Алексей Витковский - Выбор воина

1 Алексей Витковский

ВЕЛЕСОВЫЙ МЕД

Врат-листодер[1] плеснул листвой, выказывая власть. В стремнину света существо- планета понеслась! Коловоротами страстей, где птица Жар поет, а стража славна даже тем, что сквашивает мед, рождая солнце за дождем, размытым на лице... Спроси себя: чего мы ждем, пока имеем цель?! Стезею Прави прояви переворот босой... Какая пресна без любви, когда мы любим соль! На уродившуюся рожь щепоткою простой сажать в языческий балдеж за хлебосольный стол. Пускай растет ветвями — в дом, корнями — в небеса, пока, видением ведом, раскручиваешь Сам — Тугой светящийся клубок, — Тропинку через лес... Брось мысли в небо. Там — не бог, и, сказано, — не бес, вращая триединство дня, дал голос всем, кто гол, и диким трением поднял из дерева огонь! И доля идолов его — огнища вещий зов, да кладенец над головой узорами азов! Звеня у крепостной черты, на знамени воздев, Мечты, а значит — Меч и Ты в Перуновой грозе!

Дмитрий Горячев.

ПРОЛОГ

Сурова земля Скандии. Путнику, идущему на северо-запад, преграждают путь быстрые холодные реки, текущие сквозь густые леса, населенные дикими зверями. Непроходимые мрачные болота заступают ему дорогу. Но если путник упорен и его стремление к цели велико, то он преодолеет все эти преграды... Чтобы столкнуться с самой сложной из них. Вдоль побережья Скандии тянется огромный горный хребет. Его заснеженные вершины купаются в тучах, его склоны круты, а перевалы опасны. Отроги хребта спускаются прямо к морю, обрываясь в холодную воду скальными уступами чудовищной высоты. Волны беснуются под ними, стараясь прогрызть основание скал, но скалы растут и с каждым столетием берега Скандии все выше возносят над седыми волнами свои несокрушимые утесы. Очертания берегов здесь прихотливо изрезаны морем и льдами...
Трудно путнику выйти к побережью. Перевалы почти непроходимы даже летом, а зимой... Зимой они смертельно опасны. И редкий удалец рискнет совершить такую попытку...
Сурова земля Скандии. Но еще суровее — люди, населяющие эту землю. Не вдруг и ответишь — чего больше приходится опасаться путнику. Слепого буйства стихий или людской ненависти и коварства...
Путников было двое. Они легко бежали на широких лыжах, отталкиваясь от плотного наста короткими копьями. Снежная пыль вихрилась за ними, засыпая и без того едва заметную лыжню. За спинами людей были приторочены объемистые мешки, ножны с мечами, а у одного из путников еще и лук со стрелами. Бороды и усы лыжников покрывал иней, но теплые меховые куртки и шапки берегли людей от холода...
Они бежали так уже давно. Бежали ровно и неутомимо. Им нужно было до весны успеть перебраться через горы, обойти стороной владения свирепых халогаландских ярлов и доставить Эорвис, жене хевдинга Стурлауга Трудолюбивого, срочное сообщение. По дороге вестники охотились, благо в лесах, несмотря на зиму, было много зверей и птиц. Иногда путники заходили в селения феннов, попадавшиеся на пути, чтобы купить хлеба и узнать новости. Угрюмые фенны неплохо принимали чужеземцев, ведь те были норманны, а не свей[2] — извечные враги феннов. Один раз вестников все же попытались ограбить, польстившись на серебро, которым они расплачивались. Но путники отбились и ушли в леса. Оба они были опытными воинами, а тот, что с луком, Гюльви Сорвиголова, даже командовал десятком в хирде Стурлауга. Второго звали Видбьёрн Косматый. Он славился своим умением читать следы и прокрадываться незамеченным в стан врага...
Воины бежали все дальше и дальше. Горы вставали им навстречу исполинской крепостной стеной, выставив перед собой ополчение укрытых снегом темных лесов. Воины спешили — время утекало, как вино из опрокинутой чаши. Их товарищи, оставшиеся зимовать в далекой земле, были в опасности. И чем ближе весна, тем больше становилась опасность.
— Как думаешь, Гюльви, почему Стурлауг считает, что этот рус Ольбард опаснее халогаландцев?
Костер трещит, швыряя в ночное небо пригоршни искр.
— Разве ты малое дитя, Косматый? Халогаландцы даже не знают о том, что мы вернемся весной. Они не знают, как мало у хевдинга воинов и как много добычи. А Ольбард знает. Его хирд велик, а люди жаждут мести... Он видел, какая с нами добыча! А большой хирд — это много золота для хирдманов... Не удивлюсь, если узнаю: не случайно проснулся тогда славянин, что поднял сполох. Может, русы с самого начала хотели нас ограбить...
Оба воина хорошо помнили крик, разорвавший сонную темноту на дальнем зимовье, где спали вповалку хмельные после совместного пира норманны и русы. Как вспыхнул очаг и багровые сполохи отразились в кровавых лужах. Как дико выли умирающие, а холодная сталь выпивала души друзей и врагов. Как вцеплялись друг другу в глотки те, кто вчера поднимал чаши за здоровье и удачу. Как тесно было в воздухе от мечей...
Видбьёрн покачал головой:
— Не хочу я в это верить, Гюльви. Что-то должно быть святое в человеке... Что, если не дружба? Ведь они были друзьями — наш Ингольвсон и этот Ольбард! Неужели...
— Что значит для этих русов дружба по сравнению с богатой добычей?! Ты хороший человек и храбрый воин, но твоя вера делает тебя наивным. Твой Бог говорит, что все люди по своей природе добры, но их смущает дьявол. Но это не так! Мир жесток, а люди свирепы и алчны. И если у них есть возможность предать — они предадут. Верить можно только своим, побратимам. И больше никому в целом свете...
И снова вестники бежали навстречу горным вершинам. Те становились все ближе и ближе. Уже начинали редеть леса. Черные скалы выпирали из-под снега своими обветренными лбами. И близился перевал...

Часть первая
ЯСЕНЬ БИТВЫ[3]

Глава 1
Корабли

«Что ты видишь во взоре моем,
В этом бледно-мерцающем взоре?»
— «Я в нем вижу глубокое море
С потонувшим большим кораблем.

Тот корабль... величавей, смелее
Не видали над бездной морской.
Колыхались высокие реи,
Трепетала вода за кормой.

И летучие странные рыбы
Покидали подводный предел
И бросали на воздух изгибы
Изумрудно блистающих тел...»
Николай Гумилев

— Эге-е-ей!
Крик летит над водой, цепляясь за гребни волн. Волны качают корабли. Широкие паруса наполнены ветром.
— Эге-ге-е-е-ей! На «Пардусе»! Как вы там!
— Хорошо-о!!! — Ветер относит слова в сторону, и они, как птицы, несутся над морем, чтобы исчезнуть вдали. Корабли выходят в Баренцево море, которое здесь называют Студеным. Семь парусов крыльями огромных чаек распростерлись над седыми волнами. Одна чайка — цвета зари. Это «Пардус», — на нем главным Василько. Другая — с солнечным знаком на крыле — «Змиулан». Там Ольбард и Диармайд. Третья — с полосатым парусом — «Волк». Там Буривой, сын Ольбарда...
Сашка Савинов стоит на корме своей лодьи и смотрит назад. Туда, где пляшут на волнах еще три паруса. Пестрый — «Кречета», белый с синим — «Велета», и красный с желтым узором — «Тура». На последнем — побратим Храбр. Его, Сашки, лодья зовется «Медведем». Она тяжелее остальных, а в носу и корме ее установлены метательные машины. Пороки, как здесь говорят.
— Эге-ей! На «Медведе»! Олекса! Как у вас!
Сашка складывает ладони «рупором».
— Хорошо-о! — кричит он. Здесь Савинова зовут Олексой Медведковичем. Его голова выбрита, оставлен только длинный чуб посередине, и его треплет холодный ветер. Ольбард собственноручно сбрил Сашкину шевелюру, посвящая его в вожди. Князь Ольбард...
Год назад где-то в этих местах бесчувственное тело Савинова рухнуло в воду рядом с бортом «Змиулана». Варяги-русь спасли его и приняли в свою дружину. Спасли человека, неведомо как покинувшего свое время, летчика, погибшего в Великой Войне. И он, Герой Советского Союза Александр Савинов, стал одним из них, Олексой Медведковичем. Сначала воином, а потом и вождем. Сейчас на его лодье семь десятков бойцов. Из них пять десятков — его личная дружина. Здесь, в прошлом, которое стало для Сашки настоящим, он нашел свою любовь и дом. Но нет-нет и всплывают в памяти рев мотора и содрогание машины в миг, когда пальцы давят на гашетки и пушки изрыгают пламя. Вспыхивает круговерть воздушного боя и черные кресты на угловатых консолях «Мессершмитта». И лица друзей, которых он больше никогда не увидит... Чем кончилась та война?
Волна ударила в борт. Соленые брызги коснулись щеки. «Теперь у тебя другая война, Сашка».
Они шли требовать ответа за кровь погибших побратимов. Почти пять сотен мечей в дружине Ольбарда. Жди нас, Стурлауг Ингольвсон! Мы идем!
...Из-под бортов с треском вылетели подпорки. Заскрипели катки, принимая на себя вес могучего тела «Рыси». Хирдманы дружно заорали, упираясь плечами в нос корабля. Тот медленно двинулся, величаво выплыл из ворот корабельного сарая и, уже быстрее, заскользил вниз по пологому склону к воде. Волны вспенились, приняв на свои спины грозный шнеккер[4]. Борта цвета подсохшей крови, гордо изогнутый нос, увенчанный вырезанной из твердого дуба головой лесной кошки. Не корабль — творение человека, а хищный зверь, живой и прекрасный...
Стурлауг смотрел, как воины готовят «Рысь» к походу. Как ставят мачту, поднимают рей с парусом, вывешивают на борта щиты. Как таскают из зимовья заготовленные за зиму припасы, укладывают добычу, оружие, доспехи. Вот понесли мехи с пресной водой...
Скоро хевдинг[5] взойдет на борт и отправится домой, навстречу судьбе. О том, какой она будет, Руны молчат. Их предсказания туманны. Слишком много Сил скопилось вокруг, слишком много неупокоенных душ вопиет о мести. Слишком много... А у Стурлауга так мало воинов — чуть больше двух десятков. Когда они пришли сюда, в этот маленький, забытый богами фиорд, людей было больше. Но трое умерли этой зимой, а двоих хевдинг отправил домой, за помощью. Если они дошли, то есть надежда вернуться и возродить свою силу... Если они дошли.
Стурлауг думал о Хагене, своем единственном сыне. О нем Руны отвечали ясно — Хаген Молниеносный Меч возвратился под родимый кров живым и здоровым вместе со своей молодой женой. Ингольвсон больше не называл Сигурни ведьмой, ведь она принесла его сыну удачу. И теперь именно Хаген должен выручить своего отца из беды.
Хевдинг направился к берегу. Галька заскрипела под его могучей поступью. «Я иду, сын мой! Я иду...»
Вдоль побережья Халогаланда на всех парусах спешили три драккара. Их путь лежал на северо-восток. Покрытые искусной резьбой черные борта кораблей отблескивали соленой влагой. Крылья парусов были темнее ночи. Луч солнца, на миг прорвавшийся сквозь пелену клубящихся туч, сверкнул на шлеме воина, стоявшего на носу головного драккара. Исполинские водяные горы, «морские кони», как их называют скальды, несли черные корабли на своих могучих спинах все дальше и дальше. Побережье Халогаланда с врубившимся в него клином Вестфьорда осталось позади. По правую руку возникли темные очертания множества островов и мелких скал, торчащих из воды. Грохот прибоя, как рев голодного зверя, летел далеко, и сквозь туманную пелену дождя виднелась белая пена на каменных клыках. Острова Вестеролен... потом остров Сенья, потом Рингвассей... Драккары спешили. Скоро, очень скоро им нужно быть там, где берега Скандии поворачивают на восток. Там в большом фьорде, глубоко врезавшемся в сушу почти точно с севера на юг, должен ждать одинокий корабль.

Глава 2
Задолго до того...

Холоден ветер
Пред домом героев,
Мертвыми воины были,
Что лежали меж мною и ветром...
Из ирландской саги

...Снег повалил внезапно, когда Гюльви с Видбьёрном уже достигли перевала. Крупные невесомые снежинки падали так густо, что ничего нельзя было различить и в двух шагах. Воины обвязались веревкой, чтобы не потерять друг друга в снегопаде, и продолжили путь. Вскоре они вышли на западный склон и начали спускаться. Двигались медленно, тщательно проверяя дорогу припасенной заранее длинной жердью. Засыпанные снегом расселины таили смертельную опасность...
К вечеру снегопад стих, и они двинулись быстрее, чтобы до темноты уйти от перевала как можно дальше. Оба воина знали, что здесь часто сходят лавины и ночевать рядом с перевалом небезопасно. Однако еще опаснее было идти ночью в незнакомых горах. Поэтому, достигнув первых деревьев, росших на склонах, вестники остановились на ночлег. Под скальным выступом в плотном, слежавшемся снегу выкопали пещерку. Сон воина — на грани яви, легкий, неглубокий. Сквозь дремоту чуткое ухо ловит каждый посторонний звук, тело ощущает малейшее сотрясение земли, нос ловит незнакомые запахи. И пробуждается воин не так, как обычный человек. Сон улетучивается сразу, не оставляя после себя ни вялости, ни сонной одури. Поэтому, когда снаружи завыл ветер, оба воина проснулись мгновенно.
— Буран... — Видбьёрн прислушался к звуку. — Дует от перевала...
— Как бы не занесло нас, — отозвался Гюльви и заскрипел снегом, прокапываясь наружу. — Эге! Слышь, Косматый! Давай-ка отправляться дальше — светает уже!
Они принялись было собирать разбросанное по полу пещерки оружие и пожитки, когда земля дрогнула и снеговой потолок рухнул им на головы...
Когда Гюльви, пробив слой снега, вынырнул наружу, лицо его обжег свирепый ветер. Земля непрерывно дрожала. Тяжелый нарастающий грохот не оставлял места для сомнений. Едва снеговой бугор рядом вспучился, являя сизому утреннему свету голову Видбьёрна, Гюльви рывком вздернул друга на ноги и заорал, перекрывая шум ветра:
— Лавина! Бежим!
— Куда... — Косматый осмотрелся. — Куда от нее убежишь?!
Гюльви в отчаянии огляделся. Бежать и вправду некуда. Ниже склон становится круче. Снеговой вал там пойдет быстрее... Какая-нибудь пещера... нет ничего... «Великий Один! Мы не имеем права погибнуть!!!» Видбьёрн дернул его за рукав:
— Смотри!
В десятке шагов от них стояла старая сосна. Разлапистая и кривая, ствол в три, а то и четыре охвата.
— Туда! — проорал Видбьёрн. — Наверх, а там привяжемся!
Они бросились к дереву. Рев лавины настигал их. Земля сотрясалась, как мечущийся в горячке раненый.
— Не выдержит! — крикнул Гюльви, карабкаясь вверх по стволу.
— Выдержит! — отозвался снизу Косматый. — Ей много зим! А лавины здесь часто!
Потом они перестали слышать друг друга: грохот стал оглушительным. Гюльви уже долез почти до самого верха, когда лавина настигла их. Над скалой, под которой они ночевали, вспухло облако снеговой пыли. Скала дрогнула, как воин, принявший удар на щит. Вал снега, несущий камни и обломки деревьев, накрыл преграду и ринулся дальше. Гюльви заорал и не услышал своего голоса в грохоте лавины. Ему казалось, что снежная волна надвигается очень медленно. В этом почти застывшем движении было нечто столь неумолимое и грозное...
Ему мнилось, он смотрит на происходящее откуда-то сверху. Лишенный чувств, холодный как лед. И видит огромный вал снега и двух маленьких человечков, цепляющихся за тростинку... Человечек наверху судорожно дергает веревку, привязанную к поясу нижнего, но тому не успеть... «Боги! Это же я тяну Косматого!» — подумал Гюльви, и его швырнуло с небес обратно в собственное тело. И стена снега, как пес, сорвавшийся с привязи, ринулась на него... И ударила! Гюльви вцепился в ствол. В первый миг его едва не расплющило, а потом веревка, обмотанная вокруг поясницы, рванула его с такой силой, что затрещали кости: «Косматый сорвался!» Гюльви цеплялся за ствол из последних сил. Дышать было нечем. Он оглох и ослеп. Лавина колотила и терзала его, веревка тянула прочь, и в какой-то миг воин понял, что ему не удержаться. Но он продолжал цепляться — наверное, одной силой воли. Дерево стонало и скрипело, сражаясь заодно с человеком. Оно словно хотело ему помочь, но сил у Гюльви уже не было. Его пальцы онемели и скользили. Поток снега прижимал воина к стволу дерева, плюща о мерзлую древесину как заготовку о наковальню. Напирал, стараясь развернуть, сорвать и швырнуть вниз, в клубящуюся белую муть. А веревка, натянутая как тетива лука, дергала за пояс, передавливая тело пополам. Гюльви казалось, что спина его вот-вот сломается... И вдруг стало легче. Давление на поясницу внезапно прекратилось. «Что... Веревка лопнула!»
— Косматый! — заорал Гюльви в отчаянии. — Косматый!!!
Он не сразу понял, что слышит свой голос. Еще выл ветер и снег напирал на спину, но это был слабый напор неподвижной снеговой кучи. И воин обнаружил себя закопанным по плечи в верхушку здоровенного сугроба. Гюльви сидел в обнимку со старой сосной, а сугроб медленно оседал, ссыпаясь вниз под обрыв. Воин почувствовал, что ужасно замерз, а тело избито так, как будто его лупили дубинками круглый день. И еще он понял, что остался один. Веревка порвалась... Нет! Она не порвалась! Просто Косматый перерезал ее...

Глава 3
Час расплаты

Не любы мне горы,
Хоть и был я там
Девять лишь дней.
Я не сменяю
Клик лебединый
На вой волков...
Из «Младшей Эдды»

Стоянка была временной. Несколько шатров, укрытых звериными шкурами и лапником, и костер, который развели под прикрытием больших валунов. Шатры разбили у подножия скал, вздымавшихся почти от самой воды на головокружительную высоту.
Двое из самых молодых и ловких воинов разведали тропку, по которой можно было подняться наверх. Там начиналось поросшее лесом плоскогорье, откуда натащили лапника для шатров и где охотились, чтобы добыть свежего мяса. Там же, наверху, обосновались дозорные, чтобы загодя увидеть идущие корабли. И никто не знал — друзья это будут или враги...
Остатки Стурлаугова хирда стояли здесь уже восемь дней. Это было то самое место, где хевдинг назначил своему сыну встречу. Если весть не достигла цели и посланные с ней воины погибли в пути, тогда остается отчаянная попытка прорваться мимо Халогаланда, идя мористей, так, чтобы с берега шнеккер нельзя было заметить. Но это значит — много дней без свежей воды и пищи, посреди водной пустыни, на большом корабле с немногочисленной командой. А ведь даже для того, чтобы управляться с парусом, нужно несколько человек, да кормчий, да черпальщики воды... Это не говоря уже о том, что ветер может смениться и придется идти на веслах. На шнеккере двадцать пять пар весел, а у Стурлауга всего два десятка человек...
Но хуже всего то, что воины начали роптать. Они предлагали зарыть добычу здесь, а самим налегке отправиться в путь, чтобы потом вернуться сюда с хирдом и, уже ничего не опасаясь, забрать сокровища. Вчера вечером хирдманы подступили к хевдингу с этим предложением, крича, что проклятое золото погубит их всех, как погубило уже их побратимов. Стурлауг понимал, что совет, быть может, и неплох, но воины вели себя слишком вызывающе и кровь ударила хевдингу в голову. Он вскочил на ноги, отшвырнув в сторону меховой плащ.
— Если вы считаете, что я уже не гожусь вам в вожди, тогда пусть любой из вас оспорит мое право! — крикнул он им.
Секира грозно блестела в его руке. И воины, глядя в его налитые кровью глаза, отступились. Никто не захотел выйти против Ингольвсона один на один.
— Ну что ж! — прорычал хевдинг. — Значит, будет, как сказал я! Добычу мы не оставим!
Теперь Стурлауг сидел на плоском валуне и мрачно смотрел, как набегающая волна с шорохом выносит на берег мокрый плавник. Точно так же когда-нибудь она вышвырнет на чужие камни обломки «Рыси» или его собственный вздувшийся труп. Черные предчувствия переполняли душу хевдинга. Его расчетливый ум боролся с алчностью, но последняя побеждала раз за разом. Ингольвсон прекрасно понимал, что воины правы, но никакие силы на свете уже не могли заставить его даже на время отказаться от золота, добытого в этом походе. Стурлауг просто не в силах был сделать это... Ему хотелось верить, что все обойдется, но хевдинг знал, что его старый знакомый Ольбард Синеус тоже умеет считать. Дружина Ольбарда велика, и если варяжский князь придет по его, Стурлауга, душу... Тогда — никакой надежды! А Синеус считать умеет, да еще этот его вещий дар... Он вполне может провидеть и место и время встречи... Остается надеяться на гонцов, отправленных домой. Ингольвсон боялся даже думать о том, что будет, если они попадут в плен к халогаландцам. Нет таких людей, что выдержали бы многодневные изощренные пытки... И тогда вместо Хагена сюда придут вольные ярлы Халогаланда...
Стурлауг поднял глаза к низкому небу, покрытому быстро несущимися облаками. Где-то там сияют сплетенные из клинков стены Вальхаллы. Если Отец Дружин не оставил еще Ингольвсона и не отнял последние крохи удачи, ярлы могут столкнуться здесь с варягами, и тогда у «Рыси» останется надежда удрать от тех и от других...
Поддавшись внезапному порыву, хевдинг выхватил нож и полоснул себя по левому запястью. Широкий клинок окрасился кровью. Стурлауг хлестким движением стряхнул багровую влагу в костер, горевший рядом. Затем сделал то же в сторону моря. Волна жадно поглотила дар.
— Один! — Имя бога, произнесенное вполголоса, ветер украл с губ и унес ввысь. Хевдинг выпрямился, зная, что хирдманы наблюдают за ним, и вдруг почувствовал незримое присутствие за правым плечом. Волна Силы пронзила его насквозь, огнем озноба пронеслась по жилам. «Бог воинов услышал!»
И, словно подтверждая эту мысль, сплошная стена облаков вдруг на миг разорвалась, плеснув в лицо Стурлауга солнечным светом! Хевдинг глубоко вдохнул пряный морской воздух и нащупал на груди заветный мешочек. «Бог слышал! Самое время вопросить Руны...»
Воины видели, как вождь достал что-то из-за пазухи и накрылся плащом с головой. Наступила тишина, лишь чайки стонали над волнами да шумел прибой. И ветер трепал выбившуюся из-под плаща прядь рыжих с проседью волос... Хирдманы замерли, понимая, что хевдинг беседует с богами. Откроют ли они ему будущее? Каким оно будет?.. Стурлауг под плащом вдруг вздрогнул, словно получил удар, и в тот же миг сверху, со скал, раздался крик:
— Паруса! Цветные паруса на Закате!!!
Плащ отлетел в сторону, словно сорванный вихрем. Хевдинг вскочил на ноги и проревел:
— Все на борт! Это халогаландские ярлы!
Но воины нерешительно топтались на месте, а потом один из них спросил:
— Не лучше ли укрепиться в скалах, хевдинг? Обойти нас они не смогут!
Багровая муть вскипела перед глазами Стурлауга. Он глухо зарычал и шагнул вперед, взмахнув секирой. Кровь струилась по его запястью, розовая пена пузырилась на губах, глаза закатились. Воины шарахнулись в стороны. Хевдинг был настолько страшен, что даже у самых храбрых заледенели сердца.
— На борт!!! — не то провыл, не то пролаял Стурлауг. — Что, хотите оставить золото им?! — Он махнул окровавленной рукой в сторону моря.
Хирдманы, решившись, бросились к шнеккеру и общим усилием, хрипя и ругаясь, столкнули его нос с камней. Никто из них раньше не видел хевдинга в такой ярости. Уж лучше добрая драка с халогаландцами!
По крутой тропке с вершины скалы, рискуя свернуть шею, неслись дозорные. Стурлауг смотрел, как они прыгают с камня на камень, и ярость понемногу отступала. Но оставалась обида пополам с горечью. «Неужели мои хирдманы все разом вдруг стали трусами?» Хевдинг сплюнул в прибой и по колено в воде двинулся к борту «Рыси». Воины уже поставили парус и вооружались, готовясь к безнадежной схватке.
«Ветер есть — из фьорда выйти успеем, если дозорные не проспали...»
Стурлауг застегнул подбородочный ремень шлема. Хирдманы поставили весла — по пять на борт. Мало! Но чтобы отойти от берега, хватит.
Запыхавшиеся дозорные с грохотом перевалились через борт. Весла тут же вцепились в волну. Дайн, стоявший на корме, переложил рулевое весло влево, и парус с тугим хлопком наполнился ветром. «Рысь» рванулась вперед.
— Сколько? — Стурлауг обернулся к дозорным.
— Три «дракона» и «змей»[6]! Паруса полосатые... — ответил один из воинов, поспешно облачаясь в кольчугу.
«Значит, самое меньшее три сотни бойцов, — подумал Стурлауг. — Полосатые паруса — это враги. Хаген должен прибыть под черными».
— Убрать весла! — приказал он и перешел на нос «Рыси». Руна, что выпала ему, не обманула. «Перт», да еще перевернутый — это знак смертельной опасности, приходящей как воздаяние за прошлые ошибки. Впрочем, Руны не предопределяют исхода... Они предупреждают.
След Гюльви отыскал к вечеру, когда достиг предгорий, где унесшая его спутника лавина разбилась о стволы деревьев. Здесь воин обнаружил лыжню. Она пересекала его дорогу и исчезала где-то справа. В первый миг что-то шелохнулось в груди. Тень надежды. Однако Гюльви сразу сообразил — их лыжи засыпала лавина, и даже если бы Видбьёрн выжил, то ему пришлось бы делать снегоступы, вроде тех, что украшают ноги самого Гюльви. Тем более что лыжня была двойная, а посередине след, словно от волокуши. След свежий, оставленный не позже полудня, значит, рядом люди. И люди эти, без сомнения, — враги. Ведь это земли Халогаланда, а Стурлауг никогда не ладил со здешними ярлами. Есть еще и бонды — свободные земледельцы, но их в этих местах мало, и они тоже не любят чужих...
Трезво поразмыслив и тщательно изучив след, Гюльви двинулся налево, тем более что туда и лежал его путь. И к дому поближе, и от врагов подальше... А потом он увидел яму... Она была довольно глубокой. Снег вокруг ямы покрывали многочисленные следы лыж. И именно отсюда начиналась та двойная лыжня, которую он заметил раньше. Гюльви покружил вокруг, разбираясь в следах...
«Значит, пятеро проходили вот здесь... Один заметил справа что-то торчавшее из снега, свернул... Остальные продолжали идти своей дорогой... Этот, зоркий, подъехал поближе, остановился, — вот след от древка копья и засечки от задников лыж. Присмотрелся... Позвал остальных. Те вернулись, помогли зоркому выволочь находку из снега и отправились восвояси, забрав ее с собой... Отправились, кстати, в ином направлении, чем то, в котором шли раньше. Значит, нашли что-то важное... Что?»
Гюльви, конечно, умел тропить след, но во всяком деле для мастерства нужен Дар. У Видбьёрна он был. Косматый точно смог бы определить, что нашли в снегу халогаландцы... Косматый?
Сердце Гюльви гулко забилось. «Неужели?! Яма как раз подходящих размеров. Значит, Видбьёрна вынесло сюда лавиной. И Косматый жив, иначе эти пятеро не стали бы волочь его с собой... Но если так, то они все узнают! И если это люди какого-нибудь ярла...» Выбор настигает человека внезапно, как удар стрелы, пущенной из засады. Гюльви понял, что не может просто отправиться дальше. Он должен вытащить Видбьёрна во что бы то ни стало. Иначе халогаландцы узнают все, и Стурлауг дождется не сына с подмогой, а хищных ярлов, слетевшихся на поживу... Но если и он, Гюльви, попадется в плен или погибнет? Тогда остатки хирда уже точно не дождутся помощи... Воин еще некоторое время раздумывал, затем засмеялся, сплюнул на лыжню и потопал на своих снегоступах туда, куда враги увезли его друга. На то он и Гюльви Сорвиголова, чтобы не упускать случая снести кому-нибудь голову, выручить побратима или потискать девицу. Почему-то десятник Гюльви был уверен, что ему еще предстоит водить в бой сотню хирдманов...

Глава 4
О месте для мести

...Видела дом,
Далекий от солнца,
На Береге Мертвых,
Дверью на север;
Падали капли
Яда сквозь дымник;
Из змей живых
Сплетен этот дом.
Там она видела —
Шли через потоки

1 Следующая страница


Выбор воина 2

Поправшие клятвы
Убийцы подлые...
Из «Младшей Эдды»

Ольбард стоял на корме «Змиулана» рядом с Диармайдом. Тот с привычной легкостью поворачивал тяжелое кормило, рукоять которого его ладони отполировали до блеска. Ветер трепал черные волосы ирландца. Лицо его было суровым, но в глазах, таких же синих, как и у самого Ольбарда, застыло мечтательное выражение. В отличие от большинства воинов, Диармайд знал, что главной целью похода была вовсе не месть. Когда-то давно князь обещал, что доставит ирландца домой. И теперь Ольбард Синеус держит слово.
Князь окинул взглядом закатный горизонт. Ему было грустно. За эти годы, что Диармайд О'Дуйвне ходил кормчим на его лодье, Ольбард успел сдружиться с ним. Они многому научились друг у друга, стали побратимами. И вот теперь близится пора расставания... Что ж, Диармайд заслужил счастье. Там, на Эрине, ждут его жена и сын, который еще не видел отца... Что же до мести... Ольбард не собирался биться со Стурри Трудолюбивым. Он знал, что тот не замышлял худого, и сражение после пира в зимовье оказалось случайностью, хотя и унесло много жизней. Боги отомстили Трудолюбивому руками русов за разорение храма Богумира. Князь чувствовал правду еще до того, как неугомонный Александр Медведкович передал то, что поведал ему сын Стурлауга, Хаген, перед своим отправлением домой. Мол, хотели в тот раз викинги просто потихоньку уйти, да кто-то на кого-то спьяну в темноте наступил... И началась сеча...
Ольбард Медведковичу верил. Князю еще ни разу не пришлось пожалеть, что он вытащил Александра из студеной морской воды. И тот в долгу не остался — не раз спасал князю жизнь. Медведкович умен, удачлив, храбр, и Дар у него... Одно плохо. Не заладилось у них с Буривоем... Князь сына любил. Не настолько, правда, чтобы изгнать неугодного наследнику удачливого воеводу... Однако если Александр сам попросится уйти, отказа ему не будет... Тем более что Ольбард знал: Медведкович попросится обязательно. Может быть, даже после этого похода...
А со Стурлауга князь возьмет справедливую виру за своих погибших воинов. И Стурри заплатит. Ссориться с русами ему не с руки. Вот только... Уже не первый день чудилось Ольбарду, что он может опоздать...
Косматый очнулся от того, что больно ударился плечом о ствол какого-то дерева. Вначале ему показалось, что его все еще несет лавиной. Кусты и деревья пролетали мимо и снежная пыль клубилась вокруг их стволов и ветвей.
Видбьёрн попытался ухватиться за них руками, но вдруг выяснилось, что он не может ими пошевелить. Более того — Косматый их не чувствовал. С великим трудом, извернувшись, он сумел посмотреть вниз и увидел, что руки его намертво привязаны к бокам толстой волосяной веревкой. И что его самого волокут по снегу, как тушу добытого на охоте кабана. А справа и слева бегут на лыжах какие-то люди в меховой одежде. Халогаландцы!
Внутри у Косматого все похолодело и сжалось. Сердце пропустило удар, а затем забилось неровно и сильно чуть ли не у самого горла. «Господи, спаси!» Видбьёрн прикрыл глаза и притворился, что продолжает пребывать без сознания: похоже, никто не заметил, что он пришел в себя. А может, этому просто не придали значения... Мысли метались в голове вспугнутыми птицами. Косматый понимал — его будут пытать! Сначала — чтобы выяснить, кто он, затем — чтобы узнать, куда он направлялся. Воин понимал и то, что рано или поздно он скажет все. Никакой, даже самый мужественный человек не сможет долго сопротивляться пыткам. Если, конечно, враги не станут спешить. Тогда у пленника появится шанс умереть раньше, чем они узнают у него что-то важное...
Умереть? Видбьёрн стал из-под ресниц наблюдать за халогаландцами. Он видел только двоих — тех, что по бокам. Еще двое, судя по быстроте бега, волочили его самого, и кто-то один бежал впереди, выбирая дорогу. Косматый прислушался к его бегу, скрипу снега под лыжами, дыханию. Да, пожалуй, этот — самый опытный и опасный. Остальные — обычные дренги[7]. Может, Видбьёрну удастся обмануть их? Куда бы ни тащили его, они в конце концов прибудут на место. И чтобы приступить к пыткам, им придется развязать его и раздеть. Кто же пытает одетого? А голый человек чувствует себя беззащитным. Поэтому они обязательно развяжут его... Косматый, конечно, не надеялся победить всех пятерых. Для этого он был слишком слаб. Все тело болело и мозжило, избитое лавиной, обмороженное. Поэтому победить он не сможет. Но вот заставить убить себя — да! Для этого ему надо будет сразу завладеть каким-то оружием. Косматый знал — это возможно только в том случае, если враги до самого конца не будут догадываться, что пленник уже пришел в сознание. И если ему удастся хотя бы частично вернуть себе власть над телом...
Халогаландцы бежали долго. Уже смеркалось, а они все так же неутомимо неслись сквозь сумрачный лес к ведомой им цели. Судя по тому, что они не останавливались на отдых, эта цель была уже близка. Косматый все это время осторожно обследовал себя, чуть сгибая ноги, приподнимая плечи и делая другие не привлекающие внимания движения. Со стороны все выглядело так, будто безвольное тело само собой вздрагивает на неровностях. Голова Видбьёрна бессильно свешивалась на грудь...
Однако он был в полном сознании и даже с трудом подавлял в себе радость. Тело слушалось! Казалось чудом, что, побывав под лавиной, он отделался лишь множеством ушибов. Но, насколько Косматый мог почувствовать, — все кости целы. Правда, пальцы ног не хотели подчиняться. Казалось — их вовсе нет. «Отморожены! Но это ничего... Ступни слушаются, колени сгибаются, и даже стянутые веревкой запястья ноют и болят, а значит, в них просто застоялась кровь». Пальцы рук, одетых в толстые рукавицы, покалывало. Они занемели, но Видбьёрн мог ими шевелить! Значит, еще не все потеряно!
— Хо! — воскликнул один из халогаландцев. — Пахнет дымом!
Видбьёрн почуял запах еще раньше. Он тут же прекратил всякое движение, чтобы не выдать себя в последний миг. Где-то впереди залаяла собака. Затем Косматый почувствовал, что катится вниз по склону. Скрипнуло дерево. Звякнул металл. Собачий лай раздался совсем рядом. Снова заскрипело дерево, потом взвизгнули петли, и Косматого обдало жаром.
«Дом», — подумал он.
Халогаландцы сразу загалдели, перебивая друг друга. Но чей-то властный голос приказал им заткнуться.
— Кого это вы приволокли?
— На перевале нашли. Лавиной его присыпало. Он не из наших, Оттар, и не прост — сразу видать. Глянь, какой у него меч!
Тот, кого называли Оттаром, что-то буркнул себе под нос. Затем зашелестел вытягиваемый из ножен клинок.
— Ого! — Судя по голосу, Оттар был удивлен. — Гляньте-ка на этот узор! Миклагард[8]! Да, не простого человека послали нам боги. Надо бы поспрошать его — что он делал в нашей земле. Или он уже помер?
— Да нет вроде. Без сознания он, но замерзнуть не успел, кажется.
— А ну, тащите его к очагу! Развяжите и разденьте... Да осторожнее! Кто его знает... Как разденете — подвесьте к балке. Посмотрим, что он нам скажет.
Видбьёрна подхватили и поволокли. Жар очага ударил ему в лицо. Сильные руки ворочали безвольное тело Косматого, снимая веревки. Холодный собачий нос вдруг ткнулся в его щеку. Пес фыркнул. Терпкий собачий дух наполнил ноздри Видбьёрна. Он едва не чихнул, но сдержался, чувствуя, как его освобождают от меховой куртки. Чья-то рука ухватилась за серебряное ожерелье на шее Косматого. Дернула. Сейчас!
Он быстро открыл глаза. Человек, пытавшийся избавить Видбьёрна от ожерелья, замер от неожиданности, забыв о ноже, который он держал в левой руке. Косматый схватил его за бороду, ударил коленом в ребра и рванул в сторону. Халогаландец заорал и обрушился прямо в пылающий очаг. Нож выпал из его пальцев. Видбьёрн тут же подхватил оружие и вскочил, чтобы оказаться лицом к лицу с полудюжиной противников. Конечно, он мог просто перерезать себе горло, и враги остались бы ни с чем. Но в Священном Писании сказано, что самоубийство — тягчайший грех. Поэтому Косматый взревел и ринулся вперед. Ближайший из халогаландцев даже не успел поднять топор, когда нож Видбьёрна вспорол ему горло от уха до уха...
— Брать живым!!! — проорал кто-то, а затем все смешалось...

Глава 5
О месте для мести (продолжение)

...Клену тинга кольчуг[9]
Даю я напиток,
Исполненный силы
И славы великой...
Из «Старшей Эдды»

«Медведь», недовольно звеня такелажем, взобрался на очередную волну. Савинов стоял возле мачты, прислонившись к ней плечом, и всем телом ощущал вибрации корпуса лодьи и мощную, мерную тягу ветра, увлекавшего вперед корабль. Как это оказывается здорово — стоять вот так на палубе, дышать морским соленым воздухом, слушать гул, с которым ветер наполняет парус, и смотреть вперед, на странно близкий горизонт, оттененный сизо-серыми тучами! Пожалуй, не хуже, чем сидеть в кабине самолета. И чудятся впереди, за гранью окоема, таинственные берега и чудеса неведомых земель, только и ждущие, чтобы кто-нибудь открыл их и явил миру. Романтика! Сашка усмехнулся своим мыслям. Романтика — смешное слово, особенно когда ты уже далеко не ребенок. Когда знаешь, что впереди кроме чудес — кровь и смерть. Когда тебя ждут дома и ты не имеешь права не возвратиться! Насколько же было легче тогда, на ТОЙ войне. Легче потому, что некуда было возвращаться... И все-таки здорово! Здорово стоять у мачты и глядеть в глаза неведомому будущему, зная, что рядом друзья, что оружие не подведет и что есть Любовь в твоей жизни. Любовь, ради которой ты просто обязан вернуться! Интересно, здесь кто-нибудь читал «Одиссею» или хотя бы слышал о ней?
А ветер все так же звенел в снастях, с шелестом теребя кожаные чехлы, наброшенные на пороки. Савинов законно гордился своим нововведением. Установить на лодью метательные машины! И ведь спорили с ним до хрипоты. Лодейные мастера, здешние кораблестроители, утверждали, что такой корабль на сильной волне перевернется, а если загрузить для равновесия груз вдоль киля — станет тихоходным и слишком глубоко сядет. Сашка отмахивался, но выяснилось, что, хоть мастера и лишены были математического аппарата для расчетов, чертежи знали лишь самые примитивные и больше надеялись на заветы отцов и интуицию, — суть проблемы чуяли верно. На спокойной озерной воде испытания вроде прошли удовлетворительно, но стоило подняться ветру... На озерах тоже случаются шторма... В общем, Савинов едва не утопил свою команду и не утонул сам. Героическими усилиями удалось привести «Медведя» к пристани, но к этому моменту вода уже плескалась поверх палубного настила. Лодья оказалась такой валкой, что спасло ее только чудо, а поворотные станки Сашкиной конструкции — слишком громоздкими и тяжелыми. Ни о какой стрельбе при хоть сколько-нибудь сильном волнении не было и речи. Пришлось заново корпеть над чертежами. Сколько свечей сожжено — страсть! А решение было простым. Палуба на лодье не является силовым элементом конструкции, как не является и водонепроницаемой. Следовательно — можно сделать в ней окна для станков, которые надо установить прямо на килевую балку, а станки изготовить легкие, чтобы вращались по принципу тележного колеса. И никаких шаровых опор, которые только утяжеляют конструкцию. А сами пороки, они же — как выяснилось — ромейские (греческие то есть) «скорпионы»[10], взятые кем-то из предков Ольбарда как трофеи в одной причерноморской баталии, весят не так уж много. Соответственно остойчивость лодьи, вооруженной таким образом, немедленно повысилась. Что и сказалось при последующих испытаниях. Савинов был доволен своей маленькой победой, хотя с тех пор за ним закрепилась репутация выдумщика, что при консервативных нравах населения Белоозера вряд ли можно было считать большим плюсом. Однако Сашка был уверен, что, как только его нововведение продемонстрирует свои сильные стороны в реальном деле, все сомнения отпадут сами собой.
Волна с гулом ударила в скулу «Медведя». Савинов ухватился рукой за мачту и ладонью ощутил дрожь напряженного дерева. Хороший ветер! Рядом бесшумной тенью возник Рысенок и протянул Сашке обжигающе горячий горшок с кашей.
— Обед, вождь! — сказал светловолосый стрелок и отправился обратно на корму. Сашка уселся прямо на палубу и, вытащив из-за пазухи ложку, поглядел Рысенку вслед. Тот ловко ступал по качающейся палубе, будто бы не впервые вышел в море. Парню, похоже, все равно — бегать ли по ветвям деревьев в лесу или лезть на мачту.
Савинов помнил, как этот молодой весин[11], едва сошли снега, пришел наниматься к нему в дружину. Лично к нему! Это было после зимней войны с весью, когда они сражались по разные стороны фронта. Конечно, фронта как такового не было. Были стычки, сражения, нападения из засад. Они пару раз встречались в бою. И при второй встрече Рысенок угодил ему, Сашке, тупой стрелой в лоб. Хорошо хоть Савинов был в шлеме... Он помнил, как силой удара его швырнуло так, что ноги взлетели выше головы. Неясно, как выдержала шея. Савинов впоследствии долго ходил с парой синяков под глазами, и Яра, целуя, в шутку называла его енотом... После того выстрела Сашка попал в плен. Ему удалось вырваться почти чудом. Весь проигрывала войну, и их вождь, Лекша, хотел принести в жертву кого-нибудь из русов. Савинов к тому времени уже командовал у Ольбарда полусотней и был, по мнению весского вождя, подходящим кандидатом на должность проводника в мир мертвых. Однако самого Сашку спросить забыли...
Савинов мрачно усмехнулся своим воспоминаниям. Никто, кроме него самого, не знает, как же ему было тогда страшно. Но он еще с детдомовских времен помнил: проиграл тот, кто заранее сдался. И Сашка не сдался. Вместо этого он убил весского вождя в поединке на тризне[12]. Как потом говорили — неким мистическим способом. Убил и ушел в лес. И никто... ну, почти никто не пытался его остановить... Видимо, он действительно совершил нечто особенное, потому что по весне в Белоозеро заявился Рысенок. А за ним двое мерян, к Сашкиному удивлению оказавшихся самыми что ни на есть славянами[13]. Такие вот кульбиты истории...

Усадьба была небольшая. В ней даже не было настоящего «длинного дома», в котором зимой обычно помещается все хозяйство большого скандинавского семейства, вплоть до стойл с домашней скотиной. Здешняя постройка, хоть и напоминала такой дом, была раза в три меньше. Всего-то шагов двадцать в длину... Если бы не ограда и не дым, поднимающийся из продухов в крыше, ее можно было бы принять за большой сугроб или маленький холм, занесенный снегом.
Гюльви вышел к ней вечером следующего дня. Предыдущую ночь провел в лесу, не разжигая огня и молясь богам, чтобы не начался снегопад и не замел следы. Боги услышали. Распогодилось. Воин весь день упорно шел по следу и наконец добрался до места. Оставалось только надеяться, что врагов в усадьбе немного, потому что Гюльви должен убить их всех. Видбьёрн слишком долго у них в руках. Никто не способен устоять против умелого прознатчика, если у того под рукой костерок и пара железных прутьев...
Сорвиголова тщательно осмотрел жилище снаружи и сразу отказался от мысли проникнуть в дом сверху. Продухи слишком малы — быстро не проскочишь, а разбирать покрытую дерном крышу долго и шумно. Поджечь дом тоже не удастся — слишком много снега намело. Правда, можно запалить дверь... Но вдруг побратим еще жив?
Судя по голосам, внутри были все те же пять человек и еще кто-то, кто не говорил ничего, а только хрипел. Гюльви показалось, что его зубы заскрежетали на весь лес. Косматый еще жив! Голоса халогаландцев звучали возбужденно, но Сорвиголова никак не мог разобрать, о чем они говорят. Если они все уже вызнали, то непременно отправят гонца туда, где обитает их вождь...
Гюльви снял из-за спины лук, чудом уцелевший под напором лавины, вытащил из кошеля тетиву. Осторожно приготовил лук к бою, проверил пальцем натяжение. Хорошо! Наложил стрелу и замер...
Через некоторое время дверь отворилась, и на пороге появился здоровенный детина в теплой куртке из волчьего меха, с копьем и лыжами в руках и... лохматая охотничья собака! Гюльви внутренне похолодел. Хоть ветер и дует в его сторону, но псина может его просто услышать! Собака бодро выкатилась к самой ограде и замерла, принюхиваясь. Детина захлопнул за собой двери и стал на лыжи. Снег заскрипел под ним. Собака прянула ушами, но не обернулась. Сорвиголова увидел, как отразили лунный свет ее глаза. Она явно чует что-то неладное! Он старался не смотреть на проклятое животное, а следить за человеком. Вот тот подошел к калитке, отворил ее... Собака встрепенулась, выскочила наружу... и залилась пронзительным лаем, бросившись к убежищу Гюльви!
Отродье Локи!!! Сорвиголова спустил тетиву. Детина, замерший перед калиткой с копьем наперевес, ничего не успел понять. Стрела угодила ему точно в лоб. В следующий миг отчаянно завизжала собака — вторая стрела сбила ее в прыжке. В доме возбужденно загомонили. Гюльви, не теряя времени, бросился вперед, держа следующую стрелу на тетиве. Снег был глубок, а снегоступы он оставил под деревом. Поэтому он еще не успел добежать до калитки, как дверь в дом распахнулась и на пороге появился еще один халогаландец, со щитом и в шлеме, с тяжелым топором в руке. Сорвиголова выстрелил. Зазвенело железо, и противник рухнул навзничь, перегородив собой вход. Больше из дома выйти никто не пытался. Дверь осталась распахнутой, и снаружи был виден очаг и полуголый человек, привязанный к столбу, подпирающему крышу. Косматый! Гюльви зло ощерился. «Ну, держитесь, собачьи выкормыши! Я пришел за вашими головами!»
Однако те, кто был внутри, оказались неглупыми. По крайней мере один из них точно был опытным воином и предупредил остальных. Наружу они не полезли, а ждали, затаившись, скорее всего, по бокам от входа, когда нападающие (они же не знают, что он один!) сами полезут внутрь. Сами, значит, рисковать не желают...
«Тогда рискну я!» Сорвиголова подобрался почти к самой двери, подняв по дороге копье и взвалив на себя тяжеленное тело первого врага. «Ну-ка!» — он размахнулся и с боевым кличем втолкнул мертвеца в проем. В того тут же вонзились два меча и топор. Труп повалился, увлекая за собой оружие. Мечи высвободились, а топор застрял в черепе мертвеца. На миг в проеме двери показались руки, пытавшиеся удержать топорище. Этого было достаточно! Гюльви молниеносным движением проткнул одну из них копьем. Железко[14] прошло между костями предплечья и засело намертво. Раненый дико завопил. Сорвиголова рванул древко вправо и вниз, выволакивая врага из укрытия. Тот попытался упираться, но боль была жуткой, а кровь хлестала, как из зарезанной свиньи. Гюльви дергал и тянул копье одной рукой, а другой тянул из ножен меч. В проеме показалась всклокоченная борода страдальца... Сорвиголова взмахнул клинком, но кто-то из его противников попытался выручить товарища и рубанул по древку копья. Лучше бы он этого не делал! Проколотый заорал так, что с крыши дома посыпался снег, а Гюльви отрубил кисть дубоголового «спасителя» вместе с оружием.
Теперь орали уже двое. Сорвиголова, помня о том, где притаился последний уцелевший противник, сделал сложное вращательное движение копьем. Несчастный, рука которого была во власти Гюльви, отшатнулся назад, загородив дорогу оставшемуся бойцу. А тот действительно был опытнее остальных. Он, не раздумывая, ударил «проколотого» рукоятью меча по голове и, когда тот упал, вывернув из руки Гюльви копье, бросился вперед.
У врага были щит и шлем да вдобавок кольчуга. Сорвиголова же — без доспехов, в меховой куртке, с одним мечом в руках. Он отступил от двери, и враг ринулся на него, ловко перемахнув через лежащие на пороге тела.
Они сошлись под стоны и ругань однорукого. Меч Гюльви стремительным горностаем проскользнул под щит и глубоко рассек бедро халогаландца повыше колена. Тот хрипло взвыл. Его клинок устремился к шее Сорвиголовы, но вдруг, изменив направление, ударил в живот. Гюльви отскочил вбок, крутанулся и с разворота влепил ногой в щит противника. Тот слишком низко пригнул голову, и край щита заехал ему по зубам. Что-то хрустнуло, и в следующий миг рука халогаландца вместе с мечом полетела в снег. Но он, в отличие от первого, не успел закричать. Новый удар Гюльви перерубил ему шею. Голова в тяжелом шлеме с глухим стуком упала в снег. Шея скукожилась жутким узлом судорожно сжавшихся мышц. Из места разруба выперло шейный позвонок и гортань. Обезглавленное тело рухнуло набок, и только затем хлынула кровь...
Гюльви, не испытывая ни капли жалости, добил обоих подранков и подошел к столбу, к которому был привязан Видбьёрн. Слезы навернулись ему на глаза. Гюльви на миг пожалел, что добил раненых. Вот бы им так же выжечь глаза и истыкать живот раскаленным прутом...
— Боги! — Гюльви чувствовал, как кровавый туман застилает глаза. — Косматый! Я буду мстить за тебя всю жизнь!
Голова Видбьёрна дернулась, и обугленные глазницы, казалось, уставились на воина. Из горла изувеченного человека вырвался хрип.
— Х-х-с-сс... Сорви... голова... это ты? — Речь Косматого была еле слышной. После каждого слова его сотрясал кашель.
— Да, это я, Гюльви...
Видбьёрн вдруг напрягся в своих путах, словно пытаясь их разорвать.
— Останови их! Я не смог... Они знают...
Гюльви положил ему руку на плечо.
— Я убил их, Видбьёрн! Всех убил!
— Сколько?! — Косматый закашлялся снова. — Ск-коль-ко?!
— Пять... Их было пятеро.
— Нет!!! Семеро! Двое ждали здесь... Одного я убил... Но они одолели... Еще один ушел, когда выпытали про добычу и место... А второго хотели отправить, когда узнали... что двое... и если дойдешь, то Хаген... пойдет по их следу...
Гюльви выругался. Косматый повис в путах. Сорвиголова перерезал ремни и уложил побратима на разложенную в углу постель. Видбьёрн тяжело дышал. Его кадык ходил ходуном. Гюльви огляделся в поисках питья и обнаружил кувшин, внутри которого оказалось пиво. Он приподнял голову Косматого и влил ему в рот несколько глотков. Тот откашлялся и, кажется, пришел в себя. Его пальцы сжали предплечье Гюльви. Сорвиголова наклонился к самому уху друга и тихо спросил:
— Что мне делать, Видбьёрн?
Тот понял правильно. Еще раз сжал руку и твердо произнес:
— Добей!
Гюльви кивнул, хотя Косматый не мог его видеть, и вытащил нож...
Некоторое время спустя Гюльви Сорвиголова несся на лыжах по ночному лесу, и на стволах деревьев плясали рыжие отсветы. Позади горело жарко и яростно. «Прости, друг, за погребение, не согласное с твоей верой, но если твой Бог столь велик и милостив, как ты рассказывал, то Он не обидится...»

Глава 6
Морской бой

...Встретились они на морских волнах,
И тогда сказал Ингкел:
— Да не свершится это,
И да не нарушится правда мужей,
Ибо вас больше!
— Не бывать ничему, кроме битвы! —
Ответили ирландцы...
Из ирландской саги

— Паруса! Впереди паруса!!! — Хирдман, сидевший в «вороньем гнезде» на верхушке мачты, свесился вниз, указывая рукой в северо-восточном направлении. Хаген, стоявший возле носовой фигуры своего драккара, прищурившись от ветра, посмотрел туда. Большая волна подняла корабль на своем пенном хребте, и зоркие глаза молодого вождя различили на грани окоема несколько пестрых пятнышек.
«Прав был Сорвиголова! Эти халогаландцы все же опередили нас!» Он, в свою очередь, указал кормчему в ту же сторону.
— Правь на паруса!!! — прокричал он. — Хирд, к оружию!
Воины бросились к скамьям, потянули из-под них кожаные чехлы с доспехами. Лязг, звон. На мачте подняли красный щит. Остальные драккары, завидев сигнал, тоже стали готовиться к бою.
— Хевдинг! — Наблюдатель снова свесился со своего насеста. — Они кого-то преследуют!!!
«Кого-то?! — Хаген мрачно смотрел вперед, туда, где уже ясно видны были полосатые паруса кораблей халогаландских ярлов. — Кого они еще здесь могут преследовать? Конечно, шнеккер отца!» Он вдруг вспомнил, как низко сидела в воде «Рысь», когда они шли вдоль берегов Биярмии. Сейчас на ней гораздо меньше людей, но на ходу она все равно тяжелее переполненных воинами «халогаландцев». Слишком велика добыча.
«Как бы кусок, который на этот раз отхватил отец, не оказался великоват!»
Хаген недолюбливал эту черту отцовского характера. Стурлауг был жаден, хотя и не скареден, — на воинов не скупился. Молодой вождь, которого хирдман только что открыто назвал хевдингом (будто отец уже умер!), прикинул, как он сам поступил бы на месте Стурлауга. Он стал бы прорываться домой мористее, вне видимости берегов, причем добычу оставил бы в укромном месте на берегу, а с собой взял побольше воды и пищи и лишь малую часть сокровищ. А уж потом бы вернулся с большим хирдом и спокойно увез остальное. Отцу, наверное, такая мысль и в голову не пришла... Он выбрал самый сложный и опасный способ, из тех, что сулили хоть какой-то успех... И теперь он может потерять все.
Стурлауг в это время стоял на корме «Рыси» в полном вооружении и смотрел, как враги постепенно настигают его. Скоро проклятые воры смогут обстреливать его людей из луков, и тогда у него не останется почти никакой надежды. Хевдинг нахмурился. Что ж, он или спасется вместе с сокровищем, или пойдет с ним ко дну. Это самая большая добыча в его жизни, так пусть, если нет другого выбора, она станет последней.
Стрела свистнула и почти без всплеска ушла в воду рядом с бортом. «На излете. Но уже почти достают!» Стурлауг поднял щит, воины сгрудились за его спиной, готовясь к бою. Все испытанные в схватках, покрытые шрамами. Каждый успел за то время, что служит ему, обзавестись боевым снаряжением на зависть воинам других хевдингов. Среди тех, что преследуют их сейчас, половина — в простых кожаных куртках.
Новая стрела ударила в борт, рядом с тем местом, где стоял хевдинг. Стурлауг равнодушно проследил за ней, думая о своем. Да, его воины сильны! Они еще возьмут с врагов кровавую дань!
Стурлауг хмыкнул и крепче перехватил рукоять секиры. Уже скоро! За спиной заскрипел натягиваемый лук...
А ветер мчал над водой клочья облаков. И те неслись вперед, словно авангард наступающей армии, а на горизонте уже громоздились мрачной зубчатой стеной легионы тяжелых туч. И под ними почти незаметны были черные паруса драккаров Хагена. Зато яркие ветрила русов и полосатые полотнища халогаландских ярлов вдруг вспыхнули, словно подожженные случайными солнечными лучами, прорвавшимися через просвет в облаках. Но стена туч неумолимо приближалась, будто норовя подмять под себя пестрые паруса кораблей. Быть буре!
Когда на горизонте показались яркие пятна чужих парусов, на «Змиулане» проревел рог. Дружина бросилась к оружию. Сашка нырнул в стальную чешую кольчуги, нахлобучил подшлемник, сверху — шлем, пристегнул к поясу ножны с мечом. Щит привычно лег в левую руку, правая ухватила древко сулицы.
«Это ж надо! Еще год назад, так скажем, субъективного времени я так же привычно влезал в "чертову кожу"[15], надевал унты, шлемофон, парашют, хватал планшет, пистолет и бежал к самолету! Какая все-таки уникальная скотинка — человек, — ко всему приспособится... Расскажи мне кто год назад, что я упаду в море и окажусь в десятом веке от Рождества Христова... Послал бы на хрен или посмеялся, в зависимости от настроения... А вот теперь, спрашивается, кого и куда посылать? А смеяться что-то не хочется. Беспричинный смех перед боем — дурная примета...»
Тем временем семь лодей Ольбарда развернулись широким фронтом, и Сашкин «Медведь» оказался в середине. Крылья строя слегка выдались вперед. Слева «Пардус», справа «Змиулан». Сашка пробрался на нос своего корабля. С такого расстояния он без особого труда узнал кроваво-красный корпус Стурлауговой «Рыси». Она удирала полным ходом от драккаров под полосатыми парусами.
«Это, надо думать, ребятишки из Халоги, про которых Хаген рассказывал. — Савинов, прищурясь, разглядывал чужие корабли. — Идут бодро. Не видят нас, что ли? До нас же не больше десяти кабельтовых[16]! Да и паруса яркие...»
Но халогаландцам, похоже, было наплевать на новых противников, хотя они их, конечно, заметили. В конце концов, не у одного же Сашки здесь отличное зрение! Заметить-то заметили, но проигнорировали.
«Что это — самоуверенность? Или трезвый расчет?»
А с головного драккара стрелки халогаландцев уже вовсю осыпали «Рысь» стрелами. С нее отвечали в два лука. Воины Стурлауга сбились на корме в подобие «черепахи», прикрывшись щитами спереди и сверху. Похоже, собираются отбивать абордаж. Головной драккар под полосатым, как носок, парусом почти настиг беглецов.
Савинов отметил про себя, что воспринимает происходящее как-то отстраненно, словно рассматривает цветное батальное полотно. Не потому ли, что Сашка не принимал судьбу Стурлауга близко к сердцу? Ну не нравился ему рыжий норманнский вождь — и все тут! Но он — отец Хагена. А Хаген — друг! Так что никуда не денешься — придется поратоборствовать за его златолюбивого папашу...
Сашка на глаз оценил дистанцию до второго драккара под полосатым парусом. Она все сокращалась. Семь-восемь кабельтовых. Для пристрелки уже годится.
Савинов оглянулся на «Змиулан» и увидел на его мачте поднятый до самого верха круглый красный щит. «Ага! К бою!» Савинов устремился на корму, по пути приказав расчетам метательных машин приготовиться к стрельбе. Кормщик, седоусый русин[17] по имени Ратимир, завидев Сашкино возвращение, хитро прищурился. Савинов прищурился в ответ: тот еще лис, но дело знает!
Кормщик ему нравился. На таких вот седоусых, знающих свое дело «сержантах» и держится любая армия. Сержантах, или там десятниках и центурионах. Не в названии суть.
Сашка не стал занудствовать и повторять инструкцию. Все уже давно, еще в Белоозере, отработано от и до. Он только спросил:
— Готов?
Ратимир свирепо пошевелил усами и свел брови.
— Ну, тогда... Давай!!! — скомандовал Савинов. Седоусый с каменным выражением лица переложил кормило. И «Медведь» с глубоким креном вошел в левый разворот. Едва крен выровнялся, как Сашка отдал следующую команду: — Целься по второму справа!.. Бей!!!
И пороки с лязгом швырнули во врага первые каменные ядра.

Очередной водяной вал вдребезги разбился о нос «Мунина», окатив Хагена холодными брызгами. Но молодой вождь только моргнул, стряхнув с ресниц капли, мешавшие смотреть. Холодные струйки, стекая по щекам, забирались за ворот, вдобавок с небес зарядил мелкий дождик. Но Хагену было все равно. Сквозь частую сетку дождя он смотрел туда, где за краем туч море сверкало под солнцем. И в этом сверкании вождь видел яркие крылья множества парусов. Один из них был «Рыси», а остальные...

Взлетели крючья, готовые вонзиться в борта «Рыси» и намертво связать ее с драккаром халогаландцев. Стурлауг смахнул один из них секирой. Бессильная веревка шлепнула по борту и ушла в воду. Но другие крюки впились в доски. Тугие концы натянулись. Хирдманы бросились обрубать их, прикрывая друг друга щитами. Браги с Греттиром стреляли, не целясь. На таком расстоянии не промахнуться.
С драккара летели вопли и проклятия. Ярл, в длинной кольчуге и позолоченном шлеме, свирепо рыча, заставлял своих дренгов плотнее сбивать щиты. Те метали копья и дротики. Топор со звоном вонзился в корму «Рыси». В воздухе между кораблями стало тесно, будто вдруг хлынул железный смертоносный дождь, идущий сразу в обе стороны.
Дайн переложил кормило на левый борт. «Рысь» вильнула вправо. Необрубленные концы загудели от напряжения, пара со звоном отлетела. Драккар оказался почти за кормой. Поток стрел и дротиков оттуда сразу ослаб. Халогаландцы яростно взвыли. Но ход у них был лучше, и они снова стали обходить шнеккер Стурлауга с левой стороны. А справа на него нацелился второй драккар. Он быстро приближался, и стрелы с него уже долетали до бортов «Рыси». Воин, прикрывавший Дайна щитом, упал. Стрела угодила ему в щеку. Тут же в спину кормчего полетела пара дротиков... Тот уклонился так резко, что халогаландцам на миг почудилось — попали! Они разразились радостными воплями. Но Дайн уже снова стоял на ногах, прикрывшись щитом убитого. Второй драккар настигал! Вот видны уже доспехи выстроившихся вдоль борта врагов... Вдруг полосатый парус над их головами с треском расселся. Мачта покачнулась и с гулом обрушилась на палубу. А перед носом драккара взметнулся высокий водяной столб.
— Хевдинг! — Стурлауг обернулся на крик. — Погляди на восход!
А на восходе море пестрело парусами. Семь разноцветных ветрил, и впереди всех — белое с алым солнечным знаком.
— Русы! Русы идут! Это «Змиулан»!
— Нечему радоваться! — прорычал хевдинг. — Они тоже наши враги!
Лодьи русов были уже недалеко — перестрела два-три. Их до сих пор не заметили только потому, что воины Стурлауга готовились к битве с халогаландцами. Внимание хевдинга вдруг привлек один из кораблей русов, с парусом, на котором был изображен вставший на дыбы бурый медведь. Тогда как остальные лодьи стремительно неслись прямо к кораблю Стурлауга, «медвежий» парус двигался в том же направлении, что и «Рысь». Вдруг над его бортом что-то мелькнуло. Раздался свист, и камень размером с хороший кулак с хряском вломился в борт драккара со срубленной мачтой. Послышались отчаянные вопли. Драккар осел в воду, окончательно потеряв ход. Волны захлестнули борта корабля, и халогаландцам стало не до преследования. Стурлауг видел, как они пытаются сбросить за борт остатки мачты и вычерпывают заливающую драккар воду.
«Рысь» вдруг круче взяла вправо. Хевдинг оглянулся. Дайн явно держал поближе к русам!
— Что ты делаешь?! — зарычал Стурлауг. — Они прикончат нас даже вернее, чем эти! — Он указал секирой на первый драккар, который подобрался уже почти вплотную к его шнеккеру. Остальные корабли халогаландцев повернули навстречу русам. Ярлам нельзя было отказать в храбрости.
— Русы не станут стрелять в нас из своих камнеметов, — Дайн невозмутимо налег на кормило, — а нам от них не уйти. Ольбард справится с халогаландцами, даже если отправит за нами три лодьи. А ежели мы сами придем к нему, то докажем этим, что не видим за собой вины... Ну, а побежим...
Стурлауг зло сплюнул и отвернулся. Дайн был прав. Но мысль, червем-древоточцем грызшая сердце, не отпускала. «Русы слишком сильны. Ограбят запросто...» По крайней мере сам хевдинг так бы и поступил...
Настырный драккар тем временем снова настиг «Рысь» и шел с ней почти борт о борт. Халогаландцы осторожничали. Хирдманы Стурлауга, хоть и малочисленные, внушали им опасения. О хирде Ингольвсона сложена уже не одна сага. Ярл в позолоченном шлеме, которого Стурлауг заметил раньше, заставил своих воинов образовать вдоль борта стену из щитов, из-за которой стрелки осыпали «Рысь» стрелами, дротиками и камнями из пращей. Щиты гремели громом... Ярл хотел ослабить, насколько возможно, дружину Стурлауга обстрелом, а затем перебить выживших в одной стремительной атаке. Русов ярл в расчет явно не принимал — их отвлекали оставшийся драккар и шнеккер.
Ингольвсон прикинул число врагов. Около восьмидесяти. У него же на борту осталось восемнадцать человек, если считать вместе с ним самим и Дайном, стоящим у кормила. Даже если каждый из хирдманов стоит двоих, а то и троих... Нет, если принять бой здесь, на борту своего корабля, враги просто задавят числом. Палуба «Рыси» слишком просторна. Значит...
Ветер гудел в туго натянутых снастях. Волны с гулом поддавали в днище, осыпая людей каскадами холодной воды. Низкие тучи стремительно неслись над темной водой. «Шторм близится... Если повезет, он спрячет нас от врагов. Но надо выдержать этот последний удар».
Очередная стрела ударила в щит Ингольвсона, пробив твердые доски и высунув сквозь них свое хищное жало. «Один! Не оставь меня в этот миг! Пошли победу, и я отплачу сторицей!!!» Хевдингу почудилось, что в облаках мелькнул всадник на чудесном восьминогом коне[18]. «Это знамение!»
— Один!!! — взревел Стурлауг, воздев к небесам сияющую секиру. Его воины подхватили клич. В этот самый момент халогаландцы наконец решили напасть.

Глава 7
Еще не вечер...

Эй, Дракон, возлежащий на злате!
Что ты делаешь там один?
Почему так мучительно красен
Твой взор, как кровавый рубин?

Может, лучше забросить все это,
Прогуляться у лона вод?
— Нет! Я чувствую, до рассвета
Ко мне витязь с мечом придет...[19]
Детская сказка

Предыдущая страница 2 Следующая страница


3 Алексей Витковский

— Перелет!!! Недолет!.. Накрытие!!!
Савинов, стоя на корме рядом с Ратимиром, корректировал огонь своей «артиллерии». Когда на драккаре халогаландцев рухнула мачта, он испытал ни с чем не сравнимое чувство. Его детище работало! И еще как! Одно дело стрелять по старому парусу, растянутому на плоту с шестами, а другое — посреди моря на сильной волне поразить врага вторым снарядом! Расчеты пороков, основательно натренированные еще в Белоозере, работали быстро и точно. Со скрипом крутили вороты, натягивая скрученные воловьи жилы, перебрасывали из рук в руки очередной аккуратно обточенный камень, вкладывали в желоб, целились... «Черт! Жаль, нет бинокля!»
«Бо-ооммш» Очередной снаряд унесся к цели.
— Ветер! Поправку на ветер! — крикнул Сашка. Светловолосый наводчик поднял ладонь в знак того, что слышит. Камнемет дернулся, с гулом выплюнул двухкилограммовый камень. Тот понесся по пологой дуге к потерявшему ход драккару. Хрясь! Пораженный прямо в середину корпуса, корабль совсем потерял ход. Его развернуло бортом к волне. Викинги забегали по палубе, как тараканы. «Что? Не нравится?»
— Молодец, Рысенок! — крикнул Савинов. Парень, услышав похвалу, засмеялся и снова завертел ворот, перезаряжая машину.
Тем временем лодьи русов на левом крыле уже настолько сблизились с двумя оставшимися кораблями халогаландцев, что Савинов приказал прекратить стрельбу и повернуть лево на борт. Оставшиеся у врага драккар и шнеккер, на котором, как подозревал Сашка, находился вождь халогаландцев, подпустив русов поближе, вдруг отвернули влево, осыпая противника градом стрел.
«Хотят оттянуть нас от "Рыси", — подумал Сашка, — надеются, что тогда их дружки успеют выпотрошить рыжего и смыться. Неглупо! Только они не учли — нас слишком много».
Происходящее напоминало ему воздушный бой, где правильное построение, тактика и выбор времени для атаки — залог победы. И дело не только в индивидуальном мастерстве, хотя и в нем тоже...
«Пардус», «Волк» и «Велет» устремились в погоню. Изогнутые носы лодей рубили волну. Яркие паруса на фоне воды смотрелись очень красиво. Однако любоваться было некогда. Сашка оглянулся.
Ага, значит, рыжему все же не удалось удрать! «Рысь» и преследовавший ее драккар сцепились, и на палубах у них бушевал стальной водоворот. Крики и лязг доносились даже сквозь вой усиливающегося ветра. «Змиулан» и оставшиеся две лодьи русов уже на подходе, но было неясно, успеют ли.
— Держи посредине! — бросил Савинов своему кормчему. Если что — нужно быть готовыми поддержать своих парочкой выстрелов. Ратимир крякнул, поворачивая кормило. Ветер трепал его седые усы. «Интересно, одобряет ли он такой способ боя? — Мысль об этом крутилась в голове у Сашки уже давно. — Может, они тут полагают всю эту машинерию оружием слабаков и трусов, каковым они считают арбалет, например?» Однако старый русин развеял его сомнения. «Медведь» как раз проходил мимо разбитого пороками драккара. Мокрые халогаландцы с мрачным упрямством возились с пробоиной.
— Нам бы при Игоре Старом, когда на ромеев ходили, пороки на лодьи ставить, — произнес Ратимир, — уж не пришлось бы тогда от огненосных дромонов[20] на берегу спасаться!
Савинов удивленно покосился на него и сказал, указывая на постепенно погружающийся драккар:
— Почему бы нам не взять в плен этих парней?

Едва халогаландцы снова пошли на сближение, Стурлауг подал знак. Дайн переложил кормило, и «Рысь» внезапно свернула навстречу врагу. Вражеский кормщик ничего не успел сделать, и корабли с оглушительным треском столкнулись. Шнеккер был крупнее и тяжелее драккара, поэтому борт последнего не выдержал удара и треснул. Многих халогаландцев толчок сбил с ног, иные упали за борт. И пока они еще не успели прийти в себя, на них обрушился хирд Стурлауга. Ощетинившийся оружием железный еж вломился на палубу драккара, расшвыривая в стороны сопротивляющихся. Стену вражеских щитов разметало, как ураган разметывает в поле неубранные снопы.
Свирепый рев наполнил воздух, и палуба заплясала под ногами. Кто-то дико закричал, затаптываемый насмерть. Хирдманы устремились к корме, где маячил золоченый шлем вражеского вождя. Халогаландцы встретили их в топоры.
Началась злая, безумная сеча. Стурлаугов хирд, прикрываясь щитами, сбился в плотный клубок. Взлетали и падали окровавленные клинки. Хрип, стон, хряск разрубаемых костей. Палуба стала скользкой от крови.
— Один! — ревел Стурлауг. — О-один!!!
Его секира сокрушала щиты, шлемы, плечи, черепа. Всякий заступивший дорогу враг через несколько мгновений падал, сраженный страшным ударом. Чужая кровь брызгала в лицо. Рукоять оружия скользила в руке. Хевдинг чувствовал, как с каждым взмахом сила все прибывает и прибывает к нему. Он превратился в живой всесокрушающий таран, и хирд, следуя за ним, рассек ряды халогаландцев, как нож рассекает масло. Вот перед глазами возник ярл в позолоченном шлеме. Ингольвсон отбил его удар, отшвырнул ярла щитом. Тот пошатнулся, но устоял, взмахнул мечом. На его губах пузырилась пена, глаза налиты кровью. Вожди ошиблись у самого кормила корабля. Хевдинг ударил ярла в лицо стальной кромкой щита и вонзил лезвие секиры прямо в запрокинувшееся бородатое лицо халогаландца... Освободил оружие и обернулся — на корме не с кем уже было сражаться...
Но то, что Стурлауг увидел, повергло его в дикую ярость. Около трех десятков халогаландцев, первым натиском отброшенных к носу драккара, перебрались на «Рысь». Дайн с Греттиром, вдвоем охранявшие шнеккер, защищали корму. На них не особенно наседали... оттого, что большая часть врагов вспарывала тюки с добычей, сложенные возле мачты. Над их головами печально хлопал парус, потерявший ветер...
Стон, исторгшийся из груди Ингольвсона, напоминал смертный крик умирающего.
— У-убью!!! — Он ринулся вперед, не разбирая дороги. Легко, словно молодой, перемахнул через пустоту между бортами кораблей, разошедшихся уже почти на две длины копья. Оставшиеся с ним восемь воинов поспешили следом. Но хевдинг не ждал их. Он забыл обо всем и вломился в самую гущу врагов, как медведь — в собачью свору. Его глаза уже не видели ни подходящих лодей русов, ни черных парусов кораблей Хагена, возникших на фоне темнеющего горизонта. Секира взлетала и падала. Отсеченные ноги, руки, головы, тела врагов, разваленные почти пополам, — все смешалось перед его помутившимся взором. Он не чувствовал ран, которые получал. Хевдинг пробился к мачте и встал над развороченными тюками, в которых блестело золото. Его воины отстали, и им пришлось прорубать себе дорогу, а тем временем с десяток халогаландцев с копьями и топорами насели на Стурлауга со всех сторон...

Хаген видел, что он не успевает. С этого расстояния его зоркие глаза различали могучую фигуру отца, бьющегося с вражеским вождем на корме корабля. Он видел, как летит к месту схватки «Змиулан». Ольбард поспевал раньше... «Пусть хотя бы он придет вовремя!» Но молодой вождь понимал: отец не станет ждать никого! Он будет сражаться как безумный до последнего вздоха, лишь бы добыча последнего похода не досталась врагам. «Эх, отец...»
Справа навстречу драккарам Хагена мчались два последних корабля халогаландцев. Он не раздумывая отправил им наперерез «Слейпнир» и «Хугин»[21], которым командовал Гюльви Сорвиголова, а сам на «Мунине» помчался дальше, надеясь на чудо.

— Эй вы, утопающие! Ежели жизнь дорога — бросайте оружие!
В ответ на Сашкино предложение с тонущего драккара донеслась брань. Халогаландцы были настроены решительно даже теперь. Савинов усмехнулся и скомандовал Рысенку:
— Убеди их!
Тот развернул порок, прицелился и, выждав, когда волна приподнимет глубоко сидящий корпус поврежденного корабля, всадил ему в борт еще один камень. Драккар осел еще глубже. Края бортов уже едва возвышались над водой.
— Ну что, не передумали? — снова крикнул Сашка.
В ответ опять прозвучали проклятия, но решительности у халогаландцев заметно поубавилось.
— Сейчас мы подойдем к вам! Оружие перебрасывать к нам на палубу! Руки поднять вверх и подниматься на борт по одному! И чтобы без шуток!!! — Савинов обернулся к своим и громко, так, чтобы слышали враги, приказал: — Лучникам приготовиться! — и уже тише: — Готовьте веревки. Позвизд! Твой десяток отвечает за пленных!
— Эй! — донеслось с драккара. — Варанги! Обещайте, что сохраните жизнь моим дренгам, иначе будем биться! А перед вашими богами я сам отвечу, клянусь Молотом Тора! Я, Хегни Щитоносец!
Савинов оглянулся на Ратимира. Тот сказал:
— Наслышан я про него, вождь! Этому можно верить, раз поклялся... Но он хитрец, с таким держи ухо востро!
Сашка кивнул и ответил халогаландцу:
— Я слышал тебя, Хегни! Тебя и твою клятву! Меня зовут Александр Медведкович, и я обещаю жизнь твоим воинам, раз ты предлагаешь в залог собственную голову!

Глава 8
Рубиновая пена

...Небо в звездах,
Рек серебро, да костров горячая медь.
Наш дух — воздух!
Нам ли с тобой не петь!..
Константин Кинчев

Вода рядом с местом битвы отливала красным. Где-то позади звенела сталь. Хирдманы Хагена вместе с русами добивали халогаландцев. Здесь же было тихо...
«Змиулан» стоял с «Рысью» борт о борт. «Мунин» подошел к «Рыси» с противоположного от «Змиулана» борта. Бока кораблей мягко толкнулись друг о друга, будто брат приветствовал брата...
Воины Ольбарда уже заняли корму шнеккера, и Хаген почувствовал, как напряглись за его спиной одетые в железо хирдманы, готовые отстаивать добычу сотоварищей от посягательства алчных русов. Он печально усмехнулся. Золото застит глаза и не таким, как они. Разве они не видят, что рядом кружит еще две варяжских лодьи? А поодаль и третья, с медведем на парусе. «Уж не побратима ли моего знамя?» — подумал Хаген и ступил на палубный настил отцовского шнеккера, сделав знак одному десятку следовать за собой.
Палубу «Рыси» устилали тела убитых халогаландцев. Особенно много их было под мачтой, где собрались последние семеро оставшихся в живых хирдманов Стурлауга. Браги, Рагнар, Дайн с Греттиром и еще трое. За их спинами на груде разорванных тюков лежал отец. Даже отсюда было видно, что он мертв. Хаген остановился. «Я опоздал, я все-таки опоздал...»
— Здравствуй, Хаген, сын Стурлауга!
Хевдинг обернулся на голос.
— Здрав будь и ты, Ольбард Синеус, князь Белоозерский! Мир ли между нами?
Рус чуть склонил чубатую голову:
— Мир, Стурлаугсон! Жаль, отца твоего спасти не успели...
Хаген посмотрел ему в глаза и понял, что Ольбард действительно сожалеет о смерти Ингольвсона. «Вот оно как! Видать, побратим мой все же открыл князю правду... А может, Вещий узнал ее сам».
На плечо Хагена легла рука. Диармайд появился рядом, как всегда, бесшумно.
— Здравствуй, Волк! — Синие глаза наставника смотрели твердо. — Вот ты уже и совсем взрослый... Что делать теперь станешь, хевдинг?
Хаген, в свою очередь, так, чтобы видели хирдманы, положил руку на плечо ирландца. Пусть у них не будет сомнений — с русами мир!
— Поступлю по Правде, Диармайд! Ольбарду — вира за убитых в зимовье, — он повернулся к князю, — всем твоим воинам — доля в добыче за помощь против ярлов Халогаланда. Остальное — наше по праву. Если решишь по-другому — будем биться.
Ольбард улыбнулся:
— Биться не будем, Хаген. Я не забыл, как ты прикрывал мою спину в бою с весинами.
Молодой вождь кивнул и шагнул к мачте. Хирдманы Ингольвсона приветствовали его...
Залитое кровью лицо отца было запрокинуто к небу. В мертвых глазах отражались низко летящие облака. Иссеченный в щепу щит валялся рядом. Тела врагов лежали у ног Стурлауга, как последняя жертва Отцу Дружин. Разорванная кольчуга, вся в запекшейся крови, своей и вражеской. Лезвие секиры, всегда сиявшее сталью, сейчас казалось вырезанным из огромного рубина. Сокровища, все в кровавых пятнах, громоздились тускло сверкающей грудой. Кубки, чаши, драгоценные цепи, украшения, монеты неведомых народов, самоцветные камни, дорогое оружие — все это служило последним ложем для отца Хагена... И мертвая рука Стурлауга — на рукояти золотого жезла, украшенного алыми камнями. А может, это были брызги крови...
На миг Хагену захотелось пустить «Рысь» на дно вместе с этой грудой сокровищ, несших в себе проклятие, сгубившее его отца. Поруганный храм древнего божества наконец отомстил...
Гюльви вытер клинок меча о штаны кого-то из убитых халогаландцев и с облегчением вздохнул. Здесь все кончено. Нос его собственного драккара, увенчанный вырезанной из дуба клювастой головой ворона, грозно навис над бортом захваченного шнеккера. Палуба вражеского корабля была завалена телами убитых, истыкана стрелами и дротиками, отчего он напоминал тушу огромного морского ежа, обильно политую кровью. «Ворон бьет змею, особенно если ему помогает пард[22]!» — подумал Гюльви. На корме толпились воины русов, выносили своих раненых, собирали оружие. Их лодья стояла с другого борта шнеккера, вздымая над волнами изогнутый нос с изображением головы хищного парда.
Когда воины Гюльви сшиблись с халогаландцами в отчаянной схватке, русы помогли им, зайдя с другой стороны. Но неясно, как поведут они себя теперь. Ведь у Ольбарда семь кораблей и пять сотен воинов. У Хагена — едва ли наберется триста хирдманов...
— Эй! Сорвиголова! Ты ли это? — Слова были произнесены на языке норманнов с сильным славянским акцентом. Гюльви обернулся. К нему шел, переступая через убитых, высоченный широкоплечий воин в кольчуге и шлеме. На его левом бедре висел длинный меч в ножнах, а свою секиру он держал за топорище лезвием назад — в знак мирных намерений. Воин расстегнул подбородочный ремень и снял шлем. Длинный русый чуб, мокрый от пота, тут же растрепал ветер. — Что, не узнаешь меня? — Рус улыбнулся.
— Василько? — Гюльви невольно сделал шаг назад. — Ты же умер! Я сам видел, как...
Чубатый захохотал и протянул Гюльви ладонь, широкую, как доска.
— Я жив! Потрогай, ежели не веришь! Хотя Стурлаугова секира и вправду едва не отправила меня в Ирий. Но жена твоего хевдинга вылечила меня! Никто так не умеет лечить, как она. Неужто Хаген тебе не рассказывал?
— Нет, Василько, — сказал Сорвиголова и пожал протянутую руку, — нам было не до того.
— А ты, вижу я, уже водишь сотню! — Рус указал на хирдманов Гюльви.
— Да и ты, как я вижу, нынче не в простых воинах ходишь! — Он посмотрел на бритую голову руса[23]. Тот захохотал снова.
— А то! Хочу верить, что нашим воям не придется сражаться друг против друга...
— Это решат там, — Гюльви указал на сцепившиеся бортами «Змиулан», «Мунин» и «Рысь». — Надеюсь, они договорятся.
— Скорее бы! — Василько глянул в сторону опасно потемневшего горизонта. — Иначе мы пойдем на дно вместе с этими обломками.
Рус был прав. Ветер снова усилился. Волны выросли и оделись пенными гребнями. Корабли нещадно болтало, и палуба шнеккера предательски трещала под ногами. Море стремительно темнело. Верхушки водяных валов опасно заострились. Окоем придвинулся, обозначившись четкой цепью острых гребней, с которых ветер рвал белую пену. «Пора бы уходить», — подумал Гюльви. И тут прозвучал рог...

Глава 9
Еще не утро...

Закат. Как змеи, волны гнутся,
Уже без гневных гребешков,
Но не бегут они коснуться
Непобедимых берегов.
И только издали добредший
Бурун, поверивший во мглу,
Внесется, буйный сумасшедший,
На глянцевитую скалу.
Николай Гумилев

Рагнвальд спешился. Его коня тут же принял под уздцы один из воинов. Другой поспешно подбежал и замер рядом, приложив правый кулак к груди.
— Ярл! — Голос воина выдавал волнение перед предстоящей схваткой. — Лазутчики возвратились! В борге[24] всего десятка два воинов, остальные — женщины, дети и рабы. Во фьорде «драконов» нет. Все тихо. Они ничего не подозревают...
Рагнвальд небрежно кивнул и пошел к опушке леса. Воин поспешил за ним. «Молод еще, — подумал ярл, — молод и неопытен. И таких у меня почти сотня, а старых, проверенных дренгов — всего с десяток. Остальные ушли в море с Хальфданом. Правда, Синфьетли со своими секирами стоит десятка. Но он у меня один такой...» Ярл остановился на краю обрыва в тени скального выступа и посмотрел вниз на другой берег фьорда. Деревья шумели, за спиной фыркали лошади и тихо переговаривались люди. «Ничего, — Рагнвальд внимательно разглядывал вражеский борг, — за стенами воинов почти нет, а сами стены нас не удержат. Заодно и молодежь наберется опыта».
Борг стоял посреди широкой долины, в том месте, где высокий берег фьорда круто понижался, и у воды была построена удобная пристань с молом и сторожевой башней. Вал, окружавший поселение, был круглым, как колесо повозки. По его гребню шла деревянная стена с башнями и галереей наверху, прикрытой навесом от стрел. Внешняя часть вала утыкана острыми кольями. Четверо ворот у борга. Одни — со стороны воды, другие — со стороны леса на противоположной стороне, а еще двое выходили к полям и пастбищам, находившимся в долине справа и слева от укреплений. Внутри стен — три десятка длинных домов, мастерские, кузни. Снаружи, у воды, — полдюжины корабельных сараев. Из одного выглядывал нос недостроенного «дракона».
«Крепкое место. — Ярл задумчиво почесал свою густую седую бороду. — Если бы хозяин оказался дома, то нечего было б и думать, чтобы напасть на него с этим выводком мальчишек! Но хозяина дома нет...» Прищурясь, он рассматривал дома, которые скоро сожрет жадное пламя. Оттуда долетал собачий лай и звон кузнечного молота... Вдруг ярлу показалось, что позади крепости, возле леса, поднимается струйка сизого дыма.
— Эй, Кетильмунд! Что это там? — Рагнвальд указал на дым.
— Усадьба какого-то бонда[25], ярл! — Молодой воин презрительно усмехнулся. — Всего лишь фермеры, ярл, никчемные люди. Только и делают, что копаются в земле!
Рагнвальд, мрачно нахмурясь, продолжал вглядываться в едва различимые строения у кромки леса. Но зрение было уже не то, что в молодости.
— Сколько домов, Кетильмунд?
— Четыре, ярл. — Молодой воин недоуменно посмотрел на своего вождя. Почему тот вдруг забеспокоился? Ведь это всего лишь бонды... Он уже успел позабыть, что сам был младшим сыном бонда из Халоги и что отец его в одиночку брал кабана с рогатиной и топором.
«Четыре длинных дома — это самое малое три десятка взрослых мужчин. — Рагнвальд сжал рукоять меча. — И в поход они не пошли — сейчас время полевых работ».
В отличие от этого мальчишки, Кетильмунда, который без устали задирал нос с тех пор, как его приняли в хирд, старый ярл прекрасно знал, что бонды в бою немногим хуже настоящих воинов. И оружие у них есть... Что делать? Разделить силы? Или с ходу взять борг, надеясь, что бонды не успеют вмешаться? То, что они бросятся на помощь своим, не вызывало сомнений. Хозяин борга всегда покровительствует окрестным фермерам. А те, что живут так близко, даже могут быть его родичами...
Рагнвальд напряженно думал. Нужно срочно принимать какое-то решение. Наконец он повернулся спиной к боргу и отправился обратно в лес. «Если быстро напасть, они не успеют, — решил ярл. — Нападем, как стемнеет...»

Шторм они переждали в том самом фьорде, где Стурлауг назначил встречу своему сыну. А дождался врагов. Зная о том, что халогаландцам стало известно об отце и сокровищах, Хаген вышел в море раньше назначенного срока, но ярлы все равно опередили его на несколько часов. И этого им оказалось достаточно.
Савинов был рад вновь встретиться с Хагеном, хотя тот был мрачен как туча. Побратим любил своего отца.
Они сидели в шатре и пили мед из золотых кубков, которые Стурлауг добыл в своем последнем походе. Ольбард и Диармайд о чем-то переговаривались по ту сторону очага, Василько, на пару с одним из вождей Хагена, по имени Гюльви Сорвиголова, оживленно вспоминали цареградские времена и бои, в которых им обоим довелось участвовать. Гюльви был примерно одних лет с Сашкой, широкоплечий, жилистый, с яркими голубыми глазами, в которых то и дело вспыхивали веселые огоньки.
Буривой молчал, глядя в огонь, а Храбр, еще один Сашкин побратим, что-то ему терпеливо втолковывал. Остальные пятеро вождей время от времени перебрасывались короткими фразами. Эйрик Златой Шлем, командовавший у Ольбарда «Кречетом», высоченный светловолосый датчанин, вся борода в косичках; Славомир, командир «Велета», темноволосый и квадратный, как шкаф; Дайн, седобородый скандинав, с изуродованным шрамами лицом, один из оставшихся в живых хирдманов Стурлауга; его напарник Греттир, повадкой неуловимо напоминающий Диармайда, скальд и великолепный стрелок из лука; и Бьерн Железнобокий, похожий на Славомира, как брат-близнец. Бьерна Савинов видел впервые.
Чинно, как положено в таких случаях, поднимались кубки во славу павших героев, но общая беседа не клеилась. В принципе все уже было решено. Добыча поделена по справедливости, Хаген пригласил Ольбарда к себе в гости, перед тем как русы отправятся в Ирландию, чтобы отплатить князю за гостеприимство, которое было оказано молодому вождю в Белоозере. Ольбард приглашение принял.
Сашка сидел, скрестив ноги, на свернутом в узел плаще и расслаблялся. Мед приятно согревал, оставляя голову ясной. Снаружи доносился смех. Несмотря на погоду, которая испортилась совершенно, воины от души пировали, отмечая победу. Савинов представил себе каменистый берег, покрытый шатрами, вытащенные из воды корабли и огни многочисленных костров. Потом перед глазами всплыли бушующее море и терзаемый волнами, полузатонувший халогаландский шнеккер, который несло прямо на скалы. Врагов перебили почти всех. Сдаваться они не желали. Лишь те несколько десятков, которых Савинову удалось принудить к сдаче в плен, растерянные и злые, связанные по рукам и ногам, сидели где-то снаружи и слушали, как веселятся победители.
«А знаешь ли ты, Сашка, — спросил он себя, — что ты вообще здесь делаешь? Вот уехал от любимой женщины, прешься не разбирая дороги куда-то на запад. Захватили добычу — здорово. Хагенов батька погиб — плохо. Хагену плохо, а кому, как не тебе, Сашка, знать — что такое безотцовщина. Правда, побратим совсем взрослый, не то что я был, малец мальцом, когда батя ушел воевать против советской власти... Повезло мне тогда — никто и не узнал, а в детдоме не до того было... Сын белогвардейского офицера — это не та рекомендация, что нужна в ВВС РККА[26]... Тогда у меня была цель — стать летчиком, и я шел к ней через "не могу". Через "невозможно" шел. А здесь... Здесь цели повыше будут. Кое-что уже достигнуто. Стал своим, добился уважения. А дальше? Эта земля, народ, все те, кто меня окружает... Уже понятно — это свои. И я буду их защищать... Как и положено воину... Предположим, родятся у нас с Яринкой дети. А там и до внуков недалеко... Как я буду смотреть на них, если знаю, что через две сотни лет... или через три?.. придут монголы. И ляжет эта земля прахом. Хреново это, знать, что будет дальше! Неподъемная ноша для одного человека... Если б не знать... Но я знаю! "И какие твои действия, курсант?" — как говаривал инструктор Савицкий, давая вводную... Конечно, всегда есть варианты. Но суть одна. Княжеские усобицы, которые возникнут еще при сыновьях Святослава, возникнуть не должны — и точка! Черт знает, как я это сделаю... Но сделать должен. Только единое государство может отбить натиск степи. Изменить историю, шутка ли? Для этого надо быть в центре. А центр — Киев! Пробиться к Святославу, кинуть пару идей, да так, чтоб засели намертво. Сверхзадача! Я же пока сбоку где-то. Пусть и авторитет есть какой-никакой, а в советчики Великому Князю пока не гожусь... Вот тебе и цель, Сашка! Выбиться в люди, прийти в Киев, остеречь молодого еще княжича от ошибок! А там посмотрим... Тем более, если сон был не простой, где-то там, в Чернигове, может быть Юрка. Как хочется верить! Вдруг он, как я, закинут сюда непонятной силой... И жив. Господи, хоть бы это было правдой! А Юрка друг, он поможет...»
Мысли продолжали течь нескончаемой чередой, потихоньку принимая уже иное направление. Какие-то смутные образы роились перед мысленным взором, звали, предупреждали, подсказывали...
«Завтра, что-то будет завтра...» Мысль возникла как-то сама по себе — из ниоткуда, повисела в темноте и канула. Сашка зевнул и понял, что глаза слипаются. В шатре, как выяснилось, все уже давно спали. Только князь с Диармайдом продолжали о чем-то тихо разговаривать. Савинов прилег тут же, у костра, и мгновенно провалился в сон. Ему приснился дом в Белоозере, смех Ярины, ее губы, плечи и нежный пушок на шее сзади...
Сигурни закрыла за собой дверь и не спеша двинулась вниз по улице, идущей к пристани. Прошла мимо длинных домов, в которых жили ушедшие с Хагеном в поход воины, миновала кузню, где, несмотря на поздний час, звенел молот кузнеца, и оказалась у ворот крепости. Одна из створок была открыта: вот-вот должны были пригнать с пастбища скотину. Воин, охранявший ворота, кивнул ей и снова замер, опершись о копье. Скоро стемнеет... Девушка вышла за ворота и направилась вниз, к пристани, по накатанной повозками колее. От корабельных сараев, отбрасывавших густые вечерние тени, не доносилось ни звука. Работа на сегодня закончена. Сигурни прошла между сараев и оказалась у пристани, слева от которой возвышалась сторожевая вышка. На ее верхней площадке кто-то стоял.
— Эйнар, это ты? — Сигурни прикоснулась рукой к теплому дереву одной из опор вышки.
— Да, госпожа! — донеслось сверху. — Поднимайтесь сюда.
Наверху было прохладно. Ветер, залетавший в фьорд, нес с собой запахи соли и водорослей. Эйнар, седобородый воин, стоял у самого ограждения и смотрел на другой берег фьорда. Скалы на той стороне круто обрывались в темную воду. Над ними покачивались на ветру верхушки деревьев.
Сигурни встала рядом со стражем и посмотрела на море. Гребешки волн в лучах заката казались изваянными из хрусталя. Небо чистое — ни облачка — залито расплавленным золотом. Девушка вздохнула. Ей было неспокойно. Уже почти две недели, как корабли Хагена покинули гавань. Должны скоро вернуться. Если не случилось беды... О том, что могло случиться, Сигурни предпочитала не думать. Но непонятное, тягостное чувство давило грудь. Жена Хагена не была простой девушкой. Когда-то она была жрицей древнего бога, чей храм взяли на щит Хаген со Стурлаугом. Хаген, который сначала был ее злейшим врагом и которого она полюбила. Сигурни была жрицей и знала: тягостные предчувствия не приходят случайно... Она мельком взглянула на Эйнара: вдруг он тоже что-то почувствовал? Старый воин все так же молча вглядывался в противоположный берег.
— Что там, Эйнар?
— Не знаю, госпожа... Глаза уже не те... Но почудилось, нет ли, а видел я вон на том утесе человека. В доспехах...
Сердце толкнулось в груди девушки. «Вот оно!» Сигурни даже испытала облегчение. «Значит, не с Хагеном беда!»
— Давно ли видел?
— Давно. Солнце еще на два пальца было над скалами...
— Кто же это может быть, Эйнар?
Старый воин потер щеку, на которой белел шрам от вражеского копья.
— Кто знает, госпожа... Может, и враг. Многие могут знать, что нас здесь мало. У Стурлауга достаточно кровников! Тот же Рагнвальд, к примеру...
— Почему же ты не поднял тревогу?
— Я не уверен, госпожа...
«Зато я уверена!» — подумала Сигурни...

Эорвис плохо чувствовала себя в этот вечер. Ей было чуть больше сорока, но суровая жизнь давала уже о себе знать. Болел старый шрам на бедре, ныла застуженная этой зимой поясница. Когда-то Эорвис, как валькирия, ходила в походы с хирдом своего отца, датского ярла. О ее неукротимости в бою слагали саги, знатные воины сватались к ней, но она не желала никого из них. Пока не повстречался ей в одном из боев рыжеволосый великан с неистовыми зелеными глазами. Его воины ворвались на палубу отцовского корабля и потеснили датчан к корме, а Эорвис с тремя воинами оказалась отрезанной от своих. Трое ее спутников пали один за другим, но она продолжала сражаться с необузданной яростью — так, что никто не мог подступиться. Тогда возник из гущи битвы этот рыжеволосый. Удар его секиры расщепил щит Эорвис и рассек ей бедро. Она упала, но и ее меч оставил шрам на его лице. Шлем скатился с головы Эорвис... Тогда рыжеволосый понял, что перед ним женщина, перевязал ее рану и приказал своим воинам отступить, хотя они уже почти одержали победу... А через месяц от него к отцу Эорвис прибыли сваты. Так встретились Эорвис и Стурлауг. Так обменялись они свадебными дарами... С тех пор прошло много лет. Их сын стал знаменитым воином, а Эорвис правила хозяйством своего мужа неженской, сильной рукой. И вот теперь ее муж попал в беду. Она надеялась, что Ингольвсон, баловень судьбы, как всегда, выйдет сухим из воды. Но ее беспокоило, что сын, уйдя на выручку отцу, оставил в борге так мало воинов.
Эорвис поднялась из кресла с высокой спинкой и, превозмогая ноющую боль в ноге, направилась к выходу из дома. Снаружи полыхал закат. Ей он показался кровавым...

Сигурни уже подходила к боргу, когда услышала тяжелый топот и мычание возвращающегося с выгона стада. Звенели колокольчики. Сигурни прибавила было шаг, чтобы поспеть войти внутрь раньше стада, как вдруг услышала разговор.
— Болван ты, Тьяги! — сказал звонкий мальчишеский голос. — Болван и трусишка! Никто тебя не возьмет в битву, и ты всегда будешь пасти коров!
— Сам ты трусишка! — послышалось в ответ. — А еще ты спишь как барсук. И даже если бы ты не спал, то все равно бы ничего не заметил, разиня!
— Это ты разиня! Небось увидел какой-то куст, а уже со страху наложил в штанишки! Не было никаких всадников, это я тебе говорю, Атли, сын Хакбьярна Сильной Руки! А мой отец, если ты хочешь знать...
— Выше всех вздымает над столом переполненный рог? — Второй мальчишка издевательски засмеялся. — Да мой отец твоего сильнее в три раза!
Два белобрысых мальчишки пастушка, похожие как родные братья, шли рядом со стадом, ругаясь во весь голос. Длинные кнуты волочились за ними в дорожной пыли. Похоже, дело почти дошло до драки.
— Что ты сказал про моего отца?! — Тот, которого звали Атли, замахнулся кнутовищем. — Я тебе сейчас все ребра переломаю, трус!
Второй ловко отскочил и показал Атли «козу».
— Эй! А ну перестаньте! — Сигурни схватила ребят за плечи и повернула к себе. От неожиданности оба замолчали. — А ну рассказывайте, что видели!
— Да врет он все! — Атли смотрел на девушку широко открытыми глазами. — Он, госпожа Сигурни, известный трус! Ой! — Тьяги исхитрился пнуть его в коленку. — Ах ты заморыш!
— Прекратите, я сказала! — Сигурни грозно свела брови. Мальчишки замолчали. — Ты, Тьяги, рассказывай!

Предыдущая страница 3 Следующая страница


Выбор воина 4

— Чего тут рассказывать... — Пастушок потупился. — Этот вот все проспал, а я, честное слово, видел! Вот там, на опушке. — Он показал кнутом. — Сначала думал, олень в кустах, а потом гляжу — лошадь! Под седлом! А рядом человек в шлеме. И с копьем. Он на борг смотрел, а потом его словно позвал кто... Я этого барсука разбудил, да уж поздно было... Ой! — Атли, в свою очередь, пнул его в ногу.
— Стойте спокойно! — Сигурни на мгновение задумалась, все еще держа мальчишек за плечи. — Тьяги, ты помнишь, как давно это было?
— Да недавно! Тени уже длинные и закат...
— Так... То, что я скажу, — выполнить быстро. Тот, кого ты видел, Тьяги, — враг! И ты видел его не первый. Он не один, а в борге мало воинов. Я пойду к госпоже Эорвис, а ты побежишь что есть духу к Олаву на ферму. Пусть соберет людей с оружием и идет сюда. Если враги уже нападут, пускай бьет с тыла.
Мальчишка быстро кивнул, снова показал другу «козу» и умчался. Атли сердито дернул плечом и спросил:
— А я?
— Ты беги на пристань и расскажи Эйнару. Пусть возвращается в борг, но в било не бьет, иначе враги нападут сразу. Да смотри, чтоб тебя от леса незаметно было. Все понял?
Мальчишка зайцем рванул к фьорду. Сигурни заметила, какие серьезные у обоих пацанят стали лица, когда она давала им задания. Как же, настоящее приключение! Будет битва, и они, конечно же, стяжают великую славу...
Эорвис уже собиралась вернуться в дом, когда заметила жену своего сына, быстро идущую по улице. Эорвис сразу поняла: что-то случилось. Невестка была девушкой гордой и без нужды торопиться не стала бы. Супруга хевдинга остановилась на пороге, поджидая Сигурни. Та еще издали крикнула:
— Враги, госпожа Эорвис!
— Свейни! — позвала жена Стурлауга, заглянув в дом. Высокий войн, сидевший у очага, отложил нож, рукоять которого покрывал затейливой резьбой, и поднялся. Росту в нем было никак не меньше шести футов. — Поднимай воинов! Ты жалел, что не идешь с Хагеном на ярлов, — сказала она, — но они сами пришли к нам. Собирай всех! Затворяйте ворота! И пусть те из трэлей[27], что хотят получить свободу, тоже возьмут оружие!
Воин кивнул, подхватил со скамьи меч и быстро вышел.
Эорвис направилась в глубь дома, туда, где в больших сундуках хранились дорогие вещи. Она открыла один из сундуков. Внутри тускло поблескивали вороненые кольчуги, мечи и шлемы. Пальцы женщины погладили ножны дорогого меча.
Сигурни молча смотрела, как мать Хагена облачается в доспехи и застегивает пояс с мечом. Только сейчас она поняла, почему так непохож ее любимый на своего отца. Хаген был сыном своей матери. Даже глаза у них были одинаковые — как лед под морозным небом.
— Ну что стоишь? — сказала Эорвис. — Вооружайся...
Как только стемнело, Рагнвальд подал знак. Его воины осторожно пересекли опушку и ползком двинулись к стенам крепости, старательно прячась в высокой траве. «Сосунки, — подумал ярл, осторожно раздвигая ладонями стебли травы, — но из них еще получатся настоящие воины!» Он помнил, как тряслись его собственные поджилки, когда он ходил с отцом в свой первый Вик[28]. Но это было давно. Отец погиб в бою с вендами[29] много лет назад...
Ночь была безлунная, но звезды, сиявшие, как начищенные медные заклепки на щите воина, светили достаточно ярко. Тихий шелест, с которым трава расступалась, пропуская людей, можно было принять за ветерок, играющий стеблями. Рагнвальд специально учил воинов переползать так, чтобы трава колебалась непрерывной полосой, будто действительно ветер гуляет. Наука была сложной, но даже его молодые дренги уже неплохо справлялись...
Где-то на ферме залаяла собака... Умолкла... Стены медленно приближались. Рагнвальд осторожно приподнял голову. На башнях борга горели факелы. В такой темноте они казались исполинскими кострами. В их свете было хорошо видно, как ходят по стене стражи.
«Отлично! — Ярл снова нырнул в траву и пополз. — Снимем стрелами. Главное — подползти поближе».
Звенела мошкара, лезла в лицо. Пот заливал глаза, в доспехах — настоящая баня. «Староват я уже для таких подвигов, — подумал ярл. — Но ради того, чтобы поджарить пятки старухе Ингольвсона, я и не на такое пойду. Даже если рыжий ублюдок останется жив, ему самому захочется на тот свет!»
Рагнвальд давно лелеял эту месть. Трудолюбивый убил его младшего брата. Правда, в честном бою, но кого это волнует? Кровная месть священна! Убил — умри! Пока Стурри был силен и благополучен, ярлу оставалось только мечтать о мести, но сейчас... Вот он, долгожданный миг слабости! Рагнвальд знал, что как бы ни был человек мудр и силен, когда-нибудь он все же ошибется. И тогда останется его только чуть подтолкнуть, чтобы он рухнул в бездну...
До стен осталось всего пятьдесят шагов. Ярл снова осторожно приподнялся. Сюда свет факелов не достигал. Рагнвальд и его воины лежали почти на самой границе светового круга, как раз там, где глаза стражей должны видеть хуже всего. «Ну, пора!» Ярл набрал полную грудь воздуха и завыл волком. Тоскливый надрывный клич словно выбросил из травы сотню темных человеческих фигур с выкрашенными черной золой лицами. И запели стрелы...

Глава 10
Дым

Испокон веков земля
Усмиряла миг,
Укрывала тишиной
Крик.
Каждому свои пути,
Каждому свой час.
Смерть равняет по себе
Нас...
Константин Кинчев

Враги возникли из темноты как призраки. Тускло блеснули обнаженные клинки. Эйнар быстро пригнулся. Стрела со звоном ударила в стену башни. Древко рассерженно дрожало. «А ведь попал бы, — подумал старый воин о неведомом стрелке, — не знай я заранее...» Он не стал подниматься, а присел, скорчившись, за забралом стены и приготовил меч. Вслушиваясь, он хорошо различал топот ног, бегущих по траве. Вот сейчас они разматывают веревки... Бзз-зынь! Крюк-кошка перелетел через край стены и вонзился в толстые бревна. Веревка натянулась и задергалась. Кто-то взбирался наверх. Эйнар метнулся туда и, выждав несколько мгновений, резким ударом перерубил веревку. Снаружи раздался сдавленный крик и шум упавшего тела, перешедший в протяжный стон. «Прямо на колья!» — подумал воин... Бзынь! Бзынь-бзынь! Сразу три крюка перекинулись через край стены...
Свейни подоспел к месту, где нападающие начали перелезать через стену, одним из первых. Страж, охранявший этот участок, лежал со стрелой в глазу. «Ведь предупреждали быть наготове!» Свейни выругался, и тут же перед ним из темноты возникла фигура с обнаженным мечом. Блеснули глаза, и противник бросился на Свейни. Тот отразил удар, шагнул в сторону, и его меч прочертил на теле врага руну «Сиг»[30]. Неприятель сложился пополам и упал. Его оружие со звоном покатилось в сторону. Тут же через стену перемахнуло еще несколько врагов с зачерненными сажей лицами. Свейни засмеялся и ринулся в бой.
Кетильмунд перескочил через стену следом за кем-то из своих. В темноте — факелы на башнях внезапно погасли — слышался звон оружия и сдавленные проклятия. Воин помнил, что надо открыть ворота. До ближайшей башни рукой подать. Он откроет ворота, дренги захватят борг, и тогда он возьмет себе самую красивую и непокорную девку...
Кетильмунд бросился к смутно темнеющей впереди громаде башни, на ходу перебросив щит из-за спины на руку. Споткнулся о чье-то тело, поскользнулся в луже крови и навзничь упал на мертвеца. Вскочил, надеясь, что никто не видел его позора, и побежал дальше. Дверь из башни, ведущая на стену, была почему-то открыта. В косяке засело сразу три стрелы. Внутри было темным-темно, но юноша выставил перед собой щит и отважно бросился внутрь. Острие копья вошло ему прямо в пах...
Эорвис ногой столкнула с наконечника копья бьющееся тело и перерезала глотку раненого халогаландца ножом. Он забулькал и испустил дух. Женщина подхватила тяжелое тело под мышки и отволокла его в угол башни, к другим мертвецам. Надо было освободить проход... Позади лязгнуло, кто-то выругался, и послышался шум падения. Эорвис мгновенно обернулась, но все уже было кончено. Сигурни выдернула топор из тела очередного врага. Эорвис показалось, что глаза невестки светятся как у кошки. «Ну и женушку нашел себе Хаген! — подумала женщина и подобрала копье. — Знатных сынов ему нарожает. Если жива останется...» По гребню стены снова приближался топот ног. «Сейчас начнется!»
Очередной воин, ворвавшийся в башню, вдруг выгнулся и попятился, цепляясь руками за древко копья, пробившее ему шею. Рагнвальд прыгнул вперед и рванул воина к себе, надеясь вытянуть копейщика наружу... Противник оказался умнее и бросил копье. В тот же миг ярл наугад ударил мечом в темноту. Удар был отбит. Ответный выпад едва не лишил Рагнвальда глаза. Он отступил назад и поднял повыше щит, в который тут же с гулом ударил топор. В темноте кто-то звонко выругался. «Мальчишка? — подумал ярл. — А может, баба...» Он хищно ощерился. «Ну-ну!» Над плечом шумно задышали.
— Кто? — спросил Рагнвальд.
— Торфин...
— Лук с собой?
— Ну...
— Подковы гну! Стреляй в проем!
Одна за другой несколько стрел влетели в дверь. Там было тихо.
— Стреляй, пока я не войду внутрь, — шепнул ярл, — а как войду — живо за мной! Да прихвати факел!
Эйнар не успел обрубить все веревки с кошками, и на стену взобралось двое халогаландцев. Они оттеснили воина от края, и, пока он отбивался, через забрало перевалило еще с десяток. Тут пришла подмога: трое пожилых, но еще крепких хирдманов. И старики показали, что молодость и сила — еще не все... Теперь их было четверо, против шестерых врагов, а еще шестеро нападавших уже лежали мертвыми. Остальные не ожидали такого напора и попятились по гребню стены.
Но тут по веревке взобрался еще один противник. И старикам пришлось туго. Новый враг держал в каждой руке по топору, и топоры эти, казалось, жили собственной жизнью. В мгновение ока они разрушили маленькую стену щитов, составленную старыми хирдманами, и их осталось трое... С-с-с! Крак! С-с-са!
Уже вдвоем они отбивались от страшного, обоерукого противника. Еще несколько ударов, и Эйнар остался один. Он понял, что это его последняя битва, и ринулся вперед... Темные фигуры за спиной обоерукого восторженно взвыли. С-сс! Крак!!!
Сразив очередного врага, Свейни побежал по гребню стены. Впереди раздавались лязг железа и крики. За воином спешило несколько хирдманов из его десятка и здоровенный трэль с секирой в руке. Трэля звали Брандом, и был он кузнечным подмастерьем. Свейни ловко перепрыгивал через убитых. Наконец за поворотом он увидел врагов, столпившихся в проходе. Там, впереди, кто-то сдерживал их натиск. Стоявший сзади халогаландец даже не успел обернуться. Клинок Свейни располовинил ему череп. Воин ударил следующего навершием щита. Тот упал, толкнув впереди стоящего. Враг начал оборачиваться, но руна «Сиг» опрокинула его, и халогаландец сорвался со стены. Шлеп!.. Опрокинутый щитом закричал и попытался встать. Кто-то из хирдманов заткнул ему рот железом. Враги опомнились и повернулись навстречу опасности. Свейни ворвался в их толпу, как ястреб в стаю уток. Крики умирающих слились с лязгом клинка и хлюпаньем крови. Хирдманы следовали по пятам за своим предводителем. Ор, хрип, стон! Над плечом свистнуло копье...

Эорвис выпустила копье из рук и отразила удар мечом. Противник бил на звук. Опытный, пес! Но она едва не достала его в глазницу шлема. Враг отступил и, словно по наитию, поднял щит. В то же мгновение над ухом Эорвис пронесся топор Сигурни. Щит загудел, но выдержал. «Ну и девка!» — восхитилась Эорвис. И услышала скрип тетивы. Женщина схватила свою невестку за плечо и рванула в сторону. В то же мгновение в дверь влетела стрела. А за ней еще несколько.
«Понятно, что ты задумал, халогаландская свинья!» Эорвис зло улыбнулась и взяла в левую руку заранее приготовленный щит. Сигурни молча присела рядом. Похоже, она действительно видела в темноте, как кошка.
Стрелы продолжали влетать в проем. Одна, другая, третья... «Ну, давай же!» Эорвис напружинила ноги. И враг, словно услышав ее, стремительным вихрем вкатился внутрь. Воительница полоснула его наискось...
Рагнвальд колобком вкатился в башню. Чутье не подвело и на этот раз. Удар обрушился, стремительный, точный. Но сила вращения и меч, который ярл держал чуть сбоку, сотворили на миг щит из крутящейся стали! Кланг! Удар прошел мимо, а ярл уже вскочил на ноги и отступил от входа. Наитием он почувствовал новый удар и уклонился. «Смердящий хорек!» — прошипела темнота. В это мгновение Торфин зажег-таки факел и с бычьим топотом устремился следом за своим вождем. Багровые сполохи прогнали темноту, и Рагнвальд увидел перед собой двух женщин в доспехах и трупы его дренгов, грудой валяющиеся в углу. «Проклятые ведьмы оттаскивали их, чтобы не насторожить следующих!» — понял Рагнвальд.
— Ну, течные суки, прощайтесь с жизнью! — рявкнул он. — Только сначала мы оприходуем вас всем хирдом!
— Гы!.. — невнятно подтвердил Торфин. Его пугала куча в углу.
— Ты сначала отрасти то, чем приходовать собрался, Рагнвальд! Детей-то у тебя нет! — спокойно сказала старшая из женщин, а младшая звонко рассмеялась.
— Э! — Ярл удивленно посмотрел на старшую. — Да это никак Эорвис, вдова Стурри Злосчастного! Ты-то мне и нужна!
Его первый удар был стремителен. Второй — неотразим, третий — смертелен. Но проклятая валькирия отразила все три, крича:
— Ты!.. Его!.. Не хоронил!..
Свейни трудился, как жнец на уборке урожая. Десятник уже давно потерял счет убитым им врагам. Он только краем глаза увидел несколько теней, спускающихся по веревкам с внутренней части стены. «Что ж, там их встретят бонды! Олав знает свое дело!» Внизу тотчас загремело железо и послышались крики...
Вдруг враги расступились перед Свейни, и из темноты, изредка озаряемой багровыми сполохами, возник воин с двумя топорами. Свейни ясно увидел, как с их лезвий медленно капает кровь. «Это как в том сне», — подумал десятник и поднял щит...
Кажется, он все-таки ранил этого, обоерукого. Но топоры сказали: с-с-сса! И тьма стала кромешной...
Бранивой, которого нурманы звали Брандом, увидел, как упал Свейни. Противник с двумя топорами медленно перешагнул его и взмахнул оружием.
— Я Бранивой из Рарога[31]! — крикнул бывший трэль, а до того бывший воевода бодричей и медленно поднял секиру.
— Синфьетли! — прошипел обоерукий и, не останавливаясь, стремительно атаковал...

Эорвис сражалась со спокойной усмешкой на лице. Рядом гремела сталь. Сигурни схватилась со вторым халогаландцем.
Этот Рагнвальд оказался непрост. Даже без щита он не уступал Эорвис в бою на мечах.
«Спасибо, Сигурни, — подумала воительница, принимая очередной удар оковкой щита, — твой топор заставил его бросить щит!» Эорвис сделала быстрый шаг, заходя к ярлу с незащищенного бока. Нога отозвалась резкой болью. «Только не сейчас!» — подумала женщина, нанося один за другим три быстрых удара.
Рагнвальд начал уставать. «Эта сука, похоже, сделана из железа!» Он никак не мог пробиться сквозь ее защиту. Такого мастерского владения мечом ярл не встречал и у мужчин. «Ничего! — он ускользнул от очередного коварного выпада. — Должна же ты ошибиться, подстилка!»
Сигурни ловко пригнулась, пропуская над плечом лезвие топора. Факел в левой руке Торфина едва не угодил ей в лицо. Она крутанулась на пятке, снова ускользая, и ударила в ответ. Здоровяк удивленно вскрикнул. Меч Сигурни вспорол ему бедро.

Топоры врага пели песнь смерти. Бранивой спокойно уклонялся, изредка отбивая самые опасные удары обухом секиры. Мощный обнаженный торс славянина блестел в кровавых сполохах пламени. Вновь став воином, Бранивой ждал своего мгновения...

Когда клинок врага пробил ее кольчугу, Эорвис даже не вскрикнула. Багровые тени заметались по стенам. Несколько ударов сердца ничего не происходило. Потом...
Рагнвальд нашел-таки лазейку в защите безумной валькирии. Вот она чуть опустила меч, собираясь атаковать. Край щита пошел вбок.
— Получай! — вскричал он, чувствуя, как меч разрывает плетение стальных колец! Затем... что-то вдруг вспыхнуло в левом глазу ярла! Он попытался отдернуть голову, но ее словно держало. Рагнвальд скосил правый глаз и увидел... торчащий из его собственной головы клинок! Клинок резко провернулся и... ярла Рагнвальда не стало...
Торфин обезумел от ярости. Воздух выл под ударами его топора, но проклятая ведьма была неуловима. Воин зарычал, как медведь, которого разбудили среди зимы. Его топор снова устремился вниз... но тонкий бабский клинок внезапно вонзился в левую руку Торфина. От боли воин выронил факел, и пламя, зашипев в луже крови, погасло. Торфин, мгновенно ослепнув, еще несколько раз наобум рубанул топором. Тщетно! Но вдруг он увидел... Глаза ведьмы! Они светились в темноте!!! Воин взвыл от ужаса и попытался ударить проклятое чудовище. Глаза погасли... Чтобы вспыхнуть сбоку! Удара в шею Торфин не почувствовал...

Бранивой дождался своего мига... и шагнул прямо под топоры. Враг не успел ничего сделать. Его руки судорожно дернулись, выпустив оружие. Секира Бранивоя разрубила тело обоерукого от паха до грудной клетки...
Славянин вырвал оружие из тела убитого и оглянулся. На стене, кроме него, оставался только один воин, совсем еще мальчишка. И он был из своих... «Да, теперь это свои! — подумал Бранивой. — А, здесь все кончено...» Зато внизу, под стеной, бой продолжался с все нарастающей силой. «Видать, немало их смогло прорваться!» Славянин махнул рукой юному хирдману и направился к ближайшему спуску.

Сигурни посмотрела вслед великану и нехотя вернулась в башню. Она не могла оставить Эорвис одну...
Еще с моря они увидели столб жирного черного дыма, поднимающийся над фьордом. Хаген даже не успел толком рассмотреть его, а руки уже привычно застегнули подбородочный ремень шлема и взялись за оружие. Сердце застыло в груди ледяным комом, и откуда-то издалека он слышал свой, почти неузнаваемый голос, отдающий приказы. Грохотал барабан, и сотни весел пенили воду. Драккар Хагена, а за ним и весь отряд входили в устье фьорда. А хевдинг стоял на носу своего корабля и смотрел, как жарко полыхают корабельные сараи на берегу. Как летит в синеву неба пепел родного дома. И как воет где-то потерявшая хозяина собака... Нет, не собака! Волк воет на руинах! И Хаген прыгнул на берег, чтобы сразиться с волком, обгладывающим тела его любимых. Не понимая, что вой рвется уже из его собственной груди! Мечи визжали в руках, требуя крови, и тут он увидел Врага. Тот был малоросл, но в вороненой кольчуге, а в руке Враг держал любимый клинок матери Хагена. Мечи молодого хевдинга внезапно ожили, рванувшись вперед. И за ничтожный миг до удара он успел узнать лицо... Это была Валькирия. И Хаген понял, что умирает...

Глава 11
Ульфхелнар[32]

Сурт едет с востока
С губящим ветви,[33]
Солнце блестит
На мечах богов;
Рушатся горы,
Мрут великанши,
В Хель идут люди,
Расколото небо...
Из «Младшей Эдды»

Сашка так никогда и не смог понять потом, как это все случилось. Почему его тяжеловесный «Медведь» оказался вторым в кильватерной колонне, которой шла эскадра. Когда Хаген вдруг завыл по-волчьи и ринулся на берег, совершив при этом невероятной длины прыжок, он, Савинов, выкрикнул только одно слово:
— Рысенок!
Как парень сообразил, что нужно делать? Почему Сашка знал, что нельзя дать побратиму убить того щуплого воина с мечом? Мгновение растянулось в томительные часы и годы. Ноги Хагена очень медленно коснулись бревен пристани. Его движения расплывались в воздухе от скорости, но в то же время остались плавными, как будто викинг двигался в воде. Стрела, медленно вращаясь, проплыла мимо Сашкиного плеча, смертельно острая и страшная. Савинов успел в деталях разглядеть ее наконечник и оперение. Потом течение секунд немного ускорилось, Сашка увидел, как стрела догоняет Хагена, как тот заносит мечи, как маленький воин удивленно поднимает лицо и широко распахиваются его глаза... Ее глаза! Сигурни!!! И время пустилось вскачь...
Хаген не почувствовал удара. Просто ноги его вдруг наткнулись на препятствие, которого только что не было, и воин начал падать. Волк в нем старался извернуться и в падении достать Врага клыками мечей. Но человек не видел ничего, кроме глаз своей Судьбы. И поэтому разжал пальцы. Рукоятки выскользнули из ладоней, и клинки серебряными рыбками скользнули в траву. Зеленый ковер ткнулся в лицо человеку, но тот уже ничего не чувствовал. Волк Хаген был мертв.
Она не сразу поняла, что случилось. Только что Сигурни бежала мимо пылающих корабельных сараев. Бежала навстречу Хагену, и жар пламени хватал ее за выбившиеся из-под шлема волосы. Она уже видела любимого, стоящего на носу своего драккара, и девушке казалось, что все ужасы и кровь — позади. И тут завыла собака...
Сигурни не смогла сразу остановиться и, как завороженная, сделала еще несколько шагов к пристани. А там, на борту корабля с вороньим клювом, вдруг взвихрился клоком тьмы черный плащ. Звериный вой ударил девушку в грудь. Сигурни пошатнулась и застыла... Ноги Хагена уже коснулись закопченных досок настила пристани и... Нет, это был не Хаген! Жуткое существо, волк в человечьем обличье! Чудовище ловко пригнулось, ловя равновесие, и бросилось вперед. Его движения казались настолько быстрыми, что глаз не успевал толком их разглядеть...
Наверное, Сигурни успела бы как-то защититься или увернуться от этого смертоносного броска. Наверное... Если б не ждала Хагена как спасения! Если б не надеялась, что он придет — и сразу все закончится! Она устала быть сильной за эту ночь... Поэтому Сигурни даже и не подумала поднять меч, который все еще был у нее в руке. Просто стояла и смотрела, как нечто, забравшее тело ее любимого, собирается ее убить... Знакомое лицо, искаженное нечеловеческой яростью... белая пена бешенства, срывающаяся с губ, которые целовали ее... глаза, из голубых ставшие черными от расширившихся зрачков... и вой. Волчий вой!.. Клинки мечей, словно обретшие собственную жизнь, трепетали и изгибались. Рвались вперед, подобные стальному жалу чудовищной змеи... Холод коснулся сердца девушки. «Неужели все так глупо закончится?» Мысль промчалась равнодушной тенью и исчезла. Сигурни в последний раз взглянула в глаза собственной Судьбе... И увидела, как Хаген смотрит на нее из-под личины волка! Как пытается остановиться! Волк не пускает! Кровь! Кровь в его крике!!! Зверь хочет крови! Но Хаген сильнее! Он одолевает... Поздно! Волк прыгнул!!!
Тонкий свист, как будто стрела...
Ольбард склонился над телом Хагена, перевернул. Глаза урманина были открыты. На губах застыла улыбка. Вихрем подлетел Александр, едва не запнувшись о торчащую из травы стрелу. Стрелу, сбившую последний бросок Волка... Медведкович упал на колени, рванул ворот кольчуги на груди побратима. Пальцем нашарил вену на шее. Потом обернулся, потерянно взглянул на князя:
— Сердце... Сердце не бьется!
Ольбард посмотрел ему в глаза:
— Хаген остановил свое сердце, когда понял, что зверя победить не успеет.
— Но он же победил его! Уже давно!!! — В голосе Александра звенело отчаяние.
— Зверя нельзя победить! Можно только заставить служить себе...
— А-а, черт! — Медведкович резко отвернулся. Потом ударил кулаком по траве. — Хрена лысого! Ты, брат, от нас так не сбежишь!
Он говорил что-то еще, обеими ладонями резко надавливая на грудь Хагена. Ольбард разбирал не все слова. Тело урманина вздрагивало под мощными толчками.
— Сигурни! — Медведкович, не останавливаясь, бросил быстрый взгляд на девушку. — Сделай ему искусственн... Проклятие! Вдохни ему воздух!!!
Та, словно очнувшись ото сна, молча кинулась помогать.
Ольбард не вмешивался. За его спиной с грохотом ссыпались через борта воины. Урмане, слушая приказания Дайна, уже сбивали свой хирд в клин. Дружина строила стену. Насколько отсюда было видно, крепость подверглась нападению. Оно оказалось неудачным, но неизвестно еще, все ли нападавшие перебиты. Воины видели только тела у стен, обгоревшую надвратную башню и пылающие корабельные сараи. Может, вон в том лесу враг уже готовит атаку или со стен сейчас полетят смертоносные стрелы...
Они все делали верно. Но князь знал — угрозы нет. Враг отбит. Но, сам не ведая того, враг достиг своей цели. Все мужчины из рода Ингольва мертвы.
— Он дышит! — Сашка сам не поверил своим словам, когда под его пальцами на шее Хагена слабо билась тонкая жилка. — Дышит! Давайте носилки!!!
Сигурни смотрела на Савинова безумными глазами. «Ничего, девочка! — подумал он. — Все будет хорошо! Летчики своих не бросают!» Она, словно услышав, слабо кивнула, и только теперь из глаз девушки вдруг покатились крупные слезы. «Черт!» Сашка поспешно отвел взгляд. Подобно многим нормальным мужчинам, он не мог смотреть, как женщины плачут.
Рядом беззвучно возник Диармайд, благодарно стиснул Сашкино плечо. Следом подбежали двое мрачных хирдманов. Бросили наземь копья. Поперек — мечи в ножнах. Накрыли импровизированные носилки плащом и положили на них Хагена. Сашка тоже отдал свой меч и подумал, словно пытаясь убедить самого себя: «Все хорошо! Все обязательно будет хорошо...»
Носилки качнулись и поплыли к крепости. Хаген возвращался домой...

Глава 12
Тропа Духов

Чертог она видит
Солнца чудесней,
На Гимле стоит он,
Сияя золотом,
Там будут жить
Дружины верные,
Вечное счастье
Там суждено им.
Из «Младшей Эдды»

Он стремительно летел куда-то сквозь вихри клубящейся мглы. Время от времени мгла расступалась и по сторонам становились видны исполинские стены, сложенные из глыб дикого камня. Потолка не было, точнее, он, как и пол, тонул во тьме. Расстояние между стенами постепенно сокращалось, и от этого казалось, что полет все убыстряется. А может, так оно и было...
Впереди, в конце прохода, мерцало пятнышко света. По мере приближения свет становился все ярче. Летевший не знал, как долго он находится здесь и что делает в этом непонятном месте. Время тут не имело силы. Внезапно свет впереди резко приблизился, стал ослепительно ярок. Видения прошлого волной поднялись в душе летящего человека, и он вдруг вспомнил свое имя. «Хаген! Меня зовут Хаген!» А в следующий миг его вынесло под сияющее синее небо. И Хаген, охватив взором окоем, вспомнил еще одно: «Я умер!..»

В помещении горели факелы. Низкие своды, закопченные и темные, казались древними, как само время. Стены, обшитые дубовыми панелями, покрывала искусная резьба, изображавшая неведомых зверей, воинов и птиц. Изображения явно передавали какие-то сюжеты, но Савинов плохо знал скандинавскую мифологию, смутно помня только имена главных богов да понятие «Рагнарек». Савинова всегда больше интересовала история отечественная, да еще, пожалуй, античность.
Боги тоже были здесь. Высокие — в полтора-два человеческих роста — идолы, вырезанные из дубовых бревен, местами покрытые позолотой и тоже, как и настенные панели, украшенные затейливой резьбой. Лица богов в оранжевом мятущемся свете факелов казались то грозными, то вопрошающими. На круглой жаровне в центре зала, установленной на бронзовом треножнике, курились какие-то веточки. По запаху дым напоминал можжевеловый...
Тело Хагена лежало у подножия идола, стоявшего в центре божественного строя. У бога был только один глаз, горевший недобрым пламенем крупного самоцвета. Вторая глазница зияла пустотой. В руках бог держал копье, а на поясе его висел меч. «Наверное, это Один», — подумал Сашка. Идол стоял в центре, значит — главный. И еще что-то смутно припоминалось о том, что Один, Отец Дружин, был мудр, неистов и одноглаз. «А одноглаз потому, что мудр...[34] Или наоборот?»
Сигурни и Ольбард стояли рядом с жаровней, на которой горели какие-то веточки, распространявшие густой аромат. «Можжевельник?» В руках Сигурни держала рог с медом. Она протянула рог князю, и тот высыпал в напиток белесый порошок... Савинов отстраненно наблюдал за происходящим. Храм действовал на него угнетающе, а Один вызывал смутную неприязнь. Славянский бог Воинов, Перун, тоже кровожаден и свиреп, но храм его стоял на вершине горы и куполом ему служило небо.
— Александр! — Савинов перестал глазеть по сторонам и повернулся. Сигурни с князем ждали его. — Подойди! — сказал Ольбард, протягивая Сашке рог. Тот подошел, механически принял сосуд и только после этого спохватился.

Предыдущая страница 4 Следующая страница


5 Алексей Витковский

— Что это?
— Хагену нужна помощь, — просто сказала Сигурни. — Мы должны отправиться следом за его Духом, чтобы помочь ему вернуться в тело. Там, где он сейчас, очень легко забыть о своем прошлом и очень трудно найти дорогу обратно.
— Ну хорошо. — Савинов с сомнением заглянул в рог. На вид — мед как мед. — А пить обязательно?
— Мне — нет, — ответила девушка, — но ты пока не умеешь сам входить в иной мир. Только как берсерк, поэтому нужен проводник. — Она указала на кубок. — Пей. Грибы помогут...
«Ладненько, — подумал Сашка, — надеюсь только, что это не мухоморы...»
Питье на вкус почти ничем не отличалось от обычного меда. Почти ничем... Он протянул Ольбарду опустевший кубок и хотел спросить: «Что дальше?» Но все вдруг подернулось мелкой цветной рябью, а слова вылетели изо рта и повисли огромным янтарным пузырем. Внутри пузыря что-то вращалось.
«Не отвлекайся». Голос Сигурни звучал будто из-под воды. Савинов почувствовал, что его ведут, а затем как-то сразу обнаружил себя лежащим на плаще, рядом с носилками Хагена.
Тело приобрело необычную легкость, будто превратилось в воздушный шар. Сигурни села рядом, и ее лицо в полумраке вдруг осветилось неким внутренним светом. Оно казалось сотканным из множества разноцветных сияющих нитей, образующих сложный и очень красивый узор. Откуда-то из глубин памяти всплыло слово «геодезический». Слово повисело в темноте, переливаясь яркими красками, затем погасло, и Сашка снова увидел Сигурни. Ее глаза казались огромными, волосы сияли металлом и выглядели очень тяжелыми, словно действительно были сплетены из золотых нитей. Сашкин взгляд намертво приковался к ее лицу. Вот узор из сияющих линий стал меняться. В нем проявились концентрические круги и спирали. Нити вибрировали и пели. Савинов поднял руку, чтобы прикоснуться к этому чуду, и с изумлением увидел, что его ладонь выглядит точно так же, а пальцы испускают длинные световые волокна. «Атас! — подумал он, но мысль была вялая и равнодушная. — Я, кажется, брежу...» Тут он заметил за спиной Сигурни Ольбарда.
Князь возвышался исполинской боевой башней едва ли не до самого потолка. Его доспехи льдисто сверкали, а в глазах вращались огненные спирали. Усы Ольбарда жутковато шевелились, а длинный чуб то свивался тугими кольцами, то, распрямляясь, поднимался прямо вверх над теменем князя. Вокруг чуба кружился серебряный вихрь... Сашка обнаружил, что воздух состоит из отдельных частичек, похожих на разноцветные шестереночки. Они вращались, цепляясь одна за другую и из них состояло все: и князь, и Сигурни, и он сам... Надо рассмотреть поподробнее... В этот миг его руку стиснули и женский голос произнес: «Встань!»
Что-то треснуло у Савинова в затылке. В ушах зазвенело, и он оказался на ногах. Рядом, держа его за руку, стояла Сигурни... А на полу у их ног, на расстеленных плащах лежало двое мужчин, и сидела женщина... Сашка вопросительно взглянул на Сигурни. Та кивнула. Золотая волна волос качнулась вперед — назад. «Да, это я... И ты... И Хаген...» Савинов смотрел на себя самого, чувствуя все нарастающее беспокойство. Почему-то вовсе не хотелось покидать «себя», оставляя беззащитным... Беззащитным от чего? Сашка хотел оглянуться в поисках опасности, но Сигурни дернула его за руку:
— Князь защитит наши тела! А теперь — вперед! — И они полетели...

Кроме храма старых богов в борге Стурлауга была и церковь. С остроконечным чешуйчатым шатром, собранным из мелких, тщательно пригнанных дощечек, увенчанная деревянным крестом, она стояла почти посередине борга. Совсем не похожая на те церкви, которые Диармайд помнил в Ирландии, она, однако, тоже была домом Христа. Он вошел в нее, затворив за собой резные деревянные двери, подвешенные на узорных кованых петлях, оставив позади улицу крепости, запруженную людьми, дома, в которых стонали раненые и плакали дети. Борг отразил нападение, но жертвы оказались велики...
В церкви царил полумрак. Через узкие окна на алтарь падали лучи солнечного света. Горели свечи, и стояла особая, гулкая тишина. «Господь Всемилостивый! — Диармайд преклонил колена перед распятием. — Сохрани жизнь воспитанника моего. Он одержим, но в сердце его нет зла. Он боролся и победил тьму в себе. Так даруй же ему прощение...»

Свет ударил в глаза, но Хаген не почувствовал боли. Темный проход остался где-то далеко позади. А перед ним... Искрилось и сияло в солнечном свете море, все в мелких барашках волн. Высокий берег вздымался от самой воды, зеленые луга и холмы, рощи деревьев с удивительными красными и серебряными листьями. На высокой горе, посреди всего этого великолепия, сверкал, переливаясь в лучах солнца, высокий чертог. Стены его до половины были красными, а сверху словно сделаны из серебра. Врата чертога, набранные из стальных клинков, грозно блистали. Над чертогом воздвиглось, уходя ветвями в синеву неба, исполинское древо: ясень Иггдрасиль. И листья его были — облака, а корни — твердь земная... И от самых врат Города богов до ног Хагена тянулся радужный мост, по которому несся, стремительно вырастая в размерах, всадник в темных доспехах. Алый плащ крыльями бился за его спиной, а в руках, раскинутых в стороны, он держал боевой рог и меч.
«Это Хеймдаль, вестник богов! — понял Хаген. — Когда зазвучит ЕГО рог, кончится время и настанут Сумерки Богов, Рагнарек — последняя битва! Выйдут из хлада и пламени свирепые турсы — великаны. Выползут из мрака чудовища, порождения Утгарда Локи, расступятся воды и ринутся на землю. И волк Фенрир сойдется с Одином в битве, а Тор поразит змея Ермунгарда, но и сам падет, отравленный ядом... Эйнхерми, воины Одина, сразятся с великанами. И не будет победителей... Мир погрузится в морские воды...»
Хаген стоял неподвижно и смотрел, как близится грозный всадник, вышедший ему навстречу из врат Вальхаллы. Вот конь бога стал замедлять свой бег. Вот седок натянул повод...
— Здравствуй, Хаген Молниеносный Меч, сын Стурлауга и Эорвис! — Голос Вестника был молодым и звонким. — Почему явился ты сюда раньше срока? Твой бой не окончен! И ты — еще жив! Возвращайся!
Сказал и поворотил коня, взмахнув рукой на прощанье.
И тут же неведомая сила потянула Хагена назад. Он ожидал снова увидеть темный проход, но морские волны вдруг ринулись ему навстречу...

Глава 13
Пошли туда, не знаю куда...

Хоть женщин рыданья и стоны
В Бруге сейчас раздаются,
Милее мне слезы святые,
Что хранят мою душу от Ада...
Из ирландской саги

Сашка ничему не удивлялся. Не то чтобы на эмоции не было времени или сил. Просто он привык. Привык к тому, что этот Мир совсем не такой, как тот, откуда его швырнуло сюда неведомой силой, мигом изменив всю жизнь летчика-истребителя. За неполный год, который он, Савинов, провел здесь, подобные состояния ему приходилось испытывать не раз. И тогда, когда Дух зверя-покровителя проявил себя, и когда Сашка сражался с этим Духом, чтобы укротить его, и когда весский лучник выцеливал Сашку в лесу, и в миг, когда смерть смотрела с лезвий секир холодными стальными глазами...
Рациональный ум долго не мог смириться с таким положением вещей, но деваться некуда: именно от этого измененного мироощущения зависело само существование Савинова. И ум смирился. Принял новую картину Мира, как правила некой игры, в которой ставка — жизнь...
Поэтому все шаманские штучки Сашка воспринимал отстраненно. Ну есть и есть. Главное, чтобы друг Хаген снова мог улыбаться...
Они мчались, держась за руки, в каком-то невероятном пространстве. И небо было под ногами, словно Савинов летел в самолете, перевернув его «на спину», вверх шасси. Облака казались островами в синем, без единой волны, море. Эти острова стремительно уплывали куда-то назад. И Сашке хотелось посмотреть «вверх» на землю. Но он почему-то не мог... А потом впереди показалась стена тумана, сизо-серого, как будто еще одно небо, пасмурное, прислонили к синему сбоку. Стена делила мир пополам. Савинову захотелось оказаться подальше от нее, но Сигурни вела вперед, и они с разлету ударились в стену... И пробили ее насквозь!
Все изменилось. Море внизу уже было настоящим. И солнечные лучи дробились о рябь волны. А остров впереди зеленел травами. И еще на нем росли деревья. Странные деревья с красной и серебряной листвой. И сияла радуга...
Казалось, все видимое пространство заряжено искрящейся силой. Будто наэлектризовано. И эта сила втекает через зрачки в душу, переполняя ее радостью и могуществом. Танцующие в воздухе золотые искорки звенят, переливаясь, а откуда-то изнутри Сашкиного существа всплывает непонятное чувство. Будто узнавание... И обращается обжигающим знанием: «Я здесь уже был!»
Сигурни не в первый раз приходилось путешествовать в горнем Мире. В Храме Богумира жриц учили и не таким вещам. Шаманы биармов называют этот мир Нижним и входят в него через дыры в земле, ища ответов на вопросы или покровительства у Могуществ. Другие называют его Верхним, Высшим или Горним. Но суть от этого неизменна. Это Мир Сил, Богов и Духов. Сюда уходят погибшие герои, здесь томятся проклятые души, а земной, человеческий мир, называемый Мидгардом, — лишь часть этого. Часть неизмеримо меньшая, однако — неотъемлемая...
Сигурни неслась над волнами, широко раскинув белоснежные, с темными кончиками, крылья чайки. И море Асгарда приветствовало ее. Александр летел рядом. Он тоже был птицей, но птицей из сверкающего железа. Сигурни удивляло, как легко побратим Хагена следует за ней, словно летит знакомой дорогой. Хотя он ведь уже побывал в этом Мире. Он, вернувшийся из Вальхаллы... Сигурни искала след. Она знала, что душа ее любимого должна была посетить это место. И след нашелся...
Биврест, Мост Из Радуг, ведущий к вратам Асгарда, встал на пути «птиц». И у самого его начала звенела золотая струна.
«Хаген был здесь, — поняла Сигурни, — но теперь он ушел».
Струна тянулась вниз, к волнам, и девушка поняла: приключилось самое страшное. Душу Хагена позвала Хель[35].
Сигурни сложила крылья и ринулась вниз. Железная птица, сделав переворот, устремилась следом...
В святилище стояла тишина. Сигурни застыла, глядя куда-то сквозь рябь плотского мира. Ее рука сжимала запястье Александра, такого же неподвижного, как и она. Ольбард видел, что эти двое сейчас очень далеко, но между их душами и телами нерасторжимая связь. А вот с Хагеном дело плохо. Нить, удерживавшая его дух, сильно истончилась и трепетала, как лист на осеннем ветру, — жалобно и обреченно. Те двое тщились дотянуться, поддержать заплутавшую душу. Но она стремительно уходила, и нить становилась все тоньше, грозя оборваться совсем. Уже навсегда...
Факелы внезапно затрещали, изошли черным дымом и копотью. Хаген захрипел. Его тело выгнулось дугой. Ольбарду почудилось: он слышит треск ломающихся ребер. Князь быстро шагнул вперед и простер обнаженный меч над лежащим. А затем бросил Слово... И Эхо ринулось сквозь завесь из Мира в Мир, словно круги, идущие от упавшего в воду камня! Грянули где-то медные била, взгремело железо, отворились врата, и боевой рог спел свою призывную песню!
Хаген перестал хрипеть и затих. Грудь его медленно поднималась и опускалась. Жив... Ольбард постоял еще немного с простертым мечом, а затем вернулся на место. Стража еще не окончена.
...Волны рванулись навстречу. Хаген ожидал, что пронзит их прозрачную поверхность, невесомую и легкую, и помчится дальше, сквозь. Но его встретила стена... Удар был страшен. Он почувствовал, как хрустнули кости. Хотя откуда кости у бестелесного духа? Хагена сдавило со всех сторон, сплющило, как кузнечный молот плющит на наковальне рдеющее железо. Завизжала, стремительно истончаясь, нить. Сознание померкло, проваливаясь во тьму. Хаген пытался бороться или хотя бы крикнуть... Крик умер на губах.
Вдруг стало легче, как будто он вырвался из чадного дома на открытый воздух. Пленник смог вздохнуть... Волны отбросили его, словно пущенный мальчишеской рукой плоский голыш. И Хаген помчался над ними, зная отчего-то, что летит уже с Той, обратной стороны. Вода приобрела свинцовый оттенок, на волнах ворочались льдины. А слева была земля. Серая, неприветливая. Справа она тоже была, только очень далеко.
«Биармия», — название возникло внезапно, подобно порыву ветра. И стало ясно — КУДА он летит...
Остров уже вырастал впереди. Большой, скалистый, громоздящийся посреди холодного моря в устье огромной реки. Остров, именуемый Белым. Остров, как воин шлемом, увенчанный куполом огромного храма... Береговые скалы резко надвинулись. Хаген внутренне сжался, ожидая нового удара, но его пронесло над самым гребнем. Внизу промелькнула священная роща. Двор, мощенный белыми плитами, настежь распахнутые резные ворота... Еще миг, и Хаген коснулся пола. Движение замедлилось, будто воин с разбегу прокатился на подошвах по гладкому льду... Остановилось...
Галерея была знакомой. Сводчатый потолок, узорные панели на стенах, каменный пол отшлифован так, что можно смотреться в него, как в зеркало. Здесь Дайн объяснял тому, живому, Хагену внутреннее расположение храма. И где захватили женщин, а где еще можно поживиться золотом... Казалось, рисунок, начерченный на полу острием Даинова меча, все еще можно различить... И чудится, что слышны еще женские крики. Хаген помнил, что случилось дальше.
«Сигурни!!! Надо успеть!!!»
Он побежал по галерее, высматривая лестницу наверх.
Лестница нашлась быстро. Хаген в три прыжка взлетел по ней, не успев даже удивиться собственной прыти. ТОГДА здесь светило солнце и тени от узорных столбов, подпирающих кровлю, пятнали открытую галерею. СЕЙЧАС тут стоял сумрак, и в светлом камне стены чернели дверные проемы. Хаген сунулся в первый. Треугольный зал заканчивался тупиком. И следующий — тоже! Воин отчетливо помнил: ТОГДА каждый второй коридор вел к центру! А теперь... Видимо, Храм не хотел пускать внутрь незваного гостя... Хаген побежал вдоль галереи, по пути распахивая тяжелые бронзовые створки... Вот он! Зал, окрашенный цветами вражды и смерти! Черно-белый, с потолком в узоре из птиц. Далеко, в конце зала, смутно темнела дверь... Хаген рванулся к ней, наперед зная, что достичь цели будет очень трудно. Ноги сделались ватными. Полированный каменный пол норовил выскользнуть из-под них... Хаген бежал, стараясь не смотреть по сторонам, — только вперед, на дверной проем. А тот, казалось, удалялся, отодвигаясь, дразня, издеваясь. Хаген яростно рявкнул, наддал. Дверь замерла, а потом вдруг надвинулась, загораживая путь. Он ударил в нее плечом. Петли жалобно завизжали...
Внутри было все как тогда. Тишина и столб света над каменным алтарем посреди зала. Только свет не теплый, солнечный, а призрачный — лунный. И дверь в зал — только одна, та, что за спиной. А ТОГДА их была дюжина. Хаген осторожно приблизился к алтарю, ловя чутким ухом каждый звук, обогнул каменную глыбу алтаря... ЕЕ НЕТ!!! Она ДОЛЖНА быть здесь! Откуда взялась такая уверенность, Хаген понять уже не успел...
Что-то задрожало в глубине его существа. Казалось, сама душа распадается на части и рвется. Сигурни не было! Были лишь ремни, которыми ее тогда привязали... Хаген протянул руку, чтобы коснуться... И увидел вдруг, что это не рука — волчья лапа! И он — уже не человек!
И Волк завыл, обратя морду к проему в своде, в котором свирепо сияла полная, тяжко-каменная луна...

Вода пыталась их остановить. Но Силы были на их стороне. И волны распались невесомой завесой, отхлынули назад и в стороны. Потом мир повернулся и море снова оказалось внизу. Сигурни увидела берега и поняла, какое посмертие уготовано Хагену. Сердце девушки сжалось от тоски и боли. Но она лишь сильнее взмахнула крыльями. Железная птица Александр пронзительно крикнула, и две крылатые тени устремились к острову.
Ночь упала мгновенно, как будто кто-то огромный набросил на небо затканный звездами черный плащ. Луна нависла над храмом, словно раздумывая — не рухнуть ли на него всей тяжестью. Сигурни уже знала, куда нужно лететь. Нить души Хагена, вдоль которой стремглав неслась чайка, истончилась до волоска. Девушке почудился вдали волчий вой...
Савинов увидел храм и узнал тотчас. И место это узнал, хотя был здесь всего один раз и тоже в видении. Когда спал на алтаре в подземном святилище и видел грозные корабли викингов, идущие к острову. А береговую линию он помнил еще по навигационным картам. Обскую губу с Ямалом трудно с чем-нибудь спутать... Они спикировали прямо в отверстие в куполе...
Ольбард снова простер меч над телом урманина. Тот рычал и выл, словно совсем обезумел. И с губ его текла кровавая пена.
Сигурни знала, ЧТО ей предстоит сделать. Все ее существо противилось этому, задыхаясь от липкого страха. Но она знала, что должна поступить именно так, иначе Хагена не вернуть. Иначе он не вспомнит... Когда они встретились здесь в первый раз, Всесильные Богини Судьбы простерли над ними свою пряжу. И завязали на ней узелок. Подобных узелков не так уж много в жизни человека. И только прожив заново один из них, забывший себя может вспомнить — кто он на самом деле!.. А может и не вспомнить... Сигурни было страшно, но она решилась. И это МЕСТО, призрачный Храм в призрачном мире, сделало все за нее...
Ремни впились в тело. Лунный свет посеребрил кожу, сделав Сигурни похожей на призрак. Она повернула голову, насколько позволяла удавка на шее, и... Встретилась взглядом с огромным Волком. Чудовище ростом с лошадь... Зверь поднялся и шагнул по направлению к Сигурни. Из пасти Волка текла слюна, а его глаза... В них уже не было ничего человеческого.
Савинов тоже увидел Волка. И ему стало страшно, как никогда в жизни. Страшнее, чем когда они с Хагеном вдвоем брали в рогатины медведя. Потому что тварь, которую он видел перед собой, и была когда-то тем Хагеном. Была... Когда-то...
Зверь поднялся и шагнул к Сигурни. Савинов увидел, как непроизвольно сжалось тело девушки. Да, она верила в любовь Хагена, но... так страшно! У этого Мира, именуемого призрачным, свои законы. Хаген говорил, что убить здесь можно точно так же, как в мире явном... Или быть убитым... Хаген! Говорил!
Зверь, будто услышав в Сашкиных мыслях свое имя, повернул огромную, лобастую башку в его сторону и рыкнул. Пол задрожал. Савинов едва удержался на ногах. И тут он сообразил, что зверь рычит, потому что он, Сашка, преградил Волку дорогу.
Тварь теперь смотрела только на него. Пасть открылась, и клыки призрачными мечами блеснули во мраке.
«Твою мать!» Савинов понял, что совершенно не представляет, как действовать дальше.
— Хаген, что же они с тобой сделали? — Сашка произнес это вслух, еще не успев сообразить, кто такие «они». Волк ударил быстро и неотразимо. Савинова швырнуло спиной на каменный куб, к которому была привязана Сигурни. Огромная лапа уперлась Сашке в грудь. Жуткая морда нависла над ним. Капля тягучей слюны сорвалась с волчьих челюстей и запятнала Сашкину щеку.
Савинов понял, что у него есть только один шанс. «Медведь не боится волка!» Видит бог, он не хотел... Сигурни закричала и забилась в путах. Сквозь гул крови в ушах Сашка не сразу разобрал, что кричит она: «Не смей, Александр! Не смей!!!» Но он уже начал оборачиваться, и луна, сияющая в проеме купола, с гулом покатилась в глубь Сашкиного черепа. Как раз когда Волк отвернул морду и смотрел на Сигурни...
Краешком сознания, в самый последний миг Савинов успел уловить, что глаза у Волка вдруг стали голубыми. Человечьими. И тогда каким-то невероятным, запредельным усилием Сашка сумел остановить оборот. И повернуть вспять...
Медведь снова стал человеком. Волк почуял неладное. Жертва трепыхалась? Его морда нависла над горлом Савинова. Но тот поднял руку... и показал зверю запястье со шрамом, оставленным ножом в тот раз, когда Хаген и Сашка смешали кровь.
— До самой смерти, — произнес он слова Клятвы. Волк молча смотрел ему в глаза, и Савинов не выдержал: — Это же ты меня учил, Хаген! Я смог, значит, и ты можешь! Гони эту псину к чертям и освободи Сигурни! Ей плохо, ты что — не видишь? Нам надо убираться отсюда!
В ответ Волк коротко рыкнул. Сашкины ноги подогнулись, и он упал. Потому что волчья лапища уже не прижимала его к алтарю...
Когда Александр вдруг хрипло зарычал, князь понял, что все кончено. Даже ему не удержать две души в такой дали от тел. Но рык внезапно прервался, а правая рука Медведковича быстрым и точным движением ухватила Хагена за запястье. Тот вздрогнул. Через некоторое время Сигурни поднялась и перешагнула Александра, не выпуская при этом его руку. Ее пальцы коснулись лба Хагена, погладили по щеке... Тот вздрогнул снова. Его свободная рука поднялась и накрыла ладошку жены. Круг замкнулся! Князь ощутил, как все трое с головокружительной скоростью мчатся сами к себе...
А потом Хаген открыл глаза.

Часть вторая
ЗЕЛЕНЫЙ ЭРИН[36]

Глава 1
Возвращение Диармайда

...Первый корабль, слышно празднество было,
После греха что в Ирландию прибыл,
На нем я с востока приплыл,
Сын прекрасноволосого Бохра...
Из ирландской саги

«Много правды поведали филиды[37] о деяниях Диармайда О'Дуйвне, много лжи они рассказали о его любви к Грайне, жене короля ирландских фениев[38] Финна. Не было во всей Ирландии девушки краше Грайне, дочери короля Кормака Мак Арта, внучки непобедимого Конна Ста Битв. Славили мужи всех ирландских пятин мужество, силу и воинскую доблесть Диармайда О'Дуйвне, славили девушки Ирландии его несравненную красоту и ум. Полюбили они друг друга, но король Финн первым посватался к Грайне. Не хотел отказать ему Кормак, но воспротивилась девушка немилому браку. И надо сказать, что Финн был старше ее в три раза. И узнал он, что сердце его избранницы уже отдано лучшему из его собственных воинов. И взыграли в нем лютая злоба и ревность. И приказал он своим фениям убить Диармайда, а Грайне привести к нему. Но было у могучего Диармайда много друзей среди фениев, и предупредили они его. Тогда решили влюбленные бежать вместе.
Неправду рассказывают филиды, что наложила дочь Кормака на Диармайда любовные узы, коих не мог разорвать он. Не было здесь колдовства. Ревность старого Финна всему виной. Нанял он множество убийц, дабы нашли они славного воина и принесли королю его черноволосую голову. Но были у Диармайда друзья — Ойсин, сын Финна, Осгар, сын Ойсина, Конан, сын Лиатлуахра, и Ангус из Бруга на Бойне, мудрый друид и воспитатель Диармайда О'Дуйвне. Помогали они ему, предупреждая об опасности, и нашли свою смерть все посланные Финном убийцы. Непобедим в бою был герой Диармайд, и пали они от его руки.
Но Финн, сын Кумала, продолжал преследовать влюбленных. Он насылал на них чары, стараясь затуманить мысли, и вновь нанимал убийц. Нашелся один воин из Лохланна, носивший Кабаний Шлем, который мог потягаться с Диармайдом во владении оружием. Сошлись они у баннгульбайнского холма, и убил Диармайд врага. Однако и сам был тяжело ранен. Воина же из Лохланна сопровождал юноша по имени Хаген, который помог раненому Диармайду и привел его друзей. В благодарность за это Диармайд стал воспитателем Хагена.
Когда пришли друзья Диармайда, то увидели его тяжелую рану. И сказал тогда Конан, сын Лиатлуахра:
— Не можешь ты вечно скрываться в лесах, о Диармайд, друг мой. Могуществен Финн, и найдет он способ, как убить тебя. Нужно тебе на время покинуть Ирландию, а мы сделаем так, чтобы все решили, что ты погиб. Грайне же спрячем мы в Бруге на Бойне у Ангуса. Непраздна она и ждет от тебя сына. Будем охранять их, и никто не узнает, где они.
И потекли тогда слезы из глаз прекрасной Грайне. Оплакивала она разлуку с любимым. Излечил мудрый Ангус раны Диармайда, и отправились они с юным Хагеном в Шотландию. Друзья же его наложили чары на труп убийцы, чтобы выглядел он как Диармайд, и отвезли тело Финну. Бросили труп к его ногам, проливая горькие слезы, и сказали: "Добился ты своего, о Финн! Погубила твоя зависть и ревность лучшего из ирландских мужей. Не хотим мы больше служить тебе!"
И удалились они в Бруг на Бойне и стали ждать там возвращения Диармайда. Обещал он Грайне, что вернется через три года, свершив множество подвигов в ее честь.
И прошло с тех пор без малого четыре года. Не вернулся еще Диармайд. Известно лишь, что совершили они с юным Хагеном в стране Скоттов много славных дел и отправились дальше на восток, в страну, что на языке Лохланна зовется Гарды, или Гардарика[39]. Ждет любимого Грайне у Ангуса, что из Бруга на Бойне. Растет их сын, и станет он великим воином. Недалек тот день, когда возьмет он в руки отцовское копье Га-Дарг и отомстит старому Финну за несчастья, которые тот причинил его родителям...
И стояла прекрасная Грайне у окна дворца Рат-Грайнан, что у Ангуса в Бруге на Бойне, а сын ее, Доннхад, играл в саду со своим воспитателем, Конаном, сыном Лиатлуахра. И смотрела прекрасноволосая Грайне на железную рябь моря и ждала. Потому что верила она — возвратится Диармайд. Говорило ей любящее сердце, что жив ее любимый и вернется он со славою. И отомстит старому королю Финну за все обиды...
Не знала Грайне, что близко уже Диармайд и вот-вот покажутся из-за мыса паруса его кораблей. И катила светлая река Бойне свои воды навстречу водам морским. И немало было в тех водах слез прекрасной Грайне...»

Стучат топоры в борге. Строят воины быстрые драккары и вместительные кнорры[40]. Решил Хаген Стурлаугсон покинуть отцовский фьорд, после того как похоронил отца и мать. Позвал с собой людей своих и бондов окрестных позвал. Правда, бонды, те все больше за землю держатся. Немногие захотели переселиться. Но Олав, сын Эгиля, решил идти с хевдингом, и братья Олава, и сыновья их с чадами и домочадцами. Большой род у Олава, тяжело сниматься с насиженных мест. Но хороша земля в Западной Стране, как называют еще Ирландию...
Душно. В надвратной башне полумрак. Хаген, стоя у бойницы, смотрел, как смолят мастеровые пузатое днище нового кнорра. Чтобы перевезти всех людей, да семьи, да скот и добро, надо не меньше десятка таких кораблей. И вот они — почти все готовы... Хаген с отцом большую добычу взяли. Даже после уплаты отступного за ссору с русами осталось столько добра, что Хаген смог нанять мастеровых, за месяц построивших ему полтора десятка кораблей. А своими силами пришлось бы несколько лет... Да дерево пришлось прикупить, чтоб быстрее строили... Свое, выдержанное в корабельных сараях, сгорело при набеге Рагнвальда, будь он проклят.
Богатство многое дать может. Воинов, корабли, славу. Но не в силах богатство вернуть Хагену мать, воскресить отца... Не в силах отвратить черное безумие, если то вновь нахлынет.
В другой раз может не оказаться рядом побратима Александра со своим стрелком. Дала та стрела Хагену лишний миг, чтобы суметь вырваться из объятий Волчьего Духа. Лишь чуть-чуть зацепился за нее ногой Хаген. Чуть замешкался Волк. И этого хватило... Иначе пришлось бы броситься на меч, потому что убил бы Хаген Сигурни, любовь свою. А после такого невмочь жить. И сейчас тяжело, но рядом его золотоволосое счастье. Посвятила Эорвис, мать Хагена, Сигурни в валькирии и умерла... Он чуял, как изнутри поднимается знакомая волна ярости. Хотелось схватить факел и поджечь эту проклятую богами башню. Именно здесь, на этих досках, пролилась кровь Эорвис. И не мог здесь больше жить Хаген. Но и бросить своих людей не мог.
Тогда Диармайд, видя, как мечется по боргу, словно по клетке, молодой хевдинг, сказал:
— Почему бы тебе, Хаген, не отправиться в Ирландию вместе со мной? Построишь себе новый борг на земле, что издревле принадлежит моим предкам. Разве я не твой воспитатель? А это то же, что и отец. Значит, и земля твоя, раз ты сын мне. И воинам твоим дело найдется, когда соберу я войско, чтобы мстить Финну, сыну Кумала!
Хаген посмотрел на ненавистные стены и понял, что не будет ему в них покоя. И станет он искать утешения в битвах, а Сигурни — ждать его из походов. Но однажды не вернется он... Что тогда будет с ней? Или вернется, а здесь — дым и копоть! И кровь, вперемешку с пеплом.
Нет больше веры этому месту. Утеряло оно способность хранить и оберегать. Значит, надо искать другое...
И Хаген решил вопросить Руны.
Первой выпала «Перт», руна Смерти. И выпала она перевернутой. Значило это, что причина происходящего кроется в чьей-то смерти и насилии. И что все беды — это расплата за содеянное зло. Да, Хаген и его отец убили многих...
Второй выпала «Наутиз», руна Нужды. И значило это, что должен Хаген принять происходящее как искупление и набраться мужества, чтобы «пересечь бездну под парусом терпения».
И третьей выпала «Сиг», руна Солнца. Она гласила, что помогут Хагену справиться с Нуждой Теплота и Любовь. Что должен он хранить внутренний свет сердца, и тогда Силы будут с ним, и успех придет непременно.
Четвертой пришла «Райдо», руна Движения и Путешествий. И сказала она, что необходимо Хагену отправиться в путь.
Последней же выпала «Феу», руна Плодородия и Богатства, предвещая в конце пути благополучие и процветание.
Хаген взвесил в руке холодные камушки. Потом ссыпал их обратно в мешочек и сказал Диармайду:
— Не будет мне покоя в этой земле. Все здесь напоминает об утрате... Я пойду с тобой, Диармайд.
И черноволосый вальх[41] улыбнулся так, как это умел только он, и сжал пальцами сильное плечо воспитанника. Теперь у Диармайда два сына, и старшим можно гордиться.

Глава 2
Який спить — таке i снития[42]

«...Никогда не пей эту гадость, иначе привыкнешь и жизнь твоя не будет стоить и ломаного цента!»
Из фильма «Человек с бульвара Капуцинов»

Сашка проснулся среди ночи. Его выбросило из сна резким рывком. Чувство опасности оказалось таким острым, что Савинов, еще не сознавая происходящего, скатился с ложа на убитый ногами земляной пол. Меч, висевший на столбе рядом с ложем, непонятным образом очутился в руке. В первый миг Сашке показалось, что он успел разглядеть нависший над собой темный силуэт. Нет, почудилось... Но все же что-то было не так. Темнота вокруг шевелилась, текла сумрачно мерцающими нитями и сгустками, клубилась и шелестела. Шорохи слышались со всех сторон, словно легионы мышей шли в наступление. Савинов помнил, что на поляне ночью, когда они с Хагеном ходили выручать Сигурни от хазар, тоже происходило нечто похожее. Тьма казалась не просто отсутствием света, а чем-то материальным. И живущим своей, враждебной и зловещей жизнью. Даже обладающим собственной волей... Но тогда было не до темноты. Зато теперь...
Сашка чувствовал, как волоски на коже встают дыбом. По спине пронеслась волна ледяного холода. Шорохи, шелест, скрип. Чудилось, что все предметы в дружинном доме, которые мог в темноте различить глаз, пришли в движение. Их очертания плыли, принимая вовсе уж фантастические формы. Дыхание спящих людей звучало змеиным шипением. Собачий брех, доносившийся снаружи, казался криком охотящегося чудовища. И даже стук собственного сердца — как мерный шаг наступающих полков!
Вдруг над соседним ложем поднялась черная тень, увенчанная изогнутым рогом! Сашка подпрыгнул от неожиданности и заорал. Точнее, хотел заорать, но горло словно сжал кто-то. И связки издали только простуженный хрип...
— Помстилось что? — Тень с рогом уселась на ложе. — После грибов бывает...
— Какого хрена? — Савинов вдруг узнал Ольбарда. Шорохи, словно испугавшись человеческой речи, тут же улетучились. Все сразу стало на свои места, и тьма обернулась темнотой. Ночью то есть... «Вот ведь!.. Это ж князь... И у него чуб, а не рог... С ума я сошел, что ли?»
— Ты меч-то опусти. — Ольбард сел на ложе. В ухе тускло блеснула серьга. — А то не ровен час заденешь кого!
Сашка сообразил, что совершенно гол и сидит на корточках, рядом со своим ложем, выставив вперед изогнутый луч клинка. И что его этак потряхивает. Без лязга зубов, но все же ощутимо. А пол холодный, и босые пятки уже замерзли. Савинов сделал над собой усилие и опустил меч.
— Прости, княже, и вправду помстилось... Тьма... Она... Будто живая...
— Живая и есть. — Ольбард почесал голый бок. — Я ж говорю, после грибов бывает...
Сашка поднялся, убрал меч в ножны и плюхнулся на постель. Спать расхотелось совершенно. Он скосил глаза в сторону и увидел, что князь все еще сидит и разглядывает его, словно хочет удостовериться, отпустило ли больную головушку. Подумав малость, Сашка снова сел.
— А что, княже, все так скачут после этих грибов? И ты? — Савинов скорее угадал, чем увидел, что князь улыбнулся.
— Нет, я не скачу. Мне это питье без надобности... Хотя, когда Ререх учил меня воинской науке, пить пришлось... Один раз.
— И что? — Сашка аж подобрался, приготовившись выслушать целую историю. Но князь сказал только:
— Очнулся в речке. Ререх сунул меня туда, чтобы охолонул. Холодная вода, она дурман хорошо уносит...
Сашка вспомнил речку, в которой полоскался после битвы с весинами, смывая угар «медвежьего» безумия. И вода тогда была словно ртуть, густая и медленная.
— Да, я помню, — согласился он. — С тех пор как берсерком побыл, помню. И не забуду, это точно.
— Нет, Александр, — Ольбард покачал головой, — не был ты берсерком...
— Это как?.. — Сашка оторопело уставился на князя.
— А вот так. Потому что нет бывших берсерков. Бывают те, кто укротил своего зверя, взял за ноздри! Но и тогда все может случиться, потому что и собака иной раз кидается на хозяина. Вот хоть на Хагена посмотри...
Савинов промолчал, задумчиво скребя бритую голову. «Перспектива, надо сказать, печальная. Ведь всю жизнь придется самому над собой на стреме стоять! И чуть что — тащить за уши... Хаген вот сам меня учил, как с Духом Зверя бороться... и побеждать. Знает, умеет, но ведь не уберегся. Поймался на сильной эмоции...» А заруби тогда Хаген Сигурни — жить бы не стал.
«Ну ты и дурак, Сашка, — сказал он сам себе, — кто же о таких вещах думает? Сплюнь!»
Он представил себя на месте друга. И что Сигурни — это Яринка... Его снова затрясло. «Да я же просто бомба с часовым механизмом! Я же опасен! Тоже дурень, думал все позади... А на тебе хрен! Выкуси!..» Он зло сжал зубы, пальцы впились в меховое одеяло. «Бедная ты моя радость, Ярина, свет Богдановна! Угораздило тебя замуж за урода выйти...» И тут Сашка вспомнил, что ему снилось...
Яринка и снилась. Сон был какой-то сумбурный. Все в нем менялось внезапными рывками... Сначала крутилось что-то на военную тему. Самолеты, танки, гаубичная батарея, ведущая огонь... Шла в атаку наша пехота, и тускло блестели на солнце примкнутые штыки. А пулемет все бил и бил с сопки, и атака захлебнулась... А он, Сашка, почему-то лежал в цепи вместе с пехотой, и рука сжимала цевье карабина. Пули с мерзким посвистом взбивали фонтанчики пыли у самого лица. Голову было не поднять... Потом из кустов с ревом выползла «тридцатьчетверка»[43], развернулась, чадя сизым солярным дымом. Хобот пушки пошевелился, примериваясь, и плюнул огнем. На сопке жахнуло, ухнуло, и в воздух взлетели какие-то клочья. Пулемет заткнулся. Впереди тут же заорал ротный. В атаку, мол... Все поднялись и побежали. А Сашка почему-то никак не мог отклеиться от земли. Наверное, потому, что последняя пулеметная очередь прошлась прямо по нему... Были в этом сне еще всякие выверты, вроде отсека подводной лодки, в котором тускло горела «аварийка» и соленая ледяная вода стояла по грудь. И надо выходить через торпедный аппарат... Еще — ясный солнечный день, аэродром. И он сам на УТИ-16[44] выруливал на взлет, а в передней кабине сидела Яринка, оборачивалась к нему, улыбалась и махала рукой. И летный шлем ей был необычайно к лицу... А потом сразу они оказались уже в Белоозере, и Ярина, смеясь, протягивала Сашке расписную деревянную ложку. На девушке было богатое платье с вышивкой и свободными, широкими рукавами. На высокой груди лежало ожерелье, на голове надета смешная двурогая кика — убор замужней женщины. Савинов сидел за столом, а перед ним стоял большой горшок с кашей вперемешку с ломтиками куриного мяса. И пахло так, что просто хоть язык глотай... Сашка вместо языка стал заглатывать кашу, быстро орудуя ложкой, а Ярина присела напротив и смотрела, как он ест. А потом сказала:
— Возвращайся поскорее! Мне грустно без тебя...
Сашка удивленно поднял на нее глаза и хотел сказать: «Я же здесь» — и тут вспомнил, что это сон. Тогда он бросил ложку и накрыл маленькую ручку Ярины своей ладонью. И почудилось ему — и вправду коснулся!

Предыдущая страница 5 Следующая страница


Выбор воина 6

— Я вернусь! Обязательно, ты только не печалься... Ведь мы всегда вместе, где бы ни находились... А еще — я люблю тебя больше жизни. И значит, ничто меня не остановит. Я вернусь!..
Она печально улыбнулась: «Я знаю...» Сашка потянулся через стол, чтобы поцеловать ее... и проснулся.
Сашка посидел еще немного на ложе и встал. Натянул портки и сапожки, накинул рубаху и стал пробираться к выходу. Настроение, как ни странно, поправилось. Он шел по проходу, слушал дыхание спящих и думал: «Не-ет! Черта с два я позволю своему "мишутке" причинить зло Ярине! Удушу, порву пополам, — тоже мне Дух Медведя! Да хоть мамонта! Плевать я хотел... Значит, буду стоять у себя над душой и следить. Если Хаген не смог удержаться, еще не значит, что и я не смогу...»
Он вглядывался в спящих, проверяя на всякий случай, не шевельнется ли еще какой «рогатый». Не расцветают ли у кого на ушах розовые кусты... Однако галлюцинации и миражи куда-то попрятались, мышиные легионы отступили, и все было путем. «Вот и хорошо. Вот и ладно... Не надо мне таких приключений. Мне другие нужны. Например, ковш с водицей и свежий воздух...»
— Малыши-карандаши, — тихонько пропел Сашка, отворяя дверь, — лопали грибочки, чтоб у папеньки на брюхе расцвели цветочки! А мухоморы кислые — на носу повислые!
Снаружи занимался рассвет...

Глава 3
Исход

Солнце свирепое, солнце грозящее,
Бога, в пространствах идущего,
Лицо сумасшедшее,
Солнце, сожги настоящее
Во имя грядущего,
Но помилуй прошедшее!
Николай Гумилев

Решено было, что бонды на новое место перебираться по осени станут. После сбора урожая. Олав сказал: не бросать же будущий урожай! Вот по осени соберем и придем. Хаген пообещал прислать к тому времени два драккара. Для охраны. А Олав отпустил с ним двух сыновей с семьями, чтобы отстраивались пока. Рабочих рук у него и здесь хватит. Еще Хаген решил оставить в борге одну полусотню. Так, на всякий случай. И три кнорра для Олава. Трех должно хватить. Часть скотины и пожиток отвезут сейчас сыновья, остальное — потом.
Корабли, изрядно нагруженные, стояли у пристани. На них по широким сходням сводили коров и лошадей. Люди сновали туда-сюда, между боргом и кораблями, несли кули, свертки и мешки. Против переселения никто не возражал. Конечно, бросать обжитое место не хотелось, однако набег халогаландцев враз перевернул налаженную жизнь. И стены борга больше не казались надежной защитой. Хаген понимал, что крепость вряд ли долго станет пустовать. Он уже послал известие своим родичам в Стейнхьер. Скоро здесь появятся новые хозяева. Место удобное, земля родит хорошо. Заселят...
Почему-то его совершенно не волновало, что ждет впереди. Не то чтобы Хаген успокоился, увидев ответы Рун на свои вопросы. Он знал, что Руны не предсказывают будущего. Они дают совет и говорят о том, что будет, если совет выполнить. Выполнил — получи желаемое. Не выполнил — ничего не получишь. Силы не работают за человека и поле за него пахать не станут. Хочешь удачи — пролей пот, а то и кровь. Заслужи!
Он стоял и смотрел на свой фьорд, который не был уже родным. На стены борга и зеленеющие поля, на лес за полями, карабкающийся на холмы. Смотрел на встающие позади леса, окутанные туманной дымкой горы. На пик Оссколтен, вздымающий снеговой шлем к самому небу, и на реку, впадающую в воды фьорда. Все, что он видел, оставалось в прошлом. Прошлое — Урхр. И только корабли, полные людей, только палуба под ногами и ветер, что тихонько поет в снастях, — все это Сейчас. А из Сейчас — Вертханди — начинается Будущее — Скульд[45]. Три имени Норн, богинь Судьбы, прядущих свою вечную пряжу, всегда сходятся для человека в едином миге. И только этот миг и живет человек на самом-то деле... «Здесь и сейчас, Хаген, здесь и сейчас!» Он отвернулся от борга и подал знак Дайну: «Отплываем!»
Затопали по палубе ноги. Концы заскрипели, палуба качнулась, причал медленно отодвинулся. Весла легли на воду, и «Мунин» плавно направился к выходу из фьорда. За ним потянулись остальные корабли. Русы запели. До Хагена долетели слова: «Прощай, любимый город! Уходим завтра в море...» Улыбка тронула губы хевдинга. Песня была из тех, что часто пел Александр. «Надо же, переняли!» Сигурни подошла и встала рядом. Ее рука коснулась плеча Хагена. Девушка улыбалась, слушая песню, и так тепло вдруг стало на сердце, что Хаген рассмеялся.
— А ну-ка, Греттир, — крикнул он скальду, — ответь им чем-нибудь!
Больше всего Савинова поражало то, насколько легко эти, казалось бы, совершенно оседлые люди в несколько дней собрались, бросив привычное место, налаженное хозяйство, могилы предков (!), и подались куда-то к черту на рога. Туда, где никто из них не был и где неизвестно, что ждет: то ли спокойное, безопасное житье, то ли мечи врагов. Новых врагов, взамен старых. Да, собрали свой тинг — народное собрание, да, покричали, поспорили, но как только решение было принято, сообща взялись за дело. Может, оседлость их была кажущейся, а может, он, Савинов, чего-то не понимал. Но ведь видно невооруженным глазом: народ-то патриархальный. Консервативный, можно сказать. А вот сорвались с насиженных мест. И поплыли по синему морю.
«Не удивительно, — думал Сашка, — что эти ребята заселили Исландию, добрались до Шпицбергена и Гренландии. Не только добрались — жили там! А еще точнее — живут. А надо будет — отправятся дальше, в Америку например. Если только уже не отправились!»[46] Он бы ничуть не удивился, если бы узнал о чем-то подобном, после того, что видел перед собой. Это ведь не какой-нибудь одинокий искатель приключений. Целый городок, по здешним меркам — не самый маленький, снялся в одночасье и — вперед, навстречу ветру! Почти тысяча человек — воины, женщины, дети, старики, со всем скарбом, домашней живностью и добром... Савинов понимал теперь, как проходило Великое Переселение Народов. Не почему, а именно КАК... Ему все больше нравился этот храбрый, предприимчивый и жизнелюбивый народ, словно находящийся в вечном поиске. Народ-первопроходец. Как называет его Диармайд — Лохланнах, народ Лохланна, страны Озер. Норвегии то есть...
Сашка стоял у борта и смотрел, как бойко подпрыгивают на волнах пузатые кнорры, распустив по ветру крылья парусов. И слушал, как несется над морем песня.
Корабли прошли вдоль побережья Норвегии курсом на юго-запад, временами приставая к берегу. Пополняли запасы, отдыхали и шли дальше. Местные жители относились к ним спокойно. Идут — ну и пусть их, главное, чтобы скотину не угнали да безобразничать не принялись. Несколько раз эскадра встречала в виду берегов драккары местных конунгов и ярлов. Те в драку не лезли. Слишком крепким орешком им казалась эскадра в два десятка кораблей, больше половины которых — боевые...
Так прошло несколько дней, пока на траверзе[47] горы Галлхепигген эскадра не повернула направо, в открытое море, и взяла курс на Шетландские острова. Сашка плохо помнил здешнюю географию. Кажется, южнее Шетландских лежали Оркнейские острова. Оттуда рукой подать до побережья Шотландии. Потом Гебридские острова, и вот он, проход в Ирландское море... По непонятному капризу природы погода во все время плавания стояла свежая и ясная. Волнение моря, что называется, умеренное. Только у мыса Рат, что на северном побережье Шотландии, корабли попали в полосу густого, непроницаемого тумана.
Савинов впервые так долго находился в морском походе. Ему чудилось, что море, покрытое пенными валами, не просто очень большое количество воды, собранной вместе. Нет, море было живым, и по ночам он слышал странную песню, которую ветер исполнял на пару с волнами. Море дышало и звало, манило тайной. Оно не казалось равнодушным, наоборот, было ощущение, что оно эдак благосклонно наблюдает за усилиями людей, пересекающих его просторы. И ему нравятся именно эти люди, а значит, они благополучно достигнут цели... И дул ветер, а вода изумрудным буруном уходила за корму. И сияли восходы, когда неясным казалось, где кончается небо и начинается море. И пламенели закаты, будто бы сошедшие с картин Айвазовского, который еще не родился... И кричали в синеве чайки, провожая корабли, кричали и садились на воду... Кто-то из воинов посмотрел и сказал: «К ведру...» — к хорошей погоде то есть. Примета не обманула... А Сашка все смотрел и смотрел на море, понимая уже, что влюбился в эту стихию не меньше, чем в небо.

Глава 4
Эрин

...Дороги мне те, что скачут
По голубым берегам Войн,
Горд королевский их облик,
Не случалось бежать им от битвы и схватки...
Из ирландской саги

«...И вот стояла прекрасная Грайне в своем чертоге, что у Ангуса в Бруге на Бойне, и смотрела на море, а сын ее, Доннхад, играл в саду со своим воспитателем, Конаном, сыном Лиатлуахра. И синела безбрежная даль моря, за которой лежала земля Шотландии. А Грайне ждала своего любимого.
Тогда подошел к ней воспитатель Диармайда, Ангус, великий мудрец и провидец, и сказала ему Грайне:
— Отчего-то сегодня неистово бьется сердце в груди моей. Быть может, скоро увижу я Диармайда, сына Дуйвне, прекраснейшего из мужей.
Промолчал великий Ангус. И воспарил духом своим к небесам, чтобы узнать, — долго ли ждать еще прекрасной Грайне своего мужа. Увидел он за мысом множество кораблей, идущих к устью реки Бойне. Тогда возвратился назад Ангус, и спросила его Грайне:
— Что видел ты, о мудрый?
И ответил он:
— Видел я множество кораблей, идущих сюда.
— А кто в тех кораблях, что идут сюда?
— Нетрудно сказать! На тринадцати кораблях идут к нам сыны Лохланна с воинами, и женщинами, и детьми, и старцами, и скотом своим, и другими богатствами. А ведет их великий воин, с глазами, как лед горных вершин, по имени Хаген, сын Стурлауга, прозываемый Молниеносный Меч.
— Не тот ли это Хаген, сын Стурлауга, что отправился когда-то с мужем моим, прекрасным Диармайдом, в страну Скоттов? — спросила Ангуса Грайне.
— Да, это он, — отвечал мудрец. Тогда женщина вновь взглянула на море и узрела в нем множество парусов. И были те паруса искусно украшены разными знаменами и гербами.
— А кто эти воины, — спросила она Ангуса, — что идут сюда под невиданными парусами?
— Нетрудно сказать, — ответствовал Ангус. — Это народ рек, зовущийся русами, ибо река по-ихнему — Рось. А еще их зовут вендами, и варягами, и ругами, — всякий сосед по-своему. А землю их в Лохланне зовут Гардарикой, что значит Земля городов. Ибо силен этот народ и много в земле своей крепких городов имеет. И ведет их могучий воин, король Ольбард Синий Ус, с ним шесть вождей и пять сотен отважных воинов. На семи кораблях идут они прямо сюда, к Бругу на Бойне.
Тогда прекрасная Грайне снова спросила Ангуса:
— Скажи, о мудрый, зачем идут сюда все эти вожди с воинами, и женами, и детьми, и скотом, и со всяким иным богатством? Зачем идут они к Бругу на Бойне?
— Нетрудно сказать, — ответил Ангус. — Хаген, сын Стурлауга, идет, чтобы поселиться здесь, в земле Ирландии, и построить город, и распахать поля, и пасти скот, чтобы дети его детей жили в довольстве и счастье. Ибо муж твой, Диармайд О'Дуйвне, позвал сюда Хагена и нарек его при этом своим сыном. А сделал он так оттого, что Стурлауг, отец Хагена, и Эорвис, мать Хагена, погибли в битве и нет теперь у него родителей. А король русов идет сюда, чтобы вернуть под родимый кров мужа твоего, могучего Диармайда. Ибо друзья они и побратимы!
Тогда заплакала прекрасная Грайне от счастья и побежала в свои покои, чтобы надеть свои лучшие одежды и украшения, ибо была она женщиной и хотела предстать перед любимым мужем во всей своей красоте.
Мудрый же Ангус печально покачал головой, ибо предвидел он еще многие несчастья, предстоящие влюбленным. А корабли тем временем входили в устье реки Бойне...»

Копье Диармайда имело собственное имя — Га-Буйде. Что это значило, Сашка не знал, но частенько видел, как ирландец лелеет свое оружие, чистит и смазывает, украшает ясеневое древко искусной резьбой и время от времени дает копью «поиграть». В такие мгновения оно выглядело как змея со стальной головой, молниеносно вырастающая из рук воина, гибкая, словно резиновый шланг. Воин, играющий копьем, казался оплетенным сетью из полос и ярких бликов, настолько велика была скорость движений. И еще копье пело. Не так, как мечи. Те звенят и свистят в воздухе, копье же ревело рассерженным тигром, только изредка позволяя себе мелодичную трель, когда им наносили колющий или секущий удар. Савинов пытался научиться владеть копьем, но за год, конечно, к такому результату даже приблизиться невозможно. Хотя для боя в строю Сашкиного умения вполне хватало. Но о том, чтобы проделать что-то подобное Диармайдову «ревущему копью» пока речи не шло. Ирландец своему искусству учился с детства... Но все-таки Сашка полагал, что он, по крайней мере, в курсе всех более или менее эффективных способов обращения с копьем. Как выяснилось, он ошибался...
«Змиулан» подошел к пристани примерно на длину весла. От крепости, возвышавшейся на холме неподалеку, быстро пылила навстречу прибывающим кораблям богатая колесница, запряженная парой ослепительно белых лошадей. Экипаж сопровождал десяток всадников. На колеснице стояли двое — мужчина и светловолосая женщина в богатых одеждах. «Хозяева встречают», — подумал Сашка. Его «Медведь» шел следом за «Змиуланом»... И тут Диармайд передал кормило Ольбарду и взял свое копье. Следующие секунды растянулись и в то же время сжались до предела. Савинов видел, как ирландец быстро шагнул к борту, оттолкнулся древком... А потом единым мощным движением метнул свое тело вверх!
В Сашкиных глазах, как на фотопленке, запечатлелся краткий миг, в котором Диармайд, вытянувшись струной и опираясь одними руками на древко своего копья, завис в воздухе вниз головой. А сверкающее холодное железо наконечника было в ладони от лица ирландца... Потом время бросилось вскачь. «Змиулан» качнуло. Диармайд пронесся над водой, описав красивую дугу. Га-Буйде перевернулось в его пальцах... В следующий миг черноволосый ирландец мягко приземлился на дощатый настил пристани и замер, раскинув руки, прямой как свеча... С грохотом подлетела колесница. Кони встали на дыбы. Молодая красивая женщина бросилась с колесничной площадки прямо в объятья Диармайда. Их волосы на мгновение сплелись — черные с золотыми...
Это было здорово! Конечно, Савинов знал, чисто теоретически, что возможны подобные фокусы. В конце концов, есть же соревнования по прыжкам с шестом... Но такое! Нет, давно ясно, что Диармайд очень сильный воин, у которого все эти смертоубийственные штучки, типа: «поднять щит — удар ребром — коли копьем — прикройся», уже переросли в ранг высокого искусства. Но что он может такое!..
Савинов поймал себя на том, что стоит разинув рот. Пришлось быстренько его захлопнуть. «Раскрыл пасть, раззява... И все же, ну до чего силен ирландец!» Сашка покосился на Ратимира. Тот одобрительно усмехался в усы, глядя на пристань. Потом крякнул, перекладывая кормило, и, мельком глянув на Савинова, сказал:
— Каков, а? Прием называется «стойка на острие копья». Говорят, вальх как-то раз убил им пятьдесят воинов.
— Не понял. — Сашка тоже посмотрел на пристань. — Это же прыжок. Как им можно убить, да еще пятьдесят человек?
— То-то и оно! — Ратимир довольно усмехнулся. — Врагов было слишком много. Вот он и вызвал их на соревнование в ловкости. Все, кто пытался повторить, наткнулись на копье... Сказывают, оно заговоренное.
Савинов рассеянно кивнул.
В это время статный седой мужчина, что приехал с женщиной, величественно спустился с колесницы. Диармайд ему поклонился.
— А это еще кто?
— Воспитатель Диармайда, Ангус. — Ратимир нахмурился. — Говорят, колдун... — Кормчий помолчал, а потом добавил: — Очень большой силы колдун.
«Интересно». Сашка внимательно рассматривал Ангуса. Тот напоминал манерами какого-нибудь римского сенатора. По крайней мере, Савинов их себе такими и представлял. Ангус был величествен. Одного взгляда на него было достаточно, чтобы понять, кто тут главный.
«И все-таки непонятно, — подумал Сашка, — они же тут все давно уже христиане. Или я ошибаюсь? И как же тогда церковь смотрит на всяких там колдунов? Хотя... может, у них это дело считается в порядке вещей. Этакий симбиоз...»
Лодья мягко ткнулась бортом в бревна причала. Молодшие из дружины проворно завели швартовые концы на специальные столбики. Ангус царственно повернул голову навстречу вновь прибывшим и, встретившись с Савиновым глазами, медленно наклонил голову. Сашка кивнул в ответ. Глаза у колдуна были черными.
«Здорово, дядько», — мысленно поприветствовал его Савинов и шагнул на причал...

Глава 5
Символы

Эскимосские танки входят в города
Глыбами льда.
На дымящихся башнях —
Белый медведь и стальная звезда...
Из песни группы «Наутилус Помпилиус»

Как человек, большую часть жизни проживший в городе, Сашка совершенно искренне считал, что нигде так хорошо не отдыхается, как на свежем воздухе. А уж с похмелюги тем более. Пир вчера был такой, что ушатало даже Сашку, даром что он привык к более крепким напиткам, чем местное население. В ушах гнусно шумело. Живот бурчал и всячески проявлял недовольство. «Сколько же я выпил? — изумленно подумал Савинов. — А съел? Нет, так жить нельзя. Берегите здоровье смолоду!» Помнится, когда он, Сашка, еще учился в фабрично-заводском училище, был у них старый слесарь Потапыч. Золотые, как говорится, руки. Но пил Потапыч безбожно. И всякий раз поутру, доковыляв до работы, он, мучаясь с похмелюги, плачущим голосом проникновенно произносил: «Не пей, Сашка! Не пей никогда!»
Савинов поднялся на пологий холм, возле которого вновь прибывшие разбили палаточный лагерь, и уселся прямо в траву. Ноги как-то расхотели идти дальше. «Прав, прав был Потапыч... Пить вредно».
Пейзаж вокруг был замечательный. Зеленые холмы, поросшие клевером, медленная красивая река, море, в этот час очень спокойное и тихое. Поодаль рощи раскидистых деревьев. Птички поют, ветерок эдак мягко играет травой. Мимо соседнего холма с мычанием двигалось стадо пятнистых коров. Здоровенная мохнатая псина, совершенно зверовидного облика, состоявшая, похоже, на должности главного пастуха, завидев Сашку, подбежала поближе, чтобы оценить его намерения. Принюхалась, потом шумно задышала и умчалась тяжелым скоком. Документы у Савинова, по всей видимости, были в порядке. Мальчик-подпасок что-то крикнул. Сашка на всякий случай помахал ему рукой. Было немножко зябко, и предусмотрительно прихваченный с собой толстый шерстяной плед в зеленую клетку оказался нелишним. Савинов укутался в него и, потихоньку согреваясь, стал вспоминать, что же было вчера...
В Бруге, как выяснилось, их уже ждали. Хозяин, самый что ни на есть настоящий друид, знал о прибытии кораблей задолго до их появления на горизонте. И отдал соответствующие распоряжения. А слуги постарались на славу. Пир вышел такой, что Савинов, считавший себя после года, проведенного в этом мире, так сказать, видавшим виды, понял: все допрежь Бруга на Бойне это так, баловство. Ну выпили, ну закусили. А здесь ка-ак ВЫПИЛИ! А потом ка-ак ЗАКУСИЛИ! Страсть, жуть, мрак, как говаривала Эллочка Людоедка. А волынки! «Нет, — подумал Сашка, — если человек не слышал ирландской волынки, считай, что и не жил вовсе...» А джига! Эти ирландцы танцевали так, что дух захватывало. С грохотом, дробью, гиканьем и смехом они выделывали такие коленца, что любой чечеточник помер бы от зависти. Громадный зал сотрясался. С потолочных балок летела пыль...
Савинов решил: «Я не я буду, а научусь не хуже!» И, конечно, Диармайд танцевал лучше всех. И румянец у него был аж во всю щеку. А потом местная молодежь показала, что такое чувство локтя. Они сплясали ту же джигу, только абсолютно синхронно, по ходу танца совершая сложные перестроения. Слитные удары нескольких десятков подошв гремели громом, казалось, потолок вот-вот рухнет на головы танцующих. Это смотрелось настолько воинственно, что кровь вскипала в жилах и горячая волна взбегала по спине, ударяя в голову...
В голову ударяли не только танцы. В основном этим занимались пиво, эль и — о чудо! — настоящее виноградное вино. Правда, Савинов так и не понял из объяснений — то ли лоза привезена из Греции, то ли все-таки сам напиток... А потом Диармайд и Грайне, чем-то с виду напоминавшая Сигурни (может, тем, что такая же золотоволосая), пошептались и под шумок испарились с торжества... И Хаген с женой тоже последовали их примеру. А воины полезли тискать девок. И те были очень даже не против. Какая-то очень симпатичная хохотушка пыталась напялить на Сашку венок из полевых цветов... Но ему почему-то вдруг стало тоскливо и в то же время как-то светло, что ли... В общем, Савинов аккуратно спровадил красотку Храбру, а сам вышел на двор. И сказал звездному небу, нависшему над Бругом: «Ярина! Слышишь? Я люблю тебя! И кроме тебя мне никто не нужен...» И еще, кажется, он сочинил стихи, а потом... Потом было уже форменное безобразие. Почти на автопилоте Сашка добрался до своей комнаты и рухнул в постель. У него, правда, все же хватило сил раздеться перед этим. И сон был невероятно ярким, живым. Снилась, конечно, ОНА. Обнаженное тело Ярины сияло солнечным светом. У Савинова захватило дух от нежности и неистового желания. Он касался ее груди губами. Руки скользили по бархатистым бедрам, обнимали, ласкали. Жар сжигал его изнутри. Казалось, Сашка вот-вот взорвется, лопнет, как перетянутая струна. Водоворот страсти подхватил его и помчал, поднимая на волнах безумия. Тела влюбленных сплетались, будто стремились проникнуть друг в друга и слиться навсегда, чтобы уже никогда, никогда не разлучаться... Но в какой-то момент сквозь сияющую пелену сна стало проступать что-то иное. Не будучи ни опасным, ни неприятным оно каким-то образом заставило Савинова напрячься и рвануться из объятий любимой. Он с сожалением выскользнул из сна... И даже не сразу понял, что происходит. Может, каким-то чудесным образом его, Сашку, забросило за тысячи километров обратно в Белоозеро? И он дома, рядом с Яриной... Но нет! Жаркое тело женщины под боком никуда не исчезло. И это... Савинов узнал бы любимую, даже если бы ослеп, оглох и потерял обоняние... Это — не она!
Между тем ловкие маленькие ладошки скользили по его телу. Мягкие губы что-то шептали у самого уха. Упругая грудь коснулась плеча... Сашка силился хоть что-нибудь разглядеть в темноте, но чьи-то длинные вьющиеся волосы мешали это сделать, приятно щекоча щеку. «Черт! Может, я еще сплю?» Но одеяло уже недвусмысленно топорщилась, а горячая, настойчивая ладошка... Сашка со стоном, переходящим в рычание, ухватил неизвестную за плечи и оторвал от себя. Сел. Голова кружилась. Неизвестная замерла на миг, а потом снова придвинулась. Но Савинов остановил ее, удержав за плечо.
— Ты кто? — хрипло спросил он по-норвежски.
— Эми, — тихо ответили из темноты. — Что с тобой, воин? Я не нравлюсь тебе?
«Черт! Черт! Черт!» Сашка сжал плечо девушки и сказал:
— Ты вот что, Эми... Иди-ка спать... Ты, конечно, замечательная... Но я... Я дал обет, понимаешь?
Девушка еще несколько мгновений сидела рядом, потом тряхнула волосами и встала. Послышался шорох собираемой одежды. Скрипнула дверь, и наступила тишина... А Савинов рухнул навзничь в мокрую от пота постель. Сердце тяжко колотилось в груди. В голове шумело. «И чего же ты испугался? — спросил он себя. — Что было не так? В конце-то концов, это здесь в порядке вещей. И Ярина вовсе не стала бы возражать. Наоборот...» Однако он чувствовал, что поступил верно. Так надо. Так и только так. Никакая, ни одна другая не заменит ЕЕ.
Теперь Сашка сидел на пригорке и пытался понять — почему? В голове шумело уже совсем слабо, но понять отчего-то не удавалось. Однако было такое чувство, что все это как-то связано с возвращением... Солнце взобралось уже довольно высоко. И в Бруге, наверное, все уже проснулись. Савинов поднялся, собираясь отправиться назад... и вдруг понял, что уже не один на вершине холма. Седовласый Ангус стоял в пяти шагах и обозревал окрестности. Хотя, вне всяких сомнений, интересовал его именно Сашка. Тот привык уже, что при первой встрече представляет для местного населения жгучий интерес пополам с некоторой опаской. Вроде как верблюд на улице Питера. Животина, конечно, известная и вроде как мирная, но кто его знает — вдруг плюнет.
«Вот ведь, подкрался! Я и не слышал ничего». Савинов с уважением посмотрел на друида. Тот ответил спокойным и внимательным взглядом. Возникло неприятное ощущение, что Ангус оценивает и взвешивает его, Сашкины, плюсы и минусы, словно даже немного сомневается — человек ли перед ним. Тогда Сашка в свою очередь принялся рассматривать друида и сделал интересные наблюдения. Шея у Ангуса была как у чемпиона по вольной борьбе. Плечи и грудная клетка тоже говорили о том, что, вполне возможно, этот друид — воин не из последних. Вчера, когда Савинов видел его на пристани, Ангус одет был в длинную белую одежду, напоминающую монашескую рясу, подпоясанную золотым наборным поясом. Пояс остался прежним, а вот одежда на друиде сегодня темно-зеленого цвета. В волосах Ангуса, тщательно убранных и расчесанных, блестел тонкий серебряный обруч. Еще в левой руке властитель Бруга держал резной посох с навершием в виде конской головы. На поясе друида висел золотой серп и кошель, а на шее... Нет, конечно, там была золотая гривна и еще какие-то амулеты, но Сашкин взгляд запнулся о свастику из вороненого серебра. И свастика эта, в отличие от солярного знака на парусе «Змиулана», была знакомых рубленых очертаний.
«Нет, ну конечно, — рассеянно подумал Савинов, — надо изживать стереотипы этого... ну, мышления в общем. Фашисты тут ни при чем уже точно. Вот разве что этот Ангус на самом деле какой-нибудь Курт или Дитрих. И попал сюда примерно как я, то есть снаряд в лоб, танком переехало или еще что-то в этом роде...» Сашке захотелось ляпнуть что-нибудь типа: «Guten Morgen!» и пронаблюдать за реакцией друида. Однако пришлось сдержаться. Ирландцы ведь не германское племя, вдруг у них это значит не «Доброе утро!», а «Пошел вон, вонючий козел!». А при таком раскладе еще неизвестно кто окажется козлом...
Тем временем Ангус, видимо насмотревшись и выяснив, что Сашка все же принадлежит к человеческому роду, повернулся в сторону Бруга и сделал приглашающий жест: пошли, мол. Савинов сигналу внял. «Пошли, почему бы не пойти». И двинулся вслед за друидом. Шаг у Ангуса был широкий, и Сашке пришлось слегка поднапрячься, чтобы не отстать. А через пару минут до него дошло, что друид идет, не приминая травы. То есть он, конечно, ступал по ней, как и все люди, но она почему-то не мялась. Словно не давил ее вес здоровенного мужика, ростом на голову выше Савинова. «Ни хрена себе, цирк!» Сашка пытался рассмотреть, как друид ставит ногу, но мешали длинные полы его одеяния. И еще было ощущение, что Ангус прекрасно знает, какое впечатление на непосвященного оказывает его походка, и ухмыляется. Хотя лица его Савинов видеть не мог.
Таким макаром они добрались до Бруга. В трапезной уже собрали на столы и ждали, видимо, только хозяина. Сашка плюхнулся на свое место, которое ему отвели еще вчера. По правую руку от него тихо беседовали Сигурни с Хагеном, дальше — во главе стола — величественно воссел сам хозяин, справа от которого уже сидели Диармайд и Грайне, смотревшие только друг на друга. Рядом с ними и прямо напротив Савинова — Ольбард, затем Буривой, какой-то рыжий ирландец, Греттир и вся остальная братия. Слева от Сашки сидел Храбр, за ним — Гюльви, Василько и другие. Длинный стол находился на помосте. За ним сидели только вожди. Остальные воины расположились вне помоста за такими же длинными столами. Сидели вперемешку — русы, скандинавы, ирландцы. Симпатичные, слегка заспанные девушки разносили еду и напитки. Сашка заметил, что за верхним столом прислуживают только мужчины. Видимо, это было более почетно.
Есть не особенно хотелось. Но тушеная телятина с гарниром из каких-то овощей пахла восхитительно. Сашка поковырял ее ложкой, попробовал и неожиданно для себя вошел в раж. Да так увлекся, что пропустил первый вопрос Ангуса, адресованный лично ему. Храбр толкнул его в бок, а Хаген перевел:
— Хозяин спрашивает, почему тебе не понравился знак Солнца, который он носит на груди.
«Это ж надо — отследил!» Савинов посмотрел на хозяина, а потом на свастику. «Твою мать! Она же левосторонняя!» На душе сразу стало легче. Сашка расслабился. «Ну чего спьяну не привидится...»
— Скажи ему, — обратился он к Хагену, — что когда-то давно я сражался с людьми, носившими похожий знак. Только концы его были загнуты в другую сторону.
Хаген перевел. Брови Ангуса вскинулись вверх.
— И кто победил? — Вопрос оказался слегка неожиданным.
— Не знаю, — честно ответил Сашка. — Хотя очень хотел бы знать. Я, так сказать, отбыл раньше, чем все прояснилось. Но война шла на нашей земле.
Хаген перевел снова. Друид вдруг улыбнулся, продемонстрировав великолепные зубы. Савинов подумал, что ничего смешного тут нет, когда услышал ответ.
— Тот, кто выходит на битву с таким знаменем, про которое ты сказал, не может победить до конца. Ибо знак Солнца, вывернутый наизнанку, означает извлечение Силы из Источника Жизни. Это обязательно приведет к саморазрушению и гибели!
«Хорошо бы!» — подумал Сашка, но следующий вопрос застал его врасплох.
— Я могу тебе сказать, воин, Пришедший из-за кромки Мира, кто победил в той войне! Назови мне знамя, под которым сражался ты.
— Красное!
Ангус кивнул и повторил вопрос:
— Конечно, красное[48], но знак, какой знак носили ваши воины?
— Звезду, — ответил Сашка, — красную звезду с пятью лучами, а в середине — скрещенные серп и молот. И еще колосья пшеницы, — добавил он, вспомнив государственный герб СССР.
Ангус аж привстал со своего места. Почему-то слова Савинова произвели на него неизгладимое впечатление.
— Победа на вашей стороне, — произнес друид. — С такими богами вы не могли проиграть![49]

Глава 6
Совет вождей

Ты должен быть сильным,
Ты должен уметь сказать:
Руки прочь, прочь от меня!
Ты должен быть сильным,
Иначе — зачем тебе быть?
Что будут стоить тысячи слов,
Когда важна будет крепость руки?
И вот ты стоишь на берегу
И думаешь-плыть или не плыть?..
Виктор Цой

«Гонец примчался в светлый Альмайн Лагенский уже под вечер. Король ирландских фениев Финн, сын Кумала, восседал в своем тронном чертоге. Славные воины собрались вокруг. Ойсин, сын Финна, Диоруйнг, сын Довара О'Байсгне, Голл, сын Морне, Осгар, сын Ойсина, Кайльте, сын Ронана, и Дубтах, сын Лугайда Могучей Руки, а также Эд-Баг из Авуйна и его братья. И вошел гонец в чертог, стал перед королем фениев и произнес следующую речь.
— Слышал ли ты удивительную новость, о Финн? Пристали в устье реки Бойне двадцать кораблей с воинами, и женщинами, и детьми, и старцами, и скотом, и прочими богатствами. Приплыли на них люди из далекого Лохланна, а с ними те, кого называют вендами, из Гард. И принял их Ангус у себя в чертоге, устроив большой пир.
— Что же удивительного здесь? Ангус принял гостей. Наверное, они его родичи или друзья!
— Но это не вся новость, о Финн! Прибыл с ними высокий загорелый воин с черными волосами, и зовут его Диармайд О'Дуйвне!
— Не новость, а глупость это! — ответил старый король. — Диармайд мертв, и я сам видел его голову! Осгар с Ойсином принесли ее мне.
— Но и это не вся новость! Золотоволосая Грайне, дочь Кормака Мак Арта, увидев того воина, упала ему на грудь и плакала от счастья! А ведь все знают, как любили друг друга Диармайд и Грайне.
Помрачнел тут король Финн, и взыграла в нем великая ревность. Не по нраву ему было, когда вспоминали о том, как обманула его девушка, сбежав с прекраснейшим из его воинов. Но сдержал свою ревность Финн и ответил:
— Еще большую глупость сказал ты! Все знают, как неверно женское сердце! Грайне могла полюбить другого!
— И это не вся новость, — сказал гонец. — И если ты не веришь прежним словам, хоть передали их верные люди, то выслушай последнее. Когда подходили уже к берегу корабли под яркими парусами, прыгнул на берег тот черноволосый воин, исполнив знаменитый прием "стойка на острие копья"!
Свет померк от ярости перед глазами короля фениев, ибо понял он, что это действительно Диармайд, а значит, обманули его Осгар с Ойсином. И от гнева совсем ослабел Финн. Но быстро пришел в себя и выхватил из ножен свой знаменитый меч.
— Предатели! — вскричал он. — Вы двое обманули меня!
Тогда встали со своих мест Осгар, сын Ойсина, и Ойсин, сын Финна. И гневно ответили королю:
— Не предатели мы, о Финн! Мы не дали тебе убить нашего друга, Диармайда О'Дуйвне, который не раз спасал твою жизнь! Ты же хотел умертвить его из мелкой ревности, ведь Грайне даже не была твоей женой! Так кто из нас предатель?
Тут ярость совсем помутила ум короля. Забыл он, что Ойсин — сын ему, а Осгар — внук, и крикнул Финн:
— Вперед, зеленые фении! Убейте предателей! Но ни Диоруйнг, сын Довара О'Байсгне, ни Голл, сын Морне, ни Кайльте, сын Ронана, и ни Дубтах, сын Лугайда Могучей Руки, не захотели исполнить его приказа, ибо были все они друзья Диармайда. Только Эд-Баг из Авуйна и его братья, а также Аифе, дочь Конана из Авуйна, вскочили со своих мест и бросились на Осгара и Ойсина с мечами. И стали они биться яростно и неустрашимо. Разлеталися в щепу дубовые столы и кресла. И кровавые брызги запятнали драгоценные занавеси на стенах. Первым пал Кел-Крода из Авуйна, сраженный рукой Ойсина, а за ним и Куалан Лойгайре из Авуйна — Осгар убил его. Но много было братьев, и стали они теснить героев в угол зала. И не могли пробиться сквозь их ряды Ойсин и Осгар. Тогда Голл, сын Морне, так обратился к остальным воинам, не принимавшим участия в битве:
— Неужели позволим мы, чтобы по приказу безумного Финна убили у нас на глазах наших друзей?

Предыдущая страница 6 Следующая страница


7 Алексей Витковский

Тогда выхватили все четверо свои могучие мечи и бросились в битву. И прошли ряды фениев из Авуйна насквозь, нагромоздив груды тел. Осгар с Ойсином, увидев помощь, воспрянули духом и пробились к выходу из дворца, но оба были ранены. Тогда вскочили шестеро друзей на быстрых коней и умчались прочь. И ничего мы не знаем о них, пока не прибыли друзья в Бруг на Бойне.
А король Финн, красный от ярости, бросил клич по всем пятинам[50] Ирландии, чтобы собирались фении идти войной на Диармайда О'Дуйвне и его друзей. И пришло к нему фениев пятнадцать сотен. Тогда Финн не медля приказал запрячь свою колесницу и выступил в поход со своим войском. А по пути к нему присоединялись новые отряды фениев, и, когда они пришли на берега Бойне, стало их уже больше двух тысяч».

Пир как-то незаметно перерос в совет, что, впрочем, было обычной практикой. Обсуждали самые разнообразные проблемы, начиная от неминуемого столкновения с предводителем местных вольных дружин Финном и заканчивая выбором места для строительства борга для Хагена и его людей. Как выяснилось, последнее — дело не простое и с кондачка не решается. Нужно по обычаю вопросить богов и духов страны, а уж потом, дождавшись благоприятных знамений, приниматься за дело.
Савинов внимательно слушал, присматривался к говорившим, оценивая новых людей, их ход мыслей и старательно запоминая местную иерархию взаимоотношений. Он давно понял: от того, насколько хорошо он будет разбираться в характерах и качествах новых соратников, зависит многое, в том числе и его собственная жизнь. Привычку делать такие наблюдения Сашка приобрел еще в том мире, придирчиво отбирая и оценивая молодых летчиков, что приходили с пополнением в его эскадрилью. С ними даже не детей крестить — идти в бой.
Наибольшее впечатление на Савинова произвел, конечно, сам хозяин крепости Ангус. С первого взгляда становилось ясно, что дядька ох как не прост и ровня ему здесь, пожалуй, только Ольбард, да еще Диармайд. Даже Хаген смотрелся рядом с друидом не совсем оперившимся, словно не вошел еще в полную мужскую силу. Это Хаген-то!
Была в Ангусе какая-то тайна. И Сашка чувствовал, что не по его возможностям пока разобраться в ее сути. Это настораживало. Однако Савинов понимал, что хозяин Бруга относится к гостю как к темной лошадке. Пусть они и на одной стороне, но внимательнее быть не помешает. Впрочем, таинственность Ангуса была напрямую связана с его силой. И то, что эта непонятная сила — союзник, внушало определенную уверенность.
Кроме друида обращал на себя внимание еще один воин. Звали его Конан, сын Лиатлуахра. Такой же черноволосый и высокий, как и Диармайд, он производил впечатление не только шириной плеч, которой не уступал даже Ольбарду и Василько, а спокойствием и умом, что читались в его глазах. Мощные жилистые запястья в тонких шрамах от вражеского оружия. Гордая посадка головы, сильная шея. Мягкий шаг и пластика большого хищного зверя. От воина исходили волны уверенности, но уверенности не показушной. Савинов оценил его как надежного человека, на которого можно опереться в трудный момент и быть уверенным, что тот не подведет. Сашка еще больше утвердился в своих выводах, когда заметил, что Конан, так же как он сам, присматривается к собеседникам. Отличный парень!
Пир завершился, и воины направились во двор Бруга — упражняться с оружием. «Как там сейчас парни, наевшись от пуза, мечами махать станут? Неправильный здесь распорядок...»
Вожди остались сидеть за столом. Разговор шел о Финне, сыне Кумала. Савинов уже знал, что этот самый Финн спит и видит, как бы прикончить Диармайда, несмотря на то что раньше тот был одним из лучших его воинов. По всему выходило, что предводитель фениев порядочная сволочь, однако по каким-то непонятным причинам обладает немалым весом во всех ирландских областях. Что-то вроде некоронованного короля, хотя в каждой пятине страны есть свои короли, причем часто не по одному.
Сначала Сашка подумал, что Финн в местной иерархии занимает место Великого Князя. Но нет! Хаген сказал, что Великий Князь — он же Верховный король Ирландии — это Кормак Мак Арт, отец Грайне. А Финн при нем — Хаген не нашел в русском языке подходящего слова — вроде воеводы с обширными полномочиями и привилегиями. Например, он может невозбранно охотиться в чужих владениях. А это, надо сказать, немало. Другого нарушителя, не долго думая, хозяева угодий вправе просто прикончить или стребовать выкуп, да такой, что мало не покажется... Финну же никто слова не скажет. Даже во владениях Верховного короля.
Сашка принялся искать аналогии этой непонятной ситуации, старательно перетряхивая все свои исторические познания. Его постоянно отвлекали, потому как пошла самая ответственная работа: вожди обсуждали варианты диспозиций на случай тех или иных действий Финна. Надо было внимательно слушать, поэтому Савинов свой вопрос отложил. Но тот уже существовал самостоятельно, как бы сам по себе. Ум получил команду и принялся просчитывать и отбраковывать варианты решений. Все это происходило в глубине сознания, а на поверхности... Сашка был увлечен перепалкой ирландских вождей за право их отрядов занять почетное место в построении войска. Спорил рыжий воин, оказавшийся предводителем каких-то Туата де Данан, и еще несколько других вождей. Аргументы приводились презабавнейшие, вроде: наши предки ваших в такой-то битве в лепешку раскатали, поэтому... Наконец Ангус не вытерпел и легонько стукнул посохом об пол. Спор мгновенно прекратился.
Все это время ум Савинова исподволь искал решение. И в конце концов нашел! А подсказкой оказался тот факт, что фениев может быть только строго определенное количество. Как сказал Ангус, отвечая на вопрос Ольбарда о том, сколько Финн может собрать войска: «Воинство их состоит из семижды по двадцать мужей, да еще десяти военачальников, причем при каждом из последних еще трижды по девять рядовых воинов».
Быстро переведя этот эпический счет в нормальные цифры, Сашка получил число четыреста двадцать. Не так уж много. У одного Ольбарда дружина больше. Да у Хагена — почти три сотни. Сколько бойцов в Бруге, Савинов не знал, но опять-таки не меньше двухсот. И Ангус также владеет обширными землями, со многими городками и фермами, а значит, может собрать ополчение. И — немалое. Выходило, что у них минимум тысяча мечей против четырехсот с небольшим у Финна.
Что-то здесь было не так. Вожди озабочены, значит, более чем двойного превосходства в числе недостаточно. То ли эти фении настолько хороши, что каждый из них стоит двоих, а то и троих русов или урман, то ли он, Савинов, чего-то не знает. Пришлось пуститься в расспросы. И выяснилось, что есть фении, а есть ок-фении[51]. Первых действительно может быть только определенное число, а вторые — что-то вроде кандидатов на звание полноправного воина, как молодшие в дружине Ольбарда. Причем места полноправных они могут занять, только если те освободятся по причине смерти или изгнания занимающих их фениев. Да и то, если пройдут испытания. Причем присутствует и наследственный порядок посвящения: сыновья занимают места отцов или дедов. Такой вот интересный обычай... Из коего проистекало, что, считая ок-фениев, у Финна может быть и две тысячи воинов, если не больше. А это уже не радует.
Особенно же худо обстояли дела, если Сашкина аналогия была верной и фении — это нечто вроде рыцарского ордена. То есть воинское братство, наподобие варягов, которыми можно не только родиться, но и стать. Если заслужишь. Вот хотя бы как сам Сашка. Правда, усов и чуба ему не синить, — это только для рожденных варягами. Но дело не в цвете...
Эти фении — они ведь не просто дружина. Над ними Идея и Клятва, а значит, должно произойти что-то из ряда вон, как у Диармайда, чтобы они усомнились в справедливости действий ригфейннида. Отсюда вывод: драться будут насмерть. Впрочем, обнаружились и плюсы. Как и на Руси, здесь род священен. И немногие решатся выступить против родственников, даже фении. А это значит, что клан О'Дуйвне за Финном не пойдет, хотя, быть может, и за Диармайдом тоже. Такой расклад.

Свет солнца яркими снопами врывался через стрельчатые окна, отчего в углах зала сгустилась тень. Со столов давно убрали. Снаружи доносились звон оружия и воинские клики. Дружины готовились. Вожди готовились тоже. Тут дело посложнее, чем просто рубить врагов. Их задача врагов этих переиграть, чтобы на поле боя лишь подтвердилось уже свершившееся. Дело это не шуточное, и без поддержки горних сил никак не обойтись.
А посему приговорили: вопросить богов — это раз. Отправить гонцов к Ангусовым вассалам и родичам Диармайда — это два. Выслать дальнюю разведку — это три. А вот с выбором места для Хагенова борга погодить. Дело сложное и долгое. Значит, сначала — разбить врага, а уж потом обустраиваться. Но вот выбор места для битвы — это серьезно, и откладывать его нельзя. Сказано — сделано. Гонцов отправили. Затем снова прикинули примерный план действий Финна, благо знали — каков, как думает и на что способен. Отыграли несколько вариантов контрдействий. Причем за Финна играли Диармайд и Конан, как те, кто лучше всего его знает, а против — Ольбард, Хаген и другие вожди. Ангус был в роли посредника. Принесли даже карту местности, искусно начерченную на здоровенном куске пергамента. Ну чем не штабные учения?
Сашка смотрел, слушал и мотал на ус. Все-таки Академии Генштаба он не заканчивал и в совещании такого ранга участвовал впервые. Если не считать прошлогоднюю войну с весью. Там был похожий расклад, но только на первый взгляд. Фении — это вам не весь. Профессиональные воины, их так просто не надуешь...
Сидели над картой до самого обеда. После которого совет быстренько свернули, благо все уже было решено. Каждый отправился заниматься своим делом. Сашка — натаскивать своих воинов... Видно, каким-то образом Ангус ухитрился-таки зацепить Сашкину память своими вопросами о символах и знаменах. Потому что когда Савинов, уже поздно вечером, добрался до постели, охрипший и уставший, упарившийся от беготни в доспехах по холмам, упражнений с мечами, перестроений и маневров, сон сразил его как удар секиры. И был тот сон непростой.

Глава 7
Сон перед бурей

Мы летим к земле как молния,
Поминая всех святых!
Жаль, что в будущем безмолвии
Нет этой высоты!..
Из песни группы «Ария»

...Зенитки впились в них, как пиявки. Бронекорпус грохотал от ударов, словно по нему колотили исполинским молотом. В крыльях прямо на глазах с мерзким хряском появлялись рваные дыры. Сашка вцепился в рукоятки своего УБТ[52] и вжал голову в плечи. Бронестекло слева от него вдруг покрылось сеткой мелких трещин.
Передний край немецкой обороны пылал огнем. Жирный черный дым поднимался над горящими танками, окопы перечеркнула сеть воронок. Перепаханная железом земля стремительно уносилась назад. Пилот прижимал самолет к ее поверхности, сбивая прицел зенитчикам. Но «эрликоны» голодными псами вцепились в него и рвали, рвали на части. Струи трассирующих снарядов, зеленые, желтые и красные, подобно новогодним гирляндам, тянулись со всех сторон. Движок надсадно ревел, — пилот старался вырваться из-под огня, уводя поврежденный самолет от переднего края, через нейтралку, к своим.
Сашка, тот, который спал и видел во сне подбитый штурмовик[53], краем сознания почувствовал удивление. «Почему я стрелок, а не летчик?» Но тот, который сидел в задней кабине «Ила», не удивлялся, потому что на это не было времени. Собачий лай зениток внезапно смолк. Стало тихо, но Сашка не спешил радоваться, потому что знал, ЧТО это значит! Он завертел головой — и тут же увидел то, что искал.
— Командир! — заорал Сашка. — «Худой»[54] сзади — слева и выше!
— Вижу! — ответил тот и еще сильнее прижал самолет к земле. Пулемет в руках Сашки задергался, выплевывая огонь навстречу истребителю. Но фашист оказался опытный — скользнул на крыло, ушел из-под огня вниз, туда, где его заслоняло хвостовое оперение «Ила». Штурмовик вильнул — командир пытался подставить истребитель под Сашкин огонь. Но фашист ловко повторил его маневр, едва не задев крылом землю. «Смелый, сволочь!»
Фрр! Фррр! Хрясь! Штурмовик подбросило. Кабину заполнил дым.
— Ах ты, падло! — Сашка понял, что фриц угодил очередью точно в маслорадиатор под брюхом «Ила». Двигатель завыл, теряя обороты. «Хорошо, мы без бомб, — пронеслась мысль, — иначе гореть нам бенгальским огнем!» Штурмовик резко вильнул влево. «Худой» на миг выскочил из-за заслонившего его хвоста и влип в кольца прицела. УБТ снова задергался. Сашка орал, не слыша собственного голоса. Огненные трассы — его и немецкая — скрестились. Истребитель неуклюже вильнул и врезался в землю. Шар огня вспух на месте падения и исчез позади. В ту же секунду «Ил» странно дернулся, обороты двигателя совсем упали. Земля надвинулась, рябая, рваная, и ударила в штурмовик.
Сашку оглушило, шибануло о переплет фонаря кабины. Штурмовик, как бульдозер, пропахал землю, сшибая какие-то столбики, круша проволочные заграждения, увешанные ржавыми консервными банками. Лопасти винта согнулись в бараний рог. «Ил» наконец остановился. Под капотом его что-то потрескивало и дребезжало.
— Командир! — позвал Сашка и попытался подняться. Ноги были ватные, но, кажется, держали. Кашляя от дыма, он сдвинул фонарь и выбрался на то, что осталось от крыла... И тут же присел. Через усеянное воронками поле к упавшему самолету бежали серо-зеленые фигуры. Немцы! Сашка оглянулся. Советские окопы были дальше, но и оттуда бежали люди. «Не успеют!» — подумал он и рванул фонарь кабины командира. Тот не открывался. Бронестекло потрескалось и изнутри было заляпано чем-то темным. — Командир!!! — еще раз позвал Сашка. Пилот не ответил, но, кажется, застонал. Сашка снова затряс фонарь. Совсем рядом пролаял автомат. Немецкий! Сашка выглянул из-за фюзеляжа. Фрицы были уже близко. Наши гораздо дальше — залегли. В той стороне загремел пулемет. «Вашу мать!» Савинов запрыгнул в свою кабину — откуда только силы взялись! — и ударил из «убэтэшки» по набегающим фашистам. Страшная штука — «крупняк»[55]! Одного фрица так просто перерубило пополам, другому оторвало руку, и он дико закрутился на месте. Кровища из его плеча хлестала во все стороны. Остальные залегли и, что-то крича, принялись лупить по самолету из всех стволов. Звонко рявкали карабины, автоматы злобно тараторили, наперегонки заплевывая кабину свинцом. Сашка совершенно оглох, но еще несколько минут прижимал фрицев к земле. Хотя что это за боезапас для пулемета — полторы сотни патронов? Тем более что большую часть он потратил на «Мессер»!
Внезапно Сашку схватили за плечи и поволокли из кабины. Он принялся было отбиваться, но увидел — свои. Двое с автоматами пытались его вытащить, а третий колотил прикладом винтовки по командирскому фонарю.
— Спасибо, братцы! — Сашка бросился помогать бойцу с винтовкой. Вдвоем они открыли-таки фонарь... Командир сидел в пилотском кресле, сжимая побелевшими пальцами рукоять управления. В первый миг Савинов подумал, что впервые видит этого летчика. Два ордена Красного Знамени на груди, одна «шпала» в петлицах — капитан! Глаза командира смотрели прямо перед собой, и в груди его, точно напротив сердца, зияла аккуратная дырочка. «Как же так... — растерянно подумал Сашка, — ведь броня же...» И тут он понял, что смотрит на самого себя, мертвого. А потом что-то ударило его по голове...

...Через бескрайнюю степь неслись всадники. Сверкала броня, тускло мерцали наконечники копий. Многотысячная лавина стали и конских копыт подминала под себя жухлую от жары траву. Тучи пыли не позволяли рассмотреть задние ряды воинов. Передние горячили коней и, бахвалясь, подбрасывали вверх тяжелые копья.
Переход был настолько резким, что ум Савинова словно отключился. Он просто наблюдал, не осознавая того, что видит...
Лавина замедлила движение и остановилась. Дорога закрыта. Перегородив поле длинными щитами, стояло войско. Солнце дробилось на островерхих шлемах. Щетина копий грозила вечному небу. Всадники в тяжелой броне неподвижно замерли позади щитоносцев. Над ними полоскались по ветру яркие стяги. «Русы!» — понял Сашка. Их было гораздо меньше, раз в пять наверное, но шедшая через степь конница остановилась окончательно. Из ее рядов вылетели двое верховых и помчались к русскому строю. Оттуда — двое им навстречу. Сошлись, придержали коней. «Переговоры!» Потом русы поворотили назад, к своим. Их противники остались ждать. «Печенеги?» Мысль пришла из пустоты.
Русы вернулись, и всадники снова замерли друг против друга. Наконец, видимо договорившись, парламентеры разъехались.
Из рядов степного воинства медленно выехал гигант в черной броне. На его высоком шлеме мерно колыхались темные ленты. Огромный жеребец, покрытый кольчугой, легко вынес седока на середину. Всадник что-то прокричал. Русы не двигались. Гигант снова что-то крикнул. В его голосе послышалось презрение. Он поиграл копьем и грохнул им о щит. Вороной жеребец под ним нетерпеливо заплясал.
В рядах русов наметилось движение. Они расступились, и вперед выехал всадник в пластинчатом доспехе явно скандинавской работы. Длинное копье он держал острием вверх. Печенег взревел и поднял вороного в галоп. По сравнению с ним русский всадник казался маленьким и легким. Славянин тоже послал коня вперед, и Сашка вдруг ясно увидел его загорелое лицо и светлые, выгоревшие на солнце усы. Варяг!
Всадники стремительно налетели друг на друга и ошиблись. Рус в последний миг увернулся. Печенег пронесся мимо и поворотил коня. Снова налетели. Удар! Варяг покачнулся в седле. Степняк только чуть двинул щитом. Снова сшибка. Копье руса зацепило вражеский шлем, печенег опять промахнулся. Еще раз! Щит славянина треснул и вырвался из рук, зато его удар распорол бедро гиганта. Тот зарычал, но легкий всадник осадил коня, развернулся и настиг печенега. Удар! Еще!!! Печенег с ревом ухватился за древко варяжского копья и едва не вырвал варяга из седла. Но тот вдруг вскочил на седло, оттолкнулся и прыгнул! В тяжелых доспехах! Прямо на спину печенегова коня. Варяг не промахнулся. Жеребец печенега присел на задние ноги и захрапел. Варяг вцепился в плечи своего противника. Блеснул нож. Гигант оторвал славянина от себя и как пушинку отшвырнул в сторону. Руки его потянулись к мечу, но вдруг метнулись к шее. Он забулькал и начал клониться навзничь. Ноги потеряли стремя, и степняк рухнул наземь, подняв тучу пыли. Его конь рванулся и помчался к печенежскому строю.
Варяг, шатаясь, поднялся. Орда за его спиной дрогнула и двинулась. Степняки поворачивали коней. Русы издали воинственный клич. Победитель взобрался в седло и поехал к своим. Доехав, он спешился и... упал. Воины подхватили его на руки и понесли.
У Савинова, который наблюдал за всеми событиями откуда-то сверху, появилось непонятное, смутное ощущение, что этот храбрый варяг чем-то очень важен для него. Чем, Сашка не успел понять...

...В лесу не пели птицы. Мрачные тени ложились от старых деревьев. Ощутимо пахло сыростью и тленом. Редкие солнечные лучи, пробивая кроны, падали на заросли папоротника узкими световыми столбами. Птицы не пели, зато звенела мошкара. И сквозь этот звон, ловко раздвигая ветви кустов древками копий, шли и шли воины в зеленых плащах. Матово отблескивала броня. Беззвучный шаг, суровые лица. Воины не произносили ни слова.
Вот передовой отряд достиг опушки, и солнце блеснуло на золотом венце идущего впереди седого великана. Скалы, покрытые алым лишайником, возвышались над поляной, где-то справа слышался морской прибой. Венценосный великан, ростом почти на голову выше остальных, поднял руку. Его иссеченное морщинами и шрамами лицо обратилось прямо к Сашке. Холодные глаза грозно сверкнули и...

Савинов проснулся, мокрый от пота. Жар сжигал его изнутри. Губы пересохли и потрескались. «Я, похоже, заболел, — подумал он. — Пить. Как хочется пить!» Он поднялся с постели, устланной мехами, и на трясущихся ногах проковылял к скамье, на которую вчера сбросил одежду. За дверями было тихо. В окно вливалась ночная тьма. Преодолевая мерзкую дрожь в коленках, Сашка оделся и подпоясался, пристегнул меч. Дверь открылась бесшумно. В коридоре чадили факелы...
— Интересно, который час? — пробормотал Сашка и поморщился, вспомнив, что часы здесь в лучшем случае солнечные или водяные. Первые ночью время не показывают, а вторые — редкость.
В коридорах по-прежнему было тихо. Факелы трещали, роняя на стены мятущиеся рыжие отсветы. В какой-то миг показалось, что издалека доносятся голоса. То ли пение, то ли речитатив. Савинов свернул в ту сторону. Пение стало более явственным. «Ага! Это ж главный зал...» Тяжелые дубовые двери были приоткрыты. Рука мягко толкнула створку. «Петли здесь хорошо смазывают. Не ленятся... Ну-ка, что тут у нас?»
На возвышении, во главе стола, сидел хозяин крепости Ангус. Одежды его отливали багрянцем. Рядом, взгромоздившись на стул с высокой спинкой, мрачно попирал локтями стол князь Ольбард. Между вождями на столе стояло что-то вроде небольшой жаровни на бронзовой треноге-подставке. Над жаровней курился дымок. Оба вельможных властителя не отрываясь смотрели на дым. А с дымом происходили какие-то метаморфозы. Друид пел, время от времени что-то подбрасывая в жаровню, и тогда дым начинал валить гуще.
«Гадают!» — понял Савинов.
Его, конечно, заметили, но не отреагировали. Мол, хочешь — оставайся, а нет — и суда нет! Он остался. Пить почему-то расхотелось.
Вот дым снова повалил гуще. «Судя по запаху — можжевельник и, кажется, что-то еще... Паленый волос?» Пение друида усилилось и приобрело повелительные интонации. Сизые клубы заволновались, как от порыва ветра, и вдруг сквозь них начали проглядывать то ли картины, то ли просто узоры. От входа Сашке было видно плохо. Потом дым сгустился, и в нем образовалась смутно знакомая физиономия. Она грозно зыркнула дымными очами и открыла рот, словно собираясь проклясть присутствующих. «Да это же венценосный, тот, что мне только что снился!» Выражение лица дымного призрака было совершенно таким же, как и во сне. Сказать венценосный ничего не успел. Потому что друид вдруг выхватил откуда-то свой серп и отрезал голову от дыма! Сашке почудился яростный вопль. Дымная голова всплыла к потолку и повисла там, бесшумно ругаясь, а дым из жаровни перестал подниматься вверх, словно его действительно перерезали пополам. Вместо этого он потек через края, расползся по столу.
Друид откинулся на спинку кресла, и физиономия его сделалась очень довольной. Правда, серпа Ангус не убрал, держал наготове. Дымная голова продолжала болтаться под потолком, беззвучно разевая дыру рта. Ангус снова поднялся и громко запел что-то на своем языке. При этом он держал золотой серп в вытянутой руке, направляя его на голову венценосного, словно вызывал того на бой. Факелы на стенах громко затрещали. Ольбард вскочил на ноги. Меч внезапно возник в его руке, так же как давеча — серп у друида. Князь крутанул клинком и простер его над плечом Ангуса. Видно, чтобы поддержать его. Тот уже не пел. Слова его падали, как валуны с откоса, как удары гонга, как...
Видимо, они были достаточно вескими. Потому что дымный призрак вдруг съежился и начал медленно гаснуть. Как только он растворился совсем, друид тяжело опустился в свое кресло. Видно, Ангус устал, но раз улыбается — значит, все получилось...
Ольбард убрал меч, сел на место, и тут они вдвоем с друидом одновременно посмотрели на Савинова. Мол, сказать чего хочешь или так просто зашел? Сашка отлепился от дверей и двинулся к ним через зал.
— Сон мне был, — обронил он, подойдя поближе. Двое сидящих за столом переглянулись.
— И что за сон?
Савинов уселся в кресло напротив князя, покрутил ус на пальце (образовалась же дурацкая привычка!) и спросил:
— А выпить ничего нет?
Друид понимающе улыбнулся и выудил откуда-то из-под стола здоровенный кувшин. Вот это по-нашему!

Глава 8
Накануне

Приблизились бургунды к воротам городским,
И так хозяин молвил, навстречу выйдя им:
«Приезд ваш, государи, — для нас большая честь.
И вас, и ваших витязей сердечно любят здесь».
Из «Песни о Нибелунгах»

Наутро в Бруг примчалось шестеро всадников. Двое из них — раненые, но в седлах держались крепко. Все вновь прибывшие сердечно обнялись с Диармайдом и Конаном. Оказалось — старые друзья, тоже из фениев. Сашка наблюдал всю сцену, стоя на крыльце. По гостям было видно, что вояки они лихие. В кольчугах и шлемах, с выпуклыми круглыми щитами, разрисованными белым, причем узор на щите у каждого свой. Богатые мечи в ножнах, копья. Зеленые плащи за плечами, секиры у седел. Зато лук на шестерых только один. И не чета славянскому. Простой, без роговых накладок и сухожильных струн. Вряд ли далеко бьет...
Седой здоровенный дядька, лет эдак за сорок, руки — как клешни, оказался сыном того самого Финна, с которым собрались воевать. Однако папаша на сына осерчал, спустил на него своих гавриков, поэтому левая рука Ойсина была на перевязи. Злой оказался папенька, совсем больной на голову: единственного законного сына и того не пожалел. У Ойсина тоже был сын, внук Финна, но тут антагонизма не наблюдалось. Осгар примчался в Бруг вместе с отцом и, похоже, собирался стоять за батьку до последнего. И за Диармайда тоже, поскольку оказались они друзьями — не разлей вода.
Савинов отметил про себя: все вновь приехавшие двигаются точно и мягко, взгляд не прячут, с оружием обращаются как с продолжением рук, координация у всех отличная и реакция, судя по всему, тоже. Тертые ребята, опытные. Если все фении такие, то драка будет страшной. Когда сходятся равные да бьются насмерть — без большой крови не обойтись. Эх, не было печали!
Диармайд уволок корешей в дом, кормить да расспрашивать, а Савинов спустился во двор и кликнул Позвизда. Тот примчался от колодца как был — без рубахи, с мокрой от умывания физиономией. Сашка кивнул вслед входящим на крыльцо фениям:
— Ну, что скажешь, разведка?
— Сильные витязи. — Позвизд отжал из усов воду. — Вожди, а то и князья. Здесь, в Западной стране, много таких. Коли придется ратиться — нелегкой будет победа.
Савинов кивнул:
— Правда твоя... Собирайся-ка, брат, бери Потеху с Рысенком и иди пошарь с ними в лесу, что на том берегу реки. Враг, похоже, с той стороны появится. Смотрите там — на рожон не лезьте. А Ратимиру передай: пусть собирает дружину. Пора браться за дело — позвенеть мечами да проверить, не позабыли ли мы в море, с какой стороны за них браться. Пусть Ратимир поторопится. Я его здесь жду.
Позвизд умчался, а Сашка поднялся на крепостную стену. Бдительные стражи изваяниями застыли на башнях.
«Хоть и расставлены дальние дозоры, а все же лучше перебдеть, чем недобдеть. Вот такой каламбур. Шутки шутками, а из того вон леска хоть сейчас может показаться ощетинившийся копьями строй воинов в зеленых плащах. Во главе со злобствующим ригфейннидом. Здесь, конечно, обычаи своеобразные. Можно сказать, рыцарские. Без предупреждения нападают редко, хотя и такое бывает. Но облеченный властью дядька, вроде Финна, никогда себе этого не позволит. Он сначала построит войско, затем встанет в позу, произнесет речь, сдобренную отнюдь не куртуазными выражениями. А затем убьет всех, до кого дотянется. Но это потом, а сначала поза и речь... Впрочем, эти обычаи не мешают подсылать наемных убийц, например. Или пытать пленного и вообще творить всяческие непотребства. Потому что непотребства эти с обычаями не расходятся... Так и на Руси, и у свеев, да и, по слухам, — в Константинополе тоже. Просто в иных местах в позу перед убийством королю становиться не обязательно».
Савинов задумчиво смотрел, как солнечный свет растекается по небосводу, золотя легкие облачка, разбрызгивается на глади реки, сверкая искрами в мелких волнах. Капельки росы сияли в траве бриллиантовой россыпью. Мысли сами собой потекли в иную, далекую от предстоящей войны сторону. Вспомнилась улыбка любимой, ее смеющиеся зеленые глаза, нежная персиковая кожа, позолоченная утренним лучом, и запах... Ее запах...
Сердце рванулось, ударило в ребра, словно собираясь пробить грудь и полететь туда, навстречу взошедшему уже солнцу. Полететь стремглав, чтобы оказаться рядом и чтобы последний, пусть предсмертный, толчок был рядом с Ней. Только с Ней...
«Эх, Яринка!.. Яра!.. Солнце ты мое рыжее! Как же я соскучился по тебе... обнять бы тебя сейчас, почувствовать на губах вкус поцелуя, утонуть в твоем сладком дыхании. Какая это смертная боль — быть вдали от тебя! Но я верю: ты слышишь меня. Не может не слышать твое сердце, живое, жаркое... Вещее. Не понимаю и, наверное, никогда не пойму, почему мне так повезло. Почему ты со мной... А может — это я с тобой? И швырнуло меня из пекла войны в этот неспокойный мир только потому, что нужен был тебе лишь человек с неба. И кто знает: вдруг это твоя нераскрывшаяся еще любовь выдернула меня из смертельных вод Баренцева моря... Но теперь я снова вдали, снова на войне. Зато я уже знаю — ты есть! Поэтому я вернусь к тебе! И никто меня не остановит!»
— Эй, Олекса! — крикнули откуда-то снизу.
Сашка вздрогнул и обернулся. Во дворе под стеной стоял Ратимир. В доспехах, с учебным тяжелым мечом и щитом.
— Зброя[56] готова! Дружина ждет! Пойдем, что ли, позвеним железом...
— Добро! — сказал Савинов и стал спускаться со стены.

Ярина проснулась среди ночи. В доме было тихо. Она откинула одеяло и села, подобрав под себя ноги. Рука привычно коснулась ложа. Яра нахмурилась и отдернула руку.
«Нет его, — подумала она, — третий месяц уже пошел, как нет. Отплыли лодьи. Далеко, на Закат отправились. И где теперь ладо мое?» Она вновь потрогала ложе, где должен был спать сейчас ее муж. Холодное ложе. Пустое.
«Но ведь вернется. Он сильный. Любит... Значит, вернется».
Однако сердце не верило мыслям, трепыхалось, как пойманный зайчонок, словно чуяло: беда у Алешки.
«Алеша, Александр, что с тобою случилося? Силы небесные, помогите ладе моему, отвратите стрелы вражий, затупите мечи их...»
Ярина встала с постели, ощутив под ногами мягкую медвежью шкуру. Мужнин дух-хранитель здесь, защищает. Она подошла к столу, взяла с поставца свечку, зажгла огонек. Не зря ее Сигурни, подруга задушевная, в тайных Словах наставляла. Ярина и допрежь того знала немало. Батька Богдан, лучший кузнец в округе, многие Слова знает и дочь свою учил. Как руду-кровь заговорить, как с железом сырым подружиться да упросить его стать харалугом добрым, как заклясть милого от клинков, да стрел, да от копий острых...
Яра накинула шерстяной плат поверх рубахи и вышла из светлицы. Пламя свечи плясало перед ней, но не чадило. Ладно в доме, чисто повычищено. Никаких злых Сил да наговоров не пропустят сюда родные стены, боится нечисть светлого очага. В трапезной темно. Тихо в трапезной. Ярина прошла сквозь и оказалась в сенях. Здесь было прохладно. Она толкнула двери и шагнула на крыльцо. Ночь простерла над ней свои осененные звездами крылья. В конюшне коротко ржанул Ворон. Услышал хозяйку. Ярина спустилась по ступенькам. В подклети кто-то заворочался, заворчал во сне. Спят работники. Сны видят. А она? Что снилось ей, перед тем как проснулась? Нет, не вспомнить...
Где-то в детинце забрехала собака. Яра остановилась среди двора. «Тихо как! Даже ветерок не дует. Вон свеча как ровно горит... Что же за кручина на сердце?»
Она посмотрела в закатную сторону. Черным-черно небо. Лишь звезды мерцают. Там где-то, за тридевять земель, ее ладо любимый с воинами. Жив ли?
«Жив, — сказало сердце. — Думает о тебе».
Ярина вздохнула. Что же снилось? Мгла туманная, не пробиться. Или... Нет, что-то всплывает со дна. Вот блеснуло оружие, вот и строй воинский виден. Корзно[57] зеленое на каждом, шлемы острые, копья... Что за люди такие?
«Враги, — ответило сердце. — Грядет битва, рать великая!»
Душно стало Ярине. Пусть дала она мужу оберег на дорогу, что сама из своих волос делала. Из своих да его. Иные такое на приворот плетут, чтобы привязать-присушить ладу милого. Она не для того делала. Знала: любит ее Алешка пуще жизни. Не бросит, не оставит. А если б и не любил, и тогда не стала бы ворожить. На все воля богов да свободная воля людская. Коль не хочет кто любить — не заставишь. Только горя изопьешь чашу полную. Она же свой оберег делала со Словом тайным. Заплела в волосы те кольчужную проволоку, чтобы хранила любовь ее ладу от всякого зла да от ударов вражьих. Сильное вышло Слово. Батя аж на другом конце города учуял. Похвалил после... Сильное слово, да на душе все ж неспокойно.
«Жаль нельзя женкам ратиться! Пошла бы в поход с дружиною! И не болело б тогда сердце. И Он рядом был бы... Да какая ж с меня поляница[58]! Хоть и знаю, как за меч браться, а была бы обузою. Все назад смотрел бы любый мой да за меня боялся...»
Ярина вошла в конюшню. Ворон вздернул голову, переступил копытами. Яра поставила свечу, обняла мощную конскую шею. «Один ты у меня, Ворон, все понимаешь. Тоже скучаешь небось по всаднику своему? Вот и я...» Она не заметила, как потекли по щекам горючие слезы. «Не зареветь бы в голос только. Работников перебужу...» Ворон мягко толкнул ее головой. Утешал...

«Нехорошо было Финну, сыну Кумала, в ночь перед битвой. Страшные сны видел он. Неисчислимые враги подступали к нему. Свирепые, потрясали оружием, бранили. Обвиняли в преступлении клятв, отказывали в доверии. И был среди врагов сын его, Ойсин. Текла из ран его кровь яркая. И говорил сын отцу:
— Гляди, что сделала ревность твоя! Пролил ты кровь сына своего единственного. Пролил, убить приказал! А сын лишь о чести твоей думал, ибо недостойно Великого Финна, сына Кумала, героя и вождя фениев Ирландии, преступать клятвы и мстить, забывая о долге. Обязан ты жизнью Диармайду, сыну О'Дуйвне! Много раз он спасал тебя и всегда приходил на помощь, много раз проливал кровь свою, чтобы ты жил, о Финн! А ты ответил ему неблагодарностью черной, ибо прекрасно известно тебе, что Грайне, дочь Кормака Мак Арта, наложила на Диармайда тяжкие оковы любви, и не мог он поступить иначе, как увезти ее. И облилось при этом кровью его сердце. А когда полюбили они друг друга, то уже не смогли один без другого... Но жаден ты и жесток, о Финн! Не была Грайне твоей женой, ты только и успел, что посвататься, и не дали тебе еще согласия... Но мстишь ты так, будто похитили твою жену законную против ее воли! Но все равно тебе! Дикая ревность гложет! И вот изгнал ты меня, сына своего, за то, что не позволил тебе убить Диармайда и покрыть себя вечным позором! А теперь нет у тебя ни сына, ни друга, ни жены. Один ты остался, о Финн! С тобой только ревность и ненависть рядом!
И замолчал Ойсин, плача от горя, ибо потерял он отца. Огляделся Финн, и боль вошла в его сердце. Увидел он вокруг друзей своих. И холодно смотрели они, словно чужие. И стоял среди них Диармайд О'Дуйвне. Печальным был взгляд его. Ибо когда-то любил Диармайд Финна, короля фениев. А теперь не мог он даже уважать его. И сжала боль, что вошла в сердце Финна, горло его. И закричал король, словно умирающий. От ужаса закричал, страшась того, что сотворил он. И проснулся.
Стояли вокруг ирландские фении, и печальными были взоры их. Словно были они теми, из сна. Поднялся тогда Финн во весь свой великанский рост и крикнул. Ярость его обуяла такая, что враз ослабел он. И тогда закусил он палец свой зубами крепкими, чтобы узнать, кто причинил ему боль, ибо так он мог узнавать скрытое. И понял он, что наслал на него морок великий друид Ангус, что из Бруга на Бойне. И снова закричал от ярости Финн. И приказал поднимать войско. Бросились фении выполнять приказ и не видели, что плачет их король...»

Глава 9
Брод

...Пал он на дол, и взгремели на павшем доспехи...
Гомер. «Илиада»

Вышли они из-за леса, что раскинулся на другом берегу реки. Длинная змея войска, отблескивая металлом и зеленью плащей, быстро вытягивалась из-за деревьев. Сашка смотрел, как они идут, стоя на левом берегу Бойне, и пытался прикинуть численность вражеского войска. Много, черт подери, как их много! Не меньше двух тысяч. Никак не меньше...
Шли фении легко, словно не сделали до этого несколько дневных переходов по пересеченной местности в доспехах и при оружии. Впереди колонны катилась богатая колесница, запряженная парой лошадей. На колеснице — высокий воин в броне, неподвижный, как столб. «Ишь как стоит! А ведь колеса-то без рессор!» Фении направлялись к единственному в этом месте броду через реку, и в их молчаливом движении читалась угроза.
Сашка оглянулся на своих. Войско построилось ровными рядами сразу за переправой. Союзников — русов, ирландцев и скандинавов — тринадцать сотен. Ангус собрал своих Туата де Данан, клан, который издавна служил его предкам. Савинов слыхал, что соседи считают этот клан, да и самого Ангуса чуть ли не мистическими существами. Колдунами, знающими запретное и к роду людскому, судя по рассказам, имеющими малое отношение. Считалось, что живут Туата в холмах — сидах, одноногие, однорукие и одноглазые, владеют всякой магией и богаты безмерно. Насчет богатства — это да. Ангус точно не беден, да и люди его хорошо живут. Стада у них тучные, обнесенные стенами городки построены и вправду на вершинах холмов, оружие хорошее, крепкое. Однако при чем тут колдовство, Сашка так и не понял. Может, завидуют соседи? Так ведь и сами неплохо живут. А может, в основе лежит какая-то другая история. Из тех, что с давних времен тянутся...
Туата были, конечно, совершенно нормальными людьми, с полным набором ног, рук и органов чувств. Ну разве что волосами чуть потемнее, чем соседи. Их отряд в четыреста человек стоял прямо напротив брода.
Ирландцы предпочитали носить сразу два копья. Одно для метания, другое для боя накоротке. Вчера, когда упражнялись с оружием, Савинов видел, как ирландцы метали копья сразу с обеих рук. Здорово метали, метко и сильно...
Справа от ирландцев стоял хирд Хагена и сотня родичей Диармайда с ним самим во главе. Пришли все-таки... Левый фланг заняли русы. Дружина Ольбарда сомкнулась монолитной стеной. Первая шеренга — вся с ростовыми вытянутыми щитами. Молча ждали, опираясь на длинные копья, пока подойдет противник. Ставр с пятью десятками лучших стрелков прикрывал левое крыло. Где-то там с ним — Рысенок. Грозное молчание нависло над полем будущей битвы. Только ворона каркнула, пересекая путь колонне фениев. Те спустились к самой воде и начали выстраиваться для боя. Точнее — как для боя. Сашка знал, что все эти построения — не более чем демонстрация силы. Сражаться будут позже и в другом месте — на равнине перед Бругом. Хотя, на взгляд Савинова, грамотнее было бы встретить ирландцев здесь. Засыпать стрелами, расстроить ряды, а потом перемолоть у брода и скинуть в реку. Заодно бы и численное преимущество фениев компенсировалось. Но что поделать — обычай! Да и сам Финн, иди война по другим правилам, наверняка нашел бы для переправы более удобное место...
А здесь, на берегу, должен произойти ритуальный поединок. Так называемая «битва у брода». Хаген рассказывал, что даже в Скандинавии до сих пор случается, что войска противников не бьются там, где встретились, а их предводители заранее назначают место для битвы. Иногда это поле даже обносят изгородью. И режутся там насмерть. Своеобразный турнир. «Честный бой». Только вместо брода викинги выбирают перекресток дорог или холм. А то и отправляются в лодке на маленький прибрежный островок, заливаемый на время приливом. Впрочем, что такое «хольмганг», Савинов знал не понаслышке. Доводилось участвовать...
Отсюда было хорошо слышно, как шелестит прибрежная трава под ногами фениев. Потом ирландцы грохнули щитами, смыкая ряды, и... Тишина. Войска замерли, словно два воина, меряющиеся взглядами. Ну, кто первый дрогнет? Так стояли долго. Время, казалось, остановилось, лишь плыли в вышине редкие белые облачка. Темные тени от шлемов лежали на лицах воинов. Казалось, и не живые они уже — мертвые! Умерли давно, но прозвучала труба, и встали из могил, чтобы участвовать в битве. Сашка почувствовал, как пальцы с неистовой силой сжимают древко копья. «Мандражируешь? — спросил он себя и усмехнулся. — Ничего, брат, все уже решено. Главное — ввязаться в драку, а там... Там ты знаешь, что делать! А чего не знаешь — почувствуешь!»
И тут проревел рог. Вызов! Из рядов фениев вышел высокий светловолосый воин и стал спускаться к воде. Речные волны достигли его колен, когда он остановился и крикнул:
— Я Гарв, сын Сканлана из Слиав-Куа! Кто выйдет на битву со мной у славного брода, что лежит рядом с Бругом, на бреге прекрасной Бойне?
«Да он поэт, — подумал Савинов, слушая перевод Ратимира, — ишь как излагает!»
— Я выйду биться с тобой, славный Гарв, сын Сканлана из Слиав-Куа! — раздался ответ. — Я, Хаген, сын Стурлауга из Лохланна!
Жребий бросили еще вчера, но Сашка беспокоился за Хагена. Мало ли кого выставят против него ирландцы, а побратим после припадка ульфхеднаровой ярости и не бился еще ни разу. Успел ли он восстановиться?...
Гарв вскинул меч, приветствуя противника, и двинулся через реку. По обычаю нападающий переходит брод, а обороняющийся поджидает его на той стороне.
«И сошлись герои. Вышел славный Гарв из воды и прянул на врага, как орел падает на зайца. Но быстр оказался сын Лохланна. Увернулся он от первого броска Гарва. И ошиблись они у вод прекрасной реки Бойне с громом и лязгом. И треснули их щиты от страшных ударов. Возделись мощные мечи над головами героев. Смело вступили они в битву, и никогда допрежь того, если не считать поединок Кухулина с Фердиадом, не было более славного сражения у брода».
— Я вырву твое сердце! — сказал Гарв и нанес очередной удар.
Хаген молча уклонился. Противник был выше на голову и явно сильнее. Однако Хаген быстр. Щит треснул. Хевдинг бросил его и, улучив мгновение, выхватил второй меч. А ну поглядим! Удары посыпались как град. От щита фения летела щепа. Он отступал, кружил, стараясь поставить Хагена спиной к воде. Видно было, что ему приходилось сражаться с обоерукими. Удары принимает ловко, взгляд внимательный. Только зря языком-то болтает. Хаген плавно двигался, не давая противнику вести свою игру, путая планы, срывая замыслы. Мечи в руках хевдинга пели, жаждая крови. Бросались вперед змеиными жалами, отдергивались, кружили, ища лазейку. Вальх хорошо прикрывал левую, «щитовую», ногу, в которую уже несколько раз целил Хаген. Меч фения то и дело пробовал на прочность защиту противника. Хаген видел все, отклонял вражеский клинок и снова искал лазейки и бреши. Он понимал: это только проба сил. Скоро начнется настоящее...

Началось! Вальх взревел медведем и рванулся вперед, заставляя Хагена отступить. Потом резко остановился и тут же снова прыгнул. И метнул щит! Целил в колени. Хаген отбил бросок стопой, одновременно отскакивая в сторону. Клинок фения пропел, разя там, где врага уже не было. Левый меч Хагена скользнул по шлему противника, правый задел бедро. Но тот крутанулся, взвился вверх — его доспех легче! В левой руке вальха на лету возник нож. Он метнул его, целя в глаза, и тут же, приземляясь, рубанул мечом. Раз! Другой! Хаген отбился на чутье. Дернул головой — нож зацепил щеку. Железо взблеснуло, звон, лязг. Вражеский клинок задел нагрудник. Хаген упал на колено — удар прошел выше, — воздел клинки, атакуя и защищаясь сразу. Оружие жалобно взвизгнуло, но хевдинг уже вскочил на ноги и, развернувшись, ударил вальха ногой в живот. Того отшвырнуло назад, согнуло пополам. Но враг был хорош! Мягко упал, перекатился и, будто земля его подбросила вверх, высоко прыгнул, метнув второй нож!
И когда достал?!
Хаген отбил смертоносный металл, и они снова закружили...
Воины следили за битвой, затаив дыхание. Мастерство бойцов было невероятным! Сашка, до боли сжав зубы, смотрел, как пляшет и вращается железный водоворот. Исходит искрами, блещет холодным пламенем. Вот ирландец упал, покатился, прыгнул. Да как он так скачет в тяжелой кольчуге?! Хаген отбил бросок, но фений все же выиграл время, выдернул из-за пояса топор. Теперь их двое, обоеруких. Они закружили, обмениваясь ударами. Сталь плясала и звенела. Ноги в мягких сапогах топтали траву. Хаген! Хаген, давай!!!
Фений достал топор. Теперь сложнее! Он старался подцепить ногу Хагена изгибом лезвия, делал обманные движения. Хевдинг чувствовал, как враг наращивает быстроту ударов, надеясь, что противник в тяжелых доспехах устанет и замедлит движения. Вр-решь! Они бились неистово, и Хаген почуял, как начинает плыть и дрожать воздух. Краски поблекли. Все сделалось серым. Волк подступал, спеша на помощь хозяину. Нет, не сейчас! Рано! Хевдинг извернулся, мечи повели его вбок и вперед. Идти за клинком! Топор рухнул сверху. Мимо! Меч фения скользнул у самого лица. Воздух взвизгнул и вдруг стал плотным, как вода. Нет никого, кто лучше норманнов умеет плавать!
Сашка чуть не заорал от ужаса. Ирландец побеждает! Он заставил Хагена атаковать. И побратим бросился вперед, изгибаясь змеей. Со стороны казалось, что он не касается ногами травы. Мечи Хагена пропали, возникли, пропали снова. Но ирландец хитрее! Он остановился, отступил и остановился опять. Атака Хагена провисла в пустоте. А топор уже падал, целя в бедро, и меч летел с другой стороны прямо в шею скандинава. Сердце Савинова остановилось. По крайней мере, ему так показалось. Он замер, глядя на бой расширенными глазами. Вчерашние слова побратима загремели в ушах:
— Если я погибну, позаботься о Сигурни, брат! Ей лучше будет уехать в Гарды.

Предыдущая страница 7 Следующая страница


Выбор воина 8

— Но ведь я женат...
— Ты вождь! А по вашим законам можно иметь нескольких жен. Моя с твоей — как сестры... Обещаешь?
— Да...
Никто лучше норманнов не умеет плавать! Никто... Сталь победила плоть, и Волк ушел не проявившись. Трава была мокрой от росы и крови. Хаген падал...
...И тут он лег на воздух! Именно лег! Клинки конусом сошлись над головой Хагена. Он развернулся в полете, выполнив «бочку»[59] как заправский истребитель. Вражеские меч и топор пронеслись вдоль его тела... А голова ирландца подлетела вверх, роняя тяжелые темные капли, и со всплеском упала в воду. Обезглавленное тело секунду стояло, нелепо раскинув вооруженные руки, а затем рухнуло навзничь, и темная кровь смешалась с речными струями. Первая кровь этого дня...
Побратим поднялся с земли, отсалютовал мечами и пошел к своему хирду. Строй взревел!

Глава 10
Стальная метель

Чую гибель!
Больно вольно дышится!
Чую гибель!
Весело живем.
Чую гибель!
Кровушкой распишемся!
Чую гибель!
Хорошо поем!..
Константин Кинчев

Они орали и выли, потрясая оружием. Сразу выяснилось, что в лесу очень много ворон. Черные бестии взлетели, присоединяясь к людскому крику, и закружились над воинствами, хрипло каркая. Савинов вопил вместе со всеми, и вскоре многоголосый ор и вой превратился в имя. «Ха-ген! Ха-ген!!!» — скандировали союзники. По рядам фениев прокатилась волна. Нет, это было не замешательство. Войско Финна двинулось через реку.
«Какой удобный момент! Вот сейчас они станут выходить на берег. Тут бы и встретить их щетиной копий, сбить в воду! А там...» Савинов видел, как многие из его сотни оглядываются на вождей, ищут глазами Ольбарда. Может, подаст знак? Подал... Взмахнул рукой — отходим. «Ох уж эти обычаи! Народу положим... Если эти, в зеленых плащах, все хотя бы на треть такие, как покойный Гарв, дело пахнет керосином! А ведь их к тому же больше...»
Сашка отдал команду. Воины закинули щиты за спину и, сохраняя строй, стали отходить к городу.
«И вот ведь еще дилемма, — подумал Савинов, отступая последним. — Предположим, мы победили. Разогнали этих шустрых фениев, Диармайд прикончил Финна... Ура! Виктория! Предположим... И что дальше? А дальше вот что. Хаген и его хирдманы остаются здесь. И Диармайд остается. А мы уходим домой... И тогда родичи всех этих Гарвов и Финнов собирают новое войско и устраивают побратиму веселую жизнь. Потому что он на пару с Диармайдом убил их дядьев, отцов или там сыновей. Начинают, следовательно, эти родичи войну. Не могут не начать: кровная месть — это не игрушки. Не отомстил — позор на твою голову! Не мужчина... Будет резня, которая продлится, возможно, не один год. К Хагену прибудут родичи, Диармайд бросит клич... В общем, бились они долго и счастливо. Одно плохо: не победить Хагену и Диармайду. Даже при поддержке Ангуса с его Туата... Потому не победить, что фении — они со всей Ирландии к Финну идут, значит, и кровники у наших друзей будут со всей страны. А против всех, да без внешней поддержки в чужой стране много не навоюешь. Выходит, приехал побратим сюда, ища покоя и нового дома, а нашел войну. Тоже новую... Знал об этом раскладе Диармайд? Думаю, да... А Хаген?»
Савинов перебросил копье на другое плечо и оглянулся. Фении в полном порядке выходили на этот берег реки. Неторопливо, уверенно. Гибель их поединщика ничуть не поколебала духа ирландцев.
Хаген сидел на брошенном в траву щите и оселком заглаживал отметины на своем клинке, оставшиеся после поединка. Когда Савинов подошел к нему, Хаген рассеянно улыбнулся и стал придирчиво осматривать свою работу. Потом отложил оселок, взял кусочек кожи, посыпал его каким-то порошком и продолжил доводку. Сашка некоторое время молча наблюдал за ним. Лицо побратима было по-детски безмятежным. Будто и не предстоит ему через каких-нибудь полчаса участвовать в битве.
Сашка присел рядом с другом и завел разговор о вещах, что пришли ему в голову в последнее время. Хаген выглядел поглощенным работой: непонятно, слушает или нет. Когда Савинов закончил излагать, хевдинг долго разглядывал доведенное лезвие на свет, потом удовлетворенно хмыкнул и вложил меч в ножны.
— А знаешь, — сказал он невпопад, — Волк снова пытался завладеть моей душой! Но я справился без него! Он мне больше не нужен... — и Хаген рассмеялся. Потом посмотрел на Сашку, засмеялся еще громче и хлопнул того по плечу: — Нет-нет, друг Александр! Хаген, сын Стурлауга, не сошел с ума! В здравом уме я! Что же до твоих слов, немало я думал об этом. И с Диармайдом долго пиво пили, решали, как быть. Мира не захочет Финн! Не захочет, пока не разбит он. Войско у него больше нашего, — какой тут мир? А вот ежели прижмем ему хвост — тогда да! Диармайд сказал, что знает даже, чем заставить поклясться сына Кумала, чтобы тот не нарушил клятву... Однако прав ты: кровная месть все равно будет...
Сашка молча сжал напоследок руку побратима и отправился к своей сотне. Войска строились к битве.
«... И вышли друг против друга великие воинства. Встали зеленые фении ровными рядами напротив Бруга на Бойне и сдвинули края щитов так, что никакая сила не могла разъединить их. И разделил король Финн свое войско на пять частей по числу пятин Ирландии, в каждой части — по четыреста воинов. Противники же их построились так. В центре, на склоне холма, встали Туата де Данан — все в красных плащах. Было их четыре сотни. Справа от них — сотня воителей из клана Байсгне. Вел их прекрасный Диармайд О'Дуйвне. По правую руку от него — триста воинов Лохланна в сверкающей броне со своим вождем Хагеном, убившим храброго Гарва. Слева от Туата встали люди из Гард. Их было пять сотен и еще пятьдесят. Эти люди не носили бород, а длинные усы свои заплетали в косички. Король Гард по имени Ольбард Синий Ус приказал своим воинам взять большие щиты и длинные копья. И так стали они, одни против других, изготовившись к битве. Тогда издали зеленые фении свой боевой клич, подобный крику орла, падающего на добычу, и устремились вверх по склону холма. А те, что противостояли им, бросились навстречу. С грохотом ударились щиты, и копья заполнили воздух. Началась тут битва при Бруге, долгая и кровавая, и длилась почти до заката. Когда же стало садиться солнце, начали побеждать зеленые фении, ибо было их больше...»
Савинов увидел, как напружинились шеренги фениев, как уплотнился их строй и качнулся вперед, словно камень, готовый пуститься вниз по горному склону. Рты раскрылись, намереваясь испустить боевой клич... Копье само по себе рванулось из Сашкиных рук, пронзая острием яркое небо, и его сотня, а затем и все войско взорвались свирепым ревом. Два клича столкнулись над полем битвы, как грозовые тучи, исторгающие гром и молнии. Лучники Ставра испустили поток стрел. Смертоносный град пал на ряды ирландцев, пробивая насквозь щиты и кольчуги. Сильны славянские луки! Фении завыли еще громче. Их плотные ряды, осыпаясь окалиной трупов, покатились вперед, к подножию холма. Союзники ринулись им навстречу, лавиной стекая по травянистому склону. Русские сотни на ходу сформировали клинья и вломились в ирландский строй. На другом фланге скандинавский хирд поступил так же. Туата предпочли наступать фалангой. За миг перед столкновением ирландцы с обеих сторон метнули копья. Повалились тела. Затем две волны войск с грохотом сшиблись, вспучились гребнем, исходя пеной клинков. Лязг оружия заглушил все остальные звуки. Ирландские сорвиголовы невероятными прыжками перелетали первую шеренгу врага, чтобы атаковать с тыла, расстроить ряды. Но строй русов плотен. Смельчаков сдавливали щитами и тут же приканчивали. Фаланга фениев пошатнулась, глубоко рассеченная в нескольких местах. Их правое крыло, стоявшее против русов, попятилось, истекая кровью, устилая траву, вмиг ставшую красной, телами в зеленых плащах. «Р-Рра!!!» — гремело над полем. «Перр-рун!!!»
Рысенок вместе с полусотней под командой Ставра находился позади строя русов на вершине холма. У каждого из стрелков было по три тула со стрелами. Они прекратили стрельбу, когда воинства сошлись слишком близко. «Наши теснят». Рысенок смотрел за битвой и видел, что русы, Туата и урмане заставили фениев попятиться. Те медленно отступали, огрызаясь, но строй восстановить не пытались. Их разодранные на части ряды сами собой вдруг превратились в подобие клиньев, которые, как волосы в зубцы гребня, затесались между наступающих отрядов. Отдельные воины ловко проскальзывали в тыл к противнику, но не пытались нападать, а вместо этого сбивались в кучки и метали во врага копья и дротики. Рысенок между делом снял нескольких фениев из лука. Остальные, заметив опасность, стали прикрываться щитами и попытались даже напасть на стрелков. Рысенок усмехнулся и выцелил самого ловкого чернобородого воина в блестящем шлеме. Тот быстро взбегал на холм, на ходу отбивая отдельные стрелы. Рысенок потащил из тула сразу три: срезень[60], обычную и с бронебойным наконечником. «Донг! Донг! Донг!» — пропела тетива. И все три отправились в полет. Стрелок наложил еще одну бронебойную на тетиву, и тут первый выстрел достиг цели. Ирландец отмахнул стрелу мечом, но идущий следом срезень целил фению в бедро. Левая, «лучная», рука Рысенка слегка меняла положение после каждого выстрела. Чернобородый увидел, шарахнулся в сторону, избежав удара... бронебойная стрела, пронзив кольчугу, угодила ему точно в сердце. Ирландца отшвырнуло назад: бой у Рысенкова лука — о-го-го!
Другие стрелки тоже не теряли времени даром и почти уже перебили врагов, что просочились в тыл к сражающимся. Рысенок выискивал новую цель и спускал тетиву, тянул новую стрелу, накладывал, оттягивал тетиву к уху, стрелял, снова тянул стрелу — пальцы сами находили нужный хвостовик. Он так увлекся битвой, что едва не пропустил предостерегающий крик Ставра. А кричать было от чего. Нападая, фении растянули свое левое крыло. Поступить так же с правым им мешала река. Урманский хирд огромным клином вломился в их ряды, пробил насквозь и отсек левое крыло от остальной массы воинства. Ирландцы, как собаки медведя, облепили его со всех сторон, сдавили числом. Урмане проволокли их за собой еще немного и встали. Их окружили, и началась игра. Небольшие отряды фениев бросались на урманские щиты. Часть высоко прыгала, метая копья и тяжелые ножи, часть катилась в ноги, ныряя под острия рогатин, стараясь подсечь поджилки, а остальные ловко уворачивались от ударов, отвлекали. Если кто-то в строю падал, отряд тут же отходил назад — дело сделано! — и сразу начинал новый танец. Урмане огрызались, и уже много храбрых воинов нашло смерть, стараясь разрушить их строй. Острие хирда глубоко увязло в массе ирландской рати и тяжко ворочалось там, как кабан в тростнике.
Но самое опасное творилось еще правее, там, где отсеченное хирдом левое крыло фениев под предводительством высокого седого воина обошло урман и устремилось наверх, к вершине холма, стремясь сбить оттуда надоедливых стрелков. Рысенок огляделся и понял: дело плохо. Колдуны Туата в центре еще держали строй, а вот русы медленно отступали под натиском превосходящих сил. Фениям удалось разъединить их клинья и отсечь крайний от остальных. Рысенок не сразу сообразил, что в опасности оказались Олекса и его сотня. Дикий рев стоял над побоищем. Страшно кричали раненые.
«Наших бьют, — растерянно подумал Рысенок. — Как же это?»
Но додумать он не успел. Ставр крикнул: «Бегло!» — и рядом загремели тетивы полусотни луков. Рысенок опомнился и стал быстро опустошать початый колчан. «Фр-р-р! Фр-р-р!!!» — урчали стрелы и врезались в воинов врага, взбегающих на холм. С хрустом пронзали щиты, опрокидывали людей. Те валились безжизненными полешками под ноги товарищей, сшибали их, катясь вниз. Рысенок видел, как чья-то стрела пробила навылет одного из фениев. Тот упал вперед, а над ним тут же возник щит его товарища. Рысенок выстрелил в тень под щитом. Воин упал. Следом еще один, еще... Вал из мертвецов громоздился все выше и выше. Фении что-то кричали — быть может, проклятия. Но Рысенок не знал их языка, значит, колдовство не подействует!
Страшная сила — лук. Да еще на расстоянии всего в четверть стрелища. Когда не спасают броня и щиты, когда невозможно уклониться. Но фении храбры и умны. Они не отступили, а перетекли на ту сторону холма, что была за спиной у сражающихся дружин. Надеялись, видно, что стрелки не смогут бить из луков, боясь попасть в своих. Другие и не смогли бы! Но отряд Ставра продолжал стрелять, правда, медленнее, тщательно выверяя каждый выстрел. Фении приближались. Они платили за каждый шаг кровью, но их осталось еще около полутора сотен. «А ведь вначале — не менее четырехсот! Не-ужто мы побили остальных?» Истыканный стрелами вал трупов говорил сам за себя. «Вправду побили! Побьем и этих!» Рука скользнула в тул за очередной стрелой... И схватила пустоту. Стрелы вышли!

Хаген привычно приподнял щит, отшиб удар окованным краем, чуть повернулся. Меч выскользнул из-за щита, кольнул, втянулся обратно. Копейное жало прянуло в лицо. Мимо! Хевдинг отклонил голову. Взмах клинка. Надрубленное древко хрустнуло. Над плечом скользнула рогатина. Фений с копьем отпрыгнул, избегая удара. Другой подскочил ближе, кувырнулся, норовя рассечь жилу на ноге. Хаген пинком остановил его. Хирдман слева с хаканьем рубанул секирой, вырвал оружие. Ирландец в запале вскочил, пошатнулся... Кровь ключом ударила из прорубленной шеи. Рогатина снова скользнула вперед. Впилась, провернулась и убралась назад. Фений, с кровавым месивом вместо лица, опрокинулся. Но его товарищи наседали. Свистнул нож, и тут же что-то ударило Хагена по плечу. Сзади послышался хрип, и рогатина, выпавшая из рук убитого, скользнув по доспеху хевдинга, упала наземь. «В глаз!» — мелькнула мысль.
Ирландцы роились вокруг, как слепни возле коровы. Жалили, отскакивали, жалили снова. Хирд держался, теряя воинов, огрызаясь, отвечая ударом на удар. Но было ясно, что долго так продолжаться не может... Солнце уже давно перевалило за полдень. В глотке пересохло. Щит Хагена дернулся. Жало вражеского копья высунулось с внутренней стороны прямо против сердца. Хевдинг наклонил щит к себе, собираясь отсечь древко. Сразу двое фениев кинулись ему в ноги, рубя на лету. Их приняли в топоры. Один увернулся, второй — нет...
«Рассыпной строй?.. Нет... Их больше! Развернуться в линию?» Мысли падали словно камни в омут. Удар! Еще! «Что с остальными? Жаль ростом не вышел — не видать!»
— Поле! — хрипло пролаял Хаген. Услышали. Передали дальше. Хаген знал, что там, сзади, сейчас трое хирдманов подбросят четвертого на щитах вверх. Тот повернется вокруг себя, окинет взглядом сражение... Готово!
— Обошли справа! На холме свалка! Смяли стрелков!.. Русы отходят... Вальхи в центре еще держатся! У реки сеча! Окружили кого-то...
Треск! Снова удар в щит! Хаген еле устоял на ногах. Крепкие доски расселись, пропуская железо. «Еще такой удар, и развалится!»
— Щит! — прорычал Хаген, а затем: — Острие слева!
Ему передали запасной щит. Запоздалый дротик гулко ударился в навершие. Отскочил. А затем хирдманы выполнили второй приказ хевдинга...

Первоначальный разгон утрачен. Враги навалились со всех сторон. Щит трещал и стонал от града ударов. Держаться! Держаться! Савинов отбивался коротким клинком — длинный неудобен в такой толчее. Нечем дышать. Большой щит становился все тяжелее с каждой секундой. Но он прикрывал ноги! Какая-то сволочь уже пару раз пыталась подсечь Сашке поджилки! Ирландцы все давили и давили. Сотня отступила к самой воде. Грохот и лязг оружия заглушал даже крики умирающих. Фении дрались грамотно. Атака — отскок — атака! Метали тяжелые ножи и копья. Один раз повезло — нож угодил Сашке точно в наносник шлема. Мог бы и в глаз! Савинов не видел за толпой нападающих, что происходит в других местах. Но чутье подсказывало: плохо дело! Победный клич фениев все нарастал.
«Надо прорываться к своим, — подумал он, — иначе сбросят в реку и утопят как щенят!»
— То-овсь! — Предварительная команда мгновенно облетела ряды русов. Сашка почувствовал, как напряглось плечо соседа слева.
— Крепость! — заорал он, падая на колено и втискивая нижний заостренный угол щита в сырую траву. Между лопаток тут же уперлось чье-то плечо. Над головой возник чужой щит, сразу же вздрогнувший от удара. Сотня с лязгом сжалась, сомкнув чешую щитов с боков и сверху, ощетинилась шипами копий и рогатин. Римская команда, конечно, звучала по-другому[61], но Савинов нашел аналогию. Что «крепость», что «черепаха» — это нечто закрытое и защищенное. Ольбарду идея понравилась, он о таком слышал. В Константинополе. Но обучить Сашка успел только свою сотню...
Атакующие на мгновение замерли. А потом с ревом устремились вперед. Они сообразили: угол зрения у обороняющихся ограничен. Значит, от копий легче увернуться! Кто-то с грохотом запрыгнул прямо на крышу из щитов. Однако опора ушла из-под ног смельчака, чешуя расступилась, и он рухнул в темноту. Лязг, стон. Готов! Ирландцы навалились толпой. Щиты загрохотали. Сашке показалось, что он оказался в огромном барабане. Чьи-то грязные пальцы ухватились за край щита, рванули. Савинов полоснул по ним клинком. Снаружи кто-то заорал. В щель сунулось копье. Его схватили, дернули. Копьеносец уперся, пытаясь освободить оружие... Вот этот миг! Они столпились вокруг! Совсем рядом!
— Таран! — взревел Сашка, вскакивая на ноги, и его со страшной силой толкнули в спину...

Ольбард отводил поредевшие сотни вверх по склону холма. Они отходили медленно, свирепо огрызаясь, кололи и рубили, срезая с боков друг друга наседающего врага. Клиньям вновь удалось наладить взаимодействие, и только одна сотня была оттеснена от других к берегу реки. Отсюда со склона холма было хорошо видно, как она яростно защищается уже у самой воды, а фении кружат вокруг, пробуют на крепость славянские щиты.
«Хороший способ», — подумал князь, глядя, как фении, держась на безопасном расстоянии, выжидают удачный миг, потом быстро атакуют и так же быстро отходят, сменяются и понемногу расшатывают, растаскивают оборону. Он прикидывал уже, как обучить такому своих воинов, не сомневаясь, что останется жив и что будет кого обучать.
«Чтобы растащить плотный клин, неплохи будут еще и арканы. Как у хузар и печенегов. Будь у ирландцев хорошие луки, они уже выиграли бы эту битву. А будь больше стрелков у нас, фении уже проиграли бы».
Оглядываясь назад, князь видел на вершине холма водоворот схватки, мелькающие копья и мечи. Непонятно, кто побеждает. Он видел, как фении обошли завязший в массе врагов урманский хирд, как стрелы косили их, словно траву. И как они все же прорвались к стрелкам. Он пока ничем не мог помочь им, как не мог помочь и сотне Медведковича, стиснутой на берегу превосходящими числом врагами. Ирландцы все напирали на строй русов, а князю оставалось только медленно отводить своих воинов назад, прикрывая левое крыло Туата. Союзники еще держались. Их полк стоял нерушимо, как скала в пене прибоя. «Где-то там — Диармайд...»
«... И стали побеждать зеленые фении, потому что их было больше. И ничего с ними не могли поделать люди из Лохланна и Гард, хоть и погибло от их рук уже много славных ирландских воинов. Стали тогда отступать к Бругу отряды короля Синий Ус, а фении преследовали их, как охотничьи псы. Погибали один за другим грозные стрелки вендов, потому что иссякли у них стрелы... Лишь люди Ангуса, страшные Туата де Данан, храбро стояли против фениев, и клан Байсгне сражался вместе с колдунами.
Именно в этот миг встретились посреди битвы король Финн, сын Кумала, и прекрасно-могучий Диармайд О'Дуйвне. И обуяла Финна при виде Диармайда великая ярость. Взмахнул король фениев своим огромным мечом и кинулся на героя. Но тот отбросил его щитом и рассмеялся.
— Ты ли это, старый Финн! Что же случилось, что ты сам отправился в битву? Не женское это дело — сражаться! Отправляйся назад, прясть свою лживую пряжу!
Закричали от ярости зеленые фении из Авуйна, когда услышали, как оскорбляют их короля, и бросились на Диармайда, а Финн опять ослабел от гнева. Но стояли рядом с Диармайдом его верные друзья — Ойсин, сын Финна, Осгар, сын Ойсина, Конан, сын Лиатлуахра, Диоруйнг, сын Довара О'Байсгне, и Голл, сын Морне, и Кайльте, сын Ронана, и Дубтах, сын Лугайда Могучей Руки. Бросились они на фениев из Авуйна и перебили их всех, пройдя сквозь ряды, как кабаны сквозь заросли тростника. Тогда вскричал от гнева могучий Финн и прыгнул на щит Диармайда. Но тот снова тряхнул щитом и отбросил короля. И произнес:
— Стар ты стал, Финн, для игры мечей!
И ошиблись они и стали осыпать друг друга могучими ударами, а войско расступилось, чтобы не мешать вождям решить их спор. Сед был король Финн, но сильна была рука его...»

Рысенок вырвал топор из груди упавшего врага. Над головой лязгнуло: Потеха принял мечом удар, предназначенный для Рысенка. Тот быстро повернулся, ударил обушком в колено нападавшего. Фений пошатнулся, и рогатина Позвизда довершила дело. Стрелки растратили стрелы, но все они были хорошими воинами и умели драться врукопашную не хуже своих врагов. Прикрывали друг друга от ударов, по трое-четверо нападали на одного врага, втроем же, вчетвером и защищались, ловко меняясь. И хоть было стрелков поначалу меньше, чем вражеских воинов, а стало уж вровень. Ибо они были из лучших в дружине Ольбарда Синеуса.
Так сражались они с врагами, и Рысенок среди прочих. Парень был ловок и быстр, а его друзья, как более опытные в открытом бою, прикрывали весина от ударов врага. И таково оказалось воинское умение стрелков, что разбили они нападавших, хоть и было тех вдвое больше. Но осталось стрелков всего три десятка и еще пятеро раненых. А враги погибли все... И Рысенок смог оглядеться. И увидел, как навалилось множество врагов на сотню Олексы, оттесненную к берегу. Как закрылись русы щитами, а фении атаковали их неистово, и казалось — вот-вот сломят и утопят в воде. Но раздался крик, и вспух вдруг на месте боя вал из человеческих тел. Прянули русы с колен, подпирая один другого, ударили слитно, всем весом. Расшвыряли щитами ряды нападавших, рубя их направо и налево, опрокидывая и топча. Пробили сжимавшееся кольцо и грянули сбоку на тех врагов, что наседали на дружину князя. А дружина вмиг остановила отход. Копья вдруг разом выплеснулись из ее рядов на всю длину. Фении отшатнулись назад, а русам только того и надо.
«Стена!!!» — пронеслось над полем. И уже затупились клинья, расплавленным железом сливаясь в единую стену, и прянули вниз по склону на врагов. А Ставр уже кричал:
— Собирайте стрелы! — и Рысенок помчался вместе со всеми наполнять пустой тул, выдирая наконечники из мертвецов.
И урмане, завязшие было в толпе врагов, вдруг с ревом качнулись назад, как топор, выдирающийся из крепкого полена. Острие их строя оказалось с другой стороны, словно хирд провернулся внутри самого себя. И вот уже урмане освободились и пошли поперек поля, нацеливаясь на левое крыло врага, отражая попутно наседающих сзади фениев. Колдуны Туата тоже увидели это и так завыли, что у Рысенка волосы встали дыбом под шлемом. Теперь он понял, почему другие ирландцы считают Туата родней злых духов. И дрогнули фении, пораженные этим криком. Стали отступать повсюду к холму, что лежал против Бруга, а русы с урманами били их с боков. И побежали ирландцы...

Пружина разжалась! Слитный удар щитов расшвырял атакующих, как кегли. Сашкина сотня с ревом и топотом рванулась вперед, рубя опешивших фениев, наседая, не давая прийти в себя. Сначала Савинов хотел просто прорваться к своим, но когда враги, отступая под напором русов, подались назад, он увидел... Это был шанс, какой случается только раз! Ирландцы оттеснили остальных варягов вверх по склону холма. Те медленно отступали, и Сашкина сотня оказалась позади правого фланга фениев. И спины врагов были открыты!
— Правое плечо вперед! — Сотня с лязгом развернулась. — Прямо! Бегом! — Маленький отряд все быстрее и быстрее покатился по полю. Часть фениев пыталась преследовать его. Поздно! Сапоги гулко бухали в землю. Кольчуга на плечах сделалась вдруг невесомо легкой, щит больше не оттягивал руку... Сто метров они преодолели в два счета.
Многие из врагов даже не успели обернуться, когда удар копий и секир вбил их тела в массу ирландского воинства. Калеча людей, ломая и путая строй противника, варяги вломились в тыл его правого фланга. Волна, порожденная силой удара, промчалась по шеренгам фениев, сбивая их с ног, стесняя движения. Наступление на несколько мгновений остановилось, и Ольбард использовал время передышки, чтобы контратаковать! Дикий вой и рев взвился над полем, когда Туата перешли в атаку следом за русами. Фении дрогнули. Хагенов хирд повторил Сашкин маневр на правом фланге. Савинов со своими людьми все это время снова сражался в окружении. Преследователи, опомнившись, настигли их, насели яростно, не считаясь с потерями... Но спустя несколько долгих минут на помощь к Сашке пробилась сотня Храбра, с головы до ног забрызганная кровью, и фении обратились в бегство.

«... И увидел тут Финн, что побежали фении. Облилось его сердце горячей кровью. Бросился он на Диармайда и нанес ему такой удар, что треснул щит героя. Но тот не растерялся и ударил короля своим копьем Га-Буйде. Оно пробежало насквозь королевский щит, пробило кольчугу и вонзилось в плечо короля фениев. Финн не почувствовал боли, хоть и опасной была рана, а ударил Диармайда по шлему своим могучим мечом. Но выдержал шлем, так как был заговорен от любого оружия. Выхватил тогда Диармайд из ножен Маральтах Мананнан, меч, подаренный ему мудрым Ангусом из Бруга на Бойне, и стали биться Финн с Диармайдом посреди кровавого поля. И никто из них не мог одержать верх. Тогда взял Диармайд в левую руку свое второе копье Га-Дарг и совершил прием под названием "Удар грома". И пронзило копье левую ногу Финна. И охромел король. Потекла из его раны кровь, но он не прекратил битвы. А фении, отступив на холм, сомкнули свои ряды и собрались с духом, чтобы спасти Финна, сына Кумала, которого окружили враги, потому что достойнее было умереть, чем оставить короля в беде. Но враги преградили им путь, и не смогли фении пробиться на помощь своему королю.
Тогда прекрасный Диармайд, сын О'Дуйвне, отступил на шаг от раненого Финна и сказал такие слова:
— Видишь ли ты, о Финн, сын Кумала, к чему привела твоя глупая ревность? Вот сын твой, Ойсин, стоит против тебя с оружием в руках. И враг он своему отцу. Вот внук твой, семя твое, зеленый росток твоего рода, Осгар, сын Ойсина. И он тоже враг тебе! Вот твои лучшие воины, герои Конан, сын Лиатлуахра, Диоруйнг, сын Довара О'Байсгне, и Голл, сын Морне, и Кайльте, сын Ронана, и Дубтах, сын Лугайда Могучей Руки. И эти — враги тебе. А вот тела твоих верных фениев, которых погубил ты из мелкой ревности. Посмотри вокруг и узри: кругом тебя враги, и все хотят твоей смерти, а фианна не может прийти на помощь. Что станешь делать ты?
— Убью тебя, проклятый предатель! — воскликнул Финн, сын Кумала, и нанес удар.
Но Диармайд легко увернулся и спросил второй раз:
— Что станешь делать ты, о Финн? Ведь ты ранен и не сможешь убить меня. А я мог бы, но нет у меня на сердце злобы к тебе, хоть и причинил ты мне много горя. Когда-то ты был моим другом. Неужели не желаешь ты мира со мной? Не хочу я, чтобы напрасно гибли храбрые зеленые фении. Многие из них мои друзья; я делил с ними хлеб! Если я и дальше буду сражаться с ними, то нарушу один из своих гейсов[62].
(А надо сказать, что были у Диармайда следующие гейсы: ему нельзя было охотиться на кабана, убивать друзей и проходить через зачарованные двери.)
— Мне нет до этого дела! — ответил Финн и снова ударил Диармайда. — Если ты умрешь, я буду отмщен!
Диармайд отвел удар копьем и сказал:
— Странно, как ты не видишь этого, Финн, сын Кумала! Если ты заставишь меня нарушить мой гейс, то сам нарушишь свой! Ведь тебе нельзя заставлять воина преступать его гейсы! Тогда умрем мы оба и некому будет защитить Ирландию! Начнется великая смута, потому что ты лишил своего сына права наследовать тебе. Ты этого хочешь?
И задумался тут Финн, сын Кумала, потому что были эти слова справедливы. И явилось ему в этот миг видение. Узрел он Святого Патрика[63], стоящего средь других, окруживших короля. Печальным было лицо Святого. И спросил его Финн:
— Отчего ты так печален, Святой отец?
И сказал Святой Патрик:
— Оттого я печален, что твое упрямство погубит Ирландию, а ревность недостойна христианского смирения!
И склонил голову Финн, сын Кумала, король ирландских фениев, потому что обуял его великий стыд. А Диармайд спросил:
— Готов ли ты заключить мир, о Финн?
— Да, — ответил король.
— Тогда поклянись бородой Святого Патрика, что не будешь больше чинить козней и перестанешь преследовать меня. И простишь сына своего Ойсина и внука своего Осгара, и вернешь им свое расположение! И не станешь мстить союзникам моим — сынам Лохланна, русам и Туата!
И поклялся в этом король фениев. Тогда подошли к нему сын и внук и обняли его. А ряды войска расступились, и вышел Финн к своим людям живой, хоть и раненый. И обрадовались зеленые фении.
Так мир пришел на ирландскую землю. Так обрели счастье Диармайд О'Дуйвне и Грайне, дочь Кормака Мак Арта. А все, что рассказали другие финиды, — ложь и неправда, ибо не было их там, на месте битвы у Бруга на Бойне. А я был и все видел собственными глазами! На этом заканчивается повесть о Диармайде и Грайне. На этом и слава им великая!»

Глава 11
После битвы

Это — не женский плач.
Это — плач бородатого героя...
Карельская руна

Ночь спустилась на истерзанную, залитую кровавой росой землю. Закат, отражая пламя костров, был красен. Темные холмы вокруг Бруга казались спинами огромных зверей, утомившихся и уснувших прямо на поле битвы. Легкими призраками скользили в темноте женские фигуры. Наклоняясь над распростертыми телами, светили факелами, отыскивая близких. Лагерь фениев на большом холме тонул во мраке. Костры, горевшие там, лишь подчеркивали темноту ночи. Солнце давно село.
Савинов потрясенно смотрел на этот пейзаж, и слезы сами текли по его щекам. Храбр убит! Погиб тот, кто первый в этом мире подал Сашке руку, тот, кто, еще ничего не зная о нем, поделился своей одеждой. Тот, кто учил Сашку биться незнакомым оружием, помогал советом, делился знаниями. Храбр убит!
Последний, отчаянный натиск фениев был свиреп. Варяги отбили его, но пущенное умелой рукой копье ударило Храбра в горло... Он умер сразу, без мучений. И в светлых усах его спряталась спокойная улыбка. Сашка помнил, как стоял над телом побратима, и в жилы вливалась предательская слабость. Мир был уже заключен. Бой кончился, и воины бродили меж телами, ища раненых, чтобы помочь им, и добивая тех, кому помочь уже нельзя. Сашка стоял и смотрел на улыбающегося мертвыми губами друга. И что-то внутри рвалось с металлическим звоном. Казалось, что лопнула последняя нить, связывавшая Савинова с тем миром, откуда он попал сюда. Из боя — в бой.
Одиночество навалилось мертвой глыбой отчаяния. Ноги задрожали...
Сашка очнулся, стоя на коленях. Руки сжимали древко копья, принесшего Храбру смерть. В горле что-то булькало: быть может, рыдания, а может — задавленный крик. А на плече лежала чья-то жесткая ладонь. Савинов поднял взгляд. Хаген не убрал руку. Наоборот, его пальцы сжались сильнее. И, глядя Сашке в глаза, он произнес:
— И скот падет, И близкие уйдут, Все люди смертны; Я знаю, Лишь одно бессмертно: Слава великих дел![64]

Как ни странно, но от этих слов стало легче. Сашка судорожно вздохнул и поднялся на ноги. Хаген встал рядом с ним, коснулся рукой древка рокового копья.
— В этом оружии, — тихо сказал он, — душа твоего друга. Возьми его с собой...
Теперь Савинов смотрел в ночь, и пальцы его сжимали твердое дерево. Было прохладно, но копье оставалось теплым. А может, это только казалось...
Огни горели во тьме, стонали раненые, лязгало оружие, и кто-то невероятно одинокий играл на ирландской волынке. Ее голос, переполненный тоской и печалью, плыл над полем сражения, как плач погибшей души. Волынка прощалась с мертвыми и умирающими. С теми, кто покинул этот кровавый мир, и с теми, кто его еще покинет, так и не увидев рассвета. Савинов сидел и слушал. Ему казалось: сама земля Ирландии оплакивает своих погибших детей. Где-то за городскими стенами завыла собака... Завтра тризна.
После боя Савинов долго не мог понять, как он остался в живых. Более того: он не был даже ранен! Ни царапины... Щит пробит в трех местах, кольчуга разорвана на плече. На шлеме добавилось вмятин. Сапоги и штаны в дырах и порезах от ножей фениев. И ни одной раны, только синяки под доспехом... То ли Бог хранил, то ли... Рука сама собой нащупала мешочек на шее. Яринкин оберег.
«Да хранит тебя наша любовь от всякого зла!» Слова возникли в памяти вместе с ее образом. Зеленые глаза любимой смотрели серьезно. «Возвращайся живой! Слышишь? Возвращайся, я буду ждать...»
Тогда они долго целовались, неистово и торопливо, как будто в последний раз. Неизъяснимое чувство копьем пронзило все Сашкино существо, чтобы выразиться в двух, казалось бы, таких несовместимых словах: сокрушительная нежность.
А потом она долго стояла на причале, глядя вслед уходящим кораблям. И Сашка знал: она не может уйти, пока не скроются вдали паруса. Он и сам бы не смог...
И он поклялся себе, что обязательно вернется, и еще — что больше никто не сможет разлучить их. Никто и ничто... Никогда... Теперь пришло время возвращаться. «Я иду к тебе, Яра! Я иду...»
Волынка плачет в ночи...

Глава 12
Последняя кровь

Падает ясень битвы,
Вьюгой секиры сломлен.
Море меча отворила
Бельма шита — секира...
Смерть воина[65]

От Сашкиной сотни осталось неполных семь десятков тех, кто мог держать оружие. Еще несколько метались в горячке под сводами дворца Ангуса. Женщины ухаживали за ними, поили отварами, меняли повязки. Другие сотни понесли не меньшие потери. Ольбард ходил мрачный: болел за дружину. Когда хоронили Храбра и других погибших, Савинов видел, как ходили на скулах князя твердокаменные желваки. Был Храбр для Ольбарда верным другом. Многое вместе пережили, многое повидали...
Сашке не впервой терять друзей. Но только раз, когда не вернулся из разведывательного полета друг Юрка, Савинов испытывал такую же ошеломляющую боль. Друзья погибали и на той войне, сгорая огненными факелами в своих самолетах, подрывались на минах, умирали под бомбами. Он скорбел о них, но сердце черствеет на войне, а печаль приходит и уходит. Остается только ненависть и желание отомстить. Но и ему нельзя бездумно открывать дорогу. Ярость слепит глаза и туманит ум. В таком состоянии много не навоюешь. И приходилось сжимать зубы и гнать из сердца смертную тоску. Поэтому, забираясь в кабину самолета, Савинов становился холоден и трезв. Потому и продержался так долго в стальном вихре боев. Да держался бы и дальше, если б не отказал мотор...
Но ненависть, не находя выхода, копится в человеческом сердце, чтобы в единый миг найти себе дорогу наружу. Сашка чувствовал, что такой миг подступает все ближе, и крепился, как мог, черпая силы в образе любимой. Старался думать о том, как вернется, обнимет ее и утонет в нежности, вдыхая сладкий запах ее волос. Хоть и знал, что думать об этом нельзя. Слишком многие из тех, кто предавался таким мечтам, и практически все те, кто осмеливался заговорить об этом перед боем, не возвращались назад. Это считалось дурной приметой: говорить о том, как будет здорово после войны.
Савинов пытался забыться, упражняясь с Хагеном на мечах. И тот, чувствуя его настроение, старался поглубже вовлечь друга в воинскую науку. Разъяснял способы и приемы, делился тайными ключами к искусству боя. Показывал приемы с копьем и секирой, учил метать щит и вообще использовать любые предметы вместо оружия. Это было знакомо. Сашкины детдомовские сверстники частенько так поступали. Савинов учился быстро. Хаген удивленно цокал языком и хлопал ладонями по бедрам. «Ну ты даешь! — говорил он. — Этому приему я учился с детства! А ты освоил за несколько дней!» Савинов пожимал плечами. Он занимался с утра до ночи с каким-то мрачным остервенением, словно чувствовал: должно что-то случиться.
Хотя, казалось бы, все кончено. Война угасла. Хагеновы соплеменники сообща возводили крепость на берегу, защищенном от морских ветров высокими скалами. Ирландцы пригнали кучу повозок, запряженных смешными лохматыми лошадками, чтобы забрать тела своих убитых родичей. Русы насыпали над могилой погибших огромный курган, а один из викингов вытесал на установленном сверху камне имена тех, кто никогда не вернется домой. Финн отпустил по домам большую часть своих воинов и предложил, в знак заключения мира, поохотиться на кабанов. Диармайд отказался, сославшись на гейс, но остальные восприняли приглашение с энтузиазмом. И королевские ловчие отправились выслеживать зверя. Сашке было все равно. Он готов охотиться хоть на динозавров, лишь бы заглушить глухую, ноющую тоску.
Это случилось перед самой охотой. Завтра поутру должны затрубить рога, и король Финн заявился в Бруг с десятком своих вождей, чтобы обсудить предстоящую охоту. Грайне, не желая встречаться с ним, удалилась в свои покои. Но Диармайд с Ангусом приняли Финна радушно. Накрыли столы для пира, и воины собрались в обширном зале, чтобы чествовать своего бывшего врага.
Сашка на пир не пошел. Как-то не лежала душа. Он упражнялся с копьем на заднем дворе. Оружие было то самое, которое убило Храбра. Савинов теперь редко с ним расставался. Как ни странно, но именно с этим копьем приемы удавались легче, словно, забрав жизнь побратима, оно впитало и его воинское умение. А с рогатиной Храбр был силен...
Оружие в Сашкиных руках вертелось и кружилось, описывало петли, уступы, замирало, бросалось, втягивалось назад, хлестало и било. И сквозь эту исчерканную острием пелену движений, казалось, прорывался спокойный, знакомый голос: «Не тяни его, Олекса, пусть само тянется! Дай ему поиграть, порезвиться, почувствовать волюшку... А сам помогай, поддерживай его... Да не дергай так! Слушай, чего зброя сама хочет... Вот так! Слушай, куда оно вертится, и сам вертись следом, пусть несет тебя, тянет да разворачивает... Молодец! Ладно! Подправь десницею, чтобы точнее шло... Не спеши, дай соскользнуть... А здесь перехват, а вот тут и поддерни чуть, дабы хлестало шибче... Да наполни его своим духом, тогда гудеть ровнее станет!»
Конечно, не было никакого голоса. Умер Храбр, не успев дать Савинову все уроки. Но то, что он дал, Сашка запомнил твердо. И слова погибшего друга всякий раз всплывали следом за движениями. Всплывали в памяти, и, значит, не было никакого... Нет! Голос был, незнакомый, чужой и насмешливый.
— И ведь машет моим копьем, как корова хвостом! — сказал кто-то и засмеялся. На него зашикали, но было поздно — Сашка остановился. Говоривший отсмеялся и продолжил: — Смотри не проткни им свой зад, венд! Уж не оттуда ли ты его вытащил? Дай-ка сюда, не порть!
Сказано было по-норвежски. Сашка уже достаточно хорошо понимал этот язык, чтобы разобрать смысл оскорблений. Он медленно обернулся. Их было двое, высоких, русоволосых, в богатой одежде. Один, темнобровый, с румянцем во всю щеку, нагло скалился, и в глазах его читалось презрение. Второй, чуть повыше ростом, борода лопатой, волосы отливали сединой. Постарше первого. И поумнее, судя по тому, что пытался остановить наглеца.
«Фении, — подумал Сашка. — Кой черт им сдался на заднем дворе? Может, обратили внимание, как слуги бегали меня звать?»
Но тут до него полностью дошел смысл сказанного. И ненависть, пополам с болью потери, так долго копившаяся внутри, прорвалась наружу неистовым жаром. Опалила, скомкала сознание. Сашка, не помня себя, шагнул вперед. Левая, свободная, рука вытянулась к темнобровому, сжалась в кулак, словно хотела сдавить наглецу горло. И не голос, рык вырвался из Сашкиной груди:
— Твое копье, говоришь?!
Видимо, страшным было его лицо, потому что молодой фений отшатнулся, подавившись очередной фразой. А его спутник качнулся в сторону, закрывая товарища плечом. Пальцы молодого нашаривали на поясе меч и все промахивались мимо рукояти. Копье в Сашкиной руке дернулось, будто желая ринуться вперед, впиться жалом в горячую плоть. Лицо темнобрового покрылось мертвенной бледностью. Он расширенными глазами смотрел на Савинова и на свое копье. Его спутник, стараясь предотвратить неизбежное, быстро заговорил:
— Не сердись на моего друга, венд! Он слишком молод еще и не знает языка вождей! Прости ему поспешные речи! Я Готан из Ванн Гульбайна, королевский ловчий, а это мой племянник Куалан. Я надеюсь, ты простишь его...
Но Сашка уже справился с приступом ярости. Он мрачно оглядел фениев и выразительно кивнул в сторону крыльца — убирайтесь, мол. И тут молодой, оправившись от испуга, ляпнул:
— Это мое копье, венд! И я хочу выкупить его у тебя за...
У Сашки что-то взорвалось в голове. Его швырнуло вперед. Копье описало дугу... Готан успел раньше. Тяжелая затрещина опрокинула молодого фения навзничь, наконечник оружия пронзил пустоту. Бородатый встал над племянником, заслонив его собственным телом.

Предыдущая страница 8 Следующая страница


9 Алексей Витковский

— Мир! Мир! Не убивай его!
На крыльце возник Хаген. Мигом сообразил, что к чему, метнулся через перила. Ухватил Сашку за плечи, стиснул, прижал к себе.
— Что стали?! — крикнул ирландцам. — Пошли прочь, пока целы! Он же берсерк!
Готан не стал мешкать, подхватил полуоглушенного племянника и был таков. Сашку затрясло. Он оперся о плечо Хагека и простоял так с минуту, глубоко дыша, пока кровавая пелена перед глазами не стала рваться, распадаясь на багровые клочья.
— Как хорошо, — выдавил он наконец, — что ты здесь... Не то... убил бы паршивца!
Хаген похлопал его по спине.
— Шел тебя звать. Князь просил... А как услышал твой рев...
— Я кричал?
— Не то слово! Даже в пиршественном зале и то, наверное, слышно было!
Сашка потряс головой:
— Ну и ну! Чуть не убил щенка! Он ведь копье у меня требовал! «Мое», — говорит!
Хаген понимающе кивнул.
— Пойдем-ка, брат. Князь ждет! А молодого этого запомни! Вам здесь еще седмицы две быть. Вряд ли стерпит оскорбление! Может, и мстить станет...

Ярина ехала верхом по песчаному плесу, вдоль озера. Раньше, в старину, озеро звалось Весь, по имени народа-племени, что обитал в здешних краях. А потом пришли на берега Веси словене, увидели прозрачную воду да туман над ней и прозвали озеро Белым. И срубили градец на высоком полуденном берегу. Прошло несколько столетий, и призвала новогородская земля к себе варяжского князя Рюрика — Сокола. И пришел он с дружиной да братьями и со всей русью своей. И сел в Белоозере брат его Синеус, а Трувор в Изборске. И стали они втроем боронить от врагов словенскую землю. С тех пор и живет здесь род Синеуса и прирастает землями да народом, а потомки варяга Рюрика правят всею русской землей.
Ворон мягко ступал по влажному песку. Яра беспечно смотрела, как плещется подле конских копыт чистая вода и как играют у самого дна стремительные тела рыб. Солнышко грело-припекало, красило листву деревьев сусальным золотом, а стволы сосен одевало в червонное. Малые птахи стрекотали и шебуршали в листве, стремительно взлетела по неохватной сосне белка. Оглянулась наверху и пропала. Хорошо! Ветерок дунул в лицо, играя, шевельнул серебряные височные подвески. Ярина засмеялась, звонко гикнула и подняла Ворона в галоп. Ох как замелькали мимо столетние сосны, как весело загудела под копытами земля-матушка! А жеребец вошел во вкус, мчался все стремительнее, легким скоком перелетая старые коряги. Вытянулся струной и летел, летел над землей, едва касаясь ее копытами. Берег стал подниматься, обратившись песчаным обрывом, из которого кое-где торчали спутанные корни. Под верхней кромкой его ютились ласточки. При звуке копыт они взлетали, заполошно пища, и провожали лихую всадницу.
Ярина придержала коня, тот пошел легкой рысью. На ходу поворачивая морду, косил большим влажным глазом: мол, что мало так побегали, хозяйка? Давай еще! Она гладила ладошкой его сильную теплую шею. Хвалила:
— Ай да удалец ты у меня, весь в хозяина!
Ворон радовался, горделиво поднимал голову, словно говоря: вот я каков! любуйтесь!
Так они ехали довольно долго. Ярина уже совсем было собралась поворачивать домой, когда жеребец вдруг всхрапнул и встал. Вытянул морду, принюхиваясь, и злобно заржал, ударил передним копытом раз, другой.
Яра тревожно огляделась. Боевой конь хузарской выездки зря беспокоиться не станет! Уж не люди ли лихие поблизости? А может, зверь дикий? И точно! Над обрывом бесшумно возникла серая остроухая голова, а за ней вторая. Волк с волчицей. Серые встали над обрывом, широкогрудые, матерые. Их ясные глаза пристально смотрели на всадницу. Ярина крепче перехватила поводья, придерживая Ворона, готового броситься на волков. Жеребец их не боялся — с ним не справятся и пятеро таких, а вот за хозяйку беспокоился. У нее ни оружия хорошего, ни зброи. Только нож на пояске да плеточка из витого ремешка с гирькою. Плеточка не простая — хузарская. Такой умелый всадник в степи и от волков оборониться может. С маху просекает она жесткую шкуру, не для лошади предназначена. И Ярина умела такой плеткой бить на скаку. Суженый научил, называя плетку «ногайкой». Сказывал, что ногайцы — это степняки такие, очень злые. Там, откуда он пришел, они на месте нынешних хузар живут...
Волки не двигались, все смотрели. Ворон храпел и бил копытом, предупреждая хищников. И Ярина вдруг поняла, что совсем не боится серых. Какие-то они были неправильные. Другие бы, если животы подвело, уже давно б бросились, а сыты — так ушли бы в лес. Но эти все стояли наверху и раз даже переглянулись совсем по-человечьи. А потом волчица глянула Ярине прямо в глаза. На языке зверей это значит угрозу, но не было в зеленоватых зрачках серой ничего, кроме тоски и печали.
И поняла тут Яра, что не волки это, а Сигурни с Хагеном пришли ее о чем-то предупредить. Потому что не бывает у волков таких глаз — зеленых и небесно-голубых, а если и бывают, то очень редко. Забилось сердце женское, и спросила она:
— Вы ли это, друзья мои? Неужто что приключилося с ладой моим? Ужели ранен он каленым железом?
И волки враз заскулили, и светлоглазый бирюк печально опустил лобастую голову. А потом исчезли они, даже трава не шелохнулась. Ярина вдруг заплакала горькими слезами, а Ворон, оборачиваясь, хватал ее мягкими губами за сапожок. Жалел. Она зарылась лицом в его густую гриву и плакала...
Но недолго владело ею отчаянье. Яра потянула повод и, поворотив коня, сказала, вытирая слезы:
— Вези-ка меня, родимый, к батюшке Богдану! С ним вдвоем мы что-нибудь придумаем. Чует сердце, жив мой Алеша! Не таков, чтобы сгинуть без вести...
Ударили копыта коня в сырую землю, и понес он хозяйку свою, куда сказано было. А волков уже и след простыл...

С самого начала Савинова преследовали дурные предчувствия. Едва он проснулся — снаружи только занималось утро, — как навалилось странное беспокойство. Просочилось откуда-то изнутри. Сердце отозвалось привычной тяжестью, словно говоря: «Знаю, знаю, — опасный день предстоит!» Сашка от предчувствий не отмахивался, как не отмахивался от них и на ТОЙ войне, в бытность свою летчиком. Интуиция его не обманывала никогда. Случалось, правда, что включалась она поздновато. Но такое бывало редко.
На этот раз он даже ощутил какую-то мрачную радость. Наконец-то удастся выплеснуть накопившуюся за последние дни ярость и желание убивать. Гибель Храбра содрала с Сашки налет цивилизованности, как воздушный вихрь, поднятый винтом самолета, срывает с плоскостей скрывавшие его до поры зеленые ветви. Двигатель ревет, и боевая машина выруливает на взлетную полосу. И в душе не остается ничего, кроме напряженного внимания охотника, знающего, что жертва в любую секунду может поменяться с ним местами... Так и сейчас. Неважно, от кого исходит опасность — от зверя или человека.
Савинов неторопливо оделся и вооружился. На кабана ему уже приходилось охотиться. Вряд ли местные пожиратели желудей отличаются от тех, что водились в окрестностях Белоозера. За дверями слышался приглушенный шум. Дом Ангуса просыпался, готовясь к предстоящей охоте.
К месту засады приехали верхами. Загонщики уже давно в лесу, замыкали кольцо вокруг кабаньего стада, недавно обнаруженного ловчими Финна. Лошадей оставили у опушки и углубились в лес. Листва шелестела над головами охотников, мягко касаясь людей зелеными ладошками. Словно спрашивала недоверчиво: «Вы уже были здесь сегодня, чего еще надо?» Сашка отводил древком ветви, идя следом за весельчаком Гюльви. Им выпало быть в одной засаде. Мрачный Готан возник откуда-то слева, чтобы указать воинам место на едва различимой звериной тропе. На Савинова он предпочитал не смотреть, а сволочной его племянник не показывался. Черт с ним!
Гюльви присел в траву возле здоровенного вяза. Хитро подмигнул и приложил палец к губам. Савинов кивнул: знаю, мол, и устроился с другой стороны тропы. Лес шумел, гукали какие-то птицы. Впереди, метрах в десяти от охотников, тропу шустро перебежало нечто мышеподсбное. Сашка не успел разглядеть что. Он пристроил охотничью рогатину с перекладиной на сгибе руки и стал ждать. Копье Храбра, прислоненное к дереву, стояло рядом. Зачем он взял его на охоту, Сашка не знал. Когда собирался, рука сама ухватила древко...
Плечо Гюльви, влажно отблескивающее металлом кольчуги, чуть шевельнулось. Норвежец повернул голову и напряженно прислушался. Вот оно! В глубине леса послышались крики, грохот и вой. Загонщики, колотя оружием о щиты, подняли стадо. Сашка весь подобрался, слушая приближающийся шум. Волной накатило то самое ощущение, которому обучил его Хаген во время их первой охоты на медведя. Лес сделался прозрачным и каким-то объемным. Звуки, что до поры сливались в единую шумную кашу, вдруг разделились, одновременно становясь четче и понятнее. Вот спряталась в кроне белка, вот сорвался и помчался куда-то вбок вспугнутый олень, а вот какой-то хищник, похоже, лесной кот, с визгом вонзивший в древесину острые когти. Миг — и нет его, затаился где-то в ветвях...
Тяжелый кабаний скок приближался. Савинов определил: голов пятнадцать. Но что-то... Топот приближался под углом, словно загонщики гнали зверей влево от засады, туда, где должны быть Ольбард с Финном и Хаген с Конаном.
«Впрочем, понятно. Князьям первая честь. Стадо, конечно, разделится, но вряд ли на нас выбежит что-нибудь путное...»
Сашка посмотрел на напарника. Тот, тоже разобравшись в происходящем, недовольно нахмурился и показал кивком себе за спину: может, перейдем? И тут Савинова накрыло... Он смотрел, как медленно кривятся губы скандинава, будто он что-то собирается сказать. Не успеет! Сашка ударил его в бронированное плечо древком рогатины. Гюльви опрокинулся набок. А в том месте, где только что была его голова, из коры дерева торчал, злобно вибрируя, тяжелый метательный нож. Сверху посыпался мусор. Сашка обнаружил, что сам он валяется поперек тропы, вытянув вперед руки с оружием. «Успел!» — мелькнуло в голове. Он быстро вскочил, мельком заметив, что в его собственном дереве торчат сразу два ножа. Где-то сбоку витиевато выругался скандинав. Не до него!
Их было четверо. Они возникли из кустов, росших вдоль тропы, и замерли. Все четверо были со щитами, в шлемах, в руках — по два копья. Одно — под щитом, второе готово к удару. На поясах топоры с длинными рукоятями и мечи.
Фении не проронили ни слова, но одного Сашка сразу узнал.
«Ну как же! Кто бы сомневался! Мистер Куалан, племянник королевского ловчего!»
Подумалось, что парень, наверное, никогда в жизни не пугался так сильно, как вчера. И очевидно, решил кровью смыть память о страхе.
«Хочешь выпустить мне кишки? Паря, как же ты ошибся! Ты даже не представляешь... Потому что я тоже хочу прикончить тебя! И причина у меня посерьезней!»
Гюльви, перестав чертыхаться, встал рядом с Савиновым, надменно осмотрел врагов и сплюнул.
— А! Ирландские собаки! — заорал он так, как будто фении были от него за тридевять земель. — Что стоите, женоподобные ублюдки? Давайте! Нападайте всем скопом! Честной драки от вас не дождешься!
«А ведь не зря орет, — подумал Сашка, — в лесу далеко слышно».
Ирландцы оскорбление проигнорировали, хотя оно им вряд ли понравилось. Обозвать воина женоподобным — хуже некуда. По закону можно убивать за эти слова сразу, но... Они просто стояли и смотрели, словно ждали, что кто-то появится из леса за Сашкиной спиной. Никто не появился. И тогда фении разом бросились вперед...

Секач был здоровенный. Седая щетина вдоль хребта, который, казалось, был Хагену по грудь, кривые клыки — серпами...
Зверь с треском выломился из зарослей и с ходу ринулся на заступивших дорогу людей. Хаген краем глаза успел заметить, что две свиньи с поросятами обошли их засаду слева и скрылись в подлеске. Там есть кому их встретить... Тяжеловесный секач двигался стремительно. Заметив выставленное навстречу лезвие рогатины, он вильнул в сторону — клык лязгнул по металлу — и устремился прямо на Хагена. Тот ловко сместился вбок, и наконечник его оружия с хрустом вонзился в кабанью тушу. Аккурат между челюстью и правой ногой. Опасный прием! Очень легко промахнуться. Дрогнет рука, и соскользнет железо по жесткой щетине. А зверь подсечет клыком поджилки и пройдется по упавшему, выдирая ребра, словно корни. Потому на кабанью охоту одевают кольчугу, хоть и она не всегда выручает...
Удар был страшен. Хагена едва не оторвало от земли. Мышцы затрещали, свиваясь в тугие жгуты. Ноги хевдинга пропахали по земле две глубоких борозды. Кабан рвался к нему, хрипя в смертной муке. Дергался, чуя, как выпивает его жизнь холодное железо рогатины. Второе копье ударило кабана в бок. Зверь задергался, но вдвоем люди уже крепко держали его. Последние силы матерого секача вдруг разом ушли куда-то. Короткие сильные ноги подкосились, и кабан тяжело рухнул набок. Хаген толкнул тушу ногой — «Готов!», вырвал рогатину... и услышал крик.
Это был голос Гюльви, и слышался он справа, оттуда, где Сорвиголова сел в засаду вместе с Александром. Это не был победный клич охотника. Хаген не разобрал слова, но было ясно, что Гюльви бросает кому-то вызов. Хевдинг быстро взглянул на Конана. Ирландец кивнул, и они ринулись через кусты в ту сторону, откуда уже доносился шум схватки, бросив на месте остывающую кабанью тушу.
— Кабан!!! — крикнул Гюльви и отпрыгнул в сторону. Сашка высоко подскочил, на одном инстинкте уворачиваясь от удара. Что-то задело его бедро, отшвырнуло. Он развернулся в воздухе, приземляясь на согнутые ноги, отбил древком рогатины копье, летевшее в грудь... Зверюга, пронесшаяся мимо него, застала фениев врасплох. Кабанище возник будто из воздуха — никто его топота почему-то не слышал. Возник бесшумно и стремительно, уже летя во всю прыть, и с разгона врезался в загораживавших дорогу людей. Один из фениев успел увернуться, а второй — сам Куалан, оказавшийся прямо перед кабаном, — успел только чуть опустить щит, прикрывая ноги. Зверь сшиб его, как кеглю, и помчался дальше, прорвавшись к свободе. Ирландец совершил невероятный кульбит, упал на колено. И Сашка, почти не целясь, левой рукой от бедра метнул в него Храброво копье... «Когда я успел подхватить его?»
Железко вражеского копья нацелилось Савинову в грудь. Он отклонил корпус. Оружие с лязгом пробороздило кольчугу... и нашло-таки давешнюю прореху на плече. Местный кузнец залатал хреново! В первый миг Сашка ничего не почувствовал. Перехватил рогатину, подсек ногу нападавшего. Кровь ударила струей, фений пошатнулся, и второй удар раскроил ему голову вместе со шлемом. Он повалился навзничь, таща за собой засевшее в черепе оружие. Его товарищ прыгнул через тело, ужалил копьем. Савинов, на миг оставшийся безоружным, крутанулся, уклоняясь. Враг налетел, ударил щитом, сбив Сашку с ног, и пошел шуровать копьем, прямо как швейная машинка «Зингер».
Савинов крутился на земле, стараясь перехватить древко. И хотя фений был опытным рубакой, но Сашка все же улучил момент, чтобы, уходя от смертоносного железа, подкатиться ему под ноги. Тот ударил навстречу носком сапога. «Если бы еще попал... А так — поздно! Увлекся ты, братец!» Перехватить пинок, лежа на земле, на самом деле несложно. Главное — не дать ноге разогнаться, опередить! Савинов успел, перехватил голень, зажал стопу под мышкой и правым локтем врезал ирландцу под колено. Нога подогнулась... и фений ловко упал набок, целя подошвой второго сапога Сашке в голову. Но тот уже бросил захват, откатился и вскочил на ноги. Меч со свистом покинул ножны.
И тут Сашка понял, что с левой рукой что-то не то. Она как-то задеревенела и неохотно подчинялась. По пальцам текло. Кровь! Савинов бросил быстрый взгляд на плечо. Так и есть! Дырища — будь здоров! И в ней видно что-то белое, похожее на кость, а рядом пульсирует и бьется уцелевшая вена...
«Твою мать!!!» А фений уже на ногах, поигрывает копьем, щерится. За его спиной Гюльви весело, с прибаутками, сражается с оставшимся противником. «И не понять — чья берет... Зато Куалан отпрыгался. Вон валяется под деревом, запрокинув удивленное лицо». Его копье, как он и хотел, вернулось к нему... пробив шею насквозь. «Храбр! Брат мой! Я отомстил!»
Савинов опустил руку с мечом. Рукоять в ладони — как влитая: хорошие мечи делают япошки! Фений чуть присел, повел острием копья, как бы примериваясь ударить в ноги. Сашка усмехнулся в усы. «Ну, давай, падла, бей! Меня на такие штучки не купишь!» Копье рванулось к его бедру, потом, на лету, отдернулось, описало короткую петлю... В шею! Савинов шагнул вбок, подбил древко снизу тыльной стороной меча. Железко свистнуло у него над ухом, но Сашка уже ввинтился в атаку, прилипнув клинком к древку вражеского копья. Скользнул как по рельсам. Враг еще успел довернуть оружие, ударил тупым концом копья в раненое плечо. Боль взорвалась огненной бомбой, но клинок уже достиг цели. Фений заорал, когда его отсеченные пальцы упали в траву. Копье вывалилось из беспалой руки...
Но он все-таки был опытным воином, этот ирландец. Наверняка какой-нибудь спец по берсеркам. Кого еще мог взять с собой покойный Куалан? Преодолев боль, он рванулся вперед, ударил щитом. Сашку развернуло. Пятка фения вонзилась ему под колено. Он упал, перекатился, стараясь оберечь плечо... А ирландец уже бросил щит и вырвал левой рукой меч из ножен. Перехватил вверх клинком и стремительно атаковал, держа искалеченную ладонь на отлете, как заправский мушкетер. Савинов отбил выпад, и они закружились, нанося и отражая удары. Оружие гремело погребальным звоном, и постепенно становилось ясно, что левая рука противника не хуже Сашкиной правой...
Варяг оказался быстрым, как рысь. Услышав окрик, он высоко подпрыгнул, провернулся в воздухе. Копья в его руках прочертили воздух, сбивая чей-то бросок. Кабан пролетел мимо, сшиб одного из фениев. Тот не успел встать, когда копье Олексы пробило ему шею. Двое ирландцев бросились на варяга, а оставшийся обрушил на Гюльви удар копья. Сорвиголова принял удар древком, подкрутил. Ирландец ломанулся вперед, норовя ударить викинга шипом на щите. Гюльви отпрянул и быстро, один за другим, нанес три удара разными концами рогатины. Фений принял наконечник на щит, отбил пинком удар в колено, повернулся... и выронил копье: втулка рогатины ударила его в предплечье. «Косорукий!» — выругал себя Сорвиголова. Ирландец после удара должен был остаться без ладони... а он лишь зашипел как рассерженный кот, прикрылся щитом и вытащил из-за пояса топор. Гюльви презрительно засмеялся и ткнул фения наконечником прямо в лицо. Тот снова принял удар на щит, ловя топором древко рогатины. Сорвиголова скользнул назад, с силой выдохнул, резко разворачивая тяжелое оружие... и угодил тупым концом ирландцу в голову. Тут бы все и закончилось, но фений успел отклониться, и удар лишь сшиб с него шлем, разорвав подбородочный ремень. Видимо, ирландцу все же досталось, потому что он быстро отступил назад, потряс льняными патлами, прогоняя круги перед глазами... и спокойно так улыбнулся. Неплохо, мол. Гюльви осклабился: «А то!» и принялся обходить противника слева. Слышно было, как сквозь лес кто-то шумно ломится.
«Хорошо бы — свои», — подумал викинг. За спиной его противника варяг неистово рубился на мечах с последним ирландцем. Еще один валялся рядом, с рогатиной в башке. «Ловок, чубатый!» — подумал Гюльви, но заметил, что Олекса ранен. Впрочем, его противник тоже...
Фений понимал, что Сорвиголова тянет время. Шум в кустах становился все громче, вот-вот на поляну выскочит подмога. Поэтому ирландец испустил дикий вопль и напал. Гюльви встретил его ударом в лицо. Тот увернулся, махнул топором. Викинг отшагнул, пропуская удар... И зацепил перекладиной рогатины щит врага. Тот инстинктивно дернул его на себя. Стальное жало вдруг выросло у него перед самым лицом... и с хрустом вломилось промеж удивленных темно-серых глаз.
Перешагнув через упавшее тело, Сорвиголова выдернул из него оружие и замахнулся... Но в этот самый миг варяг принял удар противника на грудь. Лопнула кольчуга, темная кровь хлынула из раны. Но в этот же миг странный, изогнутый меч Олексы напрочь отсек голову не успевшего обрадоваться ирландца. Она подлетела вверх и грянулась оземь. Обезглавленный воин постоял еще мгновение и мягко повалился вперед, залив кровью сапоги врага. Тот покачнулся, но упрямо остался стоять, вонзив меч в траву и опираясь на него здоровой рукой. Его взгляд, мутный от боли, нашел в траве тело первого убитого им фения. Варяг мрачно улыбнулся, выдернул меч из травы и нетвердыми шагами подошел к трупу. Вложил меч в ножны и взялся за торчащее вверх древко копья. Рванул. Убитый дернулся, словно еще был жив. Железо с хлюпаньем вышло из его шеи.
— Дурак ты, паря! — пробормотал Олекса, глядя на тело, а потом обернулся к Гюльви: — Славная вышла охота! А этот, последний...
Олекса хотел добавить что-то, но из кустов с треском выломились Хаген с Конаном. Варяг, который прислонился спиной к стволу дерева и, кажется, готов был потерять сознание, приветствовал их слабой улыбкой и поднятием руки. Хаген выхватил из-за пазухи тряпицу и прижал к ране Олексы. А у того уже закрывались глаза и на лице проступила нехорошая бледность, какая бывает, когда человек исходит кровью. Уж Гюльви-то знал, как это бывает! Но раненый разлепил веки и прохрипел:
— Хаген! Я отомстил!
Хевдинг молча кивнул и нахмурился: рана больно опасна! Особенно та, что в плече! Гюльви помог ему усадить раненого на землю. А Конан ходил вокруг, осматривая убитых. При этом он невесело усмехался, будто покойники были ему знакомы. «Да так оно и есть! — подумал Сорвиголова. — Конан ведь тоже из людей Финна!»
— Что здесь произошло? — послышалось сзади. Гюльви обернулся. «Ага! — подумал он. — Народу-то все большее! Как говаривал дружище Видбьёрн: помянешь черта, а он тут как тут!»
На тропе, опираясь на рогатины, стояли вожди — Ольбард с Финном. Король фениев обежал взглядом окружающее, на мгновение задержавшись на ножах, торчащих из стволов деревьев.
— Ну! — грозно переспросил он. Гюльви весело усмехнулся.
— Нетрудно сказать, конунг! — ответил он. — Эти негодяи пытались нас убить!
Ольбард подошел ближе, присел рядом с раненым. Помолчал мрачно, наверное «слушая» рану своим ведовским слухом, а потом что-то спросил у Хагена. Тот молча кивнул. Олекса, кажется, еще дышал.
«Какой воин! — подумал Гюльви. — Пожалуй, и Хагену не уступит! Жизнь спас глупому Сорвиголове... Как же это я не почуял удар в спину? А он почуял... Может, и не врут, что он с неба?»
А Сашка проваливался куда-то в багровую, клубящуюся мглу. Мимо проносились непонятные тени, мелькнуло напряженное лицо Хагена. Хотелось сказать ему, что Храбр отмщен, и Савинов, кажется, даже смог произнести эти слова. Наверное смог, потому что Хаген кивнул, делая что-то с Сашкиной раной, и тихо, едва слышно ответил: «Подняв оружие, которым отнята жизнь друга, воин берет на себя и обязательство мести!»
А может, это Савинову только почудилось. Потом все померкло, но он успел заметить чубатую голову Ольбарда, склонившуюся над ним...
Вой ветра ворвался в уши, и Сашка увидел несущиеся навстречу свинцовые водяные валы. Мотор заглох, и было видно, как медленно, вхолостую проворачивается пропеллер. Летчик дернул фонарь кабины, но тот заклинило намертво, и стало ясно, что ему уже не выбраться.
«Может, это все привиделось мне? — подумал он. — Все эти битвы, мечи и любовь... Привиделось потому, что я умираю!»
А волны надвинулись стеной и со страшной силой ударили в самолет. Что-то треснуло, привязные ремни лопнули, и Савинова бросило головой прямо на приборную доску, лбом о прицел. Перед глазами вспыхнуло солнце, в сиянии которого внезапно возникло чье-то лицо... «Ярина! — закричал он, узнавая. — Ярина!!!» Но солнце погасло... и стало совсем темно... Совсем... Темно...

Часть третья
ПУТЬ ДОМОЙ

Глава 1
Дважды Герой

Как могли мы прежде жить в покое
И не ждать ни радостей, ни бед,
Не мечтать об огнезарном бое,
О рокочущей трубе побед.
Как могли мы... но еше не поздно,
Солнце духа наклонилось к нам,
Солнце духа благостно и грозно
Разлилось по нашим небесам...
Николай Гумилев

Он медленно разлепил глаза. «Где я?» Взгляд наткнулся на стальные стены и потолок, украшенный переплетением металлических балок. Свет исходил от стеклянного плафона, забранного частой проволочной сеткой. Савинов моргнул и уставился на него. «Не может быть!»
— Добрый день, товарищ гвардии майор! — сказал кто-то. Голос доносился справа, и Сашка с натугой скосил глаза в ту сторону. Это простое движение доставило ему массу неприятных ощущений.
«Ну как же, биться башкой о прицел — это не в валенки с печки прыгать!» Наконец ему удалось повернуть голову и разглядеть говорившего. Тот был среднего роста, в морской форме с нашивками капитан-лейтенанта. Светловолосый, подтянутый, с жестким лицом и пронзительными голубыми глазами.
— Разрешите представиться, капитан-лейтенант Белокопытов, представитель Наркомата ВМФ. Мы с вами на борту английского эсминца «Пенджаб» из сопровождения конвоя Пэ-Ку шестнадцать... Вас успели-таки выловить из воды, когда самолет почти затонул.
— Вы что-то путаете, товарищ, — хрипло сказал Савинов и откашлялся. — Во-первых, я не майор, а капитан...
Моряк улыбнулся:
— Нет, товарищ Савинов, все верно. Вы почти сутки были без сознания. И конечно, не в курсе. За это время из Москвы пришло представление к награждению вас второй Звездой Героя и повышению в звании на одну степень. Командующий ВВС Северного флота, узнав, что вы живы, назначил вас командиром Второго гвардейского истребительного авиаполка. По выздоровлении, разумеется. Вот заживут сломанные ребра...
— Ребра? — переспросил Сашка. — Я думал, что только голову себе раскроил...
— Столкновение с водой было очень сильным. Вы, видимо, ударились грудью о рукоятку управления, а уже затем — головой об прицел. Фонарь сорвало, и вас выбросило из машины. Сотрясение мозга, пара сломанных ребер, плюс переохлаждение... Но ведь вы, летчики, народ крепкий, выздоровеете — глазом не успеем моргнуть!
«Твои слова бы — да Богу в уши!» — подумал Савинов.
Каплей перестал ему нравиться. «Уж больно гладко излагает, ласково, а морда-то волчья. Особист[66] небось...» Сашка прикрыл глаза и устало спросил:
— Скажите хоть, как там на фронте?
— Если вы имеете в виду наш, Карельский, то все в порядке! Вот у меня здесь последняя сводка... — Каплей пошуровал в кармане и извлек сложенный вчетверо листок.
«Ну точно, особист — вон даже сводку приготовил...»
— В последний час, — торжественно начал Белокопытов, — войска Карельского фронта остановили продвижение частей Шестой горнострелковой дивизии СС «Норд», рвавшейся к Мурманску, и перешли в контрнаступление по всему северному участку фронта. Части пятьдесят второй и четырнадцатой стрелковых дивизий отбросили врага на исходные позиции и при поддержке двенадцатой бригады морской пехоты выбили его с правого берега Губы Западная Лица. Захвачено большое количество вооружения и боевой техники врага. ВВС Северного Флота и авиация четырнадцатой армии уничтожили в боях девять фашистских самолетов... — он прервался на минуту, — три из них ваши, товарищ гвардии майор...
«Что это он всю дорогу так официально, по званию? — подумал Сашка. — По всем приметам, то ли арестовать он меня должен, то ли я теперь шибко важный, вот он и гнется. Терпеть ненавижу! И темнит он что-то. "Если вы имеете в виду наш, Карельский...", а что, Ленинградский не наш, что ли? Или Калининский... Темнит. Видать, не все в порядке на остальных фронтах...» Он снова прикрыл глаза. Слова доносились до него как сквозь вату. В ушах зашумело. Каплей заметил и прервал чтение.
— Вам нехорошо, товарищ Савинов? Я вызову врача...
Дверь лязгнула, и Сашка остался один. В голове бродили смутные мысли. Что-то надо было вспомнить. Что? За переборкой послышались быстрые шаги. Звякнула кремальера. Летчик открыл глаза и увидел миловидную девушку в белом халате и шапочке с красным крестиком. Она деловито приблизилась, стуча каблучками, присела рядом и принялась замерять Сашкин пульс. Холодные пальчики сжали его запястье, подержали, дрогнули и отпустили. Девушка осторожно коснулась его головы, поправила повязку и улыбнулась. Улыбка у нее была хорошая. Савинов хотел поблагодарить ее, но она строго свела брови и сказала:
— Вам, товарисч лъетчик, нелся говорит много! Ви ранъен! — и, снова улыбнувшись, спросила: — Мой рашен уджасен?
— Нет-нет, — ответил Савинов, — вы говорите совсем неплохо, а выглядите еще лучше!
Сестричка улыбнулась еще ослепительнее и спрятала за ушко выбившуюся из-под шапочки рыжую прядь.
— Ви, лъетчики, так много сказаете комплименте! Это уджасно! — и смешливо погрозила ему пальцем. Савинов смотрел на нее, улыбался до ушей и чувствовал, как теплая волна нежности омывает его сердце. Эта рыженькая сероглазая англичанка была очень на кого-то похожа... Стоп! Рыженькая... «Ярина!» — вспомнил он. Видимо, лицо его изменилось, потому что девушка испуганно привстала и спросила:
— Что с вами, Алекс?! Вам плохо?
— Нет! — прошептал он, а в голове пушечными залпами гремело: «Нет! Нет! Нет! Я не хочу здесь! Мой дом теперь там! Это был не сон! Не может такое быть сном!» Он бы, наверное, закричал, но тут вдруг переборки корабля завибрировали. Откуда-то донесся частый грохот, будто с десяток отбойных молотков разом долбили стену. Сашка дернулся, боль пронзила его тело. Прохладная ладошка коснулась щеки, нежно погладила по отросшей щетине.
— Какой ви колъючий... Не волновайтес, это налиот... Всего-то пара штук самолиотс... Их будут сбить, а ви спите! Я посидею с вами... Все хорошо...
Она потянулась, чтобы поправить Савинову подушку, обдав его тонким запахом незнакомых духов. Ее грудь оказалась прямо перед Сашкиным лицом... И он вдруг увидел вместо этой груди, строго обтянутой белой тканью, другую — самую красивую грудь на свете. Обнаженную, с темными, напряженными сосками... ЕЕ кожа была странного персикового цвета, бархатистая и нежная. Хотелось непременно коснуться этого чуда, осторожно так, словно не веря, что счастье и любовь все-таки бывают на свете. И почему-то повезло именно ему... А солнечные лучи выхватывали из полумрака волшебные изгибы, окружая их тонким, сияющим ореолом. «Ярина... Яра...» Девушка смотрела на него, улыбаясь, и глаза ее на этот раз были зелеными...
Так было в то самое утро, первое после их свадьбы... Сашка задохнулся от щемящей тоски в сердце и позвал: «Ярина! Рыжик мой! Где ты?» Все закружилось вокруг. Смолк грохот далеких орудий, и знакомый голос произнес по-норвежски:
— Сестрицу мою названую зовет! Значит, жив будет!
«Сигурни?» — подумал Сашка и снова открыл глаза. Потолок был на месте, но уже деревянный, стены — каменные, завешенные узорными гобеленами. У постели в низком кресле сидела Сигурни, а рядом с ней — Грайне. Две прекрасные золотоволосые женщины напомнили Савинову ангелов. Он улыбнулся им. Ангелы улыбнулись в ответ, и один из них голосом Сигурни сказал:
— Вот ты и проснулся, спаситель мой. Но ничего не спрашивай, тебе лучше еще поспать. Ты потерял много крови. Раны твои тяжелы, но не смертельны. Ни одна кость не задета. Может, боги благоволят тебе, а может — вот это...
Она раскрыла ладонь, и Сашка увидел мешочек с Яринкиным амулетом.
— Пришлось немного отчистить его от крови, но теперь он снова будет с тобой. — Она вложила амулет в Сашкину руку. Он сжал пальцы, чувствуя ими узор, вышитый руками любимой. «Неужели привиделось? Каплей этот... Эсминец... Хорошо-то как!»
— Теперь мы уйдем, — сказала Сигурни, — но скоро вернемся. Многие хотят проведать тебя, но они подождут. А пока с тобой побудет Миав. Она умеет лечить не многим хуже нас.
— Хагену привет... — сказал Сашка и удивился, что говорить совсем не трудно. «Сколько же я здесь валяюсь, если раны почти не болят?»
В тех местах, где должна бы, по идее, угнездиться боль, он чувствовал лишь легкое онемение.
Сигурни кивнула и приложила палец к губам: молчи.
«Есть, товарищ военврач!» — подумал Сашка.
Женщины ушли, тихо прикрыв за собой двустворчатую дверь. А Миав оказалась кошкой смешной масти, какие водятся только в Скандинавии. Белая, с рыжим пятном на хребте и рыжим же хвостом. Кошка посидела немного внизу, рассматривая Савинова внимательными зелеными глазами. Потом легко вспрыгнула на постель, тщательно обнюхала руку с амулетом. Поставила мягкие лапки Сашке на грудь, глянула ему в лицо — не больно ли? Взобралась целиком, аккуратно ступая, прошлась, принюхиваясь, и улеглась точно посередине груди, рядом с пораненным местом. Полежала так некоторое время, сонно жмурясь, и заурчала. Савинову было не тяжело и совсем-совсем не больно. Легкая вибрация, идущая от мурлыкающей кошки, окутала его сознание сонной пеленой. Он прикрыл глаза, осторожно вздохнул и провалился в сон.

Глава 2
Рябь на волне

Что за бледный и красивый рыцарь
Проскакал на вороном коне
И какая сказочная птица
Кружилась над ним в вышине?
И какой печальный взгляд он бросил
На мое цветное окно,
И зачем мне сделался несносен
Мир родной и знакомый давно?
Николай Гумилев

— Батюшка! Я же не могу так просто сидеть и ждать! Он в беде! Быть может, тяжело ранен! Я должна отправиться туда...
— Куда? — Богдан Садко покачал черными с проседью кудрями и со звоном бросил на наковальню тяжелый молоток. — Куда ты отправишься, горе мое? Ведь не знаешь поди даже, где он?

Предыдущая страница 9 Следующая страница


Выбор воина 10

Ярина упрямо наклонила голову.
— Пойду к волхвам, они скажут! Батюшка, помогите! Отпустите со мной Ждана с молодцами, мы снарядим лодью...
— Вот развоевалась! Куда ж вы пойдете? Откуда тебе знать, какой путь изберет князь, назад возвращаясь? Может, вообще через Варяжское море[67] пойдет... И как я Ждана отпущу? Твой брат мне в кузне нужен. Ему науку мою постигать надобно, пока я жив...
Ярина вскинулась, будто отец ударил ее. Слезы навернулись на глаза. И здесь никто не поймет, что у нее на сердце! И так вдруг стало душно в отцовской кузне, что бросилась она к дверям.
— А ну стой, дите непокорное! — Голос отца до того грозным сделался, что остановилась она, будто за косы схватили. Обернулась. Отец стоял у наковальни, как-то устало ссутулившись, и смотрел на нее. Потом тяжело вздохнул, расправил плечи и сказал: — Ну вот что, ты на меня очами-то не сверкай! Знаю я твой норов: вся в матушку. Распустил тебя Олекса — совсем от рук отбилась. Да и я виноват — баловал тебя, ни разу вожжами не поучил... Ты не думай, ишь подбородок-то вздернула, люб мне твой муж, иначе не отдал бы за него кровинушку свою... Ежли случилось худое с ним, как не помочь? Но очертя голову лететь, куда глаза глядят, — не дело! Пойдем-ка в горницу, потолкуем.
Отец шагнул к чану с водой, сполоснул руки, плеснул в лицо себе пару горстей. Ярина смотрела, как он вытирается цветным рушником. И суров вроде родитель, вон как брови свел, а ведь прячется в бороде хитрая улыбка! Значит, будет все хорошо. Поможет батюшка! И она как-то сразу успокоилась. А Богдан уже отворил двери и кивнул ей: пойдем, мол, судить да рядить, как тоску печаль из сердца избыть!
— Отпусти меня, хевдинг, с русами! — Могучий воин в халогаландском клепаном шлеме стоял перед Хагеном, опираясь на тяжелую секиру.
«Это ж надо, кого отец в кузнечных подмастерьях держал! — подумал хевдинг. — Если бы не этот венд, неизвестно, устоял бы борг перед нападением ярла Рагнвальда. А то, может, и не увидел бы я Сигурни...»
Он хорошо помнил этого трэля, которого отец привез из очередного набега на земли вендов. Звали великана Брандом, и его даже приходилось приковывать в кузнице цепью, после того как он трижды пытался бежать. Эорвис приказала освободить тех из трэлей, кто захочет биться с халогаландцами, и Бранд получил свободу. В битве с фениями стоял как скала, отражающая удары волн, и его секира сразила многих. У Хагена оставалось не так уж много людей. Не хотелось ему отпускать венда. Ну да тот свободу свою завоевал честно, как удержишь?
Хаген поднялся с лавки. В недавно построенном длинном доме еще пахло свежеструганным деревом и смолой. Только доски, что вставляются на ночь в пазы столбов, чтобы оградить ложе, темнеют старой резьбой. Их привезли с собой из Норвегии как наследие предков.
— Хорошо, Бранивой! — сказал хевдинг на языке русов. — Ты волен уйти, хоть и жаль мне терять такого воина.
— Ты по нраву мне, хевдинг, хоть и сын моего врага! — Голос у венда звучал, как боевая труба. — Я рад, что здесь мне больше некому мстить. Твоя мать была добра ко мне, я буду просить за нее Святовита, чтобы он ниспослал ей хорошее посмертие. Здоровых детей тебе, Молниеносный Меч, тебе и твоей жене-воительнице. Пускай твои дети никогда не встречаются в битве с моими. Вместе с тобой было мне радостно сражаться в одном строю. Прощай же! — Бранивой, не поклонившись, вышел из дома.
«Гордый!» — подумал Хаген, глядя вслед венду, и ему отчего-то стало печально. Он знал: так бывает всегда, когда уходит частичка твоей прежней жизни. Русы скоро отправятся домой, побратим выздоровеет, и они расстанутся, может быть, уже навсегда. А пока надо навестить его. Хаген подхватил копье, прислоненное к столбу, и направился к выходу.
Черный дым поднимался над берегом реки. Русы смолили борта своих лодей, вытащенных на берег. Скоро домой! Ольбард смотрел, как ловко работают корабельщики, а дух его уже мчался над седыми волнами, стремясь на восход, туда, где впадают в Варяжское море воды Нево. Путь мимо земель данов и свеев, через Нево, по реке Свирь на Онегу и далее к Белоозеру — гораздо короче полуночного, что лежит вокруг берегов Скандии. Короче, но не безопасней. Однако хаживал князь тем путем и с меньшей дружиной. Там кроме «драконов» хищных датских конунгов промышляют и быстрые снекки ободритов и лютичей. Эти всегда придут на помощь родичам. В их землях до сих пор помнят Рюрика-Рарога и братьев его. Там можно будет отдохнуть в крепкой гавани Волина перед последним броском к Нево мимо опасных свейских берегов. Там Бирка и Хедебю — самые богатые торговые города Скандии, где можно продать часть добычи, прикупить иных товаров, а то и нанять воинов. Хотя лучше делать это у ободритов. Удастся ли до того зайти к Руяну, что даны зовут Рюгеном, в священный город Аркону? Там стоит один из храмов Древних, и к его жрецам у князя есть вопросы...
Ольбард оглянулся на стены Бруга. Там в хоромах Ангуса лежат почти четыре десятка тяжелораненых, тех, чье здоровье должно окрепнуть, прежде чем они смогут выдержать трудный морской переход. Но они выживут, и большинство из них снова смогут носить оружие. Те же, кто не сможет, уже переселились в Светлый Ирий и смотрят оттуда на своих родичей. Курган возле Бруга вместил почти сотню храбрых воинов: дружине русов тяжело дался поход в Ирландию. Да еще этот случай на охоте... Александр поправляется медленно, его раны не особенно тяжелы, но его тянет тот мир, откуда он прибыл сюда. Тянет с все возрастающей силой. Ольбард уже потерял в этом походе друга. Храбр ушел к предкам, сражаясь отважно, как и подобает вождю. Если и Медведкович уйдет, это будет большой потерей. Быть может, Сигурни придется снова отправляться в путешествие Духа, чтобы вернуть его назад. Князь был готов к этому, но его вещий дар хранил молчание. Исход борьбы таился во мгле. Но отступать без боя было не в обычае Ольбарда.
«Скоро вершина лета. Не так уже много дней осталось до осенних бурь. Надо спешить!»
— Княже! — позвали его сзади. Он оглянулся. — К тебе старый знакомец!
Василько улыбался. Рядом с ним стоял огромный, широкоплечий воин в урманских доспехах. Василько, и сам мало кому уступавший шириною плеч и ростом, был ниже пришельца на полголовы.
— Не припомнишь меня, кровь Синеуса? — произнес незнакомец и снял шлем.
Он не носил бороды, а длинные волосы его были перехвачены тонким ремешком. Седые усы висели аж до груди. Но воин не был стар, помоложе князя на пару лет. Одна щека его украшена глубоким шрамом, другую покрывал замысловатый узор, наведенный тонкой иглой, изображавший падающего на добычу сокола. Знак Рарога! Серые глаза смотрели насмешливо.
— Неужто не признал? — бодрич подмигнул. — Как поживает дядько мой, Ререх?
— Бранивой! — Князь мгновение смотрел на него изумленно, потом шагнул вперед и обнял. — Ты ж, братец, всеми за мертвого почитаем! Никто не знал, куда ты делся! После того набега, когда урмане потопили твою снекку в устье Одры...
— То долгий сказ, Ольбард! Не найдется ли чем промочить глотку?
Василько захохотал и хлопнул Бранивоя по гулкой спине. Тот крякнул, засмеялся и приложил его в ответ. Великаны тут же обхватили друг друга за пояса и стали шутливо бороться.
— Погодите, медвежьи дети! Успеете силушкой померяться! — Ольбард улыбался, чувствуя, как вливается в жилы Сила. Хорошее знамение: встретить вдали от дома давно пропавшего родича, да еще в добром здравии! — Пойдем-ка в Бруг, Бранивой! Поведаешь нам о своих странствиях!
— Пойдем! — согласился бодрич и неохотно отпустил Василько. — А и крепок же у тя воевода! Двужильный!
— Ты потом на грудь его не забудь поглядеть! То-то удивишься... С такими ранами обычно прямо не ходят. И года ведь не прошло.
Бранивой покосился на Василько уважительно, но с хитрой усмешкой.
— А ведь помню его отроком еще, худым таким... В чем только жизнь держалась? И вот поди ж ты, вымахал!.. Ну что, будешь со мной бороться?
— А то! — Василько усмехнулся. — Вот меду выпьем да послушаем, что расскажешь. А там и забаве молодецкой время найдется...

Падал снег. Низкое небо нависло над вершинами сопок, раздирая о них тяжелое одеяло туч. Снег сыпался из прорех, ветер подхватывал его и устилал промерзшую землю ровным слоем холодных кристаллов. Стояла полярная ночь.
Но темнота была не абсолютной. Временами в разрывах туч вспыхивали колеблющиеся сполохи полярных сияний. Да и снег, даже в полной темноте, был всегда светлее, чем небо, или деревья, или люди...
Мороз стоял зверский. Дыхание, казалось, замерзало, едва сорвавшись с губ. Если выйти из землянки или блиндажа, холод мгновенно вцеплялся в щеки и начинал немилосердно драть. Кожа быстро немела, и казалось, что мороз ослаб, но на самом деле это был первый признак обморожения. А госпитали и так уже переполнены... Боевые действия на фронте практически замерли. Лениво постреливала артиллерия. Снайперы подстерегали неосторожных. Авиация не летала по погодным условиям, хотя даже полярная ночь обычно не мешала ей бомбить позиции противника, обозначенные разведчиками с помощью сигнальных ракет.
Снег скрипел под ногами, и казалось, что этот звук разносится на многие километры. Ветер стих. Савинов шел по направлению к КП полка и думал о том, что вот скоро уже Новый год. А войне все ни конца ни краю не видно. И хотя фрицам сейчас крепко достается под Москвой — они вовсю отступают, бросая технику, — все же ясно, что это не окончательная победа. Ленинград в блокаде, и там, говорят, очень голодно. Киев занят немцами, Севастополь — в осаде. Балтфлот вмерз в лед на Неве, и корабли его используются как плавучие батареи... Союзнички же не торопятся со вторым фронтом — им самим не сладко. Англичане одну за другой огребают плюхи в Северной Африке, японцы напали на Перл-Харбор, и на Тихом океане тоже война. Чтоб ей ни дна, ни покрышки!.. А у нас — затишье. Оно понятно, что временное. Вот распогодится малость, и полетим на разведку, а то и штурмовку позиций. Фрицам вон тоже не сидится спокойно. Часа три назад слышен был гул моторов за облаками. Судя по звуку — «восемьдесят восьмой»[68]. Ходил кругами, будто что-то искал, а потом вслепую сбросил пару бомб на взлетное поле. Промазал. Фугаски упали в лесок на окраине аэродрома. Но достаточно близко, чтобы заподозрить: кто-то фрицев навел. Сигнальных ракет не было, значит, должен быть радиомаяк. Комполка посчитал угрозу серьезной и вызвал командиров эскадрилий, чтобы силами БАО[69] и стрелков охраны, зенитчиков и части летного состава организовать поиск передатчика.
Сашка спешил: посыльный нашел его в блиндаже оружейников слишком поздно. На летном поле было пусто. Лишь темнели под деревьями ряды капониров с укрытыми в них самолетами. Шаги давались с трудом. Снега намело много, и унты погружались в него по самую меховую оторочку.
«Опять придется чистить взлетную полосу, — подумал Савинов. — Чертово влияние Гольфстрима! Это он тянет сюда циклон из Северной Атлантики. Правда, антициклон не лучше. Тогда будет еще холоднее, хотя, казалось бы, дальше некуда...»
Впереди в темноте возник световой прямоугольник. Смутная тень на мгновение заслонила его, и свет погас. Послышался гулкий хлопок закрывшейся двери. Кто-то вышел из командирского блиндажа, постоял, привыкая к темноте, и, завидев Сашку, быстро двинулся ему навстречу.
— Товарищ капитан! — крикнул человек, и Савинов узнал голос Сергея Воробьева — заместителя командира второй эскадрильи. — Комполка просил поторопиться! Только вас ждем!
— Понял! — крикнул Сашка и припустил бегом. Он уже ясно различал фигуру лейтенанта, одетого в тулуп. Воробьев остановился, поджидая Савинова, потом шагнул назад... Раздался резкий металлический звук, и из-под ног лейтенанта, взбив снежную пыль, взлетел небольшой темный предмет. Вспышка взрыва ослепительно сверкнула в окружающей тьме. С визгом прянули осколки. Ударная волна отшвырнула Сашку назад. Он пошатнулся, но удержался на ногах. В глазах плясали багровые круги. Сквозь них он смутно видел неподвижно распростертую фигуру Воробьева. Оглушенный, Савинов все же сделал пару шагов вперед... и замер. Так вот, в чем дело! Дверь в КП полка снова распахнулась. Оттуда бежали люди. Со стороны капониров послышался лязг затворов: часовые готовились поднять тревогу.
— Стойте! — заорал Савинов. — Здесь мины под снегом! — Все замерли. — Фриц сбросил «попрыгунчиков»[70]!
— Вы целы, капитан? — послышался откуда-то сбоку голос комполка.
— Да! — хрипло ответил Сашка, хотя совершенно не был в этом уверен. По щеке текло что-то теплое. Он сорвал рукавицу и потрогал щеку. Длинный порез пересекал ее от носа до самого уха.
«Чуть выше — и в глаз... — рассеянно подумал Савинов. — Ох и наловчились фашисты! Пару фугасок сбросили так, для маскировки! А поле засеяли "попрыгунчиками"... Что-то мне везет в последнее время. Еще пару шагов, и прощай, Родина. Только раны на груди заживать стали, и — на тебе. Не к добру это...»
И тут сердце странно ворохнулось, и Сашка, еще не понимая, что происходит, кулем осел в снег. «Какие раны? Почему на груди?» Мысль потерянно плавала в голове, тычась во все углы, искала ответов, но Савинов уже знал. Раны действительно почти зажили, те раны, которые он получил в бою с фениями! Те раны, которые к ЭТОЙ войне не имеют никакого отношения! Голова закружилась, и Сашка почувствовал, что опрокидывается навзничь. Ночное небо медленно поворачивалось перед глазами. Кто-то подскочил, ухватил за ворот тулупа, затормошил, закричал:
— Он ранен! Санитаров! — Савинов слышал все это как сквозь вату. Ему хотелось остаться здесь, чтобы бить фашистских ублюдков до последнего вздоха, но он не мог, не хотел предать ЕЕ. Ведь Она будет ждать и надеяться... а здесь он все равно умер. Или умрет. Судьбу не обманешь...
Он смутно чувствовал, что его куда-то тащат. Уносят все дальше и дальше от... И тогда Сашка из последних сил закричал и рванулся, чтобы почувствовать холодеющим телом тепло ее сердца. Острое лезвие обожгло грудь, и в глаза ринулась тьма...

Хаген ухватил побратима за плечо, пытаясь удержать на ложе. Тот дернулся, как будто получил удар, и на щеке его сам собой раскрылся длинный порез. Хлынула кровь. Белая кошка, испуганно сидевшая в ногах Александра, с мявом рванулась прочь. Хаген дико посмотрел ей вслед, понимая, что не знает, как прекратить странный припадок, поразивший друга. Александр забился, крича что-то непонятное, и попытался встать. Хагену пришлось приложить все силы, чтобы удержать его.
— Позови Сигурни! — крикнул он стражу из русов, охранявшему дверь снаружи. И, слушая удаляющийся по галерее топот сапог, попытался сообразить, что же можно сделать. Раненый вдруг успокоился и лежал смирно. Видно было, как глаза его под веками быстро двигаются. За дверью раздались торопливые шаги. Хаген оглянулся, ожидая, что сейчас войдет Сигурни и... Тело побратима внезапно сделало мощный рывок. Рука Хагена соскользнула. Александр с воплем выгнулся, оттолкнулся сжатыми кулаками, пятками, затылком. Его подбросило в воздух, одеяло полетело в сторону. Хаген снова вцепился в него, навалился всем телом, пытаясь прижать к ложу. Тот неистово бился, исходя криком. «Не-е-е-ет!!!»
Сигурни вихрем ворвалась в покой, оттеснила Хагена в сторону и принялась что-то быстро делать с лицом Александра, тут поглаживая, там... Хаген растерянно стоял посреди комнаты, сжимая кулаки. Он столкнулся с неведомой бедой, и здесь его воинское умение и сила бесполезны.
Александр окончательно успокоился и лежал тихо. Сигурни занялась его пальцами — растирала, сдавливала, разминала ладони. Хаген смотрел, как она священнодействует, и едва не пропустил тот миг, когда побратим открыл глаза... Его взгляд был мертвым, невидящим, но в нем стояло такое отчаяние, что у Хагена перехватило дыхание.
— Воды! — коротко приказала Сигурни. Хевдинг поспешно подхватил со стола тяжелый кувшин, подал. Вода привела побратима в чувство. Тот хрипло закашлялся, моргнул. Взгляд стал более осмысленным. Слабая улыбка появилась на губах, когда он узнал Сигурни. Потом он нашел Хагена взглядом, хитро подмигнул ему и просипел:
— А-а! Комитет по встрече...
Хаген не знал, что такое «комитет». Наверное, что-то хорошее, раз Александр так называет своих друзей. Сигурни снова дала раненому воды. Тот выпил. Блаженно вздохнул и откинулся на подушки.
— И сколько же меня будет кидать отсюда туда, как помоечного кота в мусорном баке? — Наверное, побратим спрашивал самого себя, потому что опять говорил непонятные слова, но Сигурни ответила.
— Тот мир очень сильно тянет тебя! Расскажи, что ты там видишь? Все как в прошлый раз?
— Нет! — Александр нахмурился. — В этот раз я не видел Того будущего... Только прошлое, но и оно было другим.
— И тебя там ранили?
— Откуда ты... — Рука побратима метнулась к щеке. — Ах, черт! Меня там что, и убить могут?
— Не знаю, — честно ответила Сигурни, — но ты в опасности. Раньше ты знал, что погиб там, у себя, и тот мир беспокоил тебя только в снах. Теперь другое. Ты увидел, что мог бы остаться жив. И теперь...
— Что... что теперь?
— Теперь ты должен выбрать, где хочешь остаться. Если выберешь Тот мир, достаточно просто захотеть, когда снова попадешь в сновидение...
Александр беспомощно посмотрел на Хагена, ища поддержки. Хевдинг в ответ печально покачал головой. Воин в жизни каждый миг стоит перед выбором, и даже боги не могут сказать, какое из решений верное.

Глава 3
Выбор воина

Воин выбирает Путь,
у которого есть Сердце...
Карлос Кастанела

«Вот такие дела!» — подумал Савинов, скинув рубаху и разглядывая свое отражение в большом бронзовом зеркале. На его голой груди багровели длинные рубцы. Тот, что побольше, пересекал левую грудную мышцу почти вертикально. Любое движение рукой отзывалось тянущей тупой болью. Шрам зверски чесался. Заживал.
Это Храбр научил Сашку принимать удар телом. Он говорил, что такое может пригодиться, если противник достался не слабее тебя самого, а ты ранен и силы уходят. В таком бою важен каждый миг. Чуть промедлил — и ты мертв. Тогда, чтобы победить, нужно идти на жертву. «На размен», — как говорил побратим. Здесь важно грамотно подставиться под удар, чтобы враг не смог устоять от соблазна и в то же время чтобы его атака не стала для тебя смертельной. Подставиться, и пока тот бьет, срубить его самого на встречном движении. Сашка хорошо понимал принцип. Такое ему случалось проделывать и в воздушном бою. Вот и пригодилась наука.
Второй рубец начинался сантиметрах в пяти от первого и шел по диагонали вверх, к левому плечу. Возле дельтовидной мышцы он расширялся и тут же обрывался тупым клином. Оба шрама обрамляли точки от снятых уже швов. Штопали, кажется, оленьими сухожилиями. А может, и нет, какая разница?
«Шрамы украшают мужчину», — напомнил себе Сашка и подмигнул отражению. То неуверенно скривилось в ответ. Физиономия в зеркале была бледной и осунувшейся. Глаза запали, на правой щеке длинный порез. «Хорош, красавчик!» Савинов отвернулся от зеркала и стал осторожно напяливать рубаху.
Процесс трудоемкий: левое плечо действовало плохо и болело вполне ощутимо. Ощутимо настолько, что Сашку бросило в жар и лоб его покрылся испариной. Однако с рубахой он справился. Нащупал под тканью Яринкин амулет, улыбнулся и тихонько вышел за дверь.
Это было откровенное нарушение режима. Сигурни строго-настрого запретила ему вставать. Да и кошка Миав осуждающе посмотрела вслед. Но Савинов храбрился. Ноги, конечно, тряслись от слабости. Его шатало, и временами приходилось опираться правой рукой о стену. Однако Сашка довольно быстро достиг выхода и толкнул дверь.
Ему повезло. Во дворе почти никого не было. Конюх вел куда-то оседланного коня. Двое мальчишек, лет семи от роду, сосредоточенно рубились на суковатых палках, по всей видимости изображавших топоры. На головах у них были меховые шапки, заменявшие шлемы, а в левой руке каждый держал по маленькому учебному щиту. Палки с треском сшибались. Пацаны звонко вопили и пыхтели, поднимая клубы пыли. Их действия направлял пожилой воин с седой шевелюрой, заплетенной в толстые косы. Он сидел на перевернутом бочонке и, казалось, дремал. Однако поправки в действия воспитанников вносил своевременно. Один раз он даже поднялся на ноги и продемонстрировал парирование удара сбоку в шею. Отвесил пацанам по подзатыльнику и вернулся на свой пост. Наверное, такой метод поощрения устраивал обучающихся. Они старались вовсю.
Сашка осмотрелся и решил, что можно подняться на стену. Это будет настоящий подвиг, но он верил, что справится. Тем более что за стеной слышался какой-то шум. Интересно будет взглянуть. Савинов добрел до ближайшей лестницы и начал свое восхождение. В процессе Сашка раза три успел пожалеть о содеянном, но отступать было поздно. Когда он, судорожно дыша, выбрался наверх, ему хотелось только одного: лечь. И чтобы никто не трогал. Однако шум за стеной манил, и Савинов подошел к парапету.
Его взору открылось поистине эпическое зрелище. На небольшом пригорке метрах в пятидесяти от стены Бруга топтались борцы. Со всех сторон подножие ристалища окружала толпа, состоящая в основном из воинов Ольбарда. Но были там и ирландцы, и скандинавы. Они все дружно орали и подавали советы. Борцы их, конечно, не слушали. Одним из полуголых великанов был Василько, сверкавший бритой, чубатой головой. Второй — здоровенный облом, которого Савинов мельком видел среди воинов Хагена. Огромный, седой как лунь, с вислыми варяжскими усами. Тела борцов уже блестели от пота.
В тот миг, когда Сашка взобрался на стену, Василько ловко поднырнул под руку седого и подсек его опорную ногу. Но тот был не лыком шит, ловко провернулся, опершись на плечо соперника, и устоял. Василько рванул его на себя, рассчитывая провести переднюю подсечку. Седой подался вперед и, казалось, просто обязан был попасться на прием. Однако не попался. Нога его зависла в воздухе и, «обрулив» подсечку, подцепила пятку противника. Одновременно великан толкнул Василько в грудь. Тот, в свою очередь, должен был упасть, но вместо этого коленом подбитой ноги уперся в живот седого, перехватил его руки и выполнил классическую «висячку». Великан не удержался на ногах и кубарем полетел через противника. Тот перекатился по земле и вскочил. Толпа восторженно взвыла.
Савинов смотрел, как борцы сходятся снова, и в мыслях его в очередной раз что-то не срасталось. Он уже знал, что здесь существует множество правил борцовского поединка. Например, когда проигравшим считался тот, кто первым коснулся земли любой частью тела, кроме стоп. Были и другие, напоминавшие классическую борьбу. Была борьба в обхват на поясах. Но то, что он видел сейчас, было до неприличия похоже на самбо или дзюдо. Но ведь этого не может быть! Сашка сам занимался этим видом в летном училище и даже сдал на разряд. Самбо — система отечественная, но она новодел. Правда, базируется на многих видах национальной борьбы, например на том же дзюдо. Но это же Восток!...
Пока Савинов размышлял, противники удивили его еще раз. Седой, уже почти войдя в клинч, вдруг двинул Василько локтем в челюсть. Тот закрылся ладонью и мгновенно пробил седому серию ударов в корпус и голову, напоследок лягнув его ногой в бедро. Причем бил не только кулаками, но и ребром ладони. Седой успешно защитился, пропустив, правда, первый удар в «солнышко».
Звук был, как будто кулак угодил доску. Эффекта никакого, зато Василько разорвал дистанцию и принялся обрабатывать противника короткими точными ударами рук и ног. Тот спокойно блокировал, понемногу отступая. Василько, стараясь достать его, увеличил длину атаки. Но седому только это и нужно было. Улучив момент, он нырнул под очередной удар и, рванувшись вперед, врезался плечом в живот противника. Ухватил под колени и опрокинул. Зрители снова завопили, а борьба продолжилась в партере.
Больше всего это напоминало греческий панкратион. По крайней мере, примерно так Савинов и представлял его, читая книжки, ссылавшиеся на античных авторов. Правда, здесь все было более корректно и бескровно. Ни выбитых зубов, ни сломанных конечностей... Борьба тем временем завершилась ничьей. Поединщики поднялись с земли и обнялись. Им тут же поднесли ковш с каким-то питьем, и они с удовольствием к нему приложились.
Почему-то все увиденное настроило Сашку на философский лад. Он присел в тени парапета прямо на доски настила и с наслаждением вытянул ноги. Подумалось, что ослаб он капитально. А ведь провалялся в постели всего две недели, не больше. Неясно, чем там его лечили, но раны заживали на удивление быстро. Может, конечно, свежий воздух, хорошее питание... Ну, ослаб, так ведь кровопотеря-то была — о-го-го! И плюс эти метания между миров. Нагрузка на психику сокрушительная. Одно время Савинов даже боялся спать: вдруг снова потащит? Но самое паршивое было в том, что ему действительно хотелось туда, на Ту войну. Не оставляла мысль, что он просто сбежал сюда, как в санаторий... Хотя хорош курорт, где тебя всю дорогу пытаются проткнуть острыми металлическими предметами!
Вернуться и продолжить сражаться с фашистами требовал долг. Хоть Ангус и утверждал, что наши победят... Но когда? И какой ценой? В сводках этого не писали, но Савинов знал, что его уникальный боевой счет в двадцать два сбитых самолета для немецких пилотов — рядовой результат. Что у них есть летчики, личный счет которых приближается к сотне[71]. Он сам видел отметки побед на килях их «Мессершмиттов»... Он, Сашка, мог сражаться с ними на равных, по крайней мере с большинством из них. Но общий уровень подготовки немецкой авиации оставался более высоким даже к середине сорок второго. Плюс превосходство в технике. Правда, не подавляющее и не во всем...
Конечно, силы со временем выровняются. Но какой это будет стоить крови? Имеет ли он право оставить своих товарищей сражаться против матерого врага? И решает ли хоть что-нибудь присутствие на фронте еще одного, пусть даже опытного, летчика? Что там утверждает марксистско-ленинская теория о влиянии личности на историю?
Сашка сидел, уронив голову на грудь. Мысли тяжко ворочались в голове, путались, обрывались, всплывали снова. Ясно, что надо принять решение. Но какое? Если он уйдет, то не будет ли это предательством по отношению к Ярине? «Будет!» — откликнулось в груди сердце. Ведь он обещал защищать ее и хранить! Он принял ее любовь! И — обманет? Как обманет людей, что пришли в его дружину: Рысенка, Потеху, Позвизда, Ратимира и десятки других. Они поверили, а он... А как же с монголами? Как быть с тем, что через два десятка лет какой-то степняк сделает из черепа Святослава чашу? Плюнуть и забыть? Ах да! Чаша ведь не оскорбление! По местным обычаям — честь!
«А мне плевать! Подло куражиться над трупом храбреца, пусть и побежденного!»
Сашка ругнулся сквозь зубы. Решения нет. Там — Долг. Здесь — Любовь и все тот же Долг.
Думал долго. Наконец сквозь чехарду безответных вопросов на мягких кошачьих лапках прокралась мысль, что, если его комнату найдут пустой, поднимется переполох. Совершенно незачем причинять людям, которым ты дорог, лишнее беспокойство. Савинов, кряхтя, поднялся и потащился в свою «палату». Прокрался, никем не замеченный, по коридору и отворил двери. Первой, кого он увидел, была кошка Миав, умывавшаяся прямо посреди комнаты. Она прервалась на мгновение, укоризненно посмотрела на Сашку и продолжила туалет. Савинов осторожно прикрыл за собой двери и только тут заметил Ольбарда, сидевшего в кресле у постели.
— Выздоравливаешь? — спросил князь и усмехнулся. По его усмешке Савинов определил — разговор будет серьезный. Так и вышло...

Глава 4
Совет совету рознь

Сегодня опять ночь,
Сегодня опять сны.
Как странно вращает мной
Движенье к весне от весны
Сеть черно-белых строк,
Телевизионная плеть.
Я так хочу быть тут,
Но не могу здесь...
Константин Кинчев

Отец присел на широкую лавку и строго посмотрел на Ярину.
— Ну что, егоза, думаешь: батька поможет. Придумает, как быть? Можешь не отвечать — по глазам вижу.
— Не могу я без дела сидеть, когда он там... Как подумаю...
— Ладно! Теперь вместе думать будем. А дело для тебя я найду. Думка одна есть... Только сперва мы с тобой поворожим маленько. Неча тебе у волхвов делать! Иль я не кузнец?[72] Да и ты у меня не без Дара уродилась. Вот свечереет, и посмотрим, как там и что. А пока сказывай, что видела. Только ничего не упусти, здесь всякая малость важна!
И она стала рассказывать. Про то, как встретилась с волками и какие они были непохожие на обычных серых. Как посмотрела им в глаза и поняла: беда приключилась! И ринулась она домой, уже зная, что должна немедля отправиться в Путь. Туда, к Нему. Отец молча слушал и хмурил мохнатые брови, а потом спросил:
— Вот теперь хоть и вижу, что не напрасно метусишься[73], но вопрос свой повторю. Только спрошу по-другому. Вспомни-ка, доча, а когда ты почуяла, что ехать надо? И припомни — почему?
— Когда? Да вот в очи серому посмотрела... А что ехать надо не медля...
Ярина задумалась. Казалось ей, что поняла она все сразу, но батюшкин вопрос заронил сомнение. Она молчала, а отец не торопил. Сидел, смотрел на малые кумиры щуров[74] в Красном углу, что сам вырезал из крепкого дуба. Думал. Ярина видела, как избороздился морщинами широкий батюшкин лоб. Непростую загадку загадала она отцу. Да и отец — ей. Чем же так важен его вопрос? Она чувствовала, что если сможет ответить — все тут же станет на свои места. Но ответ ускользал от нее, уходил куда-то в глубину, и от этого в душе поднималось глухое отчаяние. И тогда она стала бороться. Рванулась туда, в глубину памяти, словно пытаясь поднырнуть под возникшую перед ней преграду. Вспомнила тот самый первый раз, когда увидела своего Александра, и как что-то ворохнулось в груди, словно шепнуло: «Он!» И какое забавное у него было лицо, когда он смотрел на нее, полуоткрыв рот, будто увидел невесть какое чудо. А она болтала с братом и делала вид, будто не замечает ничего. И Ждан подмигнул ей, заметив, что приглянулся сестре незнакомый воин, что пришел на торг с Храбром Мстиславовичем... Вспомнив о Храбре, она вдруг почуяла смертную тоску и поняла: нет более Храбра на белом свете. Отец заметил, как она вздрогнула.
— Что видишь, светлое мое дитятко?
— Вижу, батюшка, что была рать великая и погиб Храбр Мстиславлевич...
— Тогда и Александра твоего ранили?
— Нет, батюшка... — Ярина и сама не смогла бы сказать, откуда ей о том ведомо, однако знала в точности: позже случилась беда, уже после битвы. Она ясно увидела, как склонился ее суженый над телом побратима и как поднял копье, убившее друга.
— Снова спрошу: почему надо ехать? И почто про Храбра привиделось?
— Отмщение мой Алеша на себя принял. Отмщение за гибель Храбра Мстиславлевича! И отмстил. Да ранили его...
Отец покачал головой:
— То дело верное — отмщение за друга. Но в третий раз спрошу: ПОЧЕМУ надо ехать? Раны-то опасные, или как?
— Не опасные... Уж выздоравливает он, — сказала и охнула: огненным Перуном[75] вспыхнуло знание в ее мыслях. — Плохо с ним, батюшка! Мир, откуда он к нам явился, сильно к себе стал тянуть. Трудно противиться зову этому! Не ровен час, уйдет ладо мое обратно на небо!
При этих словах ее отец кивнул и, прикрыв глаза, коснулся ладонью бока печи — хранительницы дома. Словно просил ее о поддержке.
— Тяжко ему, — медленно произнес, не открывая глаз. — Но муж твой борется. И ты — единственная его надежда. Любит он тебя, доча, пуще жизни, а там, куда его тянет, — остался Долг. И это разрывает его на части. Чтобы пересилить такое тяжкое бремя, хорошо бы вам встретиться поскорее... А не боишься, что, отказавшись от долга своего воинского, станет он корить себя за это всю жизнь?
— Боюсь... — ответила Ярина и до боли сжала в ладошке маленького бронзового коника — оберег, что носила на поясе.

— Полегчало тебе, значит. — Ольбард испытующе смотрел на Савинова, словно хотел проверить — так ли? — Что полегчало — хорошо! Значит, как досмолят лодьи, будем отправляться домой... Да ты присядь: в ногах правды нет, да и силы тебе поберечь надо.
Сашка послушно уселся на ложе и украдкой вздохнул. В ногах действительно не было правды — они тряслись от слабости, как вареные макаронины.
— Хорошо... — еще раз повторил князь. — Однако не все твои беды, как вижу я, на сем закончились. Поведай-ка мне о них.
Савинов рассказал ему о своих сомнениях, о выборе, который он не может сделать, о долге и обо всем остальном. Князь слушал молча. Взгляд его сделался отсутствующим, как будто он пребывал мыслями где-то далеко. Однако Сашке было понятно — Ольбард все прекрасно слышит.
— Вот оно как! — произнес князь, когда рассказ подошел к концу. — Так мне и мнилось... Ну что же. Советов тебе давать не стану. Выбор сей — только твой. Одно лишь скажу: долг у воина — один! И честь одна. Твой долг там и долг здесь — один и тот же. Как их совместить? Ежели потянет тебя снова в Тот мир — не противься. Ответ — там! А здесь — не спеши. Доверься своему сердцу. И еще запомни: допрежь того, как выбрать долю свою, должен ты в глаза своей жене поглядеть...
Сказал и вышел за дверь. А Сашка остался. Нельзя сказать, чтобы князь его обнадежил, но дорожку указал.
«Значит, ответ там, княже? Что же, будем посмотреть! А спешить действительно не следует. Как говаривали древние римляне, поспешай медленно!» Озноб волной прокатился по спине. Сашка поплотнее закутался в одеяло, стараясь не тревожить раненое плечо. «Совсем ты, братец, охлял... А решения надо принимать, будучи в силе. Так что первая твоя задача — выздороветь!»
Он еще некоторое время рассматривал потолочные балки, а затем сон, как вода, накрыл его с головой. Но на этот раз ему не приснилось ничего...

Глава 5
Сила Слова

Сила не в словах... В Слове — Сила! А еще — в умении Сказывать.
Из практики

К вечеру Ярина вся извелась от нетерпения. Когда же начнется ворожба? Когда вернется батюшка? Он ушел со двора сразу после их разговора и с тех пор не появлялся. Ярина засветила лучину и закрыла волоковое окошко[76], чтоб не летели комары. Прибралась в доме и только присела на скамью — ждать, как в сенях хлопнула дверь, скрипнули половицы — и в горницу вошел батюшка. Сказал буднично:
— Ну что, Яринушка, давай поглядим, какая беда приключилась с нашим Олександром Медведковичем и что нам с нею делать. Принеси-ка водицы. Только мису возьми побольше.
Пока она бегала за водой, отец подвинул поближе к столу поставец с лучиной, воткнул в косяк топор, чтобы темные силы не помешали гаданию. Когда Ярина вернулась, он указал ей место посреди стола.
— Давай-ка сюда. И садись. Пора обереги ставить. Одного топора, пожалуй, маловато будет. Сперва свой оберег скажи, а потом уж и я...
Ярина поставила мису, до краев наполненную чистой ключевой водой, и присела на краешек лавки. Она чуяла, как неистово колотится в груди сердце. Сейчас она узнает... Что? Ей было страшно и любопытно одновременно. Вспомнилось почему-то, как в прошлое лето гадала на суженого. Ярина прогнала эту мысль. Когда оберегающий заговор ставишь, не о том думать надо. Сердцем слушать, как воздвигается необоримая преграда, увидеть ее, ощутить...
«Соберись-ка!» — сказала она себе.

Предыдущая страница 10 Следующая страница


11 Алексей Витковский

Отец молча смотрел на нее. В очах его плясали озорные искорки. Почему-то от его взгляда Ярине стало спокойнее, и она тут же услышала, как звенит вокруг исполинский простор Мира и ложатся на прялки Доли и Недоли[77] нити жизней людских...
Вокруг нашего двора Каменна гора!

Ярина слушала, как слова стекают с губ и падают тяжелыми, густыми каплями в Реку Жизни. Как бегут от тех капель круги по воде и меняется окружающий мир, сам собой выстраивая преграду на пути зла.
Каменна гора, Да железна стена! Железна стена, Да огненна река! Матушка Мокошь![78] Укрой и огради своим Святым покровом!

Едва упало последнее слово, ей почудилось, что зазвенели далекие бубенцы, и сам воздух в горнице будто уплотнился, а звуки с улицы стали тише и как-то глуше, словно доносились через плотное покрывало.
— Ай да молодица! — Отец с удовольствием прихлопнул ладонью по колену. — Сильно сказала! Ну, теперь мой черед.
В свете лучины лицо отца вдруг показалось удивительно молодым. Разгладились морщины, и волосы потемнели, изгнав из прядей частую проседь. Густые брови отца сошлись к переносице, и он звонким, молодым голосом произнес:
Вкруг двора — леса дремучие, За лесами — горы железные, За горами — реки текучие, За реками — стены из пламени! В тех лесах — зверь порыскучий! В тех горах — ветер свирепый! В реках тех — твари неведомы! В стенах огненных — жар поднимается! Отче Перун — мне заступою! Мое же слово — твердо!

Пламя лучины внезапно вспыхнуло ярче. Тени метнулись по стенам, и в воздухе явственно запахло грозой, словно вот-вот прогремит гром и хлынут с небес очищающие струи дождя. Ярине даже захотелось открыть просветец и выглянуть наружу: не идет ли и в самом деле грозовая туча? Но она только вздохнула: оберег у отца вышел могучий. Раньше она такого не слышала.
— Что же вы, батюшка, меня этому Слову не учили?
— Глупая, — отец улыбнулся, — то для мужей заговор! В нем — своя Сила. У жен — свои Слова, другие. Тебе ли не знать? Наша Сила — разная, моя — не больше твоей, просто иная. У тебя, дочка, Слово не слабее вышло. Мягче — да. Так ведь и вода мягкая, если по ней с маху не бить... Ладно, давай дело делать.
Ярина смутилась. «И вправду — глупая! Нешто мужеское с женским равнять можно?» А отец уже произносил следующий заговор:
Посереди моря-окияна, Посередь острова Руяна Лежит бел-горюч камень Алатырь! На том камне — дуб крепкий, На дубу — три ветки! На верхней — златой сокол сидит, На средней — ястреб медный, А на нижней-то ветке — филин птица, Из чиста серебра! Не спят они ни днем светлым, Ни темною ночью, Видят все, что творится под Светлым Солнышком, Частыми звездами Да под Ясным Месяцем! Вы скажите-покажите нам, птицы вещие, Жив ли здоров Олександр Медведкович! И куда путь держит, Да какие преграды на пути том, И как те преграды избыть, Чтобы Счастья-Удачи добыть!

С этими словами он взял кусочек воска и поднес к пламени. Воск потек в его пальцах и закапал в мису с водой. По поверхности побежала рябь. Чистое зеркало воды замутилось. Ярина смотрела на маленькие волны, вдруг ставшие очень медленными, а потом словно побежавшие вспять — к середке. Вода казалась густой, как кисель, и очень темной. Потом волны пропали, и появилось отражение пламени. Только это было вовсе не пламя лучины. Горница исчезла, и Ярина почувствовала, будто погружается под воду.
— Сказывай, что видишь? — донесся откуда-то издалека батюшкин голос.
— Огонь вижу, — ответила она и, приглядевшись внимательней, добавила: — Очаг каменный и хоромы — из камня. Столы дубовые, за ними — дружина. Князя Ольбарда вижу и сына его, Буривоя, и Василько, и Ставра... Много других, незнакомых... Хаген здесь... А его нет... А Сигурни?
Как только Ярина вспомнила о своей названой сестре, как ее потянуло прочь из пиршественного зала. Промелькнули переходы, освещенные факелами, и воин в кольчуге у затворенной двери. Рысенок! Глаза весина вдруг удивленно раскрылись. Он смотрел прямо на Ярину и, казалось, прекрасно видел ее. Потом сделал шуйцей знак, отвращающий зло. Она поняла, что стрелок принял ее за нечистую силу, обернувшуюся женой Медведковича. Знак не подействовал. Тогда Рысенок, улыбнувшись, чуть приоткрыл дверь. Понял! Не напрасно Александр говорил ей, что весин не прост!
Ярина проскользнула через щель. Бестелесной ей было легко. За дверью оказалась просторная светлица с окошком, забранным кованой решеткой. Стены были завешены узорчатыми тканями, посреди светлицы стоял стол с посудой и яствами да пара сидений с высокими спинками. А на ложе у стены спал он.
«Боги Святые, — подумала Ярина, — как исхудал!»
Возле ложа на небольшой скамейке сидела Сигурни. Она, казалось, дремала, но, когда Ярина приблизилась, тут же подняла голову. И улыбнулась.
— Здравствуй, сестрица! А я все жду, когда же ты к нам пожалуешь?

Глава 6
Уходя — уходи...

Я ухожу туда, где небо
Веткой бьет в окно,
Ты проводи вином и хлебом,
Все решено...
Константин Кинчев

Савинов осторожно, чтобы не потревожить раны, потянулся, зевнул и решительно сбросил с себя одеяло, сел на ложе и яростно потер лицо ладонями, прогоняя сонливость. И машинально отметил про себя: плечо уже почти не болит! Спустил ноги на пол, нашаривая голенища сапог... и замер. Он вспомнил: сегодня был сон! И сон необычный! Сашка привык уже просыпаться после своих видений в таком состоянии, как будто его голову ночью использовали вместо футбольного мяча... Но сегодня осталось только ощущение счастья и какого-то радостного ожидания. Утро виделось пронизанным солнечными лучами, напоенным свежестью и запахом трав. Впервые за много дней хотелось вскочить и стремглав пробежаться по окрестным холмам. А потом нырнуть в реку и плавать до посинения. Выскочить из воды и прямо так, голышом, повертеть свистящие мельницы клинков. Да чтобы устали руки, а живот подвело от голода. И вот тогда уже можно будет вернуться в дом и поесть от души, с чувством выполненного долга... А все потому, что во сне приходила она.
Вначале ему не снилось ничего особенного. Какой-то дом, огромный, старый и затхлый, словно состоящий из одних узких коридоров, заваленных старой рухлядью. Сашка медленно пробирался сквозь завалы этого полусгнившего скарба, совершенно не понимая, что он здесь делает и где находится. Просто шел вперед, потому что так было надо. Бледный свет сочился из-под закрытых дверей. Сашка открывал их наугад и видел одинаковые комнаты с заколоченными окнами. Пару раз он пытался выломать доски, но безрезультатно. Тогда он шел дальше, время от времени открывая все новые двери, поднимался по темным, загаженным лестницам, с которых попадал в точно такие же мрачные коридоры. Кажется, это продолжалось бесконечно.
Потом он оказался в подвале, среди нагромождения ржавых труб и вентилей. По голым кирпичным стенам стекала вода. Стояла абсолютная тишина. Не было даже обычного гулкого подвального эха. Зато отчетливо пахло кошками, и это был первый признак хоть какой-то жизни в доме. Сашка все шел, оскальзываясь в многочисленных лужах. А потом он увидел свет...
Яркий, сияющий янтарем столб света падал из раскрытого подвального окошка. И в этом столбе танцевали пылинки. Сашка взобрался на кучу осклизлых кирпичей и выглянул наружу. Там не было ничего... Только свет. Савинов, держась руками за края оконной рамы, смотрел в это сияние и, по непонятной причине, не мог оторваться. И вдруг появилась она!
Точнее, ее лицо, склонившееся к нему откуда-то сверху. Золотое, сияющее, окруженное нимбом рыжих волос. В первый миг оно выражало тревогу, почти сразу сменившуюся радостью.
— Жив! — сказала она и улыбнулась, а потом поцеловала его в губы...
Савинов рассеянно коснулся губ кончиками пальцев. Ему показалось, что они еще хранят вкус Ее поцелуев. Почему-то только теперь он по-настоящему понял, какое огромное значение для мужчины имеет простой факт: ночью его целовала Любимая. И теперь можно свернуть горы и обратить вспять реки — сил достанет на все! А можно оставить горы и реки в покое и совершить нечто действительно великое. Например — окончательно выздороветь.
Сашка встал с постели и босиком прошлепал к столу. Схватил какой-то кувшин, отпил. Выяснилось, что это молоко. Наверняка Сигурни оставила. Только сейчас Савинов сообразил, что не видел ее здесь, когда проснулся. Ни ее, ни Хагена, хотя привык, что по пробуждении всегда встречал их внимательные взгляды, будто спрашивающие: «Ну, как ты? Сегодня получше?» А тут — никого! Никто не лезет в двери и не шепчется в коридоре со стражем: пусти, мол, хоть одним глазком... В первые дни, когда Савинов пришел в себя, здесь было настоящее столпотворение. Команда «Медведя» в полном составе... А сегодня даже Миав куда-то запропастилась. Может, ушла на крышу слушать песни местных котов? Усмехнулся про себя: «У тебя, Сашка, одна мысль. А все-таки куда все подевались?» Почему-то ему показалось, что Сигурни ушла, чтобы не мешать им с Яриной. Будто та и впрямь была здесь... Однако!
Он натянул штаны, неторопливо обулся и подошел к зеркалу, чтобы посмотреть, как заживают раны. Они выглядели очень даже прилично. Краснота почти сошла. При надавливании рубец на груди совсем не болел, а на плече — только самую малость. Хотя, конечно, на загорелой коже следы давешнего боя смотрелись устрашающе: бледно-розовые рельефные полосы.
«Вот и памятка будет о Храбре... На всю жизнь. И хорошо!» Савинов подвигал левой рукой, правой, затем провел короткую серию ударов в голову воображаемого противника: «левой — левой — правой!». Сначала осторожно, потом повторил быстрее. Еще быстрее! Грудь почти не болела, а вот плечо заныло. «Так. Значит, нагрузки придется увеличивать постепенно. Оно и понятно...»
Сашка в раздумье остановился перед своим арсеналом. Время возобновлять упражнения. Что выбрать? Три копья стояли, прислоненные к стене. Посередине — Храброво, две рогатины, боевая и охотничья, — по бокам, словно охраняя. Новая кольчуга — Хаген отдарился за Богданов харалужный[79] доспех, — шлем с полумаской. Два щита — круглый малый и вытянутый миндалевидный. Оба с «медведями» — Сашкиным знаменем — и пометками, оставленными вражеским оружием. Мечи — длинный и короткий, убранные в ножны, — висели на спинке кресла. Савинов извлек «длинного японца» из ножен, полюбовался сверкающим лезвием. Мелкие царапинки, оставленные ирландским клинком, чья-то заботливая рука тщательно выгладила и зашлифовала. «Древесный» узор на лезвии теперь просматривался очень ярко, а линия закалки просто светилась.
Взмах! Оружие, кажется, само вспархивает вверх, едва не задевая потолочные балки. «Просто песня, а не меч!» Сашка извлек из ножен второй клинок — Богдановой работы, такой же сияющий и прекрасно сбалансированный. Только лезвие его было выковано из более темного, золотисто-бурого металла с ломаным, зигзагообразным рисунком, образующим нечто вроде сетки.
Все, кто видел Сашкину пару мечей, в один голос утверждали, что она стоит целое состояние. И намекали, кстати, чтобы он был осторожнее. Немало найдется на свете людей, которые за обладание таким оружием ничтоже сумняшеся перережут глотку кому угодно. «Пускай рискнут здоровьем! Решено! Сегодня — мечи!»

Противник Гюльви достался достойный. Они кружили посреди двора, голые по пояс, с тяжелыми учебными щитами и мечами в руках. Вокруг гремело оружие. Бойцы обменивались шутками и всячески подначивали друг друга. Дружина русов готовилась к походу. Сорвиголова немного завидовал им: Хагенов хирд оставался в Ирландии. Правда, хевдинг обещал, что следующей весной они пойдут в земли франков. Но это не скоро...
Рус — широкоплечий и приземистый, почти на голову ниже Гюльви. Однако руки у него длинные. Оружие держит уверенно, взгляд сильный. Короткими шажками он подкрадывался поближе, словно охотник к добыче, стремительно нападал, рубя точными, быстрыми движениями, и отступал, не забывая о защите и сторожко следя за Сорвиголовой. Пока они оба только разведывали оборону друг друга. Обмотанные толстой тканью клинки глухо соударялись, отскакивали, чертя воздух замысловатой вязью. Гюльви наслаждался поединком, не упуская из виду и соседей. Легче легкого по невнимательности попасть под замах или отбив чужого оружия — двор переполнен. Викинг только нацелился нанести коварный удар из-за щита, когда его противник сделал шаг назад и опустил оружие.
— Гляди-ка, — сказал он, — а Олекса-то наш никак ожил!
Гюльви оглянулся. На высоком крыльце стоял, наблюдая за воинами, его давешний напарник по охоте. Сорвиголова радостно осклабился и грохнул клинком о щит.
— Олекса! — заорал он. — Иди сюда — позвеним мечами!
— Медведкович! — крикнул кто-то. Поединки прекратились. Русы завыли и зарычали медведями, приветствуя сотника. Тот поклонился дружине и легко сбежал по ступеням с мечами под мышкой. Его тут же обступили. Подняли на щитах и прокатили по двору.
— Слава! — неслось со всех сторон. — Слава!!!
— Жаль, Храбр не видит, — сказал коренастый соперник Гюльви, — то-то за побратима порадовался бы!
Сорвиголова с сомнением покосился на него и спросил, хитро улыбаясь:
— Думаешь, из Вальхаллы не видно?
Тот удивленно моргнул, понял и весело осклабился в ответ:
— И то верно! Ну что, продолжим?
Вместо ответа Гюльви молниеносно атаковал его, целя попеременно в ногу, плечо и голову. Рус отбился, сердито фыркнул, и пошла потеха! Меч славянина, казалось, был всюду. Острое навершие на его щите то и дело цепляло окованный железом край щита Сорвиголовы, норовя развернуть, открыть бок для удара. Гюльви же вертелся волчком, ища миг слабости, когда противник откроется. Однако тот был опытен, голову не терял. Пару раз клинок викинга едва не посек ему запястье, но рус успевал отдернуть руку, целя при этом в кисть Гюльви... Так они бились почти до полудня, и никто не мог сказать, что он выиграл. Потом всех позвали в трапезную. Соперники опустили оружие, глянули друг на друга и рассмеялись: пыль сделала их обоих седыми.
— А что, урманин, — сказал рус, пока они умывались у колодца, — не выпить ли нам за славный поединок?
— Как не выпить за такое дело? — Гюльви с фырканьем вылил себе на голову ведро воды. — Мы, брат, просто обязаны это сделать! Иначе прогневим богов, а они ой как не любят, когда воины после хорошей драки забывают опрокинуть чару-другую...
Сашка еле вырвался от них. Слегка ошалевший, оглушенный приветственными воплями, он выскочил за ворота. Высокая трава хлестала по ногам. Штаны быстро промокли от росы. Ветер с моря трепал чуб, холодил разгоряченную грудь. Савинов мчался, не разбирая дороги, напрямик к воде. Взлетал на холмик, на спуске набирал скорость и по инерции взлетал на следующий. Пристань с почти готовыми к отплытию лодьями осталась справа. Сашка и сам не заметил, как начал забирать левее, к морю. Вылетел на очередной холм. Соленый ветер ударил в лицо, и впереди открылась бесконечная, серо-зеленая с просинью гладь моря. Впрочем, никакая это была не гладь. Волны, метра по полтора, возле берега становились еще выше, и верхушки их набухали пенными барашками. Гребни изгибались, закручиваясь вперед, и обрушивались на широченный пляж из чистого, почти белого песка. А над этим всем — бесконечный купол ясного, по-утреннему прозрачного неба. И солнце. Оно вставало, казалось, из самых волн, величественное, как древнее божество...
«Почему же — как?» Савинов улыбнулся и выхватил из ножен клинки. Они вспыхнули в рассветных лучах, будто солнце подожгло холодную сталь и напоило ее своей бесконечной мощью. Сашка прищурил глаза, чтобы увидеть радугу на ресницах, и сделал всего один шаг... Вооруженные руки сами собой разошлись в стороны, согнулись, крутанули кистями. Воздух всхлипнул, расступаясь перед сталью, а потом невообразимая сила подхватила Савинова и запустила по пляжу, как маленький, живой торнадо. Казалось, он бы не смог остановиться, даже если б захотел. Но он не хотел. Наоборот!..
Он осознавал все, до самого своего последнего движения, но если бы кто-нибудь попросил Сашку описать свои действия... Это было невозможно! Однако он осознавал, запоминал и даже потом, отдыхая на большом валуне, с клинками на коленях, сумел восстановить всю последовательность. И понял, что таким приемам здесь его никто не учил. Можно подумать, что мечи сами показали ему часть своих возможностей...
Три следующих ночи подряд Сашка видел во сне Ярину. Он просыпался счастливый, чувствуя, как с каждым разом возвращаются силы. Быстро одевался, хватал первое попавшееся оружие и бежал в холмы у моря встречать рассвет.
Силы возвращались быстро, а раны почти перестали напоминать о себе. Впрочем, Сашка и сам понимал, что все не так просто. Что некая Сила, которая вышвыривала его в ТОТ мир, на время затаилась, словно дав Савинову побольше времени, чтобы прийти в себя. Однако он чувствовал: ничего не закончилось. Просто ему предоставили передышку.
Сигурни, видя, как стремительно выздоравливает ее пациент, улыбалась, но все же напоминала Сашке, чтобы он поберегся. Видимо, опасалась какого-нибудь рецидива. Но Савинов не мог усидеть на месте. Дни его заполнились до отказа разнообразными командирскими заботами. Со дня на день Ольбард мог назначить отплытие, и надо было проконтролировать готовность корабля и дружины к переходу морем, погрузку продовольствия и других запасов, комплектность снаряжения, и прочая, и прочая, и прочая. Сашка даже организовал для своей сотни малые учения, строевой смотр и стрельбы из камнеметов. Все оказалось в порядке: Ратимир, пока сотник валялся в отключке, зря времени не терял. Так что корабль и дружина к переходу морем были готовы.
А князь медлил, все не назначая день выхода. Видимо, у него имелись свои соображения на этот счет. Наверное, он подгадывал к какому-то своему сроку. Савинов часто видел, как Ольбард поднимается поутру на крепостную стену и смотрит в небо, будто читает какие-то одному ему понятные послания.
Наконец дата была назначена.
В Бруте воцарились суета и беготня. Лодьи были уже загружены, но и сейчас нашлись срочные дела. Например, погрузить бурдюки со свежей водой, овощи, хлеб — все скоропортящееся.
Сашке, сотнику, приходилось бегать поболе других. Наконец, улучив момент, Сашка присел на краешек скамьи — «на дорожку». Комната, в которой он провел столько дней, сегодня выглядела сиротливо. Савинов почувствовал себя немножко виноватым за то, что покидает этот гостеприимный дом.
— Спасибо! — сказал он, обращаясь неизвестно к кому, встал, поклонился и закрыл за собой двери.
По коридору навстречу ему вихрем пронесся встрепанный слуга с расширенными от усердия глазами. «Забыл чего?» Савинов посмотрел ему вслед и направился к выходу. В темноте под лестницей кто-то торопливо целовался. Виден был только краешек платья девушки и чье-то окольчуженное плечо. Присмотревшись, Сашка тихо позвал:
— Позвизд, ты?
В полумраке зашептались, потом воин вышагнул на свет, прикрывая плечом девушку.
— Да, вождь...
— Чего таишься? Полюбилась красна девица?
— Не без того, Медведкович!
— Так бери с собой! Или не хочет?
— Хочет... Только хозяина боится. Колдун он...
Сашка улыбнулся. Девчонка, выглядывавшая из-за плеча Позвизда, была и вправду хороша.
— Ну вот что, — сказал Савинов, подумав пару секунд, — пойдем-ка к князю! Он с Ангусом на короткой ноге: уговорит. Тем более ты не женат вроде?
— Вдов. Боги в прошлое лето женку прибрали.
— В законные возьмешь?
— А то! — Девчонка за плечом воина радостно пискнула. Видать, по-русски уже понимала неплохо.
— Ну тогда пойдем! Время не ждет. А на лодье для нее место найдется...
Дело сделали быстро. Князь только улыбнулся в усы и обещал уладить. Девчонка, которую звали Этайн, радостно бросилась собирать вещички. Позвизд тут же пригласил Сашку на свадьбу. Тот отшутился: мол, вот домой доберемся, там и поговорим.
Во дворе суеты было еще больше, чем внутри, но Савинов, не обращая на нее внимания, направился к воротам. Надо было занести поклажу на «Медведя», но ноги сами собой понесли в другую от пристани сторону. И вот уже перед Савиновым поднялся крутой склон кургана, похожего на маленький террикон. В Донбассе много таких... Вездесущая трава уже потихоньку взбиралась по его бокам. Сашка бросил вещи и налегке поднялся наверх.
Ветер гнал по лугу травяные волны. Рощи шелестели листвой, летели на восток бесконечные табуны облаков. Синели вдали поросшие лесом утесы, чайки реяли над рекой, словно души погибших друзей, провожающие корабли. Сашка стоял и смотрел на все это. В душе его поднималось знакомое чувство утраты. Он присел, коснулся ладонью плотной, крепко убитой ногами земли. Где-то там, в глубине, спит друг. Спит тем сном, от которого нет пробужденья. Хотя здесь люди верят, что человек может родиться не раз. Может, они и правы...
— Прощай, Храбр Мстиславович! — Савинов сжал пальцы, зачерпнув горсть земли. — Обещаю тебе не посрамить твоей памяти! А если у меня родится сын — я знаю, как его назвать!
Сашка поднялся. Земля, которую он зачерпнул, показалась вдруг очень теплой. Он ссыпал ее за пазуху и вытянул из ножен меч. Холодный стальной луч уперся в синеву неба. Савинов долго стоял так, слушая, как нечто волнами стекает с клинка, пронизывая все тело, и уходит в землю, а оттуда, из кургана, течет навстречу другой поток, теплый и крепкий, как рукопожатие сильного человека.
— Прощай, Храбр! И слава тебе! Тебе и тем, кто лежит с тобой рядом! Прощай...
Он убрал меч и, не оглядываясь, спустился с кургана. Время не ждет. Хотя здесь его, наверное, и нет, времени-то...

— Ну что, Хаген, похоже, что наши расставания становятся привычкой.
— Похоже на то. — Скандинав сжал Сашкино предплечье железными пальцами. — На все воля богов. Однако и человек не бессилен. Да и не верится мне, что расстаемся мы навсегда.
Они стояли на пристани, а лодьи одна за другой отваливали от нее. Волны плескались под веслами, а на передних кораблях уже хлопали, наполняясь ветром, цветные паруса.
— Не печалься, Александр! — Сигурни улыбнулась и сунула ему в руки сверток. — Вот, передай сестрице моей подарок да целуй ее от меня! Норны прихотливо прядут нить человеческих судеб. Кто знает, как повернется?
— Кто знает... — согласился Сашка и крепко обнял Хагена. — Прощай, брат! — Затем поцеловал Сигурни и прыгнул на борт «Медведя». Лодья качнулась. Гребцы толкнулись веслами, и пристань поплыла назад. Фигуры друзей как-то сразу стали далекими. Одинокие люди на пустом причале... Нет, не одинокие! Вон на холме колесница Диармайда, и сам черноволосый ирландец поднял копье, прощаясь, а Грайне машет рукой. Савинов помахал в ответ и отвернулся. Уходя — уходи...

Глава 7
Опять Сила Слова

Мы были на голову ниже,
Европы опыт был у них.
Вот и учили нас они же,
А выучив... мы били их.
Т. Л. Гусинский,
боевой летчик 767 ИАП ПВО

— В общем, так, дочка, — кузнец Богдан ласково погладил Ярину по плечу, — лодья уже снаряжена. Ждан со своею ватажкой ждет тебя. Отправляйтесь в Ладогу. Там у меня торговое подворье да кузня. Пускай-ка сын поработает без моего пригляда. Пора ему уже и самостоятельность явить. А ты, ласковая моя, будешь милого своего поджидать, за хозяйством смотреть да за торгом следить. Торг в Ладоге богаче, чем здесь. Возьмете готовые брони, справу, мечи да копья, скобяной товар. А чего недостанет — то пускай Ждан там сделает. Да смотрите мне, не проторгуйтесь!
— Спасибо тебе, батюшка. — Ярина обняла отца. — Что бы я без тебя делала?
— Ладно уж, — Богдан улыбнулся, — как любимому чаду не помочь? Поезжай дожидаться своего милого! Птицы вещие не ошибаются — мимо Ладоги Ольбардовы лодьи никак не пойдут. Да осторожней там! Урмане и свей нынче редко озоруют в земле новгородской, однако всякое случиться может. Да и на торгу в Ладоге их немало. Народ они беспокойный, так что одна не ходи. Я парней предупредил...
— А Ворон, батюшка?
— Что с тобой сделаешь, егоза! На лодье он уже, коник твой. Вот тебе грамотка к Твердиславу, тамошнему воеводе. Он вас под опеку возьмет...
Ярина звонко чмокнула отца в колючую щеку и побежала домой, собираться. Сердце радостно колотилось. Вот и кончилось вынужденное бездействие! За две седмицы они легко дойдут по рекам до озера Нево, а там уж и Муть-река[80] с градом Ладогой в устье. Впервые вот так, без батюшки она отправится в далекое путешествие. Увидит дремучие леса и реки быстрые, и, может, Ждан не воспротивится, если она захочет сама пострелять уток или пойти с ним на охоту. Брат ей не откажет! А в Ладоге новые люди да чужеземные гости! Знай смотри на их чудные одежды. А еще там девицы наряжаются не хуже, чем в самом Новгороде или Киеве. И можно будет поглядеть, что новенького у наряжех... А главное — к любимому поближе. И не нужно томиться, сидючи дома и выпрядая кудель за куделью. Не по ее нраву — сидеть да ждать-тосковать. А за путем-дорогой да делом новым и времечко быстрей полетит. Глядишь, и заполощутся над волнами знакомые ветрила. И впереди всех самое долгожданное — с сердитым оружным медведем...

— Буря идет! — Ратимир, прищурившись, разглядывал подернувшийся туманной дымкой горизонт по левому борту. Там море заметно потемнело, а за дымкой виделась быстро надвигающаяся стена облаков. Морские птицы с криками носились над самой водой, шарахаясь от вспенившихся гребней. Ветер усилился, лодьи ощутимо увеличили ход. Паруса вздулись пузырями, снасти натужно звенели. «Медведя» кренило на длинной волне, бегущей вдогон кораблям с левых кормовых углов.
Сашка посмотрел на приближающийся шквал. «Надо бы площадь паруса сократить. А то опрокинет нас...» Он указал кормчему на парус. Ратимир кивнул и зычно, перекрикивая вой ветра, отдал команду. Варяги забегали по палубе, потянули канаты. Рей дрогнул и начал опускаться... Савинов снова оглянулся на шквал. «Главное, чтобы успели подвязать и снова поставить парус. Иначе без хода мы все покойники. Поставит бортом к волне и "капут унтерменш[81]", как говаривали фашисты...»
Он быстро прошел по палубе, проверяя, все ли закреплено по-штормовому. Особенно Сашку беспокоили пороки. Если на сильном волнении вышибет стопора, то поворотная часть метательной машины начнет болтаться из стороны в сторону и вполне может кого-нибудь покалечить...
Тем временем небо стремительно заволакивала темная пелена. Закат, остававшийся за кормой, протискивал свои багровые сполохи сквозь узкую щель в тучах. Края облаков кипели расплавленным золотом. Ветер рвал их в клочья, и куски золотой пряжи неслись по небу уже над самыми кораблями. Волны дыбились острыми гребнями, и Сашка вспомнил, что нет ничего хуже, чем попасть в шторм в Балтийских проливах. Кажется, он когда-то об этом читал... Но если повезет, то скоро корабли пройдут Скагеррак, оставляя справа датские берега. А там уж и Каттегат с Зундом, и вот она — Балтика. Там остров Рюген, или Руян, как говорят здесь. Земли лютичей и ободритов. А от них — две недели пути до устья Невы и еще пара недель до Белоозера. А там — Ярина...
Холодные брызги хлестнули по лицу: «Опомнись! О чем ты думаешь?! Шторм! Шторм идет!» Сашка встряхнулся и пошел дальше, проверяя крепления, подбадривая людей, отдавая приказы. Парус все же успели подвязать и поднять заново. Теперь он был в два раза короче. «Кажется, именно это называлось "зарифить паруса" или "взять рифы"...»
Савинов прошел вдоль палубы до самого носа, остановился, поплотнее закутался в плащ и посмотрел налево, туда, где тянулась серая полоска датских берегов. Оттуда, должно быть, хорошо видны паруса лодей. А даны, по словам Ратимира, свирепы на поживу. Правда, вряд ли они решатся напасть в шторм. Вот после, если корабли разбросает...
«Медведь» шел последним. Впереди на волнах, взбрыкивающих, как норовистые кони, плясал черный корпус «Тура». А за ним, дальше на восток, виднелось все соцветие парусов эскадры Ольбарда. Временами особо высокая волна закрывала один из кораблей, и казалось, что стихия поглотила его. Но через несколько мгновений корабль снова выныривал из небытия, гордо расправляя крыло паруса. Грозная картина. Выдержат ли они шторм? Варяги — опытные мореходы. Однако насколько малыми кажутся эти кораблики по сравнению с теми стальными громадами, что приходилось видать Савинову. А ведь и те, случалось, погибали в шторм...
Багровые блики заката, плясавшие на носовой фигуре «Медведя», внезапно погасли. Стало темнее, будто уже наступила ночь. Сашка оглянулся и увидел, что бешено несущиеся тучи уже закрыли половину неба. В их недрах что-то бурлило и вращалось. Черно-синие, они стремительно настигали убегающие корабли. Ветер срывал с потемневших волн пену и почти горизонтально нес ее над самой водой. Серебряные гребни волн поднимались едва ли не до самых мачт. Ратимир с кормы что-то прокричал. Его голос потерялся в реве урагана, но Савинов понял: пора бы привязаться, не то, не ровен час, смоет за борт.
Он снова посмотрел на клубящиеся тучи, и вдруг что-то случилось с его глазами. Тучи резко придвинулись, будто он разом оказался высоко в небе. Отсюда они смотрелись уже не такими плотными. Ветер бил в лицо с неистовой силой, но глазам почему-то не хотелось моргать. Сашка не сразу понял, что на нем летные очки...
«Чайку»[82] швыряло со страшной силой. Ветер свистел в расчалках и стойках бипланной коробки. Савинов хорошо чувствовал растерянность летчика. Он быстро понял, что это не его собственное прошлое. Сашке, конечно, приходилось летать на И-153, но часть, где он служил, имела на вооружении И-16 и МИГи. И теперь его, Савинова, совершенно непонятным образом швырнуло сюда, в тело молодого пилота, прямо с палубы лодьи. Таинственная сила нанесла удар. И не во сне, а наяву...
Летчик, как понял Савинов, совершал едва ли не первый свой боевой вылет. Он был старшим сержантом — скорее всего, ускоренный выпуск. Сашка помнил многих таких. Они прибывали в часть и, как ни старались опытные пилоты побыстрее научить их законам войны, погибали один за другим. Сказывался малый налет в училище и отсутствие боевого опыта. Вот и этот отстал от своего звена во время штурмовки немецкой колонны и заблудился. У него не было даже полетной карты, а тут еще гроза...
Сержант вертел головой, стараясь определиться по лежащим внизу ориентирам, но их быстро затягивало туманной пеленой. Сашка мысленно крикнул ему: «У тебя же есть компас! Иди на восток!» Но летчик не слышал, в оцепенении продолжая закладывать вираж за виражом.
А рядом парила невесть как залетевшая сюда чайка.
Чайка возле «Чайки»...
Савинов откуда-то знал, что у сержанта забавная фамилия — Куманичкин, и он из 26-го ИАП[83]. Насколько Сашка мог вспомнить, это часть с Ленинградского фронта. Летчика звали Андреем, и Сашка снова принялся наставлять его на путь истинный.
«Забирай левее, Андрюха! Огибай грозовой фронт и по компасу — на восток. А там определишься. Да левее же! Ну!»
Было такое ощущение, что сержант все же услышал, потому что действительно стал огибать грозовой фронт слева. По ходу дела он тревожно оглядывался, подозревая, что раз он сам оказался здесь, то могут появиться и фрицы. Он оказался прав. Одинокий «Мессер» вывалился из облаков прямо перед «Чайкой» и на большой скорости ушел влево. Сашка надеялся, что немецкий пилот их не заметил. Но не тут-то было! «Мессер», заложив крутой вираж, возвращался.
Сержант вжал голову в плечи и затравленно огляделся. Помощи ждать неоткуда. Тогда пилот отдал рукоятку управления от себя, надеясь, видимо, уйти пикированием под грозу.
«Куда, дурень?! — заорал ему Савинов. — "Худой" на пикировании тебя в два счета догонит! Быстро разворачивай влево, прицелом на него! Прицелом на него и в лобовую!» Но сержант продолжал сосредоточенно пикировать. «Мессер» быстро приближался. Сейчас откроет огонь!
Сашка яростно рванулся. Он не совсем понял, что делает, но перед его глазами что-то вспыхнуло... и в следующий миг он почувствовал, что каким-то образом оказался хозяином тела молодого пилота. В его сознание потоком хлынули сведения о личной жизни сержанта, о девушке по имени Таня и каких-то каникулах. Видимо, бедный парень вспоминал в этот, как он думал, последний миг своей короткой жизни о самом хорошем, что в ней было. Савинов яростно выматерился, отсекая этот поток, и рванул ручку управления на себя и влево, одновременно отдавая левую педаль от себя. «Чайка» взвыла мотором, резко шарахнулась вверх и в сторону, совершив классический ранверсман — разворот на горке.
Вовремя! Мимо пронеслись зеленые трассы. Фашист открыл огонь! Но он опоздал. Курсовой угол у него был слишком острый, и довернуть он не успевал. А вот Сашка, оказавшись выше и левее, успел, поймав в прицел длинный желтоносый фюзеляж, нажать на гашетки. «Чайка» содрогнулась. Савинов с удивлением понял, что ему достался довольно редкий экземпляр, вооруженный двумя пушками, вместо четырех пулеметов. Трассы вспороли консоль крыла «Мессера», но пушки тут же замолчали. Фашист пронесся мимо и даже, кажется, погрозил коварному русскому кулаком. Савинов, используя отличную маневренность своего самолета, довернул вслед и снова нажал на гашетки. Пушки молчали.
«Так вот почему сержант пытался удрать! Боезапас-то — тю-тю!» Сержант, который, похоже, слышал Сашкины мысли и уже ничему не удивлялся, выразился в смысле: «А ты как думал?» Может, правда, он считал, что говорит сам с собой. «Ничего, Андрюха! — успокоил его Савинов. — Прорвемся!»
Хотя, конечно, без снарядов-то дело — труба! Истребитель — это не бомбер. Его так просто не таранишь! Придется шустрить... Сашка ввел самолет в пике следом за Фрицем, благо тот летел в нужную сторону, и выжал из «Чайки» все, что она могла. Приборы показали фантастическую скорость — четыреста пятьдесят кэмэ в час. Однако «Мессер» даст такую и по горизонтали, не особенно напрягаясь. Видно было, как вражеский самолет после пикирования свечой ушел вверх и начал разворот.
Сейчас начнется! Враг не особенно спешил. Понял, что советский истребитель безоружен. До того как фашист вышел на боевой курс, Савинов успел снизиться до ста метров и помчался на бреющем над верхушками деревьев. Далеко справа он заметил в небе белые шапки зенитных разрывов и довернул туда, полагая, что это бьют наши зенитки. Куманичкин подтвердил правильность догадки. Освоился с тем, что некто другой, более опытный, управляет его самолетом. Невозможно... Но наплевать! Главное — выжить! Савинов его понимал...
А фриц повел себя странно. Он шел на полной скорости следом за ними с превышением в полсотни метров и быстро настигал «Чайку». Настиг, поравнялся и сбросил скорость. Затем уравнял высоту полета и пристроился сбоку. «Ни дать ни взять заботливый товарищ. Прямо-таки камрад, да и только».
Теперь Савинов смог рассмотреть противника. Это был Me-109 модификации Ф-2. Пятнистый зелено-серый фюзеляж с желтыми полосами быстрой идентификации на капоте снизу и законцовках крыльев. На борту черная десятка и зеленое сердце в белой окантовке да еще какой-то герб перед кабиной. А на киле тесно от абшуссбалкенов[84]. Штук сорок, не меньше!
«Ах вот это кто! Грюнхерц! Элитная пятьдесят четвертая эскадра[85]... Слыхали про вас!»
Немец в светло-коричневом шлемофоне радостно скалился. Он указал пальцем на свою левую консоль, в нескольких местах пробитую снарядами, и поднял большой палец. Гут, мол! Молодец рус! Затем качнул крыльями и сделал недвусмысленный жест. Иди за мной! И для убедительности скроил из пальцев пистолетик. А то пух! И ты валяешься внизу, рус! Тогда капут, мол! Сашка, зло ощерясь, зажал коленями рукоять управления и ответил фашисту интернациональным жестом: ударил левой ладонью по сгибу правой руки, сжатой в кулак. Хер тебе, ганс! Хер и еще раз хер! Тот перестал щериться и снова покачал крыльями. Давай за мной! А то! И дал короткую очередь из пулеметов. Сашка проследил за трассами и кивнул. Понял тебя! Фашист снова улыбнулся... И едва успел бросить истребитель в сторону, потому что Савинов попытался таранить его, зацепив плоскостью крыла... Фриц вернулся, но только затем, чтобы показать большим пальцем вниз, как в римском Колизее. Смерть проигравшему! А затем мотор «Мессера» взревел, и он ушел в сторону с набором высоты. Все ясно. Сейчас займет позицию для атаки, и сантименты в сторону! «А ведь собьет, падла! — подумал Сашка. — Как пить дать собьет!» Ну да русские так просто не сдаются!
Пока немец разворачивался, Савинов заметил чуть в стороне небольшую речушку, свернул к ней и прижал самолет к самой воде. Они помчались в этом коридоре из древесных стволов и берегов, заваленных буреломом. В одном месте Сашка заметил группу красноармейцев, переходящих речку вброд. Те замахали руками, указывая куда-то назад, а некоторые вскинули винтовки и начали стрелять по наседающему «Мессеру». А тот тут как тут. Речную гладь перед носом «Чайки» вспороли цепочки фонтанчиков. Фашист открыл огонь. Сашка сбросил газ. Теперь фашисту будет мешать его слишком большая скорость. Советский истребитель может плестись почти шагом — на то и биплан. У «Мессера» минимальная скорость гораздо больше и на прицеливание у него мало времени. Точно! Фриц промазал, проскочил вперед и снова полез вверх — готовить следующий заход. Сашка лихорадочно обдумывал ситуацию. Долго они здесь не протянут. Неизвестно, куда течет речка. Пока что она уверенно забирала на север. Вроде бы это наша территория, но кто знает? Савинов поднабрал высоту, чтобы осмотреться, и заметил впереди и справа постройки большого города. Неужели Питер?

Предыдущая страница 11 Следующая страница


Выбор воина 12

В следующий миг ему снова пришлось прижаться к самой воде. «Мессер» вернулся и снова открыл огонь. На этот раз его прицел был точнее. Пули с хрустом жевали верхнее крыло «Чайки». Истребитель трясся и вихлялся, как припадочный. «Лишь бы не зацепил элероны!» Сашке большого труда стоило удержать самолет над самой водой. Враг снова пронесся мимо и пошел на новый заход, «Этак он нас прикончит!» Мысль принадлежала сержанту. «Не дрейфь, паря!» Савинов решился и, добавив газ, свернул в сторону города. Там сильная ПВО, зенитки, пулеметы. Может, фашист не станет преследовать их там?
Под крылом промелькнула ветка железной дороги. По ней пыхтел паровоз, волочащий вереницу вагонов. Сашка прошелся над эшелоном и с удовольствием заметил на платформе счетверенный зенитный пулемет. Расчет переполошился и начал разворачивать установку. Еще немного, и трассы «Максима» напомнят фрицу, что пора домой. Однако немец попался настырный. Зенитчики сбили ему прицел, и он, взяв немного в сторону, продолжил преследование, рассудив, что русский не может долго оставаться под защитой пулеметов эшелона. Так и вышло. Снова началась свистопляска. Сашка, как заяц, зигзагами метался над самыми деревьями, а «Мессер» раз за разом возвращался, чтобы угостить его десятком-другим пуль и снарядов. «Когда же у тебя патроны кончатся, падла?»
Казалось, это продолжалось много часов. Савинов, помнится, что-то орал немцу, приказывая ему убираться, и выжимал из машины все, что можно. Тот, похоже, и сам притомился. Его атаки стали менее настойчивыми, а затем он снова пристроился к Сашке справа и опять показал большой палец. Молодец, рус! И повернул кулак вниз. А все-таки я тебя собью! Савинов снова ответил интернациональным жестом. Немец весело оскалился и отвернул с набором высоты. А Сашка заметил аэродром! На первый взгляд это была просто просека в лесу, но опытный глаз различил замаскированные по краям полосы самолеты. «Ишачки»! Значит, свои и можно садиться! «Аэродром Сосновка», — информировал сержант Куманичкин. Сашка осмотрелся по сторонам, но фриц куда-то пропал. Неужели убрался? Савинов заложил вираж и, сбросив скорость, пошел на посадку. Шасси «Чайки» уже коснулись полосы, когда спрятанные среди деревьев зенитки вдруг открыли ураганный огонь. Грешным делом он поначалу решил, что стреляют в него. С ума они посходили, что ли?! Но когда взлетную полосу совсем близко вспороли пыльные фонтаны, Сашка понял: фриц вернулся! Зашел со стороны солнца!
Нет момента, когда самолет беззащитнее, чем на взлете или посадке! Немецкие трассы с треском вспороли фюзеляж «Чайки». Что-то ударило в бронеспинку. Раздался хруст, и двигатель остановился. Но самолет уже катился по полосе, подпрыгивая и раскачиваясь. Сашка нажал на тормоз и зарулил под защиту деревьев, но в последний миг правая стойка шасси подломилась, и истребитель встал на нос. Пилот повис на привязных ремнях, а «Мессер» с ревом пронесся над аэродромом и ушел на юго-запад...
Кажется, к самолету бежали люди. Савинов видел их как сквозь туман. Потом его куда-то потянуло, тряхнуло, дернуло...
И он снова оказался на палубе лодьи.
Переход был таким резким, что Сашка едва устоял на ногах. Волны все еще вздымались вокруг, огромные, как горы. Еще топорщились на них пенные гребни, но вот с ветром что-то случилось. То ли он казался слабым после полета в открытой кабине «Чайки», то ли и вправду стих. А главное, небо очистилось! Тучи почти все ушли к северному горизонту, словно буря пронеслась стороной, зацепив их только самым краешком. Но Савинов отлично помнил, как грозовой фронт шел прямо на них. Шел сзади слева, то есть с северо-запада. А теперь... Это значит, что он повернул почти на девяносто градусов в сторону!
«По-моему, так не бывает...» Сашка оглянулся. Для этого пришлось повернуться всем телом — шея совершенно затекла и одеревенела...
Солнце почти село, но закат еще полыхал на полнеба, и верхушки волн просвечивала изумрудно-зеленым. Красота! Зато с лодьей было неладно. Точнее, не с лодьей, а с личным составом. Дружина столпилась у мачты. И у всех на лицах, о разными вариациями, написано одно и то же. Примерно так будут выглядеть люди в цирке, если акробат под куполом вдруг бросит свою трапецию и станет летать кругами без всякой поддержки, выписывая замысловатые фигуры.
«По улицам слона водили... — вспомнилось Сашке. — Ну что еще за проблема? Я, наверное, сплясал несколько па из "Лебединого озера"». Он посмотрел на них немного, подумал, как бы поаккуратнее узнать причину такого странного поведения, и крикнул:
— Эй, Рысенок! Подойди-ка!
Тот мигом возник рядом.
— Ну и что случилось? Чего все на меня выставились?
Рысенок аж поперхнулся от удивления.
— Так... Медведкович, ты ж того...
— Чего — того? С ума сошел?
— Да не-е... — Рысенок улыбнулся: мол, чего спрашиваешь, ведь сам все знаешь. — Ты бурю прогнал!
Сашка повернулся к нему, стараясь сохранить на лице каменное выражение.
— Ну-ну... Давай-ка с самого начала.
— А чего тут... В общем, стала она, буря, догонять нас. И все уж решили, что плохо дело. А ты, вождь, впереди стоишь и, гляжу я, духом куда-то воспаряешь. А буря-то уж совсем разыгралась! Прям сладу нет! А ты давай ее бороть, — Рысенок изобразил, как Сашка борол бурю, — и Слова выкликивать! Долго борол! И она потихоньку на Полночь повернула! А ты ей вслед самое сильное Слово кинул. Вот она и ушла совсем! Дружина-то, как увидела, что ты Водой да Ветром повелевать можешь, так и...
— Понятно. А что за Слово, не помнишь?
— Ну как же? Разве можно такие заклятья всуе поминать?
Савинов усмехнулся и вполголоса произнес несколько непечатных выражений, присовокупив пожелание убираться подальше.
— Эти?
Рысенок с ужасом посмотрел на него и кивнул.
«Понятненько! — подумал Сашка. — Это я фрица к хренам посылал, а ураган, выходит, на свой счет принял. И отвалил... Забавное применение матюгов, нечего сказать! Ну теперь я буду у них колдун из колдунов: ведь своими глазами видели! Как бы не разбежался народ, когда в порт придем... А интересно все же, почему шторм прекратился? Неужели и вправду мат помогает? Против немецких летчиков он явно действует слабовато. По крайней мере, они не спешат ретироваться...»
Он усмехнулся своим мыслям и прошел на корму. Ратимир встретил его спокойно, как будто ничего и не случилось, мол, мы-то всякое видывали, не то что эта молодь. Но видно было, что и его проняло. Чтобы разрядить обстановку, Савинов окинул палубу «орлиным взором» и гаркнул:
— А ну, други, прибавьте-ка паруса! Не ровен час отстанем!

Глава 8
Мир видений

Ах, иначе в былые года
Колдовала земля с небесами,
Дива дивные зрелись тогда,
Чуда чудные деялись сами...
Николай Гумилев

Лодья ходко бежала вниз по речушке, и уже остались далеко позади берега озера Белого, зато волны моря Онежского все близились. Казалось — вот-вот, за следующим речным изгибом раскинется во всю ширь окоема вольная гладь воды. А по берегам речки тянулись могучие, кондовые леса, которые росли здесь еще с тех самых пор, как сотворили Род со Сварогом Свет Белый. В лесах тех повсюду можно встретить огромные, вросшие в землю валуны, которые в незапамятные времена принесла сюда с Полуночи Великая Стужа. И древние скалы, чьи обросшие мхом лбы то и дело можно увидеть с реки, здесь совсем не редкость. И огромные буреломы, и глухие чащобы, где таятся звери лесные, местами и непуганые совсем, потому что весские роды живут все больше к Восходу. А сюда забредают редкие охотники, промышляющие пушного зверя, да новогородские ватажки. Яра недавно видела на перекате медведя, занятого ловлей рыбы, и тот проводил лодью удивленным взглядом, совсем не страшась людских стрел и рогатин.
Ярина стояла у борта и все смотрела на проплывающие мимо стволы лесных великанов, царапающих верхушками самую небесную твердь. Следила за беличьим перескоком в ветвях, птичьими посиделками и раз даже заметила мелькнувшую в листве стремительную тень охотящегося горностая. Лес сам с собой перекликался чудными голосами, скрипел, охал, и гулкое эхо гуляло в сумрачной пуще. Пахло разогретыми на солнце досками от бортов, хвоей, чистой, текучей водой; ветерок нес по реке таинственные ароматы лесных трав. Лодья слегка покачивалась, и плескала за бортами речная волна. Жарко!
И так же, как плыли мимо лесистые берега, текли одна за другой думы. Ярине мнилось, как приедут она и Ждан со товарищи в шумную, многолюдную Ладогу. Как станет она ходить на торг, да смотреть, чтобы приказчики все ладно делали, да следить за ценами и за тем, чтобы товар в лавке не переводился. А Ждан будет работать в кузне. И не как подмастерье, а как настоящий кузнец. И будут приходить гости, прицениваться, покупать дорогой товар, и надо не осрамиться, не продешевить! Торговое дело — интересное, особенно ежели ты не хозяйский товар продаешь, а свой собственный. Раньше, пока в девках ходила, батюшка никогда бы ей того дела не доверил. И не потому, что глупая, а потому, что у гостя доверие к хозяину товара должно быть. А какое к девке доверие? Иное дело — к мужней жене...
И подумалось радостно, что за всею этой суетою стремглав пронесется время. Что от берегов Западной страны до устья Нево — месяц пути на лодьях под попутным ветром. Но это ежели не задерживаться, а к берегу приставать только за водой. Ежели же и ночевать на берегу станут Ольбардовы вои, тогда уже не месяц выйдет, а все полтора. Ничего. Ждала почти четыре месяца, а уж полтора-то дождется. Главное, чтобы донесли крутобокие кораблики ладу ее до дома, живого и невредимого! Нет-нет да ворохнется в груди тревожное: как он там? Не худо ли ему снова? Жив ли? Не болят ли раны? И Ярина тянулась помочь, оберечь, оградить. Она помнила, как ужаснулась, увидев мужа своего раненого на скорбном ложе. И чудилось ей, будто истекает куда-то его ярая сила, словно кровь из отворенных жил. Будто пробил вражий меч дорогу чужому миру в сердце ее суженого. И тянет к себе, стремясь отнять его у Ярины и погубить. Не могла она с этим мириться. Не такова дочь Богданова! Спасибо батюшке: научил, как бесплотным духом пересекать морские просторы, чтобы помочь в беде. И ходила она три ночи подряд за тридевять земель дарить любимому свое дыхание. А на четвертую батюшка строго-настрого запретил, потому что спала она с лица, измучилась. Стало все валиться из рук, а головушка кружилась так, что казалось, будто мир вокруг поворачивается. Корил ее отец, что себя не жалеет, но зато пошел на поправку суженый, встал на ноги и плывет уже в быстрой лодье домой...
Задумалась Ярина и не заметила, как разбежались прочь лесистые берега и закачалась лодья на крутых волнах моря Онежского. Но тело-то не обманешь! Подступила вдруг к горлу самому тошнота, головушка закружилась. Ярина впилась пальчиками в борт, и показалось ей, что выпадет она сейчас из лодьи и уйдет под воду. А там кто-то холодный ждет уже жадно поживы, и смотрят его белесые глаза на нее из-под толщи воды. Сквозь звон в ушах Яра услышала, как Ждан кричит кормщику:
— Правь-ка к берегу! Яринушке плохо!
Потом звон обратился в неистовый рев. Все закружилось и потемнело. И увидела она Александра. Будто стоит он на носу лодьи своей, убегающей от свирепой бури, и кричит что-то. И поняла она вдруг, что нет его в лодье на самом деле. Что снова украл чужой мир его душу и лишь тонкая серебряная нить связывает ее с телом. И рванулась Ярина вслед за серебряной нитью, чувствуя, как обращается в белую чайку, и понесло ее в самое сердце грозовой тучи. Там сверкали Перуновы стрелы, грозя сжечь хрупкие птичьи крылья. Гром оглушал, и все небо будто пустилось вокруг нее в безумной, враждебной пляске. Но она пронеслась сквозь эту круговерть, пронзила толстые тучи и вынеслась вдруг в безбрежный, пронизанный солнцем простор.
Земля была далеко-далеко внизу, а рядом... парило нечто, похожее на огромную пятнистую птицу с четырьмя крыльями, как у стрекозы. Только крылья эти не двигались, но там, где у птиц должен быть клюв, что-то бешено с ревом вращалось, обратившись в сверкающее колесо. На боках и поверх крыльев птицы были намалеваны алые звезды и странные руны, а в самой середке, за стеклянным щитком, сидел человек со стрекозиными глазами. Он был совсем не похож на Александра, но Ярина каким-то образом знала — это он! Александр тревожно оглядывался, будто ожидал нападения. И верно — из тучи, вслед за Яриной, вырвалась еще одна железная птица, у нее был желтый нос и всего два крыла, а на хвосте — злой знак умирающего солнца! И птица эта летала гораздо быстрее первой, а очертаниями и окрасом напоминала хищную щуку. Птицы закружились, плюясь друг в друга огненными струями, а потом четырехкрылая, в которой был Александр, помчалась прочь, а «щука» бросилась следом.
Ярина устремилась было за ними, но увидела, что не успевает. Ее птичье тело не могло лететь так быстро. А потом гроза настигла ее, закружила и ринула вниз, к самым волнам. Яра снова увидела знакомую лодью и Александра, стоящего на самом носу. Он грозил кому-то воздетой десницей и кричал, а буря почему-то стала отступать. Сначала медленно, затем все быстрее и быстрее. Зарницы погасли, и суженый ее вдруг пошатнулся и пришел в себя. Ярина поняла, что четырехкрылая птица сумела спастись, и ее охватила такая слабость, что крылья чайки сами собой сложились и она рухнула в темную воду, под пенный гребень волны...
Потом Ярина почувствовала, как ее бережно несут. Что-то мокрое и прохладное коснулось разгоряченного лба. «Яринушка! Яра! Да что же это?» Голос брата долетал откуда-то издалека и звучал глухо, будто находилось между ними тяжелое мягкое одеяло. Она с трудом разлепила глаза и увидела перед собой испуганное лицо Ждана и поодаль, за его широкой спиной, столпившихся молчаливых ватажников. Попыталась улыбнуться: мол, все хорошо. Брат понял, улыбнулся в ответ и протянул ей малый ковшичек, наполненный до краев холодным квасом.
— Испей-ка, сестрица! Ох и напугала ты меня! Не думал я, что тебя с малой-то волны закружит! Ведь не было такого ране, когда рыбачить на челне по малолетству ходили... Ты что же это?
Она только вздохнула и попыталась сесть. Сердце колотилось, как пойманный зайчонок. Братец помог, поддержал. Потом повернулся к ватажникам:
— Ну, парни, разбивайте-ка шатер. Сегодня уж далее не пойдем! А я пойду Ворона с лодьи сведу. Застоялся небось...
Ярина прикрыла очи и слушала, как они перекликаются. Как застучали топоры и мимо прошел кто-то, грузно ступая, наверное, нес что-то тяжелое. Потом ржанул Ворон, и загремели под его копытами дубовые сходни.
Она слушала, а мысль ее бродила вдалеке. Там, где шли, рубя изогнутыми носами волну, Ольбардовы лодьи. Она поняла, что Тот, другой Мир будет тянуть ее мужа с каждым разом все сильнее и сильнее. Трудно будет Алеше сладить с этой тягой. Тяжкий выбор лег на его плечи, потому что рать-война не окончена и не может он бросить там побратимов своих. А здесь... Что у него есть? Только она сама, да дом, да дружина верная. Что изберет? Неведомо. Страшно ей стало от этих мыслей. Только сейчас поняла она, как нужен ей Александр, витязь, пришедший из-за Кромки Мира. Нужен только он и никто другой... Знала, что мучается он. Выбирать между Любовью и Долгом — страшная ноша. Врагу не пожелаешь такой! А что может сделать она сама? Чем поможет? Как отведет беду? Слезы сами наворачивались на глаза, но Ярина нахмурилась, прогоняя тоску, и решила: вот только придет в себя и почувствует привычную силу, тут же отправится к Александру, чтобы предупредить его. Потому что знала и другое: не ведает суженый ее до конца, насколько опасно ему часто бывать в Том Мире. Не чует, как с каждым разом все крепче стягивается невидимый силок. А там как ни бейся добыча — не вырваться!

Глава 9
Даны

Зачарованный викинг, я шел по земле,
Я в душе согласил жизнь потока и скал,
Я скрывался во мгле на моем корабле,
Ничего не просил, ничего не желал.
Николай Гумилев

Пришло Сашкино время спать. Он лежал посреди палубы, накрывшись меховым плащом, и старательно пытался задремать. Но сна не было ни в одном глазу. Стемнело. На лодьях засветили огни, чтобы не потеряться в ночи. Раньше Савинов как-то не задавался вопросом, ходили ли древние мореходы ночами по морю. Выясняется — ходили. Более того, ходили не только по звездам. У всякого уважающего себя кормчего имелось особое устройство, в котором с первого взгляда узнавался самый настоящий компас. Металлическая стрелка в виде рыбки вращалась на тонкой игле внутри специального ящичка. Голова рыбки всегда была обращена к северу. Бывалый Ратимир рассказывал, что у ромеев есть специальная машинка, сделанная из зубчатых колесиков, которая помогает находить путь по звездам. Сашка о таком никогда не слышал, но не мог же кормщик сам придумать такое... Были и лоции, написанные на пергаменте руническим письмом или вырезанные на досках из лиственницы.
Савинов лежал и слушал, как плещется за бортом волна, скрипят снасти и мерно покачивается корпус корабля. Сашка смотрел вверх и видел сквозь призрачную сеть рангоута яркие звезды и Млечный Путь, который действительно выглядел так, как будто в черноту космоса некий исполинский пастух плеснул из кринки добрую струю молока. Прозрачность атмосферы просто потрясала. В своем мире, освещенном заревами городов, с небом, затянутым дымом заводских туб, он мог видеть такие яркие звезды только в степи или в ночном полете да еще на севере, где промышленности нет, а воздух прозрачен и тонок... Думалось о Ярине. О том, что она сейчас делает, может, прядет, сидя с лучиной, и веретено с узорным пряслицем так и пляшет в ее ловких пальчиках. В такие минуты он мог смотреть на нее не отрываясь, любоваться и втайне все еще изумляться тому, что ему так повезло. Такая женщина!..
И в то же время где-то в глубине сознания сидело воспоминание о сегодняшнем странном выпадении из реальности этой в ту, другую. Где смерть с черными крестами на крыльях грозила неопытному пилоту и он, Савинов, смог каким-то непонятным образом повлиять на происходящее и спасти парня, который — и это несомненно — должен был неминуемо погибнуть. Сашка не мог знать, что старший сержант Куманичкин переживет войну, дослужится до гораздо более высоких чинов, чем сам Савинов, войдет в первую сотню наиболее результативных советских асов и в его активе будет свыше тридцати сбитых фашистских самолетов. Однако Сашка чувствовал, что неким неведомым способом ему не только удалось спасти молодого пилота, но и передать ему часть своих знаний, достаточную, чтобы тот смог выжить в ревущем водовороте воздушных боев. От этого делалось тепло на душе...
Но что-то еще вертелось рядом, просилось в мысли, пыталось достучаться до Сашкиного сознания. Но он пока не мог рассмотреть это нечто. Савинов понимал только то, что эта неуловимая вещь каким-то образом связана с сегодняшним происшествием... И еще: где-то на самом краю мыслей появилось смутное предчувствие беды...
Он все-таки задремал. И снилось ему, что некий далекий голос, до боли знакомый и родной, настойчиво зовет его. Но Сашка отчего-то не мог понять ни кто зовет его, ни что ему хотят сказать. А потом его разбудило прикосновение.
Он мгновенно открыл глаза, краем сознания все еще слыша тот настойчивый голос, и увидел над собой темную фигуру. Позвизд?
— Вставай, Олекса! Даны!
— Где? — Сашка сел и нашарил в темноте ножны меча. Позвизд молча указал назад. Первое время Савинов ничего не мог разглядеть во тьме за бортом: мешал свет факела на носу, но потом ему удалось различить смутную темную массу, виднеющуюся сзади слева по борту. Масса эта двигалась тем же курсом, что и «Медведь», совершенно бесшумно.
— С чего ты взял, что это даны?
— Ну как же, — Позвизд, похоже, удивился, — это их воды, и видеть нас могли только с их берега. Да и парус-то, глянь, с какими углами...
Савинов не видел не только углов паруса, но даже не отличал его от бортов чужого корабля, хотя кто-кто, а уж он-то на зрение, в том числе и ночное, никогда не жаловался. Выходило, что Позвизд видит во тьме как кошка... Подумалось, что надо бы погасить свет, но Сашка вовремя понял: этим они дадут данам знать, что те обнаружены. Пусть их чапают рядом. Если до сих пор не напали, значит, побаиваются. Или выжидают удобного случая.
— Других не видать?
— Пока нет... — Разведчик на всякий случай огляделся.
— А эти — давно?
— Как заметил, сразу сказал Потехе. Он сейчас на кормиле за Ратимира. А после и разбудил тебя. Прочуял бы ты, что хотят-то...
Сашка решил было, что ослышался.
— Что сделать?
Позвизд неуверенно кашлянул, будто просил о чем-то запретном.
— Ну, прочуять надо... Вот как тогда, в лесу, когда Рысенка на деревьях искал... Нашел ведь?
— Ах, вот ты о чем...
Что ж, попытка не пытка...
Позвизд осторожно отодвинулся. Как же: сейчас вождь колдовать станет! Вреда, конечно, не причинит, но мало ли... Сашка мимолетно усмехнулся — забавно! — и постарался расслабиться. Это получилось на удивление быстро. Было такое ощущение, будто он расправил где-то у себя внутри смятую простыню, разгладил складки и вот...
Звуки обрушились на него лавиной. Море пело! Каждая волна звучала своей нотой, эти трели сливались, переплетаясь в замысловатый узор музыки, звенели и трепетали. Улавливались даже знакомые созвучия, будто некоторые из Великих, писавших ноты, прислушивались к песням моря!
Сашка охватил эту песню единым махом, пошатнулся от ее напора, привычно отстроился и «полетел» над самой водой, пронизывая сияющую тьму. Все это произошло мгновенно. Он еще успел заметить, что звезды тоже поют, только гораздо тише и нежнее, а в следующий миг перед ним выросла громада чужого корабля. Она тоже звучала, гармонично и стройно, но сразу стало заметно, что мелодия эта — искусственная. Ажурное плетение тросов-струн, барабан паруса и, гулом трубы, — прочный корабельный корпус. Его усеивали яркие огни, подобные огромным светлякам. Савинов насчитал их не менее девяти десятков. Иные мерно трепетали, будто бы медленно дышали, другие резко вибрировали, полные жизни и жадного, неутолимого огня. Люди!
Сашка прислушался к их звучанию, стараясь понять их настрой и почувствовать, что им нужно. Он увидел дыхание спящих и молчаливое внимание тех, кто следил за русской лодьей. Почувствовал их интерес, жажду наживы и явное, ничем не замутненное ожидание, как у волков, что преследуют стадо лосей в надежде, что какой-то послабее отстанет или споткнется. Но было еще и опасение. Столь же явное. Даны, как и волки, понимали: лоси опасны. Они сильны, у них мощные копыта и грозные рога, к тому же — вспыльчивый нрав. Горе самоуверенному охотнику! Так и русы. Их много, они сильны и свирепы в битве. Стоит ли рисковать?..
Внезапно Сашка почувствовал, что где-то в глубине его сердца задрожала от напряжения некая струна. Поняв, что пора возвращаться, он словно отпустил захват, удерживавший его у чужого корабля. Его рвануло назад, на палубу лодьи, и он толчком очнулся. Песня волн сразу умолкла, и Савинов даже пожалел об этом. Как она прекрасна...
Позвизд, увидев перемену, подошел ближе.
— Что?
Савинов тряхнул головой, окончательно избавляясь от призрачного видения.
— Хотят напасть, но побаиваются. Будут выжидать... И есть такое ощущение, что это разведка, а где-то еще есть основные силы. Но ночью они нападать не станут. Хотя про утро ничего сказать не могу. Разбуди-ка Рысенка и еще пару бойцов на всякий случай. Да и сам я, пожалуй, ложиться не стану...
Вся ночь прошла в тревожном ожидании. Датский шнеккер, не предпринимая никаких враждебных действий, все так же тащился за эскадрой русов. Словно демонстрировал: «А мы что? Мы ничего. Просто по пути. Идем себе — никого не трогаем...» Савинову ситуация очень не нравилась. Он еще пару раз «навещал» чужой корабль, но там было все то же ожидание и ничего больше. «Как же, так я вам и поверил!»
К утру Сашка разбудил остальных воинов. И вовремя! Уже после полуночи ветер начал понемногу стихать, а когда забрезжил рассвет, парус опал совсем и пришлось садиться на весла. Савинов рассчитывал, что утром даны уйдут, чтобы их не заметили, или, по крайней мере, наберут дистанцию. Но вышло по-другому. Едва на востоке небо начало синеть, как над водой поплыла тонкая туманная дымка. Даны грамотно держались с темной стороны горизонта, а туман все поднимался. Когда наконец солнце взошло, это можно было определить только по янтарному свечению стены тумана, которая окружила лодью со всех сторон. Стена все уплотнялась. Все это напоминало полет на самолете сквозь облака, только движение было гораздо более медленным... Сашка надеялся, что солнце разгонит туман. Но не тут-то было! Тот сгустился еще сильнее, да так, что весла, казалось, погружаются в него, а не в воду и с едва слышным плеском выныривают обратно. Откуда-то спереди долетел гулкий звук — на «Змиулане» ударили в щит. Звук повторился, потом еще и еще раз, все ближе и ближе. Савинов насчитал шесть ударов. Значит, эскадра в сборе. Он подал знак, и один из воинов грохнул рукоятью меча о свой щит. Семь!
Перейдя на корму, Сашка встал рядом с Ратимиром. Тот хмурился, что-то ворча себе в усы. Завидев Савинова, сумрачно кивнул и вполголоса произнес:
— Мгла не ко времени, Медведкович! Даны поди токо ее и ждали... Ежели не сами навели, как и бурю.
Подумав немного, Сашка не стал ему противоречить. Если шторм можно прогнать словом, значит, и навести — тем более. Как могли сказать его бывшие современники, частный случай управления погодой.
— Заметили нас в море, да и позвали колдуна, — продолжал рассуждать Ратимир. — Ох и не люблю я их, кудесников этих! А даны хоть и христиане давно, а в колдовство-то верить не перестали! Вот позвали какого, да и сказал он на нас нид — проклятие. И череп лошадиный на палку надел. Это у них завсегда так... И ударила буря, а как бурю ты, Олекса, прогнал, наслали туман. Может, и его избудешь?
Сашка молча пожал плечами. Он и сам не знал, как и что у него получилось. И получилось ли вообще. Может, это было все-таки совпадение. А может, та сила, что продолжала играть им, как теннисным мячом, швыряя из мира в мир, как-то воздействовала на бурю.
— Надо бы на мачту послать кого-то. Может, туман невысоко стоит...
— Так Рысенок-то там уже. Впервой ему, что ли?
И верно: наверху, в янтарной толще тумана, смутно виднелась тень. Савинов подошел поближе к мачте и тихо окликнул стрелка. Тот шевельнулся и стремительно соскользнул вниз. Ловок! Секунда — и вот уже стоит рядом, но на лице ни тени улыбки.
— Плохо дело, вождь! У всех наших лодей на мачтах люди. Туман-то — едва по верхушки. Вот они и смотрят. А у данов никого нет, и мачты самой нет тоже!
Сашка невольно посмотрел туда, где должен был красться в тумане датский шнеккер. Кровь набатом застучала в висках, а рука сама собой легла на длинную рукоять меча. Нет мачты! Значит, даны завалили ее на палубу и готовятся к бою!
— Брони вздеть! — скомандовал он. — Рысенок! Беги к Позвизду, готовьте пороки! Да лук не забудь!
Парень скорчил на лице забавную мину, мол, обижаешь, командир, когда я лук забывал? — и бросился выполнять приказание. А Савинов быстро вооружился и вернулся на корму. Он чувствовал, как вражеский корабль медленно подбирается к ним в тумане. Ощущение было уже знакомым и удивления не вызывало. Он уже вполне освоился с этой своей способностью еще в Том мире, а мир этот развил и отточил ее, как лезвие бритвы.
«Будет драка. У данов девяносто человек против моих пяти десятков. Когда-то еще остальные лодьи подойдут... Нужно срочно что-то придумать. Давай, шевели извилинами, радар ходячий!»

Глава 10
Стена

Снится деве сон тревожный,
Мнится ей, что из тумана
Выступают очертанья
Корабля свирепых данов.
Видит дева блеск оружья,
Тусклый, влажный и зловещий,
Плеск весла и трубный клекот
Птиц, летяших на поживу.
Сон ли это? Может, видит
Дева красная иное?
Может, чует, как далеко,
За лесами и долами,
За широким морем стылым,
Сплошь покрытым серой мглою,
Надвигаясь неуклонно,
Гибель движется к герою...
Вещий сон

К вечеру Ярине стало полегче. Она уже смогла, не боясь приступов тошноты, немножко поесть и сидела у костерка, слушая, как братец Ждан, развлекая ее, сыплет шутками-прибаутками. Тревожится брат. Напугала она его своей слабостью. Непривычно ему: всегда была здорова и никакого дела не боялась. И ей непривычно. Устала, измучилась вся. Сердце дрожит, как заячий хвостик...
Она с нетерпением ожидала, когда Ждан с друзьями улягутся спать, чтоб без помех, никого не пугая, воспарить белокрылой чайкою и помчаться сквозь просторы мира навстречу любимому. Упредить его, остеречь...
Наконец пришла ночь. Звезды засияли на небе, и тонкий серпик луны нерешительно поднялся над темными вершинами елей. Ватажка стала готовиться ко сну. Улеглись кто где, а Ярину устроили в лодье, соорудив там ложе из мягкой меховой рухляди. Первым сторожить вызвался Всегорд, бывалый охотник и следопыт, с плечами широкими, как колодезный сруб. «Интересно, как он, такой огромный, ходит по лесу?» Ярина посидела немного на ложе, поглядывая через борт лодьи на то, как затихает маленькая стоянка. Всегорд черной бесшумной тенью пересек освещенное пространство и пропал где-то под деревьями. Сторожить лучше всего из темноты...
В борт тихонько плескала вода, под днищем поскрипывал песок и мелкие камушки. Ветер почти стих, и лишь изредка можно было слышать, как он шелестит ветвями деревьев на берегу. Где-то рядом сонно всхрапнул Ворон. Ярина куталась в меха, слушая ночные звуки, смотрела на яркие звезды, которые подмигивали ей с высоты. Ну вот, вроде все спят. Пора!
Она вытянулась на ложе и тихонько зашептала батюшкин заговор на трех птиц. Ей почудилось: небо медленно повернулось вокруг мачты. Потом движение ускорилось. Звезды вспыхивали и гасли, звеня на разные голоса. А затем небосвод быстро надвинулся, и Ярина почувствовала, как воспаряет куда-то вверх невесомой пушинкой.
Внизу медленно повернулась блестящая под месяцем гладь Онеги. Потом она сдвинулась куда-то назад. Темными тенями пронеслись поросшие щетиной леса холмы, сверкнула серебряная змея реки. Полет все убыстрялся. Земля и воды внизу слились в разноцветные полосы. Звезды в вышине дрожали и пели, выкликая свои древние заклятия. Впереди окоем стремительно расступался. Из тьмы навстречу неслись все новые и новые холмы, леса и болота. Промелькнул спящий град на берегу реки, затем простор вдруг перестал всплескиваться земляными волнами и внизу раскинулась бесконечная водная гладь. Изредка на ней вспухали темные пятна островов, миг — и пропадали позади. Где-то в стороне угадывалась большая суша, материк. Там изредка вставали в лунном свете снеговые вершины гор. Но Ярину влекло все дальше, мимо этих вершин, мимо островов. Неистовая пляска теней и света все убыстрялась. Глаза не поспевали следить за всеми переменами. Затем полет снова замедлился. Месяц куда-то пропал, но все виделось отчетливо — не хуже, чем белым днем. Далеко внизу среди ряби волн появились семь темных пятнышек. Пятнышки ощутимо росли. Полет замедлился еще сильнее, и Ярина поняла, что опускается вниз. Вот блеснул холодный металл, огоньки на концах пятнышек обратились факелами, и она признала Ольбардовы лодьи. Ярина помчалась вдоль строя, отыскивая одну, с медвежьей головой на носу. Вот она! Идет последней, оставляя в волнах за собой серебристый пенный след. Ярина стала спускаться к ней, как вдруг заметила в стороне еще одно пятно. Восьмая лодья? Но нет! Эти очертания... «Дракон»! Урмане... Враги? Ведь Хаген остался на Закате... На чужом корабле огонь не горел: там явно хотели остаться незамеченными. Значит, все же враги. Надо предупредить!
Ждан проснулся под утро. Последние несколько дней его не оставляла тревога. Что происходит с любимой сестрой? Ни на сглаз, ни на порчу не похоже.
Да и болезнь... Какая болезнь может так выглядеть? Что причиной?
Впервые в жизни молодой кузнец не знал, как поступить. Возвращаться ли назад, если сестре хуже станет? Или идти дальше, надеясь, что в Ладоге найдется какой-нибудь кудесник?
Ждан осторожно поднялся, стараясь никого не потревожить, и пошел взглянуть на сестру. Как-то ей спится?
Ярина лежала на спине, раскинув в стороны бессильные руки. Бледная и бездыханная...

Решение пришло само. Сашка решил, что бой будет принимать только в крайнем случае. Надо показать этим данам, что добыча кусается. Причем кусается больно, и неизвестно еще — кто кого съест.
Он прошел мимо воинов, вооружавшихся для боя, и остановился возле носового порока. Метательная машина была уже приготовлена к стрельбе и развернута в сторону, где должен был находиться датский корабль. Рысенок сидел возле нее на корточках и ждал сигнала.
— Видишь их? — спросил его Савинов.
— Так туман ведь...
— По-другому, не глазами... Видишь?
Рысенок поскреб затылок, на минутку притих, потом сказал:
— Ну вижу... Много их больно. Проредить?

Предыдущая страница 12 Следующая страница


13 Алексей Витковский

— Пока не надо, сделаем так...

Датский ярл стоял на носу драккара. Он наконец решился. Венды оказались беспечны. Всю ночь он преследовал их концевую лодью, а они и не заметили. Даже огни не позаботились потушить. Мачт не убирали, и до самого тумана не было заметно с их стороны никакой тревоги. Как только молочно-белая стена отгородила корабли друг от друга, конунг приказал убрать мачту и готовиться к бою. Напасть, захватить пленника и уйти. Затем допросить его и узнать, откуда и с чем идут венды. Кто таковы — ярл знал и так. Парус у этого Ольбарда из Гард очень приметный. Идти он может только к родичам своим в Рерик. А вот что везет и много ли у него людей? Если ярл разузнает это, то выйдут в море все его драккары, чтобы перехватить корабли Синеуса.
Что-то подсказывало ярлу: у вендов можно будет разжиться богатой добычей. Это же говорил и колдун, однако со штормом у него не вышло. Зато вышло с туманом. Ярл перекрестился и на всякий случай вознес молитву Тору[86]...
В тумане вдруг резко загрохотало било. Ярл вскинулся, по наитию опытного воина подняв щит... И две стрелы, направленные твердой и сильной рукой, ударили в него, пробив насквозь, и уткнулись жалами в прочный панцирь. Викинг на миг замер, стараясь понять, что произошло. Почему пущенные сквозь непроглядный туман стрелы попали именно в него? Неужели стрелок может пронизывать взором любые преграды? Колдун?
Барабан все грохотал. Явственно слышался плеск весел — венды увеличили ход. Воины, что сидели на веслах в драккаре ярла, оглядывались на него: что делать? Внезапного нападения уже не получится! Ярл поднял было меч, решив все же догонять врага, когда в тумане что-то бухнуло. Послышался нарастающий свист, и резная волчья голова на носу драккара с треском расщепилась, вмиг лишившись своих челюстей. Корабль рвануло вбок, и ярл едва не свалился в воду, чудом удержавшись за обломок носовой фигуры. Но его любимый меч выпал при этом из пальцев и беззвучно исчез в пучине.
Датчанин яростно выругался, посылая невидимым врагам самые страшные проклятия, какие он только знал. В тумане послышался смех, а потом кто-то крикнул по-вендски:
— Еще хотите? Ежели нет — убирайтесь!
Ярл все понял. Он хорошо знал этот язык. Впервые в жизни испытал он бессильную ярость. Враги перехитрили его! Каким-то колдовским способом они видели сквозь туман и давно поняли, что их преследуют. И предупредили...
Он оглядел драккар. Да, еще можно было бы драться, не будь у врага метательной машины. Как они установили ее на боевой корабль? Ведь он должен стать неповоротливым! А ведь ярл думал, что вендские снекки так глубоко сидят из-за добычи... Оказывается, они наладили на них камнеметы. Хотят штурмовать с моря какой-нибудь борг? Возможно...
Датчанин не был трусом, но он не был и глупцом. Даже его флоту из десяти драккаров не взять в море этих проклятых вендов с их камнеметами. Но как они увидели? Может, и вправду колдовство? Тогда надо использовать это в своих целях! Нет, он вернется из этого похода не без добычи. Только это будут не золото и рабы. Ярл привезет идею. Надо будет поискать в своих землях людей, что могут видеть сквозь туман. Ему приходилось слыхать о таких... А Синеуса он еще достанет. В конце концов, не так уж сложно заслать прознатчиков в Рерик...
— Лево на борт! — приказал он и, бросив на палубу свой пробитый щит, пошел на корму. — Мы возвращаемся!

— Прекрасный выстрел! — Сашка хлопнул Рысенка по плечу. — Молодец!
Тот приосанился: знай наших! Воины столпились у борта, посылая данам вслед подначки и оскорбления. Те не отвечали: судя по звуку, они уже разворачивались прочь.
— Это вам не в валенки с печки прыгать! — Савинов, смеясь, погрозил датчанам кулаком. — Радарное наведение артиллерии — не хухры-мухры! Последнее слово техники!
— А что такое ра... рад-дарное? И еще как это — артлери? — Рысенок хотел все знать. Оно и понятно: парню едва за двадцать перевалило. Хоть шаман и воин, а сущий ребенок еще. Сашка ткнул его пальцем в лоб, потом показал на свой.
— Вот это — радар! То есть то, чем мы видим. А это, — он легонько пнул ногой станок порока, — артиллерия. Слово сложное и тебе не нужное. Пусть будет просто камнемет.
Рысенок наморщил лоб и кивнул: понял.
— Ну, раз понял, иди-ка Люта на весле смени. Он после ранения еще слаб.
Солнечные лучи наконец пробили туманную стену. Сашка, улыбаясь, посмотрел на небо и в который раз подумал, что вот неплохо бы крылья. Как в тот раз, когда они с Сигурни «летали» за Хагеном. Тогда бы он смог в два счета долететь до Белоозера и повидаться с Яриной. Ведь наверняка беспокоится, нервничает. А он тут в датчан камешками кидается... Конечно, все не совсем так. Здесь, как и там, — все всерьез. И смерть, как говаривал Храбр, стоит за левым плечом. На нее даже посмотреть можно, а иногда так просто необходимо. Чтобы не забывать о бренности сущего...
Сашка резко оглянулся. Ему показалось, будто что-то темное метнулось за спину и пропало. «Ну тень как тень. Была, и нет ее... Хотя... Она все-таки есть, просто я ее не вижу. Временно. А она ждет... Извините, гражданочка, но у меня, честное слово, пока нет для вас ни минутки! Меня ждет любимая женщина...»
Сашка посмотрел за борт. Вода в бурунчиках от весел была изумрудно-зеленого цвета... «Какого черта! — подумал он. — Я не могу бросить ее одну! Но я буду считать себя последней скотиной, если останусь только потому, что здесь мне хорошо, и потому, что здесь меня любят и ждут... Или это и есть главное? Может, в этом-то и суть? Не знаю... Но я должен узнать до того, как доберусь домой. Что бы там ни говорил Ольбард».
...Все вокруг затряслось, послышался далекий басовитый рык. Яра застонала и открыла глаза. Давно рассвело. Пели птицы. Небо... Почему облака так пляшут? Или... Небо заслонила темная тень. Кто... Ждан! Брат, оказывается, тряс ее за плечи изо всех сил и что-то кричал. «Вот почему пляшут облака! — подумала Ярина. — Это Ждан... Почему он кричит?» Она зажмурилась и попыталась собраться с силами. Отчего-то слова, которые произносил брат, казались совсем непонятными.
— Яринка!!! Что с тобою опять?! Ты спишь с раскрытыми глазами! И не дышишь! Думал, померла!
— Н-нет... — Слово выпало изо рта, как тяжелый шершавый камень, и куда-то укатилось. Но дышать сразу стало гораздо легче. В голове прояснилось, и Яра даже попыталась сесть, опираясь на плечо брата. Он усадил ее к борту, накрыл мехом, умчался куда-то и тут же вернулся с ковшиком кваса... Ярине почему-то стало страшно оттого, что она может увидеть в питье свое отражение. Яра снова зажмурилась и отпила. «Хорошо-то как...»
На самом деле все было плохо. Она не смогла... Но Ждан не дал ей упасть в бездну печали и отчаяния. Снова затеребил ее, закидывая вопросами:
— А ну сказывай, что деется? Иль занедужила? Тогда домой заворачивать надо! Недалеко еще ушли, воротиться не поздно, а до Ладоги куда дальше будет! Ну, не молчи, говори! Я ж чуть умом не тронулся, когда тебя увидел! Думал — все, нет у меня больше любимой сестрицы...
Ярина пыталась что-то ответить, но слова вязли на языке и звучать не желали. Наконец ей удалось заставить себя, и она тихо произнесла:
— Погоди, Жданушка, дай в себя-то прийти...
Тот сразу замолк, крепко обнял ее, и они долго еще сидели так в тишине, пока брат не выдержал:
— Ну так что, сестрица? Может, сон дурной али водяник на тя глаз положил? Так мы ему жертву дадим. Щас парни в лес сходят да изловят чего...
— Нет, Ждан, то не водяник... И домой не надо, вперед пойдем... И поспешить бы. Может, если ближе будем, выйдет у меня...
— Да что выйдет-то?
— Плохо с мужем моим, Жданушка, пропадает он... Только вот смогу ли помочь ему, не ведаю.
— Что, опять ранен? Опасно?
— Нет, не ранен... А рана есть. Тянет его Сила неведомая за Кромку, туда, откуда пришел...
— Час от часу не легче! И что ж ты сделать-то можешь, маленькая? Только себя мучаешь! С лица вон спала совсем... Вернется твой Олекса, не бойся! Справный он воин. Витязь! Что ему все эти Силы? Вот вернется и спросит: почто ладу мою голодом морили? Исхудала вон вся, извелася! А мы ему что? Тут-то по шеям и получим...
Ярина улыбнулась. Сумел-таки братец ее немножко успокоить. И вправду, Сила у Александра великая. Может, справится? Но почему она не может до него дозваться? Что это за стена такая между ними? Отчего не пускает? Нету ответов на вопросы эти...
— Ну что, сестрица, собираться в дорогу иль обождем?
— В дорогу! — коротко промолвила она, надеясь, что со стороны не заметно, как сильно у нее кружится голова.

Глава 11
Зов

Ты веришь запаху трав,
Я — стуку в дверь,
Но разве важно, кем были мы
И кто мы теперь.
Ведь в этой игре решать не нам
И не нам назначать масть,
Но мне кажется все же, стоит встать,
Даже если придется упасть...
Константин Кинчев

Ветер нес по небу низкие сплошные облака. Ни лучика солнца, ни клочка небесной сини. Природа словно чувствовала настроение Ярины и печалилась вместе с ней. Несколько раз принимался идти дождь. Но как-то неуверенно, будто сомневаясь. Мелкие теплые капли дробили поверхность волны, оседали на щеках, мешаясь со слезинками. Ярина почти не замечала их, сидела, пригорюнясь, у смоленого борта лодьи и отрешенно смотрела на воду. А дождинки обращали волны в стада снулых зверей, лениво бредущих куда-то вдаль, и хребты их казались чешуйчатыми от мелких кружочков. «Плохо, все плохо...»
Ничего не хотелось. Ни есть, ни спать, ни разговаривать. Ждан несколько раз пытался ее развеселить, но в конце концов отступился, когда понял, что его постоянное внимание начало ее раздражать. Смутное беспокойство, ранее таившееся где-то под спудом, теперь вышло наружу. Ей не хотелось никого видеть. Напротив, было желание убежать далеко-далеко, чтобы никто не нашел. И там тихонько поплакать всласть. Без причины, просто так... Ярина с внезапным ужасом подумала о том, что будет, когда они придут в Ладогу. Там ведь столько шумного люда, торжище, иноземные гости... Может, упросить брата, чтобы отпустил ее одну на какую-нибудь заимку собирать целебные травы и гулять в одиночестве? Там будет могучий бор, маленький ручеек и тишина. И можно просто сидеть и ждать, когда из града примчится гонец и крикнет одно, заветное слово: «Идут!» Она полетит, как на крыльях, и Ворон вынесет ее прямо на пристань, к подходящим лодьям. А ОН прыгнет через борт, подхватит ее на руки... И сразу станет так тепло и покойно... Она спрячется у него на груди и забудет навсегда о печалях да тревогах...
Ждан подошел ближе, осторожно ступая, коснулся рукой, видно, хотел что-то сказать. Ярина ожгла его очами и дернула плечом, отстраняясь. Ладонь брата так и замерла в воздухе. На лице его отразилась растерянность: что я опять не так делаю? На миг девушка увидела себя со стороны — злой взгляд, брови нахмурены. «Что же я так? — испугалась она. — Ведь Ждан не виноват ни в чем! Он помочь пытается, да только не знает, что нет у него такой силы...» Она отвернулась, прикрывшись рукавом, чтобы не видеть обиды на лице брата. Ей хотелось расплакаться, но почему-то не получалось.
Ждан нерешительно потоптался рядом, потом буркнул:
— Берег-то близок уж... Как в Свирь войдем, так и на ночлег станем. — Сказал и ушел на корму.

Глава 12
Рарог

О да, мы из расы
Завоевателей древних,
Взносивших над Северным морем
Широкий крашеный парус
И прыгавших с длинных стругов
На плоский берег нормандский —
В пределы старинных княжеств
Пожары вносить и смерть...
Николай Гумилев

Эскадра Ольбарда быстро шла на юг. Позади остались датские проливы с их интенсивным судоходством, где почти ни разу горизонт не был девственно чист. То мелькнет вдали парус купеческого кнорра, то рыбачья лодка скользнет под берегом и спрячется в тени скал. Встречались и драккары местных ярлов. Расходились с ними мирно. Вендские земли рядом, войны с данами сейчас нет, а эскадра русов сильна, и связываться с ней — себе дороже. Многочисленные порты и поселения по берегам проливов манили свежей водой и пищей, изредка долетающим оттуда запахом дыма и человеческого жилья. Норвежский Каупанг, датские Роскильде и Хедебю, шведский Лунд... Но князь упорно вел лодьи на юг, к острову Руяну, где на высоком мысу возвышается священный город вендов — Аркона. А рядом, в глубине широкой Мекленбургской бухты[87] — крепость бодричей — Рарог, или, как его еще называют, Рерик. Город Сокола. По рассказам, именно отсюда прибыл в новгородскую землю князь Рюрик[88] со своими воинами. Здесь живут родичи Ольбарда и многих воинов из его дружины, и можно будет отдохнуть под дружественным кровом перед последним переходом к дому. Полпути пройдено. Самая опасная половина. Впрочем, дорога мимо шведских берегов, пожалуй, не менее рискованна. Много лихого народа живет там... Но об этом будут беспокоиться позже...
В Арконе и Рароге Ольбард намеревался пополнить свою дружину. В землях бодричей, лютичей и поморян нет недостатка в удальцах, желающих отправиться в дальние края и испытать свою воинскую удачу. Их можно встретить в дружинах многих знаменитых вождей, в том числе и скандинавских, и даже в Англии, и при дворе императора франков, и в варяжской гвардии византийцев. Всюду ценятся боевое умение вендов и их неукротимый дух.
Однако Савинов видел здесь и другое. Слишком многие уезжают отсюда, чтобы попытать счастья в чужих землях, и слишком мало их возвращается. А германцы все усиливаются у границ вендских княжеств, потихоньку отгрызая от них кусочки территории. Они уже разгромили около двадцати лет назад княжество лютичан в среднем течении Лабы — Эльбы и даже на некоторое время наложили дань на земли лютичей. Те, правда, недолго терпели, скинули чужеземное иго... Но настанет день, когда Бранибор станет Бранденбургом, Рерик — Мекленбургом, а остров Руян — Рюгеном. От Арконы же с Ретрой останутся одни руины на высоком мысу...
«Мысли печальные... Однако не все так плохо... Многие из здешних людей, спасаясь от онемечивания, отплывут с семьями на восток и поселятся кто в Новгородской, кто в Кривской земле, как делали это много столетий до этого их родичи, заселяя лесные края между Онегой, Ладогой, Волгой, Доном и Днепром. И в немалой степени их силою поднимется Великая Русь. Вот вам и призвание варягов... Эпизод с Рюриком — лишь миг во всей этой грандиозной картине... А все же жаль, что придется славянам уйти из этих мест...»

— Эй! Двинулись! — Воин, прокричавший это, махнул рукой, и дружина Ольбарда стала спускаться с холма, что закрывал гавань от города. В первый же день после их прибытия в Рарог к лодьям пришло немало желавших вступить в дружину. И сегодня князь будет, так сказать, рассматривать кандидатуры. Но сначала, по обычаю, вожди принесут жертвы в священной роще, а уже потом начнутся испытания. Как ни странно, князь бодричей Мстивой, приходившийся Ольбарду родственником, против «оттока кадров» из своего войска не возражал. Более того — собирался помочь выбрать достойных. Впрочем, почему не возражает — понятно. По сравнению с населением княжества дружина у Ольбарда небольшая. Ну сколько уйдет с ним? Сотни полторы, не больше.
Храм бога Войны по имени Радегаст располагался в глубине священной рощи. На лугу перед рощей собралось множество народа, и Сашка не без удивления заметил в толпе немало женщин, частью даже вооруженных. «Вот вам и амазонки — валькирии...»
Невдалеке были разбиты шатры, и от одного из них навстречу дружине Ольбарда уже двинулось несколько всадников. Один выделялся особенно богатыми доспехами. Князь Мстивой!
Подъехав, бодричи спешились. Мстивой оказался совсем молодым парнем, лет этак восемнадцати, однако широким в кости, крепким и ловким. Ольбард вышел навстречу, обнял родича и, повернувшись к своим, подал знак. Из рядов дружины вышел Бранивой.
Толпа на лугу приветственно взревела. Узнали!
— А я-то думал, кто со мною пойдет у немцев Стариград[89] отбивать! — смеясь, произнес Мстивой. — Любят тебя боги, воевода! Ну что же, на пиру жду повести о твоих скитаниях. А сейчас нам пора. ОН ждет!
Откуда-то привели молодого бычка, предназначенного в жертву Радегасту, и князья отправились к священной роще. Савинов воткнул древко копья в землю и приготовился ждать. По обычаю только князьям полагалось обращаться к богу в случае, подобном сегодняшнему. Сашка еще успел услышать, как хрустнул дерн, уступая нажиму твердого древка, а потом все окружающее странно содрогнулось перед глазами. Деревья священной рощи качнулись и поплыли куда-то в сторону. В ушах раздался звон, и вместо запаха свежей травы в ноздри ворвался густой дух машинного масла и тяжелых бензиновых паров. Свет солнца мигнул и погас.

Ревели авиационные моторы.
— Давай, давай, раскудрить твою через коромысло! Отъезжай скорее! — орал кто-то из технарей шоферу бензозаправщика, перегородившего рулежную дорожку. В ночном небе метались призрачные лучи прожекторов. Грохотали зенитки. Самолет, в котором сидел Савинов, наконец тронулся вперед по освободившейся бетонке и резво порулил на взлетную полосу. Приборная доска, освещенная немногочисленными лампочками, казалась слабо знакомой. «МИГ? Черт, я плохо знаю эту машину!» Истребитель был окрашен в белый цвет, с красными законцовками крыла, а на бортах были нанесены красные же стрелы и надписи «За Родину!».
«Мать мою! Меня же снова перекинуло!» Сашка затравленно огляделся, но руки сами собой двинули вперед РУД[90], мотор взвыл, и МИГ со все возрастающей скоростью помчался к ночному аэродрому...

В затылке что-то хрустнуло. Савинову показалось, что он сейчас просто-напросто сверзится носом в траву на глазах у всех. Дружина вокруг восторженно колотила оружием о края щитов: князья уже возвращались из рощи, и по их виду можно было заключить, что знамения получены самые благоприятные. «Это ж сколько времени прошло? И я что, так и торчал здесь истуканом?»
А вокруг уже начиналось празднество. Кто-то спешно отмеривал шагами поле для метания копий, другие ставили мишени для стрелков, волокли куда-то толстенные пуки стрел, связки жердей, какие-то свертки и мешки. Часть луга огородили веревкой на колышках для состязаний в бое на мечах и секирах. Рядом натянули на земле квадратный кусок холстины, закрепили и обвели несколькими бороздами, обозначавшими края площадки. «Вот тебе и борцовский ковер... — Сашка тупо смотрел на всю эту суету, а в голове вертелась одинокая мысль, словно шальная пуля, через амбразуру залетевшая в башню танка: — Неужели на это раз пронесло?»
Рослый воин коротко разбежался, метнул тяжелое копье. Мощные мышцы на его обнаженном торсе свились жгутами. Разящее железо взлетело по пологой дуге и, пронесшись над лугом, с хрустом вонзилось точно в центр деревянного щита. Савинов прикинул на глаз расстояние. «Пожалуй, олимпийский рекорд! — подумал он. — Хорош, бродяга!» Воин вернулся на исходную позицию, и ему подали еще два копья. «Ну-ка!» Копьеносец снова взмахнул оружием, но в этот момент мишень дернулась в сторону — ее потянули за специально привязанную веревку. Копье вырвалось из руки воина и понеслось к цели. «Промажет!»
Не тут-то было! Стальной наконечник прошиб мишень в ладони от края, а испытуемый тут же, с ходу, левой рукой метнул второе копье, и оно снова угодило в самый центр щита.
— Любо! — заорали зрители. Копьеносец высоко подпрыгнул, взвыл по-волчьи и исполнил короткий танец победы. «Определенно хорош! Этому Ольбард не откажет!» Правда, его ждет еще несколько этапов: борьба, бег по лесу, яма, поединок на мечах... Однако Сашка был уверен: этот выдержит. Сразу видно опытного вояку. Не все такие. Есть и совсем безусые мальчишки, тоже желающие отправиться в поход вместе с пришельцами, и, конечно, не все они пройдут придирчивый отбор. Есть и женщины. Савинов не совсем понимал, зачем им это нужно. Однако таковы здесь обычаи. Ну-ну...
Вот одна из них, с тяжелым луком в руках, приготовилась показать свое искусство. Мишень отнесли далеко — метров за триста. Девица спокойно проверила лук, поправила за плечом тул со стрелами и замерла. Левая рука с оружием спокойно опущена вниз, правая уперта в бедро. Подали знак — удар в щит... Лучная рука воительницы легко взлетела, выверяя прицел... И началось! Донн... донн-донн-доннн! Тетива загремела боевым барабаном. Фр-фр-фр-фрр! Стрелы одна за другой стремительно понеслись к цели. Правая рука так и мелькала: в тул — на тетиву, в тул — на тетиву. Даже отсюда слышно, как наконечники градом колотят в мишень и та быстренько превращается в подобие подушечки для иголок. «Ну дает! Хотя с такими плечищами — чего не стрелять-то!»
Рядом послышался восторженный вздох. Савинов обернулся и увидел Рысенка, во все глаза уставившегося на воительницу. Он, конечно, как специалист, мог оценить ее искусство. Однако что-то Сашке подсказывало, что дело вовсе не в умении девицы ловко стрелять. Точнее, не только в этом. «Ого! А ведь парень-то попал, кажется...» Савинов улыбнулся: сейчас ведь учудит же что-нибудь. И точно! Рысенок не выдержал: вырвал из налучья свое смертоносное оружие и навскидку выпустил стрелу... На луг опустилась тишина. Все обернулись и смотрели на весского стрелка так, как будто он только что у всех на глазах сошел с неба. И не зря. Рысенок в полете подбил последнюю из выпущенных воительницей стрел...
— Нет, ну всякое видел, — медленно произнес Сашка, — но чтобы такое!.. Ты гляди, Робин Гуд, она сюда идет. Вот как треснет тебе своим луком по шее!
Парень непонимающе взглянул на него. Но вопрос Рысенок задать не успел. Воительница подошла ближе, остановилась в двух шагах, изучающе глядя на него. Осмотрела с ног до головы, задержавшись взглядом на мощном Рысенковом луке, и сказала:
— Ты стрелял.
Это прозвучало не как вопрос, а как утверждение. Рысенок молча кивнул — я, мол. Савинов, пока весин с девушкой мерились взглядами, стал к ней присматриваться. Да, стать у нее богатырская: тяжелые плечи, бедра, пожалуй, узковаты, хотя и не без женственной округлости, грудь высокая... Однако лет ей от силы восемнадцать, а то и поменьше. Личико совсем детское. Но в карих глазах спокойная уверенность воина. Тонкий шрам, пересекающий левую бровь, девчонку совсем не портил, а, наоборот, придавал ее лицу эдакое слегка удивленное выражение. Впрочем, она, должно быть, и вправду удивлена.
— Меня звать Лаской, а тебя?
Рысенок назвался. Девушка кивнула, будто отметила про себя что-то. «Имечко у нее... То ли от слова "ласковая", а то ли от названия свирепого хищного зверька. Ставлю на второе — ишь глазищи какие!»
Воительница тряхнула темной косой и сказала:
— У тебя есть чему поучиться. В жены возьмешь? — Сказано это было так буднично и деловито, что до Савинова даже не сразу дошел смысл. В отличие от него, для Рысенка в ситуации ничего необычного не было. У него дома все так и должно происходить по обычаю.
— Возьму! — Парень приложил к сердцу правую руку, как будто давал обет. — Ты мне люба!
Девушка наконец улыбнулась.
— А ты — мне! — потом посмотрела на Сашку и, углядев чуб, поклонилась: — Здравия тебе, воевода! Твой воин?
— Мой.
— В дружину возьмешь ли, коль пройду испытания?
Савинов поглядел на Рысенка, потом на воительницу и ответил:
— Возьму!
Та снова поклонилась и, одарив весина напоследок ослепительной улыбкой, пошла прочь. Они смотрели ей вслед: Сашка — с интересом, а Рысенок — с восторгом. Воины загомонили, подталкивая друг друга локтями, а Позвизд приобнял стрелка за плечи и сказал:
— Какова, а? Повезло тебе, брат!

Глава 13
Буря мечей

Не имеет значения, в каком из миров умереть.
Главное, как и в каком жить!
Без подписи

Ярлу не пришлось засылать прознатчиков к вендам. Когда он возвратился домой, то встретил там одного из своих старых знакомцев, прибывшего в его отсутствие. Знакомец был норвежским скальдом. И на пиру прозвучала сага о смерти Стурлауга Трудолюбивого. Ярл слушал, а ум его лихорадочно работал.
«Так вот оно что! Значит, я был прав! Корабли Синеуса действительно переполнены добычей. Даже если сага преувеличивает богатства Стурлауга в несколько раз, все равно добыча получается сказочной! Если упущу ее, буду жалеть всю жизнь!»
Ярл отпил из кубка и поглядел на гостя. Ах, как вовремя привела его сюда судьба!
«Конечно, нападать на вендов, пока они в Рерике, глупо. Но вот когда они отправятся домой... А они наверняка отправятся: еще середина лета. Вряд ли Синеус станет зимовать у родичей. Не ровен час их князь тоже услышит о золоте. Мне ли не знать, как начинают грызть друг другу глотки даже родные братья, стоит только сверкнуть драгоценному металлу! Значит, зимовать в Рерике Синеус не будет. Пополнит запасы, наймет воинов, и домой! Значит, необходимо выслать дозоры к Рюгену...»
Ольбард спешил. Как ни уговаривал его Мстивой остаться, чтобы участвовать в походе на Стариград, князь не соглашался. Война займет не менее двух недель, да потом снова добирать дружину, ведь битв без потерь не бывает. А Белоозеро уже который месяц без князя. Всякое может случиться. Да и Мстивой зовет не ради мечей княжьей дружины. Воинов у него самого довольно. Зовет, чтобы честь оказать — родня все же. Честь оказать да себя показать. Немцы в Стариграде еще не крепко сидят. Пяти лет не прошло, как взяли...
Отказал ему Синеус, и, как только все было готово да выдалась хорошая погода, лодьи его вышли в море.
И снова морской ветер хлестал волны невидимым бичом. Лодьи, горделиво вскидывая изогнутые носы, проламывали грудью серо-зеленые сверкающие валы. Но теперь эскадра уверенно шла на северо-запад. Остался позади Рарог, крепость ободритов. Всплыл по правому борту и пропал за кормой тяжкий монолит Рюгена со святилищем на высоком мысу. Слева в туманной дымке потянулись изрезанные фьордами скалистые берега Швеции. И тут кто-то из русов заметил вдали полосатые паруса.
Ольбарду достаточно было одного взгляда на них, чтобы понять: это не случайная встреча. Погоня! Почему-то вспомнился тот драккар, что преследовал «Медведя» еще в проливах. Не те же ли самые даны? «Те же!» — сказало сердце.
Сашка с «Медведя» тоже увидел паруса. И в этот же миг на мачту идущего впереди «Тура» взлетел червленый щит. «Враги!»
— К бою! — крикнул Савинов. — Рысенок, Позвизд! Готовьте пороки! Стрелкам — на корму!
Вражеская эскадра подходила с левых курсовых углов, уверенно пересекая дорогу русам. Драккары летели как на крыльях. Вот они разом повернули вправо, перегородив горизонт цепью полосатых парусов. А за ними, словно зловещее предзнаменование, вставала стена иссиня-черных туч. «Вот тебе и хорошая погода!»
До вражеских кораблей было еще далеко — не меньше восьми кабельтовых. Савинов, застегивая подбородочный ремень шлема, посмотрел на «Змиулан» и увидел, что Ольбард тоже поворачивает вправо. Не так круто, как враги, но все же... Что он задумал? Оторваться от преследования не удастся. Драккары быстроходнее лодей. «Змиулан» и «Тур», построенные как шнеккеры, еще могли бы оторваться. Остальные — вряд ли! А уж «Медведя» викинги точно прихватят...
«Змиулан» все больше уклонялся вправо. Русская эскадра шла за ним, вытянувшись длинной кильватерной колонной. Вражеские корабли сокращали дистанцию. От «Медведя» до самого ближнего из них уже не оставалось и пяти кабельтовых. Савинов с надеждой посмотрел на стремительно надвигающуюся стену туч. «Может, если начнется шторм, они отвяжутся от нас?» Стоявший рядом Ратимир будто прочел его мысли:
— Это даны, — сказал он, — они от нас не отстанут!
Синеус оказался умен. Ярл смотрел, как тот уводит в сторону свои корабли. «Надеется на шторм? Что ж, в его положении я и сам потянул бы время!» Он поглядел на небо, которое стремительно затягивала серая хмарь, за которой по пятам следовали тяжелые, набрякшие грозой тучи. «Как некстати! Но венд зря надеется! Мы успеем добраться до него раньше бури!»
Ближайший из вендских кораблей вдруг чуть довернул влево. Ярл тут же узнал приметный парус с медведем. «Этого надо бить первым!»
— Приготовиться! — Ярл положил руку на плечо кормчего.
Вовремя! Над бортом вражеского корабля что-то мелькнуло. Кормчий быстро переложил рулевое весло. Управой скулы драккара взлетел фонтан воды. Ярл довольно оскалился.
— Вперед!
Ольбард видел, как ладья Медведковича вышла из линии и обстреляла из камнеметов головной драккар данов. Князь понял, что Александр разгадал его замысел и собирается оттянуть врагов на себя. Добро! Ольбард скомандовал разворот.
— Ветер! Рысенок, поправку на ветер! — Савинов с поднятой рукой напряженно застыл на корме «Медведя». Вражеские корабли с трех сторон приближались к лодье. «Какая-то пара кабельтовых...» — Бей!!! Пороки разом выплюнули ядра. Наводчики закрутили вороты, вновь приводя машины в боевое положение. Они были уверены, что не промахнулись. Точно! Один из драккаров, тот, что заходил с левого курсового угла, получил сразу два попадания. Первый выстрел сбил мачту, второй проломил борт рядом с носовой фигурой. Но викинги не растерялись: сбросили мачту за борт, поставили весла и упрямо поперли вперед. Какой-то отчаянный вояка свесился с борта и, рискуя свалиться под форштевень, затягивал пробоину полотняным пластырем.
— Вот черти! — Сашка зло сплюнул.
Еще раз выстрелили пороки. Перед самым носом поврежденного драккара взлетел водяной столб. Наводчик, похоже, пытался попасть в того смельчака с пластырем.
— Рысенок! Отставить! Это тебе не лук! Бей в борта!
Второй выстрел удался на славу. Камень поразил гребцов. С близкого уже драккара послышались вопли, и несколько весел бессильно повисли. Но это почти ничего не меняло. Еще три датских корабля приближались к «Медведю», и стрелы с них, пущенные по ветру, стали достигать цели.
— К бортам! Щиты сбей! — скомандовал Савинов и оглянулся. Русские лодьи развернулись и неслись на выручку.

Предыдущая страница 13 Следующая страница


Выбор воина 14

«Ай да князь! Вот успеет ли? Что ж, попробуем потянуть резину», — подумал Сашка и приказал Ратимиру:
— Лево на борт!

— Проклятье! — Ярл увидел, как выстрелы вендов раз за разом накрывают драккар Гудмунда. — Вам все равно не уйти!
Вражеский кормчий, видимо, считал по-другому, потому что начал разворачивать свой корабль прочь. Ярл указал на него мечом:
— С этого корыта в плен не брать!
— Ярл! — крикнул кто-то из воинов. — Венды возвращаются!
«Змиулан» стремительно вспарывал носом склон водяной горы. Яркий парус с солнечным знаком полнился ветром. Ольбард во всеоружии стоял у борта и смотрел вперед — туда, где солнце врывалось в прорехи истрепанных ветром туч. И оттуда, где его яростный свет встречался с волнами в брызгах сверкающих бликов, летели навстречу варяжским лодьям полосатые паруса данов.
Там впереди лодья Медведковича притянула к себе аж четыре вражеских драккара, и против шести кораблей Ольбарда оставалось шесть датских. Вровень!
Князь видел, что Александр, выполнив свою задачу, старается увести свой корабль из-под удара. Но ему не успеть. Враги уже рядом и вот-вот начнут бросать крючья. Ольбард подозвал одного из воинов.
— Подайте знак: пусть «Пардус» идет на выручку «Медведю»!
«Пусть будет пять против шести...»
Даны вломились на палубу «Медведя» ревущим, железным потоком. Впереди — здоровенный детина в тяжелой, пластинчатой броне. Вождь! Сашкина дружина, сбив щиты, ударила навстречу, отшвырнув врагов обратно, и прижала их к борту.
— Бей! Бей! Бей!
Грохот щитов, лязг, кровавое солнце в клинках мечей. Крики боли и гнева, звон оружия, — все смешалось. Силы пока равны, но уже на подходе второй драккар. Рысенок и Ласка — на корме. Их луки изрыгают железный дождь. Чешуя щитов на приближающемся корабле щербится прорехами, зарастает и щербится вновь... Приторный запах смерти смешался с морской солью. Воины, оскальзываясь в крови, топчут кренящуюся палубу. Бей!
Сашка врывается в схватку. Клинки его мечей отражают последний солнечный луч. Тучи сомкнулись! Удар-отбив-удар! Тело врага валится под ноги. Опасность слева! Клинки быстрее мысли. Отбив-отбив-удар! Еще один труп! Дави их! Спину обдает холодом. Прыжок в сторону, разворот! Ба! Тот самый, в пластинчатой броне! Удар-удар-удар! С хряском ломается вражеский клинок...
В три удара изогнутые клинки врага превратили щит ярла в щепу. Он бросил бесполезные ошметки, отбил очередную атаку мечом... И верный клинок сломался, как трухлявый сук! Время остановилось, а ярл увидел вспышку вендского меча у самых своих глаз. Попытался закрыться обломком...
Его выручил какой-то хирдман, сбоку бросившийся на вражеского вождя... В первый миг ярлу почудилось, что хирдман прошел прямо сквозь противника. Но нет! Проклятый венд, казалось, состоял из воды. Невероятно гибкий, он «стек» в сторону, пропустив атакующего мимо... И, не оборачиваясь, ударил левым клинком назад! С жалобным звоном брызнули в стороны звенья кольчуги. Удар вскрыл спину хирдмана, разрубив лопатку, ребра и легкие. Воин упал... Ярл бросился вперед, забыв обо всем. Ярость кровавой волной затопила его разум!
Последнее, что он увидел в своей жизни, — тонкую красную линию перед своим лицом.
— Они уходят! Княже, даны уходят! — Один из стрелков указывал рукой на драккары, которые вдруг начали разворачиваться вправо, избегая столкновения с варягами. Впрочем, понятно почему.
В один миг мир изменился. Только что волны были длинными и пологими, и вот — вздулись горбом, заострились пенными гребешками. Ветер взвыл с удвоенной мощью. Хлынул ливень, и капли несло вдоль воды, как стрелы богов. Громовой раскат расколол небо, и огромный перун вспыхнул на фоне черных туч, залив все вокруг мертвым, смертоносным светом.
И Ольбард увидел своим Истинным зрением, как встают над волнами призрачные серо-голубые арки, встают, переплетаясь и вибрируя, гаснут и вновь поднимаются из бездны, с каждым разом сияя все ярче. Битва впереди, где даны еще осаждали «Медведя», вдруг затихла. Люди огляделись вокруг, и вид моря ужаснул их. Ветер кричал о смерти. Волны пели о ней, надвигаясь, казалось, со всех сторон бесконечными рядами, словно рать, идущая на штурм. Ссмерть! С-ссмерть!!! — шипели пенные гребни.
— Скорее! — крикнул князь и сам не услышал своего голоса. — Скорее туда! — Он указал мечом в сторону сцепившихся кораблей. — Остальным — уходить на Волин!!! Уходить!!!
Может, его услышали, а может, воеводы все поняли сами, но при вспышках перунов Ольбард увидел, как лодьи поворачивают на юг. И еще — огромный водяной вал, нависший над беспомощными, связанными между собой кораблями...
Сашка нанес сдвоенный удар назад-вперед. Вождь данов споткнулся и сломанной куклой свалился на палубу. В поле зрения возникла новая фигура. Клинки метнулись к ней, но еще раньше Савинов увидел, как вздымается над бортом черно-зеленый водяной вал. Вспышка молнии превратила людей в серебряные статуи. И в наступившей на миг тишине Сашка во всю мочь заорал:
— Держитесь! Держитесь кто за что может!!!
А потом палубу вышибло у него из-под ног. Мелькнуло черное небо, кипящее тучами. Удар! Пальцы ухватили что-то твердое. Рывок! Страшная тяжесть навалилась, сплющила, поволокла. Дышать! Дышать... Где же воздух?! Легкие будто набиты раскаленным песком...
Волна схлынула... Сашка, шатаясь, поднялся на ноги, с удивлением обнаружив, что мечи каким-то образом оказались в ножнах... И наткнулся взглядом на возникающий из тьмы, иссеченной струями дождя, пенный гребень следующей волны...
— Брони долой! Всем привязаться! — крикнул он, надеясь, что его хоть кто-нибудь услышит, и бегом бросился на корму...
Волна рухнула вниз. На миг сквозь ее сверкающий горб высунулась сломанная мачта, а потом все погрузилось во тьму.
— Княже! — прокричал в самое ухо кормчий. — Княже!!! Они все погибли! Нам не спасти их! Ничего же не видно!
— Вперед!!! — Ольбард отказывался поверить. — Он не может погибнуть! Он...
— Опомнись, княже! — Кормчий закашлялся от воды. — Опомнись! Погубишь «Змиулан»! Надо уходить!!!
Князь сжал зубы. «Море подарило, оно же и отнимает! — подумал он. — Прощай, Человек С Неба...» И скрепя сердце махнул рукой: «Поворачивай...»

Часть четвертая
ВСЕ РЕШЕНО!

Глава 1
Ладога

Над высокою горою
Поднимались башни замка,
Окруженного рекою,
Как причудливою рамкой.
Николай Гумилев

Ладога встала из утреннего тумана беспорядочным скопищем разномастных крыш, над которыми глыбой тяжелого серого камня нависала крепостная башня. Кремль стоял на высоком мысу, у впадения в Муть-реку малой речушки Ладожки. На противоположном берегу сгрудились длинные курганы, похожие на спящих медведей. Здесь, как рассказывал Ярине Ждан, с давних времен хоронили воинов и гостей из-за моря: варягов, данов, урман и свеев. Вдоль реки по обоим берегам высились островерхие сопки богатых могил нарочитых[91] ладожских людей и князей. Одна из них принадлежала Ольгу Вещему, который перед смертью повелел предать свое тело земле именно здесь, ведь это по его наказу выстроили в Ладоге каменный кремль.
Город растянулся вдоль левого берега реки по обе стороны от крепостных стен. Детинец, обнесенный прочным земляным валом и частоколом, внутри которого теснились усадьбы нарочитых, и высокий, с островерхим шатром кровли терем посадника. Вокруг кремля и детинца раскинулся обширный посад. Несмотря на ранний час, над многими крышами уже поднимались сизые струйки дыма, звенело железо в чьей-то кузне, лаяли собаки и мычала скотина, приглашая хозяек подоить ее. Да и на пристани было многолюдно. Сновали шустрые приказчики, работники несли к амбарам кули. Ярине показалось, что самых разных лодей у берега видимо-невидимо. Гости из многих стран стекались на ладожский торг. Преобладали, конечно, купцы данов и свеев. Но бывали здесь и булгары, и арабы, и ромеи. Их диковинные одежды то и дело мелькали в толпе. Город шумел, окончательно просыпаясь, и Ярина невольно съежилась, представив, что ей сейчас придется окунуться в бурлящую, суматошную толкотню. Ее душа, желавшая уединения, приходила в отчаяние от одной этой мысли. Брат посмотрел на нее сочувственно и сказал, что они сейчас же, едва причалив, отправятся в батюшкину усадьбу, а потом он сходит узнать, когда их сможет принять посадник.
Ярина уже успела переговорить с братом насчет того, что ей надо бы пожить где-нибудь на отшибе, в малолюдстве и покое. Ждан, для порядку, чуть поупирался — мол, как же я и в кузне работать стану и за торжищем следить, да и за ней самой тогда особый пригляд нужен будет. Однако согласился быстро: видел, что с сестрой совсем неладно. Он было предложил позвать ей знахаря, но Ярина отказалась так решительно, что Ждан не стал настаивать.
Пока она отдыхала в чисто прибранной работниками, жившими здесь постоянно, просторной горнице батюшкиной усадьбы, брат отправился в детинец разузнать, что к чему. Явился он только к обеду, очень довольный, и объявил, что посадник примет их немедля.
От усадьбы с кузней до детинца оказалось недалеко. Ждан и Ярина прошли по узкой, мощенной тяжелыми дубовыми плахами улице, что вела к детинцу через слободу косторезов. Здесь жили в основном мастера, изготавливавшие украшения из кости, узорные гребни, кубки и рога для питья и накладки для луков. В старые времена они ладили и доспехи из костяный чешуи, но теперь воины предпочитали железные панцири и кольчуги...
Вал с частоколом открылся внезапно. Вот только загораживали его от взора высокие заборы усадеб, и вдруг, кажется, над самой головой нависла огромная земляная насыпь, поросшая зеленой травой вперемешку с одуванчиками, увенчанная тыном из толстенных, поставленных стоймя, замшелых бревен. Острые верхушки их, мнилось, желают пропороть небеса. На некоторых торчали наколотые звериные черепа — обереги, отпугивающие зло. Пройдя вслед за братом вдоль тына, Ярина вступила в детинец через широкие ворота. Тяжкие, окованные железом створки распахнуты настежь, а возле них одетые в полные доспехи гридни со щитами и копьями. Гридни пропустили пришлецов, не задавая вопросов.
Ярина оглянуться не успела, как оказалась вместе с братом во дворе посадничьего терема. Терем окружал тын — язык не поворачивался назвать его забором, — не многим уступавший тому, что окружал детинец. Ворота, под стать тыну, такие же мощные и тяжелые, были тоже приветливо распахнуты. И также стояли возле них оружные гридни. С резного крыльца навстречу Ждану сбежал молодой парень в яркой рубахе с узорным шитьем по подолу и вороту. Оказалось — свой, из Белоозерских, и не абы кто — Храбра Мстиславлевича больший сын! Парня звали Твёрд, и хоть было ему всего четырнадцать зим — отрок еще, — а уж отцовская стать проявилась — широк в плечах, крепок и жилист. Белокурые волосы подстрижены скобкой, щеки румяные — девкам на загляденье, а голубые очи так и сияют.
Ждан познакомил его с Яриной и шепнул той между делом, что Твёрд ходит в дружине посадника уже третий год. Поначалу — в детских, теперь вот в молодших. Храбр отослал его подальше от себя, чтоб сызмальства привык к самостоятельности. Парень отнесся к Ярине с подобающим уважением: как-никак жена отцова побратима, считай, что мать! А она смотрела на пригожего молодца, и в сердце ее стыл ледяной ком. Она-то знала уже, что Храбра Мстиславлевича более нет на этом свете!
Стараясь не глядеть парню в глаза, Яра поднялась на крыльцо.
В хоромах посадника оказалось на диво светло. Просторная гридница была залита солнечными лучами, втекавшими через открытые стрельчатые окна, сработанные на новый, киевский лад. Сам посадник стоял у одного из них и беседовал с высоким седым воином в вороненой кольчуге. Был посадник Твердислав краснолиц и широк в плечах, а грудь его так глубока, что казалось — подсунул он под рубаху сложенный плащ. И годы его не брали, хотя по летам годился он Ярине со Жданом в отцы.
Посадник рода был не варяжского, потому носил бороду. Отец его, Вышата Волчик, родился здесь же, в Ладоге, происходил из ильменских словен, а мать Твердислава — и вовсе из народа тиверцев, что сидят по Дунай-реке. Сызмала будущий ладожский посадник постигал воинскую науку и в походы хаживал: в первый раз аж с самим Вещим Ольгой, хотя был тогда Твердислав едва ли не в детских. Потом, возмужав, дважды ходил с Игорем Старым[92] на Царьград, был ранен, но каждый раз, возвратившись, привозил немалую добычу. А после, уже став посадником, крепко стерег полуночные рубежи Руси, держа в устье Нево быстрые лодьи с сильной дружиной. И гордые варяги, а то и даны со свеями охотно шли служить в его дружину.
Заслышав вошедших, Твердислав кивнул своему собеседнику, отпуская его, и обернулся к гостям из Белоозера:
— Так, так! Уж не побратима ли моего Богдана Садко детушки пожаловали? — загремел он. Голос у посадника был на редкость зычный. — А ну-ка дайте на вас взглянуть!
Он с ходу облапил стоявшего впереди всех Ждана, и тому пришлось позабыть, как полагается по чину приветствовать посадника. Ярина смотрела, как брат отчаянно пытается соблюсти вежество, и едва удержалась, чтобы не засмеяться. Твердислав наконец отпустил Ждана, восклицая: «Каков вымахал, а? Я ведь тебя вот такусеньким на ладони качал!» «На такой ладони и взрослый проехаться может», — подумала Ярина, глядя на его руки. Но тут посадник обратил на нее свой огненный взор.
— А что ж за красна молодица в нашем терему? Уж не Ярина ли свет Богдановна? — Она испугалась было, что лихой посадник по-простецки станет и ее тискать, но тот лишь шагнул на пару шагов. Ярина поклонилась, опустив по обычаю взгляд. Твердислав же отвесил ей поклон. Как ровне.
— Ну проходите, гости дорогие, рассаживайтесь по лавкам да рассказывайте, что за дело у вас. Сейчас нам и яства подадут. Проголодались, чай?
Они чинно заняли почетные (в гриднице! — на лавках! — неслыханное дело![93]) места, и начался неспешный разговор о разных вещах вроде охоты, рыбной ловли, да цен на торгу, да о том, что корелы опять озоруют — треплют купцов и надо бы их приструнить. По обычаю сразу о деле не говорили — заходили издалека.
Ярина все больше помалкивала, слушая, как Твердислав Вышатич сказывает про то, как третьего дня набежали на малое сельцо, что в полпути к устью Нево[94], невесть откуда взявшиеся свей на одном корабле. Сельцо пограбили и пожгли, а мимо как раз шли дозорные лодьи Твердислава с воеводою Ростиславом Ингваревичем. Углядев дым, они поворотили к берегу и застали свеев врасплох. В короткой и злой сече находников всех перебили, а кораблик их, добротную снекку, привели добычею.
Вот, к слову, отрок Твёрд, земляк ваш, самолично двух свеев порубил! Витязь растет, под стать отцу! При новом упоминании о Храбре Ярина снова пригорюнилась. Твердислав заметил и стал расспрашивать:
— Почто так бледна? Неможется? Может, кликнуть знахаря? Есть хороший! Женок моих завсегда пользует от хворей разных. А ежели случай трудный, так сейчас арабы на торг приехали. Один, сказывали, знаток всяких трав, по звездам судьбы читает...
— Нет-нет, Твердислав Вышатич! — поспешно вмешался Ждан. — Здесь другая хвороба! Сестрица моя любимая по мужу своему тоскует, что с князем Ольбардом на Закат отправился. Вот уж скоро пятый месяц пойдет, как ушли они полуночным путем, через Белое море. А она от ожидания вся извелась... Батюшка, должно, в грамотке своей о том сказывает.
Он полез в поясной кошель и достал тонкий берестяной свиточек. Посадник принял его, глянул на Ярину, улыбнулся и изрек, разворачивая грамотку:
— Оно понятно! Молодое дело-то! Трудно без мужа женке ажио четыре месяца! Да и про мужа твоего мы здесь наслышаны. Витязь! Как он с весью-то воевал! Любо! Самого Лекшу, воеводу ихнего, в поединке одолел! Хорошо, раз они через град наш возвращаться будут. Хоть погляжу, какие такие витязи с неба падают!
Твердислав подмигнул Ярине и принялся за чтение. Высокий лоб его поначалу пошел морщинами, но потом разгладился. Посадник усмехнулся, пробормотав: «Ишь, как вворачивает!» Дочитав, он оглядел гостей и, подумав недолго, сказал:
— Вот что, други мои. Побратим мой просил за вами приглядеть, а особо — за Яринушкой. Пишет еще, что захочет дочь его любимая на отшибе пожить, чтобы никто ей кручиниться не мешал. Это можно.
Ярина изумленно раскрыла очи.
«Откуда батюшка мог знать, что мне по дороге вздумается? Зачем же тогда уроки про торг давал, коли знал, что не стану я там сидеть?»
— Это можно, — продолжил посадник. — Есть у меня малая усадебка, в рощице, что вверх по реке. Там раньше борти стояли, а потом пчел не стало — откочевали. Вот там мы молодицу нашу и поселим! А чтоб не обидел никто, отправлю я с нею троих гридней... Они тебе помехой не будут. Станут ходить за тобой так, что ежели даже искать их станешь — не найдешь! Двух лучших отправлю, а с ними — Тверда. Пусть-ка лишний раз скрадывать поучится.
Оставалось только благодарить Твердислава за заботу и надеяться, что гридни и впрямь будут незаметны. В глубине души Ярина обрадовалась, что будет в лесу все же не одна. От волка-то она оборонится, а вот ежели медведь или рысь...
На том и порешили, а посадник напоследок спросил:
— А ты, Ждан, привез ли на торг сброю воинскую? Ежели да, то я у тебя пару броней да меч прикупил бы. Отложи. А то ведь Богданову-то работу расхватают — оглянуться не успеешь!

Глава 2
Пляска Теней

Помнишь детские сны
о походах Великой Армады?
Абордажи, бои, паруса —
и под ложечкой ком?
Все сбылось, — «становись,
становись!» — раздаются команды,
Это требует море, —
скорей становись моряком!..
Владимир Высоцкий

...Под водой темно. Еще под водой очень много разных звуков, но, когда тонешь, они сливаются в клокочущий гул. И этот гул ощутимо давит на барабанные перепонки, обессиливает и тянет вниз, во тьму... Плавать в доспехах — и так нелегко, а в шторм и вовсе невозможно. А Сашка не успел скинуть кольчугу...
В гавани Волина, на островке посреди полноводной Дзивны[95], стучали топоры. Варяги ремонтировали лодьи, готовясь к последнему переходу через море. Валы крепости на левом берегу золотил закат. Большой город, в котором перемешалось множество языков, засыпал. Лишь боевые снекки поморян бесшумно скользили к устью реки. Стража не спит...
Ольбард три дня собирал в Волине свои потрепанные бурей корабли. Последним вечером третьего дня приплелся совершенно разбитый, едва держащийся на воде «Велет». Все это время князь, надеясь на чудо, ждал возвращения «Медведя»... Тщетно.

До усадьбы добирались верхами. Дорога, проторенная над речным берегом, шла поначалу прямо, и по левую руку нет-нет да и проблескивала между древесных стволов серебристая речная гладь. Ворон бодро бежал вперед, и Ярина впервые за долгое время разохотилась, ослабила повод, толкнула пятками конские бока. Ворон обрадовался и ускорил бег.
В конце концов спокойное путешествие превратилось в бешеную скачку по все сужающейся лесной тропе. Знай уворачивайся от веток! Гридни тоже подхлестнули своих коней, да норовистый Ворон — хузарских кровей все ж! — не давал себя настичь. Так они и мчались сквозь лес, и предзакатное солнце роняло на всадников редкие лучи.
Усадьбы достигли еще засветло. Яра осадила коня у ворот и оглядела хозяйство, которое досталось ей на время от щедрот Твердислава. Усадьба и вправду невелика. Дом под низкой двускатной крышей, амбар, небольшая конюшня, еще пара маленьких построек и колодец посреди двора — вот и все... Ярине понравилось. Укромное место, где можно отдохнуть душою, чтобы отпустила тяжесть на сердце и снова стало легко и свободно.
«Ну что ж, снаружи ладно смотрится — осталось только глянуть, как оно все изнутри». Она хотела уже толкнуть ворота и въехать во двор, и тут твердая рука решительно ухватила поводья Ворона. Старший из гридней, Клёст, преградил ей дорогу и молча покачал головой. Не так, мол! И кивнул Твёрду. Тот лихо, прямо с седла перемахнул через забор и почти неслышно, по-кошачьи приземлился. Ловок!
С конской спины было хорошо видно, как парень, осторожно, без шороха обнажив меч, обошел поначалу хозяйственные постройки, а уж затем, убедившись, что чужих нет, отворил дверь в дом. Исчез. Некоторое время Ярина тревожно вглядывалась в темный проем. Она вдруг поняла, что ее охраняют всерьез, и главное — неспроста! Женское сердце всегда заранее предвидит беду. Глядя на пустой двор и мрачно темнеющий вход в дом, она поняла — быть лиху!
В этот самый миг Твёрд появился на пороге и крикнул:
— Чисто!
Ворота заскрипели, отворяясь перед всадниками и вьючными лошадьми, и Ярина вступила наконец в свое временное владение. Твёрд придержал ей стремя и помог сойти с коня.
— Добро пожаловать, Ярина Богдановна!
Она взглянула ему в лицо и отшатнулась. Темная тень скользнула через чистый юношеский лоб и страшным рубцом пересекла левую глазницу. «Боги Святые! Неужели и он?!» Парень заметил ее испуг, но ничего не сказал — погрустнел только, а Ярина опустила очи и неверной походкою прошла мимо него к крыльцу. Снова закружилась голова. «Ужель могучему Перуну не хватает воинов в его Светлой Рати? Почто хочет забрать и этого парня? Он же так молод! Зачем же торопиться ему вслед за отцом?» Неясно откуда, но она знала, что видела на челе Тверда тень смерти.

Все-таки он справился. А может, это было просто везение. Обломок реи с датского драккара сунулся Сашке в руки, когда он уже почти захлебнулся. Пальцы намертво впились в твердое дерево, и следующая волна выметнула полумертвого человека на свой пенный гребень — «ЖИВИ, СМЕРТНЫЙ...».
Водяные валы вскидывали Савинова вверх, как бык поднимает на рога неудачливого тореадора. Вскидывали и раздраженно швыряли вниз — «УМРИ, СМЕРТНЫЙ!».
Руки заледенели и отказывались сжиматься, Сашка держался на одной лишь воле. «Хрена! — упрямо думал он, проваливаясь в очередную пропасть между волнами. — Не утону!»
И снова — вверх-вниз, вверх-вниз, шальной всплеск волны — в лицо! Кажется, это продолжается вечно... Кашель раздирает горло. В глазах темно... Или уже ночь? Нет!
Взлетая на очередной гребень, Сашка видел, как лучи солнца пронизывают толщу воды, делая ее похожей на жидкое зеленое стекло. А сам он, замурованный в этой изумрудной толще, был как мошка в янтаре. Железная мошка в зеленом янтаре.
Солнце поджигает золотым пламенем гребень следующей волны. «Значит, на горизонте туч уже нет! Шторм уходит!» Савинов воспрял духом. «Теперь есть надежда! Правда, ветер гонит волны почти точно на юг. Значит, меня уносит дальше от берега, ведь мы перед штормом находились совсем недалеко от Борнхольма[96]... Это минус. Плюс — Балтика маленькая, если не замерзну насмерть, вынесет к славянским берегам... А вдруг вынесет еще кого-нибудь... Не может же быть, чтобы только я один выплыл...»
Впрочем, ждать, пока его вынесет на побережье Поморья, Савинову не пришлось...

Ярина едва успела чуть прибраться в доме и затопить печь, чтобы приготовить еду, как ей стало совсем худо. Тошнота подступила к горлу, ноги затряслись от слабости, и Ярине пришлось присесть на лавку, чтобы не упасть. Она сидела, тяжело дыша, привалившись спиной к бревенчатой темной стене, и ждала, когда перестанут плясать перед глазами болезненно яркие цветные пятна. «Да что же это со мною?» Ужасная слабость, охватившая все ее существо, могла быть началом некого неведомого недуга. Хотя Яра подозревала, что причина-то гораздо проще. Ведь в последние дни она почти ничего не ела. Может, и голова ее кругом идет просто от голода?
«Надо бы поесть, — подумала девушка. — Разве можно себя так мучить. Вон уже все замечают, как похудела. Щек нету, а живот — ровно доска, твердый, будто и не женка вовсе. У мужей такие — плоские, с ровными выпуклыми клетками. Вот вернется Александр и смотреть не захочет на меня...» Ярина слабо улыбнулась этой мысли. Знала: муж станет любить ее, как бы она ни выглядела. Но жене даже для себя важно выглядеть справно — румяной быть да бодрой. А тут — кожа да кости!
Пересидев головокружение, она осторожно поднялась с лавки и выглянула наружу. Солнце почти село. Лесные вершины темной зубчатой стеной темнели на фоне неба. Тихо. Даже ветер пропал, лишь мошкара радостно звенит. «И как это Всегорд, который сторожит за околицей, терпит этих маленьких кровопийц?» В конюшне, переступив копытами, фыркнула лошадь. Гридней нигде не видать: и вправду хорошо скрадывают! Ярина чувствовала, что они где-то рядом, но вот где? Появилось желание пойти поискать их, но она сдержалась и вернулась в дом.
«Ну вот она, твоя желанная тишь. Что же с ней теперь делать?» Мысли сами собой перешли со своих забот на мужа. «Как он там? Здоров ли? Не заберет ли его чужой мир?»
Ярина постелила себе на лавке и прилегла. В доме быстро темнело. Сквозь окошко, затянутое бычьим пузырем, проникали внутрь последние сполохи заката. Уснула она незаметно, и снилось ей, как она гуляет по лесу, а впереди, меж деревьев, то и дело мелькает Александрова спина. Она зовет его, но он почему-то не хочет ее подождать и уходит все дальше и дальше...

Глава 3
Среди волн

Ваше благородие,
Госпожа удача!
Для кого ты добрая,
А кому — иначе...
Булат Окуджава

Откуда он взялся посреди штормового моря, этот проклятый драккар?
С вершины волны Сашка увидел его черный, хищный силуэт на фоне заката. Парус просвечивал насквозь, и полосы на нем были заметны очень хорошо. Драккар под зарифленным парусом, идущий прямо к нему...
Савинов огляделся в поисках укрытия. «Что за глупость! Какое может быть укрытие в открытом море... Но надо что-то делать! Если они заметят меня... Нет, только не плен! Я вооружен и...» Мысли прыгали, как гребешки волн, но на самом деле было ясно: даны кого-то ищут. Вероятно, своего вождя. Если догадка верна, то искать они будут усердно. И стоит им наткнуться на Савинова...
Он прекрасно понимал, что сопротивляться не сможет. Уже сейчас тело почти не слушается. А что будет, когда его выволокут из воды? Скорее всего, он будет валяться, как медуза на песке, а то и попросту потеряет сознание... Отсюда следует, что на глаза «спасателям» попадаться нельзя.
Драккар быстро приближался. Уже было хорошо видно, как по палубе «датчанина» снуют люди и что-то отблескивает в лучах заката. Сашка различал даже отдельные фигуры. Вот несколько человек столпились на носу, высматривая что-то в волнах. «Точно! Они ищут своего вождя! Да только зря стараются... В Вальхалле он! А может, и в аду, — черт его знает... Однако не пора ли нырять?»
Даны были уже совсем близко, и Савинова пока спасало лишь то, что корабль данов был между ним и солнцем. Он подождал еще немного и, почуяв, что сейчас будет замечен, погрузился в воду с головой...

...Потом Ярине почему-то приснилась вода. Целое море черно-зеленой соленой воды. Клочья облаков на безлунном ночном небе и яркие, острые звезды. Лес исчез бесследно, лишь одинокий ствол дерева служил игрушкой для волн. И Яра во сне остро почувствовала свое родство с этим безжизненным куском дерева, оказавшимся вдалеке от привычных мест, во власти враждебной стихии.
Ярина удивилась: что может быть общего у нее с этой мертвой деревяшкой? Но чувство не проходило, наоборот — оно становилось все сильнее. И тут... «Это не плавник! Это обломок мачты! Александр!!!» И, будто в этом сне Ярине нельзя было произносить имя мужа, волны ринулись на нее бешеными псами и захлестнули. Она проваливалась куда-то в бездну. Пыталась вдохнуть, но воздуха не было. «Задыхаюсь! Дышать!» — билось в висках. Но сон неумолимо тянул ее на дно... Сон... «Сон! Это сон! Проснись, Ярина!» Она рванулась из последних сил и с судорожным вздохом открыла глаза.

Сашка сумел вынырнуть и на этот раз. Обрывок каната, когда-то служивший для поворота рея под ветер, был крепко намотан на запястье Савинова.
А ведь поначалу все шло неплохо. Драккар проходил буквально в полусотне метров. Света было еще достаточно, чтобы Сашку могли заметить. Он хоронился под обломком, изредка подвсплывая, чтобы глотнуть воздуха... Однако, всплыв очередной раз, Сашка глотнул вместо него холодной, соленой воды...
Всякий, кто хоть раз в жизни захлебывался или тонул, знает, каково это. Внезапный удар волны. Вода наполняет рот и нос. Тело мгновенно слабеет. Легкие судорожно пытаются освободиться от попавшей в них воды. Ум мечется в панике: «Погибаю! Погибаю!» И если не совладать с паникой...
Савинов совладал. Но потратил на это последние силы.
Вынырнув, он, уже не скрываясь, уцепился за обломок и надсадно кашлял. Сашке казалось, что легкие сейчас вывернутся наизнанку. Хотелось заорать: «Стойте! Я здесь!» И пусть эти паршивые даны вернутся и заберут его. Пусть заберут, лишь бы не болтаться здесь, как дерьмо в проруби...
«И чего я прятался? Это же не фашисты! В концлагерь не отправят, а свои не назовут предателем Родины... Вон Бранивоя как встречали из плена... А там можно выкупиться или бежать...» Мысли неслись вскачь, а какая-то маленькая, но очень крепкая частичка сознания Савинова смотрела на эти мысли с холодным любопытством.
«Ах, вот оно как! Вот как, оказывается, все происходит! И ты такой же? Чуть поплохело — и в плен, строевым шагом! А ежели мешает мораль, уговорим себя: не ты первый, мол, не ты последний... Эх, "Герой", шланг желторотый... Не фашисты? А про "кровавого орла"[97] слышал?»
Сашке стало стыдно перед самим собой. И еще он разозлился. Злость придала ему сил, и Савинов приподнялся в воде, опираясь на верный обломок, чтобы оглядеться. Солнце село. Частые звезды, казалось, вонзаются в зрачки. Драккар ушел... Кругом темные гребни волн, правда, уже более пологие, чем раньше. И мучительно хочется пить. «Не смешно ли — посреди такого количества воды? А драккар все же ушел... Стоп! А это...»
Черный борт корабля внезапно возник из темноты и навис над Сашкиной головой. Потом что-то с шумом рухнуло в воду. Крепкие руки схватили его и потащили куда-то вверх.

Предыдущая страница 14 Следующая страница


15 Алексей Витковский

В одном Сашка оказался прав — он действительно почти сразу потерял сознание.

Глава 4
«Неисповедимы пути...»

В театре теней сегодня темно,
Театр сегодня пуст.
Ночные птицы легли на крыло,
Выбрав верный курс...
Константин Кинчев

«Беда! Беда приключилась!»
Эта мысль возникла еще до того, как поутру Ярина открыла глаза. Она не знала, что случилось на самом деле. Но сон с корабельными обломками в бушующем море! Надо что-то делать!
Яра чувствовала себя совершенно разбитой. Сон не прогнал усталость, а, наоборот, измучил. Но Ярина не могла просто взять и забыть о тревоге. Да и не выбросить из памяти грозно вздымающиеся водяные горы... Делать нечего, придется попытать счастья вновь. Может, удастся хотя бы узнать, жив ли?
На этот раз даже начало оказалось трудным. Заговор Ярине прочесть пришлось аж трижды. Но наконец ей удалось воспарить над своим неподвижно лежащим телом и устремиться на закат. Становилось все темнее: солнце, нарушая свой вековечный обычай, не успев подняться из-за восходного окоема, погрузилось обратно. Навстречу полету Ярины катилась ночь. Волны моря мелькали внизу серебряной от звезд рябью. Ярина даже не сразу заметила темную тень на воде. Тень темнее, чем ночное море. Корабль! Но почему один?
Не раздумывая, Яра устремилась вниз...

Сашка открыл глаза.
«... Почему так темно?.. Ночь? Или я ослеп?.. И где я?»
Он помнил только, что даны выловили его таки из воды. «Кстати, вот еще загадка: как они меня нашли в такую темень, посреди моря?» Кроме этой загадки были и другие. Например, почему он не связан? Правда, нечто тяжелое довольно эффективно сковывало Сашкины движения. Судя по запаху и жесткому меху — звериная шкура. Скорее всего — медвежья.
«Все повторяется! Первые мои ощущения в этом мире связаны с холодным купанием, теплой шкурой белого медведя и глотком меда... Сейчас присутствует два компонента. Мех и купание. А мед? Где мой мед?»
Савинов попытался приподняться на своем ложе, чувствуя при этом, как оно летит куда-то в бездну. В животе — отвратительная пустота. Корабль трещит и скрипит, будто собирается немедля развалиться на части...
И тут Сашка понял, почему так темно. Над его ложем кто-то заботливо натянул тент. «Что-то подозрительно заботливый пошел нынче дан. Ласковый, как сестра милосердия. Тент натянули, а сами снаружи мокнут... Чушь! Может, это не даны?»
В этот миг у полога кто-то завозился, расшнуровывая клапан, а потом внутрь просочился бледный звездный свет и в открывшемся проеме возникла стриженная «под горшок» белобрысая голова. Сашка узнал бы ее из тысячи.
— Рысенок!
Стрелок кивнул и протянул Савинову что-то темное.
— Выпей-ка, вождь! Здесь...
— Мед, — продолжил за него Сашка. — Я выпью, а ты расскажи, где мы и что это за драккар...
Рысенок кашлянул.
— Какой драккар, вождь? Мы на «Медведе»... Ты что же, совсем ничего не помнишь?
Спустившись ниже, Ярина сумела лучше разглядеть корабль и ужаснулась. Это, без сомнения, был «Медведь»: вон на палубе приметные мужнины придумки — пороки. Но что же произошло? Почему от мачты остался жалкий огрызок высотой всего в три человеческих роста? Где длинная рея, на которой поднимают парус? Теперь широкое ветрило просто привязано к мачте и закреплено на бортах. Сильный ветер надувает его, делая похожим на сорванный бурей шатер...
Сорванный бурей... Не зря Ярине снился обломок мачты в волнах. «Медведя» сильно потрепало, но он плывет. Воины спят прямо на палубе. Седой кормщик все так же крепко держит тяжелое кормило... А где же Александр?
Яра наконец заметила маленький навес рядом с мачтой. Возле навеса устроился спиной к борту Рысенок на пару с молодым, незнакомым парнем. «Раз стрелок здесь, значит, он — под навесом...» Ярина проскользнула под полог...
Александр спал, накрытый тяжелой шкурой. Он показался Ярине очень уставшим и осунувшимся. И она, желая поддержать, коснулась его сна, как делала это раньше, еще в Западной стране...
Все звуки куда-то пропали, и Ярине помстилось, что она вдруг оказалась где-то глубоко-глубоко под землей. Стена! Снова стена! Тишину, наверное, можно было потрогать руками. Попытка произнести хоть одно слово стоила неизмеримых усилий. Ярина попробовала — и отступилась. «Не выходит! Он не слышит! Мне не дозваться...» Не стоит даже пробовать, иначе, как в прошлый раз, ее унесет прочь неведомым вихрем...
Любимый совсем рядом. Темнота — не помеха. Можно разглядеть каждую черточку лица, морщинки в уголках глаз, шрамик на щеке, густые ресницы, твердо сжатые губы и сурово сдвинутые брови...
«Что-то снится ему? Может, переживает: как я там? А я здесь. Но он не слышит... Почему? Неужели его так тянет за Кромку? Как же быть?»
Ярина явственно ощущала, что стена между ними стала толще и прочнее, чем в прошлый раз. Но это значит... «Нет!!!» Гнев вдруг всплеснулся в сердце, поднялся волной. Гнев на злую долю, что пытается разлучить их, гнев на собственную слабость. «Нет! Не может так все закончиться! Не верю! Не хочу! Не оставлю так! Должно получиться! Может — хитростью? Как-то подать знак?»
Она с горечью вспомнила, что не властна здесь над вещами. Будучи бесплотной, Ярина не в силах сдвинуть весло или даже поднять маленькую деревянную ложку. Вот и в первый раз: ведь это Рысенок отворил перед ней двери в горницу, где лежал раненый Александр. Иначе она не смогла бы войти... «Погоди-ка! — сказала она себе. — Рысенок! Ведь он-то не спит...»
Яра стремительно выскользнула из шатра.
— Рысенок!!!
Весин вскинулся, вытаращив от удивления глаза. Его левая рука вновь сотворила оберег от темных сил. Как и в прошлый раз, увидев действие знака, он сразу успокоился, улыбнулся и тихонько сказал:
— Здравствуйте, Ярина Богдановна! Давно что-то вы к нам не заглядывали... А Олександр-то Медведкович спит сейчас. В воде холодной долго пробыл... Ну да худшее позади уж...
Яра скользнула ближе, и молодой воин, что сидел рядом с Рысенком, вдруг встрепенулся и начал озираться по сторонам. Видимо, что-то почувствовал. Ярина с удивлением поняла, что воин этот — девушка!
Захотелось спросить о ней у стрелка, но силы уже на исходе, и скоро волей или неволей, а придется возвращаться назад. Значит, надо поспешить.
— Выручай, Рысеночек! Воеводу твоего силы злые за Кромку утянуть хотят! Не слышит он меня совсем! Подскажи, что делать, — ты ведь не прост, многое видишь...
— Вот оно что! — Рысенок полез пятерней в волосы. — А я-то гляжу: сам не свой Олександр Медведкович! Вот откудова злые ветры дуют!.. А почто его тянет туда, ведомо ли?
— Да как же... — И Ярина принялась рассказывать.
Как ни странно, но наутро Савинов почувствовал себя почти в норме. «Неужели такое купание — и пройдет без последствий? Чудеса!» Ничего не болело, только руки и ноги слушались плохо. Будто отлежал...
Сашка весь изматерился, пытаясь одеться. В конце концов это ему удалось, и штаны с рубахой были побеждены...
Выйдя наружу, Савинов остановился, ошеломленный увиденным. «Впрочем, чего ты ожидал? Нас же накрыло — дай Бог! Странно, что вообще на плаву остались... Хотя с таким огрызком вместо мачты далеко не уедешь. Надо что-то придумать...»
Он поковылял на корму. Ратимир приветствовал его взмахом руки. Голова седого варяга была обвязана тряпицей, сквозь которую проступали бурые пятна. Сашка кивнул на повязку и спросил:
— Когда это тебя?
Кормчий глянул на него с сомнением, будто подтвердились его худшие предположения.
— Прав весин, ничего ты не помнишь. Волна, видать, тебе память отшибла.
Сашка нахмурился:
— Да что вы все загадками разговариваете? Ну не помню, так расскажи!
— Отчего ж... Как нас в первый раз накрыло, волна сбила меня с ног. Кормило мотнулось — и прямо в лоб мне... Ты же подскочил, помог подняться, и мы вместе стали лодью носом к волне поворачивать. А потом нас накрыло второй раз. И смыло тебя... Воины к тому времени все крючья уже порубили, и драккар, что с нами сцепился, пошел ко дну... Потом мы гребли, ставили запасной парус. А посреди ночи Рысенок завопил, что чует тебя в волнах...
— Понятно... — Савинов помолчал. — Много народу потеряли?
— Нет, Медведкович. Вот если б не твой приказ держаться да сбросить брони — половина б утопла. Никто ведь ничего и сообразить не успел. В самый-то разгар боя... Потеряли всего шестерых, да с десяток человек поранено. И утонуло трое... Кстати, у нас полон. Пятеро данов, что у нас на палубе оставались, не успели обратно перескочить. Их счастье, а то бы утопли с остальными... Эти пятеро работали вместе со всеми, и на веслах, и с парусом.
— Значит, по Правде, придется их отпустить, — решил Савинов. — Или, ежели захотят, взять в дружину... Куда сейчас правишь?
Ратимир, прищурившись, посмотрел на солнце, встающее слева по корме.
— Ночью ветер переменился, а то можно было на Волин пойти. Ольбард давно там, наверное. А нам придется в Рерик возвращаться. Ветер теперь туда, а с таким парусом только по ветру и ходить.
Сашка усмехнулся про себя: «Действительно», однако вслух произнес другое:
— Обломок реи, с которым я плавал, за бортом остался?
— Нет, воевода, тебя ведь от него не оторвать было. Так вместе и выволокли...
— А раз он здесь, почему бы нам не вернуть его на подобающее место? Обломок реи на обломке мачты — глядишь, и с парусом управляться понемногу сможем.
Ратимир озадаченно поскреб в затылке:
— И то верно! Как же это я проглядел...

Глава 5
Проба крыла

Смотри мне в глаза,
Мне нужен твой взгляд.
Сегодня я способен дать бой,
Сегодня я трезв.
Я говорю тебе:
Сделай шаг.
Пока деревья спят,
Ты можешь верить мне...
Константин Кинчев

К полудню волнение на море почти успокоилось. Но ветер задувал неплохо. Искалеченную мачту «модернизировали» по Сашкиному проекту, и «Медведь» пошел быстрее. И это было совсем неплохо, потому что в шторм исчезло несколько бочонков с пресной водой и еще в нескольких вода оказалась подсоленной.
Савинов проверил запасы продовольствия и попытался сделать расчет на оставшиеся два дня пути. Как закончил, к нему подошел Рысенок. По всему видно — хочет сообщить нечто важное.
— Что у тебя?
— Тут такое дело, — парень чуть замялся, подбирая слова, — я... В общем, Ярина Богдановна мне привиделася...
— Когда?!
— Да вот пока ты, Медведкович, спал, она и приходила.
— И что? Она сказала что-нибудь? Здорова ли? Да не молчи ты!
— Сказала: тянет тебя за Кромку. Сказала: можешь совсем уйти...
— Почему же она ко мне не пришла, не сказала сама?
— Не слышишь ты ее... — тихо сказал Рысенок. — Уж очень крепко держит тебя Кромка. Я думал: то думы твои... А вот оно как. Она ведь пыталась, звала... Не долетают ее слова...
— Но ведь раньше я слышал! — Савинов вдруг понял, что ему страшно. Он тут носится, как дурень с писаной торбой, со своим выбором, а выходит, выбора уже и нет!
— То раньше, Олександр Медведкович... Раньше совсем другое дело было. Ты лучше припомни: что случилось после того, как поранили тебя? Ведь тогда я тоже видел жену твою, Ярину Богдановну, как она ночью к тебе беспамятному приходила. Я ж тогда на страже у двери стоял, узнал ее да впустил... У нас дома многие так могут: кудесники или женщины-большухи, которые в роду старшинство имеют. Мать моя так же делала, когда отец на охоте пропал...
«Так все-таки не сны это были! — На душе от этой мысли стало теплее. — Не сны... А что случилось с тех пор...» И Савинов вспомнил. Впрочем, тут и вспоминать нечего! Единственное, что было ну просто из ряда вон, так это когда его выбросило в Тот мир прямо с борта лодьи, посреди шторма. Наверное, это оно и есть — то самое усиление «тяги Кромки»! И если рассуждать логически, дальше будет еще хуже...
— Ну и что присоветуешь? — мрачно спросил он.
— Не знаю я, воевода, что тут присоветовать... — Рысенок почесал белобрысые патлы, испачканные оружейной смазкой. — Насчет Кромки — то дело твое. Я об этих вещах мало знаю. Хотя наш старый кудесник, сказывали, мог оттуда людей возвращать. Значит, как-то противиться тяге этой можно... А насчет того, что жены своей зова не слышишь, так, может, у нее просто сил недостает. Исхудала вся — видать, нездоровится ей... Может, ты сам позовешь? Глядишь, и вскроется стенка-то?
— И как звать? — быстро спросил Савинов. Рысенок с сомнением посмотрел на него: не шутит ли воевода? Ужель сам не ведает?
— Давай рассказывай, — подбодрил его Сашка. — Я и ваши методы, способы то есть, знать хочу. Чтобы не разминуться с ней где-нибудь в горнем Мире...
Объяснение, видимо, парня устроило, потому что он деловито и обстоятельно принялся излагать свою методику. Она оказалась на диво простой. Садишься или ложишься так, чтобы тебе никто не мешал. Неплохо, чтобы рядом была вода, в которую можно глядеть, или костер, хотя можно использовать и облака и звезды. Садишься и вслушиваешься в себя, пока не услышишь каждую жилку и самые малые токи крови. Тут главное не уснуть, а смотреть на помощника, то есть на воду, огонь или ветер, и дать ему унести себя туда, куда желаешь. Занятие это опасное, поэтому неплохо сказать заговор или заклятие, чтобы стихия не занесла куда-нибудь за тридевять земель. Но если Силы много, тогда достаточно просто держать перед мысленным взором место, куда хочешь попасть, и человека, которого зовешь.
— Значит, так. Сажусь в затишке, прислушиваюсь, потом представляю себе наш двор в Белоозере...
— Нет-нет! Зачем в Белоозере? Да я ведь не сказал тебе... Ярина Богдановна с братом своим Жданом в Ладогу подалась. Надеялась, видно, что ближе будет к тебе и услышишь ты ее. И мы никак мимо Ладоги не пройдем! Вот вы пораньше и встретитесь...
— Погоди-ка... Как же быть? Я ведь там никогда не бывал. Кто знает, где они остановятся?
Рысенок в первый раз за весь разговор улыбнулся.
— Так ведь, воевода, Силы тебе не занимать, коли бурю прогнал! Просто думай о жене, держи в мыслях — и донесет тебя к ней в единый миг.
— Вот как... Ну, спасибо тебе, брат! А больше она ничего не просила передать?
— Да вроде все я сказал... Видно, любит тебя крепко! У нас вот обычаи иные: жены сами мужей выбирают, и ежели какая вот так места себе не находит, значит, люб ей охотник до беспамятства. Бори, воевода, тягу ту! Сильнее бори! Верит она тебе. Ждет.
Савинов еще раз молча сжал крепкую ладонь стрелка. «Спасибо, брат!» Рысенок по-детски открыто улыбнулся и пошел было на свое место, но вдруг обернулся и сказал:
— Ежели что, я всегда рядом. Может, помочь чем надо будет...
К вечеру Сашка совсем выбился из сил. Может, сказались приключения прошлой ночи, может, нервное перенапряжение. Уже проплывали мимо высокие утесы Руяна — лодья шла теперь на юго-запад к Рарогу, а Савинов все сидел у мачты, пытаясь в очередной раз отправиться в мысленное путешествие на северо-восток. И ощущение у него было такое, будто мешки целый день грузил.
Но ведь получилось! Он видел ее! Видел, что Ярина сидит на крыльце небольшого дома, окруженного лесом. Видел, как она бледна, как заострились ее скулы — и впрямь похудела! Увидеть получалось легко, а вот остальное... Какая там стена! Преграда, что встала между ними, была крепче любой стены. Сашка пытался коснуться Ярины, но его раз за разом отшвыривало назад. Стена была даже не между ними. Она непроницаемым коконом окружала самого Савинова. В конце концов он устал и просто сидел возле мачты, бессильно уронив руки и прикрыв глаза, а в голове тупо вертелось бесконечное: «Вот ведь, вот ведь, вот ведь...»
Неудачной вышла проба крыла. Нет, конечно, он станет бороться. Сопротивляться изо всех сил, чтобы его не утащило, не уволокло туда, в Тот мир, где война, где с треском расседается земля, принимая в себя каленое тело снаряда, где жаркими факелами падают горящие самолеты, где небо чернеет от дыма. Сашка понял уже, что не хочет туда. Не хочет возвращаться обратно. Его место здесь! Но он знал, что непонятная сила в один совсем не прекрасный день снова предъявит на него свои права. И он, Савинов, будет вынужден сражаться с ней, чтобы остаться там, где находится его сердце. А сердце его — в маленьком домике на опушке леса, в руках у рыжеволосой женщины, которую Сашка любит так, как не любил никогда в жизни...
Но он, зависший меж двух миров, не знает, насколько еще хватит его сил, чтобы держаться на этой призрачной грани. Оба мира предъявляют на него свои права. Один — чтобы вскоре убить, — Сашка не сомневался в этом, а второй — чтобы тоже убить в конце концов, но сначала подарить дом, верность и любовь. И Савинов уже без колебаний выбрал бы этот мир — он терпеть не мог, когда решали за него. Но, возможно, теперь уже поздно...

Глава 6
Возвращение

Порывом ветра над волною белопенной,
Листвой осенней и апрельским
громом первым
Я призываю день, который завтра будет,
И, призывая, говорю:
Все будет так, как я велю!..
Песня Сирены
из кинофильма «Выше радуги»

Лодьи Ольбарда возвращаются! Ладога забурлила, как растревоженный муравейник. У многих ладожан родичи в дружине Синеуса. Другие ждут известий от друзей. Купцы, те надеются на барыши. Не было еще, чтобы князь возвратился из похода без добычи!
Ярина приехала на пристань в сопровождении Тверда и Юрка. Хотя ехать ей не хотелось. Но она понимала, что посланцы от князя все равно найдут ее, чтобы сказать то, во что Яра никогда не поверит...
Она огляделась. Кажется, полгорода собралось здесь. Новости летят как на крыльях, да и кто ж не знает белоозерскую дружину и князя Ольбарда Синеуса! Не в каждое лето ходят варяги в такие походы. Что привезли? Какие новости?
И сам Твердислав здесь. Посадник высится посреди толпы боевой башней. Верхами, на белом коне, важный. С ним гридни в полных доспехах. По чину и встреча! Твердислав, заметив Ярину, махнул рукою. Давай сюда.
«А кто это рядом с ним? Так то же брат Ждан, в своей лучшей рубахе! При гривне и запястьях, нарядился как на праздник». Он тоже машет и что-то кричит.
Ярина направила коня в их сторону. «Многого ты, Жданушка, не ведаешь еще! Думаешь, закончилось мое ожидание?»
Толпа вдруг всколыхнулась, загомонила. Ярина обернулась. «Что?» Паруса! Из-за мыса клоком невесомого тумана выскользнула первая лодья — Ольбардов «Змиулан». Отсюда был хорошо виден Ольбард, стоящий у изогнутого носа корабля, с которого загодя снят хищный саблезубый череп[98]. А за «Змиуланом»...
Яра сама себе удивилась. Оказывается, даже зная, что сейчас будет, она продолжала надеяться: «А вдруг все приснилось? Просто дурной сон! И вот сейчас покажется из-за мыса знакомый парус...» Но нет. Все правда. Только шесть лодей подходят к пристаням града Ладоги. И нет среди них «Медведя»...
Ольбард сошел на берег первым. Поклонился родной земле, честному народу. За князем, блестя оружием и убранством, сходила на берег дружина. Ладожане приветствовали воинов, девицы подносили испить, угощали калачиками. Хлеб, соль!
Князь смотрел вокруг, но сердце его не радовалось. Он видел, как, раздвигая в стороны народ, приближаются всадники с Твердиславом во главе.
— Здрав будь, посадник!
— И тебе здравия, князь! — Твердислав спешился. — Как добрались?
Ольбард хотел ответить, но вдруг узнал двоих из свиты посадника. Сын Храбра, Твёрд, стоял, держа под уздцы вороного коня, и взгляд юноши метался по лицам прибывших воинов. На коне, которого он держал, сидела жена Медведковича, Ярина. И глаза ее смотрели князю прямо в душу.
«А ведь она знает! — понял Ольбард. — Откуда? И вообще, что она делает в Ладоге?» Ее брат Ждан, похоже, не знал еще ничего. Но его взгляд тоже просеивал толпу, и беспечная улыбка, до этого блуждавшая на губах молодого кузнеца, застыла.
— Ольбард, что... — посадник проследил его взгляд, — что случилось?
— Храбр погиб, Твердислав... И муж ее, — князь указал на Ярину, — тоже...
Лицо посадника закаменело. Он медленно оглянулся. Но Твёрд уже решительно шел к ним, ведя коня в поводу.
— С возвращением, княже! — Парень с надеждой глянул Ольбарду в глаза. — Не подскажешь ли, где отец мой?
Князь положил ему руку на плечо:
— Твой отец и мой друг Храбр Мстиславлевич погиб в Западной стране. Погиб в бою...
Твёрд вскинул голову, рука его сжала повод так, что побелели пальцы.
— Он отмщен?! — Юношеский голос зазвенел, словно парень прямо сейчас готов отправиться в путь, чтобы убийца не ушел от расплаты.
— Да, Твёрд, он отмщен. Его побратим Александр Медведкович покарал убийцу. Но и он погиб в шторм, когда мы возвращались назад...

Предыдущая страница 15 Следующая страница


Выбор воина 16

Князь взглянул на Ярину и вдруг увидел, что она улыбается.
— Ты ошибаешься, князь! Даже вещие могут ошибаться. Да, Храбр погиб, это видели многие, и многие же погребли его тело. Но мужа моего никто не видел мертвым! Он жив, я знаю это! И останусь его ждать здесь...
«Она права!» Ольбард вдруг почувствовал то, что знал все это время, но не хотел замечать. Может, помешала мощь бури, а может, услышать это возможно было только рядом с Яриной. Тот, чья жизнь и судьба были неразрывно связаны с Ней, жив! И он вернется!

Мощные, облицованные каменными плитами земляные валы крепости не менее чем на пять метров вздымались над крышами домов окружающего Рарог посада, который, собственно, и был Велиградом. Вымощенная камнем дорога вела к удобной гавани с молами и причалами. Полуденное солнце изливало щедрые лучи на башни твердыни, увенчивающие валы кремля, на людей, спешащих по своим делам, на ярко раскрашенные наличники и ворота домов. Красотища!
Савинов специально взобрался на стену, чтобы насладиться пейзажем. И не ошибся: здесь было на что посмотреть! Пышные пастбища вокруг города, на которых пасутся стада, тяжкая мощь стен, блеск и гомон посада, звон кузен, стук топоров в порту, где ремонтируют «Медведя»...
Сашке нравились славянские города. Впрочем, нравился ему и Хагенов борг, а уж про Бруг на Бойне и говорить нечего. Однако именно здесь Савинов видел что-то родное... Нет, не дым труб и грязь окраин большого промышленного города, а зелень садов и аккуратные хаты донской станицы...
Как выяснилось, стольный город бодричей именуется Велиградом, а Рарог — то есть Сокол — это мощная крепость в его центре. Скандинавы называют его Рериком, а немцы — Мекленбургом. Этот древний форпост был выстроен свирепым славянским племенем еще в те давние времена, когда бодричи переселились сюда с Дуная, уходя от нашествия гуннов. Недаром крепость носила имя Сокола, покровителя местной княжеской династии.
Сашка помнил, что в исторических книжках и энциклопедиях государства всех западных славян почему-то именовали племенными союзами. Здесь все было иначе. Здесь бодричи — ободриты, лютичи — вильцы и лужичане, были не племенами, а народами, большими и сильными, со своими святынями, множеством городов и крепостей, с династическими связями с датскими и франкскими королевскими родами. Народы эти совершали постоянные военные походы по всей Балтике и Северному морю, а в союзе с викингами хаживали и в Средиземное! Больше того, даже в Скандинавии встречались целые поселения — колонии вендов. Так-то вот!
Однако не все в порядке и здесь...
Савинов смотрел вниз со стены, вдыхал знакомые запахи и думал, что почти так же пахло в Белоозере и других городах Руси, в которых он успел побывать. И люди-то здесь такие же... Даже не так — те же! Потому как очень многие из тех, с кем он, Сашка, познакомился там, на востоке, имели здесь родню как минимум в третьем колене. Иные просто уехали отсюда, ища свободных пространств, потому что тесновато уже в землях ободритского княжества. Нескончаемый поток переселенцев идет от этих берегов на восток, из Руси Балтийской в Русь Восточную, ту, что со временем будет зваться Великой. Поток никогда не прерывается, лишь иногда истончаясь, но затем снова усиливается. А здесь народу будто и не убывает![99]
Воины с семьями отъезжают в Киев, Ладогу, Чернигов, Муром, Белоозеро, Изборск, Полоцк. Везде примут их, неукротимых в бою, верных, отважных... Но именно эта неукротимость и погубит сию землю. Потому что ободриты ходят войной не только на датчан или немцев. С не меньшей яростью они сражаются с лютичами и поморянами, а нарождающаяся уже Польша тоже стремится прибрать к рукам все эти земли. И пока они дерутся между собой, будучи не в силах договориться, немцы копят силы.
«Как похоже на то, что происходило в двадцатом веке! Дранг нах Остен! Какой же это, черт возьми, старый лозунг!»
Сашка знал, что лютичи и ободриты еще создадут так называемую Вендскую державу, но и она погибнет, хотя продержится еще как минимум полтораста лет. Печально... «И чего они здесь все делят? Не дрались бы между собой, может, и устояли б...»
Он снова подумал о том, что вот оно, дело. Вот вызов, который невозможно отвергнуть. Это они здесь не могут договориться, а он сам? Он ведь знает, что все это, по сути, один народ, и если сплотить его... Эх! Какая держава могла бы подняться из этого лоскутного одеяла, составленного из малых княжеств и уделов! Никакие крестовые походы не помогли бы тогда немцам, никакие тумены — монголам...
«Но есть ли для этого объективные предпосылки? — как спросил бы истинный коммунист, следующий учению Ленина-Сталина... — Найдем, — решил Савинов, — а надо будет — создадим!»
Впрочем, Мстивой уже предложил поучаствовать в большом деле. Когда искалеченный «Медведь» приплелся в гавань, князь не заставил себя долго ждать. Приехал прямо на пристань, поздоровался как со старым знакомым. Посокрушался для порядка насчет повреждений, обещал посодействовать в ремонте, а потом предложил дело. А всего-то — у саксов Стариград отбить. Они там, заразы, водворились пять лет назад и уже успели обозвать наш («Наш! — грозно сверкал очами молодой князь. — Вагрская область наша от века!») город Ольденбургом. Конечно, воевать Вагрию пойдет целая рать бодричей, но вот в осаде Стариграда вовсе не помешают Сашкины камнеметы...
Савинов осведомился, много ли времени займут военные действия.
Не менее двух недель, последовал ответ. Ольбард не согласился на такой срок — у него княжество без присмотра. Но ведь за имуществом Олексы Медведковича есть кому присмотреть?
Присмотреть-то есть кому, сказал тогда Савинов и задумался. Ярина ждет, волнуется. Это заставляет спешить, но ремонта на лодье не меньше, чем на полторы недели. Все равно задержка. Поэтому Сашка посоветовался с дружиной и задал князю только один вопрос:
— Когда выступаем?
Но до похода случилось еще одно происшествие, которое совершенно выбило Савинова из колеи. Был солнечный день, воины на лугу упражнялись в стрельбе из лука, а Сашка, отложив оружие, углубился в расчеты. Он как раз изобретал способ, как установить снятые с «Медведя» камнеметы на большие повозки, и думал, что надо бы усилить оси и приделать к повозкам нечто вроде станин, чтобы те не перевернулись при стрельбе...
Подумать-то Сашка успел, а потом все видимое в поле зрения вдруг задрожало и пошло полосами и трещинами, дробясь на маленькие квадратные кусочки. Они осыпались куда-то вниз, как большое мозаичное панно во время землетрясения. В конце концов остались только небольшие фрагменты — пятнышко травы, клочок неба с белым мазком облака, один из рогов Рысенкова лука, чье-то плечо. Затем пропали и они, и наступила мутная, колеблющаяся темнота. И потом прямо из нее, из глубины темного вихря соткался тяжелый двухтумбовый стол. А за ним — человек в военной форме с петлицами капитана НКВД.

Глава 7
Застенок

Завтрашний день будет потом,
Все, что нам нужно,
нам нужно сейчас!
Время горит ясным огнем,
Остановите нас!..
Константин Кинчев

— Вы, похоже, не понимаете всей тяжести своего положения, Лев Львович! — Следователь Мелкис поднялся из-за стола и прошелся по кабинету, заложив руки за спину. — Вам вменяется в вину, что вы развалили обороноспособность своей авиадивизии, из-за чего наши ВВС на Западном фронте понесли тяжелые потери! Это даже не вредительство! Вы же враг! Враг трудового народа! Вы понимаете, что у вас нет другого выхода, как покаяться перед партией и правительством? Подпишите бумагу, и трибунал, возможно, учтет...
Полковник Шестаков молча сидел на табурете перед столом и неотрывно смотрел на портрет Сталина, висевший на противоположной стене. Савинов чувствовал обреченность, с которой полковник слушал следователя. Оно и понятно. Что бы он сейчас ни начал говорить, все бесполезно. На самом деле вердикт уже вынесен. И не сегодня завтра Шестакова расстреляют.
— Ну, что вы молчите? Вам нечего сказать? Страшно? А о чем вы думали, когда позорно струсили? О чем вы думали, бросая управление дивизией?
Шестаков-Савинов поднял голову и твердо произнес:
— Я не трус! И вы это знаете!
— Ах да! Простите! — Мелкис язвительно улыбнулся. — Как же, герой Испании! Восемь сбитых лично и тридцать с гаком в группе, — я все верно говорю?
— Да.
— Более того, — следователь старательно изобразил на лице недоумение, — за первую неделю боев с фашистами вы сбили еще пять самолетов врага. Похвально... А ваша дивизия потеряла семьдесят шесть истребителей за это же время![100] Вы пытаетесь своим личным счетом замазать нам глаза! Отвести от себя справедливое возмездие!
— Потери закономерны! Немец имеет опыт Европы, а большинство наших летчиков — недавно из училищ. Дивизия полгода как сформирована! К тому же мне так и не разрешили в ночь на двадцать второе объявить готовность номер один! Многие аэродромы узла — у самой границы! Вы можете поднять документы: я писал в штаб округа неоднократно, однако меня не слушали. А теперь я у вас стрелочник?
— Ма-алчать!!! — Мелкие ударил кулаком по столу. Двое мордоворотов за спиной Шестакова нетерпеливо шевельнулись, и он понял — будут бить. А ведь не верил, когда ходили подобные слухи! Выходит — зря. Следователь тем временем продолжал бесноваться: — Вы что здесь, на диспуте?! Не забывайтесь!!! Идет дознание, а вы, как я посмотрю, вместо добровольного содействия органам пытаетесь обелить себя?! Не выйдет! Ваша вина доказана!
— Тогда на кой черт ваше дознание? — устало спросил полковник. — Раз вина, выходит, доказана...
— А это не ваше дело, гражданин Шестаков! — рявкнул Мелкис, упирая на слово «гражданин». — Не зарывайтесь! Иначе мы быстро поставим вас на место! Да что я здесь с тобой цацкаюсь, подлый предатель! Орденов надавали, звание присвоить собирались внеочередное, Героя вручили этакой сволочи!!!
Он вдруг протянул над столешницей длинную костистую руку и схватил полковника за китель на груди, намереваясь сорвать с него звезду Героя.
Гнев и отчаяние ударили Шестакову в голову, но Савинов не стал дожидаться действий полковника. «Семьдесят шесть самолетов за первую неделю боев! Это же подвиг! Другие дивизии теряли ВСЕ самолеты! Сотнями! Какого хрена!!!» Он перехватил руку Мелкиса, когда тот уже собрался рвануть награду, чтобы с мясом выдрать ее из кителя.
— А ты там был, крыса?! Только и можешь, что пытать да расстреливать! А сам под пулями хаживал? Нет?! Тогда убери руки! Не ты награждал, не тебе и снимать!
Мелкис дернулся, пытаясь освободиться, но хватка у летчика была железная. Тонкое смуглое лицо следователя перекосилось.
— Розов! Касимовский!! Что стоите столбами?!
Сашка не стал ждать, пока его схватят. Ненависть всколыхнулась в нем багровой, тяжелой волной. Он вскочил, не глядя, пнул табурет ногой. Тот отлетел назад и угодил точно под ноги одному из вертухаев. А в набегающего второго Савинов, крякнув от натуги, швырнул обмякшее от удара в висок тело Мелкиса. Оно сшибло мордоворота с ног, но первый уже выпутался из табурета, подскочил ближе. Его тяжелый левый кулак летел Сашке в лицо, а правый норовил заехать под дых. «Боксер?»
Полковник куда-то пропал, и Савинов остался один в его теле. А может, они настолько слились в своей ярости, что было не разобрать, кто где. Но Шестаков, пожалуй, проиграл бы этот свой последний бой. Проиграл от безысходности и отчаяния, а не оттого, что не мог справиться с двумя вертухаями... Нет, с тремя! Дверь отворилась, и в нее ворвался дежурный с повязкой на рукаве. Увидев дикую, неподобающую сцену, рванул из кобуры пистолет: подследственному не положено избивать дознавателей! Наоборот, это они должны...
Времени выстрелить Савинов ему не дал. Сам-то он никакого отчаяния и обреченности не испытывал. Дикая, первобытная ярость пополам с жаждой крушить кости и черепа захлестнула его. Он вновь стал берсерком. Против этих — в самый раз!
Кулак вертухая угодил-таки ему в живот, но Сашка ощутил лишь легкий толчок, а в следующий миг противник пролетел через весь кабинет, отброшенный мощным ударом ноги. Савинов рассчитал точно. Полет тяжелой туши сбил дежурному прицел. Сашка стремительно прыгнул следом. Его пальцы впились в запястье руки, державшей пистолет, крутанули. Что-то хрустнуло. Дежурный взвыл и приложился спиной об пол, выронив оружие. Савинов пинком отбросил пистолет в угол. Сзади наметилось движение. Придавленный Мелкисом облом вскочил и с налитыми кровью глазами несся на Сашку. Точнее, это ему казалось, что он несется. Со стороны он смотрелся презабавно, медленно перебирая ножищами в тяжелых сапогах и растопырив узловатые пальцы профессионального душилы.
Савинов легко уклонился, подбил вверх его левую руку и врезал бугаю локтем прямо под грудную мышцу. Ноги вертухая тяжко вознеслись вверх, и он с треском хряснулся затылком о паркет.
Готов! Стремительно окинув взглядом поле боя, Савинов удостоверился, что противники выведены из строя. Прошел в угол и подобрал пистолет.
«ТТ — Тульский Токарева! Отлично...» Он двинулся было к Мелкису, который начал уже слабо шевелиться, когда краем глаза заметил... Шустрый дежурный, оказывается, лишь прикидывался, что он в отключке. Когда Сашка проходил мимо, хитрюга подскочил, как подброшенный пружиной, и ловко нанес летчику круговой удар ногой в печень. Тот принял удар на согнутый локоть, прижав его к боку, и лягнул энкавэдэшника в колено. Тот потерял равновесие, и Сашка, уже в полете, добавил ему рукояткой ТТ в лоб. Ловкач выпал в осадок.
«Вот так-то, паскуда! Хреновато вас здесь готовят...»
Прислушавшись, Савинов не заметил никаких признаков поднявшейся тревоги. Не мудрено! Здесь, наверное, постоянно кого-нибудь лупцуют. Шум, вопли. Никто не обращает на них внимания... Но надо как-то выбираться.
Кабинет находился в полуподвале и, чтобы выйти отсюда, надо пройти через пару-тройку постов. Да еще капэ у ворот. Кислое дело! Он подошел к валяющемуся тряпичной куклой Мелкису, ухватил его за шиворот, вздернул на ноги. «Что же это я делаю?» Шестаков, похоже, уже очнулся от боевого угара и, судя по всему, немного растерялся. Однако надо действовать.
Глаза следователя, напитые кровью, дико блуждали. «Никак я ему черепушку стряс? Ничего...» Савинов поднес пистолет к самому носу Мелкиса.
— Видишь? — Блуждающий взгляд завороженно остановился на черном отверстии дула. — Будешь орать — пристрелю как бешеную собаку!
Губы у побитого следователя мелко затряслись, и он быстро кивнул.
— Сейчас ты вернешь мне документы и проведешь через посты. Вздумаешь поднять тревогу — прикончу. Мне терять нечего!
— Т-тебя найдут! — Мелкие с ненавистью смотрел на Шестакова. — Найдут! У нас руки длинные! А ты, значит, не просто вредитель, ты предатель и немецкий шпион!
Савинов невесело рассмеялся.
— Нет, ну надо же, какой кретин! Кто тебя, дебила, сюда взял? Ты же больной! И башка у тебя, скотина, не варит совсем! Ты слышал, что я сказал? Еще в морду хочешь? Нет? Тогда шевелись!
— Я...
— Головка от х... я! Живо!
Под бдительным присмотром Савинова Мелкис полез в стол и извлек пакет с документами.
— Мой табельный пистолет где?
Следователь открыл нижний ящик стола — Шестакова разоружили прямо здесь, в кабинете. А ведь вызывали как бы для беседы!.. Сашка едва успел перехватить руку Мелкиса.
— Ах ты подлюка! — Хрясь! Следователь, получив по шее, свалился под стул. — Не дергайся! А ну встать! Встать, я сказал!
Мелкис поднялся, шатаясь, а полковник спрятал свое оружие в пустовавшую до этого кобуру, ухватил того за шиворот и поволок к двери. Выглянул в коридор. Все тихо.
— Пойдем-ка... Да смотри, я тебя предупредил. Дернешься, орать начнешь — добавится еще парочка трупов. Пошел!
Шаги гулко отдавались в стенах. За закрытыми дверями, идущими вдоль коридора, царила тишина. Только звонкое эхо шагов... Эхо? Из-за поворота навстречу им вдруг вывернул офицер НКВД в парадной форме, а за ним двое солдат с автоматами.
— Стоять! В чем дело, товарищ капитан? Что за вид?
В петлицах у офицера был ромб — полковник! Крупная птица для войск НКВД!
Мелкис открыл было рот, но, покосившись на Сашку, осекся. Офицер тоже посмотрел на него.
— А! Добрый день, Лев Львович! — и Мелкису: — Надеюсь, телефонограмма поступила вовремя?
— Какая телефонограмма? Я проводил дознание и приказал не беспокоить... — Следователь вдруг рванулся, отпрыгнул. — Арестуйте его! Он изувечил трех моих помощников, захватил служебное оружие, меня чуть не убил! Арестуйте!!!
Шестаков дернулся было стрелять, но Сашка удержал его. Что-то здесь не так!
Полковник НКВД спокойно посмотрел на него и потом негромко приказал подчиненным, маячившим за его спиной:
— Взять! — Те двинулись было к летчику. — А-атставить! Не его! Мелкиса...
Автоматчики невозмутимо отработанным движением завернули следователю руки за спину.
— Что... Не меня! Его арестуйте! Он враг!
Офицер, не глядя на Мелкиса, произнес:
— Вы мне здесь не указывайте! Мы еще разберемся, почему у вас дело так поставлено, что человек из-под следствия сбежать может...
Сказано это было так, что Мелкис побледнел.
— Но ведь я...
— Заткните ему пасть, — небрежно бросил офицер и обратился к Шестакову: — А вы, товарищ полковник, отдайте все-таки пистолет. У вас свой есть... Впрочем, прошу прощения, я оговорился. Не полковник — генерал-майор. Да, да! Приказ Ставки! Вас повысили в звании за успешное управление дивизией и срочно назначают командующим ВВС Крымского фронта! Вам необходимо срочно отбыть к месту службы. Самолет уже ждет!
И, взяв обалдевшего Шестакова за локоть, тихонько добавил:
— А следствию сопротивляться вы права не имели! Хорошо, что так все закончилось... Но если узнают...
— А узнают? — Летчик посмотрел ему в глаза. Тот улыбнулся.
— Нет, конечно! Кто же поверит предателю Родины! — и полковник кивнул на Мелкиса. Тот затрясся как осиновый лист, затравленно озираясь.
— Он не предатель, — сказал Шестаков, — а просто душевнобольной. Кажется, это называется «паранойя».
Офицер печально усмехнулся.
— Хороший контрразведчик, Лев Львович, обязательно должен быть чуточку параноиком. Однако, может, насчет него вы и правы. Проверим... А вы все же будьте поосторожнее. И как это вы ухитрились охрану положить? Самбо? Бокс?
— Вольная борьба... Да и вырос я не в самом спокойном районе... А этот псих хотел с меня ордена сорвать! Звезду Героя мне, между прочим, сам Сталин вручал[101]. Мелкису ли отбирать?
— Понятно... Вы, надеюсь, там никого не убили?
— Не знаю, — честно сказал Шестаков. Он до сих пор так и не понял, что кто-то вмешался в его судьбу. Сашка мысленно улыбнулся. «Удачи тебе, генерал!» А затем, еще не осознавая, как он это делает, отстранился, выйдя из тела Шестакова. И успел увидеть, как тот в сопровождении полковника быстро идет к выходу, а Мелкиса куда-то уводят. Потом он сделал еще одно усилие и...

Глава 8
Ручей

Как всегда, был дерзок и спокоен
И не знал ни ужаса, ни злости,
Смерть пришла, и предложил ей воин
Поиграть в изломанные кости.
Николай Гумилев

День выдался ясный. Ярина с самого утра ушла из усадьбы и задумчиво бродила по окрестным рощам. Она и думать забыла о неясной тревоге, что охватила ее вчера на закате. Та улетучилась куда-то, не оставив после себя и следа. Все вокруг радовало взор: сияющая под солнцем листва, о чем-то шепчущаяся с легким ветерком, тенистые опушки и полянки, покрытые мягкой муравой, журчание недалекого ручейка...
К нему-то и вынесли ее ноги, сегодня сами выбиравшие путь для своей хозяйки. На берегу лежала деревянная колода. Ярина присела на нее и стала бездумно глядеть на медленные струи воды, тихонько несущие мимо мелкие веточки и сосновые иголки. На каменистом дне прозрачного ручья лежали затонувшие разлапистые коряги. Меж ними сновала рыбная мелочь, и Яра даже пожалела, что не взяла с собой хлебных крошек, чтобы покормить мальков.
Слабое журчание воды убаюкивало, но Ярину не клонило в сон. Наоборот, ей мнилось, что ручей протекает прямо сквозь ее уставшую душу, вымывая из нее тревоги и беды. Вычищает все темные уголки, оставляя после себя чистоту, ясность и покой... Нет, не зря она упросила брата отправить ее сюда, не зря согласился посадник. Здесь, казалось, сама Мать Сыра Земля взялась лечить ее и делает это лучше всякого знахаря. Добрые духи земли, воды и растений не оставят в беде, помогут, поддержат... Ярина почему-то ни на миг не усомнилась в том, что сейчас все они станут ее защищать и беречь, хотя сызмальства знала: и водяник и леший могут быть и злыми, и коварными...
Но ручей пел не об этом, унося горестные и печальные думы куда-то вдаль. Она представила, как ее печали, подобно опавшим осенним листьям, долго плывут по течению, потом вливаются в воды реки Ладожки, оттуда — в могучие струи Муть-реки, и та гонит их до самых волн Нево, а те поглощают и топят постылую тоску. Она опускается на дно и исчезает, быть может обратившись в камень. И Подводный Хозяин возьмет тот камень, да и положит в стену своего могучего дворца...
Вдруг ей почудилось, будто что-то изменилось вокруг. Нет, не треснула в лесу ветка, не грянул конский топот, и криков звериных тоже было не слышно. Тишина так и стояла, как несколько мгновений назад, но теперь она казалась мертвой. Будто замолк приветливый хозяин, настороженно глядя на внезапно вошедшего в дом странного чужака. От которого неизвестно чего ожидать...
Ярина медленно обернулась, нащупывая на поясе нож. И встретилась взглядом с волком. Серая остроухая морда в тени прибрежных кустов была бы почти незаметна, но острый «лунный» блеск в глазах зверя выдал его. «Снова весточка от Сигурни с Хагеном? — подумала Ярина. — Неужто опять случилось что?» Будто услышав ее мысль, бирюк бесшумно вытек из тени, и стало ясно: дело тут не в известиях от названой сестры. Глаза у волка оказались желтыми, будто кусочки янтаря, а не голубыми и зелеными, как у тех, что приносили известия ранее. Зверь остановился и, опустив лобастую голову к самой траве, исподлобья глянул Яре прямо в глаза. Она замерла, почему-то не в силах отвести взгляд, хоть и знала, что нельзя так смотреть: серый лесной охотник, как и домашний пес, может расценить прямой взгляд как угрозу. Волк издал глухое, утробное ворчание и принюхался. «А велик!» Серая с рыжинкой морда оказалась почти на одном уровне с лицом Ярины, сидевшей на колоде. «Матерый...»
Почему-то ей было совсем не страшно. Но не успела она понять — почему, как зверь бесшумно канул, растаяв среди лесных теней, будто и не было его вовсе. Ярина еще подумала, что не видела его спины, как если б волчище отступил, пятясь назад... И тут она услышала шорох травы позади себя и быстро обернулась, выхватив нож из чехла.
В пяти шагах от нее...
Отчего-то Ярина решила, что это свей. Не дан, не урманин — свей. Огромный: в плечах косая сажень, а ростом, пожалуй, даже повыше княжьего воеводы Василько. Сивая борода в каких-то темных потеках. Глаза прячутся под полумаской клепаного железного шлема — только белки едва заметны. Борода сивая, а дубленные морскими ветрами и солнцем щеки все ж выдают: не стар еще свей, ни морщинки на них. Плечи, закованные в чешуи брони, в руках — щит и секира. Все побитое, во вмятинах, только лезвие секиры блестит молодым месяцем. Ратился недавно? Огромен, а подошел-то неслышно... Где ж гридни-то?
И тут молнией-перуницей сверкнула мысль: «А не из тех ли он свеев, которых давеча в Нево побили?» И Ярине стало страшно. А ведь только что она чувствовала себя такой защищенной. Даже волка не испугалась. Но то зверь в своем настоящем облике... И как к месту припомнилась тут батюшкина присказка: «Нет в лесу зверя страшнее, чем чужой человек!»
А свей все стоял молчаливой глыбой ратного железа, и густая тень его тянулась к самым ногам Ярины... Но она вдруг с ужасом заметила, что он уже на шаг ближе, чем раньше. А затем сивая, грязная борода шевельнулась и глухой, низкий голос произнес, коверкая словенскую речь:
— Не ори, девка, все одно никто не услышит! А заорешь — заткну... И брось ножик-то. Не поможет он тебе...
«Живой не дамся!» Она сжала рукоять ножа и отступила к воде. Свей хохотнул и качнулся следом... и замер, будто запнулся.
— Фюльгья? — В его голосе послышались удивление и... Страх? Ярина не нашла в себе сил обернуться, но поняла, что враг заметил до сих пор таящегося у опушки волка. Она знала, что в Скандии так зовут духов-хранителей, являющихся человеку перед самой смертью в облике зверей или ужасных старух. Может, этот волк и есть фюльгья сивобородого свея?
Видимо, волк исчез, потому что враг тряхнул головой, будто прогоняя наваждение, и снова шагнул к Ярине... Но между ними, откуда ни возьмись, возник словно соткавшийся из воздуха Твёрд с обнаженным мечом в руке. Свей снова замер, но лишь на мгновение и, разглядев, что перед ним пусть оружный и в кольчуге, но отрок, рявкнул:
— Пш-шел, щеня! — а потом вдруг взревел: — Ты-ы?!!
Бьярни вспомнил это молодое лицо и бешеный взгляд светлых глаз из-под шлема. Они столкнулись в кровавой круговерти битвы, бушевавшей на пожарище поселения славянских бондэров[102]. Столкнулись через миг после того, как этот самый варяженок вырвал свой меч из тела отца Бьярни. Но Бьярни не успел тогда отомстить, втоптав в прах ненавистного убийцу. Варяги одолевали. Их было слишком много! И ему пришлось бежать сквозь лесной мрак, почти теряя сознание от бессильной ярости...
Он долго, как волк одиночка, бродил в безлюдной глуши и только сегодня вышел к дому, стоявшему на отшибе. В конюшне были лошади, и он мог бы уехать, но ненависть взяла свое. Он должен был очиститься! Убить, пролить кровь, чтобы отец, отправившийся в Вальхаллу, мог им гордиться. Он стал искать, и это не заняло много времени. Судя по количеству лошадей, здесь должно было быть не менее пяти человек. Бьярни хотел убить их всех. Он не боялся. Разве справятся бондэры, даже и впятером, с одним воином? Да еще таким, как он! Ослепленный ненавистью, Бьярни не заметил воинскую справу и седла, что были сложены в углу конюшни...
Девка сидела у ручья и о чем-то мечтала. Он подкрался к ней поближе, когда она отвлеклась на какой-то шорох. Остальные славяне куда-то пропали. Может, ушли на охоту? Но Бьярни был даже доволен. Сейчас он повеселится, а после этого распнет ее на воротах. И уж затем выследит остальных и прикончит!
А потом он увидел фюльгью...
Он не испугался, нет! И все же какой-то странный холод сковал его сердце. Смерть рыщет совсем рядом... Но разве не его предок сражался с троллями и мертвецами, разрывая курганы древних конунгов? Настоящего воина не остановят и десять духов! И тут будто из-под земли возник этот щенок! Великий Один! Ты видишь все, хоть у тебя и один глаз!
Бьярни понял, что ему дается шанс отомстить...

Всегорду выпало сторожить полуночную сторону. Ночи они с гриднями делили на четыре стражи, чтобы успевать выспаться. Днем Клёст следил за подходами к усадьбе с Заката, а Твёрд вызвался быть при Ярине Богдановне. Третьему из гридней — Юрку[103] по прозвищу Одолень — досталось стеречь восход и полудень вдоль берега Муть-реки. Юрк показался Всегорду парнем шустрым — под стать имени, а дело знающим отменно. Все трое гридней были лучшими из людей Твердислава, и Всегорду мнилось, что вчетвером-то они всяко сумеют уберечь сестру Ждана от опасностей. Клёст предупредил, что в этих местах нет разбойных ватажек, но всегда могут появиться залетные удальцы, потому что дорожка по Мути до Ильмень-озера и Новгорода проторенная. Купецких лодей да насадов идет множество, потому и охотников пощипать их немало. Посему и надо держать ухо востро. Да и о звере лесном забывать не следует...
Этим утром Ярина Богдановна поднялась в хорошем расположении духа. Она пела песни и улыбалась. Похоже, неведомая хвороба наконец отпустила ее. Всегорд порадовался: одним беспокойством меньше, и отправился в лес — сторожить. Казалось, ничто не предвещало беды, но едва охотник вступил под сень деревьев, как пришло странное беспокойство. Так бывает, если лесные хозяева чем-то недовольны. Будто кто-то раздразнил их. Чужой, пришлый, не знающий ряда[104] и правды этого леса, опасный и раздраженный, исполненный ненависти и жажды смертоубийства.
Все это Всегорд прочел в тревожном шелесте листвы и птичьих кликах. Много лет, охотясь, он провел в лесу и знал, что лесные твари хорошо чуют настроение человека и легко распознают его желания. Потому охотнику не видать удачи, если он не умеет скрыть от зверя своих намерений и входит в лес нагло, как находник, отворяющий двери в дом ударом ноги. Лешие предупредят добычу, и она ускользнет...
Сейчас в лесу кто-то был. Кто-то, ведущий себя именно так. И Всегорду не составило труда услышать предупреждение. Он насторожился. Опасность! Это может быть и лихой человек, и медведь-подранок, обозленный на всех и вся... Может, вернуться и попросить Ярину Богдановну остаться в усадьбе? Охотник видел перед уходом, как она направлялась к ручью...
Однако наитие подсказало: иди вперед. Всегорд, привычно позволив телу слушать и действовать, как ему заблагорассудится, двинулся дальше. И совсем скоро наткнулся на след. Человек, прошедший здесь, был велик и тяжел: его ноги, обутые в кожаные постолы[105], глубоко проминали мох и лесную мураву. Видно, брел он без определенной цели, просто выбрав себе какое-то направление, однако придерживался его не слишком строго. След часто сворачивал и петлял, но был достаточно свежим. Чужак прошел здесь сегодня утром, и Всегорд понял, что если тот будет и далее идти в избранном направлении, то обязательно наткнется на усадьбу. Не раздумывая, охотник бегом помчался по следу, от которого явственно несло духом смерти и ненависти. Но до усадьбы не добрался. Еще на полпути он услышал крики и звон оружия и свернул на звук, на ходу выдирая лук из налучья...

Юрк бесшумно скользил между деревьев, росших вдоль берега реки. Ему нравилось скрадывать, видеть все, когда тебя не видит никто, чувствуя себя лесным зверем, таящимся среди теней и ждущим единого мига слабости, чтобы ринуться на добычу. Рысь была его зверем-хранителем, да он и чувствовал себя сродни этому храброму и сильному зверю, следя с обрыва за купеческим насадом, развернувшим свой яркий парус посреди реки. Быть может, не попади он в дружину посадника, стал бы сейчас одним из лиходеев, от которых должен сейчас беречь дочь знаменитого по всей Руси кузнеца...
Гридень проводил насад взглядом и продолжил свой путь вдоль берега, внимая лесным звукам и плеску волн. Он умел различить в них знаки тревоги и опасности, почуять направленный на него чужой взгляд. Но все было тихо...
Однако чем дальше удалялся Юрк от усадьбы, тем больше нарастала в его сердце неясная тревога, будто он упустил что-то важное, запамятовал, не углядел... Наконец тревога стала настолько явной, что Одолень не мог уже ей противиться. Он замер под раскидистой ивой и прислушался... Нет, все тихо. Но может ли сердце обмануть бывалого воина? Предчувствие выручало его не раз. Юрк повременил еще немного, прикидывая так и эдак, решился и легкой, рысьей поступью отправился в обратный путь. По дороге он сам не заметил, как перешел на бег. Вот и усадьба! Воин одним движением метнул свое послушное тело через забор... и тут же увидел след. Не зря тревожился!
Судя по отпечаткам в пыли, чужак не таясь прошел по двору, заглянул в конюшню и дом, оставив двери распахнутыми настежь. Затем обошел усадьбу, словно искал хозяев, и вышел за ворота. Может, охотник какой вышел из лесу? Но почему он ведет себя так нагло, бессовестно шуруя в чужом дворе в отсутствие хозяина? Да и не похожа его поступь на охотничью... Одолень хищно подобрался и устремился было по следу, но тут шум боя и боевой клич, донесшиеся от ручья, заставили его свернуть и сломя голову кинуться на подмогу. Лишь бы Твёрд продержался!

Клёст оказался к ручью ближе всех. Он едва успел обойти половину своего участка, как наткнулся на волчий след, ведущий в сторону усадьбы. Бирюк был крупный. Отпечаток его передней лапы — почти с ладонь размером. Гридень встревожился и начал было тропить след, надеясь все же, что зверь, учуяв жилье, свернет в сторону. Но волк вел себя странно. В это время года зверь старается избегать человека, а этот нахально направлялся прямо к усадьбе. Что-то здесь не так! Конечно, Твёрд сумеет защитить Ярину от волка, но мало ли... Клёст ускорил шаги и вышел к полянке у ручья в тот самый миг, когда молодой гридень и чужак ошиблись в смертельной схватке.
В первый миг Ярине почудилось, что все закончилось не начавшись. Свей ринулся вперед, ударил щитом. Секира блеснула лунным лучом. Он рубил слева, из-за щита. Твёрд даже почти не сдвинулся с места, лишь повернулся, пропуская удар щитом, и, нырнув под падающее лезвие, нанес мощный рубящий удар снизу вверх в открывшийся бок врага. Воины двигались настолько быстро, что Ярина успела заметить начало атаки, а затем без промежутка, как вспышка, последовал ответный удар. Завизжало терзаемое клинком железо. Свей пошатнулся. От его доспехов с лязгом отлетело несколько чешуи... Но меч не пробил их!

Предыдущая страница 16 Следующая страница


17 Алексей Витковский

Викинг коротко выдохнул, отклонился назад и ударил снова. Девушка думала, что Твёрд отскочит, увернется. Но парень повел себя странно. Он только чуть отступил назад и ловким ударом клинка подбил вверх лезвие вражеской секиры. Смертоносное железо просвистело у самого его лица...
«Что он делает? Ведь враг тяжелей его, едва ли не в два раза!» Ярина не раз видела, как воины испытывают собственное умение, упражняясь с оружием, и знала, что сила Тверда в его быстроте и неуловимости. Если он будет оставаться на месте, свей получит преимущество. Он сильнее, лучше защищен, более опытен, хоть поначалу и недооценил молодого гридня. Но то поначалу!
В этот миг Твёрд пропустил удар щитом. Его отшвырнуло назад, но парень устоял и исхитрился нанести ответный удар пониже щита, распоровший свею ногу... Тот будто и не заметил раны, шагнул чуть ближе, оскалился и, сделав обманное движение, нанес быстрый удар секирой в голову гридня. Парень вновь уклонился, но не отступил... Ярина вдруг поняла, что противники бьются уже совсем рядом и с каждым мигом окольчуженная спина Тверда все приближается. Она завороженно смотрела, как его ноги в мягких сапогах отчаянно упираются в скользкую траву, как напряжены его плечи...
«Боги! Какая же я дура! Он ведь не отходит в сторону из-за меня!» Ярина отчаянно рванулась. Секира едва не задела ее плечо...
Едва Твёрд почуял, что Ярина ускользнула из-за его спины, он сделал быстрый выпад. Острие меча едва не зацепило сивую бороду свея. Тот быстро отбил удар обухом секиры. Его ответ, попади он в цель, развалил бы голову гридня пополам. Но сын Храбра ужом скользнул влево, разворачивая врага спиной к Ярине. Лишь отчаянное упорство и решимость позволили Твёрду выстоять до этого мига. Свей быстро оправился от первой неожиданности и настойчиво теснил молодого гридня к воде. Секира с воем рассекала воздух, и, казалось, спасения нет...
Варяженок оказался шустрым. Бьярни понимал: будь у того в руках не меч, а секира... Валяться бы теперь викингу с располовиненным туловом. Но броня выдержала, а боли Бьярни не чувствовал. Боевая, холодная ярость охватила его. Движения стали точнее. Он уже почти загнал славянского щенка, готовил смертельный удар, да девка не вовремя очнулась, варяженок сразу почуял, что за спиной свободно, и заплясал вокруг Бьярни, как охотничий пес вокруг медведя. Викинг чувствовал, что тот тянет время, и не удивился, когда краем глаза заметил на другом берегу ручья еще одного варяга в кольчуге и шлеме. «Ты хотел боя насмерть, — сказал себе Бьярни, — так получи! Но щенок все равно сдохнет! Или я не сын Торлейва!» Он усмехнулся и ловчее перехватил рукоять секиры.
«А ну, как ты увернешься от этого?» Удар... еще удар! Попался!
Всегорд выскочил на поляну и сразу вскинул натянутый лук. Но именно в этот миг Твёрд обошел своего противника сбоку и закрыл его от выстрела. Всегорда парень не видел, а двигались бойцы так быстро, что стрелять было рискованно. Охотник отметил про себя, что против могучего и несколько медлительного свея парень пока держится, и неплохо.
«Вот кто лесовиков растревожил!» Всегорд легко побежал по краю поляны, обходя сражающихся сбоку, чтобы прикрыть замершую у опушки Ярину. Несколько раз он почти готов был спустить тетиву, но цель ускользала. «Ну же! Давай!»
Перескочив поваленное бурей дерево Юрк увидел бой, и у него похолодело на сердце. «Твёрд-то думает, что почти победил уж!» Опытный воин, Юрк сразу понял, что викинг парня «счел» и вот-вот срубит! Одолень дико взвыл, надеясь отвлечь врага, и стремительно метнулся через поляну, отчаянно пытаясь успеть...
Клёст бросился в воду и, чертыхаясь, пересек ручей. Штаны мгновенно намокли, но разве до того?! Он выскочил на берег и ринулся уже к сражающимся, когда сбоку раздался звериный рев и огромный волк бросился на воина из кустов. Клёст едва уклонился. Острые клыки располосовали ему запястье шуйцы. «Бирюк!»
Словно в медленном, дурном сне Ярина увидела, как блеснул клинок Тверда, целящего свею в оружную руку. Тот присел, верхний край его щита слегка отклонился вперед... Ярина не знала, откуда ей известно, что будет дальше. Но она хорошо помнила темную тень, которая пересекла лицо молодого парня в первый день, как они приехали в усадьбу. Ноги девушки задрожали. Она не хотела видеть того, что сейчас случится... Но какая-то жаркая волна вдруг выплеснулась из глубин ее существа. И в мгновение ока Ярина с криком метнула нож, что до сих пор оставался сжатым в ее ладони...
Промах! Твёрд не сразу смог понять, что же произошло. Это был его любимый прием — рассечь запястье, затем перевод в бедро, чтобы враг опустил щит, и... Викинг и вправду опустил щит, но оружная рука его, оставшаяся невредимой, как-то странно провернулась. Твёрд отпрянул назад, и край свейского щита лишь чуть зацепил его подбородок. Гридень еще успел увидеть, как сверкнуло перед глазами смертоносное лезвие. А потом что-то вспыхнуло, да так ярко...
Волчий рык. «Фюльгья!» Насмешливо улыбаясь, Бьярни ловко отдернул руку, превратив это движение в замах, ударил щитом и...
Всегорд заорал и спустил тетиву...
Юрк прыгнул, извернувшись в воздухе, и рубанул мечом наискось, целя в шею.
Клёст, матерясь, насадил волка на меч. Тот взвыл едва ли не по-человечьи, бороздя когтями окольчуженную грудь воина...
Секира почти достигла цели, когда что-то ударило Бьярни в щеку. Рот наполнился кровью и осколками зубов. Рука воина дернулась. Он попытался сплюнуть, но что-то острое пронзило его язык. А затем Бьярни почувствовал еще один удар, и правый его глаз перестал видеть. Шею ожгло, мир причудливо перевернулся перед затуманенным взором, трава неожиданно надвинулась сверху и...
Капли крови повисли в воздухе. Секира врага прочертила сверкающую дугу и ударила в лицо Тверда. Тот запрокинулся и начал падать. Юрк перелетел через него стелющимся, рысьим броском и одним точным движением ссек с плеч голову свея. Она подпрыгнула вверх и, тяжко провернувшись, грянулась в траву, нелепо выставив в небо торчащие из нее рукоять ножа и древко стрелы с белоснежным оперением...

Глава 9
Вот те раз!

На всем, что сделал мастер мой, печать
Любви земной и простоты смиренной.
О да, не все умел он рисовать,
Но то, что рисовал он, — совершенно.
Вот скалы, рощи, рыцарь на коне, —
Куда он едет, в церковь иль к невесте?
Горит заря на городской стене,
Идут стада по улицам предместий;
Мария держит сына своего,
Кудрявого, с румянцем благородным.
Такие дети в ночь под Рождество,
Наверно, снятся женщинам бесплодным.
Николай Гумилев

Сашка сидел, опершись спиной о ствол дерева, и медленно приходил в себя. В голове роились обрывки мыслей и образов. Ощущение было такое, что он вчера хорошенько надрался хмельного. Отходняк-с... Мда... Сашка встряхнулся и неожиданно подумал, что действительно неплохо бы выпить! Это идея! А там, быть может, и устаканится этот кавардак в голове.
Во всем случившемся таилось нечто пока еще не осознанное, но очень важное. Что? Всплывет в нужное время. В подобных случаях, когда на поверхности болтается некая юркая мыслишка, которую никак не ухватить, полезно на время перестать о ней думать. Савинов по опыту знал: мысль, оставленная без назойливого внимания, успокоится, перестанет юлить и всплывет наконец... «Так что не пори горячку, Сандаль!» — как сказал бы друг Юрка. «Что-то он давненько не снился. Может, мне просто очень хотелось, чтобы он тоже оказался здесь?» Те сны с курганом и остовом сгоревшего самолета на нем, которые Савинов постоянно видел в прошлое лето, больше не повторялись. То ли потому, что все было сказано еще тогда, то ли...
Что «то ли», Сашка не знал, и его мысли потихоньку перетекли в другую плоскость. Хорошо бы поскорее кончились все мытарства, да увидеть Ярину, обнять ее, теплую, родную... Эх!
Савинов прислушался к себе и понял, что от него сейчас мало толку в так называемых «странствиях Духа». Он выжат как лимон. А проведать любимую было бы очень кстати, да сообщить ей, что задерживается...
Сашка решительно поднялся на ноги, подошел к Рысенку, увлеченному соревнованием с Лаской, — кто быстрее выпустит в цель полный тул. Подождал, пока Рысенок, не без усилий правда, докажет превосходство мужского над женским, и позвал:
— Эй, друже!
Стрелок обернулся:
— Да, воевода!
Сашка кашлянул.
— Хочу попросить тебя об одолжении. Выбери сегодня время, да «слетай» к Ярине. Можешь?
Тот кивнул:
— О чем речь! Передать что?
Савинов улыбнулся и покосился на Ласку.
— Сам знаешь... Скажи, что задержимся здесь. Ну и просто погляди, как она там, а то я пока не в форме.
Брови Рысенка поползли вверх, но Сашка опередил его:
— Неможется мне.
— Понял. — Стрелок нахмурился. — Снова утаскивала тебя Сила? Видел я...
— Все-то ты видишь, Рысенок! — Савинов хлопнул его по плечу. — Ну, договорились?
Парень кивнул, и по его виду сразу стало понятно, что суть задания он понял, просьбе внял и выполнит, не откладывая в долгий ящик.
— Спасибо, брат! Как будут новости — зови!

Рана казалась страшной. Когда гридни внесли Тверда в дом и уложили на лавку, он выглядел мертвым. Глазницы и все лицо залиты кровью, кожа на лбу и скуле распластана, из-под нее проглядывает белая, с розоватым оттенком, кость. Но Ярина уже знала, что рана не смертельна. Рука свея дрогнула, когда ее нож и стрела Всегорда угодили ему в лицо, и рубящий сокрушительный удар секиры обратился в полосующий, скользящий. Да и Твёрд успел-таки отдернуть голову, так что сталь только пробороздила кость, а не расколола ее.
Ярина тут же погнала воинов за водой, полотном, нитками и всем необходимым. Надо промыть рану, сшить края как можно осторожней, а уж потом идти собирать травы да отправить Всегорда на охоту, чтобы добыл пару зверей, без которых лечение не будет успешным. Да надо еще позаботиться о шуйце Клёста, разорванной волчьими клыками. Не то схватит гридня огневица...
Странное умиротворение наполняло Ярину. Она, не ведая, как это у нее получается, с искусством опытной лекарки и ворожеи принялась колдовать над ранеными, читая всплывающие из глубин памяти заговоры от бранного железа да звериного укуса. Велела принести секиру убитого свея да положить рядом с Твёрдом. Смертоносное оружие надобно уговорить забрать ту силу, которой оно поразило парня. Девушка смутно помнила, что когда-то один из заброд-скоморохов бросил ей походя: «А ты, красна девица, врачевать можешь, как немногие!» И с чего он взял? А ведь сбылось!
Ей мнилось, что она видит сквозь кожу растерзанные оружием жилы и чувствует каждый бугорок и бороздку на кости, чует, как надо сшивать края раны, чтобы остался только тонкий шрам, чем поить этого раненого, а чем того, знает, как должны затягиваться раны....
Вот и ей нашлось дело по руке! И она не оплошает...

Место было — лучше не придумаешь. Велиград стоял почти на берегу большого озера, от которого к морю текла быстрая река. Окраины посада берега озера не достигали, что, впрочем, не мешало тутошнему народу ловить здесь рыб и брать воду. Местами к воде были проложены целые дороги, а там, где берег был крутоват, — удобные лестницы с перильцами. На озеро выходили мостки, возле которых было немало лодок. Но стоило пройти по кромке воды немного в сторону от этой суеты, перевалить через небольшой холм — и взгляду открывалась густая роща. Вот в ней-то Рысенок и нашел себе укромное местечко, чтобы исполнить наказ воеводы.
Поначалу он думал, что забрел сюда случайно. Бездумно блуждая среди древесных стволов, заметил между ними просвет, а потом ноги сами вынесли его на поляну, и стрелок замер, немо глядя на открывшееся чудо. Он повидал много священных деревьев, но такого дуба не встречал никогда...
Огромная крона раскинулась шатром, накрывая собой почти всю поляну, а та была в поперечнике самое малое — полперестрела. Невероятно мощный ствол, узловатый и темный, мог бы, наверное, вместить в себя средних размеров градской дом. Тяжкие ветви, толщиною в матерое дерево, причудливо изгибаясь, отходили от основного ствола, бесконечно ветвились, и взор терялся в их переплетении.
Стояла тишина. Настолько полная и торжественная, что Рысенок ни на миг не усомнился, что видит перед собою священное место, которому местный люд наверняка поклоняется и приносит жертвы. Дуб — Перуново древо. Весин даже боялся подумать, сколько же лет стоит здесь зеленый бог-великан и какие народы проходили перед его величавым взором. Ему приходилось видеть другие дубы, о которых сказывали, будто живут они многие сотни лет, но и они показались бы малыми детушками рядом с этим лесным чудом. Может, тысяча лет прошла с тех пор, как пробился здесь первый малый росток, а может, и тогда уже высилось здесь величественное древо и рождение его уже в те времена терялось во мраке прошлого...
Рысенок молча стоял, погруженный в зеленые сумерки, и слушал, слушал... Мысли потерялись в окружающем безмолвии. Он знал только, ЧТО его позвало сюда. Точнее, КТО позвал... Наконец парень низко поклонился живому богу и попросил разрешения посидеть у его корней. Что-то прошелестело в необъятной кроне, и к ногам стрелка упал крупный золотистый желудь.
«Добро тебе, человече...»
Путь к стволу показался Рысенку необычайно долгим. Он даже посомневался, правильно ли определил расстояние. Подойдя ближе, стрелок заметил приношения, оставленные здесь другими людьми. И не удивился, обнаружив среди них не только кусочки яркой ткани и шкурки зверей, но и низки бус и даже серебряные ожерелья и запястья. Некоторые из них вросли в кору, утонув в ней едва ли не наполовину. Немного подумав, он снял с пояса боевой нож в чехле и осторожно вложил его в расселину коры.
Вблизи дуб просто потрясал своими размерами. Рысенок постоял немного, запрокинув голову и завороженно глядя в бесконечное сплетение ветвей и листьев, а затем обогнул на почтительном расстоянии ствол и, углядев удобное местечко в развилке корней, осторожно уселся, прикрыв глаза.
И нахлынуло. Парень даже не сразу понял, что слышит не просто шелест листвы и токи воды в исполинском стволе, а медленные нечеловеческие мысли Древа. Человека окутали мягкое тепло и безмятежность. Он даже не заметил, как погрузился в себя, а потом как-то легко и покойно его дух покинул тело, и Рысенок отправился в путь.
В первый миг, поднимаясь ввысь, он увидел дуб, как огромный световой столб, уходящий в небеса и, казалось, подпирающий их вместе с множеством других столбов потоньше, поднимающихся вокруг него. Некоторое время Рысенок блуждал в небесной роще, а затем, будто уловив некий запах или аромат, помчался по этой тонкой, но прочной ниточке. Мир вокруг него сиял и переливался, и весин наконец начал понимать, почему славяне считают свою землю священной...
Парень чувствовал, что Сила места, из которого он отправился в свое путешествие, толкает его, подобно попутному ветру, и он летит, словно на парусах... Или как птица, купающаяся в неистовых ветрах высоты... Конечно, у него и так достало бы силы, чтобы достичь Ладоги и отыскать Ярину Богдановну, но с такою поддержкой... Рысенок знал, что, сложись его судьба по-иному, он стал бы знаменитым в своем народе кудесником, ведь он седьмой сын! А после него у матери рождались только девочки... И шестеро его старших братьев были еще живы, когда он вошел в полную мужскую силу... Но теперь он воин и, возможно, когда-нибудь станет вождем. Силы и видения хватит, вот только удача... Она трудно предсказуема. До сих пор ему везло, но никто не может быть уверен, что так будет продолжаться всегда. Даже Вещие... Тем более Вещие.
Впрочем, Рысенок еще не осознавал этого своего стремления. Он только ощущал некую непонятную тягу к чему-то пока не ясному, но притягательному. Он знал, откуда взялась эта тяга, и хорошо помнил тот день, когда впервые увидел, КАКИМ может быть настоящий вождь. Он помнил...
Одинокий, безоружный и связанный человек, стоящий у погребального костра перед лицом враждебной толпы. Человек, совершивший такое, что даже эти люди, для которых он был в этот миг олицетворением ненависти и несчастья, не смогли убить его. Напротив, это он, на глазах этих людей, убил их обезумевшего вождя и ушел в лес. Среди лютой зимы, почти голый...
Рысенок тогда принял его за бога. Но кудесник сказал: «Нет, это не бог, но Вождь! И с ним лучше жить в мире...» И люди покорились неизбежному, почуяв, что у них нет сил против Этого. А Рысенок понял, что тоже хочет стать таким, мочь такое. Поэтому по весне он отправился в город русов и, выдержав испытание, вступил в дружину этого Вождя. И узнал, что тот не совсем человек, потому как пришел из-за Кромки, из мира настолько отличного от мира Рысенка, что ум отказывался верить. Но ведь верил же...
И Рысенок приник к этой Силе и учился у нее, зная, что в его жизни сейчас нет ничего важнее. Поэтому, когда Вождю понадобилась помощь, стрелок не колебался ни мгновения...
Цель путешествия возникла перед ним неожиданно. Только что он стремглав летел по следу-нити, и та казалась бесконечной... Вдруг что-то вспыхнуло неистовым, слепящим светом, а в следующий миг Рысенок оказался внутри небольшого бревенчатого дома. Он не успел разглядеть обстановку. Все его внимание притянули люди, находившиеся здесь. Их было четверо. Двое мужчин-воинов, женщина и молодой парень. Рысенок видел их как сгустки яркого живого пламени, сплетенного из множества сверкающих нитей, подобных тем, что рисуют искры, взлетающие над вечерним костром. Но весский стрелок сразу понял, что мужчины именно воины, как и парень, лежащий на лавке, а женщина — Ярина, которую он и должен был проведать.
Сияние воинов было различным. Один из них пылал Силой, словно кузнечный горн, жизненность другого плясала и билась, подобно пламени факела на сильном ветру. И видно было, что он ранен, но уязвлено не столько его тело, сколько бессмертный Дух. Юноша, лежавший навзничь, тоже был ранен. Его тело сияло неровно, будто костер, в который подбросили сырые поленья, но Рысенок сразу понял, что жизнь парня вне опасности. И не потому, что рана не тяжела, а молодость берет свое, а потому, что Ярина, склонившаяся над ним, врачевала его. Врачевала так, будто она была ведуньей и знахаркой из самых сильных. Свет ее Силы, заливающий все вокруг, был спокойным и ровным. Уверенным. Она ЗНАЛА, что делать и как это делать. Рысенок много слышал об этой молодой женщине, покорившей сердце Вождя, но чтобы она врачевала... Такого он не слыхал.
Было понятно, что сейчас ему не удастся передать Ярине Богдановне весточку от мужа. Она вся была в том, что делали ее ловкие руки и чуткое сердце. Поэтому Рысенок решил, что ему пора возвращаться. На вид здорова, чувствуется, что тревога, владевшая ее душой, отступила и растаяла без следа. Она вся лучилась мягким, золотым светом, и в середине этого сияния билась янтарная бабочка...
Стрелок не сразу сообразил, что он видит на самом деле. А когда наконец до него дошло...
«Вождь... Надо немедленно сказать ему, ведь если он узнает... Тогда уже никакая Сила не утянет его за Кромку. Никакая Сила! Потому, что у него ЗДЕСЬ будет Сын!»

Глава 10
Сомнения — прочь!

...Уходили в плаванье
За чужие гавани
Вести войну!
Но известно лишь волнам,
Что оставит океан
Тебя одну!
Кон... кончится пленка!
Ты ждешь ребенка
От меня!..
Из песни группы «БИ-2»

Княжеский дворец гудел, как растревоженный улей. Застолье уже давно перешло в ту стадию, когда гости перестают замечать хозяина и видят только своих соседей и собеседников, да еще яства на столе. Да полон ли рог или чаша. А чем — уже не важно.
Сашка, в отличие от остальных, основательно набраться не успел. И дело было не в его крепкой голове, а в том, что он подсознательно ожидал появления Рысенка, который задерживался. Савинов ждал, лениво перебрасываясь с соседями по столу нейтральными фразами, рассеянно отпивал из рога, который держал в руке.
Он сидел, окруженный шумной толпой, а мысли текли своим чередом, как воды исполинской реки, стремящиеся из ниоткуда в никуда, мешаясь потихоньку с сумбурной застольной беседой.
«... Да где же мой кошачий стрелок?.. Нет, нет, — мне больше не наливай!.. Конечно, за здравие князя!.. Не за упокой же, в самом-то деле... А?.. Да все нормально... Ладно, то есть... Где же он бродит? Ведь не март месяц... Действительно не март... В марте мы только собирались в поход, а как сошел лед... А теперь уже поди июль заканчивается... Четыре месяца, такую мать... Болтаемся по морям, а она там одна... Родимая моя, как же я по тебе соскучился!.. Никогда бы не подумал, что это настолько больно: не иметь возможности обнять, прикоснуться... Так вот и выясняется, что Любовь — не менее смертельная болезнь, чем Жизнь. От той и от другой умирают... Медленно, но неотвратимо... Это, конечно, если Любовь настоящая... Но ежели меня все же унесет обратно... А я ведь там, пожалуй... смерти искать стану! Потому как жить без нее станет невмоготу... Но ведь не унесет! Не должно... Не сможет! Ведь в последний раз, как ни крути, я сам вернулся обратно. Сам! Значит, могу этим управлять... А ежели управлять могу, значит, не унесет... Да где же этот Рысенок, ерш его медь?!»
Рысенок открыл глаза и некоторое время сидел неподвижно. Вечерело. Крона огромного дуба сияла в вышине червонным закатным золотом, а деревья вокруг уже стояли темными и, казалось, засыпали. «Пора, — подумал весин, — пора идти и сообщить Вождю. Ведь такая радость!»
Он поднялся на ноги, встряхнулся, разгоняя по жилам застоявшуюся кровь, еще раз почтительно поклонился Древу и пустился в путь. Обогнул ствол, стараясь ступать по тем же местам, по которым шел сюда, чтобы не потревожить лишнюю травинку у подножия Живого бога... И нос к носу столкнулся с Лаской, которая как раз поднималась с колен. Видно, тоже пришла о чем-то спросить мудрое Древо.
Глаза девушки широко распахнулись. В них водопадом отразились разные чувства — удивление, радость, подозрение, гнев.
— Ты... — медленно произнесла она, — ты следил за мною?! Я тебе покудова не жена еще!
Рысенок развел руками:
— Зачем следить-то? Я здесь по нужде. Вождь наказывал узнать кое-что. Вот я и пошел, куда глаза глядят. А Он, — стрелок снова поклонился Дубу, — позвал да научил... А ты здесь зачем?
Воительница отвела было взгляд, но потом дерзко, с вызовом посмотрела на парня.
— А про тебя пришла узнать! Идти за тебя аль нет...
Рысенок почувствовал, что неистово краснеет.
— И?..
Ласка неуверенно улыбнулась.
— Да вот, знамения просила... Тут-то ты из-за ствола и выскочил!
Лицо девушки посерьезнело. Рысенок, ведомый велением души, шагнул к ней и тихо спросил:
— И в пору ли тебе знамение? Любо ли?
Ласка не отвела взгляда, но... будто мягче стали ее черты, словно она...
— Любо...
Они поцеловались, и древний бог благословил их, сбросив на плечи пару зеленых листьев.
Стрелок, на пару с воительницей, возник в глубине зала и направился к Сашке, аккуратно обходя лежащие на дороге тела усталых от чрезмерных возлияний гостей, которых слуги еще не успели разнести и уложить по лавкам.
«Интересное дело получается... Обычай надираться до бесчувствия, выходит, является одной из древнейших традиций нашего народа! Можно даже сказать — неотъемлемой частью этих традиций... Освященной, как говорится, седой стариной... Это ж надо! Кто бы... Ик!.. мог подумать... А то у нас — пьянству бой!.. И не понимают, что это грозит утерей национальной самобытности!»
Савинов все еще от души развлекался этими перлами, когда Рысенок подошел ближе. Сашка подметил у него на лице необычное, радостно-торжественное выражение. Будто тот собирался сообщить ему Нечто. Именно с большой буквы. Девушка остановилась чуть поодаль, а весин подошел вплотную и, наклонившись, шепнул:
— Тут такое дело, вождь... Нельзя ли отойти в сторонку?
Сашка кивнул и вдруг заметил у Рысенка на шее незнакомую гривну. Да и браслет на запястье какой-то новый... Точнее, эти украшения Савинов уже видел. Вот только где? Сашка допил рог и поднялся.
«Так, ноги вроде держат...» Он перешагнул скамью и направился вслед за Рысенком. Когда они проходили мимо Ласки, та чуть поклонилась Савинову, он кивнул в ответ и... «Ага! Все с вами ясно, товарищи стрелки!» Сашка хитро прищурился, заметив, что на шее девушки серебрится знакомая Рысенкова гривна.
«Успели уже! Да, девица напористая... Уже, значит, по обряду украшениями обменялись, благо оба воины. А я-то сижу, жду его...»

Сначала Сашка расстроился. «Как же так? Никак нельзя поговорить было? А вдруг с ней чего серьезное случилось? Если Ярина с раненым возится, значит, бой был. Может, она в опасности...» Эта мысль так захватила его, что он не сразу понял, о чем Рысенок толкует. «Какой такой ребенок?.. Нет, ты мне объясни — откуда там раненый?»
— Погоди-ка... — сказал он вдруг, перебив сам себя, — повтори, что ты видел?
Рысенок повторил. Савинов слушал его и никак не мог сообразить. Новость была настолько неожиданной...
— Стоп, стоп! Давай-ка по порядку... Ты все видел как свет, сияние да?
— Ну да!
— И она здорова, все в порядке?
— Так я же об этом...
— Ясно, ясно... И потом ты увидел необычное свечение... не ошибся?
— Это никак не можно, вождь. Я такое уж не раз видал в нашей верви[106]... Непраздна она! Седьмиц осьмнадцать уже.
Сашка замолчал, соображая. «Восемнадцать недель, это четыре с половиной месяца. Срок-то уже приличный! Значит, выходит, мы почти перед самым походом... Ну дела!» Он до боли крутанул свой ус и спросил растерянно:
— Чего же она в последний раз ничего не сказала, когда ты в море с ней виделся?
Рысенок развел руками:
— Так ведь тут такое дело, вождь... Не знает она.
— Что-о?! Как это может быть? Ведь должны же быть признаки... Живот, в конце концов!
— Ты, воевода, не обессудь, но бабы — они такие! Могут знать сразу, а могут и не знать, пока пузо не вылезет. Тут уж от многого зависит... У меня три сестры рожавшие, так что я всего навидался... Знаки, оно конечно... Да вот только у всех по-разному. Некоторых и не тошнит вовсе, а иные, так те худеют поначалу — и не подумаешь даже! А что до живота, так он седьмиц с осьмнадцати — двадцати выходит и заметным становится. И ежели женка переживает сильно из-за чего-нибудь или боится, то может ниче не заподозрить. — Рысенок нагнулся к Сашкиному уху и шепотом добавил: — Сказывали, что они могут при сем даже кровь ронять![107]
Савинов ошалело посмотрел на него, потом сообразил, о чем говорит стрелок, и покачал головой. «Кто бы мог подумать! Парень-то специалист по протеканию беременности, — это в двадцать-то с небольшим! А я в тридцать с гаком ни сном ни духом об этих делах! Может, и есть преимущества у матриархата?»
— А ты уверен, что мальчик будет?
Весин обиженно тряхнул белобрысой шевелюрой.
— Ну как же, вождь... Да ведь видно же!
— Ладно, понял... Но раз ты говоришь, что она не знает... Надо бы предупредить ее, чтоб побереглась!
— Это можно! — Рысенок улыбнулся. Сашка обнял его за плечи и поволок к столу.

Предыдущая страница 17 Следующая страница


Выбор воина 18

— Такое дело, брат, не мешает обмыть! Хоть и добавил ты мне беспокойства... Однако ты не представляешь, как я рад! Это ведь многое меняет... Кардинально! А вы с Лаской давайте-ка догоняйте нас! Глядишь, если девчонка у вас родится, и поженим их!
Совершенно обалдевший от нежданно свалившейся чести, стрелок позволил усадить себя за стол и даже не спросил, что такое «кардинально». Ласка ткнула его локтем в бок и вопросительно посмотрела в глаза: чего, мол?
Рысенок наклонился к ней и прошептал:
— Воевода-то, Олександр Медведкович, на радостях породниться предложил! Говорит, ежели девочка у нас с тобой будет...
А Савинов ухватил первую же попавшуюся чашу, и чьи-то ловкие руки тут же наполнили ее вином. «Вот так-так! — сказал он себе и залпом осушил чашу. — Ты, Сашка, теперь папашка! Поэтому можешь не дергаться и наплевать на сомнения! У тебя будет сын! А это значит, что ты остаешься! И никаких гвоздей...»

Глава 11
Встреча

...Ночные странники —
Братья собак,
Поднимаются вверх,
Им подали знак,
Их ждут.
В движении к истокам
Лунной воды,
В поисках потерянного дома
Они топят следы
В болоте минут...
Константин Кинчев

Сон ему в эту ночь снился престранный. С утра он долго лежал, вытянувшись на ложе, и никак не мог сообразить, что же он видел на самом деле, а перед глазами все плыли причудливые образы, от которых веяло чем-то манящим и загадочным.
Поначалу это было море. Седое, покрытое пенными барашками. Волны, наморщенные свирепым ветром, рваные облака, быстро несущиеся в вышине, и кусочек берега, щедро усыпанный серыми валунами. А в туманной дали, у самого горизонта, виднелись силуэты кораблей. Потом он увидел эти корабли сверху, с высоты метров двухсот. Эскадра шла полным ходом, и огромные белые буруны кипели у их высоких форштевней.
«Авианосец!» — понял Савинов, облетая самый большой из кораблей. Чудовищно огромный, с непонятным выступом по правому борту, будто часть палубы взяли и развернули в сторону, градусов эдак на тридцать. Здоровенная надстройка-остров, обтекаемая и стремительная, была увенчана мешаниной решетчатых антенн, полусфер, кожухов, прямоугольников и башенок. На палубе, перед островом, торчали какие-то крышки и трубы, а самолеты... Таких Сашка не видел никогда. Больше всего они напоминали наконечники стрел, увеличенные в несоразмерном масштабе, с хищными молниеносными очертаниями. У каждого по два киля и никаких пропеллеров. А потом один из них взлетел!..
Двигатели изрыгнули две струи слепящего пламени, и, коротко разбежавшись, истребитель (ведь наверняка не бомбер с такими-то обводами!) прянул в серые небеса и почти вертикально ушел вверх. Под крыльями его мелькнули снаряды, наподобие ЭРЭСов.
«Реактивный!» Сашка только читал о таких в «Технике — молодежи» еще до войны. И ходили среди пилотов какие-то слухи, что разрабатывался и даже проходил испытания подобный самолет...[108] Но такое! Он ошарашенно смотрел, как один за другим с авианосца взлетают машины с красными звездами на крыльях. «Наши! Сколько же их?» Пока он пытался посчитать чудесную авиагруппу, корабль проходил мимо, трепеща на ветру маленьким, по сравнению с его огромным корпусом, белым флажком на мачте... Стоп! Белым? Нет, конечно, военно-морской флаг Союза ССР тоже в основном белый, но там красные звезда с серпом и молотом!
Видимо, Сашкин интерес как-то повлиял на происходящее, потому что авианосец снова приблизился и флаг стал виден во всех подробностях. Белый с синим косым крестом... Андреевский! Царский!
Пока Савинов соображал, как могут реактивные самолеты с красными звездами взлетать с царского авианосца, сон смешался. Мимо промелькнула вся эскадра. Большинство кораблей размером не меньше крейсера, но никаких тяжелых артиллерийских башен: так, одна-две среднего калибра. А вместо главного — непонятные трубы и контейнеры на шкафуте, да еще совсем невразумительные загогулины на баке и юте и полусферы над рубками, похожие чем-то на стаканчики мороженого...
Вся эскадра шла под Андреевским флагом!
«Неужто монархию реставрировали?»
Но тут сон начал осыпаться отдельными фрагментами, распадаясь наподобие вспышек, в которых возникали куски образов, а иногда и вовсе непонятные картины. В них почему-то чаще всего так или иначе присутствовала война. Но не такая, какую знал Савинов...
То он видел незнакомого вида танк, плоский, стремительный, со сплющенной огромной башней, увешанный какими-то прямоугольными чешуями, контейнерами и коробами. Танк мчался по разбитому проселку со скоростью гоночного автомобиля, вздымая волны грязи и плюясь чадом, стрелял на ходу, прыгал, вертелся. И его громадная пушка с невероятно длинным стволом (калибр-то — никак не меньше ста двадцати!) была при этом постоянно направлена в невидимую Сашке цель...
...Пехота в пятнистых комбинезонах, вооруженная чем-то вроде гибридов автомата и карабина, упорно бежала вверх по склону холма. Сквозь клубы черного жирного дыма в солдат летели струи трассирующих пуль. Они падали, стреляя в ответ и швыряя перед собой дымовые шашки, а их товарищи в это время обходили позиции врага с фланга. Но гребень высоты все плевался огнем. Очередь ударила в одного из пехотинцев, сшибла с ног. Он покатился вниз, нелепо раскидывая руки. Готов! Товарищи подхватили его, поволокли прочь. Мелькнули напряженные лица за полупрозрачными забралами шлемов... Тут раненый вдруг зашевелился и, отказавшись от помощи, поднялся на ноги и снова, пошатываясь, побежал к вершине. «Железный он, что ли?» Только теперь, приглядевшись, Савинов понял, что пехота одета в некое подобие панцирей, затянутых матерчатыми камуфлированными чехлами. А огонь все не прекращался, и некоторые из упавших не поднимались больше. Но потом на вершине вспучился багровый огненный шар...
Сашка уже понял, что видит мир, который является отдаленным будущим даже для того времени, откуда он сам. «Однако и там воюют! Неужели мало двух мировых войн?»
Вспышки видений все ускорялись, являя совсем короткие отрывки... Затянутый сигаретным дымом, сотрясающийся от неистового рева зал. Какофония звуков, которую не сразу и признаешь за музыку. Танцующая толпа, вскинутые руки, лица облитые светом разноцветных прожекторов. Какие-то люди на сцене, трясущие длинными волосами... Милиция с автоматами на улице ночного города... Потом еще какие-то здоровенные парни в форме с непонятными надписями «ОМОН» на спинах...
Спортивный зал и ровные ряды молодых ребят в белой одежде, с криком выбрасывающие вперед сжатые кулаки. И преподаватель в черном, отбивающий об пол ритм ударами деревянного шеста... Пылающие буквы реклам на русском и английском, летящие мимо фантастические машины...
Потом в поле зрения возник Кремль, и в черном небе над ним расцветали огненные гроздья салюта. Красная площадь, заполненная ликующей толпой, снег на крышах, огни новогодней елки. Радостные крики, смех, хлопанье бутылок с шампанским. Гигантский экран, с которого смотрит человек со спокойным и немного усталым лицом, одетый в гражданский костюм и держащий в руке праздничный бокал. «Президент!» — кричит кто-то. «Президент? Или все-таки царь?»
За плечом президента (что-то его выправка больно напоминает военную) — дореволюционный российский триколор. «Может, это все же какое-то другое будущее?» Картина поворачивается, и в небе над Кремлем Сашка видит тот же флаг, вместо привычного красного, а на Спасской башне — двуглавого имперского орла! «Все-таки — царь?..»
Бой курантов! И в этот миг над гулом толпы, над веселыми запрокинутыми вверх лицами людей с шелестом и треском из мешанины бледных, призрачных лучей прямо в воздухе возникают сияющие цифры «2002». «Ах вот оно что! Получается, доживи я до всего этого, был бы седеньким дедочком, девяносто двух лет от роду!»
А народ вокруг вопит, смеется, толкается. Савинов сам не заметил, как оказался в самой гуще. Кто-то сунул ему в руки бокал с шипящим шампанским: «С Новым годом!» Сашка, поблагодарив, поднял вверх искрящийся праздничный напиток, чокнулся с кем-то. Его хлопнули по плечу. «Клевый прикид, братишка! Где подрезал? А мечи-то че, японские? Других не нашел?»
Хохот, шутки. Савинов оглядел себя и только теперь понял, что он одет в ставшие уже привычными доспехи. И в ту же секунду знакомый голос произнес над ухом: «Ну и как тебе потомки? Развалили страну-то...» Сашка обернулся и встретился взглядом со смеющимся Юркой.
«Ты, оглашенный?! Откуда?!» Тот развел руками. Он был одет в курчавый бараний тулуп. Снежинки сверкали в усах, новогодние огни отражались в тяжелой золотой гривне. «Ну вылитый Дед Мороз!»
«Да я ж, протокольная твоя морда, где тебя только не искал! Ты что, запамятовал? Я ж говорил: как весна, бери пару взводов и мотай ко мне в Чернигов! А ты? Кой тебя черт в Ирландию поволок?» Савинов радостно рассмеялся и облапил друга. Он, конечно, понимал, что это сон и скоро все закончится, но все равно был несказанно рад Юрке.
«Погоди, медведь, — сопротивлялся тот, — шампанским обольешь!» Но Сашка не слушал и тискал его, рыча: «Что ж ты, морда из тряпок, один раз явился — и хватит? Может, я в сны не верю!»
«Врешь! — отбивался Юрка. — Это-ты то не веришь!»
«Как ты меня нашел?!»
«Эх ты, темнота! До сих пор не понял, что мы можем?»
«Кто это — МЫ?»
«Ты да я, деревня! И такие, как мы, если они еще есть, кроме тебя и меня, запропавшие между времен! А ты, значит, и не подозревал? Ты ж там у себя в Белоозере первым колдуном заделаться можешь! Иголки в стоге сена искать по найму да на заказ!»
«Ну, предположим, кое-что я подозревал...»
«Беда с тобой, Сандаль! — Юрка махнул рукой. — Топчешься там на севере! Я ж тебя жду тут! Значит, так! В этом году ты уже не успеешь... Давай по весне собирай своих гавриков — и ко мне. Ноги в руки! И чтобы никаких Ирландий!» Юрка повернулся и пошел сквозь толпу, раздвигая ее плечом.
«Эй! — крикнул ему вслед Савинов. — Юрчелло! Я ж не сказал тебе! У меня сын будет!» Тот обернулся, приостановившись, и хитро прищурился. «Оболтус ты, Сашка! Лоботряс! Болтаешься здесь больше года и кричишь: "Будет!"... Хорошо хоть жениться собрался! У меня, чтоб ты знал, уже трое ребятишек и женки две! Ты понимаешь — две! Вот пришкандыбаешь, я тебя представлю им. А детишки-то... Эх, да что говорить! Не тяни резину, я тебя жду!»
Юрка ушел, а Савинов все смотрел ему вслед. Люди вокруг веселились, кое-кто даже танцевал, и медленные крупные снежинки летели с темных новогодних небес, в которых парили над столицей будущей страны золотые двуглавые орлы.
Проснувшись, Сашка долго лежал, глядя в потолочные балки. «Действительно, оболтус я! Что ж не спросил Юрца, было ли с ним так, как со мной? Тянуло ли назад? И если да, то как он решал эту проблему? Конечно, я уже справился, хотя... Может, это я так думаю только... Выбраться самому у меня уже получилось. Осталось удостовериться, что это не случайность. А для этого придется ставить над собой опыт. То есть войти и выйти самостоятельно, по собственному, так сказать, хотению...»
Он решительно поднялся с ложа, собрался и пошел проверять, все ли готово для похода. В полдень выступать на Стариград...

Глава 12
Благовест

Смотри, как кровью дурманит болота
кикимора-клюква,
как ведьмы-вороны
тревожат день вознесенья,
смотри, как в саван
туман наряжает озера,
как стелит звезды по самой воде
поднебесье.
Смотри, как ветер и тени деревьев
ложатся на травы,
как кружит души над куполами
звон Благовеста,
как поминают вином и хлебом,
как провожают
Лето...
Константин Кинчев

Ярина сидела на лавке, устало сложив руки на коленях. «Вот все и окончилось ладом, — думала она, глядя в пламя лучины. — Теперь впору и отдохнуть!» По стенам горницы бродили тени. Снаружи накрапывал дождь. Где-то там, в лесу, крадется стремительный и ловкий, как горностай, Юрк Одолень. Сторожит усадьбу и спящих в ней...
Твёрд разметался во сне, запрокинув бледное лицо, пересеченное багровым рубцом. Ничего! Глаз не задет, а с отметиной боевою девки еще шибче любить станут... Всегорд спит где-то в конюшне, рядом с лошадьми, ему менять Юрка на другой стороже. Теперь они делят ночь надвое. Твёрд сейчас им не помощник, хотя Клёст сказал, будто с такой раною, пройди она не через лоб, а по скуле, можно биться, потому как руда-кровь из нее глаза не застит. А что упал Твёрд — дух вон, так это оглушило его немного...
Ярина задумчиво помешала ложкой остывающий в горшочке отвар. Как перестанет парить, надо бы напоить Тверда. А Клёст... Ему хуже всех. Ярина промыла рану от волчьих клыков, перевязала... и наказала строго-настрого, чтоб ехал в Ладогу, к волхвам. Волк, что погрыз его, — не простой был. Ох не простой! Недаром же находника защищал! Где это видано, чтобы летом, в сытую пору, зверь на оружного воина в лесу напал, да еще когда рядом другие люди! Может, и не волк то был — волколак — оборотень; а то и вовсе дух в зверином обличье. Неспроста его свей фюльгьей нарек...
Вроде и не воспалилась у Клёста рана, а уже к обеду почуяли неладное. Гридень на глазах спал с лица, побледнел, и хоть чувствовал себя неплохо, да Ярина видела — худое приключилось! Будто ранил кто не тело воина, а его бессмертную душу. Даже конь гридня, почуяв что-то, храпел и прижимал уши... Только волхвы такое исцеляют! Уехал Клёст, и остались они в усадьбе вчетвером...
Стук-стук! — ложка о край котелка. Кап-кап! — дождик по крыше. Лучина потрескивает, колеблется язычок пламени... Покойно-то как! Ярина сидела, дожидаясь, пока остынет отвар, и млела от теплоты, поднимающейся из глуби ее собственного существа. Теплоты и еще чего-то... Она вслушивалась в это чувство, мягко, ненавязчиво стараясь обратить вдруг открывшийся дар врачевания на самое себя. Искала причины, истоки своих тревог и недугов. Но те куда-то исчезли, испарившись подобно росе под солнечными лучами. Были — и нет! Однако что-то осталось...
И это была не тревога, нет! Наоборот, в этом умиротворении таилась некая радостная тайна, и Ярине мнилось, будто она на самом деле знает — что это. Более того, знает с самого начала, но это знание ловко уворачивается от ее мыслей, будто не хочет пока выходить на свет. Не время, мол! Но все же...
Занятая своими думами, Ярина не сразу заметила, что одна из теней в хороводе на стенах отделилась от остальных, замерла... А потом стала сгущаться, будто приближаясь, и, наконец, приобретя подобие плоти, ступила в горницу... Ни с того ни с сего скрипнула половица. Ярина вскинула взгляд, а в следующий миг ее свободная рука, до того покойно лежавшая на колене, метнулась к животу, будто хотела защитить... В последний раз стукнула выпавшая из пальцев ложка... Прижавшись к стене, Яра во все глаза смотрела на страшное, невиданное диво... Тот, кто стоял перед нею, уже не походил на тень. Скорее это был человек, но сотканный из прядей золотого огня. Ярина опамятовалась, схватилась за оберег на поясе — серебряного узорного конька. Но незваный гость не исчез. Просто пламенное сияние стало гаснуть, и все больше проступали сквозь него человеческие черты... Рысенок!
— Ах ты негодный! — рассердилась Ярина. — Ты ведь напугал меня!
Тот в ответ улыбнулся, колыхнувшись в воздухе, будто кланяясь.
— Думаете, Ярина Богдановна, вы меня меньше пугали? Да я в последний-то раз едва за борт со страху не свалился!
— Что, так неприглядна?
— Какое там! Необычно выглядели только... да вы теперь и сами видите.
— И вправду... А что случилось? Или?..
— Нет-нет, Ярина Богдановна! Суженый ваш во здравии! Олександр Медведкович кланяться просил. Да проведать — ладно ли все? Скоро уж — и месяца не пройдет, как придет лодья наша до Ладоги...
Жаркое сердце ворохнулось в груди. Скоро уж!
— Скажи, Рысенок, как он там? Отпустила ли его Кромка? Иль все так же тянет?
— Да как сказать... — Дух стрелка полез было пятерней себе в волосы, но отдернул руку — нечего чесать духу бесплотному! Улыбнулся, будто раздумывая. — Точно как есть поведать не могу, но вижу, что не отступила тяга та. Однако ж сумел он укротить ее, хоть и тянет она по-прежнему. Да неважно это!
— Это как же неважно?! А ежели...
— Не бывать тому! — твердо ответил Рысенок. — Тянуть-то тянет еще мужа вашего, но воли над ним Кромка уже не имеет. Уж не знаю, как и сказать вам...
Ярина насторожилась: что еще за новости?
— Да так и скажи, не томи душу!
Рысенок помолчал, потом решился:
— А что говорить? Я ведь не впервые тут, в этой-то горнице... Воевода еще вечор наказал к вам отправляться... И прибыл я, да вы заняты были... Отрока того врачевали — любо-дорого поглядеть! Вот я и поглядел молча, чтоб не мешать да не толкать под локоть... Поглядел да увидел... Вы ведь, Ярина Богдановна, когда приходили раньше, беспокоились сильно, потому трудно было разглядеть что-то... А когда врачевать стали, будто раскрылось в вас что-то... Через покой и раскрылось... Ведь когда через Правь[109] смотришь — люди светом исполнены и сияют... Да по-разному все сияют-то! Ну вот...
— Да что ты, друже, все вокруг да около ходишь? — перебила его Ярина. — Говори уж прямо: что за хворь во мне такая?
— Да вы не пужайтесь, Ярина Богдановна. Непраздная вы, хоть сами про то не ведаете! Вот уж двадцать седьмиц тому...
Тишина в горнице. Только сердце колотится неистово.
«Вот оно что! А я, глупая, думала...»
— Не верите?
— Отчего ж не верить, — медленно произнесла Ярина, — верю я... Даже более того скажу. Мнится мне, будто знала я все время, только слушать себя не хотела! Иль не могла, быть может... И ведь сходится все!
— Вот и ладно! — Рысенок будто бы вздохнул с облегчением. — Олександр Медведкович просил, чтобы побереглись вы, чтоб худого ненароком не вышло. А уж он поспешит...
— Пускай не тревожится, идет спокойно. Дождусь я его и беречься стану пуще прежнего. А тебе спасибо, Рысенок. Быть тебе дядькою при младенце!
— То для меня честь великая! — Дух стрелка поклонился. — А мне уж в обратную дорогу пора. Заждались меня там! А к вам, Ярина Богдановна, я наведаюсь еще, ежели вы не против.
Вестник опять поклонился земно и начал вновь одеваться пламенем. А потом вдруг отступил в темноту, вспыхнул раз и пропал. Только тени заметались по стенам. Ярина смотрела ему вслед и улыбалась.
«Вот и решилось все! Ну, теперь дождаться бы только!» Ей чудилось, будто видит она, как несется сквозь простор Прави белый кречет. Как расступаются перед ним золотые столпы и как близится с каждым мгновением тот день, когда возвратится ее любимый из похода. А они встретят его... Ярина и дитя, что ждет своего часа.

Глава 13
Штурм Ольленбурга

Улицы ждут начала беды,
Городу нужен сигнал,
чтоб исполнить приказ!
Дети смотрят в глаза новой войны.
Остановите нас!..
Константин Кинчев

Пожары застлали горизонт черными дымными хвостами. Рать бодричей внезапным ударом смела саксов, не ожидавших нападения. Вагрия до самого Датского вала была освобождена от германцев. Войско саксов не успело собраться. Большая часть его оказалась заперта в Стариграде — Ольденбурге.
Город стоял на пологом холме, поодаль от морского побережья. С гаванью, которая, как и в Велиграде, располагалась в устье текущей со стороны города реки, Стариград соединял еще и глубокий, искусно прорытый канал, вода из которого питала ров вокруг внешнего обвода укреплений. Они представляли собой облицованный каменными плитами земляной вал с деревянными стенами наверху. Внутренний же обвод стен был полностью каменным.
«Крепкая фортеция!» — подумал Савинов, глядя на нее от опушки леса. Кругом стучали топоры и жалобно стонали стволы деревьев. Бодричи готовили осадный припас: тяжелые щиты, прикрывающие сразу несколько человек, тараны, фашины, чтобы забрасывать ров, и — венец осадной техники — пару подвижных башен с откидными мостками — для атаки на стену.
На вчерашнем совете было решено для начала предложить саксам убираться подобру-поздорову, даже и с оружием. Мстивой не хотел штурма: все-таки Стариград — его город. И разрушать его не с руки. А если саксы упрутся, предложить им Божий Суд. По трое поединщиков с каждой стороны. Если победят саксы, придется либо убираться прочь, либо штурмовать, что тоже неизвестно чем закончится. Ну а если победим мы, саксы дают заложников, в знак мира, и уходят добровольно...
Сашке этот план не нравился. Кто может заставить саксов сдержать обещание? Заложники? Вряд ли. Наверняка все равно придется штурмовать. Так уж лучше без проволочек.
Однако Мстивой решил по-своему.
Войско славян построилось в поле, перед речными воротами Стариграда. Саксы согласились на поединок! Трое на трое!
Ворота города отворились, и из них вышло несколько саксов. Двое несли зеленые ветви — в знак перемирия. Остальные были в доспехах и при оружии, а один — с золотым венцом на островерхом шлеме. Какой-то знатный воин или вождь. Савинов не знал, есть ли уже у саксов бароны и герцоги. Должны быть, все-таки Саксония входила в Империю франков. И если так, то воин с венцом на шлеме вполне может быть бароном или герцогом...
Саксы остановились на пригорке, неподалеку от стен. Поединок должен был произойти здесь. Им навстречу отправились группа воевод Мстивоя, он сам и Савинов, как союзник. Сейчас должны будут обсудить условия поединка, оружие, свидетелей, обмен заложниками.
Поднимаясь на пригорок, Сашка отчетливо увидел, что на стенах города собралось множество народу. «Болельщики», — подумал он...
Венценосный сакс шагнул навстречу князю и, величественным движением отбросив полу плаща, протянул руку...
Что-то звонко лязгнуло, и Мстивой пошатнулся, ухватившись за пробивший кольчугу на груди металлический штырь. Остальные саксы, мгновенно обнажив оружие, кинулись к князю, чтобы добить его. Венценосный молниеносным движением выхватил меч, ударил!
Клинки с лязгом столкнулись в воздухе. Сашка успел проскочить между мгновений, чтобы прикрыть Мстивоя. Тот пятился назад, и было совершенно непонятно, как он еще стоит на ногах!
— Предательство!!! — Бранивой с ревом обрушил секиру на голову одного из саксов. Другой подскочил сбоку... Сашка неистово рубился сразу с тремя нападающими, прикрывая отход князя... Воеводы, завывая волками, бросились в битву... Над полем взметнулся рев, как будто сама земля закричала, увидев рану молодого князя. Это рать бодричей, разъяренная предательством, пошла на приступ.
Вражеские клинки со всех сторон! Как медленно приближается помощь!
Сашка впервые сражался вот так, без возможности отступить, сманеврировать! Он должен прикрыть князя! Оружие венценосного взблескивает у самого лица. Удар! «Перо Ворона!» Отбив! «Меч в листве!» Копье пытается пронырнуть мимо, добраться до Мстивоя. Кисть сама проворачивается, крылом клинка ссекая наконечник. Стальная паутина звенит и завывает вокруг... У лица мелькает стрела... Со стены? «Целят в князя!»
Он удвоил скорость, хотя казалось — это уже невозможно. Та самая часть сознания, которая наблюдала за всем со стороны, вдруг отметила, что Савинов больше не отступает. Наоборот! Один из нападавших уже мертв. Богданов клинок отсек ему полголовы. Второй лишился кисти руки и пятится, надеясь оказаться подальше от смертоносных полукружий мечей. А венценосный еще сражается, но в глазах его стынет ужас, потому что проклятый венд не только отбивает все атаки, но еще и успевает сшибать в стороны стрелы, пущенные в князя со стены!
И когда противник уже рухнул с раскроенным черепом, Сашка не сразу остановился, потому что стрелы продолжали лететь...
Стариград взяли в тот же день. Бодричи настолько рассвирепели, что ничто не могло их остановить. Они лезли на стены, как муравьи, переливались через верх железным потоком и врывались в город.
Там сразу же что-то вспыхнуло: начался пожар... И резня. Саксов перебили всех до единого — не меньше трех тысяч человек, все взрослое население города. Женщин и детей, выживших во время резни, согнали на площадь. Сашка не совсем понимал, что с ними хотят сделать озверевшие воины. Перебить? Пересчитать по головам и погнать на рабский рынок в Хедебю, к датчанам? Ему совершенно не нравилось то, что произошло.
Да, саксы поступили гнусно, попытавшись убить князя и этим сорвать нападение. Хотя сами убийцы наверняка считали, что совершают подвиг. Но, пробираясь по улицам, заваленным трупами защитников, и видя ручейки крови, стекающие в канавы, Савинов понял, что готов пожертвовать собственной жизнью, чтобы не допустить еще хоть одно убийство...
На площади стояли стон и плач. Дети испуганно жались к матерям, женщины затравленно смотрели на воинов в забрызганных кровью доспехах...
Сашка остановился, не зная, что ему делать. Кто здесь командует вообще?
— Эй, воевода! Хочешь девку? Тебе за сегодняшний подвиг полагается!
Какой-то воин подтащил к Савинову девушку с растрепанными русыми волосами. Сашка невидящими глазами скользнул по его лицу и опустил взгляд на девушку. Та молча плакала, прикрыв лицо ладошками.
Но воин расценил взгляд Савинова как приказ и с треском разодрал на ней платье. Сашке показалось, что на миг время просто остановилось. На площадь мгновенно упала тишина. Обнаженное юное тело — под жадными взглядами сотен разгоряченных битвой мужчин. Одно его, Савинова, неверное действие, и бодричи ринутся насиловать, так же рьяно, как только что рвались убивать. «По праву войны!» — вспыхнула в сознании невесть откуда взявшаяся фраза.
Сашка медленно поднял взгляд на окружающих его людей. Они стояли безликой серой стеной. И в этом заключалась опасность. «Толпа, — подумал он. — Один камешек сдвинет лавину». Затем снова посмотрел на девушку. Она подняла на него полный муки и мольбы взгляд.
«Черт! — подумал он. — И у этой зеленые глаза!»

Предыдущая страница 18 Следующая страница


19 Алексей Витковский

— Как тебя зовут? — спросил по-русски, но пленница поняла и ответила:
— Снежана...
Что-то взорвалось у Сашки в голове. Он повернулся к услужливому воину и тихо спросил:
— Ты кого мне привел? Свою сестру?
Тот отшатнулся — настолько страшным было лицо Савинова.
— Но я же не знал...
— А откуда ты знаешь, сколько их еще в этой толпе?! Мы пришли освободить их или убивать своих?!
Он с яростью посмотрел на воинов, переводя взгляд с одного лица на другое. Люди опускали глаза. «Проняло!»
— Ваш князь ранен! Но только он может решить судьбу всех этих людей. Это — княжий город. И жители его — княжьи. За насилие и грабеж — смерть! Никого из города не выпускать. Сотникам — расставить стражу. Этих, — Сашка указал на пленниц, — отпустить по домам.
Он расстегнул пряжку и протянул девушке собственный плащ.

Мстивой приподнялся на ложе. Его глаза лихорадочно блеснули в полумраке.
— Тебя, Олекса, послали мне боги. Не зря буря пригнала тебя обратно. Не случись этого, и я был бы уже мертв! А мои воины перебили своих родичей! Кровь пролилась... Мертвых не вернешь. Но ты не дал свершиться более страшному... Спасибо тебе! Проси чего хочешь! Все, что в моих силах, — сделаю.
Савинов посмотрел князю в глаза.
— Не знаю я, княже, чего просить у тебя. Больше всего я хотел бы сейчас отправиться домой... Но одна просьба... Нет, скорее, пожелание. Мне волею судьбы выпало знать будущее твоей земли. Ее возьмут немцы. Твой народ будет держаться долго, но вы проиграете в конце концов! Оттого, что нет у вас единства... Пока лютичи с бодричами и поморянами биться будут, враги придут в вашу землю и завладеют ею!
Мстивой слушал не перебивая, бледный, с расширенными зрачками, в которых плясало отражение пламени очага. Лишь когда Савинов замолчал, князь спросил:
— Неужели это неизбежно?
— Не знаю, — ответил Сашка. — Видишь этот самострел? — Он приподнял лежащий на столе небольшой арбалет, из которого и ранили князя.
— Оружие трусов! — Мстивой скривил губы. Савинов в ответ покачал головой:
— Храбрые тоже могут воевать им! Сила ваших врагов — в единстве! Они все уже приняли христианство... Твое княжество падет, когда против него начнется священная война, война против ваших богов. Мазовшане — поляки — не сильнее вас, однако сменят веру и выстоят... Верно ли это? Так ли надо? Не знаю... Но оружие врага — единство. Сделай его и своим оружием! Союз всех славянских языков отобьет любой натиск! По отдельности все мы — как листва на ветру...
Князь долго молчал, обдумывая услышанное. Потом слабо улыбнулся.
— Значит, надежда все-таки есть. Хорошо... Сдается мне, воевода, что мы еще увидимся с тобой. И я не удивлюсь, если к тому времени у тебя будет свое княжество... Ты не просишь даров. Но один я все же тебе сделаю. Не знаю, какие у тебя намерения. Что ты станешь делать, когда вернешься домой... Но если ты соберешься на юг, к ромеям, то у тебя будут добрые попутчики. У меня в войске много охотников послужить в гвардии императора ромеев. Восемь десятков таких пойдут с тобою на доброй снекке... Если же Миклагард не манит тебя, как их... Что ж, отпустишь. Только чувствую я, что Болеслав, их предводитель, и его сорвиголовы останутся при тебе. У тебя есть Удача и Сила, а что еще нужно настоящему вождю?
— Мудрость, — ответил Савинов. — Настоящему вождю, княже, кроме Удачи и Силы очень нужна Мудрость. И ты это знаешь ничуть не хуже меня...

Глава 14
«По щучьему велению...»

Навет не помеха,
покуда есть Вера!
Стена не преграда для тех,
кто в пути.
И окрик не сила,
и выстрел не мера,
Когда тебе солнце шепнуло:
Лети!
Константин Кинчев

Савинов снова стоял на носу своего корабля, и соленые брызги встречной волны оседали на его лице. Сжимая рукоять меча, Сашка смотрел вперед, туда, где горизонт соединял туманной дымкой границы неба и моря. Там, впереди, — Дом и Любимая. Чтобы возвратиться, надо было победить врагов и стихию. Он, Савинов, победил. Теперь осталось победить себя, чтобы быть уверенным, что ничто более не сможет отвратить его от выбранного пути. Значит, надо решаться...
О том, как провернуть задуманное, у Савинова было довольно смутное представление. Он, правда, хорошо помнил усилие, которое пришлось приложить, чтобы выйти из тела Шестакова и вернуться назад, в свое собственное. Но... Достаточно ли этого? Одно дело — выйти, а другое — войти. Спросить бы кого.
Да, Рысенок тут не советчик. Хотя... А какая, собственно, разница — путешествовать по миру вдоль, преодолевая пространство, или поперек — сквозь время? По сути, технология должна быть одинаковой. Как там... Расслабляешься, вслушиваешься, представляешь место или человека... Все просто! Связь-то — никуда не делась! Вот только — что выбрать? На Лубянку больше не хочется... Тогда в небо!
Сашка сосредоточился и, чуть прикрыв глаза, стал смотреть вверх, на несущиеся в вышине мелкие клочки облаков. Те быстро обгоняли его, улетая к лежащему впереди горизонту. Бумм! — форштевень разрубил очередную волну. Савинова чуть подбросило вверх. Палуба под ногами дрогнула. Ему вдруг показалось, что стало подозрительно тихо. Вернее, шумы были, но они напоминали скорей уж пение морской раковины, когда ее приложишь к уху.
Точно! Шумит в ушах! Они будто под завязку набиты тишиной, и эта самая тишина странно шевелится внутри, шебуршит, ворочается... Интересный коленкор! А дальше... Все вокруг внезапно рванулось куда-то вбок и вниз. Мир совершил полный оборот вокруг оси. Облака вместо того, чтобы обгонять Савинова, уже неслись навстречу! Он с маху пробил их, пытаясь как-то избавиться от сверкающей ряби перед глазами. Да это ж не рябь! Это бешено вращаются лопасти винта! Получилось!!!
Ликуя, Сашка осмотрелся вокруг, и окружающее быстренько перестало ему нравиться. Аппарат, в котором он оказался, ему совсем незнаком... Хотя нет... Сашка даже поднимал такой в воздух. Но только толку от этого мало! Трофейный «Мессер», на котором Савинову довелось полетать, был исправен. А этот... стремительно падал, объятый пламенем!
«Твою мать!!!»
Все получилось, вот только Сашка забыл сосредоточиться и попал в ЧУЖОЙ самолет! А летчик... Летчик был без сознания, вися на привязных ремнях.
Ну, дела! Впрочем, ничего страшного! Надо только выйти отсюда и попробовать еще раз. А как выходить — известно хорошо. Сашка сосредоточился и...
Ни хрена. Как сидел он в кабине, так и сидит, как падал «Мессер» — так и падает! В чем дело? Что за идиотские шуточки? Может, попробовать еще? Попробовал. Результат прежний, а земля все приближается с нехорошей скоростью...
Савинов понял, что еще миг — и он ударится в панику. Ведь Сигурни говорила, если он помрет здесь, то и там тоже даст дуба! Это теперь, когда знает, что у него будет сын! Это же надо так по-кретински влезть в чужое тело, да еще в безнадежной ситуации!
Мысли замелькали, как трассирующие пули. «Я не могу выбраться... Наверное, потому, что фриц без сознания! Что делать? Даже если очнется, я могу не успеть ретироваться... А по-русски он наверняка ни бельмеса... При чем здесь это?! Думай!»
Земля неслась навстречу огромным пятнистым щитом. Сашка чувствовал, насколько она твердая и тяжелая. «В лепешку ведь!» Его инстинкты пилота выли: «Ручку на себя! Руч-ку-у-у!!!» И вдруг надвигающаяся твердь начала клониться куда-то вниз, под камуфлированный капот вражеского самолета. Сначала медленно, потом все быстрее и быстрее. Савинов не сразу сообразил, что вовсе не пилот, очнувшись, выводит истребитель из пике. Нет! Немец как был в отрубе, так и продолжал в нем находиться. Оказывается он, Сашка, вполне может управлять бесчувственным телом, и изо всех сил тянет на себя рукоять управления. «Ага! Успеваем!»
Он чуть не сглазил! «Мессер» проскочил над самой верхушкой какого-то холма. Савинову даже показалось, что они отскочили от нее «блинчиком». Перегрузка вбила его в кресло. Почудилось, что хрустнули кости. Прогоняя из глаз черные круги, которых у самого Сашки отродясь не наблюдалось даже на запредельных режимах полета, он выровнял самолет и подумал про немца: «Что-то хиловат ты, братец!»
«Значит, так. Мы уже не падаем — одной заботой меньше. Это плюс! Но горим — это минус!» Сашка осмотрел плоскости крыльев. «Ага! Здесь пламя сбито! А вот из-под фюзеляжа все еще идет дым. Что-то там горит, а что — непонятно. Хреновый все же у них из кабины обзор!» Савинов подергал рукоять сброса фонаря. «Есть!» Поток воздуха с ревом ворвался в кабину. «Теперь... Как у нас насчет посадки?»
Насчет посадки было дерьмовато. Кругом, куда ни кинь взгляд, торчат верхушки деревьев. Зато в воздухе — чисто. Тот, кто сшиб этого «ганса», похоже, потерял его из виду. «Значит, выход один — поднабрать высоты и прыгать». Вдруг слева что-то мелькнуло. Просека? Савинов довернул в ту сторону и обнаружил... Аэродром! «Здорово! Теперь сбросить скорость, выпустить шасси, закрылки... Где этот чертов тумблер? А, вот он! И с ходу на посадку! Кто его знает, этот "Мессер"? Возьмет да взорвется в воздухе...»
Плотно утрамбованная земля взлетной полосы ударила в колеса шасси. «Пробег, тормоз, винт на реверс, ремни прочь! И ходу!» Он выпрыгнул на крыло и кубарем скатился наземь. От деревьев к нему уже бежали технари и какие-то ребята в трусах и майках.
Савинов отошел подальше от горящего самолета. Подлетела пожарная машина и зеленый фургончик с красным крестом... И готической надписью под ним! «Атас! Аэродром немецкий!» С подножки соскочил высокий офицер в полной форме и при фуражке, подбежал к Сашке... и обнял. «Ах да! Я же фриц! Во дела!» Налетела бесштанная команда в майках. Савинова стали тискать, засыпали вопросами. Он только мычал в ответ, думая: «Вот же черт! Все как у нас!» А потом почувствовал — его «ганс», похоже, очухивается помаленьку! Забавные ощущения: будто ты держишь дверную ручку, а с той стороны кто-то неуверенно пытается ее повернуть. «Значит, можно уже сматывать удочки? Великолепно!»
Рр-раз! Наверное, немецкий пилот еще не пришел в себя полностью, потому что вдруг начал заваливаться назад. Бесштанные встревоженно загалдели, подхватили его и поволокли к машине с красным крестом. «Ну что, экспериментатор? — спросил себя Сашка. — Доволен? Вот, радуйся, спас фашиста...»
На самом деле Савинов не испытывал сожаления. Конечно, это — враг. Но он человек! Значит, не суждено этому фрицу погибнуть сегодня. Зато он, Савинов, теперь знает: первое — можно входить сюда и выходить когда надо; второе — выход осложняется, если «носитель» теряет сознание. Это надо учитывать при настройке. И третье — надо учитывать и сторону, на которую ты хочешь попасть! А он-то думал, что это должно получаться само...
Поучительный вышел эксперимент, ничего не скажешь. Савинов притопнул ногой по крепким доскам палубного настила. Ветер швырнул в лицо новую порцию брызг. Хорошо-то как! Сашка обернулся поглядеть на свою команду и подумал: «А ведь если что засвербит и захочется полетать — милости просим! Выходит, могу даже на фрицевских машинах! Можно иной раз и толкнуть кого под локоток, чтоб мазали почаще. Как там Ольбард говорил — и там и здесь долг один и тот же? Надо только найти, где они соединяются. Вот я и нашел...»

Глава 15
Возвращение воина

На полярных морях и на южных,
По изгибам зеленых зыбей,
Меж базальтовых скал и жемчужных
Шелестят паруса кораблей.
Николай Гумилев

Громом гремят копыта по глухим лесным тропам. Буланый жеребец мчится неистовым вихрем, направляемый уверенной рукой. Мелькают стволы деревьев, возникает в просветах листвы и пропадает вновь синева летнего неба. Гонец летит к цели, ловко уворачиваясь от веток, нависающих над дорогой. Сумрак подлеска провожает всадника настороженными звериными взорами. Но человеку не до них. С грохотом возникает под копытами бревенчатый мостик через ручей и пропадает позади. Ветер бьет в лицо, и всадник нагибается к самой гриве. Ножны прямого меча колотят по бедру, а в голове гонца в который раз возникают слова, которые ему наказал передать посадник. Они просты, их трудно забыть. Гонец может запомнить гораздо больше. Но всякий раз, когда он везет подобную весть, в его сердце вспыхивает пламенными языками предчувствие скорых перемен. Гремят копыта, ветви норовят сорвать человека с коня, вышибить из седла. Но он не боится — привык к лесным тропам. Гонец, еще ниже наклонясь к гриве, шепчет: «В борзе!» — и жеребец слышит, ускоряя и без того стремительный бег. Птицы, всполошившись, вспархивают прямо из-под копыт. Звери уходят в чащу, спасаясь от грома подков. В борзе!!!
Ярина бросила рукоделье и выскочила на порог, прикрыв глаза от солнца широким рукавом. Твёрд ужом проскользнул мимо нее и встал у крыльца с мечом в руке. Рубец на его лбу налился кровью. Не скоро еще опадет он, обратившись в тонкую белую полоску. Твёрд смотрит туда же, куда и Ярина. Стена леса в пятидесяти шагах от ворот гасит звуки, но уже слышен сквозь нее дробный перестук конских копыт. Молниеносно перемахивает через забор неведомо откуда появившийся Юрк и замирает у самых ворот. На опушке возникает молчаливый Всегорд с натянутым луком. Ну? Кто идет?
Топот все громче. И вот уже сквозь частокол стволов виден бешено несущийся всадник. Лес будто выбрасывает его на поляну, и гонец, еще не осадив коня, кричит:
— Паруса в Нево! Посадник передал: идут!!!
Жеребец пляшет у ворот. Всадник взмахивает рукой на прощанье и, поворотив коня, уносится обратно. Лишь солнце на миг вспыхивает на островерхом шеломе.
«Идут!!!»

Медленно, ох как медленно наплывают усыпанные валунами берега. Зубчатая стена леса над ними залита солнцем. Сашка, ухватившись рукой за один из тросов-штагов[110], напряженно смотрит вперед. Ему хочется, чтобы поскорее раздвинулись каменистые пляжи, обозначив устье Волхова, называемого здесь Муть-рекой...
Чайки сидят на волнах. Быть погоде солнечной! Именно в такой день он мечтал вернуться домой. И такой день — сегодня! Савинов все смотрит, будто желая притянуть невидимую еще цель, ускорить бег лодей. Вода блещет за бортом бликами солнечного света. Ну же! Скорее!
Устье реки наконец открывается впереди, и из него бесшумным призраком выдвигается купеческий насад под ярким парусом...
Мы близко! Мы идем!
Раньше Сашка не бывал в этих местах. Но ему кажется, он знает каждый изгиб берега, каждый валун на нем. Вот уже длинный, стремительный корпус «Магуры» — ободритской снекки — втягивается в русло широкой реки. Мы идем! Мы идем с миром! Это наш дом...

Копыта снова грохочут по лесным тропам, и лес замирает, вслушиваясь в эту тревожную дробь. Что несут с собою люди на этот раз? Но в тяжком скоке коней слышна только радость скорой встречи. Вперед!
Ворон, чуя состояние всадницы, превосходит самого себя. Гридни отстают. Твёрд кричит ей:
— Ярина Богдановна, поберегитесь!
Но она не слушает его — ничего с ней не может случиться сегодня! Ни с ней, ни с ребенком, которого она носит под сердцем. Стремительно улетает назад земля. Кусты и деревья сливаются в темно-зеленые полосы. Неизменными остаются только небо, ветер в волосах да просвет впереди. Вот он расширяется: тропа ручьем втекает во вьющуюся вдоль реки дорогу. И уже видны над вершинами леса маковки теремов Ладоги и серо-голубая громада сторожевой башни детинца.
Ветер несет навстречу запахи дыма и человеческого жилья. «Скорее!» Но, вопреки своему стремлению, Ярина чуть сдерживает коня. Гридни наконец настигают ее, и кони их идут вровень с Вороном — голова к голове.
Вот уже и посад! Кони замедляют бег. По городу так не поскачешь — многолюдно! Ладожане спешат по своим делам, но всадников пропускают: кто же не знает посадниковых гридней! Люди степенно освобождают дорогу. Милости просим! Проезжайте!
Ворон красуется, приплясывая, изгибает шею. Ярина похлопывает его рукой. «Красавец!» Пристань встречает всадников гулом и суетой. Торг. Все как обычно...
Народищу-то на пристани!
Сашка подскочил к борту, до боли в глазах вглядываясь в людское море.
«Где она? Неужели не придет?»
«Медведь» идет впереди, следом — «Магура».
«Да где же она?»
Группа всадников посреди толпы. Один из коней — черный как смоль. Ворон! А на нем... Она! Так же, как и сам Сашка, прикрывая ладошкой глаза от солнца, смотрит на корабли. Ему захотелось ринуться за борт и побежать прямо по сверкающим волнам, ей навстречу.
«Здесь я!» Сашка выхватил меч из ножен и поднял вверх, ловя острием солнечный блик.
Знакомый парус! Ярина помнила, как Александр кисточкой малевал на листе добротной синской[111] бумаги оружного зверя, стоящего на задних лапах, и говорил, что это называется «эскиз». А потом мастера переносили этот рисунок на беленую холстину паруса...
Знакомый зверь приближался. Ветрило шло волнами, и казалось, будто медведь шевелится, приветственно поднимая оружие. А потом под самым парусом что-то вспыхнуло.
— Он!
Ярина, не долго думая, послала коня вперед...
Лодья толкнулась бортом в бревна пристани. Кто-то побежал крепить-заводить концы. А воин без кольчуги со светло-русым чубом на бритой голове уже перемахнул через борт. И Ярина прямо с седла бросилась к нему в объятия...
Он поймал ее нежно и осторожно, прижал к себе, стараясь делать это не слишком крепко, чтобы не повредить тому, кто внутри. Поцеловал яркие губы, утонув в ее родном свежем запахе. Голова закружилась, но Сашка стоял крепко. Как же! Ведь он держит на руках сразу двоих!
Руки Ярины обвили его шею. Народ вокруг поощрительно вопил и смеялся.
— Любо! Любо! Целуй еще!
И Ворон толкал Сашку мордой в плечо и приветливо ржал, будто требуя: «А меня?»
Кика сбилась набок, но Яринка даже и не думала поправлять ее. Савинов поцеловал выбившуюся из-под убора рыжую прядь. А Ярина прошептала ему на ухо:
— Я знаю, как мы назовем сына!
Сашка чуть отстранил ее от себя и вопросительно посмотрел в счастливые зеленые глаза.
— И как же?
Она улыбнулась и шутливо нахмурила брови.
— Ты только не спорь! Мы назовем его Храбром!
«Моя жена — колдунья, — подумал Савинов, — иначе откуда она может знать, что именно так хочу назвать его я? Вроде и не говорил никому...»

ЭПИЛОГ

Глава первая

Две змеи заклятые к векам присосутся
И за мной потянутся черной полосой,
По горам над реками города займутся
И година лютая будет мне сестрой.
Алексей Толстой

Черный, густой дым пожара поднимался над высоким берегом Семи[112]. Горели дворы и амбары, жарким пламенем полыхала пристань и пара насадов, что не успели уйти.
Печенеги нагрянули неожиданно. Здесь в глубине земли северян[113] их никто не ждал. Оно конечно — и здесь степь под боком. Случалось, набегут вороги, пограбят, и ищи ветра в поле. Но то все были малые ватаги, не больше полусотни всадников. В городах, изобильно разбросанных по всей северской земле, их могли не бояться. Ударит набат, соберется рать, да и князь или посадник с дружиною всегда рядом. Отобьют находников. Те обычно и пожечь мало чего успевали, хватали побыстрее — что ближе да плохо лежит — и ходу. И грабили-то все больше по Пселу да Суле и верховьям Семи. Редко когда отваживались до Курска добежать. А сейчас...
Путивль — градец малый. Еще не так давно и вовсе вервью считался. Даже крепости путной в нем нету. Так, на черный день — вал да частокол, чтобы люду было куда от напасти прятаться. А посад — без тына, открытый. Вот он-то сейчас и горел. Шибко горел — погода все дни стояла жаркая...
На опушке леса, что подступал, спускаясь с полночных холмов, к полям, окружавшим градец, тихо ржанул конь. Маленькая группа всадников в бронях смотрела вниз на горящий посад и мечущиеся в дыму фигурки всадников. Степняки старались грабить быстрее, чем огонь, пожирающий деревянные кровли домов. Криков оттуда почти не слышно. Народ успел-таки запереться в крепостце на высоком мысу. Печенеги же пока туда не рвались. Все равно местным деваться некуда! Пусть дожидаются за оградой своей очереди, заодно и целее будут! Полоняники нынче на торгах у ромеев немало стоят...
Самый молодой из всадников, на вид лет четырнадцати, сурово хмурил густые брови. Голова его была обрита наголо, и лишь посередине ее, на самом темени, оставлен длинный светло-русый чуб. Юноша сжимал в побелевшем кулаке поводья, и видно было, что ему не терпится броситься в бой. Наконец он не выдержал, бросил одному из своих спутников, могучему воину с длинными синими усами:
— Ну что, Асмунд, долго еще ждать будем? «Копченые» того и гляди на приступ пойдут!
Тот чуть привстал на стременах, окинул взглядом окружающее.
— Почти все готово, княже! Свенельдовы гридни — в той роще, что по-над берегом. Громова сотня — на месте. Надо дождаться еще и черниговского воеводу. Его дружина на тот берег выйти должна. Как печенеги ее увидят, так и начнем.
— Добро! — Юный князь подхватил привешенный к луке седла шлем, ловко надел его и застегнул подбородочный ремень. — Ужо хан Бала пожалеет о своем набеге да нарушении клятвы!
Великан Асмунд коротко кивнул.
— Встречались мы с Балой запрошлым летом. Он тогда тоже хотел клятву нарушить, Поросье[114] пограбить, да мы в Тьмутаракань шли. Переняли.
Теперь хан решил взять свое. Не вовремя... И ко времени! Сейчас у него всего тысяча всадников. Русов — не меньше. Заранее узнали они о набеге, изготовились...
«Не пощажу! — подумал князь. — Надолго запомнит меня степь!» Его острые молодые глаза различили на другом берегу реки движение. Он привстал в седле, вгляделся. Из рощи, что длинным языком обтекала излучину Семи, выкатывалась конная черниговская дружина. Пора!
Меч белорыбицей вынырнул из ножен. Лесистый гребень холма вдруг вспенился железною стеной дружины. Знакомое уже чувство наполнило жилы, вскипело боевой яростью. Юный князь послал коня вперед, и тот с места поднялся в галоп. Асмунд и гридни не отставали.
— Бей! — пронеслось над полем. — Бей!!!
Когда русы с грохотом и ревом выплеснулись из леса, печенеги не растерялись, хоть и отвлекла их взоры рать на другом берегу. Быстрые степные всадники сразу сообразили, откуда грозит опасность, сбились вместе и, завывая, ринулись через поле навстречу русам, на ходу метко стреляя из луков. Отчего ж не подраться — славян явно меньше!
Хан, взлетев на пригорок, придержал коня. Два воинства ошиблись посреди поля с гиком, визгом и ревом. Пыль взвивалась клубами, закрывая сражающихся. «Кто эти безумцы? — думал хан. — Неужто люди хакана русов? Откуда?» Он не особенно беспокоился. Врагов меньше. Отряд на том берегу не опасен. Разве что придется отступать в степь, и вот тогда русы могут перенять пути. Но пока на это не похоже. Его воинов больше, и еще не все участвуют в битве. Русы храбры, но глупы. Сам бы он на их месте сделал совсем не так... Хана Балу беспокоило другое. Враги слишком быстро узнали о набеге. Это неправильно! Или у них очень хорошие лазутчики в степи, или кто-то предал его... Но этого не могло быть! Какой же степняк предаст свой род?
Позади раздался топот копыт. Хан быстро обернулся, и его сабля с шипением покинула ножны. Нет, это свой! Подлетевший всадник на полном скаку осадил коня. Тот гневно заржал. Но гонец не обратил внимания.
— Великий хан! Русы!
Бала презрительно поморщился.
— Вижу!
— Не здесь! — Лицо вестника даже сквозь пыль показалось бледным. — Там!
Хан посмотрел в ту сторону, куда указывал гонец, и увидел...
«Проклятье!» Вдоль высокого берега реки стремительно неслась вторая волна русов. Их было не меньше трех сотен, и они явно нацелились зайти в тыл левому крылу печенегов и отсечь их от горящего города. Хан сплюнул наземь. «Они все же хитрее, чем я думал!» Он сделал знак, и к нему подлетел один из телохранителей.
— К Арваху, живо! Четыре полные сотни сюда! Да передай остальным: пусть прекратят грабить и соберутся у крепости! Славяне могут уйти, а я без полона в степь не вернусь!
Воин кивнул и умчался исполнять приказ. Хан огляделся. Битва в поле не прекращалась, русы даже потеснили его воинов. Ну ничего. Бала оглянулся на тот отряд врагов, что заходил с тыла. Сейчас они откроют свой бок, и Арвах... Точно! Русы, сверкая железом доспехов, обтекли пылающие дома с краю и галопом неслись к месту битвы. А сотни Арваха уже выезжали им наперерез, на ходу натягивая свои смертоносные луки. Враги заметили их, но поздно! Строй русов рассыпался... Но и Арваховы всадники вдруг прянули в стороны, закружились. Что происходит?! Хан привстал на стременах, пытаясь разглядеть...

Предыдущая страница 19 Следующая страница


Выбор воина 20

Черное ругательство сорвалось с его губ. Это ловушка! Еще один отряд русов ударил Арваху в тыл, а ворота небольшой крепости распахнулись, и оттуда выплеснулась железная волна! Те степняки, что еще оставались среди домов, были перебиты в мгновение ока. Всадники Арваха брызгами разлетелись по всему полю, спасаясь от настигающих их врагов. Но те были повсюду. Часть русов ударила в тыл сражающимся в поле, а не меньше двух сотен уже мчались к небольшому холму, на котором находился сам хан с горсткой телохранителей.
Бала все понял. Небо отвернулось от него! И ведь его предупреждали! Когда в схватке с русом погиб его лучший поединщик, хан благоразумно отказался от битвы и отвел войско. Но видимо, предупреждение богов касалось не только того раза...
Однако хан, видя, как погибают верные воины, не потерял головы. Наоборот, именно в этот миг он увидел единственный путь к спасению. Конечно, гибнущему войску уже не помочь! Но русы так увлеченно преследовали его людей, что разорвали кольцо, открыв дорогу самому Бале! А где есть хан, там и новое войско! В его народе еще много бойцов. Бала отомстит!
— За мной! — проревел он и ринулся вниз с холма, увлекая за собой сотню телохранителей. И успел в самый последний миг...

Глава вторая

Я не смею больше молиться,
Я забыл слова литаний.
Надо мною грозящая птица,
И глаза у нее — огни.
Вот я слышу сдержанный клекот,
Словно звон истлевших цимбал,
Словно моря дальнего рокот,
Моря, бывшего в груди скал.
Николай Гумилев

А вниз по Десне шли корабли. Крутобокий купеческий насад и две больших боевых лодьи. Всего в них находилось почти две сотни человек — в основном воины. Но некоторые из них везли с собой семьи. Правда, таких было немного. В большинстве своем варяги были молоды и семьями обзавестись не успели, рассчитывая это сделать на Полудне. Иные же, наоборот, оставили своих домашних в Белоозере, намереваясь перевезти их к себе, как только сами обустроятся на новом месте. Однако их вождь не побоялся взять с собою молодую жену и пятимесячного сына. А может, он просто не хотел с ними расставаться...
Корабли бодро бежали вниз по течению широкой судоходной реки, останавливаясь на ночь в частых приречных селениях и городках. Совсем недавно они миновали Дебрянск[115], затем — Трубчевск. Крутые, поросшие дремучими лесами берега Десны быстро уплывали назад. Вечерело. Савинов сидел на палубе возле навеса, под которым была раскинута небольшая палатка для Ярины с маленьким Храбром, и занимался заточкой мечей. Жена полулежала рядом с ним на толстой медвежьей шкуре и задумчиво смотрела на проплывающий мимо песчаный откос берега. Храбр, только что возившийся и гукавший у нее на руках, замер, завороженно глядя на полированный клинок отцовского меча. Потом протянул ручку с крохотными пальчиками, словно говоря: «Дай!» Сашка улыбнулся, а сидевший поодаль Твёрд произнес со значением:
— Воин растет!
Савинов глянул на него. «Вот, вроде один у меня сын, а ведь если подумать — двое! И старший — уж взрослый совсем». Твёрд, узнав о гибели своего отца Храбра, наотрез отказался оставаться в Ладоге и упросил посадника отпустить его с Сашкой. К удивлению последнего, попросился не только он. Один из тех гридней, что охраняли Ярину на лесной усадьбе, Юрк по прозвищу Одолень, тоже захотел ехать с ними. Твердислав отпустил и его. Замечательный дядька! Посмеялся только, да сказал, что эдак белоозерские у него всю дружину сманят. Самого же Савинова тогда заботило, как отреагирует Ольбард на желание своего воеводы отъехать в южные княжества. Но Синеус только улыбнулся и благословил, да еще наградил воистину по-княжески, разрешив тем из своей дружины, кто захочет, идти с ним. Охотников нашлось немало. У Сашки к тому времени своих, тех, что пришли на службу именно к нему, было уже почти пятнадцать десятков, а тут еще народу прибыло. Это казалось не совсем понятным: в конце концов, лучше служить сильному князю, каким несомненно был Ольбард, чем малоизвестному воеводе. Однако выяснилось, что многие считали иначе. И это требовало от Савинова нового уровня ответственности. Теперь он и только он отвечает за их жизни. А князь-Сашке было жаль расставаться с ним, да и Ольбард, судя по всему, был не слишком рад такому повороту дела, однако отпустил Савинова даже с некоторым облегчением. Должно быть, знал о затаенной неприязни своего сына Буривоя к удачливому воеводе. Сашка звал с собою и отца Ярины, Богдана. Но кузнец только развел руками да повел туманный разговор о качествах руды на юге и тому подобных вещах. Савинов послушал, послушал и отступился. Он давно подозревал, что Богдан не просто так сидит в Белоозере, и знаменитое качество его мечей и кольчуг не с неба взялось. Точнее, как раз с неба. Ходили какие-то смутные слухи о небесном железе и упавшей в древние времена в окрестностях града огромной звезде. Никто о ней толком ничего не знал. Никто, кроме, как можно догадаться, Богдана Садко. Сашка предполагал, что эта упавшая звезда — большой железоникелевый метеорит. Ну а о том, какие перспективы у хозяина таких запасов в оружейном деле, говорить не приходится. Залежи никеля есть в Заполярье, в районе Петсамо, и фрицы, как помнил Савинов, дрались за нее как тигры. Без никеля и броня — не броня...
Отправляясь в Чернигов, Сашка навел справки о тамошних купцах, надеясь что слухи о Юрке, если он и вправду там обретается, должны разойтись широко. Однако ничего толкового не узнал, кроме того, что таровитых купцов с таким именем там аж трое. Ну да все-таки какой-то шанс. Он планировал, ежели Юрка был всего лишь сонным видением, идти дальше на юг, в Киев, и поступить на службу к Киевскому князю, а точнее, пока к его матери Ольге, потому что Святослав, по всем расчетам, еще мал...
И потянулись бесконечные дни путешествия. Сначала по Волге, затем по Оке, а уже оттуда волоком в Десну, на которой и стоит Чернигов. Савинов понимал, что, по сути, он идет в никуда, положившись на свои сны да неясные предчувствия. Это как прыгнуть в темноте с обрыва. И вот летит во мрак, не зная, где же окажется дно. И есть ли оно вообще... А если он ошибся? Что его ждет в Киеве? Конечно, там, на юге Руси, всегда нужны опытные воины. Но сможет ли он встретиться со Святославом и воплотить свою мечту? Разве допустят к княжичу никому не известного чужака? Сашка раздумывал об этом не раз. Но мысли ничего не меняли. Раз уж пошел — надо идти дальше...
На этот раз ночью на берег выходить не стали. Десна становилась все полноводнее, и решено было идти самосплавом, выставив впередсмотрящих с факелами. Звездное небо накрыло землю исполинским самоцветным шатром. Вечерняя заря угасла на западе. В темноте миновали большой приток Десны, из которого смутною тенью выскользнул большой купеческий насад и заспешил вниз по реке, подняв широкий полотняный парус.
— От Радоща, а то и Стародуба идут, — сказал седоусый Ратимир. — На торги, видать...
Сашка не знал, что с торопливым купцом придется встретиться еще раз. И встреча эта будет необычной. Ярина с сыном уже давно спали, а Савинов все стоял рядом с кормчим и смотрел на темные берега.
Теперь он один, сам себе голова, и от того, как он станет действовать, зависит не только его собственное будущее.
— Слышь, Медведкович, — Ратимир коснулся его плеча, — глянь-ка туда!
Сашка глянул. Рука русина указывала на юго-восток, и там, за горизонтом, полыхало какое-то зарево. Никак горит что-то?
— Что там, Ратимир?
— Градки, что по Семи стоят. Глухов, на притоке, Путивль, Рыльск... Никак с северянами кто заратился? Сильно горит...
«Вроде как в стороне от пути, — подумал Савинов, однако сердце тревожно толкнулось в груди. Он присмотрелся: — Нет, в стороне, похоже, не останемся».
Так и вышло...
А ночью снова приснился Юрка! Сказал, правда, только одну фразу: «Правильно идешь, дружище!» И исчез. Но Савинов успел-таки спросить, как Юрку местные называют. «Юрк Всеславьевич», — долетело откуда-то издалека, и на этом сон погас...
Наутро Рысенок разбудил Сашку ни свет ни заря.
— Проснись, воевода! Впереди дым!

Глава третья

Храбрых троян Приамид, шлемоблещущий
Гектор великий
Всех предводил; превосходные множеством,
мужеством духа,
С ним ополчилися мужи, копейщики,
бурные в битве.
Гомер. «Илиада»

Столб дыма, черный, густой, поднимался высоко в небо. Ветер в вышине рвал его в клочья и гнул к югу, образуя то ли исполинскую букву «Г», то ли нечто вроде дорожного указателя... Или виселицы. Нехороший был дым, одним словом.
Сашка поначалу надеялся, что, может, все и обойдется. Не хотелось ему вступать в драку, когда за спиной жена и сын. Больше за них беспокоиться придется, чем о бое думать. Он смотрел на дым и старательно думал про то, что это, конечно же, огнищане пашню расчищают и пал пустили. Однако себя не обманешь, вчерашнее предчувствие снова вернулось. Да и горит-то, если приглядеться, на одном месте. А пал, он совсем не так идет. Савинов за прошедшие два года на них насмотрелся...
— Брони вздеть! — приказал он и с тяжелым сердцем забрался в палатку, предупредить Ярину. Та еще спала, по-детски подсунув ладошку под щеку, и на губах ее играла безмятежная улыбка. Младенец лежал рядом, сурово насупив во сне светлые бровки. Что-то ему эдакое снилось...
Сашка легко коснулся плеча любимой. Он знал, что Ярина сейчас просыпается от малейшего шороха и сон ее неглубок. И точно: она сразу открыла глаза, инстинктивно потянулась к сыну, увидела, что все в порядке, и вопросительно взглянула на мужа.
— Тревога! — прошептал Савинов. — Дым впереди! Ратимир говорит, там сельцо у брода стоит, а ночью на юге зарево было... Думаю, ратится кто-то. Ты вздень-ка кольчугу на всякий случай и щит возьми. Я к тебе воинов приставлю...
Ярина кивнула, в зеленых глазах ее отразилась нешуточная тревога.
— Не беспокойся, родная, — Сашка поцеловал ее в теплую ото сна щеку, — прорвемся!
Сашка выбрался из палатки и кликнул Тверда с Одоленем. Кивнул на навес:
— Головой отвечаете, братцы! Надеюсь на вас.
Те приосанились: жену и сына вождь доверяет!
Он бодро подмигнул им (хотя сам никакой особенной бодрости не чувствовал) и отправился на нос лодьи, смотреть, все ли готово к бою. Готово было все. Рысенок — вот шустрый малый! — уже расчехлил «носовой» порок и вертел ворот, приводя механизм к бою. Рядом стоял молодой воин, держа в руках увесистый, тщательно обточенный булыжник. Ласка, возле борта, с луком наготове, задумчиво перебирала свободной рукой оперения стрел в отворенном туле. Позвизд тоже вооружился луком, остальные воины, облачившись в доспехи, уже выстроились вдоль бортов, готовые составить стену из щитов, прикрывая стрелков. Савинов оглянулся. На идущем следом за «Медведем» насаде воины тоже изготовились. Оттуда донеслось ржание Ворона. Боевой конь чуял битву. «Магура» же взяла уступом влево. Болеслав, выходит, знал, на каком берегу сельцо, и правил так, чтобы не заслонять порокам линию стрельбы...
Впереди речные берега делали плавный поворот к юго-западу. До Новгорода Северского было, по самым скромным прикидкам, еще полдня пути. Но дым поднимался совсем близко — прямо за поворотом. Сашка, прикрывшись ладонью от солнца, всмотрелся... Что-то на берегу? Точно! Какое-то белое пятнышко мельтешило на краю обрыва, а завидев лодьи, покатилось вниз с откоса. Человек! Незнакомец бросился в воду и быстро поплыл наперерез. «Кто-то из местных?»
Пловец еще не достиг борта, а уже кричал:
— Спасайте, воители! Печенеги налетели! Село жгут!
«Печенеги? Откуда здесь печенеги?» Пловца выудили из воды. Он оказался мальчонкой лет двенадцати, с круглыми от страха серыми глазами. Разглядев синие варяжские усы у некоторых воинов, он немного успокоился. Сашка подозвал его.
— Давай сказывай, парень, что у вас тут за беда?
Мальчишка выпятил тощую грудь — парнем назвали! — и стал докладывать. Сначала сбивчиво, но потом разошелся, и ситуация прояснилась. Село называлось Сосницкий Выселок. Большое село, почти полсотни крепких дворов: здесь ведь и брод, и перевоз, и дорога аж до Чернигова прямоезжая. С них-то село и кормится. А поутру, только петухи проорали, налетело сотни с полторы печенегов, злых, потрепанных, и принялись Выселок разорять. Народ и охнуть не успел, а многих уже побили, иных повязали, и совсем бы уже конец всем настал, да на реке насад купеческий случился. Печенеги кинулись верхами вброд, чтобы его пограбить, вот тогда-то пацан, которого звали Востр, и дал деру, благо связали его плохо, а ножик он за пазухой спрятал.
— Батьку, батьку мово убили до смерти! — Глаза у парнишки блестели, но он не плакал, крепился. — А мамку с сестрицами повязали! Помогите, варяги славные! Уведут ведь!
Савинов смотрел на него и понимал: драки не избежать. И не потому, что она неизбежна, а потому, что пацан свой, а печенеги — враги. А врагов надо бить, ежели они твою землю разоряют. Конечно, некоторые из воинов его бы не поняли. Какое дело варягам до северской деревеньки? От врагов защищать ее свой князь должен. Однако вождь решает! А вождь...
Для Савинова этого разделения на северян, радимичей, кривичей не существовало. Как и на земли и княжества. Для него все это — Земля Русская. А ей он давно клятву дал. Не здесь еще... Но вдруг с Яриной что будет? Шальная стрела... «Ты, Сашка, — сказал он себе, — похож на обезьянку, которая лапкой залезла в бутылку, чтобы утащить орех. Схватила и тащит назад, а горлышко узкое! Орех не бросить — жалко! И лапку не вытащить! Так и сиди — жди охотника...»
Парнишка смотрел просительно, но Савинов отвернулся... и обнажил меч:
— К бою!
Воины молча изготовились. Лодья ощетинилась копейными наконечниками. Сашка оглянулся и встретился взглядом с Яриной. Она стояла у мачты в кольчуге и шлеме, с маленьким Храбром на руках. Твёрд и Юрк прикрыли ее длинными щитами. Савинов долго смотрел ей в глаза, а она глядела в ответ. И было понятно, что она согласна с его решением. И гордится им!
Уже показались за поворотом горящие дома села, но сначала варяги увидели под противоположным берегом севший на мель насад и толпу всадников вокруг. Кони по брюхо в воде. Степные воины, с визгом лезущие через борта, блеск сабель и мечей. А с палубы насада их сшибают щитами купеческие охранники, мелькают секиры, топоры, даже обломки весел. Не повезло купцам! Пытаясь вернее уйти от всадников, они взяли ближе к левому берегу и сели на мель. Однако и храбрости им не занимать!
Над ухом загремела тетива лука, одного, другого, третьего! Стрелы со свистом понеслись к осажденному насаду, вышибая из седел степных наездников. Те опомнились быстро. Ответили из своих луков, прикрылись щитами. Сообразили: насад никуда не уйдет! Надо сначала разобраться с новым врагом. На «Медведе» давно опустили мачту. На «Магуре» тоже. Лодьи тихонько сплавлялись по течению, прямо на отступающих вброд печенегов. Тех еще оставалось человек двадцать. Они погоняли коней, надеясь добраться до берега прежде, чем лодьи добегут до брода...
Но тут что-то случилось! Печенеги повернули коней, построившись поперек реки, и стали осыпать варягов градом стрел, а на берегу...
Сашка сразу понял, что это хан. Главный! И с ним не меньше сотни всадников на поджарых степных конях, большинство в стальных шлемах и кольчугах... Суровый противник! Однако еще детдомовские инстинкты говорили Сашке: «Надо мочить главного!»
— Крепость! — Щиты воинов лязгнули друг о друга, составляя привычную чешую. — Разомкнись от порока!
Как только линия огня освободилась, Савинов, тщательно прицелившись, надавил рычаг...
Бала засомневался. Добыча уже взята! А три корабля русов, переполненные воинами, все приближались. Оттуда летели меткие стрелы, и то одного, то другого из его всадников выносило из седла. «Хорошие стрелки!» Ответные стрелы печенегов сыпались градом... и разбивались о чешую славянских щитов, вонзаясь иногда аж на половину древка. Но чешуя держалась, и в ней не было видно прорех...
«Может, отступить? Где-то ведь еще идут по пятам конные русы. И они наверняка увидели дым!» Хан не успел удержать рассвирепевших от поражения воинов, и они подожгли дома. Плохо! Бала собирался лишь взять полон — самых молодых и сильных, чтобы могли быстро идти. Остальных перебить. И отступать на север, а там снова переправиться через реку и идти на восток, к Дону. Там уже не догонят. Хан поднял саблю, чтобы скомандовать отход, но тут в стене славянских щитов появилась-таки широкая брешь.
«Удачный выстрел! Наверное, Ахмад!» Но Бала не успел разглядеть своего лучшего стрелка. С реки послышался звонкий удар, он оглянулся... и увидел прямо перед лицом серую поверхность камня. Боли он не почувствовал. Просто погас дневной свет и стало темно, очень темно...
Тело печенежского хана вырвало из седла и швырнуло на добрый десяток шагов. Голова в шлеме разлетелась кровавыми клочьями. Над рекой пронесся жуткий, протяжный стон. Печенеги потеряли своего вождя! Их ряды дрогнули, и степные всадники, погоняя коней, устремились вдоль берега, прочь от страшного места. Вечное Небо отвернулось от них! Совсем отвернулось...
Лодьи пристали к берегу. Дружина горохом посыпалась через борта, быстро выстраиваясь клином. Может, еще остались «копченые»? Они остались... Но мертвые. Те, кого сразили меткие стрелы, те, кто не успел убежать... Изуродованное тело хана приволокли за ноги и бросили у воды.
Половина домов в селе сгорела. Многие жители погибли, часть успела скрыться в лесу, и теперь они тихонько, настороженно возвращались, не зная, чего ждать от пришлых варягов, не потерявших в нежданном бою ни одного человека. Но пришельцы не порывались грабить брошенную печенегами добычу. Только освободили полон да стащили с мели купеческий насад, на котором погибло больше половины людей. Однако купеческий старшина остался жив.
Здоровенный кряжистый дядька, он степенно подошел к Савинову, поклонился земно. Назвался Цвирком и поднес богатые дары: брони, оружие, пушнину. Сашка приветствовал его честь по чести, назвался сам и между делом подумал, что купчина хоть и в летах, а выглядел серьезным воякой. У них завязался интересный разговор, и Савинов уже начал было расспрашивать Цвирка о черниговском купце Юрке Всеславьевиче, когда земля под ногами ощутимо задрожала. Рассыпавшие было строй варяги снова сбились в клин и отступили к лодьям. Местный люд жался за их спины, а выжившие купцы присоединились к воинам. Рысенок на «Медведе» крутил ворот порока. Можно, конечно, было уйти, бросив разгромленный Выселок, но Савинов что-то почуял... Будто услышал в громе копыт Нечто. И остался...
Первые всадники вымахнули из-за домов, осадили коней. Русы! Островерхие шлемы, добротные панцири — дружина! Кони как на подбор, оружие справное. Чьи такие? Часть всадников покрутилась вокруг, держась в отдалении от варяжского клина, оглядывая поле боя, мертвых печенегов и следы на дороге, а остальные умчались назад. Но гул множества копыт приближался, и наконец на застланную дымом улицу выехал отряд воинов в богатых доспехах.
Впереди — совсем молодой воин, пожалуй даже помладше Тверда, без шлема, но с княжеским длинным чубом, безусый, с пронзительными синими глазами. Он подъехал почти к самому варяжскому строю, будто вовсе не опасался ощетинившихся копьями воинов. По бокам от него осадили коней два гиганта в броне. Телохранители? Да нет, пожалуй, бояре! Один, уже не молодой, с длиннющими синими усами, — природный варяг, другой по виду — Сашкин ровесник, с усами русыми, как и у самого Савинова.
Молодой князь молча оглядел берег, заметил обезглавленный труп хана, подал знак. Кто-то из его гридней подбежал к телу и, перевернув его на спину, вспорол ножом рукав на запястье. Там обнаружилась роскошная татуировка из змей и каких-то закорючек, вроде языков пламени. Гридень поднялся с колен и крикнул:
— Это Бала!
Юноша на коне кивнул и вперил взгляд прямо в Сашку, сразу, видать, определив в нем вождя.
— Кто такие? — Голос у парня был совсем не детский. Савинов скинул шлем и шагнул вперед, вкладывая меч в ножны.
— Я Александр Медведкович, до сей зимы — сотник Белоозерского князя Ольбарда Синеуса!
Теперь проявил интерес боярин постарше.
— Князя Ольбарда, говоришь? А почто ушел?
Савинов понимал, что ответить вроде бы должен.
Собеседники явно не простые воины, да и сила с ними немалая. Однако так разговор не на равных выходит. Будто допрашивают...
— Я еще не слышал твоего имени, — произнес он, — почему же я должен отвечать на твои вопросы?
Боярин нахмурился, но в глазах его что-то сверкнуло. Затаенная усмешка? Он посмотрел на своего молодого князя и произнес только одно слово:
— Варяг!
Прозвучало это не без одобрения. Князь кивнул, приподнял одну бровь и глянул на боярина помоложе, его самого, похоже, больше интересовал ход произошедшего здесь боя, чем савиновский послужной список. Боярин спешился, с интересом посмотрел на Сашкины мечи.
— Ну что же, Александр Медведкович, — произнес он, — и вправду не дело расспрашивать, не представившись. Однако не так все просто! Ты на нашей земле со своими людьми, село горит... Откуда нам знать, не вы ли его подожгли?
Глаза высокого боярина при этом выражали все что угодно, кроме подозрения в грабеже. Савинов усмехнулся:
— Ваша земля, говоришь? Чьи ж вы воины? Смоленского посадника?
— Пред тобой, варяг, сам великий князь киевский Святослав Игоревич! — пробасил старший боярин. — Я же дядька его, Асмунд, сын Стемида. И от имени князя моего благодарю тебя и твоих храбрых воев за доблесть ратную. Много зла содеял хан Бала земле нашей!
«Святослав... Святослав... Святослав... — эхом отдалось в Сашкиной голове. — А я-то думал, что придется к нему ломиться через толпы челяди. Буквально в очереди стоять! А вот оно как обернулось...»
Он медленно вытянул меч из ножен и, подойдя ближе, протянул его юному князю рукоятью вперед...

Санкт-Петербург. Октябрь 2001 — апрель 2002 г.

Предыдущая страница 20


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ВЕЛЕСОВЫЙ МЕД (Страница 1)
  • ПРОЛОГ (Страница 1)
  • Часть первая
    ЯСЕНЬ БИТВЫ [3]     (Страница 1)
    • Глава 1
      Корабли       (Страница 1)
    • Глава 2
      Задолго до того...       (Страница 1)
    • Глава 3
      Час расплаты       (Страница 1)
    • Глава 4
      О месте для мести       (Страница 1)
    • Глава 5
      О месте для мести (продолжение)       (Страница 2)
    • Глава 6
      Морской бой       (Страница 2)
    • Глава 7
      Еще не вечер...       (Страница 2)
    • Глава 8
      Рубиновая пена       (Страница 3)
    • Глава 9
      Еще не утро...       (Страница 3)
    • Глава 10
      Дым       (Страница 4)
    • Глава 11
      Ульфхелнар [32]       (Страница 4)
    • Глава 12
      Тропа Духов       (Страница 4)
    • Глава 13
      Пошли туда, не знаю куда...       (Страница 5)
  • Часть вторая
    ЗЕЛЕНЫЙ ЭРИН [36]     (Страница 5)
    • Глава 1
      Возвращение Диармайда       (Страница 5)
    • Глава 2
      Який спить — таке i снития [42]       (Страница 5)
    • Глава 3
      Исход       (Страница 6)
    • Глава 4
      Эрин       (Страница 6)
    • Глава 5
      Символы       (Страница 6)
    • Глава 6
      Совет вождей       (Страница 6)
    • Глава 7
      Сон перед бурей       (Страница 7)
    • Глава 8
      Накануне       (Страница 7)
    • Глава 9
      Брод       (Страница 7)
    • Глава 10
      Стальная метель       (Страница 8)
    • Глава 11
      После битвы       (Страница 8)
    • Глава 12
      Последняя кровь       (Страница 8)
  • Часть третья
    ПУТЬ ДОМОЙ     (Страница 9)
    • Глава 1
      Дважды Герой       (Страница 9)
    • Глава 2
      Рябь на волне       (Страница 9)
    • Глава 3
      Выбор воина       (Страница 10)
    • Глава 4
      Совет совету рознь       (Страница 10)
    • Глава 5
      Сила Слова       (Страница 10)
    • Глава 6
      Уходя — уходи...       (Страница 11)
    • Глава 7
      Опять Сила Слова       (Страница 11)
    • Глава 8
      Мир видений       (Страница 12)
    • Глава 9
      Даны       (Страница 12)
    • Глава 10
      Стена       (Страница 12)
    • Глава 11
      Зов       (Страница 13)
    • Глава 12
      Рарог       (Страница 13)
    • Глава 13
      Буря мечей       (Страница 13)
  • Часть четвертая
    ВСЕ РЕШЕНО!     (Страница 14)
    • Глава 1
      Ладога       (Страница 14)
    • Глава 2
      Пляска Теней       (Страница 14)
    • Глава 3
      Среди волн       (Страница 14)
    • Глава 4
      «Неисповедимы пути...»       (Страница 15)
    • Глава 5
      Проба крыла       (Страница 15)
    • Глава 6
      Возвращение       (Страница 15)
    • Глава 7
      Застенок       (Страница 16)
    • Глава 8
      Ручей       (Страница 16)
    • Глава 9
      Вот те раз!       (Страница 17)
    • Глава 10
      Сомнения — прочь!       (Страница 17)
    • Глава 11
      Встреча       (Страница 18)
    • Глава 12
      Благовест       (Страница 18)
    • Глава 13
      Штурм Ольленбурга       (Страница 18)
    • Глава 14
      «По щучьему велению...»       (Страница 19)
    • Глава 15
      Возвращение воина       (Страница 19)
  • ЭПИЛОГ (Страница 19)
    • Глава первая (Страница 19)
    • Глава вторая (Страница 20)
    • Глава третья (Страница 20)


Алексей Витковский

Выбор воина

Цикл: "Витязь" - 2

 Читать книгу

Аннотация

X век. Герой Великой Отечественной, летчик-истребитель Александр Савинов, а ныне вождь русов Олекса снова творит историю. Сражения на суше и на море, дальние походы. Любовь и слава, храбрость и мужская дружба.
Савинов побеждает в этой войне, но та, первая война, для него еще не закончилась... Судьба ставит его перед выбором.

Содержание

Создание книги: /epidemiya/FESS/
Программа: ChmBookCreator
Файл взят с http://www.fenzin.org
Над дизайном работали: Spider, Elfin, Angel


[1] | Листодер — осенний ветер (устар.)
[2] | Свей — шведы.
[3] | Ясень битвы — поэтическое иносказание (кеннинг) скандинавской скальдической поэзии, означающее «Воин».
[4] | Шнеккер, как и драккар, — один из видов скандинавских боевых кораблей. Обычно он был крупнее драккара, а некоторые экземпляры имели даже боевые башенки для стрелков.
[5] | Хевдинг — вождь, предводитель вольной дружины — хирда.
[6] | «Дракон» — драккар, «змей» — шнеккер.
[7] | Дренг — воин. В принципе — то же, что и хирдман. Но автор использует это название для обозначения менее опытных воинов, аналога «молодших» в славянских дружинах.
[8] | Миклагард — Константинополь.
[9] | Еще один кеннинг воина. Тинг — народное собрание, вече скандинавов. «Тинг кольчуг» — битва. «Клен тинга кольчуг» — воин, вождь.
[10] | «Скорпион» (карробаллиста, хайробаллиста) — легкая и компактная двухплечевая метательная машина, широко использовавшаяся в античные времена (первое применение — Первая Пуническая война) и средневековье, в том числе и в качестве корабельной артиллерии. Автор опирается на данные сайта http://xlegio.enjoy.ru.
[11] | Весь — одно из финно-угорских племен, населявшее часть нынешних Архангельской, Вологодской и Ленинградской областей, а также часть Карелии.
[12] | Тризна — ритуальный поединок на похоронах.
[13] | По этому вопросу см.: Ершов С. А. «Меря — Русы». СПб., 2000: АОЗТ «Феникс-Плюс». Автор использует данную работу как источник рабочей гипотезы. Право же, гораздо интереснее писать книгу, когда события в ней несколько отличаются от того, что мы с вами изучали в школе.
[14] | Железко — наконечник копья или другого древкового оружия.
[15] | «Чертова кожа» — толстая, очень прочная материя, из которой шили летные комбинезоны.
[16] | Кабельтов — одна десятая морской мили. Миля — 1852 метра.
[17] | Русин — профессиональный воин, член дружины. Слово «дружинник» применялось тогда к людям, прислуживавшим воинам.
[18] | Всадник на восьминогом коне — Один, верховный бог скандинавов, на своем волшебном жеребце Слейпнире.
[19] | Здесь и далее без подписи — стихи автора.
[20] | Дромоны — боевые корабли византийцев. На некоторых устанавливались так называемые сифоны — устройства для метания огнесмеси — «греческого огня», состав которого неизвестен до сих пор.
[21] | Хугин и Мунин — имена воронов, вещих птиц, посланников Одина.
[22] | Пард — так в древности называли гепардов. Эти хищники в описываемое время еще водились в Средней Азии. Их приручали и использовали для охоты. «Пардус» — латинизированное произношение. Скорее всего, название дано кораблю после одного из походов на Византию.
[23] | Только вожди брили головы, оставляя на темени пук волос, именуемый чубом, а нынче — на Украине — оселедцем.
[24] | Борг, бург, горд или гард — укрепленное поселение.
[25] | Бонд — свободный землевладелец.
[26] | РККА — Рабоче-Крестьянская Красная Армия.
[27] | Трэль — раб.
[28] | Вик — военный поход, набег. Отсюда — викинг.
[29] | Венды — венеды, славяне. Собирательное название народов южного побережья Балтики — лужицких сербов, ободритов, лютичей и др.
[30] | «Сиг», «Зиг», или «Соулу», — руна победы, энергии солнца и удачи. Знакома читателю по аббревиатуре «SS», однако изначально не несла в себе никакого негатива. Кроме того, что ежели есть победитель, обязательно есть и побежденный. Даже если и первый и второй — мы сами.
[31] | Рарог (сокол) — город в земле славянского народа бодричей (ободритов). Скандинавы называли его Рерик, немцы — Мекленбург. Ныне немецкая земля Мекленбург — Передняя Померания.
[32] | Ульфхеднар — волчий оборотень, воин, приходящий в состояние зверя на поле брани. Аналог берсерка, только с другим тотемом.
[33] | Губящий ветви — кеннинг, то есть эпитет огня.
[34] | Один принес свой глаз в жертву, чтобы испить из источника мудрости.
[35] | Хель — богиня смерти у скандинавов. Одновременно — название мира мертвых.
[36] | Зеленый Эрин — Ирландия.
[37] | Филиды (ирл.) — знатоки законов и истории, сочинители саг и песен о деяниях героев.
[38] | Фении (ирл.) — воины фианны — вольной дружины. Не подчинялись никому, кроме своего вождя. Большую часть времени жили в лесах. Частенько промышляли грабежом и разбоем и были вообще-то не очень приличной компанией.
[39] | Гардарика — страна городов, Русь.
[40] | Кнорр — транспортный корабль скандинавов.
[41] | Вальх — кельт. Так скандинавы называли жителей Ирландии и Шотландии.
[42] | Украинская пословица.
[43] | «Тридцатьчетверка» — знаменитый танк Т-34.
[44] | УТИ-16 — учебно-тренировочный вариант истребителя И-16 с двумя кабинами.
[45] | Есть также и другие значения имен трех норн: Урхр (Урд) — судьба, Вертханди (Верданди) — становление, Скульд — долг.
[46] | В данный момент колонизация скандинавами северовосточного побережья Америки — научно установленный факт. И сделали они это за пятьсот лет до Колумба, а может, и раньше.
[47] | На траверзе — морской термин, означающий, что некий объект находится точно сбоку, в 90 градусах справа или слева по борту.
[48] | Красный считался в Ирландии цветом потусторонних сил.
[49] | Символы-то все сплошь магические! Золотой ритуальный серп — это, несомненно, друидский знак, молот — оружие бога Тора у скандинавов и Суцеллуса у галлов. Не все было просто с Советским Союзом. Недаром же такая прорва народа оккультизмом да магией баловалась в царствие последнего Императора Российского.
[50] | Ирландия по традиции делится на пять частей, называемых пятинами. Север — Ульстер (Ольстер), или Улад, Запад — Коннахт, Восток — Лейнстер, Юг — Мунстер и центр — Тара (Темра). По некоторым данным, Мунстер тоже делился на две части, тогда Тара не считалась.
[51] | Ок-фений — участник битвы, воин фианны. От слова Ок — юноша.
[52] | УБТ — крупнокалиберный пулемет конструкции Березина, 12,7 мм.
[53] | Опять же знаменитый «Ил-2», часто называемый летающим танком. За годы войны изготовлено 36163 таких самолета. «Илы» были мощным противотанковым средством, однако слишком часто в начале войны применялись без поддержки истребителей и несли неоправданные потери. Немецкие пилоты, быстро разобравшись в уязвимых местах штурмовика, считали его лакомым кусочком, хотя и признавали, что сбить его трудно. Об этом говорит его прозвище — «бетонбомбер». С течением времени тактика советских ВВС совершенствовалась, а на вооружение поступали более совершенные модели самолета. В итоге немцы стали нести все более серьезный урон от действий штурмовиков. Сами они считали советских пилотов, летавших на этих машинах, отважными до безрассудства. См. исследование Вальтера Швабедиссена, вышедшее у нас под названием «Сталинские Соколы».
[54] | «Худой» — прозвище, данное советскими пилотами немецкому истребителю Bf-109. Другое его прозвище было «Мессер».
[55] | Крупнокалиберный пулемет.
[56] | Зброя — здесь: доспехи, оружие.
[57] | Корзно — плащ.
[58] | Поляница — воительница.
[59] | Фигура высшего пилотажа. Выполняется поворотом самолета вокруг продольной оси фюзеляжа.
[60] | Стрелы распределялись по типам, как и современные патроны. Одни имели пилообразные или граненые наконечники — против кольчуг и брони, другие, которые обычно рисуют художники, — наконечник с выступами, направленными назад, чтобы труднее было извлечь стрелу из раны, третьи — наконечник в виде долотца или полумесяца. Именно такие и назывались срезнями. Применялись как на охоте, так и в бою. Известны случаи использования особо крупных срезней, с помощью которых можно было запросто отсечь руку или ногу противника, если тот без доспехов. Существовали и специальные «снайперские» стрелы, тщательно уравновешенные и выверенные. Вообще, боевой лук — это страшное оружие, а средний лучник бил на расстояние около 225 метров. Это даже являлось мерой длины и называлось «стрелище», или «перестрел». Подчеркиваю — лучник средний.
[61] | А именно: «Тестудо!» (Черепаха — лат.) — римский боевой прием, применявшийся против атаки стрелков, кавалерии или превосходящих сил в рассыпном строю, а также при штурме крепостей.
[62] | Гейс — мистический запрет, табу, которое лежало на каждом ирландском герое. Нарушение его приводит к гибели.
[63] | Святой Патрик — небесный покровитель Ирландии.
[64] | Строки из «Navamal» («Речей Высокого») — скандинавской поэмы, являвшейся своеобразным кодексом чести викинга.
[65] | Стихотворение составлено из кеннингов — эпитетов, применявшихся в скальдической поэзии. Ясень битвы — воин, Вьюга секиры — битва, Море меча — кровь.
[66] | Особист — сотрудник особого отдела НКВД.
[67] | Варяжское море — Балтика.
[68] | Немецкий бомбардировщик «Юнкерс» — Ju-88.
[69] | БАО — Батальон аэродромного обслуживания.
[70] | Противопехотная мина нажимного действия. При контакте с ногой специальная пружина подбрасывала мину вверх, после чего следовал взрыв. Немцы вообще были пионерами в применении подобных штучек, как и в минировании с воздуха акваторий морских портов и фарватеров. Хотя аналогичные разработки велись и в других странах.
[71] | Лучший из немецких асов, или как они их называли — эксперт, Эрих Хартманн имел к концу войны счет в 350 сбитых самолетов. Причем начал воевать в 42-м году. И он был не единственным, счет за две сотни имело еще несколько человек, а один тоже перевалил за три. Эти цифры долго замалчивались и всячески оспариваются до сих пор. Возможно, приписки действительно были, как с их, так и с нашей стороны. Хотя могут быть и обратные примеры. Счет Александра Покрышкина — 59 сбитых. Он провел в боях всю войну, однако, по некоторым сведениям, будучи не в ладах с комиссаром полка, не досчитался в личной копилке не одного десятка сбитых фашистов. Такие пироги... К слову сказать, самый попсовый американский пилот сбил 40 самолетов. У нас таких было много. Среди союзников русские летчики были лучше всех.
[72] | Кузнецов в те времена не без причины считали колдунами. Жили они часто на отшибе, умели то, чего не умели другие. Владели тайнами природы и, по слухам, общались с дикими зверями. Подобное отношение к людям, имеющим власть над металлом, было распространено по всему миру, вплоть до Южной Африки. Чтобы убедиться — достаточно почитать роман «Чака Зулу».
[73] | Метуситься — метаться, нервничать.
[74] | Щуры, или чуры (пращуры) — домашние божества, маленькие фигурки которых держали у очага или в Красном углу — там, где позже будут висеть иконы. Символизировали предков, хранителей рода. Вспомните восклицание: «Чур меня!», — это обращение к предкам за защитой и покровительством.
[75] | Перун — бог грозы, а также обозначение молнии.
[76] | «Волоковое» окно — от слова «волочить», то есть сдвигать.
[77] | Доля и Недоля — богини судьбы.
[78] | Мокошь (Макошь) — Богиня Мать, олицетворение земли и плодородия.
[79] | Харалуг — русское название булата.
[80] | Муть-река — Волхов.
[81] | Unthermench — недочеловек (нем.)
[82] | «Чайка» — истребитель биплан И-153 конструкции Поликарпова. К началу войны вместе с И-16 составлял основу самолетного парка Советских ВВС. Назван «Чайкой» за характерные очертания верхнего крыла.
[83] | ИАП — Истребительный авиационный полк.
[84] | Abschusbalken (нем.) — отметка на киле немецких истребителей, обозначавшая воздушную победу.
[85] | JG-54 «Grunherz» (Зеленое сердце — нем.) — Jagd Geschwader, истребительная эскадра, практически всю войну сражавшаяся на Восточном фронте и укомплектованная очень опытными пилотами.
[86] | Тор — скандинавский бог грома, известный своими вполне рыцарскими странствиями и борьбой с чудовищами. Покровитель воинов и героев. Двоеверие держалось в Скандинавии очень долго.
[87] | Бухта в описываемое время еще не Мекленбургская.
[88] | Имя его и означает — Сокол. И фамильный знак Рюриковичей также изображал пикирующего сокола.
[89] | Немецкое название — Ольденбург.
[90] | РУД — рычаг (рукоять) управления двигателем.
[91] | Нарочитых — здесь: знатных.
[92] | Вопреки современному восприятию этого слова, «старый» раньше означало вовсе не старость физическую, а опыт.
[93] | Лавка в те времена — штука особая. В отличие от скамьи, которую можно двигать, лавки намертво крепились вдоль стен, и сидели на них обычно старшие.
[94] | Собственно говоря, устьем Нево, то есть Ладоги, называли тогда нынешнюю реку Нева.
[95] | Дзивна — рукав Одера.
[96] | Борнхольм — остров в Балтийском море, примерно напротив устья Одера, но ближе к берегам Швеции. Принадлежит Дании. Здесь испокон веков проходили (и проходят сейчас) оживленные торговые пути. Те, кто служил в плавсоставе на Балтийском флоте и хаживал в моря на слежение за «вероятным противником», запомнят этот остров на всю жизнь. Трассы там не только торговые...
[97] | «Кровавый орел», он же «Красный орел» — вид казни, который практиковали викинги исключительно для особо насоливших им врагов. Человеку вскрывают спину вдоль позвоночника, выворачивают в стороны ребра и через проделанные таким образом отверстия вытаскивают наружу легкие. Они, говорят, при этом слегка напоминают крылья...
[98] | Носовые фигуры кораблей предназначались для устрашения врагов и отпугивания злых сил. При входе в свои или союзные воды их снимали, чтобы не оскорблять местных духов-хранителей и доказать свои мирные намерения.
[99] | Если бы герой знал такой термин, он назвал бы это взрывом этногенеза.
[100] | На самом деле такие потери для первой недели войны невелики, если учесть, что многие авиадивизии и корпуса были уничтожены практически полностью. Если учесть и то, что численность дивизии — до 350 самолетов (3-4, а иногда — до шести авиаполков), выходит, что полковнику просто «шьют дело».
[101] | Исключительный случай. Обычно все награды подобного ранга вручал «Всесоюзный староста» Калинин.
[102] | Бондэры — фермеры, земледельцы.
[103] | Юрк в данном случае не Юрий — славянизированное Георгий, а исконно славянское имя, произошедшее от «юркий», «быстрый», «ловкий».
[104] | Ряд — здесь: порядок и закон.
[105] | Постолы — кожаная обувь, наподобие индейских мокасин. В описываемое время была широко распространена по всей территории Европы, особенно в северной и восточной ее части.
[106] | Вервь — деревня.
[107] | Эпизод написан после консультации со специалистами.
[108] | В 1942 году испытания ракетного перехватчика БИ-1 были прерваны по причине слишком высокой пожароопасности жидкостно-реактивного двигателя. Установочная партия из двадцати машин была уничтожена.
[109] | Правь — высший, горний мир, Явь — мир, в котором живут люди, реальность, Навь — мир, в который уходят после смерти. Все три взаимопересекаются и часто трудно определить, где заканчивается один и начинается другой.
[110] | Штаги — прочные тросы, для крепления мачты в продольной плоскости.
[111] | Синской — то есть китайской.
[112] | Семи — одно из старых названий реки Сейм, притока Десны.
[113] | Северяне — группа восточно-славянских племен, населявшая бассейн рек Десна, Сейм и Сула.
[114] | Поросье — бассейн реки Рось, притока Днепра. Южные земли Киевского княжества.
[115] | Дебрянск — древнее название Брянска, произошедшее от слова «дебри» — то есть густого, непроходимого леса.