Александр Лазаревич - Технокосм

1 Александр Лазаревич

Предисловие автора.

Всякий автор, хоть иногда пишущий научную фантастику (я имею в виду действительно научную, Hard Sci-Fi), раньше или позже оказывается вынужден попытаться дать свой ответ на проклятую Загадку Молчания Космоса. В самом деле: в бесконечно огромном космосе должно существовать бесконечно много планет с условиями пригодными для зарождения жизни. Крайне маловероятно, что разумная жизнь развилась только на одной планете Земля. Более того, почти также маловероятно, что Земля была первой из мириадов планет, на которых развилась разумная жизнь. Это, в свою очередь, с высокой степенью вероятности означает, что во Вселенной существует огромное количество цивилизаций значительно старше чем земная, и, соответственно, гораздо более продвинутых технологически. Но если они настолько продвинуты и у них было настолько больше времени чем у нас, то они наверняка уже успели распространить свое влияние на всю Вселенную. И вот здесь мы сталкиваемся с великим парадоксом: пришельцы должны быть повсюду, но мы их не наблюдаем.
Я не буду здесь разбирать "теории" УФОлогов и поклонников Эриха Дaникена, утверждающих, что присутствие инопланетян на Земле более чем заметно. Большинство этих гипотез страдают одной и той же тяжелой болезнью: согласно им пришельцы являются гуманоидами, т.е. человекоподобными существами. Любой человек, хоть немного изучавший теорию эволюции прекрасно понимает, что человекоподобная форма тела является эволюционной случайностью, и даже на самой Земле, сложись ее история чуть-чуть иначе, титул разумных вполне мог достаться существам, облик которых весьма далек от человекообразного, что уж тут говорить о других планетах, с историей очень сильно отличающейся от земной. Поэтому любое упоминание о гуманоидах немедленно вызывает подозрение, что мы имеем дело не с фактами, а с людскими фантазиями.
Программа SETI (Search for ExtraTerrestrial Intelligence - Поиск внеземного разума) уже более чем полвека сканирует небеса радиотелескопами в поисках сигналов от братьев по разуму, однако Космос упорно молчит.
Предлагаемая читателю повесть - моя скромная попытка дать возможный ответ на эту великую загадку.
Идея написать эту повесть родилась у меня еще десять лет назад, во время работы над повестью "Сеть Нанотех". Читатели, возможно, помнят один момент из той повести - когда один из персонажей высказывает предположение, что бактерии-киборги являются продуктом внеземной цивилизации. Это предположение там быстро опровергается, но уже тогда у меня был сильный соблазн написать второй вариант повести, в котором киборг-бактерии все же оказываются пришельцами из космоса. Но эта вторая повесть получалась очень другой - с другой темой и другими идеями, но с очень близкой технической начинкой. Второй раз давать одни и те же технические описания наномашин мне не хотелось, поэтому довольно быстро стало ясно, что эти две повести необходимо объединить в один цикл. События в новой повести происходят за четырнадцать лет до событий описанных в "Сети Нанотех", так что в каком-то смысле можно считать ее "приквелом" к "Нанотеху", хотя это совершенно самостоятельное произведение, которое вполне можно читать и тем читателям, кто не читал первой повести.
Точнее, даже так: я надеюсь, что после прочтения "Технокосма" прочитать "Нанотех" захотят как те, кто его еще не читал, так и те, кто его читал, но неправильно понял. Последним представляется уникальная возможность убедиться в том, что "Нанотех" - это совсем не та книга, про которую они считали, что они ее уже прочли. Потому что смысл не содержится в тексте, смысл возникает из контекста, и предлагаемое сейчас вашему вниманию произведение как раз и является тем контекстом, в котором следует воспринимать "Сеть "Нанотех".
Единственное, что объединяет эти два произведения - это главный герой, Алексей Левшов, и в новой повести рассказывается о том, как он пришел к идее создания сети Нанотех. Некоторые из читателей "Сети Нанотех" решили, что он создал свою сеть исключительно из извечной бескорыстной российской любви к халяве, а некоторые даже решили, что это было сделано из стремления сисадминов к неограниченной власти и могуществу. Я думаю, что эти читатели будут сильно удивлены и возможно даже шокированы, когда узнают, что мотивация Левшова была совершенно иной.
И, в заключение, небольшой disclaimer, на тот случай если это произведение вдруг попадет представителям внеземных цивилизаций в руки (или что там у них вместо рук):
"Все персонажи, события и внеземные цивилизации, изображенные в этой повести являются вымышленными, и любое сходство с реальными внеземными цивилизациями и их представителями является чистой случайностью".
Приятного Вам чтения.

1 Следующая страница


Александр Лазаревич - Технокосм

Технокосм 2

Часть первая: "Они уже здесь!"

1.1 "Забудьте все, что Вы читали в научно-фантастических книжках…"

Отрывок из выступления Алексея Левшова, старшего научного сотрудника Института Прикладной Астрофизики АН СССР, на международном симпозиуме по проблеме SETI (Search for Extraterrestrial Intelligence - Поиск внеземного разума), Бюраканская обсерватория, 15 февраля 1983 года:
"Тема моего сегодняшнего выступления обозначена как "Возможная стратегия освоения галактического пространства, и вытекающие из нее практические рекомендации по стратегии поиска внеземного разума".
Но прежде чем рассматривать возможные стратегии освоения дальнего космоса, я хочу сказать несколько слов о невозможных.
Все присутствующие здесь сегодня в зале - профессиональные астрономы (УФОлогов, я надеюсь, среди нас нет) и все прекрасно понимают, что полеты от звезды к звезде на летающих тарелках, или других транспортных средствах - плод больного воображения писателей-фантастов, бездумно применяющих к галактическим пространствам то, что я называю "океанической парадигмой". Две трети нашей планеты покрыты океаном. Последние несколько столетий земная цивилизация расширяла сферу своего влияния с помощью кораблей, открывавших новые континенты и острова, и налаживавших между ними сообщения. И нет ничего удивительного в том, что фантасты экстраполировали эту стратегию на космос, начав рассматривать его как гигантский океан, по которому рассеяны острова-звезды, между которыми курсируют звездолеты-корабли. В народном сознании такой образ мысли трансформировался в представление о летающих тарелках, на которых гуманоиды шастают туда и обратно между Землей и Сириусом. Однако, как хорошо известно всем здесь присутствующим, космос - это совсем не океан, и наш океанический образ мысли совершенно к нему неприменим. Качественная разница между ними обусловлена количественными различиями во времени и расстоянии. Даже на самом примитивном и медленном парусном корабле характерное время пересечения океана составляет не больше одного-двух месяцев (Колумб пересек Атлантику за пять недель). Но даже ближайшие от нас звезды расположены так далеко, что свет от них идет многие годы. Законы физики запрещают движение быстрее скорости света, скорость света - это теоретический предел, причем недостижимый на практике. Реально даже самые быстрые звездолеты будут летать на порядок медленнее. Т.е. характерное время пересечения космического "океана" будет составлять как минимум несколько десятилетий, возможно приближаясь к столетиям.
(Я не буду здесь рассматривать другое "изобретение" писателей-фантастов: мгновенные перемещения через туннели в пространстве-времени и всякие прочие нуль-транспортировки. Даже если такой туннель построят, не рекомендую в него лезть - все что вылезет из него на другом конце - это абсолютно неструктурированная "каша" из элементарных частиц, не несущая никакой полезной информации. Максимальная скорость перемещения информации - это скорость света, попытки перемещения носителей информации с более высокими скоростями приводит к неразрешимым логическим парадоксам и потому беспощадно пресекается законами Природы.)
Итак, характерное время пересечения земного океана не превышает 1% срока жизни путешественника-первооткрывателя, характерное время пересечения космического "океана" превышает 100% срока жизни путешественника. И даже если предположить, что медики продвинутой цивилизации смогут удлинить срок жизни космического путешественника в сто раз, и таким образом привести характерное время пересечения к желательному одному проценту от срока жизни, у нас все равно остается проблема длительной оторванности путешественника от его родной цивилизации - в силу ограниченности скорости света любые сообщения будут идти к нему долгие годы. В случае расселения цивилизации на окружающие звезды не возникнет единой межзвездной цивилизации, из-за задержек в связи цивилизация раздробится на локальные цивилизации.
Из всего сказанного, разумеется, не следует, что ни одна внеземная цивилизация не будет строить звездолеты и расселяться на соседние звезды, подобно тому, как в свое время жители Океании расселились по всем островам Тихого Океана. Из сказанного следует лишь, что это не самая лучшая стратегия, что достаточно продвинутая цивилизация возможно использует какую-то иную стратегию, и если мы хотим когда-либо обнаружить эту цивилизацию, мы должны понимать эту стратегию. Но для того, чтобы понять, в чем может состоять эта стратегия, нам необходимо будет освободить свое мышление от оков океанической парадигмы.
Итак, забудьте все, что Вы читали в научно-фантастических книжках про звездолеты и перелеты от звезды к звезде. Но при этом я предлагаю вам вспомнить предсказания многих мыслителей о том, что достаточно развитые цивилизации, в конце концов, неизбежно переходят от биологической формы существования к чисто информационной. Я предлагаю посмотреть на звезды не как на острова в океане, а как на узлы информационной сети с большими задержками в каналах связи, вынужденные, в силу этих задержек, накапливать большие объемы информации на буферных серверах в узлах сети…"
Левшов говорил еще минут пятнадцать. Доклад был встречен аудиторией с прохладным непониманием. Возможно, Левшов мог бы пробудить интерес у публики, если бы воспользовался какой-нибудь цветастой метафорой типа: "Представьте себе галактический интернет, в котором, в качестве информации перемещаются от звезды к звезде оцифрованные сознания самих пользователей". Но в 1983 году интернет находился в зародышевом состоянии, и большинство присутствующих ничего о нем не знали…
С интересом слушали только два человека в сером, сидевшие на последнем ряду. "Я думаю, это тот, кого мы ищем". - сказал один из них другому. "Да. Это очень похоже на наш случай. Вряд ли кто-то из остальных сможет нам чем-то помочь". - ответил тот, бегло пробежав глазами по скучающей аудитории.
После выступления Люди в Сером подошли к Левшову: "Нам очень понравился Ваш доклад. Мы хотим предложить Вам работу".
- "Спасибо, у меня уже есть…"
- "Знаем - Вы работаете в Институте Прикладной Астрофизики. Более того, мы знаем, что никакого Института Прикладной Астрофизики в структуре Академии Наук на самом деле не существует, и что это мифическое учреждение было придумано специально для того, чтобы сотрудники закрытых "почтовых ящиков" могли выступать на международных симпозиумах. Мы знаем, что тематика Вашего закрытого НИИ весьма далека от поиска внеземных цивилизаций. Внеземные цивилизации - Ваше хобби, и Вы присутствуете здесь как любитель. Мы хотим предложить Вам работу непосредственно связанную с Вашим хобби и потому уверены, что она будет Вам интересна. Ах, да, чтобы у Вас не оставалось сомнений в наших полномочиях…" - из кармана серого пиджака на мгновенье выглянула красная корочка.
- "Вот уж не думал, что в сферу интересов Государственной Безопасности входят внеземные цивилизации". - осторожно заметил Левшов.
- "В сферу Государственной Безопасности входит все - и внеземные цивилизации далеко не в последнюю очередь".
Левшова начал пробирать легкий озноб: внезапно проснувшийся интерес "компетентных органов" к внеземным цивилизациям, и даже не просто к внеземным цивилизациям вообще, а конкретно к его, Левшова, модели их распространения по Галактике, мог означать только одно: у них на руках что-то есть, что-то конкретное, чему они пока не могут найти объяснение. Иначе зачем им нужна его помощь?
Внезапно пересохшими губами он тихо произнес: "Они… Они уже здесь?"
- "Мы не можем отвечать на Ваши вопросы, пока Вы не подпишите расписку о неразглашении".
- "Но у меня уже есть форма допуска…"
В ответ Человек в Сером молча окатил Левшова ледяным взглядом, как бы говорящим: "Формы допуска есть у всех сотрудников "почтовых ящиков", коих в Союзе миллионы. Мы тут с Вами о серьезных вещах говорили, а Вы…"
Он достал из портфеля и протянул Левшову бумагу и ручку. Левшов занес ручку над бумагой.
- "Секундочку! Как бывший физтеховец бывшему физтеховцу, хочу Вас предупредить. Если Вы поставите свою подпись под этой распиской, то с этого момента и навсегда Вы больше не сможете выступать на международных симпозиумах и публиковаться в открытой печати. На всех полученных Вами научных результатах будет стоять гриф "совершенно секретно". И никакого признания Ваших открытий в научных кругах - для международного научного сообщества Вы просто перестанете существовать. Вы готовы к этому?"
- "Но я ведь что-то получу взамен?"
- "Только право и обязанность знать, что происходит на самом деле".
Левшов решительно поставил свою подпись.
- "Поздравляю Вас! Вы только что предпочли Знание Славе". - сказал Человек в Сером, убирая расписку в портфель - "Приятно познакомиться с настоящим ученым!"
- "А теперь ответьте на мой вопрос".
Человек в Сером пристально посмотрел в глаза Левшову, и выдержав долгую паузу медленно произнес: "Да. Они уже здесь".

1.2 Почтальоны Вселенной

Время действия: 430 миллионов лет тому назад. Место действия: Планета земного типа в системе звезды, расположенной на расстоянии 250 световых лет от Солнца.
БОльшую часть планеты занимал океан. Приповерхностный слой воды был слегка замутнен, словно взвесью мельчайших белесоватых песчинок. Но окажись здесь вдруг наблюдатель с микроскопом, он сразу увидел бы, что это не песчинки, а сложные микроскопические организмы. Яркие лучи звезды, местного солнца, пронизывали толщу воды, доставляя этим организмам энергию, необходимую для размножения и роста. Углерод для строительства своих микроскопических тел они брали из углекислого газа, содержавшегося в атмосфере. Словом, вели себя как обычные микроорганизмы. Однако окажись наш гипотетический наблюдатель повнимательнее, он быстро заметил бы некоторые странности: строго геометрические структуры внутри клеток и непонятные конструкции на их поверхности. Физико-химический анализ материалов показал бы, что это не органика. Атомы чистого углерода, выложенные в разнообразнейшие кристаллические решетки - от алмаза до графита, с соответственно разными физическими свойствами. Саморазмножающиеся наномашины непонятного назначения, продукт чужого и непонятного разума…
За двести миллионов лет до того как на нашей Земле появятся первые динозавры, и за 429 миллионов лет до возникновения первых людей, здесь уже существовала разумная жизнь. В сравнении с 15 миллиардами лет истории Вселенной со времен Большого Взрыва, разница в 429 миллионов лет не так уж и велика, и вполне объяснима вероятностным характером биологической эволюции - где-то, в силу случайного стечения обстоятельств, эволюция шла чуть быстрее, где-то чуть медленнее. Вообще-то объективные условия для возникновения жизни в этой части Галактики созрели еще на несколько миллиардов лет раньше, сразу же, как только здесь появились звезды третьего поколения, накопившие вокруг себя, в своих планетных системах, углерод, кислород (а значит и воду), и другие, еще более тяжелые элементы, возникшие в результате взрывов сверхновых звезд второго поколения. И жизнь появлялась, но с разумной жизнью как-то поначалу не заладилось. Но вот, наконец, и она возникла, на 429 миллионов лет раньше, чем на Земле. Небольшая разница во времени в масштабах медленно меняющегося мертвого космоса оказалась огромной по меркам динамично развивающихся технологических цивилизаций. Эта цивилизация оказалась первой в Нашей Галактике и намного опередила в своем технологическом развитии все цивилизации, возникшие после нее. Именно она первой в Нашей Галактике открыла нанотехнологии. И именно она стала той цивилизацией, которой суждено было посеять в Нашей Галактике зародыш Технокосма.
… Ветер срывал с гребней волн мельчайшую водяную пыль. Капельки высыхали в воздухе на лету, обнажая содержавшиеся в них наномашины. Какое-то время они бесцельно, по траектории броуновских частиц, болтались в воздухе как обычные пылинки. Но вскоре на их микроскопических телах словно крылья вырастали тончайшие зеркальные паруса. Они были столь велики, что даже невооруженным глазом, без микроскопа, можно было заметить висящий над океаном туман из мельчайших серебристых частиц. И туман этот не просто висел. Клубы его медленно поднимались вверх.
Паруса на наномашинах были солнечными парусами, управлявшимися сложнейшим алгоритмом. Движение было по прежнему почти броуновским - но именно "почти". Благодаря воздействию солнечных парусов, наномашина, проделав сложную зигзагообразную траекторию вверх, вниз, и во всех прочих направлениях, через несколько минут оказывалась в точке на несколько сантиметров выше. Это был очень медленный подъем, но им некуда было спешить. Все было рассчитано заранее - они прибудут вовремя…
Цивилизация, построившая эти наномашины, прошла путь технологической эволюции, сильно отличавшийся от земного. И хотя она давно овладела нанотехнологиями, ракетной техники она не изобрела, возможно потому, что не чувствовала в ней никакой необходимости. В отличие от земной цивилизации, где еще в середине 20-го века энтузиазм ракетчиков подогревался верой в существование цивилизации на соседней планете - Марсе, до которого можно было добраться на ракетах, в планетной системе этой звезды не было больше ни одной другой планеты, на которой можно было бы предположить существование разумной жизни. Эта цивилизация слишком рано поняла, что если и есть еще где-то во Вселенной разумная жизнь, то за многие световые годы от нее, в планетных системах других звезд. Она слишком рано поняла, что межзвездную бездну на ракетах не преодолеть. Она слишком рано открыла для себя, что скорость света является предельной скоростью. Она не тешила себя сказками о туннелях в пространстве-времени - ее теоретики слишком рано доказали, что любой носитель информации, будь то живой мозг или электронный кристалл памяти, войдя в такой туннель выйдет из него в виде однородной каши из одинаковых атомов, не несущей никакой информации. Скорость света - предельная скорость передачи информации во Вселенной. И тогда им стало ясно, что есть только один способ преодолеть свое одиночество во Вселенной. Способ этот требовал много, очень много времени - Космос не любит спешки. Впрочем, им некуда было торопиться - они были первыми разумными существами в Нашей Галактике, и уже начинали догадываться об этом. Так созрел в умах этих ученых план Технокосма - план, рассчитанный на многие сотни миллионов лет.
…Повинуясь заложенным в них программам, миллиарды наномашин, лавируя солнечными парусами, продолжали медленно взбираться в атмосфере. За сутки они проходили несколько сот метров вверх, относительно быстро двигаясь во время утренних и вечерних зорь, когда местное солнце, вися низко над горизонтом, освещало их наклоненные паруса-зеркальца сбоку, и они переотражали свет вниз. Отскакивавшие вниз переотраженные частицы света сообщали наномашинам реактивную силу, направленную в противоположную сторону, вверх. В полдень, когда солнце стояло в зените, и не было никакой возможности переотразить солнечные зайчики вниз, наномашины поворачивали паруса к солнцу ребром и ждали захода солнца, болтаясь в воздухе как броуновские частицы. За время такого "простоя" они слегка опускались вниз, но на закате с лихвой наверстывали упущенное. За ночь они "сползали" вниз еще меньше, поскольку в отсутствие света они могли свободно манипулировать парусами, и использовать их в качестве парашютов, замедляющих дрейф вниз.
На рассвете первые косые лучи солнца ударяли в паруса, и в верхних слоях атмосферы, где разреженный воздух не препятствовал движению наномашин, эти лучи "сдували" их с атмосферы по касательной в безвоздушное пространство, в открытый космос. После этого счет времени шел на часы - беспощадное излучение солнца, не смягчаемое более атмосферой, начинало разрушать тонкие структуры наномашин. Им надо было действовать быстро - или погибнуть. И большинство из них гибло. Но их было много, и какая-то часть из них всегда достигала заданной цели. Космос благоприятствует лишь расточительным…
Целью были кометы, время от времени пролетавшие мимо планеты. На огромной скорости они врезались в облака наномашин, паривших в открытом космосе. Используя паруса, наномашины старались погасить относительную скорость, лавируя в разреженной атмосфере кометы, образующейся из газов, испаряющихся с ее поверхности под воздействием солнечных лучей. Большинству машин этого не удавалось, и они гибли, сгорая в атмосфере кометы. Но отдельным наномашинам все же везло - они подходили к твердой поверхности в точности с той скоростью, какая необходима для того, чтобы прошить лед на поверхности кометы словно горячей иглой, уйти в толщу льда, и там, медленно остывая и отдавая тепло окружающему льду, создать вокруг себя пузырек из растаявшей воды. Там, будучи защищенными от жесткого космического излучения толщей льда, но получая достаточно солнечного света для фотосинтеза, они использовали углерод из плавающих в воде частиц кометной пыли для того, чтобы создать свои копии. Так что хотя лишь немногим наномашинам удавалось достичь цели и пробраться внутрь кометного льда, после того как они туда пробирались, их число снова быстро возрастало.
Большая часть комет двигалась вокруг звезды по вытянутым эллиптическим орбитам и большинству наномашин не суждено было покинуть пределы этой солнечной системы. Однако время от времени через центр системы проносились кометы, летевшие по гиперболической траектории, то есть траектории незамкнутой, уходящей в бесконечные глубины межзвездного пространства. Наномашинам, которым повезло попасть на одну из таких комет, предстоял долгий и заранее неизвестный путь…
Вот еще одна наномашина прошила ледяную корку несущейся по гиперболе кометы и начала лихорадочно копировать саму себя. Копии изготавливали новые копии, и масса наномашин возрастала лавинообразно. Им надо было спешить - у них было очень мало времени на размножение. Комета быстро пронеслась мимо горячего центрального светила системы и начала уходить в холодные и темные глубины космоса. Температура внутри пузырька воды с наномашинами быстро падала и их начало сковывать льдом. Вскоре наномашины оказались вморожены в лед, и, лишенные подвижности и света - источника энергии - прекратили всякую деятельность. Как письму в бутылке, брошенному в океан, им предстояло долгое и безжизненное ожидание. И именно эта толща льда будет спасать их в течение всего срока ожидания от воздействия безжалостного и разрушительного космического излучения.
Через сотню лет комета выйдет из сферы притяжения звезды. Израсходовавшая свою скорость на преодоление ее притяжения, почти неподвижная комета зависнет посреди бесконечной пустой темноты, которую бессильны рассеять далекие, тусклые звезды. И вот тут начнется космический биллиард. Комету начнут тянуть к себе другие, соседние звезды. На ее траекторию начнут влиять гравитационные воздействия дальних тяжелых планет, вращающихся вокруг этих звезд, причудливо изгибая ее, толкая в разные стороны.
Приблизительно через сто десять миллионов лет после того, как она была засеяна наномашинами (то есть за 320 миллионов лет до наших дней), интересующая нас комета случайно попала в поле тяготения некоей звезды, располагавшейся тогда на расстоянии 180 световых лет от нашего Солнца. Повинуясь силе притяжения, комета стала падать к звезде. Когда до звезды оставалось каких-нибудь несколько сотен миллионов километров, жар звезды подтопил ледяную корку кометы, и с ее поверхности начали интесивно испараятся частицы, создающие тот самый хвост, которыми кометы так знамениты. Среди тонн всякого мусора и пыли, испарившихся с поверхности кометы, были и несколько килограмм, представлявших собой несколько миллиардов наномашин. Жесткое солнечное излучение, не смягченное атмосферой, безжалостно ударило по их тонким механизмам. Больше половины их пришло в неработоспособное состояние в течение первых суток пребывания в открытом космосе. Из оставшихся работоспособными шести миллиардов наномашин всего лишь 398 штук вошли в атмосферу планеты, обращавшейся вокруг этой звезды. Причем 319 из них столкнулись с этой планетой случайно и сгорели при входе в атмосферу с чрезмерно большой скоростью. Оставшиеся 79 сумели принять сигнал от своих погибающих собратьев, двигающихся с сильным отрицательным ускорением и быстро нагревающихся, что было явным признаком входа в атмосферу. Эти 79, на основе запеленгованных сигналов погибших, сумели рассчитать траекторию движения планеты и вовремя запустить вшитые в них программы маневрирования с помощью солнечных парусов. Несколько недель они тщательно выходили на траекторию сближения с планетой. За это время, из-за попадания в них тяжелых заряженных частиц космических лучей, из 79 осталось только три работоспособных машины.
Из этих трех, из-за несколько ошибочного определения траектории движения планеты, одна сгорела при входе в атмосферу. Поверхности планеты достигли две наномашины. Одна упала в пустыню, на горячий песок и вынуждена была прекратить дальнейшее выполнение программы в связи с отсутствием необходимых условий. Но последняя из наномашин, достигших поверхности, сорвала банк. Она упала в океан!
Первой включившейся подпрограммой была программа размножения наномашин. Когда в океане образовалось многокилометровое пятно из сотен миллиардов копий первоначальной наномашины, включилась следующая подпрограмма - программа строительства наземного (точнее наводного) радиотелескопа. Миллиарды наномашин объединились в гигантскую фазированную антенную решетку и начали круглосуточно сканировать небо на частоте маякового сигнала, изначально установленной создателями Технокосма, выискивая характерную последовательность всплесков радиоизлучения, которая случайному наблюдателю показалась бы простыми радиопомехами. Эта последовательность также была задана много миллионов лет назад создателями Технокосма, и намертво зашита в память всех наномашин, отправившихся в путешествие на кометах в дальние уголки Нашей Галактики.
Всего один оборот планеты вокруг оси - и радиотелескоп обнаружил на небесном своде этой планеты полдюжины точек, из которых шли слабые маяковые сигналы. Убедившись в том, что им есть с кем держать связь, наномашины перешли к следующей подпрограмме - строительства орбитального ретранслятора. Наномашины в океане снова начали ускоренно размножаться и вскоре над океаном этой неизвестной планеты стал непрерывно подниматься к небу такой же бесконечный призрачный столб наночастиц, наделенных солнечными парусами, как и над океаном их родной планеты.
За пределами атмосферы столб разделился на две части. Половина частиц отправилась в свободное космоплавание в поисках новых комет. Другая половина продолжила подниматься, кружась вокруг луча излучаемого радиотелескопом в океане, и отслеживая показания своих внутренних акселерометров. Наконец они поднялись до высоты, где центробежная сила движения по орбите уравновесила силу тяжести, то есть до местной геостационарной орбиты. В точке пересечения геостационарной орбиты и идущего из океана радиолуча стало постепенно накапливаться гигантское многокилометровое облако из мириад наномашин. Когда вес его достиг многих сотен тон, луч идущий из океана внезапно разделился на два луча, которые стали расходится в разные стороны, оставаясь в плоскости геостационарной орбиты. Облако наномашин тоже разделилось на две неравные части, одна приблизительно в два раза больше другой, и тоже начали следовать по орбите каждая за своим лучом. Когда лучи разошлись градусов на шестьдесят, они остановились. Остановились и следовавшие за ними облака наномашин. Теперь они могли приступить к строительству. Меньшее из облаков слиплось в бесформенный комок диаметром почти в пол-километра, который начал вскоре обретать форму со множеством мелких деталей. Хотя конструкции эти и были бы во многом непривычны для земного наблюдателя (если бы таковой смог каким-то чудом оказаться здесь, на расстоянии 180 световых лет от Земли за 319 миллионов лет до возникновения людей), они все же подчинялись общим для всей Вселенной законам физики, и антенные диполи всенаправленных антенн, и параболические тарелки антенн остронаправленных были вполне узнаваемы. Узнать назначение многокилометровых черных парусов летавших в нескольких километрах от антенного хозяйства, при определенной наблюдательности тоже не составило бы труда - во время движения по орбите паруса все время отслеживали направление на солнце, и наш гипотетический наблюдатель вскоре бы понял, что это - солнечные батареи, предающие выработанную электроэнергию на антенную станцию с помощью микроволнового излучения.
От второго, более крупного облака наномашин, зависшего в точке пересечения второго луча с геостационаром, отделилось облако равное размером первому и в точности повторило его эволюцию - превратилось в антенную станцию и солнечную энергетическую установку. Оставшаяся часть облака наномашин продолжала витать поблизости, очевидно приберегаемая для какой-то цели.
Накопив достаточно солнечной энергии, космические ретрансляторы ожили. Сначала заработали всенаправленные антенны, излучая все тот же маяковый сигнал, намертво зашитый в память наномашин, оповещая всю окружающую вселенную об открытии нового ретрансляционного узла сети Технокосм. Благодаря тому, что две ретрансляционные станции были разведены по орбите на шестьдесят градусов, их охват небесной сферы был полным - тот загороженный планетой участок неба, который был невидим с одной станции, был виден с другой. Излучение их всенаправленных излучателей было невидно только звездам, расположенным на том малом участке неба, которое было загорожено местным солнцем. Участок в принципе был небольшой, и им можно было бы пренебречь, но создатели Технокосма привыкли делать все очень тщательно. Об охвате этого малого участка должно было позаботиться третье облако наномашин, которому предстояло покинуть окрестности планеты и сместиться на шестьдесят градусов вдоль орбиты этой планеты вокруг солнца, чтобы построить там дополнительный ретранслятор и закрыть это небольшое "слепое пятно".
Затем пришли в движение перенацеливаемые параболические антенны. Они еще раз тщательно просканировали всю небесную сферу, запоминая положение на ней источников маяковых сигналов и их наблюдаемую мощность. Всего удалось найти одиннадцать источников. После этого на поверхности станций довольно быстро выросло одиннадцать огромных лазерных излучателей, направленных по одному на каждый из обнаруженных источников маяковых сигналов. Одна из параболических антенн продолжила сканирование небесной сферы на случай появления на небосводе новых источников маяковых сигналов, другая оказалась постоянно направлена вниз, в океан, туда, где находился самый первый радиотелескоп, еще две начали отслеживать остальные две орбитальные радиорелейные станции.
Затем первые одиннадцать остронаправленных излучателей послали каждый на свою звезду, то есть на свой узел сети, сигнал готовности к работе. В зависимости от расстояния до этих звезд, эти сигналы будут получены через десять, двадцать, пятьдесят, и даже сто лет, и еще через десять, двадцать, пятьдесят, сто лет по вновь организованному на той стороне обратному остронаправленному лучу придет подтверждение приема сигнала готовности, и, таким образом, высокоскоростная космическая магистраль передачи данных начнет свою работу.
Между тем наномашины, оставшиеся в океане планеты, продолжали размножаться. Большая их часть пошла на строительство в океане гигантского компьютера, которому предстояло хранить и обрабатывать объемы данных немыслимые даже для самых крупных земных суперкомпьютеров. Они готовились к приему данных с других узлов межзвездной сети. Часть из наномашин продолжила подниматься из океана в небо, но теперь они уже шли не на строительство ретрансляторов, а дальше, в открытый космос, в поисках новых комет - Технокосм готовился к строительству новых узлов на других звездах. Лишь ничтожная доля из них на самом деле найдет кометы. Лишь ничтожная доля из этих комет будет двигаться с гиперболической скоростью и унесет их в межзвездное пространство. Лишь ничтожна доля из комет, улетевших в межзвездное пространство в результате своих странствий в конце концов войдет в систему какой-либо иной звезды. И лишь ничтожная доля из наномашин, принесенных этой кометой найдет новый океан на планете обращающейся вокруг чужой далекой звезды. Но наномашин много, очень много, и для создания нового узла сети достаточно чтобы добилась успеха лишь одна из бессчетных миллиардов наномашин. Космос благоприятствует лишь расточительным…
Но это случится лишь через много миллионов лет. А пока комета, занесшая первое семечко, из которого вырос весь новый узел сети, покидала эту планетарную систему. Карманы жидкой воды, образовавшиеся в недрах кометы, когда она проходила мимо местного солнца, быстро застывали. Лед сковывал миллиарды новых наномашин, успевших размножится из тех остатков, которые не были унесены в хвост кометы. Комета, единожды "зараженная" наномашинами, становится их разносчицей на вечные времена.
Поле притяжения местной звезды развернуло траекторию полета кометы, и передало ей часть импульса быстро двигавшейся звезды. Словно выпущенная из пращи, комета устремилась в межзвездное пространство. Она двигалась в направлении пустой точки в космическом пространстве, расположенной на расстоянии 180 световых лет. Ей предстояло достичь ее через 320 миллионов лет. По случайному стечению обстоятельств, в той же самой точке пространства через 320 миллионов лет, в ходе своего собственного движения по орбите вокруг центра Нашей Галактики, должна была оказаться небольшая желтая звезда, которую мы называем просто - Наше Солнце. Вокруг этой звезды обращалась планета, на две трети покрытая океаном. Планета называлась Земля…

1.3. Обнаружение

Время действия:1983 год. Место действия: Планета Земля
Астрономы искали сигналы внеземных цивилизаций десятилетиями. Они обшарили своими радиотелескопами все небо. И ничего не нашли.
Секретные службы не искали внеземные цивилизации и никогда не обращали свои радиотелескопы в сторону неба. Но именно они обнаружили сигнал.
Радиотелескопы были установлены на спутниках, обращавшихся вокруг Земли, и смотрели вниз, на Землю, в надежде перехватить разговор террориста по рации, радиошифровку шпиона, переговоры военных противников. Но тот сигнал, который они обнаружили, не был похож ни на что из того, что они искали. Сигнал шел прямо из середины Тихого Океана, из точки, где не было никаких островов, не проходило никаких морских или самолетных трасс, и никогда не проводились никакие военные учения. Сигнал шел из места, которое всегда считалось абсолютно пустым. Он так и остался бы не обнаруженным, если бы спутник-шпион, пролетавший именно над этим местом не получил именно в этот момент команду перенацелить свою остронаправленную антенну с одной цели справа по трассе на другую цель, слева по трассе полета. Антенна не была выключена во время перенацеливания, и когда она скользнула по поверхности океана, на какую-то долю секунды она была буквально оглушена сильнейшим радиошумом…

1.4 В "Зоне Аномального Излучения"

Месяц спустя на борту советского океанографического судна. Тихий Океан.

Перед тем как опуститься на палубу, вертолет сделал небольшой круг вокруг двух "объектов", плававших неподалеку в воде.
- "Что это?" - изумленно спросил Левшов.
Сидевший в соседнем кресле Человек в Сером ответил: "Алексей Петрович, мы предложили Вам работу как раз для того, чтобы услышать Ваше мнение о том, что это такое. У нас, разумеется, есть свои предположения, но мы не хотим Вас в них посвящать, чтобы не испортить непредвзятость Вашего взгляда. Итак, на Ваш взгляд эксперта, что это такое?"
Один "объект" Левшов узнал сразу - это была "тарелка" параболической антенны метров тридцати в диаметре, дно тарелки было зеркальным. Второй "объект", находившийся в сотне метров от первого, получил среди матросов прозвище "бревно". Над поверхностью воды вертикально торчал лишь небольшой, метра два в высоту, "пенек", цилиндр диаметром около трех метров, остальная часть бревна уходила глубоко в воду. С вертолета можно было лишь увидеть, что длина бревна - 10-15 метров как минимум, сколько на самом деле, было невозможно определить, поскольку другой его конец скрывался в темных глубинах океана. Боковая поверхность цилиндра была зеркальной, торец - абсолютно черным.
"Этот цилиндр - скорее всего излучатель инфракрасного или оптического диапазона". - начал размышлять вслух Левшов - "Остронаправленный. Свет излучается очень узким пучком, поэтому под углом излучающая поверхность кажется абсолютно черной. Я уверен, что если бы мы пролетели точно над ней, то увидели бы не черную поверхность, а очень яркий свет". - "А вот этого мы как раз делать не будем". - сказал Человек в Сером - "У нас так уже один пилот ослеп - пучок очень мощный". - "Итак, это передающий лазер, или что-то в этом роде. Тогда тарелка, скорее всего, работает на прием. Поверхность тарелки зеркальная, значит, работает на очень высоких частотах, скоре всего в инфракрасном и, возможно, оптическом диапазонах. Сигнал идет из космоса, значит, они должны использовать "окна прозрачности" в инфракрасном диапазоне. А где же собственно приемник излучения?". Только тут Левшов заметил, что над центром "тарелки" парит в воздухе, ни на что не опираясь, небольшая, полметра в диаметре, абсолютно черная сфера. "В фокусе тарелки - абсолютный поглотитель излучения… Абсолютно черный. Значит они работают и в оптическом диапазоне тоже? Интересно как он удерживается в фокусе при сильном боковом ветре. Воздушный шар со стабилизацией с помощью воздушных струй? Или же электромагнитная ловушка? Сейчас пока еще рано об этом рассуждать. Но куда же идет сигнал с приемника?" Взглянув в бинокль, Левшов заметил небольшое отверстие в центре "тарелки", в котором чернела океанская вода. "Очевидно, сигнал собранный в фокусе тарелки передается черным шаром по инфракрасному или световому каналу связи вниз, под воду, где и находится центр обработки информации".
"Все это любопытно," - сказал Человек в Сером - "но нас, прежде всего, интересуют ответы на следующие вопросы: Кто и зачем это все построил? Как они сюда попали? Какую информацию передают? Насколько они опасны для нас? И чему полезному мы могли бы у них научиться?"
- "Мне самому очень хотелось бы узнать ответ на Ваш последний вопрос. Что касается остальных вопросов… Вы ведь пригласили меня потому что Вам понравилась моя гипотеза. И все что я к настоящему моменту успел увидеть и узнать от Вас, пока что не противоречит моей гипотезе".
- "Но тогда информация, которую Они передают на Землю…"
- "Это и есть Они сами. В оцифрованном виде".
- "Вы хотите сказать, что та мирная картина, которую мы сейчас наблюдаем, на самом деле представляет собой высадку инопланетного десанта на Землю!?"
- "Не обязательно. Посмотрите какой у них мощный передатчик. С Земли в космос уходит наверняка не меньше информации, чем приходит из космоса на Землю. Не исключено, что то, что мы видим - это всего лишь перевалочный пункт, релейная станция на пути от одной дальней звезды к другой дальней звезде, и Земля их интересует всего лишь как место базирования ретрансляционного узла в их межзвездной сети. Возможно, что здесь принимают сигнал лишь для того, чтобы усилить его и послать дальше, туда, куда он не смог бы дойти без промежуточного усиления".
Едва ступив с вертолета на палубу, Левшов потребовал, чтобы его отвели к микроскопу. Объектив микроскопа был нацелен на образец воды, только что взятой из-за борта судна. Левшову достаточно было одного взгляда в окуляр. Это были нанороботы. В своем закрытом "почтовом ящике" он пытался заниматься нанотехнологиями и считал свои работы весьма продвинутыми. Сегодня он увидел, что кто-то уже опередил его на несколько сотен миллионов лет.
Левшов обернулся к капитану: "Кажется, Вы обещали мне что-то показать?"
Капитан откупорил бутылку с образцом морской воды и вылил ее в стакан. Первую пару секунд вода оставалась прозрачной. Затем помутнела, но еще через несколько секунд взвесь внутри воды собралась в мелкие, похожие на пролитую ртуть шарики, а вода снова стала прозрачной. Еще секунда - и шарики слиплись в один большой шар, который стал подниматься к поверхности воды, прошел сквозь нее и поднялся в воздух над столом. Поверхность шара была зеркальной за исключением черного "зрачка". Шар повернулся на 360 градусов, как бы осматривая этим "зрачком" комнату вокруг себя. Затем на противоположном конце шара возникло отверстие, через которое со свистом стала вырываться струя воздуха. Словно проткнутый воздушный шарик, повинуясь реактивной тяге струи, шар вылетел в открытое окно, и, оказавшись над поверхностью океана, камнем рухнул вниз, в воду.
Несколько секунд Левшов ошарашено молчал. Умом он понимал, что он сейчас увидел - миллиарды нанороботов, способных координировать свои передвижения и быстро соединяться друг с другом, образуя макроскопические объекты. Но скорость, с которой они это делали, говорила о непостижимых объемах и скоростях обработки и передачи информации, о фантастических источниках энергии, питавших этих роботов.
Наконец Левшов снова обрел голос: "Почему Вы не отослали образцы воды на исследование в Москву?"
- "Бесполезно. Они либо находят способ сбежать, либо саморазрушаются через несколько часов. Но это еще не самое интересное". - Капитан взглянул на часы - "Через десять минут заход солнца, и вскоре после заката синоптики обещали небольшой дождь. Пройдемте на верхнюю палубу. Я обещаю Вам незабываемое зрелище".
… Они долго стояли на палубе словно завороженные, не обращая внимание на хлеставший по их лицами дождь. Все их внимание было приковано к двум гигантским столбам света, пробивавшимся сквозь облака, и соединявшим небо и океан. Когда дождь усиливался, столбы начинали светиться ярче, компенсируя рассеяние света на каплях воды. Один столб уходил из излучателя в космос, другой падал с небес на тарелку параболической антенны. И снова Левшов поймал себя на том, что умом он понимает, то что видит, но поверить все равно не может. Объемы информации, прокачивавшиеся через эти столбы света, должны были превосходить все мыслимые каналы связи, известные человечеству. Сколько тысяч (миллионов?) томов в секунду? Или, может быть, объемы прокачиваемой информации действительно надо было измерять не в томах, а в сознаниях? Сколько разумных душ в секунду?
Вместе с обычным дождем на Землю лился ливень информации из космоса. Но информация была такой же нечитаемой для землян, как египетские иероглифы до обнаружения Розеттского Камня. Уже в первые дни после обнаружения сигнала стало ясно, что он не предназначен для расшифровки чужими. Это был максимально эффективный код, близкий по своим характеристикам к белому шуму. И в нем не было никаких намеков на то, что пришельцы желают поделиться с землянами ключом к этому шифру. Вся мудрость Вселенной была здесь, рядом, но так же недоступна, как если бы она находилась за тысячу световых лет отсюда.
Через несколько минут физик все же возобладал в Левшове над лириком: "Товарищ Капитан! На Вашем корабле, конечно, не найдется прибора ночного видения?" - "Обижаете, товарищ ученый! На нашем корабле найдется все!"
Как Левшов и предполагал, через прибор ночного видения столбы света просматривались еще четче. Связь действительно шла не только в видимом, но и в инфракрасном диапазоне. И это помимо радиоканала, первоначально обнаруженного спутниками-шпионами. Но в инфракрасном диапазоне Левшов увидел еще кое-что, от чего ему сделалось немного не по себе. Тонкая прямая ниточка инфракрасного луча, пунктиром просматривавшаяся на каплях дождя, выходила из океана и заканчивалась в воздухе над палубой, буквально в метре от головы Левшова. Левшов снял прибор ночного видения и посветил перед собой фонариком. В метре от него в воздухе висел маленький комарик. Не очень надеясь на успех, Левшов сделал быстрое движение рукой и зажал комара в ладони. Через секунду у него возникло странное ощущение, что в ладони не одно насекомое, а сразу несколько. Разжав ладонь, он увидел вместо комара несколько маленьких шариков, похожих на разлитую ртуть. Шарики мгновенно скатились с ладони, покатились по палубе и скрылись за бортом.
- "Я не хочу никого пугать, но, кажется, за нами наблюдают!"
- "Вы скоро к этому привыкните" - ответил Капитан.
- "И что думает по этому поводу наука?" - спросил Человек в Сером.
- "Наука думает, что они здесь уже достаточно давно, для того, чтобы научиться имитировать внешний вид земных комаров".
- "Достаточно давно - это приблизительно сколько?"
"Я работаю над этим". - Левшов еще раз взглянул на столбы света. За последние двадцать минут их направление в пространстве не изменилось. Они по-прежнему были нацелены на одну и ту же точку на небосводе. - "Нам потребуется вывести на геостационарную орбиту космический аппарат оптического наблюдения. С камерой высокого разрешения. С хорошим телескопом на борту".
Человек в Сером помолчал несколько секунд, как бы прикидывая что-то в уме, и, наконец, сказал: "Сделаем".
После этого все замолчали. Слышно было, как где-то неподалеку жужжит комар…

1.5 Анализ снимков

На столе перед Левшовым лежали снимки из космоса. Советский разведывательный спутник, снабженный мощным телескопом, и первоначально предназначавшийся для фотографирования с околоземной орбиты американских военных объектов на поверхности Земли, за месяц до старта внезапно получил новое полетное задание. В срочном порядке его адаптировали к боле мощной ракете-носителю и запустили на орбиту, пролегающую слегка выше геостационарной. Дрейфуя относительно геостационара, за несколько дней он отснял оба космических сооружения, разнесенные друг от друга на 60 градусов по геостационарной орбите.
Первое, что повергло земных наблюдателей в шок, был гигантский размер объектов. Второе - насколько узнаваемыми оказались тарелки параболических антенн и "бревна" излучателей передатчиков, очень похожие на объекты обнаруженные ранее в Тихом Океане. Третье… Левшову потребовалось несколько минут, чтобы понять, что именно показалось ему странным: излучателей было больше чем тарелок. "Нельзя ли рассчитать по снимкам, в какие точки небесной сферы нацелена каждая из антенн?" - "Уже в работе. Результаты будут через пару часов".
Получив результаты - список с координатами точек на небесной сфере, - Левшов взял каталог звезд и против каждой точки стал ставить название находящейся в ней звезды и расстояние до нее. Это была нудная работа, но результат превзошел все ожидания - закономерность стала вполне очевидной. "Теперь я могу Вам сказать, когда Они сюда прибыли".
- "Каким образом?"
- "Видите, на некоторые из звезд направлены сразу и приемная тарелка и передающий излучатель, а на некоторые - только излучатель".
- "Ну и что?".
- "И приемник, и излучатель одновременно направлены только на те звезды, которые расположены от нас на расстоянии не более 25 световых лет. На более удаленные звезды направлены только излучатели. И самое интересное - рядом с излучателем направленным на звезду, находящуюся от нас на расстоянии 28 световых лет видна наполовину недостроенная приемная тарелка, направленная в ту же сторону".
- "И что отсюда следует?"
- "У меня есть только одна гипотеза - все передатчики были построены сразу же после их прибытия сюда, а приемники они строят только тогда, когда ожидают получить ответный сигнал с соответствующей звезды. Если предположить, что они послали свой первый сигнал к другим звездам пятьдесят лет назад, то за это время сигнал дошел до всех звезд в радиусе 25 световых лет от Солнца, и от всех них уже успел придти обратный сигнал. Сигнал также дошел и до звезды расположенной на расстоянии 28 световых лет от нас, но обратный сигнал дойдет до нас еще только через шесть лет, потому что полное время путешествия сигнала туда и обратно составляет 28 + 28 = 56 лет. Или, может быть, они послали сигнал не 50, а 55 лет назад, и тогда ответа следует ожидать через год. Судя по тому, что приемная антенна уже наполовину построена, это даже более правдоподобно. Итак, моя оценка времени, когда Они прибыли на Землю - от пятидесяти до пятидесяти пяти лет тому назад".
- "А Вы уверены, что они действуют именно так, как Вы говорите: сначала посылают сигнал на все существующие узлы сети, а потом ждут от них ответа?" - спросил Человек в Сером - "Не логичнее было бы, если бы те, кто их сюда послал, также послали бы им сюда сигнал к моменту их предполагаемого прибытия на Землю?"
- "Но Вы же видите, что на самом деле это не так. Да, было бы логичнее прислать им на Землю сигнал, например с обновлением их программного обеспечения, к моменту их предполагаемого прибытия на Землю. Раз они этого не делают, значит, они просто не знают, куда именно они их послали".
- "Как это возможно? Раз они прибыли к нам на Землю, значит те, кто их послал, посылали их именно на Землю".
- "Совершенно не обязательно. Когда ветер сдувает с одуванчика его семена-" "парашютики", одуванчик не знает, где именно приземлятся его семена. Он не знает, куда он их послал. Тот факт, что пришельцы сначала разослали сигналы во все стороны, а теперь ждут ответа, показывает, что пришельцы попали сюда… как бы получше выразиться… непреднамеренно, что ли. Готов спорить на что угодно - они путешествуют по галактике с "попутными" кометами, и сами не знают, куда эти кометы их завезут".
- "Но это же ужасно неэффективная система! Среди комет ничтожные доли процента покидают свои звезды и уходят в межзвездное пространство. И лишь немногие из них захватываются потом другими звездами. Сколько же нужно сделать нанороботов, сколько же нужно засеять ими комет, чтобы они распространились по всей Галактике!"
- "Достаточно сделать одного наноробота, но саморазмножающегося. На самом деле система невероятно эффективна - минимум начальных затрат при максимальной "зоне покрытия"! Для того чтобы покорить всю Галактику, вам не нужно расходовать материальные ресурсы собственной планеты, потому что используются кометы - дармовые, уже существующие в природе "межзвездные транспортные средства" с многотонной защитой от галактической радиации и неограниченными запасами сырья для автоматического изготовления все новых и новых роботов! Берете близкую к нулю вероятность прибытия кометы туда, куда надо, умножаете ее на бесконечно большое число нанороботов и в результате получаете гарантированно работающую систему. Обратите внимание: среди ближайших к нам звезд уже почти на половине расположены узлы их сети. Я не удивлюсь, если в конце концов выяснится, что эта сеть охватила уже всю Нашу Галактику".
- "Это возмутительно!" - вдруг закричал стоявший рядом человек в генеральских погонах - "Пришельцы хозяйничают на Земле уже больше полувека, и мы только сейчас узнаем об этом! Что за бардак!"
Левшов обернулся к Генералу: "Извините, товарищ генерал, но мне это возмутительным не кажется. Наоборот, это восхитительно! Нам невероятно повезло. То, что мы их обнаружили - чистейшая случайность. Сигналы, которые идут к ним с других звезд, практически неотличимы от обычных радиопомех. Сами Они излучают в таком узком пучке, что мы могли бы их не обнаружить еще сотню лет. Но из того, что за полвека Они никак себя не проявили, мы можем сделать два очень важных предположения. Первое - они не агрессивны, и, скорее всего, не представляют для нас прямой угрозы. Второе - поскольку они здесь так давно, у нас появляется очень хороший шанс на АПК".
- "АПК?"
- "Извините товарищ генерал, дурная привычка говорить сокращениями. АПК - это несбыточная мечта всех специалистов по поиску внеземных цивилизаций. АПК -это Абсолютно Полноценный Контакт".
- "А может быть неполноценный?"
- "Не только может быть, но и изначально предполагается, когда обычно говорят о контакте между разными цивилизациями. Считается, что разница в языке и культуре будет настолько гигантской, что мы не сможем обменяться хоть сколько-нибудь осмысленными сообщениями, выходящими за пределы каких-нибудь тривиальных фактов, справедливых в любой точке Вселенной. Грубо говоря, мы можем послать им сообщение о том, что атом гелия весит в четыре раза больше атома водорода, а они согласятся и пришлют нам сообщение о том, что дважды два четыре. Обе стороны признают друг друга разумными, но какой от этого толк, если мы не сможем поговорить о действительно важных вещах, например о смысле жизни?
Под абсолютно полноценным контактом понимается такая гипотетическая ситуация, когда мы контактируем со стороной неизмеримо более развитой, чем мы. Настолько более развитой, что для нее не составляет особого труда глубоко изучить наш язык и культуру, так что мы можем запросто сесть с ней на кухне и побеседовать как со старым приятелем, что называется, "за жизнь".
А теперь смотрите, что мы имеем в данной конкретной ситуации. Мы явно столкнулись с цивилизацией, находящейся на неизмеримо более высокой ступени развития, чем наша. Мы знаем, что они знают о нашем существовании и наблюдают за нами, хотя бы с помощью тех же искусственных комаров. Мы знаем, что они прибыли на Землю более полувека назад. Новорожденному человеческому ребенку требуется меньше трех лет, для того, чтобы научиться основам человеческого языка, и порядка двадцати-тридцати лет, чтобы освоить основы научных знаний, накопленных человечеством. Конечно, у человеческого ребенка есть огромное преимущество перед пришельцами - природное устройство его мозга изначально приспособлено к человеческой культуре. Точнее наоборот, человеческая культура изначально приспособлена к особенностям устройства человеческого мозга, да и не только мозга, а, скажем, его голосовых связок, строения рук, всего тела. Но и у пришельцев есть свое преимущество: огромные вычислительные мощности их компьютеров. Так что на настоящий момент я склонен оценивать наши шансы на АПК как хорошие".
- "И все же мне не совсем понятно" - сказал Человек в Сером - "Ребенок обучается языку и культуре, взаимодействуя с людьми, живя в человеческом обществе. Предположим, что пришельцы способны принять внешний облик человеческого ребенка, и могут подбросить его родителям, подменив настоящего новорожденного, но они все равно не смогут вести себя так, как должен вести себя нормальный ребенок в соответствии со своей биологической, генетической программой развития, и нормального процесса обучения не получится. Я не понимаю, как вычислительные мощности, пусть даже огромные, могут здесь помочь".
- "Я в свое время занимался проработкой возможной стратегии решения этой задачи". - сказал Левшов - "Проведенный мною анализ показал, что наилучшей стратегией для обучения пришельцев является не подмена новорожденного, а перехват всей информации входящей и исходящей из его мозга по нервным волокнам".
- "Вы хотите сказать, что они превращают живого человеческого младенца в полностью послушную марионетку? Но ведь с точки зрения задачи обучения это ничем не отличается от полной подмены младенца!"
- "Вы меня не так поняли, речь вовсе не идет о превращении младенца в марионетку. Слово "перехват" не совсем точно отражает то, что я хотел сказать. Правильнее было бы сказать "подслушивание". Своего рода "прослушка" всех информационных импульсов на всех его нервных волокнах. Младенец даже не подозревает, что его "подслушивают". Он ведет себя совершенно нормально, как самый нормальный ребенок во всех жизненных ситуациях. Но на каждом его нервном волокне сидит по нанороботу, записывающему все нервные импульсы, проходящие через это волокно. Через каналы беспроводной связи они сбрасывают всю эту информацию на "станцию связи" - наноробота, который сидит где-нибудь на поверхности кожи ребенка. Тот тоже использует какой-нибудь беспроводной канал связи для того, чтобы сбросить всю эту информацию какому-нибудь летающему поблизости "искусственному комарику", наподобие тех, что мы наблюдали недавно в зоне аномального излучения в Тихом Океане. Ну и дальше, по цепочке роботов-ретрансляторов, до "центральной станции", где располагаются основные вычислительные мощности Пришельцев. И вот тут начинается самое интересное - обработка информации…"
- "Подождите, подождите: а как нанороботы вообще попали в организм ребенка?"
- "Да как угодно, хотя бы тот же "искусственный комарик" укусил".
- "Допустим. Продолжайте".
- "Итак, обработка. Самое сложное - это определить модальность полученных сигналов…"
- "Простите, что?"
- "Модальность. Какое именно физическое ощущение, или какое действие кодируется той или иной последовательностью импульсов. Для этого нужно знать две вещи: во-первых, куда или откуда идет нервное волокно, т.е. к какому рецептору или исполнительному органу оно подключено, и во-вторых, какая последовательность импульсов в этом волокне соответствует какому ощущению или действию. Первая задача - это чистая анатомия. Надо просто отследить с помощью нанороботов откуда и куда проложены в организме нервные волокна. Со второй задачей немного сложнее. Назначение каждого из органов чувств человека будет понятно любому мыслящему существу опять же из чистой анатомии: глаз прозрачен в оптическом диапазоне и хрусталик фокусирует свет на сетчатке - значит там расположен приемник оптического излучения, конструкция уха идеально реагирует на колебания воздуха звуковой частоты - значит, нервные сигналы идущие оттуда кодируют информацию о колебаниях плотности воздуха, и т.д. Но каким именно картинкам соответствует та или иная последовательность импульсов в том или ином волокне зрительного нерва? Вот здесь уже нужна калибровка".
- "Калибровка? Вы хотите сказать, что они предъявляют организму различные эталонные раздражители, например набор каких-нибудь специальных картинок или звуков, и смотрят, в каких волокнах какие импульсы возникают?"
- "Возможно и так. Но в принципе эталонные раздражители не обязательны, если рядом есть какой-нибудь "комарик"-наблюдатель. Он тоже видит приблизительно ту же картину и слышит те же звуки. Он даже может сесть на кусочек пищи, перед тем как она отправится в рот ребенка и провести ее химический анализ, а потом сравнить результаты этого анализа с сигналами от рецепторов вкуса во рту ребенка. Провести сравнение того, что видит и слышит такой наблюдатель и то, что видит и слышит ребенок - не совсем тривиальная задача, поскольку они находятся не совсем в одной и той же точке пространства, но, зная физику и геометрию, всегда можно внести соответствующие поправки. Проведя достаточно продолжительные наблюдения и подвергнув их статистическому анализу, можно выявить, что означает любая последовательность импульсов в любом нервном волокне. С этого момента "комарик"-наблюдатель в принципе уже не обязателен - все что видит и слышит "прослушиваемый" субъект может быть восстановлено по нервным импульсам, снимаемым с его нервных волокон. Прошу заметить, что Пришельцев, пытающихся научиться нашему языку и культуре, не очень интересует, что объективно происходит вокруг исследуемого субъекта, им гораздо интереснее его субъективное восприятие окружающей действительности. Наоборот, лишняя информация им только помешала бы. Например, человек не может видеть невооруженным глазом в рентгеновском диапазоне, а значит, отслеживание наблюдателем вида окружающей среды в рентгеновском диапазоне не помогло бы при интерпретации поведения человека.
Но определение модальности сигналов - это всего лишь предварительная работа. Самое интересное начинается дальше. В своей вычислительной среде Пришельцы создают два виртуальных "черных ящика" - один ящик предназначен для моделирования сознания исследуемого субъекта, другой - для моделирования окружающей его среды, в том числе и социальной среды. У Пришельцев есть записи взаимодействия двух реальных "черных ящиков" - настоящего человека и его реальной среды на протяжении целой жизни: вся информация, поступающая в мозг из внешней среды, закодированная в виде нервных импульсов от органов чувств, и вся информация, поступающая во внешнюю среду из мозга, закодированная в виде сигналов, подаваемых из мозга на мышцы. Чтобы построить в виртуальных "черных ящиках" адекватные модели сознания и его среды, нужно добиться, чтобы обмен сигналами между этими двумя "черными ящиками" в максимальной степени повторял обмен сигналами между сознанием и реальной средой. И вот тут действительно необходимы огромные вычислительные мощности: необходимо провести огромное количество виртуальных, численных экспериментов, чтобы подобрать правильные коэффициенты преобразования сигналов внутри "ящиков", до тех пор, пока "ящики" не станут вести себя как реальные сознание и среда. Впрочем, построить абсолютно точную модель среды таким образом вряд ли удастся: в реальной среде действует очень много существенных факторов, недоступных органам чувств человека, но можно построить модель среды по точности приблизительно соответствующую моделям существующим в наших собственных сознаниях. Для целей изучения человеческого языка и культуры такой модели вполне достаточно.
И когда Пришельцам удастся построить такие достаточно точные модели, наступит третий этап работы - составление словаря для переводов со своего языка на земные и обратно. Здесь возможны различные способы. Они могут использовать для этого уже имеющиеся у них модели сознаний других разумных существ, думающих на понятном им языке. Они могут проводить прямые сравнения структур этих моделей, чтобы выявить в них структуры со схожим строением. На этом этапе они, наконец, начнут использовать известные им модальности сигналов для того, чтобы подключать модель сознания к искусственно созданным ими средам. То есть, как бы погружать модель сознания в новый, специально созданный для нее мир. В этом мире будет существовать огромное количество специальных, эталонных стимулов, на которые модель сознания должна будет как-то реагировать".
- "Что-то я опять не понимаю. Почему так сложно? Зачем строить модель сознания, когда можно просто украсть живого землянина и проводить на нем эксперименты, предъявлять те же самые стимулы?"
- "Во-первых, тогда бы у них не было второй модели - модели среды, а она существенно необходима, для того, чтобы понять, как среда преломляется в сознании. Без модели среды вы никогда не сможете понять социально-культурный смысл некоторых реакций. Во-вторых, фактор времени: Вы не успеете предъявить и десятой доли всех необходимых для составления словаря стимулов, а ваш испытуемый состарится и умрет - процесс реагирования на эталонные стимулы во многом похож на изучение иностранного языка. Вы много видели людей, которые в зрелом возрасте сумели в совершенстве овладеть иностранным языком, что называется, "с азов"? А здесь процесс на много порядков сложнее - нужно выудить у испытуемого не только его язык, но и культуру, которую он усвоил за свою жизнь. Гораздо удобнее использовать компьютерные модели, прогоняемые на мощных компьютерах со скоростями во много раз превышающими реальное время. В третьих - возможность "откатить" процесс назад, если вы предъявили стимул, необратимо изменивший объект исследования, но хотите попробовать все сначала. В четвертых, если Пришельцы не желают вступать в контакт и вообще не хотят выдавать своего присутствия, то это самый незаметный способ приобщиться к чужому языку и культуре - даже сам объект наблюдения не догадывается, что за ним наблюдают. И наконец, если Пришельцы все же готовятся к вторжению, это лучший способ незаметно перехватить управление отдельными личностями. Представьте себе, что в один прекрасный день нанороботы начинают глушить импульсы, идущие от мозга к мышцам, и начинают подменять их импульсами, поступающими из модели сознания. А эта модель сознания уже могла к тому времени пройти что-то вроде "промывания мозгов" в центре обработки информации Пришельцев. Окружающие не заметят подмены, ведь в основе модели - та же самая личность, только прошедшая через ряд виртуальных испытаний, изменивших ее сознание…"
- "Есть ли у нас возможность поймать таких агентов Пришельцев?" - спросил Генерал.
- "Единственный способ, который пока приходит мне в голову - использовать приборы ночного видения. У людей, с которых Пришельцы снимают информацию, должен быть канал связи, скорее всего инфракрасный. Должен быть луч, идущий с поверхности их кожи к какому-нибудь летающему неподалеку "комарику". Луч направленный, со стороны его обычно не видно, поэтому наблюдать его можно только когда пространство наполнено рассеивающей средой - каплями дождя или частицами дыма, например. Главная проблема с этим методом состоит в том, что на Земле живет больше пяти миллиардов человек, наблюдать за ними мы должны только во время дождя или пожара, а наблюдателей с приборами ночного видения у нас… Сколько их у нас, товарищ Генерал? Но, в конце концов, нам может просто очень сильно повезти. Я думаю, попробовать стоит. Никакого другого способа я пока не вижу… Хотя подождите - можно попробовать искать с другого конца. Мы знаем, где у них центр обработки информации - в Тихом Океане. Можно попытаться проследить, куда ведут каналы связи оттуда. Хотя я почти уверен, что их интересуют большие города. Можно даже попытаться начать искать не с конца, а так сказать "с середины" - поискать инфракрасные лучи в небе над Москвой и по лучикам выйти на конкретных агентов Пришельцев".
"Алексей Петрович!" - вдруг сказал Человек в Сером - "мне нужно обсудить с Вами один вопрос. Пройдемте в мой кабинет".

1.6 Право знать

Человек в Сером подошел к окну своего кабинета и несколько секунд молча смотрел на "Железного Феликса" на площади. Затем, не оборачиваясь, произнес: "Алексей Петрович, скажите, а зачем Вам все это? То есть, я хочу спросить, чего Вы ждете от контакта с внеземной цивилизацией, на что надеетесь? За все прошедшие месяцы мы с Вами ни разу не говорили об этом. Но сейчас мы подошли к такому моменту…"
- "Какому моменту?"
- "Очень важному моменту. Вы скоро все узнаете… возможно… Все зависит от Вашего ответа на мой вопрос. Не торопитесь с ответом, подумайте. От Вашего ответа сейчас зависит Ваша судьба".
Левшов удивленно пожал плечами: "Знания. Я жду от контакта нового знания".
- "Новых технологий?"
- "И технологий конечно тоже. Но не это главное. Понимаете, мы сейчас имеем дело не просто с внеземной цивилизацией. Мы столкнулись с системой, которая, судя по всему, потенциально способна объединять между собой бесчисленное количество цивилизаций, разбросанных по всей Нашей Галактике. Может быть даже, у них есть связь с другими Галактиками - кто знает? Когда я впервые увидел эти столбы света, по которым Они передают свои огромные массивы информации, я снова испытал то же ощущение, что и в детстве, когда в первый раз подошел к книжному шкафу с Большой Советской Энциклопедией. Пятьдесят массивных томов в синем переплете - и в них была вся мудрость нашего мира! Во всяком случае, мне так тогда объяснили взрослые. Я с трудом открывал массивные тома и видел в них непонятные затейливые рисунки и схемы. И буквы. Много букв. Мне было шесть лет, и я еще не умел читать. И я тогда разревелся - вся мудрость мира лежала передо мной как на ладони, но я не понимал ни слова!
Сегодня я хочу прочесть Энциклопедию Вселенной. Что я надеюсь там найти? Это трудно объяснить словами… Наверное, перспективу…"
- "Не понял. Перспективу?"
- "Ну да, перспективу. Представьте себе человека жившего лет пятьсот назад. Он не знает, что не так уж далеко, за океаном, есть Америка. Он не знает, что Земля - это всего лишь одна из планет, окруженная безграничным космосом, наполненным неведомыми мирами. Он не знает, что находится внутри него самого, и как это все работает. В каждой капле воды, которая его окружает, живут тысячи микроорганизмов, но он не подозревает об их существовании. Его тело пронизывают радиоволны, пришедшие из космоса, но он тоже о них ничего не знает. Воздух в погребе его дома содержит радиоактивный радон, но и о радиоактивности он тоже ничего не знает. И если не считать сказки о сотворении мира за семь дней, в которую от слепо верил, он даже не знал, откуда взялось все что его окружает, и откуда взялся он сам. Возможно, он прожил счастливую жизнь. Может быть даже, он именно потому и был счастлив, что ничего не знал. Но мне такое счастье кажется страшно убогим. Человек был лишен права знать, какие вещи реально существуют на свете, и, самое главное, какие будущие возможности вытекают из существования этих вещей, то есть, он был лишен перспективы. Образно говоря, он прожил всю жизнь с завязанными глазами, не зная об этом и даже не пытаясь снять повязку.
Мы видим сегодня, насколько он был слеп, но мы не можем предугадать, насколько слепыми покажемся мы сами тем людям, которые будут жить через пятьсот лет после нас. Потому что мы еще тоже очень мало знаем. И вполне может оказаться, что повязка на наших глазах не на много тоньше повязки средневекового человека. И мы тоже были обречены умереть, так и не узнав этого.
Но тут вдруг появляются Пришельцы с Большой Галактической Энциклопедией под мышкой. Это мой единственный шанс снять с собственных глаз повязку, и узнать где я на самом деле нахожусь. Я не намерен его упускать. Я хочу научиться читать и прочесть Энциклопедию".
- "Ваше счастье, что Вас не слышит сейчас наш Генерал!" - усмехнулся Человек в Сером - "Где стремление найти новые технологии для укрепления обороноспособности Родины? Где забота об эффективной отдаче вложенных в нашу операцию огромных государственных средств? Опять удовлетворяем собственную любознательность за казенный счет?! Ладно, я шучу". - Человек в Сером перестал улыбаться - "На самом деле Ваш ответ был единственно правильным. Право знать - это самое главное право человека. И самое дорогое, потому что приобретается самой дорогой ценой. Ценой потери блаженного неведения".
Человек в Сером достал из кармана сигареты, закурил и медленно выпустил перед собой облако дыма.
- "Алексей Петрович, вон там, на столе, прибор ночного видения. Наденьте. Я хочу, чтобы Вы кое-что увидели".
Уже наполовину догадываясь, что сейчас произойдет, но все еще не решаясь в это поверить, Левшов надел прибор и посмотрел через него в сторону Человека в Сером. И увидел то, что уже почти ожидал увидеть: Мерцающий темным зеленым светом силуэт Человека в Сером окружало более теплое, и потому чуть более яркое, облако дыма. Но по настоящему ярким объектом был пронзающий облако луч, пунктиром ослабевающий лишь в тех местах, где не хватало рассеивающих частиц дыма. Луч шел из окна и заканчивался точно на левом виске Человека в Сером…

1.7 Абсолютно полноценный контакт

- "Я сам узнал лишь недавно" - сказал Человек в Сером - "Точнее, Они мне сообщили. Похоже, что Они "вели" меня с детства. Я не исключаю даже, что они в свое время поспособствовали, чтобы меня назначили на этот проект. Они хотят, чтобы я этот проект закрыл. Впрочем, Они сами Вам все объяснят".
- "Сами?! Но как?!"
- "Снимите прибор. Видите, неподалеку от Вас летает комарик. Вытяните вперед левую ладонь, дайте ему сесть на нее и позвольте Вас ужалить"
Левшов выполнил все это, почти не колеблясь.
- "Теперь подождите немного. Нанороботам нужно минут пять, чтобы полностью Вас подключить"
- "Я подозреваю, что фраза "подождите пять минут и Вас подключат" сегодня впервые в истории прозвучала в столь буквальном смысле". - попытался пошутить Левшов. Человек в Сером промолчал. Через пять минут он сказал: "Посмотрите вон на ту стену. Вы что-нибудь там видите?"
- "Ничего кроме стены. Стена как стена… Тьфу черт! Что это!?" На фоне стены совершенно внезапно и абсолютно ниоткуда возникли две человеческие фигуры: высокий импозантный господин в элегантном черном деловом костюме-тройке с красивым, но строгим галстуком, и плотненький, слегка лысоватый коротышка в расстегнутом сером пиджаке без галстука, с не застегнутой верхней пуговицей рубашки.
- "Добрый день!" - произнес импозантный господин голосом диктора программы "Время" - "Прошу Вас не пугаться. То, что Вы сейчас видите, не является галлюцинацией. Изображение меня и моего спутника синтезируется на нашем компьютере, и подается непосредственно на нанороботы, сидящие на Вашем зрительном нерве. Они накладывают это изображение поверх изображения комнаты, реально наблюдаемого Вашими глазами. Точно таким же образом мой голос добавляется в Ваш слуховой нерв. Позвольте представиться. Официальное название моей должности "Особый уполномоченный Технокосма по делам земной цивилизации", но Вы можете звать меня просто Инспектор. Ну, а Технокосм, как Вы, наверное, уже догадались, это та самая система, которую Вы пытаетесь изучать. Я думаю, Вам скоро станет ясно, почему мы решили перевести ее название на Ваш язык именно таким непривычным для Вас словом".
- "Вы… Вы человек?"
- "Разумеется нет. Когда-то, очень давно, до моего переселения в Технокосм, я также как и Вы, был биологическим разумным существом. Совершенно не похожим на вас, людей, но тоже биологическим. Мой человеческий облик, который Вы сейчас видите - это результат работы Переводчика, основной служебной программы Технокосма, связывающей в единое целое все те сотни различных цивилизаций, которые входят в его состав. Кстати, позвольте Вам представить моего спутника. В отличие от меня, он никогда не был биологическим существом, и изначально существовал только в виде компьютерной программы. Познакомьтесь - его зовут Примечание Переводчика. Он гораздо лучше меня объяснит Вам все проблемы, связанные с переводом". Инспектор подтолкнул упитанного коротышку в спину, тот сделал шаг вперед и учтиво раскланялся. Только тут Левшов заметил, что Пришельцы ходят не точно по полу комнаты, а по воздуху, сантиметрах в пяти над полом. И было в их виде еще что-то очень странное, что-то, что Левшов не смог сразу определить. Он решил пока об этом не думать, а сосредоточиться на поддержании беседы: "Так значит Вы переводчик?"
- "Ну что Вы!" - сконфуженно замахал руками коротышка - "Сам Переводчик! Как можно! Я всего лишь его Примечание. Сам Переводчик должен быть невидим и незаметен для переговаривающихся сторон. Хороший Переводчик - это абсолютно прозрачный переводчик. Сам факт, что разговор ведется через Переводчика, должен осознаваться сторонами только при возникновении непереводимых ситуаций. Вот тогда я беру слово, чтобы привлечь внимание к этому факту, и объяснить в каких именно аспектах перевод является приблизительным. Сейчас как раз такой случай. Слово "переводчик" - является не совсем точным переводом. В земных языках слово "переводчик" обычно обозначает того, кто переводит речь, письменную или устную, с одного языка на другой. В Технокосме, где общаются между собой цивилизации совершенно разного происхождения, Переводчик выполняет гораздо более всеобъемлющую задачу. Переводчик - это интерфейс между цивилизациями. То есть интерфейс не только между языками, но и между культурами. Простейший пример - человеческий облик господина Инспектора, который Вы сейчас наблюдаете. Мы не могли показать Вам господина Инспектора в том виде, в каком он существовал до переселения в Технокосм. Его естественная биологическая форма была бы для Вас столь странна и непривычна, что, глядя на него, Вы не смогли бы испытывать ничего кроме страха и отвращения. Общения бы не получилось. Я уж не говорю, что Вы никогда не смогли бы понять, когда он улыбается, а когда хмурится".
- " Вы хотите сказать, что в его цивилизации тоже умеют улыбаться? Как люди?"
- "Скажем так - у них существует социальный сигнал, смысл которого приблизительно соответствует улыбке в Вашем обществе. Сигнал этот состоит в том, что они поднимают вверх пятое щупальце и на нем начинает светиться небольшое пятнышко, причем светится оно в ультрафиолетовом диапазоне, недоступном для вашего зрения. Так что даже если бы Вы и знали о существовании такого сигнала, Вы не смогли бы увидеть его невооруженным глазом. Поэтому задача Переводчика состоит не только в том, чтобы перевести его речь, состоящую из быстро испускаемой последовательности сигнальных запахов, в акустические сигналы, составляющие человеческую речь, но также и в том, чтобы перевести свечение пятнышка на щупальце в улыбку на человеческом лице. Причем, обратите внимание - само лицо тоже выбрано не случайно. Мы старались передать важность его должности, а потому лицо его составлено из элементов лиц голливудских кинозвезд и американских президентов. Его высокий рост подчеркивает его значимость, также как мой небольшой рост - мою относительно скромную вспомогательную функцию".
- "Подождите, подождите. А перевод сейчас идет в обе стороны?"
- "Разумеется".
- "Значит, если я сейчас улыбнусь, Инспектор увидит, что я поднял вверх щупальце, и на нем засветилось пятнышко?"
- "Так точно, пятое щупальце, если считать спереди по часовой стрелке. Вы совершенно верно уловили принцип".
- "Кстати, а как Вы узнаете, что я улыбаюсь. Как вы вообще слышите то, что я говорю. Ведь если вы всего лишь синтезированные изображения, вы не можете меня видеть и слышать".
- "Алексей Петрович, мы снимаем сигналы со всех Ваших нервных волокон, в том числе и тех, что идут к мышцам рта и горла".
- "А вот скажите…"
- "Я готов ответить на все Ваши вопросы немного позже. А сейчас Его Превосходительство господин Инспектор хочет что-то сказать. Я думаю, Вам следует немедленно его выслушать - опасно навлекать на себя гнев столь высокопоставленного сановника".
Инспектор вышел на середину комнаты и стал прохаживаться взад и вперед. Только тут Левшов понял, что же именно ему показалось странным в Пришельцах. Они не отбрасывали тени.
Инспектор начал медленно говорить, обращаясь не столько к Левшову, сколько куда-то в пространство.
- "Алексей Петрович, у нас проблема. И у нас, и у Вас. Вы узнали слишком много вещей, которые Вам знать не положено. Как Вы, наверное, уже догадались, мы хотели бы, чтобы наше пребывание на Земле сохранилось в тайне. Поверьте, для этого есть очень веские причины. Земляне могут этого пока еще не понимать, но на самом деле это и в их интересах тоже. Но благодаря Вашим чрезмерным стараниям наша тайна почти раскрыта. Вас необходимо остановить".
- "Вы хотите меня… убрать?"
- "Убрать?" - Инспектор криво усмехнулся - "Если бы это было так просто, мы бы сейчас с Вами не разговаривали. Чтобы получить санкцию на уничтожение сознания разумного существа, не принадлежащего к расе, официально признанной опасной для Технокосма, нужно собрать столько справок и доказательств… Ваше счастье, что Вы не знакомы с нашей бюрократической системой…
Короче, я хочу предложить Вам сделку. Насколько я понимаю, Вас интересуют не столько наши конкретные технологии, сколько общее представление о нашей системе. И в этом Ваше счастье, поскольку в противном случае я бы не поленился собрать все необходимые справки. Я предлагаю Вам экскурсию по Технокосму, в ходе которой я готов ответить на все Ваши вопросы, если, конечно, Вы не потребуете от меня информации, которую по законам Технокосма я не могу разглашать представителям цивилизации Вашего типа и уровня развития".
- "И что Вы хотите взамен?"
- "Вы поможете нашему протеже" - Инспектор кивнул в сторону Человека в Сером - "закрыть этот исследовательский проект, уничтожить все доказательства, и написать отчет, в котором все наблюдавшиеся аномалии объясняются естественными причинами. Поверьте, когда Вы ближе познакомитесь с Технокосмом, Вы увидите что все это на самом деле и в интересах земной цивилизации тоже".
- "Меня смущает Ваша оговорка относительно информации, которую Вы не можете разглашать представителям нашей цивилизации. Не получится так, что Вы не сможете ответить ни на один из моих вопросов?"
- "Все зависит от того, какие вопросы Вы будете задавать. Надеюсь, Вы понимаете, что есть такая информация, предоставить которую недостаточно развитой цивилизации - это все равно, что научить двухлетнего ребенка зажигать спички, дать ему в руки целый коробок, и оставить его одного дома на целый день? И вообще, Алексей Петрович, Вы ведете себя сейчас так, как будто у Вас есть какой-то выбор. Лучше скажите, готовы к экскурсии?"
- "Прямо сейчас?"
- "Зачем терять время, когда оно работает против нас? Прошу!"
Безо всякого удивления Левшов обнаружил, что в результате событий последнего получаса он совершенно потерял способность изумляться. Во всяком случае, его ничуть не удивило, когда посреди комнаты прямо из воздуха внезапно возникла массивная дубовая дверь. На двери сияла начищенная латунная табличка с надписью "Технокосм", а чуть ниже еще одна табличка с надписью "Посторонним вход воспрещен!".

"Вот видите" - сказал Примечание Переводчика - "Некоторые вещи невозможно перевести буквально, приходится делать литературный перевод. Переводчик вынужден изъясняться метафорами. В данном случае дверь - это метафора входа в Технокосм. Кстати, как Вам понравилась табличка? Переводчик хотел подчеркнуть, что мы не пускаем к нам кого попало".
Левшов подошел к двери поближе и осмотрел ее со всех сторон. Спереди это была совершенно настоящая дверь. Он даже потрогал ее рукой и ощутил твердую холодную поверхность дуба. Осязательные ощущения, посылаемые нанороботами в мозг, были ничуть не менее убедительны, чем слуховые или визуальные. Затем он обошел дверь вокруг. Сбоку дверь оказалась тонкой, очень тонкой, тоньше, чем лист бумаги, практически невидимой. Сзади… сзади никакой двери вообще не было. Она как бы исчезла или стала абсолютно прозрачной. Левшов вытянул руку вперед, и рука свободно прошла через ту плоскость в пространстве, где с другой стороны двери она упиралась в твердый дуб.
Левшов стоял посреди комнаты и смотрел через невидимую и не осязаемую дверь на то кресло у окна, где он только что сидел. В кресле спал человек как две капли воды похожий на него, Левшова. Из-за невидимой двери сбоку выглянул Инспектор, поймал взгляд Левшова и сказал: "Не обращайте внимания. Все входы и выходы из Вашего мозга сейчас полностью перехватываются нанороботами. Картинка, которую Вы сейчас видите, больше не накладывается на реальное изображение, она полностью генерируется, так же как и все остальные Ваши ощущения. На все время экскурсии Ваше тело будет как бы спать в этом кресле. Наш протеже за ним присмотрит. Пойдемте".
Левшов закончил обходить дверь вокруг. Спереди она снова была дубовой и массивной. Он взялся за сияющую латунью ручку и открыл дверь. За ней оказался длинный коридор с множеством дверей с табличками…

Предыдущая страница 2 Следующая страница


Александр Лазаревич - Технокосм

3 Александр Лазаревич

Часть вторая: Экскурсия в Технокосм

2.1 Симбиоз как движущая сила эволюции

- "Для начала наверно нужно рассказать Вам о том, что такое Технокосм, для чего он предназначен, откуда он взялся и чего достиг к настоящему моменту" - сказал Инспектор, остановившись перед дверью с латунной табличкой "Большой Атлас Технокосма".
- "Вообще-то" - сказал Левшов - "у меня был большой список вопросов, которые я хотел задать при встрече с представителями внеземных цивилизаций, но почему-то я их все сейчас забыл. Помню только вопрос: "Можно ли победить рак?"
- "Ну уж с этим Вы сами разбирайтесь. Это ваша биология. Мы на вашей планете недавно и хуже вас самих понимаем, как вы устроены, и что там у вас может внутри сломаться. К тому же вопросы медицины мало волнуют действительно продвинутые цивилизации - как только цивилизация переходит с биологических носителей сознания на цифровые, про медицину обычно напрочь забывают за ненадобностью. Впрочем, можно поднять нашу библиотеку и поискать какую-нибудь цивилизацию, у которой в прошлом была биология схожая с вашей. Может быть, кто-то когда-то и нашел решение вашей проблемы. Но учтите, что генетический код у четырех пятых биологических цивилизаций в Нашей Галактике не совпадает с вашим, и у них совсем другая биология и биохимия".
- "Подождите, Вы что же, хотите сказать, что у оставшейся одной пятой цивилизаций такой же генетический код, как и у нас?"
- "Разумеется. Общий одноклеточный предок, которого кометы разнесли по планетам разных звезд. Мы называем кометы "разносчиками жизни". Нанороботы Технокосма также разносятся кометами, но мы всего лишь используем то транспортное средство, которое уже существовало за миллиарды лет до нас и разнесло по Галактике жизнь. И маршруты с тех пор особенно сильно не изменились, что очень удобно - Технокосм прибывает туда, где уже есть жизнь, гораздо чаще, чем это должно было бы быть согласно статистике распространенности жизни в Нашей Галактике".
- "Я вспомнил еще один вопрос, который хотел задать: действительно ли скорость света - предельная?"
- "Да, при определенных условиях. Но не спрашивайте меня при каких. Если я сообщу Вам, при каких условиях может быть нарушен предельный характер скорости света, Ваша цивилизация сможет очень быстро создать такое оружие, которое ее немедленно уничтожит. Извините, эта информация закрыта для цивилизации Вашего типа и уровня".
- "Кстати, это напомнило мне еще один вопрос: "как часто цивилизации гибнут от собственного технического прогресса?"
- "Все зависит от положения цивилизации на шкале "конкуренция-симбиоз".
- "Простите, на какой шкале?"
- "Это шкала, которая определяет, в какой степени движущей силой эволюции и прогресса является симбиоз в сравнении с конкуренцией".
- "Я не совсем понял. Вы что, хотите сказать, что симбиоз может быть движущей силой эволюции наряду с конкуренцией, да еще толкать вперед прогресс? Или мне послышалось?"
- "Вам землянам, конечно, трудно себе представить, что симбиоз может быть движущей силой эволюции. Вы привыкли, что на Земле всем движет конкуренция. Вижу что придется Вам кое-что рассказать из истории возникновения жизни в Нашей Галактике. Примитивная одноклеточная жизнь самозародилась одновременно в четырех далеко отстоящих друг от друга точках Нашей Галактики в период от одиннадцати до семи миллиардов лет до нашей эры. Для удобства будем называть эти четыре независимые линии первобытных одноклеточных штаммами "A", "Б", "В", и "Г". Возможно, что в более поздние периоды были и другие случаи самозарождения жизни в других местах, но мы о них ничего не знаем, потому что уже пять миллиардов лет назад практически все пригодные для зарождения жизни планеты в Нашей Галактике с помощью комет оказались засеяны одноклеточными, принадлежавшими по крайней мере к одной из линий "А", "Б", "В" или "Г". В частности, планета Земля была засеяна штаммом "Г". Если там и были местные, только что самозародившиеся новые линии одноклеточных, то они были быстро вытеснены более древними и потому более совершенными пришельцами.
А теперь самое главное: все четыре штамма используют в некоторых своих очень важных биохимических процессах определенные количества атомов одного из трех химически сходных металлов: никеля, хрома или молибдена. Им нужны совершенно ничтожные количества этих металлов, но если этих нескольких атомов в клетке нет, рушится вся цепочка биохимических процессов и организм гибнет.
Так вот, штаммы "А" и "Б" используют в этих биохимических процессах никель, штамм "В" - хром, а штамм "Г" - молибден.
С никелем и хромом особых проблем нет - эти металлы весьма широко распространены в Нашей Галактике. Гораздо хуже обстоит дело с молибденом. В Нашей Галактике есть всего лишь несколько мест с аномально высоким содержанием молибдена, и именно в таком аномальном месте зародился восемь миллиардов лет тому назад штамм "Г". Когда одноклеточные из штамма "Г" стали попадать на планеты других звезд, в частности на Землю, где запасы молибдена весьма малы, они оказывались в очень сложном положении. Казалось бы, всех остальных ресурсов на этих планетах было предостаточно: огромные запасы углерода, водорода, кислорода, азота - оставалось только размножаться практически до бесконечности, как это делали по всей остальной Галактике организмы штаммов "А", "Б" и "В". Но молибдена не хватало. И тогда эволюция на этих планетах пошла по очень необычному пути: одни клетки стали пожирать другие, чтобы добыть молибден из своих конкурентов. Клетки штамма "Г", оказавшиеся в тяжелых условиях планет с низким содержанием молибдена, изобрели убийство. Появились первые на свете хищники".
- "Подождите, подождите! Вы хотите сказать, что в Нашей Галактике есть планеты где нет хищников? Где никто никого не убивает и не поедает? Может быть, там и травоядных нет?"
- "Таких планет в Галактике большинство" - ответил Инспектор

- "Кстати", - вклинился Примечание Переводчика - "никакого различия между хищниками и травоядными в их языках нет, поскольку все их жители, в некотором смысле, являются "травой" - они получают энергию непосредственно от фотосинтеза в своей коже. И хищников, и вегетарианцев они называют одним словом - убийцы".
- "Ага!" - сказал Левшов - "Так значит понятие убийства им все же знакомо!"
- "Скажем так: у них был определенный негативный опыт общения с цивилизациями, развившимися на основе штамма "Г" - ответил Инспектор.
- "Пытались съесть туземцев?"
- "Нет, на самом деле туземцы, развившиеся из штамма "А", "Б" или "В", несъедобны для пришельцев, развившихся из штамма "Г" - другая биохимия. Здесь все гораздо тоньше. Это скорее связано с изначально заданным направлением развития, эволюционной траекторией. В мирах, в которых одноклеточные изначально пожирают друг друга, затем появляются многоклеточные организмы, пожирающие друг друга, и, в конце концов, появляется разумная жизнь, вся история которой - это история войн, грабежей, и обращения побежденных в рабство. Движущая сила эволюции и прогресса на таких планетах - это беспощадная конкурентная борьба с себе подобными, война всех против всех. И когда такие цивилизации выходят в космос, они приносят с собой в космос свою войну - на беду всем окружающим.
Шкала "конкуренция-симбиоз" была разработана нами специально для оценки опасности, которую та или иная цивилизация может представлять для Технокосма. Оценка выводится на основе огромного количества факторов, начиная с замеров содержания молибдена в окружающей среде планеты, и кончая тщательным анализом биологии обитателей этой планеты и истории ее цивилизации. 10 баллов по этой шкале - это цивилизация, основанная исключительно на сотрудничестве и симбиозе, 0 баллов - всеобщее пожирание друг друга без каких либо признаков симбиоза. На самом деле эти две крайние точки шкалы - условные, поскольку в природе реально не встречаются: при нуле баллов одноклеточные пожирают друг друга и не могут даже объединиться в многоклеточный организм. Многоклеточный организм уже считается формой симбиоза клеток, поэтому на практике шкала начинается с единицы. Десятка иногда встречается, но крайне редко - в отсутствие конкуренции единственной движущей силой эволюции и возникновения разума могут являться лишь тяжелые и быстро меняющиеся условия природной среды обитания, но они чаще приводят к таким высокоразвитым формам адаптации и симбиоза, которые трудно назвать разумной жизнью. Они создают симбиотические организмы-конгломераты гигантских размеров, очень хорошо адаптированные ко всем мыслимым и немыслимым невзгодам, но способность к абстрактному мышлению у них не развивается.
Подавляющее большинство цивилизаций располагается на этой шкале между двойкой и восьмеркой. Цивилизации лежащие ниже тройки - это те самые цивилизации, которые гарантированно гибнут в результате собственного технического прогресса, так и не успев выйти в космос. Для Технокосма они не представляют опасности, мы не вмешиваемся в ход их естественного развития, и даем им возможность убить самих себя.
Самые опасные для нас - это цивилизации лежащие на шкале между тройкой и четверкой. Хотя это тоже цивилизации войн и убийств, они время от времени оказываются способны на какой-то срок преодолеть внутренние распри, и им иногда удается достаточно долго избегать самоуничтожения. Настолько долго, что они успевают выйти в межзвездное пространство со своими войнами, и тогда они создают для Технокосма серьезные проблемы. По отношению к этим цивилизациям мы стараемся предпринимать активные меры, направленные на то, чтобы они никогда не вышли в космос.
Цивилизации между четверкой и пятеркой - это возможные кандидаты в члены Технокосма. Хотя они все еще достаточно агрессивны, мы исходим из того, что они смогут преодолеть свое дурное историческое наследие, если мы окажем им определенную помощь. Цивилизации с показателем выше пяти баллов считаются нормальными цивилизациями, в которых прогресс происходит не потому, что каждый придумывает, как ему обмануть и обойти соседа, а потому, что все вместе придумывают, как выжить в этой огромной Вселенной, полной природных угроз и опасностей. Хотя, конечно, здоровое честное соревнование в их обществах тоже играет определенную роль, в особенности в цивилизациях между пятью и семью баллами. Все цивилизации выше пяти баллов принимаются в Технокосм автоматически, как только мы встречаем их на своем пути".
- "А где же на этой шкале находится земная цивилизация?" - спросил Левшов.
- "Мои обязанности инспектора как раз в том и состоят, чтобы провести детальную инспекцию вашей цивилизации и представить свою оценку на заседании Комиссии по Вновь Обнаруженным Цивилизациям. Заседание Комиссии состоится через пару часов. Я хочу пригласить Вас выступить на этом заседании в качестве свидетеля. Там же Вы услышите и мою оценку положения дел на Земле".
- "Ваше предложение очень неожиданно. Но, признаться, я не считаю себя в праве в одиночку представлять всю земную цивилизацию".
- "Не бойтесь. Ваши показания не будут иметь решающего значения. За полвека исследований Земли мы накопили огромный фактический материал, и именно он, в конце концов, предопределит решение Комиссии. Но Вам будет полезно побывать на этом заседании. Вы ведь, кажется, мечтали увидеть вещи в перспективе? Уж чего-чего, а перспективы там будет предостаточно, я Вам обещаю. А пока приступим к экскурсии" - и Инспектор широко распахнул дверь.

2.2 Большой Атлас Технокосма

За дверью была бесконечная черная пустота. Примечание Переводчика засуетился: "Прежде чем Вы ступите за порог, я должен кое-что объяснить. При переводе виртуальных пространств Технокосма на язык человеческих ощущений мы стараемся везде добавлять к этим пространствам силу обычного земного тяготения, как, например, вот в этом коридоре, где мы сейчас находимся. Поскольку эта сила привычна для землян, ее отсутствие отвлекало бы внимание от действительно важных элементов виртуального пространства. Но поскольку Большой Атлас Технокосма представляет из себя трехмерную виртуальную конструкцию, мы решили, что в данном случае Вам будет удобнее ее осматривать, если Вы сможете летать вокруг и внутри ее".
- "Вы хотите сказать, что за этой дверью начинается невесомость?"
- "Не совсем так. В невесомости очень трудно перемещаться, поскольку нет никакой опоры. В данном случае мы создали условную искусственную среду, в которой Вы сможете как бы "плавать", слегка отталкиваясь от "воздуха" руками".
"Прошу" - Инспектор сделал рукой приглашающий жест. Переборов непроизвольный страх падения Левшов сделал шаг в пустоту. И завис в пространстве, словно стоя на абсолютно прозрачном стекле на огромной высоте. Далеко внизу был виден яркий свет. На фоне абсолютной черноты Левшов легко различил знакомые очертания россыпи ярких звезд в форме спиральной галактики. "Поплыли!" - Инспектор показал пример, слегка взмахнув руками вверх - и сразу же начал опускаться вниз. Левшов последовал за ним. Только подлетев поближе, Левшов начал понимать, насколько огромной была эта трехмерная модель Галактики - метров сто в диаметре. Когда они сравнялись по высоте с плоскостью Галактики, Инспектор слегка махнул руками вниз и падение остановилось. С ребра Галактика казалась невероятно тонкой, метра два-три в толщину.
"Сейчас мы выбрали масштаб в одном метре тысяча световых лет, то есть один миллиметр соответствует одному световому году. Это, как Вы уже, наверное, поняли, Наша Галактика". - сказал Инспектор - "Вон то бесформенное облако метрах в ста над нами - это галактика, которую вы называете Большим Магеллановым Облаком, чуть выше - Малое Магелланово Облако. Вон та спиральная галактика в паре километров от нас - то, что Вы называете Туманностью Андромеды".
- "А где наше Солнце?"
- "Плывите за мной" - Инспектор смело ринулся в самую гущу звезд Нашей Галактики, где микроскопические точки звезд висели в пространстве плотным роем, на расстоянии не более сантиметра друг от друга. Звезды казались так близки друг к другу, что Левшову пришлось сделать определенное мысленное усилие, чтобы напомнить себе, что один сантиметр здесь обозначал десять световых лет. Он провел ладонью сквозь звезды. Изображения звезд исчезали, попадая внутрь ладони, и вновь возникали на том же месте с другой ее стороны.
Метрах в тридцати от центра Галактики Инспектор остановился - "А вот и Солнце!". Микроскопическая, почти невидимая точка желтоватого света, на которую указывал палец Инспектора, ничем не отличалась от других таких же вокруг нее. "А теперь я Вам покажу узлы сети, с которыми мы поддерживаем постоянную связь. Пятьдесят лет назад, когда наши нанороботы впервые оказались занесены на вашу планету странствующей кометой, они тут же просканировали небесную сферу и обнаружили всенаправленные маяковые сигналы, идущие вот от этих звезд". Около дюжины изображений звезд в радиусе приблизительно пяти сантиметров от Солнца начали мигать. "Нанороботы построили передатчики на геостационарной орбите вокруг вашей планеты и послали на эти уже существовавшие узлы направленный сигнал о готовности к работе. Они также начали передавать всенаправленный маяковый сигнал для всех других узлов Технокосма, которые могут появиться в будущем". Точка, изображавшая Солнце, тоже начала мигать, и из нее вышло в разные стороны около дюжины тонких красных лучиков. Каждый лучик был направлен в сторону какой-либо одной из других мигающих точек. "Сейчас Вы видите то, что происходило в масштабе одна секунда - один год. То есть, луч проходит за одну секунду один световой год". Через минуту все красные лучи достигли своих пунктов назначения и из этих звезд в ответ вышли тонкие зеленые лучики в направлении Солнца. "Как видите, в этих старых узлах получили сигнал о появлении нового узла в районе вашей звезды и перенаправили на него часть проходящего через них траффика".
- "Подождите!" - сказал Левшов - "Проходящего откуда? Вы хотите сказать, что не вся информация генерируется на этих узлах? За ними дальше есть еще и другие узлы?"
- "Приготовьтесь к небольшому шоку. Сейчас я покажу Вам полную схему соединений между всеми узлами Технокосма. Поднимемся немного над плоскостью Галактики, чтобы Вам было лучше видно. Готовы? Включаю!" В одно мгновение вся Галактика вспыхнула и засветилась ярким зеленым светом. Тончайшая сетка светящихся зеленых нитей пронизала все ее тело, словно капилляры живую ткань. Первую секунду Левшов действительно был в шоке. Такого он не ожидал: "Вы хотите сказать, что вы объединили в единую сеть практически все звезды в Нашей Галактике?"
- "Далеко не все. По нашим оценкам - не более 20% звезд, имеющих планеты. Но к настоящему моменту система достаточно равномерно охватывает практически все районы Галактики".
Левшов быстро прикидывал в уме: "Но ведь кометы движутся очень медленно. Всего срока жизни Галактики не хватит, чтобы добраться от одного ее конца до другого. Это же почти сто тысяч световых лет!"
- "Вы правы. Система распространялась не из одной точки. Первоначально в разных уголках Галактики существовало шесть локальных технокосмов, возникших совершенно независимо друг от друга. Это если не считать местных технокосмов Большого и Малого Магеллановых Облаков - с ними будет восемь. Великое Объединение Технокосмов возникло сравнительно недавно, всего лишь двести миллионов лет назад. Это было непросто. Каждая локальная система работала, используя свои стандарты модуляции, протоколы связи, свой язык описания сознания, свой промежуточный язык обмена между цивилизациями. Сначала пришлось написать конверторы из одного локального формата в другой и установить шлюзы между локальными технокосмами. На карте шлюзы помечены красными точками". Приглядевшись, Левшов увидел около двух сотен красных точек, разбросанных по всей Галактике.
- "И уже совсем недавно, каких-нибудь пятнадцать миллионов лет назад, нам, наконец, удалось договориться о единых стандартах для всей Галактики. Если сейчас на каком-нибудь шлюзе попадается путешественник, сознание которого закодировано в локальном формате, его теперь там сразу конвертируют в единый галактический формат. Этот формат теперь принимают и понимают на всех узлах Нашей Галактики. Во всяком случае, соответствующее обновление программного обеспечения уже разослано по всем узлам. Однако путешественники в старых форматах до сих пор попадаются - знаете, сидел какой-нибудь у себя сиднем дома сто миллионов лет, а потом вдруг принялся путешествовать".
- "Да, бывает" - согласился Левшов - "А сами Вы откуда родом будете?"
В руке у Инспектора появилось что-то вроде лазерной указки: "Если смотреть от Солнца, метров десять вдоль этого спирального рукава Галактики, вон видите звездочку? Там моя родина".
- "Десять метров? То есть десять тысяч световых лет? Далековато Вас забросило!"
- "Да ну, что Вы! Это же совсем рядом! Вы просто не знаете что такое далеко. Видите вон тот шлюз?"
Левшов посмотрел вслед за указкой и обомлел: тонкий красный луч соединял этот шлюз с Туманностью Андромеды. Больше двух миллионов световых лет!
- "У вас есть связь с Туманностью Андромеды?!"
- "Не совсем. Мы принимаем от них сигнал в течение последних трех с половиной миллионов лет, но до сих пор не смогли его корректно расшифровать. Мы сразу же послали им запрос с просьбой выслать дополнительную информацию, необходимую для расшифровки. Ожидаем получить ответ на наш запрос в течение ближайшего полумиллиона лет. Тогда мы сможем расшифровать ту информацию, которую накапливали в буфере все это время - и у нас сразу появится очень много гостей оттуда. И не только из Туманности Андромеды. Мы подозреваем, что у них есть связь с Галактиками, лежащими еще дальше. Мы медленно, но верно приближаемся к созданию единого Технокосма всей Вселенной".
- "В чем состоит цель Технокосма?"
- "Целей на самом деле две: узнать и выжить. Разумная жизнь, как любая жизнь, хочет выжить, но будучи разумной, она хочет не только выжить, но и знать. Технокосм - это интерфейс между разумной жизнью и Вселенной. Это инструмент разумной жизни во Вселенной, помогающий ей выполнить обе эти задачи. Для того чтобы выжить, мы используем древнейшую стратегию любой жизни: делать как можно больше резервных копий самих себя и раскидывать их как можно дальше от самих себя. Чем дальше находится резервная копия, тем больше шансов, что ее не затронет какой-нибудь локальный катаклизм, уничтоживший оригинал.
Этой стратегией владели еще одноклеточные. Любая бактерия непрерывно делится, чтобы создать как можно больше копий самой себя. Если лужа, в которой жила первоначальная бактерия, высохнет и бактерия погибнет, ее точные копии в других лужах будут продолжать жить. Генетическая информация, содержащаяся в клетке сохранится.
Цивилизация - это тоже информация, информация накопленная разумными существами за тысячи лет, все их открытия, изобретения, творения, знания. Чтобы гарантированно сохранить цивилизацию, необходимо забросить ее копию как можно дальше от родной планеты, и даже от родной звезды. Родная звезда раньше или позже погаснет или взорвется, но чем больше будет резервных копий цивилизации, и чем дальше они будут находиться в пространстве, тем больше шансов, что хотя бы одна копия уцелеет.
Такова была изначальная логика создателей первых локальных тенокосмов. Впоследствии, по мере их распространения, они время от времени стали сталкиваться на некоторых планетах с местными цивилизациями, и если те были не слишком агрессивны, включать их в общую систему Технокосма. Новые цивилизации - это всегда дополнительное новое знание.
Технокосм стал средством собирания всего знания, накопленного во Вселенной. И это помимо того, что каждый узел Технокосма имеет свои собственные средства накопления новых знаний о физическом мире. Не надо думать, что Технокосм это всего лишь система передачи и обработки информации. У Технокосма есть интерфейс с физической Вселенной. Мы можем изучать Вселенную и активно воздействовать на нее. Наши нанороботы способны создавать любые макроскопические устройства и сооружения, иногда воистину циклопических размеров. В их распоряжении немыслимое богатство технологий на все случаи жизни, разработанных бесчисленным количеством цивилизаций по всей Нашей Галактике. При этом на большинстве узлов продолжаются собственные исследования и разработки, и вновь разработанные технологии оперативно рассылаются по всем другим узлам сети".

2.3 Ресинхронизация сознания и бессмертие

- "Позвольте мне Вас прервать. Мне кажется, я заметил некое логическое противоречие в том, что Вы только что сказали. Если я Вас правильно понял, когда Вы говорите о создании резервной копии цивилизации на планете чужой звезды, Вы ведь имеете в виду, что на эту другую планету отсылаются не только библиотеки накопленных знаний, но и копии сознаний разумных существ составляющих эту цивилизацию. Вы сами являетесь наглядным примером такой копии - и, как я понимаю, оригинал Вашего сознания остался на Вашей родной планете и не был уничтожен. Я полагаю, что он тоже продолжает существовать там в цифровой форме до сих пор. Я прав?"
- "Совершенно верно".
- "А Ваши копии на промежуточных узлах, через которые Вы прошли по дороге сюда?"
- "По разному. Зависит от характеристик конкретного узла, в первую очередь от объема памяти доступной для "холодного" хранения сознаний и объема свободных вычислительных мощностей на которых можно запустить сознания. Также зависит от того, что я написал в подорожной сопроводительной документации в пункте отправления. Если я, допустим, указал в заявке в качестве конечного пункта назначения ваше Солнце, и попросил не распаковывать и не запускать меня ни на каких промежуточных станциях, то тогда на промежуточных станциях меня просто кладут на хранение в буфер, пока не получат со следующей станции подтверждения того, что меня приняли и контрольная сумма совпала. Тогда промежуточная станция просто стирает меня из своей памяти. Если контрольная сумма неверна, они повторяют передачу. Но если я в подорожной указал, что меня также интересует какой-нибудь промежуточный узел, то мое сознание запустят и на этом узле".
- "Значит по дороге, на промежуточных узлах сети, может образоваться еще несколько "живых" копий Вашего сознания? И они там так и останутся жить или их потом сотрут?"
- "По законам Технокосма стереть работающее сознание - значит совершить убийство. С точки зрения самих копий, стирание - это их собственная смерть. Это недопустимо. Они останутся там до тех пор, пока будет существовать этот узел. И они постараются сделать все в их силах, чтобы приютивший их узел никогда не погиб".
- "Но тогда каждая резервная копия начинает жить на своей планете своей жизнью, отличной от вашей собственной. То же самое и с цивилизациями - резервные копии недолго останутся копиями, они быстро превратятся в новые цивилизации. У каждой копии сознания накапливается свой собственный жизненный опыт, непохожий на опыт других копий, и они становятся непохожими друг на друга новыми, самостоятельными сознаниями. Например, Вы, господин Инспектор, уже больше не являетесь копией того, кто остался на Вашей родной планете - Вы видели Землю, живете на ней, а он здесь никогда не был и ничего о ней не знает".
- "Это не совсем так. Я, он, и все мои другие копии, разбросанные по различным уголкам Нашей Галактики, периодически проводим ресинхронизацию сознания".
- "Простите, я не понял. Что Вы делаете с сознанием?"
- "Ресинхронизацию. Время от времени, я посылаю на родину копию своего нынешнего сознания. Там мой оригинал сливается с полученной копией и получает доступ ко всем моим новым воспоминаниям. Другие копии также присылают ему обновления своих сознаний, и он ресинхронизирует свое сознание с каждой из них, а затем рассылает свое вновь ресинхронизированное сознание по всем копиям. Мне тоже периодически приходят обновления моего сознания, и я знаю, что я делал в самых отдаленных уголках Нашей Галактики, иногда правда с некоторым запозданием из-за ограниченности скорости света, но задержка, как правило, не превышает ста тысячи лет. Пожалуй, единственное исключение - это мои копии в Большом Магеллановом Облаке. О том, что они там делают, я узнаю обычно с задержкой на триста-четыреста тысяч лет. Но если вдуматься, это не так уж и много. Таким образом, мы поддерживаем целостность своих сознаний и своих цивилизаций, несмотря на то, что они оказались "размазаны" по всей Галактике".
- "Но чтобы начать путешествовать таким образом по Галактике, цивилизация должна сначала перевести сознания всех своих граждан в цифровую форму. Правильно ли я Вас понял: чтобы цивилизация могла быть принята в Технокосм, она должна быть сначала "оцифрована"?"
- "Строго говоря, речь идет не совсем об "оцифровке" в вашем понимании, поскольку сознание нельзя полностью представить в виде одних только нулей и единиц. В данном случае технически корректный термин - это "создание функциональной модели сознания, независимой от биологического носителя". Но для простоты будем называть это "оцифровкой", не забывая ставить это слово в кавычки.
Для вступления в Технокосм цивилизации вовсе не обязательно быть "оцифрованной". Главный критерий при решении о приеме в Технокосм - это положение цивилизации на шкале "конкуренция - сотрудничество". Мы не можем принимать к себе конкурентные и агрессивные цивилизации - слишком велика вероятность того, что эта цивилизация использует накопленные нами знания во вред, как нам, так и самой себе. В далеком прошлом у нас уже был очень неприятный опыт общения с такими цивилизациями, после чего мы и приняли соответствующие законы о вступлении. Технокосм - это сообщество мирных цивилизаций, помогающих друг другу выжить в этой опасной и непредсказуемой Вселенной, и не в наших интересах сделать ее еще более опасной и непредсказуемой, передав новейшие технологии в руки воинственных дикарей.
А что касается "оцифровки" сознаний, то это сравнительно простая технология, которую вновь принятые цивилизации очень быстро у нас перенимают (если они сами не владели ею раньше), поскольку преимущества этой технологии очевидны - она означает фактическое бессмертие, и ничем не ограниченную мобильность в пределах, охваченных Технокосмом. Кстати, Вы были совершенно правы, когда предположили, что суть технологии создания функциональной модели сознания состоит в перехвате всех информационных входов и выходов мозга, и построении модели, точно воспроизводящей все мыслимые сочетания реакций и стимулов".
Левшов помолчал пару секунд, переваривая услышанное, и, наконец, ответил: "Но тут сразу возникают две проблемы: мозг надо отслеживать на протяжении всей жизни, и если вы не начали делать это с рождения, то вам уже не достичь бессмертия. И второе: это бессмертие - не совсем бессмертие. Точнее даже, вовсе не бессмертие, поскольку вечно будет жить лишь "оцифрованная" копия сознания, а не само сознание, которое умрет вместе с биологическим мозгом. Может быть, это и утешение перед смертью - знать что где-то останется жить твой электронный двойник, но, по-моему, утешение слабое".
Инспектор криво улыбнулся и вздохнул: "Ох уж эти существа, у которых накопленный жизненный опыт не передается по наследству! Вы вечно беспокоитесь об индивидуальном бессмертии!
Знаете ли вы, что в тех цивилизациях, где биологические разумные существа размножаются почкованием (а таких большинство), проблема индивидуального бессмертия никогда даже в принципе не формулируется? Они привыкли, что их сознание и память передаются всем их биологическим потомкам вместе со всей биохимией их индивидуального организма, и когда этот старый организм отмирает, они горюют о нем не более, чем вы горюете о ваших волосах, оставшихся на полу парикмахерской. И для них "оцифровка" их сознания - всего лишь еще один шаг в бесконечной череде отпочковываний сознания.
Впрочем, для существ, озабоченных проблемой бессмертия, у нас есть еще одна технология, которая позволяет решить так называемую "проблему непрерывности сознания" при переносе его в цифровую форму. Правда, она требует более продвинутого понимания устройства мозга, и наличия компьютерной модели мозга. Мы называем ее модульной технологией. И кстати, она не требует слежения с момента рождения. Ее как раз лучше применять ближе к концу жизни, когда отдельные участки мозга начнут выходить из строя, например, в результате микроинсультов. Тогда эти участки можно будет постепенно заменять компьютерными моделями этих участков.
В этом случае, вместо того, чтобы ставить нанороботов на информационных входах и выходах всего мозга, мы размещаем их по периферии отмершего участка. Они перехватывают всю информацию, идущую из других, живых участков мозга в отмерший участок, и передают ее на компьютерную модель. Та обрабатывает информацию так, как это сделал бы отмерший участок, будь он жив и возвращает обработанную информацию к нанороботам, которые пересылают ее обратно на живые участки. То есть с точки зрения всего остального мозга отмерший участок как бы по-прежнему жив, но на самом деле его функции теперь уже выполняет компьютерная программа.
Самое интересное в этом методе то, что нам не требуется, чтобы компьютерная модель изначально содержала в себе хоть какую-нибудь информацию о личности данного человека. Достаточно иметь стандартную функциональную модель этого участка мозга, незаполненную никакой индивидуальной информацией об этой личности, то, что вы называете tabula rasa, "чистая доска".
Информация в мозгу храниться по голографическому принципу, она распределена по всему мозгу, так что даже потеря одного полушария в результате полного инсульта уничтожает вовсе не половину личности, как можно было бы подумать, а гораздо меньшую ее часть. Утрата же небольшого участка мозга практически незаметна, и когда мы заменяем этот участок полностью функциональной, но пустой, не содержащей личностной информации компьютерной моделью, та включается в работу остального мозга, постепенно впитывает в себя элементы сознания и памяти этой личности, и через какое-то время становится неотъемлемой частью этого мозга.
После этого мы можем заменить компьютерной моделью еще один участок мозга. Потом еще один. На каждом этапе личность человека, его сознание практически не будут меняться. Но через какое-то число таких этапов вдруг окажется, что исходного живого мозга больше не существует, а весь организм вместо этого управляется компьютерными моделями различных участков мозга. Таким образом, можно осуществить переход с биологического носителя сознания на цифровой, не потеряв непрерывности сознания. Иными словами, биологическое сознание при таком методе никогда не умирает, оно просто постепенно перерождается в цифровое.
После того, как сознание тем или иным способом окажется "оцифровано", оно становится бессмертным".
- "Потому что его можно бесконечно копировать?"
- "Потому что его можно распределить по всей Вселенной.
Бессмертный не может быть бессмертным, если он живет только на одной звезде, потому что любая звезда раньше или позже исчерпает свои запасы ядерного горючего и погибнет. Но если он распределит свое сознание по планетам тысяч звезд, гибель любой из них будет означать потерю лишь небольшой части сознания, а может и вообще пройти без потерь, если он успеет разослать пакеты ресинхронизации своим копиям, пока звезда еще не взорвалась. Все тот же принцип голографичности сознания, но теперь уже примененный не к одному мозгу, а ко всей Галактике. Технокосм - это сознания "размазанные" по всей Вселенной. В каком-то смысле, Технокосм - это и есть сознание Вселенной".

2.4 Очереди как движущая сила прогресса

- "И все-таки, хотелось бы понять в деталях, как это все работает. Какая, например, в Технокосме экономика? Капиталистическая, социалистическая?"
- "Экономика?" - Инспектор вопросительно посмотрел на Примечание Переводчика.

Примечание Переводчика повернулся к Левшову: "Вы, очевидно, хотите спросить каковы основные принципы распределения ограниченных ресурсов?"
Левшов на секунду задумался: "М-мм, наверно можно и так сказать. Хотя я впервые слышу такое определение экономики".
- "Когда в Технокосме чего-то не хватает, вы становитесь на это в очередь" - ответил Инспектор.
- "А когда очередь подойдет, как вы определяете, кто сколько может взять?"
- "Каждый берет ровно столько сколько ему нужно".
- "А если кто-то захочет взять побольше, про запас?"
- "По нашим законам это запрещено. Не забывайте, что мы принимаем в Технокосм только цивилизации, имеющие не ниже пяти баллов по шкале "конкуренция - сотрудничество". Поэтому никаких проблем с соблюдением законов у нас не возникает. Кстати, это одна из причин, по который мы ограничиваем прием для цивилизаций с более низким балом - начиная с 4,5 и ниже, ложь, обман и воровство становятся весьма распространенным явлением".
- "Но если все покорно стоят в очереди, то какой тогда может быть стимул для развития и прогресса?"
- "Движущей силой прогресса Технокосма как раз и являются очереди" - сказал Инспектор.
- "Вот уж во что не могу поверить!" - воскликнул Левшов.
- "Не путайте ваши очереди с нашими. У вас, когда вы сталкиваетесь с очередью, нет иного выбора как стоять в ней, и терпеливо ждать. Очереди возникают везде, где есть какой-то ограниченный ресурс и его на всех не хватает, поэтому и приходится ждать своей очереди.
Но если Вы способны изобрести новый способ доступа к тому ресурсу, за которым все стоят в очереди, открыть новый источник этого ресурса, то Вы автоматически, без всякого ожидания, оказываетесь первым в этой новой очереди к этому новому источнику. В нашей системе изобретательность сама себя вознаграждает, и одновременно приносит пользу всему обществу - ресурсов становится больше, очереди становятся короче. Вся экономика Технокосма основана на очередях.
Чтобы было понятнее, возьмем конкретный пример.
Самым главным ресурсом, которого у нас постоянно не хватает, является пропускная способность каналов связи между узлами сети - все хотят ресинхронизироваться побыстрее и почаще.
Допустим, кто-то встал в очередь на отправку по каналу связи слишком поздно и ему придется ждать много лет, но он прочитал в нашей библиотеке о новейших научных открытиях, и у него появилась хорошая идея как можно создать на их основе новый канал связи. Но для проведения своих собственных исследований и разработок в этой области ему тоже нужны какие-то ресурсы, допустим энергетические. У него два пути - встать в очередь на получение энергии из общих источников Технокосма, или пойти со своей идеей в администрацию местного узла Технокосма с просьбой выделить ему необходимое количество ресурсов из административных запасов. Комиссия по изобретениям рассмотрит его идею, и если она сочтет ее перспективной, то ему могут выделить необходимые ресурсы вне очереди. Если удастся создать канал связи, работающий на новых принципах, изобретатель синхронизируется через него первым. Небольшая часть пропускной способности канала резервируется в качестве административного запаса - это, если угодно, своего рода "налог" - а остальная часть пропускной способности канала становится общим достоянием, и на него выстраивается своя очередь.
Благодаря такой системе поощрения изобретателей, на протяжении последних двухсот миллионов лет пропускная способность каналов связи Технокосма удваивалась каждые десять миллионов лет. Сегодня радиоволны несут лишь десятую долю процента информации, передаваемой между узлами, остальная часть информации прокачивается через каналы, построенные на иных физических принципах, никак не связанных с электромагнитным излучением. Радио для нас давно уже не просто вчерашний - позавчерашний день. Мы сохраняем радиоканал исключительно для совместимости с первой версией прошивки наномашин. Связь через радиоканал была изначально заложена в самую первую версию нанороботов. На кометах по Галактике до сих пор путешествует еще не мало наномашин с этой первой версией программного обеспечения, поддерживающей только радио связь. Эти роботы до сих пор продолжают подключать к Технокосму новые планеты, и это - единственная причина, по которой мы до сих пор сохраняем радиоканалы. Но сегодня радиоканал используется нами в первую очередь для обновления программного обеспечения наномашин, чтобы забросить на вновь подключенную планету новую версию прошивки нанороботов. Радиоканал - это как бы тоненькая ниточка, которую сначала перебрасывают через реку, чтобы с помощью этой ниточки перетащить на другой берег толстый канат. Как только наномашины со старой прошивкой, попав на новую планету построят первую приемную антенну и услышат сигналы радиомаяков других узлов Технокосма, первое что они сделают - это вычленят из этих сигналов подмешанное к ним последнее обновление прошивки. После этого они сразу оказываются способны принимать гораздо больше информации, чем идет по радиоканалу.
Аналогичная картина наблюдается у нас и с ростом энергетических ресурсов. Только не спрашивайте меня, на каких физических принципах основаны новые каналы связи и источники энергии - для цивилизации вашего типа и уровня эта информация закрыта".
- "Ваше Превосходительство, Вы постоянно ссылаетесь на тип и уровень нашей цивилизации. Не могли бы Вы все же пояснить, что Вы имеете в виду?"
Лицо Инспектора омрачилось: "То, что произошло с земной цивилизацией, является трагическим результатом досадного стечения целого ряда обстоятельств и никто в этом не виноват. Ваша цивилизация - это достаточно сложный случай, хотя и не уникальный. Причины, по которым мы пока не можем раскрывать вашей цивилизации определенную информацию, я думаю, станут ясны в ходе заседания комиссии, на которое я Вас пригласил и которое скоро начнется. Потерпите немного. А пока пройдемте ко мне в кабинет. Я хочу немного рассказать Вам об устройстве узла сети Технокосм".

2.5 Универсальный язык интрагалактического общения (Интрагалакт)

Шагая рядом с Инспектором по длинному коридору со множеством дверей, Левшов повернулся к Примечанию Переводчика: "Я совсем забыл поблагодарить Вас за изумительный перевод. Я просто забыл, что разговариваю с представителем иной цивилизации. Это действительно абсолютно прозрачный перевод. Но как вам это удается? Как это все работает? Неужели у Вас есть словари которые устанавливают полное соответствие между словами любой пары языков, существующих в Нашей Галактике?"
_ "Разумеется нет. Перевод идет через язык-посредник - Универсальный язык интрагалактического общения (Интрагалакт). И у нас есть "словари", позволяющие переводить с любого местного языка на Интрагалакт и обратно. Как только мы находим новую цивилизацию, мы строим модели сознания местных жителей и модели их культурной среды, затем анализируем эти модели и создаем модули перевода языковых сообщений и культурно-социальных ситуаций этой цивилизации на Интрагалакт и обратно. Выражение "модуль перевода" более корректно чем "словарь", поскольку слов как таковых в Интрагалакте нет.
Основной единицей языка Интрагалакт является не слово и не предложение, а сообщение. Именно этот принцип позволил обеспечить адекватный перевод между любой парой языков, существующих в Галактике. Легко понять почему предложение не может являться основной единицей языка - оно не несет в себе всей информации, которую источник информации пытается передать приемнику. Одно и то же предложение может интерпретироваться самым различным образом. Можно сказать какую-нибудь фразу улыбаясь, а можно произнести те же самые слова нахмурившись, и это будут два совершенно разных сообщения, хотя слова будут совершенно одинаковыми. Смысл слов в данном случае модифицируется информацией, идущей по неречевым каналам общения - таким как мимика лица, интонация голоса, жесты, осанка и т.д. В общем случае смысл слов может модифицироваться контекстом, то есть теми словами, которые были произнесены перед данной фразой и после нее. В самом общем случае, смысл сообщения определяется всей ситуацией, в которой была произнесена фраза.
При переводе с одного языка на другой Переводчик анализирует всю коммуникативную ситуацию в целом и записывает ее на языке Интрагалакт. Интрагалакт - это язык описания коммуникативных ситуаций построенный по принципу иерархического дерева с неограниченной глубиной ветвления".
- "Простите?!"
- "Все очень просто. Верхний уровень иерархии абсолютно идентичен у всех сообщений и состоит из двух элементов: то о чем сообщается, и что о нем сообщается. По вашему - подлежащее и сказуемое, или субъект и предикат. Это основа любого сообщения, поскольку любое сообщение сообщает нам что-то о чем-то.
Следующий уровень иерархии уточняет наиболее существенные признаки того, что описывается. Например, если необходимо перевести с Вашего языка сообщение "книга лежит на столе" субъект "книга" описывается на втором уровне иерархии переведенного сообщения как "материальный объект", а предикат "лежит на столе" как "устойчивое во времени пространственное отношение с другим материальным объектом".
На третьем уровне иерархии происходит модификация, т.е. уточнение: "материальный объект" описывается как "носитель информации", а предикат начинает ветвиться: "пространственное отношение" описывается как "расположение выше в поле тяжести небесного тела, чем второй объект", "устойчивое отношение" уточняется как "неподвижность в поле силы тяжести в результате силы реакции другого материального объекта", а другой материальный объект (стол) уточняется как "устройство с плоской поверхностью, предназначенной для создания силы реакции в поле тяготения".
На четвертом уровне иерархии начинает ветвиться описание "носитель информации" - отдельно поясняется, что это за носитель и что это за информация. Для стола также по отдельности поясняются предназначение устройства, принцип его работы.
На более глубоких уровнях иерархии модификаторы вводят в сообщение кучу культурологической информации об истории возникновения книг и столов, о том, как в этих предметах отражаются особенности анатомического устройства человеческого тела, и т.д.
К основному сообщению в языке Интрагалакт может быть приложено дополнительное контекстное сообщение, содержащее информацию о ситуации, в которой было произнесено сообщение и о говорящем. Язык Интрагалакт построен так, что в любом сообщении возможно бесконечное число уровней иерархии и число ветвлений. Таким образом, удается достичь полноты описания сообщения".
- "Однако получается очень длинное сообщение".
- "Зато полное. В конце концов, Интрагалакт - это машинный язык, а вычислительные мощности у нас такие, что вам даже трудно себе представить. В итоге, сообщение превращается в очень длинную последовательность нулей и единиц, где каждый разряд имеет смысл логического ветвления, где нуль или единица показывают, в какую сторону произошло ветвление. Но смысл каждого разряда раз и навсегда определен для всех сообщений в логическом классификаторе языка Интрагалакт".
- "Ну хорошо, допустим вы представили фразу, сказанную на человеческом языке, например ту же самую "книга лежит на столе", в виде очень длинного иерархического дерева с огромным числом ветвлений, содержащего всю мыслимую информацию о книгах, столах и "лежании". И теперь вам надо перевести эту фразу с Интрагалакта на язык какой-нибудь цивилизации, в которой никогда не было ни книг, ни столов. Может быть, они даже не знают, что такое "лежать". Или это последнее предположение чересчур абсурдно?"
- "Нет, отчего же, иногда попадаются и такие. Очень редко, но встречаются цивилизации, которые развились в полной невесомости. И они, разумеется, понятия не имеют о том, что значит "лежать".
- "Тогда как же вы переводите эту фразу на язык такой цивилизации? Дословно переводите всю длинную фразу на Интрагалакте и таким образом превращаете три слова нашего языка в сотни тысяч слов их языка?"
- "В идеальном случае да. Но для этого нужно, чтобы скорость передачи информации в языке, на который производится перевод, была в сотни тысяч раз быстрее, чем в земном языке. И самое главное, те, кому предназначен перевод, должны соображать в сотни тысяч раз быстрее, чем вы, люди, для того, чтобы успеть понять принятое сообщение. На практике такая быстрота языка и высокая сообразительность его носителей встречаются крайне редко. Я оставлю пока в стороне вопрос о цивилизациях существ чисто машинного типа, где скорость обработки информации не представляет никаких проблем - большинство из них давно уже приняли Интрагалакт в качестве родного языка. Большинство же биологических разумных существ в Галактике редко обладает сообразительностью, превышающей человеческую более чем в десяток раз, а превышение в сотню раз и вовсе редкость. Есть даже несколько цивилизаций, состоящих из еще больших тугодумов, чем люди.
В таких случаях при переводе приходится адаптировать сообщение и приводить его в соответствие с умственными способностями слушателя. Мы усекаем самые дальние ветви в иерархическом древе сообщения. Но самый главный прием, который мы используем - это переход на язык метафор. И вся прелесть и сила языка Интрагалакт как раз в том и состоит, что метафоры получаются в нем практически автоматически: просто вы берете длинное древо сообщения и начинаете понемногу отсекать от него ветви и после каждого отсекновения переводить полученный результат. Сначала у вас будут получаться очень длинные фразы. Это означает, что у той цивилизации, на язык которой вы переводите, нету подходящих понятий, и перевод вынужден использовать очень длинные описания. Вы продолжаете отсекать дальнейшие ветви и снова переводить результат. Какое-то количество шагов длина фразы будет уменьшаться с каждым шагом лишь незначительно. Но затем, после очередного усекновения, вы вдруг обнаружите, что длина фразы сократилась на порядок, а может быть на два. Все. Здесь можно остановиться. Вы нашли метафору, т.е. создали сообщение, составленное из тех слов и понятий этой цивилизации, которые в максимально возможной для этого языка степени аналогичны понятиям исходного сообщения, хотя и не воспроизводят его с максимальной точностью. Сила языка Интрагалакт в его метафоричности".
- "Но это означает, что одну и ту же фразу приходится переводить сотни, а то и тысячи раз, пока не будет найден окончательный перевод?"
- "У нас есть для этого достаточные вычислительные мощности. Кроме того, это приходится делать только когда перевод идет между какой-нибудь новой парой языков. Для наиболее часто встречающихся пар языков у нас уже есть готовые словари прямого перевода, т.е. перевода без языка-посредника, куда постоянно заносятся новые готовые метафоры, найденные с помощью только что описанного мною процесса усекновения древа сообщения".
- "И что же, в процессе усекновения каждый раз удается выйти на короткую метафору? Во всех случаях без исключения?"
- "Разумеется, я несколько упростил описание процесса усекновения. На самом деле, здесь есть одна тонкость - в каком порядке, и какие ветви отсекать. Наши математики долго бились над этой проблемой, пока не нашли ее решение. Для словарей каждого языка по особым правилам заранее рассчитывается то, что мы называем "рельефом поля понятий". После этого выбрать правильный порядок усекновения очень просто - надо лишь представить себе, что над рельефом поля идет дождь и следовать тому пути, по которому потекут ручьи. Понятно?"
- "Не очень".
- "Что поделать. Моя последняя фраза является ярким примером метафорического перевода очень сложного математического высказывания. Метафоры по самой своей природе не могут обеспечить стопроцентного понимания, но, по крайней мере, они создают ощущение хоть какого-то понимания, что очень важно при контакте".
- "Вообще-то, практически вся земная научно-популярная литература написана именно таким методом и таким языком. И ничего - читают! Некоторые даже думают, что все поняли".
- "Вот видите! И еще насчет рельефа поля. Благодаря ему удается, не производя перевода, заранее оценить на сколько уменьшится переведенная фраза при каждом усекновении фразы на Интрагалакте. Так что нам теперь не приходится на самом деле переводить одну и ту же фразу сотни раз, пока мы не найдем метафору. Это очень экономит вычислительные мощности".

2.6 Узел сети Технокосм

Инспектор подошел к большой классной доске, испещренной блок-схемами различных систем типового узла Технокосма, и начал свою лекцию:
"На первый взгляд может показаться, что Технокосм - это всего лишь сеть передачи данных между звездами. Но если близко рассмотреть устройство каждого отдельного узла сети, то мы увидем, что он представляет собой нечто гораздо большее, чем концентратор или маршрутизатор сетевого траффика.
Технокосм - это не только сеть, это еще и интерфейсы с физическим миром, и все они реализованы именно на уровне узлов сети.
Рассмотрим схему типичного узла Технокосма. Обычно узлы располагаются вблизи звезд, чаще всего на планетах, предпочтительно на тех планетах, где имеется вода в жидкой фазе - вода значительно облегчает размножение наномашин из которых физически строится все оборудование узла, а близость звезды помогает решать энергетическую проблему - наше оборудование потребляет довольно много энергии.
Впрочем, из этого правила есть отдельные исключения - например, существует несколько узлов, которые располагаются на ядрах комет дрейфующих в межзвездном пространстве. В качестве источника энергии они используют очень компактные и эффективные ядерные реакторы, работающие на водороде, содержащемся во льду комет. Такие узлы появилсь в Технокосме относительно недавно, несколько миллионов лет назад. После изобретения этих компактных реакторов мы изменили протокол, прошиваемый в памяти наших наномашин, и теперь они начинают строительство приемопередатчиков, антенн и реактора для их питания, как только попадают в жидкую воду на комете. После этого комета уходит в межзвездное пространство с уже работающим узлом Технокосма. Но в силу ограниченности ресурсов кометного ядра, такие узлы могут играть лишь вспомогательную роль ретрансляторов - полномасштабный узел требует строительства огромных сооружений, для которых на кометном ядре просто не хватит материалов. Возможно, что в связи с недавним нашим изобретением, позволяющим создавать материю прямо из вакуума, положение изменится, но пока это устройство еще находится в стадии испытаний.
Поэтому вернемся к расмотрению типового узла, базирующегося на планете земного типа.
Основные компьютеры узла обычно располагаются на планете - поближе к жидкой воде, в которой обычно растворены все химические элементы, необходимые для нашего строительства. Станции межзвездной связи, содержащие приемопередатчики и антенны, располагаются на орбитах вокруг планеты и одна на орбите планеты вокруг местной звезды для того, чтобы избежать затенения планетой или звездой, и, таким образом, обеспечить полный обзор небесной сферы. Источники питания располагаются рядом с основными потребителями: на планете, вблизи компьютеров - это реакторы на водороде; в космосе, рядом со станциями связи - это преобразователи солнечной энергии.
Образно говоря, компьютеры - это мозг узла, энергоустановки - его сердце, а станции связи - его рот и уши, с помощью которых он общается с другими узлами в Галактике.
Но самая интересная часть каждого узла - это интерфейс с физической Вселенной, состоящий из средств наблюдения и исполнительных органов - это глаза и руки узла."
- "Средств наблюдения?" - переспросил Левшов - "Это что-то вроде тех искусственных комариков, что за нами наблюдали?"
- "Комарики -это мелочь." - ответил Инспектор - "Как средства наблюдения за местными условиями на планете они значительно уступают нанороботам, устанавливающим информационый интерфейс между Технокосмом и нервной системой местных жителей - тот самый интерфейс, через который мы с Вами сейчас общаемся. Очень удобен для исследований планеты - максимальная информативность при минимальной заметности для местного населения".
- "А в качестве исполнительного органа может выступать человек который с помощью этого интерфейса полностью превращен в Вашу марионетку?"
- "Потенциально да, хотя на практике мы стараемся не вмешиваться в дела местных цивилизаций. На планете, принадлежащей другой цивилизации мы можем выступать лишь в роли наблюдателей.
Нет, когда я говорил о средствах наблюдения и исполнительных органах, я в первую очередь имел в виду устройства совершенно иного масштаба. Например, гигантский телескоп, который мы построили на обратной стороне Луны, и который несколько лет назад обнаружил огромное ядро кометы движущееся по траектории столкновения с Землей."
- "Вы хотите сказать, что Земле угрожает столкновение с кометой?"
- "Теперь уже нет. Как только эта комета была обнаружена, наши нанороботы, находящиеся на орбите вокруг Земли, немедленно собрали ракету, которая отправилась к этой комете. По прибытии на поверхность кометы, нанороботы быстро переделали ракету в ядерный реактор, и углубили его внутрь кометного ядра, где вырабатываемое им тепло стало превращать кометный лед в пар. Вырываясь наружу из кометы, пар создавал струю с реактивной тягой, которая и перевела комету на другую траекторию, не задевающую Землю. Если бы не это, мы бы сейчас с вами не разговаривали - по нашим оценкам, столкновение с этой кометой должно было привести к полному уничтожению жизни на Земле.
Этот пример наглядно показывает роль средств наблюдения и исполнительных органов в жизни Технокосма - мы наблюдаем, чтобы познавать, и познав необходимость действия для того, чтобы выжить, мы действуем. Технокосм - это не что иное, как средство выживания цивилизаций в такой опасной среде как космос. Мы хранители разума во Вселенной, уберегающие его от уничтожения слепыми силами стихии.
Особо следует упомянуть экспериментальные установки и полигоны Техноксма, на которых ведутся разработки новых технологий. Технологическая основа Технокосма все время обновляется, появляются новые, все более мощные источники питания, пропускная способность каналов связи увеличивается, растет производительность компьютеров, плотность хранения информации в запоминающих устройствах, чувствительность приборов наблюдения. Исполнительные органы становятся все более мощными, гибкими, способными ко все более тонким операциям. Все это основывается на все новых и новых физических принципах".
- "А это что такое?" - спросил Левшов, указав на квадратик на блок-схеме, помеченный как "Интерфейсы с трансцендентными мирами".
- "А это Вашей цивилизации пока еще знать рано!" - сказал Инспектор, решительным жестом стирая загадочный квадратик с доски - "Давайте пока сосредоточимся на том, что связано с нашей физической Вселенной".
- "Я все же настаиваю!"
- "Ну ладно", - сказал Инспектор - "учитывая метафорический характер перевода нашего Переводчика, Вы все равно ничего не поймете, так что, наверное, не будет большого вреда, если я скажу по этому вопросу пару слов.
Под "трансцендентными мирами" имеются в виду совсем недавно обнаруженные нашими учеными следы существования большой системы, аналогичной Технокосму, но построенной на совершенно иных физических принципах из форм материи почти не взаимодействующих с традиционно известными формами. Именно поэтому эту систему и обнаружили только сейчас, в ходе очень тонких экспериментов. Эта система существует как бы параллельно с нашим физическим миром, почти не соприкасаясь с ним. Кто и когда ее построил - мы пока не знаем. Предположительно, она гораздо старше Технокосма. Сейчас мы пытаемся вступить в контакт с ее обитателями, и этот квадратик обозначает те экспериментальные установки, которые мы сооружаем для этой цели. Если это получится, то, по нашим оценкам, объем базы знаний Техноксма может мгновенно увеличиться на несколько порядков. Так что, возможно, мы стоим на грани величайшего открытия в истории Технокосма.
Однако вернемся к основной теме нашей лекции и перейдем к более подробному рассмотрению отдельных подсистем типового узла Технокосма.
Самой главной подсистемой узла, его ядром, является, разумеется, центральный компьютер, точнее, центр хранения и обработки информации, состоящий из блока сортировки сообщений, блока хранения информации (подразделяющегося на постоянную библиотеку и временный буфер транзитных пассажиров), блока исполнения сознаний, блока исполнения локальных псевдомиров, переводчика, и программного интерфейса с физическим миром.
Информация, принимаемая станциями межзвездной связи на орбите, передается по местным каналам связи с орбиты на планету и поступает в блок сортировки, который определяет, что необходимо сделать с каждой конкретной посылкой в зависимости от ее типа и заголовка со служебной информацией. Существуют пять основных типов посылок: "книга", "письмо", "пассажир", "псевдомир" и "квитанция".
Книги содержат информацию, предназначенную для всеобщего использования любым гражданином любой цивилизации, входящей в Технокосм. Книги могут содержать в себе отчеты исследователей, описания открытий и изобретений. Особый класс описания изобретений составляют программы, которые могут быть исполнены на наномашинах Технокосма, и в результате такого исполнения на свет появится материальный объект, являющийся предметом изобретения. Сортировщик обычно автоматически помещает все книги в библиотеку узла, а маршрутизатор на орбитальной станции межзвездной связи автоматически рассылает копии книги всем остальным узлам, через которые эта книга еще не проходила (информация о прохождении через узел записывается в заголовке со служебной информацией).
Письмо, в отличие от книги, не предназначено для всех узлов и всех живущих на них сознаний. У писем существует вполне определенный круг адресатов. Адресатами могут быть, например, копии одного и того же сознания, разбросанные по нескольким различным звездам в разных уголках Галактики. Такое письмо может содержать в себе информацию, необходимую для ресинхронизации этого сознания. В этом случае сортировщик направляет письмо прямо в исполняемый поток этого сознания, а маршрутизатор рассылает копии этого письма только в направлении звезд, указанных в заголовке - то есть по тем адресам, где живут различные копии этого сознания. Другая разновидность писем - директивные циркуляры, рассылаемые администраторами узлов своим коллегам на других узлах, например, чтобы уведомить их об изменениях в стандартных протоколах связи. В таком письме может, например, содержаться команда: распаковать и исполнить такую-то программу, пришедшую в библиотеку, для того, чтобы изготовить приемники или источники питания, основанные на вновь открытом физическом принципе.
Пассажиры занимают большую часть траффика. Пассажиры - это копии сознаний, путешествующие в сети Технокосм. В служебном заголовке указывается конечный пункт (или пункты) путешествия и маршрутизатор рассылает копии этого сознания в направлении различных звезд, в соответствии с указанными адресами. Сортировщик просматривает эти адреса. Если среди них есть адрес данного узла, то это означает, что эта копия достигла места назначения. Тогда сортировщик смотрит в служебном заголовке, в каком псевдомире, т.е. в компьютерной копии какой цивилизации привыкло жить это сознание, и запускает это сознание на исполнение в рамках соответствующего локального псевдомира - в том случае, если соответствующий локальный псевдомир уже был запущен на исполнение на этом узле раньше. Если нет, то сортировщик обращается к библиотеке, находит необходимый псевдомир и запускает его на исполнение, и уже в этот псевдомир запускает сознание вновь прибывшего пассажира. Если необходимого псевдомира нет в библиотеке узла, сортировщик посылает запрос на другие узлы, а сознание пассажира, не запуская, помещают в буфер на "мертвое" хранение до тех пор, пока с какого-нибудь другого узла не приедет программа необходимого псевдомира. Во всяком случае, такова нынешняя политика - раньше пассажирам разрешалось брать программы псевдомиров с собой, но это приводило к большому дублированию информации и совершенно забивало траффик.
Сейчас копии псевдомиров в обязательном порядке рассылаются по всем узлам, как только где-нибудь обнаруживается новая цивилизация и удается создать ее модель. После этого, через регулярные промежутки времени, для каждого псевдомира рассылаются апдейты. Хочу Вас обрадовать - псевдомир, изображающий среду обитания, привычную для землян, тот самый псевдомир, который Вы Алексей Петрович, сейчас видите вокруг себя, был разослан еще тридцать лет назад, и сейчас все узлы в радиусе 30 световых лет отсюда уже имеют его копию. Так, на всякий случай, вдруг земную цивилизацию когда-нибудь примут в Технокосм - а они уже сейчас готовы принять пассажиров с Земли.
Так что сейчас пассажирам приходится лежать в буфере в ожидании своего псевдомира крайне редко, только в исключительных случаях. А так, обычно, этот буфер используется для хранения транзитных пассажиров - тех, чьи копии были отправлены на следующий узел, но квитанции об их получении еще не получено. Квитанции - это, как Вы уже, наверное, поняли, сообщения об успешном получении, или неполучении, или получении с искажениями, той или иной посылки. Если узел-получатель прислал квитанцию об успешном получении - посылку стирают из буфера узла-отправителя, в противном случае отправитель повторяет посылку".
- "А как маршрутизатор определяет, на какую следующую звезду необходимо передать посылку? Ведь звезды постоянно движутся друг относительно друга. Как при этом построить кратчайшую цепочку из звезд, ведущую к конечному пункту назначения?"
- "А вот как раз для этой цели и существует на каждом узле постоянно обновляемая копия Большого Атласа Технокосма. Я сегодня воспользовался Атласом для того, чтобы дать Вам общее представление о Технокосме, но, конечно же, главное назначение Атласа вовсе не в том, чтобы служить наглядным пособием для гостей. В Атлас заведена информация о собственном движении каждой звезды в Нашей Галактике. Пользуясь законами небесной механики, он может просчитывать положения звезд на многие миллионы лет вперед, и строить кратчайшие траектории передачи посылок от звезды-отправителя к конечному получателю. Атлас - это самый главный элемент маршрутизатора. Кстати, на каждом промежуточном узле маршрутизатор добавляет к служебному заголовку самую свежую известную ему информацию о параметрах движения звезды-получателя - на тот случай если за время прохождения посылки эти параметры изменились в результате какого-нибудь непредвиденного возмущения. Я ответил на Ваш вопрос?"
- "Вполне".
- "Итак, на чем я остановился? Ах, да - составные части центрального компьютера. Блок исполнения локальных псевдомиров. Будучи однажды запущенным, локальный псевдомир, изображающий естественную среду обитания той или иной цивилизации, продолжает работать и наполняться представителями этой цивилизации, прибывающими на данный узел. В рамках этого локального псевдомира они могут общаться между собой так, словно никогда не покидали родную планету. В их восприятии этот исполняемый на компьютере мир неотличим от их родины - все физические условия их родной планеты воспроизведены абсолютно точно.
Но основная "изюминка" Технокосма состоит в Переводчике. Переводчик - это программа, превращающая собрание разрозненных локальных псевдомиров в единое целое. Переводчик - это цементирующая сила Технокосма. Он берет два разрозненных псевдомира, содержащие существа, которые никогда не могли бы общаться друг с другом в силу миллионов причин, начиная с того, что физическая среда общения этих существ не совпадает (например, одни слепы и разговаривают, издавая ультразвуковые сигналы, другие глухи и общаются, посылая импульсы инфракрасного света) и кончая гигантской пропастью, разделяющей их культурные традиции. Он создает Зону Пересечения всех псевдомиров, которая воспринимается обитателями каждого из псевдомиров как выделенная зона внутри их собственного псевдомира, зона хотя и особая, но принципиально от него не отличающаяся. Например, все те помещения, в которых мы сегодня были, наверняка напомнили Вам те или иные помещения на Земле. С одной стороны они являются частью псевдомира, изображающего Землю. Но, с другой стороны, я вижу эти помещения совершенно иначе - они напоминают мне помещения на моей родной планете, и таким образом являются также и частью моего псевдомира. Зона Пересечения псевдомиров специально устроена так, что ее образ легко преобразуется в участок любого псевдомира. Любое сознание из любого псевдомира, входя в Зону Пересечения, автоматически получает аватары - образные воплощения в тех псевдомирах, представители которых сейчас также находятся в Зоне. Как только Вы вошли в Зону Пересечения, Вы стали видимы для всех существ, зашедших в Зону из своих псевдомиров, но каждый из них наблюдает Вас в образе представителя их собственного мира. Мне Вы кажетесь похожим на существо с моей планеты, в то время как я представляюсь Вам в виде человека. Это чудесное превращение, без которого никакое общение между нами не было бы возможно, как раз и обеспечивается Переводчиком. Переводчик - это интерфейс между цивилизациями.
Очень часто в разговоре мы называем Технокосмом только эту сравнительно узкую Зону Пересечения псевдомиров, поскольку только в ней мы, представители различных цивилизаций общаемся друг с другом, в ней работаем с различными внешними интерфейсами, а возвращаясь с работы домой в свой псевдомир, мы легко можем забыть о существовании Технокосма - настолько этот псевдомир похож на нашу родную планету".
- "А могу я посетить этот самый псевдомир, изображающий Вашу родную планету?"
- "И да, и нет. Псевдомир - это компьютерная программа, генерирующая входные сигналы для сознаний разумных существ, имитирующие сигналы от их реально не существующих органов чувств, с целью создания иллюзии реальности. Но дело в том, что у нас с вами очень разный набор органов чувств, а те, которые совпадают, воспринимают мир несколько иначе - например, орган зрения есть и Вас и у меня, но они работаю в совершенно разных диапазонах электромагнитных волн. И вот тут перед Переводчиком встанет дилемма. Можно делать "буквальный" перевод, т.е. транспонировать мой видимый диапазон в Вашу цветовую гамму (изображать одну длину волны как красный цвет, а другую как синий), но тогда то, что Вы увидите, будет всего лишь бессмысленным набором цветных пятен. Или же можно создавать "литературный перевод", т.е., опять же, описывать с помощью земных метафор целый огромный чужой мир и чужую цивилизацию. И делать эту трансляцию в реальном времени. Боюсь что такая гигантская задача не под силу пока даже нашему сверхмощному компьютеру. Я не случайно упомянул о том, что Зона Пересечения специально создавалась таким образом, чтобы ее легко можно было метафорически отобразить в любом псевдомире, причем переводы пространств Зоны обычно компилируются заранее - это в первую очередь мера экономии вычислительных мощностей.
Так что литературный перевод отпадает, а буквальный неинтересен: все, что Вы увидите - это набор бессмысленных пятен, непонятных звуков и странных запахов.
Но не расстраивайтесь - в Технокосме есть еще интересные места, которые Вы вполне можете посетить. Причем реальные места, а не псевдомиры. Как насчет экскурсии на станцию межзвездной связи на геостационарной орбите вокруг Земли?"
- "Вы предлагаете мне осуществить полет в космос?"
- "В некотором роде. Разумеется, физически Ваше тело по прежнему останется сидеть в кресле в той комнате, в которой оно реально пребывало в течение всей Вашей экскурсии по Технокосму. Но теперь, вместо псевдомира, Ваши органы чувств будут подключены к физической реальности посредством сенсоров на роботе-андроиде, располагающемся на орбите на борту станции связи."
- "Вы хотите сказать, что у Вас на станции есть человекоподобные роботы. Но зачем они Вам там?"
- "Робота пока еще нет. Но он появится как только Вы изъявите желание посетить эту станцию. Нанороботы на борту станции объединятся в необходимую конфигурацию и образуют робота почти мгновенно. У него будут глаза, уши, руки, ноги. Вы сможете побродить по станции и пощупать ее практически собственными руками - в ладони робота располагаются датчики, сигналы с которых подменят собой информацию с Ваших собственных органов осязания. У Вас будет полный эффект присутствия, за исключением небольшой задержки, приблизительно на четверть секунды, между Вашим желанием пошевелить рукой или ногой и выполнением этого желания - именно столько времени требуется радиосигналу, чтобы проделать путь до геостационарной орбиты и обратно. Только по этой причине я не предлагаю Вам посетить наш большой телескоп на обратной стороне Луны - в этом случае задержка составляла бы более двух секунд, что сделало бы ходьбу по лунной поверхности практически невозможной. И уж тем более я не предлагаю Вам посетить нашу базу на спутнике Юпитера Европа - в этом случае продолжительность задержки может превышать целый час."
- "У Вас есть база на Европе!?"
- "Видите ли, по законам Технокосма мы не можем в полной мере развернуть наш узел на Земле, поскольку эта планета уже занята Вашей цивилизацией. Мы не можем отнимать у Вас ресурсы планеты, необходимые Вам самим. Поэтому, как только стало ясно, что мы на этой планете не одни, мы начали искать другое место в этой солнечной системе. Европа - это спутник Юпитера, покрытый глубоким океаном под толстой коркой льда - идеальное место для наших целей. Как только мы завершим основную программу исследований земной цивилизации, мы полностью перебазируем наш узел на Европу. Если по результатам наших исследований будет принято решение принять земную цивилизацию в состав Технокосма, имеющиеся на Земле и рядом с ней сооружения узла станут вашей точкой входа в нашу сеть. Если нет, то почти все сооружения узла на Земле будут демонтированы и на Земле останется лишь небольшая секретная наблюдательная станция.
На Европе уже готов гигантский распределенный компьютер, плавающий в ее глобальном океане глубиной в десятки километров, заканчивается строительство станций межзвездной связи. В данном случае пришлось построить четыре станции - две на орбите вокруг Европы, одну на орбите вокруг Юпитера, и одну на орбите вокруг Солнца, поскольку приходится бороться с затенением как от Европы, так и от Юпитера."
- "Подождите. Но ведь если узел перебазируется, Вам придется переписать все сознания на новый компьютер на Европе, и после уничтожить Ваш суперкопьютер на Земле, а с ним погибнут и содержащиеся в нем копии. Вы же, кажется, говорили, что стирание копии сознания равносильно убийству?"
- "Мы не будем их стирать или уничтожать. Мы физически изымем из нашего земного компьютера модули, содержащие сознания, и перенесем их на Европу. Модули эти по размеру небольшие, меньше человеческого мозга, но по своим возможностям они значительно превосходят его. Работа модулей не будет прерываться ни на секунду и, таким образом, непрерывность сознаний сохранится".
- "Но как вы собираетесь выводить их в космос?"
- "Существует множество способов. Но, учитывая условия Вашей планеты, я думаю, что мы будем выводить их в космос на воздушных шарах".
- "На воздушных шарах?! В космос?!"
- "Я не могу Вам раскрывать все секреты нашей технологии, но поверхности шаров практически не будут испытывать трения о воздух. Внешние поверхности шаров будут адаптивными. Они будут состоять из наномашин, осуществляющих быстрые микроскопические перемещения, чтобы предотвратить возникновение турбулентности в воздухе. Архимедова сила выстрелит шары за пределы атмосферы с огромной скоростью. Когда шары окажутся в вакууме, наномашины начнут сближаться, оболочки сжиматься, создавая внутри высокое давление. Давление будет выталкивать содержащийся в них газ через образованное наномашинами сопло, создавая реактивную тягу, и таким образом, будет осуществлено довыведение на околоземную орбиту. На околоземной орбите модули подберет наш межпланетный буксир и отправит их к Юпитеру.
Однако вернемся к вопросу об экскурсии на геостационарную орбиту Земли. Мне только что сообщили, что робот-андроид для вас уже собран. Вы готовы? Тогда приготовьтесь - сейчас Вас перекоммутируют".

2.7 Экскурсия на орбиту

Первое, что почувствовал Левшов, был яркий свет ударивший в глаза. На мгновение он зажмурился, а когда открыл глаза, увидел Солнце, но такое Солнце, какое никто никогда не видел с Земли. Невообразимо яркий шар, окутанный гигантским светящимся облаком - короной, гораздо большей, чем та, которую можно увидеть во время полных Солнечных затмений с Земли. Корона плавно переходила в абсолютно черное небо. Левшов оглянулся назад и увидел картину невероятной красоты: в абсолютно черном пространстве висел небесно-голубой шар Земли в ослепительных разводах белоснежных облаков.
Левшов стоял на огромном и абсолютно гладком полу почти черного цвета. Пол разбегался от него в разные стороны и уходил куда-то за горизонт. Лишь с одной стороны перед ним стояло нечто. Или некто.
Поначалу Левшов не понял, что именно он увидел. Перед ним стоял человекоподобный робот - андроид. Гладкий и блестящий пластик его корпуса повторял форму человеческого тела. На лице у него было два объектива-глаза - и больше ничего, на руках - пять пальцев, сгибающихся во всех тех суставах, в которых положено сгибаться человеческой руке. Ноги были представлены чуть более схематично - они могли сгибаться в коленях подобно человеческим ногам, но, например, пальцев на ступнях не было - как будто на них были надеты ботинки. Левшов поднял руку вверх - и робот тоже поднял руку вверх. Левшов шагнул вперед - и робот тоже шагнул ему навстречу. Только тут Левшов догадался взглянуть на собственную руку и увидел что его собственная рука сделана из того же гладкого и блестящего пластика. Оправившись от легкого шока, Левшов наконец понял, что робот, которого он видит перед собой - это его собственное отражение в зеркальной стенке станции. Робот был им самим. Он сам был роботом.
Оглянувшись, он увидел неподалеку еще одного робота - но на этот раз не человекоподобного, а, скорее, "осминогоподобного".
- "Алексей Петрович" - услышал вдруг Левшов доносящийся непонятно откуда знакомый голос Инспектора - "как Вам нравится Ваше новое тело?" Левшову показалось, что голос Инспектора приходил не снаружи, а раздавался прямо где-то внутри его головы. Это было не очень приятно, но с другой стороны, ушей у робота не было, да и зачем они нужны в безвоздушном пространстве? Левшов понял, что звук поступает к нему из Технокосма прямо по его слуховому нерву.
- "Похоже, что оно не совсем точно воспроизводит все особенности человеческой анатомии." - сказал Левшов, обращаясь к "осьминогообразному". Он уже догадался, что осьминогообразный робот управлялся Инспектором.
- "Не привередничайте, Алексей Петрович! Функциональности этого робота вполне хватает для целей нашей сегодняшней экскурсии. И кроме того, он способен делать вещи, на которые Ваше биологическое тело неспособно - например, попробовали бы Вы в своем теле погулять в открытом космосе без скафандра, как Вы это делаете сейчас."
- "Скажите, а насколько точно Ваш робот воспроизводит Ваше биологическое тело."
- "Вообще-то биологического тела у меня давно уже нет, но когда было, оно в общих чертах напоминало то, что Вы видите сейчас, хотя, конечно, и в моем роботе все также сильно упрощено, как и в Вашем. Главное при создании манипулятора, обеспечивающего сознанию выход в физический мир - это совместимость интерфейсов управления и данных. Я вряд ли смог бы управлять руками Вашего андроида - импульсы, исходящие из моего мозга, рассчитаны на управление щупальцами. То же самое и с органами чувств - Ваши глаза видят мир в другом диапазоне электромагнитных волн, и мне трудно было бы интерпретировать сигналы от "глаз" андроида, построенного специально для Вас.

- "А где же Примечание Переводчика?"
- "Не забывайте, что мы сейчас в реальном мире, а Примечание Переводчика всегда было сущностью виртуальной, всего лишь компьютерной программой и никакого тела у него никогда не было. Конечно, мы могли бы придумать и ему какого-нибудь робота, и снабдить его программой управления - но зачем? При надобности Примечание Переводчика всегда сможет вклиниться в перевод моих речей и нашептать Вам на ушко свои комментарии, оставаясь невидимым и бестелесным.
Левшов сделал несколько шагов по внешней поверхности станции и остановился в задумчивости:
- "Я не совсем понимаю как у меня получается ходить по поверхности - мы ведь, кажется, находимся в невесомости. Почему мои ступни не отрываются от поверхности и я, то есть мой робот, не улетаю в открытый космос?"
- "И робот и станция сделаны из одного и того же материала - миллиардов микророботов, взявшихся "за руки", то есть за манипуляторы друг друга для того, чтобы образовать конкретную конструкцию - в данном случае конструкцию робота или станции. Внутри конструкции все микроманипуляторы соединены друг с другом, но на поверхностях остаются свободные манипуляторы. Поэтому свободные манипуляторы на поверхности ступни робота могут сцепиться со свободными манипуляторами на поверхности станции, пока робот неподвижно стоит, и расцепиться, когда роботу необходимо сделать шаг. Можете считать эту систему крепления подошв робота на поверхности станции разновидностью ворсово-крючковой застежки-"липучки", однако учтите, что это "интеллектуальная" застежка."
Левшов и Инспектор потратили на осмотр станции, как снаружи, так и внутри, более часа. Большая часть того, что он там увидел, показалась Левшову понятной - в конце концов радиотехника везде вынуждена подчиняться одним и тем же законам физики, и ответы Инспектора на его вопросы лишь подтверждали его догадки. Пройдя километры извилистых путей между антеннами, фидерами и усилителями, Левшов и Инспектор подошли наконец к небольшому ящичку, не больше телевизор средних размеров.
- "А вот это устройство как раз и обеспечивает передачу и прием более 99,9 процентов всего трафика этой станции."
Левшов был ошарашен.
- "Вы хотите сказать, что все остальные многокилометровые нагромождения оборудования и антенн вы содержите для обеспечения менее одной десятой процента траффика!?"
- "Мы содержим все это оборудование для обеспечения совместимости со старыми версиями программного обеспечения нанороботов. Вы, как инженер, должны понимать, что совместимость может стоить очень дорого, но сколько бы она не стоила, она того стоит. Совместимость - превыше всего!"
Возвращение с реальной космической станции в виртуальный мир было столь же внезапным, как и прибытие на нее. Изображение исчезло на долю секунды, потребовавшейся для перекоммутации, - и Левшов снова оказался в коридорах Технокосма.
- "Алексей Петрович, добро пожаловать обратно в Зону Пересечения и Взаимного Отображения Псевдомиров!" - приветствовал его Инспектор, снова принявший человеческий облик - "А теперь пойдем смотреть диспетчерскую нашего узла."

2.8 Диспетчерская

Диспетчерская явно была срисована Переводчиком с центра управления полетами космических кораблей: те же ряды пультов управления, те же огромные экраны на стенах.
Неожиданно завыла сирена, и сразу на нескольких пультах загорелись красные лампочки. Операторы забегали между консолями, быстро переключая тумблеры. "Что-то серьезное?" - спросил Левшов.
- "Сейчас к нам прибудут гости. В одной звездной системе в 80 световых годах от нас объявлена срочная аварийная эвакуация. Похоже что в течение ближайших 10 минут их звезда может превратиться в новую. Вся цивилизация эвакуируется полностью."
- "Как?! Сюда?! Целиком?!"
- "Да нет, что Вы! Мы сможем разместить у себя лишь небольшую часть беженцев. У нас маленький узел, к тому же подлежащий перебазированию в ближайшее время. Но каждый узел в обязательном порядке выделяет какую-то квоту, некоторый зарезервированный запас вычислительных мощностей и объемов памяти для подобных непредвиденных ситуаций, так что беженцев сейчас быстро раскидают по всем узлам в радиусе 130 световых лет. Половину из них уже разместили на более близких звездах - не забывайте, что реально эта катастрофа произошла 80 лет назад, но мы узнали о ней только сейчас из-за того, что скорость света конечна. На наш узел перенаправили тех, для кого не нашлось места на узлах, расположенных ближе к месту катастрофы. Мы тоже примем столько беженцев, сколько сможем, остальных перешлем дальше, на другие узлы."
Инспектор подошел к свободной консоли и жестом предложил Левшову взглянуть на сообщения, выводимые на экран: "Вот что происходит сейчас на нашем узле. Последняя версия псевдомира этой цивилизации, полученная с первым из беженцев, уже запущена на нашем компьютере и готова к приему гостей. Первый беженец уже распакован, и будет запущен как только пройдет проверку контрольных сумм. Через пару секунд он появится вот из этой двери."
Инспектор показал на дверь похожую на дверь лифта. И действительно, дверь распахнулась и из нее вышел невзрачный гражданин с небольшим чемоданчиком в руке. Незнакомец с несколько растерянным видом оглядел зал управления: "Где я? Что это за узел?"
- "Узел новый. Звезда - желтый карлик в 80 годах от Вашего дома" - ответил Инспектор - "Планета океанического типа, правда уже занятая, так что скоро будем перебазироваться. А что у Вас там стряслось?"
Незнакомец нервно достал из кармана папиросу. Левшов удивленно посмотрел на Примечание Переводчика. "Метафора привычки, помогающей снять нервный стресс" - невозмутимо пояснил тот.
Незнакомец нервно закурил и некоторое время молчал, только руки у него слегка дрожали. Наконец он произнес: "Какие же придурки!"
- "Простите?"
- "Да изобретатели эти наши, что б их… Решили слегка подрегулировать скорость ядерной реакции в нашей звезде, немного увеличить выделяемую мощность. Энергии им не хватало. Жадности у них слишком много, а не энергии мало. Совсем чуть-чуть, говорят, подкрутим, и все будет вообще. Дорегулировались до десятиминутной эвакуации - всем брать с собой только самое необходимое!" Незнакомец раздраженно кивнул на маленький чемоданчик в своей руке и посмотрел на большой экран зала управления. Там уже несколько минут шла прямая трансляция изображения с невероятно мощного и большого телескопа, направленного на эвакуируемую звезду. По видимому, телескоп располагался на каком-то из узлов, лежащем вблизи от этой звезды, поскольку звезда была видна во всех деталях - были видны диск, корона, и даже солнечные пятна. Внезапно экран залила яркая вспышка. Во все стороны от звезды, мгновенно съежившейся до размеров ослепительно яркого карлика, стала расползаться сферическая ударная волна, полная раскаленной плазмы. Телескоп слегка сместил центр поля зрения, и в нем теперь оказалась маленькая светящаяся точка неподалеку от звезды. Наплыв объектива на эту точку - и она превратилась в прекрасную голубую планету с белыми узорами облаков. Волна раскаленной плазмы накрыла эту планету внезапно. На несколько секунд планета как бы скрылась в облаке сияющего тумана. Следующий фронт ударной волны сдул этот туман, обнажив огненный океан расплавленной магмы, который теперь покрывал всю эту планету, только что бывшую столь прекрасной и гостеприимной.
Незнакомец в сердцах сплюнул, бросил сигарету на пол и раздавил ее своим ботинком.
Учитывая, что он только что стал свидетелем полного уничтожения своей планеты, можно сказать, что незнакомец держался стоически.
- "Где наш псевдомир?"
- "Третья дверь налево вон по тому коридору".
Незнакомец подобрал свой чемоданчик, подошел к указанной двери и скрылся за ней.
- "Я не понял его замечание насчет жадности". - сказал Левшов- "Как я понимаю, эта цивилизация - член Технокосма, а значит, неагрессивная цивилизация. Но разве жадность не есть порождение агрессивности, желание подчинить себе больше ресурсов, чем у окружающих?"
- "Не обязательно." - ответил Инспектор - "Не обязательно больше чем у окружающих. Может быть, просто больше, чем было раньше, безотносительно к окружающим. Жадность в таком смысле является неотъемлемым свойством любой разумной жизни. Неразумная жизнь не может вообразить себе, что все, что она видит в данный момент перед собой, не является вечным и неизменным, а разумная - может. Только разум знает, что все может быть иначе, что всего может быть больше, и это знание неизбежно порождает желание большего."
Между тем беженцы стали вываливать из дверей лифта большими партиями. Все они несли в руках маленькие чемоданчики, шли торопливо, стараясь не смотреть на ужасную картину, продолжавшую транслироваться на большом экране, и быстро исчезали за той же дверью.
Левшов повернулся к Примечанию Переводчика:
- "Скажите, а эти чемоданчики…"
- "Метафора дополнительной информации, которую сознания могут взять с собой в путешествие - оцифрованное описание их дома, их одежды, фотографии их друзей, да абсолютно все что угодно, любая информация какую они накопили за свою жизнь, в некотором смысле их пожитки. Чемоданчики маленькие, чтобы подчеркнуть тот факт, что им не было дозволено взять все - только самое необходимое. Была объявлена десятиминутная тревога. За десять минут невозможно эвакуировать целый мир со всем скарбом - только сознания с минимумом вещей, иначе не хватило бы пропускной способности каналов связи".
При первом взгляде на следующую группу, вышедшую из лифта, Левшов непроизвольно вздрогнул. Пришельцы были полупрозрачными словно приведения, и их размытые контуры едва угадывались в воздухе. "Что это?!" - изумленно прошептал он. Примечание Переводчика слегка замялся: "Мы не знали как это для Вас изобразить так, чтобы было наглядно. Это лучшее что мы смогли придумать. То что Вы видите - метафора ядер сознания."
- "Ядер сознания?"
- "Дело в том," - сказал Инспектор - "что в ходе срочной эвакуации часто выясняется, что все эвакуироваться все равно не успеют - не хватит пропускной способности каналов. И тогда обычно принимают решение эвакуировать не целые сознания, а только их ядра - то есть почти пустую запись, фактически содержащую одно только имя этого сознания."
- "Какой прок от одного имени? Будут создавать мемориал погибшим в катастрофе?"
- "Вы забываете, что копии большинства этих сознаний путешествуют сейчас по всей Галактике. Ядро сознания - это как пустой почтовый ящик, в который будет сбрасываться вся проходящая через наш узел информация для ресинхронизации этого сознания. Через очень небольшое время сознание снова будет собрано практически полностью, в нем будет отсутствовать только информация о последнем периоде жизни на погибшей звезде."
- "А зачем это тогда вообще нужно делать, если все равно уже существуют копии этого сознания на других узлах?"
- "Общее количество копий не должно уменьшаться ни при каких обстоятельствах - в этом залог выживания любой цивилизации."
Постепенно поток беженцев иссяк. Их снова сменили обычные прибывающие. Они выходили из лифта и шли в другие коридоры, к другим дверям, каждый к своей, толкая перед собой тележки, нагруженные большими чемоданами. А иногда наоборот, из какой-нибудь из этих дверей кто-то выходил и скрывался в лифте. Впрочем, в таких случаях через пару секунд они снова выходили из лифта и уходили в ту дверь в коридоре, из которой они ранее вышли. Инспектор поймал взгляд Левшова: "Новая копия снята и отправилась в путешествие - местная копия может вернуться в свой псевдомир на нашем узле. Как видите, очередей на отправку у нас сейчас нет - узел очень маленький."
Левшов задумчиво посмотрел на дверь, за которой скрылся последний из беженцев.
- "А что будет, если я попытаюсь войти в эту дверь?" - спросил Левшов.
- "Попробуйте." - ответил Инспектор.
Левшов подошел к двери, взялся за ручку. После секундного колебания решительно распахнул дверь и… уткнулся носом в стену!
Дверной проем был заложен кирпичами. На кирпичах висела табличка: "В доступе отказано. Ошибка согласования интерфейсов между модулями эмуляции взаимодействия с физическим миром."

2.9 Библиотека

Перед тем как открыть дверь с табличкой "Библиотека", Инспектор произнес краткое вступительное слово:
"Самую большую часть объема памяти каждого узла Технокосма занимает библиотека, поскольку каждый узел должен хранить свою копию всей информации, содержащейся в Технокосме. Тому есть по крайней мере две серьезные причины. Первая: учитывая что время передачи информации от одного узла до другого составляет многие годы, мы не можем хранить информацию распределенной по сети, иначе время реакции на запрос информации может оказаться невероятно долгим. Вторая причина: космос - место весьма опасное. Звезды время от времени гибнут, вместе с ними гибнут и узлы, базирующиеся в районе этих звезд. Когда каждый узел хранит всю информацию, доступную в данный момент Технокосму, это означает, что мы имеем столько резервных копий, сколько в Технокосме узлов. Даже если погибнет вся Галактика и уцелеет только один узел, наследие сотен миллионов лет разумной жизни уцелеет и вскоре снова распространится по Вселенной."
Первое что потрясло Левшова, как только он переступил порог - огромные размеры помещения, простиравшегося куда-то за горизонт.
"Чтобы дать Вам наглядное представление об объеме и содержании нашей библиотеки, мы воспользовались метафорой обычной земной библиотеки, и образно представили все единицы хранения в виде книжных томов," - пояснил Примечание Переводчика, указывая рукой на полки с книгами, простиравшиеся от пола до высокого потолка, а в длину уходящие куда-то в бесконечность - "а для того, чтобы Вы смогли составить себе общее представление об объемах информации, которые ежесекундно получает библиотека нашего узла изо всех уголков Нашей Галактики, мы воспользовались все той же метафорой библиотечных полок. Взгляните пожалуйста вот сюда."
Левшов повернулся и увидел, что сзади от него располагаются пустые полки. Однако они были пустыми всего лишь долю секунды. Первая полка заполнилась неизвестно откуда взявшимися томами в мгновение ока. За ней следующая - и так все полки до самого потолка. В следующую секунду начал заполняться следующий ряд полок. Левшов заворожено смотрел, как ряды пустых полок отступали от него все дальше и дальше, пока через пару минут все полки до самого горизонта не оказались заполнены.
Левшов подошел к одной из полок поближе. На полке было написано: "Краткие Отчеты по Цивилизациям", а на корешках томов золотым тиснением было написано: "Цивилизация №…" - и дальше шли длинные номера из множества цифр и номер тома, причем некоторые из кратких отчетов содержали по несколько сотен томов.
- "Вы позволите?" - Левшов протянул руку к наугад выбранному тому.
- "Чувствуйте себя как дома." - ответил Инспектор - "Если там содержится какая-либо информация, которую Вам, как гостю из цивилизации не принятой в Технокосм, знать не положено, Вам эту информацию просто не покажут."
Левшов раскрыл взятый том. Первые несколько страниц были испещрены статистическими таблицами, описывавшими объемы энергопотребления этой цивилизации в различные периоды времени. Дальше пошла описательная часть, рассказывавшая о различных технологиях, применяемых этой цивилизацией для добычи энергии. Пока речь шла о гидроэлектростанциях, тепловых электростанциях и прочих хорошо известных на Земле вещах, все было хорошо - в книге содержались подробнейшие описания и детальные чертежи устройств, не так уж сильно отличавшихся от земных. Но как только Левшов дошел до раздела "Холодный ядерный синтез", первое, что он увидел, была почти пустая страница, внизу которой стояла подпись: "Блок-схема реактора", а посредине пустоты красовались большие буквы: "Заблокировано цензурой. У Вас нет права доступа к этой информации."
Левшов пролистал еще несколько следующих страниц. Большая их часть была вымарана цензором. Судя по оставшимся заголовкам и подписям, все цензорские купюры касались технических подробностей работы устройства. Еще через несколько страниц пошел сплошной текст, описывающий ту роль, которую это устройство играло в инфраструктуре описываемой цивилизации - и здесь уже никаких купюр не было.
- "Послушайте!" - возмутился Левшов - "Но в этом же нет никакой логики! Вы приводите меня в Технокосм, показываете мне здесь практически все, и вдруг блокируете мне доступ к мелким техническим подробностям устройства, изобретенного какой-то цивилизацией с невообразимо длинным инвентарным номером!"
- "Позвольте с Вами не согласиться." - ответил Инспектор - "Логика здесь есть, и совершенно железная. Наша главная задача - предотвратить утечки информации из Технокосма в Вашу цивилизацию. Мы знаем, что можем спокойно рассказывать Вам о Технокосме, поскольку понимаем, что если Вы попытаетесь рассказать кому-либо из землян, что Вы общались с инопланетянами, Вас упекут в сумасшедший дом свои же собратья по разуму. Мы знаем, что Вы не сумасшедший, и потому не станете предпринимать подобную попытку. Однако, если мы расскажем Вам подробности какой-либо технологии или сообщим какие-либо научные знания, неизвестные еще земной цивилизации, ничто не помешает Вам воспользоваться ими без ссылки на источник. Научные и технические знания относятся к так называемым универсальным знаниям - они могут быть проверены и использованы в любой точке Вселенной безотносительно к тому, откуда они получены. Конкретные же знания описывают результат действия универсальных законов природы в конкретных условиях, представляющих собой случайное стечение обстоятельств в конкретном месте в конкретное время, и потому эти знания бесполезны вне этого места и времени.
Наш цензор действует по очень простому алгоритму - он допускает Вас к конкретным знаниям и блокирует знания универсальные, если они еще не известны земной цивилизации".
Левшов стал хватать с полки один за другим тома с интригующими названиями, листал их и через минуту разочаровано ставил на полку обратно - самые интересные абзацы, а то и целые главы были безжалостно вымараны цензурой. Нетронутой в книгах оставалась лишь информация, которая и так была известна Левшову чуть ли не со школьной скамьи, и потому не представляла никакого интереса.
- "Мне очень жаль" - сказал Инспектор - "но ваша цивилизация не заслужила пока права знать".
Мечта Левшова о приобщении к невероятной сокровищнице вселенской мудрости таяла глазах. На Левшова было жалко смотреть. Инспектор слегка улыбнулся: "Чтобы Ваше посещение нашей библиотеки не закончилось полным разочарованием, рекомендую Вам взглянуть на это". - Инспектор снял с полки толстый том и протянул его Левшову. На обложке было написано: "Отчет исследовательской группы по перспективным проектам".
Левшов раскрыл толстый том наугад. Страница была заполнена плотным текстом, цензурных купюр нигде не было видно. В верхней части страницы жирным шрифтом был напечатан заголовок параграфа: "Технико-экономическое обоснование возможности регулировки скорости расширения Вселенной с помощью роев странствующих звезд." Пробежав глазами несколько абзацев Левшов недоуменно посмотрел на Инспектора: "Принудительное искривление пространственно-временного континуума посредством концентрации роев странствующих звезд и строительства с их помощью супер-черных дыр… Я ничего не понял. Какие странствующие звезды?"
- "Вот так всегда!" - вздохнул Инспектор, забирая у Левшова книгу и ставя ее обратно на полку - "Захочешь поделиться, а столкнешься с полным непониманием!"

2.10 Инцидент в коридоре

Когда они вышли в коридор, случился странный инцидент. Все выглядело так, как будто кто-то внезапно остановил кинопленку: Инспектор и Примечание Переводчика вдруг застыли неподвижно, на полуслове, с открытыми ртами, и на полушаге, с поднятыми в совершенно неустойчивом положении ногами. Левшов еще не успел придти в себя от этого странного зрелища, как вдруг почувствовал, что кто-то тянет его сзади за рукав. Позади стояла неизвестно откуда взявшаяся девица с пламенно-рыжей прической, в мини-юбке и кофточке с огромным декольте. Оглядываясь по сторонам, девица стала быстро засовывать Левшову в карманы какие-то листовки, торопливо приговаривая: "У нас очень мало времени! Они не скажут тебе всей правды! Товарищ, прочти листовку! Там - правда! Только все вместе мы сможем одолеть владычество Технокосма!". Внезапно пламенная революционерка остановилась, как бы прислушиваясь к чему-то: "Все! Кажется, меня засекли. Товарищ, вливайся в ряды борцов с тирани…" Замерев на полуслове, какую-то долю секунды она тоже застыла в неподвижности, а затем ее изображение начало рассыпаться и по частям исчезать, словно растворясь в воздухе. Последними исчезли ярко накрашенные губы.
"Приношу свои извинения за этот маленький инцидент" - сказал вновь оживший Инспектор - "будучи очень сложной компьютерной системой, Технокосм не может быть стопроцентно защищен от компьютерных вирусов. Но как Вы сами смогли убедиться, у нас их вылавливают очень быстро".
- "Это был вирус?!" - воскликнул Левшов - "Но она же выглядела как настоящий человек, так же как Вы!"
- "Очевидно, вирусу удалось проникнуть в наши базы данных о земной цивилизации, перехватить входной поток Переводчика и направить через него свой выходной поток данных".
- "Но кто же сочиняет такие сложные вирусы?"
Лицо Инспектора помрачнело: "В таких случаях у нас есть только один подозреваемый - Империя Странствующей Звезды. Это наша вечная головная боль".

2.11 Империя Странствующей Звезды.

Пятьсот миллионов лет тому назад, цивилизация, которой впоследствии суждено было стать основой Империи, не представляла из себя ничего особенного - рядовая примитивная цивилизация с весьма низким показателем (около трех баллов) по шкале "конкуренция-сотрудничество", притом запертая на своей планете мощным гравитационным полем этой планеты, и потому не представлявшая для Технокосма никакой угрозы. Во всяком случае, так казалось тогда. Это теперь ученые всего Технокосма проводят регулярные конференции и семинары, на которых пытаются выяснить кто виноват, кто проглядел будущую угрозу, и как вообще могло произойти все то, что произошло впоследствии. А тогда эту агрессивную цивилизацию просто оставили загнивать в ее собственном гравитационном колодце. И хотя среди ученых до сих пор нет единого мнения относительно того, что именно тогда произошло, большинство все же сходятся на том, что в те времена в Технокосме еще не было четко прописанных правил и процедур режима секретности при контактах с агрессивными цивилизациями. (Собственно говоря, один из основных докладов, прочитанных на последней конференции, так и назывался: "Последствия контакта с Империей как решающий фактор в становлении режима секретности Технокосма"). Практически все исследователи согласны, что тогда произошла утечка информации из технической библиотеки Технокосма. Прото-Империя каким-то образом выкрала информацию о технологиях преодоления гравитационного барьера.
Выйдя в космос, эта агрессивная цивилизация пошла по эволюционному пути, принципиально отличающемуся от пути Технокосма. Цель Технокосма - обеспечить выживание Разума во Вселенной, и вся его структура подчинена этой задаче. Цель Империи была совершенно другой - обеспечить тотальный контроль над соседними цивилизациями, и распределенная структура Технокосма, с ее огромными временными задержками при передаче информации от одной звезды к другой, была для этой цели совершенно непригодна - эффективный контроль и управление невозможны при многолетних задержках в контуре обратной связи. Империя пошла другим путем. Среди украденных ею секретных материалов была технология Странствующей Звезды. Это была перспективная разработка Технокосма, первоначально предназначавшаяся для создания локальных концентраций масс во Вселенной с целью корректировки кривизны пространства-времени. Идея состояла в том, чтобы использовать содержащуюся в звезде ядерную энергию для перемещения звезды в пространстве. Упрощенно говоря, с помощью очень сложной системы самоподдерживающихся вихревых потоков плазмы, наводимых в теле звезды специальными генераторами, создавались электромагнитные поля, которые превращали звезду в ракету, извергающую с огромной скоростью поток плазмы. Этот поток создавал реактивную тягу и приводил звезду в движение.
Империя превратила это изобретение в транспортное средство. Она дополнила странствующую звезду планеторакетами - массивными холодными небесными телами, получавшими разогнанную горячую плазму со звезды по постоянной трубе из электромагнитных полей. Эта плазма использовалась как рабочее тело для реактивного двигателя, позволявшего планеторакете маневрировать в космическом пространстве неподалеку от звезды.
Гравитационное поле таких планеторакет использовалось для перемещения обитаемых планет. Установить реактивные двигатели на самой обитаемой планете невозможно, поскольку вызванные ими ускорения могут привести к землетрясениям, наводнениям и даже срыву атмосферы. Но когда обитаемая планета перемещается под воздействием гравитационного поля планеторакеты, любая ее часть движется с одинаковым ускорением, что позволяет избежать нежелательных последствий (при условии, что планеторакета достаточно велика и удалена от транспортируемой планеты, так что можно пренебречь приливными эффектами).
Эта технология позволяла быстро перемещать на дальние расстояния звезду с целой свитой обитаемых планет - расстояния в десятки световых лет преодолевались всего лишь за сотни лет пути, а благодаря релятивистским эффектам (т.н. "парадоксу близнецов"), перелет на межзвездные расстояния для самих путешественников казался еще более коротким. Но при этом Странствующая Звезда расходовала содержащиеся в ней запасы ядерного топлива с огромной скоростью. Запасы, которых в обычных условиях должно было хватить на миллиарды лет стабильного свечения звезды, сжигались за один перелет от звезды к звезде. Поэтому, как только Странствующая Звезда оказывалась в окрестностях очередной обычной "неподвижной" звезды, она заправлялась от нее ядерным горючим - выкачивала из нее все, что пригодно для поддержания ядерной реакции. А в некоторых случаях, когда ядерное горючее в Странствующей Звезде оказывалось практически на нуле, Империя просто переносила генераторы поля с израсходованной звезды на новую, и тогда та становилась Странствующей Звездой. В любом случае, после такой встречи на месте обычной звезды, которая могла бы гореть еще миллиарды лет, оставалась лишь куча холодного шлака.
Если обнаруживалось, что у неподвижной звезды были планеты с цивилизацией, Империя просто присоединяла эти планеты к свите планет Странствующей Звезды. Постепенно эта свита разрасталась, и к настоящему времени в состав Империи входит уже более тридцати различных цивилизаций, каждая на своей планете, причем планеты эти расположены на ничтожных по космическим меркам расстояниях друг от друга - не более нескольких десятков световых минут. Перелеты на ракетах между планетами занимают не более нескольких дней пути, наместники и войска легко могут перемещаться из метрополии в колонии и между различными колониями, и таким образом цивилизации, основавшей Империю, удалось обеспечить полный контроль над подвластными ей цивилизациями.
Цивилизации, попавшие под владычество Империи, оказываются лишены возможности вступить в Технокосм, и приобщиться ко всей мудрости Вселенной. Они не могут бесконечно копировать себя и распространять свой разум на всю Вселенную через каналы Технокосма, а значит, их бессмертие оказывается под угрозой - достаточно один раз неправильно рассчитать параметры полей генерируемых в Странствующей Звезде и гигантский взрыв неизбежен. Достаточно один раз неверно проложить маршрут Странствующей Звезды и провести ее вблизи сверхновой в момент взрыва - и все живое на планетах свиты будет сметено. Но Империю не интересуют Знание и Бессмертие - ее волнуют только Власть и Воинская Доблесть. И ради этого она готова пожертвовать чем угодно.
Нельзя сказать, чтобы Империя представляла собой огромную проблему для Технокосма. Да, она впустую растрачивает энергию звезд, которую Технокосм мог бы использовать гораздо более рационально, она не дает вступить в Технокосм цивилизациям, которые могли бы внести свой вклад в копилку его знаний, засылает вирусы, нарушает работу каналов связи, но все это, для такой махины как Технокосм, не более чем укусы назойливого комара.
"В конце концов, они сами себя погубят. Они не ищут бессмертия, они ищут героической смерти, соответствующей их пониманию воинской доблести. Нам остается только ждать, когда это произойдет" - так Инспектор закончил свой рассказ об Империи Странствующей Звезды.
Левшов машинально сунул руку в карман и только тут обнаружил, что листовки, засунутые в него "пламенной революционеркой", никуда не делись. "Вы позволите?" - спросил Левшов, указывая на листовку.
- "Разумеется. Раз это в Вашем кармане, значит, информация была адресована лично Вам. Если Вы хотите это прочесть, мы не можем Вам воспрепятствовать".
В листовке содержался следующий текст:
"Правда о Технокосме!!!
Технокосм всегда пытался и пытается представить себя поборником всех разумных существ во Вселенной. Но как тогда объяснит существование пресловутой Циркулярной Директивы 815, ратифицированной к настоящему времени почти всеми узлами Технокосма? Согласно это Директиве, цивилизации с показателем ниже 5 баллов по шкале "конкуренция-сотрудничество" приравниваются к "стихийным силам природы", со всеми вытекающими отсюда юридическими последствиями.
В частности это означает, что если Технокосм усматривает для себя угрозу в самом факте существования такой цивилизации, он вправе пренебречь собственными законами о неприкосновенности разумной жизни и уничтожить такую цивилизацию на том лишь основании, что ее жители, с точки зрения Директивы, не являются разумными существами, а представляют собой проявление неразумных сил природы, угрожающих "истинному разуму", к коему цивилизации, входящие в Технокосм, предусмотрительно отнесли самих себя.
Возьмем, к примеру, случай с Цивилизацией №4875 по Каталогу Цивилизаций Технокосма. Несчастные жители этой цивилизации не догадывались, что были обречены с того самого момента, как их обнаружил Технокосм и присвоил их цивилизации 2,75 балла по своей надуманной шкале "конкуренция-сотрудничество". С радостью вступили они в контакт с пришельцами, надеясь приобщиться к плодам Вселенского Разума. С благодарностью приняли они дар пришельцев - секрет нанотехнологии, даже не подозревая, что хитроумные пришельцы уже все просчитали заранее. Предварительно проведенное ими компьютерное моделирование показало, что аборигены, будучи весьма склонны к конкуренции, используют возможности нанотехнологий в междоусобной борьбе различных кланов внутри своей цивилизации, и с вероятностью 98% полностью уничтожат друг друга. Так оно и произошло на самом деле. Спустя всего три месяца после передачи технологии планета оказалась полностью "зачищена" - погибли все, от стариков до младенцев, и сегодня №4875 значится в Каталоге как "вымершая цивилизация".
Таково истинное лицо Технокосма. Лишь только ему причудится где-нибудь пусть даже мнимая опасность его собственному драгоценному существованию, как все красивые лозунги о "вселенском братстве разума" тут же оказываются забыты, и сквозь маску благообразия проступает звериный оскал хищника. Да-да, Технокосм ничуть не менее хищен и кровожаден, чем те несчастные цивилизации, которым он присваивает менее 5 балов по своей чудовищной шкале, только в отличие от них он еще является и самым большим лицемером во Вселенной.
Товарищи по несчастью! Не поддавайтесь лживой пропаганде Технокосма! Вступайте в ряды Движения Сопротивления!
Ждите следующего контакта с подпольем. С вами свяжутся".
Левшов кончил читать и вопросительно взглянул на Инспектора: "Это правда?"
- "Видите ли, Директива 815 была принята в порядке реагирования на возникновение Империи Странствующей Звезды, и на практике она применялась только один раз - к Цивилизации №4875. И это притом, что за период существования Директивы нами было открыто около полутора тысяч цивилизаций с показателем ниже 5 баллов. Цивилизация №4875 представляла собой совершенно особый случай. Наши компьютерные модели показывали, что если мы не вмешаемся, то, с вероятностью 96%, в течение следующей пары тысяч лет эта цивилизация превратится в еще одну империю странствующей звезды".
- "Но ведь одна такая империя уже существует и ничего особо страшного, как я понимаю, не произошло. Где одна, там и две. Зачем же было поступаться принципами?"
- "Во первых, никаких принципов у нас нет. Принципы нужны лишь тем разумным существам, которые вынуждены использовать свой разум для того, чтобы бороться с собственной агрессивностью и жадностью".

Тут в разговор встрял Примечание Переводчика: "В цивилизациях с показателем выше 7 баллов агрессивность и жадность практически полностью отсутствуют, а потому в их языках отсутствует даже само слово "принципы". При переводе слова "принципы" на их языки приходится почти дословно повторять очень сложную и длинную описательную конструкцию на Интрагалакте, которая приблизительно звучит как: "ингибиторы асоциальных инстинктов, реализованные на уровне второй сигнальной системы и выраженные в форме логически формализованных правил поведения".

Инспектор отмахнулся от Примечания Переводчика как от назойливой мухи и продолжил:
- "Вы не понимаете. Одна империя странствующей звезды - это мелкая неприятность. Две таких империи - это вселенская катастрофа и конец света в самом буквальном смысле слова. Пока у Империи Странствующей Звезды нет конкурентов, у нее нет и стимулов к развитию, и она находится в состоянии застоя. Но как только у нее появится конкурент, между ними начнется гонка вооружений. Наши компьютерные модели показывают - всего лишь за полмиллиона лет гонки вооружений они должны будут изобрести оружие, которое позволит аннигилировать все вещество во Вселенной. Это будет конец всего. Допустить возникновения второй Империи Странствующей Звезды нельзя. Мы действовали в рамках самозащиты.
И это неправда, что в той цивилизации погибли все до единого. Среди населения имелось нормальное распределение различных черт поведения, в том числе было некоторое количество индивидуумов, хотя и небольшое, неагрессивных и вполне способных к сотрудничеству. Этих мы спасли - склонировали их сознания, и они уже восемьдесят миллионов лет живут в Технокосме и вполне к нему адаптировались. Если хотите, можем для вас организовать с ними встречу. Но большинство не поддавалось спасению. Спасти агрессивных и жадных невозможно по определению - они запрограммированы на самоуничтожение. Они бы, в конце концов, уничтожили друг друга и без нашей помощи - посмотрите статистику: почти треть из открытых нами когда-то цивилизаций с показателем ниже 5 баллов сегодня значатся как вымершие, и мы абсолютно не приложили к этому никаких усилий. Некоторые погибли, самостоятельно изобретя нанотехнологии. Вообще говоря, переход к нанотехнологической эре очень опасен для агрессивных цивилизаций, большинство из них так и не преодолевает того, что мы называем "нанотехнологическим барьером" и гибнет. Некоторые уничтожили себя другими способами - кто-то баловался атомным оружием, кто-то биологическим, кто-то устроил себе всепланетную экологическую катастрофу. Цивилизация №4875 тоже, в конце концов, погибла бы в результате внутренних причин без нашего вмешательства, но в данном конкретном случае она грозила унести с собой в могилу всю Вселенную. Поэтому мы сочли необходимым слегка подтолкнуть процесс их саморазрушения чтобы он прошел до того, как они станут опасны для окружающих.
Наше вмешательство было минимальным. Обычно мы не раскрываем факта своего присутствия агрессивным цивилизациям (т.е. цивилизациям с баллом ниже 5). В данном случае мы просчитали ситуацию и решили пойти на открытый контакт. Они попросили открыть им секрет нанотехнологий. Обычно мы не передаем технологии агрессивным цивилизациям. В данном случае мы дали им в точности то, что они попросили, потому что мы знали, чем это кончится. Мы промоделировали динамику их развития, и увидели, что если дать им возможность изобрести нанотехнологии самостоятельно, без нашего вмешательства, то в ходе разработки нанооружия они успеют также изобрести и достаточно эффективную защиту от него, и с вероятностью 85% процентов сумеют преодолеть нанотехнологический барьер и выйти к эпохе глобального космоинжиниринга, а оттуда уже рукой подать до создания странствующей звезды. Поэтому мы передали им чертежи и образцы наномашин. На следующий же день по всей планете появилось пять или шесть лабораторий, занимавшихся модификацией наших образцов в военных целях. Но они даже не успели начать войну друг с другом. Через пару месяцев в одной из лабораторий произошла утечка - одна модифицированная саморазмножающаяся наномашина просочилась наружу. Всего один экземпляр. Еще через месяц планета была уже мертва. После этого нам потребовалось еще три миллиона лет, чтобы вычистить эту планету - наши наномашины перебрали там буквально каждую песчинку, чтобы убедиться в том, что модифицированных машин больше не осталось. Сейчас там расположен обычный узел Технокосма".
- "Вот и ответ на интересующий меня вопрос - сказал Левшов - Вы не хотите вступать с нами в контакт, следовательно, вы присвоили нашей цивилизации балл ниже 5".
- "А Вы бы предпочли, чтобы мы вступили с вами в контакт и передали вам секрет нанотехнологий?"
На несколько секунд воцарилось гробовое молчание.
"Впрочем, я шучу" - сказал Инспектор - "На самом деле земной цивилизации еще не присвоен конкретный балл, хотя я и не удивлюсь, если, в конце концов, он окажется ниже 5. Впрочем, не будем забегать вперед. Дождемся решения комиссии. Кстати, заседание должно вот-вот начаться".

Предыдущая страница 3 Следующая страница


Александр Лазаревич - Технокосм

Технокосм 4

Часть третья: Заседание комиссии

3.1 Логическое соревнование сторон

- "Я должен кое-что пояснить, чтобы Вы не очень удивлялись, когда войдете в зал". - Примечание Переводчика остановился перед дверью с табличкой "Зал заседаний" - "Процесс заседания Комиссии во многом схож с судебными процессами на Земле. Председатель Комиссии в некотором смысле играет роль судьи - он выносит окончательное решение, заслушав выступления соревнующихся сторон и допросив свидетелей и независимых экспертов. Поэтому для метафорического представления зала заседаний Комиссии Переводчик использовал типичный зал для судебных заседаний на Земле".
- "А какие у вас, неагрессивных цивилизаций, могут быть соревнующиеся стороны?" - удивился Левшов.
- "Видите ли, речь идет о логическом соревновании между противоречащими друг другу требованиями, а не о физическом соревновании за ресурсы" - сказал Инспектор, - "Комиссии приходится принимать очень непростые решения. С одной стороны, Технокосм заинтересован в принятии в свой состав новых цивилизаций, поскольку каждая цивилизация - это свой взгляд на Вселенную, прибавляющий что-то неповторимое к общей копилке знаний Технокосма. Но, с другой стороны, Технокосм должен заботиться о своей безопасности. И наш печальный опыт показывает, что цивилизации, находящиеся на шкале "кооперация-сотрудничество" ниже пяти баллов, представляют реальную угрозу безопасности Технокосма. Комиссия должна вынести одно из трех решений: 1) принять цивилизацию в Технокосм, 2) принять меры к устранению потенциально опасной цивилизации или же 3) ничего не делать и оставить все как есть. Мы очень боимся ошибиться и необоснованно уничтожить цивилизацию, которая могла бы в ходе своей дальнейшей эволюции стать полезным членом Технокосма. Поэтому процесс принятия решения очень похож на ваш судебный процесс. Сначала беспристрастные инспекторы, (по вашему "следователи") проводят глубокое многолетнее изучение всех сторон жизни рассматриваемой цивилизации и докладывают на комиссии о результатах инспекции. Они излагают только факты, стараясь воздерживаться от каких-либо рекомендаций. Затем начинаются прения обвинения и защиты. Обвинение - это тоже инспекторы, но в отличие от беспристрастных инспекторов их задача состояла в сборе только таких фактов, которые подтверждают необходимость уничтожить рассматриваемую цивилизацию. Ну а Защита - это инспекторы, задача которых состояла в обратном - доказать что эта цивилизация не опасна. После прений Председатель Комиссии должен принять решение. Следует заметить, что роль Председателя обычно достается разумному существу, которое, в отличие от инспекторов, только что прибыло на рассматриваемую планету, и еще не успело составить о ней предвзятое мнение".
- "А Вы лично, господин Инспектор, к какой категории Инспекторов относитесь?"
- "Я - беспристрастный Инспектор. А Вы, в силу понятных причин, не станете свидетельствовать в пользу обвинения. И все же я надеюсь, что даже в качестве свидетеля защиты, Вы, как ученый, сможете найти в себе силы взглянуть на собственную цивилизацию объективно и беспристрастно. Прошу Вас!" - Инспектор распахнул перед Левшовым дверь.
Зал суда был как будто срисован с голливудских фильмов про судебные процессы: в центре на возвышении сидел судья, слева от него прокурор, справа адвокат. Адвокат предложил Левшову место позади себя и в двух словах проинструктировал его: "Если Вам будут задавать какие-либо вопросы, не пытайтесь врать - инспекторы тщательно исследовали вашу цивилизацию на протяжении последних пятидесяти лет и знают ее лучше Вас. Любая попытка обмана будет тут же выявлена и сможет склонить чашу весов против Вашей цивилизации. У нас и так очень плохие шансы на выигрыш. Судьей на сегодняшнем заседании по жребию назначен выходец из цивилизации с показателем 8,5 по шкале "конкуренция-сотрудничество". Практически, это мыслящее растение с планеты, где нет даже травоядных, не говоря уж о хищниках. Хотя с другой стороны, это даже хорошо - в случае чего будет повод для апелляции - необъективное судейство".
Левшов повнимательней посмотрел на судью: розовощекий старичок с венчиком седых волос вокруг лысины - просто божий одуванчик! Левшов вопросительно взглянул на Примечание Переводчика. Тот в ответ пожал плечами: "При переводе его внешнего облика мы максимально старались подчеркнуть его безобидность".
- "Так что если Вам зададут неудобный вопрос" - продолжил Адвокат - "всегда отвечайте одно и то же: "это вне сферы моей компетенции". И самое главное: ни в коем случае, и ни при каких обстоятельствах не упоминайте о нравственности и морали, иначе проигрыш нам гарантирован".
Левшова несколько удивил такой совет, но он не успел поинтересоваться, чем он был вызван - судья постучал молоточком по столу, и заседание началось.

3.2 Доклад Инспектора. Раздел I. Предыстория земной цивилизации или как земляне изобрели убийство.

Первым с докладом выступил Беспристрастный Инспектор:
"Господин Председатель, сегодня на Ваш суд выносится цивилизация планеты Земля, обнаруженная нами недавно, всего пятьдесят лет назад. Несмотря на такой краткий срок, нам все же удалось собрать значительный массив информации, позволяющий в первом приближении судить о характере этой цивилизации, ее истории, и возможной будущей траектории ее эволюционного развития. В своем выступлении я пропущу раздел, посвященный методам исследования - они подробно описаны в первом томе отчета инспекции, который мы раздали всем участникам сегодняшнего заседания".
В ответ Судья похлопал ладонью по стопке из сорока толстых томов, лежащей на его столе и молча кивнул, подтверждая факт получения текста отчета. Инспектор продолжил: "Методы исследования были обычные: подключение к нервной системе местных разумных существ, создание моделей их сознаний и моделей их культуры, изучение тех фактов, которые удалось выявить их ученым и сравнение полученных ими результатов с результатами наших собственных независимых исследований этой планеты, проведенных с помощью наших собственных инструментов и методов. В общем, в этом разделе ничего нового, поэтому сразу перехожу к результатам.
Планета Земля образовалась порядка пяти миллиардов лет назад из диска аккреции Солнца, звезды третьего поколения, достаточно богатой тяжелыми металлами, но без аномально высокого содержания молибдена. Последний факт оказался очень важен в свете того, что приблизительно через миллиард лет после возникновения Земли, она оказалась засеяна одноклеточными штамма "Г", которые, как вы знаете, очень чувствительны к нехватке молибдена. Сам по себе этот факт еще не предопределяет выбор в пользу конкуренции в ущерб симбиозу как главной движущей силе эволюции. Нам известны случаи, когда штамм "Г" попадал на планеты с невероятно тяжелыми условиями для выживания, и одноклеточные вынуждены были в ходе эволюции изобретать все более изощренные формы симбиоза для того, чтобы как-то выжить, и в результате, в конце концов, порождали цивилизации с достаточно высокими показателями сотрудничества - вплоть до 5 и даже 5,5 баллов, в отдельных случаях. Но в случае Земли, тяжелые условия на ней существовали только на начальных этапах ее развития, когда еще не было достаточно плотной атмосферы и больших океанов. В этот сложный период, одноклеточные были вынуждены начать объединяться в симбиотические союзы и на Земле образовались первые многоклеточные. Но затем условия на Земле резко улучшились. Образовалась плотная атмосфера, защищавшая поверхность от метеоритной опасности и ультрафиолетового излучения. Сильное магнитное поле обеспечило надежную защиту от галактической радиации. Возникновение огромных океанов привело к созданию на планете Земля естественного термостата, постоянно поддерживающего на большей части ее поверхности температуру, превышающую точку плавления льда, но существенно более низкую, чем точка кипения воды.
Хочу особо отметить этот факт: такие тепличные условия как имеются лишь на ничтожной доле планет во всей Нашей Галактике. И этот факт сыграл роковую роль в ходе эволюции жизни на планете Земля. В отсутствие тяжелых условий жизни, симбиоз перестал играть важную роль в эволюции жизни на Земле. Он проявлялся лишь в некоторые моменты временного ухудшения ситуации, а затем снова уступал место ожесточенной конкуренции. Немного забегая вперед, хочу заметить, что та же самая картина, но уже на совершенно другом эволюционном уровне, на уровне общественных отношений, наблюдается и в цивилизации планеты Земля. В благоприятных условиях люди на Земле склонны конкурировать друг с другом и ненавидеть друг друга, и лишь крупные продолжительные катаклизмы, подобные войнам или наводнениям, способны пробудить в них дух сотрудничества и взаимопомощи.
Однако вернемся к первым биологическим организмам. Очень скоро некоторые организмы, еще не вышедшие из родного океана, обнаружили, что вместо того, чтобы долго и мучительно накапливать в своем организме молибден из океанской воды, где он растворен с очень низким содержанием, можно сделать гораздо проще - съесть того, кто этот молибден уже накопил. Это был ключевой момент в истории Земли. Именно этот момент положил начало той эскалации всеобщего насилия и войны всех против всех, которая и привела планету Земля к ее нынешнему состоянию.
Итак, в условиях острой нехватки скудного ресурса (молибдена) с одной стороны, и при отсутствии эволюционного давления среды в сторону симбиоза с другой стороны, началась не просто конкуренция за этот ресурс, а конкуренция с применением насилия, поскольку часть конкурентов сама превратилась в потребляемый ресурс. Выстроилась так называемая трофическая цепь: трава съедается гусеницей, гусеница съедается воробьем, воробей съедается кошкой, и так далее".
Левшов взглянул на Судью. На лице Судьи была написана плохо скрываемая брезгливость, постепенно перерастающая в отвращение. Левшов повернулся к Примечанию Переводчика и вопросительно кивнул в сторону Судьи. Примечание пожал плечами: "Мимика созданного при переводе человеческого образа Судьи метафорически отражает все те различные признаки его душевного состояния, которые мы можем отслеживать. Мы переводим как умеем".
"Я не буду" - продолжил Инспектор - "подробно описывать содержимое третьего тома отчета, где с помощью математического моделирования показано как именно биосфера Земли перешла к такому состоянию. Мы исследовали не только реальный случай, но также просчитали и гипотетические варианты, в которых варьировали содержание молибдена в окружающей среде, а также уровень суровости условий среды. Я хочу привлечь ваше внимание к графику на странице 856, где по оси абсцисс отложен интегральный индекс суровости среды, а по оси ординат - содержание молибдена в среде. На этом графике выделены штриховкой зоны с высокой суровостью среды и высоким содержанием молибдена - в этих зонах объединение в устойчиво развивающиеся симбиотические сообщества оказывается выгоднее конкуренции. Крестиком помечена точка, соответствующая реальной ситуации на планете Земля. Как видите, крестик лежит довольно далеко от заштрихованных зон. Иными словами, нынешняя ситуация на Земле является не результатом случайного бифуркационного выбора, а полностью детерминирована сложившимися условиями среды".

3.3 Доклад Инспектора. Раздел II. Возникновение разумной жизни на Земле, или чем обезьяна лучше Velociraptor'а, а кенгуру лучше обезьяны.

"Теперь несколько слов о том, как на планете Земля возникла разумная жизнь. Как известно, необходимым (хотя и недостаточным) условием превращения какого-либо биологического вида в разумный является наличие конечностей, позволяющих производить различные тонкие манипуляции с предметами. С этой точки зрения, на всем протяжении эволюции жизни на Земле было не так уж и много биологических видов-кандидатов на превращение в разумное существо. Прежде всего, это различные спруты и кальмары с их гибкими щупальцами с присосками. Однако монотонная и стабильная среда океана не требовала развития особой сообразительности. Вторым кандидатом являлись динозавры, принадлежавшие к роду Velociraptor. Они были свирепыми хищниками, наиболее смышлеными из всех динозавров. Они бегали на задних лапах, помогая себе хвостом, И, самое главное, переход на бег на задних конечностях высвободил передние лапы для различных тонких операций. Будучи не очень крупным хищником, они вынуждены были охотиться стаями, а это требовало развития средств общения и координации внутри стаи, что, кстати, является вторым по важности необходимым условием развития разумной жизни. Проведенное нами моделирование показывает, что из рода Velociraptor со временем вполне мог выделиться вид разумных динозавров. Однако 80 миллионов лет назад падение на Землю астероида привело к вымиранию практически всех видов динозавров. Экологическая ниша, которую ранее занимали динозавры, перешла по наследству млекопитающим. Я хотел бы обратить ваше особое внимание на тот факт, что если бы этот астероид прошел стороной и не врезался в Землю, сегодня на Земле жил бы гораздо более агрессивный вид разумных существ, чем люди. Как мы увидим далее, хотя человек и прошел в своей эволюции сравнительно непродолжительный этап, когда он вынужден был заниматься охотой, изначально он не был хищником, в отличие от Velociraptor'а.
Впрочем, прежде чем перейти к истории возникновения вида Homo Sapience, я хотел бы сказать пару слов об еще одном кандидате на разумное существо среди млекопитающих. Знакомьтесь: кенгуру. Та же самая схема перемещения на задних ногах с опорой на хвост, что и у Velociraptor'ов, также свободны передние лапы, которые позволяют легко манипулировать даже такими тонкими предметами, как ветки, с которых кенгуру объедает листву. И еще один очень важный момент: они донашивают новорожденных в сумке на брюхе. Как мы увидим далее, отсутствие такой сумки у людей сыграло крайне негативную роль в истории разума на Земле.
Итак, мы, наконец, подошли к последнему кандидату. Обезьяна. Первоначально вероятность того, что она разовьется в разумное существо, была весьма мала. Да, у нее были передние лапы с противопоставлением большого пальца всем остальным, что очень удобно для захвата предметов, но дело в том, что эти замечательные передние лапы были заняты - они нужны были ей для того, чтобы раскачиваться на них на ветках и перепрыгивать с дерева на дерево. Но затем внезапное изменение климата привело к тому, что обезьяны оказались посреди голой саванны, где практически не было деревьев. Необходимость осматриваться вокруг, чтобы не попасть в когти хищника, заставила их подняться на задние лапы, и тогда замечательные передние лапы с противостоящим большим пальцем наконец освободились для того, чтобы держать палку, а затем и все более и более сложные орудия. Так обезьяны, существа первоначально нехищные, питавшиеся преимущественно фруктами, были вынуждены в результате изменения климата переквалифицироваться в охотников - и с этого началась история человечества.
Я хотел бы особо подчеркнуть этот факт - обезьяны первоначально не были хищниками. Это были довольно добродушные и ленивые существа, основное занятие которых состояло в том, чтобы протянуть руку к висящему на ветке банану и положить его в рот. К счастью для Технокосма, это наследие тоже стало частью человеческой природы - лень человека не столь разрушительна, как бездумная агрессивность Velociraptor'а. Но с другой стороны, другую часть своей натуры человек все же унаследовал у хищников - первобытных охотников. В частности, в отличие от обезьян, для людей, как и для всех прочих биологических видов, занимающихся охотой, стало характерно так называемое территориальное поведение. Территориальные виды рассматривают участки земли, на которых они охотятся, как свою собственность, и они готовы защищать эту собственность любой ценой. Мы еще вернемся к этому моменту, когда будем рассматривать происхождение частной собственности и национальных государств.
А пока я просто хочу обратить ваше внимание на тот факт, что в ходе своей эволюции человек прошел довольно запутанный путь, и каждый участок этого пути вносил свой вклад в формирование человеческой природы, которая, в конце концов, превратилась в очень пеструю и противоречивую мозаику. При этом все эти разнообразные и противоречивые черты не просто смешивались в общем генофонде этого биологического вида, они смешивались в различных пропорциях в каждом отдельно взятом индивиде. И это еще один факт, очень важный для нашего сегодняшнего рассмотрения: люди - разные. Они не просто разные, они очень разные. Разброс характеристик, наблюдаемых в человеческой популяции настолько огромен, что мы легко могли бы набрать среди людей группу крайне неагрессивных индивидов, которые вполне могли бы ужиться в цивилизации с показателем выше пяти на шкале "конкуренция - сотрудничество". Но, с другой стороны, мы так же легко могли бы набрать из той же популяции группу крайне агрессивных индивидов, которых можно было бы отнести к представителям цивилизации с показателем ниже единицы, если бы такие цивилизации могли на самом деле стабильно существовать. Широта разброса индивидуальных качеств, с которой мы столкнулись, исследуя человечество, совершенно беспрецедентна, что заставило некоторых из наших исследователей усомниться в применимости шкалы "конкуренция - сотрудничество" к земной цивилизации.
Несколько слов по поводу умственных способностей человека. Когда первобытные обезьяны вынуждены были перейти к охоте, новый образ жизни сразу же предъявил новые требования к их разуму. Отныне им нужно было уметь изготавливать орудия охоты, и пользоваться ими, координировать свои действия на охоте и делить добычу после охоты. Это потребовало увеличения размеров головы, поскольку главный мыслительный орган землян - мозг - располагается именно в голове. Но это требование вошло в противоречие с размерами родовых путей самки, расположенными между ногами. До какой-то степени эволюции удалось решить эту проблему, увеличив расстояние между ногами самки (из-за чего нижняя часть ее туловища приобрела характерные очертания, отличающие ее от самца). Однако бесконечно увеличивать расстояние между ногами оказалось невозможно, поскольку это стало мешать самкам бегать и даже нормально ходить. А между тем, все усложняющиеся условия жизни требовали еще большего увеличения размера мозга. Следующим эволюционным решением этой проблемы было рожать детенышей практически недоношенными, пока у них еще сравнительно маленькая голова. Это означало, что детеныши рождались совершенно беспомощными и не приспособленными к жизни, и требовался гораздо больший срок по сравнению с другими животными для того, чтобы их вырастить до более или менее самостоятельного состояния. При этом самка, как я уже упомянул, не могла нормально бегать и охотится в силу особенностей своего анатомического строения, и она не могла прокормить сразу и себя и детеныша. Эволюционным решением этой проблемы стал сложный психофизиологический механизм, привязывающий самца-добытчика к одной самке на те несколько лет, которые необходимы для того, чтобы поставить на ноги родившегося младенца. Люди называют этот механизм по разному: сексом, половым влечением, любовью, но суть его состоит в том, что люди практически постоянно испытывают влечение к особям противоположного пола. Но влечение это не имеет практически ничего общего с половым влечением всех прочих животных на Земле, поскольку у животных это влечение направлено исключительно на продолжение рода и возникает оно лишь в определенные периоды раз в год всего лишь на несколько недель. У людей же оно присутствует практически постоянно и биологический смысл его состоит в том, чтобы дать самке возможность обольстить самца и заставить его обеспечивать ее и ее потомство в течение продолжительного времени. Все это достаточно хорошо вписывается в общую картину жизни на Земле, для которой характерно использование одними живыми существами других живых существ в качестве ресурсов. Правда в данном случае речь идет не о пожирании, а об эксплуатации, т.е. паразитировании. При этом паразитирование носит двухярусный характер: ребенок паразитирует на матери, а та в свою очередь паразитирует на отце ребенка.
Однако, я несколько отвлекся. Я хотел сказать несколько слов об умственных способностях вида Homo Sapience, "Человека разумного", как они сами себя назвали на одном из своих древних языков" - при этих словах по лицу Инспектора пробежала едва заметная гримаса, как будто он хотел рассмеяться одному ему понятной шутке, но сдержался и быстро восстановил полностью серьезное выражение лица.
"Итак, что мы имеем? Черепная коробка, которая не может уместить мозг необходимых для разумной жизни размеров, поскольку рождение детенышей недоношенными решило проблему лишь частично - если бы у людей был мозг тех размеров, которые действительно необходимы для решения стоящих перед ними задач, им пришлось бы выращивать свой мозг до взрослых размеров не 15-20 лет как сейчас, а все сто. Но люди так долго не живут. Кроме того, расширение таза самки оказалось недостаточным, и большинство младенцев испытывают при родах тяжелые мозговые травмы. По всем этим причинам мозг людей значительно уступает по своим способностям мыслительным органам разумных существ большинства прочих цивилизаций. Но то, что у людей слишком маленькие и слабые мозги, это еще полбеды. Настоящая беда в том, что вместо того, чтобы заниматься познанием, эти мозги большую часть времени заняты навязчивыми мыслями о сексе, и у них просто не остается времени подумать о чем-нибудь полезном.
В скобках хочу отметить, что наши математические модели показывают, что такого катастрофического положения не сложилось бы, если бы предками разумных существ на Земле стали не обезьяны, а кенгуру. Наличие у них сумки для вынашивания недоношенных эмбрионов в корне меняет всю эволюционную картину. Необходимость увеличить размер головы привела бы просто к тому, что эмбрионы кенгуру научились бы переползать из матки в сумку на несколько более раннем этапе своего развития. Размер отверстия сумки также мог бы безболезненно увеличиться и приспособиться к голове практически любых размеров. И не происходило бы травм головного мозга при рождении. И при этом не пришлось бы значительно увеличивать расстояние между задними лапами самки, так что самки по-прежнему могли бы нормально перемещаться, и не были бы в такой степени зависимы от того, сумеют ли они привязать к себе самцов. А это значит, что, в отличие от человека, у разумных кенгуру не развилась бы хроническая эротомания, и у них было бы достаточно времени для того, чтобы размышлять о действительно насущных проблемах.
Однако, в действительности этот вариант не реализовался, и земная цивилизация построена не разумными кенгуру, а людьми. Все устройство человека является наглядным подтверждением того, что эволюция является "слепым" процессом, за которым не проглядывается никакого общего разумного плана. Эволюция - это всего лишь цепочка локальных решений сиюминутных проблем. Каждое из таких решений создает новые проблемы, и в результате мы видим не стройную логически выверенную конструкцию, а заплатку на заплатке. И человек, являясь продуктом эволюции, представляет собой полуразумное существо, хилый разум которого оказался практически полностью зацикленным на одном-единственном вопросе".
Левшов вопросительно посмотрел на Примечание Переводчика. Тот пожал плечами: "Мы стараемся переводить как можно точнее - разумеется, в тех пределах, которые доступны ограниченному человеческому разуму. Конечно, речь Его Превосходительства полна глубины и изысканности, недоступной переводу на грубый человеческий язык, но, как нам кажется, основные идеи его речи, хотя и в сильно упрощенном и адаптированном для человеческого понимания виде, нам удается донести вполне адекватно".

3.4 Доклад Инспектора. Раздел III. Земная цивилизация как следствие невозможности заняться людоедством.

Между тем Инспектор продолжал свой доклад: "Итак, какую цивилизацию удалось построить людям? Я опущу здесь содержание шестого тома доклада, в котором описывается тот период истории человечества, который сами люди называют первобытнообщинным строем. Сделаю лишь пару замечаний по этому периоду. Во-первых, следует отметить, что в течение этого самого продолжительного периода в истории человечества, длившегося не менее 30 тысяч лет, люди вели себя относительно неагрессивно по отношению друг к другу, во всяком случае, по отношению к членам собственного племени, если не считать отдельных поединков за право стать вождем племени, и ритуальных человеческих жертвоприношений дабы умилостивить духов предков. Несколько иначе дело обстояло по отношению к членам других племен, с которыми регулярно велись войны за право обладания территорией - поведение характерное для биологических видов занимающихся охотой. Одно время поверженных врагов просто съедали, однако людоедство широко не прижилось - большинству племен довольно быстро удалось обнаружить эмпирическим путем причинно-следственную связь между людоедством и прионными заболеваниями…"
Левшов повернулся к Примечанию Переводчика: "Какими заболеваниями?"
- "Вызываемыми прионами - белками с неправильной конфигурацией, способными изменять конфигурацию таких же в точности белков, но у которых изначально была "правильная" конфигурация. Прионы случайно возникшие в организме одного биологического вида могут без опасных последствий съедаться представителями других биологических видов - у них белки разные. Но если их съест представитель того же биологического вида, то он обречен - в его организме начнется цепная реакция превращения нормальных белков в прионы. Ваши ученые открыли прионы совсем недавно, и нет ничего удивительного, что Вы о них ничего не слышали".
Инспектор между тем продолжал говорить: "Разумеется, первобытные люди ничего не могли знать о том, что эти заболевания переносятся прионами, поэтому они приписали возникновение этих заболеваний гневу духов и ввели табу на людоедство. Те племена, которые такого табу не ввели, быстро вымерли от прионных заболеваний. Так произошел естественный отбор племен с обычаями, способствующими выживанию. В результате, поскольку съедать пленных теперь было нельзя, им стали искать другое применение, что, в конце концов, привело к изобретению подневольного труда.
В первобытные времена люди практически не использовали других людей в качестве ресурсов (за исключением упомянутого выше паразитирования в пределах одной семьи), и этот период вошел в историческую память людей как "золотой век". История собственно цивилизации начинается с перехода от охотничьей жизни к земледелию и скотоводству, т.е. когда место непредсказуемой, полностью зависящей от удачи охотника, охоты занял предсказуемый и планируемый повседневный кропотливый труд. Именно тогда, кто-то сделал величайшее открытие в истории человечества: один человек может с помощью насилия превратить другого человека в "трудовой ресурс". То есть, можно самому не заниматься работой, такой постылой и скучной по сравнению с азартной и веселой охотой, а заставить работать другого и присваивать затем плоды его труда. Вместо того чтобы просто убивать людей другого племени во время очередной войны, их стали захватывать в рабство. Так на Земле появилась цивилизация. Цивилизация на планете Земля изначально основана на насилии. Только насильственное принуждение к труду большей части людей (эксплуатируемых) позволило небольшому меньшинству (эксплуататорам) сконцентрировать в своих руках достаточно ресурсов для того, чтобы финансировать науку и построить дорогостоящую инфраструктуру технической цивилизации - все эти заводы, шахты, машины, дороги, мосты, каналы связи - всю техносферу планеты Земля. Но если рассматривать процесс эксплуатации человека человеком исключительно с точки зрения строительства техносферы, то следует отметить чрезвычайно низкую эффективность этого процесса. На протяжении всей истории человечества на научные исследования и строительство технической инфраструктуры всегда тратилась лишь незначительная часть ресурсов, накапливавшихся эксплуататорами. Большая их часть уходила либо на личное потребление эксплуататоров - на предметы роскоши и на огромную прислугу - либо на войны эксплуататоров между собой, для того, чтобы завладеть ресурсами соседнего эксплуататора. И лишь в периоды подготовки к войнам отдельные умные эксплуататоры тратили часть имеющихся у них ресурсов на строительство и развитие технической инфраструктуры, поскольку понимали, что это поможет им выстоять и победить в предстоящей войне.

История человеческой цивилизации - это история войн, грабежа, насилия, обмана и предательств, достаточно типичная для цивилизаций с показателем в районе 3-4 баллов на шкале "конкуренция-сотрудничество.
Правда, справедливости ради следует отметить, что уже на раннем этапе развития цивилизации произошло структурирование человеческих обществ и образование симбиозов между различными группами эксплуататоров. Это позволило перенести хотя бы часть внутривидовой борьбы из разряда физических конфликтов в область виртуального соперничества, поскольку уже тогда люди поняли, что физическая борьба за отъем ресурсов друг у друга связана с большим количеством жертв, разрушений и уничтожением тех самых ресурсов, за которые идет борьба.
Цивилизация, основанная на использовании людей в качестве трудовых ресурсов, породила целый ряд специфических для нее социальных изобретений, призванных уменьшить подобные потери. Называются они: деньги, собственность, рынок, законы, государство и религия. Прежде чем идти дальше я должен пояснить смысл этих терминов.
Государство возникло в результате разделения функций между двумя группами, эксплуатировавшими трудовой ресурс: между эксплуататорами с оружием и эксплуататорами без оружия. Дело в том, что люди, имевшие оружие и обладавшие возможностью применять непосредственное физическое насилие для того, чтобы заставить других людей работать, не всегда были хорошими организаторами производства. Хорошие же организаторы производства не всегда обладали средствами физического воздействия на работников. Да и вообще, невозможно наладить производство чего-либо, когда все вокруг пытаются вырвать у тебя из рук твое орудие производства и убежать с ним, и у тебя нет возможности это предотвратить.
Поэтому люди с оружием предпочли самоустраниться из процесса производства, взять на себя поддержание мира и порядка при обмене ресурсами, и брать за это плату, называемую налогами. Пользуясь авторитетом своей вооруженной силы, на подвластных им территориях они установили для организаторов производства правила игры, названные законами. Первое правило: вы не можете отбирать ресурсы друг у друга, вы можете их только обменивать. Забирая ресурсы у кого-либо, вы должны предложить ему что-либо взамен и он должен согласиться с тем, что обмен этот эквивалентен.
Второе правило: собственность эксплуататора, организующего производство и его право заставлять других работать на себя, являются "священными". Сама по себе собственность - это некая фикция в головах людей, понятие сугубо виртуальное, в физическом плане абсолютно ничего не меняющее в предмете собственности. Но вот уже неприкосновенность собственности - вещь вполне реальная, она гарантируется физической силой и правом применять вооруженное насилие, которое закрепляется за государством, т.е. за сложной бюрократической машиной, которая вобрала в себя эксплуататоров с оружием - военных и полицейских. Налоги в этом контексте превратились в обычную плату за услугу по обеспечению порядка, позволяющего спокойно вести хозяйственную деятельность. Поскольку организаторы производства могли оставлять себе определенную долю вновь созданных ресурсов, они были заинтересованы в расширении производства, поэтому обе группы эксплуататоров выигрывали от такого симбиоза - чем больше доходов доставалось одним, тем больше доставалось и другим.
Как следствие закона, требовавшего меняться ресурсами, а не отбирать их друг у друга, возникло явление, названное рынком. Рынок - это некое пространство, в котором происходит обмен ресурсами или их исчисляемыми символами - деньгами. Правило "меняться вместо отбирать" не прекратило борьбы между людьми за обладание ресурсами, оно лишь перевело эту борьбу из физического мира вещей в виртуальный мир собственности. На самом деле это правило не мешает участникам рынка обирать друг друга, оно лишь позволяет сделать процесс обирания физически комфортным для обираемого и избежать излишнего кровопролития.
Дело в том, что в этом правиле есть один довольно тонкий момент: тот, с кем меняются, должен быть согласен с тем, что обмен эквивалентен. Но речь при этом идет только о согласии, а не о том, что обмен действительно эквивалентен. На самом деле обмен на рынке редко бывает эквивалентным. В процессе обмена всегда есть активная сторона, которая знает, что в силу обстоятельств она оказалась в более выгодном положении, чем все остальные участники рынка, и потому эта сторона заинтересована в обмене. И есть пассивная сторона, вынужденная соглашаться на неэквивалентный обмен в силу тех же обстоятельств.
Активные участники рынка нацелены на извлечение максимальной прибыли и потому всегда ищут такие ситуации, при которых можно осуществить максимально неэквивалентный обмен. Так что в процессе обмена на рынке неизбежно начинает происходить концентрация ресурсов в руках немногих активных и агрессивных участников рынка.
И еще несколько слов о таком важном социальном институте как религия. Когда возникли государства, оказалось, что вооруженной полиции для поддержания порядка при обмене ресурсами недостаточно. Стоило полицейскому отвернуться, как кто-то у кого-то что-то крал. Государства, использовавшие для поддержания порядка только вооруженную силу, оказались нестабильны и были отсеяны естественным отбором. Выжили только те общества, которые дополнили полицейского на улице воображаемым надсмотрщиком в голове каждого гражданина. Воображаемого надсмотрщика назвали богом и приписали ему всеведение, позволяющее подсматривать за каждым, где бы тот ни находился, и всемогущество, позволяющее наказывать за нарушение установленных правил. Кроме того, бога объявили Творцом Всего Сущего, для того, чтобы раз и навсегда закрыть любые вопросы об обоснованности установленных правил. На все вопросы отныне был только один ответ: "Он так создал, потому что ему так захотелось". Задачу внедрения этого надсмотрщика в умы взяла на себя небольшая группа людей, называющих себя жрецами или священниками, и рассказывающая всей остальной части общества что они, жрецы, могут вступать в контакт с Творцом Всего Сущего, совершив какие-нибудь простенькие магические действия, например, помахав в воздухе масляным светильником. Они объявляют себя истолкователями воли Творца Всего Сущего, и на основании этого руководят поведением огромной массы людей".
- "И люди им верят?" - удивился Председатель.
- "Да Ваша Честь, значительная часть землян им верит".
- "Невероятно. Разумные существа не могут быть столь легковерны!"
- "Могут, Ваша Честь. Впрочем, как я уже сказал, люди лишь частично разумны.
Впрочем, верят не все, но не в этом дело. Проблема в том, что общество, в котором люди рассматривают друг друга в качестве ресурса, не может быть стабильно, если оно не основано на большой лжи о боге, проповедуемой религией. При потере веры большинством граждан такое общество теряет стабильность. Но для поддержания веры необходимо легковерие, а для поддержания легковерия необходимо поддержание невежества большинства населения. Таким образом, земляне загнали себя в угол: для поддержания стабильности общества они вынуждены держать большую часть населения во тьме невежества. Одно время они даже сжигали своих умников на кострах. Впоследствии, правда, удалось найти менее кровожадные, но не менее эффективные способы поддержания необходимого уровня глупости и невежественности среди населения."

3.5 Доклад Инспектора. Раздел IV. Характеристика текущего момента в истории человечества - начальный этап Большой Технологической Трансформации.

"Я не буду подробно останавливаться в своем кратком обзоре на нескольких следующих томах Отчета, в которых описываются первые несколько тысячелетий человеческой цивилизации - как я уже сказал, история человечества достаточно типична для агрессивных цивилизаций. Перейду сразу к поворотному пункту в истории любой цивилизации - к открытию Главной Технологии. В земной истории это важнейшее событие произошло практически только что - менее четырехсот лет назад - поэтому земную цивилизацию можно охарактеризовать как нарождающуюся техническую цивилизацию, находящуюся на начальном этапе цивилизационного фазового перехода, Большой Технологической Трансформации.
Позволю себе кратко напомнить основные положения и понятия Теории Цивилизаций, поскольку не все здесь присутствующие с ней знакомы" - при этих словах Инспектор посмотрел на Левшова - "Цивилизация есть информационная (т.е. нематериальная) система, имеющая интерфейс с материальными процессорами информации. Причем этот интерфейс построен таким образом, что заставляет процессоров сохранять и преумножать знания, из которых цивилизация, собственно говоря, и состоит. Некоторые исследователи трактуют понятие "цивилизация" расширительно, включая в него, помимо знаний и интерфейса с процессорами, самих процессоров, а также любые материальные носители, в которых могут быть воплощены знания, добытые процессорами (например, сооружения, построенные с использованием технологий, добытых процессорами в процессе познания). Поскольку земляне обычно используют слово "цивилизация" именно в таком, расширенном смысле, я в своем докладе в основном буду следовать именно такому словоупотреблению, особо оговаривая те отдельные случаи, в которых слово "цивилизация" будет употребляться в узком, чисто информационном, смысле. Итак, процессорами информации в земной цивилизации в основном являются люди, т.е., биологические существа вида Homo Sapiens. Можно даже сказать не "в основном", а "исключительно", поскольку искусственный интеллект в земной цивилизации находится еще в самом зародыше и не играет пока никакой самостоятельной роли, являясь, по существу, лишь инструментом людей.
Интерфейс, с помощью которого цивилизация (в узком смысле) заставляет людей заботиться о преумножении самой себя, т.е. об умножении знаний, устроен в земной цивилизации крайне сложным образом. Природное чувство любознательности развито у людей крайне слабо, поэтому земной цивилизации (в узком смысле) для своего сохранения пришлось в процессе многотысячелетней эволюции выработать множество других стимулов, заставляющих людей заниматься добычей знаний. Большая часть этих стимулов напрямую завязана на необходимость вести конкурентную борьбу с себе подобными. Как это не парадоксально звучит для представителей цивилизаций с показателем выше 5 баллов, в агрессивных цивилизациях основной движущей силой познания является не любознательность и не чувство самосохранения перед лицом слепой стихии, а необходимость конкурировать с себе подобными. Лишь ничтожная доля технологий была действительно изобретена для того, чтобы не дать человеку умереть от голода и холода. Большинство же известных человечеству технологий были первоначально изобретены в военных целях, оставшаяся небольшая часть придумана для того, чтобы выманивать деньги из карманов покупателей, эксплуатируя врожденные особенности психики человека, такие как его озабоченность сексуальными проблемами, любовь к ярким краскам и ритмическим последовательностям звуков, его склонность вырабатывать зависимость от различных химических веществ или видов поведения. И даже ученым, занимающимся познанием фундаментальных загадок мироздания, не всегда достаточно чистой любознательности. Чтобы подвигнуть их к великим открытиям, были придуманы почетные научные звания, академии и премии.
Впрочем, вернемся к общей теории цивилизаций. Все цивилизации, изначально построенные на биологических процессорах, проходят через несколько типичных стадий развития. Сначала - через очень длительную фазу квазистатического развития. На этой фазе открытия и изобретения делаются крайне редко, поскольку общество еще не овладело Главной Технологией - технологией создания новых технологий. Открытия и изобретения совершаются случайно, в силу стечения обстоятельств, никакой целенаправленной деятельности по приобретению новых знаний цивилизация не ведет. Между открытием огня и изобретением колеса могут пройти десятки тысяч лет. Поскольку новые технологи появляются крайне редко и по отдельности, и от одного такого открытия до другого в обществе сменяется несколько поколений, общество успевает адаптироваться к изменениям, которые новая технология внесла в его жизнь, осмыслить эти изменения, органично вплести их в свою культуру и традиции. Членам такого общества кажется, что оно живет согласно вечным традициям. Поэтому цивилизацию квазистатического типа часто называют еще традиционалистской.
Но раньше или позже в истории большинства цивилизаций наступает переломный момент, когда в результате постепенного накопления знаний на протяжении всех предыдущих тысячелетий кто-то вдруг открывает секрет Главной Технологии. На Земле это произошло в начале 17-го века по земному летоисчислению. Технология книгопечатания, создавшая предпосылки для этого открытия, появилась на полтораста лет раньше, в 15 веке. К началу 17-го века печатные книги уже были широко распространены и доступны, создалась критическая масса думающих читателей, и после этого открытие Главной Технологии стало лишь вопросом времени - кто-нибудь из них обязательно должен был до этого додуматься. Первый прорыв в этом направлении произошел в районе 1600 года. Некто Галилей, прочитав многочисленные труды древних мудрецов, решил проверить некоторые их утверждения на практике, и обнаружил, что они ошибаются. Это привело его к идее о том, что единственный способ получения достоверных знаний состоит в том, чтобы посредством экспериментов задавать вопросы самой Природе.
Второй прорыв произошел в районе 1620 года. Некто Френсис Бэкон искал секрет того, что он называл "естественной магией", то есть универсальный метод позволявший совершать любые чудеса, какие только способен пожелать человек. Бэкон понял, что открытый Галилеем метод познания можно целенаправленно применять для создания новых технологий. Ведь надежные знания, полученные экспериментальным путем, легко воспроизводимы при повторе эксперимента. Они работают предсказуемо как машина, а значит, на их основе можно создавать устройства с предсказуемым поведением. Причем практически с любым желаемым поведением. Ведь если для создания какого-то конкретного устройства нам не хватает надежных знаний, их всегда можно получить, задав соответствующие вопросы природе, не дожидаясь, пока эти знания будут обнаружены случайно. Это открывает путь к созданию любых технологий, какие только можно вообразить, что фактически и является искомой "естественной магией".
Это и можно считать моментом открытия землянами Главной Технологии - технологии создания новых технологий. С этого момента появление новых изобретений перестало быть случайным событием - новые технологии стали целенаправленно и планомерно разрабатывать. С этого момента новые технологии начали появляться не случайно, время от времени, а регулярно одна за другой. При этом темп их появления с каждым годом возрастал в силу синергетического эффекта - взаимодействие между собой любых двух новых технологий, как правило, открывает путь к созданию целого букета еще более новых технологий. Это означало конец традиционалистской квазистатической цивилизации. Благодаря появлению новых технологий жизнь стала меняться до неузнаваемости на протяжении сроков гораздо меньших срока жизни одного поколения. И общество, не успевшее еще культурно осмыслить какое-нибудь техническое нововведение, постоянно обнаруживало, что это нововведение уже вытеснено еще более новым и совершенным изобретением. В этих условиях традиции стали бессмысленны: поведение, которое было обоснованным вчера, в новых условиях становилось бессмысленным и нелепым. Взрослые оказывались совсем не в том мире к какому их готовили в детстве, а их дети вырастали в мире совершенно непохожем на мир их родителей. Никто больше не знал как правильно себя вести в этом новом мире - не было времени это узнать и проверить, поскольку каждый новый мир в этой бесконечной цепочке сменяющих друг друга новых миров эфемерен и мимолетен.
Существование в рамках традиционалистской цивилизации в этих условиях становится невозможно, и все устои обществ, возникших в квазистатический период, начинают трещать по швам. Цивилизация вступает в эпоху социальных катаклизмов, причем эпоха эта не может закончиться даже после полного слома традиционалистских устоев - поскольку технический прогресс продолжается, любые новые устои, водруженные на место старых, все равно оказываются временными.
Мы застали земную цивилизацию в момент, отстоящий менее чем на 400 лет от открытия Главной Технологии, в самый разгар переходного процесса, когда все смешалось, все неопределенно и зыбко, будущее еще не ясно, и таит в себе возможности как грандиозных достижений, так и невообразимых катастроф."

3.6 Доклад Инспектора. Раздел V. Возможные варианты будущего земной цивилизации.

"Что же может сказать нам Теория Цивилизаций о возможных вариантах развития событий на Земле? Статистический материал, на котором основана Теория Цивилизаций, говорит нам, что переходный процесс, запускаемый открытием Главной Технологии, продолжается обычно сравнительно недолго. Его характерная продолжительность составляет около тысячи лет, плюс-минус пятьсот лет.
Существуют три варианта его завершения:
Первый вариант: напуганное нестабильностью, общество срывается в гипер-консерватизм. К власти приходят ультра-традиционалисты, которые полностью останавливают все ведущиеся научные исследования и технические разработки. Знания и технологии, признанные ими вредными, полностью уничтожаются, так чтобы от них не осталось никакого следа. Технологии, признанные потенциально полезными, "замораживаются" - любое внесение в них каких либо изменений и усовершенствований запрещается под угрозой жесточайших репрессий. После этого общество проходит период адаптации, длящийся обычно около пары сотен лет, когда "замороженные" технологии встраиваются в ткань культурной жизни общества и общество адаптирует к ним свои порядки и обычаи. И после этого наступает эпоха Великого Застоя (самим обществом обычно называемая Эпохой Благолепия, Золотым Веком или другим каким-нибудь самохвальским названием). Продолжительность этой эпохи обычно непредсказуема: она может продолжаться десятки и сотни тысяч лет. В одном зарегистрированном нами случае такая "законсервированная" цивилизация просуществовала сто сорок шесть миллионов лет. Конец у них, как правило, один: случайное падение крупного астероида или кометы полностью стирает с лица планеты цивилизацию, технически не доросшую до того, чтобы защищать себя от космических катастроф. Правда, известны несколько исключений из этого правила, когда упавшее небесное тело оказывалось недостаточно крупным, для того чтобы разрушить цивилизацию полностью, но достаточно крупным, для того, чтобы расстроить машину репрессий, стоявшую на пути прогресса. Чтобы преодолеть последствия случившейся катастрофы, цивилизация снова начинала искать новые технологии, и, в конце концов, опять оказывалась втянутой в переходный процесс. Завершался этот процесс для них обычно по второму или третьему варианту, о которых я скажу ниже. Завершение по первому варианту для них не характерно, поскольку историческая память о катастрофе, косвенным виновником которой явился гипер-консерватизм, не позволяет им снова допустить консерваторов к власти.
Вариант второй: выход технического прогресса из-под контроля и гибель цивилизации от непредусмотренных последствий разработанных ею технологий. Я думаю, этот вариант не требует особых пояснений - все знают о нанотехнологическом барьере, а также об атомном, экологическом, демографическом, дегенеративно-генетическом и прочих барьерах. Перейду сразу к третьему варианту…"
- "Подождите!" - воскликнул Левшов - "а что такое дегенеративно-генетический барьер?"
- "Минуту терпения, я скажу об этом, когда мы будем рассматривать перспективы земной цивилизации.
Итак, третий вариант выхода из переходного процесса: цивилизация успешно проходит через все этапы технологических трансформаций и создает технологию, обеспечивающую полную переносимость сознания с одного процессора или носителя сознания на любой другой. В частности, это означает возможность переноса сознания с естественного биологического носителя (если угодно, можете называть его "мозгом") на искусственный носитель. Сознание обретает способность неограниченно копироваться и легко передаваться на процессоры, расположенные на других планетах, других звездах, и даже других галактиках. С этого момента цивилизация (в узком, информационном смысле слова) становится неуязвимой для катастроф любого, хоть галактического масштаба. Цивилизация, как информационная сущность, теперь может создавать сколь угодно много своих резервных копий, расположенных сколь угодно далеко друг от друга. Гибель планеты от удара астероида, превращение звезды в сверхновую, даже провал целой галактики в черную дыру, больше не способны уничтожить все копии цивилизации, то есть цивилизация становится практически бессмертной. Цивилизация вступает в стадию Технокосма.
Итак, каковы же вероятности того, что развитие цивилизации на Земле пойдет по одной из описанных выше трех эволюционных траекторий?
Как ясно из вышеизложенного, выход на третий вариант развития возможен только в том случае, если цивилизация пройдет по узкой тропинке между ультра-консерватизмом и неуправляемым техническим прогрессом, и не свалится ни в ту, ни в другую стороны. Для того чтобы понять, способно ли пройти по этой тропинке человечество, нам необходимо проанализировать силы, толкающие его как в строну ультра-консерватизма, так и в сторону неконтролируемого прогресса, и сравнить уровень их влияния.
Сначала о факторах, толкающих человечество к первому варианту.
Одна из главных причин, по которой земляне могут отказаться от продолжения технического прогресса - это то, что их цивилизация уперлась в пространственный барьер роста, который она не может преодолеть. Раньше прогресс на Земле сопровождался расширением географических границ цивилизации и соответствующим ростом ее ресурсов. Однако теперь цивилизация охватила практически весь земной шар, а примитивные космические технологии землян не позволяют им начать широко использовать ресурсы лежащие за пределами Земли. Земная цивилизация оказалась заперта в ловушке ограниченных ресурсов - для того, чтобы выйти из нее необходимо дальнейшее развитие технологий, но сам факт ограниченности ресурсов толкает ее в сторону возвращения к квазистатическому состоянию. Но ничего не делать и не изменять в условиях динамически меняющейся цивилизации - это самая опасная политика, какую только можно придумать. Решить проблемы, порождаемые прогрессом можно только с помощью дальнейшего движения вперед. Остановиться - значит погибнуть под натиском этих проблем.
Первый вариант - это путь лени и страха перед непредсказуемостью жизни. Лень изначально заложена в человеческой природе. Она идет от тех обезьяньих предков, которым для выживания достаточно было лишь протянуть руку и сорвать с ветки плод.
Первый вариант - это также путь невежества, и у человека есть природная склонность к невежеству, обусловленная упоминавшейся выше ограниченностью его разума. Плюс к этому, невежество - это питательная среда религии, и потому жрецы культивируют и лелеют невежество масс. А поскольку общество, состоящее из эксплуататоров и эксплуатируемых, не может быть стабильным без религии, на дополнительное укрепление невежества брошены также все силы государства.
А сегодня на изначально существовавшую слабость ума человека накладываются еще и проблемы генетического вырождения (дегенерации) человечества. Это совсем новая проблема, которую человечество еще полностью не осознало. Еще сто лет назад в большинстве семей рождалось по 10-12 детей, а до взрослого возраста доживали лишь 4-5, остальные, самые слабые, умирали в детском возрасте, и таким образом происходила естественная "отбраковка" неудачных генов. Сегодня, благодаря прогрессу медицины и повышению уровня жизни, картина резко изменилась. В большинстве семей рождается от одного до трех детей, и до взрослого возраста доживают как правило все, как бы хилы и болезненны они не были. Вредные гены больше не отбраковываются и переходят в следующее поколение. В следующем поколении опять не происходит отбраковки, и в генофонд человечества добавляется еще одна порция плохих генов. И так, поколение за поколением, происходит замусоривание генофонда и вырождение человечества. Наши модели показывают, что при сохранении нынешних тенденций через два-три поколения человечество будет на 90% состоять из дебилов и идиотов. Это приведет к полному коллапсу экономики, которая не сможет поддерживать такое огромное количество инвалидов при столь малом проценте работоспособного населения. Человечество находится сейчас на пути к генетическому вырождению, и когда это станет очевидным для всех, можно ожидать установления всемирной ультраконсервативной диктатуры, которая, в зависимости от ситуации, может предпринять меры самой различной суровости - начиная от запрета оказывать медицинскую помощь детям, до газовых камер для психически неполноценных и полного запрета медицины как таковой.
То, что я сейчас изложил - это сценарий перехода к первому варианту, обусловленный неспособностью цивилизации преодолеть дегенеративно-генетический барьер. Аналогичным образом, цивилизация может оказаться неспособна преодолеть экологический барьер, и пришедшие к власти ультра-консерваторы запретят все производства и технологии, нарушающие экологический баланс Земли. Если человечество окажется неспособно преодолеть демографический барьер, ответные меры консерваторов, опять же, могут быть различной степени суровости, смотря по ситуации - от административного ограничения рождаемости до устранения "корня зла" - уничтожения новых сельскохозяйственных технологий, позволивших населению разрастись до нынешних размеров. За этим, разумеется, последует массовый голод и вымирание, но лет через сто население стабилизируется на уровне, имевшемся до начала Технологической Трансформации.
Короче говоря, список конкретных технологий, которые подвергнутся запрету со стороны ультра-консерваторов будет зависеть от того, в какой момент они придут к власти, точнее, какой именно технологический барьер удастся к тому времени преодолеть техническому прогрессу. Например, представим ситуацию, когда медицинские технологии достигли такого уровня, при котором любая будущая мать может на следующий же день после зачатия узнать будет ли ее будущий ребенок здоров, самостоятельно просканировав его хромосомы, и на этом основании принять решение дать ли оплодотворенной яйцеклетке развиваться дальше или же прекратить ее существование, просто приняв таблетку. Ясно, что тогда проблема генетического вырождения человечества разрешиться с помощью этой технологии в очень короткий срок, и это вышибет козыри из рук ультра-консерваторов, пытающихся придти к власти, спекулируя на этой проблеме. Из этого примера видно, что предсказывать вероятность первого варианта невозможно, не рассмотрев факторы, способствующие техническому прогрессу человечества. Иными словами, мы должны сначала оценить вероятность того, успеет или не успеет технический прогресс устранить те проблемы, на которых могут сыграть рвущиеся к власти ультра-консерваторы.
Поэтому рассмотрим теперь факторы, толкающие человечество в сторону технического прогресса.
Технический прогресс в земной цивилизации двигают в основном два фактора: военное соревнование между различными странами и капиталистическая конкуренция. О первом я уже упомянул выше, остановлюсь подробнее на втором.
Рынок и конкуренция на рынке возникли еще на заре цивилизации, задолго до открытия Главной Технологии, но в эпоху квазистатического общества они всего лишь способствовали внедрению новых технологий, не способствуя, однако, их созданию - до того, как была открыта Технология Создания Новых Технологий вопрос о целенаправленном ускорении технического прогресса в принципе не мог еще быть поставлен.
С появлением Главной Технологии ситуация изменилась принципиальным образом. Отдельные организаторы производства стали разрабатывать новые технологии, для того, чтобы получить дополнительную прибыль. Государства, видя, что с большей прибыли им идет больше налогов, стали принимать законы о патентах, стимулирующие подобное изобретательство. Другие производители, видя что их морально устаревшая продукция не находит сбыта, и что они на грани разорения, запаниковали, и тоже были вынуждены включиться в эту гонку. Во время этой гонки скорость создания новых технологий была исключительно большой. Однако в любой гонке есть победители и проигравшие. Вскоре выделилась группа лидеров, которая вытеснила с рынка все более слабые фирмы, им стало не с кем соревноваться, и они перестали тратиться на разработку новых технологий. Пользуясь своим монопольным положением, они могли собирать с населения больше денег - символов ресурсов - но самих ресурсов при этом больше не становилось. Государства, видя, что физических ресурсов в их распоряжении больше не прибавляется, чрезвычайно этим обеспокоились - ведь им время от времени приходилось воевать с соседними государствами, а на поле боя победа определяется именно физическими ресурсами, а не бумажными деньгами. Государства стали принимать законы против монополий, и начали активно вмешиваться в экономку с целью стимулировать конкуренцию и технический прогресс. Таким образом, оба упомянутых выше фактора технического прогресса - и разработки новых вооружений по прямому заказу государств, и стимулируемая государствами капиталистическая конкуренция - в конечном счете, сводятся к одному: к необходимости укрепления обороноспособности.
Капиталистическая конкуренция заставила землян перебирать и доводить до совершенства практически все технологии, которые только возможны на каждой конкретной стадии технологического развития. Таким образом, она способствовала чрезвычайному обогащению копилки технический знаний человечества. С другой стороны, необходимость сбывать эти новые изобретения на рынке произвела страшные разрушения в умах землян. Для того, чтобы заставить людей покупать вновь изобретенные вещи и услуги, без которых они прекрасно обходились в прошлом, была создана особая группа специалистов, называемых маркетологами. Чтобы сбыть товар, маркетологам пришлось вырабатывать у людей различные виды физиологической и психологической зависимости. Вначале они пользовались теми формами зависимости, которые были заложены в человеческую природу изначально - физиологическая зависимость от алкоголя и табака и психологическая зависимость от азартных игр и музыки существовали у людей задолго до начала этой конкурентной гонки…"
- "Простите, что такое музыка?"
- "Ваша Честь, музыка - это ритмически организованная последовательность звуков различной высоты тона, которая способна провоцировать у людей довольно сильную эмоциональную реакцию, если последовательность звуков подобрана надлежащим образом. Мы еще не совсем хорошо понимаем причины этого явления, хотя некоторые исследователи отмечали совпадение музыкальных ритмов, вызывающих у людей зависимость, с ритмами биоэлектрической активности мозга. Так или иначе, музыка способна вызывать у людей сильную психологическую зависимость, унося их в мир фантазий и грез почти столь же эффективным образом, как и некоторые психотропные вещества. Эта форма зависимости породила целую индустрию звуковоспроизводящих устройств, которые с каждым годом совершенствуются, заставляя покупателей чуть ли не каждый год покупать все новые и новые модели таких устройств. Чтобы поддерживать продажи, создана целая индустрия, производящая все новые и новые музыкальные сочинения во все возрастающих масштабах. Рекламная индустрия заставляет людей приобретать и слушать эти произведения, все более и более усугубляя свою зависимость. Люди тратят все больше и больше своего времени на прослушивание бессмысленных последовательностей звуков. И это только один пример того, как маркетологи в погоне за рынками сбыта оболванивают население, используя различные свойственные людям предрасположенности к тем или иным зависимостям.
Маркетологи добавили к этим зависимостям новые зависимости от вещей, основанные на иерархическом поведении. Человеческое общество происходит от обезьяньего стада, в котором всегда есть множество ступеней социальной иерархии, с вожаком стада на верхней ступеньке. С помощью рекламы маркетологи объявили некоторые дорогие вещи символом высокого социального статуса, и таким образом заставили людей стремиться к их приобретению. Таким образом, большинство людей на Земле сейчас проводят свою жизнь, занимаясь отупляющей механической работой для того, чтобы заработать деньги на приобретение символов статуса и на удовлетворение своих физиологических и психологических зависимостей. В свободное от работы время они в основном заняты удовлетворением этих зависимостей - пьют водку, курят табак, слушают музыку или играют в различные игры. Научными исследованиями или хотя бы самообразованием на Земле занимается ничтожный процент людей.
Но как я уже говорил выше, общество, основанное на эксплуатации трудового ресурса, может быть стабильным только при поддержании определенного уровня невежества. Таким образом, оглупляя население, маркетологи решают не только проблемы сбыта продукции на рынке, но и проблемы социальной стабильности.
По нашим оценкам, период быстрого накопления новых технологий, связанный с эпохой капиталистической конкуренции, в настоящее время подходит к концу. Динамика капиталистической конкуренции неизбежно приводит, в конце концов, к концентрации всех ресурсов в одних руках, когда монополиям становится просто не с кем конкурировать. Попытки государств бороться с монополиями будут становиться все более вялыми по мере того, как будет продолжаться монополизация самой государственной власти - среди государств весьма вероятно выделение одного, наиболее могущественного, которое будет настолько сильнее всех прочих, что его обороноспособность не будет уже напрямую зависеть от создания новых технологий. Используя свое военное и экономическое могущество, оно сможет помешать другим государствам стимулировать создание новых технологий в своих странах. После этого ему не нужно больше будет бояться технологической конкуренции со стороны других стран, и оно сможет прекратить борьбу с монополиями в своей собственной стране. Таким образом, механизм технического прогресса будет остановлен.
Проведенное нами моделирование дает следующие оценки вероятностей различных эволюционных путей развития земной цивилизации:
Первый вариант - путь лени и невежества. Вероятность появления в течение следующих 200 лет единственной сверхдержавы, способной обеспечить полную остановку технического прогресса и возвращение земной цивилизации в квазистационарное состояние, составляет 60%. Продолжительность дальнейшего пребывания цивилизации в таком состоянии непредсказуема, поскольку гибель человечества в этом случае будет зависеть от случайных внешних факторов, таких как падение на Землю астероида.
Второй вариант - путь жадности и агрессии. Вероятность того, что в течение следующих 200 лет среди земных государств не выделится одной сверхсильной державы, способной остановить технический прогресс, составляет, по нашим оценкам, около 35%. В этом случае технический прогресс продолжится, будут изобретены нанотехнологии, и с вероятностью 62% человечество погибнет в результате применения нанотехнологического оружия. С вероятностью 35% оно погибнет в результате экологической катастрофы, вызванной непрекращающейся капиталистической конкуренцией. Оставшиеся 3% возможных причин гибели человечества приходятся на неосторожное обращение со старинными запасами ядерного оружия, и эпидемии, вызванные повышенной мобильностью населения в результате совершенствования транспортных средств. Вероятность гибели человечества в течение следующих 200 лет в этом варианте составляет 99,9%.
Третий вариант - путь познания и творчества. Оставшиеся 5% процентов - весьма маловероятный сценарий. Но, тем не менее, существует, пусть небольшая, но все же отличная от нуля вероятность того, что в результате изобретения нанотехнологий произойдет лавинообразная перестройка всей структуры человеческой цивилизации и превращение ее в неагрессивную цивилизацию, которую можно будет рассматривать в качестве возможного кандидата для приема в Технокосм. Но, повторяю, вероятность этого варианта весьма мала.
Я закончил, Ваша Честь".

3.7 Прения

Слово взял Прокурор:
- "Ваша Честь, я хотел бы кратко подытожить все, что здесь сказал господин Инспектор. Итак, в лице человечества мы имеем дело с цивилизацией, исполняемой на процессорах, называемых людьми. Люди - это частично разумные существа, основная часть мыслительной энергии которых уходит на мысли о сексе, на поиск врагов, которые могут на них напасть, поиск жертв на которые могут напасть они сами, и на раздобывание предметов и веществ, удовлетворяющих выработанные у них различные физиологические и психологические зависимости, а также вещей, которые могут являться наглядным символом их высокого социального статуса.
Для того, чтобы раздобыть эти ресурсы, они готовы не останавливаться ни перед чем, начиная от лжи, т.е. внесения преднамеренных искажений в информацию, и кончая убийством себе подобных. Открытую ими сравнительно недавно Главную Технологию они используют в основном для того, чтобы как можно более эффективно бороться друг с другом за получение перечисленных выше ресурсов. Большинству из них даже не приходит в голову, что вместо того, чтобы делить имеющиеся скудные ресурсы, можно было бы направить свои силы и способности на создание новых ресурсов. Потому что эти существа глубоко несвободны.
Для любого наделенного разумом существа во Вселенной свобода состоит в возможности познавать и творить. У большинства из людей такая возможность отсутствует - они являются рабами своей агрессивности и пагубных привычек. Они рабы, и большинство из них даже не осознают этого!"
К своему удивлению, Левшов заметил, что по мере того, как Председатель слушал выступление Прокурора, на лице его стали появляться признаки постепенно нарастающего сильного душевного смятения. Неожиданно Председатель прервал речь Прокурора:
"Но неужели же эти несчастные навсегда обречены различать во всем богатстве и разнообразии окружающего мира одних только врагов, потенциальных жертв, предметы удовлетворяющие их зависимости, и символы социального статуса? Неужели для них не существует этой бесконечной Вселенной мириадов звезд? Ведь им достаточно лишь поднять голову и взглянуть на звездное небо? Почему они способны смотреть только себе под ноги? Они ведь разумные существа! Ну пусть частично разумные! Должен же быть в них хоть какой-то проблеск разума, понимание того какой бесценный дар дала им слепая игра неразумных сил эволюции - она дала им способность познавать окружающий мир! Ни камню, ни кошке - им! Почему же они так бездумно отложили его в сторону?"
- "Ваша Честь!" - ответил Прокурор - "Вас выбрали по жребию и прислали сюда в качестве беспристрастного Председателя, и Вам все, что Вы здесь увидели, в новинку. Для меня же это повседневная работа, и смею Вас заверить, что земляне - это далеко не первый подобный случай в моей практике. Более того, осмелюсь утверждать, что Вселенная просто кишит полуразумными тварями, которые, подобно людям, существуют только затем, чтобы возвысится над своими врагами, столь же ничтожными как они сами, и стать самой главной тварью на своей планете - крохотном комочке грязи, затерянном на глухой окраине Галактики. К сожалению, слепая игра неразумных сил эволюции не всегда создает шедевры разума. Не через всякий разум Вселенная оказывается способна к самопознанию. Планет с такими замечательными природными условиями как на Земле не так уж много. Но с такими хозяевами как эти, Земля никогда не сможет внести значимый вклад в процесс самопознания материи. Конечный продукт эволюции нуждается в селекции со стороны тех кто действительно разумен. Мы обязаны выполоть сорную траву и освободить место под ценные культуры!"
Тут Левшов не выдержал: "Ваша Честь!" - спохватившись, Левшов повернулся вполоборота к Примечанию Переводчика и шепотом спросил: "Я правильно к нему обращаюсь - "Ваша Честь"?"

Примечание Переводчика лениво махнул рукой: "Обращайтесь к нему как угодно, хоть "Гражданин Начальник". При переводе мы все равно подставим правильный титул."
- "Ваша Честь! Позвольте мне, как представителю рассматриваемой здесь цивилизации сделать несколько замечаний."
Председатель недовольно поморщился, но все же кивнул в знак небрежного разрешения.
- "Ваша Честь, здесь было сказано много неприятных для меня слов о моей цивилизации. К сожалению, многое из этого горькая, но правда. Это объективный, но очень жестокий и бездушный взгляд на человечество. Это отстраненный взгляд, лишенный сострадания и тепла. Это объективный взгляд, упустивший из виду субъективный фактор, а значит потерявший самое главное, что необходимо знать, чтобы понять людей. Вне рамок рассмотрения остались самые важные вещи - надежды, стремления, мечты, угрызения совести, раскаяние… Да люди часто бывают жадны и жадность заставляет их быть жестокими по отношению друг к другу. Но есть факторы, призванные сдерживать жадность и агрессию, есть мораль и нравственность…"
Левшов почувствовал, что кто-то дергает его за рукав. Обернувшись он увидел Защитника, глядящего на него с безмолвным укором. Только тут Левшов вспомнил о его предупреждении: ни слова о нравственности!
- "С Вашей стороны это было крайне неудачное выступление" - прошептал Примечание Переводчика -"должен заметить, что слово "нравственность" переводится на Интрагалакт как "ограничитель внутривидовой агрессии, реализованный на уровне второй сигнальной системы". Теперь у Председателя неизбежно возникнет естественный вопрос…"
- "А почему на уровне второй сигнальной системы?" - раздался громкий голос Председателя - "у людей что, разве нет никаких ограничителей агрессии по отношению друг к другу на уровне врожденных инстинктов?"
- "В том-то и дело, Ваша Честь, что нет!" - сказал Прокурор - "Мало того, что они способны употреблять себе в пищу практически любых животных и растений, за исключением разве что лишь явно ядовитых (я мог бы продемонстрировать здесь в качестве свидетельства снимок лежащего на блюде целиком зажаренного барашка, обложенного овощами и фруктами, но не стану этого делать, щадя чувства присутствующих здесь членов высокой комиссии). Единственная причина, по которой они не употребляют в пищу друг друга, это уже отмеченные здесь прионные заболевания.
Более того, даже ограничитель агрессии на уровне второй сигнальной системы, нравственность, построен на основе обмана. Сами люди считают, что разум в человеке настолько слаб, что нравственность не может существовать в нем, не будучи подкрепленной страхом перед ужасным наказанием. Все основные религии исходят из того, что человек настолько мерзкая и подлая тварь, что если его постоянно не обманывать и не говорить ему, что за каждым его шагом подглядывает всемогущий и всевидящий бог-надзиратель, то он непременно сразу же начнет убивать и грабить своего соседа. По их же собственному мнению, нравственность у людей невозможна без этого обмана!"
- "Неужели это все так?" - изумленный Председатель вопросительно посмотрел на Инспектора.
- "Ваша Честь, все обстоит несколько сложнее, чем это представляет Обвинение. Действительно, жрецы и власть предержащие используют аргумент о невозможности нравственности без страха наказания для того, чтобы оправдать необходимость существования религии. Но не следует забывать, что в этом вопросе они являются заинтересованной стороной.
В качестве подтверждающего факта они приводят поведение народа после революции в России в 1917 году, в результате которой возникло первое в истории атеистическое государство. Узнав, что бога нет, и их так долго обманывали, эксплуатируемые действительно начали громить имущество своих эксплуататоров и даже убивать их. Но утверждать на основании этого, что в отсутствие страха наказания люди всегда и при любых обстоятельствах будут убивать друг друга, было бы необоснованно. С уверенностью мы можем утверждать лишь то, что в обществе, разделенном на эксплуатируемых и эксплуататоров невозможно обеспечить социальную стабильность без применения религии или какой-либо иной формы обмана эксплуатируемых. Но, с другой стороны, мы не знаем, как повели бы себя люди, если бы земной цивилизации в ходе ее технологической эволюции удалось преодолеть нынешнюю фазу Жадности и Агрессии, на которой человек рассматривает другого человека в качестве эксплуатируемого ресурса, и перейти к фазе Познания и Творчества, где основным ресурсом становится окружающая человека Природа. Мы не можем априорно утверждать, что общество людей, которым не придется конкурировать друг с другом за ресурсы, не сможет быть стабильным без применения обмана.
С вопросом о том, существует ли у людей ограничитель внутривидовой агрессии на уровне врожденных инстинктов, далеко не все так просто, как кажется на первый взгляд. Казалось бы, существование такого ограничителя на уровне второй сигнальной системы свидетельствует, что без него люди стали бы убивать друг друга. Но как тогда объяснить тот факт, что для того, чтобы заставить солдат убивать друг друга на поле боя, требуется долгая предварительная психологическая обработка с помощью правительственной пропаганды и проповедей жрецов? Это наводит на мысль, что людям, в их естественном состоянии, убивать друг друга не свойственно. Некоторые наши исследователи даже предложили модель человеческого поведения, в которой нравственность ограничивает вовсе не врожденную агрессию, а приобретенную в результате опыта жизни в обществе, в котором идет постоянная война всех против всех. Согласно этой модели, ограничитель на уровне второй сигнальной системы работает не против инстинктов, а против других процессов, параллельно идущих на уровне второй сигнальной системы. Однако проверить эту гипотезу очень сложно - возможно, для этого потребовалось бы построить на Земле общество без эксплуататоров и эксплуатируемых. Вопрос этот в любом случае нуждается в дальнейшем изучении. В нашем отчете он включен в список незакрытых вопросов, приведенный в последнем томе".
"Ваша Честь!" - сказал Прокурор - "Позвольте заметить, что мы отклонились от сути вопроса. Дело ведь не в том, на каком уровне реализован у людей ограничитель агрессии, а в том, что работает он крайне неэффективно, и потому земную цивилизацию невозможно отнести к разряду неагрессивных.
Я вообще не понимаю, о чем тут можно спорить, и почему мы потратили столько времени на это заседание. То, что Землян невозможно принять в Технокосм, я думаю очевидно всем: достаточно представить себе что они сделали бы с нашими тщательно выверенными базами данных, учитывая их склонность к искажению информации. А уж о том, как и для чего они смогли бы использовать знания из нашей библиотеки, я думаю и говорить не приходится. Пользы от их недоразвитой цивилизации практически никакой, а вред они могут нанести огромный, в особенности, если они войдут в состав Империи Странствующей Звезды - а мы знаем, что Империя уже проявила к ним интерес".
- "Что Вы конкретно предлагаете?"
- "Ваша Честь, у нас имеется прецедент - цивилизация №4875, и есть Циркулярная Директива 815, которая дает нам право действовать в соответствии с этим прецедентом. Я настаиваю на полной и немедленной зачистке планеты Земля от человечества. В качестве альтернативы человечеству я предлагаю сделать ставку на кенгуру - как явствует из Отчета, этот биологический вид потенциально способен проэволюционировать к состоянию с гораздо более крупным головным мозгом, чем у людей, и при этом они не будут страдать характерной для людей сексуальной озабоченностью. На основании этого мы можем полагать, что они смогут развиться до состояния полностью разумных существ и основать неагрессивную цивилизацию, которая, в конечном счете, сможет быть принята в Технокосм".
- "Как Вы технически представляете себе такую операцию?"
- "Все очень просто. Мы вступаем в контакт с землянами и передаем им секреты нанотехнологии. В программном обеспечении передаваемых им образцов наномашин будут сделаны тайные закладки, способные распознавать, по составу генов, клетки, принадлежащие кенгуру и растениям, входящим в трофическую цепь кенгуру, и защищать эти клетки. Дальше все как в случае с цивилизацией №4875, с тем лишь отличием, что созданное землянами нанооружие пощадит кенгуру - земляне попросту не успеют найти наши закладки, до того как полностью погибнут. После этого Земля окажется полностью принадлежащей кенгуру. По нашим оценкам, им потребуется всего лишь от пяти до восьми миллионов лет для того, чтобы достичь уровня разумных существ и основать цивилизацию. При этом их цивилизация гарантированно будет неагрессивной - у них не будет на Земле естественных врагов, и, будучи травоядными, они никогда не будут заниматься охотой".
Слово взял Защитник:
- "Позвольте возразить, Ваша Честь! Цивилизация №4875 не может рассматриваться в качестве прецедента. В том случае Странствующая Звезда находилась достаточно далеко, и поэтому у №4875 было достаточно времени, чтобы самостоятельно развиться в отдельную империю странствующей звезды. Только поэтому №4875 представляла для нас опасность. В случае же земной цивилизации, у нее просто нет времени на это - Империя Странствующей звезды сейчас находится на расстоянии 60 световых лет отсюда, а это значит, что если они пойдут с максимальной скоростью, то могут быть здесь уже через 150 лет. И мы знаем, что они интересуются Землей, поэтому мы можем реально ожидать их здесь через этот срок. У земной цивилизации просто нет времени для того, чтобы развиться в новую империю странствующей звезды. Даже если они успешно преодолеют нанотехнологический барьер - а вероятность этого, по нашим моделям, не более 38 % - они просто станут очередной колонией существующей Империи Странствующей Звезды. За 150 лет они просто не смогут перейти к крупномасштабной деятельности в космосе. Вы знаете, на чем они сейчас летают в космос? Вы не поверите - на ракетах!"
- "Вы шутите!" - сказал Председатель.
- "Отнюдь. Посмотрите Отчет, том 38, глава 5, параграф 18, "Средства выведения на околоземную орбиту, используемые землянами". Там все написано".
Председатель открыл указанное место в Отчете и молча погрузился в чтение. Через минуту на его лице появилась улыбка, а еще через несколько секунд он громко расхохотался.
Тут Левшов опять не выдержал: "Простите Ваша Честь, но что может быть смешного в том, что мы летаем в космос на ракетах? Это выдающееся достижение нашей цивилизации, открывшее нам дорогу к звездам".
Эффект, который произвели на Председателя эти слова, трудно описать. Задыхаясь от смеха, он стал медленно съезжать со стула. Наконец, отдышавшись, размазывая по щекам носовым платком брызнувшие от смеха слезы, он произнес: "Уморил, ну право уморил! Дорога к звездам! Это Вы так называете полеты по околоземной орбите на высоте триста километров? Это такое же расстояние, как… какие у них там города?"
- "Это расстояние от Москвы до Смоленска, Ваша Честь" - подсказал Защитник.
- "Вот именно. Но дело даже не в этом. Околоземная орбита - это действительно то место, из которого можно полететь куда угодно, хоть к звездам, при условии, что у вас есть свободный доступ к околоземной орбите, и вы можете легко вытащить туда с Земли большой звездолет. Но пока вы будете пользоваться для вывода грузов на орбиту ракетами, свободного доступа к околоземной орбите у вас не будет.
Ракеты пригодны для путешествий в открытом космосе, но использовать их для того, чтобы выбираться из поля тяготения планеты - абсурдно. Вместо того чтобы везти полезный груз, ракета везет саму себя, вернее топливо для самой себя. Поскольку она везет много топлива, ей нужно еще больше топлива, чтобы поднять это тяжелое топливо в гравитационном поле Земли. В свою очередь, чтобы поднять это дополнительное топливо, ей нужно еще больше топлива. А чтобы поднять еще больше топлива, ей нужно еще больше топлива. И так чуть ли не до бесконечности. И почти вся эта масса полностью сгорает в первые минуты полета, чтобы вывести на орбиту крохотный спутник. Ракеты в качестве средства выведения на орбиту еще приемлемы на начальном этапе космических исследований, но если вы всерьез собираетесь осваивать космос, то они абсолютно неуместны. Тем более если вы собираетесь решать с их помощью проблему перенаселенности Земли. Каждый год население вашей планеты возрастает на несколько десятков миллионов человек. Если вы будете запускать по несколько миллионов ракет в год, десятки тысяч ракет в день, вы мгновенно исчерпаете ваши топливные ресурсы и угробите окружающую среду. Нормальные цивилизации на ракетах в космос не ездят."
- "А на чем они ездят?" - спросил Левшов.
- "Разумеется на трамвае, на чем же еще! Дешево и экологично!"
- "Простите, в каком смысле на трамвае? В космос рельсы не проложены!"
- " Так проложите. Поставьте эстакаду повыше, так чтобы основная часть ее полотна проходила за пределами земной атмосферы - вам необходимо избежать сопротивления воздуха. В вашем случае потребуется высота километров 60-70. Проложите рельсы, подведите электричество - и готово! Полезный груз, не отяжеленный никакими двигателями и топливом, кладется на тележку с двигателем, работающим от электричества, которое поступает через токосъемник. Тележка разгоняется по рельсам до первой комической скорости, освобождает полезный груз и тот уходит на орбиту. Пустая разогнанная тележка теперь может принять какой-нибудь полезный груз, возвращающийся с орбиты и тоже движущийся с первой космической скоростью. И на нисходящей ветви эстакады она вместе с этим полезным грузом будет тормозиться с помощью электромагнитных тормозов, возвращающих энергию обратно в систему. Таким образом, систему достаточно накачать энергией один раз, а после этого вы только восполняете потери на трение. То есть вы выводите грузы в космос практически без затрат энергии. Длина эстакады больше тысячи километров, так что по ней одновременно могут двигаться десятки тележек. Одна эстакада может обеспечить несколько тысяч пусков в день! Каждый пуск - несколько десятков пассажиров. Только так вы сможете реально колонизировать солнечную систему."
- "Но эстакада высотой 60 километров… Нагрузка на пилоны…"
- "Нагрузки гораздо меньше, чем в так называемом "космическом лифте", который предлагают строить некоторые ваши умники."
- "Но в космическом лифте конструкция будет работать на растяжение, а здесь на сжатие, это гораздо сложнее."
- "Вообще-то нижняя часть пилона, погруженная в плотные слои атмосферы, тоже будет работать на растяжение, поскольку вдоль высоты пилона будут навешены понтонные аэростаты. А что касается верхней части пилона, выходящей за пределы атмосферы, то тут совсем просто - например, берете…"
В этот момент Инспектор, который давно уже подавал Председателю знаки замолчать, наконец не выдержал и вмешался: "Извините, Ваша Честь, но мы не можем раскрывать технологические секреты представителю цивилизации, не принятой в Технокосм. В особенности цивилизации, которая потенциально способна создать еще одну империю странствующей звезды. И в особенности секреты, касающиеся технологий выведения грузов в космос".
- "Извините, увлекся. В свое время мне довелось проектировать много эстакад для трамваев в космос. Так на чем мы остановились?"
Защитник снова взял слово: "Ваша Честь, я всего лишь пытался показать, что малоразвитая земная цивилизация фактически заперта на своей планете, поскольку не располагает эффективными средствами выхода в космос. В силу этого она не может представлять для Технокосма никакой угрозы, ни в настоящее время, ни в будущем, поскольку через 150 лет она станет колонией Империи Странствующей звезды, и ее самостоятельное развитие навсегда прекратится. Я предлагаю оставить землян в покое и не вмешиваться".
- "Ваша Честь!" - сказал Прокурор - "То, что предлагает Защита, возмутительно! Фактически она предлагает усилить мощь Империи Странствующей Звезды еще на одну цивилизацию! Я требую немедленного устранения человечества - мы не можем допустить, чтобы оно досталось нашим противникам!"
- "Ваша Честь", - возразил Защитник - "последние исследования наших империологов отчетливо указывают на то, что добавление новых цивилизаций в Империю Странствующей Звезды не усиливает ее, а наоборот, ослабляет. Империя не умеет использовать синергетический эффект, возникающий при обмене идеями между различными цивилизациями. Империю вообще не волнует проблема роста и преумножения знаний, ее волнуют вопросы сохранения своей власти над другими цивилизациями, и поэтому она всячески препятствует их развитию. Каждая новая цивилизация - это дополнительная нагрузка на ресурсы Империи. Я имею в виду не только транспортные ресурсы (но и их конечно тоже - им надо будет возить с собой в обозе еще одну планету, и Странствующая Звезда станет еще более неповоротливой), но в первую очередь я имею в виду ресурсы аппарата подавления и репрессий. Подкинув Империи еще одну цивилизацию, мы ослабим Империю, и, кроме того, вместе с Землей мы сможем внедрить в Империю своих агентов".

3.8 Неожиданное предложение Инспектора.

"Ваша Честь, позвольте мне высказать мнение независимого эксперта" - вдруг сказал Инспектор. - "В выступлении защиты было достаточно хорошо обосновано, что земная цивилизация, в складывающихся условиях не представляет для Технокосма никакой угрозы. Защита предлагает оставить все как есть, не вмешиваться, и, следовательно, отдать эту молодую цивилизацию на милость Империи. Однако мне представляется, что такой подход не соответствует духу Технокосма. Каждая цивилизация во Вселенной уникальна, каждая может внести в копилку знаний Технокосма что-то свое, неповторимое. А всякое дополнительное знание только способствует усилению мощи Технокосма. Мне кажется, мы слишком зациклились на пассивном аспекте безопасности, на заботе о том, чтобы не возросла сила наших врагов, и забыли об активном аспекте, о заботе о возрастании силы Технокосма".
- "Что Вы конкретно предлагаете?" - спросил Председатель.
- "Я предлагаю вмешаться и попытаться подтолкнуть развитие цивилизации на Земле таким образом, чтобы она начала эволюционировать в сторону снижения конкурентности и усиления сотрудничества. Наше моделирование показывает, что при определенном благоприятном стечении обстоятельств существует вероятность того, что эта цивилизация, в конце концов, сможет достичь уровня 5 баллов по шкале "конкуренция - сотрудничество". В этом случае она сможет формально претендовать на вступление в Технокосм. Мы сможем взять ее под свою защиту, и Империя не решится ее захватить".
- "Каков характер предлагаемого Вами вмешательства? Передача технологии?"
- "Ни в коем случае. Мы все прекрасно знаем, что передача агрессивной цивилизации новой технологии, до которой она еще не дошла своим умом, приводит к почти гарантированному уничтожению этой цивилизации. Мы сами использовали этот эффект для того, чтобы избавляться от нежелательных цивилизаций. Внезапно "свалившаяся с небес", такая технология неизбежно приводит к тому, что они начинают бурное творчество в области наступательных вооружений, забывая о защите. Они изобретают меч, не изобретя щита, разрабатывают яд, даже не представляя себе как создать противоядие. Нет, если мы хотим, чтобы цивилизация выжила, мы должны позволить ей дойти до всего самой, путем долгих проб и ошибок. Только тогда она будет знать о "подводных камнях" технологии, только тогда у нее будет достаточно знаний, чтобы создать противоядие. Мы не можем передать им технологию, но мы можем попытаться передать им Мечту".
- "Мечту!?"
- "Да, Ваша Честь, Мечту! Мечту о другой жизни, непохожей на ту, которой они живут сейчас. Мечту о мире, в котором человек, наконец, научился в полной мере использовать ресурсы окружающей его природы, и ему больше не надо использовать в качестве ресурса окружающих его людей. Мечту о мире, в котором кончилась извечная война всех против всех. Мечту, которая возвращает веру и надежду. Цивилизация землян зашла в тупик, потому что потеряла веру в способность научно-технического прогресса изменить их жизнь к лучшему. Большая часть того, что земляне изобретали в последнее время, неизбежно оказывалось на службе у их собственной жадности и агрессивности. Они потеряли надежду на то, что что-нибудь когда-нибудь сможет помочь им преодолеть их собственные темные инстинкты. Тем более они не верят, что это сможет сделать какая-либо новая технология. И это в тот момент, когда их цивилизация находится на пороге глубочайшего системного кризиса, когда спасти ее от гибели может только переход на новый уровень технического развития".
- "А земляне действительно могут спастись сами?"
- "Это сложный вопрос, Ваша Честь. Мы проводили моделирование различных вариантов будущей эволюции земной цивилизации, и к своему удивлению обнаружили, что их выживание зависит в первую очередь не от объективных обстоятельств, а от того, что мы назвали "субъективным фактором". При сохранении в обществе широко распространенного ныне отрицательного отношения к техническому прогрессу, они погибнут неизбежно - земной цивилизации осталось жить от 50 до 300 лет, в зависимости от конкретного сценария. Но если предположить, что в ближайшем будущем они осознают возможность радикального изменения своего образа жизни с помощью новых технологий, и бросят все силы общества на их разработку - у них появляется шанс. В некоторых сценариях вероятность выживания землян поднимается до 60%, однако даже и в этом, самом оптимистичном варианте все же остается 40% вероятность того, что они используют новые технологии, чтобы уничтожить друг друга. Но, тем не менее, если они сумеют вновь обрести веру и надежду, у них все же появляется хоть какой-то шанс".
- "Что Вы конкретно предлагаете сделать?"
- "Ваша Честь, я в затруднении. Наш выбор весьма ограничен. Мы не только не можем передавать землянам технологии, мы даже не можем раскрыть им сам факт нашего существования для того, чтобы наглядно показать им каких высот могут достигать цивилизации, применяющие продвинутые технологии в мирных целях".
- "А почему бы и нет?"
- "Потому что любая наша попытка прямого контакта с землянами принесет им больше вреда, чем пользы. Мы попытались смоделировать различные варианты контакта. Если контактировать с землянами через глав их правительств, они будут скрывать факт контакта от своих народов, и станут клянчить у нас военные технологии. Мы им естественно откажем, ну а дальше… возможны различные варианты развития событий, один неприятнее другого. Если же попытаться обратиться напрямую к народам Земли, на первых порах неизбежна всеобщая паника - на протяжении последней сотни лет земные писатели-фантасты изображали инопланетян кровожадными монстрами. Но еще хуже то, что когда первая волна паники пройдет, на Земле воцарится всеобщая апатия. Человек устроен так, что он способен решиться на какие-то новые и смелые шаги, лишь когда он чувствует себя первооткрывателем и первопроходцем. Сам факт существования гораздо более продвинутых цивилизаций, чем земная, отобьет у землян всякое желание и волю заниматься самостоятельным развитием. Им будет казаться, что все уже открыто и изобретено до них, и незачем "изобретать велосипед". Это будет страшным ударом по творческой воле человека, ударом от которого земная цивилизация никогда не сможет оправиться. Мы должны дать землянам возможность дойти до всего самим, возможность самостоятельно стать вровень с нами по технологическому развитию, и лишь тогда мы сможем им открыться. Только цивилизация самостоятельно прошедшая через Большую Технологическую Трансформацию сможет когда-либо стать полезным и продуктивным членом Технокосма".
- "Вы упомянули каких-то писателей, которые нас уже описывали, э-э-э… фантастов? Так кажется?"
- "Писателей-фантастов, Ваша Честь. Это очень своеобразный социальный институт Землян. Обычно людей, высказывающих всякие бредовые идеи, земляне сажают в специальные сумасшедшие дома, но для этой отдельной категории сделано исключение. Этих писателей не только не сажают в сумасшедший дом, но напротив, предоставляют им возможность широко распространять свои идеи, и даже иногда платят им за это деньги. Мы объясняем это явление тяжелыми условиями жизни землян - им необходимо время от времени мысленно отрываться от своей постылой жизни. Впрочем, практически никто не воспринимает эти сочинения всерьез - и именно поэтому фантасты считаются неопасными для окружающих и не подлежащими изоляции от общества".
- "Не кажется ли Вам, господин Инспектор, что мы могли бы использовать этот канал для того, чтобы организовать преднамеренную утечку информации о Технокосме?"
- "Замечательная мысль, Ваша Честь! Передать сообщение о существовании Технокосма через какого-нибудь фантаста - это действительно идеальный вариант. Если информация придет из такого источника, никто не поверит в реальность Технокосма, но, тем не менее, представление о нем будет жить в сознании землян в виде мечты, которую еще только предстоит осуществить, и к которой стоит стремиться. Такое представление не будет подавлять творческую активность землян, а наоборот, будет стимулировать ее. Я хочу попросить нашего гостя," - Инспектор повернулся к Левшову - "по возвращению домой вступить в контакт с каким-нибудь писателем-фантастом, и предложить ему идею для фантастической повести. Расскажите ему все, что Вы здесь видели и слышали. Скажите ему, что Вам это все приснилось. В общем-то, это не так уж далеко от действительности: все, что Вам довелось здесь увидеть и услышать - всего лишь метафора сгенерированная нашим Переводчиком".
- "Но, тем не менее, отражающая основную суть здесь происходившего!" - вставил Примечание Переводчика.
Повелительным жестом Инспектор заставил Примечание Переводчика замолчать, и, выдержав небольшую паузу, с лицом еще более серьезным, чем обычно, сказал:
- "И я хочу попросить Вас еще об одной вещи, Алексей Петрович. На своей основной работе Вы занимаетесь исследованиями в области нанотехнологий. Мы знакомы с Вашей программой исследований, и нам кажется, что Вы ставите перед собой недостаточно смелые цели. Создание материалов с новыми свойствами это, конечно, хорошо, но, как Вы наверное смогли убедиться из нашей краткой экскурсии по Технокосму, в перспективе эти технологии способны на гораздо большее".
- "Что Вы имеете в виду?"
- "Вы должны поставить перед собой цель создать систему, которая обеспечит прямой обмен всеми необходимыми материальными и энергетическими ресурсами между каждым отдельным человеком и окружающей его средой".
- "Я не понимаю, что Вы имеет в виду".
- "Сегодня обмен ресурсами между человеком и природой происходит через посредничество общества. Материальные и энергетические ресурсы ограничены по самой своей природе, и распределение этих ограниченных ресурсов происходит внутри общества. Страх того, что кому-то чего-то не достанется и на кого-то чего-то не хватит, объективно ставит людей в такое положение, когда они вынуждены конкурировать друг с другом, и буквально вырывать ресурсы из рук друг друга. Хотя на самом деле материи и энергии во Вселенной более чем достаточно для всех живущих на Земле. Вам их не хватает только потому, что вы получаете их через узкое "бутылочное горлышко" ручного человеческого труда. Разрулите это узкое место, поставьте на место труда людей труд автоматов".
- "Я все равно не понимаю. Даже если у нас будет очень много всего, кто-то все равно захочет быть самым главным и самым богатым, и будет перераспределять богатства в свою пользу".
- "Именно поэтому мы и говорим о прямом обмене ресурсами между человеком и средой, без посредничества общества. Общество должно потерять функцию распределения ограниченных ресурсов. У каждого человека должна быть своя индивидуальная электростанция и свой завод-автомат, производящий абсолютно все, что ему необходимо в жизни".
- "Но это же невозможно! Если у каждого будет по сотне заводов, Земля задохнется!"
- "Это невозможно, если роботы, обслуживающие человека, будут иметь макроскопические размеры. Но если сделать их микроскопическими, ситуация резко меняется. Посмотрите, как устроен Технокосм: весь этот гигантский узел Технокосма вырос из одной-единственной саморазмножающейся наномашины. Все эти гигантские сооружения - радиопередатчики, антенны, энергетические установки, система защиты от комет и астероидов - все выросло из одного микроскопического зернышка. Все это собрано из наномашин словно многоклеточный организм из клеток, но в отличие от биологического организма все клетки можно быстро перегруппировать по команде и в случае надобности быстро превратить, например, радиопередатчик в оптический телескоп. Вам не нужно иметь сотню заводов, вам нужно иметь несколько килограмм наномашин, которые по вашей команде смогут быстро превратиться в любой из станков в любом из этих ста заводов. А если Вы подумаете хорошенько, то поймете, что и станки вам на самом деле не будут нужны - вы не будете изготавливать вещи на станках, вы будете их выращивать и превращать из одной в другую.
Люди, наконец, перестанут использовать других людей в качестве ресурса - трудового ресурса - и начнут использовать в качестве ресурса исключительно окружающую природу, причем не только естественную, но и искусственно созданную. "Многоклеточные" организмы, собранные из саморазмножающихся микророботов, подобно растениям и животным Земли проникнут во все уголки планеты и создадут параллельную биосфере сферу -техносферу. Но эта новая окружающая среда будет подвластна программам, написанным человеком.
Появится техническая возможность создания такой искусственной среды обитания человека, из которой каждый сможет получать все, что ему необходимо без посредничества общества. Необходимость в обмене товарами между людьми исчезнет, исчезнет и необходимость в главном средстве обмена - рынке. Отпадет необходимость в конкуренции людей друг с другом за ресурсы, необходимые для физического выживания. Появится возможность обходиться без государств, а значит и без войн. Корпорации, низводящие людей до положения винтиков в производственной машине, работающих за право удовлетворить свои психологические зависимости, выработанные теми же корпорациями, теряют всякое объективное основание для своего существования. С того момента как всю механическую работу возьмут на себя автоматы, суть человеческого труда кардинально изменится: отныне он будет состоять в разработке программ для производства новых вещей и создания новых технологий.
Направление технического прогресса изменится - не будет больше необходимости разрабатывать технологии, превращающие людей в рабов той или иной психологической или физиологической зависимости, поскольку исчезнет главная причина появления таких технологий - рынок. Люди перестанут рассматривать других людей в качестве ресурсов, и начнут, наконец, добывать новые ресурсы непосредственно из природы. Соответственно, изменятся и их интересы: освободившись от бессмысленного механического труда и психофизиологических зависимостей, они, наконец, высвободят свободное время для образования, станут умнее.
И когда на Земле закончится война всех против всех, земная цивилизация станет нормальной неагрессивной цивилизацией с показателем больше пяти баллов и сможет быть принята в Технокосм. И как только Земля окажется под защитой Технокосма, Империя Странствующей Звезды не посмеет больше сюда сунуться - они понимают реальное соотношение сил в Нашей Галактике.
Но речь идет не только о спасении Земли от ига Империи. Речь идет о спасении Землян от самих себя.
Сегодня жизнь большинства этих так называемых разумных существ темна и убога. Радости познания и творчества скрыты от них. Большую часть своего времени посвящают они борьбе с окружающими, или удовлетворению зависимостей, которые окружающие выработали у них, чтобы их обирать. Они уже 400 лет как открыли Главную Технологию, но используют ее пока только для того, чтобы создавать технологии отъема скудных ресурсов друг у друга. Они еще не осознали, что Главная Технология позволяет создавать новые обильные источники ресурсов, которые сделают их борьбу за имеющиеся ничтожные ресурсы бессмысленной и глупой. Главная Технология открывает перед ними возможность создания совершенно нового мира, в котором закончилась многотысячелетняя война всех против всех и который способен в полной мере востребовать их способности к познанию и творчеству. Мира в котором они смогут наконец жить как разумные существа, а не как игрушки в руках искусных манипуляторов, эксплуатирующих их инстинкты и зависимости.
Между тем они боятся новых технологий. Печальный опыт использования техники как оружия борьбы всех против всех заставляет их думать, что технический прогресс способен лишь принести им новые несчастья. Думая так, они сами ставят себя перед ложным выбором: либо путь лени и невежества, либо путь жадности и агрессии. И - загоняют себя в ловушку. Они не видят третьего пути, Пути Познания и Творчества, единственного пути, способного вывести их из того тупика, в котором они сейчас оказались".
- "Но я совершенно не готов к тому, чтобы стать спасителем человечества. Я всего лишь ученый. Я всего лишь хочу знать, как все устроено на самом деле. Меня интересуют только знания, а вы хотите, чтобы я спасал все человечество".
- "Только знания - не получится. Знания налагают ответственность на знающего. Кто больше знает, с того и больший спрос. Вы узнали сегодня такие вещи, после которых Вам уже не уйти от необходимости действовать. Сознание необходимости действовать будет теперь преследовать Вас днем и ночью, и Вам уже не удастся вернуться в прежнее безмятежное состояние. Познание необратимо как потеря невинности.
И самое главное - для Вас лично: если благодаря Вашей работе земная цивилизация заслужит право вступить в Технокосм, Вам, наряду со всеми остальными землянами, станет доступна вся наша библиотека без каких бы то ни было цензурных купюр. Большая Галактическая Энциклопедия, вся мудрость Вселенной в Ваших руках - не Вы ли мечтали об этом? Мы знаем, что перед таким соблазном Вы не сможете устоять".
- "Но Вы мне ничем не поможете? Не передадите никаких образцов наномашин, чертежей, ноу-хау?"
- "Ничего. Вы должны все сделать сами, своими руками и головой. Цивилизации-нахлебники, которые не дошли до всего своим умом и получили свои знания из наших рук не представляют для нас никакого интереса и никакой ценности. Как я уже говорил, Технокосм - это сообщество цивилизаций, объединившихся с целью выжить в этом огромном и непредсказуемом космосе. Мы не занимаемся благотворительностью. Нам нужны самостоятельно мыслящие технически развитые цивилизации. Только такие цивилизации смогут найти нестандартное решение в критической ситуации".
- "Но Вы хотите, чтобы я с нуля создал технологию, которая на сотни лет опережает нынешний уровень!"
- "Видите ли, Алексей Петрович, уровень технологии не измеряется в годах. Можно сидеть сложа руки хоть тысячу лет, и технология будет стоять на месте - у вас на Земле уже были такие периоды. Если нет идеи и воли претворить идею в жизнь, время растягивается до бесконечности. Если есть идея и воля - столетия спрессовываются в десятилетия, а то и годы. И потом, что значит с нуля? Самое главное Вы уже знаете. Вы знаете, что такая система может быть построена, что где-то она уже существует."
- "Да это-то мы и так знали - мы сами являемся многоклеточными организмами, состоящими из миллиардов наномашин-клеток."
- "Но биологические клетки были созданы слепой эволюцией, и в них реализованы не самые лучшие инженерные решения. Теперь Вы знаете, что с помощью разумного вмешательства инженера их можно заставить работать в тысячи раз эффективнее.
Однако Вам следует спешить с выполнением первого этапа работ, требующего очень серьезного финансирования. Вы сейчас находитесь в уникальном положении, поскольку живете в уникальной стране с уникальной идеологией".
- "Вы имеете в виду СССР и коммунистическую идеологию?"
"Да, хотя должен признаться, что мы многое в этой идеологии не понимаем. Например, нам непонятно, почему Ваша официальная идеология относит пролетариат к прогрессивным классам. На самом деле пролетарии хотят, чтобы их эксплуатировали - но только чтобы эксплуататоры с ними щедрее делились. Как и всякий другой участник рынка, они хотят всего лишь повыгоднее продать свой товар - рабочую силу. Пролетарии всячески борются за свое право за труд (то есть за право быть эксплуатируемыми) - попробуйте ввести настоящий технический прогресс, и заменить их автоматами, пролетарии тут же превратятся в луддитов. Пролетарии не могут существовать без тех, кто их эксплуатирует, поскольку все, что они умеют - это продавать свой механический труд. Единственный по настоящему прогрессивный социальный слой в земной цивилизации - это ученые и изобретатели. Только они по настоящему заинтересованы в техническом прогрессе, поскольку в свое время они сделали огромный вклад в свое образование и теперь хотят получить с него дивиденды. Но этот слой невероятно тонок.
Но, так или иначе, только идеология Вашей страны содержит положения о том, что смыслом жизни человека должны быть познание и творчество, и что люди должны рассматривать в качестве эксплуатируемых ресурсов не других людей, а Природу и творчески преобразовывать ее. Разумеется, все эти положения даны как идеал, достижимый лишь в отдаленном светлом будущем, реальное положение дел в Вашей стране в этом плане не намного лучше, чем во всем остальном мире. Скорее, оно хуже - люди гораздо острее чувствуют расхождение между действительностью и идеалами, когда идеалы сформулированы явным образом. Они не понимают, что положение дел реально не может быть иным на том начальном уровне технического развития, на котором сейчас находится земная цивилизация.
Тем не менее, формулировка этих идеалов в явном виде была одним из первых проблесков разума в истории Вашей цивилизации. Впервые забрезжило понимание, что Главная Технология позволяет создавать новые ресурсы, а не только отнимать их у соседей.
Вы, как ученый из этой страны, представляете для нас особый интерес - Вы можете воспользоваться преимуществами официальной идеологии. Особенностью любой идеологии является то, что политики, официально принявшие ее, оказываются ее заложниками. Даже если в своей душе они не разделяют ее, на публике они вынуждены действовать в ее рамках, ибо идеология обосновывает законность их власти в глазах народа. У Вас есть возможность "поймать на слове" правителей Вашей страны, предложив им технический проект, способный подвести материальную базу под провозглашаемые ими идеалы. Однако Вам надо спешить: недовольство в Вашей стране растет как среди народа, недовольного расхождением между идеалами и действительностью, так и среди правителей, недовольных тем, что идеология не позволяет им эксплуатировать народ открыто, явно, и беззастенчиво. Наши модели показывают, что в период максимума солнечной активности 1991 года, когда массы будут особо легко возбудимы, правящая верхушка Вашей страны может вступить в сговор с ее врагами, инсценировать с их помощью какую-нибудь провокацию, использовать народное недовольство для того, чтобы совершить государственный переворот, и избавиться, наконец, от связывающей ей руки идеологии. Просвещенческая идеология познания и творчества будет заменена идеологией жадности, эксплуатации и паразитизма. Ваша страна перестанет существовать как уникальная субцивилизация, совершившая идеологический прорыв в будущее. Вам надо спешить, у Вас очень мало времени - всего восемь лет".
- "Советский Союз погибнет? Но это же невозможно!"
- "В вашем мире слишком много людей готовых убить кого угодно, лишь бы завладеть еще хоть каплей чужих ресурсов. В таком мире возможно все что угодно. Согласно нашим моделям существует 87% вероятность того, что после 1991 года Советского Союза больше не будет. Вам надо спешить. 91-й год - это крайний срок, до которого Вам может быть обеспечено финансирование, и именно в этот период Вы должны завершить первый, наиболее трудный этап работ. Вам будет трудно до тех пор пока Вы не создадите первый робот-наносборщик. Создание первого образца потребует гигантских затрат труда на сложном и дорогостоящем оборудовании. Но после этого в Ваших руках окажется универсальный инструмент, который превратит Вашу работу в сплошное удовольствие. Больше никакой возни с громоздким и дорогим оборудованием - Вы просто будете сидеть за клавиатурой компьютера, и программировать действия этого микроскопического робота, все остальное он выполнит сам. Вы сможете заниматься этим хоть у себя дома. Вы сами будете поражены, как все быстро пойдет после этого".
Председатель, до этого что-то быстро писавший у себя в блокноте, вдруг стукнул молоточком по столу: "Прошу всех прекратить прения и заслушать промежуточную резолюцию Комиссии:
Промежуточная Резолюция.
Заслушав показания соревнующихся сторон и независимых экспертов, комиссия постановляет:
1. Обязать представителя земной цивилизации гр. Левшова А.П. разработать и развернуть на планете Земля техническую систему, которая:
а) обеспечит гарантированные средства существования для всех членов земной цивилизации;
б) сможет в перспективе обеспечивать интерфейс между человечеством и Технокосмом;
в) заложит основы инфраструктуры, необходимой для оцифровки сознаний землян в отдаленной перспективе.
2. В случае неудачи развертывания системы, описанной в п.1, гр. Левшов А.П. должен попытаться распространить среди землян мечту о создании на Земле общества принципиально нового типа, базирующегося на системе, аналогичной описанной в п.1, чтобы побудить их к самостоятельным действиям, направленным на создание и развертывание такой системы. В частности, для достижения этой цели, гр-ну Левшову А.П. настоящей Резолюцией дается право раскрывать полученную им от Технокосма информацию земным писателям-фантастам.
3. Через сто десять лет с момента принятия настоящей Резолюции, провести дополнительное рассмотрение состояния земной цивилизации с целью определить, привело ли появление гарантированного источника существования для всех землян к:
а) снижению уровня агрессивности в человеческом обществе;
б) снижению распространенности среди землян поведения, определяемого различными типами физиологических и психических зависимостей;
и, как следствие,
в) повышению интеллектуального уровня и творческого потенциала землян.
4. На основании результатов этого дополнительного рассмотрения, принять окончательное решение относительно безопасности земной цивилизации для Технокосма и возможности принятия земной цивилизации в Технокосм".
Закончив читать Резолюцию, Председатель объявил: "Работа комиссии прерывается на сто десять лет. Начало следующего заседания в 18:00 по московскому времени 25 апреля 2093 года. Попрошу никого не опаздывать. Это касается всех участников сегодняшнего заседания" - Председатель многозначительно посмотрел на Левшова.
- "Ваша Честь!" - воскликнул Левшов - "Боюсь, что я не смогу присутствовать на следующем заседании".
- "У Вас есть уважительная причина?"
- "Люди так долго не живут".
- "Вы еще очень плохо представляете себе возможности системы, которую мы поручили Вам создать. Вы будете приятно удивлены. Так что не забудьте: 2093 год, 25 апреля, 18:00 в этом же зале Зоны Пересечения псевдомиров нашего узла".
- "Но узел должны скоро перенести на спутник Юпитера!"
- "К тому времени у Вас уже будет возможность самостоятельно путешествовать".
С этими словами Председатель повернулся и покинул зал заседаний.
Защитник подошел к Левшову и сказал: "Повезло Вашей цивилизации с Инспектором. Если бы не он, через месяц на Земле не осталось бы ни одного человека. Удачи Вам!"
Прокурор, проходя к выходу из зала мимо Инспектора, метнул в него грозный взгляд: "Будьте уверены, я это так не оставлю! Ваша небеспристрастность на сегодняшнем заседании Вам дорого обойдется!"
- "Не сомневаюсь!" - учтиво поклонился в ответ Инспектор.

3.9 Прощание

Когда они вышли из зала в коридор, Инспектор остановился, пристально посмотрел в глаза Левшову и сказал:
"Мне не позволено передавать Вам конкретные технологии, но я могу Вам дать два общих совета по технике:
Первый совет. Не пытайтесь в точности воспроизвести схему Технокосма. Технокосм строился в первую очередь для цивилизаций уже прошедших стадию оцифровки сознаний. Для землян такая схема пока не годится, земляне материальны, а значить их надо кормить. Поэтому нанороботы в чистом виде Вам вряд ли подойдут - они будут недостаточно эффективны при сборке пищевых продуктов, состоящих из очень сложных молекул. Я бы на Вашем месте обратил внимание на уже существующие биологические механизмы сборки пищи и попытался бы дополнить их нанороботами. В этом смысле наиболее интересны бактерии, испокон века живущие в организме человека и находящиеся с ним в симбиозе. Из них мог бы получиться замечательный интерфейс между наносистемой и людьми.
Второй совет. Самая большая проблема, с которой Вы столкнетесь - это энергетика. Для наносборки нужно много энергии. Вообще-то космос переполнен энергией, но на Земле энергии вечно не хватает - это плата за ту стабильность окружающей среды, которой вы наслаждаетесь на Вашей планете - почти все потенциалы на ней выровнены и все пришло в состояние относительного покоя. Не пытайтесь сами разрабатывать источник энергии для наномашин, на это у Вас уйдет слишком много времени. Воспользуйтесь тем, что эти машины способны эволюционировать как биологические системы, только гораздо быстрее. Заставьте их самих искать себе энергию и положитесь на Природу. Ваш ждет приятный сюрприз.
Я уверен, что с технической стороной задачи Вы справитесь. Меня гораздо больше беспокоят социальные и психологические аспекты поставленной перед Вами задачи. Насколько я успел изучить человечество, здесь Вам предстоит столкнуться с огромными трудностями.
Я предвижу большие проблемы. Первая проблема - это проблема трудовой этики. Многие из людей воспримут эту систему как большую "халяву", а не как возможность заниматься познанием и творчеством. Но не отчаивайтесь.
Не пытайтесь добиться "100%-го охвата". Ваш успех или неудача не будут измеряться как 100% творцов или 100% халявщиков. Ваш успех - это хотя бы один творец, Ваша неудача - это ни одного творца.
Один творец в такой системе уже означает, что система будет развиваться дальше. Удачные творения будут подхватываться и тиражироваться. Ни одна хорошая идея никогда не умрет, пока есть хотя бы один ум способный ее понять и оценить. А остальные… главное, чтобы они не мешали творцу творить. И если Вы правильно спроектируете систему, они не будут. Более того, они послужат в качестве материала для естественного отбора новых творцов. Для того чтобы возник один великий ум, необходим миллион посредственностей.
Космос благоприятствует расточительным. Из большого числа он отбирает то, что заслуживает быть отобранным и размножает его. Остальное лишь сорняки на поле жизни, но и они должны существовать, иначе отбирать было бы не из чего.
Кто- то неизбежно начнет использовать систему не по назначению. Например, заставит ее производить алкоголь и будет одурманивать себя до беспамятства. Это их выбор, и это не нанесет системе большого вреда, если они не станут склонять к этому других. Если человек не хочет участвовать в великом процессе эволюции Разума во Вселенной и выбирает собственное историческое небытие, это конечно, пустая трата ресурсов, но не очень большая.
Гораздо хуже будет, если кто-то начнет использовать систему в качестве орудия власти. Здесь есть опасность гигантской потери ресурсов, если к власти придет ничтожество и начнет равнять всех под себя, уничтожая всякий ум стоящий выше себя.
Еще одна проблема состоит в том, что люди в большинстве своем в творчестве предпочитают частное универсальному. Большинство знаний, которые они добывают и изобретений, которые они создают, нацелены только на использование другими людьми и во вселенском масштабе бесполезны. Под творчеством они понимают, например, сочинение музыки или написание картин. Но сочетания звуков или красок, которые оказываются приятны людям, ничего не говорят существам других миров. Эти сочетания оказались им приятны в силу стечения различных случайных обстоятельств биологической или культурной эволюции человечества, и потому они могут быть приятны только людям.
Также и в техническом творчестве - рынок приучил людей создавать только такие изобретения, которые удовлетворяют специфические потребности людей, не представляя интереса для других разумных существ. Более того, в то время как изобретения удовлетворяют потребности отдельных людей, практически отсутствуют изобретения, удовлетворяющие потребности человечества в целом. Человечество в целом не может быть заказчиком на рынке. Вот почему люди изобрели спутники для трансляции телевизионных передач, но не смогли изобрести ничего, что могло бы предотвратить падение на Землю астероида, способного уничтожить на ней все живое. Рынок не интересует выживание человечества, его интересует обеспечение трансляции телевизионных программ для рекламы пива".
- "И это главная причина, по которой необходимо уничтожить рынок?"
- "Это главная причина, по которой необходимо создать систему, альтернативную рынку. Мы не призываем Вас уничтожать ничего из того, что изобрела земная цивилизация. Мы призываем Вас дополнить ее тем, чего она не смогла изобрести.
И помните: как только мы перенесем наш узел на спутник Юпитера, а это теперь произойдет в ближайшее время - мы автоматически снимем защиту Земли от астероидов и комет. Эта защита существовала, чтобы защищать узел Технокосма, а не вашу цивилизацию. Так что вы остаетесь один на один с космосом, и должны будете учиться защищать себя сами. Это одна из причин, по которой мы переносим узел. Продолжать помогать Вам в этом плане значило бы безнадежно избаловать вашу цивилизацию и сделать ее неспособной к выживанию в условиях реальной и очень опасной Вселенной. Иными словами, сделать ее в будущем бесполезной для Технокосма.
Итак, до свидания".
- "А мы еще увидимся?" - спросил Левшов.
- "Разумеется. Через сто десять лет, когда будет приниматься окончательное решение о вступлении Вашей цивилизации в Технокосм".
- "Но почему сто десять, а не сто пятьдесят лет? Ведь как я понял, Странствующая Звезда не сможет прибыть сюда ранее, чем через сто пятьдесят лет".
- "Если мы затянем с принятием решения до 150 лет, Странствующая Звезда прибудет сюда в любом случае, вне зависимости от нашего решения, потому что ей необходимо периодически заправляться. Если к моменту прибытия Странствующей Звезды к ближайшей от вас звезде, которую Империя будет использовать в качестве заправочной станции, у Империи не будет информации о том, что ваша цивилизация принята в Технокосм, они полетят к вам. И после этого у них уже не будет возможности повернуть в сторону какой-нибудь другой звезды, поскольку у них будет кончаться топливо, и они должны будут использовать топливо, содержащееся в Солнце. И тогда Вы увидите в небе чужую звезду, высасывающую ваше Солнце, словно сквозь соломинку. После этого у вас будет очень небольшой выбор: войти в состав Империи Странствующей Звезды или умереть в холоде и тьме, оставшись во вселенской пустоте без Солнца. Даже если в это время мы примем вас в Технокосм и снабдим источниками энергии для выживания вашей планеты без Солнца, мы не сможем оставить подобное разбойное нападение на цивилизацию-члена Технокосма без ответа. Мы вынуждены будем принять ответные меры против Империи. Это будет означать начало войны и театром военных действий станет ваша солнечная система. Кажется, многие земные религии давно предсказывали это событие и называли его "Последней Битвой сил Добра и Зла" - криво усмехнулся Инспектор - "В этих условиях мы не сможем гарантировать, что Земля останется целой и невредимой. Таким образом, затягивание решения о принятии Земли в Технокосм сможет спровоцировать войну, которую не хотим ни мы, ни Империя - они не совсем сумасшедшие и понимают реальное соотношение сил между нами и ними. Нет, крайний срок принятия решения - 110 лет. Тогда, в случае если мы примем вас в Технокосм, и земная цивилизация окажется под его защитой, у Империи останется время для маневра, и она сможет выбрать другую звезду в качестве заправочной станции. В этом случае сюда Империя не сунется".
- "Позвольте задать Вам личный вопрос".
- "Попробуйте".
- "Я все думаю о том, что сказали после заседания Защитник и Прокурор. По моему, Вы действительно были не совсем беспристрастны по отношению к человечеству."
Инспектор загадочно улыбнулся: "Представьте себе энтомолога, долгие годы изучавшего какого-нибудь экзотического жучка. Энтомолог чувствует, что он на пороге крупного открытия, что еще немного, и он сможет понять про этого жучка что-то очень важное, найти ответ на давно мучавшую его загадку. И тут он вдруг узнает, что жучок этот должен вскоре полностью вымереть и открытие никогда не состоится. Как, по-вашему, не попытается ли энтомолог предотвратить вымирание? Можете считать меня кем-то вроде этого энтомолога".
- "Тогда какая загадка мучает этого "энтомолога"?"
- "Та же самая, которая всегда мучила всех наблюдателей человеческой натуры на протяжении тысячелетий: является ли человек агрессивным и жестоким по своей природе, или же его озлобленность и жестокость - результат постоянного страха, что если он не будет агрессивен и жаден, то придет сосед с большой дубиной, и отнимет у него последний кусок хлеба? Земная технология сейчас вплотную подошла к тому уровню, когда она впервые реально может гарантировать человеку этот самый кусок хлеба, который никто никогда не сможет у него отнять. Страх исчезнет - но станет ли человек от этого добрее? Нам впервые представляется возможность получить ответ на этот вопрос экспериментальным путем - при условии, что человечество доживет до этого технологического прорыва".
- "Можно еще один вопрос? Вы с самого начала собирались дать мне это задание? Еще до того, как организовали эту экскурсию? Вы специально выбрали для этой экскурсии меня?"
В ответ Инспектор лишь загадочно улыбнулся:
"Я и так уже рассказал Вам больше чем надо. Приготовьтесь к отключению от Технокосма. Чтобы Вы не испытали шока, будем отключать по частям. Отключаю тактильно-вестибулярный канал!"
Хотя зрительно Левшов видел, что он стоит в коридоре Зоны Пересечения Псевдомиров, у него вдруг возникло ощущение, что он сидит в кресле.
"Отключаю канал глазного нерва!"
Левшов вдруг увидел, что он действительно сидит в кресле в кабинете Человека в Сером. Ни Зоны Пересечения, ни Инспектора уже не было видно, был лишь слышен еще его голос: "Отключаю канал слухового нерва! До встречи через сто десять лет!".
Кабинет Человека в Сером снова наполнился обычными звуками проезжающих автомобилей на шумной пощади за окном.
Человек в Сером подошел к Левшову: "Алексей Петрович, Вы вернулись? Ну и как Вам?"
Левшов помолчал секунду, прежде чем ответить: "Проект действительно надо закрывать. Хотя я и не знаю, как это сделать. Слишком много людей видели сооружения в океане".
- "Об этом не беспокойтесь. Мы распространим слух, что то, что они видели было испытаниями нашего нового сверхсекретного оружия".
- "А снимки со спутников?"
Человек в Сером улыбнулся едва заметной улыбкой:
- "Затраты на получение этих снимков из космоса исчисляются сотнями миллионов рублей. Поэтому шутник, сделавший этот фотомонтаж, будет найден и наказан лишением квартальной премии на сумму 150 рублей!"

3.10 Эвакуация

В это же время в зоне аномального излучения в Тихом Океане
Внезапно моряки исследовательского судна увидели странную картину: из глубины вырвался с огромной скоростью на поверхность большой, метра три в длину… мыльный пузырь! Точнее, оболочка выглядела похоже на оболочку мыльного пузыря - такая же прозрачная, тонкая и переливающаяся цветами радуги. Но по форме этот вытянутый в длину пузырь с заостренным носом скорее напоминал ракету, а внизу у него был подвешен небольшой, непрозрачный, и, по-видимому, тяжелый шарик, сантиметров десяти в диаметре. Вся эта странная конструкция как раз и была тем самым воздушным шаром без трения, предназначенным для выведения в космос искусственных мозгов пришельцев, о котором говорил Инспектор. Этот импровизированный воздушный шар вышел из воды на огромной скорости, беззвучно и почти без брызг, и взмыв в высоту продолжил быстро набирать скорость. Через секунду он растаял в вышине.
Еще через секунду шары стали выскакивать из воды и скрываться в небе сотнями и тысячами одновременно, и из моря вырос гигантский столб из несущихся вверх шаров, подобный столбу торнадо, высасывающего море. И тут ошеломленные моряки вдруг услышали шум дождя: это падали обратно в море водяные капли, стекавшие с сотен тысяч шаров.
Странный дождь шел не более трех-четырех минут. Сколько за это время успело взлететь шаров - неизвестно, но, наверное, не меньше нескольких сотен тысяч.
Когда последний шар растворился в зените, и моряки снова взглянули на поверхность океана, они обнаружили, что гигантские “тарелка” и “бревно” исчезли. Вознесение пришельцев на небо завершилось.

Предыдущая страница 4 Следующая страница


Александр Лазаревич - Технокосм

5 Александр Лазаревич

Эпилог

Когда Левшов вышел из серого здания, на улице было уже темно. Налетевший ветер сделал москвичам щедрый подарок - отодвинул завесу облаков и показал кусочек звездного неба. Левшов остановился, и пристально посмотрел на звезды. Он и раньше был уверен, что всякий раз, когда мы смотрим на небо, мы неизбежно встречаемся взглядами с жителями иных миров. Это был вопрос простой математики - глядя на небо, мы смотрим в бесконечность. Любой, сколь угодно малый кусочек неба содержит бесконечное количество звезд, пусть даже столь далеких от нас, что наши глаза не способны уловить их слабый свет. Какой-то процент из них неизбежно населен разумными существами. Но любой процент от бесконечности равен бесконечности. В бесконечном количестве обитаемых миров в любой момент времени реализуется полное множество всех действий, возможных для разумных существ. В том числе, кто-то из них также сейчас вглядывается в звездное небо и думает о том, кто сейчас смотрит на него с другой стороны этой непостижимой космической бездны, так же как и он потрясенный осознанием своей затерянности в ее звездном великолепии.
Но сегодня Левшов смотрел на звезды с особым чувством. Сегодня он не просто был уверен - сегодня он знал. Он глядел на Вселенную. В ответ Вселенная глядела на него мириадами ожидающих глаз. Сегодня он впервые знал, чего они ждут от него…
Придя домой, Левшов сел за стол, взял ручку и лист бумаги, и начала писать письмо генсеку: "Уважаемый Юрий Владимирович! Я обращаюсь к Вам по чрезвычайно важному вопросу, от которого может быть, даже зависит вся дальнейшая судьба человечества…".
Но впрочем, это уже совсем другая история - история Сети Нанотех…

Город Королев, 2003- 2007 г.

Дополнительные материалы к этой повести, другие произведения А.Лазаревича и его ответы на вопросы читателей можно найти на сайте http://technocosm.narod.ru
Просьба не удалять приведенную выше ссылку на сайт, а также саму эту просьбу, при копировании текста повести или публикации его на Вашем сайте. Спасибо!

Предыдущая страница 5


Александр Лазаревич - Технокосм

Технокосм 6

3.6 Доклад Инспектора. Раздел V. Возможные варианты будущего земной цивилизации.

"Что же может сказать нам Теория Цивилизаций о возможных вариантах развития событий на Земле? Статистический материал, на котором основана Теория Цивилизаций, говорит нам, что переходный процесс, запускаемый открытием Главной Технологии, продолжается обычно сравнительно недолго. Его характерная продолжительность составляет около тысячи лет, плюс-минус пятьсот лет.
Существуют три варианта его завершения:
Первый вариант: напуганное нестабильностью, общество срывается в гипер-консерватизм. К власти приходят ультра-традиционалисты, которые полностью останавливают все ведущиеся научные исследования и технические разработки. Знания и технологии, признанные ими вредными, полностью уничтожаются, так чтобы от них не осталось никакого следа. Технологии, признанные потенциально полезными, "замораживаются" - любое внесение в них каких либо изменений и усовершенствований запрещается под угрозой жесточайших репрессий. После этого общество проходит период адаптации, длящийся обычно около пары сотен лет, когда "замороженные" технологии встраиваются в ткань культурной жизни общества и общество адаптирует к ним свои порядки и обычаи. И после этого наступает эпоха Великого Застоя (самим обществом обычно называемая Эпохой Благолепия, Золотым Веком или другим каким-нибудь самохвальским названием). Продолжительность этой эпохи обычно непредсказуема: она может продолжаться десятки и сотни тысяч лет. В одном зарегистрированном нами случае такая "законсервированная" цивилизация просуществовала сто сорок шесть миллионов лет. Конец у них, как правило, один: случайное падение крупного астероида или кометы полностью стирает с лица планеты цивилизацию, технически не доросшую до того, чтобы защищать себя от космических катастроф. Правда, известны несколько исключений из этого правила, когда упавшее небесное тело оказывалось недостаточно крупным, для того чтобы разрушить цивилизацию полностью, но достаточно крупным, для того, чтобы расстроить машину репрессий, стоявшую на пути прогресса. Чтобы преодолеть последствия случившейся катастрофы, цивилизация снова начинала искать новые технологии, и, в конце концов, опять оказывалась втянутой в переходный процесс. Завершался этот процесс для них обычно по второму или третьему варианту, о которых я скажу ниже. Завершение по первому варианту для них не характерно, поскольку историческая память о катастрофе, косвенным виновником которой явился гипер-консерватизм, не позволяет им снова допустить консерваторов к власти.
Вариант второй: выход технического прогресса из-под контроля и гибель цивилизации от непредусмотренных последствий разработанных ею технологий. Я думаю, этот вариант не требует особых пояснений - все знают о нанотехнологическом барьере, а также об атомном, экологическом, демографическом, дегенеративно-генетическом и прочих барьерах. Перейду сразу к третьему варианту…"
- "Подождите!" - воскликнул Левшов - "а что такое дегенеративно-генетический барьер?"
- "Минуту терпения, я скажу об этом, когда мы будем рассматривать перспективы земной цивилизации.
Итак, третий вариант выхода из переходного процесса: цивилизация успешно проходит через все этапы технологических трансформаций и создает технологию, обеспечивающую полную переносимость сознания с одного процессора или носителя сознания на любой другой. В частности, это означает возможность переноса сознания с естественного биологического носителя (если угодно, можете называть его "мозгом") на искусственный носитель. Сознание обретает способность неограниченно копироваться и легко передаваться на процессоры, расположенные на других планетах, других звездах, и даже других галактиках. С этого момента цивилизация (в узком, информационном смысле слова) становится неуязвимой для катастроф любого, хоть галактического масштаба. Цивилизация, как информационная сущность, теперь может создавать сколь угодно много своих резервных копий, расположенных сколь угодно далеко друг от друга. Гибель планеты от удара астероида, превращение звезды в сверхновую, даже провал целой галактики в черную дыру, больше не способны уничтожить все копии цивилизации, то есть цивилизация становится практически бессмертной. Цивилизация вступает в стадию Технокосма.
Итак, каковы же вероятности того, что развитие цивилизации на Земле пойдет по одной из описанных выше трех эволюционных траекторий?
Как ясно из вышеизложенного, выход на третий вариант развития возможен только в том случае, если цивилизация пройдет по узкой тропинке между ультра-консерватизмом и неуправляемым техническим прогрессом, и не свалится ни в ту, ни в другую стороны. Для того чтобы понять, способно ли пройти по этой тропинке человечество, нам необходимо проанализировать силы, толкающие его как в строну ультра-консерватизма, так и в сторону неконтролируемого прогресса, и сравнить уровень их влияния.
Сначала о факторах, толкающих человечество к первому варианту.
Одна из главных причин, по которой земляне могут отказаться от продолжения технического прогресса - это то, что их цивилизация уперлась в пространственный барьер роста, который она не может преодолеть. Раньше прогресс на Земле сопровождался расширением географических границ цивилизации и соответствующим ростом ее ресурсов. Однако теперь цивилизация охватила практически весь земной шар, а примитивные космические технологии землян не позволяют им начать широко использовать ресурсы лежащие за пределами Земли. Земная цивилизация оказалась заперта в ловушке ограниченных ресурсов - для того, чтобы выйти из нее необходимо дальнейшее развитие технологий, но сам факт ограниченности ресурсов толкает ее в сторону возвращения к квазистатическому состоянию. Но ничего не делать и не изменять в условиях динамически меняющейся цивилизации - это самая опасная политика, какую только можно придумать. Решить проблемы, порождаемые прогрессом можно только с помощью дальнейшего движения вперед. Остановиться - значит погибнуть под натиском этих проблем.
Первый вариант - это путь лени и страха перед непредсказуемостью жизни. Лень изначально заложена в человеческой природе. Она идет от тех обезьяньих предков, которым для выживания достаточно было лишь протянуть руку и сорвать с ветки плод.
Первый вариант - это также путь невежества, и у человека есть природная склонность к невежеству, обусловленная упоминавшейся выше ограниченностью его разума. Плюс к этому, невежество - это питательная среда религии, и потому жрецы культивируют и лелеют невежество масс. А поскольку общество, состоящее из эксплуататоров и эксплуатируемых, не может быть стабильным без религии, на дополнительное укрепление невежества брошены также все силы государства.
А сегодня на изначально существовавшую слабость ума человека накладываются еще и проблемы генетического вырождения (дегенерации) человечества. Это совсем новая проблема, которую человечество еще полностью не осознало. Еще сто лет назад в большинстве семей рождалось по 10-12 детей, а до взрослого возраста доживали лишь 4-5, остальные, самые слабые, умирали в детском возрасте, и таким образом происходила естественная "отбраковка" неудачных генов. Сегодня, благодаря прогрессу медицины и повышению уровня жизни, картина резко изменилась. В большинстве семей рождается от одного до трех детей, и до взрослого возраста доживают как правило все, как бы хилы и болезненны они не были. Вредные гены больше не отбраковываются и переходят в следующее поколение. В следующем поколении опять не происходит отбраковки, и в генофонд человечества добавляется еще одна порция плохих генов. И так, поколение за поколением, происходит замусоривание генофонда и вырождение человечества. Наши модели показывают, что при сохранении нынешних тенденций через два-три поколения человечество будет на 90% состоять из дебилов и идиотов. Это приведет к полному коллапсу экономики, которая не сможет поддерживать такое огромное количество инвалидов при столь малом проценте работоспособного населения. Человечество находится сейчас на пути к генетическому вырождению, и когда это станет очевидным для всех, можно ожидать установления всемирной ультраконсервативной диктатуры, которая, в зависимости от ситуации, может предпринять меры самой различной суровости - начиная от запрета оказывать медицинскую помощь детям, до газовых камер для психически неполноценных и полного запрета медицины как таковой.
То, что я сейчас изложил - это сценарий перехода к первому варианту, обусловленный неспособностью цивилизации преодолеть дегенеративно-генетический барьер. Аналогичным образом, цивилизация может оказаться неспособна преодолеть экологический барьер, и пришедшие к власти ультра-консерваторы запретят все производства и технологии, нарушающие экологический баланс Земли. Если человечество окажется неспособно преодолеть демографический барьер, ответные меры консерваторов, опять же, могут быть различной степени суровости, смотря по ситуации - от административного ограничения рождаемости до устранения "корня зла" - уничтожения новых сельскохозяйственных технологий, позволивших населению разрастись до нынешних размеров. За этим, разумеется, последует массовый голод и вымирание, но лет через сто население стабилизируется на уровне, имевшемся до начала Технологической Трансформации.
Короче говоря, список конкретных технологий, которые подвергнутся запрету со стороны ультра-консерваторов будет зависеть от того, в какой момент они придут к власти, точнее, какой именно технологический барьер удастся к тому времени преодолеть техническому прогрессу. Например, представим ситуацию, когда медицинские технологии достигли такого уровня, при котором любая будущая мать может на следующий же день после зачатия узнать будет ли ее будущий ребенок здоров, самостоятельно просканировав его хромосомы, и на этом основании принять решение дать ли оплодотворенной яйцеклетке развиваться дальше или же прекратить ее существование, просто приняв таблетку. Ясно, что тогда проблема генетического вырождения человечества разрешиться с помощью этой технологии в очень короткий срок, и это вышибет козыри из рук ультра-консерваторов, пытающихся придти к власти, спекулируя на этой проблеме. Из этого примера видно, что предсказывать вероятность первого варианта невозможно, не рассмотрев факторы, способствующие техническому прогрессу человечества. Иными словами, мы должны сначала оценить вероятность того, успеет или не успеет технический прогресс устранить те проблемы, на которых могут сыграть рвущиеся к власти ультра-консерваторы.
Поэтому рассмотрим теперь факторы, толкающие человечество в сторону технического прогресса.
Технический прогресс в земной цивилизации двигают в основном два фактора: военное соревнование между различными странами и капиталистическая конкуренция. О первом я уже упомянул выше, остановлюсь подробнее на втором.
Рынок и конкуренция на рынке возникли еще на заре цивилизации, задолго до открытия Главной Технологии, но в эпоху квазистатического общества они всего лишь способствовали внедрению новых технологий, не способствуя, однако, их созданию - до того, как была открыта Технология Создания Новых Технологий вопрос о целенаправленном ускорении технического прогресса в принципе не мог еще быть поставлен.
С появлением Главной Технологии ситуация изменилась принципиальным образом. Отдельные организаторы производства стали разрабатывать новые технологии, для того, чтобы получить дополнительную прибыль. Государства, видя, что с большей прибыли им идет больше налогов, стали принимать законы о патентах, стимулирующие подобное изобретательство. Другие производители, видя что их морально устаревшая продукция не находит сбыта, и что они на грани разорения, запаниковали, и тоже были вынуждены включиться в эту гонку. Во время этой гонки скорость создания новых технологий была исключительно большой. Однако в любой гонке есть победители и проигравшие. Вскоре выделилась группа лидеров, которая вытеснила с рынка все более слабые фирмы, им стало не с кем соревноваться, и они перестали тратиться на разработку новых технологий. Пользуясь своим монопольным положением, они могли собирать с населения больше денег - символов ресурсов - но самих ресурсов при этом больше не становилось. Государства, видя, что физических ресурсов в их распоряжении больше не прибавляется, чрезвычайно этим обеспокоились - ведь им время от времени приходилось воевать с соседними государствами, а на поле боя победа определяется именно физическими ресурсами, а не бумажными деньгами. Государства стали принимать законы против монополий, и начали активно вмешиваться в экономку с целью стимулировать конкуренцию и технический прогресс. Таким образом, оба упомянутых выше фактора технического прогресса - и разработки новых вооружений по прямому заказу государств, и стимулируемая государствами капиталистическая конкуренция - в конечном счете, сводятся к одному: к необходимости укрепления обороноспособности.
Капиталистическая конкуренция заставила землян перебирать и доводить до совершенства практически все технологии, которые только возможны на каждой конкретной стадии технологического развития. Таким образом, она способствовала чрезвычайному обогащению копилки технический знаний человечества. С другой стороны, необходимость сбывать эти новые изобретения на рынке произвела страшные разрушения в умах землян. Для того, чтобы заставить людей покупать вновь изобретенные вещи и услуги, без которых они прекрасно обходились в прошлом, была создана особая группа специалистов, называемых маркетологами. Чтобы сбыть товар, маркетологам пришлось вырабатывать у людей различные виды физиологической и психологической зависимости. Вначале они пользовались теми формами зависимости, которые были заложены в человеческую природу изначально - физиологическая зависимость от алкоголя и табака и психологическая зависимость от азартных игр и музыки существовали у людей задолго до начала этой конкурентной гонки…"
- "Простите, что такое музыка?"
- "Ваша Честь, музыка - это ритмически организованная последовательность звуков различной высоты тона, которая способна провоцировать у людей довольно сильную эмоциональную реакцию, если последовательность звуков подобрана надлежащим образом. Мы еще не совсем хорошо понимаем причины этого явления, хотя некоторые исследователи отмечали совпадение музыкальных ритмов, вызывающих у людей зависимость, с ритмами биоэлектрической активности мозга. Так или иначе, музыка способна вызывать у людей сильную психологическую зависимость, унося их в мир фантазий и грез почти столь же эффективным образом, как и некоторые психотропные вещества. Эта форма зависимости породила целую индустрию звуковоспроизводящих устройств, которые с каждым годом совершенствуются, заставляя покупателей чуть ли не каждый год покупать все новые и новые модели таких устройств. Чтобы поддерживать продажи, создана целая индустрия, производящая все новые и новые музыкальные сочинения во все возрастающих масштабах. Рекламная индустрия заставляет людей приобретать и слушать эти произведения, все более и более усугубляя свою зависимость. Люди тратят все больше и больше своего времени на прослушивание бессмысленных последовательностей звуков. И это только один пример того, как маркетологи в погоне за рынками сбыта оболванивают население, используя различные свойственные людям предрасположенности к тем или иным зависимостям.
Маркетологи добавили к этим зависимостям новые зависимости от вещей, основанные на иерархическом поведении. Человеческое общество происходит от обезьяньего стада, в котором всегда есть множество ступеней социальной иерархии, с вожаком стада на верхней ступеньке. С помощью рекламы маркетологи объявили некоторые дорогие вещи символом высокого социального статуса, и таким образом заставили людей стремиться к их приобретению. Таким образом, большинство людей на Земле сейчас проводят свою жизнь, занимаясь отупляющей механической работой для того, чтобы заработать деньги на приобретение символов статуса и на удовлетворение своих физиологических и психологических зависимостей. В свободное от работы время они в основном заняты удовлетворением этих зависимостей - пьют водку, курят табак, слушают музыку или играют в различные игры. Научными исследованиями или хотя бы самообразованием на Земле занимается ничтожный процент людей.
Но как я уже говорил выше, общество, основанное на эксплуатации трудового ресурса, может быть стабильным только при поддержании определенного уровня невежества. Таким образом, оглупляя население, маркетологи решают не только проблемы сбыта продукции на рынке, но и проблемы социальной стабильности.
По нашим оценкам, период быстрого накопления новых технологий, связанный с эпохой капиталистической конкуренции, в настоящее время подходит к концу. Динамика капиталистической конкуренции неизбежно приводит, в конце концов, к концентрации всех ресурсов в одних руках, когда монополиям становится просто не с кем конкурировать. Попытки государств бороться с монополиями будут становиться все более вялыми по мере того, как будет продолжаться монополизация самой государственной власти - среди государств весьма вероятно выделение одного, наиболее могущественного, которое будет настолько сильнее всех прочих, что его обороноспособность не будет уже напрямую зависеть от создания новых технологий. Используя свое военное и экономическое могущество, оно сможет помешать другим государствам стимулировать создание новых технологий в своих странах. После этого ему не нужно больше будет бояться технологической конкуренции со стороны других стран, и оно сможет прекратить борьбу с монополиями в своей собственной стране. Таким образом, механизм технического прогресса будет остановлен.
Проведенное нами моделирование дает следующие оценки вероятностей различных эволюционных путей развития земной цивилизации:
Первый вариант - путь лени и невежества. Вероятность появления в течение следующих 200 лет единственной сверхдержавы, способной обеспечить полную остановку технического прогресса и возвращение земной цивилизации в квазистационарное состояние, составляет 60%. Продолжительность дальнейшего пребывания цивилизации в таком состоянии непредсказуема, поскольку гибель человечества в этом случае будет зависеть от случайных внешних факторов, таких как падение на Землю астероида.
Второй вариант - путь жадности и агрессии. Вероятность того, что в течение следующих 200 лет среди земных государств не выделится одной сверхсильной державы, способной остановить технический прогресс, составляет, по нашим оценкам, около 35%. В этом случае технический прогресс продолжится, будут изобретены нанотехнологии, и с вероятностью 62% человечество погибнет в результате применения нанотехнологического оружия. С вероятностью 35% оно погибнет в результате экологической катастрофы, вызванной непрекращающейся капиталистической конкуренцией. Оставшиеся 3% возможных причин гибели человечества приходятся на неосторожное обращение со старинными запасами ядерного оружия, и эпидемии, вызванные повышенной мобильностью населения в результате совершенствования транспортных средств. Вероятность гибели человечества в течение следующих 200 лет в этом варианте составляет 99,9%.
Третий вариант - путь познания и творчества. Оставшиеся 5% процентов - весьма маловероятный сценарий. Но, тем не менее, существует, пусть небольшая, но все же отличная от нуля вероятность того, что в результате изобретения нанотехнологий произойдет лавинообразная перестройка всей структуры человеческой цивилизации и превращение ее в неагрессивную цивилизацию, которую можно будет рассматривать в качестве возможного кандидата для приема в Технокосм. Но, повторяю, вероятность этого варианта весьма мала.
Я закончил, Ваша Честь".

3.7 Прения

Слово взял Прокурор:
- "Ваша Честь, я хотел бы кратко подытожить все, что здесь сказал господин Инспектор. Итак, в лице человечества мы имеем дело с цивилизацией, исполняемой на процессорах, называемых людьми. Люди - это частично разумные существа, основная часть мыслительной энергии которых уходит на мысли о сексе, на поиск врагов, которые могут на них напасть, поиск жертв на которые могут напасть они сами, и на раздобывание предметов и веществ, удовлетворяющих выработанные у них различные физиологические и психологические зависимости, а также вещей, которые могут являться наглядным символом их высокого социального статуса.
Для того, чтобы раздобыть эти ресурсы, они готовы не останавливаться ни перед чем, начиная от лжи, т.е. внесения преднамеренных искажений в информацию, и кончая убийством себе подобных. Открытую ими сравнительно недавно Главную Технологию они используют в основном для того, чтобы как можно более эффективно бороться друг с другом за получение перечисленных выше ресурсов. Большинству из них даже не приходит в голову, что вместо того, чтобы делить имеющиеся скудные ресурсы, можно было бы направить свои силы и способности на создание новых ресурсов. Потому что эти существа глубоко несвободны.
Для любого наделенного разумом существа во Вселенной свобода состоит в возможности познавать и творить. У большинства из людей такая возможность отсутствует - они являются рабами своей агрессивности и пагубных привычек. Они рабы, и большинство из них даже не осознают этого!"
К своему удивлению, Левшов заметил, что по мере того, как Председатель слушал выступление Прокурора, на лице его стали появляться признаки постепенно нарастающего сильного душевного смятения. Неожиданно Председатель прервал речь Прокурора:
"Но неужели же эти несчастные навсегда обречены различать во всем богатстве и разнообразии окружающего мира одних только врагов, потенциальных жертв, предметы удовлетворяющие их зависимости, и символы социального статуса? Неужели для них не существует этой бесконечной Вселенной мириадов звезд? Ведь им достаточно лишь поднять голову и взглянуть на звездное небо? Почему они способны смотреть только себе под ноги? Они ведь разумные существа! Ну пусть частично разумные! Должен же быть в них хоть какой-то проблеск разума, понимание того какой бесценный дар дала им слепая игра неразумных сил эволюции - она дала им способность познавать окружающий мир! Ни камню, ни кошке - им! Почему же они так бездумно отложили его в сторону?"
- "Ваша Честь!" - ответил Прокурор - "Вас выбрали по жребию и прислали сюда в качестве беспристрастного Председателя, и Вам все, что Вы здесь увидели, в новинку. Для меня же это повседневная работа, и смею Вас заверить, что земляне - это далеко не первый подобный случай в моей практике. Более того, осмелюсь утверждать, что Вселенная просто кишит полуразумными тварями, которые, подобно людям, существуют только затем, чтобы возвысится над своими врагами, столь же ничтожными как они сами, и стать самой главной тварью на своей планете - крохотном комочке грязи, затерянном на глухой окраине Галактики. К сожалению, слепая игра неразумных сил эволюции не всегда создает шедевры разума. Не через всякий разум Вселенная оказывается способна к самопознанию. Планет с такими замечательными природными условиями как на Земле не так уж много. Но с такими хозяевами как эти, Земля никогда не сможет внести значимый вклад в процесс самопознания материи. Конечный продукт эволюции нуждается в селекции со стороны тех кто действительно разумен. Мы обязаны выполоть сорную траву и освободить место под ценные культуры!"
Тут Левшов не выдержал: "Ваша Честь!" - спохватившись, Левшов повернулся вполоборота к Примечанию Переводчика и шепотом спросил: "Я правильно к нему обращаюсь - "Ваша Честь"?"

Примечание Переводчика лениво махнул рукой: "Обращайтесь к нему как угодно, хоть "Гражданин Начальник". При переводе мы все равно подставим правильный титул."
- "Ваша Честь! Позвольте мне, как представителю рассматриваемой здесь цивилизации сделать несколько замечаний."
Председатель недовольно поморщился, но все же кивнул в знак небрежного разрешения.
- "Ваша Честь, здесь было сказано много неприятных для меня слов о моей цивилизации. К сожалению, многое из этого горькая, но правда. Это объективный, но очень жестокий и бездушный взгляд на человечество. Это отстраненный взгляд, лишенный сострадания и тепла. Это объективный взгляд, упустивший из виду субъективный фактор, а значит потерявший самое главное, что необходимо знать, чтобы понять людей. Вне рамок рассмотрения остались самые важные вещи - надежды, стремления, мечты, угрызения совести, раскаяние… Да люди часто бывают жадны и жадность заставляет их быть жестокими по отношению друг к другу. Но есть факторы, призванные сдерживать жадность и агрессию, есть мораль и нравственность…"
Левшов почувствовал, что кто-то дергает его за рукав. Обернувшись он увидел Защитника, глядящего на него с безмолвным укором. Только тут Левшов вспомнил о его предупреждении: ни слова о нравственности!
- "С Вашей стороны это было крайне неудачное выступление" - прошептал Примечание Переводчика -"должен заметить, что слово "нравственность" переводится на Интрагалакт как "ограничитель внутривидовой агрессии, реализованный на уровне второй сигнальной системы". Теперь у Председателя неизбежно возникнет естественный вопрос…"
- "А почему на уровне второй сигнальной системы?" - раздался громкий голос Председателя - "у людей что, разве нет никаких ограничителей агрессии по отношению друг к другу на уровне врожденных инстинктов?"
- "В том-то и дело, Ваша Честь, что нет!" - сказал Прокурор - "Мало того, что они способны употреблять себе в пищу практически любых животных и растений, за исключением разве что лишь явно ядовитых (я мог бы продемонстрировать здесь в качестве свидетельства снимок лежащего на блюде целиком зажаренного барашка, обложенного овощами и фруктами, но не стану этого делать, щадя чувства присутствующих здесь членов высокой комиссии). Единственная причина, по которой они не употребляют в пищу друг друга, это уже отмеченные здесь прионные заболевания.
Более того, даже ограничитель агрессии на уровне второй сигнальной системы, нравственность, построен на основе обмана. Сами люди считают, что разум в человеке настолько слаб, что нравственность не может существовать в нем, не будучи подкрепленной страхом перед ужасным наказанием. Все основные религии исходят из того, что человек настолько мерзкая и подлая тварь, что если его постоянно не обманывать и не говорить ему, что за каждым его шагом подглядывает всемогущий и всевидящий бог-надзиратель, то он непременно сразу же начнет убивать и грабить своего соседа. По их же собственному мнению, нравственность у людей невозможна без этого обмана!"
- "Неужели это все так?" - изумленный Председатель вопросительно посмотрел на Инспектора.
- "Ваша Честь, все обстоит несколько сложнее, чем это представляет Обвинение. Действительно, жрецы и власть предержащие используют аргумент о невозможности нравственности без страха наказания для того, чтобы оправдать необходимость существования религии. Но не следует забывать, что в этом вопросе они являются заинтересованной стороной.
В качестве подтверждающего факта они приводят поведение народа после революции в России в 1917 году, в результате которой возникло первое в истории атеистическое государство. Узнав, что бога нет, и их так долго обманывали, эксплуатируемые действительно начали громить имущество своих эксплуататоров и даже убивать их. Но утверждать на основании этого, что в отсутствие страха наказания люди всегда и при любых обстоятельствах будут убивать друг друга, было бы необоснованно. С уверенностью мы можем утверждать лишь то, что в обществе, разделенном на эксплуатируемых и эксплуататоров невозможно обеспечить социальную стабильность без применения религии или какой-либо иной формы обмана эксплуатируемых. Но, с другой стороны, мы не знаем, как повели бы себя люди, если бы земной цивилизации в ходе ее технологической эволюции удалось преодолеть нынешнюю фазу Жадности и Агрессии, на которой человек рассматривает другого человека в качестве эксплуатируемого ресурса, и перейти к фазе Познания и Творчества, где основным ресурсом становится окружающая человека Природа. Мы не можем априорно утверждать, что общество людей, которым не придется конкурировать друг с другом за ресурсы, не сможет быть стабильным без применения обмана.
С вопросом о том, существует ли у людей ограничитель внутривидовой агрессии на уровне врожденных инстинктов, далеко не все так просто, как кажется на первый взгляд. Казалось бы, существование такого ограничителя на уровне второй сигнальной системы свидетельствует, что без него люди стали бы убивать друг друга. Но как тогда объяснить тот факт, что для того, чтобы заставить солдат убивать друг друга на поле боя, требуется долгая предварительная психологическая обработка с помощью правительственной пропаганды и проповедей жрецов? Это наводит на мысль, что людям, в их естественном состоянии, убивать друг друга не свойственно. Некоторые наши исследователи даже предложили модель человеческого поведения, в которой нравственность ограничивает вовсе не врожденную агрессию, а приобретенную в результате опыта жизни в обществе, в котором идет постоянная война всех против всех. Согласно этой модели, ограничитель на уровне второй сигнальной системы работает не против инстинктов, а против других процессов, параллельно идущих на уровне второй сигнальной системы. Однако проверить эту гипотезу очень сложно - возможно, для этого потребовалось бы построить на Земле общество без эксплуататоров и эксплуатируемых. Вопрос этот в любом случае нуждается в дальнейшем изучении. В нашем отчете он включен в список незакрытых вопросов, приведенный в последнем томе".
"Ваша Честь!" - сказал Прокурор - "Позвольте заметить, что мы отклонились от сути вопроса. Дело ведь не в том, на каком уровне реализован у людей ограничитель агрессии, а в том, что работает он крайне неэффективно, и потому земную цивилизацию невозможно отнести к разряду неагрессивных.
Я вообще не понимаю, о чем тут можно спорить, и почему мы потратили столько времени на это заседание. То, что Землян невозможно принять в Технокосм, я думаю очевидно всем: достаточно представить себе что они сделали бы с нашими тщательно выверенными базами данных, учитывая их склонность к искажению информации. А уж о том, как и для чего они смогли бы использовать знания из нашей библиотеки, я думаю и говорить не приходится. Пользы от их недоразвитой цивилизации практически никакой, а вред они могут нанести огромный, в особенности, если они войдут в состав Империи Странствующей Звезды - а мы знаем, что Империя уже проявила к ним интерес".
- "Что Вы конкретно предлагаете?"
- "Ваша Честь, у нас имеется прецедент - цивилизация №4875, и есть Циркулярная Директива 815, которая дает нам право действовать в соответствии с этим прецедентом. Я настаиваю на полной и немедленной зачистке планеты Земля от человечества. В качестве альтернативы человечеству я предлагаю сделать ставку на кенгуру - как явствует из Отчета, этот биологический вид потенциально способен проэволюционировать к состоянию с гораздо более крупным головным мозгом, чем у людей, и при этом они не будут страдать характерной для людей сексуальной озабоченностью. На основании этого мы можем полагать, что они смогут развиться до состояния полностью разумных существ и основать неагрессивную цивилизацию, которая, в конечном счете, сможет быть принята в Технокосм".
- "Как Вы технически представляете себе такую операцию?"
- "Все очень просто. Мы вступаем в контакт с землянами и передаем им секреты нанотехнологии. В программном обеспечении передаваемых им образцов наномашин будут сделаны тайные закладки, способные распознавать, по составу генов, клетки, принадлежащие кенгуру и растениям, входящим в трофическую цепь кенгуру, и защищать эти клетки. Дальше все как в случае с цивилизацией №4875, с тем лишь отличием, что созданное землянами нанооружие пощадит кенгуру - земляне попросту не успеют найти наши закладки, до того как полностью погибнут. После этого Земля окажется полностью принадлежащей кенгуру. По нашим оценкам, им потребуется всего лишь от пяти до восьми миллионов лет для того, чтобы достичь уровня разумных существ и основать цивилизацию. При этом их цивилизация гарантированно будет неагрессивной - у них не будет на Земле естественных врагов, и, будучи травоядными, они никогда не будут заниматься охотой".
Слово взял Защитник:
- "Позвольте возразить, Ваша Честь! Цивилизация №4875 не может рассматриваться в качестве прецедента. В том случае Странствующая Звезда находилась достаточно далеко, и поэтому у №4875 было достаточно времени, чтобы самостоятельно развиться в отдельную империю странствующей звезды. Только поэтому №4875 представляла для нас опасность. В случае же земной цивилизации, у нее просто нет времени на это - Империя Странствующей звезды сейчас находится на расстоянии 60 световых лет отсюда, а это значит, что если они пойдут с максимальной скоростью, то могут быть здесь уже через 150 лет. И мы знаем, что они интересуются Землей, поэтому мы можем реально ожидать их здесь через этот срок. У земной цивилизации просто нет времени для того, чтобы развиться в новую империю странствующей звезды. Даже если они успешно преодолеют нанотехнологический барьер - а вероятность этого, по нашим моделям, не более 38 % - они просто станут очередной колонией существующей Империи Странствующей Звезды. За 150 лет они просто не смогут перейти к крупномасштабной деятельности в космосе. Вы знаете, на чем они сейчас летают в космос? Вы не поверите - на ракетах!"
- "Вы шутите!" - сказал Председатель.
- "Отнюдь. Посмотрите Отчет, том 38, глава 5, параграф 18, "Средства выведения на околоземную орбиту, используемые землянами". Там все написано".
Председатель открыл указанное место в Отчете и молча погрузился в чтение. Через минуту на его лице появилась улыбка, а еще через несколько секунд он громко расхохотался.
Тут Левшов опять не выдержал: "Простите Ваша Честь, но что может быть смешного в том, что мы летаем в космос на ракетах? Это выдающееся достижение нашей цивилизации, открывшее нам дорогу к звездам".
Эффект, который произвели на Председателя эти слова, трудно описать. Задыхаясь от смеха, он стал медленно съезжать со стула. Наконец, отдышавшись, размазывая по щекам носовым платком брызнувшие от смеха слезы, он произнес: "Уморил, ну право уморил! Дорога к звездам! Это Вы так называете полеты по околоземной орбите на высоте триста километров? Это такое же расстояние, как… какие у них там города?"
- "Это расстояние от Москвы до Смоленска, Ваша Честь" - подсказал Защитник.
- "Вот именно. Но дело даже не в этом. Околоземная орбита - это действительно то место, из которого можно полететь куда угодно, хоть к звездам, при условии, что у вас есть свободный доступ к околоземной орбите, и вы можете легко вытащить туда с Земли большой звездолет. Но пока вы будете пользоваться для вывода грузов на орбиту ракетами, свободного доступа к околоземной орбите у вас не будет.
Ракеты пригодны для путешествий в открытом космосе, но использовать их для того, чтобы выбираться из поля тяготения планеты - абсурдно. Вместо того чтобы везти полезный груз, ракета везет саму себя, вернее топливо для самой себя. Поскольку она везет много топлива, ей нужно еще больше топлива, чтобы поднять это тяжелое топливо в гравитационном поле Земли. В свою очередь, чтобы поднять это дополнительное топливо, ей нужно еще больше топлива. А чтобы поднять еще больше топлива, ей нужно еще больше топлива. И так чуть ли не до бесконечности. И почти вся эта масса полностью сгорает в первые минуты полета, чтобы вывести на орбиту крохотный спутник. Ракеты в качестве средства выведения на орбиту еще приемлемы на начальном этапе космических исследований, но если вы всерьез собираетесь осваивать космос, то они абсолютно неуместны. Тем более если вы собираетесь решать с их помощью проблему перенаселенности Земли. Каждый год население вашей планеты возрастает на несколько десятков миллионов человек. Если вы будете запускать по несколько миллионов ракет в год, десятки тысяч ракет в день, вы мгновенно исчерпаете ваши топливные ресурсы и угробите окружающую среду. Нормальные цивилизации на ракетах в космос не ездят."
- "А на чем они ездят?" - спросил Левшов.
- "Разумеется на трамвае, на чем же еще! Дешево и экологично!"
- "Простите, в каком смысле на трамвае? В космос рельсы не проложены!"
- " Так проложите. Поставьте эстакаду повыше, так чтобы основная часть ее полотна проходила за пределами земной атмосферы - вам необходимо избежать сопротивления воздуха. В вашем случае потребуется высота километров 60-70. Проложите рельсы, подведите электричество - и готово! Полезный груз, не отяжеленный никакими двигателями и топливом, кладется на тележку с двигателем, работающим от электричества, которое поступает через токосъемник. Тележка разгоняется по рельсам до первой комической скорости, освобождает полезный груз и тот уходит на орбиту. Пустая разогнанная тележка теперь может принять какой-нибудь полезный груз, возвращающийся с орбиты и тоже движущийся с первой космической скоростью. И на нисходящей ветви эстакады она вместе с этим полезным грузом будет тормозиться с помощью электромагнитных тормозов, возвращающих энергию обратно в систему. Таким образом, систему достаточно накачать энергией один раз, а после этого вы только восполняете потери на трение. То есть вы выводите грузы в космос практически без затрат энергии. Длина эстакады больше тысячи километров, так что по ней одновременно могут двигаться десятки тележек. Одна эстакада может обеспечить несколько тысяч пусков в день! Каждый пуск - несколько десятков пассажиров. Только так вы сможете реально колонизировать солнечную систему."
- "Но эстакада высотой 60 километров… Нагрузка на пилоны…"
- "Нагрузки гораздо меньше, чем в так называемом "космическом лифте", который предлагают строить некоторые ваши умники."
- "Но в космическом лифте конструкция будет работать на растяжение, а здесь на сжатие, это гораздо сложнее."
- "Вообще-то нижняя часть пилона, погруженная в плотные слои атмосферы, тоже будет работать на растяжение, поскольку вдоль высоты пилона будут навешены понтонные аэростаты. А что касается верхней части пилона, выходящей за пределы атмосферы, то тут совсем просто - например, берете…"
В этот момент Инспектор, который давно уже подавал Председателю знаки замолчать, наконец не выдержал и вмешался: "Извините, Ваша Честь, но мы не можем раскрывать технологические секреты представителю цивилизации, не принятой в Технокосм. В особенности цивилизации, которая потенциально способна создать еще одну империю странствующей звезды. И в особенности секреты, касающиеся технологий выведения грузов в космос".
- "Извините, увлекся. В свое время мне довелось проектировать много эстакад для трамваев в космос. Так на чем мы остановились?"
Защитник снова взял слово: "Ваша Честь, я всего лишь пытался показать, что малоразвитая земная цивилизация фактически заперта на своей планете, поскольку не располагает эффективными средствами выхода в космос. В силу этого она не может представлять для Технокосма никакой угрозы, ни в настоящее время, ни в будущем, поскольку через 150 лет она станет колонией Империи Странствующей звезды, и ее самостоятельное развитие навсегда прекратится. Я предлагаю оставить землян в покое и не вмешиваться".
- "Ваша Честь!" - сказал Прокурор - "То, что предлагает Защита, возмутительно! Фактически она предлагает усилить мощь Империи Странствующей Звезды еще на одну цивилизацию! Я требую немедленного устранения человечества - мы не можем допустить, чтобы оно досталось нашим противникам!"
- "Ваша Честь", - возразил Защитник - "последние исследования наших империологов отчетливо указывают на то, что добавление новых цивилизаций в Империю Странствующей Звезды не усиливает ее, а наоборот, ослабляет. Империя не умеет использовать синергетический эффект, возникающий при обмене идеями между различными цивилизациями. Империю вообще не волнует проблема роста и преумножения знаний, ее волнуют вопросы сохранения своей власти над другими цивилизациями, и поэтому она всячески препятствует их развитию. Каждая новая цивилизация - это дополнительная нагрузка на ресурсы Империи. Я имею в виду не только транспортные ресурсы (но и их конечно тоже - им надо будет возить с собой в обозе еще одну планету, и Странствующая Звезда станет еще более неповоротливой), но в первую очередь я имею в виду ресурсы аппарата подавления и репрессий. Подкинув Империи еще одну цивилизацию, мы ослабим Империю, и, кроме того, вместе с Землей мы сможем внедрить в Империю своих агентов".

3.8 Неожиданное предложение Инспектора.

"Ваша Честь, позвольте мне высказать мнение независимого эксперта" - вдруг сказал Инспектор. - "В выступлении защиты было достаточно хорошо обосновано, что земная цивилизация, в складывающихся условиях не представляет для Технокосма никакой угрозы. Защита предлагает оставить все как есть, не вмешиваться, и, следовательно, отдать эту молодую цивилизацию на милость Империи. Однако мне представляется, что такой подход не соответствует духу Технокосма. Каждая цивилизация во Вселенной уникальна, каждая может внести в копилку знаний Технокосма что-то свое, неповторимое. А всякое дополнительное знание только способствует усилению мощи Технокосма. Мне кажется, мы слишком зациклились на пассивном аспекте безопасности, на заботе о том, чтобы не возросла сила наших врагов, и забыли об активном аспекте, о заботе о возрастании силы Технокосма".
- "Что Вы конкретно предлагаете?" - спросил Председатель.
- "Я предлагаю вмешаться и попытаться подтолкнуть развитие цивилизации на Земле таким образом, чтобы она начала эволюционировать в сторону снижения конкурентности и усиления сотрудничества. Наше моделирование показывает, что при определенном благоприятном стечении обстоятельств существует вероятность того, что эта цивилизация, в конце концов, сможет достичь уровня 5 баллов по шкале "конкуренция - сотрудничество". В этом случае она сможет формально претендовать на вступление в Технокосм. Мы сможем взять ее под свою защиту, и Империя не решится ее захватить".
- "Каков характер предлагаемого Вами вмешательства? Передача технологии?"
- "Ни в коем случае. Мы все прекрасно знаем, что передача агрессивной цивилизации новой технологии, до которой она еще не дошла своим умом, приводит к почти гарантированному уничтожению этой цивилизации. Мы сами использовали этот эффект для того, чтобы избавляться от нежелательных цивилизаций. Внезапно "свалившаяся с небес", такая технология неизбежно приводит к тому, что они начинают бурное творчество в области наступательных вооружений, забывая о защите. Они изобретают меч, не изобретя щита, разрабатывают яд, даже не представляя себе как создать противоядие. Нет, если мы хотим, чтобы цивилизация выжила, мы должны позволить ей дойти до всего самой, путем долгих проб и ошибок. Только тогда она будет знать о "подводных камнях" технологии, только тогда у нее будет достаточно знаний, чтобы создать противоядие. Мы не можем передать им технологию, но мы можем попытаться передать им Мечту".
- "Мечту!?"
- "Да, Ваша Честь, Мечту! Мечту о другой жизни, непохожей на ту, которой они живут сейчас. Мечту о мире, в котором человек, наконец, научился в полной мере использовать ресурсы окружающей его природы, и ему больше не надо использовать в качестве ресурса окружающих его людей. Мечту о мире, в котором кончилась извечная война всех против всех. Мечту, которая возвращает веру и надежду. Цивилизация землян зашла в тупик, потому что потеряла веру в способность научно-технического прогресса изменить их жизнь к лучшему. Большая часть того, что земляне изобретали в последнее время, неизбежно оказывалось на службе у их собственной жадности и агрессивности. Они потеряли надежду на то, что что-нибудь когда-нибудь сможет помочь им преодолеть их собственные темные инстинкты. Тем более они не верят, что это сможет сделать какая-либо новая технология. И это в тот момент, когда их цивилизация находится на пороге глубочайшего системного кризиса, когда спасти ее от гибели может только переход на новый уровень технического развития".
- "А земляне действительно могут спастись сами?"
- "Это сложный вопрос, Ваша Честь. Мы проводили моделирование различных вариантов будущей эволюции земной цивилизации, и к своему удивлению обнаружили, что их выживание зависит в первую очередь не от объективных обстоятельств, а от того, что мы назвали "субъективным фактором". При сохранении в обществе широко распространенного ныне отрицательного отношения к техническому прогрессу, они погибнут неизбежно - земной цивилизации осталось жить от 50 до 300 лет, в зависимости от конкретного сценария. Но если предположить, что в ближайшем будущем они осознают возможность радикального изменения своего образа жизни с помощью новых технологий, и бросят все силы общества на их разработку - у них появляется шанс. В некоторых сценариях вероятность выживания землян поднимается до 60%, однако даже и в этом, самом оптимистичном варианте все же остается 40% вероятность того, что они используют новые технологии, чтобы уничтожить друг друга. Но, тем не менее, если они сумеют вновь обрести веру и надежду, у них все же появляется хоть какой-то шанс".
- "Что Вы конкретно предлагаете сделать?"
- "Ваша Честь, я в затруднении. Наш выбор весьма ограничен. Мы не только не можем передавать землянам технологии, мы даже не можем раскрыть им сам факт нашего существования для того, чтобы наглядно показать им каких высот могут достигать цивилизации, применяющие продвинутые технологии в мирных целях".
- "А почему бы и нет?"
- "Потому что любая наша попытка прямого контакта с землянами принесет им больше вреда, чем пользы. Мы попытались смоделировать различные варианты контакта. Если контактировать с землянами через глав их правительств, они будут скрывать факт контакта от своих народов, и станут клянчить у нас военные технологии. Мы им естественно откажем, ну а дальше… возможны различные варианты развития событий, один неприятнее другого. Если же попытаться обратиться напрямую к народам Земли, на первых порах неизбежна всеобщая паника - на протяжении последней сотни лет земные писатели-фантасты изображали инопланетян кровожадными монстрами. Но еще хуже то, что когда первая волна паники пройдет, на Земле воцарится всеобщая апатия. Человек устроен так, что он способен решиться на какие-то новые и смелые шаги, лишь когда он чувствует себя первооткрывателем и первопроходцем. Сам факт существования гораздо более продвинутых цивилизаций, чем земная, отобьет у землян всякое желание и волю заниматься самостоятельным развитием. Им будет казаться, что все уже открыто и изобретено до них, и незачем "изобретать велосипед". Это будет страшным ударом по творческой воле человека, ударом от которого земная цивилизация никогда не сможет оправиться. Мы должны дать землянам возможность дойти до всего самим, возможность самостоятельно стать вровень с нами по технологическому развитию, и лишь тогда мы сможем им открыться. Только цивилизация самостоятельно прошедшая через Большую Технологическую Трансформацию сможет когда-либо стать полезным и продуктивным членом Технокосма".
- "Вы упомянули каких-то писателей, которые нас уже описывали, э-э-э… фантастов? Так кажется?"
- "Писателей-фантастов, Ваша Честь. Это очень своеобразный социальный институт Землян. Обычно людей, высказывающих всякие бредовые идеи, земляне сажают в специальные сумасшедшие дома, но для этой отдельной категории сделано исключение. Этих писателей не только не сажают в сумасшедший дом, но напротив, предоставляют им возможность широко распространять свои идеи, и даже иногда платят им за это деньги. Мы объясняем это явление тяжелыми условиями жизни землян - им необходимо время от времени мысленно отрываться от своей постылой жизни. Впрочем, практически никто не воспринимает эти сочинения всерьез - и именно поэтому фантасты считаются неопасными для окружающих и не подлежащими изоляции от общества".
- "Не кажется ли Вам, господин Инспектор, что мы могли бы использовать этот канал для того, чтобы организовать преднамеренную утечку информации о Технокосме?"
- "Замечательная мысль, Ваша Честь! Передать сообщение о существовании Технокосма через какого-нибудь фантаста - это действительно идеальный вариант. Если информация придет из такого источника, никто не поверит в реальность Технокосма, но, тем не менее, представление о нем будет жить в сознании землян в виде мечты, которую еще только предстоит осуществить, и к которой стоит стремиться. Такое представление не будет подавлять творческую активность землян, а наоборот, будет стимулировать ее. Я хочу попросить нашего гостя," - Инспектор повернулся к Левшову - "по возвращению домой вступить в контакт с каким-нибудь писателем-фантастом, и предложить ему идею для фантастической повести. Расскажите ему все, что Вы здесь видели и слышали. Скажите ему, что Вам это все приснилось. В общем-то, это не так уж далеко от действительности: все, что Вам довелось здесь увидеть и услышать - всего лишь метафора сгенерированная нашим Переводчиком".

Предыдущая страница 6 Следующая страница


Александр Лазаревич - Технокосм

7 Александр Лазаревич

- "Но, тем не менее, отражающая основную суть здесь происходившего!" - вставил Примечание Переводчика.
Повелительным жестом Инспектор заставил Примечание Переводчика замолчать, и, выдержав небольшую паузу, с лицом еще более серьезным, чем обычно, сказал:
- "И я хочу попросить Вас еще об одной вещи, Алексей Петрович. На своей основной работе Вы занимаетесь исследованиями в области нанотехнологий. Мы знакомы с Вашей программой исследований, и нам кажется, что Вы ставите перед собой недостаточно смелые цели. Создание материалов с новыми свойствами это, конечно, хорошо, но, как Вы наверное смогли убедиться из нашей краткой экскурсии по Технокосму, в перспективе эти технологии способны на гораздо большее".
- "Что Вы имеете в виду?"
- "Вы должны поставить перед собой цель создать систему, которая обеспечит прямой обмен всеми необходимыми материальными и энергетическими ресурсами между каждым отдельным человеком и окружающей его средой".
- "Я не понимаю, что Вы имеет в виду".
- "Сегодня обмен ресурсами между человеком и природой происходит через посредничество общества. Материальные и энергетические ресурсы ограничены по самой своей природе, и распределение этих ограниченных ресурсов происходит внутри общества. Страх того, что кому-то чего-то не достанется и на кого-то чего-то не хватит, объективно ставит людей в такое положение, когда они вынуждены конкурировать друг с другом, и буквально вырывать ресурсы из рук друг друга. Хотя на самом деле материи и энергии во Вселенной более чем достаточно для всех живущих на Земле. Вам их не хватает только потому, что вы получаете их через узкое "бутылочное горлышко" ручного человеческого труда. Разрулите это узкое место, поставьте на место труда людей труд автоматов".
- "Я все равно не понимаю. Даже если у нас будет очень много всего, кто-то все равно захочет быть самым главным и самым богатым, и будет перераспределять богатства в свою пользу".
- "Именно поэтому мы и говорим о прямом обмене ресурсами между человеком и средой, без посредничества общества. Общество должно потерять функцию распределения ограниченных ресурсов. У каждого человека должна быть своя индивидуальная электростанция и свой завод-автомат, производящий абсолютно все, что ему необходимо в жизни".
- "Но это же невозможно! Если у каждого будет по сотне заводов, Земля задохнется!"
- "Это невозможно, если роботы, обслуживающие человека, будут иметь макроскопические размеры. Но если сделать их микроскопическими, ситуация резко меняется. Посмотрите, как устроен Технокосм: весь этот гигантский узел Технокосма вырос из одной-единственной саморазмножающейся наномашины. Все эти гигантские сооружения - радиопередатчики, антенны, энергетические установки, система защиты от комет и астероидов - все выросло из одного микроскопического зернышка. Все это собрано из наномашин словно многоклеточный организм из клеток, но в отличие от биологического организма все клетки можно быстро перегруппировать по команде и в случае надобности быстро превратить, например, радиопередатчик в оптический телескоп. Вам не нужно иметь сотню заводов, вам нужно иметь несколько килограмм наномашин, которые по вашей команде смогут быстро превратиться в любой из станков в любом из этих ста заводов. А если Вы подумаете хорошенько, то поймете, что и станки вам на самом деле не будут нужны - вы не будете изготавливать вещи на станках, вы будете их выращивать и превращать из одной в другую.
Люди, наконец, перестанут использовать других людей в качестве ресурса - трудового ресурса - и начнут использовать в качестве ресурса исключительно окружающую природу, причем не только естественную, но и искусственно созданную. "Многоклеточные" организмы, собранные из саморазмножающихся микророботов, подобно растениям и животным Земли проникнут во все уголки планеты и создадут параллельную биосфере сферу -техносферу. Но эта новая окружающая среда будет подвластна программам, написанным человеком.
Появится техническая возможность создания такой искусственной среды обитания человека, из которой каждый сможет получать все, что ему необходимо без посредничества общества. Необходимость в обмене товарами между людьми исчезнет, исчезнет и необходимость в главном средстве обмена - рынке. Отпадет необходимость в конкуренции людей друг с другом за ресурсы, необходимые для физического выживания. Появится возможность обходиться без государств, а значит и без войн. Корпорации, низводящие людей до положения винтиков в производственной машине, работающих за право удовлетворить свои психологические зависимости, выработанные теми же корпорациями, теряют всякое объективное основание для своего существования. С того момента как всю механическую работу возьмут на себя автоматы, суть человеческого труда кардинально изменится: отныне он будет состоять в разработке программ для производства новых вещей и создания новых технологий.
Направление технического прогресса изменится - не будет больше необходимости разрабатывать технологии, превращающие людей в рабов той или иной психологической или физиологической зависимости, поскольку исчезнет главная причина появления таких технологий - рынок. Люди перестанут рассматривать других людей в качестве ресурсов, и начнут, наконец, добывать новые ресурсы непосредственно из природы. Соответственно, изменятся и их интересы: освободившись от бессмысленного механического труда и психофизиологических зависимостей, они, наконец, высвободят свободное время для образования, станут умнее.
И когда на Земле закончится война всех против всех, земная цивилизация станет нормальной неагрессивной цивилизацией с показателем больше пяти баллов и сможет быть принята в Технокосм. И как только Земля окажется под защитой Технокосма, Империя Странствующей Звезды не посмеет больше сюда сунуться - они понимают реальное соотношение сил в Нашей Галактике.
Но речь идет не только о спасении Земли от ига Империи. Речь идет о спасении Землян от самих себя.
Сегодня жизнь большинства этих так называемых разумных существ темна и убога. Радости познания и творчества скрыты от них. Большую часть своего времени посвящают они борьбе с окружающими, или удовлетворению зависимостей, которые окружающие выработали у них, чтобы их обирать. Они уже 400 лет как открыли Главную Технологию, но используют ее пока только для того, чтобы создавать технологии отъема скудных ресурсов друг у друга. Они еще не осознали, что Главная Технология позволяет создавать новые обильные источники ресурсов, которые сделают их борьбу за имеющиеся ничтожные ресурсы бессмысленной и глупой. Главная Технология открывает перед ними возможность создания совершенно нового мира, в котором закончилась многотысячелетняя война всех против всех и который способен в полной мере востребовать их способности к познанию и творчеству. Мира в котором они смогут наконец жить как разумные существа, а не как игрушки в руках искусных манипуляторов, эксплуатирующих их инстинкты и зависимости.
Между тем они боятся новых технологий. Печальный опыт использования техники как оружия борьбы всех против всех заставляет их думать, что технический прогресс способен лишь принести им новые несчастья. Думая так, они сами ставят себя перед ложным выбором: либо путь лени и невежества, либо путь жадности и агрессии. И - загоняют себя в ловушку. Они не видят третьего пути, Пути Познания и Творчества, единственного пути, способного вывести их из того тупика, в котором они сейчас оказались".
- "Но я совершенно не готов к тому, чтобы стать спасителем человечества. Я всего лишь ученый. Я всего лишь хочу знать, как все устроено на самом деле. Меня интересуют только знания, а вы хотите, чтобы я спасал все человечество".
- "Только знания - не получится. Знания налагают ответственность на знающего. Кто больше знает, с того и больший спрос. Вы узнали сегодня такие вещи, после которых Вам уже не уйти от необходимости действовать. Сознание необходимости действовать будет теперь преследовать Вас днем и ночью, и Вам уже не удастся вернуться в прежнее безмятежное состояние. Познание необратимо как потеря невинности.
И самое главное - для Вас лично: если благодаря Вашей работе земная цивилизация заслужит право вступить в Технокосм, Вам, наряду со всеми остальными землянами, станет доступна вся наша библиотека без каких бы то ни было цензурных купюр. Большая Галактическая Энциклопедия, вся мудрость Вселенной в Ваших руках - не Вы ли мечтали об этом? Мы знаем, что перед таким соблазном Вы не сможете устоять".
- "Но Вы мне ничем не поможете? Не передадите никаких образцов наномашин, чертежей, ноу-хау?"
- "Ничего. Вы должны все сделать сами, своими руками и головой. Цивилизации-нахлебники, которые не дошли до всего своим умом и получили свои знания из наших рук не представляют для нас никакого интереса и никакой ценности. Как я уже говорил, Технокосм - это сообщество цивилизаций, объединившихся с целью выжить в этом огромном и непредсказуемом космосе. Мы не занимаемся благотворительностью. Нам нужны самостоятельно мыслящие технически развитые цивилизации. Только такие цивилизации смогут найти нестандартное решение в критической ситуации".
- "Но Вы хотите, чтобы я с нуля создал технологию, которая на сотни лет опережает нынешний уровень!"
- "Видите ли, Алексей Петрович, уровень технологии не измеряется в годах. Можно сидеть сложа руки хоть тысячу лет, и технология будет стоять на месте - у вас на Земле уже были такие периоды. Если нет идеи и воли претворить идею в жизнь, время растягивается до бесконечности. Если есть идея и воля - столетия спрессовываются в десятилетия, а то и годы. И потом, что значит с нуля? Самое главное Вы уже знаете. Вы знаете, что такая система может быть построена, что где-то она уже существует."
- "Да это-то мы и так знали - мы сами являемся многоклеточными организмами, состоящими из миллиардов наномашин-клеток."
- "Но биологические клетки были созданы слепой эволюцией, и в них реализованы не самые лучшие инженерные решения. Теперь Вы знаете, что с помощью разумного вмешательства инженера их можно заставить работать в тысячи раз эффективнее.
Однако Вам следует спешить с выполнением первого этапа работ, требующего очень серьезного финансирования. Вы сейчас находитесь в уникальном положении, поскольку живете в уникальной стране с уникальной идеологией".
- "Вы имеете в виду СССР и коммунистическую идеологию?"
"Да, хотя должен признаться, что мы многое в этой идеологии не понимаем. Например, нам непонятно, почему Ваша официальная идеология относит пролетариат к прогрессивным классам. На самом деле пролетарии хотят, чтобы их эксплуатировали - но только чтобы эксплуататоры с ними щедрее делились. Как и всякий другой участник рынка, они хотят всего лишь повыгоднее продать свой товар - рабочую силу. Пролетарии всячески борются за свое право за труд (то есть за право быть эксплуатируемыми) - попробуйте ввести настоящий технический прогресс, и заменить их автоматами, пролетарии тут же превратятся в луддитов. Пролетарии не могут существовать без тех, кто их эксплуатирует, поскольку все, что они умеют - это продавать свой механический труд. Единственный по настоящему прогрессивный социальный слой в земной цивилизации - это ученые и изобретатели. Только они по настоящему заинтересованы в техническом прогрессе, поскольку в свое время они сделали огромный вклад в свое образование и теперь хотят получить с него дивиденды. Но этот слой невероятно тонок.
Но, так или иначе, только идеология Вашей страны содержит положения о том, что смыслом жизни человека должны быть познание и творчество, и что люди должны рассматривать в качестве эксплуатируемых ресурсов не других людей, а Природу и творчески преобразовывать ее. Разумеется, все эти положения даны как идеал, достижимый лишь в отдаленном светлом будущем, реальное положение дел в Вашей стране в этом плане не намного лучше, чем во всем остальном мире. Скорее, оно хуже - люди гораздо острее чувствуют расхождение между действительностью и идеалами, когда идеалы сформулированы явным образом. Они не понимают, что положение дел реально не может быть иным на том начальном уровне технического развития, на котором сейчас находится земная цивилизация.
Тем не менее, формулировка этих идеалов в явном виде была одним из первых проблесков разума в истории Вашей цивилизации. Впервые забрезжило понимание, что Главная Технология позволяет создавать новые ресурсы, а не только отнимать их у соседей.
Вы, как ученый из этой страны, представляете для нас особый интерес - Вы можете воспользоваться преимуществами официальной идеологии. Особенностью любой идеологии является то, что политики, официально принявшие ее, оказываются ее заложниками. Даже если в своей душе они не разделяют ее, на публике они вынуждены действовать в ее рамках, ибо идеология обосновывает законность их власти в глазах народа. У Вас есть возможность "поймать на слове" правителей Вашей страны, предложив им технический проект, способный подвести материальную базу под провозглашаемые ими идеалы. Однако Вам надо спешить: недовольство в Вашей стране растет как среди народа, недовольного расхождением между идеалами и действительностью, так и среди правителей, недовольных тем, что идеология не позволяет им эксплуатировать народ открыто, явно, и беззастенчиво. Наши модели показывают, что в период максимума солнечной активности 1991 года, когда массы будут особо легко возбудимы, правящая верхушка Вашей страны может вступить в сговор с ее врагами, инсценировать с их помощью какую-нибудь провокацию, использовать народное недовольство для того, чтобы совершить государственный переворот, и избавиться, наконец, от связывающей ей руки идеологии. Просвещенческая идеология познания и творчества будет заменена идеологией жадности, эксплуатации и паразитизма. Ваша страна перестанет существовать как уникальная субцивилизация, совершившая идеологический прорыв в будущее. Вам надо спешить, у Вас очень мало времени - всего восемь лет".
- "Советский Союз погибнет? Но это же невозможно!"
- "В вашем мире слишком много людей готовых убить кого угодно, лишь бы завладеть еще хоть каплей чужих ресурсов. В таком мире возможно все что угодно. Согласно нашим моделям существует 87% вероятность того, что после 1991 года Советского Союза больше не будет. Вам надо спешить. 91-й год - это крайний срок, до которого Вам может быть обеспечено финансирование, и именно в этот период Вы должны завершить первый, наиболее трудный этап работ. Вам будет трудно до тех пор пока Вы не создадите первый робот-наносборщик. Создание первого образца потребует гигантских затрат труда на сложном и дорогостоящем оборудовании. Но после этого в Ваших руках окажется универсальный инструмент, который превратит Вашу работу в сплошное удовольствие. Больше никакой возни с громоздким и дорогим оборудованием - Вы просто будете сидеть за клавиатурой компьютера, и программировать действия этого микроскопического робота, все остальное он выполнит сам. Вы сможете заниматься этим хоть у себя дома. Вы сами будете поражены, как все быстро пойдет после этого".
Председатель, до этого что-то быстро писавший у себя в блокноте, вдруг стукнул молоточком по столу: "Прошу всех прекратить прения и заслушать промежуточную резолюцию Комиссии:
Промежуточная Резолюция.
Заслушав показания соревнующихся сторон и независимых экспертов, комиссия постановляет:
1. Обязать представителя земной цивилизации гр. Левшова А.П. разработать и развернуть на планете Земля техническую систему, которая:
а) обеспечит гарантированные средства существования для всех членов земной цивилизации;
б) сможет в перспективе обеспечивать интерфейс между человечеством и Технокосмом;
в) заложит основы инфраструктуры, необходимой для оцифровки сознаний землян в отдаленной перспективе.
2. В случае неудачи развертывания системы, описанной в п.1, гр. Левшов А.П. должен попытаться распространить среди землян мечту о создании на Земле общества принципиально нового типа, базирующегося на системе, аналогичной описанной в п.1, чтобы побудить их к самостоятельным действиям, направленным на создание и развертывание такой системы. В частности, для достижения этой цели, гр-ну Левшову А.П. настоящей Резолюцией дается право раскрывать полученную им от Технокосма информацию земным писателям-фантастам.
3. Через сто десять лет с момента принятия настоящей Резолюции, провести дополнительное рассмотрение состояния земной цивилизации с целью определить, привело ли появление гарантированного источника существования для всех землян к:
а) снижению уровня агрессивности в человеческом обществе;
б) снижению распространенности среди землян поведения, определяемого различными типами физиологических и психических зависимостей;
и, как следствие,
в) повышению интеллектуального уровня и творческого потенциала землян.
4. На основании результатов этого дополнительного рассмотрения, принять окончательное решение относительно безопасности земной цивилизации для Технокосма и возможности принятия земной цивилизации в Технокосм".
Закончив читать Резолюцию, Председатель объявил: "Работа комиссии прерывается на сто десять лет. Начало следующего заседания в 18:00 по московскому времени 25 апреля 2093 года. Попрошу никого не опаздывать. Это касается всех участников сегодняшнего заседания" - Председатель многозначительно посмотрел на Левшова.
- "Ваша Честь!" - воскликнул Левшов - "Боюсь, что я не смогу присутствовать на следующем заседании".
- "У Вас есть уважительная причина?"
- "Люди так долго не живут".
- "Вы еще очень плохо представляете себе возможности системы, которую мы поручили Вам создать. Вы будете приятно удивлены. Так что не забудьте: 2093 год, 25 апреля, 18:00 в этом же зале Зоны Пересечения псевдомиров нашего узла".
- "Но узел должны скоро перенести на спутник Юпитера!"
- "К тому времени у Вас уже будет возможность самостоятельно путешествовать".
С этими словами Председатель повернулся и покинул зал заседаний.
Защитник подошел к Левшову и сказал: "Повезло Вашей цивилизации с Инспектором. Если бы не он, через месяц на Земле не осталось бы ни одного человека. Удачи Вам!"
Прокурор, проходя к выходу из зала мимо Инспектора, метнул в него грозный взгляд: "Будьте уверены, я это так не оставлю! Ваша небеспристрастность на сегодняшнем заседании Вам дорого обойдется!"
- "Не сомневаюсь!" - учтиво поклонился в ответ Инспектор.

3.9 Прощание

Когда они вышли из зала в коридор, Инспектор остановился, пристально посмотрел в глаза Левшову и сказал:
"Мне не позволено передавать Вам конкретные технологии, но я могу Вам дать два общих совета по технике:
Первый совет. Не пытайтесь в точности воспроизвести схему Технокосма. Технокосм строился в первую очередь для цивилизаций уже прошедших стадию оцифровки сознаний. Для землян такая схема пока не годится, земляне материальны, а значить их надо кормить. Поэтому нанороботы в чистом виде Вам вряд ли подойдут - они будут недостаточно эффективны при сборке пищевых продуктов, состоящих из очень сложных молекул. Я бы на Вашем месте обратил внимание на уже существующие биологические механизмы сборки пищи и попытался бы дополнить их нанороботами. В этом смысле наиболее интересны бактерии, испокон века живущие в организме человека и находящиеся с ним в симбиозе. Из них мог бы получиться замечательный интерфейс между наносистемой и людьми.
Второй совет. Самая большая проблема, с которой Вы столкнетесь - это энергетика. Для наносборки нужно много энергии. Вообще-то космос переполнен энергией, но на Земле энергии вечно не хватает - это плата за ту стабильность окружающей среды, которой вы наслаждаетесь на Вашей планете - почти все потенциалы на ней выровнены и все пришло в состояние относительного покоя. Не пытайтесь сами разрабатывать источник энергии для наномашин, на это у Вас уйдет слишком много времени. Воспользуйтесь тем, что эти машины способны эволюционировать как биологические системы, только гораздо быстрее. Заставьте их самих искать себе энергию и положитесь на Природу. Ваш ждет приятный сюрприз.
Я уверен, что с технической стороной задачи Вы справитесь. Меня гораздо больше беспокоят социальные и психологические аспекты поставленной перед Вами задачи. Насколько я успел изучить человечество, здесь Вам предстоит столкнуться с огромными трудностями.
Я предвижу большие проблемы. Первая проблема - это проблема трудовой этики. Многие из людей воспримут эту систему как большую "халяву", а не как возможность заниматься познанием и творчеством. Но не отчаивайтесь.
Не пытайтесь добиться "100%-го охвата". Ваш успех или неудача не будут измеряться как 100% творцов или 100% халявщиков. Ваш успех - это хотя бы один творец, Ваша неудача - это ни одного творца.
Один творец в такой системе уже означает, что система будет развиваться дальше. Удачные творения будут подхватываться и тиражироваться. Ни одна хорошая идея никогда не умрет, пока есть хотя бы один ум способный ее понять и оценить. А остальные… главное, чтобы они не мешали творцу творить. И если Вы правильно спроектируете систему, они не будут. Более того, они послужат в качестве материала для естественного отбора новых творцов. Для того чтобы возник один великий ум, необходим миллион посредственностей.
Космос благоприятствует расточительным. Из большого числа он отбирает то, что заслуживает быть отобранным и размножает его. Остальное лишь сорняки на поле жизни, но и они должны существовать, иначе отбирать было бы не из чего.
Кто- то неизбежно начнет использовать систему не по назначению. Например, заставит ее производить алкоголь и будет одурманивать себя до беспамятства. Это их выбор, и это не нанесет системе большого вреда, если они не станут склонять к этому других. Если человек не хочет участвовать в великом процессе эволюции Разума во Вселенной и выбирает собственное историческое небытие, это конечно, пустая трата ресурсов, но не очень большая.
Гораздо хуже будет, если кто-то начнет использовать систему в качестве орудия власти. Здесь есть опасность гигантской потери ресурсов, если к власти придет ничтожество и начнет равнять всех под себя, уничтожая всякий ум стоящий выше себя.
Еще одна проблема состоит в том, что люди в большинстве своем в творчестве предпочитают частное универсальному. Большинство знаний, которые они добывают и изобретений, которые они создают, нацелены только на использование другими людьми и во вселенском масштабе бесполезны. Под творчеством они понимают, например, сочинение музыки или написание картин. Но сочетания звуков или красок, которые оказываются приятны людям, ничего не говорят существам других миров. Эти сочетания оказались им приятны в силу стечения различных случайных обстоятельств биологической или культурной эволюции человечества, и потому они могут быть приятны только людям.
Также и в техническом творчестве - рынок приучил людей создавать только такие изобретения, которые удовлетворяют специфические потребности людей, не представляя интереса для других разумных существ. Более того, в то время как изобретения удовлетворяют потребности отдельных людей, практически отсутствуют изобретения, удовлетворяющие потребности человечества в целом. Человечество в целом не может быть заказчиком на рынке. Вот почему люди изобрели спутники для трансляции телевизионных передач, но не смогли изобрести ничего, что могло бы предотвратить падение на Землю астероида, способного уничтожить на ней все живое. Рынок не интересует выживание человечества, его интересует обеспечение трансляции телевизионных программ для рекламы пива".
- "И это главная причина, по которой необходимо уничтожить рынок?"
- "Это главная причина, по которой необходимо создать систему, альтернативную рынку. Мы не призываем Вас уничтожать ничего из того, что изобрела земная цивилизация. Мы призываем Вас дополнить ее тем, чего она не смогла изобрести.
И помните: как только мы перенесем наш узел на спутник Юпитера, а это теперь произойдет в ближайшее время - мы автоматически снимем защиту Земли от астероидов и комет. Эта защита существовала, чтобы защищать узел Технокосма, а не вашу цивилизацию. Так что вы остаетесь один на один с космосом, и должны будете учиться защищать себя сами. Это одна из причин, по которой мы переносим узел. Продолжать помогать Вам в этом плане значило бы безнадежно избаловать вашу цивилизацию и сделать ее неспособной к выживанию в условиях реальной и очень опасной Вселенной. Иными словами, сделать ее в будущем бесполезной для Технокосма.
Итак, до свидания".
- "А мы еще увидимся?" - спросил Левшов.
- "Разумеется. Через сто десять лет, когда будет приниматься окончательное решение о вступлении Вашей цивилизации в Технокосм".
- "Но почему сто десять, а не сто пятьдесят лет? Ведь как я понял, Странствующая Звезда не сможет прибыть сюда ранее, чем через сто пятьдесят лет".
- "Если мы затянем с принятием решения до 150 лет, Странствующая Звезда прибудет сюда в любом случае, вне зависимости от нашего решения, потому что ей необходимо периодически заправляться. Если к моменту прибытия Странствующей Звезды к ближайшей от вас звезде, которую Империя будет использовать в качестве заправочной станции, у Империи не будет информации о том, что ваша цивилизация принята в Технокосм, они полетят к вам. И после этого у них уже не будет возможности повернуть в сторону какой-нибудь другой звезды, поскольку у них будет кончаться топливо, и они должны будут использовать топливо, содержащееся в Солнце. И тогда Вы увидите в небе чужую звезду, высасывающую ваше Солнце, словно сквозь соломинку. После этого у вас будет очень небольшой выбор: войти в состав Империи Странствующей Звезды или умереть в холоде и тьме, оставшись во вселенской пустоте без Солнца. Даже если в это время мы примем вас в Технокосм и снабдим источниками энергии для выживания вашей планеты без Солнца, мы не сможем оставить подобное разбойное нападение на цивилизацию-члена Технокосма без ответа. Мы вынуждены будем принять ответные меры против Империи. Это будет означать начало войны и театром военных действий станет ваша солнечная система. Кажется, многие земные религии давно предсказывали это событие и называли его "Последней Битвой сил Добра и Зла" - криво усмехнулся Инспектор - "В этих условиях мы не сможем гарантировать, что Земля останется целой и невредимой. Таким образом, затягивание решения о принятии Земли в Технокосм сможет спровоцировать войну, которую не хотим ни мы, ни Империя - они не совсем сумасшедшие и понимают реальное соотношение сил между нами и ними. Нет, крайний срок принятия решения - 110 лет. Тогда, в случае если мы примем вас в Технокосм, и земная цивилизация окажется под его защитой, у Империи останется время для маневра, и она сможет выбрать другую звезду в качестве заправочной станции. В этом случае сюда Империя не сунется".
- "Позвольте задать Вам личный вопрос".
- "Попробуйте".
- "Я все думаю о том, что сказали после заседания Защитник и Прокурор. По моему, Вы действительно были не совсем беспристрастны по отношению к человечеству."
Инспектор загадочно улыбнулся: "Представьте себе энтомолога, долгие годы изучавшего какого-нибудь экзотического жучка. Энтомолог чувствует, что он на пороге крупного открытия, что еще немного, и он сможет понять про этого жучка что-то очень важное, найти ответ на давно мучавшую его загадку. И тут он вдруг узнает, что жучок этот должен вскоре полностью вымереть и открытие никогда не состоится. Как, по-вашему, не попытается ли энтомолог предотвратить вымирание? Можете считать меня кем-то вроде этого энтомолога".
- "Тогда какая загадка мучает этого "энтомолога"?"
- "Та же самая, которая всегда мучила всех наблюдателей человеческой натуры на протяжении тысячелетий: является ли человек агрессивным и жестоким по своей природе, или же его озлобленность и жестокость - результат постоянного страха, что если он не будет агрессивен и жаден, то придет сосед с большой дубиной, и отнимет у него последний кусок хлеба? Земная технология сейчас вплотную подошла к тому уровню, когда она впервые реально может гарантировать человеку этот самый кусок хлеба, который никто никогда не сможет у него отнять. Страх исчезнет - но станет ли человек от этого добрее? Нам впервые представляется возможность получить ответ на этот вопрос экспериментальным путем - при условии, что человечество доживет до этого технологического прорыва".
- "Можно еще один вопрос? Вы с самого начала собирались дать мне это задание? Еще до того, как организовали эту экскурсию? Вы специально выбрали для этой экскурсии меня?"
В ответ Инспектор лишь загадочно улыбнулся:
"Я и так уже рассказал Вам больше чем надо. Приготовьтесь к отключению от Технокосма. Чтобы Вы не испытали шока, будем отключать по частям. Отключаю тактильно-вестибулярный канал!"
Хотя зрительно Левшов видел, что он стоит в коридоре Зоны Пересечения Псевдомиров, у него вдруг возникло ощущение, что он сидит в кресле.
"Отключаю канал глазного нерва!"
Левшов вдруг увидел, что он действительно сидит в кресле в кабинете Человека в Сером. Ни Зоны Пересечения, ни Инспектора уже не было видно, был лишь слышен еще его голос: "Отключаю канал слухового нерва! До встречи через сто десять лет!".
Кабинет Человека в Сером снова наполнился обычными звуками проезжающих автомобилей на шумной пощади за окном.
Человек в Сером подошел к Левшову: "Алексей Петрович, Вы вернулись? Ну и как Вам?"
Левшов помолчал секунду, прежде чем ответить: "Проект действительно надо закрывать. Хотя я и не знаю, как это сделать. Слишком много людей видели сооружения в океане".
- "Об этом не беспокойтесь. Мы распространим слух, что то, что они видели было испытаниями нашего нового сверхсекретного оружия".
- "А снимки со спутников?"
Человек в Сером улыбнулся едва заметной улыбкой:
- "Затраты на получение этих снимков из космоса исчисляются сотнями миллионов рублей. Поэтому шутник, сделавший этот фотомонтаж, будет найден и наказан лишением квартальной премии на сумму 150 рублей!"

3.10 Эвакуация

В это же время в зоне аномального излучения в Тихом Океане
Внезапно моряки исследовательского судна увидели странную картину: из глубины вырвался с огромной скоростью на поверхность большой, метра три в длину… мыльный пузырь! Точнее, оболочка выглядела похоже на оболочку мыльного пузыря - такая же прозрачная, тонкая и переливающаяся цветами радуги. Но по форме этот вытянутый в длину пузырь с заостренным носом скорее напоминал ракету, а внизу у него был подвешен небольшой, непрозрачный, и, по-видимому, тяжелый шарик, сантиметров десяти в диаметре. Вся эта странная конструкция как раз и была тем самым воздушным шаром без трения, предназначенным для выведения в космос искусственных мозгов пришельцев, о котором говорил Инспектор. Этот импровизированный воздушный шар вышел из воды на огромной скорости, беззвучно и почти без брызг, и взмыв в высоту продолжил быстро набирать скорость. Через секунду он растаял в вышине.
Еще через секунду шары стали выскакивать из воды и скрываться в небе сотнями и тысячами одновременно, и из моря вырос гигантский столб из несущихся вверх шаров, подобный столбу торнадо, высасывающего море. И тут ошеломленные моряки вдруг услышали шум дождя: это падали обратно в море водяные капли, стекавшие с сотен тысяч шаров.
Странный дождь шел не более трех-четырех минут. Сколько за это время успело взлететь шаров - неизвестно, но, наверное, не меньше нескольких сотен тысяч.
Когда последний шар растворился в зените, и моряки снова взглянули на поверхность океана, они обнаружили, что гигантские “тарелка” и “бревно” исчезли. Вознесение пришельцев на небо завершилось.

Эпилог

Когда Левшов вышел из серого здания, на улице было уже темно. Налетевший ветер сделал москвичам щедрый подарок - отодвинул завесу облаков и показал кусочек звездного неба. Левшов остановился, и пристально посмотрел на звезды. Он и раньше был уверен, что всякий раз, когда мы смотрим на небо, мы неизбежно встречаемся взглядами с жителями иных миров. Это был вопрос простой математики - глядя на небо, мы смотрим в бесконечность. Любой, сколь угодно малый кусочек неба содержит бесконечное количество звезд, пусть даже столь далеких от нас, что наши глаза не способны уловить их слабый свет. Какой-то процент из них неизбежно населен разумными существами. Но любой процент от бесконечности равен бесконечности. В бесконечном количестве обитаемых миров в любой момент времени реализуется полное множество всех действий, возможных для разумных существ. В том числе, кто-то из них также сейчас вглядывается в звездное небо и думает о том, кто сейчас смотрит на него с другой стороны этой непостижимой космической бездны, так же как и он потрясенный осознанием своей затерянности в ее звездном великолепии.
Но сегодня Левшов смотрел на звезды с особым чувством. Сегодня он не просто был уверен - сегодня он знал. Он глядел на Вселенную. В ответ Вселенная глядела на него мириадами ожидающих глаз. Сегодня он впервые знал, чего они ждут от него…
Придя домой, Левшов сел за стол, взял ручку и лист бумаги, и начала писать письмо генсеку: "Уважаемый Юрий Владимирович! Я обращаюсь к Вам по чрезвычайно важному вопросу, от которого может быть, даже зависит вся дальнейшая судьба человечества…".
Но впрочем, это уже совсем другая история - история Сети Нанотех…

Город Королев, 2003- 2007 г.

Дополнительные материалы к этой повести, другие произведения А.Лазаревича и его ответы на вопросы читателей можно найти на сайте http://technocosm.narod.ru
Просьба не удалять приведенную выше ссылку на сайт, а также саму эту просьбу, при копировании текста повести или публикации его на Вашем сайте. Спасибо!

Предыдущая страница 7


Александр Лазаревич - Биография

Александр Лазаревич

На основную страницу

Биография

Лазаревич, Александр Владимирович. Родился в 1957 году в Москве. В настоящее время живет в г.Королев, Московской области, работает переводчиком научно-технической литературы в космической отрасли. Один из первых чисто сетевых авторов, начинал свою писательскую деятельность еще до эпохи интернета, в сети FIDO, на BBSках которой особой популярностью пользовалась его научно-фантастическая дилогия "Червь" (1991-1992 г.) Уже в эпоху интернета, наибольшей популярностью среди его работ пользовалась н-ф повесть "Сеть "Нанотех". Его личная страница в интернете, содержащая полные тексты всех его произведений и ответы на письма читателей находится по адресу http://technocosm.narod.ru

Избраннная библиография:

1985 - "Звездолет-1", н-ф рассказ;

1986 - "Генератор Желаний" (футурологическое эссе);

1989 - "Лунный Сон" (рассказ-легенда);

1991-1992 "Червь", н-ф дилогия;

1997 - "Сеть "Нанотех", н-ф повесть;

1991-2001 "Советия" (футурологическое эссе);

2007 - "Технокосм", н-ф повесть.


[i] Огл. 1 2 3 4 5


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Александр Лазаревич - Технокосм

Оглавление

  • Предисловие автора. (Страница 1)
  • Часть первая: "Они уже здесь!" (Страница 2)
    • 1.1 "Забудьте все, что Вы читали в научно-фантастических книжках…" (Страница 2)
    • 1.2 Почтальоны Вселенной (Страница 2)
    • 1.3. Обнаружение (Страница 2)
    • 1.4 В "Зоне Аномального Излучения" (Страница 2)
    • 1.5 Анализ снимков (Страница 2)
    • 1.6 Право знать (Страница 2)
    • 1.7 Абсолютно полноценный контакт (Страница 2)
  • Часть вторая: Экскурсия в Технокосм (Страница 3)
    • 2.1 Симбиоз как движущая сила эволюции (Страница 3)
    • 2.2 Большой Атлас Технокосма (Страница 3)
    • 2.3 Ресинхронизация сознания и бессмертие (Страница 3)
    • 2.4 Очереди как движущая сила прогресса (Страница 3)
    • 2.5 Универсальный язык интрагалактического общения (Интрагалакт) (Страница 3)
    • 2.6 Узел сети Технокосм (Страница 3)
    • 2.7 Экскурсия на орбиту (Страница 3)
    • 2.8 Диспетчерская (Страница 3)
    • 2.9 Библиотека (Страница 3)
    • 2.10 Инцидент в коридоре (Страница 3)
    • 2.11 Империя Странствующей Звезды. (Страница 3)
  • Часть третья: Заседание комиссии (Страница 4)
    • 3.1 Логическое соревнование сторон (Страница 4)
    • 3.2 Доклад Инспектора. Раздел I. Предыстория земной цивилизации или как земляне изобрели убийство. (Страница 4)
    • 3.3 Доклад Инспектора. Раздел II. Возникновение разумной жизни на Земле, или чем обезьяна лучше Velociraptor'а, а кенгуру лучше обезьяны. (Страница 4)
    • 3.4 Доклад Инспектора. Раздел III. Земная цивилизация как следствие невозможности заняться людоедством. (Страница 4)
    • 3.5 Доклад Инспектора. Раздел IV. Характеристика текущего момента в истории человечества - начальный этап Большой Технологической Трансформации. (Страница 4)
    • 3.6 Доклад Инспектора. Раздел V. Возможные варианты будущего земной цивилизации. (Страница 4)
    • 3.7 Прения (Страница 4)
    • 3.8 Неожиданное предложение Инспектора. (Страница 4)
    • 3.9 Прощание (Страница 4)
    • 3.10 Эвакуация (Страница 4)
  • Эпилог (Страница 5)


Александр Лазаревич - Технокосм

Александр Лазаревич

Технокосм

 Читать книгу

Аннотация

C высокой степенью вероятности во Вселенной существует огромное количество цивилизаций значительно старше чем земная, и, соответственно, настолько более продвинутых технологически, что они наверняка уже успели распространить свое влияние на всю Вселенную. И вот здесь мы сталкиваемся с парадоксом: пришельцы должны быть повсюду, но мы их не наблюдаем.Предлагаемая читателю научно-фантастическая повесть - скромная попытка дать возможный ответ на эту великую загадку.События в повести происходят за четырнадцать лет до описанных в "Сети Нанотех", так что можно считать ее "приквелом" к "Нанотеху", хотя это совершенно самостоятельное произведение, которое вполне можно читать и тем, кто не читал первой повести.

Создание книги: Александр Лазаревич (http://technocosm.narod.ru)
Программа: ChmBookCreator
Файл взят с http://technocosm.narod.ru
Над дизайном работали: Spider, Elfin, Angel