Александр Лазаревич - Сеть "НаноТех"

1 Александр Лазаревич

УВЕДОМЛЕНИЕ
Цель настоящего уведомления - предупредить возможные обвинения в мой адрес в том, что я пытаюсь создать искаженное представление о реально существующих или существовавших исторических лицах, приписывая им слова, которые они никогда не произносили. Настоящим заявляю, что текст, следующий за данным уведомлением, является плодом художественного вымысла. Слова, вложенные мной в уста реально существующих или существовавших исторических лиц, являются лишь моим представлением о том, что эти лица могли бы сказать, если бы оказались в воображаемой ситуации, описываемой в данном тексте. Насколько мне известно, в реальности они ничего подобного не говорили.
Насколько мне известно, события, описанные в тексте, не имели места в реальной действительности. Однако последнюю фразу не следует истолковывать в том смысле, что все события описанные в этом тексте, или часть из них, не могли произойти на самом деле, или не могут произойти в будущем.

КОНЕЦ УВЕДОМЛЕНИЯ.

Часть первая: Бактерии-киборги

1.1. Распространение.

15 мая 1997 года, 11:35, Москва, метрополитен.

В вагоне метро, как всегда в дневное время, было много иностранных туристов. Группка американских школьников, в руках схемка московского метро на английском, ломали язык, пытаясь прочесть русские названия станций, написанные латинскими буквами. Ближе к двери стояла немолодая чета, с виду японцы, обвешанная видеокамерами и прочими чудесами техники.
Мужчина средних лет, вполне отечественного вида, и вроде не простуженный, вдруг чихнул, обрызгав американцев. "Екскюз-ми" сказал он с сильным мытищинским акцентом, и стал пробираться к двери. У двери он еще раз чихнул, обрызгав на этот раз японцев. Японского он по-видимому не знал, и потому просто сказал: "извините". Поезд подошел к станции, он вышел, и навсегда растворился в толпе…

На следующий день, 14:50, аэропорт "Шереметьево".

Чета немолодых японцев, на прощанье зашедших в беспошлинный магазин купить матрешку, подошла к продавщице расплатиться за сувенир. Протягивая продавщице кредитную карточку, японец неожиданно для самого себя вдруг чихнул. Настолько неожиданно, что даже не успел прикрыть ладошкой рот. Крайне смутившись, он начал что-то лапотать по-своему, торопливо кланяясь. Продавщица нетерпеливо махнула рукой: мол, ничего…
Японцы улетели в свою Японию, даже не подозревая какой еще сувенир, помимо матрешки, они везут с собой из Москвы…

Там же, час спустя.

Продавщица беспошлинного магазина вдруг совершенно неожиданно чихнула. Она не чувствовала никаких признаков простуды, не было даже и следа головной боли. Просто ни с того, ни с сего захотелось чихнуть. "Наверно аллергия" - подумала она, а вслух извинилась перед покупателем, с виду арабом, которого она кажется обрызгала. За арабом шел латиноамериканец, за ним негр, а за негром китаец. Шел весь мир. Все ехали домой, в сотни стран, на всех континентах. Им всем предстояло увести с собой невидимые сувениры, и самим стать источником их распространения в своих странах…

1.2. Обнаружение.

25 июня 1997 года. США. Центр по контролю за инфекционными заболеваниями.

- "Сегодня уже трудно сказать кто обнаружил их первым. Возможно это была та школьница на уроке биологии, которая рассматривала обычный учебный препарат в микроскоп и вдруг спросила учителя: 'А это что такое?'. Учитель не смог ответить. На вид они не очень сильно отличаются от обычных бактерий, но при большом увеличении - при относительно большом увеличении, самом большом, на какое способен школьный микроскоп - если очень внимательно приглядеться, можно заметить внутри них какие-то частицы правильной геометрической формы."
Заместитель по науке директора центра контроля за инфекционным заболеваниям положил на стол директора первую фотографию. Ничего особенного. Обычная мешанина из самых разных бактерий, которую увидишь всегда и везде, куда ни направь микроскоп. Некоторые из бактерий были обведены фломастером, и внутри них действительно были заметны какие-то прямоугольнички и геометрически точные окружности, соединенные между собой какими-то ниточками и трубочками.
- "Учитель обратился к нам. Почти одновременно к нам обратилось несколько лаборантов проводивших обычные медицинские анализы и также заметивших в микроскоп нечто необычное. Причем все живут в разных штатах, за несколько сотен миль друг от друга. Они прислали нам образцы по почте. Но боюсь они опоздали."
- "Что Вы имеете в виду?" В голосе директора послышалась нарастающая тревога.
Заместитель по науке достал из своей папки еще одну фотографию и застыл на месте, как бы не решаясь положить ее на стол директора. После секундной паузы он произнес:
-"Вот эту фотографию мы сделали сегодня утром. Она никак не связана с присланными образцами. Мы просто взяли обычную воду из крана, из городского водопровода, и сфотографировали через микроскоп."
Он умолк и положил снимок на стол. Директор осторожно взял фотографию. Он был готов к худшему. Но то, что он увидел потрясло его. Почти треть всех бактерий на снимке были обведены фломастером чьей-то слегка дрожавшей рукой.
- "Вы хотите сказать," - произнес директор сдавленным голосом - "что они уже… везде?"
- "Они повсюду. Если Вы сегодня утром умывались и чистили зубы,
то готов поспорить что у Вас в крови их уже миллионы. Как впрочем и у меня."
- "Это опасно?" - "Мы не знаем. Мы просмотрели эпидемиологические сводки за последнюю неделю со всей страны. Никаких новых, неизвестных болезней, необычных симптомов. Так что если бы это был возбудитель какой-то экзотической болезни, инкубационный период явно больше недели. Единственное, что эта штуковина пока что делает - это размножается, причем с невероятной скоростью. Хотя по некоторым данным, она может вызывать неожиданные приступы чихания, и таким образом по-видимому распространяется. Но больше ничего. Есть правда в этих сводках один странный факт…" - заместитель по науке на секунду замялся.
- "Я Вас внимательно слушаю. Продолжайте." - сказал директор.
- "Вряд ли это как-то связано с этими штуковинами. Скорее всего,
это случайное совпадение. Начала уменьшаться смертность населения. В начале недели она уменьшилась совсем немного, в пределах обычных статистических флуктуаций, но в конце недели этот показатель явно выскочил за пределы обычных колебаний статистики и продолжает падать. Есть много сообщений о том, что даже безнадежные раковые больные вдруг испытали на этой неделе некоторое улучшение состояния. Резко сократилось также число смертей от инфарктов и инсультов."
- "Бактерия, которая не вызывает заболевания, а лечит их - это что-то новое. Надо немедленно остановить эту эпидемию, иначе все мы, медики, останемся без работы" - нервно пошутил директор.
Зам директора даже не улыбнулся на эту шутку: "Самое страшное - и я приберег эту самую плохую новость на конец - состоит в том, что эта штуковина вовсе не бактерия. Точнее не совсем бактерия. Нам удалось снять ее через электронный сканирующий микроскоп. Взгляните."
То, что было изображено на снимке, походило на снятый с вертолета негустой лес, в котором вместо деревьев росли промышленные роботы-манипуляторы. Немного неуклюжие механические руки-захваты, сделанные как бы из стекла, тут и там возвышались над бескрайней равниной.
- "Вот как выглядит один из участков поверхности этой 'бактерии' вблизи. Чтобы дать Вам представление о масштабе этой фотографии, скажу лишь, что толщина захвата вот на этом манипуляторе - всего лишь несколько десятков атомов углерода."
- "Но ведь это… это…" - директор запнулся не находя нужных слов - "Это ведь искусственного происхождения!"
- "В каком-то смысле да. Первая из них была кем-то создана, но дальше они размножались сами, копируя самих себя. Они наполовину бактерии, наполовину самовоспроизводящиеся технические системы. Мы прозвали их бактерии-киборги. Взгляните на следующую фотографию. Это то, что находится у них внутри. Вот это - обычное клеточное ядро, хотя хромосом в нем немного больше, чем можно было бы ожидать в обычной бактерии. Но вокруг ядра…"
Вокруг ядра в цитоплазме клетки плавали странные конструкции, с виду отдаленно напоминающие космические станции, соединенные между собой какими-то трубами.
- "Но кто их создал?" - спросил директор.
- "Понятия не имею. Есть несколько вариантов. Первое, что приходит на ум, когда смотришь на эти фотографии - это инопланетное вторжение. Но этот вариант настолько невероятный, что невольно хочется найти другое объяснение. Например, что это новый вид оружия - сочетание биологического оружия с новейшими достижениями в области нанотехнологии, своего рода микроскопические бомбы с часовым механизмом, которые сработают тогда, когда они достаточно размножатся. Разумеется, я употребляю слово "бомба" скорее в переносном смысле - например, они могут неожиданно начать вырабатывать яд. Так что, возможно, мы подверглись атаке со стороны враждебного государства или террористов. Есть наконец самый утешительный вариант - эта штуковина сбежала из какой-нибудь секретной лаборатории случайно, и в принципе сработать не должна."
- "В любом случае ясно одно: нам придется соблюдать режим строжайшей секретности." - сказал директор - "Если эта штука действительно неземного происхождения, представьте какая начнется паника, когда люди узнают, что в их крови плавают миллионы роботов, сделанных пришельцами. Если же это просто утечка из какой-то секретной лаборатории, правительство тоже не погладит нас по головке за раскрытие военной тайны. Так что продумайте хорошенько, что Вы будете врать тому школьному учителю, да и всем остальным. А я тем временем постараюсь связаться с военными и ЦРУ."

1.3. Исследования

3 июля 1997 года. США, штат Массачусетс, Лаборатория нанотехнологических исследований при Массачусетском технологическом институте.

- "Знаете профессор" - сказал человек в штатском -"больше всего я удивлен, что в вашей лаборатории, где столько микроскопов, по моим сведениям лучших в мире, так и не заметили бактерий-киборгов, пока Вам специально о них не сообщили."
- "Ничего удивительного. Если Вы посмотрите наши помещения, увидите какая там система защиты от загрязнений. Мы работаем с объектами, размер которых - миллионные доли миллиметра, то есть нанометры, что соизмеримо с отдельными атомами. Бактерия, которая приблизительно в десять тысяч раз больше, содержащая в себе миллиарды атомов - с нашей точки зрения целая гора, способная разрушить нашу работу. Она в принципе не могла случайно проникнуть в наши микроскопы - уже самые первые и грубые фильтры для очистки воздуха ее отсеивали. Но когда неделю назад Вы нам сообщили о них, и попросили исследовать, мы пустили их под микроскоп. От того, что мы увидели, кое-кто из наших сотрудников чуть не сошел с ума.
Мы занимаемся нанотехнологией уже лет пятнадцать, и считали себя лидерами в этой области. Нам есть чем гордиться: первыми сделали несколько шестеренок, каждый зубчик у которых состоял всего из двадцати атомов. Мы даже собрали работоспособный электродвигатель размером меньше одного микрона. Но то, что мы увидели внутри бактерий-киборгов было для нас шоком. Это совершенно другой уровень технологии. Кто бы их не сделал, эти ребята опередили нас лет на двадцать - двадцать пять."
- "Вы уверены, что на двадцать, а не на тысячу или миллион?" - спросил человек в штатском.
Профессор усмехнулся: "Вы все думаете про инопланетян. Забудьте об этом. Эта штука земного происхождения. Значительная часть генов в ядре бактерии-киборга заимствована из обычных бактерий."
- "Значит Вы считаете, что и сами могли бы сделать такое лет этак за двадцать?"
- "Мог бы и раньше, если бы было неограниченное финансирование. Невозможно представить, какое количество человеко-часов очень высококвалифицированного, высокооплачиваемого труда вложено в проектирование этого киборга и изготовление первого образца. Это работа тысяч первоклассных инженеров и ученых. Это невероятно дорого. Это сравнимо с манхэттенским проектом или с проектом "Аполлон"."
- "Правильно ли я Вас понял: основные затраты - не на оборудование, а на труд разработчиков? Вы уверены? Поймите, это очень важно для того, чтобы понять кто это сделал - есть страны, где труд высококвалифицированных ученых ценится недорого."
- "Конечно, оборудование тоже дорого стоит. Но оно нужно лишь на первом этапе, который, кстати, мы еще не прошли. Это этап создания первого саморазмножающегося микроробота, способного манипулировать отдельными атомами. Как только Вы его создадите, Вашим главным инструментом становится сам этот робот. После этого, другого оборудования Вам почти не понадобиться. Вам нужно будет работать только головой, четко знать, какой атом и куда Вы хотите поместить. Вы попадете в мир технологии совершенно иного уровня. Это технологический скачок несравнимый ни с чем из всей предыдущей истории человечества. Создание первого микроробота - это барьер, за которым открывается мир чудес. Тот кто прошел его, обретает сказочные возможности. Он может, например, создавать совершенно новые гены, непосредственно манипулируя последовательностями аминокислот, что для сегодняшней генной инженерии пока недоступно - она ограничивается лишь разрезанием и склеиванием обрезков уже существующих генов, да к тому же разрезанных только в определенных местах, а не произвольно. Так вот, кто-то в мире сегодня уже перешел этот барьер, и делает вещи немыслимые с точки зрения традиционных технологий.
Вот Вы спрашиваете меня: двадцать лет или миллион? Если уж попытаться ответить на этот вопрос абсолютно точно, то следует сказать, что такие временные оценки применимы лишь к равномерному, эволюционному этапу развития какой-либо технологии. Они совершенно не применимы к ситуации технологического скачка. В такой ситуации двадцать лет - все равно что миллион, потому что они по ту сторону барьера - а мы по эту, они всемогущи - а мы беспомощны. Вы знаете из чего сделаны механические конструкции внутри бактерии киборга? Из алмаза! Конечно это можно было предвидеть - единственный доступный для них строительный материал - это углерод. Но сам факт, что они берут из атмосферы обычный углекислый газ, выделяют из него атомы углерода и строят из них алмазную решетку при комнатной температуре и нормальном давлении кажется чудом с точки зрения сегодняшних технологий, требующих для создания алмазов гигантских давлений и высочайших температур."
- "Они собирают алмазы из отдельных атомов?!" - "Не совсем так. Хотя по видимому они способны и на это, однако это был бы очень медленный процесс, а они размножаются очень быстро и им нужно много строительного материала. Техническое решение, которое нашли их создатели, совершенно поразительно: они собрали ген для производства фермента, способствующего сборке атомов углерода в алмазную кристаллическую решетку. И я подозреваю, что этот ген - не единственный искусственный ген внутри клеточного ядра бактерии-киборга. Не исключено, что у них в генах записана полная информация об устройстве как биологической, так и "технической" части бактерий-киборгов. Хотя относительно этого мы пока еще не совсем уверены. Дело в том, что в техническую часть бактерий-киборгов входят не только чисто механические исполнительные органы. На наших последних фотографиях, сделанных через сканирующий электронный микроскоп, внутри клетки видна конструкция, которую мы пока условно назвали "бортовым компьютером". Взгляните. Видите на снимке поле, испещренное светлыми и темными точками, расположенными как бы случайно. Размер каждой точки всего несколько атомов. А вот фотография этого же участка сделанная через несколько секунд. Как видите, в верхнем правом углу расположение точек осталось таким же. Эту зону на снимке мы пока условно называем "постоянным запоминающим устройством". А расположение точек вот в этой зоне изменилось до неузнаваемости, и поэтому мы ее пока условно называем "оперативной памятью". Хотя не исключено, что это микропроцессор. Или, как я называю подобные вещи, нанопроцессор."
- "А эти прямые линии, пересекающие все поле?" - "Мы их условно называем "провода". По видимому, это проводники для ввода и вывода информации." - "Провода? Из металла?" - "Металлов здесь нет. Все из углерода. Углерод - это самый удивительный элемент в периодической таблице. Сложите атомы углерода одним образом и получите графит - мягкий, проводящий электричество материал. Слегка измените расположение атомов в кристаллической решетке - и перед вами самый твердый материал на свете, не проводящий электричества. И это только два конца спектра, а между ними - материалы с любыми наперед заданными свойствами, надо лишь знать как взаимно расположить атомы углерода. Причем этот элемент можно добывать прямо из воздуха, что и делают каждый день все растения. Это элемент на котором основано все живое на Земле, и именно этим объясняется та легкость, с которой создатели бактерий-киборгов соединили казалось бы несоединимое: живое с неживым, организм с механизмом. Соединили так гладко, практически "без швов", что мы даже не можем понять как они размножаются: то ли чисто биологическим делением клетки (и тогда это означает, что вся информация о механической части записана в генах), то ли все же механическая часть "дочерней" клетки достраивается с помощью механических манипуляторов "материнской" клетки. Последнее мы пока напрямую не наблюдали, а в первое уж больно трудно поверить."
Человек в штатском взглянул на часы: "Профессор, слушать Вас страшно интересно, я бы даже сказал: и страшно, и интересно, но мне надо успеть на самолет в Вашингтон - завтра утром Президент собирает секретное совещание по этому вопросу, а я еще должен подготовить материалы к этой встрече. Поэтому, пожалуйста, коротко и по существу, что Вам удалось узнать за последние два дня. До нас дошла какая-то пугающая информация относительно энергетики бактерий-киборгов и связи их между собой. Последний момент особенно беспокоит Президента. Существование неизвестной глобальной сети связи, независящей от Интернета, по которой идет неизвестно какая информация, потенциально представляет огромную угрозу национальной безопасности США. Что вы можете сказать по этому вопросу?"
- "Сначала по поводу энергетики. Первоначально мы полагали, что они используют энергию органических веществ которые они берут из окружающей среды. Проще говоря, мы считали, что когда они плавают в воде, они поедают, например, зеленые водоросли, а когда они проникают в кровеносную систему животных или человека, они потребляют питательные вещества из крови. Однако уже первые, самые грубые числовые прикидки показали, что если бы они использовали в качестве источника энергии органические вещества из окружающей среды, они не смогли бы размножаться так быстро, как мы это наблюдаем. Мы провели эксперимент: в стерильных условиях, в герметичном боксе поместили одну бактерию-киборг в стакан абсолютно химически чистой воды, без каких-либо других бактерий и органических веществ, причем в полной темноте, чтобы исключить какую-либо возможность фотосинтеза. Через час вода в стакане кишела бактериями-киборгами, а уровень гелия в атмосфере бокса повысился, правда немного, почти на пределе точности измерений наших приборов, но мы вполне уверены, что изменение было. Так что можете передать Президенту, что мы почти убеждены: источник энергии бактерий-киборгов - реакция холодного ядерного синтеза атомов водорода. Поскольку водород они берут прямо из воды, в которой плавают, они располагают практически неограниченным источником энергии.
Мы пока не знаем подробности этого процесса, но предполагаем, что внутри бактерии-киборга существует какая-то "энергетическая установка", которая разлагает воду на кислород и водород, затем берет атомы водорода и приводит их в правильное взаимно расположение для того, чтобы началась реакция их слияния в атомы гелия. Выделившаяся энергия затем по-видимому идет на создание органических молекул, необходимых для работы биологической части клетки, на выработку электроэнергии для механизмов киборга, а может быть и напрямую передается механизмам в виде механической работы, без промежуточных превращений - мы пока не знаем подробностей. Самое интересное здесь - сама реакция холодного ядерного синтеза. При холодном синтезе самое главное - правильное взаимное расположение атомов. Если нам удастся отследить этот процесс, возможно мы сможем его воспроизвести, и наша страна получит новый источник экологически чистой энергии. Но для исследований нужны дополнительные средства. Я хотел бы, чтобы Вы обратили на это внимание Президента."
- "Непременно," - кивнул человек в штатском - "но в данный момент Президента больше всего интересует второй вопрос."
- "Я как раз к нему перехожу. Нам удалось установить, что бактерии-киборги способны поддерживать между собой связь, посылая и принимая узконаправленные импульсы инфракрасного излучения."
- "То есть они поддерживают связь между собой с помощью тех же лучей, которые использует обычный пульт дистанционного управления телевизором?"
- "Не совсем так. Диапазон частот который они используют несколько ниже применяемого в инфракрасных пультах дистанционного управления. У бактерий-киборгов он ближе к сверхвысокочастотному излучению. Но главные отличия не в этом. Во-первых, модуляция. Информационная пропускная способность пульта дистанционного управления ничтожно мала из-за того, что в нем используется очень примитивный способ модуляции несущей. На самом же деле, электромагнитные волны столь высокой частоты способны переносить огромные количества информации, и, насколько мы понимаем, бактериям-киборгам удается использовать эти возможности в полной мере. Речь здесь идет о передаче десятков мегабайт, а может быть даже и гигабайт в секунду. Во вторых, узкая диаграмма направленности излучения. Хотя отдельные бактерии и общаются со своими ближайшими соседями на расстояниях до нескольких миллиметров с помощью ненаправленного излучения, мощность такого сигнала невелика, и для больших расстояний, скажем, десятки метров, непригодна. Для связи на большие расстояния группы соседствующих бактерий каким-то образом кооперируются между собой и на время сеанса дальней связи превращаются в своего рода синфазную антенную решетку с очень узкой диаграммой направленности. Проще говоря, они излучают очень узким лучом, мощность сигнала в котором падает с расстоянием очень незначительно. Таким образом одна группа бактерий-киборгов может связаться с другой на расстояниях до сотни метров."
- "Но ведь сотня метров - это немного." - "Этого более чем достаточно." - "Достаточно для чего?" - "Для того, чтобы любая бактерия-киборг, находящаяся в любой точке земного шара, могла связаться с любой другой бактерией-киборгом, находящейся в любой другой точке, хоть за десятки тысяч километров от первой. Поймите, что сейчас бактерии-киборги расползлись по всей Земле. Где бы Вы ни находились, за исключением, может быть пустыни, в радиусе ста метров от Вас всегда будет либо какое-то живое существо, либо водоем, либо, на худой конец, лужа. Если бактерии-киборги живущие внутри Вас почему-либо захотят немедленно связаться со своими родственниками в Европе, им достаточно сейчас будет связаться с бактериями-киборгами, находящимися вот в этом водопроводном кране. Те перешлют это сообщение другим киборгам-бактериям, дальше по водопроводной трубе, те следующим, и так далее, до самого Атлантического океана. А уж в океане этих бактерий полным-полно, дальше сообщение пойдет очень быстро."
- "Вы уверены, что такие вещи сейчас на самом деле происходят?" - "Разумеется, это всего лишь предположение. Но весьма правдоподобное. Судите сами: объем оперативного запоминающего устройства в одной бактерии-киборге по нашим оценкам составляет сотни мегабайт. В одном стакане воды содержится по крайней мере несколько сот тысяч бактерий-киборгов, то есть общий объем памяти всего лишь в одном стакане воды достаточен для того, чтобы загнать туда всю Библиотеку Конгресса. И у них в памяти действительно то-то записано, причем вроде бы значительная часть информации у них у всех разная. Откуда эта информация взялась? Единственный возможный на сегодня ответ, это: все киборг-бактерии объединены в единую глобальную информационную сеть, по которой идет непрерывная перекачка информации. Чтобы проверить эту гипотезу, мы поставили эксперимент: оставили одну киборг-бактерию размножаться в контейнере защищенном от инфракрасного и сверхвысокочастотного излучения. В контейнере находился электронный микроскоп, фотографировавший вновь образовавшихся бактерий. В этом случае, когда внешние информационные каналы обрублены, содержимое оперативной памяти у всех бактерий оказалось одинаковым. Во всяком случае, расположение светлых и темных точек на наших фотографиях одинаково."
Человек в штатском взглянул в блокнот: "Разрешите мне подытожить, чтобы проверить правильно ли я Вас понял. Итак. К настоящему моменту по всему земному шару распространились микроскопические саморазмножающиеся устройства (так называемые бактерии-кибоги), способные жить в воде и крови человека и животных, являющиеся продуктом продвинутой нанотехнологии и генной инженерии. Происхождение: неизвестно, предположительно - страна с дешевой, но высококвалифицированной рабочей силой. Назначение: неизвестно. Материал: углерод во всех его формах - алмаз, графит, фуллерины. Источник материала: углекислый газ, содержащийся в атмосфере. Источник энергии: холодный термоядерный синтез. Топливо: водород из воды. Обмениваются информацией с помощью узконаправленного электромагнитного излучения в диапазоне между СВЧ и инфракрасным излучением. Содержание передаваемой информации…" - человек в штатском вопросительно взглянул на профессора.
- "Неизвестно" - ответил тот. И, немного подумав, добавил: "Вы забыли еще одну вещь - микроманипуляторы на поверхности киборг-бактерий. Мы пока не видели их в работе, но ведь для чего-то они существуют. Возможно в этом кроется ключ к разгадке тайны бактерий-киборгов. Сейчас они просто размножаются и ждут. Но раньше или позже наступит момент, когда по всей этой глобальной сети пройдет сигнал, по которому они должны будут выполнить какую-то работу. Какую - мы не знаем, кто подаст сигнал - мы тоже не знаем, но что-то в этом роде обязательно должно произойти, иначе все то, что мы наблюдаем сейчас - полная бессмыслица."

1.4 Совещание у Президента.

4 июля 1997 года. США. Вашингтон. Белый Дом. Радионепроницаемая комната для секретных совещаний.

Президент: "Господа, я понимаю, что сегодня праздник, и всем нам хотелось бы встречать его дома, но сегодня Соединенные Штаты стоят перед кризисом, превосходящим по своим масштабам и значению даже ракетный Карибский кризис 1962 года. В последние дни мы столкнулись с совершенно непонятным явлением, которое потенциально может представлять огромную угрозу национальной безопасности США. Насколько я понимаю, у директора ЦРУ есть для нас какое-то сообщение по интересующему нас вопросу."
Директор ЦРУ: "Эксперты Центрального Разведывательного Управления подготовили аналитический доклад, в котором рассматриваются различные гипотезы относительно происхождения бактерий-киборгов и сценарии возможных угроз для национальной безопасности США. Позволю себе кратко ознакомить присутствующих с содержанием этого доклада.
Сначала несколько слов о их возможном происхождении. Наши эксперты рассмотрели все четыре региона, имеющие научно-технический потенциал для создания подобных нанотехнологических систем: Западную Европу, Японию, Китай, и бывший Советский Союз. Западную Европу и Японию наши эксперты отмели почти сразу: затраты и людские ресурсы, необходимые для создания подобной системы, настолько велики, что скрыть их при демократической форме правления практически невозможно - если бы они попытались вести такие работы в тайне от нас, наша разведка давно бы уже об этом знала. Затем наши эксперты рассмотрели Китай, но этот вариант в конце концов пришлось отклонить, ибо в данной ситуации трудно представить себе политическую мотивацию подобной акции, учитывая, что нынешнее китайское руководство строит свою политику отношений с Западом на прагматической основе. Провоцировать Запад, ставя его под угрозу, не отвечает в данный момент интересам китайской стороны. Остается единственный вариант: бывший Советский Союз."
- "Вы хотите сказать, что это сделала Россия?" - воскликнул Президент.
- "Россия?" - усмехнулся директор ЦРУ - "Ну что Вы! Россия это страна с рухнувшей экономикой, с погибающей наукой и разваливающейся системой образования. Россия в принципе бессильна сделать что-либо в области высоких технологий. Но бывший Советский Союз - это совершенно другое дело. Вот здесь действительно могло быть все, что угодно.
В 70-е годы наука в Советском Союзе была официально провозглашена "производительной силой общества". Кремлевские правители искали в ней решение всех своих проблем, и вливали в науку огромные суммы полученные от продажи нефти. Фундаментальные иследования в СССР финансировались в тот период так хорошо, как нигде и никогда в мире. Была создана огромнейшая, невиданная в мире научная инфраструктура - тысячи исследовательских институтов, миллионы ученых. Причем значительная их часть работала в режиме строжайшей секретности.
В Советском Союзе не было опубликовано ни одной научной статьи по исследованиям в области нанотехнрологии. Конечно, можно предположить что это было вызвано тем, что такие исследования там и не велись. Предположить можно, но поверить трудно. Страна, игравшая роль сверхдержавы не могла себе такого позволить, ибо военное значение нанотехнологии слишком велико. Наше управление располагает косвенными сведетельствами того, что в 1983 году из Японии по каналам КГБ через подставные фирмы была нелегально вывезена большая партия оборудования, запрещенного к экспорту в социалистические страны. Среди этого оборудования были сканирующие туннельные микроскопы. Здесь наверное следует пояснить, что сканирующий туннельный микроскоп - это прибор, который позволяет не только разглядывать отдельные атомы, но и манипулировать ими, складывать их любым образом. Это главный инструмент, используемый при создании нанотехнических устройств. Так что мы почти уверены, что Советы вели работы по нанотехнологии, и Россия унаследовала от Советского Союза весьма продвинутые разработки в этой области."
- "Значит, мы все-таки имеем дело с враждебной акцией российского правительства?" - спросил президент.
- "Враждебные акции по отношению к нам так же невыгодны российскому правительству, как и правительству любой другой страны. Мы полагаем, что в данном случае мы имеем дело с акцией предпринятой без ведома российского правительства. Проще говоря, мы имеем дело с заговорщиками или террористами. При том хаосе, который сейчас царит в России, вынести материалы из секретной лаборатории не представляет никакого труда. Это мог сделать кто угодно. Тем более из нанотехнологической лаборатории, изделия которой едва можно разглядеть под микроскопом.
После распада СССР в 1991 году к власти в России пришло правительство совершенно не заинтересованное в научных исследованиях. Все что они хотят - это продавать сырье на Запад, и жить так, как живут, скажем, арабские шейхи на свои нефтедоллары. Мы поощряем их в этом, поскольку для нас здесь двойная выгода: с одной стороны наша экономика получает новый источник сырья и рынок сбыта готовой продукции, а с другой стороны, через несколько лет, когда Россия окончательно потеряет свой интеллектуальный потенциал, она никогда уже не сможет стать для нас опасным военным противником, и мы наконец сможем жить без страха ядерной войны. Но в любой бочке меда всегда есть ложка дегтя. В данном случае это проблема того, куда девать советскую научную инфраструктуру, все эти миллионы ученых, которые при новой политике совершенно не нужны. Деньги, которые раньше шли на их зарплату, теперь идут на покупку Мерседесов для новых русских. В исследовательских институтах месяцами не платят зарплату, но люди не уходят с работы - многие ученые считают ниже своего достоинства торговать на улицах спичками. Это целая многомиллионная армия голодных, озлобленных и очень высококвалифицированных специалистов. От них можно ждать чего угодно."
- "Например, продажи ядерных секретов Ираку" - сказал президент.
- "Или кражи бактерий-киборгов из секретной военной лаборатории и распространения их по всему миру." - добавил директор ЦРУ.
- "Какую угрозу могут представлять для нас бактерии-киборги?" - спросил президент.
- "Я как раз собирался перейти к той части доклада, в которой анализируются потенциальные угрозы нашей безопасности. В свое время мы прорабатывали возможность использования нанотехнологических систем в разведывательных и диверсионных целях. Сначала несколько слов о диверсиях. Теоретически, бактерии-киборги живущие теперь уже внутри каждого из нас могут убить любого из нас в любой момент. Причем тут может быть тысяча различных способов."
- "Они могут вырабатывать яды?" - спросил президент.
- "Разумеется да, но это не самый лучший способ - яды оставляют следы, легко обнаруживаемые при вскрытии. Идеальным способом было бы спровоцировать сердечный приступ или приступ астмы - в этом случае все выглядело бы как смерть от естественных причин. Для этого бактерии-киборги должны уметь найти в организме нервные волокна, управляющие биениями сердца или дыхательными мышцами, подключиться к этим волокнам и подать на эти волокна электрические импульсы очень низкого напряжения, которое само по себе не сможет причинить никакого вреда, но это будут управляющие импульсы, приказывающие сердцу или легким. И "бортовой компьютер", который имеется в каждой из тех бактерий, с которыми мы сейчас имеем дело, представляется достаточно мощным, чтобы выполнить такое задание.
Некоторым нашим экспертам он даже кажется слишком мощным для такой задачи. Им кажется, что киборг-бактерии предназначены не для диверсионных, а для разведывательных действий. Эти бактерии постоянно обмениваются друг с другом огромными потоками информации с помощью инфракрасных лучей. Мы пока не знаем, что это за информация. Мы можем только строить предположения. Например, мы можем предположить, что бактерии-киборги, живущие, например, внутри Вас, господин президент, внедрились в нерв идущий от Вашего уха к Вашему мозгу. Все звуки, которые Вы слышите, Ваше ухо преобразует в последовательность нервных импульсов и посылает их к мозгу. Бактерии, которые подключились к Вашему слуховому нерву так же, как подслушивающий аппарат подключается к телефонной линии, принимают эти импульсы, преобразуют их в инфракрасное излучение, и передают другой группе бактерий, расположенной в нескольких десятках метров от Вас, те передают это следующей группе и так далее. Почти мгновенно информация о том, что говориться в этой комнате оказывается в Москве."
- "Начальник моей службы безопасности уверял меня, что стены этой специальной комнаты для переговоров не пропускают никаких излучений." - сказал президент.
- "Общий объем памяти у бактерий-киборгов, живущих сейчас в Вашем теле таков, что они могут легко записать многочасовой разговор в свою память, и передать его как только Вы покинете эту комнату. Или я. Или любой из здесь присутствующих. У нас есть основания полагать, что к настоящему моменту киборг-бактерии живут внутри каждого человека на земном шаре."
- "И как только запись этих импульсов прибудет в Москву, там их расшифруют с помощью компьютера и восстановят звук?"
- "Это не самый рациональный способ. Есть более простой метод. Раз уж эти бактерии живут внутри всех людей на Земле, можно предположить, что они живут и внутри того, кто нас сейчас подслушивает в Москве. Можно также предположить, что одна из бактерий-киборгов подключилась к его слуховому нерву точно так же, как и к Вашему, но только Ваша бактерия ведет запись электрических импульсов поступающих от Вашего уха, а его бактерия воспроизводит эти импульсы, возбуждает их в его слуховом нерве. С точки зрения его мозга эти импульсы неотличимы от импульсов, пришедших от его собственного уха. Поэтому, хотя на самом деле в его комнате может быть абсолютно тихо, он будет слышать все, что мы сейчас говорим.
Но это, как я сказал, всего лишь предположения. Возможно, что назначение бактерий-киборгов не только в подслушивании. Есть еще одна возможность, правда совсем уже фантастическая. Однако, учитывая то, насколько создатели этой системы нас опередили, все может быть. Эта возможность - полный захват контроля над телами людей, захват не только нервных волокон идущих к сердцу, легким или мозгу, а захват всех нервных волокон и превращение человека в дистанционно управляемую марионетку.
Точно так же, как в случае подслушивания через бактерии-киборги Ваше ухо становится как бы ухом другого человека, того, кто подслушивает, можно сделать ваши руки, ноги, горло, все тело, руками, ногами, горлом другого человека. Допустим он послал по нервным волокнам, выходящим из его мозга, команду пошевелить рукой. Эти импульсы перехватываются бактерией-киборгом, посылаются к бактерии, поселившейся на ваших нервных волокнах, идущих от Вашего мозга к Вашей руке, и там воспроизводятся. Ваша рука не знает откуда пришли эти импульсы - из Вашего мозга или откуда-либо еще - и она выполняет полученный приказ. При этом бактерии-киборги могут подавлять любые сигналы идущие от Вашего собственного мозга. Управление Вашим телом переходит к кому-то другому. Можете представить себе, какие открываются возможности для шпионажа или диверсий, если шпион поселится в теле Президента."
Все в комнате замолчали и посмотрели на Президента. После некоторой паузы Президент произнес:
- "Или в теле директора ЦРУ." - "В данной ситуации никто не может быть выше подозрений." - ответил директор ЦРУ. - "Вы всерьез допускаете, что то, что Вы только что описали, на самом деле возможно?" - "Такую возможность допускают наши эксперты, и у меня нет оснований им не доверять. Киборг-бактерии сами по себе устройства настолько фантастические, что мы вправе предполагать, что и предназначение у них совершенно фантастическое.
Как я уже говорил, мы, скорее всего, имеем дело с террористами из числа озлобленных бывших советских ученых. Если это так, то в течение ближайшего времени они должны будут использовать бактерии-киборги для того, чтобы совершить нечто, что должно напугать весь мир. Не спрашивайте меня что именно, я не знаю. Учитывая огромные возможности бактерий-киборгов, это может быть все что угодно. После этой демонстрации своей мощи они выставят нам определенные требования. И если общественность будет достаточно напугана, не исключено, что нам придется принять их условия."
- "Что это могут быть за условия?" - спросил президент.
- "Все зависит от того, что из себя представляют эти люди. Если это обычные вымогатели, они запросят денег для себя лично. Это наименее болезненный для нас вариант, ибо речь здесь пойдет о десятках миллионов долларов, не более. Однако я склонен ожидать от советских ученых чего-то более бескорыстно-идеалистического, например требования изменить нашу нынешнюю политику по отношению к России. Вот это уже может стоить нам сотен миллиардов долларов."
Один из советников Президента, до этого сидевший молча, вдруг попросил слова.
Советник президента: "Господин Президент! Я уже много раз обращал Ваше внимание на то, что наша политика по отношению к России потенциально очень опасна для Соединенных Штатов, и мы имели сегодня возможность еще раз в этом убедиться. Но я хочу еще раз привлечь Ваше внимание к тому, что такая политика не только опасна - она также аморальна. Мы много раз провозглашали с трибуны, что наша цель - создание высокоразвитого технологического общества, в котором достижения науки позволят победить нищету и болезни, дадут всем людям равный доступ к образованию. И в то же самое время мы поддерживаем в России режим, который уничтожает интеллектуальный потенциал своей страны. Миллионы ученых, которые могли бы принести огромную пользу всему человечеству, теряют работу, теряют квалификацию.
Сегодня, в эпоху глобальных коммуникаций, когда народы связаны между собой каналами спутникового телевидения и через Интернет, политика двойных стандартов быстро становится очевидной для народа, и подрывает доверие к правительству. Наступают времена, когда мы просто не можем себе позволить строить свою политику исходя из соображений сиюминутной политической целесообразности в ущерб моральным принципам."
- "Что Вы конкретно предлагаете?" - спросил Президент - "Позволить России наращивать свой интеллектуальный потенциал? А если завтра там придут к власти фашисты, и русские ученые создадут для них оружие, по сравнению с которым атомная и водородная бомбы - это детские игрушки?"
- "Но ведь мы сами толкаем Россию к фашизму своей политикой! Потеряв свой интеллектуальный и промышленный потенциал русские чувствуют себя униженными, а национальное унижение всегда прокладывает дорогу фашизму."
Президент: "Мы уже много раз это обсуждали, и давайте не будем начинать это снова. Заменить нынешний режим в России просто нечем. Вы не хуже меня знаете, что нам пришлось выбрать меньшее из зол. Давайте вернемся к нашей сегодняшней конкретной проблеме. Что мы можем сделать в сложившейся ситуации?"
Директор ЦРУ: "Не очень много. Во-первых, мы должны продолжать исследовать бактерии-киборги, чтобы понять, на что они действительно способны и быть готовыми к этому. Самое главное что необходимо сделать - это попытаться расшифровать информацию, которую они передают. Если предположение, что все эти бактерии объединены в глобальную информационную сеть справедливо, нам необходимо попытаться "взломать пароль" и войти в эту сеть. Может быть можно будет даже попытаться захватить управление ею. Если нам это удастся, мы сможем обратить это страшное оружие против его создателей. Для этой цели мы сейчас собираем группу из программистов-хакеров.
Во-вторых мы должны будем нажать на наших российских коллег. Потребовать от них всю информацию о секретных проектах, ведшихся в СССР в области нанотехнологии. Потребовать от них имена ученых, которые были заняты в этих проектах. Короче говоря, начать наконец серьезное расследование этого дела. Для этой цели мы намерены послать в Москву нашего офицера связи с особыми полномочиями. Я хочу попросить Вас, господин Президент, связаться по горячей линии с Москвой, и потребовать от русских, чтобы эти особые полномочия были ему предоставлены."
Президент: "Что Вы имеете в виду под особыми полномочиями?" Директор ЦРУ: "Доступ к любым секретным архивам, возможность вести оперативно-разыскную деятельность на территории России и так далее. В идеале они должны разрешить ему делать все, что он ни попросит и оказывать ему при этом всяческое содействие."
Президент: "Это будет нелегко сделать - в последнее время русские начали играть в самостоятельность, но я постараюсь сделать все что возможно. У нас есть чем на них надавить. Еще что-нибудь?"
Директор ЦРУ: "Пожалуй, это все, что мы можем сделать на сегодняшний день. В заключение, хочу еще раз отметить необходимость держать все это в строжайшей тайне от широкой публики. В создавшейся ситуации нам не хватает только всеобщей паники."

1.5. Автограф

5 июля 1997 года. США, штат Массачусетс, Лаборатория нанотехнологических исследований при Массачусетском технологическом институте.

Компьютер, на экране которого отображается в реальном времени картинка, получаемая с электронного микроскопа. Перед экраном двое исследователей.
Первый: "Теперь давай пройдемся с высоким разрешением по задней стенке "бортового компьютера" этой бактерии."
Второй: "Пустая потеря времени - из снимков с низким разрешением и так видно что там ничего нет - голая стена."
Первый, взяв в руки снимок: "Ты уверен? А вот это что за пятнышко? Дефект снимка? Давай все-таки посмотрим это место с большим увеличением."
Второй: "Ну что убедился? Никаких деталей." Первый: "Стоп! Видел, что что-то мелькнуло? Давай назад! Вот оно! Прибавь увеличение!"
Второй, глядя на экран: "Вот это да-а-а! У нас кто-нибудь читает по-русски?"
Первый: "Я думаю это не нужно. Кажется, здесь есть и перевод на английский."
Каждая буква была выложена всего лишь из нескольких десятков атомов, выступавших над гладкой окружающей поверхностью, но ошибиться было невозможно - это были действительно буквы. Надпись гласила: "Сделано в СССР Алексеем Левшовым с группой товарищей".

1 Следующая страница


Александр Лазаревич - Сеть "НаноТех"

Сеть "НаноТех" 2

Часть Вторая: "Нечто волшебное и удивительное…"

2.1. Хмурое утро

6 июля 1997 года, Москва. 7 часов утра.

Алексей Левшов вышел на лестничную площадку и начал запирать старую, обшарпаную, с облупившейся краской деревянную дверь своей квартиры на единственный имевшийся в ней замок. Почти одновременно он услышал у себя за спиной как начали открываться многочисленные замки по ту сторону новенькой бронированной металлической двери на другом конце площадки.
"Странно" - подумал Алексей. Его сосед, живший за бронированной дверью, и известный всему двору еще с детства под кличкой "Митяй", редко вставал так рано. В детстве Митяй был дворовым дебилом, в 13 лет угодил в колонию за то, что пырнул кого-то ножиком, правда не до смерти. Он отсидел несколько лет и вернулся. Потом настала перестройка, Митяй сделался "новым русским", и стал покупать себе одну за другой дорогие иномарки. Чем он конкретно занимался никто не знал, но по двору ходили темные слухи, что Митяй теперь стал наемным убийцей.
Бронированная дверь открылась. На пороге появился Митяй в темных очках, костюме из черный кожи, весь обвешанный золотыми цепочками. Он бросил небрежный взгляд на старенький, разъезжающийся по швам костюмчик Левшова: "Ну и прикид у тебя, батя. Совсем наша наука пообносилась!"
Митяй любил цепляться к Левшову по любому поводу. Тот давно уже к этому привык, и не обращал никакого внимания. Вот и сейчас, он оставил Митяя запирать свои замки, а сам пошел вниз по лестнице. Митяй догнал его во дворе. Крутя вокруг пальца ключи зажигания от своего новенького "Мерседеса", Митяй хлопнул Левшова по плечу: "Слушай, наука, давай я тебе дам сотню баксов, купи себе приличные штаны, а то на тебя уже смотреть противно."
Левшов застыл на месте. Он почувствовал внутри себя нарождающуюся волну гнева. А Митяй, все тем же развязанным тоном продолжал: "Вот ты, наука, всю жизнь учился, а живешь теперь как бездомный пес. А меня из восьмого класса выгнали, а я живу теперь как человек. А знаешь почему? Потому что раньше комуняки все извращали, а теперь настал рынок и он показал, кто чего стоит на самом деле. И вышло, что я нужный обществу человек, потому что на меня есть спрос. А на тебя спроса нет, и выходит, что и наука твоя дерьмо, и сам ты дерьмо. Держи бумажку!". Митяй запихнул в ладонь Левшову стодолларовую купюру и пошел к своему Мерседесу.
Левшов почувствовал, как волна ненависти и гнева, словно прорвавшая плотину вода стала заливать его душу. На какую-то долю секунды сквозь удушье бешенства ему вдруг представилось, как здорово было бы обрушить на Митяя всю мощь Нанотеха, взорвать это нагло ухмыляющееся ничтожество на мелкие кусочки, размазать его по стене, разбрызгать его останки по асфальту всего двора.
Стоп. Быть Администратором сети "Нанотех" означает не только обладать невиданными в истории возможностями, но и нести невиданную в истории ответственность. Первая заповедь Администратора сети "Нанотех": "Не принимай решений во гневе".
"НАНОТЕХ" - мысленно произнес Алексей. Хотя команда эта была произнесена мысленно, и потому совершенно беззвучно, бактерии-киборги, постоянно подключенные к нервным волокнам, идущим от мозга Алексея к мышцам его горла, легко уловили те слабейшие биотоки, которые всегда в них возникают когда мы что-то произносим, даже если мы это произносим беззвучно, "про себя". Бактериям-киборгам потребовалась тысячная доля секунды, чтобы расшифровать картину биотоков в нервных волокнах и понять, что прошла команда на активацию системы. Еще через одну тысячную долю секунды бактерии-киборги, постоянно закрепленные на нервных волокнах, идущих от уха Алексея к его мозгу, послали в эти волокна последовательность импульсов, которая, по прибытии в его мозг была воспринята им как последовательность звуков - а именно как слова произнесенные приятным "дикторским" голосом: "К РАБОТЕ ГОТОВ". Дальнейший обмен командами и сообщениями между Алексеем Левшовым и системой "Нанотех" выглядел так:

АЛ:› ПОДПРОГРАММА "Я СПОКОЕН"
НТ:› ПАРАМЕТРЫ?

АЛ:› СНИЗИТЬ КРОВЯНОЕ ДАВЛЕНИЕ, НОРМАЛИЗОВАТЬ ДЫХАНИЕ, СНЯТЬ ОБЩЕЕ ВОЗБУЖДЕНИЕ МОЗГА; ШАГ:СРЕДНИЙ; ДЕЛАЙ ДО "ХВАТИТ".

НТ:› ЕСТЬ

Миллионы бактерий-киборгов, живших в Алексее мгновенно принялись за работу. Через секунду он почувствовал ледяное спокойствие.

АЛ:› ХВАТИТ
НТ:› ЕСТЬ

"Значит так" - мысленно сказал Алексей самому себе - "Во-первых, раскрыть существование сети "Нанотех" сейчас означает погубить все дело. Во-вторых, Митяй конечно дебил и сволочь, но он в этом не виноват. Дебилом его сделали родители, зачавшие его "по пьяной лавочке". Сволочью его сделала нынешняя система. В будущем Нанотех возможно сможет поправить и то и другое, так что потенциально он все-таки человек, и следовательно, обращаться с ним надо как с человеком, а не как с клопом, которого можно размазывать по стенке."
Тем временем Митяй, даже не подозревавший, какая страшная участь только что его миновала, сел в свой "Мерседес", и высунулся в окно: "Ну покеда, наука. Меня клиент ждет". Он вынул из "бардачка" пистолет, снял его с предохранителя и небрежно кинул его обратно. Тут его вдруг осенила какая-то мысль, он снова высунулся в окно и сказал:
-"И знаешь, наука, что смешно? У меня на вас, на ученых даже заказов нет. На бизнесменов есть, на политиков есть, даже на этих, на бумагомарак, на журналистов этих, и то есть. А на ученых нет. Вы не стоите даже того, чтобы вас убивать. Вот так-то. Спрос и предложение. Невидимая рука рынка. Адам Смит. Вот это я понимаю настоящая наука!"
Митяй оскалился, сверкнув золотой фиксой, что по-видимому означало у него улыбку, нажал на газ, сделал на полной скорости круг по двору, промчался по луже, окатив Левшова с ног до головы, и дико хохоча выехал на улицу.
Левшов посмотрел на стодолларовую купюру у себя в руке, положил ее в карман, спокойно отряхнулся и пошел к автобусной остановке. Сто долларов почти равнялись его зарплате в НИИ за два месяца. Впрочем и эту скудную сумму не платили уже четыре месяца.

2.2 Продолжение кошмара

Час спустя. Москва, НИИ Молекулярной Биологии.

Если бы кто-то из сотрудников НИИ Молекулярной Биологии уснул десять лет назад, а проснулся бы только сегодня и пришел в родной институт, он наверное был бы в полном шоке. Первой его мыслью было бы, что, пока он спал, случилось какое-то страшное, непоправимое несчастье. В прошлом величественное здание из стекла и мрамора, построенное в эпоху, когда наука была "производительной силой общества", ныне пришло в полный упадок и запустение, покрылось слоем грязи, многие из стекол разбились и были заменены фанерой. Внутри он увидел бы опустевшие коридоры - сотрудников осталась одна десятая от того что было, да и то все больше люди предпенсионного возраста. Правда он увидел бы и молодых людей, явно не интеллектуального облика, перетаскивающих какие-то коробки в лаборатории и из лабораторий. Зайдя в одну из таких лабораторий (если бы ему позволили) он с удивлением обнаружил бы, что ценные научные приборы свалены в одну кучу в углу, а само помещение превращено в склад какой-то коммерческой фирмы, торгующей то ли дамскими сапогами, то ли обоями. В научной библиотеке института он не обнаружил бы ни одной научной книги, изданной в течение последних пяти лет. Он был бы удивлен тем, что библиотекаршам разрешили превратить библиотеку в магазин, торгующий вещицами, не имеющими никакого отношения к книгам. Правда, он нашел бы среди этих вещиц и несколько вновь изданных книг, но не научного, а скорее антинаучного содержания: астрология, хиромантия, оккультизм, черная магия и колодовство и проч., из чего он смог бы сделать вывод, что цивилизация погибла, и человечество оказалось отброшено в средние века.
Люди могут привыкнуть даже к самым страшным переменам, в особенности если перемены эти происходят не в один день, а растянуты на несколько лет. И люди привыкли и смирились.
Алексей Левшов тоже привык. Но он не смирился.
Придя в тот день на работу он на секунду остановился перед доской объявлений в коридоре. Последнее объявление начиналось словами: "В связи с тем, что сотрудникам НИИ в течение последних четырех месяцев не выплачивалась зарплата, трудовой коллектив института обратился к городской администрации с просьбой не начислять пени за просроченную квартплату и оплату электроэнергии…". Не дочитав, Алексей вошел в комнату, где располагался его отдел. Одного взгляда на лица сотрудников было достаточно, чтобы понять, что что-то случилось.
- "Я решилась." - произнесла молодая сотрудница с окаменевшим лицом - "Мне нечем кормить детей. Я решилась."
Все в отделе знали историю этой матери-одиночки. Ее давно домогался в содержанки один довольно старый и противный "новый русский".
Алексей подошел к ее столу, наклонился к ней и тихо сказал: "Я не могу Вам сейчас всего объяснить, не имею права, но я хочу чтобы Вы знали - этот кошмар" - он неопределенно обвел рукой вокруг себя - "этот кошмар скоро кончится. Я прошу Вас не принимать сейчас никаких скоропалительных решений. Вы талантливы, Вам надо заниматься наукой. Необходимо продержаться еще около одного месяца. Возьмите пока вот это." - он достал из кармана мятую стодолларовую бумажку - "Я не имею права всего говорить, но поверьте мне скоро, вот-вот, может быть даже раньше чем через месяц, должно произойти нечто… нечто огромное, волшебное и удивительное, нечто, что все изменит…"

2.3. Арест

Тот же день, 6 июля 1997 года, Москва 6 часов вечера.

Они подошли к нему на улице когда он шел с работы, двое сзади, один спереди, все в штатском. Тот, который подошел спереди, на секунду показал Алексею удостоверение и скороговоркой произнес: "Левшов Алексей Петрович? Попрошу Вас сесть в эту машину." Алексей даже не успел ответить, как оказался на заднем сиденье черной "Волги", зажатый между теми двоими в штатском, которые подошли сзади. Показавший удостоверение сел спереди и машина рванулась с места.

- "Вот оно! Началось!" - подумал Алексей -"Значит они наконец-то нашли мой автограф. Теперь дело пойдет!"

2.4. Допрос

Тот же день, пол-часа спустя.

Полковник поначалу был сама любезность. - "Алексей Петрович!" - сказал он мило улыбаясь - "Я полагаю мне нет нужды объяснять Вам зачем мы Вас сюда пригласили. Но на тот случай если Вы все же почему-то вздумаете отпираться, я сразу хочу показать Вам эту фотографию."
Полковник протянул Левшову снимок, на котором можно было отчетливо прочесть надпись: "Сделано в СССР Алексеем Левшовым с группой товарищей".
- "Хороший снимок." - сказал Алексей - "Микроскоп хороший. У нас такого не было. Да и у Вас наверно до сих пор такого нет. Небось американцы снимок сделали?"
Полковник в ответ лишь промолчал. - "Значит американцы." - произнес Алексей - "Значит мои малютки уже там, в Америке. Хорошо. И надпись тоже хорошо получилась. Я ведь сам ее первый раз вижу. Команду-то выкладывать эту надпись я отдал, но полной уверенности в том, что буквы будут хорошо видны, или что команда дойдет аж до самой Америки, у меня не было. Значит система работает. Хорошо. Вы, полковник, даже не представляете как Вы меня порадовали этим снимком."
- "Так Вы не будете отпираться?" сказал Полковник с легким разочарованием в голосе. - "Тогда у меня только два вопроса: зачем Вы это сделали, и кто входит в эту самую группу товарищей?"
- "Никаких имен я Вам называть не буду. Группа товарищей, пожелавших остаться неизвестными, уполномочила меня вести переговоры с властями. Вот этот снимок," - Алексей поднес снимок с "автографом" к самому носу Полковника - "этот снимок - моя визитная карточка. Она означает, что за мной стоит сила, огромная сила, может быть даже более огромная, чем Вы можете себе представить. И поэтому я буду выдвигать требования, а Вы будете их выполнять."
- "По-моему, Алексей Петрович, Вы недостаточно хорошо представляете себе ситуацию. Позвольте я зачитаю Вам избранные места из нашего досье на Вас. Итак, Левшов, Алексей Петрович, 1946 года рождения, в 1969 году с отличием закончил Физтех, поступил на работу в закрытый НИИ, почтовый ящик номер такой-то, в 1976 году возглавил в этом НИИ вновь образованную там лабораторию нанотехнологии… Ну это все не интересно… А вот это любопытно: весной 1983 года пишет письмо Андропову, незадолго до этого избранному генеральным секретарем ЦК КПСС. Нашему человеку в аппарате генсека удалось сделать копию этого письма. Письмо прелюбопытнейшее:
"Уважаемый Юрий Владимирович! Я обращаюсь к Вам по чрезвычайно важному вопросу, от которого может быть даже зависит вся дальнейшая судьба человечества. В своих последних выступлениях Вы призвали нас вернуться к истокам нашей идеологии, вернуться к Марксу. Одной из основных идей марксизма является идея о том, что новые общественные формации возникают как реакция общества на появление новых производительных сил. В этом смысле коммунизм в нашей стране на сегодня пока еще в принципе невозможен, поскольку мы пользуемся почти теми же производительными силами, что и страны капитализма, и нынешнюю общественную формацию в СССР можно охарактеризовать лишь как государственно-монополистический капитализм. Прорыв к коммунизму возможен лишь на основе принципиально новой технологии, сама логика которой заставит общественную надстройку подстраиваться к новому производственному базису. И такая технология может появиться очень скоро, однако при неправильном ее употреблении она может не только не помочь человечеству избавиться от капитализма, но даже наоборот сможет помочь увековечить его, и великий исторический шанс будет навсегда утерян.
Я работаю в области нанотехнологии. Это не просто еще одна технология. Потенциально, это полная революция в методах производства, еще более крупная чем Великая Промышленная Революция, в свое время погубившая феодализм и приведшая к торжеству капитализма. Если мы будем действовать правильно, появление нанотехнологии должно привести к такому же естественному отмиранию капитализма. Однако сегодня все работы в области нанотехнологии в нашей стране ведутся исключительно в плане военных применений и не ориентированы на вышеупомянутую цель. Необходимо переориентировать с военных на мирные цели хотя бы одну из нанотехнологических лабораторий. Прошу принять меня и выслушать мои соображения и предложения по этому вопросу."
Полковник остановился, осуждающе посмотрел на Левшова и сказал: "Из этого письма ясно видно, что еще тогда, в 1983 году, Вы не желали работать над укреплением обороноспособности нашей Родины."
- "Это все что Вы смогли увидеть из данного письма?" - удивленно спросил Левшов.
Полковник проигнорировал эту реплику и продолжил листать толстую папку с делом:
"…Итак, Андропов наводит соответствующие справки, и вскоре предоставляет аудиенцию мало кому известному завлабу Левшову. Он беседует с ним в течение полутора часов, вместо отведенных на встречу десяти минут. Содержание разговора неизвестно. Известно лишь, что вскоре после этого лаборатория нанотехнологии, возглавляемая А.П.Левшовым выводится из подчинения Министерства Оборонной Промышленности и переезжает в НИИ Молекулярной Биологии, находящийся в ведении Академии Наук СССР. Однако работы по-прежнему ведутся в режиме строжайшей секретности, даже еще более строгой, чем в военном ведомстве. Наше ведомство получает распоряжение "сверху" достать для этой лаборатории новейшее японское оборудование, запрещенное к экспорту в соцстраны… Ну, здесь опять не интересно. А вот мы и подошли к сути дела. В ноябре 1991 года, когда страна находилась в состоянии полного развала и хаоса, наше ведомство решило взять на себя заботу о сохранении государственной тайны, которую представляли из себя работы по нанотехнологии, ведшиеся в лаборатории А.П.Левшова, и перевести эту лабораторию из академического института на нашу секретную исследовательскую базу. Ряд сотрудников лаборатории, включая А.П.Левшова, отказались перейти на работу в наше ведомство и остались работать в НИИ Молекулярной Биологии. При перевозке материалов лаборатории на секретную базу некоторые из материалов оказались утеряны. В частности пропала пробирка с экспериментальным гибридом бактерии с наномеханизмом, что по мнению некоторых экспертов отбросило работу лаборатории по крайней мере на пятнадцать лет назад. Уже тогда возникло подозрение, что эти материалы были похищены Левшовым А.П., но доказать его вину в то время не удалось.
Те же эксперты высказывают мнение, что состояние работ по гибриду бактерии с наномеханизмом достигло к концу 1991 года такой стадии, когда дальнейшие работы уже не требовали использования сложного и дорогостоящего лабораторного оборудования. Некоторые даже считают, что для дальнейших работ с гибридом бактерии требовалась только сама бактерия, поскольку она уже сама обладала всеми инструментами, необходимыми для внесения в нее дальнейших изменений и доработок, так что дальнейшие разработки могли вестись в домашних условиях… Вот так-то, Алексей Петрович" - полковник оторвался от папки и снова посмотрел на Левшова - "Эта фотография неоспоримо свидетельствует, что именно Вы похитили пробирку с гибридом, являвшимся государственной собственностью, тогда, в 1991 году, чем нанесли немалый ущерб обороноспособности и безопасности нашей страны. Кроме того, выпустив гибрид на волю, Вы тем самым оповестили всех потенциальных военных противников о состоянии наших разработок в области нанотехнологии, что может быть расценено только как акт шпионажа. Всего этого вполне достаточно, чтобы засадить Вас далеко и надолго. Поэтому не рекомендую Вам вставать в позу и выдвигать требования. Требования буду выдвигать я."
Левшов загадочно улыбнулся в ответ: "Ах, полковник, Вы даже не представляете, насколько смешными мне кажутся все Ваши угрозы. Если бы Вы только знали что должно произойти в течение ближайшей недели. Мы стоим на пороге нового мира, мира в котором все будет по-другому, в котором, в частности, исчезнет деление людей на страны и нации. Индивидуальность личности станет важнее принадлежности к той или иной этнической или социальной группе. С исчезновением наций исчезнет национализм, и понятия обороноспособности страны, шпионажа, национальной безопасности потеряют всякий смысл, станут казаться нам атавизмами, доставшимися по наследству от каменного века…"
- "Не пытайтесь запудрить мне мозги всякой ахинеей, гражданин Левшов!" - рявкнул Полковник - "Я требую от Вас ясного и вразумительного ответа на поставленные мною вопросы: кто еще с Вами работает и зачем Вы это сделали?"
- "Сделал что именно?" - переспросил Левшов.
- "Ну, хотя бы вот это." - Полковник ткнул пальцем в фотографию с "автографом".
- "Ах, это! Это было сделано с целью привлечь внимание властей,
чтобы они выслушали наши требования. Кстати, Полковник, Вы их до сих пор не выслушали, а зря! Тогда бы Вы задавали совсем другие вопросы."
- "Ну, что там у Вас за требования?" - с неохотой произнес Полковник.
- "Передайте своему начальству, что мне нужно организовать серию выступлений по телевидению, пол-часа каждый день, в течение одной недели, в лучшее эфирное время."
- "Вы представляете себе сколько это стоит? На каком основании Вы это требуете?"
- "На том простом основании, что мне есть что сказать человечеству, в отличие от тех, кто сейчас это эфирное время занимает. У меня сообщение чрезвычайной важности."
- "Зачем Вам целая неделя?" - спросил Полковник - "Обычно террористам хватает пяти минут на все их угрозы и требования."
- "Наконец-то мы подошли к сути дела. Вы считаете что я террорист. На самом деле все обстоит совершенно не так. Вы привыкли к тому что работы по нанотехнологии велись в рамках военных применений. Вы даже не можете себе представить мирных применений нанотехнологии. Вы не имеете ни малейшего понятия о том, что я и мои товарищи сделали в этой области за последние пять лет, работая у себя дома. То, что мы сделали, способно изменить к лучшему жизни миллиардов людей на этой планете. Но нужно как-то сообщить людям, что у них появилась такая возможность. Конечно, мы могли бы сделать это средствами самой нашей системы "Нанотех", но мы боимся, что если люди внезапно услышат в своей голове голос, идущий неизвестно откуда, или увидят появляющиеся неизвестно откуда, прямо "из воздуха", живые картины, кое-кто может паникануть. Мы не хотим, чтобы кто-то со страху выбросился из окна, или что-либо в этом роде. Телевидение гораздо привычнее, и мы хотим начать серию лекций о том, как пользоваться "Нанотехом", по телевидению, и лишь потом постепенно перейти к чисто "нанотеховским" средствам общения. Вообще-то мы могли бы создать и свой собственный телепередатчик - у нас есть такие возможности - но мы не хотим пиратствовать в эфире. Мы решили пойти по официальным каналам. Возможно Вам трудно будет в это поверить, но я и мои товарищи - очень законопослушные граждане."
Полковник пол-минуты удрученно молчал, переваривая полученную информацию, и наконец сказал: "Из всего, что Вы тут только что наговорили, я понял лишь две вещи. Первая: Вы считаете меня круглым идиотом, которому можно до бесконечности вешать лапшу на уши. Вторая: Вы наконец сами признались, что похитили пробирку с гибридом. И еще по поводу Вашей законопослушности. Когда я сегодня утром сходил к прокурору вот с этой папкой и с этой фотографией, он подписал ордер на обыск в Вашей квартире безо всяких разговоров. Этот обыск как раз сейчас идет, и я с минуты на минуту жду оттуда новостей. Я думаю у нас скоро появится много новых интересных тем для разговора."
Левшов улыбнулся еще загадочнее чем прежде и произнес: "Ну что ж, пусть поищут. Любопытно будет узнать, что они там смогут найти. И главное, смогут ли они понять то, что найдут…"

2.5. Обыск

В это же самое время, в квартире Левшова.

Одним из понятых был сосед Левшова по лестничной площадке, то есть Митяй.
Пока вскрывали дверь, следователь, продумывая план обыска, еще раз мысленно прошелся по списку предметов, которые преступники обычно приспосабливают под тайники. Но тем не менее он оказался совершенно не готов к тому, что он увидел, когда дверь раскрылась. Войдя в квартиру, он остановился в полной растерянности. Весь его тщательно составленный план обыска рухнул в одну секунду.
- "М-даа" - задумчиво произнес Митяй, оглядевшись по сторонам - "Совсем обнищала наша наука!"
В квартире ничего не было. То есть совсем ничего. Голые полы. Голые стены, без обоев. В прихожей не висело никаких пальто или плащей, не было даже крючка, даже гвоздика, чтобы их повесить (если бы было что вешать, но вешать было нечего). Они прошли на кухню. На кухне не было не то что кухонного стола, не было даже холодильника. Только газовая плита и раковина. Газовая плита была покрыта толстым слоем пыли - видно было что к ней многие месяцы не прикасалась рука человека.
- "Бедненький!" - воскликнула вторая понятая, сердобольная старушка из квартиры этажом выше - "Чем же он питался-то! Небось все в сухомятку! Как от него четыре года назад жена к новому русскому ушла, так он совсем опустился!"
Что касается раковины, сливное отверстие в ней было заткнуто пробкой и она была до краев наполнена водой. Только водой. Больше в раковине ничего не было. Никакой посуды.
В ванной комнате также ничего не было, даже зеркала. Не было даже бритвенных принадлежностей, хотя Митяй тут же подтвердил, что Левшов каждое утро выходил на работу гладко выбритый. В ванной комнате была только ванна и раковина. Обе были заткнуты пробками и до краев заполнены водой.
Самый большой сюрприз ожидал их в жилой(?) комнате. В ней также не было никакой мебели и никаких вещей. Больше половины комнаты занимало нечто, очень похожее на огромный аквариум, только рыб в нем не было, в нем не было ничего, кроме воды. Стекло из которого был сделан аквариум было очень прозрачным, и полным какого-то непонятного сияния. Последний луч заходящего солнца проник в окно, упал на аквариум, отразился от его стенок, переотразился, и комната наполнилась пронзительно ярким радужным блеском. "Как алмаз блестит!" - сказал Митяй. Он подошел к аквариуму, и прежде чем следователь мог его остановить, провел по стенке аквариума маленьким бриллиантиком, вделанным в золотой перстень, с которым Митяй никогда не расставался. Результат поверг его в полное оцепенение. Он даже не смог ничего сказать - слова застряли в горле. Бриллиант не оставил на стенке аквариума ни малейшей царапины. Аквариум размером два на три метра и высотой полтора метра, стоявший в комнате обнищавшего ученого, очевидно был вырезан из одного цельного куска алмаза…

2.6 Первая демонстрация возможностей системы "Нанотех"

Полковник положил телефонную трубку и остался сидеть в глубокой задумчивости.
- "Ну как, нашли что-нибудь?" - поинтересовался Левшов.
- "Гражданин Левшов, почему Вы продали всю мебель и все вещи из своей квартиры? Вы собирались бежать?"
- "Во первых не продал, а раздал. Но не потому, что собирался куда-то бежать, а потому, что они мне были уже не нужны. Я как системный администратор сети "Нанотех" имею возможность пользоваться всеми преимуществами нанотехнологии уже сейчас."
- "А откуда Вы взяли аквариум из алмаза?"
- "Вырастил. Стекло, знаете ли, бьется, а алмаз гораздо прочнее, и в этом смысле практичнее. Мне нужен был какой-то сосуд для воды."
- "Вот значит как. Вырастили." - сказал Полковник.
- "Знаете, полковник, я чувствую, что я должен кое-что Вам продемонстрировать, иначе Вы не поверите ни одному моему слову. Как говориться, лучше один раз увидеть… Есть у Вас здесь где-нибудь раковина?"
- "Раковина?"
- "Ну да, водопровод с раковиной. Ванна была бы еще лучше, но ванны наверное у Вас здесь нет."

…За дверкой позади рабочего стола Полковника находился личный туалет с умывальником.
- "Так. Пробки для раковины у Вас конечно же нет." - сказал Левшов, взглянув на умывальник - "Но это мы сейчас исправим."
Он открыл кран и набрал пригоршню воды в ладонь. Обернувшись к Полковнику он сказал: "Сейчас у меня в ладони вместе с водой находится несколько миллионов киборг-бактерий. В данный момент они пребывают в неактивном состоянии. Сейчас я подам им команду ускорить размножение. Команду Вы не услышите - я буду произносить ее про себя. Внутри меня, точно так же как внутри Вас, и всех остальных людей на Земле сейчас живут такие же киборг-бактерии, которые осуществляют интерфейс между нервной системой Вашего тела и системой "Нанотех", то есть всеми остальными киборг-бактериями, живущими по всему земному шару. Интерфейс этот имеет два уровня: физический и логический. Физический интерфейс - это бактерии закрепленные на нервных волокнах внутри Вашего тела и преобразующие биотоки в инфракрасные сигналы, которыми обмениваются киборг-бактерии. Или, в некоторых случаях наоборот - из инфракрасных сигналов в биотоки. Логический же уровень реализуется как бактериями живущими внутри Вас, так и всеми бактериями сети "Нанотех", работающими как один глобальный распределенный компьютер - все зависит от сложности задачи. На логическом уровне происходит преобразование команд пользователя системы "Нанотех", отдаваемых на языке, близком к естественному, на язык исполняемых кодов системы "Нанотех". Итак, смотрите внимательно."

АЛ:›НАНОТЕХ
НТ:›К РАБОТЕ ГОТОВ
АЛ:›ОБЪЕКТ: В ВОДЕ В МОЕЙ ЛАДОНИ
НТ:›ОБЪЕКТ НАЙДЕН,ЗАФИКСИРОВАН, ГРАНИЦЫ ОБЪЕКТА ВЗЯТЫ ПО УМОЛЧАНИЮ
АЛ:›РАЗМНОЖИТЬ ЭЛЕМЕНТЫ ОБЪЕКТА; СКОРОСТЬ:МАКС; ДЕЛАЙ ДО ХВАТИТ
НТ:›ЕСТЬ

Полковник увидел как вода в ладони Левшова вдруг начала мутнеть, становиться белесовато-матовой и непрозрачной. Через пару секунд она уже выглядела как молоко, еще через секунду - как густая сметана.
АЛ:›ХВАТИТ
НТ:›ЕСТЬ
Левшов снова обернулся к Полковнику: "То что я держу сейчас в ладони - просто аморфная масса бактерий-киборгов, никак не связанных между собой. Для того, чтобы придать этой аморфной массе структуру и жесткость, необходимо установить механические соединения между бактериями. Для этого я воспользуюсь манипуляторами, расположенными на внешних оболочках каждой из бактерий. Можно сказать, что я попрошу их взять друг друга за руки. Смотрите."
АЛ:›СОЕДИНЕНИЕ МЕЖДУ ЭЛЕМЕНТАМИ: ПЛАСТИЧЕСКОЕ; ПОДАТЛИВОСТЬ:4
НТ:›ЕСТЬ

"Сейчас я включил так называемое пластическое соединение. Это означает, что бактерии держатся друг за друга не очень прочно - при превышении некоторой небольшой силы связи разрываются, но вскоре после этого снова восстанавливаются. Проще говоря, по механическим свойствам эта масса сейчас похожа на пластилин. Можете попробовать ее пальцем. Смелее полковник, не бойтесь!"
Полковник осторожно ткнул массу в ладони Левшова пальцем. На массе остался его отпечаток.
- "Теперь" - сказал Левшов - "я вылеплю из этого пластилина пробку. Лепить я буду руками, хотя в принципе это не обязательно - можно было бы воспользоваться средствами "Нанотеха" - способностью бактерий перемещаться, и системой автоматизированного проектирования и изготовления, заложенной в систему "Нанотех", с графическим интерфейсом пользователя через глазной нерв, с визуализацией идеального результата, управляемой пользователем, и автоматической подгонкой реального объекта под идеальный - но руками в данном случае гораздо проще, хотя может быть и не так эффектно. Но это ведь пока еще не демонстрация "Нанотека", а лишь подготовка к ней - мне просто нужна пробка для раковины. Ну вот, вроде получилось что-то похожее на пробку. Я кладу эту пробку на дно раковины и вижу, что пробка получилась больше чем нужно и форма у нее не совсем правильная. Поэтому я отдаю "Нанотеху" команду произвести усадку объекта."

АЛ:›УСАДКА; СКОРОСТЬ:3; ДЕЛАЙ ДО ХВАТИТ
НТ:›ЕСТЬ

К своему изумлению Полковник увидел как пробка стала быстро съеживаться и наконец провалилась в сливное отверстие.

АЛ:›ХВАТИТ
НТ:›ЕСТЬ

- "Видите Полковник, теперь пробка лежит в сливном отверстии, но воду она пока держать не может, потому что она не идеально круглой формы, и между ней и краем сливного отверстия есть зазоры. Поэтому я сейчас сделаю две вещи: переключусь с режима пластического соединения на упругое, то есть изменю ее механические свойства с "пластилина" на "резину", и дам ей команду на расширение."
АЛ:›СОЕДИНЕНИЕ МЕЖДУ ЭЛЕМЕНТАМИ: УПРУГОЕ; УПРУГОСТЬ:5
НТ:›ЕСТЬ
АЛ:›РАСШИРЕНИЕ; СКОРОСТЬ:3; ДЕЛАЙ ДО ХВАТИТ
НТ:›ЕСТЬ

Пробка снова начала расти, постепенно заполняя зазоры, пока не закрыла их совершенно.

АЛ:›ХВАТИТ
НТ:›ЕСТЬ

- "Ну вот Полковник, теперь у нас есть пробка. Конечно, можно было бы над ней еще немного поработать, чтобы довести ее до товарного вида, но для наших целей и так сойдет. Итак, приступим собственно к демонстрации." - Левшов открыл кран и раковина стала наполняться водой - "Пока вода набирается, я хочу сказать несколько слов о том, что Вы сейчас увидите. В 1993 году, когда мы приступили к первым экспериментам по изготовлению вещей с помощью "Нанотеха", видеомагнитофоны все еще были предметом роскоши, поэтому в качестве примера мы решили взять видеомагнитофон. Один из наших товарищей самоотверженно пожертвовал для науки свой собственный видик.
К тому времени у нас уже была разработана программа поатомного копирования любого изделия. Физически процесс копирования выглядел так: изделие погружалось в емкость с водой, в которой плавали бактерии-киборги, и они постепенно разбирали, или даже можно сказать, растворяли, это изделие атом за атомом. Это был довольно медленный процесс, занявший, в случае видеомагнитофона, три месяца. Но поскольку в ходе этого процесса бактерии-киборги записывали в свою базу данных где и какой атом находился, этот процесс был обратимым, то есть можно было подать бактериям-киборгам команду начать устанавливать соответствующие атомы на соответствующие места, и если в воде емкости были растворены в достаточном количестве атомы всех необходимых элементов, то через некоторое время (большее трех месяцев, поскольку бактериям еще нужно было выловить необходимые атомы и доставить их в нужное место) вещь снова как бы возникала из небытия. Более того, этот процесс был не только обратимым, но и воспроизводимым - используя информацию из своей базы данных бактерии-киборги могли воспроизвести сколько угодно таких абсолютно идентичных вещей, лишь бы хватило атомов соответствующих элементов в растворе. Кстати, из одного того видеомагнитофона, мы в конце концов получили три совершенно одинаковых, с точностью до царапин, видеомагнитофона, и все три нормально работали. Правда, весь процесс занял больше года. Иными словами мы создали то, что в научно-фантастической литературе называется "репликатор", но практической пользы от него не было, поскольку работал он невыносимо медленно.
Тогда мы стали искать пути ускорения процесса. Первый путь - отказаться от поатомной сборки, там где она на самом деле не нужна. Например, корпус магнитофона - зачем собирать его атом за атомом, когда можно просто соединить между собой бактерии-киборги, как я сейчас соединил их вот в этой пробке прямо у Вас на глазах, и задать необходимые механические свойства соединения. Цвет и отражающие свойства поверхности также можно менять, по-разному располагая бактерии, так, чтобы лучи света одной длины волны гасились благодаря интерференции, а другие наоборот усиливались. Второй путь - отказаться от использования каких-либо иных химических элементов, кроме атомов углерода. Изменяя структуру атомной решетки углерода, можно сымитировать физические свойства практически любых элементов. К 1995 году нам удалось написать для Нанотеха программу, конвертирующую базы данных, полученных в "репликаторе", в базы данных для вещей, собираемых из бактерий-киборгов и атомов углерода. И это то, что я хочу Вам сейчас продемонстрировать - наш видеомагнитофон образца 1995 года. Как раз и вода набралась."
Левшов закрыл кран. "Ну, полковник, теперь смотрите во все глаза."
АЛ:›ОБЪЕКТ: ТО_НА_ЧТО_СМОТРЮ

Левшов внимательно посмотрел на воду в раковине и зафиксировал на ней свой взгляд на пару секунд - надо было дать бактериям-киборгам время померить напряжение мышц в его глазах, пересчитать это напряжение в пространственные координаты точки, на которой остановился его взгляд, и связаться с помощью инфракрасных лучей с бактериями, находившимися в этой точке.

НТ:›ОБЪЕКТ НАЙДЕН, ЗАФИКСИРОВАН, ГРАНИЦЫ ОБЪЕКТА ВЗЯТЫ ПО УМОЛЧАНИЮ
АЛ:›ПРОГРАММА ВИДЕОМАГНИТОФОН-1995
НТ:›ПРОГРАММА НАЙДЕНА. ПРИСТУПИТЬ К ИСПОЛНЕНИЮ?
АЛ:›ДА
НТ:›ЕСТЬ

Вначале, как и в первый раз в ладони Левшова, вода начала мутнеть. Однако, когда через несколько секунд она приблизилась по консистенции к молоку, верхний слой воды вдруг снова стал как бы очищаться и проясняться, в то время как на дне раковины плотность белесоватого вещества стала наоборот расти еще быстрее, и это вещество начало принимать вполне определенную форму. Прошло еще несколько секунд, прежде чем Полковник понял, что на дне раковины, под слоем слегка мутноватой воды лежит… Полковник готов был поклясться - это была печатная плата, но только абсолютно белая и бесцветная! В первую секунду ему показалось, что на плате совершенно нет деталей, потом он вроде заметил несколько деталек, хотя сначала ему казалось что их там не было. Потом он наконец увидел, как белые прямоугольнички, похожие скорее на призраки микросхем, чем на настоящие микросхемы, материализуются на плате из сгустков мутной воды, пробегающих над платой словно клочья тумана над утренней землей. На какое-то мгновенье вода в раковине вдруг совершенно прояснилась и Полковник отчетливо увидел на дне совершенно настоящую печатную плату со множеством деталей, только неестественно белую, словно не настоящую, а вылепленную из гипса. Но эта плата пребывала в столь призрачном состоянии всего лишь одно мгновение. Затем словно кто-то щелкнул выключателем, и она как хамелеон внезапно окрасилась в разные цвета - зеленая подложка, золотистые проводники, черные корпуса микросхем. Теперь печатную плату нельзя было отличить от настоящей.
- "Ну, это сделано из чисто эстетических соображений." - прокомментировал это внезапное преображение Левшов - "На работоспособность схемы это никак не влияет."
Полковник не ответил. Он стоял уставившись в раковину, с отвисшей от изумления челюстью. А тем временем работа в раковине шла полным ходом. Над платой стала вырастать механическая часть видеомагнитофона. Она росла как растут цветы, заснятые покадровой съемкой, когда недели пробегают на глазах у зрителей за несколько секунд. Секунда - и вот пошли побеги - рычажки и пружинки, еще пару секунд - и как огромный бутон распустился барабан с видеоголовками. Прошло еще пару секунд, и все это стало затягиваться полупрозрачной пленкой-корпусом, которая становилась все плотнее и непрозрачней, и наконец совсем скрыла из виду все эти детальки. Еще одно мгновенье - и корпус из бесцветно белого вдруг стал черным с золотой отделкой. Левшов вынул видеомагнитофон из воды и поставил на стол. От видеомагнитофона шел пар.
- "Придется подождать еще несколько секунд пока он высохнет, а потом можете проверить как он работает - я видел у Вас в кабинете телевизор." - сказал Левшов - "Кстати, Вы засекли время? На все про все должно было уйти три минуты 20 секунд."
- "Так быстро?" - спросил Полковник. Он подошел и потрогал видеомагнитофон. Он все еще был теплый на ощупь, хотя пар уже перестал идти.
- "Так медленно." - ответил Левшов - "Слишком медленно для наших целей."
- "Каких целей?" - "Я потом объясню. А сейчас пойдемте проверим как он работает."

Вернувшись в кабинет, Левшов отсоединил от телевизора тот видеомагнитофон, который там стоял, и подключил свой.
- "А почему у него нет шнура питания?" - спросил Полковник.
- "Мы внесли кое-какие изменения в конструкцию. Он питается от внутреннего источника энергии. Вы что-нибудь слышали о холодном термоядерном синтезе?"
- "Это как раз один из вопросов, который меня просили Вам задать.
Как вам это удалось? Физики всего мира безрезультатно бились над проблемой холодного синтеза в течение многих лет."
- "Мы и сами не знаем как. Мы открыли это эмпирическим путем.
Первоначальный вариант киборг-бактерий работал на органических источниках энергии, как обычные бактерии. Один из наших товарищей баловался тем, что он назвал "нанотехногоникой" - проще говоря селекцией бактерий-киборгов. Он искусственно увеличил скорость мутаций в этих бактериях, помещал их в различные необычные условия, и смотрел как пойдет их эволюция в этих условиях. В частности, в одном из штаммов он пытался выработать устойчивость к недостатку освещения, и помещал их во все более и более темные комнаты. Большинство этих бактерий вымерло, но нашелся один мутант, который оказался способен жить в полной темноте. За счет холодного термояда, как потом выяснилось. Впоследствии мы встроили эту функцию в наши стандартные киборг-бактерии, но как и почему она работает мы не знаем - пусть физики разбираются."
- "А работа с мутантами не опасна?" - "Опасна. Очень опасна. У нас был один несчастный случай… Довольно страшный… Не хочу об этом вспоминать. Но те бактерии, которые мы выпустили на волю сейчас, абсолютно безопасны. Мутации в них запрещены, а если какой-то один мутант случайно все же возникнет, он будет немедленно уничтожен своими нормальными собратьями, до того как успеет нанести какой-либо вред. Изменения в конструкции этих киборг-бактерий могут происходить только целенаправленно, по командам, получаемым по сети "Нанотех"… Однако мы отвлеклись. Вставьте сюда какую-нибудь кассету и нажмите на кнопку "воспроизведение"."
Магнитофон работал нормально.
- "Если бы я не видел это своими глазами," - сказал Полковник - "никогда бы не поверил, что видеомагнитофон можно переслать по водопроводу."
- "Водопровод тут не причем. Вода из водопровода была нужна лишь как среда облегчающая перемещение киборг-бактерий. В принципе мы могли бы воспользоваться киборг-бактериями живущими внутри Вас или меня, а водород для термоядерного синтеза брать из паров воды, всегда присутствующих в воздухе, но все это происходило бы гораздо медленней. А что касается "пересылки", то я надеюсь Вы понимаете, что сам вот этот конкретный видеомагнитофон ниоткуда не пересылали. Он просто существует в сети "Нанотех" как чисто информационная сущность, как набор данных и программа, которая всегда может быть "исполнена", причем исполняться она может бесконечное число раз, и каждый раз результатом исполнения программы - сущности совершенно бестелесной - будет вполне материальный видеомагнитофон. Можно сказать, что в сети "Нанотех" потенциально существует бесконечное количество видеомагнитофонов, как впрочем и других вещей."
- "Каких вещей?"
- "В принципе любых вещей. Вы просто кладете уже существующую вещь в "репликатор", растворяете ее там, получаете поатомную базу данных, конвертируете ее в базу данных для изготовления вещей из бактерий-киборгов и атомов углерода, и помещаете ее на хранение в память сети "Нанотех", которая практически бесконечна, поскольку все время растет вместе с размножением бактерий-киборгов. Причем весь этот процесс проводится средствами самой системы "Нанотех" - программа создания "репликатора" в системе имеется, обработка и хранение данных производится бактериями-киборгами. После ввода информации о какой-либо вещи в систему, любой пользователь сети "Нанотех" получает возможность исполнить программу материализации этой вещи и пользоваться ею."
- "Кто еще является пользователем сети "Нанотех" помимо Вас?"
- "Активных пользователей пока не много, но как только я подам команду на полную активацию системы, каждый живущий на Земле человек сможет начать пользоваться "Нанотехом". Я думаю, что к настоящему моменту бактерии-киборги уже проникли в тела всех людей на нашей планете. Эти бактерии устроены так, что как только они попадают внутрь живого организма, они автоматически определяют, является ли этот организм животным или человеком, и если это человек, они устанавливают интерфейс между нервной системой этого человека и системой "Нанотех", и автоматически присваивают этому человеку номер пользователя в сети "Нанотех"."
- "А как будет осуществляться оплата за пользование сетью? И главное, кому пойдут деньги? Надеюсь Вы не забыли, что бактерии эти краденые и на самом деле принадлежат государству?" - спросил Полковник.
- "Никакой оплаты не будет. В смысле, не будет никакой оплаты в деньгах."
- "Но ведь Вы же долго работали над этими бактериями, и наверное надеялись что-то за это получить?"
- "А я получу. И Вы получите. И все общество получит. Представьте себе, что кто-нибудь изобретет какую-нибудь новую вещь - а кто-нибудь что-нибудь обязательно будет изобретать, мыслящий человек не может не изобретать - и благодаря "Нанотеху" его изобретение мгновенно станет доступно всем людям на Земле. В том числе и мне. Вот и будет мне компенсация за мою работу."
- "Чего-то я не понимаю." - сказал Полковник - "Ну, допустим, "Нанотех" даст вам вещи бесплатно. Самые разные вещи. Одежду он может создать?"
- "Запросто."
- "А автомобиль может?"
- "Может."
- "А дом?"
- "И дом тоже."
- "Ну ладно, как я понимаю, за электричество Вам платить не надо…" - Полковник покосился на видеомагнитофон, работающий без шнура питания.
- "И за бензин тоже." - добавил Левшов - "Автомобиль будет получать энергию от холодного термоядерного синтеза."
- "Допустим." - согласился Полковник - "Но ведь есть-то Вам что-то надо! Значит деньги-то Вам все равно нужны! Хотя бы на еду!"
Левшов загадочно улыбнулся: "А откуда Вы знаете, что есть действительно надо? Вы ведь наверное ни разу не пробовали ничего не есть?"
- "Что Вы имеете в виду?" - подозрительно спросил Полковник. Привычный и понятный ему мир стал давать трещину. В душе его постепенно стало нарастать ощущение, что его насильно тащат к краю бездны, в которую он страшится заглянуть.
- "Дело в том, что бактерии-киборги устроены так, что когда они попадают в тело человека, они начинают автоматически контролировать уровень питательных веществ в крови, и как только этот уровень падает ниже опасного предела, в бактериях автоматически активируются гены, вырабатывающие питательные вещества, которые тут же выбрасываются из бактерий в окружающую их кровь."
Полковник несколько секунд ошарашено молчал. Потом наконец тихо произнес: "Так Вы что, хотите сказать… Что, теперь вообще можно ничего не есть?"
- "Я бы не стал этого рекомендовать. Мы пока не знаем, как длительное голодание может сказаться на состоянии желудочно-кишечного тракта. Но в каких-то сложных ситуациях подпитка от бактерий-киборгов может означать разницу между жизнью и смертью. Постарайтесь раздобыть последнюю статистику по странам третьего мира. Я уверен, что за последний месяц там не было зарегистрировано ни одной смерти от голода."
- "Значит все-таки еду надо покупать?" - обрадовался Полковник.
- "Не надо. В ядре каждой бактерии-киборга имеется библиотека генов, которые могут выборочно активироваться по командам из сети "Нанотех". Вместо той белой массы, которую Вы только что наблюдали во время демонстрации, я вполне мог бы получить кусок мяса или яичный желток. Библиотека генов стандартной бактерии включает в себя наиболее популярные продукты питания, но если Вам нужно что-то особенное и Вы готовы немного подождать, бактерия-киборг обладает способностью собирать новые гены из отдельных нуклеотидов по "чертежам" - то есть информации получаемой из баз данных сети "Нанотех". Кстати, Полковник, пора ужинать. Не хотите икоркой побаловаться? Вы позволите пройти к раковине?"
- "Точно! Раковина! Водопровод!" - вдруг радостно воскликнул приунывший было Полковник - "Как я раньше об этом не вспомнил! За водопровод-то Вам все равно придется платить! Вот так-то гражданин Левшов! Не уйти Вам от денег! Деньги есть материальное выражение общественнных отношений, а жить в обществе и быть свободным от общества нельзя!"
- "Эх, полковник! Какая же у Вас все-таки каша в голове - капитализм в прикуску с коммунизмом… Что касается водопровода, объясняю еще раз. Большие количества воды лишь облегчают перемещение киборг-бактерий, но в принципе не являются необходимыми для изготовления изделий с помощью "Нанотеха". Правда, вода необходима для поддержания жизни самого человека, но в воздухе всегда содержится достаточное количество водяных паров. В памяти "Нанотеха" уже сейчас имеется несколько простейших устройств, позволяющих за несколько минут сконденсировать целый стакан воды из воздуха. И потом мы должны помнить об облаках, почти всегда присутствующих на небе. Они состоят из мельчайших водяных капелек, в которых тоже имеются бактерии-киборги. Достаточно отдать им приказ объединяться, и из облака прольется дождь."
- "Вы хотите сказать, что Вы и погодой можете управлять?"
- "В определенной степени. Во всяком случае, стакан воды из облака я себе всегда смогу налить."
- "Хорошо, допустим Вы всегда сможете бесплатно достать себе воды. Но Ваш дом - пусть он будет целиком построен "Нанотехом" и не будет стоить ни копейки - но ведь он будет стоять на земле, а участок стоит денег, значит без денег Вы все равно не сможете его построить!"
- "Полковник, Вы никогда туризмом не занимались? Палатку в лесу не разбивали?"
- "Ну, допустим."
- "Вы же не платили деньги за ту землю, на которой ставили палатку."
- "Но ведь я ставил палатку на одну ночь, а дом будет стоять постоянно!"
- "Кто Вам сказал, что дом будет стоять постоянно?"
- "Что Вы имеете в виду?" - снова спросил Полковник. Ощущение, что его подтащили к самому краю бездны, и заставляют заглянуть туда, туда где находится иной, пугающе непонятный мир - это ощущение стало почти невыносимым.
- "Наша группа товарищей сформулировала для себя три правила "хорошего" стиля конструирования, то есть конструирования в стиле, наиболее полно соответствующем возможностям системы "Нанотех". Первое, и самое главное правило состоит в том, что вещи должны быть, как мы говорим, "живыми"."
Полковник открыл рот чтобы что-то спросить, но Левшов предупредил его вопрос: "Сейчас я поясню, что имеется в виду. Возьмем к примеру наш самый первый видеомагнитофон, тот самый, который мы собрали в репликаторе. Это была абсолютно "мертвая" вещь. Не в том смысле, что он не работал - он прекрасно работал, но в нем не было ни одной живой киборг-бактерии, а это значит, что он уже не мог перестраивать самого себя, изменять свою конструкцию, ремонтировать самого себя, и так далее. Это была самая обыкновенная вещь, одна из тех вещей которые нас обычно окружают - просто она была сделана не станками на заводе, а бактериями-киборгами в репликаторе. Это было единственное отличие, и оно заключалось не в самой вещи, а в ее предыстории, что с точки зрения потребительских качеств совершенно безразлично.
Теперь посмотрим на тот видеомагнитофон, который я только что изготовил, образца 1995 года. Это уже то, что мы называем "полуживым" изделием. В нем уже довольно много живых киборг-бактерий. Они обеспечивают эту вещь энергией, они могут даже снова нарастить видеоголовки, если они сотрутся. Однако здесь очень много мертвых деталей, то есть деталей, хотя и созданных киборг-бактериями, но самих киборг-бактерий не содержащих. А это значит, что эта вещь никогда не сможет мгновенно исчезнуть, не сможет разложиться на отдельные киборг-бактерии, которые смогли бы снова разбежаться в разные стороны."
- "Зачем им это делать?" - недоуменно спросил Полковник.
- "Ну как же! Вот Вы сейчас кончите просматривать свою видеокассету, выключите видеомагнитофон, и он просто останется стоять в углу, собирать пыль и впустую занимать место, до тех пор пока Вы снова не захотите что-нибудь посмотреть. Гораздо удобнее было бы, если бы на время между двумя просмотрами он просто бы исчез, а бактерии-киборги перешли бы из него в другую вещь, в ту которая нужна Вам сейчас, в данную минуту - стали бы частью тарелки, ложки, зубной щетки, бритвы, пиджака, ботинок, стула, на котором Вы сидите, любой вещи, которая нужна Вам именно сейчас, в данное мгновение - и ушли бы оттуда сразу как только необходимость в этой вещи отпала, и оказались бы в новой вещи - той, которая Вам понадобиться в следующее мгновение.
Посмотрите на этот пустой стул рядом со мной. Зачем он здесь стоит - на нем же все равно никто не сидит? А он стоит, занимает место. По идее он должен был бы появиться здесь только тогда, когда в комнату вошел бы кто-то третий. И так большинство вещей вокруг нас - мы используем их в лучшем случае в течении лишь одного процента времени. А занимают место они в нашем доме в течение всех ста процентов времени. Мертвые вещи требуют, чтобы хозяин стирал с них пыль, заботился об их сохранности, и всегда возил их с собой при переезде на новую квартиру. Ох уж эти переезды! Нет на свете ничего страшнее, и этот страх способен навеки приковать человека к одному месту жительства. Мертвые вещи превращают своих хозяев в своих рабов!
Теперь представьте себе дом, построенный в соответствии с принципами "Нанотеха". В любой данный момент времени в нем физически существуют всего лишь несколько вещей - те, которые нужны Вам в данный конкретный момент. И вместе с тем, в нем существует бесконечное количество вещей - все вещи мира, заведенные в сеть "Нанотех", потенциально присутствуют в этом доме, поскольку в любое мгновение они могут быть вызваны из небытия и облечены в материальную форму. И сам дом, построенный в соответствии с принципами "Нанотеха", если Вы живете в нем один, содержит только одну комнату, поскольку Вы не сможете одновременно находиться более чем в одной комнате. И вместе с тем, потенциально он содержит бесконечное число комнат, ибо эта единственная комната может до бесконечности менять свой вид и размеры, наполняясь самыми различными вещами, то есть, по сути, превращаясь в другую комнату, в бесконечное число комнат. А как только Вы выйдите из дома, он исчезнет, превратившись, скажем в Ваш автомобиль, или в дом для другого человека, который шел мимо и решил, что неплохо бы ему пожить денек в этом месте. И если Вам во время Вашей прогулки придет в голову мысль, что неплохо бы сейчас оказаться дома, Ваш дом возникнет перед Вами, где бы Вы не находились."
- "Так уж прямо сразу и возникнет!" - сказал Полковник - "Вы вон всего лишь один видеомагнитофон почти четыре минуты выращивали!"
- "Повторяю - этот видеомагнитофон - "полуживая" вещь. Он выращивается так медленно только потому, что в данном случае мы заставляем "Нанотех" имитировать вещь, сама конструкция которой изначально приспособлена к изготовлению совершенно другим способом производства, а именно, серийно-промышленным, машинным, характерным для эпохи капитализма. В данном случае мы "насилуем" Нанотех, заставляя его работать в несвойственной ему манере. Я специально провел эту демонстрацию, чтобы показать Вам, что в принципе Нанотех способен справиться даже с такой сложной задачей, как почти точная имитация вещей, характерных для исторически предшествующего ему способа производства. Хочу сразу отметить, что машинное производство не всегда может справиться с задачей воспроизведения своими средствами изделий, характерных для предшествовавшей ему эпохи - эпохи мастеров-ремесленников, работавших вручную, эпохи феодализма.
А сейчас я продемонстрирую Вам видеосистему, выполненную в стиле "Нанотех". Заметьте разницу во времени, требующуюся на ее изготовление. На этот раз мне не потребуется много материала, поэтому я воспользуюсь бактериями, живущими в моем организме."

Левшов положил руки на стол, ладонями вверх, и ладони вдруг как бы начали покрываться испариной, заблестели мелкими капельками, которые быстро стали расти и приобретать белесоватый оттенок. Капельки стали скатываться на стол и через секунду соединились в один большой белый тонкий лист. Прошло еще пол-секунды, и лист вдруг мгновенно стал совершенно черным.
- "Ну, вот и готово. Две с половиной секунды." - сказал Левшов.
- "Что готово?" - переспросил Полковник.
- "Видеосистема готова. Заказывайте, какой фильм будет смотреть." Только тут Полковник заметил, что лист, лежащий на столе уже не черный, а светится словно экран компьютера, и по этому экрану медленно ползут буквы - названия фильмов.
- "Выбор у нас правда пока не очень большой," - сказал Левшов - "пока что в сеть "Нанотех" заведено всего лишь несколько сот фильмов, но мы думаем, что как только эта сеть станет общедоступной, пользователи переведут в нее все, что имеется сейчас на видеокассетах… Не бойтесь Полковник, выберите название фильма и коснитесь его пальцем!"
Полковник осторожно ткнул пальцем в надпись "Белое Солнце Пустыни", и на листе мгновенно исчезли надписи и появился товарищ Сухов, в цвете и движении.
- "Что-то я не пойму, откуда идет звуковое сопровождение" - сказал Полковник через несколько секунд просмотра.
- "Фонограмма фильма подается прямо на Ваш слуховой нерв, минуя преобразование ее в акустическую форму, поэтому такое высокое качество звучания, никаких динамиков, которые обычно вносят искажения звука. Вообще-то картинку тоже можно было бы подать напрямую на глазной нерв, и это в большей степени соответствовало бы третьему принципу "правильного" конструирования в стиле "Нанотех". Третий принцип гласит: всегда использовать только прямой интерфейс между нервной системой человека и сетью "Нанотех", без посредничества органов чувств или мышц человека. На практике это означает, что если мы, к примеру, проектируем автомобиль для "Нанотеха", то в нем не должно быть приборной доски - вся необходимая информация о состоянии машины должна подаваться на глазной нерв водителя и как бы "впечатываться" в его поле зрения поверх того, что на самом деле видят его глаза. В таком автомобиле также не должно быть руля и педалей - команды, отдаваемые водителем "про себя" должны попадать на исполнительные органы автомобиля без механических посредников. Все это позволяет невероятно упростить конструкцию, а значит и значительно уменьшить время "выращивания" машины."
- "Это третий принцип?" - переспросил Полковник - "А какой второй?"
- "Второй принцип правильного конструирования в стиле "Нанотех" гласит: в качестве источника энергии изделие должно использовать внутреннюю энергетику бактерий-киборгов, причем энергия должна вырабатываться в том же месте, где она и потребляется, что позволяет избежать различных приспособлений для передачи энергии внутри изделия. Например, наш "полуживой" видеомагнитофон удовлетворяет второму принципу лишь частично: энергия вырабатывается внутри него бактериями-киборгами, но потом передается от них на "неживые" детали - электродвигатель, микросхемы, и тому подобное. Поэтому в нем так много всяких лишних проводов, рычажков, валов, все назначение которых лишь в том, чтобы передавать электрическую и механическую энергию из одного места в другое. Гораздо лучше, с точки зрения второго принципа, сделана та видеосистема, которая сейчас лежит перед Вами на столе." - Левшов кивнул на светящийся лист, на котором продолжали развертываться события "Белого солнца" - "Каждая светящаяся точка на этой поверхности - это бактерия-киборг, которая сама вырабатывает энергию для собственного свечения, то есть где энергия потребляется, там она и вырабатывается. Такое возможно только в полностью "живом" изделии."
- "Если я Вас правильно понял," - сказал Полковник задумчиво - "в автомобиле построенном по принципам Нанотеха нету трансмиссии, а роль двигателя выполняют сами колеса?"
- "Вы совершенно правильно уловили идею. Чтобы окончательно представить себе как выглядит "Нанотеховский" автомобиль, вспомните, что в нем всегда ровно столько сидений, сколько пассажиров, а багажник по размеру никогда не больше лежащего в нем багажа. А если учесть, что перевозить вещи, которые всегда можно вырастить на новом месте, просто не имеет смысла, то это значит, что обычно у него вообще нет багажника."
- "И все это - все эти вещи, машины, дома - все это мгновенно станет доступно каждому человеку на Земле, как только Вы подадите команду на активацию системы?" - спросил Полковник слегка дрожащим голосом.
- "В принципе да, хотя людям потребуется некоторое время, чтобы научиться пользоваться системой. Впрочем, это не очень сложно. Мы недавно разработали графический интерфейс пользователя - на глазной нерв пользователя подаются сигналы, благодаря которым он начинает видеть некое иллюзорное, "виртуальное", как сейчас модно говорить, пространство, "виртуальный магазин", заполненный самыми разнообразными вещами, по которому он сможет ходить и выбирать себе все что ему нужно. Затем пользователю достаточно будет лишь протянуть руку к выбранной вещи в виртуальном пространстве, и она мгновенно материализуется…"
- "Я не об этом," - раздраженно перебил Полковник, чувствуя, что бездна уже разверзлась под ним, и он падает, падает, падает… - "деньги, деньги в Вашем виртуальном магазине тоже будут виртуальные или все же настоящие?"
- "Полковник, я уж даже не знаю как Вам это объяснить. Я битый час Вам про это толкую, а Вы все никак не можете понять, что никаких денег не будет вообще. Ну подумайте сами, кому и зачем могут понадобиться какие-то деньги, когда любой человек сможет получить абсолютно бесплатно все, что ему нужно, из системы "Нанотех". Деньги будут лежать в музеях, как свидетельства навсегда ушедшей эпохи в истории человечества."
Полковник схватился за голову и надолго замолчал. Мир вокруг него рушился. Всю свою жизнь Полковник положил на то, чтобы сделать карьеру, чтобы достичь той должности, которая позволила ему тогда, во время всеобщей неразберихи конца 1991 года, отхватить, вывезти за границу и положить на счет в швейцарском банке некую сумму из партийных денег, которая должна была обеспечить ему безбедную старость и надежное будущее для его наследников. Сколько страху он тогда натерпелся, сколько нервов потратил! И, как теперь выясняется, все впустую?! Чудовищная несправедливость происходящего жгла душу Полковника. Мозг лихорадочно искал контраргументы.
- "Без денег невозможен рынок, а рынок это единственный точный регулятор производства!" - наконец выпалил Полковник, и тут же понял, что сморозил глупость.
- "Зачем Вам регулировать производство, когда каждый создает именно то, что ему нужно, в тот момент когда это нужно, и в тех количествах в каких нужно?" - удивился Левшов - "Рынок как регулятор производства имеет смысл лишь для того этапа развития производительных сил, когда вещи приходится производить впрок."
- "Без денег не будет стимула к повышению производительности труда!" - не сдавался Полковник.
- "Какого труда?" - удивился Левшов - "Труда бактерий-киборгов? Они ведь будут всю работу выполнять."
- "Я имею в виду творческий труд. Ведь кто-то же должен будет изобретать новые вещи для "Нанотеха", иначе прогресс остановится. А какой смысл изобретателю работать, если его изобретение в конечном счете не даст ему никаких преимуществ по сравнению со всеми остальными людьми?"
- "Полковник, мне кажется Вы глубоко заблуждаетесь насчет мотивов творчества изобретателей. Желание творить - это потребность, которая глубоко сидит в каждом человеке. Эта потребность существует не только потому, что удовлетворение ее может дать какие-то преимущества, но еще и в силу самого того факта, что у человека есть мозг, и он требует разминки точно так же как и мышцы - Вы же не станете часами сидеть в одной и той же позе, Вы непременно захотите размяться. Мозг требует работы просто потому, что он существует, однако пока что, при нынешнем способе производства, такую роскошь как разминка для мозга могут позволить себе лишь очень немногие - большинству людей надо зарабатывать себе на хлеб чисто механической работой, не позволяющей разминать мозги. Лишь немногие счастливцы при капитализме могут позволить себе заниматься творческой работой, но при этом они вынуждены продавать свое творчество, чтобы иметь возможность "откупиться" от механической работы. "Нанотех" же открывает возможность заниматься творчеством для всех людей на Земле, и позволяет любому человеку немедленно воспользоваться продуктом творчества любого другого человека. Я думаю, что в результате мы увидим такой прогресс, о котором мы и не могли мечтать при капитализме."
Полковник упорно не сдавался: "Это все несерьезный разговор, всякие там разминки ума, стремление к творчеству и всякая подобная фигня. Народ вашу систему не поймет и не примет, потому что движущей силой развития общества всегда было, есть, и будет стремление каждого отдельного индивидуума обойти своего соседа, стать богаче его, сильнее его, прославиться на зависть ему, приобрести вещи которые будут только у тебя, и которые никогда не сможет купить твой сосед. Вы хотите разрушить это, дать каждому возможность иметь любые вещи, какие он только захочет, но народ не примет такого положения вещей, когда никто никому не сможет завидовать. Зачем тогда вообще жить? Вот Вы представьте себе, сейчас какой-нибудь Колька встречает на улице какого-нибудь Ваську, и говорит ему: Заходи ко мне в гости! Зачем? Увидишь! А у Кольки дома, допустим, видеомагнитофон - настоящий "Панасоник" из Японии, а у Васьки такого нет! А у Кольки видеокассеты прямо из Штатов, с самыми новыми боевиками, а у Васьки таких еще нет! Вот Кольке-то и приятно! Вот зачем ему видеомагнитофон с кассетами нужен! Ему же не эти дурацкие боевики нужны! Ему нужно сознание, что он выше Васьки! А если у Васьки такой же магнитофон будет, и такие же фильмы, то зачем вообще Кольке видик, если он ничуть не помогает ему стать выше Васьки? На кой черт ему мучиться, эти идиотские фильмы смотреть? И с другой стороны, на кой черт нужен видик тому же Ваське, если и Колька, и Петька, и бог знает кто еще, могут в любой момент раздобыть себе такой же? Ненужную Вы вещь изобрели, гражданин Левшов. Народ Вас не поймет."
- "Народ? Что Вы знаете о народе, господин полковник? Вы знаете, сколько сейчас людей на планете Земля голодают? Физически голодают, то есть могут умереть от голода? "Нанотех" способен накормить их и спасти от смерти. Вы знаете сколько на земле неграмотных? По настоящему неграмотных людей, не умеющих читать, людей от которых спрятаны все удивительные сокровища, накопленные нашей цивилизацией? "Нанотех" сможет открыть для них эту сокровищницу. И видеомагнитофон, как средство получения знаний, очень даже может при этом пригодиться. Но с наступлением эры "Нанотеха", ни видеомагнитофон, ни какая-либо иная вещь никогда более не смогут быть средством утверждения превосходства Кольки над Васькой, или Васьки над Колькой. Время обезъяньих игр кончилось. И, я надеюсь, навсегда."
- "Что Вы имеете в виду под обезъянними играми? Извольте объясниться." - проскрежетал сквозь зубы Полковник.
- "Понимаете полковник, человек все-таки произошел от обезьяны. Это твердо установленный научный факт, что бы там не говорили всякие ниспровергатели науки. И в силу этого, всякий человек несет в своих генах тяжкое наследие прошлого - инстинкты диких предков. А обезьяны - животное стадное, а в стаде всегда есть своя иерархия: есть вожак, есть отверженные, и есть вся иерархическая лестница между ними, и каждая обезьяна пытается вскарабкаться по этой лестнице. Вот откуда берет начало стремление людей к власти, к славе, к почету, к деньгам, короче говоря стремление обойти своего соседа. Все общества прошлого использовали это стремление в качестве источника своего развития. Особенно отличился в этом капитализм - это уже не просто обезьяньи игры, а целая обезьянья олимпиада, очень эффективно эксплуатирующая все инстинкты, доставшиеся человеку от диких животных. Но ведь человек - это не только дикие животные инстинкты, это еще и то, чего у животных нет - это разум. Разум способен победить инстинкт. Разум - это шанс на освобождение человека от тирании инстинктов. Но этот шанс не может быть реализован, пока само устройство общества заставляет человека принимать участие в обезьяньих играх. "Нанотех" дает нам возможность прекратить наконец эту затянувшуюся обезьянью олимпиаду, перестать жить так, как живут обезьяны, и начать наконец жить так, как должны жить люди, то есть жить по разуму, а не по инстинкту."
- "Что-то я не понимаю Вас, гражданин Левшов. Вроде бы Вы умный человек, выдающийся изобретатель, а рассуждаете до невероятности наивно. Вы что же, так вот просто намерены взять и изменить все общественное устройство? Произвести, так сказать, мировую революцию, которая сразу, в один день возьмет и всех уровняет? Кто был всем, вдруг станет как все? И Вы всерьез надеетесь, что люди, имеющие власть и деньги, занимающие высокое положение в обществе, так вот просто со своим высоким положением расстанутся? Какая политическая наивность! И Вы еще надеетесь, что мы будем Вам помогать и предоставим Вам время на телевидении? Я конечно передам эту Вашу просьбу вверх по инстанциям, но ответ ясен заранее - никто Вам эфирного времени не даст. Более того, Вас посадят за хищение государственной собственности, раскрытие военной тайны, и, как теперь выясняется, еще и за попытку изменения общественно-политического и экономического строя Российской Федерации!"
- "Во-первых, полковник, посадить меня в тюрьму очень сложно. Физически невозможно…"
- "Это почему же?" - удивился Полковник.
Левшов молча взял со стола все еще работавшую "видеосистему". Он поднял ее за край и она обвисла как тряпка. Какую-то долю секунды на смятой поверхности продолжало двигаться изображение, которое вдруг внезапно исчезло и вместо него появился клетчатый узор… как на носовом платке. Прошла наверное еще одна секунда, пока до Полковника наконец дошло, что Левшов действительно держит в руке носовой платок. Левшов громко высморкался в платок, бросил его на пол, где платок тут же, на глазах у Полковника, растворился и исчез, и сказал: "А вот когда попытаетесь посадить, поймете почему! Это во-первых. Во-вторых, никто не собирается отбирать у правящих кругов Российской Федерации их виллы, "Мерседесы", счета в швейцарских банках, министерские портфели - все их игрушки и побрякушки. Если они еще не наигрались в свои обезьяньи игры, то пусть играют дальше, до полного одурения. Единственное, что "Нанотех" у них отнимет - это народ Российской Федерации. Но ведь народ, с самого момента возникновения РФ, был для них одной обузой. Промышленность и сельское хозяйство они развалили - то есть лишили народ возможности кормить себя самого, теперь его надо кормить сверху. А это значит, что надо делиться с народом нефтедолларами, а они по своей жадности этого не хотят. И хотя они пенсионеров голодом морят, систему здравоохранения развалили, общий уровень жизни снизили так, что рождаемость упала почти до нуля, войны какие-то непонятные придумывают, молодых парней убивают, избыточное (с их точки зрения) население убавилось недостаточно, и народу все равно для них слишком много, не знают они куда его девать. "Нанотех" избавит правительство от этой обузы, взяв заботу о народе на себя, так что, по идее, оно должно быть нам благодарно за это. И единственное, что мы просим в качестве благодарности, это чтобы правительство навсегда забыло, что народ существует, и не донимало его больше никогда налогами, поборами, всенародными голосованиями и призывами в армию."
- "Значит, гражданин Левшов, Вы собираетесь позволить народу жить без государства. А как же тогда, позвольте полюбопытствовать, Вы намерены поддерживать среди народа порядок? Кстати, можно ли с помощью "Нанотеха" производить оружие и наркотики?"
- "Теоретически возможно. Но мы намерены закрыть доступ к программам изготовления таких вещей для рядовых пользователей сети "Нанотех". Только администраторы сети "Нанотех" будут иметь доступ к оружию, на случай если кто-то все же попытается использовать "Нанотех" во вред людям, и нам придется с ним бороться."
- "Так. Хорошо. Очень хорошо. Значит в Вашем новом прекрасном разумном мире все будут равны, но некоторые будут равнее других. Замечательно." - сказал Полковник. Мир, совсем было обрушившийся вокруг него, снова стал потихоньку восстанавливаться. Никакой равноправной, однородной массы людей не будет. Все снова распределятся по ступенькам. Денег может быть и не будет, но будут уровни доступа к информации. Чем выше ты в социальной иерархии, тем шире доступ. И конечно же им понадобиться полиция. Полиция всем нужна. Хотя денег конечно все равно жалко - столько нервов на них потрачено. Полковник слегка воспрянул духом. Система, построенная на обезьяньем стремлении каждого стать над всеми остальными, незыблема и вечна, и будет жить покуда жив человек. И это единственная система, в которую Полковник верит. Интеллектуалы могут придумывать капитализм, коммунизм и прочие "измы", но реально-то всегда существовала, существует и будет существовать она одна, родимая, Система с большой буквы, и этой Системе Полковник служил, служит и будет служить, ибо только в ней он может хоть что-то значить в собственных глазах. Суть Системы по первобытному проста, и именно этой простотой и первобытностью объясняется ее незыблемость и вечность. Суть Системы в борьбе за власть. Причем средства могут быть самыми разнообразными: накопление денег, игра в политику и написание законов, дворцовые интриги, наконец просто дать сопернику по голове дубиной. Не в средствах суть. Суть в цели, а цель - власть. Это заложено в человеческой природе, а потому неискоренимо…
Размышления Полковника прервал голос Левшова: "Я знаю о чем Вы думаете, Полковник. Вы думаете о Системе". Полковник вздрогнул и хотел что-то сказать, но Левшов предупредил его вопрос: "Не бойтесь, я вовсе не подслушиваю Ваши мысли, хотя такая техническая возможность в принципе в "Нанотехе" имеется. Ваши мысли и так легко угадать. Вы думаете о том, что новый мир, открываемый "Нанотехом", будет таким же как и старый, что обезьяньи игры продолжатся, что никто еще не сумел побороть в человеке обезьяньи инстинкты, ни церковь за тысячу лет, ни коммунисты за семьдесят. Но надо помнить об одной вещи: до настоящего момента у человека, который хотел бы покинуть Систему, не было ни малейшего шанса выжить вне ее - он просто умер бы от голода и холода. "Нанотех" впервые в истории дает этот шанс. Впервые в истории человеку больше не обязательно вырывать кусок из рук ближнего своего, чтобы быть сытым. Сумеем ли мы использовать этот шанс, чтобы освободиться от власти Системы и победить наконец-то свои животные инстинкты? Если не сумеем, то превратим новый мир в подобие старого, только еще более ужасное, где власть одних людей над другими будет до бесконечности усилена новыми, невиданными средствами "Нанотеха". Потеря этого исторического шанса обернется для человечества ужасной трагедией."
- "А если у Вас нет уверенности, что у Вас все получится, зачем вообще надо было всю эту кашу заваривать?"
- "У меня не было выбора. Я знаю, что творится сейчас в нанотехнологических лабораториях по всему миру. Десятки тысяч ученых работают над тем, чтобы создать новое страшное оружие порабощения человека человеком, оружие которое даст правителям полный и абсолютный контроль не только над действиями, над самими мыслями и чувствами народов, контроль, который даже присниться не мог ни одному из тиранов прошлого. Последний шанс остановить надвигающуюся катастрофу - отдать "Нанотех" в руки народа, и надеяться что разум в конце концов победит темные инстинкты. Другого выхода просто нет. Хуже того, что сейчас готовится в секретных лабораториях все равно не будет. А шанс на создание общества, где будут править разум, свобода и равенство, есть. Небольшой, но есть."

2.7 Час спустя, в кабинете этажом выше

Видеозапись допроса кончилась, и Полковник выключил магнитофон. С полминуты Генерал задумчиво молчал, и наконец произнес: "Да, этот сукин сын здорово нас припер к стенке… Мы не знаем всех его реальных возможностей, и он пользуется этим, чтобы на нас давить. Главное, тихо прикончить его мы не можем - мы не знаем, как тогда поведет себя эта его "группа товарищей". Они все на свободе, и наверняка все имеют доступ к "Нанотеху".
- "Мы знаем кто они такие?" - спросил Полковник.
- "Это сотрудники его лаборатории, вместе с Левшовым отказавшиеся перейти на работу в нашу секретную лабораторию. У нас есть на них все данные - имена и фамилии, фотографии, адреса. Нет только их самих - полгода назад все эти люди, двенадцать человек, бесследно исчезли. Просто исчезли, и никто их никогда больше не видел. Никаких зацепок. Но он наверняка поддерживает с ними связь через свою сеть, и у них должны быть инструкции на тот случай, если он погибнет. Он нужен нам живым. Мы должны выбить из него пароль администратора сети "Нанотех", от этого зависит будущее России как великой державы."
- "Может быть попробуем применить "сыворотку правды"?" - предложил Полковник.
- "Я поговорил с нашими экспертами. Все говорят, что чего бы мы ему не вкололи, бактерии-киборги в его кровеносной системе могут разложить это вещество и вывести его из организма в считанные доли секунды, до того как оно подействует. А раз могут, то так и сделают - я думаю, что он хорошо подготовился, прежде чем идти к нам. Этот вариант отпадает. Здесь надо действовать тоньше. Крутаните-ка мне еще раз конец допроса."
На экране снова появились Левшов и Полковник.
Полковник: "Гражданин Левшов, надеюсь Вы понимаете, что мы не можем Вас так просто отпустить, и эту ночь Вам придется провести у нас в камере предварительного заключения."
Левшов: "Гражданин Полковник, я согласен переночевать у вас в камере, но я хочу, чтобы Вы ясно понимали, что это - жест доброй воли с моей стороны. Я оставляю за собой право уйти из вашей камеры в любой момент. Довожу до Вашего сведения, что у меня есть возможность сделать это, и что у Вас не будет никакой возможности меня остановить."
"Каков наглец!" - произнес Генерал не отрывая глаз от экрана. "Товарищ генерал, так что все-таки делать с копией этой кассеты?
Передавать американцу или нет?" - спросил Полковник. "Чего уж теперь, передавайте. Если мы попытаемся утаить эту кассету от ихнего офицера связи с особыми полномочиями, назавтра об этом будет известно в ЦРУ - я абсолютно уверен, что у нас в управлении сидит ЦРУшный "крот", и он донесет. Пойдут ноты протеста на высшем уровне - нежелание сотрудничать, и все такое. Все шишки посыпятся на нашу голову. Так что кассету передайте. Только вот что…" - Генерал внезапно понизил голос - "Устройте-ка мне сегодня ночью посещение его камеры. Но так, чтобы никто об этом не знал. Попытаюсь поговорить с ним по душам."

2.8 В это же время, в камере предварительного заключения.

Левшов не мог уснуть. Точнее мог бы, если бы воспользовался услугами "Нанотеха". Но не хотел. Мысли его постоянно возвращались к тому пасмурному дню в марте 1983 года…

2.9 Март 1983 года, Москва, Кремль, кабинет генерального секретаря ЦК КПСС.

"…Таким образом Маркс был абсолютно прав, когда предсказывал что на смену капитализму придет коммунизм. Он был абсолютно прав в том, что смена эта произойдет в результате развития производительных сил. Он ошибся только в одном, а именно, на каком уровне развития производительных сил произойдет эта смена. В своем девятнадцатом веке он считал, что человечество уже достигло того уровня, когда капитализм может быть заменен коммунизмом. Эта ошибка по человечески понятна - автору теории хотелось увидеть ее воплощение на практике. Но эта ошибка привела к тому, что он начал насиловать историю, пытаясь навязать человечеству такой общественный строй, до которого оно еще не доросло."
- "Так, так, молодой человек…" - сказал Андропов и лукаво улыбнулся, улыбнулся на столько, на сколько давала ему улыбаться непрекращавшаяся боль в почках - "Значит, по Вашему, Маркс все же был не прав?"
Левшов осекся и испуганно замолчал. - "Ничего," - сказал генсек, подмигнув - "со мной можно. С другими не советую."
Левшов узнал цитату - слова Штирлица из "Семнадцати мгновений" - и улыбнулся в ответ.
- "Значит, говорите, насилие над историей?" - сказал генсек. Лицо его снова посерьезнело и превратилось в каменную маску. - "А Вы представьте себе, что не было бы Великой Октябрьской Социалистической Революции, и во всем мире сегодня царил бы капитализм. К кому бы Вы тогда пришли со своим изобретением? К монополиям? Но они заинтересованы только в одном - во власти, абсолютной власти над всем и всеми. Они использовали бы Ваше изобретение для укрепления своей власти и увековечения капиталистического строя. Возможность возникновения коммунизма на основе этих новых производительных сил так и осталась бы нереализованной возможностью. Если бы мы не "изнасиловали", как Вы выразились, историю, то ее изнасиловали бы они. Что по Вашему лучше?"
Левшов хотел было сказать, что именно об этом он и писал в своем письме, но вовремя сдержался. Он решил, что генсек показывает ему, под каким "идеологическим соусом" должно подаваться его изобретение: Маркс прав, Маркс всегда прав, Маркс не может быть не прав. Однако из дальнейших слов генсека стало ясно, что он имел в виду нечто гораздо более серьезное, чем соблюдение идеологических приличий.
- "Я сейчас одну книжку читаю." - сказал генсек - "Любопытная книжка. Диссиденты, сбежавшие в Америку, написали о том, как я шел к власти. Представили меня эдаким макиавелиевским правителем, не гнушающимся никаких интриг. И большинство фактов вроде бы верны, да только одного в этой книжке нет. Нет ответа на простой вроде бы вопрос: зачем я все это делал? Авторам книги ответ кажется чем-то саморазумеющимся, о чем и писать-то не стоит: ради власти. Но они меряют все своими мерками.
Я старый и очень больной человек. Слишком старый и слишком больной, чтобы пользоваться теми радостями жизни, которые потенциально предоставляет пост генсека. Меня в любой момент могут убить - слишком много вокруг меня людей, не желающих видеть меня в этом кресле. Так зачем я взвалил на себя эту непосильную ношу, когда я мог бы выйти на пенсию и спокойно сидеть у себя на даче? А ответ простой: потому что больше некому. Если бы я не занял это кресло, его занял бы кто-то, для кого пост генсека действительно означает лишь одно - безграничную власть, кто-то, кому наплевать на идеалы социализма, на нашу мучительную и кровавую историю, кому наплевать на то, ради чего мы шестьдесят пять лет мучились и проливали кровь. Я оглядываюсь вокруг, и вижу, что вершину власти окружают именно такие люди, и когда меня не станет, в это кресло сядет кто-то из них…
Почему я Вам обо всем этом говорю? Я хочу чтобы Вы ясно понимали: у Вас есть не больше десяти лет, чтобы закончить работу над своим изобретением."
- "Почему?"
- "Потому что мы проиграем холодную войну Западу."
- "Но Юрий Владимирович, я не думаю что…"
- "Молодой человек, я гораздо лучше Вас знаю истинное положение дел в стране. У нас просто больше нет сил чтобы противостоять Западу. И потом, помните, после меня это кресло будут занимать люди, для которых наши идеалы - ничто. Они сдадут страну Западу, как только тот поманит их пальчиком. Так что у Вас не больше десяти лет. Сможете?"
- "Постараюсь."
- "Уж постарайтесь. И помните о том, что берете на себя гигантскую ответственность. Если Вы не успеете, то все те миллионы жертв, которые понес наш народ ради социализма, окажутся бессмысленными. Если же успеете, то Советский Союз, даже если он погибнет от рук предателей, все равно выполнит свою историческую миссию - откроет человечеству дорогу к коммунизму. Вы - наша последняя надежда. Всегда помните об этом.
Теперь конкретно о деле. Надеюсь Вы понимаете, что эта работа должна вестись в строжайшей тайне. Причем сохранить ее в секрете от американцев - только пол-дела. Хотя и это достаточно сложно, учитывая, что КГБ уже сейчас безнадежно замусорен агентами ЦРУ. Но эту проблему мы решим - режимом секретности у Вас в лаборатории будут заниматься мои, проверенные люди. Гораздо сложнее будет сохранить эту работу в тайне от нашей собственной бюрократии. Своим изобретением Вы покушаетесь на то, что для них свято - на пирамиду власти, на сам принцип власти. Если они узнают об этом раньше времени, они сотрут Вас в пыль. Я не шучу. Именно в пыль. К тому моменту, когда Вы сочтете возможным объявить о своем изобретении, Вы должны быть во всеоружии. Именно во всеоружии…"

2.10 Ночь с 6 на 7 июля 1997 года, камера предварительного заключения.

…Воспоминания Левшова прервал скрип открывающейся металлической двери. На пороге стоял человек в мундире с генеральскими погонами.
- "А теперь вот генерал пришел." - сказал Левшов, скинув ноги с нар на пол, усаживаясь поудобнее. - "Ну что ж, гражданин генерал, садитесь коль пришли. Сейчас мы Вам стул сообразим."
Только тут Генерал заметил странное устройство непонятного назначения в углу камеры, устройство которого в камере по идее быть не должно. Левшов поймал взгляд Генерала: "Ах, это. Это устройство для выпаривания воды из воздуха. Вот здесь маленькая термоэлектрическая холодильная установка, охлаждающая вот эту пластину. Как видите, на пластине конденсируется вода из воздуха, и стекает вот в этот приемный резервуар. Мне пришлось вырастить эту машину, потому что Ваш полковник приказал отключить водопровод от моей камеры. Я его, правда, предупреждал, что смогу сделать машинку для добычи воды из воздуха, да он видно не поверил. А вот и стул для Вас."
Выползшая из приемного резервуара белая масса приобрела форму стула и затем мгновенно изменила окраску - превратилась на вид в древесину. Генерал боязливо потрогал пальцем вновь образовавшийся стул.
- "Садитесь смело генерал. Стул достаточно прочный. Впрочем, если Вы мне не доверяете, и боитесь, что одна из ножек у стула внезапно исчезнет - пожалуйста, я сяду на стул, а Вы садитесь на нары."
- "Я сяду на стул." - сказал Генерал - "Я не думаю, что Вы станете выкидывать глупые шутки."
- "Это точно, генерал. Я сюда не шутки шутить пришел."
Генерал сел на стул, на секунду задумался, собираясь с мыслями, и наконец произнес: "Алексей Петрович, я пришел к Вам не как представитель власти к задержанному, а как русский человек к русскому человеку. Я хочу, чтобы Вы ясно осознавали все возможные последствия Ваших поступков для нашей Родины. Вы, как мне кажется, несколько витаете в облаках, а я хочу спустить Вас на грешную землю. В теории у Вас все конечно красиво - установление царства разума, всеобщее равенство и братство людей, и все такое. Но хотите я расскажу Вам, что произойдет на самом деле. Сейчас американцы собрали большую группу специалистов экстра-класса, вооружили их новейшей техникой, пообещали им уйму денег, и все с одной целью: взломать пароль администратора сети "Нанотех". И никто не сомневается, что они в конце концов это сделают. Это может произойти в любой момент. Как только они это сделают, они отключат от сети Вас, ее создателя, и все Ваши благородные намерения так намерениями и останутся. Американцы воспользуются мощью "Нанотеха" для того, чтобы навеки установить свое безраздельное господство над всем миром. Россия никогда уже не сможет встать с колен. Если в Вас осталась еще хоть капля патриотизма, Вы должны немедленно передать управление сетью "Нанотех" нам."
- "Кому это Вам?"
- "Нам - группе истинных русских патриотов, которая давно уже готовит свержение прозападного марионеточного правительства. До сих пор у нас не было достаточно сил для того, чтобы осуществить наши планы. Но с помощью "Нанотеха" мы сможем наконец перейти из обороны в наступление. Эта сеть идеально подходит для проведения диверсий на территории противника без физического проникновения на эту территорию. Мы нанесем превентивный нанотехнологический удар по Западу, ввергнем его в пучину хаоса, такого хаоса, что им его за много лет не распутать. Они погрузятся в собственные проблемы, им будет не до нас, не до поддержки их марионеток здесь, в России. И вот тогда мы сможем покончить с бардаком здесь и навести в стране Русский Порядок. Русские снова будут хозяевами у себя дома."
- "А как насчет других национальностей, проживающих на территории России. Они что же, будут у Вас как бы в гостях?"
Генерал скривился как от зубной боли: - "Послушайте Левшов, неужели Вас действительно беспокоит, что будет со всякими там черножопыми? Это коммуняки нам вдалбливали интернационализм. Но коммунизм слава богу пал, и теперь можно смело быть националистом."
- "Понимаете гражданин генерал, в связи с тем событием, которое Вы называете "падением коммунизма", теперь можно смело быть любой сволочью, но я предпочитаю не пользоваться этой возможностью. Чисто по-человечески я могу понять и националистов и расистов - люди своего племени всегда ближе, роднее и понятнее чужаков. Необычный цвет кожи, или необычная форма носа могут быть даже отталкивающими на чисто биологическом уровне. Но это - эмоциональные, биологические реакции. Помимо биологической основы у человека еще есть разум, и хотя бы на уровне разума мы должны осознать себя не членами своего племени, а частью единого человечества. Иначе - бесконечная война, бесконечные ответные удары по "другому племени", вендетта, передающаяся из поколения в поколение, хотя первопричины конфликта уже никто не помнит. И с каждым годом оружие все опасней и разрушительней. Это путь к полному самоуничтожению. Вы хоть представляете себе, как может ответить Запад на Ваш "превентивный нанотехнологический удар"?
Кто-то должен разорвать этот порочный круг и остановить безумие никогда непрекращавшейся многотысячелетней войны народов. "Нанотех" - это шанс вывести народы из под власти их правительств, и таким образом прекратить деление единого человечества на народы. Такое деление выгодно лишь правительствам и национальным элитам, но не самим народам, которым приходится проливать кровь в войнах, чтобы защищать интересы этих элит. Так что уж извините, Генерал, Ваша идея использовать "Нанотех" в качестве оружия мне совершенно не нравится.
А что касается попыток взлома пароля администратора сети, пожалуйста передайте тем, кто пытается это сделать - я думаю, у Вас есть возможность с ними связаться - что взлом обычной компьютерной системы и взлом "Нанотеха" - это совсем не одно и тоже. Напомните им пожалуйста, что обычные компьютерные системы всегда находятся вне взломщика, в то время как в случае "Нанотеха" часть системы находится внутри самого взломщика и при этом способна контролировать жизненно важные функции его организма. Передайте им, что если при попытке взлома сработает сигнализация, это может очень вредно отразиться на их здоровье. Передадите?"
Генерал лишь раздраженно кивнул в ответ.
- "Ну и хорошо." - сказал Левшов - "Я предупредил, так что если с ними что-то случится, моя совесть чиста. Теперь главный вопрос, генерал. Так как же все-таки насчет моего телеобращения?"
- "По-видимому Вам придется сделать предварительную видеозапись Вашего обращения. Ее должны будут просмотреть соответствующие компетентные органы и принять по ней решение - Вы же понимаете, что мы не можем пускать в эфир что попало."
- "Когда я смогу сделать видеозапись?"
- "Да хоть завтра."
- "А когда будет принято решение?"
- "А вот этого я Вам сказать не могу. Сами понимаете - вопрос будет решаться на самом высоком уровне."

2.11 Десять минут спустя в кабинете Генерала

- "Ну как?" - спросил Полковник.
- "Все бестолку." - ответил Генерал - "Упрямая сволочь. Знает, подлец, что все козыри у него на руках, и ведет себя соответственно."
- "Что же теперь делать?"
- "Остается одно - тянуть время и молиться, чтобы специалисты в нашей секретной лаборатории успели взломать пароль раньше американцев. У нас нет такого оборудования как в Штатах, но некоторые из наших специалистов раньше работали с Левшовым, они лучше понимают его психологию и это дает им определенное преимущество. Правда, Левшов упомянул что-то о системе сигнализации, которая может сработать. Прозвучало как угроза. Ну да будем надеяться, что он блефует. Нам придется пойти на этот риск."

2.12 7 июля 1997 года. Запись обращения А.П.Левшова к народу.

"Здравствуйте товарищи, дамы, господа и просто люди! То что я собираюсь Вам сейчас сказать, возможно покажется Вам столь невероятным, что Вы не захотите слушать меня дальше и переключитесь на другую программу. Прошу Вас не делать этого, потому что в конце моего выступления я собираюсь представить Вам такие доказательства правдивости моих слов, которые смогут убедить даже самого закоренелого скептика. Я не могу представить эти доказательства немедленно, потому что без моих предварительных пояснений то, что Вам предстоит увидеть и услышать, может испугать некоторых из Вас. Поэтому потерпите и послушайте меня минут пятнадцать. Даже если начало моего выступления покажется Вам скучным, или непонятным, или неправдоподобно абсурдным, я обещаю, что к концу его Вы не будете разочарованы.
Все Вы знаете, что нынешнее устройство общества, называемое капитализмом, существовало не во все времена. Когда-то, на заре истории, когда еще не было никакой техники, если человеку была нужна пища, или шкура для одежды, или дрова для костра, то человек просто шел в лес и брал у природы все что ему нужно. Никаких денег тогда разумеется не было. Это был своего рода первобытный коммунизм. Такое положение дел продолжалось на протяжении десятков тысяч лет, что гораздо больше того срока, который прошел с момента изобретения денег - то есть всего несколько тысяч лет. Иными словами, можно сказать, что общество, построенное на безденежной основе, является в определенном смысле более "естественным", более соответствующим человеческой природе.
Возможно многие из Вас с этим утверждением не согласятся. Официальная пропаганда пытается сейчас уверить всех, что капитализм, во-первых, является обществом, наиболее полно соответствующим человеческой природе, и во-вторых, как следствие из этого, что капитализм вечен. Я думаю, что ложность последнего утверждения достаточно очевидна для всякого разумного человека: ничто в этом мире не длится вечно, все что имеет начало, имеет и конец. Вопрос лишь в том, что именно придет на смену капитализму.
Чтобы ответить на этот вопрос, надо сперва понять почему вообще стал возможен капитализм, то есть каким образом получилось, что почти каждой вещи на свете (за немногими исключениями, вроде воздуха, который пока еще бесплатен) оказалось возможно приписать некую цифру, называемую стоимостью этой вещи. Дело в том, что стоимость любой вещи слагается из четырех аспектов: Первый аспект - это редкость материала из которого изготовлен тот или иной предмет: чем материал дефицитнее, тем выше его стоимость. Второй аспект - энергия затрачиваемая на изготовление вещи - чем более энергоемка вещь, тем она дороже. Третий и четвертый аспекты связаны с информацией, заложенной в вещь при ее изготовлении. Любая вещь отличается от аморфной массы сырья, из которого она сделана, тем, что она имеет определенную структуру, тем, что исходные "сырые" материалы в ней организованы и упорядочены в соответствии с чертежами, с программами, содержащимися в станке с числовым программным управлением, или просто с замыслом в голове мастера. Иными словами, при изготовлении любой вещи происходит копирование информации, содержащейся в чертежах или некоем ином источнике, на исходные "сырые" материалы. И эта информация тоже вносит свой вклад в стоимость готового изделия. При этом надо различать два момента - стоимость создания самой информации, и стоимость копирования этой информации в процессе изготовления изделия. Стоимость создания информации - это стоимость творческого труда изобретателей и конструкторов, создающих чертежи будущего, еще не существующего изделия, стоимость труда писателя, пишущего книгу, которую кому-то еще предстоит напечатать, то есть превратить в конечное изделие, в вещь. Стоимость копирования информации - это стоимость труда рабочих, изготавливающих изделие в металле по чертежам, это стоимость труда типографских рабочих, печатающих книгу. И чем сложнее осуществить этот процесс копирования, тем дороже будет стоить конечный продукт. Итак, дефицитность материала, количество затраченной энергии, сложность создания информации и сложность ее копирования - вот из чего состоит стоимость любой вещи.
Капитализм может нормально развиваться и двигаться по пути прогресса только тогда, когда существуют объективные условия для нормальной оплаты творческого труда создателей информации, то есть тогда, когда стоимость создания информации может быть включена в цену конечного изделия, и поэтому изобретатель материально заинтересован в совершенствовании своего изделия. В девятнадцатом веке, веке бурного развития капитализма, это не представляло из себя проблемы в связи с особенностями тогдашнего уровня развития технологии. В то время изготовление почти любой вещи требовало наличия целого завода, с большим числом станков и рабочих. И если, допустим, в то время кто-нибудь захотел бы скопировать какую-нибудь книгу, не платя автору гонорара, он вынужден был бы искать какую-нибудь типографию, где работают как минимум несколько человек, потенциальных свидетелей его пиратства. Иными словами, в девятнадцатом веке, в силу неразвитости технологий, процесс копирования был очень сложным, что делало почти невозможным нарушения авторского или патентного права. Изобретатели и авторы получали достойное вознаграждение за свои изобретения и сочинения, что привело к бурному техническому прогрессу.
В ходе технического прогресса сложность процесса копирования во всех отраслях постоянно снижалась, процесс копирования требовал все меньше и меньше человеческого труда, а оборудование для копирования становилось все более миниатюрным и дешевым. К концу двадцатого века в некоторых отраслях уже сложилась такая ситуация, когда любой человек, сидя у себя дома, в одиночку может довольно быстро скопировать любое изделие создаваемое в этой отрасли. В силу этого, конец двадцатого века стал эпохой массового пиратства, остановить которое в принципе не возможно. Я не имею в виду заводы где-нибудь в Китае, которые гонят нелицензионную продукцию - их-то как раз легко обнаружить и закрыть, была бы на то политическая воля. Нет, я имею в виду индивидуальное пиратство у себя дома, когда мы записываем с телевизора на видеомагнитофон какой-нибудь художественный фильм, переписываем у приятеля на свою дискету какую-нибудь компьютерную игру, или распечатываем у себя дома на принтере чужую книгу. И домашний принтер - это только начало. Если мысленно продолжить эту тенденцию технического развития, то через несколько десятилетий появится универсальный домашний робот, способный изготовить любое изделие, а не только книгу. И тогда индивидуальное пиратство распространится на все отрасли промышленности, а не только на видео и аудио индустрию, программное обеспечение и издательское дело, как сегодня.
Причем доступность информации тоже будет расти. Наверное все Вы слышали про сеть "Интернет", а многие, наверное, даже пользовались ею. На сегодня домашний принтер - это, пожалуй, единственный "станок", который можно подключить к Интернету. Но как только появится универсальный домашний робот, на Интернете тут же будут опубликованы программы изготовления самых различных вещей с помощью этого робота. Достаточно будет одного хакера на весь мир, чтобы сделать любое лицензионное изделие практически бесплатно доступным для всего человечества. Конечно, создатели информации будут пытаться защитить свои авторские права и патенты. Будут приниматься все более жесткие законы об их охране. Но единственный способ провести такие законы в жизнь - это создать полицейское тоталитарное государство, контролирующее каждый шаг своих граждан, каждый их звонок по телефону, и устраивающее регулярные обыски в каждой квартире на предмет наличия в этой квартире нелицензионных вещей. Как результат развития информационных технологий, из общества экономической свободы капитализм превратится в общество внеэкономического принуждения. Интернет, разрекламированный как триумф капитализма, на самом деле является его могильщиком.
Единственный способ избежать возникновения всемирного государства тотальной слежки - это легализовать бесплатность информации, признать, что любая информация является достоянием всего человечества и может копироваться любым гражданином планеты Земля бесплатно и без каких-либо ограничений. Но на что же тогда будут жить изобретатели, если они не смогут продавать свои изобретения, ведь у них не будет денег даже чтобы купить себе еду? Единственный ответ на этот вопрос - отменить деньги. С помощью современной науки и техники можно преобразовать природу таким образом, чтобы человек снова мог свободно брать у природы все что ему нужно, как он это делал на протяжении большей части своей истории, до того, как появилось общество основанное на деньгах.
Развитие идет по спирали. Все возвращается "на круги своя", но только на гораздо более высоком уровне.
Итак, мы подошли к самой важной части моего сегодняшнего выступления. Товарищи, дамы, господа и просто люди! Я горжусь тем, что мне поручено объявить вам самую важную новость за всю историю человечества. Спираль сделала полный виток - техническая система, способная обеспечить все ваши потребности, уже разработана, полностью оттестирована, развернута и готова к эксплуатации начиная с сегодняшнего дня - осталось лишь подать команду на ее полную активацию, что я и намерен сделать через несколько минут. Но прежде чем, образно выражаясь, "перерезать красную ленточку", я хочу сказать несколько слов об устройстве этой системы. Как Вы наверное знаете, внутри каждого человека всегда жили миллиарды бактерий, некоторые из них абсолютно безвредные, некоторые не очень. Не так давно группа ученых, которую я здесь представляю, взяла на себя смелость распространить абсолютно безвредную для человека бактерию, созданную в нашей лаборатории. Хочу особо заострить Ваше внимание на этом факте - эта бактерия не только абсолютно безвредна, она даже полезна для здоровья и помогает организму бороться со многими заболеваниями. Это не просто бактерия, это очень сложная саморазмножающаяся техническая система, на создание которой у нас ушло пятнадцать лет напряженной работы. Эти бактерии, распространившиеся к настоящему моменту по всему миру, способны хранить и передавать друг другу информацию, подобно тому, как это делают компьютеры, включенные в сеть "Интернет". Мы назвали эту информационную сеть бактерий сетью "Нанотех", поскольку ее физической основой являются нанотехнологические устройства, встроенные в бактерии. Эта сеть может делать абсолютно все, что может делать сеть "Интернет". Фактически у нас даже есть шлюз в "Интернет", мы можем получать оттуда информацию. Так что в некотором смысле "Нанотех" является одной из подсетей входящих в глобальную сеть "Интернет". Но с другой стороны, "Нанотех" способен делать очень много вещей, на которые "Интернет" пока еще не способен, и в этом смысле "Нанотех" является следующим эволюционным шагом после Интернета, его логическим расширением.
Как я уже сказал, единственным "станком", который можно подключить к Интернету является принтер. Через несколько лет к нему может добавиться домашний робот. Но в любом случае роботу понадобиться источник энергии и материалов, чтобы изготавливать новые вещи, так что даже если информация и будет бесплатной, сама вещь бесплатной не будет, поскольку две компоненты стоимости - энергия и материалы - все равно остаются. Добавьте к этому стоимость амортизации робота и компьютера - они будет изнашиваться - плюс расходы на телефонную связь и вы поймете, что с помощью классической схемы Интернета переход на полностью безденежное общество невозможен.
С другой стороны, "Нанотех" берет энергию и материалы в буквальном смысле из воздуха, и поэтому можно сказать, что он бесплатен как воздух. В качестве сырья "Нанотех" берет из окружающей среды атомы углерода, организует их в вещь в соответствии с содержащейся в сети информацией, и, как только необходимость в этой конкретной вещи исчезает, отпускает эти атомы обратно в окружающую среду. Такая технология экологична во всех смыслах этого слова. Она не создает отходов. Она подражает природе - можно даже сказать, что она добавляет к круговороту веществ в природе еще один цикл, хотя и созданный человеком, но созданный по образу и подобию природных циклов.
Традиционные технологии надолго вырывают атомы из естественного кругооборота веществ, связывают их в мертвых вещах, которые используются очень редко, а может быть и вообще не используются. Традиционные вещи существуют независимо от того, нужны они в данный момент или нет. Вот почему традиционным технологиям требуется так много материалов - коэффициент полезного использования материала у них крайне низок. Вот почему традиционные технологии создают такую сильную нагрузку на окружающую среду.
В противоположность этому, "Нанотех" требует очень мало сырья, потому что он не связывает атомы в мертвых вещах, потому что большинство вещей в каждый конкретный момент существуют в нем лишь виртуально, в виде информации в сети, и материализуются лишь в тот момент, когда они фактически нужны. Именно благодаря этому обстоятельству нагрузка от "Нанотеха" на окружающую среду чрезвычайно мала, и именно благодаря этому "Нанотех" сможет обеспечить все потребности всех жителей Земли, а не только избранных, живущих в богатых странах, не вызвав при этом экологической катастрофы.
И когда я говорю "все потребности", я имею в виду все вещи, которые только смог придумать человек, и которые еще только сможет придумать в будущем. На данный момент в сети "Нанотех" не так уж много информации, и пока что она умеет делать не так уж много вещей (хотя и того что она умеет сейчас, вполне достаточно, чтобы любой человек мог вести независимую и достойную жизнь). Но вы сможете наполнить ее информацией и научить многим новым вещам. "Нанотех" - это универсальная машина, которая может до бесконечности достраиваться, совершенствоваться и развиваться. Главное, использовать ее разумно, и не учить ее плохому. Правительства разрабатывали эту систему как средство диверсий против других государств. В дальнейшем, эта система могла бы быть использована для тотальной слежки за всеми гражданами в случае установления режима жесткого контроля за соблюдением авторских и лицензионных прав, о котором я уже упоминал выше. Я видел, к чему все идет, и я похитил эту систему у правителей, чтобы отдать ее вам, люди. Это был единственный шанс остановить надвигающуюся катастрофу. Но чтобы этот шанс реализовался, вы должны использовать эту систему правильно. Эта система должна служить только разуму, и ни в коем случае не должна использоваться для того, чтобы получать какие-либо преимущества над другими людьми, иначе все повторится - возникнут новые правители и управляемые, богатые и бедные, элита и отверженные - и тогда катастрофа неизбежна. Тогда войны, разборки, убийства продолжатся, но на этот раз с гарантированным полным взаимным уничтожением в конце пути, ибо теперь оружие будет стопроцентно метким и эффективным.
Но у нас есть шанс избежать этого, потому что теперь, впервые за всю историю человечества вы, каждый из вас, абсолютно свободны и не от кого не зависимы. Еще сегодня утром над каждым из вас висел как Дамоклов меч страх, что ваш сосед обойдет вас, и отнимет у вас кусок хлеба. Этот страх висел над каждым человеком в течение всей долгой истории человечества, и заставлял людей шагать по головам ближних своих, расталкивать локтями слабых, стремясь урвать свой кусок, выкроить себе место под солнцем.
Через несколько секунд я намерен активировать сеть "Нанотех", и каждый из вас получит доступ к средствам для достойной жизни. Но прежде чем я это сделаю, я хочу, чтобы вы абсолютно ясно понимали: никто и никогда не сможет отобрать у вас то, что вы сейчас получите. Вам больше никогда не надо будет бояться своего соседа. Что бы с вами не случилось, у вас всегда теперь будет кусок хлеба и крыша над головой. Вы должны научиться относиться к другим людям не как к соперникам, а как к друзьям, которым вы будете дарить плоды вашего творческого труда, и которые будут дарить плоды своего творчества вам. Нанотех принадлежит всему человечеству, и одновременно каждому из вас. Это не пустые слова, не лозунг, а реальность, поскольку Нанотех - это в первую очередь информация в нем содержащаяся, а информация может одновременно принадлежать бесконечному числу людей по самой своей природе. Еще Бернард Шоу сказал: "Если у Вас есть яблоко и у меня есть яблоко, и мы обменяемся этими яблоками, то и у Вас и у меня по-прежнему будет по одному яблоку. Но если у меня есть идея и у Вас есть идея, и мы обменяемся идеями, то у Вас будет две идеи и у меня будет две идеи." И поскольку Нанотех содержит не сами вещи, а идеи вещей, то единственный способ разбогатеть в Нанотехе - это дарить свои идеи всему человечеству чтобы приумножить общую копилку идей. Дарить, а не отбирать, как это было на протяжении всей предыдущей истории человечества, когда люди вынуждены были жить не среди идей, а среди материальных вещей, которые, действительно, можно накопить лишь отбирая их у других людей.
Но теперь с этим покончено. Я хочу, чтобы вы ясно поняли - теперь в этом нет объективной необходимости. Отныне вы свободны. Вы свободны быть людьми, а не зверями, выдирающими кусок из пасти друг у друга. И единственное, что теперь может помешать нам жить счастливо - это дурные привычки и обычаи, накопившиеся за всю предыдущую историю человечества, и инстинкты доставшиеся нам от наших звериных предков. Преодолеть эти последние препятствия сможет лишь наш разум. И я думаю, что Разум победит, потому что теперь, впервые за всю историю человечества, объективные условия жизни людей будут на его стороне.
Я намерен потребовать от всех правительств в мире разрешить всем желающим прекратить свое гражданство в их соответствующих странах и остаться лишь гражданами Нанотеха, то есть просто гражданами планеты Земля. При этом правительства обязаны будут уничтожить все имеющиеся у них записи, дела, и прочие документы относящиеся к таким гражданам, и считать таких граждан как бы не существующими, т.е. не облагать их налогами, не призывать их на военную службу, и так далее. Всю заботу о благосостоянии, здоровье, образовании и безопасности таких граждан возьмет на себя система Нанотех и добровольные организации граждан Нанотеха."
Левшов умолк на пару секунд, а затем сказал: "Только что я отдал команду разблокировать доступ к сети Нанотех
для всех людей живущих на Земле. Нам надо подождать еще пару секунд, пока эта команда достигнет самых удаленных уголков нашей планеты. Эта команда дает всем вам доступ к ресурсам сети на уровне пользователя. Этот уровень доступа позволяет получать от Нанотеха любую пищу и лекарства, за исключением наркотических веществ, и любые вещи, за исключением оружия. Этот уровень доступа также обеспечивает широкий выбор информационных услуг. Вы сможете говорить с любым человеком, находящимся в любой точке земного шара, сможете даже слышать то, что слышат его уши, и видеть то, что видят его глаза - но только, разумеется с его согласия. Возможность подслушивать, шпионить, и управлять действиями другого человека на этом уровне доступа заблокирована.
Теперь краткий инструктаж, о том как входить в сеть. Вы должны будете мысленно произнести одно слово. Не пугайтесь, когда в ответ услышите голос, идущий как бы ниоткуда, как бы из вашей головы - это система посылает вам ответ непосредственно на ваш слуховой нерв, минуя ухо. Итак постарайтесь произнести про себя, но как можно более отчетливо, одно слово: "Нанотех". Если вы не услышали отклика: "К работе готов", произнесите пароль еще раз. Возможно вам даже придется сначала произнести его один или два раза вслух - система должна научиться распознавать вашу речь. Учится она очень быстро, поскольку для распознавания она использует не звуки, в которых всегда присутствует много шумов, а биотоки в мышцах вашего горла. Так что если даже вы охрипли, система все равно будет вас понимать, поскольку она распознает то, что вы хотите сказать, а не то, что вы фактически произнесли.
Маленькое отступление для зарубежных зрителей. Я надеюсь, что мое выступление, или, по крайней мере, отрывки из него, покажут зарубежные телекомпании. Если вы не понимаете по русски, вы можете переключить интерфейс пользователя Нанотеха с русского языка на английский. (К сожалению, других языков, кроме русского и английского, система пока не поддерживает, но мы надеемся, что с вашей помощью мы сможем быстро исправить это положение). Чтобы перейти на английский язык, после входа в систему вы должны произнести два слова: "English interface". После этого ваш интерфейс пользователя будет постоянно настроен на работу с английским языком, то тех пор пока вы снова не смените язык интерфейса.
Итак, я думаю, что к настоящему моменту большинство из вас уже услышали отклик "К работе готов", и мы можем перейти к следующему шагу. Теперь вы должны, так же отчетливо как и в первый раз, произнести про себя (а может быть и вслух, если про себя не получается) два слова. Но прежде чем сказать вам эти слова, я снова хочу предупредить вас: не пугайтесь, когда в воздухе прямо перед вами вы вдруг увидите своего рода "окно" в пространстве, через которое вы сможете как бы заглянуть в некий иной мир. На самом деле, физически, никакого окна в воздухе не возникнет. Это будет такая же иллюзия, как и голос, сказавший "к работе готов". Просто бактерии-киборги, закрепленные на вашем зрительном нерве, сделают виртуальную "врезку" в ту картинку, которую на самом деле видят ваши глаза. Итак, произнесите как можно отчетливее два слова: "Графический интерфейс".
Итак, если система правильно распознала поданную вами команду, вы должны сейчас видеть прямо перед вами "окошко", занимающее приблизительно четверть площади вашего поля зрения. Внутри окошка вы должны видеть то, что мы условно называем "виртуальным торговым центром" - длинную улицу, по обоим сторонам которой расположено огромное количество маленьких магазинчиков. У каждого магазинчика есть вывеска с названиями имеющихся в нем товаров.
Теперь вам надо научиться передвигаться в виртуальном пространстве, не передвигаясь при этом в реальном пространстве. Это может потребовать определенной сноровки, поэтому на первоначальном этапе обучения допускаются небольшие перемещения рук и ног в реальном пространстве, однако вы должны стараться от них избавиться как можно скорее, точно также как вы должны стараться избавиться от подачи команд вслух и перейти к подаче комманд про себя.
Итак, представьте себе, что вы хотите взглянуть вниз. Именно представьте себе, что смотрите вниз, но на самом деле вниз не смотрите. Бактерии-киборги закрепленные на нервных волокнах, идущих к мышцам глаз и шеи, достаточно чувствительны, чтобы уловить те слабые биотоки, которые мозг все равно посылает к мышцам даже тогда, когда движение на самом деле не производится, а только воображается. Если вы достаточно отчетливо представите себе, что переводите свой взгляд вниз, то вы увидите, как изображение в окошке перемещается в соответствии с этим представлением - в виртуальном пространстве вы будете смотреть вниз, на свои ноги, в то время как согласно изображению реального пространства, окружающему "окошко", вы по-прежнему будете смотреть вперед. Точнее, вы будете смотреть вперед только в том случае, если правильно выполнили это действие, совершили его только в своем воображении, а не в реальности. В противном случае вы будете смотреть на пол и в реальном пространстве тоже. Собственно говоря, виртуальное окошко на фоне реального изображения в первую очередь для того и сделано, чтобы вы могли контролировать свои действия как в виртуальном, так и в реальном пространстве одновременно. Я не хочу, чтобы кто-нибудь из вас, сделав шаг вперед в виртуальном пространстве, свалился с балкона в реальном. Как только вы научитесь перемещаться в виртуальном пространстве, не перемещаясь в реальном, вы сможете перейти на графический интерфейс, занимающий полное поле зрения, но для начала потренируйтесь с четвертью поля зрения.
Итак, в виртуальном окошке вы сейчас видите свои ноги. Разумеется, это не ваши настоящие ноги. Это ваши виртуальные ноги. Вы можете ими управлять, представляя себе, что двигаете ногами. Сейчас мы попробуем сделать шаг вперед в виртуальном пространстве. Для контроля, переведите свой взгляд в реальном пространстве на ваши реальные ноги и следите за тем, чтобы они при этом не двигались. Итак, постарайтесь отчетливо представить себе, что вы делаете шаг вперед. Если вы все делаете правильно, ноги в виртуальном окошке теперь должны сделать шаг вперед, ноги в реальном пространстве должны стоять на месте. Это не всегда получается с первой попытки. Если не получилось, попробуйте еще раз.
Итак, вы сделали свой первый шаг в виртуальном пространстве. Теперь идите вперед и смотрите по сторонам. Старайтесь при этом не вертеть головой в реальном пространстве, достаточно лишь представлять себе, что вы поворачиваете голову. Теперь руки. Тоже самое - виртуальные руки должны действовать, а ваши реальные руки должны спокойно лежать у вас на коленях, или просто висеть вдоль туловища, как вам больше нравится. Старайтесь представлять себе каждое движение как можно более отчетливо, при этом ваши реальные мышцы должны быть расслаблены - тогда все получится. Походите немного в виртуальном пространстве, помашите немного виртуальными руками. Если получается - прекрасно, если не получается - не отчаивайтесь, еще несколько минут практики, и у вас тоже получится.
Следующий этап. Нанотех черпает энергию из воды. У тех, кто решится жить в Нанотехе, не всегда будет под рукой водопровод, поэтому первое, чему вы должны научиться, это - добывать воду из воздуха. Если вы ушли по виртуальной улице вперед, вернитесь к началу улицы. Самый первый магазин на этой улице - это магазин вододобывающих машин. Зайдите в него. Внутри вы увидите множество вододобывающих машин самых различных размеров. Возьмите в свои виртуальные руки самую маленькую машинку, размер номер 1. Теперь один очень тонкий момент, связанный с тем, что вы сегодня в Нанотехе впервые, и вам пока еще не приписан объект - то есть тот сырой материал, из которого по умолчанию будут изготавливаться для вас все вещи Нанотеха. То, что я попрошу вас сейчас сделать, вам возможно придется сделать только один раз за всю вашу жизнь в Нанотехе. Продолжая держать в виртуальных ладонях вододобывающую машинку размер номер 1, в реальном пространстве сложите ваши реальные ладони чашечкой. (Те, у кого нет рук, или они по каким-либо причинам не действуют, смогут найти инструкции о том, что делать в этом случае, в виртуальном книжном магазине, о котором я скажу позднее). Теперь, в виртуальном пространстве, нажмите большим пальцем правой руки на большую красную кнопку на правом боку машинки. Внутри кнопки должна загореться лампочка - сигнал о том, что вы все сделали правильно. Теперь ждите. Из пор ваших реальных ладоней сейчас должны выступать капельки белесоватой жидкости. Кому-то это может показаться неприятным, но прошу вас потерпеть - как я уже сказал, это только один раз. Через несколько секунд в ваших реальных ладонях должна образоваться белая масса и быстро принять такую же форму как и вододобывающая машинка в виртуальном пространстве.
Ваша первая вододобывающая машинка готова. Вам больше не нужно держать ее в ладонях, вы можете поставить ее где угодно, но только не очень далеко, потому что все предметы, которые вы будете брать в виртуальном пространстве, в реальном пространстве вы будете доставать из этой машинки. Правда, размер номер 1 очень мал, и по большинству вещей вы услышите сообщение об ошибке: "Недостаточные ресурсы объекта". Поэтому, я думаю, что имеет смысл, не выходя из магазина вододобывающих машинок, тут же приобрести вододобывающую машинку размер номер 2. Поскольку у вас уже есть объект по умолчанию, вам достаточно просто взять машинку размер номер 2 и положить в корзину для покупок. На ручке корзины должна загореться желтая лампочка - подтверждение системы о том, что вещь приобретена. Спустя некоторое время должна загореться зеленая лампочка - сообщение о том, что в реальном мире эта вещь уже изготовлена, после чего в виртуальном мире виртуальный образ этой вещи исчезнет из корзины, просто растворится, освободив место для новых покупок. Если зеленая лампочка еще не загорелась, возможно машинка номер 1 еще не выделила из воздуха достаточно воды, чтобы изготовить машинку размер номер 2. Возможно вам придется подождать еще пол-минуты. Полностью заполненная водой машинка любого размера имеет достаточно ресурсов, чтобы изготовить машинку на размер больше. Взгляните в реальном мире на вашу машинку размер номер 1. Думаю, что к настоящему моменту она уже должна была вырасти до размера номер 2.
Теперь выйдем из магазина вододобывающих машин и пройдемся по другим магазинам. Зайдем в булочную. Выберем себе свой любимый сорт хлеба и положим в корзину. Снова, сначала должна загореться желтая лампочка, затем зеленая, после чего можете в реальном мире вынимать свой любимый хлеб из вододобывающей машинки.
Я не буду водить вас по другим магазинам, я думаю принцип вам уже ясен. Если вдруг получите сообщение о нехватке ресурсов объекта, вернитесь в магазин вододобывающих машин и выберите машину на размер больше. Если задумаете путешествовать (в реальном мире, а не в виртуальном), снова выберите вододобывающую машинку размер номер 1 - она очень компактна и удобна в пути. На этот раз вам больше не нужно будет жать на красную кнопку и добывать материалы из собственных ладоней - просто положите ее в виртуальную корзину для покупок - и в реальном мире ваша машинка размера, скажем 40, очень быстро превратиться в машинку размера 1.
Заканчивая эту первую экскурсию по виртуальному пространству системы Нанотех, я хотел бы обратить ваше особое внимание на один из магазинов в виртуальном торговом центре - на книжный магазин. Зайдите в него. Вы увидите множество стеллажей с книгами. Вы можете снять с полки любую из этих виртуальных книг, раскрыть ее и читать как настоящую книгу. Обратите внимание, что книги распределены по темам. Темы написаны на табличках на полках. На самой первой полке висит табличка: "В помощь пользователю системы Нанотех". Если у вас возникнут какие-то вопросы относительно системы Нанотех, возможно вы сможете найти ответы в книгах стоящих на этой полке. Заглядывайте сюда почаще. Кроме того, вы возможно заметили, что в углу магазина стоит стол с компьютером. Этот виртуальный компьютер работает как настоящий. На нем имеется система поиска информации о сети Нанотех, а также браузер для путешествий по Интернету (как я уже упоминал, у Нанотеха есть шлюз в Интернет).
Итак, учитесь ходить по нашему виртуальному пространству, осваивайте его. Когда вам захочется вернуться в реальное пространство, достаточно будет лишь сказать: "Закрыть сеанс работы в Нанотех". Запомнили?
В ходе наших следующих бесед я расскажу вам, как перенести в виртуальный мир Нанотеха свои любимые вещи, если они еще в него не внесены, как конструировать новые вещи в системе Нанотех. Затем я расскажу Вам как с помощью Нанотеха общаться с людьми, находящимися на другом конце земного шара. Нанотех - это удивительное средство связи, оно позволит миллиардам людей думать вместе, вместе принимать решения. Человечество станет единым разумным организмом. Даже не только человечество - вся биосфера, вся гидросфера планеты Земля насыщены киборг-бактериями, и поэтому при желании мы всегда можем узнать как себя чувствует почва под нашими ногами, или облако над нашей головой. Темные глубины океанов перестанут быть для нас загадкой и станут словно частью нас самих. Погода перестанет быть для нас внешней непостижимой стихией, ибо мы сможем ощущать перемещения воздушных масс словно токи крови в нашем теле. Мы сможем увидеть, что видит птица с высоты птичьего полета, и глубоководная рыба на дне глубокой океанской впадины. Мы сможем увидеть мир глазами муравья, пчелы или осьминога. Мы сможем увидеть мир глазами друг друга. Термин "ноосфера", до сих пор бывший лишь красивым образным выражением, поэтической метафорой, превратиться в физическую реальность.
И когда мы научимся думать вместе, нам предстоит заняться самым сложным. Как я уже упомянул, на уровне пользователя нет доступа к оружию, а также к функциям контроля и управления другими людьми. Однако такие функциональные возможности в системе Нанотех имеются, и было бы неразумно их уничтожить, ибо Нанотеху еще долго придется защищаться от людей, разум которых не способен победить их обезьяньи инстинкты. Нам предстоит определить, кто и как будет распоряжаться этими функциями, кем и как будет выдаваться разрешение на доступ к ним. Эти возможности дают огромную власть над людьми, и мы должны позаботится о том, чтобы эта власть была обращена на благо людей, а не во зло им. Власть всегда развращает, пробуждает в человеке животные инстинкты, стремление к еще большей власти, власти ради нее самой. Мы должны продумать систему контроля пользователей Нанотеха над теми, кому будет доверена эта власть. Необходимо продумать такой механизм контроля, который позволял бы использовать эти функции только для обеспечения свободы и безопасности граждан Нанотеха, только для борьбы с преступниками, посягнувшими на эту свободу и безопасность, но никогда бы не позволил преступникам овладеть этим оружием.
На этом я хочу закончить свое сегодняшнее выступление. Поздравляю всех с первым днем Мировой Коммунистической Революции."
Лампочка на телекамере погасла, запись закончилась.
- "Но на самом-то деле Вы еще не сняли блокировки доступа к сети Нанотех." - сказал Полковник.
- "Я сделаю это, как только это обращение пойдет в эфир." - сказал Левшов - "Я не хочу, чтобы кто-то наткнулся на Нанотех случайно, раньше времени, просто произнеся какое-то слово, звучащее похоже на "нанотех". Я не хочу чтобы кто-нибудь перепугался при этом до смерти."
- "И Вы все еще надеетесь, что это пропустят в эфир?" - усмехнулся Полковник…

2.13 8 июля 1997 года. Запись в личном дневнике присланного ЦРУ в Москву офицера связи с особыми полномочиями.

"Вообще-то мне не положено вести дневник. Да я его и не вел никогда. Всегда считал, что ведение дневника - удел прыщавых подростков, не способных разобраться в себе и в окружающем их мире. Но сейчас как раз такой случай. Я обнаружил, что перестаю понимать самого себя.
Я только что отослал в Центр последнюю информацию о Левшове, вместе с видеокопией его телевизионного обращения, которое, разумеется, никто никогда не пропустит в эфир. В этом обращении есть кое-какие новые технические подробности, которые возможно могут помочь нашим специалистам, пытающимся "взломать" Нанотех. Они уверяют, что любое нечаянно обороненное Левшовым слово, любая деталь могут оказаться ключом к разгадке. Может быть, так оно и есть.
В таком случае я перестаю понимать, зачем я это делаю. Чем больше я вчитываюсь в показания Левшова, тем меньше понимаю, почему я обязан против него бороться. Конечно, он коммунист и атеист, а мне с детства внушали, что безбожные коммунисты хотят уничтожить нашу страну и демократию, и что долг истинного патриота Америки… и т.д… Возможно так оно и было, и те коммунисты действительно хотели уничтожить Америку.
Но вот я сижу тут в Москве и пытаюсь разобраться в показаниях коммуниста и атеиста Левшова, пытаюсь перевести то, что он говорит, на язык понятный христианину и с ужасом обнаруживаю, что когда он говорит о разуме, то имеет в виду добро и божественное начало в человеке, а когда говорит об обезьяньих инстинктах, то имеет в виду зло и дьявольские соблазны.
Весь ужас положения в том, что этот человек практически в одиночку вышел на битву с мировым злом. А я борюсь против него. Отсюда логически следует, что я, всегда гордившийся тем, что я, истинный христианин и патриот, и весь такой всегда правильный защитник свободы и демократии, неожиданно для самого себя оказался воюющим на стороне сил зла.
Первые два-три дня я ни в чем себе не сознавался. Я прикрывался патриотизмом, я говорил себе, что если мы не овладеем мощью Нанотеха, ею овладеют русские националисты, что будет иметь тяжкие последствия для свободы и демократии во всем мире.
Но сегодня мне вдруг пришла в голову отвратительная мысль - все эти оправдания основаны на том предположении, что Левшов заведомо не может победить, что в этой игре может быть лишь два исхода: либо мы, либо русские националисты. А почему он не может победить? Потому что силы зла слишком сильны, и даже когда за Левшовым стоит вся мощь Нанотеха, он все равно не может победить, потому что на силы зла работает все тот же обезьяний инстинкт, многовековые обычаи, вросшие своими корнями в культуры народов, и, самое главное, организации, основанные на этом самом обезьяньем инстинкте. Организации - это нечто большее чем просто сумма их членов. Организации обладают своей волей и интересами, отличными от воли и интересов людей их составляющих. Каждый из этих людей может как и я противиться злу, но все вместе они все равно будут работать на укрепление и рост организации, потому что главный интерес любой организации - это защита собственного существования путем собственного роста и укрепления. Левшов замахнулся на самую основу любой организации - на обезьяний инстинкт. А это значит что в борьбе против него объединятся все организации всего земного шара, даже воюющие между собой. У этого человека нету ни единого шанса. Его раздавят.
Самое противное, что из всего этого следует, это то, что я выступаю на стороне сил зла только потому, что зло сильно и оно победит. Вот и весь христианин, патриот и защитник свободы и демократии. Пойду напьюсь. Слава богу, водка в России дешевая…

Предыдущая страница 2 Следующая страница


Александр Лазаревич - Сеть "НаноТех"

3 Александр Лазаревич

Часть Третья: Генерал идет ва-банк.

3.1 10 июля 1997 года, Москва, рабочий кабинет Генерала.

Напротив Генерала сидели двое: руководитель специальной научной лаборатории, организованной для взлома Нанотеха, и Полковник.
- "Я пригласил вас, господа" - сказал Генерал - "чтобы сообщить вам пренеприятнейшее известие: американцы потребовали выдать им Левшова. От них пришла дипломатическая бумага, смысл такой: Левшов совершил преступление на территории США, незаконно заразив население этой страны бактериями-киборгами, а следовательно, его должен судить американский суд. В бумаге полно юридических терминов, но с точки зрения законности эта бумага не выдерживает никакой критики - все их аргументы в пользу выдачи Левшова Америке в гораздо большей степени приложимы к России чем к США. Впрочем, видно они и не старались сделать свою бумагу юридически безупречной - знают, что наше правительство отдаст им Левшова в любом случае, просто потому что они сильнее и у них есть рычаги давления. Наше правительство, правда, еще заседает по этому вопросу, но результат известен заранее: Левшова у нас отнимут завтра, самое позднее послезавтра, если удастся развести бюрократическую волокиту с оформлением его выдачи.
Итак, я хотел бы знать ваше мнение, почему американцам вдруг захотелось заполучить Левшова в свои руки. Помниться, пару дней назад Вы как-то вскользь упомянули, что американцы могут вскоре затребовать выдачи Левшова." - Генерал повернулся к руководителю лаборатории - "Но я тогда не придал значения Вашим словам. Не могли бы Вы пояснить, что имелось в виду?"
- "Это связано с одной из наших гипотез относительно системы защиты Нанотеха от несанкционированного доступа. Я имею в виду доступ на уровне администратора сети; на уровне пользователя, как мы уже поняли, практически никакой защиты нет. Но нас, как впрочем и американцев, больше всего интересует доступ именно к ресурсам администратора - там оружие, средства диверсионно-разведовательной деятельности и дистанционного контроля над поведением людей - короче говоря все, ради чего Нанотех первоначально нами разрабатывался, и что Левшов счел за благо спрятать от рядового пользователя Нанотеха. Так вот, одна из наших гипотез состоит в том, что у администратора сети на самом деле нет никакого пароля для получения доступа к ресурсам администратора."
- "Не понял." - удивленно сказал Генерал - "А как же тогда…"
- "Если рядовой пользователь попытается обратиться с запросом на получение доступа к ресурсам администратора, система начнет проверять физические характеристики организма запрашивающего. Я не знаю какие именно - может быть бактерии-киборги, живущие в его глазу, начнут сверять узор радужной оболочки глаза запрашивающего с имеющимися в памяти Нанотеха узорами радужных оболочек администраторов сети. Может быть, они будут проверять по каким-то внутренним особенностям организма - внутри организма наверняка еще есть места, столь же индивидуальные, как узор на кончиках пальцев или радужной оболочке глаза. Эти индивидуальные физические особенности строения тела являются удостоверением личности, которое невозможно подделать. И если физические характеристики запрашивающего не совпадают с хранящимися в памяти Нанотеха, система не только не даст доступа к ресурсам администратора, но может даже выдать сигнал тревоги, со всеми неприятными последствиями, о которых предупреждал нас Левшов.
Такова была наша гипотеза. Сейчас я думаю это уже больше чем гипотеза. То, что американцы затребовали выдачи Левшова, подтверждает, что мы правы. Они поняли, что единственный путь получения доступа к ресурсам администратора лежит через самого Левшова, и он нужен им там, в их лаборатории."
- "Но какой от него толк, если он все равно откажется сотрудничать?" - спросил Генерал.
- "С чисто теоретической точки зрения, есть один способ открыть доступ к ресурсам администратора сети без его сотрудничества. Допустим, что нам каким-то образом удалось усыпить Левшова… "
- "Но Вы же сами мне говорили, что бактерии-киборги могут уничтожить любое снотворное в его организме в считанные доли секунды!" - воскликнул Генерал.
- "Я же сказал: чисто теоретически, допустим, каким-то образом. Дайте мне закончить мою мысль, и тогда Вы увидите, к чему я Вас подвожу. Итак, представьте себе, что Левшов в полной отключке, и пока он ничего не чувствует, мы делаем ему небольшую операцию: вживляем микроэлектроды в нервные волокна, идущие от мозга Левшова к мышцам его речевого аппарата, а также в его слуховой нерв. Предположим, что к этому моменту у нас уже есть наш человек, которому была сделана такая же в точности операция, но наш человек не спит, а находится в состоянии полной боевой готовности. Мы подсоединяем обыкновенными проводами его электроды к соответствующим электродам Левшова: речевой аппарат к речевому аппарату, слуховой нерв к слуховому нерву. Возможно на проводах будут промежуточные усилители и схемы коррекции сигналов, но я не буду здесь вдаваться в такие технические подробности.
Теперь представьте, что наш человек отдает Нанотеху речевую команду на открытие доступа к ресурсам администратора. Биотоки с нервных волокон его речевого аппарата по проводам поступают на нервные волокна речевого аппарата Левшова, где и обнаруживаются бактериями-киборгами, живущими на его нервных волокнах. Естественно, эти бактерии не могут знать, что биотоки идут вовсе не из мозга Левшова, и поэтому обрабатывают их как команду, поданную самим Левшовым. С точки зрения Нанотеха, запрос на доступ к ресурсам администратора сети будет подан самим Левшовым, а значит, прежде чем предоставить доступ, Нанотех проверит физические характеристики организма Левшова, они, естественно, совпадут с физическими характеристиками администратора сети, и доступ будет открыт, о чем Нанотех выдаст сообщение на слуховой нерв Левшова, откуда по проводу это сообщение будет передано на слуховой нерв нашего человека. Получив доступ к ресурсам администратора, наш человек первым делом должен будет присвоить права администратора Нанотеха себе или кому-нибудь из наших людей. Затем наш новоиспеченный администратор открывает доступ к ресурсам администратора уже от своего имени и лишает Левшова прав администратора сети. Левшов просыпается никем, а сеть целиком в наших руках. И всего делов!"
- "Все это очень красиво в теории," - сказал Генерал - "но как послать его в эту, как Вы выразились 'полную отключку'? Может быть, чем-нибудь тяжелым по голове?"
Руководитель лаборатории отрицательно покачал головой: "Бактерии-киборги мгновенно устранят последствия травмы и сознание вернется к нему очень быстро. У нас не будет времени на операцию."
- "Тогда я опять не понимаю." - сказал Генерал.
- "Я думаю, что в качестве опорных физических характеристик организма, которые проверяет Нанотех прежде чем дать доступ," - сказал руководитель лаборатории -"выбраны относительно стабильные особенности строения, которые не могут меняться в зависимости от физиологического состояния организма. Даже если предположить, что организм умрет, такие особенности все равно существенно не изменятся, ну, скажем, в течение получаса после смерти. Если операция хорошо отрепетирована, этого времени может оказаться достаточно."
- "Если я Вас правильно понял, Вам нужен труп Левшова?" - спросил Генерал.
- "Только очень свежий." - сказал руководитель лаборатории.
- "А эта операция у Вас действительно хорошо отрепетирована?" - спросил Генерал.
- "Я предвидел подобный поворот событий, так что последние два дня мы непрерывно готовились к такой операции. На всякий случай. Только я должен сразу предупредить, что не даю никаких гарантий. Возможно, в момент смерти администратор автоматически исключается Нанотехом из списка имеющих доступ к ресурсам администратора. Хотя я сомневаюсь, что создатели Нанотеха такое запрограммировали. Вряд ли программистам могла придти в голову нынешняя ситуация. Возможно также, что Нанотех уловит не только команды в речевом аппарате Левшова, но одновременно ту же команду в речевом аппарате нашего человека, и как тогда отреагирует система - неизвестно. Мы конечно примем меры предосторожности - посадим нашего человека в бокс, непроницаемый для инфракрасного излучения и выведем оттуда только провода, но всего предусмотреть нельзя, поэтому гарантий никаких. Однако шанс есть. Если же Левшова у нас отнимут, у нас не будет ни одного шанса получить доступ к ресурсам администратора."
- "Зато будет у американцев." - мрачно произнес Генерал - "Сколько минут Вы нам даете для доставки трупа, от момента смерти до прибытия в Вашу лабораторию?"
- "Ноль минут."
- "Так что, его придется прямо в Вашей лаборатории кончать?"
- "Можно в коридоре за дверью, но не дальше."
Генерал повернулся к Полковнику: "Какие будут предложения?"
Полковник почесал в затылке: "Может быть такой сценарий. Завтра утром я вывожу Левшова на очередной допрос и веду его новой дорогой, мимо лаборатории. В этот момент к Левшову подбегает неизвестный, проникший к нам в здание по поддельному пропуску, и стреляет в Левшова. Конвоир открывает ответный огонь и убивает неизвестного. Позднее удается установить личность неизвестного. Им оказывается человек, которого давно подозревали в выполнении серии заказных убийств. Так что это чисто заказное убийство, и кто за ним стоит установить невозможно. Никаких зацепок."
- "А поддельный пропуск?" - спросил Генерал, и Полковник сразу сник.
"В общем так," - сказал Генерал - "в нормальных условиях я бы никогда свое "добро" на подобный халтурный спектакль не дал. Но учитывая, что мы в жестком цейтноте, и на карту поставлено абсолютно все… Если все получится, нам ни перед кем не придется оправдываться. В том числе и перед американцами - если мы овладеем Нанотехом, соотношение сил в мире мгновенно изменится. Победителей не судят. А если войти в сеть не получится, то по крайней мере это не удастся и американцам - Левшова не будет. Действуйте полковник!"
"Одну минутку" - сказал руководитель лаборатории - "Хочу особо подчеркнуть: стрелять только в голову! Последствия выстрела в сердце или другие органы Нанотех сможет отремонтировать. Выстрел должен быть точно в середину лба, на два сантиметра выше линии бровей, траектория пули должна идти строго по горизонтали. Если понаделаете дырок в голове в других местах, я не гарантирую успеха нашей операции по вживлению электродов."
- "Учтем" - сказал Полковник.

3.2. 10 июля, утро, Москва, место содержания Левшова под стражей.

Тяжелая железная дверь со скрипом отворилась. На пороге стоял Полковник: "Выходите Левшов. Сегодня мы пойдем в другой кабинет - я хочу Вам кое-что показать."
Полковник шел по коридору впереди, за ним Левшов, сзади конвоир. Когда Полковник и Левшов свернули за угол, конвоир почему-то отстал. Внезапно Левшов услышал за спиной знакомый голос: "Радуйся наука! Наконец-то и на тебя нашелся заказчик!"
Левшов обернулся. Он не сразу узнал Митяя. Вместо привычной черной кожи с цепочками на нем был костюм с галстуком - форма человека в штатском, в большей степени гармонирующая с духом заведения, в котором они находились.
- "И главное, какой заказчик! Я тебя, наука, даже зауважал!" - сказал Митяй медленно доставая из кармана свой любимый черный пистолет.
Левшов молчал. По крайней мере внешне.

АЛ:›НАНОТЕХ
НТ:›К РАБОТЕ ГОТОВ
АЛ:›ЗАПРОС НА ДОСТУП К РЕСУРСАМ АДМИНИСТРАТОРА
НТ:›ИДЕТ ИДЕНТИФИКАЦИЯ ЗАПРОСЧИКА. ЖДИТЕ…

- "Не боись, наука! Ты в руках профессионала. Даже не почувствуешь что помер!" - Митяй не мог отказать себе в удовольствии в последний раз поцепляться к Левшову.

НТ:›ИДЕНТИФИКАЦИЯ ЗАПРОСЧИКА ЗАВЕРШЕНА. ПРАВО ДОСТУПА ПОДТВЕРЖДЕНО. ДОСТУП К РЕСУРСАМ АДМИНИСТРАТОРА ОТКРЫТ.
АЛ:›ПРОГРАММА ДИСТАНЦИОННОГО КОНТРОЛЯ МЫШЕЧНОЙ ДЕЯТЕЛЬНОСТИ. ОБЪЕКТ: ТОТ НА КОГО СМОТРЮ.

Левшов молча и пристально смотрел на Митяя. Митяй неторопливо обхватил пистолет обеими руками, вытянул их вперед, тщательно навел пистолет на лоб Левшова - по центральной линии, на два сантиметра выше линии бровей, в точном соответствии со спецификациями заказчика.
- "Прости наука, коли что не так. Ничего против тебя лично. Работа такая."
- "Отставить треп! Время!" - рявкнул Полковник.
Митяй нажал на курок, думая о том, какая у него будет жилплощадь, когда он прорубит стенку в своей квартире и объединит ее с опустевшей квартирой Левшова. "В левшовской кухне плиту уберу. Зачем мне две кухни? Сделаю жилую комнату. Странно. Выстрела не слышно. Я же нажал на курок. Или нет?"
Митяй снова нажал на курок. Только тут он понял, что не чувствует своего пальца, не чувствует ответного давления курка на палец. Митяй взглянул на палец и попытался им пошевелить. Палец не шевелился. Митяй почувствовал, как к горлу подкатывает комок паники. Он попытался поднести ладони к глазам. Руки не повиновались. Они застыли в вытянутом положении, с пистолетом между ладонями. Митяй стал испуганно поворачиваться в разные стороны. Руки с пистолетом торчали перед ним как палки.
- "Что это за цирк!" - рявкнул Полковник, направляясь в сторону Левшова и Митяя. Левшов посмотрел на Полковника.
Полковник не сразу заметил, что не чувствует своих ног. Они стали словно из камня. Полковник потерял равновесие и рухнул на пол. К счастью, ему удалось приземлиться на руки.
"Я думаю, что после того, что только что случилось, мое дальнейшее пребывание здесь становится бессмысленным. Извините господа, но я вынужден вас покинуть." - сказал Левшов и скрылся за углом коридора.

Когда Левшов добежал по коридору до туалета, где-то в здании завыла сирена. К счастью в туалете никого не было. Левшов остановился перед умывальником и открыл кран. Итак, сначала одежда…

… Форма охранника получилась вполне убедительной. Теперь лицо. Два комка из бактерий-киборгов, образовавшихся под кожей слева и справа значительно расширили скулы. Левшов посмотрел в зеркало, и решил, что подбородок тоже надо немного наростить. Затем он чуть-чуть расширил нос. И наконец, подумав немного, вырастил под краном самоклеящиеся накладные усики и прилепил их к верхней губе.

Когда Левшов вышел из туалета в коридор, сирена все еще продолжала завывать, и все бежали по коридору - почему-то в разные стороны. Когда мимо него пробежал Полковник, наконец-то вновь овладевший своими ногами, Левшов вытянулся в струнку и отдал ему честь. Полковник недовольно посмотрел на неизвестного ему нового широкоскулого охранника с маленькими щегольскими усиками, торопливо кивнул и побежал дальше.
Делать Левшову здесь действительно было больше нечего. Но прежде чем выйти из здания, ему надо было осмотреть прилегающие улицы. Он попросил Нанотех соединить его с какой-нибудь птицей, пролетавшей над зданием. Через секунду он уже смотрел на мир глазами голубя с высоты птичьего полета. Больше всего Левшова интересовала улица перед главным входом в здание. Левшов давно не летал голубем, и потому первые пару взмахов крыльями получились у него довольно неудачными, голубь резко потерял высоту, и одно мгновенье казалось что он разобьется. Однако навык быстро восстановился - в конце концов, летать это все равно что ездить на велосипеде, достаточно научиться один раз и навык остается на всю жизнь. Левшов быстро вывел голубя из пике, и тот приземлился на улице перед главным входом. Голубь прошел несколько метров вдоль тротуара, пока не нашел подходящую, достаточно большую лужу, прямо напротив входа. Вода в луже внезапно начала мутнеть и становиться белесоватой.
Левшов отключился от голубя и пошел к выходу. Охранник на проходной успел сказать лишь: "Ваш пропус…" и внезапно окаменел.
На улице несколько изумленных прохожих могли наблюдать как из лужи напротив главного входа в здание без вывесок вдруг начал расти большой белый пузырь, который через несколько секунд превратился в причудливый, очень компактный одноместный автомобиль. Под прозрачной верхней частью было видно лишь одно сиденье. Перед ним не было ни руля, ни педалей, ни какой-либо панели управления. И что самое странное, у автомобиля не было дверей. Еще через несколько секунд из здания выбежал широкоскулый охранник с усиками и подбежал к странному автомобилю. В корпусе автомобиля вдруг образовалось большое овальное отверстие. Прохожие стояли с отвисшими от изумления челюстями. "Доброе утро!" - вежливо сказал им охранник, пролез в образовавшееся отверстие, сел на единственное сиденье. Отверстие тут же затянулось, как будто его и не было, и автомобиль совершенно бесшумно тронулся с места, не оставляя за собой никаких выхлопных газов.

Через пятнадцать минут, когда Левшов уже ехал по загородному шоссе, он заметил за собой погоню. Автомобиль увеличил скорость. По бокам у него начали расти крылья, как у самолета. Еще через минуту он оторвался от земли, колеса растворились - не убрались, не втянулись, а именно растворились, а крылья стали немножко длиннее. Еще через несколько секунд самолет скрылся от преследователей за горизонтом.

Левшов летел на восток, навстречу восходящему солнцу, набирая высоту. Впервые за несколько дней у Левшова появилась возможность спокойно все обдумать. Ему предстояло отчитываться перед Советом Администраторов сети "Нанотех" за то, что он применил ресурсы администратора, но его в первую очередь беспокоило не это - ресурсы администратора были применены исключительно в пределах необходимой самообороны, это подтвердят записи того, что видели его глаза, и он был уверен, что Совет Администраторов его оправдает. Гораздо больше беспокоило его то, что первоначальный план мгновенной революции сорвался. Конечно, он с самого начала предвидел сопротивление со стороны Системы, но не ожидал, что оно будет столь ожесточенным - как всякий изобретатель он был склонен видеть лишь положительные стороны своего изобретения, и ему поначалу казалось, что он в конце концов сможет склонить на свою сторону любого. Только теперь он по настоящему начал понимать, что борьба между коммунизмом и капитализмом будет продолжаться до тех пор, пока в душе человека разум будет бороться с инстинктом. То есть, возможно, вечно. Совету Администраторов предстояло выработать новый план действий.
Самолет вошел в облако, забрал из него дополнительный "сырой материал". Двигатели увеличились в размерах, стали еще мощнее. Крылья отогнулись назад, готовясь преодолеть звуковой барьер. Самолет продолжал набирать высоту. В кабине стало прохладно. Костюм Левшова начал превращаться из костюма охранника в нечто толстое, мягкое, теплое, со встроенной системой терморегулирования. Левшов согрелся и уснул. Он не боялся, что его обнаружат радары - для них его самолет был совершенно не видим. Нанотех уверенно вел самолет все дальше и дальше на восток. Вскоре под самолетом раскинулся от горизонта до горизонта зеленый ковер непроходимой сибирской тайги…

Предыдущая страница 3 Следующая страница


Александр Лазаревич - Сеть "НаноТех"

Сеть "НаноТех" 4

Эпилог.

Через пару месяцев после описанных событий в коридорах государственной думы время от времени стал появляться один отставной генерал спецслужб. Говорят его незадолго до этого "ушли" в отставку, за то что он бездарно провалил какую-то очень секретную операцию. Какую - никто не знает, потому что очень секретная. Говорят также, что генерал был настолько расстроен своим фиаско, что слегка повредился в рассудке. Генерал предлагал думцам брошюру собственного сочинения, размноженную на ксероксе. Название брошюры: "Нанотехнология на службе всемирного заговора коммунистов и масонов". Из брошюры следовало, что зловредные "коммуно-масоны" и "безродные интернационалисты" заражают население и воду "радиоуправляемыми микробами", чтобы с их помощью подорвать последние устои российской экономики и государственности, бесплатно раздавая по водопроводу видеомагнитофоны и прочие пром- и прод- товары, а также призывая не платить налоги и не ходить на военную службу. Далее генерал пишет, что он лично арестовал главаря шайки, проводившей в жизнь зловещие замыслы мировой закулисы, некоего Левшова А.П., но тому вскоре удалось бежать.
"Ныне "товарищ" Левшов изменил свою тактику." - пишет генерал в конце своей брошюры - "если сегодня Вы возмете микроскоп и посмотрите на воду из Вашего водопровода, Вы не найдет в ней больше радиоуправляемых микробов. Большинство их самоликвидировалось после побега А.П.Левшова. Однако у меня есть доказательства того, что Левшов не отказался от своих зловещих замыслов.
В последнее время в сибирской тайге, в районе урочища Малый Улюй стали пропадать целые деревни. То есть сами-то дома стоят. В них остались все вещи, даже паспорта и деньги, а самих людей нет. Я абсолютно уверен, что злостный коммунист Левшов уводит людей в тайгу, где организовал свою коммуну, и кормит людей водой прямо из речки Улюйка. Недавно он окончательно обнаглел и увел целый райцентр. Необходимо положить решительный конец этому безобразию, пока коммунистическая зараза в виде радиоуправляемых микробов не распространилась на всю Россию и не погубила ее, на этот раз окончательно.
Я предлагаю сбросить на урочище Малый Улюй водородную бомбу. Это единственный способ полностью стерилизовать этот очаг заражения радиоуправляемыми микробами. Я отдаю себе отчет в том, что это очень жестокая мера, погибнет много людей, но когда конечность заражена гангреной, единственный способ спасти организм - это ампутация."
Думцы слушали отставного Генерала, улыбались, а затем приглашали милиционера, чтобы он вывел его из Белого Дома, где ему быть не положено. Но на следующий день генерал каким-то образом снова пробирался в коридоры власти и снова пытался раздавать брошюрки.
Идеи отставного Генерала не нашли отклика даже среди самых горячих сторонников теории заговора мировой закулисы. "Вообще-то Генерал - мужик хороший и благонамеренный" - говорили они - "Но с раздачей видеомагнитофонов по водопроводу он явно загнул. Своим бредом он дескредитирует Идею, и неплохо бы ему немного подлечиться."
Потом Генерал куда-то пропал. По некоторым слухам он живет сейчас в большом казенном доме, где всегда под рукой санитары со смирительной рубашкой, на тот случай, если ему вдруг захочется написать продолжение своего опуса про "коммуно-масонов" и "радиоуправляемых микробов".

Где сейчас находится Левшов точно не знает никто. Возможно, он действительно ушел в сибирскую тайгу. Возможно он понял, что нельзя нас пускать в коммунизм такими как мы есть, завистливыми, жадными и не знающими что делать с собственной жизнью - передеремся все, друг дружку перекалечим, сдуреем от изобилия бесплатных вещей, сопьемся от бесплатной водки. Нужно чтобы кто-то научил нас жить по новому, чтобы кто-то направил. Нужно какое-то управление, какое-то государство. Но не такое, какие были до сих пор, все построенные по одной модели, модели обезьяньего стада, где вожак всегда имеет право на лучший кусок и на лучшую самку, потому что он вожак. Главной целью государства, построенного по такой модели, всегда было, есть, и будет властвовать над народом, а не служить и помогать ему.
Как построить государство на основе разума, а не обезьяньего инстинкта? Ответ на этот вопрос не знает никто. И вполне возможно, что Левшов, как истинный ученый, пытается найти ответ с помощью своего сибирского эксперимента на относительно небольшой группе людей, прежде чем дарить Нанотех всему миру.
Впрочем все мы, каждый из нас, должны искать ответ на проклятый вопрос - может быть, кто-то и найдет. Просто сказать, что капитализм и демократия конечно плохи, но это лучшее из того что смогло придумать человечество, и на этом успокоиться - не годится. Всегда существует что-то, что лучше лучшего, просто мы его еще не нашли.

Единственное, что на сегодня достоверно известно о Левшове, это то, что он тоже написал книгу о чуть было не произошедшей летом 1997 года мировой коммунистической революции, где события представлены в совершенно ином свете, нежели в опусе Генерала. Любопытная такая книга. "Сеть Нанотех" называется…

АЛ:›ПРЕОБРАЗОВАТЬ В ТЕКСТОВЫЙ ФАЙЛ И ВЫЛОЖИТЬ НА ИНТЕРНЕТЕ. КОНЕЦ ДИКТОВКИ.

г. Королев февраль-август 1997 г.

Научно-фантастическая повесть "Технокосм" (приквел к Сети "Нанотех")

Другие произведения А.Лазаревича и его ответы на вопросы читателей можно найти на сайте http://technocosm.narod.ru
Просьба не удалять приведенную выше ссылку на сайт, а также саму эту просьбу, при копировании текста повести или публикации его на Вашем сайте. Спасибо!

Предыдущая страница 4


Александр Лазаревич - Сеть "НаноТех"

5 Александр Лазаревич

Идеи отставного Генерала не нашли отклика даже среди самых горячих сторонников теории заговора мировой закулисы. "Вообще-то Генерал - мужик хороший и благонамеренный" - говорили они - "Но с раздачей видеомагнитофонов по водопроводу он явно загнул. Своим бредом он дескредитирует Идею, и неплохо бы ему немного подлечиться."
Потом Генерал куда-то пропал. По некоторым слухам он живет сейчас в большом казенном доме, где всегда под рукой санитары со смирительной рубашкой, на тот случай, если ему вдруг захочется написать продолжение своего опуса про "коммуно-масонов" и "радиоуправляемых микробов".

Где сейчас находится Левшов точно не знает никто. Возможно, он действительно ушел в сибирскую тайгу. Возможно он понял, что нельзя нас пускать в коммунизм такими как мы есть, завистливыми, жадными и не знающими что делать с собственной жизнью - передеремся все, друг дружку перекалечим, сдуреем от изобилия бесплатных вещей, сопьемся от бесплатной водки. Нужно чтобы кто-то научил нас жить по новому, чтобы кто-то направил. Нужно какое-то управление, какое-то государство. Но не такое, какие были до сих пор, все построенные по одной модели, модели обезьяньего стада, где вожак всегда имеет право на лучший кусок и на лучшую самку, потому что он вожак. Главной целью государства, построенного по такой модели, всегда было, есть, и будет властвовать над народом, а не служить и помогать ему.
Как построить государство на основе разума, а не обезьяньего инстинкта? Ответ на этот вопрос не знает никто. И вполне возможно, что Левшов, как истинный ученый, пытается найти ответ с помощью своего сибирского эксперимента на относительно небольшой группе людей, прежде чем дарить Нанотех всему миру.
Впрочем все мы, каждый из нас, должны искать ответ на проклятый вопрос - может быть, кто-то и найдет. Просто сказать, что капитализм и демократия конечно плохи, но это лучшее из того что смогло придумать человечество, и на этом успокоиться - не годится. Всегда существует что-то, что лучше лучшего, просто мы его еще не нашли.

Единственное, что на сегодня достоверно известно о Левшове, это то, что он тоже написал книгу о чуть было не произошедшей летом 1997 года мировой коммунистической революции, где события представлены в совершенно ином свете, нежели в опусе Генерала. Любопытная такая книга. "Сеть Нанотех" называется…

АЛ:›ПРЕОБРАЗОВАТЬ В ТЕКСТОВЫЙ ФАЙЛ И ВЫЛОЖИТЬ НА ИНТЕРНЕТЕ. КОНЕЦ ДИКТОВКИ.

г. Королев февраль-август 1997 г.

Научно-фантастическая повесть "Технокосм" (приквел к Сети "Нанотех")

Другие произведения А.Лазаревича и его ответы на вопросы читателей можно найти на сайте http://technocosm.narod.ru
Просьба не удалять приведенную выше ссылку на сайт, а также саму эту просьбу, при копировании текста повести или публикации его на Вашем сайте. Спасибо!

Предыдущая страница 5


Александр Лазаревич - Биография

Александр Лазаревич

На основную страницу

Биография

Лазаревич, Александр Владимирович. Родился в 1957 году в Москве. В настоящее время живет в г.Королев, Московской области, работает переводчиком научно-технической литературы в космической отрасли. Один из первых чисто сетевых авторов, начинал свою писательскую деятельность еще до эпохи интернета, в сети FIDO, на BBSках которой особой популярностью пользовалась его научно-фантастическая дилогия "Червь" (1991-1992 г.) В эпозху интернета наибольшей популярностью среди его работ пользовалась н-ф повесть "Сеть "Нанотех". Его личная страница в интернете, содержащая полные тексты всех его произведений и ответы на письма читателей находится по адресу http://technocosm.narod.ru

Избраннная библиография:

1985 - "Звездолет-1", н-ф рассказ

1986 - "Генератор Желаний" (футурологическое эссе)

1989 - "Лунный Сон" (рассказ-легенда)

1991-1992 "Червь", н-ф дилогия

1997 - "Сеть "Нанотех", н-ф повесть

1991-2001 "Советия" (футурологическое эссе)

2007 - "Технокосм", н-ф повесть


[i] Огл. 1 2 3 4


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Александр Лазаревич - Сеть "НаноТех"

Оглавление

  • Часть первая: Бактерии-киборги (Страница 1)
    • 1.1. Распространение. (Страница 1)
    • 1.2. Обнаружение. (Страница 1)
    • 1.3. Исследования (Страница 1)
    • 1.4 Совещание у Президента. (Страница 1)
    • 1.5. Автограф (Страница 1)
  • Часть Вторая: "Нечто волшебное и удивительное…" (Страница 2)
    • 2.1. Хмурое утро (Страница 2)
    • 2.2 Продолжение кошмара (Страница 2)
    • 2.3. Арест (Страница 2)
    • 2.4. Допрос (Страница 2)
    • 2.5. Обыск (Страница 2)
    • 2.6 Первая демонстрация возможностей системы "Нанотех" (Страница 2)
    • 2.7 Час спустя, в кабинете этажом выше (Страница 2)
    • 2.8 В это же время, в камере предварительного заключения. (Страница 2)
    • 2.9 Март 1983 года, Москва, Кремль, кабинет генерального секретаря ЦК КПСС. (Страница 2)
    • 2.10 Ночь с 6 на 7 июля 1997 года, камера предварительного заключения. (Страница 2)
    • 2.11 Десять минут спустя в кабинете Генерала (Страница 2)
    • 2.12 7 июля 1997 года. Запись обращения А.П.Левшова к народу. (Страница 2)
  • Часть Третья: Генерал идет ва-банк. (Страница 3)
    • 3.1 10 июля 1997 года, Москва, рабочий кабинет Генерала. (Страница 3)
    • 3.2. 10 июля, утро, Москва, место содержания Левшова под стражей. (Страница 3)
  • Эпилог. (Страница 4)


Александр Лазаревич - Сеть "НаноТех"

Александр Лазаревич

Сеть "НаноТех"

Цикл: "Технокосм" - 2

 Читать книгу

Аннотация

Соединение сетевых технологий с нанотехнологиями может привести к полному изменению нашего образа жизни, устройства общества и экономического строя. Это революция, несравненно более глубокая, чем Великая Промышленная революция конца XVIII - начала XIX века, приведшая к падению феодализма и возникновению капитализма. События, описанные в повести, вымышленные, но это не значит, что нечто подобное никогда не сможет произойти.

Создание книги: Александр Лазаревич (http://technocosm.narod.ru)
Программа: ChmBookCreator
Файл взят с http://technocosm.narod.ru
Над дизайном работали: Spider, Elfin, Angel