Алан Дин Фостер - Королевства света

1 Алан Дин Фостер

ГЛАВА 1.

На плодородных травяных равнинах Насид Хьюдрила, где над широкой, сверкающей зеленью зеркальной гладью реки Дримуд возвышается, как большой перст, укрепленный город Кил-Бар-Бенид, собрались армии Годланда. Они поджидали подхода Орды Тотумака. Несмотря на все боевое мастерство Орды, на ее безжалостность и свирепую жестокость, о которой твердила молва, не ее боялись защитники Годланда. В их постоянно пополнявшихся рядах было много своих отважных бойцов и прославленных воинов, умелых наемников и профессиональных солдат, которые не боялись человека с копьем и не пасовали перед взмахом меча. Страх на них нагоняло одно имя. Имя Неизвестного, ужасной тени, слухи о которой уже воплощали ее в реальность.

Хаксан Мундуруку.

О нем говорили как о чудовище, колдуне, бездушно убивавшем мужчин и измывавшемся над женщинами. Темные искусства были его основным занятием, а чужое отчаянье – наслаждением. Свой голод он утолял человеческой плотью, а жажду – кровью. Там, где прошлась его Орда, оставалась опустошенная земля, сочившаяся гноем. Полагали, что он не успокоится, пока весь цивилизованный мир не будет в страхе валяться в его ногах и лизать его пятки. Внешность его, как говорили, была столь омерзительна, что могла шокировать сильных мужчин, а его прикосновение вызывало содрогание даже у самых смелых женщин. Защитников Годланда утешало только то, что ни одно существо, даже самое дурное и порочное, не может быть таким на самом деле.
Сколь же далеки они были от истины!
Выступ Кил-Бар-Бенида образовывал ворота в Годланд. Город прикрывал самые лучшие и удобные подступы к плодородным землям, лежавшим дальше на запад. Двенадцать мостов соединяли берега реки Дримуд, оживляя торговлю. За те месяцы, что слухи о приближающейся Орде переросли из шепота в рев, торговый поток через великую реку замедлился, пока, наконец, не превратился в тонкую струйку. Теперь, когда основные силы Орды были уже близко, от огромного наплыва беженцев осталось лишь несколько перепуганных возчиков.
Коренастый седой генерал Гуфри, которому вообще-то трудно было чем-нибудь угодить, тихо радовался этому спаду. То, что жители с другого берега Дримуда покинули свои жилища, значительно облегчало его работу. Из двенадцати мостов восемь были узкими или шаткими. Чтобы удерживать их, достаточно нескольких батальонов решительных защитников: имея пушку, они могли сбросить в быстрый поток внизу даже самых упорных и опытных вояк.
Зато оставшиеся четыре моста требовали большего внимания. Широкие, построенные из прочного камня, они открывали главные подступы к городу и лежащим за ним равнинам. Все четыре нужно удержать любой ценой. Если хоть один из них будет захвачен, врагам откроется прямая дорога в город. За мостами раскинулся сам город с извилистыми улицами и просторными площадями, а еще дальше стоял замок с хорошо охраняемыми высокими прочными стенами. Гуфри и его соратники были уверены, что замок может выдержать натиск любого противника. Но укрыться за стенами крепости означало отдать город со всеми его богатствами на разграбление врагу. Защитники Годланда не могли допустить, чтобы процветающий мегаполис оказался растоптанным грубым сапогом Тотумака.
Что касалось злого могущества Хаксана Мундуруку, то в рядах Годланда находились свои искусные мастера магии. Посовещавшись с наскоро собранным военным советом, Гуфри убедился, что эти несколько магов и чародеев способны справиться с Мундуруку. Самомнение и заносчивость Мундуруку, скорее всего, намного превосходили его колдовские способности. Армия сможет отразить любую атаку Тотумака, а чародеи Годланда справятся с магическим нападением на город.
Успокоившись на этот счет, следующие несколько дней Гуфри наблюдал за тем, как укрепляли городские бастионы. Особенное внимание уделял стратегически важным мостам, но не забывал и про внутренние крепостные укрепления. Наконец, он уверился в том, что при виде Кил-Бар-Бенида Тотумак решит, что не в его интересах напрасно расшибать себе лоб о неприступную крепость.
Тяжелые облака заволокли небо, воздух наполнился промозглой, липкой сыростью конца лета, когда разведчики сообщили о приближении Орды. Но их подтверждения и не требовалось, поскольку с высоких башен замка уже давно было видно разливающееся зарево горящих деревень и полей. Как только передовые отряды Орды появились из леса на другом берегу реки, солдаты и жители Кил-Бар-Бенида смогли впервые рассмотреть, кто грозил им разорением.
Даже издалека зрелище было ужасным и пугающим: скрюченные и горбатые, беззубые и двухголовые, бритые и, наоборот, заросшие бородами. От каждого в бесчисленных рядах Орды веяло злобой и испорченностью. Они – как уродливый нарост на теле земли, и это только представители людского рода. По меньшей мере наполовину Орда состояла из других существ.
Там были твари с косыми глазами и узкими, как у цапли, клювами длиной с человеческую руку. Двуногие рептилии, покрытые черной шерстью, разевали рты, окаймленные длинными усами, как у толстых морских котиков. Их более коренастые соратники несли на неестественно сгорбленных плечах копья и пики. Среди них находились огромные великаны, заросшие рыжей шерстью, с бородавчатыми, прыщавыми лицами и немигающими глазами без век, свирепо взирающими на мир. Более мелкие воины этой армии отверженных, кто прыгая, кто волочась и ковыляя, подтягивались к бивуакам, разбитым вокруг больших костров. На огне поджаривались, капая жиром, огромные куски мяса. Горожане старались не думать, откуда бралось это мясо.
Командиры в сверкающих черных доспехах шныряли среди своего дьявольского войска, как акулы среди стаи рыбешек. Они щедро раздавали направо и налево грязные проклятия и крепкие тумаки, используя кнуты и кулаки. Никто в Орде не протестовал против такого грубого обращения: никто не осмеливался, а некоторые даже упивались.
Все это увидели и услышали защитники на мостах и в самом городе. Устрашающее зрелище вражеского лагеря заставило слабодушных сразу же дезертировать под покровом ночи. Большинство, однако, остались, и их число постоянно росло за счет неиссякаемого потока прибывающих в город воинов. Каждый здравомыслящий человек понимал, что именно здесь надо останавливать завоевателей, пока они не добрались до богатых нив и просторов Годланда. Если задержать их на дальнем берегу Дримуда, то запад будет в безопасности. Если позволить им переправиться, то хаос восторжествует. Уступить сейчас означало обречь себя на беспросветную, безнадежную жизнь, похожую на бесконечный ночной кошмар.
Гуфри и его генералы знали, что все, что от них требовалось – это удержать мосты. Хотя вид Орды был поистине ужасным, захватчики пока не продемонстрировали ничего такого, что способно вселить отчаяние в сердца опытных, хорошо подготовленных солдат. Кажется, у них даже не было артиллерии, а это давало большее преимущество хорошо вооруженным защитникам. Ну что ж, пусть только сунутся!
Что они и сделали на двенадцатый день, несмотря на хмурое небо и продолжительный, застилающий взор дождь.
Гуфри установил авангардный командный пост на вершине Водяной башни, которая защищала самый большой и важный мост через Дримуд. Посредине моста были построены несколько баррикад. Такие же защитные валы были сооружены на остальных одиннадцати мостах. Гораздо выгоднее направить поток атакующих в один из образовавшихся узких проходов, чем сталкиваться с неприятелем в открытом поле. Это не позволит им навалиться на обороняющихся превосходящими силами. Случись им перебраться или силой пробиться через укрепление, защитники тут же отступят к следующему рубежу. Таким образом, силы нападающих будут постепенно убывать у каждой стены, тогда как число обороняющихся будет увеличиваться за счет ожидающего сзади подкрепления.
Когда наступит подходящий момент, Гуфри или другой генерал, командующий обороной одного из мостов, сможет ввести в бой свежий резерв для сокрушительной контратаки и отбросить неприятеля назад за реку. Защитники не будут их преследовать, но постараются уничтожить как можно больше врагов, прежде чем вернуться к обороне мостов. В случае же, если Орде удастся пройти весь мост до конца, их будут поджидать высокие ворота и укрепленные стены города.
Это был очень хороший план – логичный, немудреный и легко выполнимый. Гуфри, Шопунель, Сигизмунд и другие старшие офицеры были уверены в нем. В случае удачи они навсегда бы уничтожили Орду Тотумака как военную угрозу для Годланда.
Когда битва, наконец, началась, Гуфри стоял наверху Водяной башни и щурился от дождя. Он видел, что все идет как задумано. Сотрясая воздух воинственным нечеловеческим криком вперемежку с отдельными боевыми кличами, Орда навалилась сразу на все четыре главных моста. Если таким образом они надеялись найти уязвимое место, то их ждала жалкая неудача. Только на Соляном мосту защитников потеснили назад яростным натиском превосходящие силы противника. При поддержке кавалерии, державшейся в резерве как раз для такого случая, оборона закрепилась у самой стены перед городскими воротами.
Генерал Сигизмунд из Великого Мойда Вирийского лично возглавил контратаку. Он вывел из ворот тяжелую кавалерию, собранную с четырех королевств, – закованных в латы лошадей и антилоп. Их удар по врагам был воистину сокрушительным. Те, кого не затоптали копытами, не зарубили мечами и не закололи копьями, бежали назад по усыпанному телами мосту или прыгали в воду. Кого-то утянули на илистое дно доспехи. Других быстрым течением Дримуда отнесло далеко от поля боя. Это была уже не оборона, а разгром. В самом городе ликующие горожане наполнили воздух приветственными возгласами.
Победа произвела удручающее впечатление на остальные отряды нападающих. Те, кто штурмовали другие мосты, увидели, что их дотоле непобедимые соратники разбиты и опрокинуты в воду. Они и сами почувствовали неуверенность, дрогнули и вскоре один за другим были отброшены на противоположный берег, откуда недавно начали атаку. Как и планировалось, торжествующие преследователи остановились у берега. Они потрясали оружием и осыпали поверженного противника насмешками, а потом вернулись на свои оборонительные рубежи.
В тот вечер Шопунель и другие командиры поздравляли Гуфри и друг друга.
– Это еще не все. – Гуфри был слишком опытным воякой, чтобы поверить в такую легкую победу. – Они нас пока только испытывали.
– Дорогое испытание. – Довольный командир лучников облокотился на резной каменный портик, пытаясь разглядеть что-нибудь сквозь туман. Легкий дождь размыл и смягчил картину побоища, кровавые следы которого до сих пор оставались на мосту. Особенно благотворно подействовал очищающий душ на Соляной и Брешевый мосты, отмыв их гладкие мощеные мостовые от ярко-алой крови и вернув им серо-стальной блеск.
– Мы тоже понесли потери, – сказал Шопунель. – Надо оказать помощь раненым и на их место ввести пополнение. – Он и Гуфри, вместе с несколькими инженерами стали думать, как восстановить разрушенные укрепления наиболее уязвимого Соляного моста.
Орда не стала дожидаться утра. Надеясь застать защитников Кил-Бар-Бенида врасплох, пока они не отдохнули и не восстановили силы, полчища Тотумака предприняли вторую атаку сразу после полуночи. На этот раз в темноте им удалось ближе подойти к защитным палисадам, прежде чем их обнаружили. Но полной неожиданности все же не получилось.
Защитники ответили на их выпад энергично и решительно. Они медленно отступали на всех четырех мостах, стараясь нанести как можно больший урон, прежде чем отойти. Положение стало отчаянным, когда Орда ввела в бой кавалерию. Верхом на пустоглазых хорбистах с острыми торчащими вперед рогами и разевающих пасти с зазубренными клыками ордынцы рассеяли защитников до неприступного Заслонного моста. Это серьезно ослабило левый фланг обороны. Возникла угроза захвата башни и края городской стены. Высланная на подмогу конница Годланда не смогла остановить крупных, как грифоны, и быстроногих, как олени, хорбистов.
Вот тогда Гуфри вызвал Шандрака Грома. Со стратегически выгодной позиции на вершине холма за городской стеной прославленная артиллерия Доминионов-близнецов сеяла огонь и смерть среди наступающих тотумакцев. В середине ночи сквозь дождь загремели взрывы, снаряды градом посыпались на мост и противоположный берег. Напуганные вспышками и грохотом взрывающихся снарядов хорбисты в панике понеслись назад. Они топтали копытами собственное подкрепление и сеяли панику и смятение в рядах ошалевших солдат. Когда после артобстрела защитники Заслонного моста перешли в яростную контратаку, они почти не встретили сопротивления. Тупые твари и жестокие гомункулы падали под разящими ударами мечей и копий.
И снова победа досталась обороняющимся. Опять врагу не удалось даже создать серьезной угрозы воротам города. Вокруг Гуфри ликовали старшие командиры и охранники. Только сам генерал в этом веселье не участвовал. Его упрекнули за такую сдержанность, но он пояснил, что не может заставить себя радоваться. Что-то не давало ему покоя, и тревога будто клещами вцепилась в душу.
Где же Хаксан Мундуруку?
В последующие три дня только дождь тревожил защитников Годланда. Со стратегической точки зрения в такой отсрочке не было смысла. Шопунель был особенно удивлен задержкой – удивлен и доволен, так как у них появилось время отдохнуть, набраться сил и починить поврежденные и разрушенные укрепления на всех четырех мостах.
Конечно, Гуфри знал, что противник тоже использует время, чтобы восстановить силы. Орда понесла тяжелые потери. Сотни тел вынесло течением на узкий каменистый берег у городских стен и доков. Некоторые из них вызывали омерзение своим ужасным видом. Были потери и у защитников. Как бы то ни было, но боевой дух в Кил-Бар-Бениде оставался высоким как никогда, ведь объединенные силы Годланда отразили уже два серьезных штурма. И подкрепление продолжало постоянно прибывать в город, хотя уже не было столь многочисленным, как раньше.
Наутро четвертого дня после ночного нападения на мосты непрерывный дождь сменился легким туманом. Окутав дымкой город и реку, берега и равнины, он придавал неестественное и мрачное спокойствие картине опустошения. Даже лебеди, которые в этом затишье снова стали плавать под мостами и вдоль берегов, были странно спокойными.
Трое дозорных увидели первого люмпенкина. Они были так потрясены, что не успели поднять тревогу, как их буквально разорвали на части сильные мускулистые руки, казавшиеся длиннее тела. Двуногие, покрытые белой шерстью громадины с тусклыми глазами тащились вперед, мотая головами на длинных шеях и на ходу волоча по земле длинные массивные руки. В это время сопровождающие их драмункулы огнеметами сметали все на своем пути, опаляя плотно подогнанные камни и испепеляя то, что способно гореть. За всем этим ходячим кошмаром двигались основные силы Орды Тотумака, еще более зловещие, чем обычно. Их вели офицеры в ужасных доспехах. Прежде они оставались в задних рядах, отдавая приказы, но не участвуя непосредственно в сражении.
На ходу облачаясь в амуницию, Гуфри поднялся на высокий парапет. Рассмотрев происходящее, он сразу понял, что это будет последняя и решающая битва: Орда двинет вперед все имеющиеся силы. Сегодняшний день станет окончательным и безоговорочным триумфом народов Годланда. С нетерпением он застегивал воротник своего плаща и слушал, как позади него Шандрак Гром начал неистовый обстрел.
И снова взрывающиеся снаряды падали в самую гущу врагов у восточного края мостов, где они были сбиты в кучу, становясь легкой мишенью. И снова на изрядно поврежденных, но все еще прочных мостах и на берегу вздымались грязные фонтаны, в которых перемешивались кровь и кости, сталь и камень. И вдруг произошло что-то странное.
Снаряды продолжали падать, артиллеристы Шандрака отправляли их с безошибочной меткостью в скопление врагов. Взрывы по-прежнему раскалывали воздух, и к туману примешивался едкий запах пороха. Но на атакующих это перестало действовать. Что-то защищало их. С недоумением глядя вниз, старшие командиры, ответственные за оборону города и всего Годланда, видели, что снаряды взрывались до того, как они долетали до земли. Похоже было на то, что над мостом появился прозрачный щит из непробиваемого стекла, который прикрывал колонны наступающих бойцов.
– Вон там! – закричала полковник Боралос. Стройная темноволосая командующая кавалерией обладала самым острым зрением среди высшего командования. Проследив взглядом за тем, куда указывала ее прямая, как стрела, рука, Гуфри прищурился и наконец рассмотрел сквозь туман то, что видела она.
Позади каждой из четырех атакующих колонн находился маг. Их охраняли лысые серо-сизые люмпенкины, более крупные, чем их белые собратья, и огромные птицы, которые распускали дикобразьи иглы вместо перьев и разевали лопатообразные клювы, усеянные крепкими острыми зубами. Маги были облачены в черные сутаны с алыми пятнами, изображающими, должно быть, текущую кровь. Кроме одеяний общим у них было только то зло, которому они служили и которое сеяли повсюду.
У одного из магов было четыре руки. Ими он выхватывал прямо из воздуха что-то невидимое и метал это в сторону оборонявшегося противника. Другой маг был тучным и напоминал свиную тушу. Третий был настолько плоским и обладал такими огромными щеками, что казалось, у него совсем нет туловища, а ноги растут прямо из шеи. Четвертый маг, поддерживающий своими заклинаниями штурмующих Соляной мост, носил огромную красную шляпу с высокой тульей, по цвету походившую на его крупный мясистый нос. На этой выдающейся части лица сидели очки в тонкой белой проволочной оправе, а из слегка отвисшей нижней челюсти торчали белые острые зубы. В руках он держал кипу бумаг, откуда зачитывал те заклинания, которые не мог удержать в памяти.
Кроме этого магического щита, который прикрывал нападающих от снарядов Шандрака Грома, четверо колдунов обрушили на головы защитников города горящую серу и раскаленный добела фосфор. С неба на лучников и арбалетчиков сыпались маленькие зубастые рыбки, а назойливый гнус терзал поджидающую своего часа кавалерию.
Пока воодушевленные поддержкой магических заклинаний враги штурмовали бастион за бастионом, высоко на городской стене встревоженные Шопунель и Сигизмунд совещались с Гуфри.
– Наши солдаты отважны и решительны. – На мокром от дождя благородном лице генерала Сигизмунда залегли морщины беспокойства. – Но они не могут сражаться с колдовскими чарами. Заклинание не проткнешь мечом. – Он махнул рукой в сторону стены, где кипело сражение. – Гарнизоны Соляного и Водяного мостов были оттеснены к самым башням. Если башни падут, враг получит доступ в город, а значит, вскоре будет здесь и осадит замок.
– Посмотрите на наших людей, они страдают и гибнут от того, чего даже не понимают. – Уверенность, как маскарадная маска, вмиг слетела с лица Шопунеля. – Они продолжают сражаться, но их боевой дух быстро тает. Что-то нужно делать! Где наши маги?
– Совещаются, во всяком случае, мне так сказали. Пытаются решить, как лучше противостоять этой неожиданной атаке.
Шопунель озабоченно осматривал поле боя.
– Мы не можем ждать, когда переругавшиеся стариканы решат, наконец, как следует действовать. Надо предпринять что-то прямо сейчас.
– Думаете, я этого не понимаю? – Гуфри был так же встревожен, как и все остальные. – Нужно найти способ обезвредить колдунов, возглавляющих штурм, или хотя бы ограничить их влияние. – Он подозвал нескольких гонцов, которые ожидали приказов. – Передайте командующим обороной мостов, что они должны удерживать свои башни любой ценой. Через двадцать минут мы начнем совместную контратаку с кавалерией на всех четырех направлениях. – Как у главнокомандующего обороной города у него были полномочия отдать такой приказ. Он обернулся к остальным командирам.
– Надо собрать лучших лучников, не занятых сейчас в сражении на мостах, и разделить на четыре отряда. Каждый получит в сопровождение тяжелую конницу. Когда начнется контратака, они на колесницах должны пробиться в боевые порядки противника и убить этих колдунов или заставить их покинуть поле боя. Если им это удастся, то я думаю, что тотумакцы, которым поддержка магов вернула былую уверенность, не выдержат и побегут. – Он указал на крепость у себя за спиной. – Я очень уважаю наших ученых магистров, но мы не можем ждать, когда они договорятся между собой.
Это был разумный план, лучшее, что можно было придумать в данных обстоятельствах. Даже погода благоприятствовала ему: когда началось массированное контрнаступление, дождь перешел в легкий туман, что было на руку лучникам.
На Орду обрушился мощный удар. Тяжелая кавалерия, собранная из Блест-на-Йоре и из Кингейта Хрушпара, с налету врезалась во врага, растоптав передние ряды, ошеломив задние и остановив штурмующих мосты прямо у караульных башен. Только на Брешевом мосту контрнаступление замедлилось и стало захлебываться, поскольку это был самый узкий из четырех главных мостов через Дримуд и тяжелой кавалерии не хватало места для маневра.
Кроме того, атакой там руководил тот самый колдун в большой красной шляпе. Он метал ярко-рыжые огненные шары в наступающую конницу, ослепляя лошадей. В это время ордынцы окружали конников и одного за другим стаскивали вооруженных всадников на землю. Передние ряды атакующих тотумакцев, которых подталкивали сзади кровожадные соратники, пробились через строй защитников. Закованные в сталь конники и лучники в колесницах сталкивались, будто лодки, попавшие в пенный водоворот на излучине реки.
Гуфри потемнел лицом и отвернулся от неутешительного зрелища. Хотя он носил на боку меч больше из соображений церемоний, однако стало ясно, что скоро придется использовать его в более прозаических целях.
– Башня Брешевого моста пала, враги входят в город. – Сигизмунд отступил на шаг. – С вашего разрешения, генерал, я лично возглавлю оборону на этом участке. Есть шанс, что мы блокируем их в районе Плистины. Сражаясь за каждый дом, за каждую улицу, мы сможем предотвратить массовый прорыв и не дать им захватить мосты с тыла.
Конечно, с точки зрения стратегии в этом была доля риска. Прорвавшись в город, противник мог развернуть силы и атаковать мосты. Тогда бы оборона города полностью рухнула. Можно продолжать оборонять замок и долины, лежащие за ним, но славный, красивый Кил-Бар-Бенид с тенистыми бульварами и тысячами шпилей будет отдан на разграбление и поругание. Такая перспектива разрывала сердце генерала Гуфри. Оставалось только молиться об успехе затеи Сигизмунда. Если кто и мог провести успешную контратаку в столь стремительно ухудшающейся обстановке, так это только офицер из Ксольчиса.
Прошло всего несколько минут после ухода Сигизмунда, как прибыл запыхавшийся и возбужденный гонец. По его лицу было видно, что он принес хорошие вести, которых им так не хватало в то утро. Что бы это ни было, Гуфри знал, что новость никак не связана с кипевшим внизу боем. Воины Орды продолжали просачиваться в город через Брешевую башню и разворачивать боевые действия на улицах. Уже появились языки пламени и столбы дыма новых занимающихся пожаров – это горели дома и конторы, поджигаемые тотумакцами.
В любом случае хорошие новости были кстати. Гуфри рассеянно ответил на приветствие курьера.
– Да, в чем дело? – Может быть, это сообщение о том, что погода еще больше ухудшится, подумал он с надеждой. Сильный ливень сейчас мог бы приостановить стремительный прорыв врага.
Гонец, а это была девушка, тяжело сглотнула, пытаясь восстановить дыхание. Гуфри отметил, что она очень молода и весьма привлекательна. Потом строго одернул себя: ведь сейчас не время для таких фривольных мыслей.
– Благородные г-господа, – на ее усталом лице капельками оседал туман, – Совет магов Годланда отложил все действия, узнав, что в город только что прибыл Суснам Эвинд!

ГЛАВА 2.

У Гуфри широко раскрылись глаза. Для него это было равносильно ликующему крику. Другие командиры не были столь сдержанны в своих эмоциях. Их реакция на это известие была разной: кто-то радостно вскинул вверх руки, а один полковник и вовсе упал на колени, не в силах сдержать чувства.
Те несколько магов Годланда, что были наняты для обороны города, до сих пор не могли согласованно ответить на атаки Орды. На протяжении всего сражения они толпились в крепости, разбирая руны и ожидая, когда их посетит неземное вдохновение. Известие же о том, что в город прибыл самый великий, самый прославленный и выдающийся мастер магических искусств во всех известных королевствах, должно было укрепить дух и солдат, и чародеев. Это еще не означало, что он прибыл сюда помогать, предостерег себя Гуфри. Хотя трудно было представить, зачем еще он мог приехать. Конечно же, он проделал весь этот путь до Кил-Бар-Бенида не для того, чтобы только посмотреть, как его разрушат!
– Ну, теперь у нас есть, чем им ответить! – Говоривший капитан пехотинцев выкинул вперед руку со сжатым кулаком. – Магия, которая побьет магию! – Он презрительно махнул в сторону маячившей сзади крепости. – Чародей, который будет сражаться чем-нибудь посерьезнее, чем загадочное бормотание. Это настоящая магия.
– К тому же, сильная магия, если это и вправду Суснам Эвинд. – Другой офицер выжидающе взглянул на курьера.
Моргая и судорожно глотая воздух в клубящемся тумане, молодая всадница энергично кивнула и заверила их:
– Это действительно он, благородные господа. Я сама его видела, когда он откинул шторку паланкина, чтобы выглянуть наружу и посмотреть, какая погода.
Рундель медленно кивнул.
– Я слышал, что его ни с кем другим не спутаешь. – Он обернулся к ожидавшим поблизости посыльным. – Передайте командирам всех отрядов, что знаменитый Суснам Эвинд в городе и скоро вступит в схватку с противником. – Генерал считал, что ради поднятия боевого духа не грех дать людям надежду.
Они все, за исключением Сигизмунда, с нетерпением ждали прибытия этого великого человека. И вот он, наконец, появился. Преодолев последнюю ступеньку, он поднялся на вершину башни, одетый так просто, что нельзя было догадаться, кто он такой. На нем была обычная домотканая рубашка и серые поплиновые брюки, заправленные в невысокие сапоги из кожи драмункулов. Великий маг сразу прошел к смотровой площадке и остановился там, обозревая окутанную туманом картину битвы. Он оказался гораздо ниже ростом, чем ожидал Гуфри. На лице отпечатались долгие годы борьбы с чем-то неведомым и могущественным. Его глаза не слезились, а в голосе, который будто рубил влажный воздух, чувствовалась уверенность человека, знающего если и не все, то, по крайней мере, много больше того, что могли постичь окружающие. В нем сквозила непоколебимая уверенность в себе.
– Когда я узнал, что происходит, я сразу же приехал. – По его тону чувствовалось, что он расстроен задержкой, как будто само Время ему мешало. – Я вижу, в чем ваши трудности. Сейчас мы ими займемся.
Не боясь огромной высоты, он без всяких колебаний влез на самый край парапета. Никто не смел шелохнуться, чтобы удержать его или хотя бы предостеречь. Он бы все равно, наверное, не обратил на это внимания. Когда маг воздел руки вверх, офицеры непроизвольно отступили назад.
Затем Суснам Эвинд заговорил, обращаясь к неведомому, и его голос разливался над городом, как целительный бальзам.
– МАЛОРИАН НАР МАКУСКО! СЕЗН ПАЙС ТААЛРА!
Слова волшебника прокатились над крепостью и вниз по холму, на котором она стояла, как раскаты грома из недр надвигающегося шторма. Они пронеслись над столкнувшимися армиями и кричащими воинами и эхом отразились от дальнего берега стремительного Дримуда. Услышав его, солдаты Годланда подняли головы. Они увидели, как на кромке крепостной стены стало собираться яркое свечение. Оно пронизывало своими лучами вездесущий моросящий дождь. Некоторые узнали, чья фигура возвышалась в этой дымке, и закричали «Ура!» Толпы же атакующих ордынцев засомневались и приостановились.
Из повисшего над замком сияющего облака сверкнула белая чистая молния. Описав большую неровную дугу, яростная стрела ударила в самую гущу нападавших тотумакцев. Она попала прямо в чародея с огромной красной шляпой и очками и пронзила его насквозь. Отвратительное лицо исказила гримаса удивления. Медленно, не успев произнести ни слова, ни заклинания, он свалился с седла.
Увидев это, защитники Брешевого моста воодушевились, удвоили усилия и быстро положили конец продвижению неприятеля. Снова меткие снаряды Шандрака Грома стали беспрепятственно долетать и взрываться, внося опустошение в ряды противника и не позволяя подкреплению волной хлынуть через мост.
Второй заряд магической энергии поразил колдуна-борова. Когда его беспомощные попытки отразить магический удар обратились в ничто, он в ужасе заверещал. Методично двигаясь вниз по течению, Суснам Эвинд уничтожил и третьего чародея.
Как только погибал колдун, поддерживавший наступление Орды на определенном участке, атака тут же захлебывалась. Вот уже защитники Соляного и Заслонного мостов стали теснить противника к противоположному берегу, отвоевывая камень за камнем политых кровью мостов.
Остался только четырехрукий чародей, поддерживавший магический щит над одной из атакующих колонн. Пока Эвинд готовился разразиться следующим мощным зарядом, полковница обратила внимание других командиров на нараставшее оживление на другом берегу. Из леса появлялось нечто. Оно было достаточно крупным, так что его размер и очертание можно было рассмотреть даже сквозь легкую морось.
Из-за деревьев выползал гигант.
Это была фигура неопределенного очертания, с ног до головы закутанная в черное одеяние. Ее массивную грудь не украшали золотые цепочки, а на скрытой капюшоном голове не сверкали драгоценные камни. Хотя сама она была не крупнее, чем белошкурые люмпенкины или черные шатуны, которые сейчас толпились на мостах, но ее странно меняющиеся очертания вызвали много толков среди наблюдателей. Личность же ее не долго оставалась загадкой. Вой, поднявшийся на другом берегу, нарастал. Вскоре он стал настолько громким, что его услышали на мостах, в башнях, а потом и в самом Кил-Бар-Бениде.
– Мундуруку, Мундуруку, Мундуруку!..
– Так вот он, легендарный Хаксан Мундуруку. Наконец-то. – Вместе с остальными командирами генерал Мофрей перегнулся через парапет, вглядываясь сквозь туман в противоположный берег реки и не обращая внимания на битву, кипевшую внизу. – Не такой уж он большой.
– Не о его росте надо беспокоиться. – Не успел Гуфри высказать столь разумное замечание, как правдивость его слов подтвердилась.
От правой руки только что появившегося гиганта отделился шар оранжево-желтого пламени и понесся в сторону крепости. Пока генералы, помощники и ожидавшие поручений посыльные с криками врассыпную бросились искать укрытия, Суснам Эвинд спокойно повернулся в сторону летящего шара и поднял вверх обе руки, вывернув ладони наружу и соединив большие пальцы. Никто не обратил внимания на то, какие слова он произнес, но они, должно быть, были действительно сильными.
Потому что вскоре нечто прозрачное, сверкая и мерцая, материализовалось в хрустальный пузырь. Ударившись об него, как о преграду, оранжевый огненный шар рассыпался на множество быстро угасающих искр, так и не перелетев через стену.
Взмахнув рукой и описав большую дугу, волшебник направил в сторону реки сгусток чистой магической энергии пронзительно белого, почти голубого цвета. Гуфри и другие командиры старались разглядеть, что будет дальше. Кавалеристка, как самая зоркая из них, первой увидела, что происходит. Хотя с дюжину сопровождающих слуг из свиты гиганта разнесло в пух и прах, его фигура, закутанная в черное, лишь покачнулась.
В этот момент один только Шопунель догадался взглянуть на доблестного Эвинда. То, что он увидел, совсем не радовало. Волшебник хмурился, склонив голову, как будто до сих пор не мог поверить, что тот потрясающей силы удар, который он только что нанес, не поразил мишень на месте. Он вновь поднял обе руки над головой, плотно сжав пальцы. По мере того как он собирал новый шаровой заряд, на их кончиках стали появляться искрящиеся молнии. Этот заряд был еще более мощный, чем предыдущий. Шопунелю пришлось даже зажмуриться. Остальные, не отрываясь, смотрели на другую сторону реки.
Как раз в тот момент, когда великий Эвинд собирался выпустить свой заряд, о парапет ударился черный светящийся цилиндр, пронизанный внутренним пламенем. В результате удара произошел узко направленный, но очень мощный взрыв. Он сбил всех с ног, на миг ослепив и оглушив стоявших на площадке башни. Когда Гуфри пришел в себя, и взгляд прояснился, он увидел, что от края стены откололась глыба размером с человеческий рост. Каменная кладка дымилась. Невероятно, но в нескольких местах стена загорелась. Сырой камень горел, как сухой хворост. Вкрапления кварца в камне оплавились и стекали, словно масло, под воздействием чрезвычайно сконцентрированного жара.
Великого волшебника Суснама Эвинда, покровителя Годланда и защитника Кил-Бар-Бенида, нигде не было видно. Потом закричал какой-то солдат, и те, кто уцелел, побежали туда, куда он показывал. Под стеной, на нижней площадке башни, в тусклом свете все еще сияла прозрачная сфера, которую с помощью заклинания маг образовал вокруг себя. Она сохраняла не только самого мага, но и тех, кто стоял рядом с ним, она же и приняла на себя всю мощь удара с противоположного берега. Не обладая достаточной силой, чтобы проникнуть за прозрачный магический щит, черный цилиндр неизвестного состава со всего размаху сбил его вместе с людьми.
Внутри защитной сферы на мага Эвинда обрушились жестокие удары ужасной силы, выдержать которые не смог бы ни один человек. Пока он неподвижно лежал внизу на каменной мостовой, прозрачный пузырь, в который он был заключен, с легким хлопком лопнул. Из носа и из уголка рта мага сочилась кровь, оставляя следы на его простой льняной одежде.
Те нерешительные маги, которые собрались внизу и уступили поле битвы самому великому из них, сейчас обступили невредимое, но абсолютно неподвижное тело. От выражения их лиц у Гуфри по спине пробежал леденящий холодок. Один безутешный маг поднял голову и обернулся. Встретив пристальный взгляд генерала, он медленно покачал головой. Гуфри до боли сжал челюсти. Это невозможно, это безумие – Суснам Эвинд не мог умереть! Не мог!
Но это было так. Ударная сила черного цилиндра убила его, оставив невредимым тело. Печальные маги подняли его и унесли в безопасное место. Потрясенный Гуфри осознал, что дальше защитникам Кил-Бар-Бенида придется обходиться без помощи Суснама Эвинда.
Надо признать, что легко никто не сдавался. Защитники города не дрогнули и не побежали. Но Хаксан Мундуруку самолично возглавил атаку и прошелся по Водяному мосту, сея повсюду разрушение и швыряя огонь во всех направлениях своими бесформенными руками в черном саване. Вот тогда в глубине души Гуфри вынужден был признать, что все потеряно. Опасения о возможности поражения перешли в уверенность, когда сначала башня Соляного моста, а затем и бастионы Водяного моста пали под неослабевающими атаками захватчиков. Чтобы спасти остатки армии от полного уничтожения и сохранить то, что еще осталось от города над рекой, он и его командиры согласились на полную и безоговорочную капитуляцию. Им бы ничего не дали попытки удерживать крепость под натиском такого неземного могущества.
Они встретили командующих вражеской армией на широкой центральной площади. Стояла тишина, часы остановились, а рев и треск пожаров затихал. Бронзовые статуи героев и артистов молчаливо взирали на тревожную церемонию, не в силах оценить, что происходит, или как-то повлиять на это. Ряды мрачных изможденных солдат старались поддержать хотя бы видимость порядка; они вынуждены были смотреть, как по старательно подобранной и подогнанной брусчатке шли ухмыляющиеся и торжествующие мужчины и женщины, а также какие-то твари с копьями на плечах, которых нельзя было отнести ни к тем, ни к другим.
Стоя в центре площади, поодаль от шеренг своих бойцов, Гуфри, Шопунель и другие командиры мужественно ждали. Их задачей было спасти город и сохранить земли Годланда от разграбления и расхищения. Озабоченным взглядом они окидывали ряды монстров и людей, рассматривая своих соперников по бою.
Передние ряды захватчиков вдруг расступились, и вперед выступили три фигуры. Двое из них были люди очень высокого роста с суровыми жестокими лицами. Их вид встревожил Гуфри, но он не подал виду. Что он собственно ожидал увидеть – придворных щеголей в шелковых чулках и парчовых кафтанах? Третий был очень маленького роста, помесь хорька и человека, у него было вытянутое ярко-красное лицо, маленький рот, усеянный мелкими острыми зубками, и печальные раскосые глаза.
За ними шествовал закутанный в черную мантию дьявольский колдун Хаксан Мундуруку. Напрасно все старались отыскать в его фигуре лицо, они видели лишь подвижную громадину, бугрящуюся под черной материей.
– Я – генерал Дрочек, – объявил первый из трех военных.
– Мы, генералы Бороко и Фелек-а-Ква, прибыли сюда с тем, чтобы предъявить условия капитуляции. – Сказав это, они протянули связку документов, которые, кажется, были написаны кровью! Но чья это была кровь, Гуфри не взялся бы определить.
Склонив голову, Гуфри стал читать вслух.
– Третий пункт, – пробормотал он, – относительно передачи припасов. Если мы отдадим вам все, что у нас есть, где гарантии, что моим солдатам хватит провианта, чтобы добраться до родных мест?
– Никаких гарантий, никаких гарантий!
Командиры побежденной армии подняли головы и взглянули туда, откуда донесся голос. Даже трое тотумакцев обернулись – понятно, что это сказали не они. Возражение было произнесено той громадной фигурой, что маячила за их спинами.
Сильный и чистый голос удивительно отдавал металлом. И, как показалось Гуфри, прозвучал он с каким-то эхом, будто вырвался одновременно из множества глоток.
Черное одеяние сползло с фигуры. За спиной Шопунеля охнула кавалеристка, другие командиры смущенно зашептались, когда, наконец, раскрылась подлинная сущность Хаксана Мундуруку. Гуфри был ошеломлен не меньше других. Хаксан Мундуруку, которого так боялись, не был человеком и даже вообще единой личностью.
Их было много.
Трудно сказать, какой из гоблинов, составлявших массивную акробатическую пирамиду, был уродливее. Сплетя сильные руки и ноги, они образовали под черной материей фигуру в форме человека. Один за другим гоблины спрыгивали со своих насестов и собирались кучкой посреди площади. Теперь они стояли на всеобщем обозрении, показывая, кем они были на самом деле: двадцать два гоблина, различного размера и внешности, и каждый следующий еще более отвратительный, чем предыдущий.
Присмиревший и немного напуганный Дрочек подтвердил то, что все уже и сами видели.
– Позвольте представить вам Клан Мундуруку; Всемогущих и Наводящих ужас Мастеров черной магии, Командующих Ордой Тотумака, Опустошителей земель и Завоевателей королевств Великих и Малых. Я и мои подчиненные служим к их удовольствию. – Говоря это, Дрочек и его двое столь же устрашающих коллег-генералов непрерывно кланялись собирающимся гоблинам, скрестив руки на груди в знак полного повиновения.
Шопунель наклонился к Гуфри и прошептал ему на ухо:
– Не может же быть, чтобы каждый из этих карликов был столь же силен, как они все вместе взятые?
– Не-а, – заявил коренастый гоблин с огромными ушами и лицом безумной жабы, – мы должны работать все вместе, чтобы одолеть таких, как покойный и неоплаканный Суснам Эвинд: да пребудет его чистая и благородная душа навеки оскверненной и опоганенной. Хорошо, что из-за нашей атаки он вышел на открытое место, где мы смогли до него добраться. Однако каждый из нас обладает своими особенными способностями. Смотрите и трепещите! – Подняв ладонь, на которой было множество пальцев, гоблин прошептал несколько слов и взмахнул рукой.
Раздался хлопок, и Гуфри почувствовал зловонный, гнилой запах. В ужасе обернувшись, он увидел, как обезумевшая крыса с лицом одного из его товарищей-генералов быстро прошмыгнула у него под ногами. С криком восторга гоблин с лягушачьим лицом и телосложением, похожим на мешок с картошкой, подпрыгнул высоко вверх и обеими широченными дряблыми ногами приземлился на бегущую тварь, в которую превратился бравый Шопунель. Тонкие кости хрустнули, и из-под несоразмерно огромных тяжелых сапог брызнула кровь.
Гуфри с трудом сглотнул. Позади него кого-то стошнило.
– Мы принимаем ваши условия, – смог выдавить он из себя, – без гарантий, полагаясь только на милосердие победителей, натур, безусловно, благородных и рыцарских.
– Благородных? Рыцарских? – плотно закутанное нечто, похожее на опаршивевшего монаха, подошло к Гуфри сбоку и без предупреждения и колебаний пнуло генерала в правое колено, сломав ему коленную чашечку. Гуфри упал на землю, схватившись за ногу и корчась от боли.
– Мы – Клан Мундуруку! Мы берем, а вы даете! – Толстые резиновые губы сложились в глумливую усмешку. – Можете отдавать «благородно», если уж вам так хочется, но вы будете отдавать! – Ужасный толстый коротышка обернулся. – Дрочек! Бороко! Город ваш! Веселитесь! – У собравшейся Орды вырвался оглушительный крик, и все слышавшие его оцепенели.
Многие в тот день погибли в Кил-Бар-Бениде, но те, кто остался жив, пожалели об этом. Некоторым удалось в ужасе бежать на свои фермы и в отдаленные города. Они распространили слух о том, что произошло, о сокрушительном поражении и последовавшей за этим резне и разрушении города. Мало кто в Годланде еще надеялся на сопротивление. Останавливать завоевателей надо было только на реке Дримуд. Теперь, когда большинство их лучших воинов погибли в сражении или попали в плен, маленьким городам и общинам оставалось встретить захватчиков без сопротивления и, может быть, попытаться задобрить их. Но беспощадные разрушения в городе лишали и этой слабой надежды.
Поднявшись на самую высокую башню крепости, весь гоблинский Клан прыгал от радости, с удовлетворением и наслаждением наблюдая, какой беспорядок царил внизу. Самый музыкально одаренный из них Кобод, с носом, похожим на большую шишку, сочинял мерзкие арии, слушая крики, которые доносились из бездны корчившегося в муках города. Его кособокие сестры Келфиш и Крерва, обняв друг друга за перекошенные плечи, радостно хихикали над каждой новой отвратительной строфой, сочиненной их братцем.
Кобкейл, самый уродливый, а потому самый почитаемый член этой обширной семейки, стоял на краю крепостной стены, с одобрением взирая на буйствующую внизу Орду. Кушмаус вразвалочку подошел к брату, его плоское лицо с длинными пушистыми бакенбардами светилось от удовольствия при виде чужих страданий.
– Ну, что ты думаешь, братец? Хорошая работенка, и всего за неделю! – Он махнул рукой на восток. – Теперь все земли этих прыщавых хвастунов принадлежат нам.
– Не совсем. – За мерзкой отвратительной внешностью Кобкейла скрывался глубокий острый ум и чудовищные знания. – Некоторые могут продолжить бороться против нас.
– Ты так думаешь? Правда? – Кушмаус нахмурился, и его брови, напоминавшие дохлых личинок, наполовину закрыли его выпученные глаза. – Ты разве не думаешь, что разрушение главного города Годланда заставит остальных в страхе склониться перед нами?
– В основном, да. Но все равно могут остаться такие, кто предпочтет сопротивляться, но не признать нашу власть. Для них уничтожение города и его жителей – недостаточный урок. – Кобкейл взглянул на небо. – Может понадобиться что-нибудь посильнее. Этих вечных упрямцев мало напутать: нужно, чтобы они каждый день помнили о своей беспомощности и о нашем могуществе. – Отвернувшись от замка, он плотнее закутался в серо-черную мантию. На безобразном лице Кушмауса отразилось подленькое любопытство.
– Ты что-то задумал, братец!
– Да уж, конечно. Собирай Клан.
Они собрались на верхней площадке покоренной крепости. Когда Кобкейл рассказал о своем плане, никаких разногласий не было. Все присутствующие сочли его великолепным, что означало – исключительно мерзким. Необходимо было обеспечить вечную покорность народов Годланда и передать их, приятно податливых, в руки Клана и Орды Тотумака.
Никогда еще ни один член Клана не предлагал более устрашающего наказания. Кобкейлу выразили должное восхищение.
На этот раз им не нужно было связывать себя и строить фигуру великана. Вместо этого они собрались в узкий круг, взяв друг друга за сучковатые руки и сжав кривые пальцы. Все смотрели в середину круга. По отдельности члены Клана владели тем или иным видом сильного колдовства. Когда они объединяли усилия и действовали вместе, ни один волшебник, а тем более обычный человек не мог устоять перед силой их злого гения.
В соответствии с указаниями Кобкейла они произнесли секретные слова специального заклинания, не обращая внимания на стоны отчаяния, до сих пор доносившиеся из обреченного города. В центре неподвижного круга стало формироваться что-то темное. Пение Клана Мундуруку становилось громче и напряженнее, и то же самое происходило со сгустком темноты, который они вызвали своими чарами. Мутная сфера непроглядной тьмы, будто бы собранная из таких мест, где не ступала нога человека, все больше сгущалась. Она расширялась, росла и наливалась от слов, произнесенных хором стоящих в кругу гоблинов.
С тяжелым утробным вздохом, как будто дохнула сама Смерть, сфера внезапно поднялась в небо. Достигнув облаков, она начала расползаться в разные стороны, словно разлитые на полу чернила. Наблюдая за этим, Кмелиог, у которой на голове вместо волос росли черви, подумала, что землю перевернули вверх ногами.
То, к чему прикасалась темнота, сразу теряло свет, заполняясь серостью. По всему Годланду и за его пределами естественный свет был уничтожен. Вместе со светом исчезли все краски, и весь мир оказался затоплен серостью, тоскливой и мрачной. Когда на следующий день взошло солнце, оно не светило, а только отбрасывало холодный пепельный отблеск на мир, погруженный в состояние вечного уныния.
Завершив заклинание особым магическим жестом, Кобкейл и его собратья полюбовались на то, что натворили, и остались весьма довольны плодом своих трудов. Все равно никому из них не было никакого дела до цветов радуги, поэтому отсутствие красок в мире их не тревожило. Даже огонь пожаров в городе, перекидывавшийся с одного дома на другой, был лишен своего сияния: пляшущие языки пламени больше не были ярко-красными и оранжевыми. Кругом царил всепоглощающий и разрушительный серый цвет.
– Такая демонстрация силы должна положить конец всяким мыслям о сопротивлении, – твердо сказал Кобкейл, когда круг распался и члены Клана разошлись.
– Воистину, воистину! – Кеброча в восторге хлопала своими пухлыми ладошками. Хитрыми и безотказными методами действовал Клан, считавший себя избранным править всем миром.
Не одна Кеброча восхищалась изобретательностью брата. Поздно ночью в большом зале замка, в котором они поселились, остальные члены Клана поднимали тост за их благородного Кобкейла, чокаясь фужерами с кровью убиенных девственниц и заедая их мясом только что зарезанных младенцев, найденных в разных укромных местечках по всему городу.
Воистину (как любили выражаться в Клане Мундуруку) нависающий покров серости, опустившийся на Годланд, сеял повсюду страх и оцепенение. Другие города, которым еще только предстояло почувствовать на себе тяжелый сапог Тотумака, также трепетали и вопили от ужаса. Знакомые им окружающие предметы поблекли. Цветы утратили свои оттенки, картины стали простыми рисунками, выполненными тушью на сером фоне. Со щек молодых девушек сошел румянец, а восторженные обожатели больше не могли воспевать глаза любимых искристо-голубого, зеленого и любого другого цветов. Весь мир был погружен в нездоровую, угнетающую серость, где все еще могли видеть, но потеряли к этому всякий вкус.
Вынужденные пастись на полях с травой свинцового цвета коровы и овцы отказывались есть и становились тощими и вялыми; на боках у них выступили ребра. Повсюду разрастались грибы самых разных видов, уродливых форм и чудовищных размеров, заполоняя пшеничные поля, заглушая фруктовые сады и вторгаясь даже на знаменитые, тщательно обрабатываемые овощные плантации королевств Спаргела и далекого Хомума. Птицы перестали петь, ограничившись издаваемым время от времени подавленным хриплым карканьем. Утки и куры больше не хотели нести яйца, потому что они появлялись на свет не белыми, а пепельно-серыми.
Королевства подстерегала и другая опасность – голод.
Удобно расположившись в замке Кил-Бар-Бенида, Мундуруку получали донесения от разведчиков Орды о том, что наделало их совместное заклинание, и были очень довольны. Селение за селением, город за городом признавали их владычество, моля только о том, чтобы им вернули хоть немного красок. Мундуруку благосклонно принимали капитуляцию, но злобное заклятье не отменяли. Отчаяние их новых поданных было таким прелестным, что они вовсе не хотели от него отказываться. Пируя под покровом всепроницающей серости, посланной на землю, они продолжали творить немыслимые зверства в оскверненной святыне замка.
Кобкейл был прав, что не все одинаково отнесутся к завоеваниям Клана. Среди жителей Годланда нашлось несколько твердолобых упрямцев, не осознавших своей слабости даже перед лицом всепобеждающей мощи Мундуруку. Эти непокорные укрылись в высокой крепости Малостранке, стоящей в глубине леса Фасна Визель, и упорно отказывались покориться власти Тотумака. Считая это небольшой угрозой, Мундуруку отправили туда маленькую армию под командованием генерала Фелек-а-Ква, чтобы сломить сопротивление и подчинить упрямцев. Увидев, что крепость выстроена на отвесном утесе в середине глубокого речного каньона, что делало ее абсолютно неприступной для лобовой атаки, Фелек-а-Ква и его люди блокировали единственную дорогу к крепости – мост, перекинутый от маленьких промежуточных башен. Осадив крепость, они хотели заморить голодом последний очаг сопротивления.
Красномордый генерал не спешил жертвовать своими солдатами. У них было много времени. Весь Годланд уже покорен, так что опасности нападения с тыла быть не может, а богатые леса и сельская местность сулили обильную пищу и развлечения. Удобно став лагерем, они могли грабить и жечь деревни хоть каждую неделю, и им хватило бы их на год. Несомненно, гарнизон крепости поймет безнадежность положения гораздо раньше и попросит пощады. Фелек-а-Ква милостиво согласится, оккупирует Малостранку, а затем прикажет перерезать всех выживших до последнего младенца.
Сейчас, однако, он наслаждался отдыхом и безнаказанно хозяйничал на близлежащих территориях. Иногда велел своим осадным командирам выстрелить пару раз по крепости каменной глыбой или зарядом серого пламени. Не годится давать этим преступникам расслабиться или хоть раз насладиться спокойным ночным сном. Лениво сидя в кресле, установленном у шатра под специальным шелковым навесом, он наблюдал за осадой и с удовольствием поедал из миски дамские пальчики, которые вовсе не были сделаны из теста.

1 Следующая страница


Королевства света 2

ГЛАВА 3.

Вакула Сильный стоял перед удрученной принцессой Петриной (которая из-за всепоглощающей серости выглядела еще более печальной, чем обычно) и говорил то, о чем все собравшиеся в аудиенц-зале замка и так знали, но не решались сказать.
– На прошлой неделе Гиераш, Станья-у-Дровера, а также королевства Роуна и Роула, Парбафан и Великий Текрель раскланялись перед Ордой. – Вакула не обратил внимания на подавленный ропот, которым встретили его сообщение. – Мы уже не можем рассчитывать на их помощь.
– Даже Великий Текрель! – прошептал кто-то с недоверием. – У них же лучшая легкая кавалерия во всем Восточном Годланде.
Вакула обернулся к говорившему.
– Кто может винить их за то, что они сдались? Уж не я, точно. Что может сделать кавалерия против колдовства, а копья – против заклинаний? – Он показал наверх, откуда великолепные в прошлом фрески, украшавшие высокий сводчатый потолок, смотрели на собравшихся бесцветными глазами. Казалось, они молчаливо оплакивали утраченные блеск и красочность. – Мечом не отгонишь заклинание, и даже самый меткий лучник не пронзит его стрелой. Без помощи магии высшей ступени мы обречены. – Медленно обернувшись, он вгляделся в лица окружающих. Некоторых он знал лично, другие сбежали в Малостранку в поисках убежища, союзников, или… надежды. Первое было временным, второе бесполезным, – третьего сейчас уже почти не было.
– Если бы только Суснам Эвинд, – начал капитан из павшей Партирии. Но Вакула оборвал его.
– Суснам Эвинд погиб! Сражен на том самом месте, откуда старался защитить Кил-Бар-Бенид. Он был величайшим волшебником Годланда. Все мастера и подмастерья магических искусств признавали это. Тем не менее сейчас он мертв, как самый обычный пикейщик, сражавшийся на мостах. Поняв это, маги послабее сбежали в более благополучные и спокойные страны или эпохи. Но нам все равно надо найти волшебника, где-нибудь… – Его звучный голос затих, и в наступившей тишине не прозвучало никаких предложений.
Петрина была красива, как и полагалось быть любой принцессе, но, кроме того, она была мудра не по годам. Из-за этого, да еще из-за ее острого язычка она оставалась не замужем гораздо дольше, чем принято для особы королевской крови на выданье. Сейчас она невольно и по совершенной случайности оказалась во главе последнего очага сопротивления проклятым захватчикам на всех обозримых просторах Годланда. Перед ней стояла задача, к которой она совсем не стремилась, но и отказаться от которой не могла. К тому же у нее теперь все равно не было другого выбора. Хаксану Мундуруку было известно, кто руководил обороной Малостранки, и каждый знал, что Клан делал с теми, кто осмеливался противиться их владычеству. Принцесса давно решила, что лучше погибнуть сражаясь, чем корчась под пытками.
Ради тех, кто собрался в этом последнем оплоте добра и цивилизации, она старалась скрывать свои эмоции. Она понимала, какой неоценимой помощью было бы присутствие на ее стороне даже неопытного начинающего мага, который мог бы в нужный момент дать мудрый совет. Но у них не было даже такого. Вакула был прав: все волшебники Годланда сбежали. Кончина Суснама Эвинда напугала их.
– По крайней мере, – не придумав ничего более ободряющего, решилась сказать она, – мы можем отдать мудрому Суснаму Эвинду последние почести, достойные его мужества и умений, хоть их и оказалось недостаточно.
– Да, Ваше Величество. – Велортен, ее личный советник, прищурясь, смотрел на серое небо, видневшееся сквозь серое боковое окошко. – Похоронная процессия скоро закончит приготовления.
– Хорошо, – проворчал Вакула. С того момента, как было объявлено о намерении отправить отряд, он выражал свое неодобрение по поводу опасного и, на его взгляд, абсолютно бесполезного распыления сил. – Чем быстрее они избавятся от его останков и вернутся назад, тем лучше. Нам нужны каждые руки, способные держать оружие.
Далеко от неприступного каньона, защищавшего осажденную крепость Малостранки, и еще дальше от хозяйничающих на их землях грабителей из Орды, в дебрях древнего леса Фасна Визель маленький отряд, состоявший из хорошо вооруженных людей, пробирался к реке. На ее искристых берегах не строили жилье, на крутых склонах не разбивали сады. Чащоба Фасна Визеля была загадочным местом, о котором ходило много слухов и слагались древние предания. Люди входили в лес, иногда возвращались назад, но никто ни при каких условиях не селился там. Лес был слишком темным и дремучим, полным лощин и завалов, откуда за отважными путниками пристально следило множество глаз, а после заката солнца еще и щелкали зубы.
Теперь этого можно не опасаться, размышлял погруженный в свои мысли капитан Слейл. Некогда зеленый лес сейчас погрузился в мрачную серость, созданную чарами Мундуруку. Птицы, которые еще пели в ветвях деревьев, хотя не часто и безрадостно, казались крошечными комочками тусклых перьев. Звери, считавшие Фасна Визель своим домом, были ничуть не лучше. Только белки, бывшие и до заклятья черными или темно-серыми, могли щеголять своим природным окрасом, но и они предпочитали прятаться. С приходом Орды мир стал безрадостным, и лес не был исключением.
Добравшись до реки, отряд хмурых воинов свернул с главной тропы и направился вверх по течению. Прозрачная чистая река теперь превратилась в стремительный булькающий поток, раздражавший своей бесцветностью. В ее глубоких протоках уже не светились огоньки. Замолчали даже жизнерадостные лягушки, напуганные тем, что в мире умерли все краски.
Сойдя с тропы, Слейл полагался на указания, полученные в Малостранке от одного подавленного горем волшебника. Этот маг был одним из тех, кто тайком вынес тело погибшего Эвинда из Кил-Бар-Бенида подальше от торжествующих воинов Орды. Если указания были точными, то отряд должен был быть уже недалеко от места назначения. Но даже если бы они не нашли его, Слейл бы не очень расстроился. Теперь для него ничто не имело особого значения, кроме возможности убить как можно больше врагов. Пока он сражался за Кил-Бар-Бенид, его родные места заполонили полчища Орды. Дом, который принадлежал его семье уже многие столетия, был сожжен дотла, а его семья – жена и два сына… Об этом лучше не вспоминать.
Он сосредоточился на том, чтобы отыскивать путь в зарослях деревьев, которые здесь, в благодатной близости от реки, росли густо, теснясь друг к другу. Мох свисал с веток и, как мех, покрывал вековые стволы. В отсутствие нормального света гигантские грибы поганки и печеночники буйно разрослись на поваленных стволах и пеньках. Не считая неутомимого грохота реки, лес казался неестественно притихшим, как будто все его обитатели повально заснули от сильного снотворного. Слейл и сам бы не отказался от такого лекарства, чтобы ни о чем не думать. Думать было опасно, это неизбежно приводило к воспоминаниям.
– Вот оно, сэр, – усталый вспотевший сержант немного привстал в седле и махнул рукой. Теперь и Слейл разглядел за деревьями дом. В глубине души он почувствовал облегчение. Кажется, им удастся сделать то, зачем они пришли сюда, – доставить содержимое серебряного ларца в жилище, стоящее перед ними, и тайной дорогой вернуться в Малостранку. Он представил, как обрадуется принцесса Петрина. Он надеялся на это. Не так уж много радостей у нее было в эти дни. И такой небольшой, незначительный успех очень кстати. В этом смысле, полагал он, длительный поход его отряда не был совсем уж бессмысленным, даже если он сам лично придерживался другого мнения.
Дом в лесу оказался на удивление большим и причудливо устроенным. Впрочем, этого и следовало ожидать. Задняя часть дома была вырублена в большой скале, сложенной из огромных каменных глыб, а передняя возвышалась на три этажа под многоскатной соломенной крышей. Многочисленные окна, сложенные из витражей, обесцвеченные сейчас всеобщей серостью, выходили на реку и лес. Перед домом лес был выкорчеван, а маленький дворик усажен разными цветами, которые прежде встретили бы гостей пестрым ковром. Теперь их резные лепестки обвисли, задавленные все той же серостью.
Когда воины приблизились к калитке, навстречу им выбежала собака. Это был пес среднего размера с жесткой шерстью – эдакий живой энергичный комочек меха. На нем не было ни одного прямого волоска, и даже хвост на конце завивался колечком, а язык, свисавший из пасти, был покрыт черными пятнами. Темные живые глаза вопрошающе смотрели на усталых гостей, и вся его внешность выдавала неугомонную радостную натуру. Он развеселил приунывших солдат, которым было приятно видеть четырехногий кулек, такой уютный и гостеприимный. Когда отряд направился к дому, пес несколько раз предупреждающе тявкнул, но сделал это явно не от чистого сердца. Им самим не раз приходилось подолгу стоять на посту и впустую демонстрировать усердие.
– Потише, парень. В чем дело-то – ты голоден? – Сидя в седле, Слейл не мог дотянуться и потрепать собаку по голове. Вместо этого он улыбнулся и заговорил с ней ласково, и наградой ему были улыбка во всю пасть и виляющий хвост. Капитан не испытывал жалости к заброшенному псу, которому сейчас жилось, без сомнений, намного лучше, чем ему самому.
– Десевия, – приказал он одному из своих солдат, – как только войдем в дом, постарайся найти этому приятелю-дворняге что-нибудь поесть. – Это самое малое, что они могли сделать для животного, хозяином которого был тот, чей прах они принесли в серебряном ларце.
Проехав через тяжелые неотесанные ворота, они спешились. Оставив половину отряда приглядывать за лошадьми и лесом, Слейл и остальные солдаты осторожно приблизились к дому Суснама Эвинда. Пес бежал рядом, высунув свой длинный язык, и из пасти на каменную дорожку капала слюна, глаза же внимательно следили за странными посетителями. Стоя перед безмолвным жилищем, доблестный капитан очень хотел, чтобы рядом был хоть какой-нибудь начинающий маг-подмастерье, который мог бы помочь советом. Но даже такого ему не смогли выделить в сопровождение в Малостранке. Идея зайти в дом могущественного волшебника, хоть, к сожалению, и мертвого, не нравилась ему с самого начала.
Однако ничего не оставалось делать, как войти. За то, что он самозванцем переступит порог, он может мгновенно превратиться в тритона. Так что ж, по крайней мере, его больше никогда не будут мучить образы разграбленного дома и замученной семьи – картины, навсегда впечатавшейся в память.
Солдаты выжидающе столпились за его спиной, и он осторожно толкнул входную дверь. Немного пугали странные тени, которые, казалось, скользили за витражными стеклами по бокам от двери. Дверь открылась от первого прикосновения, и он вошел внутрь. Ничего не случилось, разве что только пес проскользнул мимо и скрылся в глубине дома. Ни его самого, ни его солдат не смело с лица земли и не превратило в насекомых-паразитов. Он выдохнул, еще не совсем успокоившись.
– Пошли, – просто скомандовал он. – Мы можем пройти вслед за собакой. – Покрепче сжав в руках оружие и внимательно следя друг за другом, испуганные люди плотной группой шли за своим капитаном.
Слейл не удивился, когда пес привел их прямиком на кухню. Вдруг что-то коснулось его ноги: он вздрогнул. Посмотрев вниз, Слейл с облегчением увидел, что это была всего лишь черная кошка среднего размера, но довольно мускулистая. На морде и лапах у нее были белые пятна. Кажется, в ближайшее время голодная смерть ей не грозила.
– В таком лесном доме должно быть много мышей и крыс, правда, киска? Думаю, тебе живется лучше, чем бедному псу. – Наклонившись, он рассеянно погладил ее, и она в ответ с благодарностью замурлыкала. – Десевия, Кочек, посмотрите, что можно найти, чтобы покормить этих бедолаг. – Двое солдат послушно начали шарить по многочисленным шкафам, довольные таким заданием. В шкафах действительно можно было найти еду, но кроме этого там могли оказаться драгоценности, достаточно небольшие, чтобы зоркий солдат мог сунуть их в карман.
Разочарованные, они нашли только заплесневевшие продукты, столовые приборы из простого металла и, наконец, мешочек с надписью: «Корм для животных». Пес был безумно благодарен за еду, которую ему дали. И хотя кошки выглядели вполне сытыми, все три, одна за другой, вышли из укромных местечек и с готовностью присоединились к пиршеству.
Канарейка в ажурной клетке, висевшей у дальнего окна, гораздо более отчаянно нуждалась в пище, которую ей насыпали ворчащие солдаты. Внезапно один из них вскрикнул и чуть не сбил с ног товарища, заспешив вдруг покинуть дальний угол кухни, где среди горшков и мешков на полке стояла большая плетеная корзина. Почувствовав эту новую опасность, все мгновенно взяли оружие на изготовку.
Перепуганный солдат выхватил меч и отскочил до середины кухни, подальше от того, что так напугало его.
– В чем дело, Десевия? – сухо спросил Слейл. Глядя в ту сторону, откуда раздался крик, он ничего не мог рассмотреть.
– Змея, сэр! Чертовски огромная, ужасная, отвратительная змея!
– Говорят, волшебники часто держат у себя опасных питомцев, – прошептал кто-то у входа в кухню, которая сейчас была переполнена людьми.
– Это правда, но обычно волшебники выбирают себе свиту из числа кошек или собак, каковых мы тут обнаружили в достаточном количестве. – Слейл был ученым-самоучкой и очень гордился своими книжными знаниями. – Чародей может завести змею совсем для других целей.
Осторожно, держа перед собой меч, он приблизился к клетке. Склевав все зерна, которые ему насыпали, кенар запел, не обращая внимания на медленно приближающегося воина.
Слейл узнал этот вид змеи: удав внушительного размера, длиной с человеческий рост и очень толстый в обхвате лежал, мирно свернувшись кольцами в корзине с плотно закрытой стеклянной крышкой. Он внимательно следил за людьми своими маленькими темно-красными глазками, и его язык молнией мелькал в пасти.
Капитан с облегчением опустил меч.
– Успокойтесь, дамы и господа. Он надежно закрыт в корзине и не может выбраться наружу. Кроме того, он из тех змей, что душат свои жертвы, а не убивают ядом.
– Вы уверены в этом, капитан? – с дрожью в голосе спросила одна из женщин его отряда по имени Тари, простоватая, но отважная мечница, которой удалось ускользнуть из разрушенного Кил-Бар-Бенида.
– Да. Я знаю этот вид. – Слейл даже немного распрямился, и в голосе появилось больше уверенности. – Я видел таких змей в книжке на картинке.
Солдаты тихонько зашептались, и те, кто не испытывал врожденного страха перед змеями или книгами, теснились, чтобы поближе рассмотреть находку. Это была действительно красивая змея с большими алмазными пятнами на спине и по бокам. О ее натуральном окрасе можно только догадываться: заклинание Мундуруку превратило ее чешуйчато-пеструю шкуру в размыто-серую. Теперь этот цвет преобладал во всем мире.
– Интересно, удав такой же голодный, как все остальные? – спросил один из солдат и тут же пожалел о своем любопытстве: его товарищи не замедлили с ответом.
– Почему бы тебе не попробовать покормить его и самому это выяснить? – Замечание, прозвучавшее из задних рядов набившихся в кухню людей, вызвало короткий, но такой нужный в данных обстоятельствах взрыв смеха.
– Таких змей надо кормить очень редко. – Отвернувшись от клетки с ее любознательным, но очень медлительным обитателем, Слейл осмотрел остальную часть кухни. – Ну что ж, я думаю, место здесь ничуть не хуже, чем любое другое. То, зачем мы пришли, можно сделать. Принесите ларец.
Солдаты быстро вынесли вперед тяжелый ящик и поставили возле раковины, в которой обычно мыли посуду и чистили овощи. Они вынуждены были тащить его всю дорогу из Малостранки, и не были от этого в восторге.
Слейл подошел к ящику и развязал тесемки. Сняв крышку, он махнул солдатам. Из толстой войлочной упаковки они извлекли небольшой ларец, сделанный из серебра и украшенный красивыми, но недорогими полудрагоценными камнями. Солдаты поставили его на прочный деревянный стол, занимающий середину комнаты. Тускло мерцая в приглушенном проклятом сером свете, он будто почувствовал облегчение, освободившись из плена. При живом солнечном свете его опалы и агаты, аметисты и топазы ярко бы сверкали и переливались. Но сейчас в них не было ни капли жизни. Как и все остальное в мире, они превратились в бесцветные куски породы, задушенные заклинанием Мундуруку.
Слейл аккуратно нажал на защелки и откинул крышку. Внутри ларец был выстлан роскошной плисовой подкладкой. При нормальном свете она была, должно быть, пурпурно-алого цвета, но сейчас стала всего лишь тусклой мягкой подушкой. Внутри, в закрытом хрустальном фиале (Фиал – плоская низкая чаша для питья и для возлияний во время жертвоприношений), покоилось две пригоршни пепла – все, что осталось от почитаемого мага Суснама Эвинда.
По старинной колдовской традиции убитые горем маги тайком вынесли тело Суснама Эвинда из Кил-Бар-Бенида и кремировали его, как только добрались до безопасной крепости Малостранки. Останки они уложили в серебряный ларец и решили, что прах следует в целости и сохранности доставить в жилище покойного и развеять среди вещей. Это тоже соответствовало традициям волшебников.
За время похода через лес Фасна Визель некоторые солдаты не раз принимались роптать и никак не могли понять, зачем все это нужно делать. От них, однако, требовалось не понимание, а исполнение приказа. По крайней мере, ими командовал разумный, понимающий офицер. Слейл не был напыщенным ослом и не имел никаких амбиций, свойственных потомкам благородных богатых предков, помешанным на лентах и наградах. Это был настоящий солдат, с которым его подчиненные чувствовали себя на равных.
– Что теперь, капитан? – Сержант Хибус нетерпеливо смотрел на него. Ему, конечно, хотелось поскорее покинуть этот дом, внушавший всем трепет, и вернуться к сражениям. Обороне крепости нужна каждая пара рук, а здесь они только теряют время. Многозначительно мяукая, о его лодыжку потерлась белая пушистая кошечка. Он не обращал на это внимания, пока она, перейдя на более убедительное мяуканье, не начала когтить его ногу. Тогда он отпихнул ее, в ответ она мягко зашипела. Его-то утешать и гладить было некому.
– Не знаю, Хибус. Чародей Попелкас не давал подробных указаний. «Развейте пепел по дому» – вот все, что мне велели сделать. – Он взглянул на сержанта и на озабоченные лица остальных солдат, смотревших на него с ожиданием. Капитан пожал плечами, взял фиал, снял с него крышку, набрал в грудь побольше воздуха и дунул.
Из сияющего сосуда вырвалось облако серого пепла и, кружась, рассеялось по всей кухне, залитой серым светом. Прах был очень мелким – крематоры хорошо сделали свое дело (да это и понятно, ведь в последнее время у них было много возможностей попрактиковаться в своем ремесле). Казалось, пепел, рассеянный сильным выдохом капитана, на миг застыл в воздухе просторной кухни. Затем он начал оседать, пока, наконец, стало невозможно отличить прах мертвого мага от, пыли, лежащей в этом заброшенном доме повсюду.
Слейл ждал, как и все его солдаты, с надеждой глядя вокруг. Солнце, лишенное блеска, продолжало лить тусклый свет сквозь высокие кухонные окна. Грязный пес все так же сосредоточенно хрустел своим кормом, лежащим горкой в его миске. Кошки, двигаясь бесшумно, укладывались на перемещающиеся пятна солнечного света. Тишину нарушало только одно ворчливое мяуканье. В клетке со своей жердочки чирикнула разок канарейка и затихла.
Среди молчаливых солдат кто-то вдруг издал неприличный звук. Последовали смешки. Солдаты были спокойны и не ожидали, что случится что-нибудь особенное.
– Пошли отсюда, – разочарованный Слейл повернулся и приказал солдатам забрать ценный ларец с фиалом. Он поручил это тем же несчастным, кто нес их всю дорогу из Малостранки. Радуясь тому, что они могут уйти из этого места, солдаты не очень-то и возражали против такого поручения. Кто знает, что может случиться по пути в крепость? Парочка-другая драгоценных камней, украшавших стенки ларца, могут как бы случайно выпасть из своих гнезд.
Хотя в окрестностях дома все казалось мирным, никто из солдат не хотел задерживаться. В более веселые времена они, может быть, думали бы иначе. Пойманные в ловушку мрачного колдовства, с нависшей над ними угрозой полного порабощения Ордой, они хотели только одного: поскорее вернуться в Малостранку и принять участие в обороне крепости. Не время было лежать на берегу журчащего потока, нежиться в его тусклых водах или на травке, ставшей такой же серой и безжизненной, как тот прах, который они только что развеяли в доме.
Пес проводил их. Его мохнатая терьерская морда придавала ему вид горемыки-нищего, которому мешают усы, слишком большие для его лица. На какой-то миг Слейл подумал, что собака увяжется за ними. В другое время он, возможно, и не отказал бы такому дружелюбному существу, но только не сей-час. В Малостранке еды хватало только тем, кто мог сражаться. Обернувшись последний раз, когда дом уже почти скрылся из виду, он увидел, что пес вернулся. Слейл надеялся, что они оставили зверям достаточно еды, которой хватит, пока какой-нибудь родственник или приятель покойного волшебника не решит посетить его жилище. Повернувшись в седле, он обратил свои мысли на предстоящий путь, внимательно вглядываясь в дорогу. Почетная, но бесполезная миссия была завершена, и ему не терпелось выбраться из бескрайнего леса и поскорее вернуться в крепость.
Дом Суснами Эвинда становился все меньше, пока совсем не скрылся за деревьями. Унылые птицы летали меж массивных вековых стволов, но были слишком подавлены печальной действительностью, чтобы петь. Лесные звери вяло выползали из своих берлог и нор только для того, чтобы поесть. В медленном течении реки даже рыба плавала с явным отчаянием, с трудом находя в себе силы и желание преследовать головастиков и водяных жуков. Пара серо-коричневых единорогов равнодушно ощипывала куст ежевики, руководствуясь больше инстинктом, нежели настоящим голодом. Меланхолия, как туман, окутала лес и слезами стояла в глазах его многочисленных обитателей.
Однако внутри жилища покойного мага начали происходить какие-то изменения. Это привлекло внимание пса Оскара. Он только что распрощался со странными людьми, которые нанесли, мягко говоря, скоротечный визит в обезлюдевший дом. Любопытный дурачок принялся с интересом обнюхивать угол в кухне, где скопилась кучка пыли. Его слегка запутанному собачьему мозгу запах казался каким-то странно знакомым. Сидевшая на кухонном столе кошка, занятая умыванием, на минутку отвлеклась, чтобы посмотреть, что происходит.
Сбитый с толку, Оскар снова принюхался, на этот раз поглубже. Трудно сказать, что там решил его собачий ум, но реакция была вполне понятна. Пыль попала ему в нос, и пес звучно и оглушительно чихнул – звук эхом прокатился по безмолвному дому.
В этот момент он понял, что видит мир в какой-то изменившейся перспективе.
Пес все еще стоял на четырех лапах, но это были совсем другие лапы. Сейчас он был даже более лысым, чем в то время, когда хозяин обривал его в преддверии самых жарких летних месяцев. Его удивленному взгляду открылось нагое серое тело. Подавшись назад, он понял, что непроизвольно приподнимается, и вот он уже стоит, да, стоит на двух ногах. Он смотрел на мир со значительно большей высоты, чем раньше. Потрясенный невозможностью осознать происходящее своей открытой доброй натурой, он издал удивленный возглас.
– Клянусь матерью всех щенков, которые когда-либо писались в своей корзинке, я никогда!..
Он прервался на полуслове, широко раскрыв глаза и с удивлением прикрыв лапой рот. Только это уже была не лапа. Это была рука. Рука, очень похожая на руку его хозяина Эвинда, только помоложе и не такая морщинистая. А его морда, та самая морда, которой он откапывал мертвых зверьков и аппетитные гнилые кости, – стала абсолютно плоской. И она, как и все остальное тело, тоже была лысая, не считая пышных висячих усов, росших у него под носом. Его нос…
Его нос был теплым и сухим, тогда как ему положено быть холодным и мокрым. Он, тем не менее, не чувствовал себя больным.
Медленно, боясь упасть, он обернулся, чтобы осмотреться. По крайней мере, предметы вокруг не изменились. Вот знакомая раковина и кран, из которого текла свежая вода, если нажать на рычаг. Вот полки с посудой и кухонной утварью. А вот большой разделочный стол, на котором любила разлечься и умываться кошка Какао. И сейчас она сидела там, вылизывая свою правую лапу. Ее язык двигался быстро вверх-вниз. Она смотрела на Оскара своими яркими настороженными глазами. Они когда-то были изумрудно-зелеными…
– Мяу – ты уродлив! Ты выглядишь… – услышав свой голос, она резко умолкла и взглянула на себя. Вместо пестрой многоцветной кошки на столе, скрестив ноги, сидела очень красивая и абсолютно человекообразная молодая женщина. Как и Оскар, она была почти без волос и совершенно нагая.
– Как я выгляжу? – расплывшись в слегка измененной улыбке, он упер лапы (нет, руки, поправил он себя) в бока и выжидающе посмотрел на свою бывшую приятельницу-кошку.
Удивленная, она неуклюже сползла со стола и приземлилась на четвереньки. Нерешительно поднявшись и подражая его позе, она стала медленно осматривать себя. Первые открытия, очевидно, ее не порадовали.
– Где мой мех? – гневно, но с некоторым замешательством спросила она.
– Пропал, как и все кошачье, – объявил сильный, мрачный и на удивление низкий голос.
– Это что же? Значит, теперь мы будем целоваться, а не кусаться? – добавил другой.
Оскар и Какао посмотрели в сторону двери, которая вела во внутренние покои дома. Там находились еще два человека, таких же обнаженных. Оскар фыркнул. Его нюх, казалось, действовал не так хорошо, как прежде, как будто его нос обмотали тряпками. Но он все еще мог при встрече узнать запах знакомого тела, даже через всю кухню. Оба говоривших были ему знакомы, хотя и стояли перед ним в человеческом облике.
Сильный глубокий голос принадлежал Макитти. Несмотря на то, что она была самой старшей из кошек волшебника, ее тело было стройным и лоснящимся. Стоя в дверном проеме, такая же черная, как прежде, и с такими же белыми пятнами, украшавшими лицо, руки и ноги, она всем своим телом демонстрировала зрелость и великолепную физическую форму.
Рядом с ней, глупо размахивая в воздухе руками, желая опробовать свои человеческие формы, стоял Цезарь. Его волосы были такими же белыми и длинными, как тогда, когда он ходил на четырех лапах. Только теперь они росли в основном на макушке. Придя в восторг от такого неожиданного превращения, он начал скакать, издавая радостные крики и упиваясь тем, что мог стоять на двух ногах и брать предметы пальцами.
– Смотрите! – радостно закричал он и схватил сначала половник, а потом миску. – Я могу держать вещи! Можно больше не толкать их – теперь я могу их взять! И кинуть! – Демонстрируя это, он швырнул половник в Оскара. Человек-пес нагнулся, и половник со звоном ударился о стенку.
– Это не все, что я могу схватить, – с этими словами он шагнул к кухонному столу и поднял обе руки, ставшие совсем человеческими.
Знакомое предупреждающее шипение вырвалось у Какао:
– Держись от меня подальше, ты, распутник! У меня нет настроения играть.
– Он и не собирается играть. – Войдя в кухню со своей природной грацией, Макитти ударила Цезаря по уху. Он был крупнее и сильнее, но сдачи не дал – он слишком уважал ее. Они все ее уважали, добавил про себя Оскар.
Когда из дальнего угла кухни раздалось шипение, они с тревогой поняли, что заклинание еще не закончило своего действия.
Обнаженный мужчина медленно и нетвердо, но все более уверенно поднимался с пола. Он был плотного телосложения и гораздо выше любого из них. Черты его лица были такие же точеные, как и все тело, и, в отличие от всех остальных, у него вообще не было волос, даже бровей. Только что превращенные в людей не сразу осознали, кто это. Да и неудивительно, поскольку в их прежнем воплощении, живя с ним бок о бок, они почти не общались.
Первым все понял Оскар. В конце концов, из всего зверинца Эвинда только один обитатель был абсолютно лысым и сложенным из крепких мышц.
– Великая Требуха! Да это же Сэм!
– Я бы никогда не догадалась. – Кокетливая Какао во все глаза восхищенно рассматривала обнаженную груду мышц. Это явно раздражало хорошо сложенного, но гораздо более мелкого Цезаря.
Не зная, что бы такое сделать, чтобы с самого начала наладить хорошие отношения между всеми в их изменившемся положении, Оскар подошел к человеку-змее. Подражая жесту, которым, как он часто видел, Хозяин обменивался с гостями, он осторожно протянул руку открытой ладонью.
– Сэм-змей. Как странно, что после стольких лет мы только сейчас можем по-настоящему познакомиться.
Сэм низко наклонился, чтобы не задевать своей лысой головой за балки высокого потолка. На его лице отразилось полное смущение. Оскар тут же пришел ему на помощь.
– Все в порядке. Я думаю, каждый из нас, кого волшебство Хозяина превратило в людей, может говорить. Попробуй.
– Я не насчет речи волновался, – проворчал великан. – Просто еще не уверен, как пользоваться этими… – Он вытянул вперед две огромные ручищи, глядя на них так, будто из его ладони росли колючки кактуса, а не пальцы. А ведь, наверное, у него и пальцы появились, подумал Оскар. Для существа, у которого раньше не было ни рук, ни ног, их появление было еще большим потрясением, чем человеческая речь.
Оскар аккуратно взял Сэма за руку и тихонько сжал ее. Подражая ему, великан в ответ тоже пожал руку, и его кисть полностью обхватила ладонь Оскара. Человек-пес поморщился от боли, но выдержал. Когда Сэм выпустил его руку, он вздохнул с облегчением, радуясь, что она осталась цела.
– Что с нами произошло? Что это? – спросил Сэм.
– Наверняка это дело рук нашего Хозяина. – Макитти прошла дальше в кухню, осматривая полки и заглядывая в шкафы. – Всему этому должно быть какое-то объяснение, иначе ничего бы не случилось.
– И вообще, где этот старый котяра? – Облокотясь спиной о рабочий стол, Цезарь попытался почесать подбородок ногой и вдруг обнаружил, что для этой цели гораздо удобнее использовать руки. – Если он колдует, значит, должен быть где-то рядом.
– Он здесь. – Оскар печально посмотрел на юношу. – Я знаю – я чувствую его запах. Даже вдохнул его немного.
Цезарь нахмурился и отошел от стола.
– О чем это ты болтаешь? Эта пыль?
Оскар медленно кивнул.
– Но это значит…
– Хозяин умер.
Царапая когтями, Макитти открыла нижний ящик шкафа, но обнаружила в нем только лук.
– Он бы не сделал с нами такого, не будь у него на то серьезной причины. Где-то в доме должно быть объяснение произошедшему. Когда мы найдем его, станет ясно, что делать дальше.
Положив крепкую руку на плечо Какао, Цезарь слащаво улыбнулся:
– Я знаю, что бы я хотел сделать дальше. Эта новая форма сулит столько новых интересных возможностей.
Обернувшись, она сбросила его руку.
– Хоть раз в своих многих жизнях будь серьезным, Цезарь! То, что с нами произошло, важнее наших желаний! – И совсем тихо добавила: – Надо было Хозяину тебя кастрировать в прошлом году, когда он подумывал об этом.
– Я все слышал! – воскликнул Цезарь обвиняющим тоном.
– Вы оба! – Макитти рыкнула на них командным голосом. – Перестаньте драться и начинайте искать.
– Что искать? – Цезарь взглянул на нее и, разведя руками, непроизвольно точно повторил человеческий жест. – Даже если мы что-нибудь и найдем, как мы поймем, что у нас в руках? Кошки не умеют читать.
– Мне почему-то кажется, что теперь мы можем не только говорить, но и читать. – Старшая женщина кинула ему запечатанный кувшин.
Легко поймав его одной рукой, Цезарь взглянул на наклейку, подписанную от руки.
– «Сладкий маринад». Ненавижу маринады. – Его глаза полезли на лоб, когда он понял, что только что сделал. – Ф-с-с-ст, ты права, мы можем читать! – Он по-новому посмотрел вокруг. Из знакомых предметов и запахов почти ничего не исчезло, зато добавилось столько нового. – Интересно, что еще мы можем делать?
– Кроме как болтать впустую? – Какао помогала Макитти в ее поисках. – Почему бы тебе не помочь нам, тогда и поймешь? Хозяин наверняка оставил что-то, что подскажет нам дальнейшие действия. – Все еще полный радостного изумления длинноволосый блондин присоединился к их поискам неизвестно чего.
Оставив ненадолго Сэма самого разбираться с трудным и путающим искусством пользоваться руками и ногами, Оскар пошел к остальным, но его вдруг остановил жалобный голос, раздавшийся откуда-то сверху:
– Эй, а как же я?
Хотя слова были человеческими, ошибиться, кому принадлежал звонкий переливчатый голос, было невозможно. Посмотрев наверх, Оскар увидел очень стройного, бледного юношу, отчаянно цеплявшегося за верхние балки потолка.
– Привет, Тай, добро пожаловать в мир в облике человека. Спускайся к нам.
– Спускайся – как? – Вытянув тонкую руку, бывшая певчая птица замахала пальцами с большой скоростью, но абсолютно безрезультатно. – Мои крылья пропали! Вместо них у меня теперь эти – эти пальцы. Ими хорошо подбирать зернышки, но, боюсь, летать с ними невозможно.
– Здесь невысоко. Просто отпусти руки и приземляйся на ноги.
– Легко говорить тому, кто был собакой, – ворчал бывший кенар. – Если я спущусь, ты обещаешь удержать кошек, чтоб они не бросились на меня?
Оскар помотал головой. По крайней мере, этот жест был для него знакомым.
– Как видишь, все изменилось, Тай. Ты теперь такой же большой, как и бывшие кошки.
Человеческая речь, отметил он, гораздо удобнее для общения. Прежде единственным ответом на его лай, обращенный к Таю, была струйка чего-то неаппетитного, льющегося из высоко подвешенной клетки.
– Да, но боюсь, не такой сильный.
– Что ж, ты все равно не можешь там оставаться. – Вспомнив об указаниях Макитти, он начал шарить в нижних ящиках кухонных шкафов.
Тай подождал пару минут, потом, повиснув на миг на руках, спрыгнул на пол. Он без труда приземлился на ноги.
– Скажи-ка, совсем не дурно.
– У тебя не могло не получиться. Хозяин Эвинд изменил нас, но не сделал беспомощными. – Оскар оторвался от осматриваемого ящика. – Теперь помоги нам искать.
– Что мы ищем? – Тай осторожно подошел и заглянул через его широкое плечо.
– Что-нибудь, что подскажет нам, что мы должны делать дальше.
– А почему вы думаете, что мы должны что-то делать?
– Потому что… – Оскар заколебался. Это был резонный вопрос, и он не сразу нашел ответ. – Потому что Хозяин Эвинд не стал бы превращать нас в людей без веских причин. Не помню, чтобы он что-нибудь делал просто так, без смысла.
– Тогда, может быть, мы не там ищем? – «Для обычной птицы, – подумалось Оскару, – Тай всегда проявлял исключительную сообразительность». – Может, стоит поискать в кабинете?
Кабинет Хозяина. При мысли о нем Оскар попытался завилять хвостом. Отсутствие хвоста обескураживало. Хотя, размышлял он, есть и другие части тела, отсутствие которых огорчило бы его куда больше. Будь благодарен за то, что есть, сказал он сам себе.
Животные Эвинда допускались в святая святых Хозяина, но только в его присутствии. Горе тому, кого заставали там без разрешения! Макитти избавила всех от необходимости придумывать оправдание.
– Тай прав. Именно в кабинете Хозяин Эвинд хранил все самое ценное. Там и следует искать. – Повернувшись, она так изящно махнула рукой, будто делала это всю жизнь. – Все за мной.
Оскар охотно пропустил старшую кошку вперед. Они остановились у открытой двери: прочно укоренившиеся привычки заставляли их держаться от кабинета подальше. Оскар заметил, что Цезарь встал вплотную к Таю, который был одного с ним роста, но далеко не такой мускулистый.
Бывший певун наконец почувствовал напряженный немигающий взгляд другого человека.
– Эй, ты что-то задумал, кот?
– М-да-яу. Меня просто неудержимо тянет перегрызть тебе глотку и полакомиться твоими мозгами.
– Ну, так держи свои желания при себе. – Оскар не испытывал неловкости от того, что вмешался. – Если мы хотим пройти через то, что выпало на нашу долю, нам придется полагаться друг на друга и рассчитывать на помощь товарищей.
– И к тому же, – отважно заявил Тай, – я теперь достаточно большой, чтобы постоять за себя.
Оглядев парня с ног до головы, Цезарь презрительно фыркнул:
– Может быть.
Тут на его плечо опустилась тяжелая рука. Цезарь оглянулся и поднял голову. Его зрачки расширились, чтобы целиком охватить взглядом Сэма, бесшумно подошедшего сзади. Даже в его новом гигантском человеческом обличий бывший змей двигался сверхъестественно тихо.
– Оставь его в покое, – угрожающе просвистел великан. – Запомни, если бы у меня была возможность, я бы тоже убивал и ел кошек.
– Ладно, ладно, успокойся, дубовая голова! – Стряхнув с себя огромную руку, Цезарь в раздражении отошел.
– Тихо, вы все! – Внимание Какао было приковано к убранству священной комнаты. Столпившись в дверях, они молча смотрели, как Макитти осторожно, но со все большей уверенностью обходила кабинет.
Множество полок, рядами висевших на стенах, были до отказа забиты книгами и колбами, засушенными частями каких-то неизвестных животных и банками с забальзамированными органами. В середине комнаты стоял большой стол из полированного темного ореха. На нем теснились баночки со странными порошками и связанные пучки сушеных трав. Вместо потолка был застекленный купол очень своеобразной формы, который пропускал бледный дневной свет. Он оказался таким же серым, как и все остальное, поскольку его великолепные витражные мозаики стали бесцветными.
Наконец Макитти облокотилась руками о спинку высокого зачехленного стула.
– Я думаю, здесь безопасно. Выглядит безопасно, да и пахнет тоже. Так что заходите и помогайте мне искать.
Они ввалились в кабинет, все еще чувствуя себя Неловко оттого, что роются в вещах Хозяина. Только Тай был как в своей тарелке. Оскар припомнил, что
Хозяин часто брал кенара в кабинет, где птица развлекала его своим пением. Именно поэтому Тай был лучше других знаком с кабинетом и его содержимым. Они продолжали поиски и становились все более уверенными в себе. Но в лежащих разрозненных листках не было никаких полезных сведений, и ни одна из сотен книг и свитков не сулила им откровений.
– Должно быть что-то. – Макитти утерла пот с лица. Появление пота явилось еще одним новым и довольно неприятным последствием их недавнего превращения. Там, где позволяла ее теперь уже не такая гибкая шея, она слизывала соленые капельки с кожи.
– Если мне придется пролистать еще хоть одну пыльную заплесневевшую книгу, меня стошнит. – Какао глубоко вздохнула. – В этой комнате стоит запах древности. И к тому же за всеми этими трудами я проголодалась. А на полках так чудесно пахнет мышами.
– Я тоже хочу есть, – просиял Оскар. – Подожди-ка. Если я не ошибаюсь!.. – Вернувшись к столу Хозяина, он стал царапать правую дверцу, пока не вспомнил, что может пользоваться пальцами.
– Я там уже искала, – лениво протянула Макитти. – Там ничего нет.
– Нет? А это? – С торжествующим видом он достал непрозрачную стеклянную банку, из которой довольный Хозяин частенько раздавал угощения. Улыбаясь, Оскар начал кусать крышку. Потом, вспомнив, как это делал Хозяин, он аккуратно ее отвернул. Сунув руку внутрь, он достал горсточку любимых подушечек и закинул их в рот. Но когда он начал их жевать, выражение его лица изменилось.
– Почему-то теперь они не такие вкусные.
– Ох уж эти собаки! Только о еде и думают. Не забирай все себе. – Шагнув вперед, Цезарь потянулся к банке. Когда он схватился за нее, Оскар потянул банку на себя. Так они тянули каждый в свою сторону до тех пор, пока банка не выскользнула у них из рук. Она упала на пол, покатилась, и подушечки рассыпались по ковру.
– Посмотри, что ты наделал, – пролаял Оскар.
Вдруг Макитти рванулась вперед, но вовсе не затем, чтобы собрать просыпавшиеся лакомства. Наклонившись, она сунула руку в банку и вытащила торчавший из нее кусочек бумаги, – это было как раз то, что они искали.
– Где же еще оставить инструкции своим животным, как не в банке с их лакомством? – Языком и руками она аккуратно расправила бумагу. – И на что непрошеные шпионы точно не обратят внимания? – В наступившей тишине она жадно читала, напряженно всматриваясь в содержимое листка, будто это были следы крысы.
Не выдержав тишины больше минуты, Какао подошла к старшей подруге, встала рядом с ней и начала читать через плечо.
– Ну, что там написано? – наконец спросил Тай. – Я видел эту бумажку, но мне и в голову не приходило посмотреть, что в ней. – Он обиженно засопел. – В этой банке не было угощения для кенарей.
Макитти оторвалась от записки. Ее лицо было торжественным и серьезным, как всегда.
– Тут много чего, певун. Много о чем говорится. Но ты даже представить себе не можешь, что мы должны сделать.

ГЛАВА 4.

Они столпились вокруг Макитти и обнаруженного послания. Оскар ждал, когда она все объяснит, даже не пытаясь прочесть его сам. Удивительно, размышлял он, как точно ее человеческая речь передает интонации ее прежнего мяуканья.
«Если вы читаете это письмо, – повторила Макитти строчки, написанные на бумаге, – это значит, что я умер и не вернусь к вам, мои дорогие и самые близкие друзья». – Она остановилась, но никто не нашелся, что сказать. Правда, Оскару показалось, что Тай тихонько чирикнул, а у Какао к горлу подступили слезы. Чтобы скрыть свои чувства, она начала лизать кисть руки и вытирать ею глаза. – «Я всегда чувствовал, что в тех, кого ошибочно принято считать животными низшего порядка, гораздо больше правды, честности, любви и здравого смысла, чем у раздираемого противоречиями и враждой людского рода. Поэтому я так и не женился, а вместо этого окружил себя вами, мои друзья. Но теперь, когда меня уже нет, я с прискорбием вынужден просить вас принять на некоторое время человеческий облик, до тех пор пока, как я надеюсь, вам не удастся завершить то, чего не смог я».
«Годланд, который мы все считаем своим домом, захвачен ужасными людьми и тварями. Весь этот зверинец называют Ордой Тотумака. Я уверен, что ими руководит чародей, которого я не знаю и чью сущность не могу постичь. Такая скрытая мощь означает, что колдун необычайно силен и могуч. Я полагаю, что когда наступит решающий момент нашего противоборства (что неизбежно), я смогу одолеть его. Если вы читаете это письмо, значит, я ужасно ошибался. Несмотря на то, что мне не хочется превращать вас в тех, кому я сочувствую, но кого я не очень люблю, у меня нет другого выбора. В вашем первоначальном природном облике вам никак не удастся сделать то, о чем я должен вас попросить».
– Что бы это могло быть? – спросил Тай, чувствовавший себя в кабинете непринужденнее товарищей.
Макитти взглянула на него и продолжила чтение: «Если я потерплю неудачу, это значит, что Хаксан Мундуруку и его Орда неизбежно захватят весь Годланд и лишат его красочности. Ибо, как предсказывают руны, именно такими будут ужасные последствия в случае моего поражения. Блеск Правды, сияние Справедливости, все богатство палитры – все это будет украдено. Чтобы загнать Орду обратно в те темные глубины мрака, откуда она явилась, надо найти чистый свет с его естественными цветами и вернуть его назад». – С торжественным выражением лица и сияющими серо-зелеными глазами Макитти тщательно свернула письмо. Она уже начала было заталкивать его для верности в рот, но потом вспомнила, что теперь удобнее держать все в руках. – Ну, вот. Таков наш долг.
– Наш покойный Хозяин не так уж много хочет, а? – Оскар ловил ртом пылинки, кружащиеся в луче света, падавшего сверху. – Всего лишь принести немного цвета. Как будто такую вещь можно поймать голыми руками и закупорить в бутылке, как молоко. Если б это была косточка…
– Неважно! – вскипела смуглая женщина. – Это последняя воля покойного Хозяина. Это наш долг.
– Долг? Это человеческое понятие. – Многозначительно фыркнув, Цезарь попытался в шутку ударить Тая, но тот инстинктивно увернулся и сделал ответный выпад. – Какой «долг» у нас может быть перед людьми? Никакого! Поймите меня правильно – Эвинд был хорошим Хозяином, насколько вообще могут быть хорошими Хозяева. Но вспомните других людей, которые сюда наведывались! Они нас отталкивали, когда Хозяин не видел, и даже пинали и проклинали. И мы все знаем, что есть такие, которые творят с нашим братом вещи куда похуже. – Широко раскинув руки, он совершил великолепный прыжок назад просто для удовольствия и из любопытства, как это делается на двух ногах.
– Пусть себе эта Орда держит все в серости. Лично я могу прекрасно видеть и наслаждаться тем, что мне нужно! И вы тоже, – сказал он Какао и Макитти, – и ты, – кивнул он наверх молчаливо взиравшему на него Сэму. – И ты тоже вполне можешь, – сказал он Оскару. – Поверьте мне, вся эта суета насчет красок чересчур раздута. Мы ведь видим достаточно, чтобы прожить. Долг помогать людям? Ерунда! Ничего мы не должны! – Он вызывающе взглянул на старшую из женщин, обладавшую внушительным телосложением, и благоразумно отодвинулся от нее подальше: ведь у нее все еще были когти, хотя изрядно укороченные. – Ну что, Макитти? Сколько еще из наших оставшихся жизней мы должны покойному Хозяину?
– Мы должны ему уже за то, что над нами больше не будет хозяев.
Все обернулись к Оскару. Цезарь нахмурился и сморщил нос.
– Но ты же только что говорил…
Но тот его перебил:
– Я жаловался на трудность задания, которое нам дал Хозяин Эвинд, но не говорил, что мы не должны его выполнять. Взгляни на нас. – Он многозначительно обвел рукой.
– Пожалуй, не буду, если не возражаешь.
Тай поежился:
– Как мне не хватает моих перьев.
– Нам всем нужна человеческая одежда, – отметила Макитти. – И не только для тепла и защиты, но и для того, чтобы мы могли находиться среди людей, не привлекая к себе внимания. Вы все видели, как они одеваются.
– Фу, одежда. – Цезарь содрогнулся, но вовсе не от холода, как Тай. – Человеческие вещи.
– Нравится тебе это или нет, но мы теперь люди. И, может быть, останемся ими навсегда, – сказал Оскар. – Все зависит от заклинания Хозяина, а мы еще мало знаем об этих чарах. Чем быстрее мы свыкнемся с новым положением, тем легче нам будет. Подумай об этом: больше нет никаких хозяев.
– Не считая Хаксана Мундуруку, – напомнила им Макитти.
Оскар кивнул, и его густые пышные усы колыхнулись:
– Вспомните всех дурных хозяев, приходивших сюда. Теперь представьте себе, что они стали в тысячу раз хуже и повелевают уже не только животными, но и всеми людьми.
– Хозяева над хозяевами? – пробормотал Цезарь. – Надо признать, это не очень приятная вещь.
Оскар совершенно серьезно кивнул.
– Если мы сделаем то, что хочет Хозяин Эвинд, может быть, нам удастся предотвратить это. Все, что от нас требуется, – это вернуть в Годланд краски. – Он по очереди оглядел каждого. – Что касается меня, то я думаю, что нам это не под силу. Разве что Хозяин Эвинд считает наоборот, поэтому мы должны хотя бы попытаться. – Он взглянул на Тая. – Ты различаешь цвета лучше, чем мы, так что тебе виднее, чего не хватает и что надо восстановить.
Певчий кенар медленно кивнул:
– Жаль, что я не могу вам объяснить, как выглядит полная палитра красок. Тогда бы вы поняли, почему так важно вернуть их в мир.
Вспрыгнув на стол, Цезарь совершил грациозный пируэт. От восторга у него закружилась голова.
– Ну, раз ты так говоришь. Я никогда ни к чему не относился слишком серьезно. Полагаю, что не могу отнестись серьезно и к своим собственным возражениям. Но я вас сразу предупреждаю: при первой же серьезной опасности я умываю руки. Мне наплевать. Годланд может навек оставаться сумрачным и серым. Я и так хорошо вижу.
– Видеть без красок – значит утратить радость. Жаль, что я не могу объяснить это тебе, – ответил Тай. – Жить без красок – все равно что танцевать без музыки. Грустно. Помните тот день, когда человеческий оркестр пригласили играть на дне рождения Хозяина? Каждый инструмент издавал особый звук, как разные цвета.
– – Я бы хотела танцевать под музыку всех существующих цветов, а не только тех, что можем различать мы, – мечтательно прошептала Какао.
– Для тебя, моя маленькая мышка, я всегда готов плясать, – подмигнул ей Цезарь.
– Что ж, тогда решено. – Оскар обвел взглядом кабинет. – Нам надо собраться. Прежде всего, как верно заметила Макитти, нам нужна человеческая одежда, чтобы прикрыть наши голые тела.
Но тут его внимание привлекло неуверенное шипение.
– А как же я? – спросил Сэм.
– Мы что-нибудь вместе придумаем для тебя. – Макитти взялась за проблему одежды для человека-змеи с присущей ей уверенностью. – Нам всем придется научиться приспосабливаться. – Тут в ее тоне прозвучало явное неодобрение. – И прежде всего, надо научиться избегать соблазнов. Какао, перестань зря караулить эту мышиную норку.
Изящная молодая особа, смутившись, быстро поднялась с корточек и отошла от темной дыры в плинтусе.
– Извините. – Она махнула рукой. – Просто я думала, что теперь, когда у меня руки длиннее, я смогу, наконец, вонзить коготки в этот хитрый мешок костей.
– Оружие. – Оскар нахмурил свои густые брови. – Нам вместе с одеждой понадобится оружие. Я видел тренировочные бои людей: они не кусают друг друга. Во всяком случае, взрослые не кусаются. Вот интересно, может быть, человеческие дети больше похожи на собак и кошек?
Цезарь безуспешно пытался облизать кончик своего носа.
– Мне это ничуть не льстит. Человеческие детеныши писают, где попало. Никакого порядка.
Проигнорировав это замечание, Оскар указал на вторую дверь в задней стене кабинета, позади рабочего стола Хозяина.
– Давайте посмотрим в кладовке. Мне всегда нравилось там лежать, особенно в жаркие дни. Кажется, придется там порыться, чтобы найти то, что нам нужно.
– Я тебе помогу, Оскар. – Цезарь одним махом, совершенно без усилий, какие пришлось бы приложить человеку, спрыгнул со стола и встал рядом с приятелем по буйным потасовкам. Но никому из присутствующих прыжок не показался чем-то особенным. – Может, пока мы ищем одежду, нам попадется что-нибудь вроде сосуда, в котором можно держать свет.
– Думаю, нам вполне подойдет такой, в котором носят воду, – задумчиво бормотал себе под нос удрученный Тай, следуя за товарищами. По пути он рассматривал свои новые руки. – Ни перьев, ни крыльев – как летать? Может быть, магия Хозяина наделила вас всех большей силой и возможностями, а я, наоборот, чувствую себя как ощипанный.
Гора мышц слегка подтолкнул его сзади:
– А я себя чувствую освобожденным, – сказал Сэм. – Не жалуйся, если прожил всю жизнь на четырех лапах, а потом вдруг кто-то наделил тебя такими удобными руками и ногами. Для меня даже просто возможность ходить и брать предметы чем-нибудь, кроме рта, – это бесконечное чудо. – Он посмотрел на певца сверху вниз. – Отсюда и видно лучше.
– Не думай, что превращение в человека – такой уж большой подарок, – огрызнулся кенар. – Мы в этом качестве всего несколько минут. – Он шлепнул по розоватому языку, которым великан дотронулся до него. – И убери от меня свой язык!
– Извини, – сказал Сэм примирительно. – Старые привычки, знаешь ли. – Он выглядел задумчивым. – Я всегда думал, что ты очень приятный на вкус.
Осторожный Тай на всякий случай отодвинулся подальше от своего громадного товарища, встав так, чтобы между ними оказалась Макитти.
Кладовка Суснама Эвинда вовсе не была свалкой мусора. Она оказалась забитой старыми книгами, забытой мебелью и ненужными воспоминаниями. Просторная комната без окон, уставленная рядами вместительных полок и высоких шкафов, в которых содержались загадочные снадобья и волшебные предметы. Какао вздрогнула, проходя с опаской мимо чего-то серо-зеленого и кровоточащего, плававшего внутри прозрачного запыленного стеклянного аквариума. Знаки, как она с неприязнью отметила, были написаны с внутренней стороны сосуда. Даже бесстрашный Цезарь шарахнулся в сторону от заостренной пирамидки из темного дерева, из которой доносилось слабое, но настойчивое поскребывание.
Среди этих пугающих предметов были и обычные, не такие страшные вещицы. Поскольку Оскар проводил в прохладной глубине кладовой гораздо больше времени, чем любой из них, он показывал Дорогу. Хотя его внешность разительно изменилась, но память он сохранил превосходную. В самом дальнем углу они обнаружили вешалки с одеждой: большая часть одежды предназначалась, естественно, самому волшебнику, но кое-что держалось и для гостей или было забыто прошлыми посетителями. Женские платья требовали небольших переделок, но зато Какао и Макитти смогут прилично одеться. Остальные сумели подобрать вполне подходящие вещи, только Тай жаловался на отсутствие стиля.
Необходимость надеть на себя искусственные «шкуры» вызывала неприязнь, но на самом деле все оказалось не так страшно. Натянув дорожные штаны и куртку, Макитти поморщилась, будто ее окунули в мыльную ванну.
– Мне это жмет.
– Здесь все такое. – Оскар мучился с ремнем, пока не додумался использовать его как пояс для брюк, а не как ошейник. Узенькая полоска кожи все еще стягивала его шею: возможность ее снять казалась ему странной. Он осторожно надел на голову огромную бархатную шляпу, забыв, что можно не беспокоиться о придавленных ушах: теперь они находились у него по бокам, а не на макушке. К тому же он обнаружил, что не может ими свободно шевелить, как делал это раньше.
– Не понимаю, из-за чего вы все так злитесь. – Задумчиво рассматривая себя в высоком старинном зеркале, Сэм любовался тем, как умело он смастерил себе плащ с капюшоном из огромного одеяла. – Мне так очень нравится.
– Тебе-то с чего злиться? – Макитти с трудом втискивала свои новые конечности в обтягивающий шелк. – Ты же привык скидывать старую кожу и менять ее на новую. А для нас это необычно.
– Вы скоро привыкнете к этому. Лично я чувствую себя обновленным. – Натянув на голову самодельный капюшон, великан стал похож на мраморную скульптуру, неожиданно слезшую с постамента.
– А где оружие? – Скорчив гримасу, Цезарь еще раз одернул подол рубахи. Оскару казалось, что кот выглядит замечательно. Сам же он, наоборот, был таким же растрепанным, как и в своей кудрявой серой шкуре. Ну что ж, так и должно быть, вздохнул он. Некоторым дано выглядеть лощеными красавцами, несмотря на обстоятельства. А о других, таких, как я, никогда не скажешь, что они хорошо выглядят.
Отбросив эту мысль – в конце концов, они ведь шли не на бал-маскарад – он позвал всех за собой.
Оружейная мага располагалась в маленькой нише кладовой, что говорило о том, что Эвинд больше полагался на то, что не требовало приложение физических сил. Однако там хранилось достаточно оружия, чтобы снарядить их всех. Цезарь немедленно завладел красивым мечом с большим эфесом, богато украшенным драгоценными камнями. Когда-то он был подарен магу благодарным клиентом. Какао выбрала столь же богато украшенную рапиру и такой же стилет. Макитти понравился меч поскромнее. Оскар довольствовался тем, что осталось. Он с трудом пытался согнуть в руках лезвие доставшегося ему клинка – ему все еще трудно было научиться пользоваться пальцами.
Однако Тая пришлось уговаривать взять хоть какое-нибудь оружие.
– Я – певец и мыслитель, а не боец, – упорно протестовал он. Как оказалось, напрасно, поскольку Оскар и Макитти все равно навесили на него пояс с небольшими метательными ножами.
Что касается Сэма, то в его массивных руках копья и мечи смотрелись как зубочистки, да и толку от них могло оказаться столько же.
– Слишком мелкое, – заметил он, откладывая все в сторону. – Я смастерю что-нибудь себе по росту и по вкусу. Из этого скудного арсенала не больно-то выберешь. У меня есть идея, – сказал он загадочно и вышел из кладовой, предоставив им время для дальнейших сборов.
Они обыскали каждый уголок и даже заглянули за большой деревянный бак, из которого доносились пугающие звуки, будто кто-то скребся по стенкам. Но так и не нашли ничего, что хотя бы отдаленно напоминало сосуд для хранения цвета.
– Если бы нам попался такой сосуд, мы бы догадались, что это то, что нужно? – Поджав губы и сложив руки на груди, Макитти обвела комнату взглядом. – Придется подыскать что-нибудь подходящее для света и красок.
– Так и поступим. А сейчас нам надо выбрать командира. – Застыв в дверях, Цезарь встал в аристократическую позу: голова приподнята, одна рука покоится на эфесе великолепного меча, украшенного драгоценными камнями, уши направлены вперед, насколько это ему удалось сделать. – Я предлагаю себя. Кто голосует за меня? – Когда никто не поднял руки и не подал голоса в его поддержку, он обиженно надул губы. – Хорошо, если не я, тогда кто? Кто дерется лучше, чем я?
– Вернее будет спросить, кто лучше думает? – Макитти повернулась и указала на стоящего рядом неряху. – Я предлагаю избрать на эту роль Оскара.
– Кого? Эту грязную метелку, которая только и знает, что ест? – Цезарь чуть не расхохотался. – Неужели ты серьезно? Да где ты слышала, чтобы человека, командующего серьезным походом, звали Оскаром?
– А почему не ты, Макитти? – робко вмешалась Какао.
– Потому что я могу быть слишком нетерпеливой, – ответила старшая из женщин. – Полагаю, впереди нас ждут времена, когда спокойствие и выдержка окажутся важнее силы ума. Оскар из нас самый уравновешенный. Самый зрелый, если хотите.
– И самый уродливый, – встрял Цезарь, – хотя это, наверное, не так уж важно.
В упор глядя на молодого человека, Макитти закончила:
– Я отдаю свой голос за Оскара.
– Если ты считаешь, что он подходит, – Какао пожала плечами, – хорошо. Я тоже голосую за него.
– Наверное, надо сказать спасибо. – Взъерошив пятерней густой, непослушный клочок оставшегося меха, Оскар решительно отбросил шляпу. Она была очень легкой, но даже небольшой вес, давящий на голову, раздражал его. Ну и пусть его голова мокнет от дождя и снега – раньше ему это не мешало. – Если вы все так хотите, – Цезарь промолчал, – тогда я сделаю все, что смогу. Что ты на это скажешь, Тай?
– Мне все равно. – Певун был явно подавлен. – Мы все равно, наверное, скоро умрем. Так что – какая разница, кто командует?
– Спасибо за такой оптимистичный ответ, – глядя мимо стройного циника, Оскар спросил: – А где Сэм? Его мнение считается наравне с остальными.
– Он сказал, что пойдет поищет, чем бы вооружиться, – напомнила им Какао. – Интересно, ему удалось что-нибудь придумать?
Все еще дуясь за то, что его отвергли, Цезарь презрительно фыркнул:
– Наверное думает, как сделать кинжал из вил. Такие, как он, не очень-то сообразительны, знаете ли.
Они нашли великана за домом у конюшен. Капюшон был откинут и открывал взору его лысую голову. Он с гордостью продемонстрировал плоды своего труда. Внушительное орудие, которое он соорудил для себя, состояло из огромной гранитной глыбы, извлеченной из фундамента конюшни. В середине клинообразного камня было проделано отверстие. С помощью крепких кожаных ремней от старой упряжи единорогов человек-гора надежно привязал камень к толстой жерди, взятой из груды напиленных бревен, сложенных у сарая. С внушительного орудия стекала вода. Макитти знала, что если несколько раз намочить кожаные ремни, они еще крепче натянутся вокруг камня.
– Вот это топор! – с восхищением сказала она великану. – Как раз тебе под стать.
Цезарь никак не мог заставить себя похвалить приятеля, только что обретшего руки-ноги.
– Дурное дело – не хитрое, – фыркнул он. – Никакого изящества.
Сэм взял кувалду двумя руками.
– Я ее делал не для красоты, ты, мяукающий нытик.
Не успел Цезарь ответить, как вмешалась Макитти.
– Ну, хватит. Вам вскоре придется сразиться с ордынцами и даже, может быть, с парочкой колдунов. Оставьте свою воинственность до того времени. – Она обернулась к Оскару. – Пора идти.
– Идти? – смущенный Оскар рассеянно почесал ногу. – Куда идти?
– Да, куда! – злорадно захихикал Цезарь. – Веди нас, о, решительный и неустрашимый командир. Я нарекаю тебя рыцарем Оскаром Дуралеем. Веди нас, если сможешь хотя бы выбрать направление! – Понизив голос, он перешел на громкий шепот. – Почему бы тебе не пустить в ход свой чересчур длинный нос и не вынюхивать им для нас дорогу? У тебя всегда получалось раскопать самую прекрасную тухлятину.
– Как всегда грубо, но Цезарь попал в самую точку. – Какао вопрошающе глядела на Макитти. В глазах Цезаря она выглядела восхитительно: на ней были штаны для верховой езды, ботинки и туника с длинными рукавами. – У нас есть хоть какая-то идея, куда идти искать этот самый свет, который мы должны вернуть?
– Да, и когда мы найдем его… – начал Сэм.
– Если мы найдем его, – перебил Тай.
– Как мы его «поймаем», во что положим и как понесем назад? – закончил великан озабоченно.
Все перевели взгляд на Макитти. Она молча думала, потом пожала широкими плечами:
– Хей-хо, п-с-с-т, всему свое время, будем решать проблемы по мере их поступления. Какао права: сначала надо решить, где мы можем отыскать остатки света. Потом все пойдет своим чередом.
– Ты хотела сказать, кувырком.
– Не будь таким пессимистом, Тай, – упрекнул Оскар своего товарища. Ему всегда нравилось, как Тай пел, но сейчас было не время для нежностей. – Если Хозяин Эвинд считал, что мы можем это сделать, то мы это сделаем.
– Смело сказано! – Одним плавным движением вытащив меч из ножен, Цезарь поднял его вверх. – Вперед, хозяева пустого дома! Вперед к… – он выразительно взглянул на Оскара. – Простите, дорогой командир, но вы так и не сказали, куда мы направляемся.
Насупив брови и дерзко выставив вперед нижнюю губу, Оскар на мгновение погрузился в тяжелые размышления, после чего беспомощно обернулся к Макитти. – Мы должны выбрать, куда идти. Какие краски могли бы устоять против опутавшего весь мир заклинания захватчиков?
– Откуда мне это знать, пес? – Озабоченная, она прошла к кухонному окну и посмотрела на речку. Струящаяся вода была серой, деревья, нависающие с берега над водой, – серо-зелеными, трава – тусклой и выцветшей, луговые цветы – разных оттенков темно-серого. Нигде даже капельки, даже намека на краски, украденные из мира. Она знала, что настоящий свет вернет эти краски. Пока нет красок…
Она вдруг резко вскрикнула, да так громко, что у Оскара на загривке волосы встали дыбом, Цезарь занял боевую стойку на четвереньках, а Какао инстинктивно вспрыгнула на стол. Сэм не шелохнулся, а Тай моментально спрятался за его широкой спиной.
– Я знаю! – Серо-зеленые глаза Макитти сверкали, и все ее лицо озарилось открытием. – Есть такое место, где всегда яркие краски. Всегда! Так что, если краски все еще там, то и свет там настоящий, и нам надо только попытаться поймать его.
Вкладывая меч в ножны, сердитый Цезарь все-таки не смог сдержать любопытства – эта черта сохранилась из его прежней натуры:
– Нет такого места. Здесь в округе точно нет, а где мы еще бывали?
– Говори за себя, малыш. – Макитти обратилась к своему богатому жизненному опыту, которого не было у Цезаря. – Я часто уезжала с Хозяином, составляла ему компанию в путешествиях.
– И я тоже, – заметил Оскар. Она повернулась к нему:
– Тогда ты тоже должен помнить это место.
Все столпились вокруг, а Сэму даже пришлось нагнуться, чтобы не задеть головой потолок. Она объяснила:
– Я хорошо это помню. Это было в прошлом году, когда Хозяин Эвинд отправился навестить младшего мага Маттиаса Шеферта в городе Зелевин.
– Да, я помню эту поездку, – задумчиво сказал Оскар. – Я ехал на крыше кареты. Кучер был очень милый, – вспоминая, он почесал затылок.
Макитти кивнула и продолжила:
– Чтобы добраться до Зелевина даже в самом быстром экипаже, понадобилось больше недели. Но сейчас это не важно. Важно то место, где река Шалуан падает в Юзебийское ущелье. Ты помнишь это место, Оскар?
– Конечно. Дорога там сначала петлями спускалась в каньон, а потом стала очень крутой. Река грохотала, и было столько новых незнакомых запахов!
– Там, где река падает в пропасть, есть большой водопад. А где есть водопад, там всегда, так, во всяком случае, сказал Хозяин Эвинд, там есть…
– Радуга! – радостно выкрикнул Оскар. – Большая, от края до края ущелья, прекрасная неисчезающая радуга! Цвета, такие яркие цвета, я помню, – он воодушевленно взглянул на Макитти, – и свет, в котором переливались эти краски. По крайней мере, те, что я мог различить.
– И это все? – Цезарь усмехнулся и вытер лицо рукой. – Но после заклинания Хаксана Мундуруку радуга могла исчезнуть. А если она и сохранилась каким-то чудом, то стала такой же серой, как и все остальное.
Однако Макитти не собиралась сдаваться:
– Я помню, как Хозяин пробормотал себе под нос, что до тех пор, пока река ныряет в каньон, там всегда будет чудесная радуга.
Бывшего кота это не убедило:
– Заметь, это сказал тот самый Хозяин, который был уверен, что сумеет одолеть Орду и Хаксана Мундуруку.
– Даже волшебники не совершенны, – напомнил ему Оскар. – У тебя есть идея получше?
– Что, у кого, у меня? – притворно испуганный юноша приложил руку к груди. – Кто я такой – главный в этой незаконной экспедиции? Нет, у меня нет идеи получше. Потому что ее не может быть. – Он взглянул на Макитти и закончил, не в силах избавиться от уважительной интонации в голосе. Можно принять только твой план.
– Рада, что ты так считаешь, – кивнула она. – Теперь давайте поищем какие-нибудь мешки, в которых можно нести провизию. Надо взять то, что можно унести с собой, и отправляться в путь. Чем быстрее мы сможем вернуть краски, тем меньше изменится мир.
– Надо поискать еще одну вещь, которая нам может понадобиться в мире людей, – задумчиво сказал Оскар, высунув язык.
– Что ты имеешь в виду? – спросила Какао.
– Хозяин не часто говорил об этом, зато говорили его посетители. Это называется «деньги».
– Да, они нам обязательно понадобятся! – Макитти похлопала Оскара по спине, поскольку его голова была слишком высоко, и она не могла дотянуться до нее. – Хорошо, что ты вспомнил об этом, Оскар.
– Нам нужны деньги, – сказал он застенчиво. – Кажется, у каждого человека они есть, хотя бы немного. Интересно, как их используют?
– В торговле. Остальное, я думаю, выясним по ходу дела.
Наклонившись, Тай начал обыскивать ящики письменного стола мага.
– Я помню, как они выглядят, и, кажется, помню, где их держал Хозяин Эвинд. Я поищу, а вы пока можете собрать в дорогу еду и воду.
Хотя они чувствовали, что готовы и хорошо снарядились, они все равно испытали что-то вроде шока, когда вышли за ворота и обернулись посмотреть на единственный для каждого из них дом. Теперь он совсем опустел и выглядел заброшенным.
– Все это так странно. – Какао встревоженно вглядывалась в узкую тропку, убегавшую вперед. – Я все еще жду, что кто-то мне скажет, что делать дальше.
– Например, вернуться домой? – Нацепив на себя самоуверенность, как расшитую шляпу, Цезарь решительно двинулся вперед. – Об этом можно больше не беспокоиться. Мы можем идти, куда хотим, и делать, что угодно. И с этого момента я так и намерен поступать!
– Только до тех пор, пока ты движешься в сторону Шалуанских водопадов, – напомнила ему Макитти. Она предостерегающе замахнулась на него, а он, как всегда, проворно увернулся.

Предыдущая страница 2 Следующая страница


3 Алан Дин Фостер

ГЛАВА 5.

В дебрях леса они держались вместе не столько ради безопасности, сколько чтобы подбадривать друг друга. Все, кроме Цезаря. Он, несмотря на неоднократные строгие предупреждения Макитти, носился в разных направлениях, мечась то туда, то сюда. Ему хотелось обследовать каждое дупло, каждую расщелину, каждый новый звук и запах. Тускло-коричневые, хрипло каркающие птицы вяло перелетали с ветки на ветку. Их лишь немного заинтриговала группа путников, которые на вид-то были людьми, но вот пахли и вели себя совсем по-другому. Когда кто-то из отряда поднимал голову и очень пристально смотрел вверх, что-то подсказывало птицам держаться от них подальше.
– Я голоден, – проурчал Сэм. – Я несколько недель ничего не ел.
– И что прикажешь теперь делать? Отдать тебе все припасы в первый же день? – Легко вспрыгнув на поваленное дерево, Цезарь даже не удосужился посмотреть в сторону великана. – Иди съешь медведя или кого-нибудь еще. Если найдешь, оставь мне печенку.
– Мы больше не можем так питаться. – На лице Макитти отражалось ее внутреннее смятение. – Во-первых, почему-то это уже не звучит так заманчиво, как прежде. Во-вторых, если мы собираемся найти свет и благополучно вернуть его, нам наверняка придется общаться с другими людьми. А это значит, что мы должны научиться вести себя так, как они.
– Можешь учиться вести себя, как угодно. А мне это неинтересно. Я себя ощущаю котом. Хах! – Просунув голову в дупло большого дерева, безудержный хулиган чуть не до смерти напугал спящую внутри золотистую белку.
– Макитти права. – Хотя Оскар и не был столь проворным, как его прирожденно подвижные спутники, он легко шел по лесу, наслаждаясь его видом и запахами, воспринимая все по-новому. Его все еще изумляла способность оставаться все время на ногах и не падать. Но все же ему приходилось бороться с искушением опуститься на четвереньки и броситься бежать. – Нам меньше всего надо привлекать к себе внимание. Слухи могут дойти до этого Мундуруку.
– Ну и пусть. – Высоко подпрыгнув, ухмыляющийся Цезарь тут же стукнулся о большую низко свисавшую ветку и глупо растянулся на земле.
– Вот видишь, пустая башка, – засмеялась Какао, и раздавшийся звук был чем-то средним между смехом и мяуканьем. – Мы еще не привыкли к своему новому телу.
Поднявшись, Цезарь осторожно пощупал макушку. Хорошо, что его уши теперь находились сбоку.
– Если позволишь, я бы попривыкал к твоему.
– Не стоит, Цезарь. Может, у меня и остался всего один коготь, но он очень большой.
– Кстати, если уж говорить об очень большом… – начал он.
Не обращая на него внимания, она взглянула на Макитти, которая уверенно вышагивала рядом, будто всю жизнь ходила на двух ногах.
– Мне что-то приятны его наглые приставания. Интересно, когда у меня начнется «горячий период»?
– Кажется, у людей нет такого периода, – ответила старшая женщина, немного подумав. – Они вроде как готовы к этому все время. У них другой уровень жизни.
Цезарь радостно заулыбался:
– Звучит заманчиво. Я бы хотел навсегда остаться на этом уровне.
– А как тебе понравится немедленное обрезание? – Какао многозначительно посмотрела на него.
Цезарь проворно отскочил в сторону.
– Сейчас ты настроена явно неромантично. Но ничего, ты увидишь, как изменятся твои чувства. Они меняются каждый месяц. – Он отвернулся от нее и тут же увлекся кустом, в котором шуршали какие-то невидимые маленькие существа.
Оскар молча наблюдал за этой сценой. Сейчас они все внешне принадлежали к одному роду, но заигрывание с Какао отчего-то не казалось ему заманчивым, несмотря на ее очевидную человеческую привлекательность. Ведь он совсем недавно знал ее кошкой… Он заставил себя сосредоточиться на дороге. Лес был дружелюбным, погода благоприятной, но до Юзебийского ущелья было еще очень далеко.
К исходу шестого дня стало очевидно, что они допустили первый крупный просчет в своих поисках. Макитти вспомнила все правильно: до города Зелевина действительно было дней семь пути, но ведь они ехали на быстром экипаже. Когда она поняла, что они движутся значительно медленнее, пришлось заново рассчитать время, необходимое, чтобы добраться до водопадов.
– Минимум еще неделя, может быть, две, – отважилась сказать Макитти, когда усталый Тай задал вопрос.
– У меня болят ноги, – жаловался певец. – Ходьба пешком не для птиц. – Он с тоской посмотрел в небо. – Если бы у меня были мои крылья…
– Тебя бы подстрелил какой-нибудь любопытный охотник и сделал бы из тебя начинку для пирога, – упрекнул его Оскар. – Радуйся тому, что ты жив. – Он взглянул на Макитти. – Наших припасов не хватит еще на неделю.
– Я знаю, – она вздохнула как озабоченная мать семейства. – Придется зайти в Карплув, чтобы пополнить запасы, другого выхода нет. – В ответ на любопытствующие взгляды она пояснила: —
Это городок на полпути отсюда до ущелья. Я помню, как мы останавливались там на ночлег с Хозяином Эвиндом. Оскар кивнул:
– Я тоже это помню. Будет интересно побывать в городе в роли человека.
– У нас есть деньги, как у людей. – Она позвенела привязанным к поясу кошельком. Он был битком набит монетами из стола Хозяина. – Мы сможем купить еды и для разнообразия переночевать под кровом, а не в лесу. Но нам надо быть осторожными. Хозяин, когда он путешествовал инкогнито, применял Такийях. Это искусство скрывать правду о себе. Мы должны последовать его примеру. Никто не должен знать, кто мы такие, кем мы были и куда направляемся.
Цезарь даже остановился от возмущения:
– Эй, почему это вы все на меня смотрите?
В ту ночь они разбили лагерь на опушке леса. Вдалеке мерцали огни Карплува, как звезды, упавшие на землю. Оскар смотрел на это зрелище со смешанным чувством восхищения и страха. Справятся ли они со своей задачей? Каждый из них имел теперь человеческий облик, но ведь это не то же самое, что просто одеть на себя другую одежду. Он не мог говорить за других, но сам продолжал чувствовать себя собакой, воспринимать мир если и не собачьими глазами, то уж, во всяком случае, собачьим умом. И ему снились собачьи сны.
Ему вовсе не хотелось бродить по людскому миру на двух ногах. Больше всего на свете он любил лежать перед потрескивающим в камине огнем, а рядом – в большом удобном кресле – сидел
Хозяин с одним из бесчисленных увесистых томов своей библиотеки. Как он радовался, когда время от времени его гладили по голове и угощали кусочком хлеба!
А вместо этого – тяжелые противоречивые мысли, новые понятия, и еще над душой висит это проклятое обязательство. Наблюдая, как Цезарь носится между деревьев и с присущим ему звериным восторгом, но абсолютно беззлобно пугает маленьких зверьков, Оскар почти жалел, что сам он не кот. Он знал, что самоуверенность – это природная черта кошек. Кошки ведут себя так, как будто они хозяева жизни, и все в мире существует благодаря их милости. Цезарь с готовностью подтвердил бы это. Собаки, напротив, жили в постоянной неуверенности. Внезапно его поразила мысль, от которой сразу улучшилось настроение: исходя из всего, что он знал, получалось, что собаки больше похожи на людей, чем кошки. Это прибавило ему решительности,
– Как дела, Тай? – спросил он у самого маленького члена отряда.
Певец перестал напевать себе под нос, почесал руку, потом ответил:
– Трудно, Оскар. – Он показал рукой наверх. – Я чувствую, что должен спать там, на дереве, а не на земле. Все мое существо подсказывает мне, что здесь, внизу, я в большой опасности. – Он кивнул в сторону Какао и Макитти, которые оживленно беседовали, сидя по другую сторону костра. – Плохо, что мне приходится засыпать в окружении кошек.
Оскар осмотрел дерево.
– Попробуй спать на ветке, если тебе от этого станет спокойнее.
– А если во сне я пошевелюсь и упаду? – Тай был подавлен. – Я ударюсь о землю. На самом деле ударюсь о землю! Со мной такого никогда не бывало, Оскар. Ты даже не представляешь, что это такое, страх падения. Кошки могут легко приземляться на четыре лапы, но птицы садятся на землю невесомо, словно перышко. Мысль о том, что я не смогу замедлить и остановить падение… – В его глазах стояла мука.
– Ты же уже привык стоять на двух ногах, – подбодрил его Оскар. – Поэтому ты не можешь летать. Ты ведь раньше никогда не падал со своей жердочки, почему же ты думаешь, что упадешь сейчас? Попробуй спать на нижней ветке. Если получится, завтра сможешь забраться повыше.
Тай задумался, потом медленно кивнул.
– Ты долго добираешься до сути, Оскар, но уж когда доходишь, то это того стоит. Спасибо за совет, я попробую.
Сказав это, он поднялся и полез на дерево. Выбрав большую толстую ветку, спускавшуюся почти до земли, он уселся, опустил голову на грудь, свесил руки по бокам и закрыл глаза. Он немного покачивался, но не падал. Вскоре он крепко заснул, и на лице его застыла улыбка. Оскар остался очень доволен.
Он начал ходить кругами, все больше сужая их, стараясь выбрать себе местечко для сна, как вдруг рядом с ним выросла тень. Это была Какао. Он не слышал, как она приблизилась, что совершенно неудивительно, ведь кошки не подходят к вам, они просто появляются рядом. В темноте ее глаза сияли. Он часто заморгал, она же даже не мигнула.
– Оскар, я должна спросить тебя: ты находишь мою новую форму привлекательной?
Он колебался. Не хотелось, чтобы его поцарапали, даже такими ногтями, которые по сравнению с прежними стали намного менее опасными.
– Цезарю нравится, – поспешил ответить он. На лице у нее появилась неприязнь.
– Цезарю нравится все, что с хвостом. Я тебя спрашиваю. Ты же знаешь, какое значение я всегда придавала внешнему виду. Ты видел, сколько времени я тратила на уход и чистку моей шкурки. – На ее лице промелькнуло удовольствие. – Сейчас я даже не могу достать до некоторых мест.
Стараясь пропустить мимо ушей намек, скрытый в этом заявлении, Оскар продолжил со всем тактом, на который был способен:
– Я всегда считал, что ты, м-м-м, симпатичная, Какао. Просто не мой тип, вот и все. То есть, я хочу сказать, ведь ты кошка.
– Уже нет. Я не кошка, я – человек. И ты тоже.
Она подошла к нему поближе и в ее глазах мелькнуло любопытство. Внутри у него все затрепетало. Он посмотрел в сторону костра, но Макитти уже спала, свернувшись клубочком, спиной к огню. Его отблески освещали все изгибы ее тела. Он вдруг понял, что…
Эта испарина, размышлял он озабоченно, когда у него на лбу вдруг выступили бисеринки пота, меня определенно раздражает. С другой стороны, вряд ли он выглядел более уверенным, если бы у него из пасти сейчас вываливался язык и текли слюни. Он также заметил, что стал прерывисто и тяжело дышать.
– Да, ты действительно мне нравишься в этой новой форме. Но, по-моему, это неправильно. Я хотел сказать, я чувствую, что должен бы гоняться за тобой, а не…
– … не что? – От нее исходил сильный запах, будоражащая противоречивая смесь кошачьего и женского аромата. – Кусать меня? Можешь укусить меня, если хочешь, Оскар. Я раньше и не представляла, какой ты большой. Я всегда старалась не замечать тебя или держаться подальше. – Ее губы совсем приблизились к его губам, когда она встала на цыпочки, пытаясь дотянуться до него. – Давай, Оскар. Ну, укуси меня тихонько… Только не рычи на меня.
Взрыв смеха внезапно прорезал ночную тишину. Они отпрянули друг от друга и увидели Цезаря, который показывал на них пальцем и заливался смехом.
– Вот так зрелище – курам на смех! Я всегда думал, Какао, что у тебя вкус получше. Я думал, у тебя шерсть встанет дыбом, если ты приблизишься к этой ходячей метелке.
Отступив назад, она одернула блузку и с большим достоинством пошла на другую сторону поляны, чтобы лечь рядом с Макитти у костра.
– Чтоб ты знал, – сказала она ядовито, – у меня действительно шерсть стоит дыбом.
У Цезаря смех застрял в горле.
– Эй, я не имел в виду… я просто хотел сказать, что…. – Шипя, он двинулся на Оскара. Тот не шевельнулся. – Послушай, ты, засранец: ты – собака, а я – кот. Какао – кошка. Тебе что, трудно это понять?
Протянув руку, Оскар сгреб в кулак воротник рубашки парня. Конечно, пальцы – совсем не то, что зубы, но и они сойдут.
– Вот уж нет! Она – человек, так же, как ты и я. Если она жаждет общения в такой форме, я не собираюсь ей мешать. И тебе лучше не вмешиваться.
Правой рукой Цезарь потянулся к мечу, но потом опустил ее. Вырвавшись из цепких рук Оскара, он оправил свою рубашку.
– Терпеть тебя не могу, пес. И никогда не мог.
– Взаимно. Но ради успеха нашего предприятия нам лучше направить свой гнев на внешних врагов, а не на спутников.
Цезарь медленно кивнул.
– Отлично. Только держись подальше от Какао. Оскар небрежно сложил руки на груди.
– Я не буду навязываться Какао-кошке. Но если Какао-женщина захочет поговорить со мной, я в ее распоряжении.
– Надо было Хозяину тебя кастрировать, – пробормотал себе под нос Цезарь, отходя в сторону.
Оскар следил за парнем, пока тот не улегся и не закрыл глаза. Нельзя доверять бодрствующей кошке. Вздохнув, он решил, что надо бы найти местечко и для себя. Сэм спал в сторонке и казался довольным. Он свернулся в очень тугой клубок, и голова его покоилась на большой руке. Завтра они пойдут в человеческий город. Им придется выдавать себя за людей, а рядом не будет Хозяина, который бы подсказал, что делать и как себя вести. Если они привлекут к себе нежелательное внимание, их миссия провалится, не успев начаться.
Найдя кучу сухих листьев, Оскар немного повертелся вокруг нее, потом улегся и заснул глубоким, но далеко не безмятежным сном. Иногда он тихонько повизгивал во сне или взбрыкивал ногой. Только когда повернулся на спину, задрав руки и ноги вверх, беспокойные сны, наконец, исчезли.
Узкие улочки, множество зашторенных витрин, закрытые пивные, общий жизненный ритм, близкий к сонному, – таким предстал перед путниками Карплув. А они-то думали, что это будет оживленный, шумный контраст глубокой тишине Фасна Визеля. Над городом витал все тот же серый дух мрака и подавленности, охвативший весь Годланд в свои печальные объятия. Небольшие отряды солдат и вооруженных горожан патрулировали улицы. Окна были закрыты, ставни захлопнуты, люди перешептывались о приближении Орды Тотумака. Больше всего они надеялись на то, что эта ужасная Орда не заметит их такое маленькое и обособленное поселение и пройдет стороной с севера и юга.
Когда они ступили на булыжные мостовые, встревоженный Оскар наклонился к Макитти и прошептал ей на ухо:
– Люди смотрят на нас. Что мы делаем не так?
– Ничего, держу пари, – ответила она, немного подумав. – Я думаю, мы просто немного отличаемся от типичных горожан. Они, наверное, боятся любых чужаков, опасаясь, что это могут быть шпионы Орды. – Она задумчиво осмотрелась вокруг. – Я помню Карплув полным жизни, света и счастья. Что же потеря красок делает с людьми?!
Оскар оглядел их маленький отряд. Неужели заметно их нечеловеческое происхождение? Каждый старался сдерживать свои природные наклонности. Цезарь обуздал свою кошачью непоседливость, и никто не вставал на четвереньки. Сэм было начал скользить по улице, но Тай напомнил великану, чтобы тот поднимал ноги. Им наверняка удалось смешаться с остальными. Ну как они могли отличаться от них? Да, правда, Макитти была более мускулиста, чем обычная женщина, а Тай – более белокур, чем самый светлый северянин, даже при тусклом сером свете. Что касается Цезаря и Какао, то трудно было сказать, кто из них был красивее и на кого больше украдкой бросают восхищенные взгляды мужчины и женщины. Но даже появление такого необычного отряда оставило толпу безразличной и подавленной.
Если задуматься, то только Оскар походил на среднего горожанина. Именно поэтому он первым зашел в мрачную таверну, которую они выбрали, чтобы пообедать и пополнить почти иссякший запас провизии. Он нерешительно, но очень добродушно заговорил с хозяином и занял для всех столик в глубине зала. Может, он не так хорошо умел говорить, но его природное дружелюбие помогло преодолеть недоверчивость хозяина таверны. Он, конечно, не был так красив, как Цезарь, но характер, который так нравился людям, когда он был собакой, сохранился и сейчас, когда он стал человеком. Озадаченный владелец таверны потом долго удивлялся, что это его потянуло перегнуться через прилавок и потрепать по плечу этого неряшливого улыбающегося покупателя.
Пока Макитти договаривалась со слегка ошеломленным лавочником о покупке вяленого мяса, сушеных фруктов, соли и специй, остальные уселись за столик и заказали еду у измученной служанки, такой же удрученной, как и остальные жители города.
Записывая заказ, она так и не смогла отвести глаз от красивого профиля и изящной фигуры Цезаря.
Лавочнику показались странными их крупные покупки, особенно большой мешок рыбьих голов, заказанный смуглой женщиной. Но он предпочел держать свое мнение при себе. И красивая широкоплечая покупательница, внушавшая страх, и человек-гора, молчаливо возвышавшийся за ее спиной, убедили его, что ему лучше сидеть спокойно. Упаковывая товар, торговец старался не смотреть в сторону необычайного колосса. Бессознательно напряженный взгляд человека-горы не просто пугал, он был почти гипнотическим. Неужели этот гигант никогда не моргает? И почему у него язык не держится во рту?
Макитти и Сэм все еще упаковывали провизию, когда, наконец, подали еду на последний столик. В отсутствие Макитти Какао взяла на себя ответственность и сделала предупреждение своим спутникам-мужчинам.
– Прекратите это!
Держа в руках пудинг, Оскар нахмурился:
– Что прекратить?
– Хватать и есть руками! – Она взглядом показала на соседние столики с горожанами, которые уже подозрительно смотрели на неизвестных и начали перешептываться. – У людей некоторую пищу действительно можно есть руками, а остальное надо есть с помощью столовых приборов. Вы что, никогда не видели, как ели Хозяин и его гости?
Оба переглянулись.
– Да нет, – признался Оскар. – Меня как-то больше волновали забытые объедки со стола.
– Какая разница, – дерзко улыбаясь, Цезарь нарочно сунул руку в большой горячий пудинг, стоявший посреди стола, и достал из него полную пригоршню дымящихся овощей и кусков мяса. Рассмотрев их, он тщательно затолкал все себе в рот, и густой бульон потек у него по рукам.
Какао тоже хотелось просто наклониться и уткнуться мордой в тарелку, но, сражаясь с непривычными ножом и вилкой, она опустила глаза.
– Ты мне отвратителен!
– И не только ей!
Веселый голос раздался поблизости. Трудно сказать, кто из сидящих за столиком напротив выглядел более грубым и неотесанным: мужчины, заросшие бородами, или женщины, у которых повсюду были проколоты дырки и вставлены кольца, что, наверное, было очень больно; или пара рогатых могов, которые свободно ели и пили вместе с остальными.
Какао неумело отрезала ножом кусочек жареного цыпленка, засунула его вилкой в рот, и, понизив голос, сказала:
– Не обращайте на них внимания.
– Сама не обращай внимания. – По рукам у Цезаря стекали жир и бульон, грозя запачкать его элегантную рубашку. Он поднялся со стула и сбросил с себя руку Оскара, который хотел успокоить его. – Извините, отпрыск неизвестно каких родителей: ты что,сказал, что я тебе отвратителен?
За соседним столиком сразу стало очень тихо. Все еще хватая приятеля за рубашку, Оскар тоже предупредил его, рыча:
– Клянусь усами Великой Матери, сядь на место!
Не удостоив взглядом товарища, Цезарь ответил:
– Пока неотесанный не извинится. Если не передо мной, то хотя бы перед Какао.
Слабо улыбаясь людям с мрачными лицами, Какао успокаивающе заявила:
– Все в порядке. Не надо никаких извинений.
Один из могов уже начал подниматься. Звеня цепями, которых на ней было больше, чем на веренице закованных каторжников, поднялась синюшная женщина, сидевшая с ним рядом.
– Выпивка за счет заведения! – вдруг выкрикнул Оскар, вскакивая и отбрасывая стул.
Зубастый мог, мрачная женщина и их озадаченные приятели уставились на него.
– Ты не можешь так говорить, – проревел один из мужчин. – Абнук – владелец «Белого Осла», а не ты.
Обхватив Цезаря за шею, Оскар кивнул говорившему.
– Я знаю, но мне нужно было выиграть время.
– Пусти меня, глупая шавка! – Повернувшись вокруг, разъяренный Цезарь размахнулся, его кулак описал большую дугу и попал в ухо сидевшего Тая, уже и так напутанного. Пошатнувшись, но не разжав хватку, Оскар отступил назад, все еще крепко держа бушующего приятеля.
– Клянусь бородой Хозяина Эвинда, хватит! – Отложив в сторону приборы, а вместе с ними и мысли о еде, Какао перепрыгнула через стол и присоединилась к драке. Ее веса хватило, чтобы все трое рухнули на пол, сметая тарелки, бокалы, бутылки и приправы. Попав в самую середину свалки, Тай попытался выбраться, но только еще больше увяз.
Бродяги за соседним столом растерянно наблюдали за дракой. Они пребывали в недоумении и не знали, что делать. К тому времени, как один из мужчин начал отстегивать кистень, висевший у него на поясе, вернулась Макитти. Но что гораздо важнее, подошел Сэм. Гигант положил руку на плечо готового кинуться в драку человека.
– Все сидите тихо, ладно?
– Грязный дух! Я никому не позволю перечить мне. – В этот момент нетерпеливый драчун заметил на своем плече лежащую руку. Она была такой большой, что легко могла обхватить его голову и раздавить ее, как прыщ. Голос и боевой запал драчуна как-то сразу упали. – Хотя, с другой стороны, может быть, и позволю.
Главарь этой шайки мошенников пожал плечами:
– Нам не нужно драться с ними, Гелгирт. Они и сами прекрасно справляются.
Наблюдавшие за потасовкой женщины начали хихикать. Сидевший между ними мог стал подбадривать и подзуживать дерущихся, одобрительно покачивая головой.
Оглядев приятелей, Макитти с ужасом вздохнула.
– Что там кенар-то делает, не могу понять. Сэм, разними их.
– Да-м. – Кинувшись вперед, великан ловко, но твердо стал отделять друг от друга ругающихся, плюющихся, взъерошенных вояк.
– На улицу! – скомандовала Макитти, а для ухмыляющихся зрителей добавила: – Извините за беспокойство.
– Да какое там беспокойство. – Острым когтем рогатый мог выковыривал что-то отвратительное из своих передних клыков. – Я просто наслаждался зрелищем, правда.
– Вот именно, – его приятель-человек хлопнул мога по спине. – Дрались как кошки с собаками, ей-богу.
Когда все вышли на улицу, Сэм стал прилаживать на свою широкую спину огромный холщовый мешок с закупленными припасами, а Макитти продолжала бранить сконфуженных товарищей.
– О чем вы думали – затеять там такую драку? – Раскаивающиеся драчуны ничего не ответили. – Самое главное для нас, – не привлекать к себе внимания, а вы четверо тут же начинаете драться! – Она разгневанно уставилась на самого тщедушного из злополучной четверки. – Даже ты, Тай. Ты меня удивил.
– Я не… – Но певцу не дали объясниться.
– Нас оскорбили, – обиженно произнес Цезарь, методично вытаскивая из-за шиворота рубленую морковь. – Я просто пытался исправить положение.
– Тебе бы его исправили, не сомневайся, – рыкнул на него Оскар. – Только кровью. Пришлось тебя остановить.
Меняя тему, Тай выпалил:
– Какао нас выручила. Она вмешалась и заставила нас драться между собой, лишив повода лезть в драку этих, за соседним столиком. – Он с восхищением смотрел на молодую женщину, и мысли его были совсем не птичьи. – Это было очень умно с твоей стороны – изобразить настоящую драку, чтобы отвлечь их внимание.
Она смущенно нахмурилась:
– То есть, как это «изобразить»? Да ладно! Я хочу еще дотемна убраться из этого злополучного городишка. Пока вы не успели еще чего-нибудь натворить. – И, изящно развернувшись, Какао двинулась по главной улице, направляясь на юго-восток. Остальные пошли за ней.
– Надо было надрать тебе зад, – бормотал Оскар.
Цезарь прошипел:
– Кто бы это сделал? Ты и куча этих бродяг, вывалянных в требухе?
– Замолчите оба! – Ускорив шаг, Какао догнала Макитти и завела с ней разговор, не обращая больше внимания на обоих мужчин. Оскар шел молча, чтобы угодить ей, а Цезарь замолчал по другой причине: он любовался ее походкой.
Позади них в «Белом Осле» моги и мужчины уже и думать забыли о произошедшем инциденте. Другие завсегдатаи, наблюдавшие за ссорой, вернулись к своим разговорам за кружкой пива. И снова повисла серая, гнетущая атмосфера, время от времени нарушаемая шепотком.
Только один посетитель не остался равнодушным к случившемуся. Он сразу покинул таверну и, проталкиваясь сквозь толпу у стойки, уже сочинял в уме послание в далекий Кил-Бар-Бенид, которое он отошлет с птицей айрек. Уже давно распространился слух о том, что генералы Орды и сам колдун Хаксан Мундуруку щедро платят за любые сведения об очагах сопротивления на завоеванных землях. Конечно же, вооруженные воинственные путники, явно куда-то направляющиеся, которые во время драки поминали имя покойного волшебника Суснама Эвинда, заслуживают внимания со стороны Орды!
Кроме того, что предатель обладал острым зрением и слухом, у него оказался очень тонкий нюх. Когда драчуны сидели за столом, от них пахло так же, как и от остальных людей. Но когда они начали мутузить друг друга, таверна наполнилась сильным резким запахом собак, кошек и чего-то птичьего. Он не знал, пригодятся ли такие сведения Орде или нет, но, стараясь ничего не пропустить в надежде на соответствующую награду, он и об этом написал в своем доносе.
Как все его пернатые братья, айрек пребывал далеко не в радужном настроении, когда законопослушный свидетель привязывал к его ноге послание и инструкции. Айрек сидел на своей жерди и безразлично ждал указаний. Лицо его было таким же длинным, как крылья.
– Теперь лети, – скомандовал недавний посетитель таверны. – Быстро лети к крепости Кил-Бар-Бенид, доставь это сообщение и спеши назад с нашей наградой. С твоей доли я буду кормить тебя до отвала.
Айрек вздохнул и расправил свои крепкие серо-голубые крылья, лоснящиеся в сером свете.
– Ладно. Давно пора размяться. – С этими словами он оторвался от жерди с помощью маленьких крылышек, росших по бокам его головы, поднялся в воздух и вылетел наружу прямо через открытое настежь окно.
Охранявшие крепость солдаты, рядом с которыми приземлился айрек, решили ободрать с нежданного пришельца его замечательные перья. Их можно выгодно продать на том, что осталось от городского рынка, а ощипанную тушку сложить в общий гарнизонный котел. К счастью для них (не говоря уже об айреке, который по понятным причинам заволновался), вмешался офицер, который разбирался в современных средствах связи. Он-то и прекратил начавшееся было ощипывание и спас птицу. Выслушав рассказ айрека, он немедленно сообщил обо всем в замок, где командующие Ордой Тотумака и ужасный Хаксан устроили свой штаб.
Келкеф отвязала письмо от ноги айрека и уже подумывала о том, чтобы самой съесть птицу, причем сырую, но ее остановила Кнублиб.
– Кто же будет слать нам донесения, если пройдет слух, что мы пожираем посланцев?
– Тьфу! – Утирая зеленые сопли, свисавшие из ее чрезвычайно огромного припухшего носа, другая Мундуруку плюнула в сестру. – Это же всего лишь птица!
– Все равно, это посланец, – повторила Кнублиб и, желая разрешить спор, добавила:
– Пусть Кобкейл нас рассудит.
Когда Кобклейлу представили донесение и рассказали о возникшем споре, очень властный, но вдумчивый гоблин сразу похвалил Кнублиб за проницательность.
Так несъеденного к его большой радости айрека отослали назад с небольшим кошельком, набитым золотыми монетами в качестве вознаграждения его хозяину-наушнику. Когда же он улетел, Кобкейл, Кьераклава и Волосатый Квод стали обсуждать значимость доставленного им доноса.
– Итак, значит драчливые путники, которые упоминали этого жалкого дохлого любителя Суснама. Эвинда, воняли кошками и собаками. – У Кьераклавы зачесался нос, и она потерла его ладонью величиной с большое уродливое лицо. – Ну и что?
– Не просто Эвинда, – голос Волосатого Квода всегда звучал, так будто он говорил со дна колодца, потому что с торчащей макушки и до кончиков огромных пальцев он был покрыт зарослями грязных белых волос. Никто, даже его родственнички Мундуруку не знали, как он выглядел на самом деле. Правда, это никого не беспокоило – никто и не хотел на него смотреть. – Согласно донесению, эти чужаки называли его «Хозяин Эвинд», что предполагает не простую случайность, а более глубокую личную привязанность.
– Согласен. – Кобкейл высасывал мозг из человеческой кости неопределенного возраста. – Хотя, думаю, они не представляют большой опасности.
Кьераклава пожала своими угловатыми плечами, и что-то мерзкое колыхнулось под ее рубахой.
– Надо сказать Дрочеку. Пусть пошлет отряд, чтобы разыскать этих изменников и уничтожить их.
– Опять ты торопишься с решениями? – Кобкейл так саданул ее, что она завертелась волчком. Остановившись, она лишь поправила сбившуюся одежду. Она и не думала возмущаться по поводу такого наказания. Среди Мундуруку пинки и тычки часто использовались вместо формальных логических доводов в качестве аргументов в споре. – Я считаю, не надо спешить, – продолжал Кобкейл как ни в чем ни бывало. – Здесь кроется больше, чем кажется на первый взгляд.
– Что ты несешь, братец? – засмеялся Волосатый Квод.
Кобкейл обгрыз кривой, острый и ужасно гряз-ный ноготь на пальце. Чтобы они стали такими грязными, их надо было пачкать каждый день.
– Я хочу сказать, что, хотя Суснам Эвинд и был любителем, он был талантливым магом. А Мундуруку тем и отличаются от других гоблинов-чародеев, что кроме таланта у нас есть еще и мудрость. В этой истории может и нет ничего, а может быть и есть кое-что полезное для нас. Сначала узнай, потом убивай, я так считаю.
Кьераклава неохотно согласилась, прохрюкав:
– Я бы предпочла убить на месте, но не спорить об этом.
– Стоит ли это вообще чего-нибудь, увидим потом. – Кобкейл искоса взглянул в высокое длинное окошко. За окном крепости все было серым, промозглым и жалким. Как и должно быть, с удовлетворением отметил он. Снизу, из оккупированного города все реже доносились слабые крики. Даже упрямое сопротивление кучки людей, засевших в далекой крепости Малостранке, не могло испортить ему настроения.
– Я думаю, что этому любителю Эвинду, которого мы уничтожили, было вполне по силам наложить заклинание посмертного превращения. Никто не знает, держал ли он животных в доме?
Кьераклава переглянулась с Волосатым Кводом – или во всяком случае, сделала вид, что обменялась с ним взглядами, потому что его глаза все равно были скрыты грязными космами.
– Если и держал, то с собой в битву не взял.
– Эти путешественники, описанные в доносе кляузника, оказались не такими уж ценными помощниками. – Волосатый Квод зашаркал своими огромными ногами, которые едва виднелись из-под его зарослей. – Они не сделали ничего, чтобы отомстить за мертвого мага.
– И тем не менее. – Кобкейл не достиг бы такого положения в Клане, если бы торопился с выводами или принимал возражения – любые возражения – на веру. – Это и вправду может ничего не значить. Доносчик мог не так услышать, не то унюхать. Но лучше убедиться, что для нас здесь нет никакой угрозы.
– Ну, так сказать Дрочеку? – Кьераклава благоволила этому генералу, несмотря на то, что его передергивало от отвращения, когда она до него дотрагивалась.
– Нет, – изощренный мозг Кобкейла напряженно работал. – Если здесь замешаны животные, они легко укроются или одурачат простых солдат из Орды. Наши кровожадные братья – прекрасные убийцы, но они не очень-то понятливые. Клин клином вышибают. Я хочу сказать, пусть их ловят такие же, как они.
Кьераклава нахмурилась, отчего ее внешность стала еще более отталкивающей, чем обычно.
– Ты хочешь, чтобы я подыскала в обозе кошек и собак, подходящих для превращения?
– Нет, не кошек и не собак. Я, конечно, видел в Орде и тех и других, но их держат для еды, а не как питомцев. Поищи в Орде приблудившихся животных, но только не кошек или собак. Я тебе опишу, кто мне нужен для заклинания.
Итак, Кьераклава и несколько других членов Клана пошли бродить среди бойцов Тотумака, стараясь своими расспросами не отрывать их от грабежей, пыток и мародерства. Правда, к тому времени уже почти нечего было грабить и некого мучить. Ордынцам пришлось оставить несколько пленных, чтобы иметь возможность хоть иногда развлечься пытками, в которых они были весьма сведущи. Прислушиваясь к советам более изобретательных Мундуруку, они улучшали свое мастерство.
Когда наконец Кьераклава и Волосатый Квод вернулись к Кобкейлу, у них в распоряжении было несколько вполне подходящих кандидатур.
– Мы нашли только трех, кто соответствовал твоему описанию, – пожаловалась она.
Кобкейл тут же отпихнул ее так, что она пролетела полкомнаты.
Быстро поднявшись, она отряхнула от пыли свое новое, проросшее грибами платье и вернулась ко всем. Кобкейл не отвесил такого же тумака Волосатому Кводу, потому что никому еще не удавалось сбить с ног косматую образину. Кобкейлу казалось, что лучше этого и не делать. Как и остальные его собратья, он вовсе не горел желанием увидеть, что скрывается под его таинственными запутанными зарослями.
Кобкейл стал разглядывать троицу смущенных, но довольно воинственных тварей, которых раздобыли его родственнички.
– Подойдут, – наконец объявил он.
Подняв обе руки вверх, он повысил голос, и отзвук его слов еще долго витал в стенах замка. Закованные узники, сидевшие в подвалах, услышали его и содрогнулись, почувствовав, как новый заряд злобы просочился сквозь стены крепости.
Опустив руки, Кобкейл взял Кьераклаву за руку и ухватил горсть свисающих паклей Волосатого Квода. Они присоединились к завершающей фазе читаемого нараспев заклинания. Мерцающее зелено-серое свечение заполнило комнату и остановилось на стоящей одной кучкой закованной троице. Раздался звук, будто рвали бумагу, затем где-то в отдалении раздался одинокий жалобный стон. Потом все стихло.
Там, где отчаянно жались друг к другу приведенные питомцы, теперь стояли три обнаженных человека. Мужчина, тот, что повыше, и женщина были стройными и мускулистыми. Их широкие улыбки обнажали недобрый нрав, а сверхъестественно длинные клыки – наследство, доставшееся им из их прошлой вурдалачьей жизни.
Между ними и чуть впереди стоял полноватый мужчина с огромной челюстью и красно-коричневыми волосами с белыми пятнами. Его большие глаза светились и пронизывали насквозь. Он тоже улыбался, демонстрируя зубы, которые были гораздо острее, чем следовало. В каждом его движении чувствовались скрытые сила и мощь. Стоя перед тремя Мундуруку, он был словно сжатая пружина злобной, враждебной энергии, готовой вырваться наружу. Это и неудивительно, думал Кобкейл, ведь его превратили из самого мерзкого и жестокого создания природы.
– У этих двух есть имена, – представила Кьераклава тесно связанных мужчину и женщину. – Тот, с пирами, – Рут. Его спутницу зовут Рата. А у этого нет имени, – указала она грязным обгрызанным пальцем на третьего, показывавшего явное неповиновение.
– Тогда мы будем называть его тем, кто он есть. – Кобкейл подошел к нему. – Скажи мне, Куол, как тебе нравится твое новое воплощение?
– Вполне, – ответил Куол, и тут же молниеносно метнулся к Кобкейлу, протянув обе руки к неприкрытому горлу Мундуруку.
Что-то тонкое, шершавое и ужасное выскользнуло из рукава Волосатого Квода и обмотало запястье Куола. Только что превращенный человек понял, что его скрутили, и зарычал. Его глаза горели ненавистью, и он уже приготовился сражаться с тем, кто пленил его, несмотря на то, что его руки были связаны и беспомощны. Но что-то в облике Волосатого Квода подсказывало ему, что лучше этого не делать. Поэтому он угомонился и стоял, не двигаясь, при этом закипая, как чайник на раскаленной плите.
– Нервы, нервы. – Немного раздраженный неожиданным нападением Кобкейл тем не менее был удовлетворен. – Зачем ты так на меня набросился? Тебе что, не нравится такое превращение?
– Вовсе нет, – ответил Куол, руки которого все еще были связаны. Когда Волосатый Квод освободил их, он остался стоять на месте, потирая свои запястья. – Мне хотелось кого-нибудь убить, а ты первым попался мне на пути.
– У тебя еще будет возможность поубивать, обещаю. И еще много чего, если тебе и твоим товарищам удастся выполнить одно задание к удовольствию Мундуруку. Можете даже остаться в человеческом обличий, а это гораздо удобнее для убийств, чем ваши прежние животные формы.
За спиной Куола довольно улыбнулась Рата.
– Просто чудесно. – Она облизнула свои красивые, но очень темные губы. – Кстати, у меня совсем пересохло в горле.
– Операция по превращению отнимает много сил. – Кобкейл кивнул Кьераклаве, которая жадно рассматривала обнаженного Рута. – Найди-ка для этих двоих крови, а этому – мяса, а потом принеси подходящую одежду. – Он сморщил свои толстые губы, и верхняя закрыла ему полноса. – Кстати, можешь просто пройти с ними по городу и найти все, что нужно. – Подойдя к Куолу, он посмотрел снизу на человека, на лице которого, казалось, застыла ярость.
– Я знаю, что тебе очень хочется разорвать мне глотку и размотать мои кишки, но придется научиться сдерживать себя, иначе тебе не удастся выполнить мое относительно несложное задание.
– Не беспокойся. Я могу контролировать себя, когда надо. – Даже при приглушенном сером свете гоблин видел, что в глазах человека крови было не меньше, чем синевы. – Когда мне надо.
Он был доволен и уверен, что когда они отправят эту троицу в путь, Клан Мундуруку сможет забыть о людях, воняющих кошками и собаками и чтящих их мертвого врага.

ГЛАВА 6.

Они услышали шум воды задолго до того, как увидели водопад. С утра дорога к Зелевину становилась все уже. Еще недавно склоны справа от дороги были вполне пологими, а сейчас – все более отвесными. По правую руку тянулась вертикальная стена черного базальта, а по левую – крутые отвалы. Влаголюбивые растения – деревья и кусты, папоротники и мхи – лепились к склонам горы и наводняли ущелье внизу. Сверкающими струями вода стекала по заостренным листьям, будто папоротники были не растениями, а фонтанами, и их краны приоткрыты не в полную силу. Над всем этим возвышалась отвесная скала из вулканической породы, изрядно побитая ветрами и бурями. Она звалась Небесный Риф Теммериф. Обычно ее вершину венчала изумрудная шапка зелени, сейчас же она была просто мрачной серой глыбой, ничем не отличавшейся от менее живописных пиков, окружавших ее.
Раньше здесь собиралось множество колибри и райских птичек. Они кормились среди цветов, облепивших стены Юзебийского ущелья. Их мерцающее металлическим блеском оперение сверкало, как финифтевый фарфор. А почти прозрачные флеквины парили высоко в восходящих потоках влажного воздуха, высматривая падаль. Ущелье было наполнено гомоном птиц. Сейчас же до путников доносились лишь отрывочные вскрики да карканье, – настолько пернатые обитатели ущелья впали в оцепенение из-за отсутствия красок. Заметив одинокую колибри, уныло перелетавшую с бутона вовикса на цветок перапы, Оскар задумался: как же теперь самцы и самки различают друг друга, если исчезла их специфическая окраска? Цезарь же размышлял, изменится ли из-за отсутствия цвета вкус этого летающего высоко мяса. Тай с тоской смотрел на своих дальних родственников, а Сэм думал…
А думал ли Сэм, задался вопросом Оскар. И если да, то о чем? Он попытался представить себе змеиные мысли, но ему не удалось, и он снова обратил свой взор на землю. Теперь, когда у них было вполовину меньше ног, чем раньше, легко поскользнуться на влажной и местами грязной дороге. Они уже приспособились к двум ногам, но это еще не вошло в привычку. В прямой человеческой позе он все еще чувствовал себя неустойчиво. Еще не пропало инстинктивное желание опуститься на четвереньки там, где были сложные участки пути. А вот кошек не волновали крутые склоны и обрывистые спуски. На двух ли ногах или на четырех они чувствовали себя уверенно на любой крутизне.
– Я не вижу никакой радуги. – Весь этот последний час Тай, чтобы поднять им настроение, насвистывал песенки (и делал это замечательно).
– Она здесь. Просто мы еще не дошли до водопада. – Макитти легко шагала вперед и, казалось, не испытывала никаких неудобств от того, что шла на двух ногах. Оскар подумал без ревности, что у нее, у Цезаря и у Какао было кошачье чутье. А он был всего лишь псом, со всеми собачьими страхами и заботами.
Путники не слышали грохота водопада, пока не обогнули выступ скалы. И только часа через два они увидели сам водопад. Все это время дорога становилась круче, спускаясь в серо-зеленую глубь каньона. Затем высокие деревья, росшие по краю ущелья, сменились мелкими кустами и зарослями обесцвеченных цветов. А шум, который все утро понемногу нарастал, звеня у них в ушах, вдруг резко усилился.
– О, как красиво! – Какао остановилась на краю дороги шириной в одну карету и залюбовалась грохочущим водопадом.
– Грандиозно! – Тай стряхнул с волос капельки воды. Он бы поднял руки, чтобы объять летящие брызги. Но на нем теперь были не перья, а одежда, которая могла намокнуть.
Оскар зачарованно смотрел на многоцветную сияющую ленту, протянувшуюся от одного края ущелья к другому, опоясывая белый пенящийся поток, как ремень. Ничего подобного он раньше не видел. Прежде, вместе с Хозяином Эвиндом, он воспринимал ее глазами собаки, которые различают лишь несколько цветов. Но его изумление от многокрасочного зрелища не шло ни в какое сравнение с тем, что испытал Сэм.
Великан широко расправил грудь и глубоко дышал. Сквозь полуоткрытые губы часто мелькал язык.
– Так вот как выглядят настоящие краски! Никогда даже в самых диких мечтах не мог я представить такого. У них острый привкус.
Цезарь нахмурился:
– У кого?
Великан взглянул на него и улыбнулся:
– У красок.
Оскар молча любовался.
– Эта радуга, может быть, последняя цветная картинка, оставшаяся в Годланде.
– Но почему так получилось? – Сэм был откровенно удивлен. – Почему только здесь сохранились краски?
Макитти не была ученым, но она попыталась им объяснить:
– Я точно не знаю, но радуга – это совсем не то, что крашеные стены, или цветная одежда, или пятнистая шкурка. Как говорил Хозяин, радуга существует не постоянно, а в каждый отдельный момент. Может быть, эта способность каждый раз обновляться под воздействием водопада помогает преодолеть действие заклятья Мундуруку.
– Думаю, это в какой-то мере правильно. – Отвернувшись от резвящегося шумного потока, Цезарь выжидательно усмехнулся. – Ну, и как мы поймаем радугу и понесем с собой в лес? Или куда там еще?
Оскар тут же уколол приятеля:
– Ты же мне как-то сказал, что можешь поймать что угодно, что находится в пределах досягаемости твоих лап.
Юноша взмахнул своими человеческими руками.
– Моих когтей, длинная морда. – Он показал на свои тупые человеческие ногти. – Этими хорошо бы хоть спагетти удержать.
Макитти размышляла над сложившимся положением:
– С тех пор, как мы вышли из Фасна Визеля, мы все время были в одном дне пути от пруда, реки или города. Поэтому нам не нужны эти тяжелые бурдюки с водой. Можно вылить из них воду и поймать в них радугу.
– Я полностью согласен, – одобрительно закивал головой Сэм. Все их припасы еды и воды он всю дорогу тащил на себе. Если бы он не шел, а полз, вес можно было бы распределить лучше. В том, что идешь вертикально, есть и свои недостатки, подумал он.
– Да это отличная идея! – Цезарь энергично махнул рукой в сторону ущелья. – Мы просто спустимся в этот бурлящий котел разноцветного света, возьмем из него краски, как, бывало, помощник Хозяина Эвинда вылавливал виноградины из вина, и натолкаем их в бурдюки, – его голос упал до хриплого шепота, в котором звучал сарказм. – Всего-то ничего. Нам и надо-то только придумать, как поймать свет голыми руками.
– Если это возможно, то кошка справится. – Протиснувшись мимо них, Какао решительно двинулась вслед за Макитти к кустам, росшим по краю ущелья. Живой аромат цветов, которые они растревожили, поднимался к дороге. Если из мира и исчезли все краски, то сладких ароматов было еще предостаточно.
Оскар хлопнул Цезаря по спине:
– Пошли, меховая помпошка. Посмотрим, удастся ли тебе не замарать свой элегантный наряд, спускаясь по скользкому грязному склону и продираясь сквозь мокрые заросли.
Закатав сначала один отороченный рукав, затем другой, Цезарь высокомерно фыркнул:
– Как нечего делать, мой неотесанный друг. Смотри и благоговей при виде истинной природной грации.
Сэм и Тай пошли за ними.
– Эти двое никогда не найдут общего языка независимо оттого, в каком теле находятся. Сверху, из своей клетки, мне все было видно и слышно.
– Повезло тебе, ты жил в пентхаузе. – Видя, что не пролезает между двух деревьев, Сэм просто отодвинул одно из них. С вывороченных корней посыпались комья земли и червей. – Что до меня, то мне нравится новая жизнь.
– Нам всем придется привыкнуть к новой форме, если мы собираемся исполнить последнюю волю Хозяина Эвинда. – Тай ловко перепрыгнул через небольшой ручеек. – И перестань так на меня смотреть, у меня от твоего взгляда шею жжет.
– Извини, – великан покаянно отвел взгляд. Это был нелегкий спуск, но, полагаясь на свои природные инстинкты, они обошли все преграды и громоздкие завалы, которые могли бы остановить даже самых проворных из людей. К ночи они достигли дна ущелья. С отшлифованных водой камней на дне водопада постоянно поднимался туман. Сэма он не беспокоил, Тая и Оскара и того меньше, они просто в нем купались. Остальные члены отряда непременно хотели найти для ночлега местечко посуше. Небольшая нависающая скала, окруженная густым кустарником, давала как раз такое убежище. В двух шагах от него струи воды падали вниз, ныряя под арку из размытых, приглушенных цветов. Это и была та радуга, за которой они пришли.
Ко всеобщему изумлению и полному восторгу Какао, Оскар начал разводить костер. Он не понял, что их так удивило.
– Если бы вы, как я, столько раз видели, как разжигают костер, вы бы поняли.
Пока он занимался огнем, дававшим тепло и уют, остальные отправились собирать сухие ветки, листья и траву, чтобы соорудить временную постель.
– Утром, – объявила Макитти, – займемся радугой. Если пустые фляги не подойдут, придумаем что-нибудь еще. Как только соберем достаточно красок, можно будет поискать других волшебников, как наш Эвинд. Уж они-то знают, как распространить этот свет над Годландом и победить заклятие завоевателей.
– Я не уверен, что бурдюки из-под воды подойдут. Мне почему-то кажется, что для этого нужен какой-то специальный сосуд. – Первый раз Цезарь говорил без сарказма.
– А мы не можем сделать такой? – размышлял Тай.
– Жаль, что из мира украли не звуки. – Серьезный настрой Цезаря продержался недолго. – А то бы мы их быстро отыскали и затолкали бы тебе в глотку. Ты же у нас великий.
Теперь, когда Тай уже так много повидал и поучаствовал по крайней мере в одной драке (хотя она и была между друзьями), его не так-то легко было напутать.
– Я как раз сочиняю одну песенку про тебя, мучитель маленьких мышат.
Лицо Цезаря застыло. Увидев это, Оскар шагнул вперед.
– Раз у вас столько сил, почему бы вам не помочь мне собрать побольше хвороста для костра? – Он кивнул на разгорающийся, но еще очень скромный огонек. – Конечно, если только вы не мечтаете проснуться от холода еще до рассвета.
– Нет, мне этого совсем не хочется. – Присоединившись к приятелю, Цезарь добавил:
– Хозяин знал, что делал. Обычные люди испугались бы провести ночь в таком местечке. Но только не мы, нам не привыкать спать на земле.
– Говори за себя. – Когда остальные мужчины скрылись в кустах, Тай начал присматривать себе для ночлега дерево поудобнее.
Непрерывный шум водопада вскоре убаюкал всех. Но они уснули бы и без него: трудный спуск по склонам ущелья к бегущей внизу реке был утомителен. После короткого ужина все быстро разошлись по своим лежанкам.
Оскар отправился отдыхать последним. Сэм улегся поодаль на полянке, чтобы было достаточно места и чтобы, повернувшись среди ночи, нечаянно не раздавить кого-нибудь из своих хрупких спутников.
Вздохнув, Оскар поднялся и пошел к своему ложу, сооруженному из листьев, веток и еще чего-то, что валялось под ногами в лесу. Да, оно не было похоже на его мягкую, обитую войлоком лежанку в доме Хозяина Эвинда, но все же лучше, чем голая каменистая земля. Рядом и чуть ниже места их лагеря река Шалуан, пенясь, несла свои воды на восток, к Зелевину, Сибрастову и другим горным городкам, которые пока избежали наиболее разрушительных последствий вторжения Тотумака. Он знал, что в конце концов Орда дотянет свои щупальца и сюда, до этих тихих городков на всхолмье и в речной долине, чтобы разграбить и разрушить их. Но он надеялся, что пока этого не случилось, ему и его товарищам удастся найти средство, чтобы остановить зверства и опустошения.
Дойдя до лежанки, он, как всегда, обежал несколько кругов, а потом наконец улегся в удобной позе: голова его покоилась на руках, а ноги были вытянуты в сторону. Мелодичный плеск водопада вскоре убаюкал и его, погрузив в глубокий спокойный сон.
Когда он проснулся, было еще темно. Это была не та тьма, которую наслали чары Мундуруку, а настоящая полночная темнота. Его потревожил звук. Перевернувшись на четвереньки, готовый в любую секунду вскочить, он увидел настороженную Макитти. Она стояла рядом с Какао и прикрывала ее, а Тай и Цезарь держались поблизости.
Напротив них маячили две высокие стройные фигуры, закутанные в черные накидки, и в таких же черных шляпах. У каждого в руках был арбалет, и они держали его друзей под прицелом. Протянув руку, Оскар попытался нащупать свой меч, который он перед сном отстегнул от пояса. Но меча на месте не было, как не было и кинжала в ножнах на ремне. И то и другое лежало в куче отобранного оружия позади закутанных в плащи незнакомцев.
Перед ними, размахивая маленькой, но опасной булавой, словно дирижер, разминающийся перед концертом, стоял человек пониже их ростом, но гораздо более мускулистый. Его длинные челюсть и нос придавали ему причудливый силуэт. Но Оскара больше занимали его глаза. Даже в приглушенном свете на дне ущелья в них полыхала чудовищная ярость,
Когда Оскар поднялся, этот взор обратился на него.
– А, вот и последний заспанный путник. Пожалуйста, ступайте и присоединяйтесь к своим друзьям. Мистер…?
– Оскар. – Медленно шагая к своим товарищам, он прикидывал, как бы одним прыжком достать до меча.
Его тайное намерение позабавило главаря этой шайки.
– Ну, попробуй. – Он перестал вращать палицу. – Я успею три раза проломить тебе череп, прежде чем ты дотянешься до оружия. Я бы с удовольствием это сделал, чтобы услышать, как затрещат твои кости и увидеть, как хлынет кровь. Но меня удерживает приказ тех, кому я служу.
– Можно и не спрашивать, кто бы это мог быть, – печально пробормотал Цезарь.
– Как вы нас нашли? – разозленной Макитти хотелось выяснить это.
Им ответил Рут, легко держащий в своих очень длинных и тонких пальцах взведенный арбалет. – Вы что же, думали, что хоть что-то, заслуживающее внимания, ускользнет от Хаксана Мундуруку? Они настороже и чуют даже такую незначительную угрозу, которую из себя представляете вы. Куол прав, говоря, что хотел бы переломать вам кости. Но нам приказано доставить вас в Кил-Бар-Бенид. Мундуруку хотят знать, что затеяли те, кто произносит имя мертвого чародея.
– Мы ничего не сделали. – Тай шагнул вперед. – Когда мы узнали, что наш хозяин погиб, мы подумали, что теперь свободны и можем покинуть его дом. Мы вместе путешествуем и хотим найти какое-нибудь прибыльное занятие в Зелевине.
– Правда? – Губы Раты скривились в злобной улыбке. – И это все?
– Все, – кивнул Тай и улыбнулся в ответ. Арбалетный болт пролетел, задев его правый бок. Он рассек мышцу, и из раны брызнула кровь. Схватившись за ребра, Тай непонимающе посмотрел вниз. Что-то теплое и красное сочилось сквозь пальцы.
– Ты меня убила, – потрясенно и недоверчиво пробормотал он.
– Нет. – Рата уже перезарядила оружие. – Я чуть-чуть не убила тебя. Только пощекотала, чтобы показать, что будет с теми, кто принимает нас за идиотов. Если бы я застрелила тебя, ты бы сейчас валялся на земле, из брюха у тебя торчал металлический болт, а ты бы верещал, как свинья на крюке.
– Зачем вы это сделали? – Макитти трясло от гнева.
– Нам надо двигаться быстро. У нас нет времени на глупое вранье. Лично мне наплевать, какие у вас были намерения на самом деле. – На мгновение во рту Куола сверкнули острые зубы. – Не наше дело выяснять. Нам надо только доставить вас в крепость. – Его красно-серые глаза горели. – Если один-два из вас выживут, чтобы ответить на вопросы, Мундуруку будут довольны. Мне все равно, кто из вас доживет. – Он покачивал тяжелой заостренной булавой, похлопывая ею по ладони. – Я вот тут подумал, пять – слишком большое число. Так и хочется подсократить его. – Он говорил, не оглядываясь на своих спутников. – Пожалуйста, что вы думаете по этому поводу?
– Я думаю, шесть – это еще больше, – прошипел неожиданно звучный голос.
Сэм не просто выскочил из леса, он буквально обрушился на поляну. Одной ногой он наступил в костер, и из него взметнулся сноп серо-красных искр. Он не обратил внимания на железную стрелу, пронзившую его правое плечо. Ударив по руке, он выхватил второй арбалет из рук Рута. Его пальцы напряглись, и шум водопада перекрыл треск ломаемого дерева и скрежет покореженного железа.
Оскар метнулся к своему мечу. В этот же момент Куол с непостижимой скоростью бросился ему наперерез, замахнувшись смертоносной булавой. У него вырвался сдавленный испуганный крик, когда сбоку в него врезался Цезарь. От этого траектория удара изменилась, и булава стукнулась о землю. Схватив свой клинок, Оскар рывком вскочил на ноги, готовый яростно рубить и колоть.
Но схватка уже закончилась. Плащи на мгновение мелькнули в свете огня, и вот уже необычные убийцы скрылись в густой поросли. Отчаянно изогнувшись, их главарь высвободился из объятий Цезаря и бросился вслед за ними, продираясь сквозь кустарник быстрее, чем кинувшиеся за ним Макитти и Какао.
К тому времени, как обе женщины вернулись, Оскар и Цезарь уже извлекли арбалетную стрелу из плеча Сэма и накладывали повязку Таю на бок.
– Это было очень смело с твоей стороны – попытаться обмануть и разубедить их. – Цезарь потуже затянул повязку на ране Тая. На этот раз человек-кот говорил без иронии.
Юноша пожал плечами и тут же сморщился от боли.
– Жаль, надо было мне поменьше петь, да побольше слушать Хозяина Эвинда. Может быть, я и научился бы парочке полезных заклинаний.
– Глупые. – Макитти отложила в сторону меч и утерла пот со лба. – Так значит Мундуруку уже проведали про нас. Это плохо.
– Но они не знают, что мы задумали. – заканчивая перевязку, Цезарь слегка потянул бинт, проверяя, прочно ли он держится. Тай опять вздрогнул, но не закричал.
– Слабое утешение. – Оскар напряженно вглядывался в темную стену леса. – Они знают достаточно, чтобы захотеть остановить нас. – Он обернулся к Сэму. – Твое появление было очень своевременным. Ты спас нас всех.
Великан попытался пожать плечами, но повязка на плече помешала.
– Не так уж и своевременно. – Он указал на Тая. – Его чуть не убили.
– Но не убили же, – радостно заявил Цезарь. – Только слегка зацепили.
– Тебя бы так зацепили, – морщась от боли, пробормотал Тай.
– Нам нельзя здесь оставаться. – Макитти начала в темноте собирать свои немногие пожитки. – Надо уходить.
– Что, прямо сейчас? – Цезарь неуверенно посмотрел на нее. – Среди ночи? Ты что, думаешь, они так скоро вернутся?
Она посмотрела ему в глаза.
– Если бы ты получил приказ от этого Мундуруку, ты бы вернулся и признался в своем поражении? Я не хочу, чтобы меня застрелили во сне посланные за нами хищники. Может, ты думаешь, что это обычные люди?
– Нет, – признал Цезарь. – Они такие же превращенные, как и мы. Запах этих, в плащах, я узнал. А вот другой – его запах мне незнаком и неприятен.
Макитти со знанием дела кивнула:
– Я унюхала то же самое. Идти надо прямо сейчас.
Пока Какао и Оскар караулили, остальные быстро собирали припасы, и Сэм, как обычно, большую часть взвалил на себя. Когда все было готово, Макитти пошла вперед, выбирая дорогу при лунном свете. Оскар и Сэм замыкали отряд. Несколько раз Оскару показалось, что он уловил движение в мокрых кустах, однако ничего не было видно. Не видел и Сэм, у которого зрение было гораздо острее. К сожалению, сейчас великан не мог пользоваться своим исключительным обонянием или уникальной способностью чувствовать тепло, излучаемое другими живыми существами. На дне ущелья все запахи и температура заглушались постоянным туманом, образующимся от водопадов.
Воздух становился все более влажным по мере того, как они пробирались сквозь густые заросли ко дну водопада. Наконец деревья и кустарник сменились голыми гладкими камнями, и вышедшая луна ярко осветила все вокруг. Какао присвистнула от удовольствия, когда из-за цветущих деревьев показалась цель их путешествия.
– Ты была права, Макитти! Она здесь действительно есть всегда! Я бы никогда не подумала, что радугу можно увидеть ночью.
Старшая женщина разглядывала цветную ленту, перекинувшуюся дутой через грохочущую реку. Цвета были приглушенные, но ошибиться было невозможно. Только теперь, обладая человеческим зрением, она смогла рассмотреть ее всю. И теперь она наконец поняла, почему люди всегда останавливались, чтобы восхититься этим зрелищем.
– Я думаю, что ночью ее правильнее будет называть не радугой, а лундугой. Но это точно она. Только не думайте, что я чересчур умная. Если бы вы провели столько же времени с Хозяином Эвиндом, вы бы знали не меньше меня.
– Он всегда прогонял меня с колен, – с сожалением ответила Какао. Она очень осторожно подошла к краю уступа, на котором они оказались.
– И меня тоже. – Цезарь был также зачарован ночным зрелищем. – И я был слишком занят другими важными делами: гонялся за пылинками или охотился за мышами, например. – И тут он хитро посмотрел на молодую женщину. – Но сейчас-то он бы не стал сгонять тебя с колен.
– Цезарь, ты неисправим! – Она отошла в сторонку подальше от него.
– Что будем делать? – Оскар приблизился к радуге. Ему казалось, что радуга всегда отдаляется, стоит человеку подойти к ней поближе. Эта же оставалась на одном месте, будто приросла к скале. По мере того, как он подходил ближе, краски становились все ярче и насыщеннее.
Отвязывая со спины пустой бурдюк из-под воды, Макитти подошла к Оскару.
– Этот уже пустой. Давай попробуем набрать в него красок и посмотрим, что получится. – Развязав мешок, она кивнула Оскару.
Что ж, терять нечего, подумал он и протянул вперед руки. Сложив две горсти, будто собирался зачерпнуть воды из ручья, он погрузил их прямо в лунную дугу. Что-то покалывало ему пальцы. Он отнял ладони, и край сияющей дуги, казалось, чуть-чуть растянулся, будто рассеянный цветной свет был тягучим и вязким.
Однако в его пригоршнях не осталось ни света, ни красок – ничего, что можно было бы положить в приготовленную флягу.
– Ну вот, не получилось, – пробормотал он. – Но мне кажется, я что-то чувствовал, когда мои руки были внутри радуги.
– Что чувствовал? – Сомневаясь в успехе предприятия, Цезарь был, однако, заинтригован.
Оскар призадумался:
– Трудно сказать. Что-то липкое. Это было едва ощутимо. Обычный человек ничего бы не почувствовал. У нас, у собак, более чувствительное осязание.
Цезарь фыркнул:
– Ты, чувствительный пес, сам себе противоречишь.
– Там что-то есть. – Макитти разглядывала пучок красок, раскинувшийся прямо перед ней. – Надо только придумать, как это зачерпнуть.
– Дайте-ка я попробую. – Растолкав их, подошла Какао с протянутыми руками.
– Боюсь, у нас больше нет времени на эксперименты. – Услышав неожиданное предостережение Сэма, все обернулись и проследили за его взглядом.
В залитом лунным светом небе что-то мельтешило. Пара крупных крылатых теней кружила у горизонта с северной стороны, а сейчас уже начала пикировать на них. Тай сразу узнал в них тех существ, которых видел на картинке в одной из книг хозяина. У него все похолодело внутри.
Моргунты. С наездниками. Седоков он тоже узнал.
Верхом на моргунтах, держась за длинные шеи, сидели их давешние подосланные убийцы в плащах. Ноги их торчали вперед, а сами они нависали над головами своих летучих скакунов. Из низких кривых челюстей сквозь губы торчали серебристые длинные зубы. Перепончатые крылья ночных летунов улавливали потоки воздуха, восходящие от водопада, и это придавало им еще большую маневренность. Трехконечные черные хвосты хлестали по тучам, ноздри раздувались. Как и у всех моргунтов, глаз у них не было.
Третьим был Куол, который еще теснее прижимался к чудовищу. Поскольку сам он никогда не летал, нападение с воздуха было ему менее по душе, чем его спутникам. При этом он отважно держался за своего ужасного крылатого коня, полагаясь на то, что его зубы и когти сделают все, что нужно.
Моргунты были такими огромными, что представляли реальную угрозу даже для Сэма. Об этом думал Оскар, пытаясь вытащить свой меч из ножен. Встав в защитную позу, он понял, что жалеет о том, что среди них нет лучника. Хотя и стрела, и арбалетный болт лишь разозлят атакующего моргунта. Нет, сейчас им нужна пушка.
Вместо артиллерии сзади закричал Тай:
– Идите сюда. Я, кажется, кое-что нашел!
В обычных обстоятельствах Цезарь так быстро не бросился бы на зов кенара. Но когда до беды оставались считанные секунды, насмешливый товарищ Тая первым помчался к нему. Следом бежали Макитти и Какао.
Сэм одним взмахом своего гигантского топора заставил моргунта с Куолом на спине немного притормозить. Безглазый демон мотнул своей змееобразной шеей и цапнул зубами великана за плащ. Вот отличное доказательство, подумал Оскар, что в бою лучше носить одежду свободного покроя.
Демонстрируя замечательную ловкость для своего огромного роста, Сэм пятился по той же тропинке, по которой ушли его друзья, прикрывая их отступление. Оскар, кажется, раз-другой махнул мечом. Эти дикие удары никого не задели, зато и не позволили Куолу воспользоваться собственной рапирой.
Когда три моргунта приземлились, расправили когти и обнажили клыки для сокрушительной атаки, их добыча уже ускользнула.
Ускользнула? Куда? Оскар ничего не мог понять. То, что они исчезли, отрицать было нельзя. А может быть, это мир вокруг них исчез? Сначала он бешено размахивал мечом, потом его нутро подсказало ему, что надо прыгать и кусать, а потом он просто утонул в красках. Он видел цвета, дышал цветами и даже нюхал их. Кстати, Сэм был прав на этот счет, – они были пряными.
Это радуга, понял он. Они провалились не сквозь радугу, а внутрь нее. Будто попав в стремительный поток, он чувствовал, что его захватило и понесло к вершине дуги. Цвета до синевы звенели у него в ушах и горели желтизной в глазах. Затем он падал, падал, пролетая сквозь теплые влажные оттенки. Приземлился он в мягкий пурпурный цвет. В глазах у него сверкали крошечные радуги, и он приготовился к удару о камни на противоположном берегу реки.
От удара и боли радужки в глазах исчезли. И ревущая синева больше не гремела в ушах. Почва под ногами была твердая, но на ощупь непохожая на источенные водой камни. Во-первых, она была песчаная, во-вторых – сухая. Но ведь это невозможно. Здесь, на дне ущелья, у основания водопада, всегда было промозгло и сыро.
Когда последняя мини-радуга угасла у него в глазах, он увидел, что все вокруг уже не было серым, и уже была не ночь. Прямо перед ним, средь бела дня его друзья приходили в себя и собирались в кружок, восхищаясь неожиданным, но таким своевременным перемещением.
Белый день. Нормальный белый день. В какой-то момент Оскар подумал, что в мир вернулись краски и естественный свет. Но оглянувшись вокруг, он понял, что изменился не только свет – изменился сам мир. Не было ни намека на лунную радугу, водопад, который ее создавал, и даже Юзебийского ущелья.
Ну хорошо, они прошли сквозь радугу и вышли на другом конце. Только вот дело-то в том, что другой конец был не просто другим. Он был абсолютно другим.
Другой мир. Или, по крайней мере, другое место.
Оскар осматривался в этом новом месте и тихо радовался: ведь уж если он был сбит с толку, то их преследователи и подавно. Куда бы их не занесло, вокруг не было ни следа моргунтов, всадников в черных плащах и безумного Куола с горящими красными глазами.
Этот последний, кстати, был сейчас мрачнее тучи. Спешившись с моргунта, он подбежал к радуге. Вокруг него река Шалуан разбивалась и дробилась о каменные глыбы, образовывавшие дно водопада. У него за спиной потрясенные спутники ломали головы над внезапным исчезновением добычи, почти загнанной в угол.
– Куда они подевались? – Рата легко соскользнула со спины моргунта. – Я не видела никаких волшебных вспышек, не слышала заклинаний.
– А их и не было. – Рут подошел и встал рядом с более коренастым Куолом, и его плащ трепыхался на влажном от брызг ветру. – Они просто споткнулись здесь и свалились вниз.
Красные глаза зажглись убийственным огнем и уставились на него. Коротышка повел носом. Нос куола всегда подрагивал, всегда выискивал что-нибудь, но сейчас он не чувствовал ничего, кроме запаха воды. Вместе с добычей исчез и запах.
– Ты это собираешься говорить Мундуруку?
Последние следы краски исчезли с бледного лица Рута.
– Нет, но что еще мы можем сделать? – Его длинные паучьи пальцы беспомощно шевелились. – Они исчезли.
– Значит, мы должны идти за ними. Как-нибудь. – Решительно махнув рукой, Куол медленно подошел к радуге. Он дотронулся до нее пальцами, ощутил что-то липкое, едва заметное, потом двинулся дальше. Шаг за шагом, Куол полностью прошел сквозь радугу. Вернувшись назад, он еще раз проделал все это, но опять оказался рядом со своими сухощавыми спутниками.
– Они прошли через радугу. Для них это была Дверь, а для нас всего лишь свет, отраженный в каплях воды. Что-то превратило для них это явление природы в средство спасения. – Кустистые брови нависли над пронизывающими глазами. – Или кто-то.
– Кто-то? – Рут переглянулся со своей столь же озадаченной подругой. – Но ведь волшебник Эвинд погиб, сражен славными Мундуруку в битве за Кил-Бар-Бенид. – Он показал на место, откуда они исчезли. – Ты видел, как они бежали от нас.
– Я, кроме того, чуял их страх. Они так перетрусили, что этот запах перекрыл проклятую сырость. Среди них нет колдунов. И маг Эвинд тоже не восстал из мертвых, чтобы спасти их. – Присев на камень и подобрав под себя ноги, задумчивый Куол замер. Так он сидел, не шелохнувшись и уставившись на загадочную радугу. – Они и вправду пахнут кошками и собаками, как сообщал наш источник. Кстати, у волшебников и ведьм всех мастей есть много общего. Например, они все держат животных. Находясь все время рядом с чародеем, такие животные иногда перенимают крупицы мастерства их хозяев.
Рата медленно кивнула. Она была бы поистине красивой, не будь в ней столько неприкрытой жестокости.
– Так ты думаешь, что среди тех, кого мы преследуем, могли оказаться животные мага Эвинда, и это оказало какое-то магическое действие и спасло их?
– А ты думаешь, они прошли по этому несуществующему мосту через реку? Что они превратились в легкие облака и уплыли вниз по течению? – Куол приоткрыл рот, и в нем сверкнули зубы, по форме напоминавшие острые иголки. – Поймите, здесь задействовано очень сильное волшебство. – Поднявшись, он решительно кивнул в сторону тихо ожидавшего его скакуна, истекавшего слюной.
– Я сам вернусь в Кил-Бар-Бенид. Когда моргунт летит над землей, он летит медленно, но это все же намного быстрее, чем идти пешком. Я опишу Мундуруку то, что мы только что увидели.
На лице Рут было потрясение.
– Ты что, не боишься?
Занеся одну ногу, чтобы влезть на моргунта, Куол взглянул на него.
– Куолы никого не боятся, даже Мундуруку. Мы живем, чтобы убивать, и каждый день имеем дело со смертью. Я знаю, что Мундуруку могут сделать кое-что и похуже. Но самые умные из них думают, прежде чем убивать. Им нужна смерть тех, за кем мы охотимся, а не моя и не ваша. Думаю, что вернусь с целыми руками-ногами, а также со средством для преследования наших неумелых, но везучих скитальцев. Как только мы определим, кто из них был питомцем мага, мы убьем его, остальные или сдадутся, или погибнут.
Перекинув ногу через шею моргунта, он наклонился к его стоящим торчком ушам, утыканным острыми шипами, и прошептал слово, произносить которое вслух не стоит. Вдохнув сырой воздух каньона, демон ночного неба поднял голову и расправил крылья.
– Пока я не вернусь, будьте начеку. Может там, куда они отправились, нет воздуха или пищи, и им придется вернуться тем же путем, каким они и ушли. В таком случае вы уже должны поджидать их.
Рата кивнула, одной рукой поглаживая красноватый меч. Она стояла рядом с Рутом, когда моргунт взмыл в воздух. Он немного покружил, чтобы набрать высоту, и еще несколько минут его было видно. Вскоре он скрылся за грядой ущелья, направляясь на северо-запад.
Повернувшись, Рут взглянул на радугу. Падающую воду хорошо было видно сквозь широкую разноцветную полосу размытых красок. Он протянул руку, и она легко прошла сквозь радугу. Но проникнуть в неизвестное измерение за радугой он так и не смог.
Рут с отвращением отвернулся.
– Можно разбить лагерь под деревьями, и для моргунтов здесь найдется, что поесть. – Он поправил арбалет, болтавшийся за спиной. – Если они опять здесь появятся, мы им ноги повыдергиваем.
Рата согласно кивнула.
– Сначала великану, раз мы точно не знаем, кто из них питомец мага. Целься ему в ноги. С остальными справимся по очереди.
– А если они не выйдут оттуда, пойдем за ними. – К Руту возвращалась уверенность. – Куол раздобудет у Мундуруку средство, чтобы мы могли последовать за ними туда. – Быстро взмахнув рукой, он вытащил из щели между камнями саламандру, бросил ее в рот и стал жевать, громко чавкая и сплевывая мелкие косточки.
Его подруга с завистью смотрела на него.
– Ты мне напомнил, что я тоже проголодалась.
– Тоже мне новость. – Обсосав черепушку, Рут рассеянно выбросил ее и глянул через плечо. – Куол сказал, что Мундуруку нужен один-двое, чтобы допросить, прежде чем избавиться от них. Остальные будут в нашем распоряжении: пей крови, сколько влезет.
Представив себе эту картину, Рата почувствовала себя лучше. В свете таких кровожадных мыслей даже ожидание было сладостным.

Предыдущая страница 3 Следующая страница


Королевства света 4

ГЛАВА 7.

Там, куда занесло их неизвестной силой, было много удивительного. Но что поразило Оскара больше всего после света и цвета, – это жара. По сравнению с сырой промозглостью на дне Шалуанских водопадов воздух здесь был ужасно сухим и раскаленным. Перед ними простиралась каменистая равнина, на которой то тут, то там попадались невиданные растения. Некоторые из них сплетались между собой, как веревки в канате. Другие тянулись вверх к небу, а из их стеблей под прямым углом торчали шипы. Третья, довольно многочисленная группа растений, напоминала трещинки, покрывавшие поверхность замерзшего пруда, а цветочки, которые распускались на них несмотря на жару, имели свои защитные лепестки.
Здесь не только было жарко, понял Оскар, но и краски вернулись в окружающий мир. Постепенно он убедился, что они были уже не в том мире, который так хорошо знали, а в каком-то другом. Когда первое потрясение прошло, он вспомнил об их кровожадных преследователях. Оскар обернулся в поисках бледных злобных лиц закутанных в черное наездников на своих моргунтах, а также дикой самодовольной ухмылки Куола. Но никто не собирался на него нападать. Вокруг были только друзья, которые так же, как и он, потрясенно смотрели в палящее алое небо.
Цвет. Где бы они ни оказались, как бы ни называлось это сказочное место, здесь были краски, да такие, каких он никогда не видел, когда был еще собакой. Для того, кто всю жизнь воспринимал только некоторые оттенки, доступные собачьему зрению, а потом видел только серость, в которую ввергло мир проклятье Мундуруку, это было поистине откровением. Заклятие Мундуруку не дотянулось сюда или просто не справилось. Оскар ликовал, любуясь миром, пропитанным яркими цветами, настолько насыщенными, что слепило глаза. И еще приятно было осознавать, что какими бы сильными ни были эти Мундуруку, они все же не были всемогущи.
Во всем этом только одно было неладно.
Краски были действительно великолепные. Но это были различные оттенки одного цвета.
Все: небо, земля, растения, стая плоскоспинных жуков, роившихся вокруг упавшего плода, отдаленные холмы, облака, проплывавшие величественно над головой, – все было окрашено в красный цвет. Жуки были розовые и светло-вишневые; гниющий плод размером с дыню, в котором они копошились, был ярко-малиновым; дальние горы будто навсегда застыли в лучах заката, хотя солнце стояло еще очень высоко и до вечера было далеко. Карминовые цветы унизывали темно-бордовые ветви деревьев, а по небу с хриплым криком на восток тянулся косяк куропаток ярко-розового цвета. Даже его друзья приобрели заметный розовый оттенок.
– У тебя такой вид, будто ты только что из боя, – сказал Оскар Макитти. Ее кожа была более смуглой от природы, чем у остальных, и сейчас она была словно залита кровью.
– На себя посмотри, – вспыльчиво ответила она. – Весь в красно-розовых пятнах. И держи язык во рту. Здесь очень жарко, и нам больше не надо пыхтеть, чтобы охладиться. Вместо этого приходится потеть.
– Я предпочитаю дышать, высунув язык, – это гораздо более элегантный способ снизить высокую температуру тела. – Цезарь отхлебывал из фляги. Поскольку поблизости не было ни лесных ручьев, ни горных родников, вода, которую они прихватили с собой, стала на вес золота.
Из них из всех Сэм с его пятнистой кожей приобрел самую причудливую внешность.
– Тебя будто не родили, а придумали, – прокомментировал Тай. Певцу повезло – у него был относительно однородный окрас, ничего необычного – бледный красноватый загар.
– Где мы? – Какао встала на четвереньки, задевая ножнами за землю. Ее одолевало желание половить жучков и букашек, но вместо этого она зачерпнула пригоршню красных камешков. Они наполнили ее нежную ладонь жаром, и она тотчас отбросила их в сторону. – Ручаюсь, что очень далеко от Юзебийского ущелья.
– Вообще неизвестно где. – Макитти осматривалась вокруг в поисках признаков жизни. – Кажется, мы попали в радугу.
– Я думал, здесь будет попрохладнее, раз уж она состоит из влаги. – Утерев пот со лба, Сэм молча рассматривал непривычную испарину, капельками покрывшую его кожу.
– Мы внутри цвета, а не влаги. – Оскар, прищурясь, вглядывался в небо. Его кустистые брови немного защищали глаза от палящего света. – Мы прыгнули в ближний край радуги, то есть в красный Цвет. Потоком нас протащило вверх и дальше по всей дуге. И вот мы вывалились на другом конце. Наверное, этим и объясняется то, что все вокруг окрашено так однообразно.
– Так вы думаете, нам хватит этого для выполнения задания? – Какао безуспешно пыталась поймать немного красного воздуха.
Макитти покачала головой.
– Даже если бы мы знали, как заполучить хоть немного здешнего цвета, этого недостаточно. Заклинание Мундуруку похитило все цвета, поэтому и вернуть мы должны их все. Вот только как это сделать, мне пока в голову не приходит.
Ее замечание встретили молчанием. Наконец заговорил Оскар:
– Я однажды видел, как Хозяин Эвинд сделал из обычного света радугу. Он для этого пользовался кусочком специального стекла. Кажется, он называл это призмой. Если в обычном свете есть все цвета радуги, так это как раз то, что нам нужно. Надо добыть его для нашего мира.
К своему удивлению, Цезарь с ним согласился:
– Дело говоришь, сопливый нос. – Он махнул рукой. – Только беда в том, что здесь мы по уши в красном. Я не вижу здесь обычного белого света.
– Значит, будем искать, пока не найдем, – твердо заявила Макитти. – А по дороге надо еще найти способ, как его набрать и взять с собой, если наши водяные мешки не подойдут, – Ногой она пнула пыльную землю. – Отличное местечко для кошки, чтобы принять ванну. Но не для человека, – напомнила она себе. – Хорошо еще, что только я опорожнила свой мешок, а то сейчас мы оказались бы в отчаянном положении.
– Может, – с сомнением протянула Какао, – нам лучше выбраться отсюда и поискать дальше в нашем собственном мире. Надо еще раз постараться зачерпнуть красок из радуги, опоясывающей ущелье.
– Отличная мысль! – Цезарю так хотелось поскорей вернуться домой, что он легко согласился. – Тай, ты нас сюда завел, теперь давай выводи нас обратно.
Певец опустил глаза.
– Боюсь, я не могу этого сделать. Я думал, что нашел тропинку, ведущую за водопад. Я побежал по ней, а вместо этого меня закрутило, затянуло в радугу и вышвырнуло сюда. Я просто не знаю, как отсюда выбираться.
Какао посмотрела на Сэма.
– Ты все время говорил, что цвета пахнут остро. Ну точно про это местечко!
В повисшей тишине Оскару очень захотелось напомнить им, что рядом не было их зловещих преследователей.
– Если Тай не знает дороги назад, – заметила Какао с неумолимой логикой, – то даже если мы найдем белый свет и сможем набрать его, как мы вернемся с ним обратно?
Макитти была к этому готова.
– Всему свой черед, дорогая. Давай решать невыполнимые задачи по очереди. – Смахнув с лица пот, она осмотрела горизонт. – Сначала надо выбраться из этой ужасной жары. Как и всякая кошка, я люблю полежать на солнышке, но не целый же день.
– Не пойму, чего вы все всполошились. – Безбровый Сэм глубоко втянул воздух. – Здесь же просто здорово.
Оскар позавидовал природной способности Сэма переносить жару.
– Интересно, здесь есть еще что-нибудь живое, кроме бесформенных растений и этих жуков? Если бы мы нашли, с кем поговорить, мы могли бы расспросить, есть ли здесь белый свет. Если не в этой красной стране, так где-нибудь еще.
– Это не проблема. – Какао указывала куда-то своей тонкой, как у девочки, рукой. – Сейчас спросим у них.
Тележку, которая двигалась в их сторону, тянула пара коротконогих бородавчатых существ малинового цвета, похожих на лягушек, на которых кто-то наступил. Причем, не один раз. Вместо хомута и поводьев они были впряжены в черно-красные сетки, которые ограничивали их движение даже больше, чем обычная сбруя. Выпученные глаза так далеко выступали за пределы головы, что могли легко смотреть и вперед и назад.
Они тянули повозку. Она громыхала на восьми колесах, каждое из них диаметром с руку Какао. Сверху на нее были аккуратно сложены вязанки хвороста и пара бочек, от которых даже издалека мощно разило спиртом. Оба возчика ростом были не больше Тая, но сложены покрепче. Их широкие плоские лица были словно вдавлены внутрь, зубы торчали обломками, а глаза слезились. Один из них был одет в штаны, рубаху, а на голове у него была фетровая шляпа с широкими свисающими полями. Другой был в шортах с подтяжками и рубашке с длинными рукавами, то есть он полностью пренебрегал жарой и здравым смыслом. Правда, свисающие края панамы как-то защищали его от безжалостного солнца.
Заметив группу путников, они удивились. Подавив в себе внезапное желание погнаться за повозкой и облаять ее, Оскар, подняв правую руку, приблизился к фургончику, который уже замедлял ход.
– Эй, там, привет. – Он широко улыбнулся местным жителям, сидящим на передке повозки, и протянул вознице открытую ладонь, желая поздороваться с ним на людской манер.
– Мы не местные, только что прибыли в эту страну. Не могли бы вы нам помочь и указать дорогу.
Толстые возчики обменялись взглядами. Потом один из них улыбнулся, что не сильно скрасило его физиономию.
– Конечно, чужестранец, поможем, чем сможем. Варийские равнины – не место для прогулок. Идите за нами. – Короткой дубинкой он махнул куда-то за головы отважных путников. – Вам повезло, Пьякил вон за теми холмами. Там вы найдете кров и еду с водой.
Цезарь подошел и встал рядом с Оскаром.
– Послушайте, уважаемый гос… ну, кто бы вы ни были. Как нас могут встретить в Пьякиле, ведь мы там чужаки?
Кучер улыбнулся еще шире. Оскар из любопытства попытался подсчитать, сколько же зубов в этой широченной пасти, но уже после сорока двух сдался.
– Ну, конечно, вы чужаки, кто же еще! Пьякил – один из самых дружелюбных городов в Красном королевстве. Народ на улицах будет все время приветствовать вас, и люди, которых вы никогда не видели, будут подходить и предлагать помощь. – Говоря это, он обрушил сильный удар дубинки на незащищенную голову ничего не подозревающего Цезаря.
Застигнутый врасплох, кот-меченосец рухнул на землю. В ответ Оскар ринулся на кучера, но успел только почувствовать, как кулак второго возчика с поразительной силой врезался ему в лицо. В одно мгновение Какао и Макитти оказались рядом с ним.
Шумная потасовка переместилась на ржавую землю, когда возчики и путники, сплетясь в один неразделимый клубок размахивающих рук и лягающихся ног, свалились с передка повозки. Сэму удалось разнять их. Было пролито уже довольно много крови. Одежда запачкалась, тела поцарапаны, чувства растрепаны, да еще Цезарь во время драки порубил что-то вроде пары старых париков.
Очищая штаны от ржавой пыли, Оскар смотрел на местного жителя, который ударил его кулаком. Прежде чем он успел что-то сказать, тот снова приблизился к нему. Оскар настороженно отступил, готовый на этот раз постоять за себя, но он только потрепал его по плечу.
– Добро пожаловать, друзья. Меня зовут Балдруп. – Большим пальцем он показал в сторону своего спутника. Палец напоминал залежавшуюся сосиску, которую уже изрядно потрепали собачьи зубы. Она сразу напомнила Оскару, что он голоден. – А это мой шурин Сникли. Приятно познакомиться.
– Приятно?.. – Цезарь с трудом вычесывал колючки из своих длинных волос. Услышав это, он, и без того взбудораженный, попытался вытащить свой меч, так что его пришлось даже удерживать. – Вы всех своих «друзей» так встречаете?
Сникли хихикнул неожиданно детским смешком.
– Конечно, нет. – Он показал на Сэма, молча стоявшего и готового ко всему. – Но ваш здоровый неуклюжий товарищ не дал нам закончить.
Хмурясь, Макитти приглаживала свои черные кудри и жалела, что пальцами не справишься так ловко, как языком.
– Вы что, хотите сказать, что таким образом демонстрируете дружбу?
Балдруп с тоской посмотрел на дубинку, которую Сэм мягко, но настойчиво забрал у него.
– А как же еще поприветствовать друзей?
– И что, вы здесь все так привечаете гостей? И те «дружелюбные» жители городка, в который мы направляемся? – Оба счастливо улыбающихся возчика дружно кивнули. Макитти отозвала товарищей в сторонку. – Извините, мы ненадолго.
Все еще поправляя измятую одежду, путники в полном замешательстве отошли, чтобы тихонько посовещаться.
– Чепуха какая-то. – Тай был удивлен и встревожен.
– А что тут непонятного, – начал спорить Цезарь. – Они сумасшедшие. Это безумное место, и вполне естественно, что здесь живут безумцы. – Если бы у него сейчас были усы, они бы нервно подрагивали.
– Они не сумасшедшие. – Какао говорила мягко, но с полной уверенностью в своей правоте. – Просто у них другие обычаи.
– Другие – это слишком мягко сказано, – заметил Оскар. – Нам придется здесь быть очень осторожными. Чем больше ты кому-то «нравишься», тем сильнее он захочет тебя ударить. – Он обернулся посмотреть на кучеров, которые терпеливо ждали, когда их новые знакомые закончат совещаться. – Я хочу сказать, дружеский щипок – это одно дело, но они-то нас не гладили по головке.
– Он прав, – согласилась Макитти. – И может быть, от нас ждут ответных ударов, иначе нас обвинят в том, что мы неприветливы или, того хуже, недружелюбны.
Цезарь потирал ушибленный локоть. Лицо его было мрачным.
– Ну, на ответные удары я готов, пожалуйста, – и добавил предостерегающе: – Если мы еще раз встретимся с местным «радушием», они сочтут меня самым вежливым человеком из всех, кто посещал их город.
Оскар стукнул его по плечу, и тот резко развернулся, готовый напасть на него.
– Я всего лишь проявляю дружелюбие, приятель. Если мы хотим найти чистый белый свет, нам придется сдерживать себя и приспосабливаться к местным обычаям.
– А что если я приспособлю твой нос? – прорычал Цезарь.
Макитти твердо взяла его за руку.
– Не сейчас. Давайте поблагодарим этих двоих за предложенную помощь. Скажем им, что с радостью последуем за ними, может, по пути они нам расскажут что-нибудь полезное. И помните: надо быть «вежливыми».
– С удовольствием. – Цезарь стукнул кулаком по ладони. – Только скажи мне, когда надо быть «вежливым» и с кем.
– Скажу, – заверила она его. – И спрячь свои когти, то есть… м-м-м, ногти.
Обратно к повозке Оскар шел рядом с Какао.
– Думаю, что есть логика в том, что в такой горячей стране у жителей горячий нрав.
– Боюсь, что пока мы не найдем свет, нам не раз придется подавлять свои природные инстинкты и поступать не так, как нам хотелось бы. – Ее мускусный запах был очень тонким, но Оскар отчетливо его чувствовал. Вздрогнув, он вдруг понял, что ни у возчиков, ни у их тягловых животных не было запаха тела.
– Легко говорить, – ответил Оскар. – Только вот какие «природные инстинкты» мы должны подавлять? У меня – собачьи, у тебя – кошачьи, у Сэма и Тая – свои особые. Какие инстинкты ты имела в виду: свои, людские или все вместе?
Вопрос был нелегким, и она не нашлась, что ответить.
– Ну, для начала хотя бы постарайся запомнить, что не надо писать никому на ноги.
Он ответил с кислой улыбкой:
– Спасибо, Какао. Я мог бы догадаться, что ты мне так ответишь.
– Мы очень рады с вами познакомиться, – сказала Какао, когда путники снова подошли к повозке. – С удовольствием пойдем в ваш Пьякил, и, может быть, вы дадите нам еще какие-нибудь полезные советы.
Затем она повернулась и кивнула Сэму:
– Отдай ему его дубинку.
Балдруп с благодарностью взял дубину, взвесил ее в руке и стал прикидывать расстояние до головы Макитти.
– Не делай этого, – предупредила она его, отступив на шаг. – Я тебе глаза выцарапаю.
Возчик выглядел обиженным.
– Ладно, если вы хотите, чтобы все было так официально. – Взяв в руки плетеные концы сетки-упряжки, он вытянул губы и резко свистнул. Коротконогие неуклюжие животные покачнулись, и повозка вновь двинулась в путь. Не стремясь к столь болезненному тесному общению с новыми знакомыми, путники старались держаться рядом, но на приличном расстоянии.
Пьякил оказался довольно большим городом. Оскар и Макитти сразу вспомнили, как вместе с Хозяином Эвиндом ездили в Зелевин. Здесь было больше народу и движения, чем они когда-либо видели. Пропитанная красными тонами, жизнь здесь казалась нормальной, чего они не чувствовали с тех пор, как Мундуруку изъяли все краски из Годланда. Остальных же путников просто потрясло такое обилие незнакомых улиц, звуков и запахов.
– А я-то думала, какой огромный мир, когда Хозяин Эвинд отпускал нас побегать по лесу за забором. – Какао с благоговением рассматривала многоэтажные здания из красного кирпича, остроконечные шиферные крыши и квадратные булыжники, которыми были вымощены улицы. Ей очень хотелось полазать по всему этому.
– Представляете, что должны чувствовать я и Сэм? – Тай показал на оживленное двустороннее движение множества людей, животных и других созданий, которых он вообще не знал. – Вас-то всех хотя бы выпускали из дому. А нас изредка выпускали из клеток, да и то только в доме.
– Здесь есть на что посмотреть. – Великан шагал за повозкой, внимательно глядя под ноги, чтобы не наступить на какого-нибудь зазевавшегося горожанина. Он все еще осваивался, как использовать ноги в качестве средства передвижения.
– Особенно с высоты твоего роста, что так непохоже на обзор червя, которым ты был раньше, – бестактно заметил Цезарь.
Сэм не обиделся.
– Да нет, не так уж и непохоже. Если ты помнишь, когда Хозяин Эвинд выпускал меня из клетки, я любил заползать на верхние полки в кухне и подолгу лежать там.
– Я могу подтвердить. – Тай легонько ткнул приятеля в грудь, на что великан даже не обратил внимания. – Не очень-то было приятно, когда ты пялился на меня с другого конца кухни.
Сэм посмотрел на кенара сверху вниз.
– Я никогда бы не достал до клетки. Расстояние было слишком большое. И Хозяин Эвинд это знал. – Он ободряюще улыбнулся. Улыбка удивительно шла ему, поскольку змеи вообще хорошо улыбаются. – В любом случае, ты меня не очень привлекал. Из тебя обед не получится, так что не стоило и стараться. – Тут он толкнул Цезаря, отчего тот даже споткнулся. – А вот в твоем природном обличье ты был для меня лакомым кусочком. Я часто представлял себе, как твой мех скользит по моему горлу.
– Очень утешительно. И перестань глазеть на меня.
– Извини, – великан отвел взгляд. – Я не нарочно.
– Я не имею опыта в подобных делах, но, кажется, это вполне процветающий город. – Не обращая внимания на пустую перебранку спутников, Макитти внимательно осматривалась по сторонам, запоминая лица, звуки и запахи всех, кто попадался им на пути. Те, в свою очередь, тоже разглядывали их, но больше из-за того, что Сэм был очень заметной фигурой.
– О, да. – Балдруп улыбнулся ей. – Пьякил – важнейший торговый центр в этой части королевства. Все стараются попасть в Пьякил. – Дотянувшись, он все-таки стукнул ее по шее. Ее густые черные кудри немного смягчили удар. Потирая ушибленное место, она без колебаний пнула его в ногу. Он был очень доволен.
– А что находится за Пьякилом? – полюбопытствовал Оскар.
– Вы и вправду чужаки, да? – Сникли потер своей пятерней расплющенный нос, попискивая. – Королевство простирается на юг и на север так далеко, как только можно представить. На западе, – махнул он рукой, – оно переходит в иссохшую пустыню. Там так жарко, что никто не может выжить.
– Жарче, чем здесь? – Тай отхлебнул из своей фляги. Вообще он реже своих друзей залезал в припасы: он пил, как птица.
– Жарче, чем ты можешь представить. Даже дышать там невозможно. Там ничего не может жить. – Перегнувшись через борт повозки, Сникли сплюнул что-то розовое на тротуар, чуть-чуть не попав в разъяренного прохожего. – А к востоку отсюда – Оранжевое королевство.
Оскар задумчиво кивнул:
– Похоже на правду. А дальше, наверное, есть и другие королевства, отличающиеся по цвету.
Сникли скорчил рожу:
– Этого я не знаю. Мой шурин, да и я – простые фермеры, а не путешественники.
– А что вам здесь нужно? – Несмотря на кажущуюся неуклюжесть из-за коротких рук, Баддруп умело управлял фургоном во все более оживленном движении улиц.
– Мы ищем белый свет. Дело в том, что в нашем королевстве все краски были уничтожены губительным заклинанием. Наш бывший хозяин поручил нам найти и вернуть их. Мы решили, что для этого надо принести в наше королевство как можно больше белого света, потому что в нем есть все остальные пропавшие цвета.
Двое существ обменялись взглядами, в которых явно читалось сомнение.
– Не понимаю, как такое возможно. – Сникли наклонился вперед. Сочувствуя Оскару, он все же его не ударил. – Но даже если это так, то здесь вы не найдете того, что ищете. В Красном королевстве нет других цветов, кроме красного.
– Вот такие дела, и так оно и должно быть. – Он немного колебался, потом продолжил: – Правда, я однажды по делам ездил в Оранжевое королевство.
– Ну и как там? – спросила Какао.
– Лично мне показалось, что там прохладно, да и народ неприветливый. Притом, что наши королевства неплохо ладят между собой, каждый живет сам по себе, и это всех устраивает. – Он рассеянно кивал головой. – Цвета не должны смешиваться.
– Ну, этого я не знаю. – Какао выглядела задумчивой. – Если смешать красный с…
Макитти предостерегающе посмотрела на нее и перебила:
– Какао, мы здесь гости и не хотим обидеть чьи-либо убеждения.
Но Какао не так-то легко было заставить молчать.
– Цвет – это не убеждения. Цвет – это цвет. И то, что их смешивают, не может задеть…
– А что там дальше, за Оранжевым королевством? – поспешно спросил Оскар.
– Не знаю. – Балдруп пожал плечами. – Разные слухи ходят, да я и сам слышал кое-какие басни. В некоторые даже трудно поверить. – Он снова заулыбался и натянул поводья от плетеной сбруи, намотанной у него на кулак. – Я всегда был красным, красным и останусь, и красная жизнь мне нравится.
– Приветствую, путники. Купите мои свежие продукты. – Старуха с исхудавшим лицом протягивала им маленький треугольный фрукт из огромного заплечного мешка. Старуха больше была похожа на старую ворону. Пытаясь оценить длину ее удивительного клюва, Оскар уже ни в чем не был уверен.
– Я не голоден, – ответил Цезарь, посторонившись.
– Вы такие симпатичные двуногие. Ну, попробуйте же. – Одной сухощавой рукой она протягивала плод, а другой съездила ему прямо по носу.
– Ну ты, проклятая старая ведьма! – Цезарь взвыл от неожиданности и боли и замахнулся, чтобы дать ей сдачи. Оскар заметил, что старуха-торговка выжидательно улыбалась.
– Давай, Цезарь, ударь ее. Хороший выпад заслуживает ответа. – Он улыбался, видя замешательство приятеля.
– Псс-т, правильно, я и забыл. – Цезарь тут же опустил занесенную для удара руку. – Мадам, я джентльмен и, несмотря на вашу провокацию, я вас не ударю.
Старуха (или ворона) сплюнула ему под ноги, и ее лицо исказилось.
– Ты такой невоспитанный и не уважаешь старших, да? – Она отобрала назад тот фрукт, что дала ему. – Тогда покупай у кого-нибудь другого. Только более свежего вы ни у кого не найдете.
– А зерна какие-нибудь есть? – спросил Тай. Она с сожалением покачала своей длинноклювой головой.
Смущенный и обеспокоенный, Цезарь подошел поближе к фургону. Голова его была опущена, плечи ссутулены, руки сцеплены за спиной.
– Мне здесь не нравится, нет, решительно не нравится.
– Не расстраивайся. Пьякил – это дружелюбный город, как и все города на юге королевства. Вы скоро пообвыкнитесь. – Приободрив его таким образом, жизнерадостный Сникли протянул ему свою дружескую руку. Палкой, которую он держал в ней, он огрел Цезаря по уху, да так, что тот даже споткнулся. Оскару пришлось удерживать Цезаря, чтобы он не схватился за оружие.
Цезарь с трудом позволил вложить свой меч в ножны.
– Не знаю, Оскар, сколько я еще смогу это выносить. Здесь все шиворот-навыворот. – Он потер нос. – А для нас даже вдвойне наоборот.
– Значит, все должно встать на свои места, – ответил Оскар. – Для нас местные обычаи кажутся странными, а вот люди, живущие здесь, так не думают. А нам нужна их помощь, – напомнил он своим друзьям. – Только помните, что они на все смотрят сквозь красные очки. – Убедившись, что Цезарь взял себя в руки, Оскар его отпустил. – Может быть, чтобы ладить с местными жителями, нам надо поменьше чувствовать себя людьми и побольше животными.
– Хорошо. – Облизав одну ладонь, Цезарь пригладил ею взъерошенные от удара локоны. – Мы должны быть «дружелюбными», но даже ради этого я не собираюсь прикусывать за шкирку таких, как эти двое.
– Формальные приветствия я беру на себя, – заверил его Оскар. – Раньше мне очень нравилось класть лапы на плечи новым знакомым.
– Нам надо не только найти побольше белого света, – продолжала объяснять Макитти Балдрупу, – нам надо еще как-то забрать его с собой.
– Свет, который можно было бы забрать, – возница задумался. – Да уж, трудная задачка. Но может быть, это не так уж и невозможно, как я думал вначале.
– Ты знаешь где мы можем найти такую штуку? – Какао с надеждой смотрела на него, в то же время стараясь держаться подальше от его дубинки.
– Нет. – Увидев, что она упала духом, он добавил. – Но могу подсказать самое подходящее место, где можно поискать. – Он махнул куда-то вперед, через головы своих животных. – На центральной рыночной площади, мы туда как раз сейчас подъезжаем. Если это не продается там, значит, этого нет во всем Красном королевстве.
Если путникам город показался оживленным, то рыночная площадь просто ошеломила их. Ларьки, магазины, прилавки, коробейники – везде продавались всевозможные товары разных оттенков красного и предлагались необычные услуги. Все это происходило на большом вымощенном пространстве вокруг единственного длинного двухэтажного строения, которое первоначально и было рынком. Глаза разбегались, и невозможно было рассмотреть все сразу. Они не заметили, чтобы где-нибудь продавался свет белого или любого другого цвета. Балдруп сказал им, что такие необычные вещи лучше искать внутри главного здания самого рынка.
В благодарность путники помогли Балдрупу и Сникли разгрузить тележку и соорудить собственный ларек. Формальные прощания и благодарности они оставили на долю Сэма. Он легче других мог стерпеть дружеские удары, которые продолжали сыпаться на его живот и ноги.
Окруженные торговцами и разносчиками, которые ходили, бродили, носились, прыгали и ползали по площади, гости из Фасна Визеля пробирались сквозь толпу к главному зданию.
Внутри помещения с высоким потолком шум и гомон разговоров, криков, жалоб и торга усилились до такой степени, что Оскар удивился, как здесь вообще возможно о чем-то договориться и совершить сделку. Трудно было даже представить, откуда следовало начать.
– Давайте посмотрим вон в той палатке, – показала Макитти. – сейчас там не так много народу, может, хозяйка захочет с нами поговорить.
– Поговорить – это хорошо, – пробормотал Тай. – Но я буду держаться подальше, а то вдруг торговка решит проявить радушие.
Если не считать того, что она была от природы такая же краснокожая, как и ее товарки (Да, в этом королевстве на румянах и помаде состояния не сколотишь, подумала Какао), хозяйка, которую они заприметили, была не похожа на всех, кто им до сих пор встречался. У нее было широкое плоское лицо, как и у их благодетелей Балдрупа и Сникли, но на этом все сходство и заканчивалось. В отличие от них, ее внешность нисколько не напоминала человеческую. Колючие усы торчали по меньшей мере на фут от огромного черного рта. Пугающая пасть была усеяна рядами тонких и острых, как иглы, зубов. Рядом с ней даже Куол выглядел бы жалко и бледно. У нее были огромные и дикие глаза с большими темными зрачками. Зато платье и фартук – самые обыкновенные, домотканые.
– Мистеры, мистеры, что будете покупать сегодня? – Ее голос напоминал мяукающее кудахтанье, мягкое, но неприятное. Если не считать дружеского шлепка, который она отвесила Какао, ее манеры были вполне приятными. Это единственное, что в ней могло нравиться. Они не хотели даже рассматривать темные кувшины, рядами составленные на шатких полках за ее спиной.
– А вы голодные, я вижу. Биски всегда может определить, когда к ней подходят голодные путники!
– Нам на самом деле нужны сведения, – начал Оскар, но Цезарь тут же отпихнул его в сторону.
– Говори за себя! Я, я умираю от голода!
– Господин сначала попробует? – Протянув руку, утыканную шипами, женщина передала нетерпеливому коту что-то, чего они не успели рассмотреть. Даже не взглянув на это, Цезарь пожал плечами и разом заглотил бесплатный кусок. Его приятели смотрели на него выжидательно.
– Чего вы все уставились? – Юноша довольно улыбался. – По вкусу похоже на цыпленка с привкусом перца и шалфея. – Его улыбка слегка угасла. – Довольно много перца, на самом деле. Нет, это не перец. – Когда он распробовал, на лице его отразилось напряжение, с которым он прислушивался к своим внутренним ощущениям. Оно сменилось неуверенностью и, наконец, радостным хохотом.
– Что такого смешного? – спросил Сэм. Неважно, что там думали о нем его друзья, но у великана было чувство юмора. Он же не виноват, что в своем прежнем состоянии не мог смеяться, потому что так была устроена его гортань.
– Не знаю. – Цезарь так хохотал, что с трудом мог говорить. – Внутри что-то щекочет!
– Конечно. – Торговка Биски откинула тряпку, которой закрывала свой товар, и показала образцы своим потенциальным покупателям. – Самые вкусные во всем Пьякиле едушки-игрушки. И самые подвижные, клянусь вам!
Оскар наклонился вперед и стал их рассматривать. На прилавке, который она открыла, было полно еды, и вся она двигалась. Это, само по себе, было не так уж и необычно. Удивляло, что вся она была разная. Вся еда двигалась в разных направлениях и самыми разными способами.
Там были пухлые красные шарики с упругой кожицей. Они напоминали карликовые помидоры, только каждый из них ковылял на дюжине крохотных подвижных ножек. Ягоды в корзинке были с тонкими ресничками, которые все время хлопали. Крупные овощи бродили туда-сюда и сталкивались друг с другом отростками, напоминавшими застывшие рыбьи плавники. Руки и ноги у них были в форме букв, некоторые из них имели знакомые очертания, другие были абсолютно не известны путникам.
– Ваша еда ходит, – вслух заметила Макитти. Ее одолевало желание броситься на подвижные продукты. «Люди так не делают», – одернула она себя.
– Ну, конечно, она ходит! Или ползает, или скользит, или еще как-нибудь перемещается. – Огромные темные зрачки сузились. – Вы хотите сказать, что вам не нравится двигающаяся еда?
Какао озабоченно склонилась над Цезарем: он лежал на земле, корчась от болезненных приступов смеха.
– Дело не в этом, – осторожно объяснила Макитти. – Просто мы здесь впервые, и такая пища для нас непривычна. А ваш товар – просто исключительный!
Оскара больше тревожил лежащий ничком Цезарь, которого били судороги.
– Экзотические блюда иногда бывает трудно переварить. Кажется, у нашего друга с этим проблемы.
Биски перегнулась через прилавок, заполненный бродячими продуктами.
– Наверное, слишком сильно для него? Надо было предложить ему накус, на голодный-то желудок. – Она показала на полное блюдо каких-то светящихся фруктов, напоминавших оливки на колесах. Они разъезжали по блюду, сталкиваясь друг с другом. – Ему стало бы легче через пару минут, когда ролики накуса начнут растворяться в животе. Хотя я с вами не согласна, ваш друг не так уж страдает.
Глядя на них безумными глазами, Цезарь продолжал истерично хохотать. Оскар в ответ улыбнулся и, не обращая внимания на выражение убийственной ярости на лице друга, припечатал вытянутое лицо торговки увесистым ударом справа. Какао, сидевшая на корточках возле Цезаря, испуганно посмотрела на него, и даже Макитти немного растерялась.
Но только не Биски. Пошатнувшись от удара, она стала хватать ртом воздух, как рыба, которую вытащили из воды.
– Вот так-то лучше, чужестранцы. А то я уж начала думать, что вы собираетесь строить из себя знатных особ. – Она потерла ладошки, утыканные шипами. – Так что я могу вам продать?
– Как мы уже сказали, – повторил Оскар, – нам нужны сведения.
– Что нам нужно купить, у вас – не продается, – добавила Какао.
Интересно, подумал Оскар, позволяют ли ее огромные зрачки торговать и ночью? А вслух сказал:
– Мы приехали из страны, где много разных красок.
– Много красок?! – Старуха вытерла о фартук шипастые руки. – Да где это слыхано! Правда, я ведь не путешествую, и что я знаю о большом мире? Но даже там, наверное, красный цвет лучше всех, а?
– Да, конечно, – дипломатично согласилась Макитти. – Но на наше королевство наложили чары, из-за которых исчезли все цвета. Чтобы вернуть то, что было украдено, нам надо найти белый свет, в котором есть все остальные цвета.
И снова торговка начала хватать ртом воздух:
– Много красок, белый цвет – какие странные вещи есть за пределами Пьякила! – Она стояла за прилавком со своими подвижными продуктами, раздумывая над их просьбой. Потирая шипастой ладошкой подбородок, она производила звук, похожий на трепыхание мухи в железной сетке. – Свет – это не моя специальность. – Одной рукой она показала на прилавок в самом конце длинного строения.
– Видите вон тот красный флаг? Попробуйте спросить в лавке Фузвика. Он много ездит, это точно. У него отличный вкус, в еде он разбирается и всегда покупает у меня все самое лучшее. Если кто-то в Пьякиле и может продать вам белый свет, то это Фузвик.
– Спасибо. – Чтобы благодарность звучала поубедительнее, Оскар попытался лягнуть ее под прилавком, но тот был слишком широким, так что он не смог дотянуться до ее тонких шипастых ножек. Заметив его движение, старуха лукаво взглянула на него, в горле у нее булькнуло и в уголках больших глаз что-то заблестело. Кривым пальцем она смахнула слезинку.
– Все в порядке, чужестранец. Ты хотел это сделать – уже хорошо.

ГЛАВА 8.

Оскар ожидал, что существо по имени Фузвик окажется человеком, может быть, немного полным и очень дружелюбным. Оказалось, ни то, ни другое. За прилавком антикварного магазина восседал огромный клоп. Его товары были рассованы и распиханы по полкам, чтобы хоть как-то вместиться в небольшую лавку. Таких ларьков вдоль стен шумного рынка было около пятидесяти. От разнообразия товаров, разложенных на прилавке, захватывало дух. Как, впрочем, и от запаха, который исходил от хозяина.
Сэму нравилось, что он может побыть в помещении с высоким потолком, где не надо нагибаться, поэтому он не зашел в лавку, а так и остался стоять посреди толпы покупателей, туристов, снующих во все стороны торговцев. Все они копошились вокруг него, как стая безумных пингвинов на айсберге. Тай стоял рядом со своим другом. Цезарь и Какао тоже остались стоять позади. Как обычно, расспрашивать владельца и вдыхать «божественный аромат», исходивший от него, досталось Оскару и Макитти.
– Это вы – Фузвик? – Оскар почти надеялся, что клоп ответит отрицательно.
– Да, я, – прожужжал тот, к кому был обращен вопрос. Его голос был мягким, как кленовое масло, что составляло приятный контраст его вони и противной внешности. Большие черно-красные мозаичные глаза внимательно оглядывали новых покупателей. Между глаз располагался слизистый хобот.
Им он шарил по тарелке с порубленными кусочками. Кем были эти кусочки раньше, Оскар предпочитал не знать. Неудивительно, что этот торговец был лучшим покупателем Биски, бравшим ее самые активные блюда.
– Чем могу заинтересовать вас сегодня, замечательные люди? Может быть, – тут он повернулся на своем деревянном стуле и взял какой-то дрожащий предмет, томившийся на задней полке.
– Нет, нет, не трогайте это! – Хотя Макитти была далеко не брезглива, но есть предел и ее стойкости. – Пожалуйста, не берите это. – Глядя на продавца, она чувствовала себя виноватой перед всеми жучками и клопами, с которыми она забавлялась и которых давила в не столь далеком прошлом.
– Ну ладно, хорошо. – Он распрямился на своем стуле, от чего в сторону покупателей хлынула волна еще большей вони. – А что тогда? Или, может быть, вы пришли, чтобы продать мне что-нибудь? – Передней лапой с когтями он показал на переполненные полки. – Сегодня мне ничего не нужно. Как видите, у меня и так большой выбор.
Возможно, если бы вы пользовались одеколоном или ароматизированным лосьоном, у вас было бы больше покупателей, мысленно посоветовал ему Оскар. Хотя, когда принюхаешься, запах кажется не намного хуже, чем от мокрой псины. Вслух же он сказал напрямик:
– Биски сказала нам, что если в Пьякиле у кого и есть то, что мы ищем, так это только у вас.
– А, Биски! – прожужжал торговец. – Милая Биски… Она разводит лучших бритых блипов во всем королевстве. – Сосредоточив свой взгляд на Оскаре, что просто изводило собачий нос, торговец прогудел: – И что же вы ищете?
– Белый свет, – просто заявила Макитти, оставаясь до поры до времени почти незамеченной. Она жертвовала собой, отвела от Оскара основной поток зловония торговца. – Нам нужна крупная партия белого света.
– И в чем бы это можно было нести, – добавила из-за спин Какао.
Поскольку Фузвику нечем было нахмуриться, пришлось несколько раз неуверенно пожужжать, как будто он летел, но внезапно ослабев, начал терять высоту. – Белый свет? Вы хотите купить белый свет?
– Вы не знаете, что это такое, – разочарованно вздохнул Цезарь.
Глядя мимо Оскара, продавец ответил резко:
– Нет, я знаю, что это такое. Вы что же, считаете меня невежественным одноглазым? Белый свет – это цвет всех цветов.
– Да, правильно! – протиснувшись вперед, взволнованная Какао попыталась рассмотреть, в каком из бесчисленных кувшинов, сосудов, котелков и бутылок может содержаться то жизненно важное и эфемерное, за чем они пришли. – Где он?
– Не здесь, – лязгнул зубами торговец. – Я – лавочник, а не волшебник. В таком флегматичном будничном месте, как Пьякил, вы не найдете в продаже мимолетного и неуловимого белого света. Если он действительно вам нужен, от вас потребуется кое-что кроме денег. Понадобится смелость и сноровка, хитрость и выдержка.
– Так вы знаете, у кого это можно купить? – спросила Макитти, отбиваясь от шаривших пальцев вора-карманника. Бойнкул со взъерошенными волосами проворно отскочил от нее и осклабился.
– Приятно познакомиться, вонючая леди, – самодовольно ухмыльнулся он.
– Я знаю кое-кого, кто мог бы, наверное, сказать вам, где это искать. – Зловонный торговец потер задние крылья.
– Так нам нужно только спросить? – радостно воскликнул Оскар.
– Ну да, вроде как потолковать. Вам надо расспросить стражей, охраняющих границы с землями других цветов. Вам надо потолковать с Красными драгунами.
Оскар кивнул, показывая, что все понял.
– Звучит не так уж невыполнимо. А где можно найти этих Красных драконов?
– Не драконов, а драгунов. На границе с Оранжевой страной, к востоку отсюда, – объяснил Фузвик. – Да смотрите, ведите себя как следует. Вы же знаете, какими бывают эти солдаты.
– «Нужно только спросить», – передразнил Цезарь и презрительно сморщился. – Однажды у хозяина на несколько дней останавливался отряд солдат, и они все время спорили, как магические знания связаны с делами сугубо военными. Они мне не понравились, потому что не давали спать у них на коленях и точить когти о ботинки.
– Эти, наверное, тоже не дадут, – сухо ответил Оскар. – Лучше сразу смирись с этой мыслью.
Цезарь коротко кивнул:
– Не волнуйся. В нашем новом виде не очень-то удобно заниматься прошлыми приятными делами. – Он ухмыльнулся, глядя на какао. – Держу пари, что тебе они разрешат поспать у них на коленях, шелковая шкурка.
Она скорчила гримасу:
– Я уж лучше поцарапаю им ботинки.
– Мы это сделаем. – Голос Макитти был твердым, хотя и не очень уверенным. – Мы расспросим солдат, найдем белый свет и заберем его с собой.
– Но только не сегодня. Готов спорить, этот пост находится далеко от города, – пробормотал Фузвик. Поднявшись со стула, он, благоухая, подошел к Оскару и Макитти. – Я нарисую вам карту и укажу на ней то, что помню. А дальше вы уж действуйте сами. Больше ничем не смогу вам помочь, я не очень часто общаюсь с солдатами. – Дотянувшись до Оскара, он своим ударом чуть не свернул ему нос. – Я это делаю только потому, что вы мне очень нравитесь, – договорил он.
Макитти тем временем, закрыв лицо ладошками, отскочила от него подальше.

Узкая дорога, что вела через Главебские холмы, была покрыта красноватой глиной. В течение нескольких дней после того, как они покинули Пьякил, движение по дороге становилось все меньше и меньше. Наконец и последние трое фермеров расстались с путниками.
– Должно быть, в такой стране трудно заниматься земледелием. – Тай легко шагал по дороге, одной рукой прикрывая глаза от палящего красного солнца. Он рассматривал массивные холмы, по которым они пробирались с самого утра.
– Это зависит от местных условий, наверное. – Отпихнув ногой в ботинке лежащий на дороге камешек, Какао увидела, что под ним прятался таракан. Тот поспешил найти более надежное укрытие. Ни один обыкновенный человек не расслышал бы, как скребутся о камень его крохотные лапки. Но Какао, как и ее спутники, была вовсе не обычным человеком. Сейчас она боролась с искушением настичь таракана, накрыть его лапой и съесть.
Вдруг откуда-то снизу раздался крик. Макитти присела, а Оскар и Цезарь обнажили свои мечи. Это оказалась птица красно-синего цвета со скошенными крыльями. Посреди огромной головы торчал единственный глаз. В клюве у нее были крошечные зубки. Пролетая мимо путников, она задела за кудри Макитти. Затем она улетела, и ее след исчез из виду за гребнями и склонами, которые они только что преодолели.
Распрямившись, Макитти осторожно ощупала свою прическу. К счастью, она осталась невредимой, как и голова.
– Надо же, никогда не видела ничего подобного.
– Может, она хотела проявить радушие на местный манер, – сухо предположил Цезарь. – А может, это была вовсе и не птица.
– Нет, не сомневайся, это точно была птица, – заявил Тай со знанием дела. – Но только она не из тех, кто питается зерном.
И хотя от неожиданной атаки никто не пострадал, дальше они продвигались осторожно, проворно взбираясь на глыбы и камни. Только Таю, непривычному к лазанию, было трудновато, но в самых опасных местах ему помогали друзья.
Они блуждали еще несколько дней, прежде чем достигали приграничных земель. Тем временем грубая каменистая почва постепенно стала покрываться буйной растительностью. Суровый ландшафт утратил свою резкость. Появились ручейки, которые потом становились речушками, разлившимися, наконец, в полноводные реки.
Незаметно пропал господствующий повсюду цвет: тяжелые красные оттенки побледнели. Путники вступили в такие места, где смешивались две краски радуги и одно королевство постепенно переходило в другое.
Особенно радовался произошедшим изменениям Оскар. Не то чтобы он как-то особенно не любил красный цвет. Но, во-первых, разные вариации на тему красного усиливали и без того невыносимую жару, во-вторых, они еще и поощряли вежливую жестокость. А ему очень хотелось, чтобы эти обычаи остались позади.
Несомненно, атмосфера и местность вокруг стали заметно мягче. Вдали холмы, покрытые буйной растительностью, приобрели отчетливый оранжевый оттенок. Оскар надеялся, что теперь они попадут в края, где вежливость не основана на болезненном физическом контакте. Но сначала еще надо было убедиться, что они идут в нужном направлении.
Искать Красных драгунов не пришлось. Как только они приблизились к главной реке, прямо перед ними появились несколько приграничных стражей в красивой униформе.
– Ваши путевые документы, пожалуйста. – Молодой человек, сидящий верхом на куду, наклонился, чтобы спросить Оскара. Его ярко начищенный шлем отливал светло-вишневым цветом.
– Боюсь, у нас нет никаких документов. Мы здесь чужеземцы, мы прибыли, – он немного задумался, потом продолжил, – с далекого запада, с другого края Красного королевства.
Второй Красный драгун рассмеялся. Но тот, который спрашивал, даже не улыбнулся.
– Да ладно врать. За кого ты меня принимаешь? К западу от Красного нет никаких королевств. За той дальней границей климат становится слишком жарким для какой-нибудь разумной жизни. Там ничто не может выжить.
– Тем не менее, – вставила Макитти, чувствуя, что Оскару нужна поддержка, – именно оттуда мы и пришли. Но в нашей стране не так уж и жарко. Даже не так жарко, как здесь. И вы даже не представляете, каким образом мы сюда попали.
– А! – Драгун выпрямился в седле. – Так значит, вы волшебники!
– Мы, конечно, попали сюда благодаря магии, – честно признался Оскар.
– Они не похожи на магов, – впервые заговорил второй драгун. Оскар рассмотрел, что у него на голове торчали четыре рога, посередине лба был третий глаз, а на руке росло всего три длинных пальца. – И у них странный запах. Особенно вот у этого, – и он показал на Оскара, очень его обидев.
– Это не нам решать. – Солдат, который вел беседу, попятился на своем скакуне на пару шагов. – Вы должны пройти с нами к посту. Капитан Ковальт решит, что с вами делать.
– Нас это устраивает, – дружелюбно ответил Оскар. – У нас к нему тоже есть пара вопросов.
Застава пограничников представляла собой кучку палаток и небольших деревянных строений. Все это было окружено частоколом из гибких стволов и веток, переплетенных друг с другом и образовавших непреодолимую преграду. Оскар впервые видел стену, которую скорее сплели, чем построили. С вершины самого высокого, хотя и пологого холма, где был расположен лагерь, открывался хороший обзор всей местности, в том числе и широкой спокойной реки. Она текла с севера на юг, к западу от поста. Небо, облака и растения на дальнем берегу были ярко-оранжевого цвета.
Драгуны, занятые кто стиркой, кто учениями, кто тренировкой, отвлеклись от своих дел, чтобы посмотреть на задержанных. Больше всего рассматривали Сэма. Солдатам вообще свойственно непроизвольно оценивать самого крупного из возможных противников. Внушительный каменный топор за спиной великана вызвал восхищенный шепот.
Путники не встревожились, когда за ними захлопнулись ворота. Они не совершали никакого преступления, и бояться им было нечего. Они пришли сюда, чтобы ответить на вопросы и задать парочку своих.
Их провожатые скрылись в одноэтажном каменном строении. Ожидающим гостям пока предложили воды. Через минуту появились три офицера, великолепные в своих начищенных мундирах и с горделивой осанкой. Только один из них был человеком, У второго было широкое плоское лицо, столь характерное для горожан, которых путники встречали в Пьякиле. Но, в отличие от них, он помахивал длинным лысым, как у крысы, хвостом, который торчал у него из штанов, а на лбу было два щупальца в палец толщиной. Третий был едва двух футов росту, с лицом, как у карпа, и он не мог ни секунды стоять спокойно.
Комендант заставы капитан Ковальт был скромного роста, темнокожий, с боков его лысой головы торчком росли волосатые уши. Челюсть его, от природы изогнутая вниз, придавала его лицу постоянно хмурое выражение. Носа вообще не видно было. Картину довершал рот, полный мелких зубов. Несмотря на отталкивающие черты, он не производил впечатления совсем уж злого человека.
– Итак, вы заявляете, что прибыли с запада посредством волшебства? – Он обращался к Оскару, но не сводил глаз с Какао.
– Мы прибыли к вам из страны, где нет одного преобладающего цвета, – ответил Оскар. – Я знаю. Вам, может быть, трудно в это поверить, но…
– В это поверить невозможно. Все королевства выкрашены в какой-то один главный цвет. Так устроен мир. Кроме того, что я солдат, я еще и немного ученый и разбираюсь в некоторых загадочных явлениях. Пусть это называется хобби, если хотите. С помощью него я коротаю долгие томительные часы на заставах, оторванных от остального мира. – Приблизившись к Какао, он улыбнулся, взял ее за руку и поцеловал. У него были такие огромные челюсти, что он мог бы проглотить ее. – Как же вас зовут, дорогая моя?
– Какао. – Она старалась не выдать своего отвращения. Вызвано оно было не столько его мутантной внешностью, столь не похожей на все, что им до сих Пор встречалось, сколько разящим запахом лука. Хотя в поведении его ничего оскорбительного не было.
– Прекрасное имя для прекрасной леди. Я прошу чести сидеть рядом с вами сегодня за ужином. – Он попытался улыбнуться, борясь с естественным изгибом рта. – Вы, конечно же, будете нашими гостями.
– Вы очень добры, – ответила она вежливо, – но мы спешим.
– Какая жалость. – Ей наконец удалось освободить свою руку. От его прикосновения осталось ощущение сальности. – Скажите, что заставляет вас столь стремительно бежать от гостеприимства драгунов?
– Белый свет. – Стараясь не отталкивать капитана в открытую, Оскар втиснулся между ним и Какао, которая явно чувствовала себя неловко. – Нам надо найти немного белого цвета и взять с собой в нашу страну.
– Белый цвет? Как образованный человек, я знаю о существовании разных цветов, но вот о белом не слышал. – Обернувшись, капитан показал в сторону реки. – В Красном-то королевстве его точно нет, но я слышал разные истории – сказки стариков, байки путешественников – о разных чудесах, которые есть далеко на востоке. Особенно, говорят, много чудес в Фиолетовом королевстве. Мне однажды рассказывал опытный и уважаемый путешественник, что там стоит Храм, в стенах которого есть образцы всего существующего на свете, того, что было, и того, что только можно представить. Если ваш белый свет и можно найти где-нибудь в пределах королевств, так, наверное, там. Но в Оранжевом королевстве, что за рекой, вы его точно не найдете. Уж его-то мы хорошо знаем.
– Мы пройдем столько, сколько потребуется, – заявила Макитти. – Мы не можем вернуться домой без света.
Волосатые уши капитана зашевелились, когда он покачал головой.
– Я уверен, что ваши поиски благородны, но хоть убейте, не могу понять, зачем кому-то понадобилась такая неосязаемая иллюзорная вещь. – И он снова взял Какао за руку, прежде чем она успела ее отдернуть. – У вас нет путевых документов. Но я закрою на это глаза.
– Это так любезно с вашей стороны. – Оскар заметил, что некоторые солдаты неподалеку от них оставили свои повседневные дела и медленно брались за оружие. В воздухе появился новый запах, и это уже был не лук. – Ну, так мы пойдем.
– Безусловно, – согласился капитан. – Идите. Однако при отсутствии документов, боюсь, королевству понадобятся гарантии другого рода. Один из вас должен остаться, чтобы мы были уверены, что остальные будут вести себя хорошо. – Он еще крепче сжал руку Какао, кивком показал на нее и нехорошо улыбнулся. – Останется вот эта. Ей не причинят вреда и будут с ней обращаться, как с почетной гостьей, пока вы не вернетесь.
– Мы не можем на это пойти. – Макитти шагнула вперед. – Понимаете, мы очень привыкли друг к другу и для успеха предприятия нам очень важно оставаться вместе. Мы не представляем никакой угрозы для Красного и всех остальных королевств.
Теперь ошибиться в намерениях солдат было невозможно: они постепенно сжимали кольцо вокруг путников. Оскар постарался незаметно положить руку на меч. Сэм демонстративно взялся за огромный колун, а Таи схватил один из маленьких, безобидных на вид ножей, которые висели у него на поясе. Отбросив всякую дипломатию, Цезарь рванулся вперед – меч наголо, глаза горят, зубы оскалены.
– Руки прочь от нее, сэр! Это не по-джентльменски – удерживать даму против ее воли.
– Хорошо сказано, но глупо. – Отпустив запястье Какао, капитан Ковальт медленно вытащил свой клинок. – Вы, очевидно, не слыхали о моей славе фехтовальщика.
– А вы не знаете о моей! – Заняв боевую стойку, Цезарь приготовился защищать честь Какао, не обращая внимания на то, что она и сама обнажила меч.
– У тебя нет никакой славы, – прошипела ему Макитти.
– Сейчас появится, я надеюсь, – жестко ответил новоявленный рыцарь.
Ковальт снял свой великолепно расшитый китель и отдал его одному из своих помощников, Капитан был внушительного телосложения; наверное, его защиту нелегко будет пробить. Оскар пытался скрыть свою озабоченность. Хотя Цезарь был энергичным и задиристым, у него не было навыков владения мечом, а вот капитан считался опытным воякой.
– Дай-ка я с ним разберусь. – Держа топор наперевес, Сэм широко шагнул вперед. И в тот же миг его окружили солдаты, нацелив на него смертоносные стрелы, арбалетные болты, копья – в общем, все то оружие, которым можно угрожать с безопасного расстояния.
– Не лезь в это, Сэм. – Водя кончиком меча из стороны в сторону, Цезарь угрожающе гарцевал перед капитаном. – Я затеял эту схватку, я и доведу ее до конца.
Ковальт резко кивнул.
– Доведешь, мой друг. Я вижу, ты чрезвычайно сноровист и от природы одарен. Но я также вижу, что ты совершенно не обучен военному искусству, Я мог бы порубить тебя на кусочки, но я не стану заставлять тебя страдать. Ты примешь быструю смерть.
Оскар вышел вперед.
– Послушайте, может быть, мы сможем как-нибудь договориться и все уладить?
– Время разговоров прошло. – Ковальт стал подходить ближе, держа в руке вытянутый меч. – Когда я разделаюсь с этим выскочкой и девчонка останется здесь, вы спокойно отправитесь на дальнейшие поиски. – Повернувшись к своему противнику, он сказал что-то, похожее на формальный вызов на дуэль или местное ругательство.
С диким воем Цезарь рванулся вперед. Удар его меча был парирован с такой легкостью, что Оскар даже не заметил, шевельнулся ли клинок капитана. Острием он ткнул Цезаря в ягодицу, когда тот пролетал мимо него. Выпад достиг цели, и появилась кровь.
– Ну, это было легко. – Перебирая своими короткими ножками, которые, как только что заметил Оскар, были перепончатыми, Ковальт ожидал следующей атаки противника. – Я солдат, а не убийца детей.
– Нет, ты вежливый предполагаемый насильник. Но я сказал: только предполагаемый! – И Цезарь снова атаковал. па этот раз капитан стоял на месте, отбивая все удары и выпады, на которые был способен Цезарь. Когда наконец ему это наскучило, он тоже ударил, и его меч вонзился в незащищенную грудь Цезаря. К счастью, удар пришелся аккурат в серебряную табакерку, лежавшую у него в нагрудном кармане. Однако оказался такой силы, что Цезарь кувырком полетел назад. Ковальт рванулся за ним, продолжая безжалостно наседать.
– Он его сейчас убьет! – Тай начал заикаться от волнения. – Кто-нибудь, сделайте что-нибудь. – Он обернулся назад. – Сэм, ты должен это остановить!
Великан стиснул зубы.
– Он просил не вмешиваться.
– Но ты должен! – Как только Тай нащупал нож на поясе, он увидел, что несколько солдат внимательно посмотрели в его сторону и подняли свое оружие, готовые приостановить любую попытку вмешаться в поединок. Как и его товарищи, он был вынужден просто стоять в стороне и смотреть.
Беспощадный Ковальт продолжал неуклонно теснить Цезаря. Оскар видел, что его приятель все лучше и лучше управляется с мечом, тем не менее он отчаянно уступал в мастерстве опытному офицеру. Пес стрелял глазами из стороны в сторону. Каковы бы ни были последствия, он знал, что должен вмешаться. В конце концов, они все могли погибнуть. Но, несмотря на бывшую между ними вражду, Оскар знал, что не может позволить убить Цезаря, Даже не попытавшись спасти его. У них было столько общих воспоминаний с тех времен, когда они, Щенок и котенок, лежали вместе, свернувшись клубочками.
Изогнувшись, Цезарь вскочил на телегу. Ковальт медленно приближался к нему, восхищаясь акробатическими, а не фехтовальными талантами своего соперника. Больше Цезарю отступать было некуда. Прямо за его спиной начиналась отвесная стена. Он весь взмок, и мускулы его дрожали. И тут у него вырвался крик ярости.
– Мастер Эвинд, неужели это то, чего вы хотели?!
– Я не знаю никакого «Мастера Эвинда». – Ковальт готовился взобраться на тележку вслед за своим противником. Кончик его меча плавно покачивался из стороны в сторону, будто летающая стрекоза. – Но он не сможет помочь тебе. Сейчас-то уж точно. – Выбрав, откуда лучше атаковать, он рванулся вперед с мечом наперевес.
Хотя до меча капитана было еще далеко, Цезарь начал отчаянно размахивать своим мечом, стараясь парировать удар. И вдруг их клинки неожиданно скрестились. Но только потому, что лезвие меча Цезаря вдруг стало длиннее раза в два (как ни странно, тяжелее он не стал).
Этого было достаточно, чтобы ослепить Ковальта. Но он замешкался лишь на мгновение, потом снова кинулся в атаку. В ответ меч его соперника словно ожил. Он будто черпал силы из кошачьей сущности своего владельца, который раньше ввязывался совсем в другие поединки. Заполучив в руки упругий блестящий клинок шести футов в длину, но легче, чем прежде, Цезарь вроде даже посвежел и воспрял духом.
Повисла пауза.
Теперь была его очередь отражать атаку и наносить колющие и режущие удары. Ковальт не мог пробиться сквозь защиту такого подвижного и длинного меча, и ему пришлось потихоньку отступать. Как только он начал отходить, удлинившийся сверхъестественным образом клинок стал двигаться все быстрее и быстрее. Вскоре он уже зазвенел и загудел, его звук разнесся по всей заставе Красных драгунов. Как это происходило, Цезарь не понимал, хотя каждый взмах меча был продолжением движения его тела. Не обладая от природы пытливым умом, как Оскар и Мактити, он просто с радостью пользовался счастливой возможностью, оставляя вопросы и объяснения на потом.
Увидев, что их начальник попал в серьезный переплет, оба помощника капитана бросились его выручать, как и несколько рядовых, стоявших поблизости. Однако их вмешательство не спасло положения. Имея в руках шестифутовый клинок, который двигался сам по себе и гудел при этом, как огромная оса, Цезарь оттеснил их всех и освободил место вокруг себя и своих друзей.
– Как ты это делаешь? – прокричал Оскар, пока они продвигались к воротам.
– Откуда мне знать? – Цезарь продолжал энергично рубить и колоть, наслаждаясь смятением на лицах их противников и бессильной яростью капитана. Когда несколько солдат выстрелили в отступающих гостей из луков и арбалетов, зачарованный меч легко отбил стрелы. Одна такая перенаправленная стрела пронзила ногу солдату, после чего никто из собравшихся вояк уже не осмелился стрелять в них.
– Разве у тебя не устала рука? – спросила Какао, тоже с мечом в руках державшая на расстоянии нападавших солдат.
– Нет еще, – крикнул он ей. – Такое ощущение, что меч держит во мне кто-то другой.
– С помощью чудесной магии Хозяина мы стали людьми. – Макитти резко прыгнула вперед, отогнав приготовившегося атаковать солдата. – Может быть, нам досталось кое-что еще.
Тогда почему мой меч прежней длины, а ноги начинают болеть, размышлял Оскар про себя. Значит ли это, что в Цезаре есть что-то, что делает его лучшим мечником? Не имеет значения. Он был готов отступать под прикрытием приятеля с его единоличным волшебством.
К тому времени весть о том, что происходит, распространилась по всему гарнизону драгунов. Полураздетые, отложив свои повседневные дела, они хватались за оружие и преследовали путешественников к берегу, поджидая, когда наконец заколдованный противник устанет.
Несколько подошедших солдат в форме попытались подстрелить Цезаря из лука или бросить в него копье. Но загадочный меч, длинный и стремительный, разрубавший воздух, как крыло колибри, продолжал легко отражать летящие стрелы, как, впрочем, и удары солдат, безуспешно атаковавших его с саблями.
У берега было привязано с десяток лодок.
Один за другим путники погрузились в ближайшую. Пока Цезарь, которому волшебство прибавило сил, сдерживал целую роту драгун, Сэм столкнул лодку с песчаного берега и сильным толчком направил ее вниз по течению. Вскоре Цезарь забрался на опасно накренившуюся корму и присоединился к товарищам.
Все еще держа свое оружие наготове, Макитти хмурилась. Они попали в струю и все больше набирали скорость.
– Они нас не преследуют. Цезарь так разозлил их, что я думала, они обязательно пойдут за нами. У них для этого и лодки есть.
Оскар смотрел на берег, вдоль которого сейчас выстроились драгуны. Они размахивали руками и что-то кричали.
– Кажется, они смеются над нами.
– Пусть себе смеются, сколько влезет. – Перенервничавший Тай устало облокотился о поручни. – Легче отвечать на насмешки, чем на выпады клинков.
Когда они отплыли на безопасное расстояние, Какао вложила свой меч в ножны и прошла вперед на нос лодки. Увидев ее приближение, Цезарь автоматически поднял меч. Промедли секунду, он бы не удержал его и не успел бы направить меч в ножны. Шестифутовому клинку не так-то просто поместиться в обычных ножнах. Но как только меч попал «домой», он начал съеживаться. Оскар заморгал, глядя на чудесное явление. Через некоторое время меч стал прежних размеров.
– Как ты это сделал? – Какао показала на вновь укоротившийся клинок.
Цезарь пожал плечами, потом усмехнулся:
– Понятия не имею. Какой-то посмертный трюк Хозяина Эвинда, наверное. Интересно, какие еще сюрпризы нас ожидают? – Он распрямился, чтобы казаться повыше. – Схватка меня утомила, но, кажется, искусство фехтования – это мое. В нем не было никакой магии. После того как я всю жизнь дрался, имея две горсти маленьких клинков, мне оно давалось легко. – Подняв руку, он посмотрел на короткие ногти и скорчил рожу. – Скучаю по своим настоящим когтям, честное слово.
– М-с-с-т, спасибо, Цезарь. – Какао содрогнулась. – От одной только мысли, что придется остаться «гостьей» этого противного мужлана, может молоко скиснуть.
– Мое орудие всегда к твоим услугам, готовое увеличиться до невероятных размеров по первому зову. – Он загадочно улыбнулся. Пытаясь по его лицу понять, как следует расценивать это обещание, она в конце концов решила пропустить намек мимо ушей. Отвернувшись, она села на скамеечку и стала наблюдать за проплывавшим мимо ландшафтом.
– Знаешь, – обратился Оскар к Макитти, сидевшей рядом, – учитывая местные традиции, может быть, этот солдат всего лишь пытался быть вежливым с нами?
Макитти немного подумала.
– Очень может быть, что ты и прав, Оскар. Я как-то об этом не подумала. В этой стране трудно разобраться в чужих намерениях. Скажи мне: ты не унюхал исходящей от него угрозы?
Человек-пес покачал головой (этот жест, по крайней мере, был знаком ему давно).
– Нет, не учуял. Но я думаю, он просто начинал злиться. А потом была ярость, когда Цезарь вызвал его на поединок. Неужели мы могли так ошибиться в оценке его намерений?
Она пожала плечами.
– Какая разница? Какао не собиралась оставаться с ним, и мы, конечно, не могли ее бросить. Я была бы рада попасть в страну, где люди в качестве приветствия трутся носами и вылизывают друг друга, чтобы показать свое расположение.
Оскар вздохнул:
– Вы, кошки, всегда такие чувствительные.
Цезарь с кормы прокомментировал:
– Это гораздо вежливее, чем обнюхивать зад новым знакомым.
Тай отвернулся к реке.
– Как вы мне противны.
Сэм ничего не сказал: змеи ведь обычно молчат. Оскар не обратил внимания на слова их мечника.
– Мне кажется, Макитти, ты слишком многого хочешь. Боюсь, лучшее, на что мы можем рассчитывать, – встретить людской обычай пожимать руки.
– Это очень безлично. – Отвернувшись от него, она полностью расслабилась и стала наблюдать за медленно сменяющимися пейзажами.
Ближний берег сохранял отчетливый красный оттенок того королевства, которое им заканчивалось. А вот низкий песчаный берег, высокий камыш и шелестящие пальмы на дальнем берегу уже были оранжевыми. Очень толстые птицы с впалыми глазами наводняли тропические джунгли. Все еще стояла жара, но чем ближе они подплывали к противоположному берегу, тем она становилась более умеренной. Влажность повысилась, что, однако, не принесло им облегчения.
– Как я скучаю по темной прохладе Фасна Визеля! – Очень утонченный в своих привычках Тай сильно страдал от пропитанной потом одежды. Ее нельзя было, как прежнее оперение, почистить просто так, клювом. Поэтому неудивительно, что он первым предложил по очереди помыться в реке и постирать платье.
Он первым тихонечко сполз в воду. Остальные спустили пару веревок, привязанных к лодке. Держась за них, можно было наслаждаться купанием и тем, как течение омывает тебя, прикладывая при этом минимум усилий, чтобы держаться на плаву. К вечеру все уже искупались. Река была довольно глубокой, так что даже Сэм не доставал до дна ногами. Но ему и так было хорошо, так как человек-змей был самым лучшим пловцом среди них. Некоторые любопытные рыбешки тыкались им в ноги, но, к счастью, никто не всплыл из глубин, чтобы укусить или ужалить купальщиков. Таю приходилось напоминать себе, что надо одной рукой держаться за линь, а не трепыхать обеими в воде.
Вскоре на небе появились звезды, они были ярко-красного цвета, а луна розовым пятном выступила из темноты.
– Послушайте, – сказал Оскар. – Когда Хозяин Эвинд брал нас с собой в Зелевин, мы видели такие лодки на Шалуане, и я помню, как ими управляют, Но у нашей нет ни весел, ни паруса. Если мы не сможем управлять ею, мы же проплывем мимо нужного места.
– Ты что, не помнишь? – спросил Цезарь. – Надо двигать этой деревянной штуковиной, прикрепленной к корме. Я помню, что когда ее толкали в одну сторону, лодка поворачивала в другую.
Оскар посмотрел на руль, свободно болтавшийся по течению.
– Да, правильно, я вспомнил. Люди толкали руль в обратную сторону от той, куда хотели повернуть. —
Он расслабился. – Это значит, что мы можем пристать к берегу в любом месте. Макитти кивнула.
– Давайте выберем сухое местечко для ночлега. Я не хочу мокнуть больше, чем нужно.
Оскар согласился.
– Мне все-таки интересно, почему солдаты не стали нас преследовать.
Макитти пожала плечами. В ее исполнении это получалось очень плавно.
– Я думаю, они решили, что женщина для командира не стоит того, чтобы быть проколотым клинком Цезаря.
Эти доводы не вполне удовлетворили дотошного Оскара, но лучшего объяснения произошедшему он придумать не мог. Кроме того, он устал. Отыскав свободное место на палубе, он немного покрутился, потом удобно свернулся калачиком, насколько позволяло новое тело, и провалился в усталый сон без сновидений.
Когда он открыл глаза, солнце уже взошло. Прямо на него уставилось что-то оранжевое и мохнатое с глубоко впалыми глазами. Было ли оно покрыто перьями или мехом, он точно сказать не мог. Застигнутый врасплох и встревоженный тем, что к нему так близко подобрались, Оскар резко распрямился, И сон как рукой сняло. С испуганным «Ку-у!» оранжевый шарик быстро расправил свои перья (или мех) и вертикально взмыл в воздух. Проследив за ним, Оскар увидел, что он присоединился к стайке из дюжины таких же существ. Они еще некоторое время покружили над лодкой, а потом все как один полетели к рощице оранжевых пальм.
– Интересно, кто это такие? – Какао уже сидела на палубе.
– Интересно, съедобные ли они. – Стоящий рядом с ней Цезарь поглаживал живот. – Я голоден. |
– Нам надо экономить припасы. Может, немного свежей рыбки? – Сэм задумчиво смотрел в воду, |
Лицо Цезаря озарилось от предвкушения, и он чуть не пустил слюни на свою красивую одежду.
– Рыбки! Ты спрашиваешь кота, хочет ли он рыбы?
– Но ты уже больше не кот, – заметил Тай.
– Но я и не совсем человек, – парировал Цезарь. – Только не говори мне, что тебя не тянет помахать руками и взлететь в небо. – И прежде, чем тот смог ответить, Цезарь уже снова повернулся к Сэму. – Поймай нам немного рыбы, и я сам лично вылижу тебя дочиста.
У великана промелькнула брезгливая гримаса.
– Спасибо, но я отмылся в речке.
– А как ты собираешься ловить рыбу? – спросил Оскар. – Хозяин Эвинд, бывало, брал меня с собой на рыбалку. Но на нашей лодке нет рыболовных снастей. Кроме того, это тонкое искусство. Надо уметь разбираться в движениях поплавка, в игре света и воды.
– Ну что ж, я постараюсь быть искусным. – Перегнувшись через борт, Сэм накренил всю лодку, пока его товарищи пытались вернуть лодку в устойчивое положение, великан пристально всматривался в мягкую рябь реки. Заметив движение, он быстро рубанул своим огромным топором. Полетели брызги, они перехлестнули через борт и вымочили всех с ног до головы.
Отряхиваясь, Оскар собрался было сказать что-нибудь нелицеприятное, но вдруг заметил, что на дне лодки лежит, трепыхаясь, с десяток оглушенных рыбин. Сэм уселся на корме, отставив в сторону кувалду. С его лысой головы ручьями стекала вода. Он подобрал ближайшую к себе рыбину с ярд длиной и стал медленно поедать ее. С радостным криком Какао и Цезарь бросились делать то же самое. Им негде было развести костер, но это не помешало им с жадностью наброситься на неожиданное угощение. Они всегда ели рыбу сырой, так что и сейчас не видели необходимости готовить ее.
Только Тай не принимал участия в этом пиршестве. Его мутило от вида рыбьей крови и жира, да еще повсюду летали куски белого мяса и рыбьи кости. Ему пришлось довольствоваться сушеными овощами и фруктами из мешка Сэма.
Набив животы, они, как и полагается после еды кошкам и удавам, улеглись подремать. Наблюдать за местностью, по которой они проплывали, остались только Тай да Оскар, который хотя и поел вкусно, но не был таким уж фанатом рыбы, как его приятели-Кошки.
– Все никак не могу понять, почему же пограничные стражи не стали нас преследовать, – снова сказал Оскар.
– Ты же слышал, что говорила Макитти. – Тай перегнулся через нос лодки, задумчиво глядя в воду. Внезапно он поднял голову. – А может быть, причина этого впереди.
Оскару пришлось прищуриться. Хотя у него было отличное зрение, но все же не такое острое, как у Тая. Он увидел, что прямо по курсу река исчезала в огромной пещере, кромка входа в пещеру была сплошь усеяна крупными сталактитами и сталагмитами.
– Давай будить остальных. Надо причалить, пока мы не доплыли туда. Никто не знает, что происходит с рекой, когда она исчезает в пещере.
Тай выпрямился, и волосы у него на загривке стали дыбом.
– Это не пещера. Это пасть. А штуки по краям – это не каменные наросты. Это зубы…

Предыдущая страница 4 Следующая страница


5 Алан Дин Фостер

ГЛАВА 9.

nbsp; Посреди сумасшедшего шума и крика, раздавая пинки и тычки, Тай и Оскар пытались поднять своих товарищей. Осознав, куда несет их неуправляемое суденышко, они один за другим просыпались с поразительной скоростью.
– Эта деревяшка сзади! – Макитти направила всю суматошную толпу на корму лодки. – Сэм, толкай эту штуковину, прикрепленную к корме! – Теперь, когда они провели в облике людей довольно много времени, все чаще случалось, что нужное слово будто само приходило на ум. – Руль! Двигай руль! – Великан послушно взялся за указанный механизм. – Нет, нет! – орала Макитти. – В другую сторону! Толкай в другую сторону!
Одновременно напутанные и восхищенные, они не могли отвести глаз от колоссальной пасти, в которую их неумолимо несло течение. Оно набирало скорость, и Оскар видел, что теперь они изменили курс и плыли к восточному берегу. Но они недостаточно резко забирали в сторону и не успевали достичь берега до того, как их поглотит пасть. Он начал бегать взад-вперед по лодке, пока ему не пришло в голову, что в его нынешнем виде это не самый подходящий способ выражать озабоченность.
Два бугра, смутно маячивших высоко над отверстием в горе, которая преграждала им путь, вдруг распахнулись, и они увидели пару плоских ярко-красных глаз, из глубины которых их буравили маленькие черные зрачки. Из недр огромной пещеры до них донесся голос, похожий на вздох окаменевших ветров.
– Я – Красный дракон, я пью эту реку и ем все, что плывет в ней и по ней! Подплывайте поближе, и я проглочу вас.
– П-ф-с-с-т! – крикнул в ответ Цезарь. Вспрыгнув на бак, он взглянул на поток и поморщился. – Клянусь своими укороченными усами, как же я ненавижу воду!
Оскар схватил его за ногу.
– Даже не пытайся, Цезарь! Ты все равно не выплывешь.
Тот неохотно дал себя стащить.
– Эта лодка обречена. Что еще можно сделать, кроме как попытаться доплыть до берега? – Он положил руку Оскару на плечо. – Ты всегда был хорошим пловцом, Оскар. У тебя может это получиться. – Он взглянул мимо пса. – И у Сэма тоже.
Великан кивнул.
– Я всегда чувствовал себя в воде уверенно, но без вас я не поплыву.
– Чувствительный змей. Кто бы мог подумать? – Цезарь подавленно отвернулся.
– Ты бы мог, если бы хоть раз поговорил со мной, – спокойно ответил Сэм.
– Трудно общаться, не имея общего языка. – Тай печально рассматривал приближающуюся пасть и в который раз пожалел о том, что у него нет крыльев. – Может, попозже это обсудим?
– Цезарь прав. У нас нет времени перебирать варианты. Остается только прыгать в воду и плыть изо всех сил к ближнему берегу. – Макитти уже готовилась к отчаянному прыжку в красноватую воду. – Обидно погибать, даже не почистив в последний раз шелковистую черную шкурку с белыми пятнами.
– Черная? Белые? – Гигантская пара челюстей, которые они сначала ошибочно приняли за вход в пещеру, захлопнулись с глухим стуком. Потом чуть-чуть приоткрылись только для того, чтобы бурлящая река могла и дальше стекать внутрь. Оскар удивлялся, как это дух горы может одновременно и говорить, и глотать. – Что такое «черное и белое», о которых вы толковали?
Увлекаемая течением лодка подплыла совсем близко и стукнулась о поистине чудовищные губы. Вода продолжала течь в приоткрытый рот. Оскар понимал, что стоит дракону снова широко открыть рот, и утлое суденышко вместе с ними исчезнет в этой необычайной глотке.
– Черное и белое – это мой нормальный природный окрас. – Макитти встревоженно смотрела вверх на глубоко посаженные живые глаза цвета киновари. Чтобы рассмотреть крохотных существ в лодке, горе пришлось скосить глаза, от чего они чуть не вылезли из огромных каменных орбит. – Черное и белое. – Почувствовав возможность спасения в неожиданном любопытстве чудовища, Макитти поспешила описать естественные цвета ее спутников. – Оскар, вот этот, в основном серо-стальной, а Цезарь – белый. Какао многоцветная, а Тай – желто-золотой. Сэм… Сэм у нас серо-коричневый с очень красивыми переливчатыми темно-бордовыми, голубыми и изумрудно-зелеными пятнами по всему телу.
Будто тесто, поднимающееся в квашне, каменные брови Красного дракона поползли вверх.
– Я не вижу этих цветов, хотя узор, который ты описываешь, ясно виден на коже самого крупного из вас.
– Мне тоже не нравится такая кожа, – проворчал великан, – но именно такая досталась мне по заклинанию Хозяина Эвинда. – Он почесал родинку в форме алмаза на шее. – Я даже не могу сбросить ее, когда мне захочется.
– Вы не жители Красного королевства, – пришел к выводу дракон. – Да и не Оранжевого. Почему вы плывете по реке, которую я пью?
– Мы только хотели перебраться на другой берег, – стала объяснять Какао жалобным голосом. – Мы ищем немного белого света, чтобы вернуть его в Нашу страну. Мы сами из королевства, где есть все Цвета.
– Все цвета?! Наверное, это очень вкусно. Иногда мне так надоедает есть только красное и оранжевое. – Вода пенилась и пузырилась вокруг кремневых губ, перекинувшихся от берега до берега. – А если вы найдете что-нибудь, что не красное и не оранжевое, вы принесете мне немного попробовать?
Оскар и Макитти переглянулись.
– Почему бы и нет, – согласился пес. – Если уж мы найдем достаточно цвета для наших целей, почему бы и не угостить тебя. Там, где есть белый свет, многие вещи раскрашены в разные цвета, не только в красный и оранжевый.
– А я могу вам доверять? – прогромыхал Красный дракон.
– Я обещаю, – ответила Макитти, – что как только мы найдем другие цвета, ты их отведаешь. Любая кошка, которая когда-либо охотилась в Фасна Визеле, скажет тебе, что я свои обещания выполняю. Спроси и мышей. Так или иначе, мы принесем тебе что-нибудь цветное. – Она колебалась. – Что бы ты хотел? Что-нибудь зеленое? Или, может быть, голубое или желтое?
– Зеленое, голубое – я даже представить себе не могу такие чудеса! – Хотя его голос звенел, в тоне Красного дракона чувствовалась тоска. – Как, наверное, это будет здорово! Какая замечательная смена вкусов! Если вы их найдете, позовите меня. В королевстве какого бы цвета вы ни оказались, я к вам приду. – Огромная пасть была готова вот-вот зевнуть. – Сейчас я отпущу вас, идите выполнять свое обещание.
– Эй, подожди! – закричала Какао, а Сэм приготовился нырнуть через борт, прежде чем лодка перевалит через нижнюю губу и провалится в бездну пасти.
Но потом ему и всем остальным в лодке пришлось хвататься за что попало, потому что мощным дуновением Красный дракон отбросил их к восточному берегу.
Благодаря возникшему порыву ветра лодка не только доплыла до берега. Одним махом накренившееся суденышко протащило через камыши, растущие вдоль берега, и вверх по песчаному склону. Оскар с трудом вылез из-под Цезаря, сыплющего проклятиями, и всклокоченной Макитти. Он встал на ноги и посмотрел туда, откуда они только что прилетели. Это было не так уж и трудно, потому что у берега осталась широкая полоса примятых камышей.
Там, на реке, большие красные глаза шевельнулись, чтобы взглянуть на них.
– Помните! – прогремел Красный дракон. – Что-нибудь цветное! – С этими словами каменные веки плотно смежились, и их обладатель снова стал похож на безжизненную пещеру в склоне неодушевленной горы. С высокого берега Оскар рассмотрел, что эта преграда постепенно переходит в гряду довольно высоких холмов. И никаких признаков того, что река вытекает из разинутой пасти или как-то обходит ее стороной.
– Неудивительно, что ему хочется чего-нибудь новенького. – Тай расправил на себе одежду, стараясь сделать это так, будто он приводит в порядок свои перья. – При такой жажде любая новинка придется по вкусу!
– Мы должны сдержать наше слово. – Макитти каким-то образом удалось сохранить достоинство, несмотря на то падение, которое последовало за их мощным полетом.
– И чтобы сделать это, надо двигаться дальше. – Оскар мягко перепрыгнул через борт лодки. Почва под ногами оказалась песчаной, но устойчивой. – Вы чувствуете разницу?
И точно. Все изменилось, даже воздух, которым они дышали. Теплый и влажный, он был гораздо приятнее горячего сухого воздуха в Красном королевстве. Камыши, пальмы и другие растения приобрели фруктовый оранжевый оттенок. Означало ли изменение цвета, что страна, в которую они готовы были вступить, окажется более гостеприимной, чем та, которую они только что покинули? Это будет видно позднее.
– Мне совсем не хочется драться, – с удивлением отметил Цезарь. – Неужели это из-за того, что изменился цвет?
– – Вполне может быть. – Они начали подниматься по травянистому склону, все дальше уходя от лодки, реки и говорящей скалы. Теперь Макитти позволила себе пофилософствовать. – Разве красный цвет не распаляет твой гнев и не доводит нервы до предела?
– Мои – нет. Просто хочу поскорее убраться подальше от того королевства. – Оскар ускорил шаг, чтобы быстрее подняться на вершину холма. – Изменение цвета не очень-то действует на меня.
– На тебя вообще трудно сильно подействовать, – заявила Какао. – Не помню, чтобы ты расстраивался, Оскар. В тебе ничего не изменилось после нашего превращения. – Она придвинулась к Нему поближе.
– Ковровая собака. – Цезарю было неприятно, что она так близко подошла к другому мужчине. – Дверной половичок. Жилище для блох. – Но они не обращали на него внимания.
Его раздражение скоро прошло, развеянное сочной красотой природы. Казалось, что, переплыв реку, они очутились не просто в другом королевстве, но в абсолютно другом мире. В отличие от сухой и местами пустынной местности в Красном королевстве, здесь все росло буйно и пышно. Им очень нравилась местная растительность, хотя они и не знали порой, что это за виды.
– Мне кажется, такой лес называют тропической саванной. Я часто сидел на плече у Хозяина Эвинда, когда он читал эти огромные книги с картинками! – Сорвав с ближайшего куста тонкокожий оранжевый фрукт, Макитти осторожно откусила плотную мякоть. – Как вкусно! Я думаю, в этих местах мы голодать не будем.
Вскоре уже все лакомились плодами, в изобилии попадавшимися им на пути. Каждый обладал неповторимым вкусом, но все были восхитительными. К вечеру им угрожала единственная опасность – расстройство желудков от переедания.
– Я бы мог жить в таком месте. – Сэм лежал на спине, закинув огромные ручищи за голову, и смотрел сквозь бледно-рыжую листву на постепенно темнеющее оранжевое небо. – Климат приятный, еда буквально падает с веток к ногам.
Оскар посмотрел на него с интересом.
– Тебя уже не тянет съесть что-нибудь живое и трепыхающееся?
Великан повернул голову и взглянул на него.
– Только иногда. Странно, правда? Некоторые наши привычки и пристрастия остались прежними, а другие изменились, приспособились к новым условиям. Интересно, Хозяин Эвинд все так и задумал?
– Уверен, мы уже никогда этого не узнаем. Если только он не собирается воскреснуть из мертвых. – Отвернувшись, Оскар стал подыскивать мягкое местечко для ночлега. Неподалеку они нарвали с дерева огромных листьев и сделали из них удобные, но немного влажные постели.
Рядом с ним Какао задумчиво созерцала оранжево-белые пятнышки звезд.
– Мы вот тут лежим в безопасности, сытые и довольные, а мне в голову все время приходят мысли о бедных людях по другую сторону радуги. Они, наверное, ужасно страдают из-за Орды и чудовищного Хаксана Мундуруку.
– А мне не приходят, – фыркнул Цезарь и, перекатившись, повернулся ко всем спиной.
Какао прикрикнула на него:
– Тогда подумай хотя бы, как страдают животные, кошки и собаки!
– Не забывай про птиц, – вставил Тай. Он взглянул на Сэма и добавил: – И про змей тоже.
Уже полусонный великан сказал мягко, не открывая глаз:
– Мундуруку, Орда, люди – все это ни при чем. Змеи всегда страдают. Мы обречены на это из-за слухов, обмана и невежества. Я думаю, мы бы так не мучались, если бы нас считали просто безногими ящерицами. Большинство людей не боится ящериц.
– Может быть, в этой доброй стране даже к змеям хорошо относятся, – сказал Оскар, желая его утешить.
– Может быть. – Великан тяжело вздохнул: – Некоторым из нас от рождения суждена более тяжелая участь, чем другим. Так устроена жизнь.
Следующее утро не прояснило, исполнятся ли здесь прогнозы Оскара о лучшей судьбе рептилий. Но началось оно вполне многообещающе. Им повстречался гном-фермер, который обрабатывал поле с несколькими сортами созревающих дынь. Он, казалось, был рад их видеть. Его ничуть не пугал их большой рост и необычная внешность. Наоборот, положив инструмент, он с распростертыми объятиями бросился их приветствовать.
У гнома была длинная узкая бело-оранжевая борода до пояса. Он был одет в комбинезон, странные, но очень удобные сандалии, рубашку с короткими рукавами, открывавшую его волосатые руки, и шляпу с широкими полями, защищавшую его голову от лучей оранжевого тропического солнца. Говорил он быстро, отрывисто, то и дело посмеиваясь.
– Хо, вот это компания! Хо-хи-хи, никогда не видел таких людей! Проходите, проходите! Вернее, хи-хи, подойдите поближе, ибо клянусь моими носками, даже самый маленький из вас не поместится в моем доме.
Словоохотливый жизнерадостный хозяин обвел их вокруг каменного домика с соломенной крышей. В аккуратном дворике, обнесенном забором, стоял длинный стол с лавочками на низких ножках. Когда путники уселись на землю, столешница как раз оказалась на нужном уровне.
– Миса! – крикнул смуглый гном в сторону дома. – У нас гости, хо-хо. Принеси нам поесть и выпить что-нибудь!
Отвернувшись, чтобы не видел хозяин, Какао скорчила гримасу.
– Фрукты очень вкусные, но если мне придется съесть еще хоть один из них, я точно расстанусь с одной из моих мифических девяти жизней.
– Мы должны быть вежливы, – понизив голос, сказал Оскар. – Просто откуси немного того, немного другого и хлебни, что он предложит. Ты что, хочешь вернуться в Красное королевство, чтобы каждый встречный лупил тебя по носу толстой палкой?
– Нет, – тихонько призналась Какао. – Думаю, надо быть благодарной. Есть вещи и похуже, чем когда тебя просят съесть слишком много вкусного.
– Хи-хи-ха-ха! – Супруга хозяина появилась с подносом, высоко поднятым в одной руке, и кувшином в другой. Это была розовощекая маленькая женщина, одетая в платье с передником и чепец – все оранжевых оттенков, конечно. Такого же цвета был и полный поднос снеди, который она поставила перед ними, и каждое следующее блюдо было украшено еще живее, чем предыдущее. В кувшине оказалось вино, вкусное и холодное. Глядя на такое обильное угощение, Какао не решилась спросить хозяев, нет ли у них молока.
– Меня зовут Тилгрик, – прохихикал хозяин, севший во главе стола. – Что привело такую необычную компанию на мою маленькую ферму, ха-ха-хо-хи-и?
Интересно, эти двое когда-нибудь перестают смеяться, подумала Макитти. Они всегда такие радушные в присутствии чужаков или здесь что-то посерьезнее? Не имея оснований для подозрений, она Могла только размышлять.
– Мы прибыли очень издалека, – сказала она толстенькому хозяину, – из страны, расположенной дальше Красного королевства.
– Так далеко! Но вы, хи-хи-хо, выжили в этой ужасной стране. Это чудесно, хи-хи! Оранжевое королевство вам покажется гораздо лучше, хо.
Сэм протянул огромное ведро, которое ему дали вместо красивых, но слишком для него маленьких бокалов. Внутри плескался оранжевый напиток.
– Мы уже это чувствуем.
– Хорошо, хорошо! – Тилгрик засмеялся, и его жена тихонько к нему присоединилась. – А что вам здесь нужно? Что бы это ни было, хо-хо, я уверен, вы это найдете. И не надо на меня так смотреть каждый раз, когда ждете от меня ответа. – Сэм тут же отвел глаза.
– Здесь нам ничего не нужно, – сказал Оскар, – ну разве что краткое гостеприимство. – Он поднял свой бокал. – И мы его уже нашли. Но, боюсь, нам придется еще долго идти за белым светом, который нам нужен.
– Белый свет? – Первый раз Тилгрик и его жена не засмеялись, обменявшись взглядами. – Это Оранжевое королевство. Вам и вправду, ха-ха-ха, еще далеко идти. Зачем утруждать себя поисками того, что так трудно представить и еще труднее найти? Оставайтесь здесь, в нашей стране, и вы всегда будете счастливы.
Цезарь заинтересовался.
– Вы хотите сказать, здесь каждый столь же доволен жизнью, как вы?
– Да нет! – Тилгрик хихикнул. – Наши соседи предоставили меня и Мису самим себе. Мы, ха-хи-хи-хо, своего рода изгои, потому что постоянно ворчим.
Оскар подумал, что ослышался.
– Вас считают ворчунами? Ну, если бы вы были кошки, тогда еще понятно. – Цезарь посмотрел на него угрожающе.
– Да, да, хо-хи! – Не переставая смеяться, Миса наполнила бокал Оскара.
– Тогда остальные какие же? – вслух спросил Тай.
– Сами увидите, хи-хи-хи. – Тилгрик покачал своим шишковатым носом и махнул куда-то на север. – Вон уже идет делегация с визитом. Наверное, другие видели, хо-хо-ха, как вы переправились, и поспешили разнести радостную весть.
– Да уж, радостную. – Оскар наелся, напился и согрелся в теплом влажном воздухе под мягкими лучами утреннего солнца. Ему с трудом удалось заставить себя улыбнуться, когда он посмотрел в сторону.
Через широкое непаханое поле к дому шли около сотни разгоряченных местных гномов, каждый был одет по-праздничному и очень возбужден. На ходу они истерично хохотали. Это было одно сплошное Движущееся и колышущееся море безудержного веселья, бьющего через край восторга и переполняющего все легкомыслия.
Оскар почувствовал, что волосы у него на загривке зашевелились совсем по-собачьи.
Впереди надвигающейся толпы шел человек ростом чуть повыше остальных. Он махал рукой, но слов его не было слышно из-за надрывающего животы хохота.
– Эй, там, хи-хо-хи, Тилгрик! Что это у тебя за суровые гости?
Хозяин наклонился и прошептал Оскару на ухо:
– Эта спутанная седая борода – Нугвот. Он местный представитель фермерской артели. Да, вести о вашем прибытии распространились очень быстро.
– Но как? – удивился Оскар. – Ведь вы и ваша жена – первые, кого мы встретили, переправившись через реку.
– Да, если вы не видели, это не значит, что другие не видели вас.
– Что-то мне это не нравится… – Оттолкнув от себя тарелку, полную оранжевых лакомств, Макитти резко встала из-за стола и вышла на открытое место у плетня. – Эти люди не очень большие, но их тут ужасно много.
– Ну и что? – Блаженно-безмятежный Цезарь продолжал уплетать горы угощений, выставленных хозяевами. Для полноты картины пирующего гурмана не хватало нескольких мышиных хвостиков. – Они все гогочут и хихикают, как куча котят, объевшихся кошачьей мятой.
– Вы не знаете, что у них на уме? – Оскар остался сидеть рядом с хозяином.
– Не уверен, а-хи-хо. – Тилгрик жестом показал жене, чтобы она зашла в дом. – Мне не очень-то нравится Нугвот. Он, знаете ли, такой официальный, хо-хо. Но когда надо, мы с ним прекрасно ладим. – Он пошел навстречу толпе. – Пойдем, посмотрим, что он хочет сказать и зачем привел с собой столько народу.
– Я тоже пойду, – заявила Макитти.
– Нет, – удивляясь самому себе, Оскар остановил ее. Ему в голову вдруг пришла мысль о том, что Макити хочет завладеть лидерством. Да нет, вряд ли. В любом случае, он бы настаивал, чтобы она осталась. – Если случится что-нибудь непредвиденное, ты сможешь помочь остальным советом.
С полным ртом самой разной оранжевой еды, так что его лицо напоминало растрескавшуюся дыню, Цезарь посмотрел на него и нахмурился.
– Х-с-с-т, я, знаешь ли, тоже могу давать советы!
– Ну и что дальше? – Улыбаясь как можно шире, Оскар пошел за Тилгриком. Они вышли из ворот и стали спускаться по одной из тропинок, протоптанных вдоль и поперек его полей, обсаженных деревьями.
. Они встретились с процессией где-то посреди поля, густо заросшего растениями, на веточках которых зрело нечто, похожее на рыжий кокос. Подойдя совсем близко, Оскар с облегчением увидел, что ни у кого в толпе нет ничего похожего на оружие. У них не было даже вил и лопат. У нескольких людей в руках были огромные перья, другие помахивали большими изящными веерами, которые взяли с собой, чтобы отгонять жару и влагу. Все смотрели на Оскара с любопытством.
– Здравствуй, Нугвот, – начал Тилгрик. – Как видите, у меня и Мисы…
– О-ххо-ха! – прервал его загорелый старик. Его смех был тут же подхвачен остальными. – А они большие, йо-хо-ха! Особенно тот, с топором, Который, я ручаюсь, совсем не плотницкий. – По плотным рядам оживленной толпы прокатился, как гром, радостный смех.
– Они, должно быть, прибыли из безрадостного Красного королевства, – выкрикнул кто-то из середины, не забыв выделить замечание резким звонким смешком.
– Нет, нет, вовсе нет, – поспешил заверить их Оскар, подняв руки и улыбаясь изо всех сил. – Я и мои друзья прибыли издалека, из страны, расположенной дальше Красного королевства, и в которой есть все цвета. Мы не причиним вам вреда. Мы здесь проездом и собираемся дальше по своим делам.
– Он не смеется, – хихикнул кто-то невесело.
– И улыбка у него кажется вымученной, – заявил другой презрительно.
– Они хотят нагнать на нас тоску, – настаивал третий с гоготом и топотом.
Тилгрик поспешил на помощь своему гостю.
– Хи-хи-хоу, вы неверно судите об этих милых ребятах! Это правда, они не смеются, как мы, но разве можно винить их за это? Им можно только посочувствовать, что им не посчастливилось родиться в Оранжевом королевстве. Ха-ха-хоо, мы должны не критиковать приезжих из других стран, а помочь им испытать то, чем мы пользуемся по праву рождения.
– И-хи-хо-о! Обязательно им поможем! – Когда Нугвот говорил, его длинная борода подергивалась. – Ни за что не позволим чужестранцам испортить нам настроение, сквасить наше молоко, сглазить наш урожай и наплевать на наши обычаи. – Обернувшись к волнующейся и мерно посмеивающейся толпе, он махнул рукой, призывая их вперед. – Поможем гостям! Зададим им бархотания!
Оскар нащупал меч, но слишком поздно, потому что его уже захлестнул неожиданный наплыв толпы.
Его закрутили множество хрипло гогочущих гномов, и он почувствовал, как что-то уперлось ему в живот. Он судорожно вдохнул, ожидая боли, но ничего не почувствовал. Он думал, что сейчас увидит кровь, но заметил только, что его рубашка стала топорщиться. Что-то едва уловимое стало ласкать ему живот.
Это был веер, которым легко водили взад-вперед. Множество коротких, но крепких рук тянулись к нему, и что-то еще задело его под мышкой. Это было одно из тех длинных перьев, что несли с собой местные жители. Несмотря на свой страх, он начал посмеиваться, потом хихикать. Вскоре он уже хохотал во весь голос, оглушительно ревел, а тело его дергалось от безудержного смеха. Он дергал руками и сучил ногами. На него навалилась большая масса, и он был буквально пришпилен к земле.
– Бархотание! Бархотание! – скандировала толпа, не переставая при этом сама смеяться. Они вознамерились убедиться, что ему хорошо, и он присоединился к их полному, безграничному веселью.
Его беспомощное тело дергалось и извивалось в тисках необузданной веселости. У него уже болели легкие и сводило мышцы, а они все щекотали и кололи его, умело работая перьями, веерами и пальцами.
Если они продолжат в том же духе, думал он сквозь дымку изнурительного хохота, я досмеюсь до смерти.
Как раз когда он уже был на грани смерти, перья и руки оставили его в покое, тени маленьких хохотунов расступились, и он увидел знакомые лица, озабоченно склонившиеся над ним.
– С тобой все в порядке, Оскар? – На лице потрясенного Тая не было и намека на веселье.
– Да, серая шкура, ты как? – а это уже сказал Цезарь, тоже встревоженный, но еще и заметно удивленный. – Над чем это ты так смеялся? Мы думали, они тебя тут на куски режут.
Оскар сел и заметил сияющую, но озабоченную Мису.
– Спроси у нее.
Улыбка толстой женщины стала еще шире.
– Хи-хи-хи, они хотели убедиться, что ваше присутствие гармонирует со всеми окружающими. Дальше они бы подвергли бархотанию всех остальных. – Она глубокомысленно кивнула в сторону Сэма. – Хи-йи-хоо, даже тебя!
– Они меня щекотали. – Пошатываясь, Оскар поднялся на ноги. – Прижали к земле и щекотали.
– Я ничего не мог поделать. – Тилгрик очень старался выразить свое сочувствие, но ему удалось только с трудом улыбнуться. – Они меня даже близко не подпустили, но мне все было видно. А Нутвоту, старому шутнику, было наплевать. Для тех, кто родился не в нашем королевстве, хи-хии-хи, бархотание может закончиться печально.
– Можешь мне об этом не рассказывать. – Оскар схватился за левый бок. – Иногда смех причиняет боль, хи-хи-ха.
Держа меч наготове, Макитти внимательно осматривалась по сторонам, вглядываясь в поля и лес.
– Когда мы напали, они разбежались. – Она нашла взглядом Тилгрика. – Что теперь будет?
– Они за вами придут, – предупредил их хозяин, серьезно посмеиваясь. – Помощники Нугвота уже сейчас распространяют слух, что в лесу появились чужестранцы, которые натянуто улыбаются и говорят без смеха. Они соберут столько горожан и фермеров, что одолеют вас всех даже с вашим острым железным оружием. Тогда, – тут он, извиняясь, посмотрел на Оскара, у которого до сих пор все болело, – тогда вас всех тщательно отбархотают.
– Эй, это не так уж плохо, – простонал пес, вставая на ноги. – Но только на пару минут. А потом все становится веселой пыткой.
– Истинным жителям королевства бархотание не причиняет вреда, – сообщила им Миса. – А вот те, кто родился не здесь, могут, – она с усилием произнесла непривычное слово, – «пострадать».
– Надо убираться отсюда, – сказала Какао, задумчиво глядя на тропический лес, который преграждал им дорогу, но вел как раз на восток. – Нужно покинуть это королевство как можно скорее. Может быть, оно и более дружелюбно, чем Красное, но не менее опасно. – И чтобы показать, что ничего плохого не имела в виду, она тепло улыбнулась Мисе.
– Да, да, хо-хо-хи, – с готовностью согласился Тилгрик. – Нужно уходить быстро, как можно быстрее. Я всего лишь простой фермер, и мы с Мисой что-то вроде изгоев. Но здесь по соседству живет еще один, еще более сумасшедший. Он отшельник, его все чураются за его неоранжевый нрав. Он много путешествует и изучил все дорожки и тропинки, которыми местные жители не пользуются. – Он повернулся к своей жене.
– Миса, любовь моя, ха-ха-хо, отведи наших гостей в дом. – Он повернулся к Оскару. – Вы должны закончить обед, друзья мои. Вам еще понадобятся силы для предстоящего путешествия. А я пока разы-щу отшельника Вильяма. Когда я расскажу ему, что у меня гости с таким же как у него характером, ручаюсь, он с радостью согласится вас проводить. Оскар положил руку фермеру на плечо.
– Как мы можем отблагодарить тебя, Тилгрик, за помощь и гостеприимство?
– А вы уже отблагодарили, хи-хи-и-хар. – И улыбка толстяка стала еще шире прежнего. – Ваш абсолютно абсурдный и нелепый вид насмешил меня до упаду, я еще долго буду вспоминать и смеяться.
Оскар предупреждающе улыбнулся Цезарю, который явно собирался что-то сказать.
– Какими бы глупыми и пустыми людьми мы ни были, мы всегда рады повеселить друзей своими уродливыми физиономиями.

ГЛАВА 10.

Наконец Тилгрик, радостно и гордо показывая дорогу, привел затворника Вильяма. Он оказался совсем не похож на грубого, угрюмого гнома, каким его представлял себе Оскар. Это был бородатый человек, заметно стройнее, чем фермер, и у него было очень доброе лицо. Он напоминал гербила, которого кошки однажды гоняли по дому. Вильям протянул руки и тихонько дотронулся до Оскара.
– Я вас себе другим представлял, – сообщил ему приятно удивленный Оскар. – Вы кажетесь вполне нормальным.
– Не обманывайтесь на мой счет. – Вильям спрятал обе руки за спину, сплел вместе свои волосатые пальцы и стал нервно их перебирать. – На самом деле я ужасный человек.
– Да, я вижу. – Теперь была очередь Макитти улыбаться. Но только не очень широко, чтобы не спугнуть их проводника.
– Все остальные считают меня сумасшедшим, – сказал Вильям. – Вы знаете, что я не безумец. Просто мне не кажется все таким уж смешным.
– Интересно, почему они не пытались забархотать вас? – спросил Оскар, собирая вещи и бурдюк с водой.
– Ой, пытались, пытались, – заверил их провожатый. – Только на меня это, кажется, не действует. – Ему почти удалось нахмуриться, но не до конца. – Мир не кажется мне таким уж забавным. – Обернувшись, он указал на отдаленную кромку леса, начинавшегося за аккуратными полями фермера. – Нам надо идти очень быстро, если мы хотим оторваться от помощников Нугвота. Лучше, если мы уже будем глубоко в лесу к утру, когда они наверняка объявятся с еще большей толпой.
Разговаривая, он почти не прихихикивал, как заметил Оскар.
– Тогда будем идти всю ночь, не останавливаясь на ночлег, – сказал Оскар.
– Мне это подходит, – фыркнул Цезарь. – Я легко могу идти ночью, как днем. Веди нас, добрый Вильям, а мы пойдем за тобой.
Гном задумчиво поглядел на Цезаря.
– Ты не боишься идти ночью через дремучий лес?
– Мы не боимся. – Какао излучала уверенность. – Почти все мы в темноте видим лучше, чем вы думаете. И, как сказал Цезарь, мы любим бродить по ночам.
Под непрерывное прихихикивание и добрые пожелания они простились со своими необычайно «сварливыми» благодетелями Тилгриком и Мисой. Под предводительством их добродушного провожатого они тесной группкой двинулись к лесу через пашни. Вскоре они уже вступили под свод деревьев и довольно быстрым шагом стали пробираться сквозь лес, изобиловавший буйной растительностью и легкомысленными, почти невидимыми зверьками.
Скользя взглядом по верхним веткам, Оскар замечал там какое-то движение, но так никого и не увидел.
– Так, значит, даже животные, – как странно произносить слово, которым раньше другие называли его самого, – даже животные здесь покатываются со смеху?
Вильям шел впереди. Шаги у него были короткие, но энергичные. Он обернулся и сказал:
– В Оранжевом королевстве радость и веселье – основа жизни. Кто много смеется, того уважают и почитают. А таких, как я, заставляют чувствовать себя лишними. – Он пожал своими маленькими круглыми и очень волосатыми плечами. – Я не возражаю. Я люблю быть сам по себе. Честно говоря, не вижу в этом ничего смешного.
– К счастью для нас, вы хорошо знаете лесные тропинки, – Макитти попыталась польстить проводнику, ведь сейчас они полностью зависели от его расположения.
Вильям внимательно посмотрел на нее.
– Если вынужден жить в лесу, скоро узнаешь все его дорожки. Я рад, что могу вам помочь. Скажите, а в том королевстве, откуда вы пришли, такие, как я, могут выжить? Приняли бы меня там, хотя я очень редко смеюсь?
Оскар припомнил некоторых посетителей его покойного Хозяина Эвинда. Мужчины и женщины с вытянутыми лицами были гораздо более сурового нрава. Для них вся жизнь заключалась в магических знаниях. Судя по тому, что он видел, лежа в ногах у хозяина, понадобилась бы парочка заклинаний просто для того, чтобы заставить их улыбнуться. – Думаю, да, есть такие места, где ты мог бы прижиться. Но наше «королевство» во многом отличается от вашего. Ты даже и представить себе не можешь, насколько. – Он задумчиво смотрел на низкорослого бородатого гнома. – Я уверен, что тебя бы приняли, но вот только понравится ли тебе там?
– Вот как? – Не замедляя шага, их проводник прошел под оранжево-голубым кустом. Всем остальным пришлось нагибаться и отводить в сторону торчащие жесткие ветки. Пролезая под кустом, Оскар мог поклясться, как одна ветка прошептала другой: «А ты слышала новость о красном дереве с елкой?»
– Тогда, наверное, мне лучше остаться здесь, – сказал Вильям. – Хотя мне очень хочется попробовать. Вы, ребята, такие хорошие и добрые, такие нормальные люди.
Какао мягко рассмеялась. От ее мурлыкающего смеха цветы, свисавшие с соседнего дерева, радостно потянулись к ней.
– Вильям, ты просто не все знаешь.
Нельзя было точно сказать, какое расстояние они прошли, но уже через несколько дней стали замечать, что цвета вокруг них заметно посветлели. Наверное, Оранжевое королевство не такое большое, как Красное, размышлял Оскар. А может быть, благодаря провожатому они пересекли страну по прямой. И хотя было все еще угнетающе влажно, цвет все-таки заметно менялся.
– Мы приближаемся к Желтому королевству, – сообщил им Вильям в ответ на их вопрос. – В отличие от границы, которую мы делим с Красным королевством, здесь нет реки. Но уже сегодня к полудню вы будете шагать по другой стране с другим цветом.
Тай зашагал радостнее, несмотря на то, что на лицах у всех разлилась нездоровая желтизна.
– Думаю, что в Желтом королевстве я буду чувствовать себя как дома. – В предвкушении этого он улыбнулся. – Жду не дождусь, когда снова стану своего естественного цвета.
– И это, как я полагаю, будет Зеленое королевство. – Там, где Сэм не мог пройти под ветками и сучьями, он просто отводил их в сторону. – Мы хорошо продвигаемся.
– Я не знаю, что находится за Желтым королевством, – с сожалением сказал Вильям. – Каждый из нас привязан к своей родине. Но Желтая страна вам покажется совсем другой, такой же непохожей на оранжевую, как и агрессивное Красное королевство.
– А в чем отличие? – спросил Оскар.
– Ну, во-первых… – начал Вильям.
Но ни объяснить, ни закончить предложение он уже не успел. Прямо из-под земли совершенно неожиданно появились несколько фигур и преградили им дорогу. Несмотря на густой оранжевый оттенок их кожи и на изогнутые темные очки, защищавшие глаза от солнца, не узнать их было невозможно.
Правая рука Оскара сама потянулась к рукояти меча. Его товарищи также были готовы схватиться за оружие. Сэм выхватил из-за спины свой огромный топор.
Больше удивленный, чем напуганный, Вильям переводил взгляд с незнакомцев на своих высокорослых друзей.
– Вы знаете этих людей?
– Мы знакомы. – В словах Оскара, обращенных к тем, кто преградил им дорогу, не было ни радости, ни легкости. – Привет, Куол. Что занесло сюда, на этот край мира, тебя и твоих тошнотворных приятелей?
За спиной Куола Рут и Рата напряглись, но ничего не сказали. Куол скромно поклонился.
– За вами пришли, конечно. Ты думал, что мы сдадимся только потому, что вам удалось пробраться в радугу? Когда я объяснил Мундуруку, что произошло, они сразу догадались. С помощью одного заклинания мы смогли пройти за вами даже сюда.
– Мы вошли в ту же радугу, что и вы, только через другой цвет. Этот цвет. Мундуруку сказали, что вас лучше всего встречать здесь. Как видите, они не ошиблись. Мундуруку никогда не ошибаются. – Из-под его крысиного носа сверкнула улыбка. – Поймите, наконец, что от них не скроешься даже в этих странных цветных землях.
Наклонившись к Оскару, Макитти коротко шепнула:
– Это интересно: «Хаксан Мундуруку» – это не один человек, а несколько.
– Для вас это уже бесполезные сведения, – заявил Рут противным тоном, легко расслышав ее шепот, – поскольку вы все равно умрете.
– Не думаю, – Оскар со свистом рванул меч из ножен, и эхом ему вторили друзья, тоже вытащившие оружие. – Или вы забыли, что прежде чем попасть в радугу, мы легко отделались от вас и ваших трех мечущихся трупов? – У него за спиной Вильям растерянно смотрел то на путников, которых знал, то на незнакомых враждебных чужаков.
– Не так-то и легко, насколько я помню. – Рата даже не шевельнулась, чтобы взяться за меч. – Мы почти загнали вас в угол, когда вы исчезли.
– Давайте нападем на них, – прошептал Цезарь. – Мы их одолеем, прежде чем они успеют достать оружие.
– Я как раз думаю, где их арбалеты? – добавил Тай. – Я вижу только длинные ножи, болтающиеся на поясе.
– Мы не взяли их с собой. – Рут ухмыльнулся, обнажив узкие длинные клыки, сквозь которые он и его чуть более симпатичная подруга высасывали кровь у своих жертв. – Поймите, на этот раз нам не нужны такие неуклюжие приспособления.
– А, – пробормотал Цезарь, – тогда не удивляйтесь, когда я проткну вас насквозь своим неуклюжим приспособлением. – Он поднял меч и рванулся в атаку.
– Цезарь, нет! – закричала Макитти. Но остановить кота, все равно что удержать лавину. Ругаясь, Оскар поднял свой меч, когда Цезарь пролетел мимо него одним сплошным вихрем шелка и стали.
Цезарь замахнулся и стал уже опускать меч, нацеленный прямо в голову Куолу. Но тот даже не попытался отступить в сторону или как-то уклониться от удара. Вместо этого он поднял левую руку и что-то коротко и резко пролаял. Интонация была очень необычной.
Из обнаженных клыков его ухмыляющихся приятелей брызнули тонкие струйки густой крови. Похожая на обычную, она быстро начала свертываться. Как тонкие веревки, они опутали рвущегося вперед Цезаря. Прежде чем меч успел опуститься на нервничающего, но стоящего неподвижно Куола, его плотно обмотали быстро застывающие путы. То же самое произошло и с мечником, которого спеленали с ног до головы.
Шагнув вперед, Куол резко толкнул озверевшего связанного Цезаря. Совершенно беспомощный, он опрокинулся на спину, больно ударившись о землю. Так он там и лежал, яростно, но безуспешно пытаясь высвободиться. Меч был плотно примотан к боку.
Оскар крепче сжал свой собственный меч. В глазах у него сверкало бешенство его предков-волков. Так он думал, потому что дух предков-эльдертерьеров такого вдохновения не внушал.
– Что ты с ним сделал?
– Связал. – Куол обратил взгляд на тихо рычащего Оскара. – А ты бы предпочел, чтобы я убил его? Это, знаешь ли, легко устроить. – Куол все время двигался. – Я мог направить клейкую слюну моих приятелей так, чтобы она не просто связала ему руки-ноги, но и залепила бы нос и рот.
– Почему же ты этого не сделал? – Меч остался покачиваться на поясе у Какао.
– Потому что Мундуруку приказали доставить живыми большинство из вас. Для допроса. – На его лицо снова вернулась нервная самодовольная улыбка. – Жаль, что мне не позволят при этом присутствовать. Зрелище обещает быть очень увлекательным. Правда, вам, наверное, это понравится чуть меньше.
– Как ты это сделал? – Вильям показал на застывшие веревки из красно-оранжевой крови, которые надежно связывали Цезаря.
– Не нужны мечи и арбалеты, если у тебя в распоряжении есть магия. – Куол не сводил глаз с Оскара, не обращая внимания на любопытного гнома. – Хаксан Мундуруку не полагается на случай. Посылая нас сюда и подозревая, что кто-то из вас может оказаться заколдованным учеником покойного мага Эвинда, нас снарядили не силой, а несколькими заклинаниями, которые срабатывают, если мы все трое действуем сообща. Ну что, тебе от этого легче? Что же ты не набрасываешься на меня, как твой приятель, которого я спеленал? – Подергивая усами, он показал в сторону связанного Цезаря, лежавшего на земле. Мы бы с друзьями поупражнялись.
Сэм взвешивал свой топор, выжидая удобного момента, когда кто-нибудь из них отвлечется.
– Должно быть, Мундуруку очень верят в вас, если снова послали за нами, хотя вы так позорно провалили задание в прошлый раз.
Улыбка Куола угасла, и он взглянул на великана.
Бывший сумчатый больше всего опасался бывшего змея. Такой большой удав, как Сэм, мог запросто перекусить зазевавшимся куолом, несмотря на его необычайную энергию и острые зубы. Каким бы полным не было превращение из животного в человека, оно не могло истребить в нем этот первобытный – страх.
– Тебя, удав, так же легко завалить, как и твоих дружков. Если не веришь мне, давай попробуй. Вот и проверим. – Сэм не шелохнулся. Вместо этого он в своей обычной манере, не отрываясь и не мигая, смотрел прямо в глаза Куолу. Его противник почувствовал себя неуютно и, наконец, вынужден был отвести глаза. – Что касается последствий нашего предыдущего столкновения, то Мундуруку оказались такими же милосердными, как и всемогущими. – Он поднял левую руку, показав оставшиеся на ней четыре пальца. Пятый не так давно жестоко укоротили на три фаланги. – Это было все наказание, которому они меня подвергли из великодушия и милости.
Из-за спин товарищей неожиданно подал голос Тай:
– Ручаюсь, что когда вы снова явитесь к ним без нас, они укоротят на три четверти другую часть твоего тела. Хотите знать, какую я имею в виду?
– Ты будешь следующим, сопливый ободранный певец без крыльев! – Подняв свою смертоносную правую руку, Куол угрожающе шагнул вперед. Как только он это сделал, его приятели в плащах широко раскрыли рты.
– Остановитесь!
На секунду растерявшись и испугавшись оттого, что его прервали, Куол так и стоял с вытянутой рукой и открытым ртом, готовый произнести заклинание, которому его обучили Мундуруку. Он поднял брови, когда увидел низкорослого жителя Оранжевой страны.
– Что тебе надо? Тебя это не касается… Если только, – добавил он после зловещей паузы, – ты сам не ищешь на свою голову приключений.
– Я хочу сказать только одно. Потом можете продолжать свои дела.
Пока Куол колебался, Оскар воспользовался наступившей тишиной.
– Отпустите его, Мундуруку он все равно не нужен.
Красномордый наемник кивнул.
– Ну, давай, говори и убирайся подобру-поздорову, не лезь в наши дела.
– Хорошо. – Выпрямившись во весь рост (совсем не такой уж большой) и убрав в сторону бороду, чтобы не мешала, Вильям начал со всей серьезностью рассказывать: – Жила-была гимпа в Доклафе, она хохлевала жирафу…
Оскар и его друзья в удивлении уставились на своего толстенького провожатого, а он продолжал тараторить. Куол и его приспешники, напротив, продолжали завороженно слушать его. Но когда Вильям стал заканчивать свою непонятную, но лихо закрученную песенку, начали происходить совершенно непонятные вещи.
Первой метаморфозы заметила Макитти. Началось это с подобия улыбки, появившейся на лице Оскара и постепенно расплывавшейся шире и шире. Рядом Какао наливалась оранжево-розовой краской по мере того, как рифмованная песенка плавно катилась к своей комической развязке. Тай начал хихикать, и даже обычно флегматичный Сэм широко улыбался. Вскоре они все стали посмеиваться, потом хохотать и, наконец, реветь от безудержного смеха.
По лицу Макитти уже текли слезы, а Вильям, не останавливаясь, перешел ко второй истории в том же духе и в два раза смешнее. Куол, Рата и Рут точно так же корчились от безудержного смеха, не в силах устоять перед веселой песенкой. Особенно гоготали над гоблинской считалочкой ребята-вампиры.
В короткие промежутки своего непрерывного потока веселых стишков Вильям умудрился вставить несколько словечек более серьезного содержания, предназначенные для ушей Оскара, который тоже хватался за живот от смеха.
– Поспешите! Я постараюсь задержать их подольше.
– Но как – хо-хо-ха! – ты это – хи-хи-ха! – делаешь о-ох? – От такого дикого смеха у него уже болели бока.
С третьей попытки ему удалось вложить меч в ножны и дать остальным знак, чтобы они следовали за ним. Хохоча и всхлипывая, они разрезали путы на Цезаре. Перерезая ярко-рыжие веревки, они все время тряслись от смеха, и оттого чуть не поранили своего спутника. Собираясь отругать их за неуклюжесть, Цезарь вместо этого сам согнулся пополам в приступе смеха.
Путники помогли ему подняться на ноги и, спотыкаясь, протопали мимо своих мучителей. Куол обернулся и попытался пойти вслед, но к тому времени уже так сильно смеялся, что едва мог стоять на ногах. Нескончаемый поток нелепой галиматьи буквально парализовал его и его клыкастых сподручных.
– Поверьте, – посмеиваясь, сказал Вильям Оскару, когда тот уже собирался вслед за друзьями скрыться в удивительном густом лесу, – для меня это нелегко. Я не разделяю страсти моих соплеменников выяснять, кто кого пересмеет. Но это не значит, что я сам не способен повеселиться. Можно даже сказать, что жизнь в одиночку, отдельно от всех, отточила мою способность жить весело и в гармонии с окружающим миром. С тем, что растет и падает, рождается и умирает.
– Будь – ха-ха-ха! – осторожен! – предупредил Оскар.
Когда Вильям на секунду отвлекся, Куол рубанул сплеча. Но прежде, чем его нож достиг цели, гном успел ткнуть его пальцем в смехоточку под ложечкой. От непроизвольного смеха Куол согнулся пополам. А потом и вовсе покатился по земле. Позади него на земле уже корчились Рут и Рата в приступе истерического смеха.
– Скорей! – поторопил Вильям хохочущего и рыдающего Оскара, который уходил заплетающимися ногами. – Легкое волшебство не сравнится с сильным юмором, но даже у самой хорошей шутки есть предел возможностей.
– Сколько – ха-а-ха-хи! – ты сможешь – о-хо-ха! – продержать их? – слабо выдохнул Оскар.
– Довольно долго, – заверил его Вильям со смешком. – К тому времени, как вы доберетесь до Желтого королевства, здесь уже будут Нугвот и его люди. Я тогда смогу предоставить им возможность веселить и сдерживать незваных гостей. Ну, теперь ступайте. А когда окажетесь в безопасности, и у вас будет немного свободного времени, выпейте за меня – только не облейтесь при этом.
Едва найдя в себе силы кивнуть, Оскар повернулся и заспешил за своими товарищами. Экзотические деревья и оранжевые цветы тянулись в сторону гнома, чтобы разделить его вдохновенное веселье. По мере того как непрерывный поток глупостей, распеваемых Вильямом, затихал, пес постепенно приходил в чувства. Его друзья тоже успокаивались, хотя в последующие часы бывали моменты, когда Цезарь встречался взглядом с Таем, Макитти или Какао, и все снова начинали смеяться, вспоминая о том, что только что произошло.
– Знаете, – говорил позднее Тай, у которого все еще болели бока от смеха, – если в последнем куплете Вильяма заменить косую корову на доярку Милкову, то получится еще смешнее, но…
– Ради Бубастика, – молила его Какао, – не смеши меня больше! – Слегка морщась, она держалась за бок, чуть пониже ребер. – У меня и так все болит, как будто из меня вытащили все внутренности и положили обратно как попало.
– Может быть, именно это и произошло с Куолом и теми двумя. – Пробираясь по лесу, Цезарь продолжал отдирать и вычесывать остатки красно-оранжевых липких веревок из волос и одежды. При этом он горевал, что в нынешнем положении не может достать языком до некоторых проблемных участков. – Если повезет, то Вильям насмешит их так, что они лопнут от смеха.
Время от времени они слышали, как в лесу позади них что-то буцкало и хрякало. Тогда они выхватывали оружие и вставали в боевую стойку. Но каждый раз оказывалось, что это всего лишь какой-нибудь необычный лесной житель со смехом и гоготом продирается сквозь чащу. Заметив путников и испуганно смеясь, он пускался наутек в другую сторону. Даже пища здесь была счастливая. Добыча гибла от их мечей без единого крика, всегда с улыбкой на лице и с последним смешком. Фрукты, когда их срывали с ветвей, радостно вздыхали, а ягоды хихикали высоким тонким голоском, попадая на зуб голодным путникам.
Скорчив рожу, Какао сплюнула что-то хихикающее и стала неохотно жевать сладкую мякоть.
– Чем быстрее мы выберемся из этого леса, тем лучше. Я предпочитаю есть дичь, которая молчит, а не дразнит меня, когда я ее жую.
– Могло быть хуже, – Оскар обернулся через плечо. – Она могла бы давать сдачи.
– Пусть бы она дралась, – прикрикнула на него Какао. – Мне нравится, когда моя добыча немного сопротивляется. Что хорошего в мышке, которая даже не пытается убежать? В чем тогда удовольствие? – Она поморщилась. – Я бы, наверное, не смогла убить мышь, которая смеется мне в лицо.
– Т-ш-ш-ш. – Макитти подняла руку, и все остановились. – Я думаю, лес скоро закончится. Стало заметно светлее.
Дальше они пошли осторожнее, и разговоры стихли. Они не знали, чего ожидать, но уже привыкли на границе между двумя королевствами быть готовыми ко всему. Их уже трудно было чем-то удивить. Но то, что они увидели, выйдя из густой чащи, явилось совершенно неожиданным.
Дневной свет, несомненно, изменился. Он не только стал ярче, он приобрел интенсивный лимонный оттенок. Он даже мог казаться нормальным, если бы в желтый цвет не было окрашено все остальное: высокая густая трава вместо леса, ленивая желтая река, прозрачные птицы, парившие высоко над головой в глубинах шафранового неба.
И огромная стена из известняка, возведенная вдоль реки и полностью перекрывавшая дорогу на восток.
Оскару даже пришлось откинуть назад голову, чтобы увидеть верх Бробдинанской Стены. Она была очень высокой, и на первый взгляд казалась столь же прочной. Подойдя поближе и рассмотрев ее как следует, они поняли, что стена сложена из непробиваемых желтых глыб, которые действительно нельзя было сдвинуть с места. Ее сложили камень за камнем, кирпич за кирпичом, чтобы не пропустить лазутчиков. Оскар и его друзья приуныли.
– Как вы думаете, мы можем ее обойти? – спросила Макитти, озирая стену по всей длине.
– Ну уж перелезть-то мы через нее точно не можем. – Оскар озабоченно взглянул туда, откуда они только что пришли. Интересно, – подумал он, – Куол и его вампиры, наверное, уже вырвались от Нугвота и сейчас несутся сквозь чащу, чтобы схватить улизнувшую добычу.
– Было время, когда я бы смог. – В голосе Тая звучала тоска.
– Идите сюда! – Цезарь отошел немного вниз по течению и теперь звал остальных.
– Что там такое? – крикнул Оскар, сложив руки рупором. – Дорога через стену?
– Не через стену. – Цезарь стоял у стены, почти скрытый легким изгибом бастиона. – Но, может быть, сквозь нее.
Ворота, которые увидел Цезарь, были массивные, срубленные из тяжелых деревянных брусьев и украшенные затейливой резьбой из завитушек и спиралей. Они доходили почти до верха гладкой каменной стены и тяжело нависали над головами путников. Макитти первая заметила повторяющиеся рисунки, украшавшие стену.
– Вы видите? – Она пальцем указала на один особенно выделяющийся завиток в форме улитки. – Из каждого рисунка спиралью выходят лучи, иногда они соединяются в сложный узор. Я думаю, они так или иначе обозначают солнце.
– Тут их несколько десятков, и все разные. – Тай ползал на четвереньках и рассматривал огромный диск у основания ворот. – Здесь есть одно, состоящее из множества колец.
– А вот на этом по краям вырываются языки пламени. – Цезарь засмеялся. – Кто бы это ни вырезал, он понятия не имел, что делал. Солнце, конечно, горячее, но оно же не горит!
– Думаю, ясно, почему в этой стране люди так много внимания уделяют солнцу. – Оскар осматривал железные петли и запоры, удерживающие массивные створки вместе. – В конце концов, это же Желтое королевство.
– Королевство есть королевство. – Отойдя к берегу сверкающего ручейка, Цезарь задрал голову и внимательно осмотрел верхнюю кромку стены. – Если бы я мог лазать, как прежде, я бы точно уже был наверху ворот.
– И я тоже, – согласилась Макитти, – да и Какао. А вот что бы делали остальные?
– Для меня слишком высоко. – Оскар стоял рядом с Цезарем. – Я никогда не умел хорошо лазить. Мне почему-то кажется, что и подкопаться под эту стену я не смогу.
Сэм отозвался о вставшей на его пути преграде одним глубоким вздохом: своими толстыми пальцами он не сумел бы ухватиться за края камней и тонкие трещинки.
– Значит, мы застряли. – Макитти еще не сдалась, но заметно растерялась.
– Не обязательно, – Какао осматривала стену. – Если кто-то из нас перелезет через стену, можно попробовать открыть ворота с той стороны.
– А если хранители ворот будут возражать? – спросила ее Макитти.
Она нахмурилась.
– Какие такие хранители? Я никого не вижу и не слышу.
– В том-то и дело. Зачем им охранять такие огромные и крепкие ворота? Но если там есть какой-то пост или застава, то можешь не сомневаться, они тебя увидят. И еще неизвестно, как отреагируют.
– Почему бы просто не спросить у них?
Все обернулись и посмотрели на Тая, который стоял у ворот.
– И как ты предлагаешь это сделать? – кисло поинтересовался Цезарь.
Повернувшись, Тай обеими руками уперся в створки и толкнул их. Массивные деревянные ворота резко заскрипели и слегка приоткрылись. Примирительно улыбаясь, Тай ответил на вопрос: – Ворота не заперты.

Предыдущая страница 5 Следующая страница


Королевства света 6

ГЛАВА 11.

Один за другим они подошли к узкой щели, случайно обнаруженной Таем, и заглянули внутрь. Даже отсюда им было прекрасно видно, что находилось с другой стороны. Их взволнованным и нетерпеливым взглядам открылась панорама, которая развеяла страхи.
Свет в Желтом королевстве был почти нормальным. Не настолько, конечно, чтобы допустить существование других цветов, но очень близким к тому, к которому они привыкли дома. Впервые с начала пути по радуге они могли спокойно смотреть на то, что /их окружает. Приятный успокаивающий свет придавал мягкий блеск всему, чего касался, вплоть до места, где кучкой сгрудились путешественники.
За воротами не оказалось ни поста, ни бараков полных гневными стражниками. Вместо этого до самого горизонта простирались поля колышущейся травы, напоминавшей пшеницу. То тут, то там средь поля кучкой росли маслянисто-желтые деревья. Среди ароматной саванны они смотрелись, как усы на морде у кота. Легкий бриз смягчал совсем не изнуряющую жару. Воздух был наполнен обволакивающей свежестью, чего так не хватало в Красном и Оранжевом королевствах, и каким-то легким ароматом, который Оскар никак не мог определить.
Какого цвета было небо, они не видели, потому что его затянули желтовато-серые тучи. Друзья осторожно прошли через ворота и вступили в пределы королевства. Отдельные порывы сильного ветра посвистывали у них в ушах. Открывший ворота Тай вошел последним и снова аккуратно прикрыл их. Взглянув на себя, он с удовольствием отметил, что снова стал восхитительно желтого цвета.
Широко раскинув руки, Цезарь глубоко вдохнул свежий воздух.
– Какое чудесное место! Если бы мы так не спешили, я бы улегся прямо здесь и немного поспал.
– Ты что, забыл, что Нутвот со своими помощниками может все еще висеть у нас на хвосте? – напомнила ему Какао. – Не говоря уже о Куоле и паре его кровососов.
– Если повезет, то Куола и остальных сейчас уже забархотали. А Нутвот и его счастливые, но глупые подхалимы, не настолько упорные, чтобы продолжать погоню. – Скромно отойдя в сторонку, Тай показал им огромный железный запор, который он задвинул. Теперь ворота были надежно заперты.
– А ты молодец, голова из перьев. – Цезарь подошел к нему и со всей силы хлопнул по плечу, так что оставил синяк. После такого внушительного жеста восхищения он зевнул и стал осматривать землю. – Ну, кто еще за то, чтобы поспать?
– Мы же не можем вот так просто свернуться клубочком и улечься спать средь бела дня, – твердо сказала Макитти. – Так могут сделать кошки, но не люди, у которых, к тому же, есть важное дело.
– Ворчливая старая сардина, – пробормотал Цезарь.
Глубокие желто-зеленые зрачки Макитти сузились.
– Что ты сказал?
Мечник отступился и вздохнул.
– Я сказал, что когда наступит ночь, я с радостью засну в своей постели. Куда идем? – Да, быть человеком – это не одни сплошные чудеса и удовольствия, думал он.
Оскар прикинул, как высоко стоит солнце, и сколько времени осталось до наступления темноты.
– На восток, друзья мои. Все время на восток, пока не придем туда, где есть белый свет.
– Если такое место вообще есть, – проворчал Цезарь, пристраиваясь в колонну.
По правде говоря, Оскару все труднее и труднее было не думать о предложении Цезаря поспать. Свежий воздух, ласкающий теплый ветерок, мягкая шафрановая трава под ногами – все это вызывало в нем растущее чувство усталости, которое он гнал от себя уже несколько дней. Ему все время приходилось бороться с желанием лечь на землю и предаться блаженному полуденному сну.
Что в этом плохого, спрашивал он себя. Раз большие ворота заперты, с тыла нет никакой угрозы. Никакая погоня, какой бы фанатичной и целеустремленной она ни была, не сможет добраться до них из Оранжевого королевства. До сих пор они не заметили никакой опасности. Желтая страна явно была намного приятнее и спокойнее, чем две предыдущие.
Когда, наконец, сон вновь соблазнительно потянул его прилечь на манящую землю, он во второй раз предложил Макитти сделать остановку. Может быть, думал он, длинная прогулка сделала ее более сговорчивой. Ее ответ его удивил.
– Ты – наш командир, Оскар. Если ты считаешь, что сейчас подходящее время и место для сна, так и скажи.
В глазах своих товарищей он прочел ответ на незаданный вопрос.
– Отдых нам не помешает. Нам надо освежиться и набраться сил. Кто знает, когда у нас еще будет такая возможность? – Он указал на пруд неподалеку, по краю которого росли лимонно-желтые камыши с полыми стеблями, в которых легкий ветерок насвистывал колыбельную.
– Вот отличное место. Мы оставим дозорного, – закончил он.
Это успокоило вечно озабоченную Макитти, которая, чего уж там таить, и сама с тоской поглядывала на каждое удобное место, с тех пор как они отошли от огромной стены. Какао вызвалась первой нести караул. Макитти примостилась на кучке грибов, как на подушке, и почти мгновенно уснула. Остальные последовали ее примеру. Никто из них и не задумался, зачем такой на вид благодушной стране понадобилось столь колоссальное защитное сооружение?
Проспав несколько часов беспробудным сном, заметно посвежевший Оскар заступил на вахту. Не прошло и двадцати минут, как он заметил какое-то движение в желто-коричневой траве. Обычный человек нипочем бы не заметил слабого колыхания травинок, но Оскар, как и его спутники, обладал гораздо более острым чутьем, чем его бывшие хозяева-люди.
Он не стал вытаскивать меч, как не стал и будить друзей. Шевеление еще не представляло опасности. Возможно, что это бродячее животное прошмыгнуло мимо или из любопытства подошло поближе. Покинув Оранжевое королевство, они и здесь видели маленьких диких зверьков. Он сосредоточил внимание на том месте, где заметил движение, стараясь не подавать виду, но он был готов в любой момент броситься туда или отскочить в сторону.
Ситуация, однако, не требовала каких-то немедленных действий. Когда, наконец, солнце вышло из-за тучи, из высокой травы вереницей вышли маленькие люди и подошли к нему. В отличие от обитателей Оранжевого королевства, эти люди были нормальных пропорций и не более волосаты, чем обычные люди. Но все они были Оскару по пояс. Если бы он стоял на четвереньках, они как раз оказались бы е ним вровень. Женщины шли рядом с мужчинами бок о бок. Одеты они были красиво, но не роскошно. И каждый нес необычайно большой веер или Щит, сплетенный из каких-то желто-бежевых растений. Они поднимали эти предметы над головой, чтобы полностью закрыться от лучей вечернего солнца. Строй выполнял этот маневр точно и слаженно. Это напомнило Оскару, как однажды отряд солдат на Марше салютовал своими мечами Хозяину Эвинду.
Основная группа остановилась, но миниатюрная Женщина, шедшая во главе строя, продолжала двигаться. Оскар, уже привыкший к человеческим чувствам и желаниям, решил, что она, пожалуй, была привлекательна. Но мысли об ухаживании не приходили ему в голову. Вместо этого он внимательно рассматривал нож, богато украшенный драгоценными камнями, который висел у нее на поясе. Лезвие было длиннее ее короткой плетеной юбки, и острие почти касалось колена. Ее спутники тоже были при оружии, так же красиво украшенном.
Оскар крикнул и разбудил спящих друзей.
Остановившись неподалеку, женщина рассматривала высокорослых чужестранцев. Ее взгляд чуть дольше задержался на массивной фигуре Сэма, молчаливо маячившего за спинами остальных. Ее спутники тоже внимательно на него смотрели. Она заговорила, обращаясь к ближайшему из стоящих чужестранцев, а им оказался Оскар.
– Наши юноши, охотившиеся у великих ворот, видели, как вы вошли. Как только мы узнали о вашем прибытии, мы тут же отправились вас встречать. – Мягким взмахом руки она показала на толпу позади себя. Мы не можем определить, откуда вы родом. Ясно, что не из Оранжевого королевства, и не из Зеленого. – Немного отклонившись в сторону, она заглянула Оскару за спину, хотя там не было ничего, кроме слабых вечерних теней. – Откуда вы прибыли? Я, принцесса Ури, милостиво прошу вас ответить.
Оскар уже привык отвечать на этот, по-видимому, неизбежный вопрос. Он постарался дать как можно более правдоподобное объяснение. Пока он говорил, Тай наклонился поближе к Какао и прошептал ей на ухо:
– Думаю, нам нечего опасаться этих людей. Они намного мельче нас и, судя по тому, как они все время вертят головой и стреляют глазами туда-сюда, они боятся даже собственной тени.
Маленькая женщина снова заговорила.
– Так значит, вы не намерены задерживаться у нас, а собираетесь как можно скорее пройти в Зеленое королевство?
– Правильно, – ответил Оскар. – И если вы поможете нам или укажете дорогу, мы будем очень благодарны.
– Дорогу? Помощь? – Она взглянула на него так, будто он выжил из ума. – Чтобы попасть в соседнее Зеленое королевство, надо пересечь Великое ущелье. Никто из нас не осмелится сделать этого, но вас мы останавливать не будем. Обойти его нельзя, и безопасной переправы через него тоже нет. Но, может быть, вам, как чужестранцам из неизведанных стран и с неизвестными способностями, повезет больше. – Она внимательно посмотрела на него и тем же голосом добавила: – Скорее всего, вы все умрете.
– Вот что мне нравится слышать каждый раз, как мы попадаем в новое место, – сухо заметил Цезарь, – так это слова ободрения.
– А ущелье, – Макитти подошла и встала рядом с Оскаром, – это широкий каньон или просто овраг с пологими склонами? Мы хорошо умеем лазить.
– Вопрос не в том, умеете ли вы лазить, а в том, чтобы избежать опасности, подстерегающей внизу, – сообщило ей крошечное королевское величество. – Вы производите впечатление скромно образованных людей и должны знать, что есть всегда то, чего нельзя избежать.
– Маленькая, красивая и очень туманно изъясняющаяся. – Цезарь предчувствовал, что разговор затянется. Он уселся, скрестив ноги, на манящую теплую землю. Солнце еще не зашло, так что его тень уселась вместе с ним. – Я люблю другой тип женщин.
– Я бы не беспокоилась, – заметила Какао многозначительно. – Она тоже не жаждет твоего внимания.
– Как вы так уверенно определили, что мы нездешние? – Макитти с любопытством рассматривала принцессу. – Может быть, мы прибыли из какой-то отдаленной области Желтого королевства?
Знатная леди твердо тряхнула головой.
– Ваше чужеземное происхождение сразу заметно. Во-первых, вы не из рода слевишей, – она показала на терпеливо ожидавшую свиту, – и у вас нет с собой ни одного квавина, чтобы защитить себя.
– Полагаю, что нет, – признал Оскар. – А позвольте спросить, просто из любопытства, что такое квавин?
В ее глазах засветилось некоторое сострадание.
– То, что вы понятия не имеете о самой важной детали слевишского снаряжения, говорит о том, что вы абсолютно ничего не знаете об этой стране. Вам повезло, что вы прибыли сюда в такой облачный день. – Она обвела взглядом всех путников, которые смотрели на нее и ждали продолжения. – Вы должны пойти с нами, и поскорее, чтобы мы могли сделать для вас квавины. Без них вы в этой стране долго не протянете. – Она махнула в сторону великой стены, которая теперь была очень далеко. – Те, кто приезжает сюда без квавинов, неизбежно погибают раньше, чем мы успеваем им помочь. – С величественным видом она повернулась и присоединилась к своей свите.
Цезарь встал и подошел к Оскару и Макитти. Его глаза поблескивали.
– Она просто милашка. Я бы не отказался побегать за ее хвостом, если бы он у нее был. О чем это вы тут толковали?
Оскар рассеянно почесал левое ухо.
– Очевидно, мы все окажемся в большой опасности, если только не позволим им снабдить нас какими-то квавинами. – Он посмотрел вверх. – Наверное, это как-то связано с небом. Не знаю, что это за опасность, о которой она говорила, но облака нас защитили от нее.
Меченосец фыркнул.
– Коты не обгорают на солнце, если она это имела в виду. Но если они хотят нам дать что-то вроде талисмана или амулета бесплатно, то я не возражаю. А что такое квавин?
– Не знаю. Я спросил, но принцесса толком не объяснила. В ее манерах есть что-то высокомерное.
– Ладно, если только эти квавины не требуют с нашей стороны особых затрат или приспособлений на теле. – Он пощупал царапину на правом ухе. Ее оставила Макитти, когда он еще был котенком. Еще более несносным, чем теперь.
– Пока мы не знаем, что такое квавин, нет оснований предполагать худшее. – Прищурившись, Макитти посмотрела на заходящее солнце и двинулась вслед за принцессой. Отдохнувшие и расслабленные друзья последовали за ней.
Когда они развернулись, весь строй быстро и точно, как слаженная группа танцоров, перекинул красиво разукрашенные защитные зонтики с левой стороны на правую, чтобы заслониться от лучей закатного солнца. Неожиданно энергичное движение возбудило любопытство Оскара. Может, эти слевиши демонстрировали свою военную выучку, используя зонтики вместо копий? Или это танцевальное движение имело какое-то неизвестное религиозное значение? А может быть, они хотели поразить высоких чужаков своей способностью действовать слаженно без всяких команд? Или, как раньше сказал Цезарь, их кожа просто была слишком чувствительна к воздействию прямых солнечных лучей?
Не исключая ни одну из догадок, Оскар отказался от последней. Слевиши, конечно, были очень бледными, но вовсе не альбиносами. Даже при том, что окружающий свет придавал лимонный оттенок всему, чего касался, кожа маленького народца не была белой. И этот приглушенный облаками свет, который окутал его и друзей, как только они вступили в Желтое королевство, не казался ему неестественным. Напротив, он был теплым и приятным, как и земля, которую он питал. Нет, это множество зонтиков, наверное, было раскрыто ради какой-то церемонии, а не просто для защиты от обычного дневного света. При следующем удобном случае он обязательно спросит принцессу.
Маленькие слевиши, возможно, и боялись пришельцев, но они не показывали виду. Оскар пару раз заметил неуверенные взгляды, которые те кидали в сторону Сэма. Человек-змей был настолько крупнее их, что они не могли не замечать его. По мере того как колонна пересекла несколько холмов, густо заросших кустами, Оскар с удовлетворением отметил, что даже в компании своих хозяев они продолжают двигаться на восток. Так что, сопровождая слевишей, они время зря не тратили.
Селение, расположенное на берегу огромного желтого озера, скорее напоминало большую деревню, чем маленький город. Там стояли сотни домов, но все они были невысокие, в основном двухэтажные, и во всей деревне не было центральной площади. Хорошо сложенные детишки слевишей, подвижные, с живыми яркими глазами, как у волшебных игрушек, собирались стайками, чтобы поглазеть на громадин-гостей. Они кружились вокруг Оскара и Макитти, Какао, Цезаря и Тая, но смущенно сторонились Сэма, который казался им человеком-горой. Не по его вине в нем сохранились некоторые неуловимые черты его первоначального облика.
Ури провела их через всю деревню к берегу озера. Десяток маленьких плоскодонных лодок лежали на желтом песке, как пляжные чучела. На подставках сушились рыбацкие сети. Они были развешаны очень странным образом: чтобы лучи заходящего солнца падали вдоль них. Несколько ребятишек бегали по берегу, взрослые сидели за работой – чистили рыбу, саламандр и лягушек, латали сети или чинили обувь. Все те, кто не сидел в тени, как заметил удивленный Оскар, держали над собой уже знакомые плетеные щиты, прикрывавшие их от солнца. Похоже, никто не выходил на улицу, даже для короткой прогулки, без этих вездесущих зонтов.
Ясно, что причина их необычного поведения заключалась в солнечном свете. Все подтвердилось,
Когда солнце, наконец, село. Как только угас последний луч, люди стали выходить из своих укрытий и откладывать в сторону щиты, которые постоянно носили при себе. По всей деревне волной прокатилось чувство облегчения. Цезарь, Какао и остальные едва заметили разницу. Только Оскар и Макитти, с которой он обсуждал это загадочное явление, сразу отметили резкую перемену.
Ури пригласила их присоединиться к ней, и вскоре они сидели на берегу огромного озера. Слевишские женщины, одна краше и мельче другой, сидели на песке или на скамеечках и плели красивые солнечные щиты, которые, по-видимому, были неотъемлемым предметом деревенской жизни. Принцесса представила гостей искусным плетельщицам. Те, которых она выделила особо, заискивающе улыбались гостям, а их умелые пальцы привычно продолжали без остановки легко переплетать стебли и листья, из которых потом получались огромные легкие заслонки от солнца. Некоторые были такими большими, что могли прикрыть от солнца Оскара или любого из его друзей. Чуть в сторонке четверо женщин плели особенно большой щит, он мог предназначаться только Сэму. Путники заметили, что в сгущающихся сумерках они работали без фонарей и факелов. Инстинктивно Цезарь и Какао начали играть с кончиками стеблей, которые шевелились и трепыхались.
– Кажется, я догадался, – решился сказать Оскар их хозяйке королевской крови. – Квавин – это один из таких щитов.
Она коротко кивнула.
– Мы их вам подарим. Это одно из наших прав от рождения – не дать невеждам погибнуть от своего незнания.
– Это очень мило, но совсем не лестно, – шепнул Тай Сэму.
Выйдя вперед, Цезарь залюбовался умелой работой и красивыми чертами слевишских женщин.
– Не хочу огорчать их отказом от подарка, но я очень люблю гулять на солнышке. Погода здесь замечательная, и я не хочу утруждать себя тасканием этих навесов, или квавинов, или как их там еще.
– Но вы должны их взять! – Принцесса обратила взгляд своих прозрачных глаз на очарованного кота. Глядя в них, он вспомнил, как однажды проглотил головку кузнечика, и было очень вкусно. – Без квавинов вы погибнете, не дойдя даже до Великого ущелья. Вы что, не помните, как я вам говорила о том, что нельзя убежать от того, что вы несете в себе?
Услышав ее слова, Цезарь жестом показал все, что он о них думает. К счастью, принцесса этого не заметила.
– Я не собираюсь идти по красивой стране при отличной погоде и тащить на себе этот идиотский щит. Если вы хотите быть такими вежливыми, несите их сами, – сказал он, а затем встал и пошел к кромке воды. Там он отыскал подходящую кучку песка, на которой можно было прекрасно попрыгать. Вдалеке показался желто-серебристый рожок народившейся луны, отчего по волнистой поверхности озера пробежала расплавленная дорожка.
Оскар подполз поближе к принцессе и наклонился к самому уху.
– Пожалуйста, извините моего друга. Он немного упрям. Такой уж у него характер, и он ничего не может с этим поделать. Скажите, что это за опасность, которую мы несем в себе, и которая подстерегает нас в Великом ущелье, из-за чего надо все время носить с собой солнечный зонт? Признаюсь, я ничего не понимаю.
– И мы тоже, – добавила Макитти. Раскаяние Оскара немного растопило ледяной гнев, который вызвали у принцессы несдержанные слова Цезаря.
– Приходите утром и сами увидите. – Она кивнула в сторону кота, развалившегося на теплом песочке. – Ваш друг вам покажет.
Даже Тай, самый маленький иа путников, не мог поместиться ни в одном из многочисленных домов. Но они не страдали от отсутствия крова. Ночь была спокойной, как и день, и они спали, довольные и безмятежные, на берегу озера. Особенно наслаждался Сэм, попав в почти привычную обстановку. Он зарывался в теплый песок до тех пор, пока снаружи не осталось торчать одна голова. В деревне тоже все казалось умиротворенным и довольным. Даже дети не плакали, а те, кто работал ночью, переговаривались шепотом, чтобы не тревожить соседей.
Трудно было угадать, что за опасность так беспокоила принцессу и ее вполне счастливых подданных. Но в том, что она существует, Оскар не сомневался. Об этом он размышлял, лежа среди своих друзей. Он также был уверен, что опасность вполне серьезная. Но если она была смертельной, как настаивала Ури, то маловероятно, что от нее можно было защититься такой примитивной вещью, как заслонка. Как он ни старался, он не мог разрешить эти очевидные противоречия.
От попыток представить невообразимое у него Начала болеть голова, и он отложил все мысли, чтобы хорошенько отдохнуть. Что-что, а спать он раньше умел хорошо.
Вдруг он почувствовал, что о его плечо трется мягкая кожа, и что рядом с ним кто-то сидит. Какао пыталась присесть на ноги, как на задние лапы, но в который раз убедилась, что в нынешней форме они у нее слишком длинные. Поэтому она решила просто вытянуть их вперед. Хотя она уже довольно долго была человеком, поза эта до сих пор казалась ей неестественной. Боясь усесться на свой хвост, она все время елозила задом по песку, хотя длинного пестрого хвоста давно не было и в помине.
– Знаешь, Оскар, ты всегда мне нравился. Я понимаю, что кошки с собаками не могут ладить. Но я восхищалась, как ты шел по жизни.
– Правда? – Он продолжал смотреть на другую сторону озера. Встречаться глазами с кошкой всегда опасно. – И как же?
– Безразлично. То есть, я хочу сказать, – тут же поспешила добавить она, – казалось, что тебя ничто не тревожит.
Он пожал плечами. Его голова лежала на передних лапах. Руках, напомнил он сам себе сердито, руках!
– Пока мне перепадал кусочек-другой со стола, да какая-нибудь косточка, я был вполне счастлив. – Теперь он повернулся к ней лицом. В желто-серебристом лунном свете она было грациозна, как прежде. – Мне всегда казалось, что кошки слишком много думают.
На ее лице появилось задумчивое выражение.
– Может, ты и прав, – в конце концов ответила Какао. – Хотя мне это и в голову не приходило.
: – А ты не смотри на вещи подолгу, – посоветовал он. – И не тревожься о своей внешности слишком много. И жизнь тебе покажется намного легче. Она задумалась над советом.
– Не знаю, смогу ли я так. Кошки всегда серьезны, а собаки…
Ее прервал голос неподалеку.
– Бестолковые, – закончил за нее Цезарь и повернулся к ним спиной. Оскару показалось, что кот сейчас бы мог их пометить, если бы его водопроводное устройство не изменилось вместе со всем обликом.
– Мистер Сарказм, – пробормотала Какао. Потом она снова улыбнулась, нагнулась вперед и потерлась носом об испуганного Оскара. Затем встала и пошла поближе к Макитти. – Увидимся утром.
Он медленно вытер ладонью кончик носа. Ох уж эти кошки, думал он. Кто их может понять? Их поступки и ужимки частенько удивляли даже Хозяина Эвинда.
Рассвет принес безоблачное утро. Когда Оскар проснулся, он увидел, что в деревне царит суматоха и кипит бурная деятельность. Похоже, жители старались переделать как можно больше повседневных дел, пока солнце не поднялось высоко.
Как только яркие лучи начали отбрасывать тени, движение в деревне затихло и не возобновилось, пока слевиши не вооружились своими толстыми плетеными щитами.
С соответствующими церемониями путникам
Вручили специальные квавины. Оскар и его друзья вежливо благодарили жителей за подарки. Цезарю тоже пришлось сделать это, поскольку Макитти и Какао пригрозили ему, что расцарапают всю его морду, если он будет вести себя невежливо. Пряча свое недовольство, Цезарь глупо улыбался, принимая щит от двух маленьких женщин, которые его сплели.
– Помните, что надо быть осторожными, – предупредила их принцесса Ури, – если вы действительно хотите перебраться через Великое ущелье. То, что живет внутри вас, живет и внутри него. – Она показала на квавин, который держала на плече. – И все время заслоняйтесь от солнца.
– Мы будем осторожными, – Оскар говорил это с уверенностью, но он и понятия не имел, о чем шла речь.
Те из жителей деревни, кто не был занят на работах, собрались, чтобы проводить гостей в путь. Некоторые улыбались, другие выглядели озабоченными, почти все махали им вслед. Но только одной рукой, потому что другой крепко сжимали красиво украшенные зонты. Теперь их было видно повсюду, они прикрывали жителей деревни от лучей восходящего солнца.
Полюбовавшись искусным узором, вплетенным в его зонт, Оскар легко поднял его, пристроил на левое плечо и первым зашагал по дороге, ведущей из деревни. Советники принцессы неохотно нарисовали для безрассудных путников карту, показывающую, как кратчайшим путем добраться до Зеленого королевства. Но даже с ней они не могли обойти Великое ущелье.
Оскар слышал, как позади него переговаривались Какао и Макитти. Цезарь и Сэм обсуждали, что им встретится в следующем королевстве, а Тай радостно рассматривал каждое новое растение или животное, попадавшееся им на пути. У певца появился необъяснимый интерес к биологии.
Как только деревня скрылась из виду, Цезарь сразу же выбросил свой зонт в ближайшие кусты. Макитти посмотрела на него неодобрительно. Полезный он или нет, но это ведь был подарок.
– Ф-с-с-т, бесполезный. – Широко раскинув руки, мечник протанцевал пару кругов, впитывая лучи раннего солнца. – Посмотрите на меня – я умираю от солнечного удара! – Он опустил руки. – Если так хочется, сами таскайте эти спешные штуки, а мне есть чем занять свои руки.
Какао сразу же отошла от него и пошла рядом с Макитти.
Солнце поднималось все выше, а Цезарь, казалось, ничуть не страдал, путешествуя без этих слевишских плетеных квавинов. С ним ничего не приключилось ни в этот день, ни ночью, ни на следующее утро. Оскар уже начал думать, что пресловутая неизвестная опасность, о которой так искренне предупреждала Ури, грозила только слевишам и другим постоянным жителям этой страны. Только он об этом подумал, как услышал резкий визг кота, остановился и оглянулся.
Цезарь валялся в стороне от тропинки, по которой они шли. Он извивался и корчился, а вокруг его шеи была намотана темная веревка. У него были сжаты зубы, лицо исказилось. Черная веревка так плотно обмотала его шею, что он не мог даже ругаться.
Оскар и Тай, которые были к нему ближе всех, одновременно подбежали и увидели, что это темное Нечто, сжимавшее его горло, было вовсе не веревкой, а призрачной рукой. Рука отходила, как заметил потрясенный Оскар, от такого же призрачного плеча, а то, в свою очередь, от призрачного тела, увенчанного темным лицом, лишенным какого-либо выражения. Цезарь попал в смертельные неразжимавшиеся объятия своей собственной тени.
– Поберегись! – Оскар и Тай едва успели отскочить в сторону и пропустить Сэма. Наконечник его огромного топора опередил его на пару секунд и опустился, описав огромную дугу. У полузадушенного Цезаря при виде топора глаза стали еще шире, чем прежде. Когда кувалда с глухим ударом врезалась в землю, по тени прошла легкая дрожь, будто по воде пробежали круги от брошенного камня. Быстро вернув свои четкие очертания и прежнюю силу, тень снова смертельно сдавила горло пойманного Цезаря, который яростно сопротивлялся.
Оскар вытащил свой меч, но его оттолкнула Макитти. С первобытным рычанием, отбросив в сторону свой квавин, она ринулась на предательскую тень друга, но не достала до нее. Освобожденная таким образом ее собственная тень (а это, несомненно, была она, Оскар отметил это даже в такой напряженный момент) протянула руки и схватила Макитти за лодыжки. Чуть-чуть не долетев до цели, она грохнулась на землю и ввязалась в судорожную борьбу со своей тенью, которая пыталась своими тонкими темными пальцами сжать ее незащищенное горло.
В голове Оскара роились безумные мысли. Он попросил Какао и Тая стоять на месте.
– Сэм, иди вон туда! Да забудь про свое оружие – просто встань вон туда! – И он указал место наi земле.
– Что? – Для змеи Сэм был исключительно сообразительным, но до него, как и до всех змей, все доходило медленно.
Оскар сам кинулся на то место.
– Сюда! Встань сюда, рядом со мной. – Меняясь местами, Оскар старался все время держать свой красивый квавин против солнца. Поэтому он сам отбрасывал только гладкую, овальную безобидную тень формы квавина. Его отражение оставалось заключенным в нем.
Сэм озадаченно прошел мимо меньшего по росту Оскара, и его огромный, изготовленный на заказ квавин закрыл от солнца не только того, кто его держал, но и всех, кто попал в его тень. Оскар еще немного подвинул его, и огромная тень аккуратно накрыла борющихся Цезаря и Макитти. Проглоченные большей по размеру тенью, две мятежные тени тут же исчезли.
Когда темная рука, яростно сжимавшая его горло, исчезла, Цезарь, наконец, смог сесть. Он вертел головой и стрелял глазами, пытаясь найти того, кто на него напал. Рядом с ним Макитти, поднявшись на ноги, стряхивала со штанов грязь и прилипшие травинки. Стараясь не сдвинуть с места свой квавин, Какао передала Макитти тот, который та недавно отбросила.
Тай протянул руку Цезарю, чтобы помочь ему встать. Прошипев известное старинное кошачье ругательство, Цезарь взялся за руку. Уже стоя, он Медленно потер одной рукой свою бедную шею и смущенно посмотрел на землю, где только что валялся.
– Что это было? Какой-нибудь местный дух?
– Не дух, и не местный. – Шагнув к нему, Оскар схватил парня за руку. – Не двигайся!
Мечник нахмурился, но совершенно беззлобно. Он был слишком потрясен недавним нападением, чтобы протестовать более решительно.
– А что, в чем дело? – Он дико озирался по сторонам. – Он ведь не вернется, правда?
– Нет, но только до тех пор, пока ты не выйдешь из тени Сэма, – серьезно заявил ему Оскар.
– Из чего? – Цезарь растерянно посмотрел на великана, стоявшего рядом с огромным квавином на плече. Потом он повернулся к Оскару.
– А причем здесь тень Сэма?
– Его тень крупнее и может перекрыть твою.
– Мою? – Уже второй раз за короткий промежуток времени глаза кота полезли на лоб. – Ты что, хочешь сказать, что на меня напала моя собственная тень?
– Нет, – мрачно ответил Оскар, – я хочу сказать, что твоя собственная тень пыталась тебя убить.
И убила бы, если бы мы не успели вовремя накрыть ее более крупной тенью. – Он кивнул в сторону. – Когда Макитти кинулась тебе на помощь, она отбросила свой квавин. Ее освободившаяся тень тут же набросилась на нее. Я думаю, можно с уверенностью сказать, что как только кто-нибудь из нас опустит квавин, с нами произойдет то же самое. – Когда он договорил, Какао застенчиво проверила, как лежит ее плетеный щит.
– Но это же такая очаровательная страна, – возразил Цезарь, – это бессмысленно.
– Кто мы такие, чтобы решать, что имеет смысл в цветных королевствах? – философски заметил Тай. Он легко, но осторожно вращал свой квавин, лежавший на плече. – Не знаю, как вам, а мне лично это место нравится.
– С тобой-то понятно, – пробормотал Цезарь. – Твой естественный цвет сочетается с цветом этого королевства, а птицы, летающие высоко в небе, не отбрасывают тени. Ты мог бы здесь жить.
– Только не в этой форме. Если страна кажется безобидной, еще не значит, что так оно и есть. – Кенар медленно передвинул квавин на своем плече. – Вот, смотри! – показал он. – И точно, там, где квавин больше не прикрывал свободную руку Тая, из гладкой овальной тени высунулась рука. Шевелящиеся пальцы исчезли, как только квавин вернули на место.
– Это страна ярко-желтых теней. Если не считать облачные дни, солнечный свет создает длинные и сильные тени. Настолько сильные, что, кажется, они хотят существовать сами по себе, отдельно от своих хозяев. Ты никогда не задумывался, глядя на свою тень, есть ли у нее свои мысли или желания? Может, она хочет скакать и прыгать независимо от твоих движений?
Цезарь раздраженно пнул теплую землю. Как ему хотелось что-нибудь поцарапать!
– Я же кот. Конечно, я думал о своей тени. Но онa служила для игр, как и все тени.
– Здесь тени совсем другие. – Рискнув выглянуть за краешек своего квавина, Оскар увидел, что хотя солнце уже опускалось, но до заката было еще далеко. Не будет солнца, думал он, не будет и самоубийственных непокорных теней. А полная луна, ярче той, что освещала небо прошлой ночью, может быть, тоже представляет угрозу? Даже если и так, об этом можно не беспокоиться еще несколько дней. Ночное светило было еще неполным, и его слабый свет не казался таким опасным. Да и тени, появляющиеся при лунном свете, могли оказаться недостаточно сильными, чтобы попытаться освободиться от тех, кто их порождает.
Представив такое нарушение естественного хода вещей, Оскар чуть не заплакал. Лучше было заняться сиюминутными проблемами.
– Может быть, огромная стена и те ворота, через которые мы вошли, были построены, чтобы не допустить чужаков и их тени в Желтое королевство, – рассуждала Макитти. – Может быть, убив своих хозяев или освободившись от них как-нибудь по-другому, тени в этой стране могут разгуливать сами по себе и творить безобразия.
– Мы ничего такого не видели в слевишской деревне, – напомнила ей Какао.
Макитти прикусила нижнюю губу.
– Очевидно, маленький народец научился справляться со своими тенями. Жаль, что мы не расспросили их подробнее.
– Помните, как принцесса все время говорила об опасности, которая таится в нас самих? – Тай задумчиво смотрел на свою овальную тень формы квавина, которая безвредно лежала на земле, удлиняясь по мере того, как садилось солнце. – Она была абсолютна честна.
– Только выражалась очень уж туманно. – Оскар глубоко вздохнул. – Похоже, что пока мы стоим или идем в тени квавинов или чего-то крупнее нас самих, например, деревьев, то со стороны этих смутных маньяков нам ничего не грозит. Пока мы не покинем пределы этого королевства, никто из нас не должен стоять на солнце без такой защиты.
Его открытое предупреждение было встречено кивками согласия.
– А как же быть с этой опасностью, что подстерегает нас в Великом ущелье? – спросил Сэм.
Оскар задумался.
– В глубоком каньоне или расселине могли приютиться бесхозные тени. Если бы я был ничьей тенью, то я бы, пожалуй, попытался укрыться именно в таком месте. Когда доберемся до ущелья, тогда и будем решать, как лучше через него перебираться. Если советники принцессы не ошиблись, идти еще довольно далеко.
Отыскав подходящее местечко, он уселся на землю и стал стаскивать с себя мешок с припасами. При этом он не забыл тщательно воткнуть квавин в мягкую землю так, чтобы он прикрывал его от заходящего солнца.
– А как же мне быть? – Цезарь даже не извинился за свое упрямство. И по его тону было понятно, что он не считал нужным это делать. – У меня же нет этого квайдина – ну, этой плетеной штуки, – Жалобно пробормотал, почти промяукал он. – Я его выбросил.
Прихлебывая воду из бутыли, Оскар взглянул на озабоченного кота.
– Ну, возвращаться мы за ним не будем. Похоже, тебе придется идти в тени квавина Сэма, по Крайней мере, до темноты.

ГЛАВА 12.

После нападения теней они продвигались осторожно, стараясь все время заслоняться от солнца. Только когда оно окончательно село, а луна еще не показалась на небосклоне, усеянном звездами, они почувствовали себя в безопасности и смогли остановиться и отложить в сторону квавины.
– Не удивительно, что слевиши все время ходят с квавинами. – Макитти воткнула свой зонт в землю, покрепче вдавив стержень. Она понимала, что этого будет недостаточно, если лунные тени окажутся такими же непокорными, как их дневные сородичи. Тогда им придется выставить часового, который будет переставлять их квавины в такт движению ночного светила. Но на данный момент серебряный светящийся рожок луны не представлял большой угрозы.
– Это же смешно. – Цезарь сидел в стороне и был явно расстроен. – Не могу же я пройти весь оставшийся путь по этому лимонному королевству, болтаясь все время за спиной змея. А что если я забуду и отстану на пару шагов, или он споткнется и упадет?
Оскар задумался над тем, что тревожило его друга.
– Хорошее замечание. Нам всем придется внимательно смотреть себе под ноги. Можете не сомневаться, наши тени только и ждут, когда мы ошибемся и выпустим их.
Его очень тревожило то, что каждый нес с собой терпеливого призрачного убийцу. Следить за своей тенью – это все равно что присматривать, что делает твоя правая рука, думал он. Он отвлекся от своих мыслей, чтобы остановить Какао, собирающую хворост для костра.
– Сегодня не будем разводить огонь. – Он мягко положил руку ей на плечо. – Никаких костров до тех пор, пока мы благополучно не выберемся из этой страны. Будем надеяться, что в Зеленом королевстве тени делают то, что им велят и не пытаются самовольничать.
Она бросила несколько собранных сучьев.
– Значит, ужин будет холодный.
– Лучше холодный ужин, чем холодный труп, – ответил он. – Подумай сама, Какао: от костра идет тепло, дым и тени.
– Они будут неустойчивыми. – Тай стал рассматривать возможные варианты. – Тени от костра будут неровно мерцать, таять, тускнеть и плясать, как и языки пламени.
Пес уставился на разглагольствующего кенара. – Хочешь попробовать?
Тай дружелюбно пожал плечами.
– Мне все равно. Я всегда любил холодную пищу.
– Мы не будем рисковать. – Тон Макитти не допускал никаких возражений. Да никто особо и не настаивал на разведении костра. Какао хотела разжечь его, чтобы стало посветлее, а не для того, чтобы согреться. Ночи в Желтом королевстве, как и дни, были теплыми и приятными.
Тай подошел к сидевшему поодаль безутешному Цезарю и хлопнул его по плечу.
– Я всегда хорошо управлялся с вещами с помощью ног и клюва, приятель. Теперь, когда у меня есть руки, получится еще лучше. Вокруг валяется столько разного материала. Я берусь сплести тебе квавин за ночь. Тогда ты не будешь зависеть от Сэма или кого-то еще, и сам сможешь защититься от своей тени.
Удивленный Цезарь взглянул на него с одобрением.
– Правильно, молодец, Тай. Скажи мне, чем тебе помочь.
Пока остальные отдыхали, эти двое собирали ветки и прутья, листья, виноградные лозы и полоски коры. Когда все собрались поужинать, Тай уже справился с задачей. Оскар очень устал, но был вполне способен оценить плоды его труда. Однако, надо сказать, что они его не очень впечатлили.
Хотя, безусловно, этим щитом можно было пользоваться, он был далек от произведения искусства. Тай работал быстро и продуктивно, но у него не было ни опыта, ни навыков плетения, как у слевишей. Конечно, самое главное – это то, что Цезарь, как и все остальные, сможет защитить себя от солнца и держать тень-убийцу на привязи. Вот только призов за лучшее плетение Тай не получит.
Поднявшись, Цезарь взглянул на самодельный щит и нахмурился. Виноградные лозы, оплетавшие всю конструкцию, едва-едва скрепляли ее.
– Что-то больно уж хлипко, – заметил он. – А где ручка?
– Ручки нет, – сказал Тай извиняющимся тоном. Но, как отметил проницательный Оскар, виноватым он себя не чувствовал. – Я не мог придумать, как прикрепить щиток к стержню. Я ведь не слевишский ткач. Но тебе нужно не нести это, а надеть. Это шляпа.
Цезарь недоверчиво посмотрел на выпуклость в середине огромного щита и на свисающие по краям ветки.
– Я не собираюсь носить на голове эту нелепую штуковину. Она совсем не подходит к моей шку… к моей изысканной одежде.
– Ну, тогда держи ее в руках, – посоветовала ему Макитти. – Будем надеяться, что нам не придется искать убежища от неожиданной грозы.
– Или можешь махать ею на прощание своей тени каждый раз, когда выходишь на солнце, – предложила ухмыляющаяся Какао.
– Очень смешно. – Цезарь повернул голову так, чтобы нелепая шляпа полностью защищала его тело от солнца. Найдя удобное местечко, он уселся на землю. Огромный чепец закрыл всю его голову, однако не смог остановить бесконечный поток его жалоб и ворчания.
– Это королевство могло быть настоящим раем. – Оскар сидел и мусолил полоску сушеной рыбы из своих припасов. Она была очень питательная, но совершенно неаппетитная, во всяком случае, для него. Кошки и Сэм очень любили рыбу. – Но один неверный шаг на открытое солнце, и тебя уже ловит и душит собственная тень. С момента твоего рождения рядом с тобой все время ходит палач.
– Интересно, а детские тени убивают детей? – Макитти тоже предалась размышлениям.
– Вы все говорите, как вам трудно с вашими тенями. А представьте себе, каково мне. – Неясная фигура Сэма маячила горой на фоне ночного неба и заслоняла звезды. Он тоже задумчиво жевал свой Ужин. – Я гораздо меньше вас привык иметь дело с Тенью. У меня ее почти не было.
Они еще долго разговаривали, пока, наконец, усталость не взяла свое. Какао первой выпало нести дозор. Она отметила, что тощий месяц по-прежнему не отбрасывал на землю тени, поэтому она решила, что может немного вздремнуть. Ее правота подтвердилась утром, когда все проснулись отдохнувшими, посвежевшими и горящими желанием двинуться в путь. Им ведь надо было поскорее выбраться из этой страны.
В последующие несколько дней путники неплохо проводили время и делали удивительные открытия. Оказывается, в любое время, независимо от положения солнца, можно было спокойно купаться, не утруждая себя квавином. Надо было только, полностью погрузиться в проточную воду. Тени, которые пытались сгуститься в быстром течении реки, беспомощно дрожали на зыбкой ряби поверхности. Призрачная рука могла, конечно, схватить за руку или за ногу, но тут же срывалась и исчезала. Или же сумрачная нога пыталась наступить на своего хозяина, но соскальзывала и рассыпалась на кусочки в волнистом подводном свете. Если где-то могла образоваться тень покрупнее, достаточно было брызнуть на нее, и она разбивалась на мелкие безвредные обрывки.
Также можно было расслабиться, посидеть без прикрытия и насладиться обедом на скорую руку ровно в полдень. Во время этого короткого периода свободы друзья спокойно откладывали квавины в сторонку.
Но когда они, наконец, дошли до Великого ущелья, вся обретенная уверенность испарилась, как тень на закате.
Расщелина в земле была не такой уж широкой, но зато была очень глубокой и пугающе темной. Изможденные деревья, тощие кусты и несколько разновидностей травы цеплялись за кромку ущелья и росли по склонам, куда доходило солнце. Легко было понять, почему такая бездна представлялась крохотным слевишам непреодолимым препятствием. Однако превращенные в людей любимцы Хозяина Эвинда были далеко не обычными путешественниками.
– Не так уж и плохо, – рискнул высказаться Цезарь, заглянув через край. – Есть за что хвататься и где передохнуть.
– Легко это говорить коту. – Оскар смотрел на предстоящую переправу с заметным трепетом. – Тай может быстро и грациозно прыгать, не боясь высоты. А Сэм, как я подозреваю, несмотря на свой огромный рост сохранил способность змея цепляться за землю. – Он посмотрел в сторону великана. – Хотя сейчас ему и приходится перемещаться на ногах. Только я никогда не был хорошим скалолазом.
– У тебя получится, – заверила его Макитти. – Мы тебе поможем. Ты же не виноват, что собаки не такие ловкие, как кошки.
Великан смотрел в бездонные глубины расщелины.
– Хозяин Эвинд ни за что не смог бы здесь перебраться. Обычные люди не столь проворны. Не то что змеи… и кошки, и птицы, – добавил он после очень короткой паузы.
– Мы тоже пока не перебрались, – напомнила им всем Макитти. – Нам еще надо будет справиться с опасностями, подстерегающими нас внизу.
Оскар пристально вглядывался в темноту, пытаясь рассмотреть там какое-нибудь движение. Если это было местом убежища вырвавшихся на свободу теней, то они этого пока не показывали.
– Может, они ждут, когда мы попытаемся переправиться? – предположила Какао. Такая перспектива никого не радовала.
– Давайте попробуем сделать это ночью, – предложил Сэм. – Может, когда нет солнца, которое дает тень, им приходится спать или отдыхать.
– Я не знаю… – Всегда настороженный голос Макитти совсем затих и она задумчиво уставилась в пропасть. – Если они двигаются там днем, то что мешает им делать то же самое ночью? И хотя некоторые из нас прекрасно видят в темноте, все равно спускаться, а потом взбираться на другую сторону ночью будет очень опасно.
Они обследовали весь край ущелья и выбрали, на их взгляд, самое удобное место для спуска. Попытку решили предпринять на следующий день ровно в полдень. Оскар назвал это место «узина». Он решил, что если они будут двигаться достаточно быстро и не встретят неожиданных препятствий, то успеют перебраться на другую сторону до того, как послеполуденное солнце начнет отбрасывать длинные тени.
Было решено, что первым пойдет Тай, поскольку он давал самую маленькую тень. Остальные последуют за ним, а последним пойдет Сэм, прикрывая тылы. Они очень надеялись на то, что квавины защитят их, и им ничего не будет угрожать. Ведь главную опасность представляли тени, освободившиеся от своих прежних хозяев, которые могли поджидать их внизу, в пропасти.
Вежливо улыбаясь, чтобы подбодрить товарищей и скрыть свои собственные страхи, Тай ступил с обрыва и стал спускаться вниз. Он перепрыгивал с камня на выступ, со склона на уступ. Несколько раз ему и кошкам приходилось останавливаться и ждать, когда Сэм и Оскар нагонят их.
Очень помогало то, что в ущелье было много растительности. Там, где камни качались и осыпались под ногами, можно было ухватиться за крепкие деревья или прочно укоренившиеся кусты. Друзья уверенно спускались вниз и вскоре уже погрузились в темные глубины ущелья, лишь изредка ловя отблески солнечного света. Камни, по которым они шли, отдавали приятной прохладой. Как и планировалось, дна каньона они достигли, как раз когда солнце было в зените. Оно было прямо над головой, хорошо освещало им путь, но не отбрасывало опасных теней. Торопливо пробираясь по извилистому дну, они натыкались на скелеты и заброшенное оружие менее удачливых путешественников. У Оскара по спине пробежал холодок, но вовсе не от прохлады глубокого ущелья. Все увиденное доказывало, что опасность здесь существовала реально, а не только в воображении мнительных слевишей. Что-то в этом месте убивало людей. Они Молча прибавили шагу, а за ними неотступно следили пустые глазницы и разбитые черепа.
Преодолев самую опасную часть пути без происшествий и вздохнув с облегчением, они уже карабкались по другому склону и радовались, что не встретили никакой западни. Успех прибавил силы. Они уже взобрались почти до середины восточного склона и чувствовали себя в безопасности, как вдруг яркий солнечный свет с неожиданной силой осветил их путь.
Прикрыв рукой глаза от солнца, Какао обернулась посмотреть, откуда бьет свет. У Оскара глаза были менее чувствительные, поэтому он первым рассмотрел целый эскадрон теней. Они расположились высоко на противоположном склоне под защитным уступом. В руках они держали металлические щиты, брошенные убитыми путниками. Начищенные до блеска, они, как идеальные зеркала, отражали лучи солнца и направляли их на противоположный склон, освещая кучку напутанных друзей.
Отраженный свет попал на Какао под неожиданным углом и обошел квавин, который она держала высоко над собой, заслоняясь от солнца сверху. Освободившаяся тень тут же прыгнула на нее сзади и повисла на плечах. Какао с грохотом рухнула вниз. Оскар повернулся, чтобы помочь, но его тут же схватили за руку, а призрачные пальцы норовили вцепиться ему в глаза. Оскар отчаянно пытался вырваться из этих цепких клешней, и ему уже было не до Какао: надо было бороться за свою жизнь.
Сэму, не привыкшему иметь дело с тенями, приходилось не легче остальных. Чудовищное черное облако, отразившееся на свету, быстро вскочило и сразу вцепилось в неповоротливую шею своего хозяина. Все теперь были заняты борьбой с самыми мимолетными сущностями своего собственного «я», попав под лучи света, отражавшиеся от щитов-зеркал на противоположной стороне каньона.
Оскар лежал на спине, его тень сидела сверху и душила его, как вдруг ее оторвали от него. Судорожно хватая воздух, он увидел, что Макитти раздирает лишенное всяких черт лицо тени своими чуть укороченными, но все еще очень опасными ногтями. Видимо, этот молчаливый овал пустоты имел что-то чувствительное к боли, так как схватился руками за пораненное лицо. Воспользовавшись передышкой, Оскар вскочил на ноги. Он заметил, что Таю приходилось особенно туго со своей тенью-убийцей, и он быстро терял силы. Пес уже готов был броситься в драку, но задержался. Ведь было ясно, что для победы в этой смертельной схватке с тенями нужно что-то большее, чем грубая сила.
Он достал из-за спины свой квавин и отвязал веревки. Развернув его так, чтобы защитить себя, Оскар встал перед борющимся Таем и заслонил его от света, отражаемого с другого склона. Тень кенара тут же исчезла, поглощенная большой тенью квавина. Благодарный Тай перекатился со спины на четвереньки и стал подниматься. Но в этот момент на него попал другой пучок света, и тень снова вернулась. Она тут же обвила его ноги своими тонкими цепкими руками.
Оскар обернулся и осторожно выглянул за край своего квавина: на той стороне появилась еще одна группа теней с отполированными щитами. Они отошли чуть южнее первого отряда, и теперь сумеречное пополнение посылало проклятый свет совсем с другой точки.
Оскар почувствовал, как что-то тянет его за ноги. Он посмотрел вниз и увидел, что его вновь ожившая тень пытается сбить его с ног. Когда он передвинул Щит и заслонился от нового источника света, тень исчезла, но только для того, чтобы тут же появиться в ярких лучах от зеркал первого отряда.
Не удивительно, что Великое ущелье представлялось непроходимым барьером и его так боялись. Опытный путешественник, вооружившись квавином, считает, что он в безопасности. Однако он попадает в ловушку солнечного света, бьющего не с одной, а сразу с нескольких сторон. Чем дольше они боролись на склоне, тем легче было бесхозным теням на противоположной стороне нацеливать на них отраженный свет, и это делало положение путников еще более отчаянным. Оскару вовсе не хотелось испытать, что могут натворить вырвавшиеся на свободу тени после наступления темноты.
Он подумал о том, что можно отвязать со спины Тая его квавин. Двумя щитами он заслонил бы их от потоков света, и тогда они были бы в безопасности. И только он об этом подумал, как ударил третий луч от еще одного отряда с зеркальными щитами, который попал как раз туда, где путники сражались за свои жизни. Теперь перенаправленные потоки света освещали их сразу с трех сторон. Тройная атака делала невозможным использование квавинов: можно было заслониться только от одного луча, а значит и от одной тени, в то время как еще две нападали на него.
Квавин отлетел в сторону, и вот на Оскара насели сразу три независимых друг от друга тени. На его лицо набежал мрак, никак не связанный с наступлением ночи, ведь солнце было еще высоко. Он старался отвести руки теней, которые тянулись ко рту, носу, хотели вцепиться в глаза. Оскар доблестно сражался, но теней было слишком много.
Вдруг один из призраков отшатнулся и, обезумев, стал шарить своими темными руками на месте бесцветной головы, которую срубили с его плеч. Вторую тень буквально выпотрошили, и ее внутренности туманной дымкой выползли из распоротого бока. Оскар почувствовал, как чьи-то теплые руки помогают ему встать. Он попытался поблагодарить своего спасителя, но слова застряли у него в горле.
На него смотрело черное приведение с ярко-желтыми глазами. На бледном лице выделялись яркие зубы. Приведение вихрем накинулось на тени, пригвоздившие к земле быстро слабеющего Тая.
Изумленный Оскар отыскал свой квавин и заслонился от зловещего света. Он увидел, что желтоглазое приведение здесь не одно. Он насчитал трех черных фантомов, которые носились по склону и со смаком рвали тени на части и развеивали их, как дым, на который и сами были очень похожи. Вскоре все тени были повержены; у них были оторваны головы, руки, ноги, выпущены кишки. Они истекали грязно-черной кровью и умирали.
Оцепенев, пес бродил между призрачными трупами. Все это вполне логично, решил он. Если тень может кого-то убить, почему бы не убить ее. Один за другим потоки света, отраженного от зеркал, исчезли: свободные тени, управляющие щитами, испугались ужасной резни, учиненной неожиданными защитниками цвета черного вороньего крыла. Им было непривычно видеть, как убивают их собратьев. Они испытали настоящий шок, и это положило конец всяким попыткам удержать путников. По двое, по трое, тени на противоположном склоне расползались, скрываясь в темных глубинах каньона.
Одно из мстительных приведений то ли подошло, то ли подплыло к Оскару и перегородило ему дорогу. Пес интуитивно почувствовал, что меч, который все еще висел в ножнах у него на поясе, будет так же бесполезен против этого призрака, как и против теней.
– Что ты делаешь? – Сжав кулаки, он уставился на молчаливое видение. Узкие желтые глаза да острые яркие зубы – вот все, что было видно на лице, лишенном каких-либо черт.
Узкие желтые глаза да острые зубы… На его лице недоумение сменилось изумлением. Он знал эти глаза.
– Макитти? – услышал он сам себя. Чернота, казалось, поплыла у него перед глазами.
Она оформилась во что-то ощутимое, в человеческую фигуру или что-то вроде этого. Усталая, но торжествующая улыбка осветила лицо женщины-кошки, которую он так хорошо знал.
– Вот так кошки сражаются с тенями, Оскар. Увидеть и понять это могут только другие кошки. Людям не понять, как мы это делаем, и собакам тоже, хоть они и понятливее. Это присуще только нам, кошкам. Ты никогда не задумывался, почему нас сравнивают с тенями или говорят, что мы двигаемся, как тени? Это особая кошачья магия, но чтобы снова вспомнить ее, потребовалось попасть в такой жуткий переплет. – Она рассматривала свою руку, поворачивая ее то так, то эдак, будто впервые видела ее в форме человеческой руки.
– Это дело рук Хозяина Эвинда. – Какао подошла и встала рядом с подругой. Нас снова спасла наша собственная сущность.
Позади нее ликующий Цезарь переходил от трупа к трупу и бил каждого по голове, чтобы удостовериться, что никто из них не притворяется. Увидев его за работой, Оскар вспомнил, как торжествующий кот наносит завершающий смертельный удар полудохлой крысе.
– Сначала удлинившийся меч Цезаря, – заметила Макитти, – и теперь, когда смерть уже почти настигла нас, это новое неожиданное вмешательство. Я начинаю верить, что у нас неплохие шансы выполнить пожелание хозяина. – Она внимательно посмотрела на своего приятеля, который сейчас испытывал огромное облегчение. – Интересно, какие скрытые возможности вложил он в тебя, Оскар, и когда они проявятся?
Оскар не знал, что ответить, и было ли вообще, что отвечать, поэтому он просто пожал плечами.
– Если нам когда-нибудь понадобятся старые кости, то я уверен, что именно я смогу их найти. Больше ничего не могу обещать.
– Кошки дерутся с тенями с тех времен, как появились на свет, – сообщила Макитти. – Так приятно было снова сразиться с ними!
Ее объяснение было утешительным, но что-то продолжало тревожить Оскара.
– Если Хозяин Эвинд оставил вам троим возможность преображаться, почему же это не проявилось, когда тень впервые напала на Цезаря? – Лицо Макитти стало серьезным. – Вероятно, ситуация тогда не была настолько тяжелой, чтобы пробудить наши скрытые способности. Из этого следует, что, чтобы вызвать нужную реакцию, положение должно быть действительно угрожающим.
Все это не очень-то радовало. Чтобы нарушить повисшую неловкую тишину, Макитти обернулась и показала на восточный край каньона, до которого было еще очень далеко.
– Давайте выбираться отсюда. Тени могут преподнести нам новые сюрпризы. Не хочу еще раз быть настигнутой в этом глубоком темном ущелье.
Но тени их больше не тревожили. Они были так подавлены неожиданной яростной контратакой кошек, что не стали их преследовать. Тем не менее путники тщательно прикрывались от солнца квавинами.
Ближе к вечеру общий фон ландшафта потихоньку менялся: из абсолютно желтого он переходил в желтовато-зеленый. Оскар предпринял эксперимент, который их всех заставил задуматься.
Остановившись на берегу ручья, стекавшего с пологого травяного холма, он намеренно убрал в сторонку свой квавин и стоял, ничем не прикрытый, под прямыми лучами заходящего солнца. Тай был против эксперимента, и даже Макитти заподозрила, что их усатый приятель внезапно заболел.
Оскар же ничуть не волновался, ведь рядом с ним были три смертоносные кошки, которые могли бы вмешаться и спасти его в случае опасности. Его догадка оказалась правильной, и ни Макитти, ни кому другому не пришлось спешить на выручку.
Все вокруг отбрасывало тень на теплую землю: деревья, кусты, трава и лимонно-желтые пташки. И только его одного, стоявшего без квавина, не сопровождал удлиненный расплывчатый силуэт. Он специально прошелся по кругу. Где бы он ни стоял и в какую бы сторону ни поворачивался, ничего не менялось. Ничего не произошло и когда он широко раскинул руки. Его тень, постоянный спутник его жизни в человеческой и собачьей форме, исчезла.
– Умерла. – Он смотрел на землю, на которой не отражалась его тень, хотя солнце садилось прямо за его спиной.
– Похоже на то. – Подражая своему товарищу, Какао отставила в сторону квавин и встала рядом с Оскаром. Она помахала руками, подрыгала ногами. – Не только твоя тень, но и моя, и, наверняка, всех остальных тоже.
– Ну, конечно, они умерли! – Ликующий Цезарь не видел смысла обсуждать очевидное. – Мы их разорвали в клочья. А чего это вы загрустили? От тени все равно никакой пользы. Это паразит, камень на душе. Я так, например, очень рад, что отделался от своей тени. – Он осмотрел свои человеческие ногти, которые опять вернулись на место острых кошачьих когтей. – В следующий раз, когда я буду подкарауливать мышку или птичку, можно будет не волноваться, что эта проклятая штуковина меня выдаст.
Оскар взглянул на Макитти.
– Как ты думаешь, это насовсем?
Она задумчиво смотрела на маленький желто-зеленый ручей, бежавший по долине у подножия холма.
– Трудно сказать, Оскар. Похоже на то, но ведь тени – вещь живучая. Я точно знаю, что в нашей стране после исчезновения они имеют обыкновение возвращаться в самый неподходящий момент.
Он взвесил ее соображения и медленно кивнул.
– Я буду это иметь в виду. И я буду помнить, что если моя тень вернется, не надо воспринимать ее как нечто само собой разумеющееся. – Они стали спускаться по пологому холму. – Я не думаю, что если тень вернется или возродится, то она захочет отомстить за то, что ее так жестоко зарезали, ведь правда?
Макитти пожала плечами.
– Кто знает, что у тени может быть на уме? И неизвестно, думает ли тень вообще. Лучше не ломай себе голову над тем, что нам не подвластно. – Она ускорила шаг, не обращая внимания на торчащие то тут, то там камни. Оскар знал, что она не боится споткнуться. Кошки ведь никогда не спотыкаются.
Она была, конечно, права. Его тень, все их тени погибли в бою. Никогда больше темный силуэт, знакомый с рождения, не составит ему компанию в солнечный денек. Но зато они больше никогда не будут и угрожать им, если только не вернутся, если их не возродят какие-то процессы, суть которых он наверняка никогда не поймет. И они будут полны…
Полны чего? Жажды мести? Безразличия к тому, что произошло? Хитрых замыслов, ждущих удобного момента? Он пошел быстрее, стараясь нагнать Макитти и остальных и больше не ломать голову и не думать: есть тень, или ее нет. Но одно он знал точно. Он решил больше никогда в жизни не спать под открытым солнцем.

Предыдущая страница 6 Следующая страница


7 Алан Дин Фостер

ГЛАВА 13.

На этот раз на границе между королевствами не было ни непреодолимой стены, ни широкой быстрой реки. Лишь маленький ручеек медленно бежал по лощинке между Желтым и Зеленым королевствами. Что ж, они неуклонно продвигались по цветным странам, с удовлетворением отметила Макитти. И несмотря на трудности, они никого не потеряли при столкновениях с враждебностью, природными стихиями и магией. Она была уверена в успехе и жалела лишь о том, что по-прежнему не могла как следует вычистить себя.
Не встретив никаких препятствий и противодействия, они вошли в Зеленое королевство, просто перейдя вброд мелкий ручей. Во всех предыдущих случаях, когда они переходили из одного цветного королевства в другое, всегда было что-то заметное, что обозначало границу. На этот раз у ближнего берега вода в ручье была ярко-желтого цвета, а уже на середине было отчетливо видно, что она стала бледно-зеленой.
Тай в восхищении остановился посреди ручья. Одна нога его была погружена в желто-шафрановую воду, а вокруг второй пузырилась вода зеленого оттенка. Он наклонился и попытался смешать две струи вместе. На короткий миг они слились, а потом опять разошлись, как краски, не желая смешиваться. Тай церемонно отставил в сторону ненужный больше квавин. Может быть, сюда забредут слевиши и воспользуются им.
– Пока что это была самая легкая переправа. – Сэм поднял свой огромный топор и махнул на восток. – Может, хоть раз мы сможем пройти спокойно.
– Это было бы приятным разнообразием. – Какао стояла по колено в воде, и края ее брюк намокли. Сейчас она была еще более привлекательна, чем прежде, заметил про себя Оскар, испытывая неловкость: ему пришлось твердо напомнить себе, что ни при каких обстоятельствах она не могла стать его подругой.
Даже если воздух и не был окрашен в зеленый оттенок, все равно все вокруг отливало бы изумрудной зеленью. Оскар и его друзья никогда не видели такого густого леса. Каких только деревьев там не было: прямые и изогнутые, с толстыми стволами и тонкими стеблями, с узкими листьями и тяжелой кроной – они росли бок о бок, создавая неповторимый буйный пейзаж. Под ними теснились сотни самых разных кустарников и цветов, и все они были окрашены в различные оттенки зеленого – от бледного оливкового до густого изумрудного. Несмотря на то что лес мешал продвижению, он источал такой аромат бьющей через край жизни, какой им не встречался еще ни в одном королевстве.
– В зеленом цвете есть что-то особенное. – Какао все время была начеку, когда они поднимались в горку от приграничного ручья к кромке леса. – Он так радует душу, как не могут радовать ни красный, ни желтый.
Тай кивал, погруженный в свои мысли. – Он не так напрягает глаза. На нем отдыхает взор, И легче думается.
– Видите? – показывал им Сэм свободной рукой. – Между деревьями можно свободно пройти. Это настоящий лес, как наш Фасна Визель, а не джунгли, через которые надо прорубать дорогу. Будем идти все время в тени и очень быстро дойдем до Синего королевства.
Только Оскар и Макитти не спешили присоединяться ко всеобщему восторгу, боясь быть обманутыми внешне дружелюбным ландшафтом. Они шли медленнее, чем их товарищи, в которых кипела энергия. Из своих прогулок с Хозяином Эвиндом в качестве четвероногого Оскар знал, что обычно в лесу обитают не только деревья. И все же трудно было не заразиться надеждой. Может быть, ну, может быть, наконец, это было то королевство, по которому они пройдут относительно мирно, без того, чтобы с боем прорываться или с трудом уносить ноги.
Первые шипы укололи Какао, как только она вошла в лес. Пока она их вытаскивала из рук и ног, в нее втыкались все новые и новые. Когда Цезарь поспешил ей на помощь, он тут же сам попал под обстрел из колючек и взвыл от боли.
При помощи Тая и Оскара они отступили назад к опушке леса и остановились. Вскоре шквал лесных дротиков стал стихать и атака прекратилась.
– Что – ой! – теперь – ох! – Красивое лицо Какао перекашивало от боли каждый раз, когда Макитти выдергивала из ее тела зазубренный шип. Метательные снаряды были размером с палец, толстые, острые и крепкие. Оскар рассматривал один из них и очень надеялся, что он не отравлен. Если судить по тому, что поток ругани Цезаря не ослабевал, то яда в шипах не было.
– Я никого не видела. – Какао рассматривала дырки, оставленные шипами в одежде и на коже.
Оскар подумал, что напрасно они не взяли с собой доспехи.
– Там был только лес.
– Там было что-то, ф-с-с-т, – прорычал Цезарь. Напряженным острым взглядом он прочесывал лес, пытаясь рассмотреть какое-нибудь движение за деревьями. Рядом стояли настороженные Тай и Сэм с оружием наизготовку.
– Я тоже никого не видела. – Макитти промокнула ранки Какао тряпочкой, смоченной в ближайшем ручейке. Скрытые в тени зарослей на опушке, они вглядывались в лес, пытаясь отыскать засевших там врагов.
Затем так же неожиданно, как и колючая атака, один из кустов с краю заговорил.
– Вы ничего не проглядели. Вы все видели, просто не поняли, на что смотрели.
Металлический, мягко обвиняющий голос исходил от того, что Оскар принял за небольшой платан, старавшийся приспособиться к жизни на опушке леса. Даже не напрягая зрение, он смог разглядеть сходившиеся складки коры, образовавшие подобие рта. А над ним слегка скошенные глаза, которые смотрели на Оскара в упор. Древесные веки не мигали.
– Меня, наверное, сильно ударили по голове. – Придерживая руку, проткнутую сразу во многих местах, Цезарь подошел к молодому деревцу и здоровой рукой провел по его стволу чуть пониже первой ветки. – Мне показалось, что дерево что-то сказало.
– Это приятно, но лучше погладь чуть пониже и посильнее, – отдавал инструкции платан. Вместо того чтобы последовать им, Цезарь испуганно отдернул руку назад.
– Обманщик, – обвиняющим тоном затрещало дерево. Ветви угрожающе зашелестели, и на голову мечнику просыпались две пригоршни темных осенних листьев. Цезарь стал задумчиво стряхивать их с себя.
– Очень интересно. – Бесстрашная Макитти подошла к стволу. – Мне никогда раньше не доводилось беседовать с деревом. Царапать часто, а вот разговаривать – нет.
– Садисты, – выкрикнуло дерево. – Подмастерья плотника.
– Я разговаривал, – пробормотал Оскар, – много раз. Но вот чтобы дерево мне отвечало – это впервые.
Молодой дубок, что рос по соседству с платаном, вступил в разговор.
– Опин – самый говорливый, так что вполне уместно, что он первым поприветствовал вас.
– «Он»? – Макитти с сомнением оглядывала дерево.
– Сегодня я чувствую себя мужчиной, – ответил платан. – Завтра все может быть по-другому. Все дело в пыльце. – В его голосе появилось сочувствие. – С вами все в порядке? Кривошипы могут быть очень злобными.
Обернувшись, Цезарь посмотрел в заросли леса.
– А кто такие кривошипы? Я что-то там никого не заметил.
Парочка небольших веток наклонилась пониже и показала ему, куда надо смотреть.
– Вон там, чуть правее вас. Еще чуть-чуть. Видите там с десяток очень ветвистых деревьев, тех, что с очень тонкими ветками? Это и есть кривошипы, – решительно заявил платан.
Цезарь осторожно шагнул в сторону леса, наклонясь вперед и всматриваясь в указанном направлении, готовый в любой момент отступить, если обстрел шипами возобновится.
– Но там ничего, кроме деревьев, нет.
– Не просто деревья, – объяснил зеленый дубок нетерпеливо. – Кривошипы.
Встав рядом с Цезарем, Тай спросил, не оборачиваясь:
– Вы хотите сказать, что на нас напали деревья?
– А вы разве не видите шипы у них на ветках? У вас что, зрение хуже, чем у нас? – В тоне дуба появилось раздражение.
– Мы просто не привыкли… – Тай застрял на полуслове. – Вы только послушайте: я спорю с деревом!
Рядом с дубом зашуршали ветки ивы.
– И ты бы проспорил. Мы очень рьяные спорщики, потому что много времени упражняемся в этом. Надеюсь, ваши раны несерьезные, – добавила она более терпеливым тоном и нагнула свои многочисленные ветки, изображая поклон.
– Нет, – пробормотал Цезарь. – Несколько уколов, только и всего.
– Могло быть хуже. – Разгорячившись в разговоре, платан ронял на ветер листья и слова. – Вы могли пробежать мимо кривошипов и угодили бы прямо в ельник. Елки особенно раздражительны и могут зацарапать до смерти. Или взять кокоболы, они душат вас, пока вы совсем не задохнетесь.
– Или роща секвойи. – Дуб стал серьезным. – Раздраженная секвойя наступит на вас, не задумываясь.
Наступит, думал Оскар. Примерно в трех милях от дома Хозяина Эвинда росло несколько секвой. Чудовищные деревья – ржаво-красная кора и огромная крона. Мысли о том, что одно из них может приподнять свои несколько сот тонн твердого дерева и специально на кого-то наступить, заставили Оскара вздрогнуть. Что это было за словечко, которое однажды упомянул Хозяин Эвинд? А, да – бандиты с большой дороги.
В том, что дерево может навалиться на собаку, была определенная доля иронии.
Всегда подозрительная Макитти обратилась к платану:
– Если здесь в округе так много враждебных деревьев, как же получается, что вы трое просто дружески беседуете с нами?
– Мы сами ненавидим их злобное отношение ко всем, – ответило ей молодое дерево. – Ведь совершенно бессмысленно закупоривать всю свою скрытую враждебность в стволе, из которого никогда не выберешься. Ветви в этом лесу гнутся под тяжестью зла и ненависти, накопленных за сотни, даже тысячи лет, они только и ждут, чтобы обрушиться на ничего не подозревающих прохожих.
– На нас. – Нахмурив брови, Цезарь крепко схватился за меч.
– Не только на вас. – На этот раз заговорило дерево какой-то неизвестной породы, стоящее на самом краю зеленого леса. – Вы никогда не задумывались об извечной вражде между деревьями? Это молчаливая война за пространство, за пищу, за солнечный свет. Потомство одного дерева вытесняет других, безжалостно душит или затеняет их, и те умирают. Под землей идет бесконечная невидимая война корней за воду. Несколько деревьев одного вида объединяются, чтобы вместе заслонить свет, который может попасть на представителей другого вида. – Взволнованные ветки тряслись. – Вы, подвижные существа, тоже воюете. Но рано или поздно вы это прекращаете. А наши войны никогда не кончаются.
Тай несмело провел рукой по волнистому стволу дуба.
– Я об этом не задумывался. Для меня ветка дерева всегда была всего лишь местом, где можно сидеть и петь.
– Типичный образ мысли подвижных, – проворчал чахлый клен.
Оскар встал перед говорливым платаном.
– Там, откуда мы пришли, да и в других странах, где мы побывали, деревья не разговаривают. Они не показывают ветками дорогу и не мечут шипы и колючки в проходящих путников.
– Это Зеленое королевство, – напомнил ему Дуб. – Здесь правят деревья, а не ходячие существа. Разве так уж удивительно, что здесь хозяева могут общаться друг с другом?
– Да нет, пожалуй, – ответил Оскар. В глубине леса что-то зашуршало. Оскар теперь знал, что эти звуки происходят не от того, что кто-то прошмыгнул меж деревьев, их издают сами деревья. – А почему кривошипы так агрессивно относятся к нам?
– Ходячих не очень-то любят в Зеленом королевстве. – У клена оказался сладкий, как сироп, голос. – Они топчут корни, ломают поросль, бездумно обламывают ветки. Они мимоходом обрывают наши руки и убивают наугад.
– Не говоря уже об извечном сжигании. – Ива заметно содрогнулась, и ее листья задрожали.
– Но вы-то так не думаете, – обратилась Макитти к дубу.
– Да, мы только хотим жить в мире со всеми остальными живыми существами и делать то, что у нас лучше всего получается. – Волнистая кора коробилась, когда деревянные губы произносили эти мудрые слова. – То есть сидеть и думать, за что нас, инакомыслящих, и выселили сюда, на окраину королевства, где нашу поросль губят ветра, бури и всегда опасные ходячие.
– Нам приходится постоянно бороться за жизнь, – добавил клен. – Более агрессивное большинство леса не допускает нас до плодородных почв, и мы не можем расти и набирать кольца. Поэтому-то мы и остаемся маленькими до тех пор, пока нас совсем не изживут короед и корнеяд. – В его словах зазвучала грусть.
Оскару показалось, что он ослышался.
– Вы сказали, вас «изгнали» сюда? Как это одно дерево может изгнать другое?
– Вы когда-нибудь видели, как ветер треплет дерево? Ветки могут быть такими же гибкими, как пальцы, но гораздо сильнее. – Чтобы продемонстрировать это, дуб протянул несколько своих веток и приподнял испуганного Цезаря над землей. Потом аккуратно поставил на место.
– Нас выкопали с места, где мы росли, и передавали от дерева к дереву. Вот так и пересадили сюда – на медленное умирание вместо быстрой казни. Мы не можем как следует расти и давать поросль. Как только кто-то роняет семя, его втаптывают в землю, где оно уже не может прорасти. – Ветки содрогнулись от боли. – За свои убеждения мы обречены жить в постоянной печали. Некоторые из нашего круга уже умерли.
Ива вздохнула:
– Я до сих пор помню тот год, когда Ифрим специально облупил свою кору и черви-сверлилыцики вгрызлись в его сердцевину.
– Нам вас очень жаль, – пробормотала Макитти, – но у нас есть свои обязательства, которые мы должны выполнить. И для этого нам надо пройти через ваше королевство и попасть в другое.
Дуб не мог повернуть ствол, зато мог покачать ветками.
– Вам это никогда не удастся. Лес Зеленого королевства бесконечен и враждебен к ходячим. Вы можете войти в лес, но уже никогда оттуда не выйдете: через пару дней вы станете удобрением.
Тай сказал вслух то, о чем подумали все его друзья:
– Значит, нам нужен хороший проводник. Такой Же, как добрый Вильям, который провел нас по Оранжевому королевству.
А Цезарь насмешливо фыркнул:
– Очнись, Тай. В этом месте не найти проводника. Нам придется самим пробиваться, рассчитывая только на свои силы. – Он махнул в сторону высокого леса, преграждающего путь, и пожалел, что у него нет когтей, чтобы жест получился выразительнее. – Здесь всего лишь деревья.
Оскар погрузился в размышления о необходимой помощи Хозяина Эвинда. Он уже оказал ее дважды, сначала когда меч Цезаря чудесным образом удлинился, потом когда его приятели – бывшие кошки – превратились в призраков, растерзавших мятежные тени. Кто еще мог обладать непредсказуемыми способностями? Могло ли пение Тая породить магию? Вряд ли, решил он. Где это слыхано, чтобы колдовали с помощью обыкновенной музыки? Ну, может быть, тогда Сэм? До сих пор великан проявлял только физическую доблесть. Если его спровоцировать или как-то подтолкнуть, способен ли он на что-то большее?
Про себя он далее и не подумал. Ему не приходило в голову, что в нем самом могли дремать скрытые возможности. Он вспомнил о любимом старом коврике и о роскошной жизни, когда можно было ничего не делать, а просто лежать на спине, задрав ноги вверх и высунув язык, и нежиться на теплом солнышке. От внезапного сильного приступа ностальгии у него защемило сердце.
От тех времен не осталось ничего, кроме воспоминаний, твердо напомнил Оскар сам себе. Теперь он был человеком, мужчиной, и на нем лежала большая ответственность. Поскольку командовать группой выбрали его, ему и решать, что делать дальше. Тай, конечно, прав: им сейчас позарез нужен опытный проводник, который хорошо бы знал, какие деревья агрессивны, какие безразличны, а какие настроены дружелюбно.
Он задумчиво моргал. В конце концов, кто мог знать деревья лучше, чем собаки, у которых с ними с незапамятных времен существовали совершенно особенные взаимоотношения? Пройдя мимо ворчавших кошек, мимо молчаливо взиравшего на него Сэма и необычно задумчивого Тая, Оскар подошел к молодому платану и остановился на расстоянии вытянутой руки. Тот пристально смотрел на него. Оскар попытался вспомнить, как говорил Хозяин Эвинд, когда произносил заклинания; как он подбирал слова и подчеркивал отдельные фразы. Положив обе руки на ствол, он посмотрел прямо в глаза с деревянными ресницами и твердо сказал:
– Именем братства, которое существует между твоим родом и моим, заклинаю тебя – иди!
В лучшем случае, решил он, что-нибудь да случится. В худшем – он снова станет предметом насмешек, как и прежде. Ну, это он как-нибудь переживет.
Выслушав это неожиданное повеление, дерево заколебалось. Затем его ветки дрогнули, листва зашуршала и – ничего.
– Извини, – пробормотал платан. Дуб, ива и клен пристально смотрели на них. – Ничего не происходит.
– Попробуй еще раз, – настаивал Оскар. – И вы все тоже – попробуйте.
На этот раз совместное шелестение листвой и раскачивание ветками привлекло внимание его спутников. Цезарь подошел, положил ему руку на плечо и неожиданно сочувствующим тоном сказал:
– Ничего, Оскар, все в порядке. Мы все расстроены и не знаем, куда податься и что предпринять. – Он отпустил его руку. – Но Хозяин мертв, свиньи не летают, а деревья не ходят. Придется нам как-нибудь самим продираться. – Повернувшись, чтобы продолжить разговор с Макитти и Какао, он не удержался от дразнящей улыбки. – Если, конечно, ты не знаешь каких-то волшебных слов или не держишь за пазухой волшебный порошок или бутылочку с жидкостью.
Оскар понял, что больше он ничего не может сделать.
– Ничего плохого в том, что ты попробовал, – мягко заверил его Тай. Он разговаривает со мной, как с деревенским идиотом, отметил Оскар. Можно подумать, что кенар разбирается в вопросах мистики. Оскар уже хотел вернуться к друзьям, как вдруг слова Цезаря поразили его с новой силой.
То, что между деревьями и собаками существует особая связь, отрицать нельзя. Вместе с тем он не мог с уверенностью сказать, было ли что-нибудь изначально волшебное в той жидкости, которая их обычно связывала. Ясно, что бывший хозяин одобрил бы его попытку, и это подталкивало Оскара к испытанию. Каждый раз, когда Эвинд готовил какое-нибудь снадобье, он предпочитал использовать натуральные компоненты, а не искусственные, считая их более эффективными.
Повернувшись к платану, Оскар расстегнул штаны и направил струйку под корни молодого ствола. Это был абсолютно непринужденный и естественный жест, который он делал сотни раз, не задумываясь. На сей раз он задумался, непроизвольно поднял правую ногу (от этой привычки уже не отделаешься) и повторил еще раз свою команду.
– Иди же, черт возьми!
Отшатнувшись от струйки, испуганное дерево так сильно отклонилось назад, что его корни вывернулись из земли. Оно резко повернулось и встало, впервые за свою молодую жизнь свободное от земных оков. Платан неуверенно протянул вперед несколько корней, за ними последовал и ствол с кроной листвы. Неуклюжее движение было больше похоже на скольжение, чем на ходьбу. И тем не менее удивленное дерево перемещалось.
– На меня однажды налетели скворцы, – сказало дерево. – Но это ощущение гораздо сильнее.
– Продолжай упражняться. – Оскар перешел от платана к иве, повторил процедуру полива и снова скомандовал: – Иди!
К тому времени, как он добрался до клена, три оживших дерева все увереннее и увереннее овладевали необычным и новым для них умением. Они шагали, размахивая своими многочисленными ветками и покачивая верхушками. Все шло замечательно, и запас волшебного снадобья Оскара уже истощался. Другие пересаженные деревья, которые могли только смотреть на ставших ходячими стволы, были потрясены увиденным.
– Надо отдать тебе должное, – заявил Тай. – Я никогда не думал, что Хозяин Эвинд мог иметь в виду именно это, когда говорил о свободном потоке магии.
Макитти потирала шею и улыбалась.
– Это что же, значит, большой запас воды дает нам неограниченный доступ к магии?
– Ну, тихо, тихо, старайтесь не досаждать нашему другу. – Подойдя к Оскару, чтобы пожать ему руку, Цезарь внимательно смотрел, за какую руку браться. – Надо признать, я никогда не подозревал о глубине твоих врожденных способностей, Дружище.
– Итак, у нас есть провожатые, – сказала деликатная Макитти, – и не один, а сразу четверо! Вы ведь проведете нас? – спросила она у деревьев.
– С удовольствием сделаем это и воспользуемся умением, на которое раньше могли только смотреть со стороны и завидовать. – Дуб немного замялся. – Но сделать то, о чем вы просите, нелегко. – Он вытянул ветку в сторону леса и тут же отдернул ее, потому что вся она была утыкана шипами. – Мы, конечно, можем найти дорогу через лес, но вот сделать деревья менее враждебными – вряд ли.
Ива грациозно махнула сразу несколькими ветвями.
– Мы созданы из того же материала, что и остальной лес, и можем выдержать такое опасное путешествие. А вы состоите из плоти, которую очень легко уколоть и проткнуть. Все внимание растений будет направлено на вас, и уже через несколько часов вам оторвут руки и ноги или выпустят наружу ваши жизненные соки.
Достигнув первого результата, Оскар не собирался отступать, несмотря на новые трудности, которые их ожидали.
– Мы пойдем по определенному маршруту, мы не будем блуждать по лабиринту леса, – сказал он.
– Ах! – вздохнул платан. – Еще магия!
– Ну, это как посмотреть. – Оскар взглянул на своих товарищей, те в ответ кивнули или прошептали, что готовы поддержать его. Потом он повернулся и произнес единственное слово:
– Топор.
Сэм был наготове: он горел желанием испытать в деле свои чрезвычайные силу и выносливость. Он возглавил группу и решительно вломился в лес. Почти мгновенно в него воткнулась целая стена колючек. Не обращая внимания на боль, Сэм стал пробираться к рощице кривошипов. Первым же взмахом топора он срубил не одно, а сразу три сучковатых ствола с перекрученными ветками. Из рощицы донесся крик ярости и отчаяния. В нем явно слышалось удивление.
Когда последний из кривошипов, кидающихся колючками, был срублен, Сэм присел на пенек и позволил заботливым Какао и Макитти вытащить из себя шипы. Его тело было намного больше остальных, а кожа намного толще, поэтому он меньше рисковал получить серьезные повреждения, чем его более мелкие товарищи.
Тем временем Оскар, Цезарь, Тай и четверо деревьев, у которых от ходьбы кружилась голова, собрались на расчищенной площадке и стали составлять план действий.
– Не всегда будет так легко, – нетерпеливый клен знал, что говорил. Еще подростком его отправили в ссылку за бунтарство, передавая из одной ветки в другую. – Весть о том, какую резню учинил ваш огромный друг, быстро распространится по всему лесу. Деревья будут замышлять разные гадости и строить ловушки, чтобы остановить вас.
– И вернуть нас на наши выселки, – захныкала ива.
– Никто и ничто не помешает нам добраться до Синего королевства. – Решительные слова Макитти если не убедили, то взбодрили их новых провожатых. – Просто покажите нам путь, где мы встретим наименьшее сопротивление.
Дуб и платан сплели ветви.
– Нам в голову не приходит такой маршрут, его, может быть, и нет. Но мы будем искать дорогу, нащупывая путь среди деревьев.
– Деревьев неподвижных, – весомо заявил клен, – приросших к земле. Деревьев, которые могут двигаться, только если погибли и падают. – С дюжину толстых сильных корней выползли из земли и пошевелили кончиками. Цезарю пришлось сдержаться, чтобы не прыгнуть и не поиграть с ними.
– Как чудесно чувствовать себя подвижным. – Деревянные ресницы дуба захлопали, когда он повернулся к Оскару. – Но для вас лучше, если ходячие деревья не распространятся повсюду. Насколько я понимаю, двуногие, такие, как вы, не смогут нормально жить, если деревья в ваших краях начнут свободно разгуливать.
Какао кивнула:
– Это, конечно, сильно усложнит некоторые вещи. Постройку домов, например. Не говоря уже о том, какое опустошение произойдет в садах.
– Я лично не знаю, как бы я смог найти общий язык с деревьями, которым неприятно мое присутствие, – сказал Тай. – Где бы я спал? Где бы растил детей? Я, естественно, говорю за себя, – поспешил добавить он.
– У нас всех возникли бы трудности, – признал Цезарь. – Или, во всяком случае, у наших друзей-людей.
– Ты имеешь в виду хозяев, не так ли? – поправил его Оскар.
Цезарь наградил его таким высокомерным взглядом, какой бывает только у кошек.
– Говори за себя. Хозяева есть у собак. У кошек есть только слуги. – Отвернувшись, он направился в лес, и свет придавал ему, как и всему вокруг, зеленый оттенок. – Пора в путь. Чем быстрее мы доберемся до Синего королевства, тем быстрее избавимся от этой чертовой зелени. – Он кивнул в сторону провожатых. – Присутствующие здесь деревья, конечно, не в счет.
С этим не поспоришь, подумал Оскар. А что ожидало их в следующем неизведанном королевстве? Если соблюдается порядок цветов радуги, то за Синим королевством будет Фиолетовое. А там, если верить распутному ученому-солдату Ковальту, капитану Красных драгунов, есть шанс найти белый свет. Но он вовсе не спешил покинуть Зеленое королевство, как хотели его спутники. Он очень любил деревья и, пока не попал сюда, был уверен, что и они его любят.

ГЛАВА 14.

Если отвлечься от неослабевающей враждебности леса к прохожим, нужно заметить, что он был потрясающим местом. Леса в другом мире, такие, как Фасна Визель, не шли с ним ни в какое сравнение. Не разделяясь по видам и семействам, в этом владении зелени все цвело на равных правах. Вечнозеленые росли бок о бок с тропическими баобабами, а жесткие карликовые кусты тундры уютно прижимались к мангровым деревьям, кипарисам и другим влаголюбивым тропическим растениям. В тени пальм цвели дикие розы, а гинкои обвивали свои лианообразные ветки вокруг шелушащегося ствола эвкалипта. Места хватало всем, без разбора названий, титулов, климата и почвы. Если бы не естественная борьба за солнечный свет и питание, это было бы поистине волшебное место, думал Оскар с восторгом.
Если бы только лес не старался так упорно убить их.
– Я не понимаю. – Оскар и его товарищи ждали, пока Сэм пройдет вперед и вырубит злокозненные заросли. Он отшвырнул в сторону какой-то неизвестный орех средних размеров. – Неужели лес не чувствует, что мы не собирались причинять ему вред?
Белый клен попытался объяснить, заслоняя при этом Оскара своим стволом от нападок окружающей растительности:
– Большинство деревьев в лесном царстве считают все нерастующее угрозой для себя. В отличие от меня и моих друзей, почти все они широколистые, но очень узколобые. Подвижные выкапывают наши корни, поедают наши семена, обгрызают нашу кору или пролезают сквозь нее и откладывают в нашей сердцевине яйца. Разумные существа, вроде вас, срубают нас и строят жилища или сжигают нас, чтобы получить тепло, которое не дает ваше тело. – Ветви клена склонились к идущему платану.
– Опин еще побегом имел близкого друга по рощице. Они делили вместе землю и солнечный свет.
Однажды тому приснился сон, будто пришли двуногие, вооруженные такими штуками, которые называются пилой. Он проснулся и так закричал, что перебудил пол-леса. Бедняга так и не оправился от потрясения. У него опала вся листва, кора заразилась какими-то паразитами, и в конце концов он засох.
– Мне очень жаль, – сказал Оскар. – Но это еще не значит, что вы должны бояться меня и моих друзей.
– Ну, может, не тебя. А вот твои спутники – совсем другие.
– Мы все разные. На самом деле, мы не совсем двуногие.
– А, волшебство. У меня были подозрения с того момента, как ты сдвинул нас с насиженного места. Но это не имеет значения. Сейчас-то вы двуногие, и лес продолжает видеть их в вас.
– Не важно. – Цезарь двинулся дальше сразу же, как только Сэм дал знак, что путь снова свободен. – Наш змеиный друг расчистит дорогу, и мы быстро выберемся отсюда.
– Его деятельность, несомненно, впечатляет. – Подойдя на своих корнях, волшебным образом ставших ногами, клен внимательно осмотрел поваленный ствол бузуна. – Он уже больше не будет расти и кидать смертельно опасные орехи в проходящих Путников. С каждым днем они нападают все реже и реже.
Макитти шаркала ногами по густому лиственному ковру, устилавшему землю. Она жалела, что не Может порезвиться на этом шуршащем и хрустящем покрове на всех четырех лапах.
– Надеюсь, те деревья, которые попадутся нам дальше на пути, уже узнали, что происходит. И дадут нам спокойно пройти. – Она кивнула в сторону их огромного товарища. – А то боюсь, наш великан может устать.
Сэм услышал ее слова.
– Вовсе нет, – громко возразил он. Его топор лежал на плече, лезвие было заляпано зеленым соком. – Мне нравится рубить деревья.
Оскару показалось, что слева от дороги вздрогнули сахарные сосны. Что ж тут удивительного? Слухи о разрушениях, чинимых Сэмом от лица приближающихся путников, наверняка уже достигли этой части леса. Оскару не давало покоя ощущение трепета деревьев. Какой бы густой ни была паутина их корней, она не могла передать сильную дрожь по земле. Но под ногами уже второй раз что-то вздрогнуло, он не мог ошибиться. А третий толчок был еще сильнее.
– Что ты думаешь об этом землетрясении? – В оливковом свете поразительные зеленые глаза Какао казались почти черными.
– Ты тоже это чувствуешь? – Оскар внимательно посмотрел на платан. Тот перебрался поближе к иве и клену. Дуб продолжал держаться особняком, разглядывая не дорогу впереди, и не деревья вокруг, а почву под ногами.
– Мне и спрашивать не надо, что происходит. – Подозрительный и бдительный Цезарь резко остановился. Хотя его меч оставался на месте, в ножнах, он сам напряженно всматривался в лес. – Сюда что-то идет.
– Что-то большое. – Сэм отвязал свой незаменимый топор.
– Смотрите! – испуганный Тай свистнул изо всех сил.
Оно ломилось сквозь лесную чащу, массивная крона подминала окружающие растения. Даже зеленый свет не мог скрыть того, что его ствол был странного серого оттенка, а кора походила на чешую. Ветки росли скорее вверх, чем в стороны, и были сами по себе толще стволов некоторых деревьев. Это была самая огромная из самых крупных и подвижных вещей, которые доводилось видеть Оскару и его друзьям.
И оно шло прямо к ним на своих коротких, но чрезвычайно сильных корнях.
– Это величайшее из всех деревьев – каури! – Ива буквально ринулась вперед, волоча ветки по земле. Оскар никогда бы не подумал, что она способна развить такую скорость. Ее три обезумевших приятеля в панике помчались за ней.
Увидев, как Оскар освободил четырех бунтарей, деревья в лесу сговорились отправить в путь самого древнего и ужасного представителя хвойного семейства. Топор Сэма был бессилен против такого движущегося колосса. У великана ушло бы несколько недель, а не мгновений, чтобы оставить зарубину на гигантском стволе. Истинные намерения гигантского дерева не были понятны, да уже и не оставалось времени, чтобы это выяснить.
– Бежим! – закричал Оскар. Предупреждение было лишним, так как все уже пустились наутек от громыхающего лесного массива. Он был огромный, но двигался очень медленно и корона из листьев покачивалась взад-вперед при каждом неуверенном шаге. Хотя Оскару очень не хватало его способности быстро бегать на четырех лапах, вскоре он понял, что оторваться от надвигающегося колосса возможно.
Он обернулся через плечо, только когда закричала Какао. Увиденное зрелище заставило его сердце подпрыгнуть и горло сжаться.
Каури падал. Он жертвовал собой, опускался как во сне, но все быстрее и быстрее, и от него уже нельзя было убежать. Его ствол был таким широким, что никто не мог спрятаться, и таким длинным, что Цезарь и Макитти, бежавшие впереди, не успевали выскочить из-под него. Величественное дерево окончательно рухнуло через пару секунд, врезавшись в землю с громоподобным ревом, слышным по всему Зеленому королевству. Он подмял под себя зрелые деревья, десятки молодых побегов и целые заросли кустов. От удара пыль и земля взметнулись на пятьдесят футов в воздух, а щепки с убийственной скоростью полетели во всех направлениях.
Затем все снова стихло. Несколько лесных обитателей выползли из своих укрытий, чтобы поглазеть на упавшего исполина. От двуногих путешественников и их четверых разговорчивых деревьев не осталось и следа, кроме нескольких поломанных веток и огромного топора, который в отсутствие своего хозяина лежал забытый и бесполезный среди оседающих обломков.
Через некоторое время Оскар понял, что он не умер. Последнее, что он помнил, был падающий ствол каури, который заслонил весь свет, а потом – тишина.
Открыв глаза, он ничего не увидел. В тот момент он бы обрадовался даже зеленой темноте, но тут было еще мрачнее. Все было черным и твердым, как стена. Оно давило ему на мозг и на глаза. Он попробовал пошевелить рукой. Ничего не двигалось, даже пальцы. Он едва мог моргать. Но он мог спокойно двигать языком во рту, а после больших усилий смог пошевелить губами. Но руки и ноги оказались обездвижены. В этой тюрьме невозможно было даже почесаться.
Остальные его чувства дали ему лишь отрывочную информацию. Он ничего не слышал, но зато чувствовал несколько острых отчетливых запахов. Больше всего пахло листвой, соком и пылью, а еще плесенью и усердными насекомыми. Он изловчился и укусил то, что держало его в плену. Ну, точно, дерево.
Потом он услышал резкий знакомый голос. Макитти говорила гораздо радостнее, чем для этого были основания:
– Я думаю, мы внутри дерева, которое упало на нас.
– Что-то здесь не так, правда? – Цезарь задыхался во всеобъемлющей темноте и был подавлен, но говорил по-прежнему дерзко. – Если эта мать всех заноз упала на нас, а это последнее, что я помню, то нас должно было расплющить, как тот резиновый мячик, с которым мы часто играли у крыльца хозяина.
– Но не расплющило, – сказала Какао. – Я не могу шевельнуть рукой и дотронуться до себя, и я абсолютно ничего не вижу, но не чувствую себя раздавленной. И уж точно чувствую, что не умерла.
– Да и по голосу твоему не скажешь, – заметила Макитти. – Сэм, ты можешь дотянуться до своего топора?
Медленный, ровный голос великана был, как всегда, успокаивающим, при том, что он не сказал ничего утешительного: – Я даже не знаю, где он. Когда дерево падало, я попытался отскочить в сторону от ствола и обронил топор. Но если бы он оказался погребен вместе со мной, это ничего не изменило бы. Я все равно не могу пошевелить ни рукой, ни ногой.
– Итак, мы застряли внутри упавшего дерева, – заключила Какао. – Мы живы, но не можем двигаться. Мы дышим, но выбраться не сможем. Уж лучше бы нас раздавило. По крайней мере, это было бы быстро.
– Опять магия Хозяина Эвинда, – сказала Макитти со знанием дела. – Своего рода защита, несколько оригинальная, правда, так как мы вряд ли сможем освободиться от этих деревянных пут. Сэм?
– Извини, Макитти. Даже если бы я мог каким-то образом вернуть свое прежнее тело, я не вижу ни одной дырочки, куда бы мог пролезть червяк. А ведь удавом я был намного крупнее. Вырваться силой тоже не получится, я даже пальцем шевельнуть не могу. Нас держит не хрупкая клетка из прутьев, а толстое дерево. Мы не сможем прогрызть его зубами.
Голос Какао погрустнел:
– Значит, мы здесь всерьез застряли и проживем лишь до тех пор, пока не умрем от жажды и голода.
– Может быть, нашим деревянным друзьям повезло больше. – Напрягшись, Оскар почувствовал, что его глаза могут приспособиться к темноте. – Вы заметили, что с того момента, как упало дерево, никто из них не произнес ни слова.
– Может, им удалось убежать, – в голосе Тая звучала надежда, но радости в нем не было.
– Только я не вижу как, – мягко прошипел Сэм. – Самый быстрый из них все равно не обогнал бы меня или тебя. – Он задумчиво вздохнул, от чего по темному дереву прошла дрожь. – Боюсь, они нам больше не смогут помочь. Из щепок выходит никудышный провожатый.
– Какая разница? – ворчал Цезарь. – Для того чтобы освободиться, нужна гигантская дрель. Если бы я мог дотянуться до своего плеча, я бы, по крайней мере, начал выколупывать нас отсюда. Но, как верно заметил Сэм, двинуть руками совершенно невозможно. Мы можем только разговаривать. А разговорами лишь разбередили старые раны, но не эту темницу.
Особенно если до самой смерти слушать твое бесконечное нытье и стенания, думал Оскар про себя. Если ругаться друг с другом, то и без того неприятное положение станет вообще невыносимым.
Когда в мыслях погребенных заживо утвердилось чувство полной безнадежности, в темнице из упавшего дерева наступила тишина. «Мы подвели тебя, Хозяин Эвинд», – угрюмо думал Оскар. Теперь им уже не пригодятся ни удлиняющийся меч Цезаря, ни способность кошек сражаться с тенями, ни огромная сила Сэма, ни его собственный уникальный талант оживлять деревья. Они, как мумии, останутся внутри каури и исчезнут из всего остального мира.
Никто их не найдет, никто не узнает, что с ними случилось, да никому до этого и дела нет. А с какой стати? В конце концов, эти искатели приключений всего лишь домашние питомцы, ненадолго превращенные в людей.
На некоторое время это превращение придало им чувство собственного достоинства и необъяснимые способности. Теперь стало ясно, что все напрасно.
Он не мог точно сказать, когда Тай начал насвистывать, что приятно нарушало повисшую мертвую тишину и уж, конечно, больше бодрило, чем рыдания Цезаря. Оскар был благодарен за то, что кенар попытался скрасить их мучения. Маленькая задорная песенка хотя бы поднимет настроение. Он бы поблагодарил Тая, но ему не хотелось прерывать мелодичные трели. Видимо, остальные думали точно так же.
Время шло, и Оскар почувствовал слабые вибрации в ушах. Он подумал, что это наступает неизбежная потеря сознания и сопутствующее умственное расстройство. Однако звук усилился, и он пришел к выводу, что это реальный шум, а не плод его больного одинокого воображения.
– Макитти?
– Я тоже это слышу. – Ее ответ был осторожным и сдержанным, но он утешил его. – Я не знаю, что это такое.
– Какое-то дикое кудахтанье, – вступила в разговор Какао.
Но Цезаря не так-то легко было взбодрить.
– Ну, конечно! Нас сейчас как раз спасает огромный цыпленок, который любит сосновые шишки.
– Помолчи, – упрекнула его Макитти, – и послушай. Или ты не заметил, что Тай продолжает петь?
Точно, понял Оскар. Не обращая внимания на все более жаркие споры своих друзей, кенар продолжал заливаться трелями. Оскар попытался расслышать в них что-нибудь кроме приятной мелодии. Он ведь не был знатоком музыки, если не считать редкие подвывания во время полнолуния, в которых было больше энтузиазма, нежели настоящей гармонии.
Потрескивание стало громче, и заключенные в темнице упавшего дерева преисполнились тревожных предчувствий. Что это могло предвещать? Какую роль в этом играла бесконечная песня Тая? Оскару казалось, что он вот-вот сойдет с ума посреди постоянного треска и непрерывного пения. Он бы все отдал, лишь бы закрыть уши руками, но те словно приросли к его бокам.
Что-то ударило его в глаз с такой силой, что он даже закричал. В тот же момент у него в ушах зазвенел хор взволнованных голосов.
– Оскар! Что это, что случилось? Что тебя ударило?
Он сглотнул. По крайней мере, это он мог сделать.
– Свет! Я вижу свет!
– Это невозможно! – прорычал Цезарь. – Внутри этого проклятого дерева нет света.
– Я вижу еще кое-что, – добавил пес.
– Что? – взволнованная Макитти требовала ответа.
Оскар замешкался лишь на мгновение.
– Я не знаю, но оно видит меня.
Маленькая фигурка, которая пристально смотрела на него, склонила головку набок. Затем, видимо, удовлетворившись осмотром, продолжила свою работу. И то же самое сделали с десяток ее подруг. Теперь было ясно, откуда доносились это странное громкое кудахтанье и вибрации. Это было постукиванье дятла, выискивающего насекомых под корой дерева.
Только в этом случае стучал не один, а сотни дятлов. Работали они дружно и слаженно, с единой целью, которая им была неизвестна. Они собрались сюда по призыву определенной песни, сочиненной и красиво пропетой бывшим крылатым певцом по имени Тай.
– Не знаю, как я это сделал.
Кенар сидел на краю дупла, которое дятлы и их разнообразные пернатые трудолюбивые родственники проклевали в стволе поваленного каури. Оскар сидел, расслабившись, неподалеку и был занят тем, что вытаскивал из кожи, волос и одежды, казалось, бесконечные занозы, щепки и древесную труху.
Макитти помогала Какао сделать то же. Чуть пониже сотни остроклювых птиц продолжали трудиться. Уже видны были тела Цезаря и Сэма, оставшиеся пока заключенными в дереве.
– Но у тебя же должны быть какие-то соображения. – Оскар извлек из-под правой руки щепку векового каури.
Кенар сидел сцепив руки под коленями, наблюдал, как трудятся его пернатые братья и просто улыбался.
– Я, правда, не знаю. Как ты помнишь, Хозяину всегда нравилось, как я пою. Он все пытался обучить меня своим любимым песням, но я предпочитал свои. Я очень любил выводить трели, одну звонче другой. Когда мы застряли внутри, я стал думать, что бы могло нас вызволить. Человек бы подумал о дрели или пиле. Собака, наверное, решила бы сделать подкоп, а змея найти трещину или дыру. – Он скромно потупился. – А я подумал о том, что можно продолбить дерево. Но у канареек не очень-то подходящий для этого клюв, а уж у человека тем более. Итак, я стал думать у кого это могло бы хорошо получиться, и какая песня призовет их на помощь. – Он махнул в сторону дупла, в котором дятлы копошились как муравьи, вгрызаясь своими клювами в древесину каури. – И вот они здесь. У Оскара поднялись брови:
– Но как они услышали твое пение изнутри дерева?
И опять кенар мог только пожать плечами.
– Чтобы узнать, надо спросить у Хозяина Эвинда. Но каждому из нас дано немного магии, которая присуща нашей природе. Вполне естественно, что мое пение было во много раз усилено.
– Жаль, что Эвинд не объяснил все попонятнее, а просто представил нам самим выяснять такие вещи.
Тай отряхнул древесную труху со своих ботинок.
– Может быть, он думал, что такие способности напугают нас, пока мы не привыкнем к своим человеческим телам. Может быть, он думал, что, неуклюжие и неопытные, мы бы натворили больших бед, если бы сразу знали об этой магии. Спросить можно только у него.
– Я бы хотел это сделать. – Поднявшись, Оскар отряхнул штаны и заглянул в дупло. Цезарь уже почти освободился, а вот чтобы отколупать огромную фигуру Сэма, усилия старательных птиц еще были необходимы. – Я бы хотел, чтобы он был сейчас с нами, направлял нас и помогал, а он вместо этого бросил нас спотыкаться и набивать шишки.
– Я думаю, что страдания – это необходимая часть учения, – задумчиво произнес Тай.
Оскар фыркнул.
– Так мог бы сказать волшебник. Не вздумай произнести такое при Цезаре. Наш легко возбудимый мечник, кажется, другого мнения.
– Ему сейчас не до этого. – Тай глядел вниз и ритмично постукивал по стволу каблуками своих ботинок. Он не мог сдержать улыбки. – У него полный рот опилок.
Все вместе они смотрели и ждали, когда армия дятлов освободит двух их товарищей. Когда работа была закончена, дятлы всех мастей: каштановые и черные, трехцветные и пестрые, с длинными хвостами и с короткими, по отдельности и стайками – исчезли в дебрях леса. Недружелюбные деревья молчали. Может быть, думал Оскар, их злобная натура была все еще потрясена освобождением путников из могильных глубин пожертвовавшего собой каури. Если так, то сейчас был самый благоприятный момент вновь отправиться в путь, пока жители Зеленого королевства не пришли в себя и не устроили еще одну дьявольскую ловушку на их пути.
Цезарь казался очень подавленным. Несомненно, решил Оскар, длительное заточение дало Цезарю, против его воли, достаточно времени для размышлений. Он со всеми соглашался, ни с кем не спорил, говорил почти совсем без суматошных и ставших привычными бранных слов. А Сэм был все таким же бесстрастным и флегматичным. Поскольку он и раньше подолгу лежал без движения, это происшествие задело его меньше остальных. Отряхнувшись от щепок и опилок, которыми его усыпали дрозды, он отошел в сторону и подобрал оброненный топор.
Освобожденные из этой загадочной тюрьмы друзья снова были вместе. Остаток дня они искали своих пропавших проводников. От полной надежд ивы, стойкого дуба, бойкого платана и нераскаявшегося клена не осталось и следа, кроме миллиона щепок, ковром устилавших землю под огромным стволом упавшего каури. По молчаливому согласию никто не ползал на коленках и не рассматривал близко отдельные кусочки, чтобы, не дай бог, не обнаружить части своих лесных друзей.
Теперь некому было указывать дорогу, и они вынуждены были сами пробираться на восток, полагаясь на врожденное чувство ориентации. В подтверждение мыслей Оскара на них никто не нападал все то время, что они шли на восток. Никакие орехи не падали камнем им на головы, никакие летающие шипы не впивались в тело, и лианы не оплетали руки. Не вырастала внезапно изгородь из неизвестно откуда вылезших побегов, и корни перестали вдруг вылезать из земли и хватать за ноги. Если лес и не был потрясен их неожиданным избавлением, то он и не делал ничего, чтобы задержать их продвижение. А может быть, он просто боялся огромного острого топора, который Сэм нес на плече.
Наконец наступил день, когда деревья поредели. Бледный зеленый свет впереди немного сгустился и превратился в восхитительный аквамариновый оттенок. Путники отчетливо видели, как солнце садилось за яркое синее море. Над морем по лазурному небу проплывали голубые облака. После того как путники несколько дней прошагали вдоль давящих стен зеленых деревьев, в любой момент готовых рухнуть или устроить засаду, они были рады выйти из угнетающего окружения.
Конечно, море могло оказаться абсолютно новой и, может быть, более серьезной преградой на их пути. Оскару было все равно. Это было, в любом случае, лучше, чем идти в окружении враждебных деревьев и их злобных отпрысков.
– Да здравствует Синее королевство! – величественно провозгласил Цезарь, широко раскинув руки. – А это наверняка оно. Видите, цвет меняется на границе между королевствами?
Раньше было трудно определить, где кончалось одно королевство цвета и начиналось другое. Но здесь никакой путаницы не было. Граница была четко очерчена полосой песчаного берега от опушки леса до кромки воды. Она проходила там, где море встречалось с землей. И никого не волновало, что она постоянно, хоть и спокойно, двигалась вместе с волнами, набегавшими на берег и потом откатывавшимися назад. Деревья, которые властвовали в Зеленом королевстве, не возражали. Да и жители Синего королевства, очевидно, не считали нужным высказываться по этому поводу.
– Нам понадобится что-нибудь вроде лодки или плота. – Проходя вперед, Макитти оттолкнула молодой безропотный черешок.
Споткнувшись о вылезший корень, Тай недовольно посмотрел на нее.
– Я согласен, только не ждите, что я буду рубить для этого деревья.
– Мы прошли мимо множества мертвых деревьев. – Сэм подкинул в руке топор. – Если связать их вместе лианами, я уверен, можно сделать плот, который выдержит нас всех.
– Ф-с-с-ст, да – но куда плыть? – вслух поинтересовался Цезарь. – Не знаю, как вы, а я лично вовсе не моряк. Мне, по правде, и озерная вода не очень-то нравится, не говоря об океане. – Он кивнул в сторону спокойного моря. – Теперь, когда я увидел, какой он на самом деле, мне еще меньше хочется плыть куда-либо.
– И мне. – Такая реакция Макитти была вовсе не неожиданностью для Оскара. Чуть позже и Какао высказала свое неудовольствие.
– Нравится вам это или нет, но нам все равно придется плыть. – Прикрыв рукой глаза от солнца, Оскар попытался разглядеть другой берег, но ничего не увидел. В отличие от кошачьего племени, его не пугало морское путешествие. Как любая собака, он любил воду. Сэм был с ними единодушен в этом вопросе. Что же до Тая, то ему было безразлично. Для него путешествовать по морю будет новым ощущением.
Когда Оскар размышлял, выйдет ли подходящий челнок из поваленной ели, из-под песка выползли первые бледные кольца и обвились вокруг его ног. Удивленные и встревоженные крики остальных друзей говорили о том, что и они подверглись нападению из-под земли.
Оскар потянулся к своему мечу. Как зачарованный, он в ужасе наблюдал, как пара бледных деревянных щупалец быстро протянулась от ствола и замкнулась на его запястьях прежде, чем он успел вытащить оружие.
Это могли быть щупальца какого-нибудь фантастического морского чудовища, жившего, видимо, за пределами Синего королевства, так как его конечности были твердыми, как дерево.
Корни, подумал он, но они гладкие, и на них нет мелких волосков и ресничек для высасывания воды и питания из почвы. А если не корни, тогда что? Пока он думал, быстро расползающиеся щупальца плотно обмотали его. Ни освободиться, ни разрубить их острым клинком стало невозможно. Опасения, что лес Зеленого королевства еще не отстал от них, подтвердились.
– Душащая смоковница! – удалось прохрипеть Макитти.
Так вот что ошеломило и застало их врасплох. На них напали деревья, которые даже в нормальном, естественном, бессознательном состоянии способны совершать убийства. Обычно их смертельные объятия были предназначены другим деревьям. Смоковницы обвивались вокруг них, выворачивали из земли и в конце концов душили до смерти. Теперь нескольким членам этого клана молчаливых убийц поручили сделать с чужаками то, что они обычно делали с собратьями-деревьями. Чрезвычайно быстрое разрастание смоковницы на опушке леса, видимо, готовилось уже несколько дней, пока путники подходили все ближе и ближе к границе.
Оскар чувствовал, как многочисленные древесные отростки обвиваются вокруг него. Вытягиваясь, они все крепче и крепче сжимали его тело. Давление на ребра становилось сильнее. Он видел, как сбоку от него Какао пытается перерезать путы ножом. Хотя обе ее руки были еще свободны, и она могла орудовать лезвием, но ее продвижение к свободе было слишком медленным. Смоковница, которая оплела ее, вытягивала новые побеги быстрее, чем Какао успевала обрезать их.
– Кто-нибудь, пожалуйста, помогите! – это кричал Тай. Кенару было уже очень больно.
Каких еще обитателей неба он может высвистеть на помощь, размышлял Оскар. Понадобятся тысячи орлов, чтобы они могли угнаться за непостижимой скоростью роста душителей.
Один оттопыренный стебель особенно сильно сдавил правый бок пса. Когда он попытался отпихнуть его, ему показалось, что он толкает стену. Где-то за его спиной даже всегда сдержанная Макитти начала стонать.
Мог ли он повлиять на эти деревья, как он уже один раз сделал? Оскар отчаянно попытался повторить прежние действия. К сожалению, организм ничем не мог ему помочь.
Где же, думал он отчаянно, где же это недержание, когда оно так нужно?
Что-то громко треснуло. Оскар с трудом сглотнул. Если это хрустнули чьи-то ребра, наверняка бы он вскрикнул перед смертью?
А если не кости, то что еще могло издать такой звук?
Он услышал еще один треск и хруст и попробовал повернуть голову, насколько позволяли тиски его быстро сжимавшейся клетки. То, что он увидел, вселяло надежду.
Огромная смоковница обвилась вокруг самого крупного члена их отряда. Но когда она стала сжиматься, Сэм, не сопротивляясь давлению, расслабил мышцы. С гибкостью, достойной лучших цирковых акробатов, он обвил свободными руками и ногами ствол смоковницы. Потом напряг мышцы и начал бороться со своим противником по его правилам.
Это была борьба двух величайших и безжалостных душителей в мире – животного и растения. Оба убивали тем, что беспощадно давили и сжимали свои жертвы.
Резкие звуки, которые слышал Оскар, были треском ломаемого дерева.
Все магические возможности, которыми наделил его товарищей предвидевший все Хозяин Эвинд, брали начало в природных умениях: песня Тая, призвавшая целый эскадрон дятлов, способность кошек обращаться в тени и побеждать их, особая наследственная связь Оскара с деревьями.
Теперь была очередь Сэма. Не Сэма-великана, а Сэма – огромного удава. И он давил дерево. Его товарищи, положение которых становилось все более угрожающим, подбадривали его.
Великан сломал одну ветку, потом другую, и еще одну, пока, наконец, у его ног не образовалась куча обломков. Освободившись, он вызволил своих друзей, обламывая по одному стебли-щупальца душащей смоковницы.
Он успел почти в последний момент. Когда он добрался до Макитти, она была на последней стадии удушья, а Тай вообще потерял сознание. Какао, непрерывно мяукая, массировала горло (а Оскар знал, что массаж – еще одна специальность кошек). Цезарь вслух страдал по поводу того, что ему самому не дали потерять сознание.
– Топором было бы быстрее, – извинился Сэм, когда последний был освобожден из древесных объятий, – но опаснее. – Он махнул в сторону устрашающего оружия. – Для ювелирной работы не годится.
– Ну, значит, все в порядке? – говоря это, Макитти потирала руку там, где смоковница-душительница прихватила ее особенно крепко. Когда все согласно кивнули, она продолжила: – Что ж, отлично. Хватит с нас Зеленого королевства. Пора строить лодку! И пока мы работаем, не забывайте, что нам осталось пересечь только эту страну. А там, глядишь, и Фиолетовое королевство, где, я надеюсь, мы найдем белый свет, в котором есть все остальные цвета, и вернем его в Годланд!
Попытки вдохновить их друзья встретили вялыми криками приветствия. Не то чтобы ее словам не хватало воодушевления и решительности, просто все еще страдали от болезненных объятий смоковницы-душительницы, и более энергичные проявления восторга причинили бы сильную боль их ребрам и легким.
Цезарь первым вернулся в лес, поэтому первым испуганно закричал.
– Здесь было большое бревно. – Ему даже не нужно было показывать, где точно лежало то дерево, о котором он говорил. На земле остался четкий длинный отпечаток. – А теперь оно пропало!
– Мы видим. – Макитти была больше удивлена, чем встревожена. – Не волнуйся, Цезарь, мы найдем другое.
Но они ничего не нашли. Рискнув снова подвергнуться обстрелу шипами или нападению хлещущих веток, они обследовали лес в стороне от своего прежнего пути, но не нашли ничего подходящего, чтобы сделать каноэ или хотя бы плот. Каждое валяющееся дерево было убрано или спрятано лесом. Так как деревья не смогли остановить их, то они решили хотя бы помешать им воспользоваться своими останками.
– Что теперь? – Тай хотел присесть на бревнышко, но не было ни одного. Пришлось сесть прямо на песок. – Попробуем сделать из живых деревьев, раз нет мертвых? – Он вопросительно взглянул на топор Сэма.
– Похоже, у нас нет выбора. – Макитти с надеждой взглянула на великана. – Сэм, как ты думаешь, ты сможешь? Чтобы срубить достаточно большое дерево для каноэ, потребуется много времени, и враги смогут напасть на тебя с разных сторон. Придется воспользоваться деревьями поменьше и соорудить из них плот.
Сэм пожал своими широкими мощными плечами.
– Мне не терпится попробовать. Но если уж лес так решительно защищает своих мертвых, то для защиты живых приложит еще больше сил. И все же, – он поднялся и стряхнул с ног песок, – я уже срубил много шипастных деревьев и метателей орехов. Думаю, мне вполне по силам срубить еще несколько. – Его мягкая улыбка была столь же непроизвольно гипнотизирующей, как и его немигающий взгляд. – А пару порезов и синяков я переживу.
– Может, тебе и не придется этого делать, – прозвучал знакомый голос. Они оторвались от созерцания зловещей чащи леса и, обернувшись, увидели Какао. Она стояла в воде довольно далеко от берега и одной рукой радостно махала друзьям.
– Идите сюда, – кричала она им. – Вода очень теплая, и здесь всего по колено!

Предыдущая страница 7 Следующая страница


Королевства света 8

ГЛАВА 15.

Оскар легкомысленно рванулся к ней. Остальные шли более степенно, особенно Цезарь и Макитти, потому что даже на мелководье вода была для них чем-то чуждым, и заходить в нее следовало, только все тщательно обдумав. Для Тая это было вообще внове, а Сэм не торопился просто потому, что когда была возможность, он предпочитал все делать медленно и обстоятельно, не то что его приятели.
А вот Оскар весело мчался к Какао, высоко задирая колени и разбрызгивая воду. Пожалуй, впервые за их долгое путешествие он чувствовал себя в новой обстановке гораздо лучше, чем его друзья. Какао закрыла глаза и отвернулась: он молотил ногами по воде, от него во все стороны летели брызги.
– Эй-с-с-т! Мне бы хотелось остаться сухой как можно дольше, если не возражаешь. – Она принялась слизывать со своей руки осевшие капли.
– Извини. Кажется, я слегка увлекся. – Он немного сконфузился. Потом наклонился и, зачерпывая пригоршнями воду, стал брызгать в другую сторону, просто потому, что ему нравилось это делать. Голубая жидкость была тяжелее и на ощупь плотнее морской воды, которую Хозяин Эвинд хранил в бутыли. – Я забыл, что некоторые привычки неистребимы, и что вы, кошки не любите купаться и бултыхаться.
– Не то чтобы не любим. – Она внимательно смотрела за его руками, продолжавшими поднимать фонтаны брызг. – Просто это портит внешний вид.
Ты что, не помнишь, что приходилось часами сушиться и вылизываться после принудительного купания? – Ее взгляд стал отсутствующим, она вздохнула и повернулась на восток. – Нет, наверное, ты не помнишь.
– Что значит сушиться и вылизываться? – Он тут же сел прямо на дно. Оно состояло из частичек, похожих на мелкий кварц, и виднелось сквозь голубую воду. Оскар бултыхал ногами и почти полностью погрузился в воду. – Просто лежишь на солнце и сохнешь, а ветер доделает все и причешет, и вылизываться не нужно.
– Тебе бы следовало знать, что кошки делают не так. Мы более щепетильны и придирчивы к нашей внешности. Прикрыв рукой глаза от солнца, она показала в ту сторону, откуда Макитти осторожно продвигалась к ним, то и дело останавливаясь. – Я не вижу никаких ориентиров: ни дальнего берега, ни острова, ни дерева.
– Может, все Синее королевство такое, – рассуждала старшая женщина. – Может, нам действительно не понадобится лодка.
Тай шел на цыпочках позади всех.
– Не может быть, чтобы оно целиком состояло из моря. А если это все море, то в нем должны быть места более глубокие. – Он посмотрел на свои ноги, обутые в ботинки, которые хорошо были видны сквозь теплую прозрачную соленую воду. – Я слышал о таких водоемах и знаю: вода на мели очень быстро испарилась бы.
Макитти задумчиво посмотрела на него. И откуда это кенар так много знает об океанах, подумала она.
Он отвел взгляд.
– Я ведь не все время пел в кабинете Хозяина. Моя клетка висела прямо над столом, и я не мог не заглядывать в его книги.
– Но ты говоришь о морях нашего мира. – Сэм присоединился к беседе, остальные подошли и стояли в тени его мощной фигуры, где было попрохладнее. – Может быть, здесь, где все просто пропитано синим цветом, вода ведет себя по-другому? Очевидно, она испаряется не так быстро или по другим правилам. А может, задействованы такие силы, о которых мы не знаем.
– Услышать такое от змеи – все равно что услышать пророчество. – Цезарь нагнулся, стараясь не замочить спину, зачерпнул пригоршню воды и поднес ко рту. Чуть прикоснувшись к воде губами, он тут же отпрянул. – На вкус очень соленая вода, выглядит как очень соленая вода, но это не значит, что она будет вести себя как соленая вода.
– А вот и обед плывет! – Какао повернулась, подпрыгнула и приземлилась всеми четырьмя конечностями в прозрачную сверкающую воду. По ней стекали ручейки. – Промахнулась, с-с-с-т!
– Что это было? – Любопытная Макитти подошла к ней.
– Какая-то забавная плоская рыба. Наверное, только такая и может жить на мелководье. Но это не камбала и не маленький палтус. Что-то другое.
Цезарь облизнул губы и облизнул бы усы, если бы они у него сейчас были.
– Я бы с удовольствием поел бы что-нибудь другое вместо наших сушеных припасов. Может, этот переход, в конце концов, и не будет таким уж скуч-ным. Он низко нагнулся и стал вглядываться в прозрачную воду и мелкий кристаллический песочек на дне.
– Если только вода не будет нам выше шеи, – напомнил ему Тай и присоединился к охоте.
Канарейки тоже любят рыбу, но только в виде мелких хлопьев. С самого первого дня их превращения, когда у него появились зубы, кенар окунулся в целую вселенную новых вкусовых ощущений.
С помощью трех кошек, которые, крадучись, высматривали и вылавливали рыбешек – обитателей мелководья, проблема вскоре была решена. Но возникала другая – как это съесть? В человеческом виде путешественники как-то быстро попривыкли к приготовленной на костре пище. Но как развести огонь посреди океана?
Осторожно вернувшись на берег, они умудрились собрать несколько веток и сучьев под неодобрительными взглядами жителей Зеленого королевства и развели скромный костерок на песке. Деревья в ужасе отпрянули.
– Все это хорошо, – заметил Тай, – но что мы будем делать, когда пойдем через море?
Оскар безразлично пожал плечами.
– Я ничего не имею против сырой рыбы. А ты, Цезарь?
Мечник был уступчив:
– Я тоже. Мы обойдемся без человеческой стряпни, пока не выйдем на противоположный берег.
Макитти и Какао согласно кивнули, а Сэм просто пропустил вопрос мимо ушей. Все знали, что великану не только не нужна приготовленная еда, но даже необязательна и пойманная.
– Я, кажется, видела здесь еще и донных обитателей с панцирями. – Какао сплюнула мягкие бледные хрящики, после того как тщательно обсосала с них мясо. У рыб не было костей, что было очень удобно. – Гребешки и разиньки будут приятным дополнением к нашему рациону.
– Мы отлично проживем. – Набив живот рыбой, которую для него наловили более проворные кошки, великан улегся, закинув руки за голову, и стал смотреть в море. – Если дальше море не станет глубже, то почему бы нам действительно не перейти его вброд? И насколько большим и опасным может быть существо, живущее на глубине в один фут?
– Не будь излишне самоуверенным, – предупредила его Макитти. – Смертельный яд частенько бывает и у мелких тварей.
Сэм повернул к ней голову.
– Я не собираюсь совершать глупости. После всего, что мы пережили, не думаю, что испугаюсь того, на что могу наступить.
– Или перепрыгнуть, – добавил Цезарь.
– По дороге мы сможем ловить свежую рыбу, – уверенно настаивала Какао. – Нам нужна только питьевая вода. А в качестве зонтиков можно использовать большие листья какого-нибудь дерева. – Она уселась на корточки с очень довольным и нахальным видом, совсем как кошка, которая съела кана… Из уважения к певцу Таю она не стала произносить сравнение, пришедшее ей в голову. – А когда мы доберемся до берега Фиолетового королевства, у всех будут чрезвычайно чистые ноги.
На следующий день не случилось ничего, что уменьшило бы ее оптимизм. Миля за милей, глубина воды менялась не больше, чем на несколько дюймов. Кошки шли легко и уверенно; Тай шел, неосознанно семеня ногами, а у Оскара восторг бил через край. Сэм легко шагал впереди, неся на спине большую часть припасов. Вода лишь немного замочила его ноги, не доходя даже до колен.
Все сняли ботинки и носки, сложив их поверх дорожных мешков, и закатали штанины. От солнца прикрывались большими листьями, и все дальше и дальше оставляли сварливое Зеленое королевство. Вокруг теперь была ровная сверкающая голубизна – лазурное небо, голубая вода, синеватый песок, синие обитатели дна и забредавшие время от времени беспозвоночные твари сапфирового цвета.
Через неделю после того, как они покинули берег и начали свой поход под безжалостно палящим солнцем, их запасы пресной воды существенно уменьшились. Все оставались в прекрасном расположении духа, никто не наступил на что-то смертельно опасное, а дополнительной еды было вдоволь – ее легко было поймать. Когда Сэм укладывался на ночь, кошки по очереди спали на его спине – это было единственное сухое место в пределах видимости. На великане могли расположиться сразу двое. Правда, гарантии спокойного и сухого сна не было: время от времени питоньи сны беспокоили змея, и он, переворачиваясь, бесцеремонно скидывал дремлющих в воду.
Это все же не собачий рай, размышлял Оскар. Ведь собаки – не рыбы, и, как и его приятели кошки, он предпочитал сухую землю. Хотя нет спору, в этих влажных синих просторах он чувствовал себя лучше остальных, не считая Сэма. О времени он тоже думал с легким негодованием. Появись сейчас Фиолетовое королевство, их положение сразу изменится. Единственным препятствием в Синем королевстве были голубые просторы воды. Он мог спокойно размышлять, каким окажется Фиолетовое королевство, и как они будут искать и набирать белый свет, чтобы забрать его в Годданд. Высказав эту мысль вслух, он не удивился, получив ответ. Ему ответил не кто-либо из спутников, а мелкий и теплый, окрашенный в голубые тона океан. Оскар испытал неподдельный шок.
Вскочив на ноги, он, широко открыв глаза, смотрел на воду, плещущуюся вокруг. Ну, конечно, ему все это показалось. Наверное, жара так повлияла на него, и он замечтался.
Глядя на зыбь воды, он снова повторил свою мысль. И снова, уже во второй раз несомненно, он услышал сочувственный ответ.
– Ничего мы не знаем о белом свете, о, топчущий песок, и ничем не можем тебе помочь.
Точно, это океан отвечает, заключил Оскар. Звук исходил из воды. Он даже почувствовал ее легкую вибрацию, когда звучала речь. Подошла Какао и встала рядом с ним, прикрывая зонтиком-листом свои волосы, обычно пестрые, а сейчас голубые.
– В воде что-то есть, Оскар, и она разговаривает с тобой!
– Как там может что-нибудь быть, Какао? – Он не отводил взгляд от мягкой ряби на поверхности воды, издававшей звуки. – Я не вижу, чтобы кто-нибудь двигался. Здесь слишком мелко, чтобы это могло спрятаться на дне, да и прятаться негде. – Оскар нагнулся ниже. – Может, что-то живет под песком?
– У поверхности слой песка прозрачный. – Какао тоже нагнулась ниже, так что ее нос едва не касался воды. Чарующий аромат женского тела перебивал запах соленой воды. – Мы бы увидели того, кто там прячется.
– Мы живем не под песчинками, а прямо под поверхностью, – объяснил голос. – Смотри внимательнее. Мы знаем, что нас разглядеть трудно, и это не случайно.
Стоя бок о бок, Оскар и Какао искали, откуда же шел этот тоненький, но выразительный голос. Макитти с любопытством смотрела в их сторону, а остальные заканчивали обед.
– Вот! – Кошачье зрение лучше приспособлено для выслеживания мелких подвижных существ, поэтому Какао первой засекла, кто говорил. С ее помощью Цезарь тоже скоро рассмотрел маленькую точку в воде. Один за другим, все остальные присоединялись к ним и замерли от ужаса и от восторга.
Прямо под поверхностью скользили десятки крохотных существ с плавниками. По форме они очень походили на людей, если не считать, что их рты и ноздри были слишком широкими, а глаза слегка навыкате. Обнаженные и прекрасно сложенные, они либо шныряли туда-сюда с поразительной скоростью, либо оставались абсолютно неподвижными. Никакого другого движения не было: ни ленивого плавания, ни случайного всплеска воды, ни постепенного разгона. Самое крупное существо было не больше мизинца на руке Оскара. Их можно легко заметить, только когда они собирались в стайку, и все они, мужчины и женщины, были абсолютно прозрачные.
Бледно-лазоревый свет Синего королевства просвечивал их насквозь. Какао удалось рассмотреть их в воде только потому, что их крохотные внутренние органы были чуть более темными. Мимолетные движения, превращавшие их руки в плавники, а ноги в ласты, были почти неуловимыми.
– Для чего вы ищете белый свет? – Крохотное существо проплыло на спине прямо под рукой Оскара. – Синий лучше всего! Все остальные и не нужны!
– Точно! – добавила одна из женщин. Появившись будто из ниоткуда, она резко остановилась рядом с тем, кто говорил.
– Синий – спокойный, синий ласкает, синий никого ни в чем не осуждает!
– Нам нужен белый свет, чтобы вернуть краски нашей родной стране, – любезно объяснила Какао, – а сейчас там царит монотонный, угнетающий серый цвет.
– О, это ужасно! – одновременно вскрикнули обе крохотные фигурки, кружась друг с другом до тех пор, пока от их сумасшедшего плавания не образовалась воронка. Как только они остановились, она исчезла. – А что такое «серое»? – с любопытством спросил мужчина.
– Не имеет значения. Это наши проблемы, а не ваши, – сказал ему Оскар. А Какао он добавил с видимым облегчением: – Я рад убедиться, что даже в глубинах радуги вода не может разговаривать. Мне лично было бы трудно с этим примириться.
Какао понимающе кивнула:
– Это бы, несомненно, придало новый смысл выражению «погрузиться в беседу». – А у мелких существ, мельтешащих в воде, она спросила: – Как вы называетесь?
Прежде чем ответить, пара переглянулась.
– Как?! Ну, конечно же, мы твины. Мы живем прямо у поверхности. Поэтому таким, как вы, трудно нас разглядеть. Поверхность отражает лучи вокруг нас. Большую часть времени мы лежим спокойно или быстро двигаемся.
– Это точно. – У Оскара начала болеть спина от такого скрюченного положения, и он выпрямился. Будучи кошкой, Какао могла не менять позу часами. – Если бы вы не заговорили, мы бы вас так и не заметили.
– Правильно, – согласилась любопытная Какао. – А почему вы заговорили?
– Потому, что кроме твинов очень мало кто может разговаривать. Несмотря на ваш размер, ваша речь нас заинтриговала. Вы почти интересные.
В разговор вступил Тай, стоявший поблизости:
– А мы вас почти благодарим за комплимент. Чем вы питаетесь?
Женщина взмахнула красивой маленькой рукой.
– В нашем мире полно пищи. Кое-что вы и сами ели, за что мы вам благодарны: негвены, которые вам так нравятся, так же любят полакомиться нами…
Оскар представил, как плоские бескостные обитатели дна глотают и пережевывают крохотных и изящных твинов. Картина представлялась неприятной, и он трижды порадовался своему отменному аппетиту.
– Большинство живых существ, окружающих нас, – добавил мужчина, – как и мы, прозрачные. Мы можем жить некоторое время и без воды. Просто нам бывает трудно пробиться к воздуху из-за давления поверхности, понимаете?
Макитти и Оскар переглянулись.
– Поверхности чего? – спросила она.
– Не важно. – Женщина протянула вверх обе крохотные руки. – Тащите меня. Тащите наверх.
Аккуратно, стараясь никого не задеть, Оскар опустил в воду указательный палец. За него уцепились мужчина и женщина – твины. Расправив дотоле невидимые крылья, они оба взмыли в воздух и, жужжа, стали носиться взад-вперед перед носом потрясенного пса, как пара прозрачных стрекоз.
– Как прекрасно снова летать! – Женщина совершила серию воздушных пируэтов, столь же быстрых, как и изящных. Она опустилась, так что ее перепончатые ноги почти касались воды, и восторженно взмахнула руками. – Помогите Лизе вылезти из воды, и Мейджин, и Лейле. И не забудьте про Бу, и Гейла, и Ивейв.
Путники взялись за дело, и вскоре их окутало облако парящих и снующих твинов. Маленькие эльфы-амфибии заполнили теплый голубой воздух гомоном восторженных смешков и умилительного воркования. Они танцевали вокруг Макитти и отдыхали на ушах Тая, исследовали лысую макушку Сэма и залезали Цезарю под штанины. Они были просто очаровательными!
Совершенно неожиданно, без какого-либо предупреждения их воздушный танец перешел в пылкую и страстную вариацию – они стали спариваться.
– Какие любвеобильные эльфы, – с восторгом заметил Цезарь. Рядом с ним Макитти наблюдала за парочками с научным интересом. Кошки ведь не краснеют, вот и она не покраснела.
Женщина, с которой они познакомились в самом начале, промчалась молнией и зависла у лица Оскара. Ее паутинчатая кожа была бирюзового цвета, а глаза, похожие на драгоценные камни, выпучились больше обычного.
– Мы можем спариваться и размножаться, только когда мы в воздухе.
– Не удивительно, что они так хотели выбраться из воды. – Тай наблюдал, как стайка твинов исполнила волшебную серию воздушных па, от чего у восхищенного короля певчих птиц захватило дух. – Это все, безусловно, очень забавно, но мы ни на шаг не приблизились к Фиолетовому берегу.
– Рады, что смогли вам помочь, – сказала Макитти женщине, довольно сухо, как отметил Оскар. – Но нам нужно двигаться дальше. У нас свои задачи.
Только она отвернулась, как возле нее появились трое мужчин-твинов. – О нет, не уходите! Неужели вам надо так скоро уходить? Ваше общество нам очень приятно.
– Извините. – Она двинулась вперед, и им пришлось отлететь в сторону. – Нам надо идти путем, предназначенным нам. Но если вам так нравится беседовать с нами, почему бы не проводить нас? Пока мы движемся в нужном направлении, мы с удовольствием составим вам компанию.
Трое твинов склонили головы и стали совещаться. Потом один из них заговорил:
– Некоторые, конечно, предпочтут остаться здесь, где все опасности уже известны и пища знакомая. Но многие пойдут с вами. Вся Синяя страна – наш дом, и нам надо распространить наш род как можно дальше.
– Тогда пошли. – Какао была довольна таким решением. Твины были потешные, даже когда не совокуплялись, и за ними было забавно наблюдать. – Мы вас защитим от негвенов, а вы поможете нам искать пищу.
– Так тому и быть! – Крохотные перепончатые руки с хлюпаньем захлопали.
Твины оказались не только приятной компанией, но и знающими провожатыми. Они помогали путникам не сбиться с пути в этом мелком однообразном море. Если они не носились в воздухе, то отдыхали на плечах и головах путников, наслаждаясь возможностью смотреть на мир, не затрачивая уйму энергии. Они выкрикивали ругательства своими тоненькими голосками каждый раз, когда замечали стаи негвенов или других хищников, и возбужденно и радостно поддерживали кошек, когда те одного за другим вылавливали их заклятых врагов.
Твинам доставляло удовольствие есть вместе с новыми огромными друзьями. Они ныряли в воду и выныривали с полными пригоршнями еды для себя. По большей части это были такие мелкие существа, что даже самые зоркие из путников едва могли разглядеть их. Твины уверяли, что это было очень вкусно, хотя почти не видно невооруженным глазом. Тем временем на призыв своих сородичей слеталось все больше и больше эльфов. Они вливались в их поток и присоединялись к любовным играм. Невольно наблюдая за их спариваниями в воздухе, Оскар поглядывал в сторону Какао чаще, чем раньше.
Путники и твины двигались на восток несколько недель, испытывая удовольствие от общения друг с другом.
– Как называется этот соленый водоем, который мы пересекаем? – спросила однажды утром Макитти.
– Вы что, правда, не знаете? – Твин, порхающий вокруг ее мокрого от пота лица, казался искренне удивленным. – Конечно же, это Око Всевидящего.
– Очень похоже, – отозвался Сэм в своей обычной лаконичной манере.
– А больше в Синем королевстве ничего нет? Земли, например, – спросил любознательный Цезарь.
– Земли? – Девушка-твин была удивлена. – С какой стати здесь быть земле? Есть только Око Всевидящего, голубое и вездесущее.
– Я вот о чем хотел спросить. – Оскар переступил через окаменевший скелет давно погибшего врорвела, лежавшего на дне. – А чем вы, твины, вообще-то занимаетесь? Вы что, просто плаваете, едите и размножаетесь? Это ваша единственная цель?
– Очень похоже на образ жизни одной моей знакомой собаки, – усмехнулся Цезарь.
Оскар состроил ему рожу.
– Я не критиковал. Мне просто интересно. Собаки и другими делами занимаются, – добавил он как бы в защиту. – Мы охотимся, составляем компанию, откапываем вещи и снова их закапываем. Иногда мы поем.
– Ну, это как посмотреть, – дипломатично вставил Тай.
– Не так, как вы, кенары, конечно, – признал Оскар. – Но для нас это пение.
– Мы не поем, – заявили твины. – Хотя иногда мы бормочем, а когда вылезаем из воды, так и жужжим. Так мы зовем друг друга. В основном мы стараемся есть и размножаться как можно больше, не беспокоя Око.
Макитти нахмурилась:
– Беспокоить? Как могут такие маленькие существа, как вы, потревожить все это? – Она показала на бесконечное пространство, простиравшееся от горизонта до горизонта.
– Нас ведь может быть очень много. Вот как сейчас, благодаря вашей помощи.
– Нашей помощи? – Разговор больше смущал Оскара, чем давал полезные сведения.
– Да. – Твин промелькнул и застыл в воздухе перед ним. – Вы поедаете негвенов и других, которые пожирают нас. В их отсутствие мы можем дальше размножаться. Но между тем мы должны стараться не нарушить баланс, иначе потревожим Око. – Выпученные глаза немного осели. – Может быть, мы были не до конца откровенными с вами. Дело в том, что мы паразитируем на Оке.
Макитти потрясла головой:
– Боюсь, мы не понимаем.
Летая перед ней вверх-вниз, твин попытался объяснить:
– Все те маленькие вкусные штучки, которые мы едим, очень важны для здоровья и жизнедеятельности Ока. Если мы съедим их слишком много, оно будет раздражаться и не сможет нормально жить. Охотясь на твинов, негвены, ворвелы и им подобные поддерживают равновесие. Нам, конечно, такой баланс не нравится. – И тут маленькие блестящие окуляры взглянули на Макитти по-новому. – Если только нам не помогут смелые пришельцы, как вы.
– Мы рады помочь. – Цезарь шел вперед, разбрызгивая воду. – Но я не пойму, как такой крохотный народец может потревожить целое море, сколько бы вас там ни было. Как вы огорчаете океан?
Твин уже собирался ответить, но вдруг под ногами что-то зашаталось. Мириады мелких существ, плавающих в воде, первыми почувствовали это. Они стали плавать все быстрее и быстрее, сталкиваясь друг с другом и тычась в ноги путников, пока последний из них не скрылся на западе. Летающие стаи тоже перестали спариваться и ринулись в том же направлении.
Посмотрев вниз, Оскар увидел, как вода вскипает вокруг его ног. Спокойное и устойчивое дно из прозрачного кварцевого песка начало дрожать.
– Вы это имели в виду, говоря про «беспокойство» океана? – обратился он к единственному оставшемуся твину. – Если не станет хуже, то о чем тут волноваться?
– Океан? – явно взволнованный твин нервно метался взад-вперед у его свисающих усов. – Какой океан?
– Тот, по которому мы идем уже несколько недель, – нетерпеливо напомнила ему Какао.
Твин оглянулся, чтобы взглянуть на нее:
– Здесь нет океана. Здесь есть только Око Всевидящего.
– Да, конечно, – раздраженно ответила Макит-ти. – Так вы его называете.
– Так мы его называем, – пояснил твин, – потому что так оно и есть. Око Всевидящего живет во всех королевствах света, все видит, все замечает, все запоминает.
Дрожание под ногами усилилось.
– Все это какая-то бессмыслица, – настаивал Оскар. – Мы стоим в море, а не в глазу.
– Если бы это был глаз, даже очень большой, – добавил Цезарь, показывая на свой собственный глаз, – то где зрачок?
– Под тобой. – Твин тревожно озирался, будто ожидая прибытия чего-то неопределимого и неприятного. – А теперь мне действительно пора. Мне вас жаль, вы были хорошими друзьями для твинов. – И он махнул рукой, прежде чем умчаться вслед за своими сородичами.
– Эй, с-с-с-т, подожди минутку! – крикнул Цезарь. Бесполезно. После исчезновения твинов осталось лишь все более усиливающееся волнение под ногами. Оно было не настолько мощным, чтобы сбивать их с ног, и земля под водой не трещала и не двигалась, но ощущение было, мягко говоря, неприятным.
– Это всего лишь волнение, – пробормотал Тай. – Мы помогли этим восхитительным маленьким существам, но нарушили какое-то местное равновесие. Но какое?
Макитти держалась на ногах, наблюдая, как вокруг них пенится вода. Возможно то, что растревожили твины, успокоится.
Нагнувшись, Цезарь рассматривал кристаллический слой под водой.
– Вы когда-нибудь видели эти забавные фигуры, которые лежат под землей? Попробуем их выкопать и рассмотреть?
Оскар встревоженно смотрел на юг.
– Не думаю, что это удачная идея. Мы еще больше разозлим это Око. Хотя это уже не имеет значения.
– О чем это ты? – Распрямившись, Цезарь увидел, что все смотрят на юг. Он взглянул туда же и невольно открыл рот.
Поднимаясь все выше и выше над горизонтом, на них двигалось цунами. Оно тоже было синего цвета, как и все в этой стране, но было заметно темнее, чем небо у них над головой и вода, в которой они стояли. Впереди на гребне воды на них несся целый лес вырванных с корнем искореженных деревьев с ободранными листьями.
Мечник раскрыл рот еще шире, когда темные перекрученные растения оказались вовсе не деревьями, а волна, на которой они неслись, была не из воды.
То, что он принял за деревья, были, на самом деле, ресницы, растущие по краю самого гигантского века. И оно как раз собиралось моргнуть.

ГЛАВА 16.

– Вот так, – прошептал Тай. – Так близко подобраться к цели путешествия, чтобы тебя раздавили, как муравья. – Веко Всевидящего простиралось от горизонта до горизонта, с востока до запада, насколько они могли видеть. Никакой мыслимой возможности спастись не было, и кенар прямо об этом сказал.
Только Оскар со своим несгибаемым оптимизмом отказывался пасовать перед надвигающейся тьмой.
– Значит, нам надо найти немыслимую.
– О, хорошо сказано, мастер лающих речей! – с сарказмом огрызнулся Цезарь. – Я так полагаю, у тебя меньше минуты, чтобы придумать что-нибудь, пока нас не сморгнули с этого света. – Мечник стоял твердо, и взбудораженная глазная жидкость пенилась вокруг его ног. Он закрыл глаза и приготовился к неминуемой гибели.
Макитти стояла спокойная и собранная, хотя и потерявшая всякую надежду.
– Подумать только, мы сами все устроили. Если бы мы не убивали столько негвенов и ворвелов и не позволили твинам так свободно размножаться… – Ее голос совсем заглушил жутковатый звонкий свист надвигающегося века.
По мере приближения оно, казалось, стало двигаться еще быстрее. Но это была всего лишь иллюзия, вызванная близким расстоянием. Какао закрыла глаза, Макитти бесстрастно отвернулась. А Оскар не мог оторвать взгляд от мчащейся на него стихии. Вот она уже рядом, вот накрыла их и – перехлестнула через них. Несмотря на свое решение храбро встретить судьбу, он содрогнулся. Веко достигло его головы.
И прошло мимо.
Все еще припав ко дну, он повернулся, чтобы проследить за краем этой огромной телесной заслонки, пока она двигалась дальше к северу, закрывая собой небо с облаками. Там, где они стояли, между глазной жидкостью и внутренней стороной века, оставался воздушный зазор шести футов в высоту. У Сэма возникли трудности, и он лег ничком, чтобы не столкнуться с телесной преградой. А все остальные могли даже стоять.
– Знаете что? – Открыв глаза, Какао оказалась в абсолютной темноте. Она тихонько подняла руку и пощупала внутреннюю поверхность века. Резиновая материя слегка прогибалась под ее пальцами, но больше никак не реагировала. – Мы не умерли.
– Может быть, – с надеждой откликнулся Тай, – веко оттянется назад, после того как прореагирует на беспокойство твинов.
Временем легко пользоваться, но это дорогое оружие.
В отсутствие дневного света они не могли точно определить, сколько времени прошло. Конечно, решила Макитти, прошло немало часов, когда она, наконец, встала с того места, где сидела по грудь в глазной жидкости.
– Нам нужно идти на восток. Я постаралась хорошенько запомнить, где это, пока мы не оказались в полной темноте. Если аккуратно ставить одну ногу перед другой, мы сможем продолжить свой путь, хоть и очень медленно. В мешках, которые несет Сэм, у нас есть вода и еда, под ногами у нас твердая почва, а если понадобится, мы сможем охотиться на негвенов на ощупь.
Цезарь высказал возражения против предлагаемого плана действий.
– Я горжусь своим чутьем, но я ни черта не вижу. Хомяк будет корчить мне рожи, а я даже не замечу. Конечно, мы можем попробовать идти в нужном направлении. Но может получиться так, что мы потеряем ориентацию и будем кружить на одном месте, пока не выдохнемся.
– У тебя есть предложение получше? – спросила Макитти резко.
– Нет, – проворчал он. – Если вас послушать, так у меня никогда нет идей получше.
Стараясь быть все время в пределах слышимости, они выстроились за Макитти и двинулись в путь. Каждый время от времени подавал голос, чтобы все убедились, что никто не потерялся. Так они шли, останавливаясь, только чтобы поесть, попить и отдохнуть. При полном отсутствии ориентиров польза от такого продвижения могла оказаться сомнительной.
– Свет! – восклицание Какао застало всех врасплох. – Я вижу свет!
Оскар продолжал идти, пока не налетел на нее. То ли от возбуждения, то ли от безразличия, но она даже не стала возмущаться.
– Где? Я ничего не вижу.
– И не увидишь, любитель падали. – Судя по тому, откуда раздался голос, Цезарь стоял чуть впереди и правее. – Он прямо перед нами, у нас на пути.
– Это веко наконец открывается? – спросил Тай.
– Поработай своими птичьими мозгами, – укоризненно сказал Сэм приятелю. – Свет появился впереди нас. Если мы не развернулись в другую сторону, значит, он идет с востока. Тогда Око появилось на юге и проморгнуло на север. Если бы оно сейчас откатывалось назад, то свет сначала появился бы на севере.
– Он синий, – объявила Макитти ободряюще. – Ну, конечно, он и должен быть синим.
– Это странно. – Цезарю пришлось зажмуриться. Даже кошачьему зрению нужно время, чтобы приспособиться к свету после полной темноты. – Свет, кажется, идет из нескольких источников.
Бледно-голубое свечение, надвигавшееся на них, появилось вовсе не потому, что кто-то огромный опять моргал. Оно было гораздо скромнее. Свет покачивался, мерцал и перемежался темными пятнами, которые не светились. По сравнению с дневным светом и даже отраженным лунным, этот был совсем слабый. Но в полной темноте даже его хватило, чтобы рассмотреть, что у появившихся фигур, похожих на червей, совсем не было глаз, зато были зубы: короткие, уродливые, зазубренные треугольные зубы, торчащие по краям круглой пасти, приспособленной, чтобы хватать и сосать.
– Это не похоже на негвенов, – неизвестно зачем прошептал Оскар, – и на вроврелов, это вообще ни на что не похоже.
Вдруг ближайший из синих червей устремился в его сторону. Оскар едва успел выхватить свой меч и с силой рубанул змеящуюся синь чуть повыше разинутой пасти размером с кулак. Из раны фонтаном брызнула голубая жидкость и забрызгала ноги Оскара. Она стекала вниз, оставляя мерцающие полосы, будто его одежду облепили голубые светлячки. Постепенно все угасло и снова слилось с темнотой.
Раненый червяк в удивлении отполз назад. Но тут же из-под зернистой поверхности дна винтом выползли наружу сначала один, потом еще один червяк. Они были такие же светящиеся и такие же уродливые, как и первый.
– Это еще один вид паразитов, которые живут в Оке, – заметил Цезарь. Понаблюдав, как черви нападали на его приятеля, он и сам вытащил меч. – Судя по клыкам, ручаюсь, что они охотятся на других паразитов.
Наблюдая за тем, как приближаются, словно призраки, светящиеся голубые фигуры, Оскар держал свой меч наготове. На его лезвии, угасая, все еще мерцала голубым светом кровь, или что там было у той твари, которую он зарезал.
– Может, они увидят, что мы – не их обычная добыча, и оставят нас в покое, – сказал он.
– Я бы не стал ручаться за это своей жизнью. – Встревоженный Тай свободно держал перед собой один из своих ножей. – Давай, Оскар, ты подойдешь к ближайшему из них и объяснишь, кто ты такой. А мы подождем здесь и послушаем, как он будет смущенно извиняться.
Один из огромных червей высунулся наполовину из воды, то есть глазной жидкости, и, раскачиваясь из стороны в сторону, стал изучать их какими-то органами, которые совсем не были похожи на глаза. Когда он нырнул обратно в воду, второй червяк проделал то же самое. Макитти насчитала их дюжину. И каждый был немного крупнее и толще Сэма в его природном виде.
– Мы убивали негвенов и других паразитов. – На фоне извивающихся синих теней, настроенных явно враждебно, был отчетливо виден силуэт Какао с мечом в руке. – Мы сможем убить и этих.
– Ага, – скептически пробормотал Цезарь. – Конечно, сможем.
Какао резко обернулась к нему:
– И почему ты всегда такой противный пессимист?!
– Я такой, каким мне нравится быть. И буду таким, когда захочу, – ответил он.
От страха и гнева голос ее звенел:
– Ну, мне это надоело! Вставай и сражайся или заткнись и удирай, но только будь честен хоть раз!
Задумчиво глядя впред, Оскар отрывисто сказал:
– Сделай это еще раз.
Ошеломленные спорщики непонимающе посмотрели в его сторону:
– Что сделать еще раз? – спросила Какао.
– В ярости попрыгай вверх-вниз, – сказал он ей. – Кричи, если хочешь, но главное – прыгай.
– Эй, послушай, – заявил мечник. – Она уже и так меня обругала. Не хватало еще, чтобы ты ее к этому подталкивал.
– А ты, – спокойно ответил Оскар, не сводя глаз с приближавшихся голубых червей, – делай то же самое. Макитти, ты тоже.
Три кошки растерянно переглянулись.
– Мы, наверное, чего-то не понимаем, а? – наконец спросила Какао у Оскара.
– Когда ты со всей злости кричала на Цезаря, – объяснил Оскар, – твои волосы летели во все стороны. Когда кошки прыгают, их шерсть лезет повсюду. Разве ты не помнишь? Нескольким посетителям Хозяина Эвинда даже пришлось обсуждать с ним важные дела на улице, на крылечке – из-за вас троих. – Цезарь непонимающе уставился на Какао. А вот по изменившемуся выражению лица Макитти стало ясно, что она начала понимать.
– Правильно! – чирикнул Тай. – Оскар прав.
Я однажды слышал, как один из гостей сказал, что нет ничего более раздражающего, чем кошачья шерсть. – Он замахал на спорщиков руками. – Прыгайте, как велел Оскар. Двигайтесь, трясите головами, взъерошьте свою шерсть – вернее то, что от нее осталось.
Еще не совсем уверенные, Макитти и Какао исполнили просьбу – лохматили волосы руками, трясли головами, мотали локонами. Цезарь неохотно присоединился к ним.
– Прекрасная задача для первоклассного мечника: он вынужден сражаться с кудрями. – Наклонив голову, он снова и снова перебирал пальцами свои голубоватые локоны. В бледном свете от фосфоресцирующих червей Оскар видел, как со всех троих приятелей-кошек сыпались волосы.
Ему в ноги ткнулся еще один червь, и он отогнал его мечом. Круглая клыкастая пасть съежилась. Но потом червяк полез снова, стараясь обойти ту острую штуку, которая преграждала путь. Уж очень хотелось ему вонзить цепкие зубы в мягкую плоть, которую червь почувствовал совсем рядом.
Вдруг его пасть захлопнулась и сжалась. Отпрянув назад, червь будто колебался, застыв перед напряженным псом. А потом он чихнул.
Он чихнул так сильно, что забрызгал голубыми соплями Оскара с ног до головы. Он продолжал чихать до тех пор, пока не свалился на дно, и там дергался и дрожал, выплевывая голубую пену.
Когда путешественники увидели, что даже немного кошачьей шерсти возымело такое удручающее действие на нападавших, у них сразу прибавилось сил. Как именно шерсть подействовала на тварей, они не знали, да их это особенно и не волновало. Расчесывая длинные волосы, Цезарь изумленно смотрел на результаты. Он вдыхал кошачьи шерстинки каждый день, и ему они никогда не причиняли беспокойства.
А вот червям шерсть определенно не нравилась. В их водной среде, думал Оскар, бедным тварям никогда не попадалось ничего столь раздражающего. Один за другим, они разворачивали свои убийственные пасти, мощным рывком ныряли вниз и, чихая, прятались в глубинах. Их победили такие простые и маленькие штуки – волоски, которые попадали им в горло, начинали колоться, щекотать и зудеть…
– Смотрите! – На этот раз показывал Тай. Но не потому, что его зрение стало острее. Просто он случайно посмотрел в ту сторону.
С севера стал появляться свет. Он несся к ним, будто какая-то невидимая рука проказливо крутила стрелки часов, управляющих ходом времени. На самом же деле это открывалось Веко Всевидящего, причем делало это резко и неожиданно.
– Это из-за шерсти, которую мы накидали! – догадалась Макитти. – Она не только отогнала червей, но еще и стала раздражать Око! – Повернувшись к Цезарю, кошка вдруг вцепилась в его волосы и изо всех сил тряхнула их.
– Ты, тупой, безмозглый мешок мышиных потрохов! Ты что же это делаешь? – заорал он.
Макитти мрачно улыбнулась и одной рукой показала на небо.
– О, – пробормотал Цезарь. – Да, точно. – И он принялся дергать ее волосы, отрывая волоски, которые сами по себе еще не собирались выпадать.
Поблизости Какао трясла свою шевелюру. Оскар хотел было предложить помощь, но не был уверен, что его предложение правильно поймут. Поэтому он просто отошел и наблюдал, как три кошки обдирали шерсть со своих голов и кидали ее вверх.
И это, кажется, принесло свои плоды. Веко продолжало открываться. Не желая показаться надменным, он тоже выдернул пару клочьев из своей головы. Сэму нечего было выдирать, а волосы Тая, скорее всего, были бы такими же безобидными, как горстка перьев.
Они продолжали сыпать волосы до тех пор, пока Веко полностью не открылось и они не увидели южный горизонт. Снова у них над головой было лазоревое небо, по которому проплывали голубые облака. Снова они могли видеть путь на восток.
– Давайте не будем терять времени. – Макитти припустила вперед довольно резвым шагом. – Мы не знаем, когда Око опять почувствует раздражение, закроется и погрузит королевство в темноту. Нужно воспользоваться временем и светом!
– Все на восток, галопом! – Цезарь попытался угнаться за Макитти. – Какао, можешь перестать дергать меня за волосы.
Она медленно отпустила его.
– Верно, могу. Какая жалость. Мечник заморгал:
– Что ты сказала?
– Я сказала, какая жалость, что у меня сейчас не четыре лапы. Я могла бы помчаться вперед и разведать путь получше.
– Лучшего пути нет. Все это королевство плоское, сырое и мелкое. – Уронив руки, он смотрел на свою подружку. – Ты уверена, что сказала мне именно это?
– Конечно. – Вместо четырех лап Какао были даны разговорчивость и обходительность, которые дополняли ее броскую красоту.
– Если Веко вернется, мы просто снова натрясем волос. – Оскар радовался и тому, что у них открылся новый совместный дар, и тому, что вернулись открытое небо и свобода. Сильные ноги легко несли его по мелководью.
– Не думаю, что можно рассчитывать на то, что это еще раз спасет нас. – Как обычно, Макитти сомневалась даже в уже достигнутых успехах. – В следующий раз, когда мы начнем раздражать его, вместо того чтобы проморгаться, Око захочет почесаться.
– Почесаться? – Вечно жалующийся и придирающийся Цезарь показал на ровное мелкое море, по которому они шли. – Чем?
– Хочешь проверить? – спросила Макитти многозначительно.
Хорошенько поразмыслив над этим, мечник решил ускорить шаг.
Веко больше не моргало. Извилистые черви с толстыми телами и острыми зубами тоже не беспокоили путников. Вот такой внутренней силой обладала кошачья шерсть. Не показывались им ни негвены, ни вроврелы, ни, конечно же, твины. Да это было и к лучшему. Никому из друзей не хотелось сейчас их видеть.
Они увидели свою долгожданную цель задолго до того, как дошли до нее. После относительно ровной страны башни Фиолетового королевства сначала предстали как неровная темная полоса на горизонте. По мере приближения неровные очертания превращались в захватывающее дух зрелище. Аметистовые башни с высокими колоннами сверкали, как кристаллы, в великолепном сиреневом солнечном свете.
– Наконец-то. – От восхищения и усталости Макитти замедлила шаг. – Было время, когда я уже сомневалась, увидим ли мы это Фиолетовое королевство!
– Великолепно. – Какао скользила взглядом по очертаниям огромного города, вырисовывавшимся на фоне неба. – Это самое красивое и самое цивилизованное из всех мест, где мы побывали.
– Не торопись раздавать восторженные похвалы. – Длительный переход по воде был особенно тяжелым для маленького щупленького Тая. Но, несмотря на свои усталые предупреждения, он и сам почувствовал прилив сил при виде цели, к которой они стремились. – Может быть, отсюда это смотрится привлекательно, но кто знает, что ждет нас внутри? Может, королевством правит деспот-убийца, или в городе свирепствует чума, или он настолько перенаселен, что чужаки туда не допускаются.
– А ты не мог бы хоть раз для разнообразия помолчать? – Цезарь шагал по воде, тяжело поднимая ноги.
Тай виновато пожал плечами.
– Я такой. Птицы чирикают неугомонно, а канарейки даже больше, чем остальные. Превращение в человека не изменило мою натуру.
Оскар не стал так горячо, как его товарищи, выражать свое восхищение сияющими чудесами нового королевства. Во-первых, он очень устал. У него гудели ноги, и ему надоело быть мокрым. Очень хотелось уютно свернуться калачиком на первом же клочке сухой земли. Во-вторых, он не мог заставить себя расслабиться, по крайней мере, до тех пор, пока они не выйдут из соленого, вязкого, мелкого моря, покрывавшего Око.
Впереди был манящий берег, что заставило заждавшихся путников совершить последний дикий рывок. Наконец они устало рухнули на прогретый солнцем песок. Вот теперь они точно благополучно выбрались из Ока с его многочисленными паразитами и опасным веком. Даже Тая, лежавшего у лилового куста, потрясло осознание того, что они совершили. Они пересекли всю радугу, прошли по всем цветным королевствам и сейчас оказались на краю последнего из них, совсем рядом с конечной целью.
Правда, это только в том случае, если распутный капитан Ковальт знал, о чем говорил.
Неукротимая Макитти настаивала на том, чтобы сразу отправиться в город, откуда до берега доносились приглушенные звуки городской жизни. Но ее спутники возражали. Все устали от долгого перехода. Даже Сэм растянулся во весь рост, чтобы впитать живительные лучи солнца.
– Сегодня вечером, – говорил ей Цезарь, лежа на спине между двух лиловых кустов-близнецов. – Войдем в город сегодня вечером. Ты не думаешь, что мы заслужили несколько часов отдыха?
Уперев руки в бока, Макитти строго посмотрела на него сверху вниз. Какао расположилась поблизости, а рядом с ней устроился Оскар. Время от времени его тело вздрагивало, и он одной ногой подбрасывал в воздух кучку сиреневого песка. Просто так.
– Там, в Годланде, гибнут люди и животные, – напомнила Макитти мечнику.
Выражение полного довольства постепенно исчезло с его лица.
– Я это знаю не хуже тебя, жесткий хвост, и мне очень жаль. Но мы не можем сделать больше того, что в наших силах. Если мы будем себя принуждать, мы рискуем навредить себе и травмировать наши человеческие тела. В конце концов, мы можем совершить фатальную ошибку, и вовсе не потому, что невежественны, а просто из-за усталости. Бывают моменты, Макитти, когда отдых так же необходим, как пища. – Он пересыпал рукой песочек. – Ляг, полежи хоть немного и расслабься, если можешь.
Она все еще рвалась в путь, но уже засомневалась. Потом неохотно села и вытянула ноги. Ощущение мелкого теплого песка под ее натруженной спиной и ногами не просто расслабляло. Несмотря на собственные возражения, она позволила себе понежиться на песочке под солнцем.
К вечеру друзья чувствовали себя намного лучше и действительно посвежели после лениво проведенного на берегу дня. Там же, на песке, они и поели. Впервые за много дней им не надо было беречь продукты и воду от соленого Ока. Оскар даже не возражал, когда время от времени в его бутерброде из лепешек и вяленой рыбы попадались крупинки песка. Как он скучал по косточке, хоть какой-нибудь косточке, которую можно было бы погрызть! Как велико было искушение после сытного обеда на закате проспать беспробудным сном до утра! Но Макитти этого бы не допустила. Она поддалась на уговоры и молчала только до вечера. Время истекло, и теперь они пойдут в город.
– Кроме того, – подбадривала она своих друзей, – если на посту стоят стражники, то мы как раз застанем конец их смены, когда внимание уже рассеяно и они хотят поскорее уйти домой.
Но никаких стражников не было. Через каждую сотню ярдов стояли сводчатые арки, под которыми не было ни деревянных, ни металлических ворот. Ничто не мешало путникам зайти, а жителям выйти из города. Кроме того, красиво разукрашенные стены, изображавшие очень счастливых людей самых разных сословий, были довольно низкими, так что при желании можно было легко перелезть через них.
Позади стены стояло несколько более высоких строений, с которых хорошо был виден сам город и берег, обозначавший границу между Синим и Фиолетовым королевствами. Когда примолкшие путники прошли через ближайшую арку, они увидели, что крыльцо у этих строений нависало над улицей. Красиво украшенные полотнища и ленты свисали с веревок, натянутых поперек улицы, как разноцветные флажки на такелаже корабля. Мощеная мостовая, на которую они вскоре вышли, была приятно сухой. И за это Оскар был несказанно благодарен судьбе. Он на всю жизнь насмотрелся на воду, или, по крайней мере, до тех пор, пока не придется идти по морю в обратную сторону.
Путники еще не дошли до центра города, когда Оскар почувствовал, что волосы у него на загривке стали дыбом. На то было две причины: во-первых, это случилось от того, что он увидел вокруг, а во-вторых, потому что у него на загривке осталось не так уж много волос.
Макитти смотрела на него в упор. Причем смотрела глазами довольно мускулистой взрослой черной кошки. И, как и раньше, от носа до левого глаза у нее тянулась яркая белая полоса. Когда она заговорила, ее уши подрагивали. И волосы на макушке были изрядно прорежены.
– Клянусь хвостом всепожирающего Великого Тигра, ты снова собака!
– На себя посмотри, – посоветовал он ей. – Это обратное развоплощение вас тоже касается.
Посыпались возгласы удивления, волнения и даже страха. Они все стояли посреди улицы, кроме Сэма (которому не на чем было стоять) и рассматривали себя. Без всякого предупреждения, какого-либо волшебного знака, вспышки света или громогласного слова они снова были превращены в животных. Их человеческая одежда кучками лежала вокруг них. Все, что осталось от чудесного превращения, вызванного смертью Хозяина Эвинда, была способность говорить. И, конечно же, первым ею воспользовался Цезарь, снова ставший котом. Его знакомый голос выразил всеобщее смятение.
Красивый пушистый красновато-белый кот произнес, двигая челюстью, которая сломала хребет многим незадачливым грызунам:
– Что, черт возьми, мы теперь будем делать?

Предыдущая страница 8 Следующая страница


9 Алан Дин Фостер

ГЛАВА 17.

На этот раз даже Макитти не знала, что ответить. Но чего ни в коем случае нельзя было делать, как они единогласно решили, так это показываться в животном виде жителям этого королевства, которых, кстати, все еще не было видно. По крайней мере, пока они получше не узнают этих жителей-невидимок и не разведают положение дел в этой стране. Оскар вспомнил, что Хозяин Эвинд во время их доездки в Зелевин рассказывал про такие места, где животных, не имеющих хозяев, отлавливают, а потом избавляются от них как от мусора. Отношение к бродячим животным в главном городе Фиолетового королевства могло быть совсем иным, но рисковать они не хотели.
Чтобы как-то собраться с мыслями, они решили вернуться на берег. Оскар и его приятели-кошки были рады снова оказаться на четырех лапах. Сэм мог скользить вперед с большой скоростью. Но легче всего было маленькому Таю.
Из-за удивительного превращения он из самого слабого и медленного в отряде стал самым быстрым. Он несся у них над головой и разведывал обратный путь. Горожан по-прежнему не было, место казалось совсем покинутым. Или окраина города считалась неподходящим временем для прогулок, или, может быть, им посчастливилось выйти на берег в таком месте, где горожане бывают крайне редко.
Они промчались назад через ту же арку, через которую недавно вошли. Как только они оказались на песке, Оскар вдруг почему-то споткнулся, полетел кувырком и грохнулся на землю. То же самое случилось и со всеми его четвероногими приятелями.
Они снова стали людьми.
Отплевывая песок, Оскар посмотрел, откуда доносится жалобный стон. Рядом, обхватив руками голову, сидел Тай. Кенару еще повезло, подумал Оскар, что в момент обратного превращения он летел не слишком высоко. Мягкий песок, как подушка, смягчил падение с неба, и Тай отделался синяками.
– Если такие быстрые превращения будут происходить периодически, – мрачно предположил Сэм, отряхивая с себя песок, – то жизнь совсем запутается.
Какао стояла обнаженной, и ее силуэт четко вырисовывался на фоне заката. Она выпрямилась и посмотрела в сторону фиолетового города.
– Как только мы вошли в город, на нас что-то подействовало. В этом месте присутствует какое-то постоянное волшебство. Если мы вернемся в город, мы снова можем превратиться в животных.
– Тогда у нас еще одна проблема, – поморщившись, Тай поднялся. – Я не знаю, как в виде животных мы сможем получить белый свет. Никто не станет обращать внимания на требования горстки животных, даже если нас поймут.
– Магия, которая вернула нас в наши природные формы, оставила нам способность говорить, – серьезно заявила Макитти. – Если речь так и останется в нашем распоряжении, мы сможем объяснить жителям города, что нам нужно. Не важно, какой у нас вид, мы должны пойти и найти то, за чем мы пришли.
He надо стесняться своего природного естества. – Увидев уныние на лицах друзей, она попыталась их подбодрить. – Бывают моменты, когда кошки и собаки могут пройти там, где люди обязательно застрянут. – Она кивнула в сторону Сэма. – Змея может исследовать маленькие норки, а птица с высоты увидит все, о чем люди на земле и не мечтают. Две у нас ноги или четыре, но мы добудем то, за чем пришли, и заберем это с собой. Я не для того проделала такой длинный путь, чтобы отчаяться из-за такого пустяка, как небольшое изменение в фигуре. Тай смотрел на нее.
– У тебя есть привычка, Макитти, представлять самые сложные обстоятельства как простые и незамысловатые, вроде утреннего умывания. Я этого терпеть не могу.
– Но она права. – Сильный и косматый, абсолютно голый Оскар стоял и внимательно смотрел на арку, под которой они только что в такой спешке промчались. – Если мы найдем в этом королевстве добрых волшебников, может быть, они навсегда вернут нам человеческий вид.
Голый Цезарь задумчиво смотрел на своего приятеля.
– А ты хочешь, Оскар, чтобы это тело осталось у тебя навсегда? Ты хочешь навсегда остаться человеком?
Над этим вопросом Оскар, как и все его товарищи, был вынужден размышлять с момента волшебного превращения в доме Хозяина Эвинда. Он думал о тех днях, когда лениво лежал на солнышке, ничего не делая, или закапывал косточки, чтобы достать их на досуге, когда они как следует протухнут.
Думал о том, как он валялся в куче листвы или вдыхал запах течной сучки, пробегавшей мимо.
– Нет, – наконец ответил он. – Я бы лучше был собакой.
– Даже если это будет означать, – спросила его Какао, – что мы больше не сможем поговорить друг с другом, и нам придется общаться через прикосновения и запахи, лай и мяуканье?
– Мне будет не хватать возможности говорить. Но, черт возьми, я – собака, а не человек. Мне нравится ходить на четырех лапах, а не балансировать на двух. Мне недостает моего полного обоняния, зрения и других вещей. Вероятно, в один прекрасный день я снова смогу стать псом. Но не здесь. Мой дом, наш дом в Фасна Визеле, в Годланде. Если судьба распорядится и я снова стану собакой там, я буду очень счастливой собакой. Но не раньше, чем зло Хаксана Мундуруку будет уничтожено, а украденные ими краски возвращены нашей стране. Поручение Хозяина Эвинда я выполню, прежде чем буду переживать о том, в каком теле мне на самом деле хочется жить.
На берегу стало тихо. Смущенный Оскар понял, что ораторствовал, как епископ, что было ему не свойственно. Если бы он был собакой, он бы повилял хвостом, чтобы всех успокоить, но у людей такой привычки не было.
Наконец Макитти нарушила повисшую тишину:
– Если мы собираемся выполнить завещанное нам предприятие, то лучше не останавливаться. Давайте спрячем свою одежду, иначе некоторые предприимчивые горожане заберут себе это невостребованное добро. А нам оно еще может понадобиться.
Оскар медленно и осторожно направился к арке.
– Забавно, как быстро привыкаешь к таким вещам, как руки. – Он рассматривал свои пальцы. – Мне очень не хватает возможности бегать на четырех лапах. Теперь, когда я некоторое время побыл человеком, меня удивляет, как это людям удается не натыкаться все время друг на друга.
Цезарь шагал рядом с ним, не шутил и не издевался.
– А я, мой друг, не перестаю удивляться, как это им удается прямо стоять и не падать при ходьбе.
– У них и хвоста нет, чтобы балансировать, – добавила Какао, которая и не догадывалась, какой привлекательной становилась после превращения.
На этот раз они не удивились, когда, пройдя немного по городу, снова стали животными. Ко всеобщему облегчению их человеческая одежда так и лежала нетронутой скомканной кучкой. Наблюдая с высоты, как его друзья толкают и запихивают все вещи в небольшое отверстие под одним из зданий, Тай думал, как хорошо, что они не вошли в город через главные ворота: там их вопиющая нагота вызвала бы не только шуточки, и огромный топор Сэма пришлось бы затолкать в водосточную канаву.
Запомнив место, где была спрятана одежда, они собрались в темной фиолетовой аллее для обсуждения дальнейших действий. Город был красивым, но очень странным. Оскар подозрительно вглядывался в возвышающиеся фиолетовые дома и вслушивался в отдаленные звуки, которые доносились до них. Кошки и Сэм-змей прекрасно чувствовали себя в темноте и поэтому меньше боялись. Только солнцелюбивый Тай разделял растущее беспокойство приятеля-пса.
– Расслабься, Оскар. – Как странно, думал Цезарь, снова идти на четырех лапах, а не на двух. Как легко вернулись старые привычки. – Это место красивое и неопасное. Я это чувствую. – Он улыбнулся, показав острые зубы. – Кошачья интуиция, знаешь ли. Давно хотелось побродить по королевству, где опасности не подстерегают на каждом шагу. – Он внезапно остановился. Каждый мускул в его теле напрягся, а желтые глаза уставились на кучу деревянных ящиков, аккуратно составленных у одной стены.
– Что там? – испуганно прошептал Тай с высоты. – Опасность, которую ты не чувствуешь?
– Нет.
Пока Цезарь, крадучись по-кошачьи, подбирался к ящикам, Какао ответила:
– Это обед. – Ее голос было отчетливо слышен.
Кот-мечник прыгнул абсолютно беззвучно и передними лапами схватил маленькую серо-сиреневую фигурку, которая безуспешно пыталась вырваться из смертоносных когтей. Раздался короткий резкий писк, довольное урчание Цезаря, а затем поток обвинений, прозвучавших столь же резко, как и неожиданно.
– Ты, законченный идиот! – протестовал тоненький голосок. – Ты, слабоумный пушистый придурок! Ты что же это делаешь?
– Я? – в голосе Цезаря отчетливо слышалось удивление.
К первым оскорбительным протестам добавились еще, слившись в один разъяренный хор.
– – Отпусти ее! Ты что, выжил из своего кошачьего ума? Да ты кто такой?! Отпусти ее немедленно!
Оскар и остальные осторожно приблизились. Сразу стало понятно, откуда сыпятся горячие жалобы и почему Цезарь так недоверчиво их выслушивает.
У него в когтях была зажата мышка. Это была абсолютно обыкновенная мышь, если не обращать внимания на выразительную жестикуляцию, скандальные речи и то, как яростно она грозила пальцем перед носом своего пленителя. Вокруг толпились с десяток других мышей, пара возмущенных крыс и одна довольно сонная, но все же раздраженная полевка. Они колотили крохотными кулачками по бокам и ногам Цезаря, стараясь вынудить его отпустить пленницу.
– Я думаю, – сказала Макитти, – что в этом месте не все так, как кажется на первый взгляд. Тебе бы лучше ее отпустить, Цезарь.
– Отпустить? – Хотя его потрясло, как сопротивлялась его добыча, не говоря уже о поведении ее друзей, но все же ему не хотелось отпускать мышь. – Мне наплевать на то, что она разговаривает. Обед есть обед.
– Я ничей не обед, придурок с мячиком вместо мозгов! – Несмотря на слова Цезаря, мышь больше возмущалась, чем трепетала. – Ты что, хочешь, чтобы мои друзья позвали ночную стражу? Вы вообще-то откуда такие взялись? Вы как будто с берега сюда забрели.
– Ес-с-сли уж на то пошло… – начал было говорить Сэм, слегка растягивая свистящие звуки.
– Можно было бы сразу догадаться. – Скрестив передние лапки на груди, мышь уставилась на Цезаря, нетерпеливо притоптывая задней лапой по асфальту.
– «Ночная стража», – фыркнул Цезарь. Оскар предостерегающе дотронулся лапой до Цезаря, но тот закончил: – Мне на них наплевать.
– Отпусти ее. – Какао подошла к коту с другой стороны. – Мы всегда сможем наловить их потом.
– Ничего такого вы не сделаете, – твердо заявила мышь. – Вы ведь и вправду здесь новички, да? – Макитти кивнула, и грызунья в ответ вздохнула. – Ну, ладно. Я-то думала, проведу спокойный, тихий вечер. Отдохну. Но, похоже, вместо этого придется заняться просвещением невежд. У меня нет выбора. Это долг каждого гражданина нашего королевства – заняться новоприбывшими и рассказать им все о нашей жизни здесь.
Цезарь неохотно разжал лапы. Мышь отряхнулась и расправила свою шкурку. Потом отпустила своих друзей.
– Теперь все в порядке, – заверила она их. – Они – варвары, но у некоторых хватает ума послушаться здравого смысла. – Сказав это, она многозначительно взглянула на Цезаря. Огромный кот угрожающе зарычал, но свои когти держал при себе.
Постепенно куча грызунов расползлась, исчезла в куче ящиков. Прищурившись, Оскар только теперь заметил, что в них были аккуратно проделаны двери и окна. Удовлетворившись своим внешним видом, мышь уселась и стала разглядывать компанию, состоявшую из кошек, собаки, змеи и птицы.
– Меня зовут Смегден. Я вышла погулять и подышать свежим воздухом, когда мою прогулку столь грубо прервали. – Она снова сердито взглянула на Цезаря, а тот снова заскрежетал зубами. Но остался на месте. Это еще то зрелище, подумал Оскар, когда мышь злится.
– Это – Фиолетовое королевство.
– Мы знаем, – прорычал Цезарь.
– Какие вы умные! – не замедлила с ответом Смегден. – Наше королевство уникально тем, что здесь живут самые разные разумные существа. Здесь всем рады, даже самым недалеким и убогим. – Хорошо, что в этот момент она не смотрела на Цезаря, потому что терпение у кота готово было лопнуть. Мышь выводила его из себя, несмотря на предостерегающие взгляды товарищей.
– Все животные, прибывающие в королевство, приобретают дар речи. И все говорят на одном языке. Люди, которых выносит на берег, или которые случайно попадают сюда, становятся животными в соответствии со своей натурой. Это происходит из-за защитного заклинания, наложенного коренными жителями королевства, – народом Волшебной сказки. Огры, импы, эльфы, гномы, тролли, гремлины, добрые и злые феи, домовые, спрайты – они живут повсюду, постоянно враждуя между собой. А здесь все уживаются в мире и довольстве. Фиолетовое королевство – это утопия, придуманный мир для всех, кто не нашел себе места в жизни, будь они животные, люди или зачарованные. Оно и для меня, и для вас.
Оскар, казалось, задумался.
– Если здесь такой рай, зачем вам нужна «ночная стража»?
Смегден повернулась к собаке.
– Всегда есть один-два хулигана, даже здесь, в Фиолетовом королевстве. У каждого может выдаться неудачный день, даже у эльфа. Даже, – добавила она, глядя на Цезаря, но уже не сверля его взглядом, – у кошки.
– У кошки, которая все еще дико голодная. – Посмотрев на бойкую мышь совсем в другом свете, Цезарь не стал облизывать усы.
– Не только Цезарь голодный. – Какао тоже требовались большие усилия, чтобы воспринимать болтливую мышь как друга и советчика, а не хрустящую закуску на скорую руку. – А как вы здесь ладите с другими кошками? Не говоря уже о ястребах и совах, волках и зубастых гоблинах? Тут все становятся вегетарианцами?
– Тогда это уже не рай, – разочарованно просвистел Сэм. – Змеи не могут питаться фруктами, в них косточки.
– Конечно, – сообщила им Смегден, – никто из вас, наверное, никогда не слышал и уж точно не встречал мясофрукт.
Оскар смотрел на маленького лектора разинув рот:
– Мы многое повидали в своих странствиях, но среди тех чудес, что попадались нам, не было никакого мясофрукта.
Мышь понимающе кивнула, и ее крохотный черный нос качнулся вверх-вниз.
– Значит, пора восполнить этот пробел. Пойдемте за мной.
Они прошли с полквартала, все дальше углубляясь в город. Уже была почти ночь. Цезарь протянул лапу.
– Давай, давай, залезай мне на спину. Если место, куда ты нас ведешь, не прямо за углом, я умру с голода. И если ты хоть раз скажешь, что тебя укачивает, я откушу твой жирный лысый хвост по самую попу.
Кротко кивнув, Смегден позволила усадить себя на шею Цезарю. Белая шерсть там была такая густая, что ей приходилось обеими руками раздвигать ее, чтобы видеть дорогу. Оскар уже тяжело дышал, высунув язык. Он сам хотел предложить везти провожатого, но Цезарь опередил.
– Поверни здесь направо, – уверенно показала Смегден. Под ней был сговорчивый, но резковатый скакун в виде Цезаря. Он заметил, как Какао язвительно ухмыляется, глядя в его сторону. И он предостерегающе зарычал.
– Если ты расскажешь хоть кому-нибудь в лесу, когда мы вернемся в Фасна Визель, что на мне ездила мышь, я откушу тебе пол-уха.
Какао мрачно кивнула в ответ на эту угрозу, но ее ухмылка стала еще шире.
– Если многие здешние животные когда-то были людьми, – с любопытством спросила Макитти у их крохотной проводницы, – то кем в той жизни была ты?
Смегден пожала своими маленькими плечиками:
– Разве это имеет значение?
– Нет, просто так полюбопытствовала.
Так и не ответив на ее вопрос, Смегден пустилась в описание зданий, мимо которых они проходили.
Когда, наконец, исчезли последние лиловые лучи заходящего солнца, ночные обитатели города начали выползать из своих кроваток. Впечатленные гости мяуканьем, свистом и шипением выражали восхищение неземной красотой появившихся волшебных жителей.
Кто выходил, кто вылетал из своих домов. Жители светились сами по себе, и было понятно, почему они предпочитали темное время суток. Среди них были сверкающие феи, которые молнией носились туда-сюда на крыльях из светящихся мембран, громоздкие горбатые тролли и огры мерцали с разной силой в зависимости от того, насколько громко хрюкали. Лучезарные гномы разъезжали на высоко летящих гриффонах, любезно помогающих им. Каждым взмахом своих мощных крыльев гриффоны выбивали сноп искр. Спрайты висели в воздухе целыми пучками, как гроздья лепечущего светящегося винограда. Поражали разнообразие и насыщенность цветов – от самого легкого тонкого оттенка лавандового до темно-фиолетового, почти черного.
Цезаря, Какао и Макитти неудержимо тянуло побегать за этим летающим, снующим и порхающим многообразием. Но приходилось сдерживать природные инстинкты. Начать без разбору ловить гуляющих жителей, будто они всего лишь куча светлячков, – это не лучший способ понравиться населению, чья помощь им может очень понадобиться.
Мимо них медленно пролетела процессия эльфов-мотыльков. Все с птичьими крыльями и очень чванливые – один взрослый и десяток детишек. Один из малышей нарочно влетел Цезарю в ухо, и тот взвыл от удивления. Но прежде чем он успел поднять лапу и почесать пострадавшее ухо, юный летун уже выскочил и присоединился к своему семейству. Коту все это не очень понравилось.
– Не обращай внимания, – посоветовала Цезарю его лилипутская наездница. – Чего еще ожидать от эльфа?
– Хотел бы я посмотреть, как он будет смеяться, когда я оторву ему крылья. – Цезарь неохотно ограничился рычанием в сторону быстро удаляющейся воздушной эскадрильи. Смегден наклонилась между его ушей и неодобрительно заглянула ему в желтый глаз.
– Так ты обязательно понравишься местным.
– Далеко еще? – спросила Какао. Хотя она была также ошеломлена ночной красотой города, но эти красоты не наполнили ее пустой желудок. И оттого, что их проводница все больше и больше напоминала ей меховую брошку с ушами, легче не становилось.
– Чуть-чуть, – заверила ее Смегден. – Здесь, за углом.
– А что делает весь этот волшебный народ? – спросил Оскар. – Не думаю, что им есть, чем заняться.
– Нет, что ты, дел много, – сообщила ему их провожатая. – Надо поддерживать старые заклинания, предлагать на утверждение новые. Нужно заполнять туманные пустоты, смазывать врата в другие миры. Еще надо присматривать за порталами в другие измерения, а то крылья развоплощения начнут шелушиться. Поэтому чистильщики здесь трудятся круглосуточно по сменам. Все это эфемерное и незримое хозяйство трудно поддерживать в безукоризненном состоянии одними только чарами. Так что здесь у каждого есть работа.
– Даже у тебя и твоих пискливых друзей? – спросил сверху Тай.
– Особенно у меня и моих друзей. – Смегден старалась рассмотреть, куда они едут, поверх гривы Цезаря. – Во-первых, одни только заклинания не очень эффективны против насекомых. Даже в самом культурном виде тараканы совершенно не волшебные, зато очень вкусные.
Оскар поморщился.
– Нет уж, спасибо. Я лучше каждый день буду съедать миску падали.
– Тебе не придется это делать. – Мышка махнула рукой. – Вон впереди Общие сады.
Оскар раньше полагал, что Фасна Визель – самое красивое место на свете, которое он когда-либо видел, и не только потому что это был его дом. Но великие Общие сады Фиолетового королевства во всем превосходили древний лес, по которому он бегал щенком, а потом уже и взрослым псом.
Невероятное разнообразие деревьев мерцало перед ним не в лунном свете, а в своем внутреннем сиянии. Свечение и сияние листвы было все того же повсеместного сиреневого цвета, но тем не менее каждому дереву удавалось создать впечатление прикосновения золота, капли серебра и еще множества других оттенков. Путники не видели столько красок в одном месте, с тех пор как покинули дом и попали в радугу.
Среди деревьев резвились ночные животные. Здесь не было никого из волшебного народа, только опоссумы и летучие мыши, лемуры с большими ушами, самые разнообразные змеи и лягушки, в общем, все твари, предпочитающие ночную жизнь.
Их экскурсовод провела их к странному дереву с тремя сросшимися стволами. На нем были крупные сверкающие цветы, а на ветках еще висели длинные тонкие фрукты в виде трубочек. Кучи таких же фруктов валялись на земле под деревом, соблазняя путников. Спрыгнув с шеи Цезаря, Смегден попросила их еще немного сдержать свой голод.
– Не ешьте их, они упали еще на прошлой неделе. Давайте я вам достану свежих. – Изогнув шею, она позвала кого-то на дереве. Ее тонкий голосок было слышно на удивление далеко.
Из листвы вынырнула пара быстрых белок. Ворча, они согласились исполнить просьбу Смегден. Очевидно, несмотря на свой маленький рост, она была здесь важной персоной. Оскар сразу вспомнил, как ей на помощь быстро пришла целая стая грызунов.
Быстро и умело работая, две белки перегрызали тонкие стебельки, за которые спелые фрукты прикреплялись к веткам дерева. Они падали на аккуратно подстриженную траву поддеревом и еще несколько раз подпрыгивали, прежде чем остановиться. Подскочив к ближайшему из них, Смегден откусила немного с одной стороны и задумчиво пожевала: она пробовала свежие продукты естественной кухни.
– Сегодня совсем неплохо. – Она поманила Цезаря. – Попробуй.
Кот засомневался:
– Грызуны – как и собаки, едят все без разбору.
– Эй, ты! – возмутился Оскар.
Но кот-мечник не обратил на него внимания.
– Выглядит не очень аппетитно. Похоже на овощ, а я не люблю овощи.
– Давай заключим сделку. – Самоуверенная Смегден откусила еще кусочек и продолжала говорить с набитым ртом. – Если тебе не понравится, можешь откусить кусочек от меня.
– Такое предложение я от всего сердца приветствую. – Подбежав к дереву, Цезарь лапой прижал один из упавших фруктов и осторожно откусил. Его друзья наблюдали за ним. Проглотив пищу, он заулыбался так широко, как только может позволить кошачья морда.
– По вкусу цыпленок! – довольно хихикнул он и уже без колебаний стал есть длинный стручок.
Вскоре путники уже вовсю пировали, на время отложив свои поиски и расспросы, вкушая неожиданные ароматы чудесного фрукта. Тот, который Цезарь быстро съел без посторонней помощи, действительно по вкусу был похож на цыпленка, как и несколько других фруктов с того же дерева. На втором дереве фрукты обладали вкусом свежей телятины, а на третьем – отчетливым ароматом свежей рыбы. Они наелись, а Сэм больше остальных. Хоть он и ограничивал себя, но удавам свойственно наедаться до такой степени, чтобы потом едва двигаться. А вот Тай, решительно отказывавшийся становиться плотоядным, не ел мясофрукты, а клевал зерна, которых в траве было видимо-невидимо.
Прекрасно поужинав, они предоставили Оскару решать, что делать дальше.
– Нужно взять семена этого дерева с собой домой, – заявил он в промежутке между собачьей отрыжкой, – и посадить их во дворе дома Хозяина Эвинда. Но это потом. А сейчас, где нам можно поспать эту ночь?
Смегден повела рукой – настолько широко, насколько позволяли ее мелкие размеры.
– Почему бы не провести ночь здесь, в великих Общих садах? Многие животные так и делают. – Повернувшись, она показала на кружевные башни и спиральные здания. – Они кажутся вместительными, но на самом деле, как ульи, разделены на маленькие комнатки, пригодные только для волшебного народа или для таких, как я. Вам там будет неудобно, придется протискиваться по узким коридорам, к тому же, будут обволакивать необычные и странные запахи. – Она, семеня, отошла от дерева со вкусом рыбы. – А здесь можно вытянуться и чувствовать себя уютно. Места много, климат всегда приятный и много еды. Другие животные вас не потревожат. – Тут ее маленькое личико сморщилось при воспоминании о неприятном запахе. – И вообще, кто захочет спать в логове тролля?
Какао смотрела на светящиеся дорожки садов, вымощенные плоскими пурпурными драгоценными камнями. Изогнутые вкусные стручки на ветках заслоняли звезды, а оживленный гомон обитателей деревьев постепенно стихал с наступлением ночи. Все было таким приятным и располагающим, что она начала нервничать. И поделилась опасениями с провожатой.
– Вздор! – Уперев крохотные ручки в округлые бока, Смегден вздохнула и пропищала: – Ну, ладно, так и быть, останусь с вами на одну ночь. – Она и не пыталась скрыть свое раздражение. – От этого вам станет спокойнее?
– Намного, – согласилась Какао, испытывая облегчение. Хотя Цезарь ничего не сказал, но он втайне остался доволен предложением мыши. И никто из их компании не возражал, чтобы провожатая побыла с ними подольше.
Надо было видеть, как Смегден, совершенно ничего не боясь, свернулась клубочком рядом с огромным Сэмом, улегшимся кольцами. А ведь он по природе – хищник. Сильный питон был, как колбаса, набит кусочками мясофруктов и уже спал, молча переваривая еду. Учитывая количество съеденного им, Оскар порадовался, что змеи не храпят. Выбрав подходящее дерево, он обежал кругов шесть вокруг него, а потом улегся у основания, носом к стволу. Цезарь лег в сторонке, сам по себе, как и Какао. А Тай подыскал себе уютную ветку, чтобы провести на ней ночь.
Макитти устроилась рядышком со взъерошенным псом, который был их командиром. Оскар пытался не обращать внимания на ее пристальный немигающий взгляд. Он зевнул и вдруг понял, насколько он, на самом деле, устал.
– Что еще, мисс Взволнованные Усы?
– Фиолетовое королевство – красивое и приятное место.
– И это тебя огорчает? – Он вопросительно поднял брови. А поскольку теперь к этой части тела добавился еще клок серой шерсти, то жест получился внушительный.
– Нет. Это место похоже на то, что нам нужно. Нам так и говорил этот неприятный капитан Ковальт.
– Тогда в чем проблема? – Он сокрушительно зевнул, что дрожью отозвалось по всему телу и закончилось подергиванием хвоста.
– Есть вопросы, от которых мы отмахивались на протяжении всего путешествия, но их нельзя больше откладывать. Предположим, мы найдем его. Как нам его получить? У нас нет денег, а если бы и были, то они, наверное, тут не годятся. Предположим даже, что нам все-таки удастся его заполучить. Как мы понесем его домой? В чем носят свет?
– В сумочке из лунных лучей, в чем же еще? Откуда мне знать? – Стараясь говорить не слишком сердито, он положил голову на скрещенные лапы. – Нельзя ли подумать об этом завтра?
– Мы все это откладываем уже несколько недель. Но, думаю, придется подождать еще один день. Все остальные уже спят. – Подняв голову, она обвела взглядом каждого члена их маленького усталого отряда. – Просто подобравшись так близко к цели, к которой мы с такими трудностями шли, я, наверное, стала чуть более суетливой, чем обычно.
– Хорошо, – сказал он ей. – Суетись, сколько влезет. Я до завтрашнего дня не собираюсь беспокоиться ни о чем, даже о судьбах мира. – Он выдавил из себя собачью улыбку. – Это то преимущество, которое у собак есть перед кошками и людьми. Мы не страдаем от стрессов. Кроме породистых собак, конечно, а мне всегда было жаль их. – Отвернув немного голову и закрыв глаза, он выбросил все слова Макитти из головы.
Последнее, что он мельком увидел, была умиротворенная Смегден, уютно примостившаяся в одном из колец Сэма. Ей было безразлично, что по соседству были крепкие зубастые челюсти, которые при других обстоятельствах съели бы ее так же легко, как кит угря.

ГЛАВА 18.

Оскару показалось, что он проспал всего мгновение. Он не знал, сколько длится ночь в здешних местах, но вряд ли она так сильно отличалась от остальных королевств. Над головой, как прозрачный, хрусталь, сияло аметистовое солнце. Но проснулся он не от мерцающего солнечного света и не от толчков и ворчания своих товарищей.
Он проснулся от музыки.
И какой музыки! Она лилась из тысячи глоток, поющих хором, и ни одна не выбивалась из мелодии. Эти голоса могли не только подражать любой человеческой песне и даже спеть ее лучше, они могли воспроизвести любое мыслимое созвучие.
Должно быть, на деревьях в Общих садах проснулись десятки тысяч певчих птиц. Их веселый гимн утру был действительно прекрасен.
Райские птицы разливались чувственными трелями рядом с птицами поменьше. Журавли и вороны обеспечивали партию ударных инструментов, а попугаи какаду и ара подражали человеческим голосам так искусно, будто у них были не крылья, а руки. Маленькие птахи создавали аккомпанемент леса и ветра, а мощное пение хищных птиц звучало контрапунктом элегическому основному мотиву.
Оскар повернулся на спину в мягкой траве и палых листьях, задрал все четыре лапы в воздух и потянулся, наслаждаясь музыкой, звучавшей все громче. Достигнув апогея, величественная увертюра солнцу стала затихать, становясь мягкой, как только что оперившиеся цыплята. Только тогда ликующий Тай соскользнул с ветки и поприветствовал своих друзей. Он с удовольствием поучаствовал в концерте.
– Вы слышали это? Оскар, ты слышал? – Восторженный кенар возбужденно кружился в воздухе. – Ну, разве это не великолепно, не восхитительно?
Его прервал знакомый голос, раздавшийся неподалеку:
– Неужели в этом городе мне не дадут поспать? – Поднявшись, выспавшийся, но раздраженный Цезарь потянулся, зарылся когтями в землю, вытянув вперед морду.
– Как всегда, жалуешься. – Какао поднялась и лапой переворачивала только что упавший мясофрукт. – Кто будет завтракать?
Они собрались вокруг кучи еды и начали лениво завтракать, непринужденно беседуя. К ним присоединилась Смегден. Она не торопилась улизнуть, не поев. Да уж, думал Оскар, в этом почти раю животным в общем-то и спешить некуда.
– А знаете, – промычал Цезарь с полным ртом, набитым мясофруктом, который он задумчиво пережевывал. – Это действительно замечательное место.
– Очень замечательное, – согласился Сэм откуда-то из-под своих колец.
– Чрезвычайно замечательное, – неизвестно зачем добавила Какао.
– Здесь так хорошо, – продолжил Цезарь, – что можно остаться.
Оскар смотрел на него, прищурившись:
– Ты хочешь сказать, что захочешь вернуться сюда, после того как мы отнесем белый свет в Годланд?
Стараясь не встречаться глазами с псом, золотистый кот смотрел на небо сквозь ветви, унизанные лавандовыми листьями и сиреневыми плодами.
– Не совсем. Я думал, что это могло бы стать самым подходящим концом нашего путешествия.
– А как же жители Годланда? – Тон Макитти был обвиняющим, но Цезарь не сдавался.
– А что они? Я знаю, все это уже обсуждалось. Но ведь мы десятки раз рисковали своими жизнями до того, как узнали, что такое место, как Фиолетовое королевство, существует не только в мечтах. Что если наше везение закончится? Сколько раз нам еще удастся выскользнуть из безвыходного положения? А здесь есть все, что нам нужно: свободная еда, падающая прямо с дерева, чистый воздух, прозрачная вода и трудолюбивый волшебный народ. Это не просто убежище – это почти небеса. Сиреневые небеса, но тем не менее. А что до людей Годланда, так что они для нас сделали? Мне жаль, что они страдают, я не люблю смотреть на страдания. Но, сказать по правде, я их не особенно люблю. Они люди, а мы – нет.
– Ты был человеком, – напомнил ему Оскар. – И можешь снова им стать.
– Зачем? – На этот раз Цезарь поднял глаза и посмотрел на своих друзей. – Пройдя через все, с чем сталкивается человек, и вспоминая о своей кошачьей жизни, я понял, что у людей жизнь не сахар. Я больше привык быть котом, а не человеком. Это не такой уж плохой способ прожить жизнь. Конечно, – добавил он задумчиво, – если бы я был вынужден провести ее в виде собаки…
Макитти встала между ними.
– Дело не в этом. Мы поклялись исполнить последнюю волю Хозяина Эвинда, и мы должны помочь тем, кто в беде. Как насчет этого, Цезарь?
Кот почувствовал себя неуютно.
– Хозяин Эвинд был хорошим человеком, хоть он и не кот. Но он умер, а мы нет!
– И ты думаешь, это отменяет наши обязательства? – потребовал ответа Оскар.
Цезарь стоял на своем:
– Речи настоящей собаки: ласкающейся, по-рабски влюбленной, пускающей слюни; собаки, готовой отрезать одно ухо за то, чтобы ее погладили по головке.
Макитти заговорила, прежде чем разозленный Оскар успел ответить:
– И среди кошек есть такие, которые считают преданность не только собачьим словом.
Какао присоединилась к спору:
– По моим подсчетам ты должен Хозяину Эвинду около двух тысяч мисок молока, сто пятьдесят фунтов мяса, бессчетное количество кусков со стола, ломтей сыра и столько кошачьей мяты, что хватило бы усыпить кугуара. У тебя совсем нет благодарности, чувства чести?
– Я бы не смог повернуться спиной к Хозяину Эвинду и отказать ему в последней просьбе, – подвел черту Сэм.
– А у тебя спина-то есть? – Цезарь уставился на питона. – Я не хочу, – прошипел он, – чтобы мою честь кота ставила под сомнение змея. Но я думаю, вы все – сумасшедшие. – Повернувшись, он отбежал к дереву, где кенгуру играли в мяч со стоявшими в кругу бонобусами.
Оскар вспомнил про самого маленького члена их отряда. Он спросил у него:
– Мы не слышали тебя, Тай. Ты-то что думаешь?
Кенар выпятил свою лилово-желтую грудку.
– Я всем обязан Хозяину Эвинду. Если бы не он, я был бы лишь птичкой в клетке и никогда не смог поучаствовать в таком важном путешествии.
Оскар кивнул, потом серьезно взглянул на Какао:
– А ты не думаешь, что Цезарь прав? И мы должны забыть о нашем задании и остаться здесь?
Она покачала головой, так же дерзко, как прежде в человеческом образе:
– Ну, какие же мы друзья человека, если бросим единственное важное дело, порученное нам? Я всегда считала Эвинда другом. Большим, неуклюжим, неловким, но очень добрым другом. – Она еще раз кивнула. – И я доведу это дело до конца ради моего друга.
– Сказано настоящей кошкой, – одобрительно промурлыкала Макитти. Она помотала хвостом. Когда она подняла хвост вверх, на его кончике удобно устроился самый маленький член экспедиции. – Я уверена, что когда мы найдем белый свет, Цезарь поймет, в чем его долг, и придет в чувства.
– Какие «чувства»? – прорычала Какао. – Это слово к Цезарю не относится. П-ф-ф-ф! У этого кота есть только одни чувства – природные.
– Не будь к нему слишком строга, – сказал ей Тай. – Это королевство меня тоже сильно притягивает. – И он подтвердил эту мысль короткой, но веселой песенкой. – Здесь так много соблазнов.
Какао недовольно фыркнула и ее усы оттопырились:
– Тогда лучше поскорее собраться и продолжить поиски света.
Они нашли Смегден в окружении бурундуков, белок и древесных крыс. Звери играли в сложную настольную игру, демонстрируя, что для тонких и точных движений не обязательно иметь человеческие руки. Вместо доски с клетками они использовали листья, а вместо фигур – зернышки разной формы. Зрители, не участвовавшие в игре, непрерывно тараторили.
Передвинув продолговатое семечко на три листа вперед и один в сторону, возбужденная мышь заметила своих бывших подопечных.
– Опять вы! – резко сказала она. – Что еще? Вы разве не выспались?
– Отлично выспались, – заверила Макитти. – Мы так хорошо отдохнули, что хотели бы посмотреть и на другие чудеса Фиолетового королевства.
– Я что, похожа на общественного экскурсовода? – возмущенно пискнула мышь.
– Нет, – ответила Макитти. – Ты похожа на завтрак, но я уже поела. Не могла бы ты проводить нас по городу? Так, чтобы мы сами начали ориентироваться?
Грустно покачав головой, Смегден передала свою партию в игре бурундуку, сидевшему рядом, и засеменила к своим мучителям.
– Стала нянькой для собак и кошек, – раздраженно бормотала она себе под нос, – змей и канареек. – Она вздохнула: – Может, после одного круга вы уже угомонитесь и где-нибудь осядете? И оставите меня в покое!
– Может быть, – согласился Оскар.
– Ну, тогда ладно. – Смегден нетерпеливо притопывала ножкой по земле.
Раз Макитти уже служила передвижным насестом для Тая, а Цезарь был не в лучшем расположении духа, чтобы катать мышь, пришлось Оскару пригнуться, чтобы она вскарабкалась ему на голову.
– Уф! – Хотя неряшливый скакун не мог видеть ее жеста, Смегден демонстративно размахивала своими крохотными ручонками, будто расчищая перед собой воздух. – Возможно кошки от природы и зловреднее, но они, по крайней мере, лучше пахнут! Поехали, что ли. Прямо вперед, а когда выйдем из Общих садов, на первом перекрестке свернешь направо.
Несмотря на свою вечную раздражительность, грубоватая Смегден и днем оказалась отличным гидом. Она показала гостям Зал совета, горящий блеском пурпурных драгоценных камней. Там избранные феи и другие депутаты от волшебного народа собирались для решения важных вопросов, касавшихся всего королевства. Они посетили конюшни, где жили парнокопытные. Там жирафы устраивали гонки с грифонами, а антилопы с полосатой окраской состязались в прыжках в высоту с джакару, у которых был очень скрипучий голос. Путники посмотрели на отличную систему хранения еды и воды на случай редкой засухи. Увидели школы, где стремящиеся к знаниям огры и тролли слушали лекции по искусству художественного свиста, и академии по скоростным полетам для кипящих энергией отпрысков эльфов и спрайтов, где инструкторами служили педантичные стрекозы.
А еще в королевстве был музей.
Грандиозное строение даже по высоким стандартам прославленного Фиолетового государства ширилось во все стороны и в случае необходимости увеличивалось за счет комнат для выставок и коридоров с экспонатами.
– Ты хочешь сказать, – заметил Оскар, – оно расширяется тогда, когда его хочет расширить волшебный народ?
Мышка вцепилась в волосы над глазами Оскара, чтобы удержать равновесие. Она наклонилась, заглядывая в его глаз с расстояния не больше дюйма.
– Я что-нибудь говорила про волшебный народ, костяные мозги? Когда музей чувствует, что готов вырасти, он растет. Ты думаешь, расти может только плоть? Музей вполне способен проследить за своим собственным расширением.
Действительно, сооружение, в которое они вошли, дышало, как живое существо, и тепловатый воздух систематически то входил, то выходил из него, будто он страдал легкой одышкой. В остальном это было обычное здание. Оскар решил, что не стоит писать на пол, чтобы узнать, будет ли оно возмущаться.
В музее были сотни, тысячи экспонатов, все аккуратно расставленные и подписанные. Ни один из них, отметил он, пока они обследовали мириады комнат, натыкаясь на других посетителей, не был как-то особенно защищен. И поблизости не было никакой охраны. Да она была и не нужна. В раю незачем красть.
– Чудесное место, – сказал Тай провожатой. – Это, наверное, своего рода храм? Храм, в котором есть образцы всего, что существует и что можно представить? Наверное, здесь есть даже такая редкость, как белый свет? – Тай припомнил слова злополучного, но знающего капитана Ковальта. Все затаили дыхание.
– Вовсе нет, – ответила Смегден. – Вы с ума сошли? Это не храм. – Позади нее тяжело вздохнула Макитти, Сэм разочарованно просвистел, а Цезарь, почувствовав, что его товарищей сейчас лучше не злить, проглотил свое язвительное замечание, которое готово было сорваться с языка.
Смегден подтянулась.
– Это место знает каждый гражданин. Это не храм, а музей. Знаменитый Большой мистический музей прославленного волшебного Фиолетового королевства. А в нем, – многозначительно закончила она, – можно найти образцы всего, что есть, было и что только можно представить.
Не выдержав, Цезарь шагнул вперед, чтобы что-то сказать. Но прежде, чем у него вырвалось первое слово, Какао схватила его зубами за один ус и стала тянуть. На его морде появилась гримаса боли и удивления, и он совсем забыл, что собирался сказать.
– Когда он закрывается? – быстро спросила Макитти у их экскурсовода и задумчиво добавила: – Мы бы хотели вернуться в Общие сады до того, как стемнеет.
– Знаменитый Большой мистический музей никогда не закрывается, – сообщила ей Смегден. – В королевстве вообще никогда ничего не закрывается. Это было бы несправедливо, так как в нашей стране очень многие граждане днем спят, а ночью бодрствуют.
– Но в городе ночью не так оживленно, как днем? – невинно спросил Оскар.
– Думаю, нет. – Смегден ничего не заподозрила. – Вы спросили про белый свет. Как я уже сказала, в музее есть образцы всего, что есть или было, или можно вообразить. По сравнению с некоторыми экспонатами, белый свет – относительно незначительная вещь. – Она ненадолго задумалась, потом подняла маленькую лапку и указала вперед. – Туда, второй поворот налево в первом длинном коридоре. Сразу после специальной экспозиции бальзамированных цензоров и запуганных адвокатов.
Они пошли, как показала им мышь, стараясь не бежать и сдерживать растущее возбуждение. Несколько поворотов и зигзагов, мимо шкафов, наполненных необъяснимыми и невозможными вещами, – и вот оно. После всего, что они вынесли и пережили, после того, как с трудом пересекли столько королевств разных цветов, их цель ярко сияла перед ними.
В ничем не примечательной комнате, где располагался десяток других экспонатов, стоял высокий шкаф из чистого хрусталя, в котором были только сверкающие цветные шарики. Там были все цвета, включая и неизвестные им оттенки. В дальнем конце шкафа, как довесок, болтался маленький шарик чистого, незамутненного белого света. Каждая из его расплывчатых сфер была ясно подписана с указанием своего происхождения. В них были продеты кольца, которыми они крепились на стержне.
Допрыгав по согнутому колечком хвосту до самой головы, Тай наклонился к ушам Макитти и прошептал:
– Проблема, как нести свет, решена. Мы просто возьмем стержень, на котором он закреплен, и понесем.
Макитти кивнула, не подумав о том, что Тай не удержится. Птице пришлось быстро взмахнуть крыльями и немного продержаться в воздухе.
– Непонятно, почему отдельные цвета не содержат примеси лилового? Это так не похоже на то, что нам встречалось во время нашего путешествия. Ведь в каждом цветном королевстве все предметы и существа были окрашены в цвета данной страны.
– Это волшебный музей, созданный для просвещения волшебного народа, – сказал кенар. – Что удивительного в еще одном волшебстве?
– Мы нашли то, за чем пришли, – тихо прошептала Макитти не столько для своего пассажира, сколько для себя. Позади нее Какао молча глазела на шкаф с чудесами. Даже Цезарь, увидев белый свет, присмирел. Уже громче она добавила: – Мы отняли у тебя столько времени, Смегден.
– Да уж, – с готовностью согласилась грызунья и снова показала лапкой дорогу. – Кратчайший путь к выходу – обратно той же дорогой, как мы шли сюда. И потом вниз по пандусу.
Макитти и Оскар многозначительно переглянулись.
– Если не возражаешь, – сказал Оскар, – мы бы хотели побродить здесь еще. Тут так много чудесных вещей. А дорогу назад мы всегда можем спросить у других посетителей.
– Это значит, что на своих коротких ногах я буду долго идти к выходу по всем этим бесконечным коридорам, – проворчала Смегден. – Но, если я потороплюсь, то еще успею на еженедельную охоту, запланированную на сегодняшний вечер. – Она вытянулась во весь свой пятидюймовый рост. – Рейд по тараканам, знаете ли. – Смегден легко соскочила с загривка Оскара. Оказавшись на полу, она обернулась к троице.
– Желаю провести приятный день самообразования и надеюсь, что мы больше никогда не увидимся, по крайней мере до тех пор, пока с вас не сойдет налет провинциальности и не появится немного вкуса и утонченности. Прощайте, о носители мягкого дурманящего запаха. – С этими словами она развернулась и с огромной скоростью умчалась по коридору, который, как она только что сказала, был кратчайшим путем к выходу.
– Что теперь? – спросил Цезарь, который неохотно примирился с окончанием поисков.
– Мы подождем, – прошептала Макитти. – Хорошенько отметим эту комнату. – Когда Оскар поднял свою правую ногу, она поспешно остановила его. – Нет, нет, я не это имела в виду! В уме отметим, в уме! Используй свои очеловеченные мозги, я надеялась, что они немного увеличились.
– Извини. – Оскар сконфуженно опустил ногу. – Старые привычки, ты же понимаешь.
Она глубоко вздохнула:
– Лучше всего попытаться вечером, когда дневные жители уже начнут расходиться, а просыпающиеся ночные еще не придут. В это время безразмерное здание должно быть почти опустевшим. Мы заберем белый свет из шкафа и потихоньку выскользнем из города. Обратное путешествие будет для нас легче и безопаснее ночью, так как один раз мы уже прошли этой дорогой.
– Тебя послушать, так все очень легко, – ворчал Цезарь.
– Каждый из этих цветных шариков очень яркий. – Оскар понизил голос, чтобы его случайно не услышала группа фей, порхающих по той же комнате музея. У них на руках болтались стильные маленькие сумочки, как пыльца у пчелы. – Если бы у нас было магическое средство, чтобы на время приглушить их сияние.
Махая крыльями, Тай взлетел между ушей Макитти.
– Не успел сказать, и уже сделано. Я сейчас вернусь и принесу кое-что из того, что я видел недалеко отсюда.
Рискуя привлечь внимание других посетителей музея, Оскар крикнул ему вдогонку:
– Ты видел, что там просто так лежит подходящее волшебство?
– Не совсем, – ответил Тай, прежде чем завернуть за угол. – Это был отличный бумажный пакет.
Так и было. Оскар и Макитти отошли в сторонку, чтобы получше рассмотреть мятый мешок, и решили, что он как раз налезет на шарик белого света. Надо еще посмотреть, как повлияет ровное свечение на непрозрачный пакет. Может быть, предположил Тай, мешок сам по себе, как и многое другое в этом королевстве, окажется заколдованным.
Изображая, что интересуются каждым экспонатом, каким бы скучным он ни был, путники блуждали по лабиринтам здания. Они то и дело останавливались и с притворной эрудицией обсуждали какую-нибудь скульптуру или артефакт. Вскоре дневной свет стал угасать и толпа посетителей поредела. Наконец, в коридорах, сверкавших крошкой драгоценных камней, перестало звучать эхо болтовни эльфов, смеха спрайтов и восхищенного хрюканья эстетически-разборчивых гоблинов.
Окольными путями они снова вернулись в ту комнату, где содержались образцы цветов из других королевств. По всему музейному комплексу, мигая, включалось волшебное освещение. Как и следовало ожидать, оно было мягким и рассеянным, чтобы не ранить глаза ночных посетителей. Цезарь прошел в главный коридор караулить, а Сэм растянулся поперек входа в комнату, чтобы перехватить случайно не замеченного посетителя. Остальные стали решать, как лучше всего изъять бесценный шар.
Оскар прошептал:
– Здесь сзади есть замок.
Это был очень простой, незамысловатый замок, лишенный всяких хитростей. Да и зачем здесь нужно было что-то более сложное? Кто захочет красть свет? Откинув носом защелку, Оскар плечом подналег на задвижную заднюю стенку. При помощи Макитти и Какао ему удалось отодвинуть ее в сторону. Именно сейчас очень не хватало рук. Но, как всегда решительно, он вытянул шею и схватил зубами стержень, на котором держался шарик белого света. Когда он аккуратно вынул палочку из гнезда, хрустальные грани шкафа уловили движение света и рассыпали по комнате маленькие радуги так же небрежно, как богач раздает милостыню нищим.
– Вы только посмотрите на краски! – восхищенно воскликнула Какао. – Это действительно белый свет, а в нем действительно есть все остальные цвета радуги! – Она отступила назад, чтобы пропустить Оскара. – Это все, что нам было нужно. Те-перь мы отнесем его в Годланд и передадим волшебнику, который еще остался на свободе. Уж он-то знает, как снять проклятие Хаксана Мундуруку.
– Я так не думаю, – заявил хорошо знакомый голос.
Оскар так резко развернулся, что чуть не выронил стержень со светящимся шаром. За ним Макитти и Какао яростно прошипели и заняли боевую стойку: уши прижаты назад, клыки обнажены. Оскар попробовал рвануть к выходу, но увидел, что путь перекрыт. Там стояли вооружённые топорами тролли. Прощай навеки всякая надежда вернуться в Фасна Визель! Один из троллей наступил ногой на горло Сэма и держал топор прямо у его головы. Сэм разочарованно шипел, жалея, что у него нет огромной каменной кувалды, которую он вынужден был оставить в сточной канаве на окраине города, и рук, чтобы этой кувалдой размахивать.
Огр с мрачным лицом (А у троллей не бывает других, подумал Оскар) шагнул вперед. Неодобрительно покачав головой, он забрал у собаки стержень. Оскару было обидно отдавать его. С необычайной осторожностью перетянутый ремнями стражник поставил палочку с шаром обратно в выставочную витрину, закрыл дверцу и одним пальцем, толстым, как нога Оскара, легонько задвинул замок.
Остальные вооруженные представители волшебного народа схватили воришек. И тут снова заговорил голос, который прервал их попытку почти уже удавшейся кражи. Это говорило совершенно мерзкое, похожее на крысу существо, которое дрожало от удовольствия и сдерживаемой свирепости. По бокам от него стояла пара крылатых темных ночных летунов с лицами горгулий. У говорящего была заостренная морда, подрагивающие усы, ржаво-красный мех с белыми подпалинами, навостренные уши, горящие жаждой убийства глаза и острые, как иголки, зубы.
– Ты не разрушишь никакого заклинания, мертвечина, – прорычал Куол. – Ни свет, ни краски вы в Годланд не вернете. Вы просидите в сиреневой тюрьме, как миленькие. А когда вас выпустят – если выпустят – в Годланде уже нечего будет спасать. Все сопротивление будет подавлено. Последний волшебник уничтожен. А все бунтовщики либо сбегут, либо умрут, либо лишатся головы. – Радостно кудахтая, он в восторге кружился по комнате.
– После нашей последней встречи мы решили, что будем идти следом и наблюдать. Наблюдать и идти следом, выжидая своего часа. Это не мой стиль: я люблю рвать добычу на куски сразу, как только представится случай. Но мои коллеги, – он показал на двух тихонько попискивающих летучих мышей, стоящих по бокам от него, – убедили меня быть терпеливым. И мы ждали, пока вы не добрались до своей цели.
Рут неловко шагнул вперед. И его перепончатые крылья затрепыхались, как обвисшие черные паруса.
– Мы долго ждали, прежде чем ударить. Благодаря вашим действиям нам не пришлось ничего предпринимать. Так лучше, гораздо лучше. Когда мы сообщили о готовящейся краже, местный закон сработал удивительно четко и быстро.
Поднявшись на задние ноги, Куол протянул дрожащую лапу в их сторону:
– Все это время мы следили и ждали, и нам даже не пришлось драться! Вы собственными действиями навлекли на себя неприятности. Все, что нам надо делать теперь, – это сидеть и с удовольствием ждать последствий.
Двуличные дьяволы ухмылялись. Мимо стражников протиснулся эльф с мрачным выражением лица, переступил через распростертого Сэма и встал перед остальными обвиняемыми: безропотный пес и раздраженные кошки, отметил он для себя. Заметив несколько больших сеток, Тай, стоявший на голове Оскара, молился, чтобы открылась хоть одна лазейка.
– Вы обвиняетесь по Статьям от XXVIII до XXXII Кодекса Королевства за попытку кражи общественной собственности, использование общественного имущества в нечестивых целях, за поведение, не подобающее гостям Фиолетового королевства и в целом за хулиганское непослушание. Вас должны доставить в Суд Незаконных Заклинаний для судебного разбирательства и вынесения приговора.
Макитти нахмурилась:
– Но ведь нам не могут вынести приговор, если еще не было суда?
– Нужно следовать порядку процедуры. – Отступив, важный эльф махнул рукой ограм. – Взять их. И проследите за охраной. Смотрите, чтобы от вас не ускользнула птица. А я займусь бумажной работой.
– Простите, достославный господин, – прошипела Рата, когда понурых путников выводили из комнаты, – можно нам выпить их кровь?
– Извините, – ответил эльф, – это против городских законов. Но я поговорю с действующим магистратором. Учитывая вашу помощь в деле задержания преступников, думаю, можно будет что-нибудь придумать.
Чрезвычайно довольные собой, две летучие мыши-вампира поочередно то шли, то летели во главе мрачной процессии. Дрожа от ликования и восторга, Куол приплясывал и сновал туда-сюда перед приунывшими пленниками. Очевидно, дразнить и насмехаться над арестантами законами королевства не запрещалось.
И только когда в выставочной комнате с разноцветными огнями из разных королевств все стихло и лишь из других комнат доносились отдаленные голоса посетителей, из глубины красивой Ховертранской вазы, сделанной из паучьего шелка и лунного луча, выскочила маленькая фигурка, которая там пряталась. Убедившись, что путь свободен, Цезарь со всех ног помчался в спокойную благословенную тишину Общих садов.

Предыдущая страница 9 Следующая страница


Королевства света 10

ГЛАВА 19.

Если бы путники не были под арестом, они бы восхитились тем, что их окружало. Внутреннее убранство Дворца Правосудия состояло из сверкающего литого стекла и прозрачного хрусталя, и все это переливалось пурпурными и сиреневыми цветами. Занятые эльфы скользили туда-сюда по коридорам, а деятельные спрайты переносили документы из одной комнаты в другую. Тролли совещались в темных углах, гномы беззлобно переругивались, а кто-то, похожий на раздавленного сфинкса, медленно ковылял мимо на четырех ногах, шумно жалуясь на что-то своей внимательной свите из сильфид, чьи лоснящиеся тела дрожали, как манный пудинг.
Комната суда была маленькой: в ней едва разместились арестованные, их тролли-охранники, скромная публика и пучеглазый многорукий судебный репортер. Оскар, Макитти и Какао сидели в переднем ряду на раздутых поганках, поблескивающих росой. Рядом с ними лежал растянутый Сэм, привязанный так, чтобы он не мог сжимать свои смертельно опасные кольца. А понурый Тай оказался в запертой клетке, впервые с тех пор, как произошло первое превращение.
Цель их долгого изнурительного путешествия стояла, поблескивая белым светом, на своем стержне в коробке для вещественных доказательств посреди комнаты, совсем рядом с пленниками. А по бокам от нее стояла стража из тяжело вооруженных троллей.
На задней скамье, тихо ликуя, сидел Куол, зажатый с двух сторон молчаливыми Рутом и Ратой. Оскар прорычал в их сторону, но их радостный враг ответил лишь насмешливой ухмылкой, что злило еще больше.
Ближайший охранник дал Оскару подзатыльник и прохрюкал:
– Никакого рычания в зале суда. Проявите хоть немного уважения.
Вскоре после этого позади поганки поистине огромных размеров раскрылась дверь и в комнату вошла фигура. Пока она шла к огромному грибу, прямо из ниоткуда появился спрайт, одетый в мантию с оборочками, и протрубил в маленький рог из улитки.
– Все, все, слушайте, слушайте! Начинается заседание городского суда Фиолетового королевства. Председательствует Его Честь и Волшебное Магистерство сам эльф судья Кубол Пилк. – Крохотная труба издала второй, уже менее замысловатый сигнал, и спрайт исчез.
Судья уселся на высокий стул, стоявший позади главной поганки, служившей столом. У судьи были необычайно большие заостренные уши, блестящий лоб, на который свисали тонкие редкие волосы. Исподлобья напряженно смотрели узкие, темные глаза, а тонкие гибкие пальцы все время шевелились. Сиренево-белый тщательно напудренный парик, надетый на него, кудрями свисал за спину, на пол и дальше, раскинувшись еще на несколько футов в разные стороны. Перед ним не было никакой книги, молоточка и вообще ничего не было под рукой. Выставив вперед нижнюю волосатую губу и неотрывно глядя на несчастных подсудимых, он скрестил руки и наклонился вперед, опираясь локтями на изогнутую податливую поверхность поганки.
– Ну, что вы имеете мне сказать, прежде чем я оглашу приговор? – Где-то в конце комнаты громко засмеялась летучая мышь.
– Подождите минутку! – Макитти ринулась вперед, но ее усадил обратно на скамейку огромный тролль, стоявший позади. Она старалась оставаться спокойной. – Что это за суд? Вы же даже не выслушали никаких показаний!
– И не нужно, – фыркнул Его Честь Кубол Пилк. – Показания – пустая трата времени. Вас поймали при попытке кражи экспоната из музея королевства. – Волосатой рукой он указал на бесшумно мерцавший шар белого света, установленный в ящике для вещественных доказательств. – Вот этого экспоната. Ужасное деяние, ужасное. Если каждый начнет брать себе экспонаты, то очень скоро все королевство останется пустым, как несчастное здание. Вы когда-нибудь видели, как здание плачет? Особенно такое огромное, как Большой Знаменитый Многочисленный… м-мм, как Гигантский Непостижимый Чудесный… клерк? – раздраженно щелкнул он пальцами.
– Знаменитый Большой мистический музей Прославленного Фиолетового королевства, Ваша некроманская честь, сэр. – Многорукий судебный репортер еще больше обычного выпучил глаза.
Взволнованно мотая хвостом, Оскар слез со скамьи, на которую усадили подсудимых. Охранник позади него напрягся, но позволил ему стоять на четырех лапах.
– Вам неинтересно, почему мы пытались забрать этот шар?
Отхаркнув что-то совершенно не волшебное, судья звонко сплюнул в невидимую плевательницу. – Да не особенно. Но что-то подсказывает мне, что вы намерены мне это рассказать.
Оскар стал рассказывать историю их путешествия, а Макитти помогала ему, подсказывая детали и выразительные моменты. Он начал с нападения Орды Тотумака на Годланд и заклятия Хаксан Мундуруку. Потом рассказал, как посмертное заклинание мага Суснама Эвинда превратило их в людей, чтобы они отыскали и вернули домой краски.
Досточтимый Кубол Пилк терпеливо выслушал каждое слово. Когда, наконец, Оскар закончил, уважительно добавив: – Это все, Ваша Честь, – и уселся на свои мохнатые ляжки, магистратор, казалось, впал в глубокую задумчивость.
Однако внешность бывает обманчивой.
– Если у вас все, то приступим. У меня в три игра. Я играю с двумя нимфами и старшим гремлином. Нимфы не любят, когда их заставляют ждать. – Он кисло улыбнулся. – И я не люблю заставлять нимф ждать.
На этот раз Макитти медленно сползла со скамьи, помня, что за спиной стоит тролль. И когда она попыталась подойти к судейской поганке, тролль схватил ее за хвост и подтянул назад.
– Ваша Честь, – обратилась она к судье. – Все, что мы сделали, было ради других. Я знаю, что мы поступили неправильно, когда хотели забрать белый свет, но мы сделали это не для себя. Это все ради тех, чья жизнь стала невыносимой под властью Мундуруку!
– Не все стали жить плохо! – радостно выкрикнул Куол с задней скамьи.
Немного раздраженный председательствующий эльф перевел взгляд на того, кто кричал:
– Тишина в зале суда! Я не потерплю непрошеных комментариев от публики. – Вновь посмотрев на подсудимых, он насупил свои густые брови, так что они стали отбрасывать тень на его огромный нос.
– Кража есть кража, и закон есть закон. Без закона мы будем не лучше, чем смертные, подверженные прихотям обычного существования. Благой мотив не служит оправданием. – Громко хлопнув в ладоши, он продемонстрировал отсутствие судейского молотка. Звонкий хлопок прокатился по комнате, заставив кошек прижать уши, а Тая – растопырить перья. Даже огромные охранники тролли и огры отшатнулись назад.
– Приговариваетесь к смерти, приговор будет приведен в исполнение на площади казней через три дня. – Когда судья поднялся, его официальный парик обвился вокруг него, как пара змей. Он повернулся к выходу из комнаты.
Судебный процесс подходил к концу.
На задней скамье раздался отвратительный ку-дахтающий вой довольного Куола. Наклонившись к своему приятелю, Рата прошептала:
– Хаксан Мундуруку будет доволен.
Макитти, Какао, Тай и Сэм были настолько потрясены, что ничего не смогли сказать.
Но не Оскар. Подойдя к поганке, он увернулся от увесистой лапы тролля, стоявшего слева.
– Сэр, Ваша Честь! Вы не можете – я хочу сказать, дело не в нас! А в нашей цели, нашей миссии спасения остальных! Не важно, что выдумаете о нас и о наших действиях, но вы же не можете одним взмахом руки отвернуться от страданий тысяч существ?
Досточтимый Кубол Пилк помедлил и обернулся.
– Я не махал. Я точно помню, что не махал. Поскольку кроме вас самих в вашу защиту некому выступить, а вы уже опорочены своими деяниями, я не вижу причин пересматривать свое решение.
– Но есть и другие! – выкрикнул голос.
Все, кто был в комнате, обернулись к выходу: подсудимые, охранники, торжествующие подручные Мундуруку. Сквозь прозрачные двери смело прошел взъерошенный белый кот, неся на голове мышь. С ними шли три красиво разнаряженных гнома.
Усы Макитти поползли вверх, Оскар начал непроизвольно лаять. Глаза Какао загорелись новым внутренним светом, Тай возбужденно скакал взад-вперед по жердочке в клетке, а Сэм своим мелькающим нераздвоенным языком почувствовал в комнате запах чего-то хорошо знакомого. Наклонившись, Макитти тихонечко прошептала Оскару на ухо:
– Я знала, что этот эгоистичный маленький воображала не бросит нас! Как бы он ни твердил, что ему здесь нравится.
Оскар взглянул на нее.
– Ты знала? Эй, а что у тебя в глазу?
– Ничего, пес. Занимайся своим делом. – И она отвернулась ко входу в зал суда. – Разве ты не знаешь, что кошки не плачут?
Каждый гном шел, зажав в подмышке портфель, сплетенный из крашеных снежных хлопьев. В них ничего не было, но в волшебном королевстве очень важна внешняя солидность. Подойдя к скамье, один из гномов договорил за себя и своих коллег.
– Хорагум, Гругль и Мигвиг, Ваша Честь. Поверенные защиты.
Хлопнув своими огромными ушами, так что они на мгновение даже закрыли его лицо, судья издал громкое недовольное бульканье. К тому времени, как эти впечатляющие органы слуха вернулись в нормальное положение, он уже неохотно занял свое место за важной судейской поганкой.
– В чем дело? – Яростно подрагивая ушами, негодующий Куол вскочил со своего места в заднем ряду. – Вы уже объявили приговор! Суд окончен!
– Никакой суд не окончен, пока я этого не сказал! – Вскочив на трибуну из поганки, Достопочтимый Кубол Пилк хлопнул ладошами в сторону Куола. Звук, раздавшийся при этом, отбросил Куола и его летучих мышей к задней стенке, где они и остались, расплющенные и обездвиженные, будто их приклеили. – Останетесь там, пока все не закончится. Клянусь клыками Титании, я наведу здесь порядок! – бормотал он себе под нос, возвращаясь на свое место и расправляя огромный парик. – Кто только воспитывал эту публику, ну всегда перебивают. Особенно, когда эльфа дожидается игра. – Усевшись, он тоскливо посмотрел на троих гномов-адвокатов.
– Приступайте, джентльмены. Суд спешит.
Хотя Оскар был очень взволнован и не понял ни словечка из замысловатых волшебных юридических хитросплетений, произносимых тремя гномами, он все же почувствовал надежду. Что бы ни означала та тарабарщина, которую они несли, но проказливые адвокаты говорили с воодушевлением. Даже на охранников это произвело впечатление, насколько вообще можно впечатлить туповатых огров и троллей. И формальная защита, и озорная улыбка на морде его друга Цезаря имели для Оскара большое значение. Кот прошел вперед и присоединился к подзащитным.
Преданные друзья снова были вместе. Что касается их маленькой спасительности Смегден, то ей, как и судье, все происходящее казалось пустой тратой времени.
– Привет, крысиный воздыхатель, – пробормотал Оскар Цезарю, когда кот уселся рядом с ним на свои белые подштанники.
– Привет, описанные штаны. Как дела?
– Уже лучше. Что тебя сюда привело? По мне соскучился?
Кот презрительно сплюнул:
– Как я скучал бы по тому, чтоб оказаться запертым в ванной.
– Я думал, ты сбежишь, чтобы пристроить свою кошачью морду в «ах такие уютные Общие сады».
Цезарь изящно приподнял лапу и стал вылизывать свою ладошку.
– Нет, спасибо. С меня хватит этого рая. Оскар мягко вздохнул:
– И что же ты решил на этот счет? Соизволив посмотреть в сторону пса, Цезарь сухо ответил:
– Это скучно, – и продолжил чистить уже другую лапу.
Становилось поздно, когда Досточтимый Кубол Пилк, наконец, в отчаянии вскинул свои волосатые руки.
– Хватит, уже достаточно. Такими темпами мы здесь проторчим до конца Феерии. Не говоря уже о том, что я пропущу и вторую половину своей игры. Благородные, но многоречивые адвокаты, я умоляю, отойдите назад, пожалуйста.
Прижимая свои портфели к груди, как щиты, Хоргум, Гругль и Мигвиг быстро исполнили просьбу.
– Кража есть кража. Решение остается в силе, объявил судья. – С задней стены комнаты распятый, как орел, Куол удовлетворенно хрюкнул, а парочка вампиров, как бабочки, приколотые по бокам, радостно запищали. – Однако, учитывая энергичные доводы защиты, приведенные уважаемой командой дотошных напускателей тумана, – трио поверенных с признательностью поклонилось, – я решил смягчить приговор.
Оскар с надеждой взглянул на него со своего места. Сзади него Макитти перестала мотать хвостом и наклонилась вперед. Все присутствующие замерли в ожидании, молча глядя на судью.
– Я, Досточтимый Судья Кубол Пилк, старший магистратор наивысочайшего верховного суда Фиолетового королевства и Сказочных стран, решил выдворить их назад в отвратительно обычное место проживания, взяв обещание никогда не возвращаться.
В зале суда воцарился хаос.
Радостная Макитти соскочила и стала обнимать Какао, которая широко открыла глаза, все еще не веря своим ушам. Тай издал пронзительный свист, выражая свой восторг. Оскар от счастья стал дико лаять. Любящие поспорить зрители повскакивали с мест и стали переругиваться и энергично тузить друг друга. Большим усилием воли оторвав себя от стены, взбешенный Куол отобрал у ошалевшего тролля нож. Крепко держа его в зубах, он ринулся вперед, направляясь к Макитти. Невероятная энергия и природная ловкость позволили ему пронестись вихрем мимо нескольких огромных, но неуклюжих охранников, размахивающих руками.
Подняв обе руки, судья Кубол Пилк начал приводить в исполнение приговор, который только что огласил. Вокруг его нахмуренных бровей потрескивали волшебные молнии и собирались на кончиках его выдающихся ушей. Поднявшись с пола, две полосы его колоссального напудренного парика повисли за ним, как пара гигантских сиреневых антенн. Уши Оскара наполнились ревом, и от сильного давления он перестал что-либо слышать, будто его вдруг погрузили глубоко в воду. Краем глаза он увидел прыжок рычащего Куола, который зажал в зубах нож, нацелясь на горло Макитти. Смегден предупреждающе пискнула, а у Какао хватило присутствия духа, чтобы зубами схватить рукоятку клетки, где томился Тай.
И в этот момент ударил Сэм. Тихо выждав удобный момент, огромный змей разорвал удерживающие его ремни с такой силой, на которую способен только взрослый питон. Он широко раскрыл пасть, когда его лысая голова метнулась к мчащемуся Куолу. Зубами он выхватил из коробки для улик стержень с мягко мерцающим концентрированным белым светом. Оскар был потрясен и оцепенел, но ему показалось, что он слышал, как с задней стены зала обе летучие мыши разом испуганно закричали:
– Нет!
Затем на него навалилась глухота, от тошноты желудок выворачивало наизнанку, что-то холодное плеснуло ему в лицо. Внезапно стало нечем дышать.
Отчаянно болтая ногами, он вынырнул из чего-то обволакивающе влажного. Его голова оказалась на поверхности бурлящего озера с прозрачной холодной водой у основания Шалуанских водопадов. Отплевываясь и шипя от такой холодной ванны, он поплыл, по-собачьи колотя лапами, к скалистому берегу, мотая головой и разбрызгивая воду с кончиков длинных волос. Он был снова дома и живой, но что-то все же изменилось. Когда он, изможденный, доплыл до первого торчащего куска скалы у линии берега, он сразу понял, что случилось.
В тот момент, когда поистине очень раздражительный Досточтимый Судья Кубол Пилк из Фиолетового королевства выслал их на родину, они вернулись туда в том же заколдованном виде, в каком и покинули ее.
Нравилось ему это или нет, но он снова был человеком.
Кроме того, он был голый и очень мокрый. Осмотревшись вокруг, он увидел, что его товарищи вылезают из воды на сырой скользкий от тумана каменистый берег слева от водопада. Восхитительно длинноногая Какао отжимала воду из своих волос. Рядом стоял Тай, крича и махая ему, одновременно снимая с плеч металлические обломки клетки. Оскар тоже помахал и крикнул, что с ним все в порядке, хотя не был уверен, что они расслышат его за ревом водопада.
– Все получилось очень хорошо, – сказал ему Тай, когда он присоединился ко всем остальным. – Все произошло так быстро. Я боялся, что кого-нибудь из нас в спешке забудут, но судья оказался очень основательным.
– Он не захотел опаздывать на свою игру, – заметил Цезарь, стоя неподалеку. – Я бы, пожалуй, не хотел с ним играть.
Откинув голову, Оскар посмотрел вверх на свинцовый, но все равно родной солнечный свет. Хотя из-за заклинания Мундуруку повсюду господствовала тусклость, этот дневной свет приятно отличался от одноцветных чужих небес, простиравшихся все эти долгие недели пути. Перед ними все еще сверкала дрожащим светом вечная радуга, образуемая водопадом, – маячок нормального света, пробивающийся сквозь толщу повсеместной серости.
Его вдруг поразила одна мысль, и он начал озираться.
– А где Сэм?
– Я здесь! – Суровый здоровяк появился из леса, росшего в каньоне, и ободряюще махнул рукой. В одной руке он держал сияющий шар белого света из музея Фиолетового королевства. Сердце Оскара радостно подпрыгнуло.
– Ты прихватил его с собой!
Подойдя к ним, великан смущенно кивнул:
– Я не сводил с него глаз с тех пор, как мы вошли в комнату. Я ждал подходящего момента и надеялся, что смогу ускользнуть по водосточной трубе вместе со светом. Потом судья изменил приговор, и все как с ума посходили. – Подняв высоко сияющую сферу, он, прищурясь, смотрел на драгоценный свет. – Я боялся, что случайно проглочу его. Как только я снова превратился в человека, я сразу сплюнул его в ладони. Удобная штука – руки!
Друзья молча смотрели на лучистый переливающийся шар. Теперь, когда они вернулись или почти вернулись домой, им стало немного не по себе от того, что они совершили. Цезарь первым застенчиво нарушил задумчивость.
– Итак, мы это сделали. А что теперь?
Какао нахмурилась:
– Что ты имеешь в виду? Мы прошли через радугу, пересекли все королевства света и принесли назад эссенцию белого света, которую поручил найти Хозяин.
Он согласно кивнул:
– Да, нашли. И что нам теперь с ней делать? Опустить в какое-нибудь зелье? Или нужно произнести какие-то специальные слова, чтобы что-то случилось? – Он указал на серость, окутывающую все вокруг. – Ясно ведь, что сам по себе он не подействовал. Значит, не достаточно просто принести его, нужно сделать что-то еще. Чего-то не хватает.
Тихий, но мелодичный свист заставил их одновременно повернуться. Это был очень знакомый свист, хотя они привыкли слышать его из птичьего горла.
Тай смущенно смотрел на своих товарищей. Голос его был немного подавленный, но звучал уверенно.
– Боюсь, я еще не все сказал вам. А это довольно важно.
Глаза у Цезаря округлились. Какао выглядела озадаченной, а любопытство Макитти придало жесткость ее словам.
– Ну, что еще, Тай?
– Дело в том, что я – ну, в общем, не совсем тот, кто вы думаете. Мое полное имя – Тайек Золотое Пламя. Я также известен как Тайкафен бен-Арубар, адепт магических искусств, утвержденный ассистент алхимии, официально признанный и посвященный подмастерье Гильдии Магов. Говоря обычным языком, я – помощник и давний преданный друг Мастера Эвинда.
– О-ооо-х, – уважительно прошептала Какао. Цезарь был потрясен гораздо меньше.
– Что-то многовато титулов для того, кто всю жизнь проводит в виде маленькой незаметной певчей птички.
Тай перевел взгляд на обнаженного мечника. Цезарю показалось, что в глубине зрачка юноши что-то сверкнуло, это походило на обманчивую игру света ввиду близости водопада.
– Считай, друг Цезарь, что мое положение и условия жизни – это дань бесконечной предусмотрительности Мастера Эвинда. Когда он принимал посетителей и хотел знать их разговоры в его отсутствие, я все записывал – в промежутках между песнями, конечно. Когда он творил заклинание и ему нужна была незаметная помощь, я присутствовал как бы на заднем плане и помогал ему, в чем было нужно. – Тай перевел взгляд на ошарашенного Оскара.
– Когда ему нужна была вторая пара глаз или кто-то, кто бы присмотрел за вещами в его отсутствие, я был в его распоряжении. Как ты думаешь, Оскар, почему он брал с собой в путешествие меня, а не тебя или Макитти? Считалось, что я там лишь затем, чтобы радовать своим пением. Если бы кто-нибудь попытался опознать возможного помощника мага в доме, где есть три кошки и змея, кто бы мог подумать о канарейке?
– Я бы точно не подумал, – фыркнул Цезарь. Презрительно фыркать все-таки удобнее кошачьим носом, подумал он.
Тай серьезно кивнул:
– Я с сожалением вынужден признать, что вы, три кошки, и ты, Сэм, жили в доме Хозяина не только для компании, сколько в виде ловушки. Любой, кто пожелал уничтожить знания и мудрость Суснама Эвинда, позаботился бы также о том, чтобы избавиться от его помощников. В этом-то случае маленькая безобидная птаха…
– Приманка. – Выражение лица Цезаря сменилось с раздраженного на несчастное. – Черствый сукин сын – я никого не хочу обидеть, вы понимаете. Тебя, Оскар, тоже, – добавил он, на секунду задумавшись.
– Мастер Эвинд делал все необходимое для сохранения себя и своего наследия. – В отсутствие этого достойного человека Тай взял на себя обязанность принести скромные извинения. – Я уверен, что он не желал вам зла, и я точно знаю, что он вас любил.
На несколько минут повисло молчание, и каждый из них заново пересмотрел свои отношения с теперь уже покойным Хозяином: отношения, которые, как казалось, были понятны им и как животным, и как людям. Теперь же стало ясно, что помимо всего прочего, эмоциональная связь между ними была совсем другой.
Оскар подошел и встал перед Таем:
– Так ты говоришь, что все записывал и запоминал. Чтобы – как ты сказал? – чтобы его знания и мудрость сохранились. – Это значит, теперь ты обладаешь его знаниями и мудростью?
Макитти задержала дыхание. По выражению лица кенара ничего нельзя было прочесть.
– У меня нет ни грамма его мудрости. Мудрость умирает вместе с мудрецом. Но немного из его знаний я сохранил. – Он скромно пожал плечами. – Это моя работа.
Оскар широко открыл глаза:
– Ты! Ты же первый прошел. Это же ты нашел вход в радугу и позвал нас.
Тай кивнул, позволив себе на этот раз слабо улыбнуться.
– Мне пришлось рискнуть и чуть не разоблачить себя. Но это был единственный способ спасти нас всех. К счастью, наши преследователи не почувствовали, что я использовал магию. Если бы почувствовали, то, боюсь, нам пришлось бы гораздо быстрее столкнуться с Хаксаном Мундуруку. Были и другие трудности, когда я тайком использовал свои небольшие умения. – Какао смотрела на него во все глаза. – Вы помните, когда мы вошли в Желтое королевство?
Она кивнула.
– Великие ворота. Это ты обнаружил, что они были не заперты.
По его лицу скользнула тень улыбки:
– Они не совсем были «не заперты». Немного магии. И, конечно, когда мы оказались в ловушке внутри упавшего каури в Зеленом королевстве. Разве вас не удивило, как все эти пернатые друзья, освободившие нас, услышали мое пение сквозь дерево? Мне пришлось несколько раз поспешно перевоплотиться.
– Еще когда? – не мог удержаться от вопроса Цезарь. Теперь он вспомнил небольшие наблюдения, которые в свое время противоречили их представлению о Тае как об обычной певчей птице. Но тогда некогда было разбираться.
– Я напомню тебе еще один раз, но как-нибудь потом, мой пушистый друг. Когда мы снова будем сидеть у горячего костра в безопасной стране.
– У нас есть белый свет. Прямо здесь и начнем? – Глаза Какао горели рвением. – Это место ничуть не хуже любого другого для того, чтобы снять губительное заклятие Мундуруку.
– Нет, – твердо возразил Тай. – Нам нужно вернуться домой, в дом Хозяина Эвинда. Мы не только почувствуем себя увереннее, но там активно действуют подспудные силы, которые помогут нашим стараниям. Именно поэтому Эвинд решил построить свое жилище там.
Оскар внимательно посмотрел на своего друга:
– Ты не сказал «Хозяин».
– Что? – замигал Тай.
– Упомянув имя, ты не назвал его «Хозяин Эвинд».
Помощник вздрогнул, а потом кивнул:
– Это означает, что наше и его положение изменилось. Теперь мы сами себе хозяева и должны самостоятельно бороться с таким могущественным колдуном, как Хаксан Мундуруку.
Сэм сжал и разжал свои огромные кулаки.
– Жаль, что мне пришлось оставить мой топор.
– Мы возьмем новое оружие из домашнего арсенала. Магия – это хорошо, но не помешает иметь под рукой острый клинок. – Тай прошел мимо них и направился к крутому склону, к той тропинке, по которой они не так давно спустились.
– Может быть, этот человек сможет одолжить нам оружие на время пути. – Подойдя к основанию холма, Цезарь заметил женщину, стоявшую в мелком ручье недалеко от водопада. Он направился к ней, махая рукой и выкрикивая какое-то радостное приветствие.
Услышав его крик, женщина повернулась, отбросила в сторону ведро, до половины заполненное лангустами, подобрала юбку и с криком бросилась к тропинке. Добравшись до сухой земли, она припустилась еще быстрее, так что расстроенный Цезарь притормозил, а потом и вовсе остановился. Он мог бы легко ее догнать. Вместо этого, опустив руки, он печально проследил за ее безумным бегом, пока она не скрылась из виду. Вернувшись к ожидавшим его друзьям, он удивленно посмотрел на них.
– Не понимаю. Я улыбался и говорил очень дружелюбно и спокойно. Почему же она убежала от меня? Может, в своих странствиях мы так ужасно изменились, что остальные в страхе бегут при виде нас? – Он замолчал. – Эй, чего это вы все так ухмыляетесь?
Оскар давился едва сдерживаемым смехом.
– Сегодня я не пес, Цезарь. А ты не кот. Если бы ты предстал перед бедной женщиной в своем обычном облике кота, она, я уверен, радостно бы поприветствовала тебя. А вот в своем теперешнем виде ты вызвал у нее несколько иную реакцию.
Мечник посмотрел на себя.
– А что не так с моим – ой, я забыл. У людей ведь эти предрассудки насчет одежды, так?
– Это точно. – Обнаженная Макитти схватилась за свисающие ветки дерева, чтобы легче было залезать по сырому склону.
Цезарь смущенно подошел к Таю и сказал:
– Ты волшебник. Почему же ты просто не наколдуешь нам немного одежды?
– Я никакой не волшебник, не придумывай. – Тщедушный Тай с отвращением смотрел на предстоящий подъем от реки до дороги наверх. – Я всего лишь неопытный помощник. И мне так не хватает крыльев. – Обойдя своего приятеля, он начал подниматься вслед за Макитти, которая выбирала довольно удачный путь, насколько это было возможно в данных обстоятельствах.

ГЛАВА 20.

В те мрачные дни всеобщей подавленности и угнетенности дорога из Зелевина была далеко не такой оживленной, как бывало до вторжения Орды Хаксана Мундуруку. Жизнь и торговля затихли, будто накрытые облаком. Поэтому путники не привлекли к себе внимания. Только первая деревня, попавшаяся на пути, оказалась оживленной, и они не пошли в нее. А во второй почти все жители были на унылой и жалкой свадьбе, и им удалось незаметно проскользнуть туда и вернуться с кипой всевозможной одежды. Там же они прихватили побольше еды. Наконец они вернулись в Фасна Визель. На них нахлынули не просто воспоминания – они продолжали путь в молчании, погруженные каждый в свои мысли и переживания, не уверенные, кто же они теперь на самом деле – животные, люди или какая-то странная смесь того и другого. Оставив позади протоптанные тропы, друзья углубились в бесшумные дебри Великого леса. Тут им попадались места, запахи и звуки, хорошо знакомые с тех времен, когда они еще были животными. Теперь, в качестве людей, они воспринимали все по-иному. Когда они покидали этот лес, их человеческие тела были для них еще в новинку. Сейчас у них было достаточно времени задуматься над теми переменами, которые в них произошли. Все они чувствовали себя в новом качестве достаточно скромно, за исключением разве что Цезаря, которому это было ни к чему.
Однако когда, наконец, показался дом доброго волшебника Суснама Эвинда, даже Цезарь почувствовал щемящую тоску.
Снаружи дом был почти таким, каким они его и оставили. Только пауки потрудились вовсю, и паутина украшала многие укромные местечки под карнизом в дверном проеме и даже на некоторых окнах. Дом не сгорел и не обрушился. Он стоял, опираясь на прочные скалы, у которых был построен, и с вызовом смотрел на лес и остальной мир из-под своей соломенной крыши. Это был единственный родной дом, в котором жил каждый из них, и он одновременно тянул и отталкивал их.
Поскольку Оскар всю свою сознательную жизнь присматривал за входной дверью, ему пришлось ее открывать. Насколько же легче, подумал он, делать это руками, чем носом или лапой. Учитывая, сколько времени дом простоял пустым, они нашли его в удивительно хорошем состоянии. В кладовке осталось много сушеных продуктов, не тронутых и не источенных жучками. Но почему-то маленькие хрустящие кусочки обработанного и засушенного мяса уже не так притягивали Оскара и его приятелей-кошек. А Таю вовсе не хотелось есть смесь из разных семян. Сэм же был совершенно не голоден, поскольку совсем недавно до отвала наелся мясофруктов в Фиолетовом королевстве. Но сыт был только Сэм.
Многие годы друзья наблюдали, как Хозяин Эвинд готовит себе еду, и они решили приготовить что-нибудь из имеющихся припасов. То, что у них получилось, вызвало бы отвращение у настоящего гурмана, но они наполнили свои животы и уняли сосущую боль под ложечкой.
На следующее утро все проснулись очень поздно, Сэм бы и дальше спал, если бы Оскар и Макитти не начали трясти его за плечи и хлопать по щекам, пока он, наконец, не открыл глаза.
– Извините, – пробормотал Сэм, поднимаясь. Всю ночь он спал, крепко прижав к себе белый сияющий шар, чтобы сохранить его в целости. – Легче избавиться от старой кожи, чем от старых привычек.
Они умылись, сполоснулись под душем из дождевой воды и вытерлись на сей раз полотенцем, а не языком и лапами. Потом пошли искать Тая, и Сэм аккуратно нес искристый белый шар. Тай поджидал их на лужайке перед домом.
– Сколько раз, сидя в клетке, я видел все это. – Он обернулся к своим посвежевшим товарищам. Смотрел, как ты резвишься на этой полянке, Оскар, а Макитти, Цезарь, и Какао ловят жуков, бурундуков и случайные отблески волшебного света. Я был заперт в своей клетке и вынужден петь или учиться.
– Могу посочувствовать. – Для змеи Сэм был необычайно сострадательным, за исключением тех случаев, когда он проглатывал кого-нибудь. – Не то чтобы я не мог петь, – добавил он в ответ на их не-доверчивые взгляды, – но никто не хотел меня слушать. Мои сородичи не отличаются музыкальным слухом.
Какао все понимала. Но ей не терпелось начать действовать. Она посмотрела на Тая:
– Какой смысл тянуть, Тай? Что надо делать?
В это утро кенар выглядел старше своих лет. Как он ни старался, он не мог избавиться от чувства, что конечная ответственность за успех или провал их общего дела лежала на нем. Глубоко вздохнув, он протянул руку к Сэму.
– Дай мне белый шар.
Великан передал его Таю. Тот высоко поднял его на раскрытой ладони. Он был теплый, но не горячий и, по его словам, почти ничего не весил.
– Соберитесь вокруг.
Цезарь нахмурился.
– Это еще зачем? Ты же у нас мудрый и могущественный помощник мага, а не мы.
Кенар улыбнулся ему:
– Вы думаете, Хозяин отправил вас всех в путешествие, только чтобы составить мне компанию? Мы все были неотъемлемой частью его жизни, так же мы и часть его магии. Для того чтобы сильное волшебство сработало, нужен вклад каждого из нас.
Мечник пожал плечами и шагнул вперед.
– Ну, если ты так считаешь… – Он посмотрел на косматого Оскара, стоящего рядом. – Вот только не проси Оскара пописать на меня, ладно?
– Ты почти угадал. Теперь соедините лапы, то есть руки. – Все члены маленькой компании застенчиво взялись за руки. Взглянув в последний раз на серые тучи (и искренне надеясь, что в последний раз), Тай начал – нет, не говорить – в этом умении он был не особенно силен. Он начал петь.
– Сила змеи, круг замкни. – Стоявший рядом с Макитти Сэм напрягся. Вокруг поднялся холодный вихрь и создал что-то вроде стены, объединившей их всех.
– Ловкость кошек, зло сгуби. – Ветер стал сильнее. Какао почувствовала странное покалывание на коже. Щурясь от усиливающегося ветра, она увидела, что волосы у них встали дыбом, будто бы ветер дул из-под земли строго снизу вверх. Она крепче ухватилась за руки Макитти и Цезаря.
Тай пел песню небу, стараясь изо всех сил. Пение его было менее мелодичным, чем если бы он был в своем природном виде, но зато гораздо мощнее.
– Верность пса, все сбереги! А теперь пролейся, свет, и краски верни!
Оскар почувствовал, что дрожит. А может, это дрожала земля под ногами. Было довольно странное ощущение, потому что кругом стало абсолютно тихо. Даже звери в лесу примолкли. Ставший штормовым ветер вырывался у него из-под ног и закладывал уши. Оскару пришлось зажмуриться, потому что к небу поднимался столб пыли и мусора.
Шар с белым светом начал подниматься. Он попал в более мощный поток, чем ревущий ветер, и стал взлетать к небу, все больше набирая скорость. При этом он начал расширяться. Он стал очень ярким, сверкающим и ослепительно-белым. Вскоре он увеличился в четыре раза, потом еще удвоился, и еще раз. Когда он достиг нижнего края облаков, то стал размером с корабль.
Вдруг сверкающий шар неожиданно взорвался со страшной силой, и друзьям пришлось отвернуться и закрыть лицо руками.
Взрыв сопровождался не чудовищным грохотом, а очень быстрым порывом воздуха, будто сами небеса вдруг мощно и с благодарностью вздохнули. Из глубины взрыва появилась огромная клубящаяся волна красок. Она потоком хлынула во все стороны, омыла небо, облака, землю, и все, что было на ней.
Осторожно распрямившись, Какао с удивлением смотрела на себя. Порыв ветра стих, и ее длинные яркие волосы рассыпались по шее и плечам.
– Смотрите, смотрите все! Они черные. Цвета вернулись!
Так оно и было. Деревенская одежда, раньше казавшаяся блеклой, теперь засверкала яркими малиновыми и зелеными цветами, в которые была выкрашена ткань. Потрясенный Цезарь, великолепный в своей простой одежде темно-синего цвета с оранжевой окаемкой, уселся прямо на траву. Временная одежда Сэма, позаимствованная впопыхах в деревне, была слегка маловата, но зато красивого белого и бежевого цветов. Повсюду вокруг них, куда только доставал чудесный цветной поток, возвращались краски. Лицо Тая сейчас полыхало ярко-розовым румянцем.
Сэм подошел к нему и по-дружески обнял за поникшие плечи.
– Хочу пожать тебе руку, – сказал он с восхищением, – теперь, когда у меня снова есть руки, которыми это можно сделать. Ты это сумел! Что ты сделал, я не знаю, но это сработало!
Какао наклонилась и крепко поцеловала его.
– Ты нас всех одурачил, Тай, ты настоящий помощник мага!
Когда она отошла, румянец на щеках Тая стал совсем багровым.
– Спасибо, спасибо вам всем. Без вас у меня ничего бы не получилось. Все мы – одно целое.
– Чертовы котята! – заметил Цезарь. – Мы всегда были одним целым. Иногда не ладили друг с другом, ссорились и скандалили. Иногда мы вели себя подло и ужасно, спорили и…
– Мы уже поняли, Цезарь, – заявила Макитти, перебивая его.
– Вы знаете, что я имею в виду, – необычайно торжественно закончил мечник. – Мы – семья.
Никто ничего не сказал, и только Какао слегка приобняла Сэма. Макитти понимающе кивнула Таю, и кипящий энергией Оскар широко раскинул руки, чтобы обнять Цезаря.
Тот наморщил нос и поспешно увернулся от восторженных объятий пса.
Друзья-то они друзья, товарищи по опасностям и собратья по оружию, но у кота есть своя неприкосновенная территория.

Когда поток красок хлынул от маленького домика глубоко в лесу, он стал расти и шириться, разливаясь огромными пенистыми волнами лазурного и золотого, алого и шафранового, охристого и каштанового цветов. Они лавиной пронеслись по Годланду, сверкая и переливаясь. В мир возвращались краски.
Красногрудки и желтохвостки снова стали по праву носить свои имена. Поросята приобрели здоровый розовый оттенок. Серебристые караси засверкали в водоемах. А дети вновь принялись смеяться и играть, и с их лиц исчезла печать серой беспросветной печали. С возвращением красок вернулся смех, за смехом пришло веселье, а веселье изгнало проклятое уныние, которое было хуже отсутствия цвета. Тона и оттенки появились не только на лицах, но и в разговорах. Ярко раскрашенные дома засверкали свежестью и новой жизнью. Весь мир приободрился. Все, что томилось под гнетом проклятья Мундуруку, стало пробуждаться к многоцветной насыщенной жизни.
Музыканты вновь стали сочинять музыку, к художникам вернулась надежда и вдохновение. Бухгалтеры с удовольствием стали громоздить свои цифры. Бесцветность, оказывается, много значила в жизни людей, и неожиданное возвращение цветов было очень радостным событием. В тот день родилось много детей, которых на радостях окрестили именами Радуга или Акварель.
Красочность вернулась в реки рыбам и лягушкам, жившим в них, деревьям и цветам, что росли по их берегам, и даже суровой крепости Малостранке. Краски заиграли на лицах печальных беженцев, скучившихся за ее каменными стенами, оживили руки и оружие защитников крепости и заляпали нездоровыми коричнево-зелеными пятнами горгульи лица тех, кто их осаждал.
Никто, от самого маленького поваренка, разбиравшего истощившиеся припасы крепости, до копьеносца с самым жабьим лицом, стоявшего в передних рядах осаждавшей Орды, не избежал этого чудесного превращения. Прежде ордынцы черпали силу и решительность в сознании того, что никто не может устоять перед могуществом Хаксана Мундуруку. Когда же они столкнулись с неопровержимым доказательством обратного, в их рядах поднялось беспорядочное и встревоженное роптание, которое их офицеры не могли подавить руганью и кнутами. В самой крепости Малостранке Вакула Сильный во всем великолепии блестящего и красочного боевого снаряжения предстал перед принцессой Петриной. Его лицо горело от возбуждения и едва сдерживаемого рвения.
– Ваше Высочество, что-то сломало заклятье, наложенное на Годланд Хаксаном Мундуруку. Те, кто остался защищать крепость – это лучшие, выносливейшие и самые решительные воины. – Крепко держа под рукой шлем, он вытянулся во весь рост. Вокруг него висело множество знамен, к которым вернулась их слава. – Меня послали просить вашего разрешения совершить вылазку и попытаться изгнать с нашего порога врагов, явно сейчас растерянных. Если атака окажется удачной, мы предлагаем двинуть все силы против Орды и выбить их из провинции. Молва разнесет весть о нашей победе, и отчаявшийся народ Годланда повалит толпами, чтобы присоединиться к нам.
Принцесса Петрина, молодая, но мудрая, потерла бледный подбородок.
– А что если это хитрость Мундуруку, которые хотят выманить нас из замка и уничтожить?
Тервел Драдвин из графства Умберсара шагнул вперед и встал рядом с Вакулой.
– Донесения хлынули потоком к тем немногим мастерам магии, что еще остались с нами, Ваше Высочество. В них сообщается, что заклятие сломлено по всему Годланду. Если это всего лишь уловка, зачем снимать чары со всех цивилизованных стран и рисковать?! Ведь мы единственные, кого надо обманывать? Из-за спин двух генералов заговорил помолодевший капитан Слейл. Впервые за долгое время у него появилось то, ради чего стоило жить. Позже он и сам не мог объяснить, почему заговорил вне очереди и не по рангу.
– Ваше Высочество, я смотрел в подзорную трубу с крепостных стен. Смятение врагов слишком повсеместное и не может быть поддельным. Видно даже, что некоторые из них дезертируют в далекий Кил-Бар-Бенид.
Весь напрягшись, Вакула шагнул вперед.
– Ваше Высочество, ударим сейчас! Пока они не успели перегруппироваться. Пока не прибыли сами Мундуруку, чтобы возглавить осаду и попытаться восстановить заклинание.
Принцесса Петрина медленно встала. За ней тянулась ее светлая расшитая мантия, к которой вернулось прежнее великолепие.
– Берите под свое командование смелых бойцов и гоните из-под наших стен этих отвратительных тварей, о, мои смелые рыцари Годланда. Я даю вам разрешение, но только при одном условии.
Вакула Смелый неуверенно взглянул на принцессу:
– Каком, Ваше Высочество?
Ее глаза сверкали, и она протянула руку.
– Я устала просто так сидеть на этом проклятом троне! Найдите мне меч!

В комнатах Зубчатой башни, самой высокой в знаменитом замке Бурголоде, который занимал господствующее положение над великим торговым городом Кил-Бар-Бенидом, Мундуруку на досуге занимались каждый своим отвратительным делом. Вдруг туда ворвался запыхавшийся Клег ростом не больше пивной кружки, весь в слюнях.
– Братья, братья мои! Кобкейл и Кмелиог, Кворт и Кмото, – все пойдемте скорее!
Коббод был недоволен тем, что его так по-идиотски прервали. Ему пришлось встать со спин двух хнычущих человеческих детенышей: на их ребрах он сочинял очередную музыкальную интерлюдию. Вслед за коренастым обезумевшим Клегом он вышел наружу. Кобкейл и остальные члены клана вскоре присоединились к ним, бормоча себе под нос разные затейливые ругательства и разя зловонным дыханием. Но желание поколотить шумного Клега пропало, как только они увидели, что его так взволновало.
С юго-востока на них неслось настоящее цунами сверкающих красок, распространяясь во все стороны, готовое вот-вот накрыть замок. Фантастическое явление заполнило небо, преобразуя серые облака, попадавшие в его объятия, и перекрашивая птиц и верхушки деревьев. У Кобкейла отпала тяжелая нижняя челюсть. Он с недоверием смотрел, как цветная лавина со свистом неслась на них. В последнюю секунду он вскинул обе короткие пухлые ручки, чтобы закрыть лицо. Вокруг него встревоженно верещали остальные члены клана.
Радужная волна прошлась над замком и продолжила свой путь в самые отдаленные уголки Годланда. Когда Кобкейл опустил руки и открыл глаза, то к своему ужасу увидел сверкающую разноцветными кристаллами огромную каменную крепость. Краски вернулись на знамена, свисавшие с флагштоков. Цветными стали зловонные пятна какой-то жидкости, заляпавшей весь каменный пол под ногами, деревянные рамы некоторых окон и даже его собственная одежда.
Кто-то настойчиво тряс его за плечо. Рядом с ним стояла Кеброча, что-то бессмысленно бормоча себе под нос. Кобкейл замахнулся и отвесил родственнице такую сильную пощечину, что она отлетела назад. К тому времени, как она долетела и плюхнулась на брюхо, потрясенные Мундуруку стали потихоньку приходить в себя.
– Что же нам теперь делать? Ни один человек не может сломить проклятие Хаксана!
– Вот именно, ни один. – Прищурив глаза, Кобкейл задумчиво смотрел в ту сторону, откуда примчался цветной ураган. – Собирай клан. Наша работа здесь не закончена. Осталась еще одна вещь, которую мы проглядели, и теперь придется ею заняться.
Он остался стоять у парапета и размышлять, глядя на юго-восток. Озадаченная Кеброча поспешно засеменила обратно в замок, вереща во всю мощь огромных легких.
Двадцать два гоблина собрались очень быстро. Возвращение красок смущало и пугало их; возбуждало и приводило в ярость. Пока они ждали, что скажет Кобкейл, несколько гоблинов подрались. И не потому что драчуны как-то особенно злились друг на друга, просто скандалы и драки традиционно служили им для того, чтобы выпустить пар и выразить свое разочарование.
Но даже те, кто в этот момент как раз вонзили зубы в руку или ногу кого-нибудь из родственников, прекратили все, как только Кобкейл потребовал внимания.
– Наше заклинание было сломлено, – объявил он, изо всех сил шевеля своим жабьим ртом.
– Мы это знаем, – каркнул Кушмаус. – Что мы будем делать?
– Гр-р-рорк, вот именно, – добавил Корпоун. – Если мы не вернем все, как было, у некоторых из этих вероломных людишек могут появиться какие-то мыслишки. – Он стукнул бородавчатым и прыщавым кулаком по ладони. – Лучше всего, чтобы они лежали растоптанные под ногами, лицом в грязь.
Чуть повернув голову, Кобкейл плюнул на стену чем-то мерзким.
– Пока вы все тут носились, потеряв голову, я позаботился о том, чтобы проследить путь противодействующего колдовства. Я его просчитал. Я знаю, откуда идут всплески красок, и кто мог все это натворить. – Его глаза горели. – Клан отправится туда и раз и навсегда покончит с теми, кто осмелился не повиноваться нам.
На призыв Кобкейла они откликнулись кровожадными воплями и криками поддержки, от которых люди, прислуживавшие в замке, в ужасе содрогнулись. Страх был виден даже на лицах тех тварей из Орды, которые вскоре прибыли, ведя на веревке троицу недавно превращенных. Но выражение лиц у солдат можно было назвать спокойным по сравнению с тем, как выглядели Куол и его спутники.
Все члены клана толкались и пихались. Столпившись на высокой узкой площадке башни, откуда открывался вид на порабощенный Кил-Бар-Бенид, Кобкейл поприветствовал новоприбывших. Оста-нов. ившись около Куола, коренастый гоблин посмотрел на него и двух бывших летучих мышей-вампиров. Куол был настолько зол, что он дерзко взглянул на Кобкейла. Рут и Рата, напротив, дрожали от нескрываемого страха.
– Что все это значит? – крепко связанный Куол горящими глазами смотрел на тихо кипящего Мундуруку. – Почему нас сюда приволокли так неожиданно?
Голос Кобкейла был опасно спокоен.
– Сдается мне, друг Куол, что ты был не до конца откровенен с друзьями Мундуруку.
Куол больше удивился, чем испугался. Поэтому спросил, заикаясь от сдерживаемой злости:
– Что ты имеешь в виду?
– Только что у меня появились основания полагать, что эти звереныши проклятого мага Суснама Эвинда не только выжили в том странном месте, куда, как вы уверяли, их сослали навеки, но и вернулись оттуда с таким могуществом, которое трудно было у них заподозрить. – Одной рукой он обвел все вокруг. – Думаю, что возвращение поганых веселых красок в эту покоренную страну – их рук дело.
Рата с горящими красными глазами забилась в своих путах.
– Это невозможно! Их должны были изгнать из последнего королевства света, и мы сами видели, как их уничтожили.
– Не следовало полагаться на то, что другие сделают за вас вашу работу. – Кобкейл вынул из зубов что-то маленькое, зеленое и еще не совсем умершее.
– У нас не было выбора! – протестовал Рут. – Мы были вынуждены…
– Вы должны были сделать то, что вам поручили, – перебил его Мундуруку, – но, очевидно, вам это не по силам.
– Этого больше не повторится, – заикаясь, пыталась оправдываться Рата.
– Конечно, не повторится. – Подняв обе руки, Кобкейл произнес несколько значительных фраз, одинаково непонятных ни пленникам, ни их стражам. Потом, очевидно удовлетворившись, он энергично вломился в толпу Мундуруку. После того как к ним присоединился последний, двадцать второй член клана, раздался оглушительный взрыв, волной отбросивший потрясенных наблюдателей. Что-то взревело, будто ветер, рвущийся на части, и Мундуруку исчезли, все до одного. Исчезли вместе со своими косматыми волосами, облупившимися рогами, грязными клыками и желтушными глазами.
Горстка стражников в растерянности смотрела друг на друга, не зная, что делать дальше. Потом закричала Рата. Это был омерзительный дребезжащий звук, звеневший на пределе человеческого восприятия. Ей начал вторить Рут, и, яростно сдерживая вопль, закричал до конца непокоренный Куол.
Немногое может вызвать ужас у бойцов Орды Тотумака. Но то, что происходило на их глазах на верхней площадке башни, заставило даже самых закоренелых сжаться от страха.
Из тел трех бьющихся в конвульсиях узников, корчась и извиваясь, стали появляться черные черви. Пленники, подкошенные невыносимой болью, рухнули на каменный пол, дергаясь и метаясь по нему, как пойманные рыбы. Агония была такой сильной, что они даже не кричали. Еще некоторое время они дрожали и мучились, а потом, к счастью для них, затихли. То, что вылезло из них, были не черные черви, а настоящие нервы и жилы, лежавшие застывшими безжизненными кольцами вокруг неподвижных трупов трех бывших слуг Мундуруку.
Даже в смерти красные глаза беспощадного убийцы горели непримиримой ненавистью ко всему, что не могло называться Куолом.

Предыдущая страница 10 Следующая страница


11 Алан Дин Фостер

ГЛАВА 21.

Цезарь и Какао увлеченно беседовали. Тай проводил ревизию на кухне и пытался определить, что из продуктов в кладовке еще было съедобным. Сэм помогал Макитти латать дыры в соломенной крыше, а Оскар сидел на своем любимом месте – крылечке перед домом. Он жевал хлеб с котлетой, когда до него донесся какой-то вой, постепенно усиливавшийся. Он вскочил и стал удивленно озираться по сторонам. Оказалось, что этот звук услышал не только он. Его друзья были также заинтригованы странным шумом.
Вой завершился гулким ударом, и прямо с неба на лужайку посыпались маленькие коренастые и необычайно уродливые создания. Быстро оправившись от падения, несмотря на несколько ссор и драк, тут же вспыхнувших между ними, они собрались в кучу. Это была толпа, но вполне дисциплинированная, и они искали выход своей злобной энергии. Множество пар глаз, сверкающих ненавистью, уставились на пару бывших кошек, потом на две фигуры работавших на крыше, один из которых был великаном, и, наконец, остановились на одиноком охраннике у двери. Удивленный столь неожиданным появлением отвратительных существ, Оскар в тревоге инстинктивно шагнул назад, выронив из руки булку с котлетой.
От беспокойной верещащей толпы отделилась фигура, чуть покрупнее остальных и очень похожая на гоблина.
– Вот эти животные Эвинда, которые причиняли нам беспокойство. Видя их, можно только поражаться беспомощности и бестолковости Куола и остальных. Вы только взгляните на них! Сразу видно, что они даже не знают, как у них это получилось, – у них нет никаких собственных знаний. Это животные, которым помогло простейшее посмертное трансформирующее заклинание. – Расплющенный нос гоблина задергался. – Нюхом чую невежество и наивность этих тугодумов. – Он мерзко ухмыльнулся. – Это мусор, который надо смести в кучу и выбросить. – Когда он поднял обе руки, его двадцать один родственник сделали то же самое. Слаженность их движений пугала.
– Мы не потратим много времени, – уверенно заявил Кобкейл. – Просто вернем им их природный облик. А потом спокойно займемся уничтожением этого временного всплеска ненавистных красок. – Он презрительно уставился на молчаливый дом, как будто его прежний хозяин мог откликнуться на брошенный вызов. – Мундуруку не спустят с рук такого легкомысленного обращения с их заклинанием.
– Берегись! – крикнул Оскар и кинулся к заборчику, огораживавшему цветочную клумбу, единственному, но совершенно бесполезному укрытию поблизости.
Но он до него не добежал.
Почувствовав, как все внутренности будто попали в центрифугу и закрутились в ней, он хотел глотнуть воздуха, но уже не мог открыть рот. Бывший пес на мгновение повис в воздухе, ослепленный вспышкой, которая полностью обволокла его и парализовала. Последняя мысль была о Макитти и остальных. Если Мундуруку сосредоточили свои усилия на нем, то, может быть, его друзья смогут убежать.
Оскар ударился о землю.
Он понял, что может перевернуться, и, тяжело дыша, сделал это. Руки исчезли: вместо них снова были лапы. На ногах смешно болтались клочья человеческой одежды. Мундуруку смогли обратить его с необычайной легкостью – он снова стал собакой.
Шерсть его выглядела так же, как и раньше: смесь серого и серебристого. Но что-то изменилось. Лапы стали больше, намного больше. Как и когти, что росли на них. Он встал, и его потрясло, что земля оказалась чуть дальше от него. Оглянувшись на свой хвост, он увидел, что его шкура стала более гладкой и не такой всклокоченной.
Позади него что-то взревело. Обернувшись, он чуть не выпрыгнул из шкуры. Рядом с ним стоял огромный лев с великолепной гривой и чудовищными когтями. И он смотрел на Оскара в полном недоумении. Ко льву подошли и встали по бокам от него две роскошные мускулистые тигрицы: одна обычной тигровой окраски, а другая – абсолютно черная, если не считать очень необычного белого пятна на носу.
– Макитти? – Он с трудом сглотнул. – Цезарь? Какао?
– Чары Хозяина уничтожены, – ответила черная тигрица человеческим языком, – и нам вернули прежний облик, только с небольшой разницей.
– С существенной разницей, – прорычал Цезарь. – Что с нами случилось?
– Мы выросли, и не только в размерах. Я подозреваю, что наши переживания во время странствий сейчас отразились на нашей внешности. Мы стали более зрелыми. – Макитти прошла мимо Оскара и встала перед собравшимися в кучку Мундуруку. Они выглядели озадаченными от того, что старое, хорошо знакомое заклинание, много раз удачно срабатывавшее, вдруг пошло вкривь и вкось: будто фокусник, который всю жизнь вытаскивал из шляпы кроликов, вдруг совершенно неожиданно для себя достал оттуда кобру и теперь не знал, что с нею делать.
– Не знаю, заматерело ли во мне еще что-нибудь, – прогремел Цезарь из глубины своей глотки, в которой теперь легко бы поместилась целая кошка, – но уж зубы точно! – С рыком, который прокатился по лесу, он прыгнул прямо на столпившихся Мундуруку прежде, чем Макитти успела призвать его к осторожности. Одним скачком он покрыл половину расстояния до них.
Те разом закричали и в панике разбежались. Макитти и Какао, больше не раздумывая, бросились в драку вслед за Цезарем. Они расшвыривали коренастых гоблинов, некоторые из которых бросились прятаться за деревьями.
Крерва бежала впереди всех, но вдруг ее что-то ударило из-за кустов, да с такой силой, что перебило ей хребет. Раскачивая своим мягким телом, сорокафутовый сетчатый питон обвился кольцами вокруг сестры умершей злобной и ядовитой Келфиш, и теперь тряс ее, как тряпичную куклу. Это был Сэм. После того как появились Мундуруку, он незаметно соскользнул с крыши и скрылся в лесу, чтобы зайти им в тыл, и в этот момент превратился в царя змей.
Потрясенный тем, с какой яростью набросились на врагов его товарищи, Оскар раздумывал, как лучше помочь им. Он двинулся вперед, потом побежал, решив повиснуть на ноге хотя бы одного Мундуруку и удержать его на месте.
Как только он прыгнул, ему показалось, что он летит над землей, покрывая каждым прыжком огромное расстояние. Вломившись в самую свалку, он смог мельком заметить свое отражение в маленьком пруду, обозначавшем край усадьбы.
Оскар ожидал увидеть небольшую кудлатую собачонку, какою был раньше, но на него смотрел огромный волчара, больше, чем обе тигрицы, и почти такой же крупный, как Цезарь. Его размеры потрясли Мундуруку, среди которых он приземлился.
Вскоре разъяренный и изрядно потрепанный Кобкейл смог собрать нескольких братьев, чтобы построить гоблинскую пирамиду, а сам взгромоздился на ее вершину. Тогда драка пошла в пользу захватчиков. Слова тех, кто остался из Клана, приморозили сражавшихся к земле. Оскар, подчинившись заклинанию, вдруг обнаружил, что может двигать только головой, его ноги больше не слушались его, его мощные волчьи клыки были черными от гоблинской крови.
Осматривая поляну и кромку леса, Кобкейл дрожал от ярости. Не меньше десятка его братьев и сестер лежали мертвыми на траве, разорванные в клочья волчьими зубами и тигриными когтями или раздавленные кольцами огромного питона, весившего сотни фунтов. Сейчас эта парализованная змея смотрела немигающим взором на главного Мундуруку, желая только одного – чтобы ей позволили обвить вокруг его плотного тела хоть одно маленькое колечко. Но Сэма так же надежно обездвижили, как и его четвероногих друзей. Он лежал, не шевелясь, на залитой кровью земле, замороженный наскоро сплетенным заклинанием.
– Чума на вас! – кричал Кобкейл, потеряв разум от гнева. – Будьте прокляты! Я вам устрою кровь и кости! – С верхушки пирамиды он толстым пальцем грозил неподвижным животным. – Вы все умрете, умрете, умрете! – Теперь он был в безопасности, защищенный колдовством. Кобкейл спрыгнул со своего живого шаткого помоста. Остальные оставшиеся в живых Мундуруку шли за ним следом.
Кобкейл подошел к беспомощному Цезарю, который, будь он свободен, мог бы убить его одним ударом тяжелой лапы. Он поднес свое лицо к морде льва и уставился в желтый кошачий глаз.
– Знаешь, что мы собираемся сделать, кот? Сначала мы изжарим и съедим твою мошонку, потом язык, потом глаза. Затем возьмемся за твои внутренности и будем вырезать по одному органу. И только потом, может быть, позволим тебе умереть. – Распрямившись, он широко раскинул руки, будто пытаясь кого-то обнять. – А потом просто ради удовольствия изничтожим в этих краях всех кошек и собак, чтобы больше ничто не напоминало нам об этой ужасной резне. – Отступив назад, он обернулся и посмотрел на дом Суснама Эвинда.
– Но сначала, – мягко выдохнул он, – мы сотрем с лица земли проклятое жилище со всем его содержимым, провонявшим нищим магом, и предадим все скорому забвению. – Он поднял руку, и несколько его братьев сделали то же самое.
От их протяжного пения появился первый шар пламени. Оттянув руку назад, Кобкейл направил пальцы в сторону дома. Пламя послушно полетело по указанному пути и приземлилось на соломенной крыше, которую Макитти еще так недавно заботливо чинила. Сухая кровля быстро занялась. Уже через несколько минут большая часть дома была объята ревущим огнем.
Оскару вдруг пришла мысль, заставившая его еще упорнее бороться с невидимыми путами: «Тай – Тай все еще был в доме!»
Ужасное зрелище привело Мундуруку в восторг. Они хлопали в ладоши, отпускали грязные шуточки и танцевали, празднуя мерзкую победу. С болью в сердце Оскар мог только переглянуться с Макитти. По ее глазам он понял, что она тоже вспомнила.
С ревом и треском горящая крыша просела, вызвав всплеск радости у отвратительных кудахтающих зрителей. Однако крики восторга поутихли: из пепла что-то поднималось. Волчья челюсть Оскара отвисла, насколько позволило сковывающее заклинание. Даже Кобкейл онемел от удивления.
Из центра совсем обвалившегося дома поднималась птица. Это была не канарейка, не ястреб и не орел. Ее крылья сверкали золотым пламенем с сине-красными проблесками. Из головы торчали раскаленные перья, а глаза горели необычайным умом. Расправившиеся крылья полностью закрыли дом с двух сторон.
– Птица Феникс! – закричал в ужасе Киото.
Его хриплый крик подхватили десятки других гоблинских глоток. Растерявшись, все гоблины выжидательно смотрели на Кобкейла. Но это хитрое создание тоже онемело от неожиданно открывшегося ему зрелища. Пока он думал, что лучше сделать, птица Феникс, а это был Тай, взлетела над домом и уселась на еще целый козырек. Она раскрыла свой лучезарный клюв и плюнула.
Слева от Кобкейла загорелся Волосатый Квод. Дико крича и размахивая руками, Мундуруку безумно заметался по двору, а потом рухнул на заборчик. В горящий факел превратился еще один гоблин, потом еще один. Оскар почувствовал, что может двигать передними лапами и хвостом. И чем больше членов Клана погибало, тем слабее становились сковывающие чары Мундуруку.
Отступив к краю леса, Кобкейл и оставшиеся Мундуруку собрались в кучу для последней атаки. Но на этот раз, когда самый могущественный из них вскинул руки и начал нараспев произносить чудовищные руны, даже самые злобные из родственников отшатнулись, ужаснувшись тому, какое заклинание он плел.
Отчаянное пение Кобкейла открывало ворота в еще одно королевство света о котором путешественникам не было известно. Оно было недоступно, и его все боялись. Никто бы не отправился туда, даже если бы смог. Это было место не абсолютного зла, но абсолютного безразличия. И его обитатели не любили никого и ничего.
Из портала Черного королевства появились прокопченные фигуры из абсолютного мрака. У них не было лиц, и вообще головы. Вялые черные руки волочились по земле, когда они медленно тащились на призрачных ногах, не имевших ни цвета, ни света.
Сидевший на горящем насесте Тай начал петь. Впереди и рядом с каждой фигурой появились всполохи пламени. Но они, как и солнечный свет, были поглощены темными телами пришельцев. И весь ущерб, нанесенный им огнем, был не больше, чем от птичьего помета.
Изогнувшись и закричав, Оскар вырвался из колдовских пут. Он видел, что его друзья также освободились от сковывающего заклинания. Обнажив клыки, он кинулся к кучке жмущихся друг к другу Мундуруку, но на его пути оказалась одна из черных теней. В ней не чувствовалось какой-то открытой угрозы, у нее не было оружия, и она не вздымала руки в гневе. На загривке Оскара шерсть встала дыбом, и он остановился, как вкопанный. Он чувствовал, что вступив в пределы одной из таких черных теней, навеки исчезнешь из мира живых.
Мимо него промелькнула черная кошачья фигура, также направляясь к ближайшему пришельцу из Черного королевства. Это была Макитти.
– Нет! – закричал он. Но она или не слышала, или не обратила внимания. Одним прыжком она накрыла черную тварь.
А потом, как он и думал, она исчезла.
Оскар услышал, как справа от него взвыла от ужаса Какао. Сэм в отчаянии зашипел. А со стороны Мундуруку донеслись крики восторга и омерзительный смех.
– А теперь, – хохотал оживший Кобкейл, – как только мы превратим эту поганую жар-птицу в кучку тлеющих угольков, мы займемся вами. Вареная кошка и жареный кот, кошачье филе и гуляш из волчатины – вот так мы поужинаем. В качестве деликатеса будет соте из змеи, а на десерт – птичьи ножки. – Он пошел вперед, стараясь использовать гнусные темные фигуры, вызванные в качестве прикрытия.
Но что-то заставило его помедлить и взглянуть вверх. На лице у него отразилось сильное удивление. Один за другим к нему присоединились остальные Мундуруку. Откинув назад голову и прищурясь, Оскар посмотрел в ту же сторону. Появился какой-то шум. Сначала шум, а потом вопли гоблинов.
Прямо с неба, затянутого серыми тучами, падала красная гора. Оскара удивили не столько ее размеры, сколько то, что она казалась странно знакомой. Потрясенный Оскар сразу узнал ее: глядя на эти красные глазищи и надменные каменные губы, ошибиться было невозможно. И с ней, о чудо из чудес, была Макитти. Она примостилась на верхней губе: одной рукой цепляясь за каменный выступ, другой она отчаянно махала друзьям. Но ее предостережение было излишним, они уже разбегались в стороны.
Застигнутые врасплох таким поразительным явлением, оцепеневшие Мундуруку не смогли вовремя среагировать. Свинцовой гирей просвистев сквозь облака, гора рухнула прямо на толпу гоблинов. Гулкий грохот напомнил Таю тысячу грозовых громов, слившихся воедино. Воздух наполнился обломками и пылью, когда большой участок леса рядом с обугленными руинами жилища Суснама Эвинда был расплющен.
Половина из уцелевших Мундуруку умерли прямо там. Остальные, вопя, бросились в разные стороны, но их, одного за другим, переловила и проглотила огромная каменная пасть. Двигаясь, как гигантский комок живой глины, красная гора хватала их губами из блестящего гранита и, как огромный муравьед, лениво обедала своей мелкой добычей. Неразборчивая в своем аппетите и понукаемая Макитти, гора так же легко и радостно съела неуклюжих пришельцев из Черного королевства, как и всех оставшихся Мундуруку.
– У-м-м! Я был прав, – прогрохотал Красный дракон. – Вещи другого цвета по вкусу совсем не похожи на красный и оранжевый!
Тут с его верхней губы раздался голос Макитти:
– Как я и сказала, ф-с-с-ст, я выполняю обещания!
Когда последний из Мундуруку исчез с лица земли, раскатанный в блин Красным драконом или пропавший в его бездонной голодной пасти, Макитти спрыгнула с верхней губы горы и приземлилась на сильно испорченную лужайку Суснама Эвинда. И, естественно, она приземлилась на лапы. Оскар и все остальные бросились к ней. Макитти что-то нашептывала красноглазой горе, целую вечность простоявшей на границе между Красным и Оранжевым королевствами. Они не успели добежать до нее, как раздался грохот разверзшейся земли и свист воздуха. Когда они снова открыли глаза, Красного дракона уже не было. Зато осталась кошка цвета черного вороного крыла.
Прыгая от радости, друзья окружили Макитти, потираясь боками и обнюхивая морду. Ликующий Сэм любя обнял ее, но ему пришлось напомнить, чтобы он ослабил объятия. Горящий Тай осторожно взмахнул раскаленными крыльями так, чтобы не опалить друзей, и спустился со своего насеста. Секундой позже бревно, поддерживающее козырек, обвалилось, взметнув столб искр.
– Что с тобой случилось? – Оскар отступил на шаг от подруги, которая не могла сдержать свою тигриную улыбку. – Когда ты прыгнула на этого черного пришельца и исчезла, я думал, что видел тебя в последний раз!
Макитти еще шире улыбнулась, показав удивительно белые зубы.
– Думать было некогда. Я вспомнила, как однажды Хозяин Эвинд сказал, что в волшебстве и магии черная кошка управляет темнотой. А не наоборот. Эта магия присуща мне по природе. Я решила проверить. Я обхватила черноту и оказалась в довольно уютном месте. – Она многозначительно помолчала. – Мне ничего не оставалось, как испробовать одну вещь.
Цезарь протянул свою огромную тяжелую лапу и взъерошил шерсть у нее на загривке.
– Если бы не ты, Макитти, нас бы здесь не было.
– А что с тобой случилось, когда ты растворилась в темноте? – Какао была просто зачарована приключениями старшей подруги.
Мышцы мощной спины и плеч Макитти начали расслабляться.
– Хотя я и оказалась в месте, где совсем не было света, я как-то сразу почувствовала себя как дома. Видите ли, я думала, кто или что мог бы помочь нам в тот отчаянный момент. И я вспомнила об обещании, данном еще в самом начале наших поисков белого света. Обещание – это мощная вещь. – Она оглядела их всех по очереди.
– Вы помните, что сказал Красный дракон, когда я пообещала угостить его чем-нибудь не красным и не оранжевым, если он нас отпустит?
Какао слегка округлила глаза:
– Он велел позвать его, и, в каком бы королевстве света мы ни оказались, он придет к нам.
Макитти кивнула:
– Но чтобы он откликнулся, мне надо было оказаться не в нашем мире, а в пределах королевств света. Поэтому я и прыгнула на гостя из Черного королевства. Я не была уверена, но, к счастью, все получилось.
Сэм сосредоточенно зашипел:
– Если бы твоя уловка не сработала, ты бы исчезла для нас навсегда.
Она лишь пожала плечами.
– Лучше уж застрять в такой стране, где всегда рады черной кошке, чем умереть в руках Мундуруку.
Какао нахмурилась:
– Как ты привела Красного дракона нам на помощь, мне понятно. А вот как ты заставила его вернуться домой?
Макитти повернулась к ней, довольная, что можно снова поговорить с кошкой.
– Тем же непостижимым образом, как он прибыл сюда с границы Красного и Оранжевого королевств. Как гора может путешествовать во времени и пространстве, мне понятно не больше, чем как она может вечно пить реку, не раздуваясь. Я только знаю, что попробовав на вкус другие цвета, Красный дракон убрался домой. – На лице у нее появилось задумчивое выражение. – Надеюсь, он будет счастлив, хотя ему больше нечего глотать, кроме красной реки.
– Конечно, – довольно проурчал Цезарь. – Он сможет питаться воспоминаниями о вкусе других цветов. Наверное, горьких на вкус, потому что это ведь были Мундуруку. Но ему должно быть все равно. Не думаю, что у горы особенно чувствительная пасть.
Через некоторое время радость уступила место усталости. Звери принесли во ртах воду и потушили маленькие костры. Только один очаг пожара на краю леса грозил разгореться не на шутку: Тай потушил его прицельным обратным огнем.
Но дом оказался окончательно разрушенным. А ведь они жили там, сколько себя помнили. Деревянная часть дома со всем его содержимым сгорела дотла. А в другой, что была вырублена в скале, огонь добрался до каждого закоулка. Все, что могло сгореть, не избежало огня, в том числе и кабинет волшебника, его библиотека и многие другие бесценные вещи. С их исчезновением память о Суснаме Эвинде сотрется из умов и сердец народов Годланда. Его знания и труды, все неисчислимые богатства тайных знаний – все пропало.
– Что сделано, то сделано. Мы ничего не можем исправить. – Цезарь улегся на обгоревшую и залитую кровью лужайку и стал чиститься.
– Может быть, еще не совсем. – Макитти смотрела на Оскара. – Оскар, а ты не задумывался над теми изменениями, что произошли в тебе?
Он сконфуженно ответил:
– В каком смысле?
– Посмотри на нас. – Она махнула передней лапой. – Сэму дана еще большая сила, чем прежде. Я могу командовать темнотой. Тай стал мифической жар-птицей и может управлять пламенем. Цезарь стал истинным царем зверей, а Какао – самой хитрой и ловкой. – Желтые глаза изучающе смотрели на него. – А что же ты, Оскар? Каков твой дар, кроме того, что ты можешь заставить двигаться деревья? В чем твоя новая сила в этом мире?
Он застенчиво пожал плечами.
– Я не знаю. Быть волком, наверное.
– Это последствия магии, а не управление ею. – Она продолжала разглядывать его. – Я вспомнила еще кое-что, о чем говорил Хозяин Эвинд. Что-то о собаках, что они значат для жилища и дома.
Высунув язык и тяжело дыша, он покачал головой.
– Я не понимаю тебя, Макитти.
– Я говорю о магических способностях, заложенных в нас благодаря помощи Хозяина Эвинда. – Она отступила в сторону. – Иди и ляг на свое любимое место, Оскар.
Волк насупился.
– Ты имеешь в виду каменное крылечко у двери? – Когда она утвердительно кивнула, он еще раз пожал плечами и пошел туда. Ему не хотелось сейчас с нею спорить, да и делать все равно было нечего.
Он обежал круг по двору, и, наконец, настал тот мистический миг, знакомый только сторожевым собакам. Он улегся носом к хвосту и, удовлетворенно вздохнув, закрыл глаза. Однако почти сразу их открыл, так как в них отразилось яркое свечение.
Оно было повсюду. Нет, поправил он себя, оно шло изнутри, из него. Оно было мягким и теплым, с запахом камина и плиты, бегущей воды, плещущейся в раковине, и пирога, пекущегося в духовке, с запахом истертой мебели и свежего белья. Это был запах не жилища, а дома. Кто посвящен в такие тонкости, тот поймет, что это абсолютно разные вещи.
Позади него жилище Суснама Эвинда восстанавливало самое себя. Занавески и стены, ковры и полы, окна и разрушенный камин – все становилось как прежде, возрожденное из глубины собачьей души и памяти. Когда, наконец, все вернулось, ликующие друзья обступили его со всех сторон.
– Я не понимаю. – Оскар изумленно смотрел на дом, который он чудесным образом непроизвольно восстановил. – Что случилось? Что я сделал?
– Это волшебство, которое живет в тебе, – сказала ему Макитти. – Я предполагала, что это так. Разве ты не понимаешь, Оскар? Это то, что ты хранишь в себе всегда. Я слышала, как Хозяин часто говорил с большой искренностью: «Дом – это то место, где есть собака». Так что у нас снова есть дом.
Какао восхищенно и изумленно смотрела на восстановленное жилище.
– У вас-то есть, – согласился Тай, – а как же я?
Макитти взглянула на лучащуюся жар-птицу, живую легенду, которой неожиданно стал хорошо знакомый друг.
– А с тобой проблема, дружище Тай. Не думаю, что твоя старая клетка подойдет тебе. Но и спокойно спать в доме, зная, что ты спишь на легко воспламеняющейся крыше, я не смогла бы. Мы, конечно, подыщем тебе красивую уютную негорючую пещерку в большой скале, которая соединяется с домом и имеет отдельный вход.
Жар-птица рассудительно кивнула. При этом с нее, как остриженные усы, слетели всполохи огня.
– Мне это подойдет. Что же мы теперь будем делать, выполнив задание хозяина и вернув в Годланд краски?
– Самое время решать такие вопросы. – Цезарь зевнул, широко раскрыв свою львиную пасть. – Ближайшее будущее меня не волнует, так как я собираюсь спать и есть. И, может быть, заняться другими вещами, которые мы так долго откладывали. – Он вопрошающе поднял бровь, и на этот раз Какао не съязвила в ответ. Заметив, как они переглянулись, и правильно истолковав их взгляды, Оскар почувствовал, как в нем столкнулись противоположные чувства. В горле у него запершило. Волшебство – не волшебство, а некоторым вещам не суждено случиться. Любовь – это такая непостижимая вещь, с которой даже магия не может совладать.
– Как это ни странно, но я думаю, Цезарь прав. – Макитти одобрительно рассматривала новое здание. – Мы же не можем просто так отправиться в ближайшую деревню в таком виде. Вероятно, со временем, изучая мудрость Хозяина Эвинда, мы сможем научиться легко менять одно обличье на другое и превращаться из животных в людей и обратно. – Откинув голову, она завыла.
Она пела поразительную балладу радости и триумфа, хорошо известную среди кошек. Цезарь и Какао присоединились к ней. Сладкозвучно шипя, запел и Сэм. Таю, конечно, тоже легко было присоединиться к пению. Он звонко пел, и из его горла вместе с красивыми звуками вырывались искры и языки пламени. Свет и музыка слились воедино.
И только когда запел Оскар, издавая пронзительный хриплый вой, остальные замолчали. Волкодав умел многое, но только не петь.
Кроме сердечных дел, есть и другие вещи, перед которыми магия бессильна.

Предыдущая страница 11


Алан Дин Фостер - Биография

Алан Дин Фостер

На основную страницу

Биография

Родился в Нью-Йорке. Изучал политологию и киноискусство в Калифорнийском университете, по окончании университета работал в рекламном агентстве. После успеха нескольких рассказов (первая публикация - повесть "Заметки о зеленой коробке" в альманахе "Arkham Collector", лето 1971 г.) и романа "Тар-Айимский Кранг" написал ряд сценариев для научно-фантастических фильмов (в т.ч. для сериала "Звездный путь").

Известен также как автор литературных переложений известных кинолент ("Темная звезда", "Чужой", "Черная дыра", "Нечто" и др.). Под псевдонимом Джордж Лукас писал новеллизации "Звездных войн". Его перу принадлежит также юмористический фэнтезийный сериал "Чародей с гитарой", несколько лет назад опубликованный на русском языке.

Увлекается баскетболом, классической музыкой и восточными единоборствами. Живет в Калифорнии.


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ГЛАВА 1. (Страница 1)
  • ГЛАВА 2. (Страница 1)
  • ГЛАВА 3. (Страница 2)
  • ГЛАВА 4. (Страница 2)
  • ГЛАВА 5. (Страница 3)
  • ГЛАВА 6. (Страница 3)
  • ГЛАВА 7. (Страница 4)
  • ГЛАВА 8. (Страница 4)
  • ГЛАВА 9. (Страница 5)
  • ГЛАВА 10. (Страница 5)
  • ГЛАВА 11. (Страница 6)
  • ГЛАВА 12. (Страница 6)
  • ГЛАВА 13. (Страница 7)
  • ГЛАВА 14. (Страница 7)
  • ГЛАВА 15. (Страница 8)
  • ГЛАВА 16. (Страница 8)
  • ГЛАВА 17. (Страница 9)
  • ГЛАВА 18. (Страница 9)
  • ГЛАВА 19. (Страница 10)
  • ГЛАВА 20. (Страница 10)
  • ГЛАВА 21. (Страница 11)


Алан Дин Фостер

Королевства света

 Читать книгу

Аннотация

Злые гоблины захватили волшебное королевство и убили доброго волшебника. Для устрашения жителей они лишили королевство красок. Животные - друзья волшебника, превращенные в людей, отправились на поиски света в цветные королевства радуги.

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel