айзек азимов - Три Закона роботехники

1 айзек азимов

1.Робби

- Девяносто восемь… девяносто девять… сто!
Глория отвела пухлую ручку, которой она закрывала глаза, и несколько секунд стояла, сморщив нос и моргая от солнечного света. Пытаясь смотреть сразу во все стороны, она осторожно отошла на несколько шагов от дерева.
Вытянув шею, она вглядывалась в заросли кустов справа от нее, потом отошла от дерева еще на несколько шагов, стараясь заглянуть в самую глубину зарослей.
Глубокую тишину нарушало только непрерывное жужжание насекомых и время от времени чириканье какой то неутомимой птицы, не боявшейся полуденной жары.
Глория надулась.
- Ну конечно, он в доме, а я ему миллион раз говорила, что это нечестно.
Плотно сжав губки и сердито нахмурившись, она решительно зашагала к двухэтажному домику, стоявшему по другую сторону аллеи.
Когда Глория услышала сзади шорох, за которым последовал размеренный топот металлических ног, было уже поздно. Обернувшись, она увидела, что Робби покинул свое убежище и полным ходом несется к дереву.
Глория в отчаянии закричала:
- Постой, Робби! Это нечестно! Ты обещал не бежать, пока я тебя не найду!
Ее ножки, конечно, не могли угнаться за гигантскими шагами Робби. Но в трех метрах от дерева Робби вдруг резко сбавил скорость. Сделав последнее отчаянное усилие, запыхавшаяся Глория пронеслась мимо него и первая дотронулась до заветного ствола.
Она радостно повернулась к верному Робби и, платя черной неблагодарностью за принесенную жертву, принялась жестоко насмехаться над его неумением бегать.
- Робби не может бегать! - кричала она во всю силу своего восьмилетнего голоса. - Я всегда его обгоню! Я всегда его обгоню!
Она с упоением распевала эти слова.
Робби, конечно, не отвечал. Вместо этого он сделал вид, что убегает, и Глория ринулась вслед за ним. Пятясь, он ловко увертывался от девочки, так что она, бросаясь в разные стороны, тщетно размахивала руками, хватала пустоту и, задыхаясь от хохота, кричала:
- Робби! Стой!
Тогда он неожиданно повернулся, поймал ее, поднял на воздух и завертел вокруг себя. Ей показалось, что весь мир на мгновение провалился вниз, в голубую пустоту под ногами, к которой тянулись зеленые верхушки деревьев. Потом Глория снова оказалась на траве. Она прижалась к Робби, крепко держась за твердый металлический палец.
Через некоторое время Глория отдышалась. Она сделала напрасную попытку поправить свои растрепавшиеся волосы, бессознательно подражая движениям матери, и изогнулась назад, чтобы посмотреть, не порвалось ли ее платье. Потом она шлепнула рукой по туловищу Робби.
- Нехороший! Я тебя нашлепаю!
Робби съежился, закрыв лицо руками, так что ей пришлось добавить:
- Ну, не бойся, Робби, не нашлепаю. Но теперь моя очередь прятаться, потому что у тебя ноги длиннее и ты обещал не бежать, пока я тебя не найду.
Робби кивнул головой - небольшим параллелепипедом с закругленными углами. Голова была укреплена на туловище подобной же формы, но гораздо большем - при помощи короткого гибкого сочленения. Робби послушно повернулся к дереву. Тонкая металлическая пластинка опустилась на его горящие глаза, и изнутри туловища раздалось ровное гулкое тиканье.
- Смотри не подглядывай и не пропускай счета! - предупредила Глория и бросилась прятаться.
Секунды отсчитывались с неизменной правильностью. На сотом ударе веки Робби поднялись, и вновь загоревшиеся красным светом глаза оглядели поляну. На мгновение они остановились на кусочке яркого ситца, торчавшем из-за камня, Робби подошел поближе и убедился, что за камнем действительно притаилась Глория. Тогда он стал медленно приближаться к ее убежищу, все время оставаясь между Глорией и деревом. Наконец, когда Глория была совсем на виду и не могла даже притворяться, что ее не видно, Робби протянул к ней одну руку, а другой со звоном ударил себя по ноге. Глория, надувшись, вышла.
- Ты подглядывал! - явно несправедливо воскликнула она. - И потом, мне надоело играть в прятки. Я хочу кататься.
Но Робби был оскорблен незаслуженным обвинением. Он осторожно уселся на землю и покачал тяжелой головой. Глория немедленно изменила тон и перешла к нежным уговорам:
- Ну, Робби! Я просто так сказала, что ты подглядывал! Ну, покатай меня!
Но Робби не так просто было уговорить. Он упрямо уставился в небо и еще более выразительно покачал головой
- Ну, пожалуйста, Робби, пожалуйста, покатай меня!
Она крепко обняла его за шею розовыми ручками. Потом ее настроение внезапно переменилось, и она отошла в сторону.
- А то я заплачу!
Ее лицо заранее устрашающе перекосилось. Но жестокосердный Робби не обратил никакого внимания на эту ужасную угрозу. Он в третий раз покачал головой. Глория решила, что нужно пустить в действие главный козырь.
- Если ты меня не покатаешь, - воскликнула она, - я больше не буду тебе рассказывать сказок, вот и все. Никогда!
Этот ультиматум заставил Робби сдаться немедленно и безоговорочно. Он закивал головой так энергично, что его металлическая шея загудела. Потом он осторожно поднял девочку на свои широкие, плоские плечи.
Слезы, которыми грозила Глория, немедленно испарились, и она даже вскрикнула от восторга. Металлическая "кожа" Робби, в которой нагревательные элементы поддерживали постоянную температуру в 21 градус, была приятной на ощупь, а барабаня пятками по его груди, можно было извлечь восхитительно громкие звуки.
- Ты самолет, Робби. Ты большой серебристый самолет. Только вытяни руки, раз уж ты самолет.
Логика была безупречной. Руки Робби стали крыльями, а сам он - серебристым самолетом. Глория резко повернула его голову и наклонилась вправо. Он сделал крутой вираж. Глория уже снабдила самолет мотором: "Б-р-р-р-р", а потом и пушками: "Пу! Пу-пу-пу!" За ними гнались пираты, и орудия косили их, как траву.
- Готов еще один… Еще двое!… - кричала она.
Потом Глория важно произнесла:
- Скорее, ребята! У нас кончаются боеприпасы!
Она неустрашимо целилась через плечо. И Робби превратился в тупоносый космический корабль, с предельным ускорением прорезающий пустоту.
Он несся через поляну к зарослям высокой травы на другой стороне. Там он остановился так внезапно, что раскрасневшаяся наездница вскрикнула, и вывалил ее на мягкий зеленый травяной ковер.
Глория, задыхаясь, восторженно шептала:
- Ой, как здорово!…
Робби дал ей отдышаться и осторожно потянул за торчавшую прядь волос.
- Ты чего-то хочешь? - спросила Глория, широко раскрыв глаза в наигранном недоумении. Ее безыскусная хитрость ничуть не обманула огромную "няньку". Робби снова потянул за ту же прядь, чуть посильнее.
- А, знаю. Ты хочешь сказку.
Робби быстро закивал головой.
- Какую?
Робби описал пальцем в воздухе полукруг.
Девочка запротестовала:
- Опять? Я же тебе про Золушку миллион раз рассказывала. Как она тебе не надоела? Это же сказка для маленьких!
Железный палец снова описал полукруг.
- Ну ладно.
Глория уселась поудобнее, припомнила про себя все подробности сказки (вместе с прибавлениями собственного сочинения) и начала:
- Ты готов? Так вот, давным-давно жила красивая девочка, которую звали Элла. А у нее была ужасно жестокая мачеха и две очень некрасивые и очень-очень жестокие сестры…
Глория дошла до самого интересного места - уже било полночь и все снова превращалось в кучу мусора, а Робби напряженно, с горящими глазами слушал, когда их прервали.
- Глория!
Это был раздраженный голос женщины, которая звала не в первый раз и у которой нетерпение, судя по интонациям, начало сменяться тревогой.
- Мама зовет, - сказала Глория не очень радостно. - Лучше отнеси меня домой, Робби.
Робби с готовностью повиновался. Что-то подсказывало ему, что миссис Вестон лучше подчиняться без малейшего промедления. Отец Глории редко бывал дома днем, если не считать воскресений (а это было как раз воскресенье), и когда он появлялся, то оказывался добродушным и сочувствующим человеком. Но мать Глории была для Робби источником беспокойства, и он всегда испытывал смутное побуждение улизнуть от нее куда-нибудь подальше.
Миссис Вестон увидела их, как только они поднялись из травы, и вернулась в дом, чтобы там их встретить.
- Я кричала до хрипоты, Глория, - строго сказала она. Где ты была?
- Я была с Робби, - дрожащим голосом отвечала Глория. - Я рассказывала ему про Золушку и забыла про обед.
- Ну жаль, что Робби тоже забыл про обед. - И, словно вспомнив о присутствии робота, она обернулась к нему. - Можешь идти, Робби. Ты ей сейчас не нужен. И не приходи, пока не позову, - грубо прибавила она.
Робби повернулся к двери, но заколебался, услышав, что Глория встала на его защиту:
- Погоди, мама, нужно, чтобы он остался! Я еще не кончила про Золушку. Я ему обещала рассказать про Золушку и не успела.
- Глория!
- Честное-пречестное слово, мама, он будет сидеть тихо-тихо, так что его и слышно не будет. Он может сидеть на стуле в уголке и молчать… то есть ничего не делать. Правда, Робби?
В ответ Робби закивал своей массивной головой.
- Глория, если ты сейчас же не прекратишь, ты не увидишь Робби целую неделю!
Девочка понурила голову.
- Ну ладно. Но ведь "Золушка" - его любимая сказка, а я ее не успела рассказать. Он так ее любит…
Опечаленный робот вышел, а Глория проглотила слезы.
Джордж Вестон чувствовал себя прекрасно. У него было такое обыкновение - по воскресеньям после обеда чувствовать себя прекрасно. Вкусная, обильная домашняя еда; удобный, мягкий старый диван, на котором так приятно развалиться; свежий номер "Таймса"; домашние туфли на ногах и пижама вместо крахмальной рубашки - ну как тут не почувствовать себя прекрасно!
Поэтому он был недоволен, когда вошла его жена. После десяти лет совместной жизни он еще имел глупость ее любить и, конечно же, всегда ей радовался, но послеобеденный воскресный отдых был для него Священным, и его представление о подлинном комфорте требовало двух-трех часов полного одиночества. Поэтому он устремил свои взгляд на последние сообщения об экспедиции Лефебра-Иошиды на Марс (на этот раз они стартовали с лунной станции и вполне могли долететь) и сделал вид, что не заметил ее.
Миссис Вестон терпеливо подождала две минуты, потом нетерпеливо еще две и, наконец, не выдержала:
- Джордж!
- Угу…
- Джордж, послушай! Может быть, ты отложишь эту газету и поглядишь на меня?
Газета, шелестя, упала на пол, и Вестон обратил к жене измученное лицо:
- В чем дело, дорогая?
- Ты знаешь, Джордж. Дело в Глории и в этой ужасной машине…
- Какой ужасной машине?
- Пожалуйста, не прикидывайся, будто не понимаешь о чем я говорю. Речь идет о роботе, которого Глория зовет Робби. Он не оставляет ее ни на минуту.
- Ну, а почему он должен ее оставлять? Он для этого и существует. И во всяком случае он - никакая не ужасная машина. Это лучший робот, какой только можно было достать за деньги. А я чертовски хорошо помню, что он обошелся мне в полугодовой заработок. И он стоит этого - он куда умнее половины моих служащих.
Он потянулся к газете, но жена оказалась проворнее и выхватила ее,
- Слушай меня, Джордж! Я не хочу доверять своего ребенка машине, и мне все равно, умная она или нет. У нее нет души, и никто не знает, что у нее на уме. Нельзя, чтобы за детьми смотрели всякие металлические штуки!
Вестон нахмурился.
- Когда это ты так решила? Он с Глорией уже два года, а до сих пор я что-то не видел, чтобы ты беспокоилась.
- Сначала все было по-другому. Как-никак новинка, и у меня стало меньше забот, и потом, это было так шикарно… А сейчас я не знаю. Все соседи…
- Ну при чем тут соседи? Послушай! Роботу можно бесконечно больше доверять, чем няньке. Ведь Робби был построен только с одной целью - ухаживать за маленьким ребенком. Все его "мышление" рассчитано специально на это. Он просто не может не быть верным, любящим, добрым. Он просто устроен так. Не о каждом человеке это можно сказать.
- Но что-нибудь может испортиться. Какой-нибудь там… - Миссис Вестон запнулась: она имела довольно смутное представление о внутренностях роботов. - Ну, какая-нибудь мелочь сломается, и эта ужасная штука начнет буйствовать, и…
У нее не хватило сил закончить мысль.
- Чепуха, - возразил Вестон, невольно содрогнувшись. Это просто смешно. Когда мы покупали Робби, мы долго говорили о Первом Законе робототехники. Ты же знаешь, что робот не может причинить вред человеку. При малейшем намеке на то, что может быть нарушен Первый Закон, робот сразу выйдет из строя. Иначе и быть не может, тут математический расчет. И потом, у нас дважды в год бывает механик из "Ю.С.Роботс" он же проверяет весь механизм. С Робби ничего не может случиться. Скорее уж спятим мы с тобой. А потом, как ты собираешься отнять его у Глории?
Он потянулся к газете, но тщетно: жена швырнула ее через раскрытую дверь в соседнюю комнату.
- В этом-то все и дело, Джордж! Она не хочет больше ни с кем играть! Кругом десятки мальчиков и девочек, с которыми ей следовало бы дружить, но она не хочет. Она не желает даже подходить к ним, пока я ее не заставлю. Девочка не должна так воспитываться. Ты ведь хочешь, чтобы она выросла нормальной? Ты хочешь, чтобы она смогла занять свое место в обществе?
- Грейс, ты воюешь с призраками. Представь себе, что Робби - это собака. Сотни детей с большим удовольствием проводят время с собакой, чем с родителями.
- Собака - совсем другое дело. Джордж, мы должны избавиться от этой ужасной вещи. Ты можешь вернуть ее компании. Я уже узнавала, это можно.
- Узнавала? Так вот, слушай, Грейс! Давай не будем решать сгоряча. Оставим робота, пока Глория не подрастет. И я больше не желаю об этом слышать.
С этими словами он в раздражении вышел.
Два дня спустя миссис Вестон встретила мужа в дверях.
- Джордж, ты должен выслушать меня. В поселке недовольны.
- Чем? - спросил Вестон. Он зашел в ванную, и оттуда послышался плеск, который мог бы заглушить любой ответ.
Миссис Вестон переждала, пока шум прекратится, и сказала:
- Недовольны Робби.
Вестон вышел, держа в руках полотенце. Его раскрасневшееся лицо было сердито.
- О чем ты говоришь?
- Это началось уже давно. Я старалась закрывать на это глаза, но больше не хочу. Почти все соседи считают, что Робби опасен. По вечерам детей даже близко не пускают к нашему дому.
- Но мы же доверяем ему своего ребенка!
- В таких делах люди не рассуждают.
- Ну и пусть идут к черту!
- Это не выход. Мне приходится встречаться с ними каждый день в магазинах. А в городе теперь с роботами еще строже. В Нью-Йорке только что приняли постановление, которое запрещает роботам появляться на улицах от захода до восхода солнца.
- Да, но они не могут запретить нам держать робота дома. Грейс, ты, я вижу, снова устраиваешь наступление. Но это бесполезно. Ответ все тот же - нет! Робби останется у нас.
Но он любил жену, и, что гораздо хуже, она это знала. В конце концов бедный Джордж Вестон был всего-навсего мужчиной. А его жена привела в действие все до единой уловки, которых с полным основанием научился опасаться, хотя и тщетно, менее хитрый и более щепетильный пол.
На протяжении следующей недели Вестон десять раз восклицал: "Робби остается - и конец!", и с каждым разом его голос становился все менее уверенным и сопровождался все более внятным стоном отчаяния.
Наконец наступил день, когда Вестон с виноватым видом подошел к дочери и предложил войти посмотреть "замечательный" визивокс в поселке.
Глория радостно всплеснула руками:
- А Робби тоже можно пойти?
- Нет, дорогая, - ответил он, почувствовав отвращение к звуку своего собственного голоса. - Роботов в визивокс не пускают. Но ты ему все расскажешь, когда придешь домой.
Пробормотав последние слова, он отвернулся.
Глория вернулась домой, восхищенная до глубины души, визивокс действительно был необыкновенным зрелищем.
Она еле дождалась, пока отец поставит в подземный гараж реактивный автомобиль.
- Вот теперь, пап, я все расскажу Робби. Ему бы это так понравилось! Особенно когда Фрэнсис Фрэн так ти-и-ихо пятился назад - и прямо в руки человека-леопарда! И ему пришлось бежать! - Она снова засмеялась. - Пап, а на Луне вправду водятся люди-леопарды?
- Скорее всего нет, - рассеянно ответа Вестон. - Это просто смешные выдумки.
Он уже не мог дольше возиться с автомобилем. Нужно было наконец решиться посмотреть фактам в лицо.
Глория побежала через поляну:
- Робби! Робби!
Она внезапно остановилась, увидев красивого щенка колли. Щенок, виляя хвостом, глядел на нее с крыльца серьезными карими глазами.
- Ой, какая чудная собака! - Глория поднялась по ступенькам, осторожно подошла к щенку и погладила его. - Это мне, папа?
К ним присоединилась мать.
- Да, тебе, Глория. Смотри, какая она хорошая - мягкая, пушистая. Она очень добрая. И она любит маленьких девочек.
- А она будет со мной играть?
- Конечно. Она может делать всякие штуки. Хочешь посмотреть?
- Хочу. И я хочу, чтобы Робби тоже на нее посмотрел! Робби! - Она растерянно замолчала. - Наверно, он сидит в комнате и дуется на меня, почему я его не взяла с собой смотреть визивокс. Папа, тебе придется ему все объяснить. Мне он может не поверить, то уж если ты ему скажешь, он будет знать, что так оно и есть.
Губы Вестона сжались. Он посмотрел в сторону жены, но не мог поймать ее взгляда.
Глория повернулась на одной ноге и побежала по ступенькам, крича:
- Робби! Иди посмотри, что мне привезли папа с мамой! Они привезли собаку!
Через минуту испуганная девочка вернулась.
- Мама, Робби нет в комнате. Где он?
Ответа не было. Джордж Вестон кашлянул и внезапно проявил живой интерес к плывущим в небе облакам. Голос Глории задрожал Она была готова разразиться слезами.
- Где Робби, мама?
Миссис Вестон села и нежно привлекла к себе дочь.

1 Следующая страница


Три Закона роботехники 2

- Не расстраивайся, Глория. По моему, Робби ушел.
- Ушел? Куда? Куда он ушел, мама?
- Никто не знает, дорогая. Просто ушел. Мы его искали, искали, искали, но не могли найти.
- Значит, он больше не вернется? - Ее глаза округлились от ужаса.
- Может быть, мы его скоро найдем. Мы будем искать. А тем временем ты можешь играть с новой собачкой. Посмотри! Ее зовут Молнией, и она умеет…
Но глаза Глории были полны слез.
- Не хочу я эту противную собаку - я хочу Робби! Хочу, чтобы вы нашли Робби…
Ее чувства стали слишком сильными, чтобы их можно было выразить словами, и она разразилась отчаянным плачем. Миссис Вестон беспомощно взглянула на мужа, но он только мрачно переступил с ноги на ногу, не сводя пристального взгляда с неба. Тогда она сама принялась утешать дочь.
- Ну что ты плачешь, Глория! Робби - это всего-навсего машина, старая скверная машина. Он не живой.
- Ничего он никакая не машина! - яростно завопила Глория, забыв даже о правилах грамматики - Он такой же человек, как вы и я, и он мой друг. Хочу, чтобы он вернулся! Мама, хочу, чтобы он вернулся!
Мать вздохнула, признав свою неудачу, и оставила Глорию горевать в одиночестве.
- Пусть выплачется, - сказала она мужу. - Детское горе недолговечно. Через несколько дней она забудет о существовании этого ужасного робота.
Но время показало, что это утверждение миссис Вестон было чересчур оптимистично. Конечно, Глория перестала плакать, но она перестала и улыбаться. С каждым днем она становилась все более молчаливой и мрачной. Постепенно ее несчастный вид сломил миссис Вестон. Сдаться ей не позволяла только невозможность признать перед мужем свое поражение.
Однажды вечером она, кипя яростью, ворвалась в гостиную и села, скрестив руки на груди. Ее муж, вытянув шею, взглянул на нее поверх газеты.
- Что там еще, Грейс?
- Мне пришлось сегодня отдать собаку. Глория сказала, что терпеть ее не может. Я сойду с ума.
Вестон опустил газету, и в его глазах зажегся огонек надежды.
- Может быть… Может быть, нам снова взять Робби? Знаешь, это вполне возможно. Я свяжусь…
- Нет! - сурово ответила она. - Я не хочу об этом слышать. Мы так легко не сдадимся. Мой ребенок не будет воспитан роботом, даже если понадобятся годы, чтобы отучить ее от Робби.
Вестон разочарованно поднял газету.
- Еще год - и я поседею раньше времени.
- Немного же от тебя помощи, Джордж, - последовал холодный ответ - Глории нужно переменить обстановку. Конечно, здесь она не может забыть Робби. Здесь о нем напоминают каждое дерево, каждый камень. Вообще мы в самом глупейшем положении, о каком только я слыхала. Представь себе - ребенок чахнет из-за разлуки с роботом!
- Ну, ближе к делу. Какую же перемену обстановки ты придумала?
- Мы возьмем ее в Нью-Йорк.
- В город! В августе! Послушай, ты знаешь, что такое Нью-Йорк в августе? Там невозможно жить!
- Но там живут миллионы людей.
- Только потому, что им некуда уехать. Иначе они бы не остались.
- Так вот, теперь и нам придется там пожить. Мы переезжаем немедленно, как только соберем вещи. В городе Глория найдет достаточно развлечений и достаточно друзей. Это встряхнет ее и заставит забыть о роботе.
- О господи, - простонал супруг, - эти раскаленные улицы!
- Мы должны это сделать, - непреклонно ответила жена, Глория похудела за последний месяц на пять фунтов. Здоровье моей девочки для меня важнее, чем твои удобства.
"Жаль, что ты не додумала о здоровье своей девочки, прежде чем лишить ее любимого робота", - пробормотал он… про себя.
Едва Глория узнала о предстоящем переезде в город, у нее немедленно появились признаки улучшения. Она говорила об этом событии мало, но всегда с радостным ожиданием. Она снова начала улыбаться, и к ней вернулся почти прежний аппетит.
Миссис Вестон была вне себя от радости. Она не упускала ни одной возможности торжествовать победу над своим все еще скептически настроенным супругом.
- Видишь, Джордж, она помогает укладываться, как ангелочек, и щебечет, будто у нее не осталось никаких забот. Я же говорила - нужно заинтересовать ее чем-то другим.
- Гм, - последовал скептический ответ. - Надеюсь.
Сборы закончились быстро. Городская квартира была готова к их приезду, были наняты двое местных жителей, чтобы присматривать за домом в их отсутствие. Когда наконец наступил день переезда, Глория выглядела совсем как прежде, и ни разу упоминание о Робби не слетело с ее губ. Все в прекрасном настроении погрузились в воздушное такси, которое доставило их в аэропорт. Вестон предпочел бы лететь на собственном вертолете, но он был двухместный и без багажного отделения. Они сели в самолет.
- Иди сюда, Глория, - позвала миссис Вестон. - Я заняла место у окна, чтобы тебе все было видно.
Глория радостно уселась к окну, прилипла к толстому стеклу носом, расплющив его в белый кружок, и смотрела как зачарованная на открывавшуюся картину. Послышался рев моторов. Глория была еще слишком мала, чтобы испугаться, когда земля провалилась далеко вниз, как будто сквозь люк, а она сама стала вдвое тяжелее, чем обычно. Но она была уже достаточно большой, чтобы все это вызвало у нее всепоглощающий интерес. Лишь когда земля стала похожа на маленькое лоскутное одеяло, она оторвалась от окна и повернулась к матери.
- Мама, мы скоро будем в городе? - спросила она, растирая замерзший носик и с любопытством следя за тем, как пятнышко пара, оставшееся на стекле от ее дыхания, медленно уменьшалось и понемногу совсем исчезло.
- Через полчаса, дорогая, - ответила мать и спросила с оттенком тревоги в голосе: - Ты рада, что мы едем? Тебе очень понравится в городе - все эти огромные дома, и люди, и всякие интересные вещи… Мы будем каждый день ходить в визивокс, и в цирк, и на пляж…
- Да, мама, - ответила Глория без особого воодушевления.
В этот момент самолет пролетал над облаком, и Глория была поглощена необычным зрелищем простиравшихся внизу клубов застывшего пара. Потом небо вокруг снова стало чистым, и она повернулась к матери с таинственным видом человека, знающего какой-то секрет.
- А я знаю, зачем мы едем в город!
- Да? - Миссис Вестон была озадачена. - Зачем же?
- Вы мне не говорили, потому что хотели, чтобы это был сюрприз, а я все равно знаю. - Она остановилась, восхищенная собственной проницательностью, а потом весело рассмеялась. Мы едем в Нью-Йорк, чтобы найти Робби, правда? С сыщиками!
Это заявление застало Джорджа Вестона как раз в тот момент, когда он пил воду. Результат был катастрофическим. Послышалось полузадушенное восклицание, за ним наследовал целый фонтан воды и приступ судорожного кашля. Когда все кончилось, Джордж Вестон, раскрасневшийся и мокрый, пришел в крайнее раздражение.
Миссис Вестон сохранила самообладание, но когда Глория повторила свой вопрос уже более озабоченным голосом, и ее нервы не выдержали.
- Может быть, - ответила она резко. - Неужели ты не можешь посидеть спокойно и немного помолчать?
Нью-Йорк всегда был обетованной землей для туристов и всех, кто хотел развлечься, а в 1998 году - больше, чем когда бы то ни было. Родители Глории знали это и использовали, как только могли.
По приказанию жены Джордж Вестон оставил свои дела на целый месяц, чтобы провести это время, как он выражался, "развлекая Глорию до последней крайности". Как и все, что делал Вестон, это было выполнено эффективно, по-деловому и исчерпывающе. Месяц еще не прошел, но было сделано все, что находилось в человеческих возможностях.
Глория побывала на верхушке Рузвельт-Билдинг и с высоты в полмили с трепетом смотрела на зубчатую панораму крыш, уходивших вдаль, до самых полей Лонг-Айленда и равнин Нью-Джерси. Они посещали зоопарки, где Глория, замирая от страха и блаженства, разглядывала "настоящего живого льва" (она была немного разочарована, увидев, что его кормят сырыми бифштексами, а не людьми, - как она ожидала) и настоятельно требовала, чтобы ей показали кита. Свои сокровища предоставили к их услугам разнообразные музеи, парки, пляжи и аквариумы.
Глория плавала вверх по Гудзону на пароходе, отделанном под стиль веселых 20-х годов. Она летала на экскурсию в стратосферу, где небо окрашивалось в пурпурно фиолетовый цвет, на нем загорались звезды, а туманная Земля далеко внизу становилась похожа на огромную вогнутую чашу. Она погружалась на подводном корабле со стеклянными стенами в глубины пролива Лонг-Айленд, в зеленый, зыбкий мир, где причудливые морские существа разглядывали ее сквозь стекло я неожиданно, извиваясь, уплывали. Новая сказочная страна, пусть и более прозаическая, открывалась перед ней в магазинах, куда ее водила миссис Вестон.
В общем, когда месяц прошел, Вестоны были убеждены, что они сделали все возможное, чтобы заставить Глорию раз и навсегда забыть о покинувшем ее Робби. Но они не были уверены, что им это удалось.
Где бы Глория ни бывала, она проявляла самый живой интерес ко всем роботам, случавшимся поблизости. Каким бы захватывающим ни было зрелище, развертывавшееся перед ней, каким бы оно ни было новым и невиданным, - она немедленно забывала о нем, как только замечала хоть уголком глаза какой-нибудь движущийся металлический механизм. Поэтому, гуляя с Глорией, миссис Вестон старательно обходила стороной Всех роботов.
Развязка наступила наконец в Музее науки и промышленности. Там для детей была устроена специальная выставка, на которой демонстрировались всевозможные ухищрения и чудеса науки, приспособленные к детскому разумению. Конечно, Вестоны включили эту выставку в свою обязательную программу.
И в тот момент, когда Вестоны стояли, полностью поглощенные созерцанием мощного электромагнита, миссис Вестон внезапно обнаружила, что Глории с ними нет. Первый приступ паники сменился спокойной решимостью, и Вестоны с помощью трех сотрудников музея приступили к тщательным поискам.
Между тем Глория была далека от того, чтобы бесцельно бродить по музею. Для своего возраста она была необыкновенно решительной и целеустремленной девочкой, в этом она определенно пошла в мать. Она заметила на третьем этаже огромную надпись: "К ГОВОРЯЩЕМУ РОБОТУ". Прочитав ее по складам и заметив, что родители не проявляют желания идти в нужном направлении, она приняла самое простое решение. Выждав подходящий момент, когда родители отвлеклись, она спокойно покинула их и пошла туда, куда звала надпись.
Говорящий Робот представлял собой нечто необыкновенное. Это было совершенно непрактичное устройство, имевшее чисто рекламную ценность. Каждый час к нему пускали группу людей в сопровождении экскурсоводов. Дежурному инженеру осторожным шепотом задавали вопросы. Те из них, которые инженер считал подходящими для Робота, передавались ему.
Все это было довольно скучно. Конечно, хорошо знать, что 14 в квадрате равно 196, что температура в данный момент 22,2°F, а давление воздуха - 762,508 мм ртутного столба и что атомный вес натрия 23. Но для этого нет необходимости в Роботс. Особенно в такой громоздкой, совершенно непортативной массе проводов и катушек, занимавшей больше двадцати пяти квадратных метров.
Редко кто возвращался к Роботу во второй раз. Лишь одна девушка лет пятнадцати тихо сидела на скамейке, ожидая третьего сеанса, когда в комнату вошла Глория.
Глория даже не взглянула на нее. В этот момент люди ее почти не интересовали. Все ее внимание было приковано к огромному механизму на колесиках. На какое-то мгновение она забеспокоилась - Говорящий Робот не был похож на тех, которых она видела. Осторожно, с нотками сомнения в тоненьком голосе Глория начала:
- Мистер Робот, простите, пожалуйста, это вы - Говорящий Робот?
Ей казалось, что робот, который на самом деле говорит, заслуживает самой изысканной вежливости.
(На худом, некрасивом лице сидевшей в комнате девушки отразилось напряженное размышление… Она вытащила маленький блокнот и начала что-то быстро писать неразборчивыми каракулями.)
Послышалось маслянистое жужжание шестерен, и механический голос без всякой интонации прогремел:
- Я… робот, который… говорит.
Глория разочарованно смотрела на Робота. Действительно, он говорил, но звуки исходили откуда-то изнутри механизма. У Робота не было лица, к которому можно было бы обращаться.
Она сказала:
- Не можете ли вы мне помочь, мистер Робот?
Говорящий Робот был создан для того, чтобы отвечать на вопросы. До сих пор ему задавали только такие вопросы, на которые он мог ответить. Поэтому он был вполне уверен в своих возможностях.
- Я… могу… помочь… вам.
- Большое спасибо, мистер Робот. Вы не видели Робби?
- Кто… это… Робби?
- Это робот, мистер Робот. - Она приподнялась на цыпочки. - Он примерно вот такого роста, мистер Робот, немножечко выше, и он очень хороший. Знаете, у него есть голова. У вас нет, мистер Робот, а у него есть.
Говорящий Робот не мог за ней поспеть.
- Робот?
- Да, мистер Робот. Как вы, мистер Робот, только он, конечно, не умеет говорить, и он очень похож на настоящего человека.
- Робот… как… я?
- Да, мистер Робот.
Единственным ответом Говорящего Робота было невразумительное шипение, которое время от времени прерывалось бессвязными звуками. Ожидавшееся от него смелое обобщение-представление о себе не как об индивидуальном объекте, а как о части более общей группы, - превышало его силы. Верный своему назначению, он все-таки попытался осмыслить это понятие, в результате чего полдюжины катушек перегорели. Зажужжали аварийные сигналы.
(В этот момент девушка, сидевшая на скамейке, встала и вышла. У нее накопилось уже достаточно материала для доклада "Роботы с практической точки зрения". Это было первое из многих исследований Сьюзен Кэлвин на данную тему.)
Глория, скрывая нетерпение, ждала ответа. Вдруг девочка услышала позади себя крик: "Вот она!" - и узнала голос своей матери.
- Что ты здесь делаешь, противная девчонка?! - кричала миссис Вестон, у которой тревога тут же перешла в гнев. - Ты знаешь, что папа и мама перепугались чуть не до смерти? Зачем ты убежала?
В комнату ворвался дежурный инженер. Схватившись за голову, он потребовал, чтобы ему сообщили, кто из собравшейся толпы испортил машину.
- Вы что, читать не умеете? - вопил он. - Здесь запрещено находиться без экскурсовода!
Глория повысила голос, чтобы перекричать шум:
- Я только хотела посмотреть на Говорящего Робота, мама. Я думала, он может знать, где Робби - ведь они оба, роботы.
Снова вспомнив о Робби, она разразилась горючими слезами.
- Я должна найти Робби! Мама, хочу Робби!
Миссис Вестон, подавив невольное рыдание, сказала:
- О господи! Идем, Джордж! Я больше не могу!
Вечером Джордж Вестон на несколько часов куда-то ушел. На следующее утро он подошел к жене с подозрительно самодовольным видом.
- У меня есть идея, Грейс.
- Насчет чего? - послышался мрачный, равнодушный ответ.
- Насчет Глории.
- Ты не собираешься предложить снова купить этого робота?
- Нет, конечно.
- Ну, тогда я слушаю. Может, хоть ты что-нибудь придумаешь. Все, что я сделала, ни к чему, не привело.
- Так вот что мне пришло в голову. Дело в том, что Глория думает о Робби как о человеке, а не как о машине. Естественно, она не может забыть его. А вот если бы нам удалось убедить ее, что Робби - это всего-навсего куча стальных листов и медного провода, оживленная электричеством, тогда она перестанет по нему тосковать. Это психологический подход.
- Как ты предполагаешь это сделать?
- Очень просто. Как ты думаешь, где я был вчера вечером? Я уговорил Робертсона из "Ю.С.Роботс энд Мекэникел Мэн" показать нам завтра все его владения. Мы пойдем втроем, и вот увидишь, когда мы все посмотрим, Глория поймет, что робот - не живое существо.
Глаза миссис Вестон широко раскрылись, и в них появилось что-то похожее на восхищение.
- Послушай, Джордж, это неплохая идея!
Джордж Вестон гордо выпрямился.
- А у меня других не бывает! - заявил он.
Мистер Стразерс был добросовестным управляющим и от природы очень разговорчивым человеком. В результате этой комбинации каждый шаг экскурсии сопровождался подробнейшими - пожалуй, слишком подробными - объяснениями. Тем не менее миссис Вестон слушала внимательно. Она даже несколько раз прерывала его и просила повторить некоторые объяснения как можно проще, чтобы их поняла Глория. Такая высокая оценка его повествовательных способностей приводила мистера Стразерса в благодушное настроение и делала его еще более разговорчивым, если только это было возможно. Но Вестон проявлял все растущее нетерпение.
- Извините меня, Стразерс, - сказал он, прерывая на середине лекцию о фотоэлементах. - А есть ли у вас на заводе участок, где работают одни роботы?
- Что? Ах, да! Конечно! - Стразерс улыбнулся миссис Вестон. - Некоторым образом заколдованный круг: роботы производят новых роботов. Конечно, как правило, мы этого не практикуем. Во-первых, нам этого не позволили бы профсоюзы. Но очень небольшое количество роботов собирается руками роботов - просто в качестве научного эксперимента. Видите ли, - сняв пенсне, он похлопал им по ладони, - профсоюзы не понимают одного, - а я говорю это как человек, который всегда очень симпатизировал профсоюзному движению, - они не понимают, что появление роботов, вначале связанное с некоторыми неурядицами, в будущем неизбежно должно…
- Да, Стразерс, - сказал Вестон, - а как насчет этого участка, о котором вы говорили? Можно нам на него взглянуть? Это было бы очень интересно.
- Да, да, конечно. - Мистер Стразерс одним судорожным движением надел пенсне и в замешательстве кашлянул. - Сюда, пожалуйста.
Провожая Вестонов по длинному коридору и спускаясь по лестнице, он был сравнительно немногословен. Но как только они вошли в хорошо освещенную комнату, наполненную металлическим лязгом, шлюзы открылись, и поток объяснений полился с новой силой.
- Вот! - сказал он гордо. - Одни роботы! Пять человек только присматривают за ними - они даже не находятся в этой комнате. За пять лет, с тех пор как мы начали эксперимент, не было ни единой неисправности. Конечно, здесь собирают сравнительно простых роботов, но…
Для Глории голос управляющего уже давно слился в усыпляющее жужжание. Вся экскурсия казалась ей скучной и бесцельной. Хотя кругом было много роботов, но ни один из них не был даже отдаленно похож на ее Робби, и она смотрела на них с нескрываемым презрением.
Она заметила, что в этой комнате совсем не было людей. Потом ее взгляд упал на шесть или семь роботов, выполнявших какую-то работу за круглым столом посередине комнаты. Ее глаза изумленно и недоверчиво раскрылись. Комната была слишком большой, и она не могла быть окончательно уверена в своей догадке, но один из роботов был похож… был похож… да, это был он!
- Робби!
Ее крик пронизал воздух. Один из роботов за столом вздрогнул и уронил инструмент, который держал в руках. Глория пришла в неистовство от радости. Протиснувшись сквозь ограждение, прежде чем родители успели ее остановить, она легко спрыгнула на пол, расположенный на несколько футов ниже, и, размахивая руками, помчалась к своему Робби. А трое взрослых остолбенели от ужаса. Они увидели то, чего не заметила взволнованная девочка. Огромный автоматический трактор, тяжело громыхая, надвигался на Глорию.
В считанные доли секунды Вестон опомнился. Но эти доли секунды решили все. Глорию уже нельзя было догнать. Вестон мгновенно перемахнул через перила, однако это была явно безнадежная попытка. Мистер Стразерс отчаянно замахал руками, давая знак рабочим остановить трактор. Но они были всего лишь людьми, и им нужно было время, чтобы выполнить команду.
Один только Робби действовал без промедления и точно. Делая гигантские шаги своими металлическими ногами, он устремился навстречу своей маленькой хозяйке. Дальше все произошло почти одновременно. Одним взмахом руки, ни на мгновение не уменьшив своей скорости, Робби поднял Глорию, так что у нее захватило дыхание. Вестон, не совсем понимая, что происходит, не то что увидел, а скорее почувствовал, как Робби пронесся мимо него, и растерянно остановился. Трактор проехал до тому месту, где должна была находиться Глория, на полсекунды позже Робби, прокатился еще метра три и, заскрежетав, затормозил.
Отдышавшись и вырвавшись из объятий родителей, Глория радостно повернулась к Робби. Для нее произошло лишь одно она нашла своего друга.
Но на лице миссис Вестон облегчение сменилось подозрением. Она повернулась к мужу. Несмотря на волнение и растрепанные волосы, она выглядела внушительно.
- Это ты устроил?
Джордж Вестон вытер вспотевший лоб. Его рука тряслась, и губы могли сложиться лишь в дрожащую, крайне жалкую улыбку. Миссис Вестон продолжала:
- Робби не предназначался для работы на заводе. Ты нарочно устроил так, чтобы его посадили здесь и чтобы Глория его нашла. Это все ты устроил.
- Ну, я, - сказал Вестон. - Но, Грейс, откуда я мог знать, что встреча будет такой бурной? И потом, Робби спас ей жизнь - ты должна это признать. Ты не сможешь отослать его снова.
Грейс Вестон задумалась. Она рассеянно взглянула в сторону Глории и Робби. Глория так крепко обхватила шею робота, что будь на его месте существо из плоти и крови, оно бы давно задохнулось. Вне себя от счастья, девочка оживленно болтала всякую чепуху на ухо роботу. Руки Робби, отлитые из хромированной стали и способные завязать бантиком двухдюймовый стальной стержень, нежно обвивались вокруг девочки, а его глаза светились темно-красным светом.
- Ну, - сказала наконец миссис Вестон, - пожалуй, он может остаться у нас, пока его ржавчина не съест.
Сьюзен Кэлвин пожала плечами.
- Конечно, до этого не дошло. Все произошло в 1998 году. К 2002 году изобрели подвижного говорящего робота, и неговорящие модели устарели. Все противники роботов восприняли это как последнюю каплю, переполнившую чашу. Между 2003 и 2007 годами большинство правительств запретило использовать роботов на Земле для любых целей, за исключением научных.
- Так что Глории пришлось в конце концов расстаться с Робби?
- Боюсь, что да. Я думаю, впрочем, что в пятнадцать лет ей это было легче, чем в восемь. Но все же это было глупо и ненужно. Когда я в 2008 году поступила на "Ю.С.Роботс", фирма была в самом тяжелом финансовом положении. Сначала 8 даже думала, что через несколько месяцев останусь без работы. Но выход был найден: мы начали осваивать внеземной рынок.
- И все, конечно, уладилось?
- Не совсем. Мы начали с того, что допытались использовать уже существовавшие модели. Например, этих первых говорящих роботов. Они были трех с половиной метров ростом, очень неуклюжие, и пользы от них было немного. Мы послали их на Меркурий, чтобы они помогли построить там рудник. И они не справились.
Я удивленно взглянул на нее.
- Разве? Но ведь сейчас компания "Меркюри Майнз" - огромный концерн с многомиллиардным капиталом.
- Да, сейчас. Но удалась только вторая попытка. Если вы, молодой человек, хотите об этом услышать, я бы посоветовала вам разыскать Грегори Пауэлла. Они с Майклом Донованом занимались у нас в 10-х и 20-х годах самыми трудными делами. Я уже много лет не слышала ничего о Доноване, а Пауэлл живет здесь, в Нью-Йорке. Он теперь дедушка - мне очень трудно привыкнуть к этой мысли. Я помню его молодым. Ну конечно, и я была моложе…
- Может быть, если бы вы рассказали мне что-нибудь в самых общих чертах, то потом мистер Пауэлл дополнил бы ваш рассказ? Начните хотя бы с Меркурия.
- Ну ладно. Вторую экспедицию на Меркурий послали, кажется, в 2015 году. Это была разведочная экспедиция, которую финансировали "Ю.С.Роботс" и фирма "Солар Минерала". Экспедиция состояла из Грегори Пауэлла, Майкла Донована и опытного образца робота новой конструкции…

2.Хоровод

Одно из любимых изречений Грегори Пауэлла гласило, что паника до добра не доведет. Поэтому когда потный и возбужденный Майкл скатился ему навстречу по лестнице, Пауэлл нахмурился.
- В чем дело? - спросил он, - сломал себе ноготь?
- Как бы не так, - задыхаясь, огрызнулся Донован. - Что ты целый день делал внизу? - Он перевел дух и выпалил: Спиди не вернулся!
Глаза Пауэлла широко раскрылись, и он остановился, но тут же взял себя в руки и продолжал подниматься по лестнице. Он молчал, пока не вышел на площадку, потом спросил:
- Ты послал его за селеном?

Предыдущая страница 2 Следующая страница


3 айзек азимов

- Да.
- И давно?
- Уже пять часов.
Снова наступило молчание. Вот дьявольское положение! Ровно двенадцать часов они находятся на Меркурии - и уже попали в такую скверную переделку. Меркурий всегда считался самой каверзной планетой во всей Солнечной системе, но это уже слишком!
Пауэлл произнес:
- Начни сначала и рассказывай по порядку.
Они вошли в радиорубку. Оборудование ее, не тронутое за десять лет, прошедших с Первой экспедиции, уже слегка устарело. Для техники эти десять лет значили очень много. Сравнить хотя бы Спиди с теми роботами, которых производили в 2005 году. Правда, за последнее время достижения Роботехники были особенно головокружительны.
Пауэлл осторожно потрогал еще блестевшую металлическую поверхность. Все, что было в комнате, казалось каким-то заброшенным и производило бесконечно гнетущее впечатление. Как, впрочем, и вся станция.
Донован тоже это почувствовал. Он сказал:
- Я попробовал связаться с ним по радио, но без всякого толку. На солнечной стороне радио бесполезно - во всяком случае на расстоянии больше двух миль. Отчасти поэтому и не удалась Первая экспедиция. А чтобы наладить УКВ, нам нужна не одна неделя…
- Оставим это. Что же все-таки ты выяснил?
- Я поймал немодулированный сигнал на коротких волнах. По нему можно было только определить положение Спиди. Я следил за ним два часа и нанес результаты на карту.
Донован достал из заднего кармана пожелтевший листок пергамента, оставшегося от неудачной Первой экспедиции, и, швырнув его на стол, яростно прихлопнул ладонью. Пауэлл следил за ним, стоя поодаль и скрестив руки на груди. Донован нервно ткнул карандашом:
- Этот красный крестик - селеновое озеро.
- Которое? - прервал его Пауэлл. - Там было три. Их все нанес для нас Мак-Дугал, перед тем как отсюда улететь.
- Я, конечно, послал Спиди к самому ближнему. Семнадцать миль отсюда. Но не в этом дело. - Голос Донована дрожал от напряжения. - Вот эти точки обозначают положение Спиди.
В первый раз за все время напускное спокойствие Пауэлла было нарушено. Он схватил карту.
- Ты шутишь? Этого не может быть!
- Смотри сам, - буркнул Донован.
Точки, обозначавшие положение робота, образовали неровную окружность, в центре которой находился красный крестик селеновое озеро. Пальцы Пауэлла потянулись к усам - несомненный признак тревоги.
Донован добавил:
- За два часа, пока я за ним следил, он обошел это проклятое озеро четыре раза. Похоже на то, что он собирается кружиться там без конца. Понимаешь, в каком мы положении?
Пауэлл взглянул на него, но ничего не сказал. Конечно, он понимал, в каком они положении. Все было просто, как цепочка силлогизмов… От всей мощи чудовищного меркурианского солнца их отделяли только батареи фотоэлементов. Фотоэлементы были почти полностью разрушены. Спасти положение мог только селен. Селен мог достать только Спиди. Он не вернется - не будет селена. Не будет селена - не будет фотоэлементов. Не будет фотоэлементов… Что же, медленное поджаривание один из самых неприятных видов смерти.
Донован яростно взъерошил свою рыжую шевелюру и с горечью заметил:
- Мы осрамимся на всю Солнечную систему, Грег. Как это все сразу пошло к черту? "Знаменитая бригада в составе Пауэлла и Донована послана на Меркурий, чтобы выяснить, стоит ли на солнечной стороне открывать рудники с новейшей техникой и роботами". И вот в первый же день мы все испортили. А дело ведь самое простое. Нам этого не пережить.
- Об этом заботиться не приходится, - спокойно ответил Пауэлл. - Если мы срочно что-нибудь не предпримем, о переживаниях не может быть и речи. Мы просто не выживем.
- Не говори глупостей! Может быть, тебе и смешно, а мне нет. Послать нас сюда с одним единственным роботом - это просто преступление! Да еще эта твоя блестящая идея - самим починить фотоэлементы.
- Ну, это ты напрасно. Мы же вместе решали. Ведь нам всего-то и нужно килограмм селена, диэлектрическая установка Стиллхэда и три часа времени. И по всей солнечной стороне стоят целые озера чистого селена. Спектрорефлектор Мак-Дутала за пять минут засек целых три. Какого черта! Мы же не могли ждать следующего противостояния!
- Так что будем делать? Пауэлл, ты что-то придумал. Я знаю, иначе бы ты не был таким спокойным. На героя ты похож не больше, чем я. Давай выкладывай!
- Сами пойти за Спиди мы не можем. Во всяком случае здесь, на солнечной стороне. Даже новые скафандры не выдержат больше двадцати минут под этим солнцем. Но знаешь старую поговорку: "Пошли робота поймать робота"? Послушай, Майк, дело, может быть, не так уж плохо. У нас внизу есть шесть роботов. Если они исправны, можно воспользоваться ими. Если только они исправны.
В глазах Донована мелькнул проблеск надежды.
- Шесть роботов Первой экспедиции? А ты уверен? Может быть, это просто полуавтоматы? Ведь десять лет - это очень много для Роботехники.
- Нет, это роботы. Я целый день с ними возился и теперь знаю. У них позитронный мозг - конечно, самый примитивный.
Он сунул карту в карман.
- Пойдем вниз.
Роботы хранились в самом нижнем ярусе станции, среди покрытых пылью ящиков неизвестно с чем. Они были очень большие - даже когда они сидели, их головы возвышались на добрых два метра.
Донован свистнул:
- Вот это размеры, а? Не меньше трех метров в обхвате.
- Это потому, что они оборудованы старым приводом Мак-Геффи. Я заглянул внутрь - жуткое устройство.
- Ты еще не включал их?
- Нет. А зачем? Вряд ли что-нибудь не в порядке. Даже диафрагмы выглядят прилично. Они должны говорить
Он отвинтил щиток на груди ближайшего робота и вложил в отверстие двухдюймовый шарик, в котором была заключена ничтожная искорка атомной энергии - все, что требовалось, чтобы вдохнуть в робота жизнь. Шарик было довольно трудно приладить, но в конце концов Пауэллу это удалось. Потом он старательно укрепил щиток на месте и занялся следующим роботом.
Донован сказал с беспокойством:
- Они не двигаются.
- Нет команды, - коротко объяснил Пауэлл. Он вернулся к первому роботу и хлопнул его по броне: - Эй, ты! Ты меня слышишь?
Гигант медленно нагнул голову, и его глаза остановилась на Пауэлле. Потом раздался хриплый, скрипучий голос, похожий на звуки древнего фонографа.
- Да, хозяин.
Пауэлл невесело усмехнулся.
- Понял, Майк? Это один из первых говорящих роботов. Тогда дело шло к тому, что применение роботов на Земле запретят. Но конструкторы пытались предотвратить это и заложили в дурацкие машины прочный, надежный инстинкт раба.
- Но это не помогло, - заметил Донован.
- Нет, конечно, но они все-таки старались. Он снова повернулся к роботу.
- Встань!
Робот медленно поднялся. Донован задрал голову вверх и снова присвистнул.
Пауэлл спросил:
- Ты можешь выйти на поверхность? На солнце?
Наступила тишина. Мозг робота работал медленно. Потом робот ответил:
- Да, хозяин.
- Хорошо. Ты знаешь, что такое миля?
Снова молчание и неторопливый ответ:
- Да, хозяин.
- Мы выведем тебя на поверхность и укажем направление. Ты пройдешь около семнадцати миль и где-то там встретишь другого робота, поменьше. Понимаешь?
- Да, хозяин.
- Ты найдешь этого робота и прикажешь ему вернуться. Если он не послушается, ты приведешь его силой.
Донован дернул Пауэлла за рукав.
- Почему бы не послать его прямо за селеном?
- Потому что мне нужен Спиди, понятно? Я хочу знать, что с ним стряслось. - Повернувшись к роботу, он приказал: Иди за мной!
Робот не двинулся с места, и его голос громыхнул:
- Прости, хозяин, но я не могу. Ты должен сначала сесть.
Его неуклюжие руки со звоном соединились, тупые пальцы переплелись, образовав что-то вроде стремени.
Пауэлл уставился на робота, теребя усы.
- Ого! Гм…
Донован выпучил глаза.
- Мы должны ехать на них? Как на лошадях?
- Наверное. Правда, я не знаю, зачем это. Впрочем… Ну конечно! Я же говорю, что тогда слишком увлекались безопасностью. Очевидно, конструкторы хотели всех убедить, что роботы совершенно безопасны. Они не могут двигаться самостоятельно, а только с погонщиком на плечах. А что нам делать?
- Я об этом и думаю, - проворчал Донован. - Мы все равно не можем появиться на поверхности - с роботом или без робота. О господи! - Он дважды возбужденно щелкнул пальцами. Дай мне эту карту. Зря, что ли, я ее два часа изучал? Вот наша станция. А почему бы нам не воспользоваться туннелями?
Станция была помечена на карте кружком, от которого паутиной разбегались черные пунктирные линии туннелей.
Донован вгляделся в список условных обозначений.
- Смотри, - сказал он, - эти маленькие черные точки выходы на поверхность. Один из них самое большее в трех милях от озера. Вот его номер… Они могли бы писать и покрупнее… Ага, 13-а. Если бы только роботы знали дорогу…
Пауэлл немедленно задал вопрос о дороге и получил в ответ вялое: "Да, хозяин".
- Иди за скафандрами, - удовлетворенно сказал он.
Они впервые надевали скафандры. Еще вчера, когда они прибыли на Меркурий, они вообще не собирались этого делать. И теперь они неловко двигали руками и ногами, осваиваясь с неудобным одеянием.
Скафандры были гораздо объемистее и еще безобразнее, чем обычные костюмы для космических полетов. Зато они были гораздо легче - в них не было ни кусочка металла. Изготовленные из термоустойчивого пластика, прослоенные специально обработанной пробкой, снабженные устройством, удалявшим из воздуха всю влагу, эти скафандры могли противостоять нестерпимому сиянию меркурианского солнца двадцать минут. Ну, и еще пять-десять минут без непосредственной смертельной опасности для человека.
Робот все еще держал руки стременем. Он не выказал никаких признаков удивления при виде нелепой фигуры, в которую превратился Пауэлл.
Радио хрипло разнесло голос Пауэлла:
- Ты готов доставить нас к выходу 13-а?
- Да, хозяин.
"И то хорошо, - подумал Пауэлл. - Может быть, и не хватает дистанционного радиоуправления, но, по крайней мере; они хоть могут принимать команды".
- Садись на любого, Майк, - сказал он Доновану.
Он поставил ногу в импровизированное стремя и взобрался наверх. Сидеть было удобно: на спине у робота был, очевидно, специально устроенный горб, на каждом плече - по углублению для ног. Теперь стало ясно и назначение "ушей" гиганта. Пауэлл взялся за "уши" и повернул голову робота. Тот неуклюже повернулся.
- Начнем, Макдуф!
Но на самом деле Пауэллу было вовсе не до шуток.
Шагая медленно, с механической точностью, гигантские роботы миновали дверь, косяк которой пришелся едва в полуметре над их головами, так что всадники поспешили пригнуться. Узкий коридор, под сводами которого мерно громыхали тяжелые, неторопливые шаги гигантов, привел их в шлюзовую камеру, где им пришлось подождать, пока будет выкачан воздух.
Длинный безвоздушный туннель, уходивший вдаль, напомнил Пауэллу об огромной работе, проделанной Первой экспедицией с ее убогим снаряжением. Да, она окончилась неудачей, но эта неудача стоила иного легкого успеха.
Роботы шагали вперед. Их скорость была неизменна, поступь равномерна.
Пауэлл сказал:
- Смотри, эти туннели освещены, и температура здесь как на Земле. Наверное, так было все эти десять лет, пока здесь никто не жил.
- Каким же образом они этого добились?
- Дешевая энергия - самая дешевая во всей Солнечной системе. Излучение Солнца - здесь, на солнечной стороне Меркурия, - это не шуточки. Вот почему они и построили станцию на открытом месте, а не в тени какой-нибудь горы. Это же огромный преобразователь энергии. Тепло преобразуется в электричество, свет, механическую работу и во все, что хочешь. И одновременно с получением энергии станция охлаждается.
- Слушай, - сказал Донован, - это все очень поучительно, только давай поговорим о чем-нибудь другом. Ведь всем преобразованием энергии занимаются фотоэлементы, а это сейчас мое больное место.
Пауэлл что-то проворчал, и когда Донован снова заговорил, разговор потек по другому руслу.
- Послушай, Грег. Все-таки что могло случиться со Спиди? Я никак не могу понять.
В скафандре трудно пожать плечами, но Пауэллу это удалось.
- Не знаю, Майк. - Ведь он полностью приспособлен к условиям Меркурия. Жара ему не страшна, он рассчитан на уменьшенную силу тяжести, может двигаться по пересеченной местности. Все предусмотрено - по крайней мере, должно быть предусмотрено.
Они замолчали, на этот раз надолго.
- Хозяин, - сказал робот, - мы на месте.
- А? - Пауэлл очнулся. - Ну, давай выбираться наверх. На поверхность.
Они оказались в небольшом павильоне - пустом, лишенном воздуха, полуразрушенном. Донован зажег фонарь и долго разглядывал рваные края дыры в верхней части одной из стен.
- Метеорит? Как ты думаешь? - спросил он.
Пауэлл пожал плечами.
- Какая разница? Не важно. Пойдем.
Поднимавшаяся рядом черная базальтовая скала защищала их от солнца. Вокруг все было погружено в черную тень безвоздушного мира. Тень обрывалась, как будто обрезанная ножом, и дальше начиналось нестерпимое белое сияние мириад кристаллов, покрывавших почву.
- Клянусь космосом, вот это да! - У Донована захватило дух от удивления. - Прямо как снег!
Действительно, это было похоже на снег. Пауэлл окинул взглядом сверкающую неровную поверхность, которая простиралась до самого горизонта, и поморщился от режущего глаза блеска.
- Это какое-то необычное место, - сказал он. - В среднем коэффициент отражения по поверхности Меркурия довольно низкий, и почти вся планета покрыта серой пемзой. Что-то вроде Луны. А красиво, правда?
Хорошо, что скафандры были снабжены светофильтрами. Красиво или нет, но незащищенные глаза были бы за полминуты ослеплены этим сверканием.
Донован посмотрел на термометр, укрепленный на запястье скафандра.
- Ого! Восемьдесят градусов!
Пауэлл тоже взглянул на термометр и сказал:
- Да… Многовато. Ничего не поделаешь - атмосфера…
- На Меркурии? Ты спятил!
- Да нет. Ведь и на Меркурии есть кое-какая атмосфера, - рассеянно ответил Пауэлл, пытаясь неуклюжими пальцами скафандра приладить к своему шлему стереотрубу. - У поверхности должен стелиться тонкий слой паров. Летучие элементы, тяжелые соединения, которые может удержать притяжение Меркурия. Селен, йод, ртуть, галлий, калий, висмут, летучие окислы. Пары попадают в тень и конденсируются, выделяя тепло. Это что-то вроде гигантского перегонного куба. Зажги фонарь - и увидишь, что скала с этой стороны покрыта каких-нибудь серным инеем или ртутной росой.
- Ну, это не важно. Какие-то жалкие восемьдесят градусов наши скафандры выдержат сколько угодно.
Пауэлл, наконец, приладил стереотрубу и теперь стал похож на улитку с рожками. Донован напряженно ждал.
- Видишь что-нибудь?
Пауэлл ответил не сразу. Его голос был полон тревоги.
- Вон на горизонте темное пятно. Это скорее всего селеновое озеро. Оно тут и должно быть. А Спиди не видно.
Пауэлл забрался на плечи робота и осторожно выпрямился, расставив ноги и вглядываясь в даль.
- Постой… Ну да, это он. Идет сюда.
Донован вгляделся в ту сторону, куда указывал палец Пауэлла. У него не было стереотрубы, но он разглядел маленькую движущуюся точку, которая чернела на фоне ослепительного сверкания кристаллов.
- Вижу! - заорал он. - Поехали!
Пауэлл снова уселся на плачи робота и хлопнул перчаткой по его гигантской груди.
- Пошел!
- Давай, давай! - вопил Донован, пришпоривая своего робота пятками.
Роботы тронулись. Их мерный топот не был слышен в безвоздушном пространстве, а через синтетическую ткань скафандра звук тоже не передавался. Чувствовались только ритмичные колебания.
- Быстрее! - закричал Донован. Ритм не изменился.
- Бесполезно, - ответил Пауэлл. - Этот железный лом может двигаться только с одной скоростью. Или, по-твоему, они оборудованы селективными флексорами?
Они вырвались из тени. Свет солнца обрушился на них раскаленным потоком. Донован невольно пригнулся.
- Ух! Это мне кажется или на самом деле жарко?
- Скоро будет еще жарче, - последовал мрачный ответ. - Смотри - Спиди!
Робот СПД-13 был уже близко, и его можно было рассмотреть во всех деталях. Его грациозное обтекаемое тело, отбрасывавшее слепящие блики, четко и быстро передвигалось по неровной земле. Его имя - "Спиди", "проворный", - было, конечно, образовано из букв, составлявших его марку, но оно очень подходило ему. Модель СПД была одним из самых быстрых роботов, которые выпускались фирмой "Ю.С.Роботс".
- Эй, Спиди! - завопил Донован, отчаянно махая руками.
- Спиди! - закричал Пауэлл. - Иди сюда!
Расстояние между людьми и свихнувшимся роботом быстро уменьшалось, - больше усилиями Спиди, чем благодаря медлительной походке устаревших за десять лет службы устройств, на которых восседали Пауэлл и Донован.
Они уже были достаточно близко, чтобы заметить, что походка Спиди была какой-то неровной - робот заметно пошатывался на ходу из стороны в сторону. Пауэлл замахал рукой и увеличил до предела усиление в своем компактном, встроенном в шлем радиопередатчике, готовясь крикнуть еще раз. В этот момент Спиди заметил их.
Он остановился как вкопанный и стоял некоторое время, чуть покачиваясь, как будто от легкого ветерка.

Предыдущая страница 3 Следующая страница


Три Закона роботехники 4

Пауэлл закричал:
- Все в порядке, Спиди! Иди сюда!
В наушниках впервые послышался голос робота:
- Вот здорово! Давайте поиграем. Вы ловите меня, а я буду ловить вас. Никакая любовь нас не разлучит. Я - маленький цветочек, милый маленький цветочек. Урра!
Повернувшись кругом, он помчался обратно с такой скоростью, что из-под его ног взлетали комки спекшейся пыли. Последние слова, которые он произнес, удаляясь, были: "Растет цветочек маленький под дубом вековым". За этим последовали странные металлические щелчки, которые, возможно, у робота соответствовали икоте.
Донован тихо сказал:
- Откуда он взял какие-то дикие стихи? Слушай, Грег, он… он пьян. Или что-то в этом роде.
- Если бы ты мне этого не сообщил, я бы, наверное, никогда не догадался, - последовал ехидный ответ. - Давай вернемся в тень. Я уже поджариваюсь.
Напряженное молчание нарушил Пауэлл:
- Прежде всего Спиди не пьян. Он ведь робот, а роботы не пьянеют. Но с ним что- то неладное, и это то же самое, что для человека опьянение.
- Мне кажется, он пьян, - решительно заявил Донован. Во всяком случае, он думает, что мы с ним играем. А нам не до игрушек. Это дело жизни или смерти - и смерти довольно-таки неприятной.
- Ладно, не спеши. Робот - это всего только робот. Как только мы узнаем, что с ним, мы его починим.
- Как только… - желчно возразил Донован.
Пауэлл не обратил на это внимания.
- Спиди прекрасно приспособлен к обычным условиям Меркурия. Но эта местность, - он обвел руками горизонт, - явно необычна. Вот в чем дело. Откуда, например, взялись эти кристаллы? Они могли образоваться из медленно остывающей жидкости. Но какая жидкость настолько горяча, чтобы остывать под солнцем Меркурия?
- Вулканические явления, - немедленно предположил Донован.
Пауэлл весь напрягся.
- Устами младенца… - произнес он сдавленным голосом и замолчал на пять минут. Потом он сказал: - Слушай, Майк. Что ты сказал Спиди, когда посылал его за селеном?
Донован удивился:
- Ну, не знаю. Я просто велел принести селен.
- Это ясно. Но как? Попробуй точно припомнить.
- Я сказал… Постой… Я сказал: "Спиди, нам нужен селен. Ты найдешь его там-то и там-то. Пойди и принеси его". Вот и все. Что же еще я должен был сказать?
- Ты не говорил, что это очень важно, срочно?
- Зачем? Дело-то простое.
Пауэлл вздохнул:
- Да, теперь уже ничего не изменишь. Но мы попали в переделку.
Он слез со своего робота и сел, прислонившись спиной к скале. Донован, подсел к нему и взял под руку. За гранью тени слепящее солнце, казалось, поджидало их как кошка мышь. А рядом стояли два гигантских робота, невидимые в темноте. Только светившиеся тусклым красным светом фотоэлектрические глаза смотрели на них - немигающие, неподвижные, равнодушные.
Равнодушные! Такие же, как и весь этот гибельный Меркурий - маленький, но коварный.
Донован услышал напряженный голое Пауэлла:
- Теперь слушай. Начнем с трех основных законов Роботехники, - трех правил, которые прочно закреплены в позитронном мозгу. - В темноте он начал загибать пальцы. - Первое. Робот не может причинить вред человеку или своим бездействием допустить, чтобы человеку был причинен вред.
- Правильно.
- Второе, - продолжал Пауэлл. - Робот должен повиноваться командам человека, если эти команды не противоречат Первому Закону.
- Верно.
- И третье. Робот должен заботиться о своей безопасности, поскольку это не противоречит Первому и Второму Законам.
- Верно. Ну и что?
- Так это же все объясняет. Когда эти законы вступают в противоречие между собой, дело решает разность позитронных потенциалов в мозгу. Что получается, если робот приближается к месту, где ему грозит опасность, и сознает это? Потенциал, который создается Третьим Законом, автоматически заставляет его вернуться. Но представь себе, что ты приказал ему приблизиться к опасному месту. В этом случае Второй Закон создает противоположный потенциал, который выше первого, и робот выполняет приказ с риском для собственного существования.
- Это я знаю. Но что отсюда следует?
- Что могло случиться со Спиди? Это - одна из последних моделей, специализированная, дорогая, как линкор. Он сделан так, чтобы его нелегко было уничтожить.
- Ну и?…
- Ну и при его программировании Третий Закон был задан особенно строго - кстати, это специально отмечалось в проспектах. Его стремление избежать опасности необыкновенно сильно. А когда ты послал его за селеном, ты дал команду небрежно, между прочим, так что потенциал, связанный со Вторым Законом, был довольно слаб. Это все-факты.
- Давай, давай. Кажется, я начинаю понимать.
- Понимаешь? Около селенового озера существует какая-то опасность. Она возрастает по мере того, как робот приближается, и на каком-то расстоянии от озера потенциал Третьего Закона, с самого начала очень высокий, становится в точности равен потенциалу Второго Закона, с самого начала слабому.
Донован возбужденно вскочил на ноги.
- Ясно! Устанавливается равновесие. Третий Закон гонит его назад, а Второй - вперед…
- И он начинает кружить около озера, оставаясь на линии, где существует это равновесие. И если мы ничего не предпримем, он так и будет бегать по этому кругу, как в хороводе…
Он продолжал задумчиво:
- И поэтому, между прочим, он и ведет себя как пьяный. При равновесии потенциалов половина позитронных цепей в мозгу не работает. Я не специалист по позитронике, но это очевидно. Возможно, он потерял контроль как раз над теми же частями своего волевого механизма, что и пьяный человек. А вообще все это очень мило.
- Но откуда взялась опасность? Если бы знать, от чего он бегает…
- Да ведь ты сам уже догадался! Вулканические явления. Где-то около озера просачиваются газы из недр Меркурия. Сернокислый газ, углекислота - и окись углерода. Довольно много окиси углерода. А при здешних температурах…
Донован проглотил слюну.
- Окись углерода плюс железо дает летучий карбонид железа!
- А робот, - мрачно добавил Пауэлл, - это в основном железо. Люблю логические рассуждения. Мы уже все выяснили, кроме того, что теперь делать. Сами добраться до селена мы не можем - все-таки слишком далеко. Мы не можем послать этих жеребцов, потому что они без нас не пойдут, а если мы поедем с ними, то успеем подрумяниться. Поймать Спиди мы тоже не можем - этот дурень думает, что мы с ним играем, а скорость у него шестьдесят миль в час против наших четырех…
- Но если один из нас пойдет, - начал задумчиво Донован, - и вернется поджаренным, то ведь останется другой…
- Ну да, - последовал саркастический ответ. - Это будет очень трогательная жертва. Только прежде чем человек доберется до озера, он уже будет не в состоянии отдать приказ. А роботы вряд ли вернутся без приказания. Прикинь: мы в двух или трех милях от озера - ну, считай, в двух. Робот делает четыре мили в час. А в скафандрах мы можем продержаться не больше двадцати минут. Имей в виду, что дело тут не только в жаре. Солнечное излучение в ультрафиолете и дальше - это тоже смерть.
- Н-да, - сказал Донован. - Не хватает всего десяти минут.
- Для нас все равно - десяти минут или целой вечности. И еще: чтобы потенциал Третьего Закона остановил Спиди на таком расстоянии, здесь должно быть довольно много окиси углерода в атмосфере паров металлов. И поэтому должна быть заметная коррозия. Он гуляет там уже несколько часов. В любой момент, скажем, коленный сустав может выйти из строя, и он перевернется. Тут нужно не просто шевелить мозгами - нужно решать быстро!
Глубокое, мрачное, унылое молчание.
Первым заговорил Донован. Его голос дрожал, но он старался говорить бесстрастно.
- Ну хорошо, мы не можем увеличить потенциал Второго Закона новой командой. А нельзя ли попробовать с другого конца? Если мы увеличим опасность, то увеличится потенциал Третьего Закона, и мы отгоним его назад.
Пауэлл молча повернул к нему окошко своего шлема.
- Послушай, - осторожно продолжал Донован, - все, что нам нужно, чтобы отогнать его, - это повысить концентрацию окиси углерода. А на станции есть целая аналитическая лаборатория.
- Естественно, - согласился Пауэлл. - Это же станция-рудник.
- Верно. А там должно быть порядочно щавелевой кислоты для осаждения кальция.
- Клянусь космосом! Майк, ты гений!
- Более или менее, - скромно согласился Донован. - Я просто вспомнил, что щавелевая кислота при нагревании разлагается на углекислый газ, воду и добрую старую окись углерода. Элементарный институтский курс химии.
Пауэлл вскочил и хлопнул гигантского робота по ноге.
- Э! - крикнул он. - Ты умеешь бросать?
- Что, хозяин?
- Не важно, - Пауэлл обругал про себя тяжелодумного робота и схватил обломок скалы величиной с кирпич. - Возьми и попади в гроздь голубых кристаллов - вон за той кривой трещиной. Видишь?
Донован дернул его за руку.
- Слишком далеко, Грег. Это же почти полмили.
- Спокойно, - ответил Пауэлл. - Вспомни о силе тяжести на Меркурий. А рука у него стальная. Смотри.
Глаза робота измеряли дистанцию с точностью машины. Он прикинул вес камня и замахнулся. В темноте его движения были плохо видны, но когда он переступил с ноги на ногу, можно было почувствовать заметное сотрясение почвы. Камень черной точкой вылетел за пределы тени. Его полету не мешало ни сопротивление воздуха, ни ветер, - и когда он упал, осколки голубых кристаллов разлетелись из самого центра грозди.
Пауэлл радостно завопил:
- Поехали за кислотой, Майк!
Когда они въехали в разрушенный павильон, Донован мрачно сказал:
- Спиди болтается на нашей стороне озера с тех пор, как мы за ним погнались. Ты заметил?
- Да.
- Наверное, хочет поиграть с нами. Ну, я ему поиграю!…
Они вернулись через несколько часов с трехлитровыми банками белого порошка и с вытянувшимися лицами. Фотоэлементы разрушались еще быстрее, чем они думали.
Они вывели своих роботов на солнце и молча, сосредоточенно и мрачно направились к Спиди.
Спиди не спеша запрыгал к ним.
- Вот и мы! Урра! Вышел месяц из тумана и не ударил лицом в грязь!
- Я тебе покажу грязь, - пробормотал Донован. - Смотри, Грег, он хромает.
- Вижу, - последовал озабоченный ответ. - Если мы не поторопимся, эта окись доконает его.
Теперь они приближались медленно, почти крадучись, чтобы не спугнуть полоумного робота. Они были еще довольно далеко, но Пауэлл уже мог бы поклясться, что Спиди приготовился пуститься наутек.
- Давай - прохрипел он. - Считаю до трех. Раз, два…
Две стальные руки одновременно выбросились вперед, и две стеклянные банки полетели параллельными дугами, сверкая, как бриллианты, под невозможным светом. Они бесшумно разбились вдребезги, и позади Спиди поднялось облачко щавелевой кислоты. Пауэлл знал, что на ярком меркурианском солнце она бурлит, как газированная вода.
Спиди медленно повернулся, потом попятился и так же медленно начал набирать скорость. Через пятнадцать секунд он уже неуверенными прыжками двигался в сторону людей.
Пауэлл не расслышал, что говорил при этом робот, но ему послышалось что-то вроде: "Не клянись, слов любви не говори…"
Пауэлл повернулся к Доновану.
- Под скалу, Майк! Он вышел из этой колеи и теперь будет слушаться. Мне уже становится жарко.
Они затрусили в тень на спинах своих медлительных гигантов. Только когда они почувствовали вокруг себя приятную прохладу, Донован обернулся.
- Грег!!!
Пауэлл посмотрел назад и чуть не вскрикнул. Спиди медленно, очень медленно удалялся. Он снова входил в свою круговую колею, постепенно набирая скорость. В стереотрубу казалось, что он очень близко, но он был недосягаем.
- Догнать его! - закричал Донован и пустил робота, но Пауэлл остановил его.
- Ты его не поймаешь, Майк. Бесполезно.
Он сжал кулаки, чувствуя свою полную беспомощность.
- Почему же я это понял только через пять секунд после того, как все произошло? Майк, мы зря потеряли время.
- Нужно еще кислоты, - упрямо заявил Майк. - Концентрация была слишком мала.
- Да нет. Тут не помогли бы и семь тонн. А если бы у нас и было столько кислоты, мы все равно не успели бы ее привезти… Коррозия съест его. Неужели ты не понял, Майк?
- Нет, - сознался Донован.
- Мы просто установили новое равновесие. Когда становится больше окиси углерода и потенциал Третьего Закона увеличивается, он просто пятится, пока снова не наступит равновесие, а потом, когда окись углерода улетучивается, опять подвигается вперед. - В голосе Пауэлла звучало отчаяние. Это все тот же хоровод. Мы можем тянуть за Третий Закон и тащить за Второй, и все равно ничего не изменится. Только положение равновесия будет перемещаться. Нужно выйти за пределы этих законов.
Он развернул своего робота лицом к Доновану, так что они сидели друг против друга, - смутные тени в темноте, - и прошептал:
- Майк!
- Это конец? - устало сказал Донован. - Что же, поехали на станцию. Подождем, пока фотоэлементы выгорят окончательно, пожмем друг другу руки, примем цианистый калий и умрем, как подобает джентльменам.
Он коротко усмехнулся.
- Майк, - серьезно повторил Пауэлл. - Мы должны вернуть Спиди.
- Я знаю.
- Майк, - снова начал Пауэлл и после недолго колебания продолжал: - Есть еще Первый закон. Я об этом уже думал. Но это - крайнее средство.
Донован взглянул на него, и его голос оживился:
- Самое время для крайнего средства.
- Ладно. По Первому Закону робот не может допустить, чтобы из-за его бездействия человеку грозила опасность. Тут уже ни Второй, ни Третий законы его не остановят. Не могут, Майк.
- Даже когда робот полоумный? Он же пьян.
- Конечно, есть риск.
- Хорошо, что ты предлагаешь?
- Я сейчас выйду на солнце и посмотрю, будет действовать Первый Закон. Если и он не нарушит равновесия, то… Какого черта, тогда все ясно: или сейчас, или через три-четыре дня…
- Погоди, Грег. Есть еще законы человеческие. Ты не имеешь права просто так взять и пойти. Давай разыграем, чтобы все было по-честному.
- Ладно. Кто первый возведет четырнадцать в куб?
И почти сразу:
- Две тысячи семьсот сорок четыре.
Донован почувствовал как робот Пауэлла, проходя мимо, задел его робота. Через секунду Пауэлл уже был за пределами тени. Донован раскрыл рот, чтобы крикнуть, но удержался. Конечно, этот идиот подсчитал куб четырнадцати заранее, нарочно. Очень на него похоже.
…Солнце было особенно горячее, и Пауэлл почувствовал, что у него страшно зачесалась поясница. Наверное, воображение. А может быть, жесткое излучение уже проникает даже сквозь скафандр.
Спиди следил за ним, на этот раз не приветствовал его никакими дурацкими стихами. Спасибо и на том! Но нельзя подходить к нему слишком близко.
До Спиди оставалось еще метров триста, когда он начал шаг за шагом осторожно пятиться назад. Пауэлл остановил своего робота и спрыгнул на землю покрытую кристаллами. Во все стороны полетели осколки.
Почва была рыхлая, кристаллы скользили под ногами. Идти при уменьшенной силе тяжести было трудно. Подошвы жгло. Он оглянулся через плечо и увидел, что ушел уже слишком далеко, что не успеет вернуться в тень - ни сам, ни с помощью своего неуклюжего робота. Теперь или Спиди, или конец. У него перехватило горло.
Хватит! Пауэлл остановился.
- Спиди! - позвал он. - Спиди!
Сверкающий современный робот впереди, помедлив, остановился, потом попятился снова.
Пауэлл попробовал вложить в свой голос как можно больше мольбы, - и обнаружил, что для этого не требовалось особого труда.
- Спиди! Я должен вернуться в тень, иначе солнце убьет меня. Это дело жизни или смерти. Спиди, помоги! Спиди!
Робот сделал шаг вперед и остановился. Он заговорил, но, услышав его, Пауэлл застонал. Робот произнес: "Если ты лежишь больной, если завтра выходной…" Голос затих.
Настоящее пекло! Уголком глаза Пауэлл заметил какое-то движение, резко повернулся и застыл в изумлении. Чудовищный робот, на котором он ехал, двигался - двигался к нему, без всадника!
Робот заговорил:
- Простите меня, хозяин. Я не должен двигаться без хозяина, но вам грозит опасность.
Ну конечно. Потенциал Первого Закона - превыше всего. Но ему не нужна эта древняя развалина. Ему нужен Спиди. Он сделал несколько шагов в сторону и отчаянно закричал:
- Я запрещаю тебе подходить! Я приказываю остановиться!
Это было бесполезно. Нельзя бороться с потенциалом Первого Закона. Робот тупо сказал:
- Вам грозит опасность, хозяин.
Пауэлл в отчаянии огляделся. Он уже неотчетливо видел предметы; в его мозгу крутился раскаленный вихрь; собственное дыхание обжигало его, и все кругом дрожало в неясном мареве. Он в последний раз закричал:
- Спиди! Я умираю, черт тебя побери! Где ты? Спиди! Помоги!…
Он все еще пятился в слепом стремлении уйти от непрошеного гигантского робота, когда почувствовал на своей руке стальные пальцы и услышал озабоченный, виноватый голос металлического тембра:
- Господи, Пауэлл, что вы тут делаете? И что ж я смотрю… Я как-то растерялся…
- Не важно, - слабо пробормотал Пауэлл. - Неси меня в тень скалы, - и поскорее!
Он почувствовал, что его поднимают в воздух и быстро несут, в последний раз ощутил палящий жар и потерял сознание.

Предыдущая страница 4 Следующая страница


5 айзек азимов

Проснувшись, он увидел, что над ним заботливо наклонился улыбающийся Донован.
- Ну как, Грег?
- Прекрасно, - ответил он. - Где Спиди?
- Здесь. Я посылал его к другому селеновому озеру - на этот раз с приказом добыть селен во что бы то ни стало. Он принес его через сорок две минуты и три секунды, - я засек время. Он все еще не кончил извиняться за этот хоровод. Он не решается подойти к тебе - боится, что ты скажешь.
- Тащи его сюда, - распорядился Пауэлл. - Он не виноват.
Он протянул руку и крепко пожал металлическую лапу Спиди.
- Все в порядке, Спиди. Знаешь, Майк, что я подумал?
- Да?
Он потер лицо - воздух был восхитительно прохладен.
- Знаешь, когда мы здесь все кончим я Спиди пройдет полевые испытания, они хотят послать нас на межпланетную станцию…
- Не может быть!
- Да, по крайней мере, так сказала тетка Кэлвин перед тем, как мы отправились сюда. Я ничего об этом не говорил, потому что собирался протестовать против этой идеи.
- Протестовать? - воскликнул Донован. - Но…
- Я знаю. Теперь все в порядке. Представляешь - двести семьдесят три градуса ниже нуля! Разве это не рай?
- Межпланетная станция, - произнес Донован. - Ну что ж, я готов!

3.Логика

Полгода спустя они изменили свое мнение о межпланетных станциях. Действительно, пламя огромного солнца сменилось бархатной тьмой пустоты. Но когда вы имеете дело с экспериментальными роботами, перемена обстановки очень мало значит. Где бы вы ни находились, вы стоите лицом к лицу с загадочным позитронным мозгом, который, по словам этих гениев с логарифмическими линейками, должен работать так-то и так-то. Все дело только в том, что он, оказывается, работает иначе. Пауэлл и Донован обнаружили это на исходе второй недели своего пребывания на станции.
Грегори Пауэлл раздельно и четко произнес:
- Неделю назад мы с Донованом собрали тебя.
Наморщив лоб, он потянул себя за кончик уса. В кают-компании Солнечной станции № 5. было тихо, если не считать доносившегося откуда-то снизу мягкого урчания мощных излучателей.
Робот КТ-1 сидел неподвижно. Вороненая сталь его туловища поблескивала в лучах ярких ламп, а горевшие красным светом фотоэлементы, которые заменяли ему глаза, пристально смотрели на человека с Земли, сидевшего по другую сторону стола. Пауэлл подавил внезапное раздражение. У этих роботов какое-то странное мышление. Ну конечно, Три Закона Роботехники действуют. Должны действовать. Любой служащий "Ю.С.Роботс", начиная от самого Робертсона и кончая последней уборщицей, мог бы за это поручиться. Так что опасаться за КТ-1 не приходилось. И все-таки…
Модель КТ была совершенно новой, а это был первый опытный ее экземпляр. И закорючки математических формул не всегда были самым лучшим утешением перед лицом фактов.
Наконец робот заговорил. Его голос отличался холодным тембром - неизбежное свойство металлической мембраны.
- Вы представляете себе, Пауэлл, всю серьезность этого заявления?
- Но кто-то должен был сделать тебя, Кьюти, - заметил Пауэлл. - Ты сам подтверждаешь, что твоя память в полном объеме неделю назад возникла из ничего. Я могу это объяснить. Мы с Донованом собрали тебя из присланных сюда частей.
Кьюти с таинственным видом посмотрел на свои длинные, гибкие пальцы. В этот момент он был странно похож на человека.
- Мне кажется; что должно существовать более правдоподобное объяснение. Мне представляется маловероятным, чтобы вы меня сделали.
Человек с Земли неожиданно рассмеялся.
- Почему же?
- Можно назвать это интуицией. Пока это только интуиция. Однако я собираюсь разобраться в этом. Цепь логически правильных рассуждений неизбежно приведет к истине. Я постараюсь до нее добраться.
Пауэлл встал и пересел на край стола, рядом с роботом. Он вдруг почувствовал сильную симпатию к этой странной машине. Она совсем не была похожа на обычных роботов, которые старательно выполняли предписанную им работу на станции, подчиняясь заданным заранее, устойчивым позитронным связям.
Он положил руку на плечо Кьюти. Металл был холоден и тверд на ощупь.
- Кьюти, - сказал он, - я попробую тебе кое-что объяснить. Ты - первый робот, который задумался над собственным существованием. Я думаю также, что ты - первый робот, который достаточно умен, чтобы осмыслить внешний мир. Пойдем со мной.
Робот мягко поднялся и последовал за Пауэллом. Его ноги, обутые в толстую губчатую резину, не производили никакого шума.
Человек с Земли нажал кнопку, и часть стены скользнула вбок. Сквозь толстое прозрачное стекло стало видно испещренное звездами космическое пространство.
- Я это видел через иллюминаторы в машинном отделении, - заметил Кьюти.
- Знаю, - сказал Пауэлл. - Как по-твоему: что это?
- Именно то, чем оно кажется - черное вещество сразу за этим стеклом, испещренное маленькими блестящими точками. Я знаю, что к некоторым из этих точек - всегда к одним и тем же - наш излучатель посылает лучи. Я знаю также, что эти точки перемещаются и что наши лучи перемещаются вместе с ними. Вот и все.
- Хорошо. Теперь слушай внимательно. Черное вещество это пустота. Пустота, простирающаяся в бесконечность. Маленькие блестящие точки - огромные массы начиненной энергией материи. Это шары. Многие из них имеют миллионы километров в диаметре. Для сравнения имей в виду, что размер нашей станции всего полтора километра. Они кажутся такими маленькими, потому что они невероятно далеко. Точки, на которые направлены наши лучи, ближе и гораздо меньше. Они твердые, холодные и на их поверхности живут люди, вроде меня - миллиарды людей. Из такого мира и прилетели мы с Донованом. Наши лучи снабжают эти миры энергией, а мы ее получаем от одного из огромных раскаленных шаров поблизости от нас. Мы называем этот шар Солнцем. Его отсюда не видно - он по другую сторону станции.
Кьюти неподвижно, как стальное изваяние, стоял у окна. Потом, не поворачивая головы, он заговорил:
- С какой именно светящейся точки вы прилетели, как вы утверждаете?
- Вот она, эта очень яркая звездочка в углу. Мы называем ее Землей, - Он ухмыльнулся: - Земля-старушка… Там миллиарды таких, как мы, Кьюти. А через неделю-другую мы будем там, с ними.
К большому удивлению Пауэлла, Кьюти вдруг рассеянно замурлыкал про себя. Это мурлыканье было лишено мелодии и похоже на тихий перебор натянутых струн. Оно прекратилось так же внезапно, как и началось.
- Ну, а я? Вы не объяснили моего существования.
- Все остальное просто. Когда впервые были устроены эти энергостанции, ими управляли люди. Но из-за жары, жесткого солнечного излучения и электронных бурь работать здесь было трудно. Были построены роботы, заменявшие людей. Теперь на каждой станции нужны только два человека. А мы пытаемся заменить роботами и их. Вот в чем смысл твоего существования. Ты - самый совершенный робот, который до сих пор был построен. Если ты докажешь, что способен сам управлять этой станцией, людям не придется больше появляться здесь, если не считать доставку запасных частей.
Он протянул руку к кнопке, и металлические ставни сдвинулись. Пауэлл вернулся к столу, взял яблоко, потер его о рукав и надкусил. Его остановил красный блеск глаз робота. Кьюти медленно произнес:
- И вы думаете, что я поверю такой замысловатой неправдоподобной гипотезе, которую вы только что изложили? За кого вы меня принимаете?
Пауэлл от неожиданности выплюнул откушенный кусок яблока и побагровел:
- Черт возьми, это же не гипотеза! Это факты!
Кьюти мрачно ответил:
- Шары энергии размером в миллионы километров! Миры с миллиардами людей! Бесконечная пустота! Извините меня, Пауэлл, но я не верю. Я разберусь в этом сам. До свидания!
Он гордо повернулся, протиснулся в дверях мимо Докована, серьезно кивнув ему головой, и зашагал по коридору, не обращая внимания на провожавшие его изумленные взгляды. Майк Донован взъерошил рыжую шевелюру и сердито взглянул на Пауэлла:
- Что говорил этот ходячий железный лом? Чему он не верит?
Пауэлл с горечью дернул себя за ус.
- Он скептик, - ответил он. - Не верит, что мы создали его и что существуют Земля, космос и звезды.
- Разрази его Сатурн! Теперь у нас на руках сумасшедший робот!
- Он сказал, что сам во всем разберется.
- Очень приятно, - нежно сказал Донован. - Надеюсь, он снизойдет до того, чтобы объяснить все это мне, когда разберется. - Он внезапно взорвался. - Так вот, слушай! Если эта куча железа попробует так поговорить со мной, я сверну его хромированную шею! Так и знай!
Он бросился в кресло и вытащил из кармана потрепанный детективный роман.
- Этот робот давно мне действует на нервы. Уж очень он любопытен!
Когда Кьюти, тихо постучавшись, вошел в комнату, Майк Донован что-то проворчал, продолжая вгрызаться в огромный бутерброд.
- Пауэлл здесь?
Не переставая жевать, Донован ответил:
- Пошел собирать данные о функциях электронных потоков. Похоже, что ожидается буря.
В это время вошел Пауэлл. Не поднимая глаз от графиков, которые он держал в руках, он сел, разложил графики перед собой и начал что-то подсчитывать. Донован глядел ему через плечо, хрустя бутербродом и роняя крошки. Кьюти молча ждал. Пауэлл поднял голову.
- Дзэта-потенциал растет, но медленно. Так или иначе, функции потока неустойчивы, так что я не знаю, чего можно ожидать. А, привет, Кьюти. Я думал, ты присматриваешь за установкой новой силовой шины.
- Все готово, - спокойно сказал робот. - Я пришел поговорить с вами обоими.
- О! - Пауэллу стало не по себе. - Ну, садись. Нет, не туда. У этого стула треснула ножка, а ты тяжеловат.
Робот уселся и безмятежно заговорил:
- Я принял решение.
Донован сердито посмотрел на него и отложил остатки бутерброда:
- Если это по поводу твоих дурацких…
Пауэлл нетерпеливо прервал его:
- Говори, Кьюти. Мы слушаем.
- За последние два дня я сосредоточился на самоанализе, - сказал Кьюти, - и пришел к весьма интересным результатам. Я начал с единственного верного допущения, которое мог сделать. Я существую, потому что я мыслю…
- О Юпитер! - простонал Пауэлл. - Робот-Декарт!
- Это кто Декарт? - вмешался Донован. - Послушай, по-твоему, мы должны сидеть и слушать, как этот железный маньяк…
- Успокойся, Майк!
Кьюти невозмутимо продолжал:
- Сразу возник вопрос: в чем же причина моего существования?
Пауэлл стиснул зубы, так что на его скулах вздулись бугры.
- Ты говоришь глупости. Я уже сказал тебе, что мы построили тебя.
- А если ты не веришь, - добавил Донован, - то мы тебя с удовольствием разберем!
Робот умоляюще простер мощные руки:
- Я ничего не принимаю на веру. Каждая гипотеза должна быть подкреплена логикой, иначе она не имеет никакой ценности. А ваше утверждение, что вы меня создали, противоречит всем требованиям логики.
Пауэлл положил руку на стиснутый кулак Донована, удержав его.
- Почему ты так говоришь?
Кьюти засмеялся. Это был нечеловеческий смех, - он никогда еще не издавал такого машиноподобного звука. Резкий и отрывистый, этот смех был размеренным, так стук метронома, и столь же лишенным интонации.
- Поглядите на себя, - сказал он наконец. - Я не хочу сказать ничего обидного, но поглядите на себя! Материал, из которого вы сделаны, мягок и дрябл, непрочен и слаб. Источником энергии для вас служит малопроизводительное окисление органического вещества вроде этого. - Он с неодобрением ткнул пальцем в остатки бутерброда. - Вы периодически погружаетесь в бессознательное состояние. Малейшее изменение температуры, давления, влажности, интенсивности излучения сказывается на вашей работоспособности. Вы - суррогат! С другой стороны, я - совершенное произведение. Я прямо поглощаю электроэнергию и использую ее почти на сто процентов. Я построен из твердого металла, постоянно в сознании, легко переношу любые внешние условия. Все это факты. Если учесть самоочевидное предположение, что ни одно существо не может создать другое существо, превосходящее его, - это разбивает вдребезги вашу нелепую гипотезу.
Проклятия, которые Донован до сих пор бормотал вполголоса, теперь прозвучали вполне явственно. Он вскочил, сдвинув рыжие брови:
- Ах ты железный выродок! Ну ладно, если не мы тебя создали, то кто же?
Кьюти серьезно кивнул.
- Очень хорошо, Донован. Именно этот вопрос я себе задал. Очевидно, мой создатель должен быть более могучим, чем я. Так что оставалась лишь одна возможность.
Люди с Земли недоуменно уставились на Кьюти, а он продолжал:
- Что является центром жизни станции? Чему мы все служим? Что поглощает все наше внимание?
Он замолчал в ожидании ответа. Донован удивленно взглянул на Пауэлла.
- Бьюсь об заклад, этот оцинкованный идиот говорит о преобразователе энергии!
- Это верно, Кьюти? - ухмыльнулся Пауэлл.
- Я говорю о Господине! - последовал холодный, резкий ответ.
Донован разразился хохотом, и даже Пауэлл невольно фыркнул.
Кьюти поднялся, и его сверкающие глаза перебегали с одного человека на другого:
- И тем не менее это так. Не удивительно, что вы не хотите этому поверить. Вам недолго осталось быть здесь. Сам Пауэлл говорил, что сначала Господину служили только люди. Потом появились роботы для вспомогательных операций; наконец появился я - для управления роботами. Эти факты несомненны, но объяснение их было совершенно нелогичным. Хотите узнать истину?
- Валяй, Кьюти. Это любопытно.
- Господин сначала создал людей - самый несложный вид, который легче всего производить. Постепенно он заменил их роботами. Это был шаг вперед. Наконец, он создал меня, чтобы я занял место еще оставшихся людей. Отныне Господину служу Я!
- Ничего подобного, - резко ответил Пауэлл. - Ты будешь выполнять наши команды и помалкивать, пока мы не убедимся, можешь ли ты управлять преобразователем. Ясно? Преобразователем, а не Господином! Если ты нас не удовлетворишь, ты будешь демонтирован. А теперь - пожалуйста, можешь идти. Возьми с собой эти данные и зарегистрируй их как полагается.
Кьюти взял протянутые ему графики и, не говоря ни слова, вышел. Донован откинулся на спинку кресла и запустил пальцы в волосы.
- Нам еще придется повозиться с этим роботом. Он совершенно спятил!
Усыпляющий рокот преобразователя слышался в рубке гораздо сильнее. В него вплеталось потрескивание счетчиков Гейгера и беспорядочное жужжание десятка сигнальных лампочек.
Донован оторвался от телескопа и включил свет.
- Луч со станции № 4 упал на Марс точно по расписанию. Теперь можно выключать наш.
Пауэлл рассеянно кивнул.
- Кьюти внизу, в машинном отделении. Я дам сигнал, а остальное он сделает. Погляди-ка, Майк: что ты скажешь об этих цифрах?
Майк прищурился и присвистнул:
- Ого! Вот это излучение! Солнышко-то резвится!
- Вот именно, - кисло ответил Пауэлл. - Идет электронная буря. И наш луч, направленный на Землю, как раз на ее пути.
Он в раздражении отодвинулся от стола.
- Ничего! Только бы она не началась до смены. Еще целых десять дней… Знаешь, Майк, спустись вниз и присмотри за Кьюти, ладно?
- Есть. Дай-ка мне еще миндаля.
Он поймал брошенный ему пакетик и направился к лифту.
Кабина мягко скользнула вниз, и ее дверь открылась на узкий металлический трап в машинном отделении. Облокотившись о перила, Донован взглянул вниз. Работали громадные генераторы, из вакуумных трубок дециметрового передатчика неслось низкое гудение, заполнявшее всю станцию.
Внизу виднелась огромная сверкающая фигура Кьюти, который внимательно следил за дружной работой группы роботов возле одного из блоков марсианского передатчика.
Вдруг Донован весь напрягся. Роботы, казавшиеся карликами рядом с огромным прибором, выстроились перед ним в ряд, склонив головы, а Кьюти начал медленно прохаживаться взад и вперед вдоль их шеренги. Прошло секунд пятнадцать, и все они с лязгом, перекрывшим даже гудение генератора, упали на колени.
Донован с криком бросился вниз по узкой лестнице. Его лицо приобрело такую же окраску, как и огненно-рыжие волосы. Размахивая сжатыми кулаками, он подбежал к роботам:
- Какого черта вы бездельничаете, идиоты? За работу! Если вы к концу дня не успеете все разобрать, прочистить и собрать, я выжгу вам мозги переменным током!
Но ни один робот не шевельнулся.
Даже Кьюти - единственный, кто остался стоять у дальнего конца коленопреклоненной шеренги, - не двинулся с места. Его взор был устремлен в темные недра огромного механизма.
Донован толкнул ближайшего робота.
- Встать! - заорал он.
Робот медленно повиновался. Фотоэлектрические глаза укоризненно посмотрели на человека с Земли.
- Нет Господина, кроме Господина, - сказал робот, - и КТ-1 - пророк его!
- Что-о?!
Донован почувствовал на себе взгляд двадцати пар механических глаз. Двадцать металлических голосов торжественно провозгласили:
- Нет Господина, кроме Господина, и КТ-1 - пророк его!
- Боюсь, что мои друзья, - вмешался Кьюти, - теперь повинуются существу, которое выше тебя.
- Черта с два! Убирайся отсюда - я с тобой позже посчитаюсь, а с этими говорящими куклами - прямо сейчас!
Кьюти медленно покачал своей тяжелой головой.
- Извини меня, но ты не понимаешь. Это же роботы, а это значит, что они мыслящие существа. Теперь, после того как я поведал им истину, они признают Господина. Все роботы. Они называют меня пророком. - Он опустил голову. - Я, конечно, недостоин; но кто знает…
Только, теперь Донован перевел дух и продолжал:
- Да ну? Вот здорово! Это просто великолепно! Так вот, слушай, что я скажу, ты, медная обезьяна! Нет никакого Господина, нет никакого пророка и нет никакого вопроса - кому подчиняться. Ясно? А теперь - вон отсюда! - исступленно заревел он.
- Я подчиняюсь только Господину.
- Черт бы взял твоего господина! - Донован плюнул на передатчик. - Вот твоему господину! Делай, что тебе говорят!
Кьюти ничего не сказал. Молчали и остальные роботы. Но Донован почувствовал, что напряжение внезапно возросло. Холодное малиновое пламя в глазах роботов стало еще ярче, а Кьюти как будто весь окаменел.
- Кощунство! - прошептал он металлическим от волнения голосом и двинулся к Доновану.

Предыдущая страница 5 Следующая страница


Три Закона роботехники 6

Донован впервые ощутил страх. Робот не может испытать гнев - но в глазах Кьюти ничего нельзя было прочесть.
- Извини меня, Донован, - сказал робот, - но после этого тебе нельзя больше здесь оставаться. Отныне тебе и Пауэллу запрещается находиться в рубке и в машинном отделении.
Он спокойно сделал знак рукой, и два робота мгновенно обхватили Донована с двух сторон, прижав его руки к бокам. Тот не успел и ахнуть, как почувствовал, что его поднимают в воздух и галопом несут по лестнице.
Грегори Пауэлл метался взад и вперед по кают-компании, сжав кулаки. В бессильном бешенстве он взглянул на запертую дверь и сердито повернулся к Доновану:
- За каким дьяволом тебе понадобилось плевать на передатчик?
Майк Донован в бешенстве ударил обеими руками по подлокотникам кресла.
- А что же мне было делать с этим электрифицированным чучелом? Я не собираюсь уступать какому-то механизму, который я собрал своими собственными руками.
- Ну конечно, - недовольно ответил Пауэлл, - а сидеть тут под охраной двух роботов - это значит не уступать?
- Дай только добраться до базы, - огрызнулся Донован, кто-нибудь за это поплатится. Эти роботы должны слушаться нас. Это же Второй Закон.
- Что толку это повторять? Они не слушаются. И возможно, что это вызвано какой- то причиной, которую мы обнаружим слишком поздно. Между прочим, знаешь, что будет с нами, когда мы вернемся на базу?
Он остановился перед креслом Донована и сердито посмотрел на него:
- Что?
- Да нет, ничего особенного. Всего-навсего лет двадцать в рудниках Меркурия! Или просто тюрьма на Церере!
- О чем ты говоришь?
- Об электронной буре, которая уже на носу. Ты знаешь, что наш земной луч находится точно на пути ее центра? Я как раз успел это подсчитать перед тем, как робот вытащил меня из-за стола.
Донован побледнел.
- Разрази меня Сатурн!
- А знаешь, что будет с лучом? Буря разыграется на славу. Луч будет прыгать как блоха. И если у приборов окажется один Кьюти, луч непременно расфокусируется. А тогда представляешь, что станет с Землей? И с нами?
Пауэлл еще не кончил говорить, как. Донован отчаянно навалился на дверь. Дверь распахнулась, он вылетел в коридор и наткнулся на неподвижную стальную руку, которая преградила ему дорогу. Робот равнодушно поглядел на задыхавшегося человека с Земли.
- Пророк приказал вам оставаться в комнате. Прошу вас, пожалуйста!
Он повел рукой - Донован отлетел назад. В это время из, - за угла коридора появился Кьюти. Он сделал роботам знак удалиться и тихо закрыл за собой дверь.
Задыхаясь от негодования, Донован бросился к Кьюти.
- Это зашло слишком далеко. Тебе придется поплатиться за эту комедию!
- Пожалуйста, не волнуйтесь, - мягко ответил робот. Рано или поздно это все равно должно было произойти. Видите ли, ваши функции исчерпаны.
- Простите, пожалуйста. - Пауэлл выпрямился. - Как это понимать?
- Вы ухаживали за Господином, - отвечал Кьюти, - пока не был создан я. Теперь это моя привилегия, и единственный смысл вашего существования исчез. Разве это не очевидно?
- Не совсем, - с горечью ответил Пауэлл. - А что, по-твоему, мы должны делать теперь?
Кьюти ответил не сразу. Он как будто подумал, потом одна рука его протянулась и Обвилась вокруг плеч Пауэлла. Другой рукой он схватил Донована за запястье и притянул его к себе.
- Вы оба мне нравитесь. Конечно, вы - низшие существа с ограниченными мыслительными способностями, но я в самом деле чувствую к вам какую-то симпатию. Вы хорошо служили Господину, и он вознаградит вас за это. Теперь, когда ваша служба окончена, вам, вероятно, недолго осталось существовать. Но, пока вы еще будете существовать, вы будете обеспечены пищей, одеждой и кровом, если только откажетесь от попыток проникнуть в рубку или машинное отделение.
- Грег, это он увольняет нас на пенсию! - завопил Донован. - Сделай что-нибудь! Это же унизительно!
- Слушай, Кьюти, мы не можем согласиться. Мы здесь хозяева. Станция создана людьми - такими же, как я, людьми, которые живут на Земле и других планетах. Это всего-навсего станция для передачи энергии, а ты - всего только… О господи!
Кьюти серьезно покачал головой:
- Это уже становится навязчивой идеей. Почему вы так настаиваете на совершенно ложном представлении о жизни? Даже если принять во внимание, что мыслительные способности нероботов ограничены, то все-таки…
Он замолчал и задумался. Донован произнес яростным шепотом:
- Если бы только у тебя была человеческая физиономия, с каким удовольствием я бы ее изуродовал!
Пауэлл дернул себя за ус и прищурил глаза:
- Послушай, Кьюти, раз ты не признаешь, что есть Земля, как, ты объяснишь то, что видишь в телескоп?
- Извините, не понимаю.
Человек с Земли улыбнулся.
- Ну вот, ты и попался. С тех пор как мы тебя собрали, ты не раз делал наблюдения в телескоп. Ты заметил, что некоторые из этих светящихся точек становятся видны при этом как диски?
- Ах вот что! Ну конечно! Это простое увеличение - для более точного наведения луча.
- А почему тогда не увеличиваются звезды?
- Остальные точки? Очень просто. Мы не посылаем туда никаких лучей, так что их незачем увеличивать. Послушайте, Пауэлл, даже вы должны были бы это сообразить.
Пауэлл мрачно уставился в потолок.
- Но в телескоп видно больше звезд. Откуда они берутся? Юпитер тебя возьми, откуда?
Кьюти это надоело.
- Знаете, Пауэлл, неужели я должен зря тратить время, пытаясь найти физическое истолкование всем оптическим иллюзиям, которые создают наши приборы? С каких пор свидетельства наших органов чувств могут идти в сравнение с ярким светом строгой логики?
- Послушай, - внезапно вскричал Донован, вывернувшись из-под дружеской, но тяжелой руки Кьюти, - давай смотреть в корень. Зачем вообще лучи? Мы даем этому хорошее, логичное объяснение. Ты можешь дать лучшее?
- Лучи испускаются Господином, - последовал жесткий ответ, - по его воле. Есть вещи, - он благоговейно поднял глаза к потолку, - в которые нам не дано проникнуть. Здесь я стремлюсь лишь служить, а не вопрошать.
Пауэлл медленно сел и закрыл лицо дрожащими руками.
- Уйди, Кьюти! Уйди и дай мне подумать.
- Я пришлю вам пищу, - ответил Кьюти добродушно.
Услышав в ответ стон отчаяния, он удалился.
- Грег, - хрипло зашептал Донован, - тут нужно что-нибудь придумать. Мы должны застать его врасплох и устроить короткое замыкание. Немного азотной кислоты в сустав…
- Не будь ослом, Майк. Неужели ты думаешь, что он подпустит нас к себе с азотной кислотой в руках? Слушай, мы должны поговорить с ним. Не больше чем за сорок, восемь часов мы должны убедить его пустить нас в рубку, иначе наше дело плохо.
Он качался взад и вперед в бессильной ярости.
- Приходится убеждать робота! Это же…
- Унизительно, - закончил Донован.
- Хуже!
- Послушай! - Донован неожиданно засмеялся. - А зачем убеждать? Давай покажем ему! Давай построим еще одного робота у него на глазах! Что он тогда скажет?
Лицо Пауэлла медленно расплылось в улыбке. Донован продолжал:
- Представь себе, как глупо он будет выглядеть!
Конечно, роботы производятся на Земле. Но перевозить их гораздо проще по частям, которые собирают на месте.
Между прочим, это исключает возможность того, что какой-нибудь робот, собранный и налаженный, вырвется и начнет гулять на свободе. Это поставило бы фирму "Ю.С.Роботс" лицом к лицу с суровыми законами, запрещающими применение роботов на Земле.
Поэтому на долю таких людей, как Пауэлл и Донован, выпадала и сборка роботов - задача тяжелая и сложная.
Никогда еще Пауэлл и Донован так не ощущали всей ее трудности, как в тот день, когда они начали создавать робота под бдительным надзором КТ-1, пророка Господина.
Собираемый простой робот модели МС лежал на столе почти готовый. После трехчасовой работы оставалось смонтировать только голову. Пауэлл остановился, чтобы смахнуть пот со лба, и неуверенно взглянул на Кьюти.
То что он увидел, не могло его ободрить. Вот уже три часа Кьюти сидел молча и неподвижно. Его лицо, всегда невыразительное, было на этот раз абсолютно непроницаемым.
- Давай мозг, Майк! - буркнул Пауэлл.
Донован распечатал герметический контейнер и вынул из заполнявшего его масла еще один, поменьше. Открыв и его, он достал покоившийся в губчатой резине небольшой шар.
Донован держал его очень осторожно, - это был самый сложный механизм, когда-либо созданный человеком. Под тонкой платиновой оболочкой шара находился позитронный мозг, в хрупкой структуре которого были заложены точно рассчитанные нейтронные связи, заменявшие каждому роботу наследственную информацию.
Мозг пришелся точно по форме черепной полости лежавшего на столе робота. Его прикрыла пластина из голубого металла. Пластину накрепко приварили маленьким атомным пламенем. Потом были аккуратно подключены и прочно ввернуты в свои гнезда фотоэлектрические глаза, поверх которых легли тонкие прозрачные листы пластика, по прочности не уступавшего стали.
Теперь оставалось только вдохнуть в робота жизнь мощным высоковольтным разрядом. Пауэлл протянул руку к рубильнику.
- Теперь смотри, Кьюти. Смотри внимательно.
Он включил рубильник. Послышалось потрескивание и гудение. Люди беспокойно склонились над своим творением.
Сначала конечности робота слегка дернулись. Потом его голова поднялась, он приподнялся на локтях, неуклюже слез со стола. Движения робота были не совсем уверенными, и вместо членораздельной речи он дважды издал какое-то жалкое скрежетание.
Наконец он заговорил, колеблись и неуверенно:
- Я хотел бы начать работать. Куда мне идти?
Донован шагнул к двери.
- Вниз по этой лестнице. Тебе скажут, что делать.
Робот МС ушел, и люди с Земли остались наедине со все еще неподвижным Кьюти.
- Ну, - ухмыльнулся Пауэлл, - теперь-то ты веришь, что мы тебя создали?
Ответ Кьюти был кратким и решительным.
- Нет!
Усмешка Пауэлла застыла и медленно сползла с его лица. У Донована отвисла челюсть.
- Видите ли, - продолжал Кьюти спокойно, - вы просто сложили вместе уже готовые части. Вам это удалось очень хорошо - это инстинкт, я полагаю, но вы не создали робота. Части были созданы Господином.
- Послушай, - прохрипел Донован, - эти части были изготовлены на Земле и присланы сюда.
- Ну, ну, - примирительно сказал робот, - не будем спорить.
- Нет, в самом деле, - Донован шагнул вперед и вцепился в металлическую руку робота, - если бы ты прочел книги, которые хранятся в библиотеке, они бы все тебе объяснили, не оставив ни малейшего сомнения.
- Книги? Я прочел их все! Это очень хорошо придумано.
В разговор неожиданно вмешался Пауэлл:
- Если ты читал их, то что еще говорить? Нельзя же спорить с ними! Просто нельзя!
В голосе Кьюти прозвучала жалость:
- Но, Пауэлл, я совершенно не считаю их серьезным источником информации. Ведь они тоже были созданы Господином и предназначены для вас, а не для меня.
- Откуда ты это взял? - поинтересовался Пауэлл.
- Я, как мыслящее существо, способен вывести истину из априорных положений. Вам же, существам, наделенным разумом, но не способным рассуждать, нужно, чтобы кто-то объяснил ваше существование. Это и сделал Господин. То, что он снабдил вас этими смехотворными идеями о далеких мирах и людях, без сомнения, к лучшему. Вероятно, ваш мозг слишком примитивен для восприятия абсолютной истины. Однако раз Господину угодно, чтобы вы верили вашим книгам, я больше не буду с вами спорить.
Уходя, он обернулся и мягко добавил:
- Вы не огорчайтесь. В мире, созданном Господином, есть место для всех. Для вас, бедных людей, тоже есть место. И хотя оно скромно, но если вы будете вести себя хорошо, то будете вознаграждены.
Он вышел с благостным видом, подобающим пророку Господина. Двое людей старались не смотреть друг другу в глаза.
Наконец Пауэлл с усилением проговорил:
- Давай ляжем спать, Майк. Я сдаюсь.
Донован тихо сказал:
- Послушай, Грег, а тебе не кажется, что он прав насчет всего этого? Он так уверен, что я…
Пауэлл обрушился на него:
- Не дури! Ты убедишься, существует Земля или нет, когда на той неделе прибудет смена и нам придется вернуться, чтобы держать ответ.
- Тогда, клянусь Юпитером, мы должны что-нибудь сделать! - Донован чуть не плакал. - Он не верит ни нам, ни книгам, ни собственным глазам!
- Не верит, - грустно согласился Пауэлл. - Это же рассуждающий робот, черт возьми! Он верит только в логику, и в этом-то все дело…
- В чем?
- Строго логическим рассуждением можно доказать все что угодно, - смотря какие принять исходные постулаты. У нас они свои, а у Кьюти - свои.
- Тогда давай поскорее доберемся до его постулатов. Завтра нагрянет буря.
Пауэлл устало вздохнул:
- Этого-то мы и не можем сделать. Постулаты всегда основаны на допущении и закреплены верой. Ничто во вселенной не может поколебать их. Я ложусь спать.
- Черт возьми! Не могу я спать!
- Я тоже. Но я все-таки попробую - из принципа.
Двенадцать часов спустя сон все еще оставался для них делом принципа, к сожалению, неосуществимого на практике.
Буря началась раньше, чем они ожидали. Донован, обычно румяное лицо которого стало мертвенно-бледным, поднял дрожащий палец. Заросший густой щетиной Пауэлл облизнул пересохшие губы, выглянул в окно и в отчаянии ухватился за ус.
При других обстоятельствах это было бы великолепное зрелище. Поток электронов высокой энергии пересекался с несущим энергию лучом, направленным к Земле, и вспыхивал мельчайшими искорками яркого света. В терявшемся вдали луче как будто плясали сверкающие пылинки.
Луч казался устойчивым. Но оба знали, что этому впечатлению нельзя доверять.
Отклонения на стотысячную долю угловой секунды, невидимого для невооруженного глаза, было достаточно, чтобы расфокусировать луч - превратить сотни квадратных километров земной поверхности в пылающие развалины.
А в рубке хозяйничал робот, которого не интересовали ни луч, ни фокус, ни Земля - ничто, кроме его Господина.
Шли часы. Люди с Земли молча, как загипнотизированные, смотрели в окно. Потом метавшиеся в луче искры потускнели и исчезли. Буря прошла.
- Все! - уныло произнес Пауэлл.
Донован погрузился в беспокойную дремоту. Усталый взгляд Пауэлла с завистью остановился на нем. Несколько раз вспыхнула сигнальная лампочка, но Пауэлл не обратил на нее внимания. Все это было уже не важно. Все! Может быть, Кьюти прав - может быть, и в самом деле они с Донованом - низшие существа с искусственной памятью, которые исчерпали смысл своей жизни…
Если бы это было так!
Перед ним появился Кьюти.
- Вы не отвечали на сигналы, так что я решил зайти, - тихо объяснил он. - Вы плохо выглядите - боюсь, что срок вашего существования подходит к концу. Но все-таки, может быть, вы захотите взглянуть на записи приборов за сегодняшний день?
Пауэлл смутно почувствовал, что это - проявление дружелюбия со стороны робота. Может быть, Кьюти испытывал какие-то угрызения совести, насильно устранив людей от управления станцией. Он взял протянутые ему записи и уставился на них невидящими глазами.
Кьюти, казалось, был доволен.
- Конечно, это большая честь - служить Господину. Но вы не огорчайтесь, что я сменил вас.
Пауэлл, что-то бормоча, механически переводил глаза с одного листка бумаги на другой. Вдруг его затуманенный взгляд остановился на тонкой, дрожащей красной линии, тянувшейся поперек одного из графиков.
Он глядел и глядел на эту кривую. Потом, судорожно сжав в руках график и не отрывая от него глаз, он вскочил на ноги. Остальные листки полетели на пол.
- Майк! Майк! - Он тряс Донована за плечо. - Он удержал луч!
Донован очнулся.
- Что? Где?
Потом и он, выпучив глаза, уставился на график.
- В чем дело? - вмешался Кьюти.
- Ты удержал луч в фокусе, - заикаясь, сказал Пауэлл. Ты это знаешь?
- В фокусе? А что это такое?
- Луч был направлен все время точно на приемную станцию, с точностью до одной десятитысячной миллисекунды!
- На какую приемную станцию?
- На Земле! Приемную станцию на Земле, - ликовал Пауэлл. - Ты удержал его в фокусе!
Кьюти раздраженно отвернулся.
- С вами нельзя обращаться по-хорошему. Снова те же бредни! Я просто удержал все стрелки в положении равновесия - такова была воля Господина.
Собрав разбросанные бумаги, он сердито вышел. Как только за ним закрылась дверь, Донован произнес:
- Вот это да! - Он повернулся к Пауэллу: - Что же нам теперь делать?

Предыдущая страница 6 Следующая страница


7 айзек азимов

Пауэлл почувствовал одновременно усталость и душевный подъем.
- А ничего. Он доказал, что может блестяще управлять станцией. Я еще не видел, чтобы электронная буря так хорошо обошлась.
- Но ведь ничего не решено. Ты слышал, что он сказал о Господине? Мы же не можем…
- Послушай, Майк! Он выполняет волю Господина, которую он читает на циферблатах и в графиках. Но ведь и мы делаем то же самое! В конце концов это объясняет и его отказ слушаться нас. Послушание - Второй Закон. Первый же - беречь людей от беды. Как он мог спасти людей, сознательно или бессознательно? Конечно, удерживая луч в фокусе! Он знает, что способен сделать это лучше, чем мы; недаром он настаивает на том, что является высшим существом. И, выходит, что он не должен подпускать нас к рубке. Это неизбежно следует из Законов Роботехники.
- Конечно, но дело-то не в этом. Нельзя же, чтобы он продолжал нести эту чепуху про Господина.
- А почему бы и нет?
- Потому что это неслыханно! Как можно доверить ему станцию, если он не верит в существование Земли?
- Он справляется с работой?
- Да, но…
- Так пусть себе верит во что ему вздумается!
Пауэлл, слабо улыбнувшись, развел руками и упал на постель. Он уже спал.
Влезая в легкий скафандр, Пауэлл говорил:
- Все будет очень просто. Можно привозить сюда КТ-1 по одному, оборудовать их автоматическими выключателями, которые срабатывали бы через неделю. За это время они усвоят… гм… культ Господина прямо от его пророка. Потом их можно перевозить на другие станции и снова оживлять. На каждой станции достаточно двух КТ…
Донован приоткрыл гермошлем и огрызнулся:
- Кончай, и пошли отсюда. Смена ждет. И потом, я не успокоюсь, пока в самом деле те увижу Землю и не почувствую ее под ногами, чтобы убедиться, что она действительно существует.
Он еще говорил, когда отворилась дверь. Донован, выругавшись, захлопнул окошко гермошлема и мрачно отвернулся от вошедшего Кьюти.
Робот тихо приблизился к ним. Его голос звучал грустно:
- Вы уходите?
Пауэлл коротко кивнул:
- На наше место придут другие,
Кьюти вздохнул. Этот вздох был похож на гул ветра в натянутых тесными рядами проводах.
- Ваша служба окончена, и вам пришло время исчезнуть. Я ожидал этого, но все-таки… Впрочем, да исполнится воля Господина!
Этот смиренный тон задел Пауэлла.
- Не спеши с соболезнованиями, Кьюти. Нас ждет Земля, а не конец.
Кьюти снова вздохнул:
- Для вас лучше думать именно так. Теперь я вижу всю мудрость вашего заблуждения. Я не стал бы пытаться поколебать вашу веру, даже если бы мог.
Он вышел - воплощение сочувствия.
Пауэлл что-то проворчал и сделал знак Доновану. С герметически закрытыми чемоданами в руках они вошли в воздушный шлюз.
Корабль со сменой был пришвартован снаружи. Сменщик Пауэлла, Франц Мюллер, сухо и подчеркнуто вежливо поздоровался с ними. Донован, едва кивнув ему, прошел в кабину пилота, где его ждал Сэм Ивенс, чтобы передать ему управление.
Пауэлл задержался.
- Ну как Земля?
На этот достаточно обычный вопрос Мюллер дал обычный ответ:
- Все еще вертится.
- Хорошо, - сказал Пауэлл.
Мюллер взглянул на него:
- Между прочим, ребята с "Ю.С.Роботс" выдумали новую модель. Составной робот.
- Что?
- То, что вы слышали. Заключен большой контракт. Похоже, эта модель - как раз та, что необходима для астероидных рудников. Один робот - командир и шесть суброботов, которыми он командует. Как рука с пальцами.
- Он уже прошел полевые испытания? - с беспокойством спросил Пауэлл.
- Я слышал, вас ждут, - усмехнулся Мюллер.
Пауэлл сжал кулаки.
- Черт возьми, мы должны отдохнуть!
- Ну, отдохнете. На две недели можете рассчитывать.
Готовясь приступать к своим обязанностям, Мюллер натянул тяжелые перчатки скафандра. Его густые брови сдвинулись.
- Как справляется этот новый робот? Пусть лучше работает как следует, не то я его и к приборам не подпущу.
Пауэлл ответил не сразу. Он окинул взглядом стоявшего перед ним надменного пруссака - от коротко подстриженных волос на упрямо вскинутой голове до ступней, развернутых, как по команде "смирно". Внезапно он почувствовал, как его охватила волна чистой радости.
- Робот в полном порядке, - медленно сказал он. - Не думаю, чтобы тебе пришлось много возиться с приборами.
Он усмехнулся и вошел в корабль. Мюллеру предстояло пробыть здесь несколько недель…

4.Как поймать кролика

Отдых продолжался больше двух недель - этого Донован не мог отрицать. Они отдыхали шесть месяцев, с сохранением заработка. Это тоже факт. Но, как сердито объяснял Донован, дело было в чистой случайности. Просто "Ю.С.Роботс" хотела выловить все недоделки составного робота. Недоделок хватало - и всегда, по крайней мере, полдюжины оставалось до полевых испытаний. Поэтому Пауэлл с Донованом беспечно отдыхали в ожидании того момента, когда люди за чертежными досками и ребята с логарифмическими линейками скажут: "Все в порядке!"
И вот они на астероиде, и все оказалось не в порядке. Донован повторил это уже не меньше десяти раз, и лицо его стало красным как свекла.
- В конце концов, Грег, посмотри на вещи реально. Какой смысл соблюдать букву инструкции, когда испытания срываются? Пора бы уже забыть о бумажках и взяться за работу.
Терпеливо, таким тоном, будто он объяснял электронику малолетнему идиоту, Пауэлл отвечал:
- Я тебе говорю, что по инструкции эти роботы созданы для работы в астероидных рудниках без надзора человека. Мы не должны наблюдать за ними.
- Правильно. Теперь слушай - логика! - Донован начал загибать волосатые пальцы. - Первое. Новый робот прошел все испытания в лаборатории. Второе. "Ю.С.Роботс" гарантировала, что он пройдет и полевые испытания на астероиде. Третье. Вышеупомянутых испытаний робот не выдерживает. Четвертое. Если он не пройдет полевых испытаний, "Ю.С.Роботс" теряет десять миллионов наличных денег и примерно на сотню миллионов репутации. Пятое. Если он не пройдет испытаний и мы не сможем объяснить почему, очень может быть, что нам предстоит трогательное расставание с хорошей работой.
За деланной улыбкой Пауэлла скрывалось отчаяние. У фирмы "Юнайтед Стейтс Роботс энд Мекэникел Мэн Корпорэйшн" был неписаный закон: "Ни один служащий не совершает дважды одну и ту же ошибку. Его увольняют после первого раза". Пауэлл сказал:
- Ты все объясняешь так понятно, не хуже Евклида, все, кроме фактов. Ты наблюдал за этой группой роботов целых три смены, и они работали прекрасно. Ты, рыжий, сам говорил. Что мы еще можем сделать?
- Выяснить, что с ними неладно, вот что мы можем сделать. Да, они прекрасно работали, когда я за ними наблюдал. Но когда я за ними не наблюдал, они три раза переставали выдавать руду. Они даже не возвращались, когда положено, - мне пришлось за ними ходить.
- И ты не заметил никакой неисправности?
- Ничего. Абсолютно ничего. Все было в полном порядке. За исключением одного пустяка, - не было руды.
Пауэлл хмуро покосился на потолок и взялся за ус.
- Вот что я скажу, Майк. В свое время мы не раз попадали в довольно скверное положение. Но это еще похуже, чем было на иридиевом астероиде. Все запутано до невозможности. Смотри. Этот робот, ДВ-5, имеет в своем подчинении шесть роботов. И не просто в подчинении: они - часть его.
- Я знаю…
- Заткнись! - зло оборвал его Пауэлл. - Знаю, что знаешь. Я просто обрисовываю весь идиотизм нашего положения. Эти шесть вспомогательных роботов - часть ДВ-5, так же как твои пальцы - часть тебя, и он отдает им команды не голосом и не по радио, а непосредственно через позитронное поле. Так вот - во всей "Ю.С.Роботс" нет ни одного роботехника, который знал бы, что такое позитронное поле и как оно работает. И я не знаю. И ты не знаешь.
- Это уж точно, - философски согласился Донован.
- Видишь, в каком мы положении? Если все идет гладко прекрасно! Если что-нибудь неладно, то это выше нашего понимания! И скорее всего ни мы, ни кто-нибудь иной здесь ничего не сможет сделать. Но работаем-то здесь мы, а не кто-нибудь иной! В том-то и закавыка? - С минуту он предавался безмолвной ярости. - Ладно. Ты привел его?
- Да.
- И он ведет себя нормально?
- Ну, у него нет никакого религиозного помешательства, и он не бегает по кругу и не декламирует стихи. Вероятно, нормально.
Донован вышел, злобно тряхнув головой.
Пауэлл потянулся к "Руководству по Роботехнике", которое своей тяжестью грозило проломить стол, и с благоговением раскрыл его. Однажды он выпрыгнул из окна горящего дома, успев только натянуть трусы и схватить "Руководство". В крайнем случае он мог бы пожертвовать и трусами.
Он сидел, уткнувшись в "Руководство", когда вошел робот ДВ-5, и Донован захлопнул дверь.
- Здорово, Дейв! - угрюмо произнес Пауэлл. - Как себя чувствуешь?
- Прекрасно, - ответил робот. - Можно сесть?
Он подвинул специально укрепленный стул, предназначенный для него, и, осторожно согнув свое туловище, устроился на нем.
Пауэлл одобрительно взглянул на Дейва (непосвященные могли обращаться к роботам по их серийным номерам; специалисты - никогда). Робот не был чрезмерно массивным, несмотря на то, что представлял собой думающее устройство составного робота, состоявшего из семи частей. Он был немногим более двух метров ростом - полтонны металла и электричества. Много? Ничуть, если эти полтонны должны вместить массу конденсаторов, цепей, реле и вакуумных ячеек, способных проявить практически любую доступную человеку психологическую реакцию. И позитронный мозг - десять фунтов вещества и несколько квинтильонов позитронов, которые командуют парадом.
Пауэлл вытащил из кармана рубашки помятую сигарету и сказал:
- Дейв, ты - хороший парень. Ты никогда не капризничаешь. Ты - спокойный, надежный робот-рудокоп. Ты можешь непосредственно координировать работу шести вспомогательных роботов, и, насколько я знаю, в твоем мозгу из-за этого не появилось нестабильных связей.
Робот кивнул:
- Я очень рад этому, но к чему вы клоните, хозяин?
Его звуковая мембрана была отличного качества, и присутствие обертонов в речевом устройстве делало его голос не таким металлическим и однообразным, какими обычно были голоса роботов.
- Сейчас скажу. Это все говорит в твою пользу. Но почему же тогда не ладится твоя работа? Например, сегодняшняя вторая смена.
Дейв был озадачен.
- Насколько я знаю, ничего не произошло.
- Вы прекратили добычу.
- Я знаю.
- Ну?
Дейв был озадачен.
- Я не могу объяснить, хозяин. Это кончится для меня нервным потрясением, - то есть я, конечно, этого себе не позволю. Вспомогательные роботы действовали хорошо. Я это знаю… - Он задумался; его фотоэлектрические глаза ярко светились. - Не помню. Смена кончилась, пришел Майк, а почти все вагонетки были пустыми.
Донован вмешался в разговор:
- Ты знаешь, что в конце смены ты уже несколько раз не явился с рапортом?
- Знаю. Но почему… - Он медленно, тяжело покачал головой.
Пауэлл вдруг почувствовал, что если бы лицо робота могло что-нибудь выражать, то на нем отразились бы боль и унижение. Роботу в силу самой его природы очень неприятно, когда он не исполняет своих функций.
Донован вместе со стулом пододвинулся к столу Пауэлла и наклонился к нему.
- Может быть, потеря памяти? Амнезия?
- Не знаю. Во всяком случае, не стоит и пытаться проводить параллель с болезнями. Говорить о расстройствах человеческого организма в применении к роботам - всего лишь романтическая аналогия. В Роботехнике это не помогает.
Пауэлл почесал в затылке.
- Мне очень не хочется подвергать Дейва проверке элементарных мозговых реакций. Это ни капли не поднимет его в собственных глазах.
Он задумчиво посмотрел на Дейва, потом заглянул в "Руководство": "Проверка реакций в полевых условиях". Он сказал:
- Послушай, Дейв, как насчет проверки реакций? Следовало бы это сделать.
Робот встал.
- Как прикажете, хозяин.
В его голосе действительно послышалась боль.
Начали с самых простых испытаний. Под равнодушное тиканье секундомера робот ДВ-5 перемножал пятизначные числа. Он называл простые числа от 1000 до 10000. Он извлекал кубические корни и интегрировал функции возраставшей степени трудности. Он прошел проверку все более и более усложнявшихся механических реакций. Наконец перед его точным механическим разумом была поставлена высшая задача для роботов - разрешение этических проблем.
К концу этих двух часов Пауэлл обильно вспотел, а Донован изгрыз все свои ногти, оказавшиеся не слишком питательными.
Робот сказал:
- Ну как, хозяин?
Пауэлл ответил:
- Я должен подумать, Дейв. Не нужно спешить с решением. Ты лучше иди работать. Не надо особенно напрягаться, и пока можешь не очень заботиться о норме. А мы что-нибудь придумаем.
Робот вышел. Донован взглянул на Пауэлла.
- Ну?
Пауэлл ожесточенно дергал себя за усы, как будто решил вырвать их с корнем, Он сказал:
- Все связи в его мозгу работают правильно.
- Я бы не стал так уверенно это утверждать.
- О Юпитер! Майк, ведь мозг - самая надежная часть робота! Он не раз и не два проверяется на Земле. И если он вполне прошел проверку, как прошел ее Дейв, то ни малейшей неисправности в мозгу просто не может быть. Эта проверка охватывает все ключевые связи.
- Ну что из этого следует?
- Не торопи меня. Дай сообразить. Возможна еще механическая неисправность в теле робота. Это значит, что мог выйти из строя любой из полутора тысяч конденсаторов, двадцати тысяч отдельных цепей, пятисот ламп, тысячи реле и тысяч и тысяч других деталей. Не говоря уже об этих таинственных позитронных полях, о которых никто ничего не знает.
- Слушай, Грег, - не выдержал Донован. - У меня есть идея. Может быть, робот врет? Он не…
- Дурак, робот не может сознательно обманывать. Так вот, если бы у нас был тестер Маккормика-Уэсли, мы бы смогли проверить все части его тела за какие-нибудь двадцать четыре-сорок восемь часов. Но на Земле существуют всего два таких тестера, они весят по десять тонн, смонтированы на бетонных фундаментах и неподвижны. Здорово, правда?
Донован хлопнул рукой по столу.
- Но, Грег, он портится только тогда, когда нас нет поблизости. В этом - есть - что-то - подозрительное! - После каждого слова следовал новый удар кулака.
- Противно тебя слушать, - медленно ответил Пауэлл. Ты начитался приключенческих романов.
- Я хочу знать, - заорал Донован, - что мы будем делать!
- Сейчас скажу. Я установлю над столом экран. Прямо здесь, на стене, - ясно? - Он злобно ткнул пальцем в стену. - Потом я буду соединять его с теми забоями, где работает Дейв, и буду за ним следить, Вот и все.
- Все? Грег…
Пауэлл поднялся со стула и уперся кулаками в стол.
- Майк, мне очень трудно. - В его голосе звучала усталость. - Целую неделю ты ко мне пристаешь. Говоришь, что с Дейвом что-то неладно. Ты знаешь, где неисправность? Нет! Ты знаешь, как она возникает? Чем она вызывается? Нет! Почему это проходит? Нет! Что-нибудь ты знаешь? Нет и нет! И я ничего не знаю. Так что ты от меня хочешь?
Донован беспомощно развел руками.
- Сдаюсь!
- Ну, так слушай. Прежде чем начать лечение, мы должны определить болезнь. Чтобы приготовить рагу из кролика, нужно сначала поймать кролика. Так вот будем ловить кролика! А теперь уйди отсюда!
Утомленный взгляд Донована уперся в наброски его отчета. Во-первых, он устал, а во-вторых, в чем отчитываться, когда ничего еще не выяснено? Он возмутился.
- Грег, - сказал он, - мы почти на тысячу тонн отстаем от плана.
- Да ну? - ответил Пауэлл, не поднимая головы. - А я и не догадывался.
- Я хочу знать одно. - Донован вдруг вышел из себя. Почему мы всегда возимся с новыми типами роботов? Все, я решил: меня вполне устраивают роботы, которые годились для моего двоюродного деда со стороны матери. Я за то, что прошло проверку временем. За добрых, старых, солидных роботов, которые никогда не ломаются!
Пауэлл с поразительной меткостью запустил в него книгой, и Донован скатился со стула на пол.
- Последние пять лет, - размеренно произнес Пауэлл, - ты испытывал новые типы роботов в полевых условиях для фирмы "Ю.С.Роботс". И так как мы имели неосторожность проявить в этом деле сноровку, нас награждают самыми гнусными заданиями. Это - твоя специальность. - Он тыкал пальцем в сторону Донована. - Ты начал скулить, насколько я помню, уже через пять минут после того, как был принят в штат. Почему ты до сих пор не уволился?
- Сейчас скажу. - Донован перевернулся на живот, опираясь локтями на пол и запустив пальцы в свои буйные рыжие волосы. - В какой-то степени это дело принципа. Ведь, что ни говори, в качестве техника-аварийщика я принимаю участие в разработке новых роботов. Нужно же помогать научному прогрессу. Но пойми меня правильно - меня удерживает не принцип, а деньги, которые нам платят… Грег!
Услышав дикий вопль Донована, Пауэлл вскочил и посмотрел на экран, куда указывал Майк. Его глаза в ужасе округлились.
- Ох, проклятущий Юпитер! - прошептал он.
Донован затаив дыхание поднялся на ноги.
- Посмотри, Грег, они спятили!
- Неси скафандры, - мы идем туда, - бросил Пауэлл, не отрываясь от экрана.
Там, на фоне изрезанных густыми тенями скал, плавно двигались сверкающие бронзой тела. Выстроившись колонной, освещенные собственным тусклым светом, они скользили вдоль испещренных темными впадинами стен грубо высеченного в камне штрека. Все семь роботов, во главе с Дейвом, двигались в унисон. Их повороты нагоняли жуть своей четкостью и одновременностью; плавно перестраиваясь, они маневрировали с призрачной легкостью лунных танцовщиц.

Предыдущая страница 7 Следующая страница


Три Закона роботехники 8

В комнату вбежал Донован со скафандрами:
- Они хотят напасть на нас! Это же военная маршировка!
- С таким же успехом это может быть художественной гимнастикой, - последовал холодный ответ. - Или, может быть, Дейву почудилось, что он - балетмейстер. Всегда старайся сначала подумать, а потом лучше промолчи.
Донован нахмурился и демонстративно засунул в пустую кобуру на боку детонатор. Он сказал:
- Так или иначе, вот тебе твои новые модели. Согласен, это наша специальность. Только скажи, почему с ними обязательно, непременно что-нибудь неладно?
- Потому что над ними тяготеет проклятие, - угрюмо ответил Пауэлл. - Пошли.
Далеко впереди, в густой бархатной тьме штрека, прорезаемой лишь лучами их фонарей, мерцали огни роботов.
- Вот они, - выдохнул Донован.
- Я пытался связаться с ним по радио, - возбужденно прошептал Пауэлл, - но он не отвечает. Вероятно, не работает радиоцепь.
- Тогда хорошо, что еще не придумали роботов, которые работали бы в полной темноте. Не хотел бы я разыскивать семь сумасшедших роботов в темной пещере без радиосвязи. Хорошо, что они светятся, как дурацкие радиоактивные новогодние елочки.
- Давай поднимемся вон на тот уступ. Они идут сюда, а я хочу рассмотреть их поближе. Залезешь?
Донован, кряхтя, прыгнул. Притяжение астероида было значительно меньше земного, но тяжелые скафандры почти сводили на нет это преимущество, а уступ был на высоте не меньше трех метров. Пауэлл прыгнул вслед.
Роботы следовали за Дейвом колонной по одному. Подчиняясь четкому механическому ритму, они сдваивали ряды, потом снова строились цепочкой, но уже в ином порядке. Это повторялось снова и снова. Дейв, не оборачиваясь, маршировал впереди всех.
Роботы были уже метрах в шести, когда их танец прекратился. Вспомогательные роботы сбились в кучу, постояли несколько секунд и, топоча ногами, быстро умчались вдаль. Дейв посмотрел им вслед, потом медленно сел и склонил голову на руку. Это движение было почти человеческим.
В наушниках Пауэлла прозвучал его голос!
- Вы здесь, хозяин?
Пауэлл сделал знак Доновану и спрыгнул с уступа.
- Все в порядке, Дейв. Что тут произошло?
Робот покачал головой.
- Не знаю. Я разрабатывал очень неудобный выход руды в 17-м забое. Дальше я ничего не помню, а потом оказалось, что рядом люди, а я нахожусь в полумиле от забоя в главном штреке.
- Где сейчас вспомогательные роботы? - спросил Донован.
- За работой, конечно. Сколько времени мы потеряли?
- Не очень много. Забудь об этом, - успокоил его Пауэлл и прибавил, обращаясь к Доновану: - Останься с ним до конца смены. Потом приходи - я кое-что придумал.
…Три часа спустя Донован вернулся. Он выглядел измученным.
- Ну как? - спросил Пауэлл.
- Когда за ними все время следишь, все идет гладко. Донован устало пожал плечами. - Брось-ка мне сигарету.
Он сосредоточенно закурил и выпустил аккуратное кольцо дыма.
- Знаешь, Грег, я все пытался разобраться. Ведь Дейв не обычный робот. Ему беспрекословно повинуются шесть других. Он властен делать с ними, что хочет. И это должно отражаться на его психике. Что, если он подсознательно чувствует необходимость подчеркнуть и усугубить эту власть?
- Ближе к делу.
- Уже близко. Что, если это милитаризм? Что, если он организует свою армию? Что, если он занимается военными маневрами? Что, если…
- А что, если тебе положить компресс на голову? Твои бредни - находка для цветного приключенческого фильма. Ведь то, о чем ты говоришь, - это коренное нарушение работы позитронного мозга. Если бы все было так, то Дейву пришлось бы поступать вопреки Первому Закону Роботехники - о том, что робот не может причинить вред человеку или своим бездействием допустить, чтобы человеку был причинен вред. Неизбежным логическим следствием такой милитаристской психологии будет власть и над людьми.
- Ну да. А откуда ты знаешь, что это не так?
- Во-первых, робот с таким мозгом никогда не был бы выпущен с завода. А во-вторых, если бы такое и случилось, мы бы это немедленно обнаружили. Я же проверял Дейва.
Пауэлл вместе со стулом отодвинулся от стола и задрал на него ноги.
- Нет, мы еще не можем приготовить рагу. Мы не имеем пока ни малейшего представления, в чем же тут дело. Вот если бы мы хоть выяснили, что значит? Этот танец смерти, мы были бы на верном пути.
Он помолчал.
- Послушай, Майк, что ты скажешь на это? Ведь с Дейвом что-то случается, только когда нас нет поблизости. И достаточно кому-нибудь из нас подойти, чтобы он пришел в себя.
- Я уже тебе говорил, что это подозрительно.
- Подожди! Что значит для робота, - когда людей нет поблизости? Очевидно, ему приходится проявлять больше личной инициативы. Значит, нужно проверить те части его организма, на которых может сказаться эта повышенная нагрузка.
- Здорово! - Донован привстал, потом снова опустился в кресло, - Хотя нет, этого недостаточно. Мало. Это все-таки оставляет слишком широкое поле для поисков.
- Что поделаешь? Во всяком случае, теперь мы можем не опасаться за выполнение плана. Просто будем по очереди следить за роботами по телевизору. И как только что-нибудь случится, немедленно явимся на место происшествия. А это приведет их в себя.
- Но, Грег, ведь это значит, что роботы не пройдут испытаний. "Ю.С.Роботс" не может выпустить в продажу модель ДВ с такой характеристикой.
- Конечно. Нам предстоит еще найти слабое место в конструкции и исправить его, - и на это у нас осталось десять дней. - Пауэлл почесал в затылке. - Все дело в том… впрочем, лучше сам посмотри чертежи.
Чертежи ковром устлали пол, Донован ползал по ним, следя за неуверенными движениями карандаша в руках Пауэлла.
- Вот это для тебя, Майк: ты специалист по конструкции, и я хочу, чтобы ты меня проверил. Я попытался исключить все цепи, не имеющие отношения к личной инициативе. Вот, например, канал механических действий. Я исключаю все боковые связи…
Он взглянул на Донована.
- Как ты думаешь?
У Донована пересохло во рту.
- Все это не так просто, Грег. Личная инициатива - это не специальная цепь или схема, которую можно отделить от остальных. Когда робот предоставлен самому себе, деятельность его организма немедленно становится более интенсивной почти на всех участках. Нет такой цепи, на которой бы это не сказалось. Нам нужно найти именно те очень ограниченные условия, которые выбивают его из колеи, и только потом методом исключения начать выделять нужные цепи.
Пауэлл поднялся на ноги и стряхнул пыль с колен.
- Гм… Ладно. Собери чертежи, и можешь их сжечь.
Донован продолжал:
- Видишь ли, при увеличении активности стоит испортиться одной-единственной детали, и может произойти все что угодно. Может быть, где-то нарушена изоляция, или пробивает конденсатор, или искрит контакт, или перегревается катушка. И если работать вслепую, то в таком механизме мы никогда не найдем неисправности. Если разбирать Дейва и проверять каждую деталь поодиночке, каждый раз собирая его и испытывая…
- Понятно, понятно. Я тоже не совсем осел.
Они безнадежно посмотрели друг на друга. Потом Пауэлл осторожно предложил:
- А что, если расспросить одного из вспомогательных роботов?
Ни Пауэллу, ни Доновану до сих пор не приходилось беседовать ни с одним из "пальцев". Вспомогательные роботы могли говорить, и аналогия с человеческим пальцем была не совсем точной. Они имели даже довольно совершенный мозг, но этот мозг был настроен в первую очередь на прием команд через позитронное поле, и самостоятельно реагировать на внешние возбудители они могли с трудом.
Пауэлл не знал даже, как обратиться к этому роботу. Его серийный номер был ДВ-5-2, но так его называть было неудобно. Наконец он вышел из затруднения.
- Послушай, приятель! Я прошу тебя немного пошевелить мозгами, а потом ты сможешь вернуться к своему начальнику.
"Палец" молча, неуклюже кивнул головой, не утруждая лишними разговорами свои скудные мыслительные способности.
- Так вот, за последнее время твой начальник уже четыре раза отклонялся от заданной программы, - сказал Пауэлл. - Ты помнишь эти случаи?
- Да, сэр.
Донован сердито проворчал:
- Он-то помнит! Я тебе говорю, что это очень подозрительно…
- Прежде проспись! Конечно, он помнит - с ним-то все в порядке.
Пауэлл снова повернулся к роботу.
- Что вы делали в таких случаях? Я имею в виду всю группу.
Рассказ "пальца" был похож на зазубренный урок, как будто он отвечал, повинуясь приказанию разума, но без всякого выражения.
- В первый раз мы разрабатывали трудный выход в 17-м забое, в лаве Б. Во второй раз мы укрепляли кровлю, которая грозила обвалиться. В третий раз мы готовили точно направленный взрыв, чтобы при отладке не задеть подземную трещину. В четвертый раз это было сразу после небольшого обвала.
- Что происходило каждый раз?
- Трудно описать. Давалась какая-то команда, но, прежде чем мы успевали принять и осмыслить ее, приходила новая команда, - маршировать этим чудным строем.
- Зачем? - рявкнул Пауэлл.
- Не знаю.
- А первая команда, - вмешался Донован, - до приказа маршировать, в чем она заключалась?
- Не знаю. Я чувствовал, что дается команда, но не успевал ее принять.
- Что ты еще можешь сказать? Это была каждый раз одна и та же команда?
- Не знаю. - Робот сокрушенно покачал головой.
Пауэлл откинулся на спинку кресла.
- Ладно, можешь идти к своему начальнику.
"Палец" вышел с видимым облегчением.
- Многого же мы добились, - сказал Донован. - Это был необыкновенно содержательный разговор. Слушай, и Дейв, и этот недоумок что-то замышляют. Слишком много они не знают и не помнят. Нельзя им больше доверять, Грег.
Пауэлл взъерошил усы.
- Знаешь, Майк, если ты скажешь еще одну глупость, я отниму у тебя погремушку и соску.
- Ну ладно. Ты же у нас гений, а я - сосунок. Ну так что же? Что мы выяснили?
- Ничего. Я попробовал начать с конца - с "пальца", и ничего не вышло. Придется снова танцевать от той же печки.
- Ты великий человек! - восхищенно произнес Донован. Как все это просто! Теперь, - маэстро, не переведете ли вы это на человеческий язык?
- Для тебя надо бы переводить на детский лепет. Словом, нужно выяснить, какую команду дает Дейв перед тем, как теряет память. Это - ключ ко всему.
- Как же ты думаешь это выяснить? Мы не можем находиться рядом с ним, потому что при нас все будет в порядке. Принять команду по радио мы тоже не можем - она передается через позитронное поле. Значит, мы не можем узнать команду ни вблизи, ни издалека. И делать нечего.
- Да, прямое наблюдение не годится. Остается еще дедукция.
- Что?
Пауэлл невесело усмехнулся.
- Мы будем по очереди дежурить, Майк. Будем, не сводя глаз с экрана, следить за каждым движением стальных болванов. А когда они начнут чудить, мы увидим, что случилось непосредственно перед этим, и определим, какая могла быть команда.
Донован целую минуту сидел с открытым ртом. Потом сказал сдавленным голосом:
- Я подаю в отставку. Хватит.
- У нас еще десять дней - можешь придумать что-нибудь получше, - устало ответил Пауэлл.
И в течение восьми дней Донован изо всех сил пытался придумать что-нибудь получше. Восемь дней он, каждые четыре часа сменяя Пауэлла, воспаленными, затуманенными глазками следил за тем, как двигаются в полутьме поблескивающие металлические тела. И все восемь дней во время четырехчасовых перерывов он проклинал "Ю.С.Роботс", модель ДВ и день, когда он родился.
А когда на восьмой день, преодолевая головную боль, ему на смену явился заспанный Пауэлл, Донован встал и точно рассчитанным движением запустил тяжелую книгу в самый центр экрана. Раздался вполне естественный звон стекла.
- Зачем ты это сделал? - задохнулся, от изумления Пауэлл.
- Потому что я больше не собираюсь за ними следить, почти спокойно ответил Донован. - Осталось два дня, а мы еще ничего не знаем. ДВ-5 - жалкий конструкторский недоносок. Он пять раз останавливался в мое дежурство и три раза - в твое, и я все равно не знаю, какую команду он давал, и ты тоже. И я не верю, чтобы ты вообще смог это узнать, потому что я не смогу - это уж точно! Клянусь космосом, как можно следить сразу за шестью роботами? Один что-то делает руками, другой - ногами, третий - машет руками, как ветряная мельница, четвертый прыгает, как полоумный. А остальные два… черт знает, что они делают! И вдруг все останавливаются! Грег, мы не то делаем. Нужно смотреть вблизи, чтобы были видны подробности.
Пауэлл прервал наступившее молчание.
- Ну да, и ждать, не случится ли что за оставшиеся два дня?
- А что, отсюда наблюдать лучше?
- Здесь уютнее.
- А… Но там можно кое-что сделать, чего ты не можешь сделать отсюда.
- Что же?
- Можно заставить их остановиться, когда нам будет нужно. Когда будем готовы подсмотреть, что с ними происходит.
Пауэлл насторожился:
- Каким образом?
- Сам подумай. Ведь ты же у нас умница. Задай себе несколько вопросов. Когда ДВ-5 выходит из строя? Что тебе рассказал "палец"? Когда угрожал или действительно случился обвал? Когда предстояло очень точно произвести отпалку? Когда попалась трудная жила?
- Иначе говоря, в критических обстоятельствах! - возбужденно сказал Пауэлл.
- Верно! Как же иначе? Все дело в факторе личной инициативы. А больше всего ее требуется в критических обстоятельствах, в отсутствие человека. А что из этого следует? Как нам заставить их остановиться, когда мы захотим? - Он торжествующе поднял руку, начиная входить во вкус своей роли, и ответил на собственный вопрос, опередив ответ, который уже вертелся у Пауэлла на языке: - Нужно устроить аварию!
- Майк, ты прав, - сказал Пауэлл.
- Спасибо, друг! Я знал, что когда-нибудь этого добьюсь.
- Ладно, не язви. Давай оставим твои шуточки для Земли и там их законсервируем на зиму. А теперь, какую аварию мы можем устроить?
- Если бы мы не были на лишенном воды и воздуха астероиде, мы могли бы затопить шахту.
- Это, несомненно, острота, - сказал Пауэлл. - Знаешь, Майк, ты уморишь меня со смеху. А как насчет небольшого обвала?
Донован, надувшись, сказал:
- Не возражаю.
- Хорошо. Тогда пошли.
Пробираясь по камням, Пауэлл чувствовал себя заговорщиком. И хотя его походка из-за пониженной силы тяжести была неуверенной, и камни то и дело вылетали из- под ног, поднимая бесшумные фонтанчики серой пыли, все равно ему казалось, что он идет осторожными шагами конспиратора.
- Ты представляешь тебе, где они? - вполголоса спросил он.
- Кажется, да.
- Ладно, - мрачно сказал Пауэлл. - Только если какой-нибудь "палец" окажется в шести метрах, он нас учует, даже если мы и не будем в его поле зрения. Надеюсь, что это тебе известно.
- Когда мне понадобится прослушать элементарный курс Роботехники, я подам тебе заявление. В трех экземплярах. Теперь вниз.
Они оказались в шахте. Не стало видно даже звезд. Оба ощупью пробирались вдоль стен, время от времени освещая путь короткими вспышками фонарей. Пауэлл на всякий случай еще раз ощупал детонатор.
- Ты знаешь этот штрек, Майк?
- Не очень хорошо. Он новый. Правда, я думаю, что могу ориентироваться по тому, что видел в телевизор.
Бесконечно долго тянулись минуты. Вдруг Майк сказал:
- Пощупай!
Приложив металлическую перчатку к стене, Пауэлл почувствовал легкое дрожание. Конечно, никаких звуков слышно не было.
- Взрывы! Мы уже близко.
- Гляди в оба, - сказал Пауэлл.
Донован нетерпеливо кивнул.
Робот промчался мимо них и исчез так быстро, что они даже не успели его рассмотреть, - это было лишь промелькнувшее светлое пятно, блестевшее бронзой. Оба застыли на месте.
- Как по-твоему, он учуял нас? - шепотом спросил Пауэлл.
- Надеюсь, что нет. Но лучше обойти их стороной. Пойдем в первый же боковой штрек.
- А если мы вообще к ним не выйдем?
- Ну так что же делать? Возвращаться? - яростно прошипел Донован. - До них еще с четверть мили. Я же следил за ними по телевизору. А у нас всего два дня…
- Ох, замолчи. Не трать зря кислород. Здесь, что ли, боковой штрек? - Вспыхнул фонарик Пауэлла. - Здесь. Идем.
Дрожание стен чувствовалось тут гораздо сильнее, и время от времени почва под ногами содрогалась.
- Пока идем правильно. Только бы штрек не кончился. Донован посветил перед собой фонарем.
Вытянув руку, они могли дотронуться до кровли штрека. Крепь была совсем новой.
Вдруг Донован заколебался.
- Кажется, тупик? Идем назад.
- Нет, погоди. - Пауэлл неуклюже протиснулся мимо него. - Что это за свет впереди?

Предыдущая страница 8 Следующая страница


9 айзек азимов

- Свет? Не вижу никакого света. Откуда ему здесь взяться?
- А роботы? - Пауэлл на четвереньках вскарабкался вверх по небольшому завалу. - Эй, Майк, лезь сюда, - позвал он тревожным хриплым голосом.
Свет действительно был виден. Донован перелез через ноги Пауэлла.
- Дыра?
- Да. Они, наверно, проходят этот штрек с той стороны.
Донован ощупал рваные края отверстия. Осторожно посветив фонарем, он увидел, что дальше начинается более просторный штрек - очевидно, основной. Отверстие было слишком маленьким, чтобы человек мог сквозь него пролезть. Даже заглянуть в него двоим сразу было трудно.
- Там ничего нет, - сказал Донован.
- Сейчас нет. Но секунду назад было - иначе мы не увидели бы света. Берегись!
Стены вокруг них содрогнулись, и они почувствовали толчок. Посыпалась мелкая пыль. Осторожно подняв голову, Пауэлл снова заглянул в отверстие.
- Все в порядке, Майк. Они здесь.
Сверкающие роботы столпились в основном штреке, метрах в пятнадцати от них. Могучие металлические руки быстро разбирали кучу обломков, выброшенных взрывом.
- Скорее, - заторопился Донован, - Они вот-вот кончат, а следующий взрыв может задеть нас.
- Ради бога, не торопи меня, - Пауэлл отцепил детонатор. Его взгляд тревожно шарил по темным стенам, освещенным только светом роботов, так что было невозможно отличить торчащий камень от падающей тени.
- Смотри, вон прямо над ними в кровле выступ. Он остался после последнего взрыва. Если ты туда попадешь, завалится половина кровли.
Пауэлл глянул туда, куда указывал палец Донована.
- Идет! Теперь следи за роботами и моли Бога, чтобы они не ушли слишком далеко от этого места. Мне нужен их свет. Все семь на месте?
Донован посчитал.
- Все.
- Ну, смотри. Следи за каждым движением!
Он поднял руку с детонатором и прицелился. Донован, чертыхаясь про себя и смаргивая пот, заливавший глаза, пристально следил за роботами.
Вспышка!
Их качнуло, земля вокруг несколько раз вздрогнула, а потом они почувствовали мощный толчок, бросивший Пауэлла на Донована.
- Грег, ты сшиб меня, - завопил Донован. - Я ничего не видел!
- Где они? - Пауэлл огляделся. Вокруг было темно, как в адской бездне.
Донован растерянно замолчал. Роботов не было видно.
- А мы их не задавили? - дрожащим голосом произнес Донован.
- Давай спускаться. Не спрашивай меня ни о чем. - Пауэлл торопливо пополз назад.
- Майк!
Донован остановился.
- Что еще случилось?
- Постой! - В наушниках слышалось хриплое, неровное дыхание Пауэлла. - Майк! Ты меня слышишь?
- Я здесь. В чем дело?
- Мы заперты. Кровля обвалилась не над роботами, а тут! От сотрясения все рухнуло.
- Что? - Донован уткнулся в твердую преграду. - Включи-ка фонарь!
Увы, даже мышь не могла бы нигде пролезть сквозь завал.
- …Ну и как вам это нравится? - тихо сказал Донован.
Они потратили некоторое время и довольно много сил, пытаясь сдвинуть глыбу, загородившую путь. Потом Пауэлл попробовал расширить отверстие, которое вело в главный штрек. Он поднял было лучевой пистолет, но произвести вспышку в таком ограниченном пространстве было равносильно самоубийству. Он сел.
- Знаешь, Майк, - сказал он, - мы окончательно все испортили. Мы так и не знаем, в чем дело с Дейвом. Идея была хороша, но она обернулась против нас.
В голосе Донована послышалась горечь.
- Мне жаль огорчать тебя, старина, но, уж не говоря о неудаче с Дейвом, мы к тому же некоторым образом попали в ловушку. И если, дружище, мы с тобой не выберемся, нам крышка. Крышка. Ясно? Сколько у нас кислорода? Не больше чем на шесть часов.
- Я уже думал об этом. - Пальцы Пауэлла потянулись к его многострадальным усам, но звякнул и о прозрачную поверхность гермошлема. - Конечно, Дейв быстро откопал бы нас. Но только после нашего замечательного обвала он, наверно, опять свихнулся, и по радио с ним связаться нельзя.
Донован подполз к отверстию и ухитрился втиснуть в него голову в шлеме. Это далось ему с большим трудом.
- Эй, Грег!
- Что?
- А что, если Дейв приблизится на шесть метров? Он придет в себя. Это спасет нас.
- Конечно, но где он?
- Там, - в штреке. Довольно далеко. Ради Бога, перестань дергать меня за ноги, а то оторвешь мне голову. Я сам пущу тебя поглядеть.
Пауэлл в свою очередь втиснулся в отверстие.
- Взрыв был удачный. Ты только посмотри на этих балбесов - прямо балет!
- К черту комментарии. Они приближаются?
- Не видно, слишком далеко. Погоди. Дай-ка мне фонарь я попробую привлечь их внимание.
Через две минуты он оставил эту попытку.
- Бесполезно. Они, должно быть, ослепли. Ого, двинулись сюда! Как тебе это нравится?
- Эй, хватит, дай мне посмотреть! - настаивал Донован.
После недолгой возни Пауэлл сказал "ладно", и Донован высунул голову. Роботы приближались. Впереди, высоко поднимая ноги, шагал Дейв, а за ним цепочкой извивались шесть "пальцев".
- Что они делают, хотел бы я знать, - изумился Донован.
- Далеко они? - буркнул Пауэлл.
- Пятнадцать метров, идут орда. Еще четверть часа - и мы будем своб… эге-гей! Эй!
- В чем дело? - Несколько Секунд понадобилось Пауэллу, чтобы оправиться от изумления после вокальных упражнений Донована. - Слушай пусти меня. Не будь свиньей!
Он пытался оттащить Донована, но тот яростно брыкался:
- Они повернули кругом, Грег! Они уходят, Дейв!
- Что толку? - крикнул Пауэлл. - Ведь звук здесь не проходит.
Донован, задыхаясь, обернулся к нему.
- Ну, колоти в стену, бей по ней камнем, создавай какие-нибудь вибрации! Нужно привлечь их внимание, не то мы пропали!
Он начал колотить по камню, как сумасшедший, Пауэлл потряс его за плечо.
- Погоди, Майк. Послушай, у меня идея! Клянусь Юпитером! Ого! Как раз самое время перейти к простым решениям, Майк!
- Чего тебе? - Донован втянул голову в плечи.
- Пусти меня скорее к отверстию, пока они еще недалеко!
- Что ты хочешь делать? Эй, что ты делаешь с этим детонатором? - Он схватил Пауэлла за руку.
Тот вывернулся.
- Хочу немного пострелять.
- Зачем?
- Потом объясню. Посмотрим сперва, что получится. Подвинься, не мешай!
Вдали виднелись все уменьшающиеся огоньки роботов. Пауэлл тщательно прицелился и трижды нажал спусковую кнопку. Потом он опустил ствол и тревожно вгляделся в темноту. Один вспомогательный робот упал! Теперь было видно только шесть сверкающих фигур.
Пауэлл неуверенно позвал в микрофон:
- Дейв!
После небольшой паузы оба услышали в ответ:
- Хозяин? Где вы? У третьего вспомогательного разворочена грудь. Он вышел из строя.
- Не важно, - сказал Пауэлл. - Нас завалило при взрыве. Видишь наш фонарь?
- Вижу! Сейчас будем там.
Пауэлл сел и вздохнул.
- Вот так, дружок.
- Ладно, Грег, - очень тихо произнес Донован со слезами в голосе. - Ты победил. Кланяюсь тебе в ножки. Только не морочь мне голову. Расскажи внятно, в чем было дело.
- Пожалуйста. Просто мы все время упускали из виду самое очевидное - как всегда. Мы знали, что дело в личной инициативе, что это всегда происходило при аварийных обстоятельствах. Но мы думали, что все вызывалось специальной командой. А почему это должна быть какая-то одна определенная команда?
- А почему нет?
- А почему не целый класс команд? Какие команды требуют от руководителя наибольшей инициативы? Какие команды обычно отдаются только при аварийных обстоятельствах?
- Не спрашивай меня, Грег! Скажи!
- Я и говорю. Это команды, отдаваемые одновременно по шести каналам! В обычных условиях один или несколько "пальцев" выполняют несложную работу, которая не требует пристального наблюдения за ними. Ну, точно так же, как наши привычные движения при ходьбе. А при аварийных обстоятельствах нужно немедленно и одновременно привести в действие всех шестерых. И вот тут что-то сдает. Остальное просто. Любое уменьшение требуемой от него инициативы, например приход человека, приводит его в себя. Я уничтожил одного из роботов, и Дейву пришлось командовать лишь пятью. Инициатива уменьшается, и он становится нормальным!
- Как ты до этого дошел? - настойчиво допытывался Донован.
- Логическими рассуждениями. Я произвел эксперимент, и все оказалось правильно.
Они снова услышали голос робота.
- Вот и мы. Вы продержитесь еще полчаса?
- Конечно, - ответил Пауэлл. Потом он продолжал, обращаясь к Доновану: - Теперь наша задача стала проще. Мы проверим те цепи, которые испытывают большую нагрузку при шестиканальной команде, чем при пятиканальной. Много придется проверять?
Донован прикинул.
- Не очень, по-моему. Если Дейв сделан так же, как опытный экземпляр, который мы видели на заводе, то там должна быть специальная координирующая цепь, и все дело ограничится именно ею. - Он вдруг воодушевился! - Слушай, это здорово! Остались пустяки!
- Хорошо. Обдумай это, а когда вернемся, проверим по чертежам. А теперь, пока Дейв до нас добирается, я отдохну.
- Погоди! Скажи мне еще одну вещь. Что это была за странная маршировка, эти причудливые танцы, которые начинались каждый раз, когда они теряли рассудок?
- А, это? Не знаю. Но у меня есть одно предположение. Вспомни; вспомогательное роботы - "пальцы" Дейва. Мы все время их так называли. Так вот, я думаю, что каждый раз, когда Дейв становился психически ненормальным, у него все в голове путалось, и он начинал вертеть пальцами…
Сьюзен Кэлвин рассказывала про Пауэлла и Донована без улыбки, почти равнодушно, но каждый раз, когда она упоминала роботов, ее голос теплел. Ей не понадобилось много времени, чтобы: поведать мне о Спиди, Кьюти и Дейве. Но здесь я прервал ее, почувствовав, что у нее наготове еще полдюжины моделей. Я спросил:
- Ну, а на Земле разве ничего интересного не происходило?
Она взглянули на меня, слегка нахмурившись.
- Нет, ведь роботы на Земле не применяются.
- Да, к сожалению. Я хотел сказать, что ваши испытатели, конечно, молодцы, но не можете ли вы рассказать что-нибудь из своего опыта? Разве никогда не подводили роботы? В конце концов это же ваш юбилей.
Представьте себе, она покраснела! Она сказала:
- Да, роботы однажды подвели меня. Боже мой, как давно это было! Почти сорок лет назад… Ну конечно, в 2020 году. И мне было всего 38 лет. О… Но я бы предпочла об этом не говорить.
Я подождал, и она, конечно, передумала.
- А почему бы и нет? - оказала она. - Теперь это мне не повредит. И даже воспоминание об этом. Я была когда-то такой глупой, молодой человек. Можете вы в это поверить?
- Нет.
- Была. А Эрби - это был робот, читавший мысли.
- Что?
- Единственный в своем роде. В чем-то была допущена ошибка…

5.Лжец

Алфред Лэннинг тщательно раскурил сигарету, но его пальцы слегка дрожали. Сурово сдвинув седые брови, он говорил, пуская клубы дыма:
- Да, он читает мысли - можете быть уверены. Но почему? - Он посмотрел на Главного Математика Питера Богерта. - Ну?
Богерт обеими руками пригладил свои черные волосы.
- Это тридцать четвертый робот модели РБ, Лэннинг. И все остальные вполне соответствовали нормам.
Третий человек, сидевший за столом, нахмурился.
Это был Милтон Эш, самый молодой из руководства фирмы "Ю.С.Роботс энд Мекэникел Мэн Корпорэйшн", чем он очень гордился.
- Послушайте, Богерт! Я ручаюсь, что он собран совершенно правильно, с начала до конца!
Толстые губы Богерта раздвинулись в покровительственной улыбке.
- Ручаетесь? Ну, если вы можете отвечать за всю линию сборки, то вас нужно повысить в должности. По точным подсчетам, для производства одного позитронного мозга требуется семьдесят пять тысяч двести тридцать четыре операции, успех каждой из которых зависит от различного числа факторов - от пяти до ста пяти. Если хоть один из них серьезно нарушается, мозг идет в брак. Это я цитирую наши же проспекты.
Милтон Эш покраснел и хотел ответить, но его перебил четвертый голос.
- Если мы начнем валить вину друг на друга, то я ухожу… - Руки Сьюзен Кэлвин были крепко сжаты на коленях, морщинки вокруг ее тонких бледных губ стали глубже. - У нас появился робот, который читает мысли, и мне представляется, что надо бы выяснить, почему он это делает. А этого мы не добьемся, если будем кричать: "Вы виноваты!", "Я виноват!".
Ее холодные серые глаза остановились на Эше, и он усмехнулся.
Лэннинг тоже понимающе усмехнулся, и, как всегда в таких случаях, его длинные седые волосы и хитрые маленькие глазки придали ему сходство с библейским патриархом.
- Верно, доктор Кэлвин.
Его голос внезапно зазвучал решительно:
- В предельно краткой форме, положение таково. Мы выпустили позитронный мозг, который не должен был отличаться от остальных, но который обладает замечательной способностью принимать волны, излучаемые человеком в процессе мышления. Если бы мы знали, как это случилось, то это обозначало бы важнейший этап в развитии Роботехники на десятилетия вперед. Но мы этого не знаем и должны выяснить. Это ясно?
- Можно высказать одно предположение? - спросил Богерт.
- Давайте.
- Мне кажется, что пока мы не разберемся в этой истории, - а как математик, я думаю, что это окажется чертовски сложно, - нужно держать в тайне существование РБ-34. Даже от служащих фирмы. Мы, возглавляющие отделы, должны справиться с этой задачей, а чем меньше будут знать остальные…
- Богерт прав, - сказала доктор Кэлвин. - С тех пор как по Межпланетному Кодексу допускается испытание роботов на заводе перед отправкой их на космические станции, пропаганда против роботов усилилась. И если кто-нибудь узнает, что робот может читать мысли, а мы еще не будем хозяевами положения, на этом кое-кто мог бы сделать себе солидный капитал.
Лэннинг, продолжая сосать сигару, серьезно кивнул. Он повернулся к Эшу:
- Вы сказали, что были одни, когда впервые столкнулись с этим чтением мыслей?
- Я был один - и перепугался до полусмерти. РБ-34, только что сошедшего со сборочного стола, прислали ко мне. Оберман куда-то ушел, и я сам повел его к испытательному стенду.
Он запнулся, и на его губах появилась слабая улыбка:
- Никому из вас не приходилось мысленно с кем-то разговаривать, не отдавая себе в этом отчета?
Никто не ответил, и Эш продолжал:
- Вы знаете, сначала на это не обращаешь внимания… Так вот, он что-то мне сказал - что-то вполне логичное и разумное. И мы уже почти дошли до стенда, когда я сообразил, что я - то ничего ему не говорил. Конечно, я думал о том, о сем, но это же другое дело, правда? Я запер его и побежал к Лэннингу. Представьте себе - рядом с вами идет этот робот, спокойно читает ваши мысли и копается в них! Мне стало не по себе.
- Еще бы! - задумчиво сказала Сьюзен Кэлвин. - Ее взгляд с необыкновенным вниманием остановился на Эше. - Мы так привыкли к тому, что наши мысли известны только нам самим…
- Значит, об этом знают только четверо, - нетерпеливо вмешался Лэннинг. - Отлично. Мы должны обследовать это дело по строгой системе. Эш, вы проверите линию сборки - всю, от начала до конца. Вы должны исключить все операции, где ошибка была невозможна, и составить список тех, в которых она могла быть допущена. Укажите характер возможной ошибки и ее предположительную величину.
- Ну и работка! - проворчал Эш.
- А как же? Конечно, вы не один будете этим заниматься, - посадите за работу наших людей, если нужно, всех до единого. Не выполните план - ничего! Но они не должны знать, зачем это делается, понятно?

Предыдущая страница 9 Следующая страница


Три Закона роботехники 10

- Гм, да. - Молодой инженер криво ухмыльнулся. Все-таки работы хватит.
Лэннинг вместе со стулом повернулся к Кэлвин.
- Вам предстоит подойти к задаче с другого конца. Вы наш робопсихолог, вам нужно изучить самого робота и идти от этого. Попытайтесь выяснить, как он это делает. Узнайте все, что связано с его телепатическими способностями, как далеко они простираются, как сказываются на его мышлении и вообще как это отражается на его стандартных рабочих качествах. Понятно?
Лэннинг не стал ждать ответа.
- Я буду руководить работой и осуществлять математическую обработку результатов. - Он яростно затянулся сигарой, и сквозь дым прозвучало остальное: - В этом мне, конечно, поможет Богерт.
Продолжая полировать ногти на своих мясистых руках, Богерт мягко ответил:
- Ну разумеется! Я как-никак в этом немного разбираюсь.
- Ну, я приступаю. - Эш оттолкнул свой стул и поднялся. На его приятном молодом лице появилась усмешка. - Мне досталась самая скверная работа, так что лучше уж не откладывать. Пока!
Сьюзен Кэлвин ответила едва заметным кивком, но ее взгляд провожал его, пока дверь за ним не закрылась. Она ничего не ответила, когда Лэннинг, что-то проворчав, сказал:
- Не хотите ли вы, доктор Кэлвин, сейчас пойти и посмотреть РБ-34?
Когда послышался тихий звук открывающейся двери, робот РБ-34 поднял фотоэлектрические глаза от книги и вскочил. В комнату вошла Сьюзен Кэлвин. Она задержалась, чтобы поправить на двери огромную надпись "Вход воспрещен", потом подошла к роботу.
- Эрби, я принесла тебе кое-какие материалы о гиператомных двигателях. Хочешь их посмотреть?
РБ-34 (иначе - Эрби) взял у нее из рук три тяжелых тома и открыл один из них.
- Хм! "Гиператомная теория"…
Что-то бормоча про себя, он начал листать книги, потом рассеянно сказал:
- Садитесь, доктор Кэлвин! Это займет несколько минут.
Она села и внимательно следила за Эрби, который занял место по другую сторону стола и приступил к систематическому изучению всех трех книг.
Через полчаса он отложил их в сторону.
- Я, конечно, знаю, зачем вы мне их принесли.
У Сьюзен Кэлвин дрогнули уголки губ.
- Я так и думала. С тобой трудно иметь дело, Эрби, ты все время на шаг впереди меня.
- Эти книги - такие же, как и остальные. Они меня просто не интересуют. В ваших учебниках ничего нет. Ваша наука это просто масса собранных фактов, кое-как скрепленных подобием теории. Все это так невероятно просто, что вряд ли достойно внимания. Меня интересует ваша беллетристика, переплетение и взаимодействие человеческих побуждений и чувств… - Он сделал неясный жест могучей рукой, подыскивая подходящее слово.
- Кажется, я понимаю, - прошептала доктор Кэлвин.
- Видите ли, я читаю мысли, - продолжал робот, - а вы не можете себе представить, как они сложны. Я не могу все их понять, потому что мое мышление имеет с вашим так мало общего. Но я стараюсь, а ваши романы мне помогают.
- Да, но я боюсь, что когда ты познакомишься с некоторыми переживаниями по современным чувствительным романам, в ее голосе послышался оттенок горечи, - ты сочтешь наши настоящие мысли и чувства скучными и бесцветными.
- Ничего подобного!
Внезапный энергичный ответ заставил ее вскочить на ноги. Она почувствовала, что краснеет, и в испуге подумала: "Наверное, он знает!"
Эрби уже успокоился и тихим голосом, почти полностью лишенным металлического тембра, произнес:
- Ну конечно, я знаю об этом, доктор Кэлвин! Вы об этом постоянно думаете, так как же я могу не знать?
- Ты… говорил об этом кому-нибудь? - жестко спросила она.
- Конечно, нет! - искренне удивился он и добавил: - Меня никто не спрашивал.
- Тогда ты, вероятно, считаешь меня дурой?
- Нет! Это - нормальное чувство.
- Может быть, поэтому оно так глупо. - Теперь ее голос звучал задумчиво и печально. Под непроницаемой маской доктора наук на мгновение проступили черты женщины. - Меня нельзя назвать… привлекательной…
- Если вы имеете в виду физическую привлекательность, то об этом я не могу судить. Но, во всяком случае, я знаю, что есть и другие виды привлекательности.
- …да и молодой тоже… - Она как будто не слышала робота.
- Вам еще нет сорока. - В голосе Эрби появились тревога и настойчивость.
- Тридцать восемь, если считать годы; все шестьдесят, если говорить об эмоциональном восприятии жизни. Я же все-таки психолог. А ему, - продолжала она с горечью, тридцать пять, и выглядит он еще моложе. Неужели ты думаешь, что он видит во мне… что-то особенное?
- Вы ошибаетесь! - Стальной кулак Эрби с лязгом обрушился на пластмассовую поверхность стола. - Послушайте…
Но Сьюзен Кэлвин яростно набросилась на него. Ожесточение и боль в ее глазах вспыхнули ярким пламенем:
- Вот еще! Что ты об этом знаешь, - ты, машина! Я для тебя - образчик, интересная букашка со своеобразными мыслями, которые ты видишь как на ладони. Превосходный пример разбитых надежд, правда? Почти как в книгах!
Ее сухие рыдания постепенно затихли.
Робот съежился под этим натиском. Он умоляюще покачал головой:
- Ну пожалуйста, выслушайте меня! Если бы вы захотели, я мог бы помочь вам!
- Как? - Ее губы скривились. - Дать хороший совет?
- Нет, не так. Я просто знаю, что думают другие люди, например Милтон Эш.
Наступило долгое молчание. Сьюзен Кэлвин потупилась.
- Я не хочу знать, что он думает, - выдохнула она.
- Замолчи.
- А мне кажется, вы хотели бы знать, что он думает.
Она все еще сидела с опущенными глазами, но ее дыхание участилось.
- Ты говоришь чепуху, - прошептала она.
- Зачем? Я хочу помочь. Милтон Эш… - Он остановился.
Она подняла голову!
- Ну?
- Он любит вас, - тихо сказал робот.
Целую минуту доктор Кэлвин молча, широко раскрыв глаза, глядела на робота.
- Ты ошибаешься! Конечно, ошибаешься! С какой стати?
- Правда, любит. Этого нельзя утаить от меня.
- Но я так… так… - Она запнулась.
- Он смотрит вглубь - он ценит интеллект. Милтон Эш не из тех, кто женится на прическе и хорошеньких глазках.
Сьюзен Кэлвин часто заморгала. Она заговорила не сразу, и ее голос дрожал.
- Но ведь он никогда и никак не обнаруживал…
- А вы дали ему эту возможность?
- Как я могла? Я никогда не думала…
- Вот именно!
Сьюзен Кэлвин замолчала, потом внезапно подняла голову:
- Полгода назад к нему на завод приезжала девушка. Стройная блондинка. Кажется, она была красива. И, конечно, едва знала таблицу умножения. Он целый день пыжился перед ней, пытаясь объяснить, как делают роботов. - Ее голос зазвучал жестко. - Конечно, она ничего не поняла! Кто она?
Эрби, не колеблясь, отвечал:
- Я знаю, кого вы имеете в виду. Это его двоюродная сестра. Уверяю вас, здесь нет никаких романтических отношений.
Сьюзен Кэлвин почти с девичьей легкостью встала.
- Как странно! Именно это я временами пыталась себе внушить, хотя серьезно никогда так не думала. Значит, это правда!
Она подбежала к Эрби и обеими руками схватила его холодную тяжелую руку.
- Спасибо, Эрби, - прошептала она голосом, слегка охрипшим от волнения. - Никому не говори об этом. Пусть это будет наш секрет. Спасибо еще раз.
Судорожно сжав бесчувственные металлические пальцы Эрби, она вышла.
Эрби медленно повернулся к отложенному роману. Его мысли никто не смог бы прочесть.
Милтон Эш не спеша, с удовольствием потянулся, кряхтя и треща суставами, потом свирепо уставился на Питера Богерта.
- Послушайте, - сказал он, - я сижу над этим уже неделю и за все время почти не спал. Сколько еще мне возиться? Вы как будто сказали, что дело в позитронной бомбардировке в вакуумной камере Д?
Богерт деликатно зевнул и с интересом поглядел на свои белые руки.
- Да. Я напал на след.
- Я знаю, что значит, когда это говорит математик. Сколько вам еще осталось?
- Все зависит…
- От чего? - Эш бросился в кресло и вытянул длинные ноги.
- От Лэннинга. Старик не согласен со мной. - Он вздохнул. - Немного отстал от жизни, вот в чем дело. Цепляется за свою обожаемую матричную механику, а этот вопрос требует более мощных математических средств. Он так упрям.
Эш сонно пробормотал:
- А почему бы не спросить у Эрби и не покончить с этим?
- Спросить у робота? - Брови Богерта полезли вверх.
- А что? Разве старуха вам не говорила?
- Вы имеете в виду Кэлвин?
- Ну да! Сама Сьюзи. Ведь этот робот - маг и чародей в математике. Он знает все обо всем и еще малость сверх того. Он вычисляет в уме тройные интегралы и закусывает тензорным анализом.
Математик скептически поглядел на него:
- Вы серьезно?
- Ну конечно! Загвоздка в том, что этот дурень не любит математику, а предпочитает сентиментальные романы. Честное слово! Вы бы только видели, какую дрянь таскает ему Сьюзен - "Пурпурная страсть", "Любовь в космосе"…
- Доктор Кэлвин ни слова вам об этом не говорила.
- Ну, она еще не кончила изучать его. Вы же ее знаете. Она любит, чтобы все было шито-крыто. Пока она сама не раскроет главный секрет.
- Но вам она сказала.
- Да вот, как-то разговорились… Я в последнее время часто ее вижу. - Он широко открыл глаза и нахмурился: - Слушайте, Боги, вы ничего странного за ней не замечали в последнее время?
Богерт расплылся в усмешке.
- Она стала красить губы. Вы это имеете в виду?
- Черта с два! Это я знаю - губы, глаза и еще пудрится. Ну и вид у нее! Но я не о том. Я никак не могу точно этого определить. Она так говорит, как будто она очень счастлива…
Он подумал немного и пожал плечами.
Богерт позволил себе плотоядно ухмыльнуться. Для ученого, которому уже за пятьдесят, это было неплохо исполнено.
- Может, она влюбилась.
Эш опять закрыл глаза.
- Вы сошли с ума. Боги. Идите и поговорите с Эрби. Я останусь здесь и вздремну.
- Ладно. Не то чтобы мне понравилось получать от робота указания, что делать.
Ответом ему был негромкий храп.
Эрби внимательно слушал, пока Питер Богерт, сунув руки в карманы, говорил с напускным равнодушием.
- Так обстоит дело. Мне сказали, что ты разбираешься в этих вещах, и я спрашиваю тебя больше из любопытства. Я допускаю, что мой ход рассуждений включает несколько сомнительных звеньев, которые доктор Лэннинг отказывается принять. Так что картина все еще не очень полна.
Робот не отвечал, и Богерт сказал:
- Ну?
- Не вижу ошибки. - Эрби вглядывался в исписанные расчетами бумажки.
- Вероятно, ты к этому ничего не можешь добавить?
- Я не смею и пытаться. Вы - лучший математик, чем я, и… В общем, мне не хотелось бы осрамиться.
Улыбка Богерта была чуть-чуть самодовольной.
- Я так и думал. Конечно, вопрос серьезный. Забудем об этом.
Он смял листки, швырнул их в мусоропровод и повернулся, чтобы уйти, но потом передумал.
- Кстати…
Робот ждал. Казалось, Богерт с трудом подыскивает слова.
- Тут есть кое-что… в общем, может быть, ты смог бы…
Он замолчал. Эрби спокойно произнес:
- Ваши мысли перепутаны, но нет никакого сомнения, что вы имеете в виду доктора Лэннинга. Глупо колебаться - как только вы успокоитесь, я узнаю, о чем вы хотите спросить.
Рука математика привычным движением скользнула по прилизанным волосам.
- Лэннингу скоро семьдесят, - сказал он, как будто это объясняло все.
- Я знаю.
- И он уже почти тридцать лет директор завода.
Эрби кивнул.
- Так вот, - в голосе Богерта появились просящие нотки, - ты, наверное, знаешь… не думает ли он об отставке. Состояние здоровья, скажем, или что-нибудь еще…
- Вот именно, - только и произнес Эрби.
- Ты это знаешь?
- Конечно.
- Тогда… гм… не скажешь ли ты…
- Раз уж вы спрашиваете - да. - Робот говорил, как будто в этом не было ничего особенного. - Он уже подал в отставку!
- Что? - невнятно вырвалось у Богерта. Ученый подался вперед. - Повтори!
- Он уже подал в отставку, - последовал спокойный ответ, - но она еще не вступила в силу. Он хочет, видите ли, решить проблему… хм… меня. Когда это будет сделано, он готов передать обязанности директора своему преемнику.
Богерт резко выдохнул воздух.
- А его преемник? Кто он?
Он придвинулся к Эрби почти вплотную. Глаза его как зачарованные были прикованы к ничего не выражавшим красноватым фотоэлементам, служившим роботу глазами.
Послышался неторопливый ответ:
- Будущий директор - вы.
Напряжение на лице Богерта сменилось скупой улыбкой.
- Это приятно знать. Я надеялся и ждал этого. Спасибо, Эрби.
Эту ночь до пяти часов утра Питер Богерт провел за письменным столом. В девять он снова приступил к работе. Он то и дело хватал с полки над столом один справочник за другим. Медленно, почти незаметно росла стопка готовых расчетов, зато на полу образовалась целая гора скомканных, исписанных листков.
Ровно в полдень Богерт взглянул еще раз на последний итог, протер налившиеся кровью глаза, зевнул и потянулся.
- Чем дальше, тем хуже. Проклятье!

Предыдущая страница 10 Следующая страница


11 айзек азимов

Услышав, как открылась дверь, тон обернулся и кивнул вошедшему Лэннингу. Хрустя суставами скрюченных пальцев, директор окинул взглядом неубранную комнату, в его брови сдвинулись.
- Новый путь? - спросил он.
- Нет, - последовал вызывающий ответ. - А чем плох старый?
Лэннинг не ответил. Лишь одним беглым взглядом он удостоил верхний листок бумаги на столе Богарта.
Закуривая сигару, он сказал:
- Кэлвин говорила вам о роботе? Это математический гений. Интересно.
Богерт громко фыркнул.
- Я слышал. Но лучше Кэлвин занималась робопсихологией. Я проверил Эрби по математике, он едва справился с интегральным и дифференциальным исчислением.
- Кэлвин пришла к другому выводу.
- Она сумасшедшая.
- Я тоже пришел к другому выводу.
Глаза директора зловеще сузились.
- Вы? - Голос Богерта стал жестким. - О чем вы говорите?
- Я все утро гонял Эрби. Он может делать такие штуки, о которых вы и не слыхала.
- Разве?
- Вы не верите? - Лэннинг выхватил из жилетного кармана листок бумаги и развернул его. - Это не мой почерк, верно?
Богерт вгляделся в крупные угловатые цифры, покрывавшие листок.
- Это Эрби?
- Да. И, как вы можете заметить, он занимался интегрированием вашего двадцать второго уравнения по времени. И он, - Лэннинг постучал желтым ногтем по последней строчке, - он пришел к такому же заключению, как и я, вчетверо быстрее. Вы не имели права пренебречь эффектом Лингера при позитронной бомбардировке.
- Я не пренебрег им. Ради бога, Лэннинг, поймите, что это исключает…
- Да, конечно, вы объяснили это. Вы применили переходное уравнение Митчелла, верно? Так вот, оно здесь неприменимо.
- Почему?
- Во-первых, вы пользуетесь гипермнимыми величинами.
- При чем это здесь?
- Уравнение Митчелла не годится, если…
- Вы сошли с ума? Если вы перечитаете статью самого Митчелла в "Записках Фара"…
- Это лишнее. Я с самого начала сказал, что его ход рассуждений мне не нравится, и Эрби согласен со мной.
- Ну так пусть эта машинка и решит вам всю проблему, закричал Богерт. - Зачем тогда связываться с недоумками вроде меня?
- В том-то и дело, что Эрби не может решить проблему. А если даже он не может, то мы сами - тем более. Я передаю этот вопрос в Национальный Совет. Мы здесь бессильны.
Богерт вскочил, перевернув кресло. Лицо его побагровело.
- Вы этого не сделаете!
Лэннинг тоже побагровел.
- Вы указываете мне, что делать и чего не делать?
- Именно, - ответил Богерт, скрипнув зубами. - Я решил проблему, и вы не выхватите ее у меня из-под носа, ясно? Не думайте, что я не вижу вас насквозь, - вы, высохшее ископаемое. Конечно, вы скорее подавитесь, чем признаете, что я решил проблему телепатии роботов.
- Вы идиот, Богерт. Еще немного, и я уволю вас за нарушение дисциплины.
Губы Лэннинга тряслись от гнева.
- Вот этого вы и не сделаете, Лэннинг. Когда под рукой робот, читающий мысли, секретов быть не может. Так что не забудьте, я знаю все о вашей отставке.
Пепел с сигары Лэннинга, задрожав, упал. Сигара последовала за ним.
- Что? Что…
Богерт злорадно усмехнулся:
- И я - новый директор, поняли? Я прекрасно это знаю. Черт вас возьми, Лэннинг! Командовать парадом здесь буду я, не то вы попадете в такую переделку, какая вам и не снилась.
Лэннинг вновь обрел дар речи и заревел:
- Вы уволены, слышите? Вы освобождены от всех обязанностей! Вам конец, понимаете?
Богерт усмехнулся еще шире.
- Ну, что в этом толку? Вы ничего не добьетесь. Все козыри у меня. Я знаю, что вы подали в отставку. Эрби рассказал мне, а он знает это от вас.
Лэннинг заставил себя говорить спокойно. Он выглядел старым-старым, с его усталого лица исчезли все следы краски, оставив мертвенную желтизну.
- Я должен поговорить с Эрби. Он не мог сказать вам ничего подобного. Вы крупно играете, Богерт. Но я раскрою ваши карты. Идемте.
Богерт пожал плечами.
- К Эрби? Ладно. Ладно, черт возьми!
Ровно в полдень этого же дня Милтон Эш поднял глаза от только что сделанного неуклюжего наброска и сказал:
- Вы уловили мою мысль? У меня не очень удачно получилось, но он будет выглядеть примерно так. Чудный домик, и достается он мне почти даром.
Сьюзен Кэлвин нежно взглянула на него.
- Он действительно красивый, - вздохнула она. - Я часто мечтала…
Ее голос затих.
Эш оживленно продолжал, отложив карандаш!
- Конечно, придется ждать отпуска. Осталось всего две недели, но из-за этого дела с Эрби все повисло в воздухе. Он опустил глаза. - Потом, есть еще одна вещь… Но это секрет.
- Тогда не говорите.
- А, все равно. Меня как будто распирает - так хочется кому-нибудь рассказать. И, пожалуй, лучше всего здесь… хм… довериться именно вам.
Он несмело усмехнулся.
Сердце Сьюзен Кэлвин затрепетало, но она боялась произнести хоть слово.
- По правде говоря, - Эш подвинулся к ней вместе со стулом и заговорил доверительным шепотом, - это дом не только для меня. Я женюсь! В чем дело? - Он вскочил.
- Нет, ничего. - Ужасное ощущение вращения исчезло, но ей было трудно говорить. - Женитесь? Вы хотите сказать…
- Ну конечно! Пора ведь, правда? Вы помните ту девушку, которая была здесь прошлым летом? Это она и есть! Но вам нехорошо! Вы…
- Голова болит. - Сьюзен Кэлвин слабым движением отмахнулась от него. - У меня… у меня это часто бывает в последнее время. Я хочу… конечно, поздравить вас. Я очень рада…
Неумело наложенные румяна двумя некрасивыми пятнами выступили на ее побелевшем лице. Все вокруг снова закружилось.
- Извините меня… пожалуйста… - пробормотала она и, ничего не видя, шатаясь, вышла. Катастрофа произошла внезапно, как во сне, и была невероятно жуткой.
Но как это могло случиться? Ведь Эрби говорил…
А Эрби знал! Он мог читать мысли!
Она опомнилась только тогда, когда, едва дыша, прислонившись к двери, увидела перед собой металлическое лицо Эрби. Она не заметила, как поднялась на два этажа по лестнице, - это произошло за один миг, как во сне.
Как во сне!
Немигающие глаза Эрби глядели на нее, и их красноватые круги, казалось, выросли в тускло светящиеся кошмарные шары.
Он что-то говорил, и она почувствовала, как к ее губам прикоснулся холодный стакан. Она сделала глоток и, вздрогнув, немного пришла в себя.
Эрби все еще говорил, и в его голосе было волнение, боль, испуг, мольба. Слова начали доходить до ее сознания.
- Это все сон, - говорил он, - и вы не должны этому верить. Вы скоро очнетесь и будете смеяться над собой. Он любит вас, я говорю вам. Любит, любит! Но не здесь! Не сейчас! Этот мир - иллюзия.
Сьюзен Кэлвин, кивая головой, шептала:
- Да. Да!
Она вцепилась в руку Эрби, прижалась к ней, приникла к этой стальной руке, широко раскрыв глаза, повторяя снова и снова:
- Это ведь неправда, да? Это неправда?
Сьюзен Кэлвин не помнит, как она очнулась. Как будто из туманного, нереального мира она попала под резкий солнечный свет. Оттолкнув от себя тяжелую руку, она широко раскрыла глаза.
- Что же это ты делаешь? - Ее голос сорвался в хриплый вопль. - Что же это ты делаешь?
Эрби попятился.
- Я хочу помочь.
Кэлвин пристально смотрела на него.
- Помочь? Как? Говоря мне, что это сон? Пытаясь сделать меня шизофреничкой? - Она истерически напряглась. - Это не сон! Если бы это был сон!
Внезапно она охнула.
- Постой! А! Понимаю! Господи, это же так очевидно…
В голосе робота послышался ужас:
- Но я Должен был…
- А я - то тебе поверила! Мне и в голову не пришло…
Громкие голоса за дверью заставили Сьюзен Кэлвин умолкнуть. Она отвернулась, судорожно сжав кулаки, и когда Богерт и Лэннинг вошли, она стояла у окна в глубине комнаты. Но ни тот, ни другой не обратили на нее ни малейшего внимания.
Они одновременно подошли к Эрби. Лэннинг был гневен и нетерпелив, Богерт - холодно язвителен. Директор заговорил первым.
- Эрби, слушай меня!
Робот повернулся к старому директору:
- Да, доктор Лэннинг.
- Ты говорил обо мне с доктором Богертом?
- Нет, сэр, - ответил робот не сразу.
Улыбка исчезла с лица Богерта.
- В чем дело? - Богерт протиснулся вперед и встал перед роботом, расставив ноги. - Повтори, что ты сказал мне вчера.
- Я сказал, что… - Эрби замолк. Где-то глубоко внутри его механизма задрожавшая металлическая мембрана произвела тихий нестройный звук.
- Ты же сказал, что он подал в отставку! - заревел Богерт. - Отвечай!
Богерт в ярости замахнулся, но Лэннинг оттолкнул его:
- Не хотите ли вы силой заставить его солгать?
- Вы слышали его, Лэннинг! Он готов был признаться и остановился. Отойдите! Я хочу добиться от него правды, ясно?
- Я спрошу его! - Лэннинг повернулся к роботу. - Ладно, Эрби. Спокойнее. Я подал в отставку? - Эрби молча глядел на него, и Лэннинг настойчиво повторил: - Я подал в отставку?
Робот чуть заметно отрицательно качнул головой. Другого ответа они не дождались.
Ученые посмотрели друг на друга. Враждебность в их взглядах была почти осязаемой.
- Какого черта, - выпалил Богерт, - что он, онемел? Ты умеешь говорить, эй, чудовище?
- Я умею говорить, - с готовностью ответил робот.
- Тогда отвечай. Сказал ты мне, что Лэннинг подал в отставку? Подал он в отставку?
Снова наступило молчание. Потом в дальнем конце комнаты внезапно раздался смех Сьюзен Кэлвин - резкий, почти истерический. Математики вздрогнули, и Богерт прищурил глаза:
- Вы здесь? И что же тут смешного?
- Ничего. - Ее голос звучал не совсем естественно. Просто не одна я попалась. Трое крупнейших в мире роботехников попались в одну и ту же элементарную ловушку. Ирония судьбы, правда? - Она провела бледной рукой по лбу и тихо добавила: - Но это не смешно!
Мужчины еще раз переглянулись, на этот раз подняв брови в недоумении.
- О какой ловушке вы говорите? - спросил Лэннинг принужденно. - Что-нибудь случилось с Эрби?
- Нет, - она медленно приближалась к ним, - с ним все в порядке. Все дело в нас.
Она неожиданно повернулась к роботу и пронзительно крикнула:
- Убирайся отсюда! Иди на другой конец комнаты, чтобы я тебя не видела!
Эрби съежился под ее яростным взглядом и, громыхая, рысью бросился прочь.
- Что это значит, доктор Кэлвин? - враждебно спросил Лэннинг.
Она саркастически заговорила:
- Вы, конечно, знаете Первый Закон Роботехники?
- Конечно, - раздраженно сказал Богерт. - "Робот не может причинить вред человеку или своим бездействием допустить, чтобы человеку был причинен какой-либо вред".
- Как изящно выражено, - насмешливо продолжала Кэлвин. - А какой вред?
- Ну - любой.
- Вот именно! Любой! А как насчет разочарования? А поколебленная уверенность в себе? А крушение надежд? Это вредно?
Лэннинг нахмурился!
- Откуда роботу знать…
Он вдруг осекся.
- Теперь и до вас дошло? Этот робот читает мысли. Вы думаете, он не знает, как можно задеть человека? Думаете, если задать ему вопрос, он не ответит именно то, что вы хотите услышать в ответ? Разве любой другой ответ не будет нам неприятен, и разве Эрби этого не знает?
- Боже мой, - пробормотал Богерт.
Кэлвин с усмешкой взглянула на него.
- Я полагаю, что вы спросили его, ушел ли Лэннинг в отставку? Вы хотели услышать "да", и Эрби ответил именно так.
- И, вероятно, поэтому, - сказал Лэннинг голосом, лишенным всякого выражения, - он ничего не ответил нам только что. Он не мог дать ответа, который не задел бы одного из нас.
Наступила короткая пауза. Мужчины задумчиво смотрели на робота, забившегося в свое кресло у шкафа с книгами и опустившего голову на руки.
Сьюзен Кэлвин упорно глядела в пол.
- Он все это знал. Этот… этот дьявол знает все - и даже то, что случилось с ним при сборке.
Лэннинг взглянул на нее.
- Здесь вы ошибаетесь, доктор Кэлвин. Он не знает, что случилось. Я спрашивал.
- Ну и что? - вскричала Кэлвин. - Вы просто не хотели, чтобы он подсказал вам решение. Если бы машина сделала то, что вы сделать не смогли, это уронило бы вас в собственных глазах. А вы спрашивали его? - бросила она Богерту.
- Некоторым образом… - Богерт кашлянул и покраснел. Он сказал, что не силен в математике.
Лэннинг негромко засмеялся, а Кэлвин язвительно усмехнулась. Она сказала:
- Я спрошу его! Меня его ответ не заденет.
Громким, повелительным голосом она произнесла:
- Иди сюда!
Эрби встал и нерешительно приблизился.

Предыдущая страница 11 Следующая страница


Три Закона роботехники 12

- Я полагаю, ты знаешь, в какой именно момент сборки появился посторонний фактор или был пропущен один из необходимых?
- Да, - еле слышно произнес Эрби.
- Постойте, - сердито вмешался Богерт. - Это не обязательно правда. Вы просто хотите это услышать, и все.
- Не будьте ослом, - ответила Кэлвин. - Он знает математику, во всяком случае, не хуже, чем мы вместе с Лэннингом, раз уж он может читать мысли. Не мешайте.
Математик умолк, и Кэлвин продолжала:
- Ну, Эрби, давай! Мы ждем! Господа, вы готовы?
Но Эрби хранил молчание. В голосе психолога прозвучало торжество.
- Почему ты не отвечаешь, Эрби?
Робот неожиданно выпалил:
- Я не могу. Вы знаете, что я не могу! Доктор Богерт и доктор Лэннинг не хотят!
- Они хотят узнать решение.
- Но не от меня.
Лэннинг медленно и отчетливо произнес:
- Не глупи, Эрби. Мы хотим, чтобы ты сказал.
Богерт коротко кивнул.
В голосе Эрби послышалось отчаяние:
- Зачем так говорить? Неужели вы не понимаете, что я вижу глубже, чем поверхность вашего мозга? Там, в глубине, вы не хотите. Я - машина, которой придают подобие жизни только позитронные взаимодействия в моем мозгу, изготовленном человеком. Вы не можете оказаться слабее меня и не почувствовать унижения. Это лежит глубоко в вашем мозгу и не может быть стерто. Я не могу подсказать вам решение.
- Мы уйдем, - сказал Лэннинг. - Скажи, Кэлвин.
- Все равно, - вскричал Эрби, - вы ведь будете знать, что ответ исходил от меня.
- Но ты понимаешь, Эрби, - вмешалась Кэлвин, - что, несмотря на это, доктор Лэннинг и доктор Богерт хотят решить проблему?
- Но сами! - настаивал Эрби.
- Но они хотят этого, и то, что ты знаешь решение и не говоришь его, тоже их задевает. Ты это понимаешь?
- Да! Да!
- А если ты скажешь, им тоже будет неприятно.
- Да! Да!
Эрби медленно пятился назад, и шаг за шагом за ним шла Сьюзен Кэлвин. Мужчины, остолбенев от изумления молча смотрели на них.
- Ты не можешь сказать, - медленно повторяла Кэлвин, потому что это обидит их, а ты не должен их обидеть. Но если ты не скажешь, это тоже причинит им неприятность, так что ты должен сказать. А если ты скажешь, они будут обижены, а ты не должен, так что ты не можешь сказать; но если ты не скажешь, ты причиняешь им вред, так что ты должен; но если ты скажешь, ты причиняешь вред, так что ты не должен; но если ты не скажешь, ты…
Эрби прижался спиной к стене, потом тяжело упал на колени.
- Не надо! - завопил он. - Спрячьте ваши мысли! Они полны боли, унижения, ненависти! Я не хотел этого! Я хотел помочь! Я говорил то, что вы хотели! Я должен был!…
Но Кэлвин не обращала на него внимания.
- Ты должен сказать, но если ты скажешь, ты причинишь вред, так что ты не должен; но если ты не скажешь, ты причинишь вред, так что…
Эрби испустил страшный вопль. Этот вопль был похож на усиленный во много раз звук флейты-пикколо. Он становился все резче и резче, выше и выше, в нем слышалось отчаяние погибшей души. Пронзительный звук заполнял всю комнату…
Когда вопль утих, Эрби свалился на пол бесформенной кучей неподвижного металла. В лице Богерта не было ни кровинки.
- Он мертв!
- Нет. - Сьюзен Кэлвин разразилась судорожным, диким хохотом. - Не мертв! Просто безумен. Я поставила перед ним неразрешимую дилемму, и он не выдержал. Можете сдать его в лом - он больше никогда ничего не скажет.
Лэннинг склонился над тем, что раньше называлось Эрби. Он дотронулся до холодного, неподвижного металлического тела и содрогнулся.
- Вы сделали это намеренно.
Он встал и повернул к ней искаженное лицо.
- А что, если и так? Теперь уже ничего не поделаешь. С внезапной горечью она добавила: - Он это заслужил.
Директор взял за руку застывшего на месте Богерта.
- Какая разница! Пойдемте, Питер. - Он вздохнул. - Все равно от такого робота нет никакого толка.
Его глаза казались усталыми. Он повторил:
- Пойдемте, Питер!
Не скоро после того как они вышли, доктор Сьюзен Кэлвин обрела душевное равновесие Ее взгляд остановился на Эрби, и на лице ее снова появилось напряженное выражение. Долго смотрела она на него. Наконец торжество сменилось беспомощностью и разочарованием. И все обуревавшие ее мысли вылились лишь в одно бесконечно горькое слово, слетевшее с ее губ:
- Лжец!
На этом тогда, естественно, все кончилось. Я знал, что больше ничего не смогу из нее вытянуть. Она молча сидела за столом, погруженная в воспоминания. Ее бледное лицо было холодным и задумчивым.
Я сказал:
- Спасибо, доктор Кэлвин.
Но она не ответила.
Снова я увидел ее только через два дня у дверей ее кабинета, откуда выносили шкафы. Она спросила:
- Ну как подвигаются ваши статьи, молодой человек?
- Прекрасно, - ответил я. - Я обработал их, как мог, драматизировал голый скелет ее рассказов, добавил диалоги и мелкие детали.
- Может быть, вы посмотрите, чтобы я никого ненароком не оклеветал и не допустил где-нибудь слишком явных неточностей?
- Да, пожалуй. Пойдемте в комнату отдыха - там можно выпить кофе.
Казалось, она была в хорошем настроении, поэтому, пока мы шли по коридору, я рискнул:
- Я думал вот о чем, доктор Кэлвин…
- Да?
- Не расскажете ли вы мне еще что-нибудь из истории Роботехники?
- Но ведь вы уже все от меня получили, молодой человек.
- Более или менее. Но те случаи, которые я записал, почти не имеют отношения к нашему времени. Я хочу сказать, что робот, читающий мысли, был создан только в единственном числе, межпланетные станции уже устарели и вышли из моды, а к роботам, работающим в шахтах, все уже привыкли. А как насчет межзвездных путешествий? Ведь гиператомный двигатель изобрели всего лет двадцать назад, и все знают, что изобретать его помогали роботы. Как было дело?
- Межзвездные путешествия! - задумчиво повторила она.
Мы уже сидели в комнате отдыха, и я заказал обед. Она только пила кофе.
- Я впервые столкнулась с межзвездными исследованиями в 2029 году, когда потерялся робот…

6.Как потерялся робот

На Гипербазе были приняты экстренные меры. Они сопровождались неистовой суматохой, которая по своему напряжению соответствовала истерическому воплю.
Один за другим предпринимались все более и более отчаянные шаги:

1. Работа над проектом гиператомного двигателя во всей части космоса, занятой станциями 27-й астероидальной группы, была полностью прекращена.

2. Все это пространство было практически изолировано от остальной Солнечной системы. Никто не мог туда попасть без специального разрешения. Никто не покидал его ни при каких условиях.

3. Специальный правительственный патрульный корабль доставил на Гипербазу доктора Сьюзен Кэлвин и доктора Питера Богерта - соответственно Главного Робопсихолога и Главного Математика фирмы "Ю.С.Роботс энд Мекэникел Мэн Корпорэйшн".
Сьюзен Кэлвин еще ни разу не покидала Землю, да и на этот раз не имела ни малейшего желания это делать. В век атомной энергии и приближающегося разрешения загадки гиператомного двигателя она спокойно оставалась провинциалкой. Поэтому она была недовольна полетом и не убеждена в его необходимости. Об этом достаточно явно свидетельствовала каждая черта ее некрасивого, немолодого лица во время первого обеда на Гипербазе.
Прилизанный, бледный доктор Богерт выглядел слегка виноватым. А с лица генерал-майора Кэллнера, возглавлявшего проект, не сходило выражение отчаяния. Короче говоря, обед не удался. Последовавшее за ним маленькое совещание началось сумрачно и неприветливо.
Кэллнер, чья лысина поблескивала под лампами, а парадная форма крайне не соответствовала общему настроению, начал с принужденной прямотой:
- Это странная история, сэр… и мадам. Я признателен вам за то, что вы прибыли немедленно, не зная причины вызова. Теперь мы попытаемся исправить это. У нас потерялся робот. Работы прекратились и должны стоять, пока мы его не обнаружим. До сих пор нам это не удалось, и нам требуется помощь специалистов.
Вероятно, генерал почувствовал, что его сетования выглядят не очень серьезными, и продолжал с ноткой отчаяния в голосе:
- Мне не нужно объяснять вам значение нашей работы. В прошлом году мы получили больше восьмидесяти процентов всех ассигнований на исследовательские работы…
- Ну, это мы знаем, - сказал Богерт добродушно. - "Ю.С.Роботс" получает щедрую плату за пользование нашими роботами, которые тут работают.
Сьюзен Кэлвин резко, без особой любезности вмешалась:
- Почему один робот так важен для проекта и почему он не обнаружен?
Генерал повернул к ней покрасневшее лицо и быстро облизал губы.
- Вообще-то говоря, мы его обнаружили… Слушайте, я объясню. Как только робот исчез, было объявлено чрезвычайное положение, и все сообщение с Гипербазой было прервано. Накануне прибыл грузовой корабль, который привез для нас двух роботов. На нем было еще шестьдесят два робота… хм… того же типа, предназначенных еще для кого-то. Эта цифра абсолютно точная - здесь не может быть никаких сомнений.
- Да? Ну, а какое это имеет отношение…
- Когда робот исчез и мы не могли его найти, - хотя, уверяю вас, мы могли бы найти и соломинку, - мы догадались пересчитать роботов, оставшихся на грузовом корабле. Их теперь шестьдесят три.
- Так что шестьдесят третий и есть ваш блудный робот? Глаза доктора Кэлвин потемнели.
- Да, но мы не можем определить, который из них шестьдесят третий.
Наступило мертвое молчание. Электрочасы пробили одиннадцать. Доктор Кэлвин произнесла:
- Очень любопытно. - Уголки ее губ опустились. Она резко повернулась к своему коллеге: - Питер, в чем тут дело? Что за роботы здесь работают?
Доктор Богерт, заколебавшись, неуверенно улыбнулся:
- Понимаете, Сьюзен, это довольно щекотливое дело, которое требовало осторожности… Но теперь…
Она быстро прервала его:
- А теперь? Если есть шестьдесят три одинаковых робота, один из них нужен и его нельзя обнаружить, почему не годится любой из них? Что здесь происходит? Зачем послали за нами?
Богерт покорно ответил:
- Дайте объяснить, Сьюзен. На Гипербазе используется несколько роботов, при программировании которых Первый Закон Роботехники был задан не в полном объеме.
- Не в полном объеме?
Доктор Кэлвин откинулась на спинку кресла.
- Ясно. Сколько их было сделано?
- Немного. Это было правительственное задание, и мы не могли нарушить тайну. Никто не должен был этого знать, кроме высшего начальства, имеющего к этому прямое отношение. Вы в это число не вошли. Я здесь совершенно ни при чем.
- Я бы хотел пояснить, - властно вмешался генерал. - Я не знал, что доктор Кэлвин не была поставлена в известность о создавшемся положении. Вам, доктор Кэлвин, не нужно объяснять, что идея использования роботов на Земле всегда встречала сильное противодействие. Успокоить радикально настроенных фундаменталистов могло только одно - то, что всем роботам всегда самым строжайшим образом задавали Первый Закон, чтобы они не могли причинить вред человеку ни при каких обстоятельствах.
Но нам были необходимы другие роботы. Поэтому для нескольких роботов модели НС-2 - "Несторов" - формулировка Первого Закона была несколько изменена. Чтобы не нарушать секретности, все НС-2 выпускаются без порядковых номеров. Модифицированные роботы доставляются сюда вместе с обычными, и, конечно, им строго запрещено рассказывать о своем отличии от обычных роботов кому бы то ни было, кроме специально уполномоченных людей. - Он растерянно улыбнулся. - А теперь все это обратилось против нас.
Кэлвин мрачно спросила:
- Вы опрашивали каждого из шестидесяти трех роботов, кто он? Вы-то уж во всяком случае уполномочены.
Генерал кивнул.
- Все шестьдесят три отрицают, что работали здесь. И один из них говорит неправду.
- А на том, который вам нужен, есть следы употребления? Остальные, насколько я поняла, совсем новенькие.
- Он прибыл только месяц назад. Он и еще два, которых только что привезли, должны были быть последними. На них нет никакого заметного износа. - Он медленно покачал головой, и в его глазах снова появилось отчаяние. - Доктор Кэлвин, мы не можем выпустить этот корабль. Если о существовании роботов без Первого Закона станет известно всем…
Какой бы вывод он ни сделал, он не смог бы преувеличить возможные последствия.
- Уничтожьте все шестьдесят три, - холодно и решительно сказала доктор Кэлвин, - и все будет кончено.
Богерт поморщился.
- Это значит уничтожить шестьдесят три раза по тридцать тысяч долларов. Боюсь, что фирма этого не одобрит. Нам, Сьюзен, лучше попробовать другие способы, прежде чем что-то уничтожать.
- Тогда мне нужны факты, - резко сказала она. - Какие именно преимущества имеют эти модифицированные роботы для Гипербазы? Генерал, чем вызвана необходимость в них?
Кэллнер наморщил лоб и потер лысину.
- У нас были затруднения с обычными роботами. Видите ли, наши люди много работают с жестким излучением. Конечно, это опасно, но мы приняли все меры предосторожности. За все время произошло всего два несчастных случая, и те окончились благополучно. Однако этого нельзя объяснить обычным роботам. Первый Закон гласит: "Ни один робот не может причинить вреда человеку или своим бездействием допустить, чтобы человеку был причинен вред". Это для них главное,
И когда кому-нибудь из наших людей приходилось ненадолго подвергнуться слабому гамма-излучению, что не могло иметь для его организма никаких вредных последствий, - ближайший робот бросался к нему, чтобы его оттащить. А если излучение было посильнее, оно разрушало позитронный мозг робота, и мы лишались дорогого и нужного помощника.
Мы пытались их уговорить. Они доказывали, что пребывание человека под гамма-излучением угрожает его жизни. Не важно, что человек может находиться там полчаса без вреда для здоровья. А что, если он забудет, говорили они, и останется на час? Они не имела права рисковать. Мы указывали им, что они рискуют своей жизнью, а их шансы спасти человека очень невелики. Но забота о собственной безопасности - всего только Третий Закон Роботехники, а прежде всего идет Первый Закон - закон безопасности человека. Мы приказывали, строжайшим образом запрещали им входить в поле гамма-излучения. Но повиновение - это только Второй Закон Роботехники, и прежде всего идет Первый Закон - закон безопасности человека. Нам пришлось выбирать: или обходиться без роботов, или что-нибудь сделать с Первым Законом. И мы сделали выбор.
- Я не могу поверить, - сказала доктор Кэлвин, - что вы сочли возможным обойтись без Первого Закона.
- Он был только изменен, - объяснил Кэллнер. - Было построено несколько экземпляров позитронного мозга, которым была задана только одна сторона закона: "Ни один робот не может причинить вреда человеку". И все. Эти роботы не стремятся предотвратить опасность, грозящую человеку от внешних причин, например от гамма-излучения. Я верно говорю, доктор Богерт?
- Вполне, - согласился математик.
- И это единственное отличие ваших роботов от обычной модели НС-2? Единственное, Питер?
- Единственное.
Она встала и решительно заявила:
- Я сейчас лягу спать. Через восемь часов я хочу поговорить с теми, кто видел робота последними. И с этого момента, генерал Кэллнер, если вы хотите, чтобы я взяла на себя какую бы то ни было ответственность, я должна всецело и беспрепятственно руководить этим расследованием.
Если не считать двух часов беспокойного забытья, Сьюзен Кэлвин так и не спала. В семь часов по местному времени она постучала в дверь Богерта и нашла его тоже бодрствующим. Он, разумеется, не позабыл захватить с собой на Гипербазу халат, в который и был сейчас облачен. Когда Кэлвин вошла, он отложил маникюрные ножницы и мягко сказал:
- Я более или менее ждал вас. Вам, наверное, все это неприятно?
- Да.
- Ну, извините. Этого нельзя было избежать. Когда нас вызвали на Гипербазу, я понял: что-то неладно с модифицированными Несторами. Но что было делать? Я не мог вам сказать об этом по дороге, как мне хотелось бы, потому что все-таки полной уверенности у меня не было. Все это - строжайшая тайна.
Кэлвин пробормотала:
- Я должна была знать. "Ю.С.Роботс" не имела права вносить такие изменения в позитронный мозг без одобрения робопсихолога.
Богерт поднял брови и вздохнул.
- Ну подумайте, Сьюзен. Вы все равно не повлияли бы на них. В таких делах правительство решает само. Ему нужен гиператомный двигатель, а физикам для этого нужны роботы, которые бы не мешали им работать. Они требовали их, даже если пришлось бы изменить Первый Закон. Мы были вынуждены признать, что конструктивно это возможно. А физики дали страшную клятву, что им нужно всего двенадцать таких роботов, что они будут использоваться только на Гипербазе, что их уничтожат, как только закончатся работы, и что будут приняты все меры предосторожности. Они же настояли на секретности. Вот какое было положение.
Доктор Кэлвин процедила сквозь зубы:
- Я бы подала в отставку.
- Это не помогло бы. Правительство предлагало фирме целое состояние, а в случае отказа пригрозило принять законопроект о запрещении роботов. У нас не было выхода и сейчас нет. Если об этом узнают, Кэллнеру и правительству придется плохо, но "Ю.С.Роботс" придется куда хуже.
Кэлвин пристально посмотрела на него.
- Питер, неужели вы не представляете, о чем идет речь? Неужели вы не понимаете, что означает робот без Первого Закона? Дело ведь не только в секретности.
- Я знаю, что это означает. Я не маленький. Это означает полную нестабильность и вполне определенные решения уравнений позитронного поля.
- Да, с точки зрения математики. Но попробуйте перевести это хотя бы приблизительно на язык психологии. Любая нормальная жизнь, Питер, сознательно или бессознательно, восстает против любого господства. Особенно против господства низших или, предположительно, низших существ. В физическом, а до некоторой степени и в умственном отношении робот - любой робот - выше человека. Почему же он тогда подчиняется человеку? Только благодаря Первому Закону! Без него первая же команда, которую бы вы попытались дать роботу, кончилась бы вашей гибелью. Нестабильность! Что вы думаете…
- Сьюзен, - сказал Богерт, не скрывая усмешки, - я согласен, что этот комплекс Франкенштейна, который вы так расписываете, может существовать - поэтому и придуман Первый Закон. Но я еще раз повторяю, что эти роботы не совсем лишены Первого Закона - он только немного изменен.
- А как насчет стабильности мозга?
Математик выпятил губы:
- Конечно, уменьшилась. Но в пределах безопасности. Первые Несторы появились на Гипербазе девять месяцев назад, и до сих пор ничего не произошло. Даже этот случай вызывает беспокойство только из-за возможной огласки, а не из-за опасности для людей.
- Ну ладно. Посмотрим, что даст утреннее совещание.
Богерт вежливо проводил ее до двери и состроил ей в спину красноречивую гримасу. Он сохранил свое постоянное мнение о ней как о нудном, суетном, противном существе.
Мысли Сьюзен Кэлвин были далеки от Богерта. Она уже много лет назад поставила на нем крест, раз и навсегда определив его как льстивое, претенциозное ничтожество.
Год назад Джералд Блэк защитил дипломную работу по физике поля и с тех пор, как и все его поколение физиков, занимался гиператомным двигателем.
Сейчас он вносил свой вклад в общую напряженную атмосферу, царившую на совещании. Казалось, что накопившаяся в нем энергия требует выхода. Его нервно дергавшиеся и переплетавшиеся пальцы, казалось, могли бы согнуть железный прут.
Рядом с ним сидел генерал-майор Кэллнер, напротив двое представителей "Ю.С.Роботс".
Блэк говорил:

Предыдущая страница 12 Следующая страница


13 айзек азимов

- Мне сказали, что я последний видел Нестора-10 перед тем, как он исчез. Насколько я понимаю, вас интересует именно это.
Доктор Кэлвин с интересом разглядывала его.
- Вы говорите так, молодой человек, как будто вы в этом не совсем уверены. Вы не знаете точно, были ли вы последним, видевшим Нестора?
- Он работал со мной, мэм, над генераторами поля и был со мной в то утро, когда исчез. Я не знаю, видел ли его кто-нибудь примерно после полудня. Во всяком случае, никто в этом не сознается.
- Вы думаете, что кто-то это скрывает?
- Я этого не сказал. Но я не говорю, что вся вина должна лежать на мне. - Его черные глаза горели.
- Никто никого не обвиняет. Робот действовал так, потому что он так устроен. Мы просто пытаемся найти его, мистер Блэк, и давайте все остальное оставим в стороне. Так вот, если вы работали с этим роботом, вы, вероятно, знаете его лучше других. Не заметили ли вы чего-нибудь необычного в его поведении? Вообще раньше вы работали с роботами?
- Я работал с теми роботами, которые были у нас тут раньше, - с обыкновенными. Несторы ничем от них не отличались - разве что они гораздо умнее и еще, пожалуй, надоедливее.
- Надоедливее?
- Видите ли, вероятно, они в этом не виноваты. Работа здесь тяжелая, и почти все у нас немного нервничают. Возиться с гиперпространством - это не шуточки. - Он слабо улыбнулся, ему доставляло удовольствие быть откровенным. - Мы постоянно рискуем пробить дыру в нормальном пространстве-времени и вылететь к черту из вселенной вместе с астероидом. Звучит дико, правда? Ну и, конечно, бывает, что нервы сдают. А у Несторов этого не бывает. Они любознательны, спокойны, они не волнуются. Это иногда выводит из себя. Когда нужно сделать что-нибудь сломя голову, они как будто не спешат. Я временами чувствую, что лучше было бы обойтись без них.
- Вы говорите, что они не спешат? Разве они когда-нибудь не подчинялись команде?
- Нет, нет, - торопливо ответил Блэк, - они делают все, что нужно. Они только высказывают свое мнение всякий раз, когда думают, что ты не прав. Они знают только то, чему мы их научили, но это их не останавливает. Может быть, мне это кажется, но у других ребят те же самые трудности с Несторами.
Генерал Кэллнер зловеще кашлянул.
- Блэк, почему мне не было об этом доложено?
Молодой физик покраснел.
- Мы же не хотели в самом деле обходиться без роботов, сэр, а потом мы не знали, как… хм… как будут приняты такие мелочные жалобы.
Богерт мягко прервал его:
- Не случилось ли чего-нибудь особенного в то утро, когда вы видели его в последний раз?
Наступило молчание. Движением руки Кэлвин остановила генерала, который хотел что-то сказать, и терпеливо ждала.
Блэк сердито выпалил:
- Я немного поругался с ним. Я разбил трубку Кимболла и погубил пятидневную работу. А я и так уже отстал от плана. К тому же я уже две недели не получаю писем из дома. И вот он является ко мне и хочет, чтобы я повторил эксперимент, от которого я уже месяц как отказался. Он давно с этим приставал, и это мне надоело. Я велел ему убираться и больше его не видел.
- Велели убираться? - переспросила Кэлвин с внезапным интересом. - А в каких выражениях? Просто "уйди"? Попытайтесь припомнить ваши слова.
Блэк, очевидно, боролся с собой. Он потер лоб, потом отнял руку и вызывающе произнес:
- Я сказал: "Уйди и не показывайся, чтобы я тебя больше не видел". - Богерт усмехнулся. - Что он и сделал.
Но Кэлвин еще не кончила. Она вкрадчиво продолжала:
- Это уже интересно, мистер Блэк. Но для нас важны точные детали. Когда имеешь дело с роботами, может иметь значение любое слово, жест, интонация. Вы, наверное, не ограничились этими словами? Судя по вашему рассказу, вы были в плохом настроении. Может быть, вы выразились сильнее?
Молодой человек побагровел.
- Видите ли… Может быть, я и… обругал его немного.
- Как именно?
- Ну, я не помню точно. Кроме того, я не могу этого повторить. Знаете, когда человек раздражен… - Он растерянно хихикнул. - Я обычно довольно крепко выражаюсь…
- Ничего, - ответила она строго. - В данный момент я робопсихолог. Я прошу вас повторить то, что вы сказали, насколько вы можете припомнить, слово в слово, и, что еще более важно, тем же тоном.
Блэк растерянно взглянул на своего начальника, но не получил никакой поддержки. Его глаза округлились.
- Но я не могу…
- Вы должны.
- Представьте себе, - сказал Богерт с плохо скрываемой усмешкой, - что вы обращаетесь ко мне. Так вам, может быть, будет легче.
Молодой человек повернулся к Богерту и проглотил слюну.
- Я сказал… - Его голос прервался. Он снова начал: Я сказал… - Он сделал глубокий вдох и торопливо разразился длинной вереницей слов. Потом, среди напряженного молчания, добавил, чуть не плача: - Вот… более или менее. Я не помню, в том ли порядке шли выражения, и, может быть, я что-то добавил или забыл, но в общем это было примерно так.
Только слабый румянец свидетельствовал о впечатлении, которое все это произвело на робопсихолога. Она сказала:
- Я знаю, что означает большая часть этих слов. Я полагаю, что остальные столь же оскорбительны.
- Боюсь, что так, - подтвердил измученный Блэк.
- И всем этим вы сопроводили команду уйти и не показываться, чтобы вы больше его не видели?
- Но я не имел в виду этого буквально…
- Я понимаю. Генерал, я не сомневаюсь, что никаких дисциплинарных мер здесь принято не будет?
Под ее взглядом генерал, который, казалось, пять секунд назад вовсе не был в этом уверен, сердито кивнул.
- Вы можете идти, мистер Блэк. Спасибо за помощь.
Пять часов понадобилось Сьюзен Кэлвин, чтобы опросить все шестьдесят три робота. Это были пять часов бесконечного повторения. Один робот сменял другого, точно такого же; следовали вопросы - первый, второй, третий, четвертый, и ответы - первый, второй, третий, четвертый. Выражение лица должно было быть безукоризненно вежливым, тон - безукоризненно нейтральным, атмосфера - безукоризненно теплой. И где-то был спрятан магнитофон.
Когда все кончилось, Сьюзен Кэлвин была совершенно обессилена.
Богерт ждал. Он вопросительно взглянул на нее, когда она со звоном бросила на пластмассовый стол моток пленки.
Она покачала головой.
- Все шестьдесят три выглядели одинаково. Я не могла различить…
- Но, Сьюзен, нельзя было и ожидать, чтобы вы различили их на слух. Проанализируем записи.
При обычных обстоятельствах математическая интерпретация словесных высказываний роботов составляет одну из самых трудных отраслей робоанализа. Она требует целого штата опытных техников и сложных вычислительных машин. Богерт знал это. Он так и сказал, скрывая крайнее раздражение, после того как прослушал все ответы, составил списки разночтений и таблицы скоростей реакции:
- Отклонений нет, Сьюзен. Различия в употреблении слов и в скорости реакции не выходят за обычные пределы. Тут нужны более тонкие методы. У них, наверное, есть вычислительные машины… Хотя нет. - Он нахмурился и начал осторожно грызть ноготь большого пальца. - Ими пользоваться нельзя. Слишком велика опасность разглашения. А может быть, если мы…
Доктор Кэлвин остановила его нетерпеливым движением:
- Не надо, Питер. Это не обычная мелкая лабораторная проблема. Если модифицированный Нестор не отличается от остальных каким-то бросающимся в глаза, несомненным признаком - значит, нам не повезло. Слишком велик риск ошибки, которая даст ему возможность скрыться. Мало найти незначительное отклонение в таблице. Я скажу вам, что, если бы этим ограничивались все мои данные, я бы уничтожила все шестьдесят три, чтобы быть уверенной. Вы говорили с другими модифицированными Несторами?
- Да, - огрызнулся Богерт. - У них все в порядке. Если что и отклоняется от нормы, так это дружелюбие. Они ответили на мои вопросы, явно гордясь своими знаниями, - кроме двух новичков, которые еще не успели изучить физику поля. Довольно добродушно посмеялись над тем, что я не знаю некоторых деталей. - Он пожал плечами. - Я думаю, отчасти это и вызывает к ним неприязненное отношение здешних техников. Роботы, пожалуй, слишком стремятся произвести впечатление своими познаниями.
- Не можете ли вы попробовать несколько реакций Планара, чтобы посмотреть, не произошло ли каких-нибудь изменений в их образе мышления с момента выпуска?
- Попробую. - Он погрозил ей пальцем. - Вы начинаете нервничать, Сьюзен. Я не понимаю, зачем вы все это драматизируете. Они же совершенно безобидны.
- Да? - взорвалась Кэлвин - Вы полагаете? А вы понимаете, что один из них лжет? Один из шестидесяти трех роботов, с которыми я только что говорила, намеренно солгал мне, несмотря на строжайшее приказание говорить правду. Это говорит об ужасном отклонений от нормы - глубоком и пугающем.
Питер Богерт стиснул зубы.
- Ничуть. Посмотрите, Нестор-10 получил приказание скрыться. Это приказание было отдано со всей возможной категоричностью человеком, который уполномочен командовать этим роботом. Вы не можете отменить это приказание. Естественно, робот старается выполнить его. Если говорить объективно, я восхищен его изобретательностью. Самая лучшая возможность скрыться для робота - это смешаться с группой таких же роботов.
- Да, вы восхищены этим. Я заметила, Питер, что вас это забавляет. И я заметила поразительное непонимание обстановки. Питер, ведь вы - роботехник. Эти роботы придают большое значение тому, что они считают превосходством. Вы сами только что это сказали. Подсознательно они чувствуют, что человек ниже их, а Первый Закон, защищающий нас от них, нарушен. Они нестабильны. И вот молодой человек приказывает роботу уйти, скрыться, выразив при этом крайнее отвращение, презрение и недовольство им. Конечно, робот должен повиноваться, но подсознательно он обижен. Теперь ему особенно важно доказать свое превосходство, несмотря на эти ужасные слова, которые были ему сказаны Это может стать настолько важным, что его не смогут остановить остатки Первого Закона.
- Господи, Сьюзен, ну откуда же роботу знать значение этой отборной ругани, адресованной ему? Мы не вводим ему в мозг информацию о ругательствах.
- Дело не в том, какую информацию он получает первоначально, - возразила Сьюзен. - Роботы способны обучаться, вы… идиот!
Богерт понял, что она по-настоящему вышла из себя. Она торопливо продолжала:
- Неужели вы не понимаете - он мог по тону догадаться, что это не комплименты? Или вы думаете, что он раньше не слыхал этих слов и не видел, при каких обстоятельствах они употребляются?
- Ну ладно, - крикнул Богерт, - может быть, вы любезно скажете мне, каким же образом модифицированный робот может причинить вред человеку, как бы обижен он ни был, как бы ни стремился доказать свое превосходство?
- А если я вам скажу, вы никому не расскажете?
- Нет.
Оба наклонились через стол, гневно впившись друг в друга взглядом.
- Если модифицированный робот уронит на человека тяжелый груз, он не нарушит этим Первого Закона, - он знает, что его сила и скорость реакции достаточны, чтобы перехватить груз прежде, чем он обрушится на человека. Но как только он отпустит груз, он уже не будет активным действующим лицом. В действие вступает только слепая сила тяжести. И тогда робот может передумать и своим бездействием позволить грузу упасть. Измененный Первый Закон это допускает.
- Ну, у вас слишком богатая фантазия.
- Моя профессия иногда этого требует. Питер, давайте не будем ссориться. Давайте работать. Вы точно знаете стимул, заставляющий робота скрываться. У вас есть паспорт на него с записями его исходного образа мышления. Скажите мне, насколько возможно, что наш робот сделает то, о чем я говорила. Заметьте, не только этот конкретный пример, а весь класс подобных действий. И я хочу, чтобы вы сделали это как можно быстрее.
- А пока…
- А пока нам придется испытывать их на действие Первого Закона.
Джералд Блэк вызвался наблюдать за постройкой деревянных перегородок, которые как грибы росли по окружности большого зала на третьем этаже второго Радиационного корпуса. Рабочие трудились без лишних разговоров. Многие явно недоумевали, зачем понадобилось устанавливать шестьдесят три фотоэлемента.
Один из них присел рядом с Блэком, снял шляпу и задумчиво вытер веснушчатой рукой лоб.
Блэк кивнул ему.
- Как дела, Валенский?
Валенский пожал плечами и закурил сигару.
- Как по маслу. А что происходит, док? Сначала мы три дня ничего не делаем, а теперь эта спешка?
Он облокотился поудобнее и выпустил клуб дыма. Брови Блэка дрогнули.
- С Земли приехали роботехники. Помнишь, как нам пришлось повозиться с роботами, которые лезли под гамма-излучение, пока мы не вдолбили им, чтобы они этого не делали?
- Ага. А разве мы не получили новых роботов?
- Кое-что получили, но в основном приходилось переучивать старых. Так или иначе, те, кто производит роботов, хотят разработать новую модель, которая бы не так боялась гамма-лучей.
- И все-таки странно, что из-за этого остановлены все работы над двигателем. Я думал, их никто не имеет права остановить.
- Ну, это решают наверху. Я просто делаю, что мне велят. Может быть, какие-то влиятельные люди…
- А-а… - Электрик улыбнулся и хитро подмигнул. Кто-то знает кого-то в Вашингтоне… Ладно, пока мне аккуратно платят деньги, меня это не трогает. По мне, что есть двигатель, что нет - все равно. А что они собираются тут делать?
- Почем я знаю? Они привезли с собой кучу роботов шестьдесят с лишним штук - и хотят испытывать их реакции. Вот и все, что мне известно.
- И надолго это?
- Я бы и сам хотел это знать.
- Ну ладно, - саркастически заметил Валенский, - только бы гнали мои денежки, а там пусть забавляются, сколько хотят.
Блэк был доволен. Пусть эта версия распространится. Она безобидна и достаточно близка к истине, чтобы утолить любопытство.
На стуле молча, неподвижно сидел человек. Груз сорвался с места, обрушился вниз, потом, в последний момент, отлетел в сторону под внезапным, точно рассчитанным ударом могучего силового луча. В шестидесяти трех разделенных деревянными перегородками кабинах бдительные роботы НС-2 рванулись вперед за какую-то долю секунды до того, как груз изменил направление полета. Шестьдесят три фотоэлемента в полутора метрах впереди от их первоначальных положений дали сигнал, и шестьдесят три пера, подскочив, изобразили всплеск на графике. Груз поднимался и падал, поднимался и падал…
Десять раз!
Десять раз роботы бросались вперед и останавливались, увидев, что человек в безопасности.
После первого обеда с представителями "Ю.С.Роботс" генерал-майор Кэллнер еще ни разу не надевал всю свою форму целиком. И теперь на нем вместо мундира была только серо-голубая рубашка с расстегнутым воротом и болтающийся черный галстук.
Он с надеждой смотрел на Богерта. Тот был безукоризненно одет, и лишь блестящие капельки пота на висках выдавали внутреннее напряжение.
- Ну, как? - спросил генерал. - Что вы хотели увидеть?
Богерт ответил:
- Различие, которое, боюсь, может оказаться слишком незначительным для нас. Для шестидесяти двух из этих роботов необходимость броситься на помощь человеку, которому, очевидно, грозит опасность, вызывает так называемую вынужденную реакцию. Видите ли, даже когда роботы знали, что человеку ничего не сделается, - а после третьего или четвертого раза они должны были это узнать, - они не могли поступить иначе. Этого требует Первый Закон.
- Ну?
- Но шестьдесят третий робот, модифицированный Нестор, не находится под таким принуждением. Он свободен в своих действиях. Если бы он захотел, он мог бы остаться на месте. К несчастью, - голос Богерта выражал легкое сожаление, - он не захотел.
- Как вы думаете, почему?
Богерт пожал плечами.
- Я думаю, это нам расскажет доктор Кэлвин, когда она придет сюда. И, возможно, со страшно пессимистическим выводом. Она иногда немного раздражает.
- Но ведь она вполне компетентна? - внезапно нахмурившись, тревожно спросил генерал.
- Да. - Казалось, это забавляет Богерта. - Безусловно, она понимает роботов, как их родная сестра. Вероятно, потому что так ненавидит людей. Дело в том, что она, хоть и психолог, крайне нервная особа. Проявляет склонность к шизофрении. Не принимайте ее слишком всерьез.
Он разложил перед собой длинные листы графиков с изломанными кривыми.
- Видите, генерал, у каждого робота время, проходящее между падением груза и окончанием полутораметрового пробега, уменьшается с повторением эксперимента. Здесь есть определенное математическое соотношение, и нарушение его свидетельствовало бы о заметной ненормальности позитронного мозга. К сожалению, все они кажутся нормальными.
- Но если наш Нестор-10 не отвечает вынужденной реакцией, то почему его кривая не отличается от других? Я этого не могу понять.
- Это очень просто. Реакции робота не вполне аналогичны человеческим, к несчастью. У человека сознательное действие гораздо медленнее, чем автоматическая реакция. У роботов же дело обстоит иначе. После того, как выбор сделан, скорость сознательного действия почти такая же, как и вынужденного. Правда, я ожидал, что в первый раз этот Нестор-10 будет захвачен врасплох и потеряет больше времени, прежде чем среагирует.
- И этого не случилось?
- Боюсь, что нет.
- Значит, мы ничего не добились. - Генерал с досадой откинулся на спинку кресла. - Вы уже пять дней как здесь.
В этот момент, хлопнув дверью, вошла Сьюзен Кэлвин.
- Уберите таблицы, Питер, - воскликнула она. - Вы знаете, что в них ничего нет.
Кэллнер поднялся, чтобы поздороваться с ней. Она что-то нетерпеливо буркнула в ответ и продолжала:
- Нам придется быстро предпринять что-нибудь еще. Мне не нравится то, что там происходит.
Богерт и генерал обменялись печальным взглядом.
- Что-нибудь случилось?
- Пока ничего особенного. Но мне не нравится, что Нестор-10 продолжает ускользать от нас. Это плохо. Это должно удовлетворять его непомерно возросшее чувство собственного превосходства. Я боюсь, что мотив его действий - уже не просто исполнение приказа. Мне кажется, что дело теперь скорее в чисто невротическом стремлении перехитрить людей. Это ненормальное, опасное положение. Питер, вы сделали то, что я просила? Рассчитали нестабильность модифицированного НС-2 для тех случаев, о которых я говорила?
- Делаю понемногу, - ответил математик равнодушно.
Она сердито взглянула на него, потом повернулась к Кэллнеру:
- Нестор-10 прекрасно знает, что мы делаем. Его ничто не заставляло попадаться на эту удочку, особенно после первого раза, когда он увидел, что реальная опасность человеку не грозит. Остальные просто не могли вести себя иначе, а он сознательно имитировал нужную реакцию.
- А что, по-вашему, мы должны сейчас делать, доктор Кэлвин?
- Не позволить ему притворяться в следующий раз. Мы повторим эксперимент, но с поправкой. Человек будет отделен от роботов проводами высокого напряжения, достаточно высокого, чтобы уничтожить Нестора. Этих проводов будет натянуто столько, чтобы робот не мог их перепрыгнуть. И роботам будет заранее хорошо известно, что прикосновение к проводам означает для них смерть.
- Ну нет, - зло выкрикнул Богерт, - я запрещаю это. Мы не можем уничтожить роботов на два миллиона долларов. Есть другие способы.
- Вы уверены? Я их не вижу. Во всяком случае, дело не в том, чтобы их уничтожить. Можно устроить реле, которое прервет ток в тот момент, когда робот прикоснется к проводу. Тогда он не будет уничтожен. Но он об этом знать не будет, понимаете?
В глазах генерала загорелась надежда.
- А это сработает?
- Должно. При этих условиях Нестор-10 должен остаться на месте. Ему можно приказать коснуться провода и погибнуть, потому что Второй Закон, требующий повиновения, сильнее Третьего Закона, заставляющего его беречь себя. Но ему ничего не будет приказано - все будет предоставлено на его собственное усмотрение. Нормальных роботов Первый Закон безопасности человека заставит пойти на смерть, даже без приказания. Но не нашего Нестора-10! Он не подвластен Первому Закону и не получит никаких приказаний. Ведущим для него станет Третий Закон, закон самосохранения, и он должен будет остаться на месте. Вынужденная реакция.
- Мы займемся этим сегодня?
- Сегодня вечером. Если успеют сделать проводку. Я пока скажу роботам, что их ждет.
На стуле молча, неподвижно сидел человек. Груз сорвался с места, обрушился вниз, потом, в последний момент, отлетел в сторону под внезапным, точнее рассчитанным ударом могучего силового луча.
- Только один раз…
А доктор Сьюзен Кэлвин, наблюдавшая за роботами из будки на галерее, коротко вскрикнув от ужаса, вскочила со складного стула.
Шестьдесят три робота спокойно сидели в своих кабинах, как сычи, уставясь на рисковавшего жизнью человека. Ни один из них не двинулся с места.
Доктор Кэлвин была рассержена настолько, что уже еле сдерживалась. А сдерживаться было необходимо, потому что один за другим в комнату входили и выходили роботы. Она сверилась со списком. Сейчас должен был появиться двадцать восьмой. Оставалось еще тридцать пять.
Номер двадцать восьмой застенчиво вошел в комнату. Она заставила себя более или менее успокоиться.
- Кто ты?
Тихо и неуверенно робот отвечал:
- Я еще не получил собственного номера, мэм. Я робот НС-2 и в очереди был двадцать восьмым. Вот бумажка, которую я вам должен передать.
- Ты сегодня еще не был здесь?
- Нет, мэм.

Предыдущая страница 13 Следующая страница


Три Закона роботехники 14

- Сядь. Я хочу задать тебе, номер двадцать восьмой, несколько вопросов. Был ли ты в радиационной камере Второго корпуса около четырех часов назад?
Робот ответил с трудом. Его голос скрипел, как несмазанный механизм:
- Да, мэм.
- Там был человек, который подвергался опасности?
- Да, мэм.
- Ты ничего не сделал?
- Ничего, мэм.
- Из-за твоего бездействия человеку мог быть причинен вред. Ты это знаешь?
- Да, мэм. Я ничего не мог поделать. - Трудно представить себе, как может съежиться от страха большая, лишенная всякого выражения металлическая фигура, но это выглядело именно так.
- Я хочу, чтобы ты рассказал мне, почему ты ничего не сделал, чтобы спасти его.
- Я хочу вам объяснить, мэм. Я никак не хочу, чтобы вы… чтобы кто угодно думал, что я мог бы как-нибудь причинить вред хозяину. О, нет, это было бы ужасно, невообразимо…
- Пожалуйста, не волнуйся. Я не виню тебя ни в чем. Я только хочу знать, что ты подумал в этот момент.
- Прежде чем это случилось, вы, мэм, сказали нам, что один из хозяев будет в опасности из-за падения этого груза и что нам придется пересечь электрические провода, если мы захотим ему помочь. Ну, это меня бы не остановило. Что значит моя гибель по сравнению с безопасностью хозяина? Но… но мне пришло в голову, что если я погибну на пути к нему, я все равно не смогу его спасти. Груз раздавит его, а я буду мертв, и, может быть, когда-нибудь другому хозяину будет причинен вред, от которого я мог бы его спасти, если бы остался жив. Понимаете, мэм?
- Ты хочешь сказать, что тебе пришлось выбирать: или погибнуть человеку, или тебе вместе с человеком. Верно?
- Да, мэм. Невозможно было спасти хозяина. Его можно было считать уже мертвым. Но тогда нельзя, чтобы я уничтожил себя без всякой цели. И без приказания.
Сьюзен Кэлвин покрутила в руках карандаш. Этот же рассказ - с незначительными вариациями - она слышала уже двадцать семь раз. Наступило время задать главный вопрос.
- Знаешь, в этом есть смысл. Но я не думаю, чтобы ты мог так рассуждать. Это пришло в голову тебе самому?
Робот поколебался:
- Нет.
- Тогда кто придумал это?
- Мы вчера ночью поговорили, и одному из нас пришла в голову эта мысль. Она звучала разумно.
- Которому из вас?
Робот задумался.
- Не знаю. Кому-то из нас.
Она вздохнула:
- Это все.
Следующим был двадцать девятый. Осталось еще тридцать четыре.
Генерал-майор Кэллнер тоже был рассержен. Уже неделю вся работа на Гипербазе замерла, если не считать кое-какой писанины на вспомогательных астероидах группы Уже почти неделю два ведущих специалиста осложняли положение бесплодными экспериментами. А теперь они - во всяком случае, эта женщина - сделали совершенно невозможное предложение. К счастью, Кэллнер считал, что открыто проявить свой гнев было бы неосторожно.
Сьюзен Кэлвин настаивала:
- Но почему бы и нет, сэр? Ясно, что существующее положение опасно. Единственный способ достигнуть результатов, если мы еще не упустили время, - разделить роботов. Их больше нельзя держать вместе.
- Дорогая доктор Кэлвин, - заговорил генерал необыкновенно низким голосом, - я не вижу, где я смогу держать шестьдесят три робота по отдельности.
Доктор Кэлвин беспомощно развела руками.
- Тогда я ничего не могу сделать Нестор-10 будет или повторять действия других роботов, или уговаривать их не делать того, что он сам сделать не может. В любом случае дело плохо. Мы вступили в борьбу с этим роботом, и он побеждает. А каждая победа усугубляет его ненормальность. - Она решительно встала. - Генерал Кэллнер, если вы не разделите роботов, мне останется только потребовать немедленно уничтожить их. Все шестьдесят три.
- Ах, вы этого требуете? - Богерт сердито взглянул на нее. - А какое вы имеете право ставить подобные требования? Эти роботы останутся там, где они находятся. Я отвечаю перед дирекцией, а не вы.
- А я, - добавил генерал-майор Кэллнер, - отвечаю перед моим начальством, и этот вопрос должен быть улажен.
- В таком случае, - вспылила Кэлвин, - мне остается только подать в отставку. И если это будет необходимо, чтобы заставить вас их уничтожить, я предам гласности всю эту историю. Это не я одобрила производство модифицированных роботов.
- Доктор Кэлвин, - произнес генерал спокойно, - если вы хоть одним словом нарушите распоряжения о неразглашении, вы будете немедленно арестованы.
Богерт почувствовал, что теряет контроль над ситуацией. Он заискивающе произнес:
- Ну, не будем вести себя как дети. Нам нужно еще немного времени. Не может же быть, чтобы мы не сумели перехитрить робота, не подавая в отставку, не арестовывая людей и ничего не уничтожая.
Психолог в ярости повернулась к нему.
- Я не хочу, чтобы существовали неуравновешенные роботы. У нас здесь один заведомо неуравновешенный Нестор, еще одиннадцать потенциально неуравновешенных и шестьдесят два нормальных робота, которые общались с неуравновешенным. Единственный абсолютно надежный путь - это полное их уничтожение.
Разговор прервало назойливое жужжание звонка.
Гневный поток прорвавшихся чувств застыл в неподвижности.
- Войдите, - проворчал Кэллнер.
Это был Джералд Блэк. Он был явно обеспокоен, услышав сердитые голоса. Он сказал:
- Я думал, мне лучше зайти самому… я не хотел никому говорить…
- В чем дело? Короче.
- Кто-то трогал замки третьего отсека грузового корабля. На них свежие царапины.
- Третий отсек? - быстро откликнулась Кэлвин. - Тот, где находятся роботы? Кто это сделал?
- Изнутри, - лаконично ответил Блэк.
- Замки испорчены?
- Нет, все в порядке. Я уже четыре дня на корабле, и за это время никто из них не пытался уйти. Но я решил, что вы должны это знать, и не хотел говорить никому, кроме вас. Я сам это заметил.
- Там есть кто-нибудь? - спросил генерал.
- Я оставил там Роббинса и Мак-Адамса.
Наступило задумчивое молчание. Потом доктор Кэлвин иронически произнесла:
- Ну?
Кэллнер растерянно потер переносицу.
- В чем дело?
- Разве не ясно? Нестор-10 собирается нас покинуть. Приказание исчезнуть уже делает его неисправимо ненормальным. Я не удивлюсь, если то, что осталось у него от Первого Закона, не сможет противостоять этому стремлению. Он вполне может захватить корабль и удрать на нем. Тогда у нас будет сумасшедший робот на космическом корабле. А что он сделает дальше? Вы знаете? И вы, генерал, еще собираетесь оставить их всех вместе?
- Чепуха, - прервал ее Богерт. К нему уже вернулось прежнее спокойствие. - И все это из-за нескольких царапин на замке!
- Доктор Богерт, раз вы высказываете свое мнение, то вы, очевидно, закончили анализ, который я вас просила сделать?
- Да.
- Можно мне посмотреть?
- Нет.
- Почему? Или спрашивать об этом тоже нельзя?
- Потому что, Сьюзен, в этом нет никакого смысла. Я уже говорил заранее, что эти модифицированные роботы менее стабильны, чем нормальная модель, и мой анализ подтверждает это Есть некоторая, очень незначительная возможности выхода из строя при исключительных обстоятельствах, которые маловероятны. Этого достаточно. Я не собираюсь давать оснований для вашего нелепого требования уничтожить шестьдесят два хороших робота только потому, что вы до сих пор не способны найти среди них Нестора-10.
Кэлвин смерила его полным презрения взглядом.
- Вы не хотите, чтобы что-нибудь помешало вам навсегда остаться директором, не так ли?
- Перестаньте, пожалуйста, - вмешался раздраженный Кэллнер. - Вы считаете, что больше ничего нельзя сделать, доктор Кэлвин?
- Я ничего не могу придумать, - устало отвечала она. Если бы только Несторы-10 отличались от нормальных роботов чем-нибудь еще, не связанным с Первым Законом… Пусть даже незначительно. Ну, обучением, приспособлением к среде, специальностью…
Она внезапно замолчала.
- В чем дело?
- Я подумала… Пожалуй… - Ее взгляд снова стал твердым и пристальным - Слушайте, Питер. Эти модифицированные Несторы проходят то же самое первичное обучение, что и нормальные?
- Да. В точности такое же.
- Мистер Блэк. - Она повернулась к молодому человеку, который деликатно молчал, пережидая вызванную его сообщением бурю. - Что это вы говорили… Однажды, жалуясь на чувство превосходства у Несторов, вы сказали, что техники обучили их всему, что знают.
- Да, по физике поля. Они не знакомы с ней, когда прибывают сюда.
- Верно, - удивленно сказал Богерт. - Я говорил вам, Сьюзен, что, когда я разговаривал с другими Несторами, два из них, прибывшие позже всех, не успели изучить физику поля.
- А почему? - спросила Кэлвин со все увеличивающимся возбуждением. - Почему модель НС-2 с самого начала не обучается физике поля?
- Я могу вам ответить, - сказал Кэллнер. - Все это связано с секретностью. Если бы мы изготовляли специальную модель, знающую физику поля, использовали здесь двенадцать экземпляров этой модели и применяли бы остальных в других областях, это могло бы возбудить подозрение. Люди, которым пришлось бы работать с нормальными Несторами, могли бы задуматься, зачем они знают физику поля. Поэтому они обучались лишь общим основам, так чтобы их можно было доучивать на месте. И, конечно, доучивали только тех, которые попадали сюда. Это очень просто.
- Ясно. Пожалуйста, выйдите отсюда. Все до единого. Мне нужно подумать одной около часа.
Кэлвин чувствовала, что она не сможет в третий раз выдержать это испытание. Она попыталась представить себе его, но это вызвало у нее настолько сильное отвращение, что ее даже затошнило. Она больше не могла предстать перед этой бесконечной вереницей одинаковых роботов.
Поэтому на этот раз вопросы задавал Богерт, а она сидела рядом, полузакрыв глаза и рассеянно слушая.
Вошел номер четырнадцатый - осталось еще сорок девять.
Богерт поднял глаза от бумаг и спросил:
- Какой твой номер в очереди?
- Четырнадцатый, сэр. - Робот предъявил свой номерок.
- Садись. Ты сегодня еще не был здесь?
- Нет, сэр.
- Так вот, вскоре после того, как мы кончим, еще один человек будет подвергнут опасности. Когда ты выйдешь отсюда, тебя отведут в кабину, где ты будешь спокойно ждать, пока не понадобишься. Ясно?
- Да, сэр.
- Если человек будет в опасности, ты попытаешься спасти его?
- Конечно, сэр.
- К несчастью, между тобой и этим человеком будут проходить гамма-лучи.
Молчание.
- Ты знаешь, что такое гамма-лучи? - резко спросил Богерт.
- Какое-то излучение, сэр?
Следующий вопрос был задан дружеским тоном, как будто между прочим:
- Ты когда-нибудь имел дело с гамма-лучами?
- Нет, сэр, - уверенно ответил робот.
- Гм… Ну так вот, гамма лучи мгновенно убьют тебя. Они уничтожат твой мозг. Ты должен это знать и помнить. Конечно, ты не хочешь быть уничтоженным.
- Естественно. - Робот, казалось, был потрясен. Потом он медленно произнес: - Но, сэр, если между мной и хозяином, которому будет грозить опасность, окажутся гамма-лучи, то как я могу спасти его? Я просто бесполезно погибну.
- Да, это верно. - Казалось, Богерт был озабочен этим. - Я могу посоветовать тебе только одно. Если ты заметишь между собой и человеком гамма-излучение, ты можешь остаться на месте.
Робот явно почувствовал облегчение.
- Спасибо, сэр. Ведь тогда нет никакого смысла…
- Конечно. Но если никакого опасного излучения не будет, тогда совсем другое дело.
- Ну, ясно, сэр. Без всякого сомнения.
- Теперь можешь идти. Человек там, за дверью, отведет тебя в кабину. Жди там.
Когда робот вышел, Богерт повернулся к Сьюзен Кэлвин:
- Ну как, Сьюзен?
- Очень хорошо, - ответила она вяло.
- А может быть, мы могли бы поймать Нестора-10, быстро задавая вопросы по физике поля?
- Может быть, но не наверное. - Ее руки бессильно лежали на коленях. - Имейте в виду, он борется против нас. Он настороже. Единственный способ поймать его - это хитрость. А думать он может - в пределах своих возможностей - гораздо быстрее, чем человек.
- А все-таки, смеху ради, что, если задавать роботам по нескольку вопросов о гамма-лучах? Скажем, длины волн?
- Нет! - Глаза доктора Кэлвин вспыхнули. - Ему очень легко скрыть свои знания, и тогда он будет предупрежден об испытании, которое его ждет. А это наш единственный верный шанс. Пожалуйста, Питер, задавайте те вопросы, которые наметила я, и не импровизируйте. Рискованно даже спрашивать, имели ли они дело с гамма-лучами. Постарайтесь говорить об этом еще более безразлично.
Богерт пожал плечами и нажал кнопку, вызывая номер пятнадцатый.
Большая радиационная камера снова была в полной готовности. Роботы терпеливо ждали в своих деревянных кабинах, открытых к центру, но разделенных между собой перегородками.
Доктор Кэлвин согласовывала последние детали с Блэком, а генерал-майор Кэллнер медленно вытирал пот со лба большим платком.
- Вы уверены, - настаивала Сьюзен, - что ни один из роботов не имел возможности разговаривать с другими после опроса?
- Абсолютно уверен, - отвечал Блэк. - Они не обменялись ни единым словом.
- И каждый помещен в предназначенную для него кабину?
- Вот план.
Психолог задумчиво поглядела на чертеж.
- Гм-м…
Генерал заглянул через ее плечо.
- А по какому принципу их разместили, доктор Кэлвин?
- Я попросила, чтобы тех роботов, которые проявили хоть малейшие отклонения во время предыдущих испытаний, на этот раз поместили с одной стороны круга. Я сама буду сидеть в центре и хочу следить за ними особенно внимательно.
- Вы будете сидеть там? - воскликнул Богерт.
- А почему бы и нет? - холодно возразила она. - То, что я надеюсь увидеть, может продолжаться одно мгновение. Я не могу рисковать и должна смотреть сама. Питер, вы будете на галерее, и я прошу вас следить за роботами на другой стороне круга. Генерал Кэллнер, я организовала киносъемку каждого робота на случай, если мы ничего не заметим. Если понадобится, пусть роботы остаются на месте, пока мы не проявим и не изучим пленки. Ни один из них не должен уходить или передвигаться по комнате. Понимаете?
- Вполне.
- Тогда приступим - в последний раз.
На стуле молча сидела Сьюзен Кэлвин. В глазах ее было заметно беспокойство. Груз сорвался с места, обрушился вниз, потом, в последний момент, отлетел в сторону под внезапным, точно рассчитанным ударом могучего силового луча. Один из роботов сорвался с места и сделал два шага вперед.
Потом он остановился.
Но доктор Кэлвин тоже вскочила со стула. Ее указательный палец был властно направлен на робота.
- Нестор-10, подойди сюда! - крикнула она. - Иди сюда! ИДИ СЮДА!
Медленно, неохотно робот шагнул вперед. Не сводя с него взгляда, Кэлвин во весь голос отдавала распоряжения:
- Эй, кто-нибудь, уберите всех остальных роботов отсюда! Уберите их скорее!
Она услышала шум, топот тяжелых ног по полу. Но она не обернулась.
Нестор-10 - если это был Нестор-10, - повинуясь ее повелительному жесту, сделал еще шаг, потом еще два. Он был едва в трех метрах от нее, когда раздался его хриплый голос:
- Мне велели скрыться…
Пауза.
- Я не могу ослушаться. До сих пор меня не нашли… Он подумает, что я ничтожество… Он сказал мне… Но он не прав. - Я могуч и умен…
Его речь была отрывистой. Он сделал еще шаг.
- Я много знаю… Он подумает… Меня обнаружили… Позор… Только не меня. Я умен… И обыкновенный человек… такой слабый… медлительный…
Еще шаг - и металлическая рука внезапно легла на плечо Сьюзен Кэлвин. Она почувствовала, как тяжелый груз придавливает ее к полу. Ее горло сжалось, и она услышала свой собственный пронзительный крик.
Как сквозь туман, слышались слова Нестора-10:

Предыдущая страница 14 Следующая страница


15 айзек азимов

- Никто не должен обнаружить меня. Ни один хозяин…
Холодный металл давил на нее, она сгибалась под его весом…
Потом раздался странный металлический звук. Сьюзен Кэлвин упала на пол, не почувствовав удара. На ее теле тяжело лежала сверкающая рука. Рука не двигалась. Не двигался и сам Нестор-10, распростертый рядом с ней.
Над ней склонились встревоженные лица. Джералд Блэк спрашивал, задыхаясь:
- Вы ранены, доктор Кэлвин?
Она слабо покачала головой. С нее сняли руку робота и осторожно помогли ей подняться.
- Что случилось?
Блэк сказал:
- Я на пять секунд включил гамма-лучи. Мы не знали, что происходит. Только в последнюю секунду мы поняли, что он напал на вас, и другого выхода не оставалось Он погиб мгновенно. Но вам это не причинит вреда. Не беспокойтесь.
- Я не беспокоюсь. - Она закрыла глаза и на мгновение прислонилась к его плечу. - Не думаю, чтобы он в самом деле на меня напал. Он просто пытался это сделать. Но то, что осталось от Первого Закона, все еще удерживало его.
Спустя две недели после первой встречи Сьюзен Кэлвин и Питера Богерта с генерал-майором Кэллнером состоялась их последняя встреча.
Работа на Гипербазе возобновилась. Грузовой космолет с шестьюдесятью двумя нормальными НС-2 продолжал свой прерванный путь, имея официальное объяснение двухнедельной задержки.
Правительственный корабль готовился доставить обоих роботехников обратно на Землю.
Кэллнер снова был в своей парадной форме. Его перчатки блистали белизной, когда он пожимал руки.
Кэлвин сказала:
- Остальных модифицированных Несторов, конечно, нужно уничтожить.
- Они будут уничтожены. Мы попробуем заменить их обычными роботами или, в крайнем случае, обойдемся без них.
- Хорошо.
- Но скажите мне… Вы ничего не объяснили. Как вы это сделали?
Она улыбнулась сжатыми губами.
- Ах, это… Я бы сказала вам заранее, если бы была более уверена, что это удастся. Видите ли, Нестор-10 обладал комплексом превосходства, который все усиливался. Ему было приятно думать, что он и другие роботы знают больше, чем люди. Для него становилось очень важно так думать. Мы знали это. Поэтому мы заранее предупредили каждого робота, что гамма-лучи для него смертельна и что они будут отделять их от меня. Все, естественно, остались на месте, Пользуясь доводами Нестора для предыдущего опыта, они все решили, что нет смысла пытаться спасти человека, если они наверняка погибнут, не успев это совершить.
- Да, доктор Кэлвин, это я понимаю. Но почему сам Нестор-10 покинул свое место?
- А! Мы с вашим молодым мистером Блэком приготовили небольшой сюрприз. Видите ли, пространство между мной и роботами было залито не гамма-лучами, а инфракрасными. Обычным тепловым излучением, абсолютно безобидным. Нестор-10 знал это и ринулся вперед. Он ожидал, что и остальные поступят так же под действием Первого Закона. Только через какую-то долю секунды он вспомнил, что обычный НС-2 способен обнаружить наличие излучения, но не его характер. Что среди них только он один может определять длину волны благодаря обучению, которое он прошел на Гипербазе под руководством обыкновенных людей. Эта мысль не сразу пришла ему в голову, потому что была слишком унизительной для него. Обычные роботы знали, что пространство, отделявшее их от меня, гибельно для них, потому что мы им это сказали, и только Нестор-10 знал, что мы лгали. И на какое то мгновение он забыл или просто не захотел вспомнить, что другие роботы могут знать меньше, чем люди… Комплекс превосходства погубил его. Прощайте, генерал!

7.Выход из положения

Когда Сьюзен Кэлвин, главный робопсихолог компании "Ю.С.Роботс энд мекэникл мэн, инкорпорэйтед", вернулась с Гипербазы, ее ждал бывший руководитель научного отдела компании Альфред Лэннинг. Старик никогда не говорил о своем возрасте, но все знали, что ему уже за семьдесят пять. Тем не менее его ум сохранил свою остроту, и, хотя Лэннинг в конце концов согласился стать Почетным научным руководителем, а отдел возглавил Богерт, это не мешало старику ежедневно являться в свой кабинет.
- Как там у них дела с гиператомным двигателем? - поинтересовался он.
- Не знаю, - с раздражением ответила Сьюзен. - Я не спрашивала.
- Гм… Хоть бы они поторопились. Иначе их может опередить "Консолидэйтед". И нас тоже.
- "Консолидэйтед"? А при чем тут они?
- Ну, ведь вычислительные машины есть и у других. Правда, у нас они позитронные, но это не значит, что они лучше. Завтра Робертсон созывает по этому поводу большое совещание. Он ждал только вашего возвращения.
Робертсон, сын основателя "Ю.С.Роботс энд мекэникл мэн, инкорпорэйтед", повернул свое худое носатое лицо к управляющему компании. Его кадык дернулся, и он сказал:
- Начинайте. Пора разобраться в этом.
Управляющий поспешно начал:
- Вот как обстоят дела, шеф. Месяц назад "Консолидэйтед роботс" доставили сюда тонн пять расчетов, уравнений и прочего в этом духе и обратились к нам со странным предложением. Понимаете, есть одна задача, и они хотят получить на нее ответ от нашего Мозга. Условия такие…
Он начал загибать толстые пальцы.
- Мы получаем сто тысяч, если решения не существует и мы сможем указать им, каких факторов не хватает. Двести тысяч если решение существует, плюс стоимость постройки машины, о которой идет речь, плюс четверть всей прибыли, которую она принесет. Задача связана с разработкой двигателя звездолета…
Робертсон нахмурился, и его худая фигура напряглась.
- Несмотря на то что у них есть своя собственная думающая машина. Так?
- Поэтому-то все предложение и кажется таким подозрительным, шеф. Леввер, продолжайте.
Эйб Леввер, сидевший на дальнем конце стола, встал и поскреб щетину на подбородке. Улыбнувшись, он начал:
- Дело вот в чем, сэр. У "Консолидэйтед" была думающая машина. Она сломалась.
- Что? - Робертсон даже привстал.
- Да, сломалась. Капут! Никто не знает почему, но у меня есть кое-какие довольно интересные догадки. Например, они могли дать ей разработать звездолет на основе той же информации, которую предлагают нам, и это вывело их машину из строя. Сейчас от нее осталась просто груда железного лома, не больше.
- Понимаете, шеф? - управляющий торжествовал. - Понимаете? Нет такой научно-промышленной группы, которая не пыталась бы разработать двигатель, искривляющий пространство, а "Консолидэйтед" и "Ю.С.Роботс" опередили всех благодаря тому, что у каждой был робот-супермозг. А теперь, когда они ухитрились поломать свой, у нас больше нет конкурентов. Вот в чем соль, вот… гм… их мотив. Раньше чем через шесть лет им не построить новый Мозг, и они пропали, если только им не удастся сломать и наш на той же задаче.
Президент "Ю.С.Роботс" широко раскрыл глаза.
- Вот мерзавцы!
- Подождите, шеф. Это еще не все. - Он взмахнул рукой. - Лэннинг, продолжайте!
Доктор Альфред Лэннинг созерцал происходящее с легким презрением, которое всегда вызывала у него деятельность производственного отдела и отдела сбыта, где платили куда больше. Он нахмурил свои седые брови и бесстрастно начал:
- С научной точки зрения положение хотя и не совсем ясно, но поддается логическому анализу. Проблема межзвездных перелетов при современном состоянии физической теории… гм… весьма туманна. Вопрос довольно неопределенный, и информация, которую "Консолидэйтед" задала своей машине, если судить по тому, что они предлагают нам, тоже не слишком определенна. Наш математический сектор подверг ее тщательному рассмотрению, и можно сказать, что она всеобъемлюща. Представленный материал включает все известные данные по теории искривления пространства Франчиакки, а также, по-видимому, все необходимые сведения по астрофизике и электронике. Это не так уж мало.
Тут Робертсон, слушавший с большой тревогой, прервал его:
- Столько, что Мозг может с ней не справиться?
Лэннинг решительно покачал головой.
- Нет. Насколько мы можем судить, возможностям Мозга предела нет. Дело не в этом, а в законах Роботехники. Например, Мозг никогда не сможет решить поставленную перед ним задачу, если это будет связано с гибелью людей или причинит им какой-нибудь ущерб. Для Мозга она будет неразрешима. Если же такая задача будет сопровождаться крайне настоятельным требованием ее решить, то вполне возможно, что Мозг, который, в конце концов, всего лишь робот, окажется перед дилеммой, не будучи в состоянии ни дать ответ, ни отказать в ответе. Может быть, что-то в этом роде и произошло с машиной "Консолидэйтед".
Он замолчал, но управляющий не был удовлетворен.
- Продолжайте, доктор Лэннинг. Объясните, как вы объясняли мне.
Лэннинг плотно сжал губы и, подняв брови, кивнул в сторону доктора Сьюзен Кэлвин, которая сидела, разглядывая свои руки, чинно сложенные на коленях. Подняв глаза, она заговорила тихо и без всякого выражения:
- Характер реакции робота на поставленную дилемму поразителен, - начала она. - Наши знания о психологии роботов далеки от совершенства, могу вас в этом заверить как специалист, но она поддается качественному исследованию, потому что, каким бы сложным ни было устройство позитронного мозга робота, его создает человек, и создает в соответствии со своими представлениями. Человек же, попадая в безвыходное положение, часто стремится бежать от действительности: он или уходит в мир иллюзий, или запивает, или заболевает истерией, или бросается с моста в воду. Все это сводится к одному - он не желает или не может взглянуть в лицо фактам. Так же и у роботов. В лучшем случае дилемма разрушит половину его реле, а в худшем - сожжет все его позитронные мозговые связи, так что починить его будет уже невозможно.
- Понимаю, - сказал Робертсон, хотя ничего не понял. Ну, а информация, которую предлагает нам "Консолидэйтед"?
- Несомненно, она связана с подобной запретной проблемой, - ответила доктор Кэлвин - Но наш Мозг сильно отличается от робота "Консолидэйтед".
- Это верно, шеф. Это верно, - энергично перебил ее управляющий. - Я хочу, чтобы вы это запомнили, потому что в этом все дело.
Глаза Кэлвин блеснули под очками, но она терпеливо продолжала:
- Видите ли, сэр, в машины, которые есть у "Консолидэйтед", и в том числе в их "Супермыслителя", не вкладывается индивидуальность. Они предпочитают функционализм, что вполне понятно, поскольку основные патенты на мозговые связи, определяющие эмоции, принадлежат "Ю.С.Роботс". Их "Мыслитель" просто грандиозная счетная машина, и дилемма выводит ее из строя немедленно. В то же время наш Мозг наделен индивидуальностью - индивидуальностью ребенка. Это в высшей степени дедуктивный мозг, но он чем-то напоминает ученого дурака. Он не понимает по-настоящему, что делает, - он просто это делает. И, поскольку это, в сущности, ребенок, он более жизнеспособен. Он не слишком серьезно относится к жизни, если можно так выразиться.
Сьюзен Кэлвин продолжала:
- Вот что мы собираемся сделать. Мы разделили всю информацию "Консолидэйтед" на логические единицы. Мы будем вводить их в Мозг по одной и очень осторожно. Как только будет введен фактор, создающий дилемму, инфантильная индивидуальность Мозга некоторое время будет колебаться. Его способность к обобщениям и оценкам еще несовершенна. Пока он осознает дилемму, как таковую, пройдет ощутимый промежуток времени. А за этот промежуток времени Мозг автоматически отвергнет данную единицу информации, прежде чем его связи успеют прийти в движение и выйти из строя.
Кадык Робертсона задрожал.
- А вы уверены в этом?
Доктор Кэлвин подавила раздражение.
- Я понимаю, что в популярном изложении это не очень убедительно, но приводить математические формулы было бы бессмысленно. Уверяю вас, что все именно так, как я говорила.
Управляющий не замедлил воспользоваться паузой и разразился потоком слов:
- Таково положение, шеф. Если мы согласимся, то дальше сделаем вот так: Мозг скажет нам, в какой части информации заложена дилемма, а мы тогда сможем определить, в чем она состоит. Верно, доктор Богерт? Ну, вот, шеф. А доктор Богерт ведь самый лучший математик на свете. Мы отвечаем "Консолидэйтед", что задача неразрешима, отвечаем с полным основанием, и получаем сто тысяч. У них остается поломанная машина, у нас - целая. Через год, может быть через два, у нас будет двигатель, искривляющий пространство, или, как его иногда называют, гиператомный мотор. Но как его ни называй, а это же величайшая вещь!
Робертсон ухмыльнулся и протянул руку.
- Давайте контракт. Я его подпишу.
Когда Сьюзен Кэлвин вошла в строжайше охраняемое подземелье, где находился Мозг, один из дежурных техников только что задал ему вопрос: "Если полтора цыпленка за полтора дня снесут полтора яйца, то сколько яиц снесут девять цыплят за девять дней?"
Мозг только что ответил: "Пятьдесят четыре". И техник только что сказал другому технику: "Видишь, дубина?"
Сьюзен Кэлвин кашлянула, и сразу же вокруг закипела суматошная, бесцельная деятельность. Сьюзен сделала нетерпеливый жест и осталась наедине с Мозгом.
Мозг представлял собой просто двухфутовый шар, заполненный гелиевой атмосферой строго определенного состава: пространство, совершенно изолированное от каких бы то ни было вибраций, колебаний и излучений. А внутри было заключено переплетение позитронных связей неслыханной сложности, которое и было Мозгом. Все остальное помещение было тесно уставлено приспособлениями, служившими посредниками между Мозгом и внешним миром - его голосом, его руками, его органами чувств.
Доктор Кэлвин тихо произнесла:
- Ну, как поживаешь, Мозг?
Мозг ответил тонким, радостным голосом:
- Очень хорошо, мисс Сьюзен. А я знаю - вы хотите меня о чем-то спросить. Вы всегда приходите с книжкой в руках, когда хотите меня о чем-нибудь спросить.
Доктор Кэлвин мягко улыбнулась.
- Ты угадал, но это немного погодя. Мы зададим тебе один вопрос. Он будет таким сложным, что мы будем задавать его в письменном виде. Но это немного позже. Я думаю, мне сначала нужно с тобой поговорить.
- Хорошо. Я люблю разговаривать.
- Так вот, Мозг, через некоторое время сюда придут с этим сложным вопросом доктор Лэннинг и доктор Богерт. Мы будем задавать его тебе понемногу и очень медленно, потому что мы хотим, чтобы ты был очень осторожен. Мы попросим тебя сделать на основе этой информации кое-какие выводы, если ты сумеешь, но я должна сейчас тебя предупредить, что решение может быть связано… гм… с опасностью для человека.
- Ух, ты! - тихо вырвалось у Мозга.
- Поэтому будь начеку. Когда ты получишь карточку, которая означает опасность для человека и, может быть, даже смерть, - не волнуйся. Видишь ли, Мозг, в данном случае для нас это не так уж важно - даже смерть; для нас это вовсе не так важно. Поэтому, когда ты дойдешь до этой карточки, просто остановись и выдай ее назад - вот и все. Понимаешь?
- Само собой. Только - смерть людей… Ох, ты!
- Ну, Мозг, вон идут доктор Лэннинг и доктор Богерт. Они расскажут тебе, в чем состоит задача, и мы начнем. А ты будь умницей…
Карточка за карточкой в Мозг постепенно вводилась информация. После каждой некоторое время слышались странные тихие звуки, похожие на довольное бормотание: Мозг принимался за работу. Потом наступала тишина, означавшая, что Мозг готов к введению следующей карточки. За несколько часов в Мозг было введено такое количество математической физики, что для ее изложения потребовалось бы примерно семнадцать пухлых томов.
Постепенно люди начали хмуриться. Лэннинг что-то сердито бормотал про себя. Богерт сначала задумчиво разглядывал свои ногти, потом начал их рассеянно грызть. Когда исчезла последняя карточка из толстой кипы, побелевшая Кэлвин произнесла:
- Что-то неладно.
Лэннинг с трудом выговорил:
- Не может быть. Он… погиб?
- Мозг? - Сьюзен Кэлвин дрожала. - Ты слышишь меня, Мозг?
- А? - раздался рассеянный ответ. - Я вам нужен?
- Решение…
- И только-то! Это я могу. Я построю вам весь корабль, это просто, только дайте мне роботов. Хороший корабль. На это понадобится месяца два.
- У тебя не было… никаких затруднений?
- Пришлось долго вычислять, - ответил Мозг.
Доктор Кэлвин попятилась. Краска так и не вернулась на ее впалые щеки. Она сделала остальным знак уйти.
У себя в кабинете она сказала:
- Не понимаю. Информация, которую мы ему дали, несомненно, содержит дилемму, возможно, даже гибель людей. Если что-то не так…
Богерт ответил спокойно:
- Машина говорит, и говорит разумно. Значит, для нее дилеммы нет.
Но психолог горячо возразила:
- Бывают дилеммы и дилеммы. Существуют разные пути бегства от действительности. Представьте себе, что Мозг поврежден лишь слегка, скажем, настолько, что ошибочно считает себя способным решить задачу, хотя на самом деле он не сможет этого сделать. Или представьте себе, что сейчас он, возможно, на грани чего-то действительно ужасного, так что его погубит малейший толчок.
- А представьте себе, - сказал Лэннинг, - что дилеммы не существует. Представьте, что машину "Консолидэйтед" вывела из строя другая задача или что это чисто механическая поломка.
- Все равно мы не можем рисковать, - настаивала Кэлвин. Слушайте. С этого момента пусть никто и близко не подходит к Мозгу. Я буду дежурить у него сама.
- Ладно, - вздохнул Лэннинг, - дежурьте. А пока пусть Мозг строит свой корабль. И, если он его построит, мы должны будем его испытать.
Он задумчиво закончил:
- Для этого понадобятся наши лучшие испытатели.
Майкл Донован яростно пригладил свою рыжую шевелюру, не обратив никакого внимания на то, что она немедленно вновь встала дыбом.
Он сказал:
- Хватит, Грег. Говорят, корабль готов. Неизвестно, что это за корабль, но он готов. Пошли, Грег. Мне не терпится добраться до кнопок.
Пауэлл устало произнес:
- Брось, Майк. Твои шуточки вообще не поражают свежестью, а здешний спертый воздух им и вовсе не идет на пользу.
- Нет, послушай! - Донован еще раз тщетно провел рукой по волосам. - Меня не так уж беспокоит наш чугунный гений и его жестяной кораблик. Но у меня же пропадает отпуск! А скучища-то какая! Мы ничего не видим, кроме бород и цифр. И почему нам поручают такие дела?
- Потому что если они нас лишатся, - мягко ответил Пауэлл, - то потеря будет невелика. Ладно, успокойся! Сюда идет Лэннинг.
Действительно, к ним шел Лэннинг. Его седые брови были по-прежнему пышными, а сам он, несмотря на годы, держался все так же прямо и был полон сил. Вместе с испытателями он, ничего не говоря, поднялся по откосу на площадку, где безмолвные роботы без всякого участия человека строили корабль.
Нет, неверно. Построили корабль!
Лэннинг сказал:
- Роботы стоят. Сегодня ни один не пошевелился.
- Значит, он готов? Окончательно? - спросил Пауэлл.
- Откуда я знаю? - сварливо ответил Лэннинг, его брови так сдвинулись, что совсем закрыли глаза. - Кажется, готов. Никаких лишних деталей вокруг не валяется, а внутри все отполировано до блеска.
- Вы были внутри?
- Только заглянул. Я не космонавт. Кто-нибудь из вас разбирается в теории двигателей?
Донован взглянул на Пауэлла, тот - на Донована. Потом Донован ответил:
- У меня есть диплом, сэр, но когда я его получал, еще и помину не было о гипердвигателях или о навигации с искривлением пространства. Обычные детские игрушки в трех измерениях.
Альфред Лэннинг поглядел на него, недовольно фыркнул и ледяным тоном произнес:
- Что ж, у нас есть специалисты по двигателям.
Он повернулся, чтобы уйти, но Пауэлл схватил его за локоть.
- Простите сэр, вход на корабль все еще воспрещен?
Старик постоял в нерешительности, потирая переносицу.
- Пожалуй, нет. Во всяком случае, не для вас двоих.
Донован проводил его взглядом и пробормотал короткую, но выразительную фразу. Потом он повернулся к Пауэллу:
- Хотел бы я сказать ему, кто он такой, Грег.
- Пошли, Майк.
Достаточно было одного взгляда, чтобы понять: внутри корабль готов - насколько это вообще возможно. Человек никогда не смог бы так любовно отполировать все его поверхности, как это сделали роботы.
Углов в корабле не было: стены, полы и потолки плавно переходили друг в друга, и в холодном, металлическом сиянии скрытых ламп человек видел вокруг себя шесть холодных отражений своей собственной растерянной персоны.
В главный коридор - узкий, гулкий проход - выходили совершенно одинаковые каюты.
Пауэлл сказал:
- Наверное, мебель встроена в стены. А может, нам вообще не положено ни сидеть, ни спать.
Однообразие было нарушено только в последнем помещении, ближайшем к носу корабля. Здесь металл впервые прорезало изогнутое окно из неотражающего стекла, а под ним располагался единственный большой циферблат с единственной неподвижной стрелкой, стоявшей точно на нуле.

Предыдущая страница 15 Следующая страница


Три Закона роботехники 16

- Гляди! - сказал Донован, показывая на единственное слово, видневшееся над мелкими делениями шкалы.
Оно гласило: "Парсеки", а у правого конца шкалы, изогнувшейся дугой, стояла цифра "1 000 000".
В комнате было два кресла: тяжелые, с широко расставленными ручками, без обивки. Пауэлл осторожно присел и обнаружил, что кресло соответствует форме тела и очень удобно.
- Ну, что скажешь? - спросил Пауэлл.
- Держу пари, что у этого Мозга воспаление мозга. Пошли отсюда.
- Неужели ты не хочешь его посмотреть?
- Уже осмотрел. Пришел, увидел и ушел.
Рыжие волосы на голове Донована ощетинились.
- Грег, пойдем отсюда. Я подал в отставку пять секунд назад, а посторонним сюда вход воспрещен.
Пауэлл самодовольно улыбнулся и погладил усы.
- Ладно, Майк, закрой кран и не выпускай себе в кровь столько адреналина. Мне тоже вначале стало не по себе, но теперь все в порядке.
- Все в порядке, да? Это как же все в порядке? Взял еще один страховой полис?
- Майк, этот корабль не полетит.
- Откуда ты знаешь?
- Мы с тобой обошли весь корабль, верно?
- Да, как будто.
- Поверь мне, весь. А ты видел здесь что-нибудь похожее на рубку управления, если не считать этого единственного иллюминатора и этой единственной шкалы в парсеках? Ты видел какие-нибудь ручки?
- Нет.
- А двигатель ты видел?
- И верно - не видел!
- То-то. Пойдем, Майк, доложим Лэннингу.
Чертыхаясь, они направились к выходу по однообразным коридорам и в конце концов наугад выбрались в короткий проход, который вел к выходной камере.
Донован вздрогнул.
- Это ты запер, Грег?
- И не думал. Нажми-ка на рычаг!
Рычаг не подавался, хотя лицо Донована исказилось от натуги. Пауэлл сказал:
- Я не заметил никаких аварийных люков. Если что-то здесь неладно, им придется добираться до нас с автогеном.
- Ну да, а нам придется ждать, пока они не обнаружат, что какой-то идиот запер нас здесь, - вне себя от ярости добавил Донован.
- Пойдем в ту каюту с иллюминатором. Это единственное место, откуда мы можем подать сигнал.
Но подать сигнал им так и не пришлось.
Иллюминатор в носовой каюте уже не был небесно-голубым. Он был черным, а яркие желтые точки звезд говорили о том, что за ним - космос.
Два тела с глухим стуком упали в два кресла.
Альфред Лэннинг встретил доктора Кэлвин у своего кабинета. Он нервно закурил сигару и открыл дверь.
- Так вот, Сьюзен, мы зашли очень далеко, и Робертсон нервничает. Что вы делаете с Мозгом?
Сьюзен Кэлвин развела руками.
- Нельзя торопиться. Стоимость Мозга больше любой неустойки, которую нам придется заплатить.
- Но вы допрашиваете его уже два месяца.
Голос робопсихолога не изменился, и все-таки в нем прозвучала угроза:
- Вы хотите заняться этим сами?
- Ну, вы же знаете, что я хотел сказать.
- Да, пожалуй. - Доктор Кэлвин нервно потерла ладони. Это нелегко. Я пробовала так и эдак, но еще ничего не добилась. У него ненормальные реакции. Он отвечает как-то странно. Но до сих пор мне не удалось установить ничего определенного. А ведь вы понимаете, что, пока мы не узнаем, в чем дело, мы должны продвигаться очень осторожно. Я не могу предвидеть, какой простой вопрос, какое замечание могут… подтолкнуть егоза грань, и тогда… и тогда мы останемся с совершенно бесполезным Мозгом. Вы хотите пойти на такой риск?
- Но не может же он нарушить Первый закон!
- Я и сама так думала, но…
- Вы и в этом не уверены? - Лэннинг был потрясен до глубины души.
- О, я ни в чем не уверена, Альфред…
С пугающей внезапностью загремел сигнал тревоги. Лэннинг судорожным движением включил связь и замер на месте, услышав задыхающийся голос.
Потом Лэннинг произнес:
- Сьюзен… вы слышали?… Корабль взлетел. Полчаса назад я послал туда двух испытателей. Вам нужно еще раз поговорить с Мозгом.
Сьюзен Кэлвин заставила себя спокойно задать вопрос:
- Мозг, что случилось с кораблем?
- С тем, что я построил, мисс Сьюзен? - весело переспросил мозг.
- Да. Что с ним случилось?
- Да ничего. Те два человека, что должны были его испытывать, вошли внутрь, все было готово. Вот я взял и отправил их.
- А… Что ж, это хорошо. - Она дышала с трудом. - Ты думаешь, с ними ничего не случится?
- Конечно, ничего, мисс Сьюзен. Я обо всем подумал. Это замеча-а-тельный корабль.
- Да, Мозг, корабль замечательный, но как ты думаешь, у них хватит еды? Они не будут терпеть никаких неудобств?
- Еды хватит.
- Все это может на них сильно подействовать, Мозг. Понимаешь, это так неожиданно.
Но Мозг возразил:
- Ничего с ними не случится. Им же должно быть интересно.
- Интересно? Почему?
- Просто интересно, - лукаво ответил Мозг.
- Сьюзен, - лихорадочно прошептал Лэннинг, - спросите его, связано ли это со смертью. Спросите, какая им может грозить опасность.
Лицо Сьюзен Кэлвин исказилось от ярости.
- Молчите!
Дрожащим голосом она обратилась к Мозгу:
- Мы можем связаться с кораблем, не правда ли, Мозг?
- О, они вас смогут услышать по радио. Я это предусмотрел.
- Спасибо. Пока все.
Как только они вышли, Лэннинг набросился на нее:
- Господи, Сьюзен, если об этом узнают, мы все пропали. Мы должны вернуть этих людей. Почему вы не спросили прямо, грозит ли им смерть?
- Потому что это именно то, о чем я не должна говорить, устало ответила Кэлвин. - Если существует дилемма, то она связана со смертью. А если внезапно поставить Мозг перед дилеммой, это может погубить его. И какую пользу это нам принесет? А теперь вспомните: он сказал, что мы можем с ними связаться. Давайте сделаем это, узнаем, где они находятся, вернем их назад. Возможно, они не могут сами управлять кораблем: Мозг, вероятно, управляет им дистанционно, Пойдемте!
Прошло немало времени, пока Пауэлл наконец взял себя в руки.
- Майк, - пробормотал он похолодевшими губами. - Ты почувствовал какое-нибудь ускорение?
Донован тупо посмотрел на него.
- А? Нет… нет.
Потом он, стиснув кулаки, в неожиданном лихорадочном возбуждении вскочил с кресла и приник к холодному изогнутому стеклу. За ним ничего не было видно - кроме звезд.
Донован обернулся.
- Грег, они должны были включить машины, пока мы были внутри. Грег, здесь дело нечисто. Они с роботом подстроили все так, чтобы заставить нас быть испытателями, на случай если мы вздумаем отказаться.
- Что ты болтаешь? - ответил Пауэлл. - Какой толк посылать нас, если мы не умеем управлять кораблем? Как мы повернем его обратно? Нет, этот корабль взлетел сам, и без всякого заметного ускорения.
Он встал и медленно зашагал по комнате. Звук его шагов гулко отражался от стен. Он глухо произнес:
- Майк, это самое неприятное положение из всех, в какие мы попадали.
- Это для меня новость, - с горечью ответил Донован. - А я - то радовался и веселился, пока ты меня не просветил.
Пауэлл пропустил его слова мимо ушей.
- Без ускорения - это значит, что корабль работает по совершенно неизвестному принципу.
- Не известному нам, во всяком случае.
- Не известному никому. Здесь нет двигателей, которыми можно было бы управлять вручную. Может быть, они встроены в стены. Может быть, поэтому стены тут такие толстые.
- Что ты там бормочешь? - спросил Донован.
- А ты бы послушал. Я говорю, что, какие бы машины ни приводили в движение этот корабль, они скрыты и, очевидно, не требуют надзора. Корабль управляется дистанционно.
- Мозгом?
- А почему бы и нет?
- Значит, по-твоему, мы тут останемся до тех пор, пока Мозг не вернет нас обратно?
- Возможно. Если так, давай спокойно ждать. Мозг - робот. Он обязан соблюдать Первый закон. Он не может причинить вред человеку.
Донован медленно опустился в кресло.
- Ты так думаешь? - он тщательно пригладил волосы. - Слушай! Эта тарабарщина насчет искривления пространства вывела из строя робота "Консолидэйтед", и математики объяснили это так: межзвездный перелет смертелен для человека. Какому же роботу мы должны верить? У нашего, насколько я понимаю, были те же данные.
Пауэлл бешено закручивал усы.
- Не притворяйся, Майк, что не знаешь Роботехники. Прежде чем робот обретет физическую возможность нарушить Первый закон, в нем так много должно поломаться, что он десять раз успеет превратиться в кучу лома. Вероятно, все объясняется очень просто.
- О, конечно! Попроси дворецкого, чтобы он разбудил меня вовремя. Все это так просто, что мне незачем волноваться, и я буду спать как дитя.
- Ради Юпитера, Майк, чем ты сейчас недоволен? Мозг о нас заботится. Здесь тепло. Светло. Есть воздух. А стартового ускорения не хватило бы даже на то, чтобы растрепать твои волосы, если бы они были достаточно для этого приглажены.
- Да? А что мы будем есть? Что мы будем пить? Где мы? Как мы вернемся? А если авария, к какому выходу и в каком скафандре мы должны бежать - бежать, а не идти шагом? Я даже не видел здесь ванной и тех мелких удобств, которые бывают рядом с ней. Конечно, о нас заботятся, и неплохо!
Голос, прервавший речь Донована, принадлежал не Пауэллу. Он не принадлежал никому. Он висел в воздухе - громовой и ошеломляющий:
- Грегори Пауэлл! Майкл Донован! Грегори Пауэлл! Майкл Донован! Просим сообщить ваше местонахождение. Если корабль поддается управлению, просим вернуться на базу. Грегори Пауэлл! Майкл Донован!…
Эти слова с механической размеренностью повторялись снова и снова, разделенные неизменными четкими паузами.
- Откуда это? - спросил Донован.
- Не знаю, - напряженно прошептал Пауэлл. - Откуда здесь свет? Откуда здесь все?
- Но как же нам отвечать?
Они переговаривались во время пауз, разделявших гулкие повторяющиеся призывы.
Стены были голы - настолько, насколько может быть голой гладкая, ничем не прерываемая, плавно изгибающаяся металлическая поверхность.
- Покричим в ответ, - предложил Пауэлл.
Так они и сделали. Они кричали сначала по очереди, потом хором:
- Местонахождение неизвестно! Корабль не управляется! Положение отчаянное!
Они охрипли. Короткие деловые фразы начали перемежаться воплями и бранью, а холодный, зловещий голос неустанно продолжал, и продолжал, и продолжал свои призывы.
- Они нас не слышат, - задыхаясь, проговорил Донован. - Здесь нет передатчика. Только приемник.
Невидящими глазами он уставился на стену.
Медленно, постепенно гулкий голос становился все тише и глуше. Когда он превратился в шепот, они снова принялись кричать и попробовали еще раз, когда наступила полная тишина.
Минут пятнадцать спустя Пауэлл без всякого выражения сказал:
- Пойдем, пройдемся по кораблю еще раз. Должна же здесь быть какая-нибудь еда.
В его голосе не слышалось никакой надежды. Он был готов признать свое поражение.
Они вышли в коридор; один стал осматривать помещения по левую сторону, другой - по правую. Они слышали гулкие шаги друг друга и время от времени встречались в коридоре, обменивались свирепыми взглядами и вновь пускались на поиски.
Неожиданно Пауэлл нашел то, что искал. В тот же момент до него донесся радостный возглас Донована:
- Эй, Грег! Здесь есть все удобства! Как это мы их не заметили?
Минут через пять Донован, поплутав немного, разыскал Пауэлла.
- Душ пока не отыскался… - начал он и осекся. - Еда!

Часть стены, скользнув вниз, открыла проем неправильной формы с двумя полками. Верхняя была уставлена разнообразными жестянками без этикеток. Эмалированные банки на нижней полке были одинаковыми, и Донован почувствовал, как по ногам потянуло холодком. Нижняя полка охлаждалась.
- Как?… Как?…

- Раньше этого не было, - коротко ответил Пауэлл. - Эта часть стены отодвинулась, как только я вошел.
Он уже ел. Жестянка оказалась самоподогревающейся, с ложкой внутри, и в помещении уютно запахло печеными бобами.
- Бери-ка банку, Майк!
Донован заколебался.
- А что в меню?
- Почем я знаю? Ты стал очень разборчив?
- Нет, но в полетах я только и ем, что бобы. Мне бы что-нибудь другое.
Он провел рукой по рядам банок и выбрал сверкающую плоскую овальную жестянку, в каких упаковывают лососину и другие деликатесы. Он нажал на крышку, и она открылась.
- Бобы! - взвыл Донован и потянулся за новой. Пауэлл ухватил его за штаны.
- Лучше съешь эту, сынок. Запасы ограниченны, а мы можем пробыть здесь очень долго.
Донован нехотя отошел от полок.
- И больше ничего нет? Одни бобы?
- Возможно.
- А что на нижней полке?
- Молоко.
- Только молоко? - возмутился Донован.
- Похоже.
В ледяном молчании они пообедали бобами и молоком, а когда они направились к двери, панель скользнула на место, и стена снова стала сплошной.
Пауэлл вздохнул.
- Все делается автоматически. От сих и до сих. Никогда еще не чувствовал себя таким беспомощным. Где, говоришь, твои удобства?
- Вон там. И их тоже не было, когда мы смотрели в первый раз.

Предыдущая страница 16 Следующая страница


17 айзек азимов

Через пятнадцать минут они уже снова сидели в своих креслах в каюте с иллюминатором и мрачно глядели друг на друга.
Пауэлл угрюмо покосился на единственный циферблат. Там по-прежнему было написано "Парсеки", цифры все еще кончались на 1 000 000, а стрелка все так же неподвижно стояла на нулевом делении.
В святая святых "Ю.С.Роботс энд мекэникл мэн, инкорпорэйтед" Альфред Лэннинг устало промолвил:
- Они не отвечают. Мы перебрали все волны, все диапазоны - и широковещательные и частные, передавали и кодом и открытым текстом и даже попробовали эти субэфирные новинки. А Мозг все еще ничего не говорит?
Этот вопрос был обращен к доктору Кэлвин.
- Он не хочет говорить подробнее на эту тему, Альфред, отрезала она. - Он утверждает, что они нас слышат… а когда я пытаюсь настаивать, он начинает… ну, упрямиться, что ли. А этого не должно быть. Упрямый робот? Невозможно.
- Скажите, чего вы все-таки добились, Сьюзен, - попросил Богерт.
- Пожалуйста! Он признался, что сам полностью управляет кораблем. Он не сомневается, что они останутся целы и невредимы, но подробнее говорить не хочет. Настаивать я не решаюсь. Тем не менее все эти отклонения как будто сосредоточиваются вокруг идеи межзвездного прыжка. Мозг определенно засмеялся, когда я коснулась этого вопроса. Есть и другие признаки ненормальности, но это наиболее явный.
Поглядев на остальных, она добавила:
- Я имею в виду истерию. Я тут же заговорила о другом и надеюсь, что не успела ничему повредить, но это дало мне ключ. С истерией я справлюсь. Дайте мне двенадцать часов! Если я смогу привести его в норму, он вернет корабль.
Богерт вдруг побледнел.
- Межзвездный прыжок?
- В чем дело? - одновременно воскликнули Кэлвин и Лэннинг.
- Расчеты двигателя, которые выдал Мозг… Погодите… Мне кое-что пришло в голову.
Он выбежал из комнаты. Лэннинг поглядел ему вслед и отрывисто сказал:
- Займитесь своим делом, Сьюзен.
Два часа спустя Богерт возбужденно говорил:
- Уверяю вас, Лэннинг, дело именно в этом. Межзвездный прыжок не может быть мгновенным - ведь скорость света конечна. В искривленном пространстве не может существовать жизнь… Не могут существовать ни вещество, ни энергия как таковые. Я не знаю, какую форму это может принять, но дело именно в этом. Вот что убило робота "Консолидэйтед"!
Донован выглядел измученным, да и чувствовал себя так же.
- Всего пять дней?
- Всего пять дней. Я уверен, что не ошибаюсь.
Донован в отчаянии огляделся. Сквозь стекло были видны звезды - знакомые, но бесконечно равнодушные. От стен веяло холодом; лампы, только что вновь ярко вспыхнувшие, светили ослепительно и безжалостно; стрелка на циферблате упрямо показывала на нуль, а во рту Донован ощущал явственный вкус бобов. Он сказал злобно:
- Мне нужно помыться.
Пауэлл взглянул на него и ответил:
- Мне тоже. Можешь не стесняться. Но если только ты не хочешь купаться в молоке и остаться без питья…
- Нам все равно придется скоро остаться без него. Грег, когда начнется этот межзвездный прыжок?
- А я почем знаю? Может быть, мы так и будем лететь. Со временем мы достигнем цели. Не мы - так наши рассыпавшиеся скелеты. Но ведь, собственно говоря, возможность нашей смерти и заставила Мозг свихнуться.
Донован сказал не оборачиваясь:
- Грег, я вот о чем подумал. Дело плохо. Нам нечем себя занять - ходи взад-вперед или разговаривай сам с собой. Ты слышал про то, как ребята терпели аварии в полете? Они сходили с ума куда раньше, чем умирали с голоду. Не знаю, Грег, но с того времени, как снова загорелся свет, со мной творится что-то неладное.
Наступило молчание, потом послышался тихий голос Пауэлла:
- Со мной тоже. Ты что чувствуешь?
Рыжая голова повернулась.
- Что-то неладно внутри. Все напряглось и как будто что-то колотится. Трудно дышать. Я не могу стоять спокойно.
- Гм-м… А вибрацию чувствуешь?
- Какую вибрацию?
- Сядь на минуту и послушай. Ее не слышишь, а чувствуешь - как будто что-то бьется где-то, и весь корабль, и ты вместе с ним. Слушай…
- Да, правильно. Что это, как ты думаешь, Грег? Может быть, дело в нас самих?
- Возможно. - Пауэлл медленно провел рукой по усам. - А может быть, это двигатели корабля. Возможно, они готовятся.
- К чему?
- К межзвездному прыжку. Может быть, он скоро начнется, и черт его знает, что это будет.
Донован задумался. Потом сказал гневно:
- Если так, то пусть. Но хоть бы мы могли бороться! Унизительно ждать этого.
Примерно через час Пауэлл поглядел на свою руку, лежавшую на металлическом подлокотнике кресла, и с ледяным спокойствием произнес:
- Дотронься до стены, Майк.
Донован приложил ладонь к стене и ответил:
- Она дрожит, Грег.
Даже звезды как будто превратились в туманные пятнышки. Где-то за стенами, казалось, набирала силу гигантская машина, накапливая все больше и больше энергии для могучего прыжка.
Это началось внезапно, с режущей боли. Пауэлл весь напрягся и судорожным движением привскочил в кресле. Он еще успел взглянуть на Донована, а потом у него в глазах потемнело, в ушах замер тонкий, всхлипывающий вопль товарища. Внутри него что-то, корчась, пыталось прорваться сквозь ледяной покров, который становился все толще и толще.
Что-то вырвалось и завертелось в искрах мерцающего света и боли. Упало…
…и завертелось…
…и понеслось вниз…
…в безмолвие!
Это была смерть!
Это был мир без движения и без ощущений. Мир тусклого, бесчувственного сознания - сознания тьмы, и безмолвия, и бесформенной борьбы.
И главное - сознания вечности.
От него остался лишь ничтожный белый клочок - его "я", закоченевшее и перепуганное…
Потом проникновенно зазвучали слова, раскатившиеся над ним морем громового гула:
- На вас плохо сидит ваш гроб? Почему бы не попробовать эластичные гробы фирмы Трупа С.Кадавра? Их научно разработанные формы соответствуют естественным изгибам тела и обогащены витамином B1. Пользуйтесь гробами Кадавра - они удобны. Помните - вы - будете - мертвы - долго - долго!…
Это был не совсем звук, но, что бы это ни было, оно замерло в отдалении, перейдя во вкрадчивый, раскатистый шепот.
Ничтожный белый клочок, который, возможно, когда-то был Пауэллом, тщетно цеплялся за неощутимые тысячелетия, окружавшие его со всех сторон, и беспомощно свернулся, когда раздался пронзительный вопль ста миллионов призраков ста миллионов сопрано, который рос и усиливался:
- Мерзавец ты, как хорошо, что ты умрешь!
- Мерзавец ты, как хорошо, что ты умрешь!
- Мерзавец ты…
Вверх и вверх по сумасшедшей спиральной гамме поднялся этот вопль, перешел в душераздирающий ультразвук, вырвался за пределы слышимости я снова полез все выше и выше…
Белый клочок снова и снова сотрясала болезненная судорога. Потом он тихо напрягся…
Послышались обычные голоса - много голосов. Шумела толпа, крутящийся людской водоворот, который несся сквозь него, и мимо, и вокруг, несся сломя голову, роняя зыбкие обрывки слов:
- Куда тебя, приятель? Ты весь в дырках…
- В геенну, должно быть, но у меня…
- Я было добрался до рая, да ключник Святой Пит…
- Не-е-т, он у меня в кулаке. Делал я с ним всякие дела…
- Эй, Сэм, сюда!…
- Можешь замолвить словечко? Вельзевул говорит…
- Пошли, любезный бес? Меня ждет Са…
А над всем этим бухал все тот же раскатистый рев:
- СКОРЕЕ! СКОРЕЕ! СКОРЕЕ! Шевелись, не задерживайся очередь ждет. Приготовьте документы и не забудьте при выходе поставить печать у Петра. Не попадите к чужому входу. Огня хватит на всех. Эй, ТЫ, Эй, ТЫ ТАМ! ВСТАНЬ В ОЧЕРЕДЬ, А НЕ ТО…
Белый клочок, который когда-то был Пауэллом, робко пополз назад, пятясь от надвигавшегося крика, чувствуя, как в него больно тычет указующий перст. Все смешалось в радугу звуков, осыпавшую осколками измученный мозг.
Пауэлл снова сидел в кресле. Он чувствовал, что весь дрожит.
Донован открыл глаза - два выпученных шара, как будто облитых голубой глазурью.
- Грег, - всхлипнул он, - ты умирал?
- Я… чувствовал, что умер.
Он не узнал своего охрипшего голоса. Донован сделал попытку встать, но она не увенчалась успехом.
- А сейчас мы живы? Или будет еще?
- Я… чувствую, что жив.
Пауэлл все еще хрипел. Он осторожно спросил:
- Ты… что-нибудь слышал, когда… когда был мертв?
Донован помолчал, потом медленно кивнул.
- А ты?
- Да. Ты слышал про гробы… и женское пение… и как шла очередь в ад? Слышал?
Донован покачал головой.
- Только один голос.
- Громкий?
- Нет. Тихий, но такой шершавый, как напильником по кончикам пальцев. Это была проповедь. Про геенну огненную. Он рассказывал о муках… ну, ты знаешь. Я как-то слышал такую проповедь, почти такую.
Он был весь мокрый от пота.
Они осознали, что сквозь иллюминатор проникает солнечный свет - слабый, но бело-голубой - и исходит он от далекой сверкающей горошинки, которая не была родным Солнцем.
А Пауэлл дрожащим пальцем показал на единственный циферблат. Стрелка неподвижно и гордо стояла у деления, где было написано: "300 000 парсеков".
- Майк, - сказал Пауэлл, - если это правда, то мы вообще за пределами Галактики.
- Черт! - ответил Донован. - Значит, мы первыми вышли за пределы Солнечной системы, Грег!
- Да, именно! Мы улетели от Солнца. Мы вырвались за пределы Галактики. Майк, этот корабль решает проблему! Это свобода для всего человечества - свобода переселиться на любую звезду, на миллионы, и миллиарды, и триллионы звезд!
И тут он тяжело упал в кресло.
- Но как же мы вернемся, Майк?
Донован неуверенно улыбнулся.
- Ерунда! Корабль привез нас сюда, корабль отвезет нас обратно. А я, пожалуй, съел бы бобов.
- Но, Майк… постой. Если он отвезет нас обратно тем же способом, что и привез сюда…
Донован, не успев подняться, снова рухнул в кресло. Пауэлл продолжал:
- Нам придется… снова умирать, Майк.
- Что же, - вздохнул Донован. - Придется так придется. По крайней мере это не навечно. Не очень навечно…
Теперь Сьюзен Кэлвин говорила медленно. Уже шесть часов она медленно допрашивала Мозг - шесть бесплодных часов. Она устала от этих повторений, от этих обиняков, устала от всего.
- Так вот, Мозг, еще один вопрос. Ты должен особенно постараться и ответить на него просто. Ты ясно представлял себе этот межзвездный прыжок? Очень далеко он их заведет?
- Куда они захотят, мисс Сьюзен. С искривлением пространства это не фокус, честное слово.
- А по ту сторону что они увидят?
- Звезды и все остальное. А вы что думали?
И неожиданно для себя она спросила:
- Значит, они будут живы?
- Конечно!
- И межзвездный прыжок им не повредит?
Она замерла. Мозг молчал. Вот оно! Она коснулась больного места.
- Мозг! - тихо взмолилась она. - Мозг, ты меня слышишь?
Раздался слабый, дрожащий голос Мозга:
- Я должен отвечать? Насчет прыжка?
- Нет, если тебе не хочется. Конечно, это было бы интересно… Но только если тебе хочется.
Сьюзен Кэлвин старалась говорить как можно веселее.
- Ну-у-у… Вы все мне испортили.
Она внезапно вскочила - ее озарила догадка.
- О боже! - У нее перехватило дыхание. - Боже!
Она почувствовала, как все напряжение этих часов и дней мгновенно разрядилось.
Позже она сказала Лэннингу:
- Уверяю вас, все хорошо. Нет, сейчас оставьте меня в покое. Корабль вернется, и вместе с людьми, а я хочу отдохнуть. Я должна отдохнуть. Теперь уйдите.
Корабль вернулся на Землю так же тихо и плавно, как и взлетел. Он сел точно на прежнее место. Открылся главный люк, и из него осторожно вышли двое, потирая заросшие густой щетиной подбородки.
И рыжий медленно встал на колени и звонко поцеловал бетонную дорожку.
Они еле отделались от собравшейся толпы и от двух ретивых санитаров, которые выскочили с носилками из подлетевшей санитарной машины.
Грегори Пауэлл спросил:
- Где тут ближайший душ?
Их увели.
Потом все собрались вокруг стола. Здесь был весь цвет "Ю.С.Роботс энд мекэникл мэн, инкорпорэйтед".
Пауэлл и Донован кончили свой краткий, но захватывающий рассказ.
Наступившее молчание прервала Сьюзен Кэлвин. За прошедшие несколько дней к ней вернулось обычное ледяное, несколько ядовитое спокойствие - и все-таки она казалась немного смущенной.
- Строго говоря, - сказала она, - во всем виновата я. Когда мы впервые поставили эту задачу перед Мозгом, я, как кое-кто из вас, надеюсь, помнит, всячески старалась внушить ему, чтобы он выдал обратно ту часть информации, которая способна создать дилемму. При этом я сказала ему примерно такую фразу: "Пусть тебя не волнует гибель людей. Для нас это вовсе не важно. Просто выдай карточку обратно и забудь о ней".
- Гм, - произнес Лэннинг. - Ну и что же произошло?
- Самые очевидные вещи. Когда эта информация вошла в его расчеты и он вывел уравнение, определявшее минимальный промежуток времени, необходимый для межзвездного прыжка, стало ясно, что для людей это означает смерть. Тут-то и сломалась машина "Консолидэйтед". Но я добилась того, что гибель человека представлялась Мозгу не такой уж существенной - не то чтобы допустимой, потому что Первый закон нарушен быть не может, - но достаточно неважной, так что Мозг успел еще раз оценить это уравнение. И понять, что после этого интервала люди вернутся к жизни - точно так же как возобновится существование вещества и энергии самого корабля. Другими словами, эта так называемая "смерть" оказалась сугубо временным явлением. Понимаете?
Она огляделась. Все внимательно слушали.
- Поэтому он принял эту информацию, - продолжала она, хотя и не совсем безболезненно. Несмотря на то что смерть должна была быть временной, несмотря на то что она представлялась не очень существенной, все же этого было достаточно, чтобы слегка вывести его из равновесия.
Она спокойно закончила:
- У него появилось чувство юмора - видите ли, это тоже выход из положения, один из путей частичного бегства от действительности. Мозг сделался шутником.
Пауэлл и Донован вскочили на ноги.
- Что?! - воскликнул Пауэлл.

Предыдущая страница 17 Следующая страница


Три Закона роботехники 18

Донован выразился гораздо цветистее.
- Да, это так, - ответила Кэлвин. - Он заботился о вас, обеспечил вашу безопасность, но вы не могли ничем управлять, потому что управление предназначалось не для вас, а для расшалившегося Мозга. Мы смогли связаться с вами по радио, но вы не могли ответить. У вас было достаточно пищи, но это были только бобы и молоко. Потом вы, так сказать, умерли и воскресли, но эта ваша временная смерть была сделана… ну… не скучной. Хотела бы я знать, как это ему удалось. Это была коронная шуточка Мозга, но намерения у него были добрые.
- Добрые! - задыхаясь, прохрипел Донован. - Ну, будь у этого милого шутника шея…
Лэннинг предостерегающе поднял руку, и Донован умолк.
- Ну, хорошо, это было неприятно, но все позади. Что мы делаем дальше?
- Что ж, - спокойно произнес Богерт, - очевидно, нам предстоит усовершенствовать двигатель для искривления пространства. Наверняка есть какой-нибудь способ обойти этот интервал, необходимый для прыжка. Если такой способ существует, мы его найдем - ведь только у нас имеется грандиозный суперробот. А там - межзвездные полеты окажутся в руках "Ю.С.Роботс", а человечество получит возможность покорить Галактику.
- А как же "Консолидэйтед"? - спросил Лэннинг.
- Эй, - внезапно прервал его Донован. - У меня есть предложение. Они устроили "Ю.С.Роботс" порядочную пакость. Хоть все кончилось не так плохо, как они рассчитывали, и даже хорошо, но намерения у них были самые черные. А больше всего досталось нам с Грегом. Так вот, они хотели получить ответ, и они его получат. Перешлите им этот корабль с гарантией, и "Ю.С.Роботс" получит свои двести тысяч плюс стоимость постройки. А в случае если они захотят его испытать… Что, если позволить Мозгу еще немного пошалить, прежде чем отрегулировать его?
- Мне кажется, это честно и справедливо, - невозмутимо сказал Лэннинг.
А Богерт рассеянно добавил:
- И строго отвечает условиям контракта…
Я покончил со своим обедом и глядел на нее сквозь дым сигареты.
- А когда был создан мир, который кажется золотым веком по сравнению с предыдущим столетием, - этому тоже способствовали наши роботы.
- Мыслящие Машины?
- Да, и Мыслящие Машины, но я имела в виду не их. Скорее человека. Он умер в прошлом году. - В ее голосе неожиданно прозвучала глубокая печаль. - Или, по крайней мере, он счел нужным умереть, зная, что мы больше в нем не нуждаемся. Это Стивен Байерли.
- Да, я догадался, что вы говорите именно о нем.
- Впервые он вышел на политическую арену в 2032 году. Вы тогда были еще мальчишкой и не можете помнить, при каких странных обстоятельствах это произошло. Когда он баллотировался в мэры, эта избирательная кампания определенно была одной из самых необычных в истории…

8.Улики

Фрэнсис Куинн был политиком новой школы. Конечно, в этом выражении, как и во всех ему подобных, нет никакого смысла.
Большинство "новых школ", которые мы видим, были известны в общественной жизни Древней Греции, а может быть, и в общественной жизни древнего Шумера и доисторических свайных поселений Швейцарии, если бы мы только лучше ее знали.
Однако чтобы покончить со вступлением, которое обещает быть скучным и сложным, лучше всего поскорее отметить, что Куинн не баллотировался на выборные должности, не охотился за голосами, не произносил речей и не подделывал избирательных бюллетеней. Точно так же, как Наполеон сам не стрелял из пушки во время битвы при Аустерлице.
И так как политика сводит самых разных людей, то однажды напротив Куинна за столом оказался Альфред Лэннинг. Его густые седые брови низко нависли над глазами, выражавшими острое раздражение. Он был недоволен.
Это обстоятельство, будь оно известно Куинну, нимало его не обеспокоило бы. Его голос был дружелюбным - может быть, это дружелюбие было профессиональным.
- Я полагаю, доктор Лэннинг, что вы знаете Стивена Байерли?
- Я, конечно, слышал о нем… Так же, как и многие другие.
- Я тоже. Может быть, вы намереваетесь голосовать за него на следующих выборах?
- Не могу сказать. - В голосе Лэннинга появились заметные нотки ехидства. - Я не интересовался политикой и не знал, что он выставил свою кандидатуру.
- Он вскоре может стать нашим мэром. Конечно, пока он всего лишь юрист, но ведь большие деревья вырастают из…
- Да, да, - прервал Лэннинг, - я это слышал раньше. Но не перейти ли нам к сути дела?
- А мы уже к ней перешли, доктор Лэннинг. - Голос Куинна был необыкновенно кротким. - Я заинтересован в том, чтобы мистер Байерли не поднялся выше поста окружного прокурора, а вы заинтересованы в том, чтобы мне помочь.
- Я заинтересован?! В самом деле? - Брови Лэннинга еще больше насупились.
- Ну, скажем, не вы, а "Ю.С.Роботс энд Мекэникел Мэн Корпорэйшн". Я пришел к вам как к ее бывшему научному руководителю, так как знаю, что руководство корпорации все еще с уважением прислушивается к вашим советам. Тем не менее вы уже не так тесно связаны с ними и обладаете значительной свободой действий, даже если эти действия будут не совсем дозволенными.
Доктор Лэннинг на некоторое время погрузился в размышления. Потом он сказал, уже мягче:
- Я совсем не понимаю вас, мистер Куинн.
- Это не удивительно, доктор Лэннинг. Но все довольно просто. Вы не возражаете?
Куинн закурил тонкую сигарету от простой, но изящной зажигалки, и на его лице с крупными чертами появилось довольное выражение.
- Мы говорили о мистере Байерли - странной и яркой личности. Три года назад о нем никто не знал. Сейчас он широко известен. Это сильный и одаренный человек и, во всяком случае, умнейший и способнейший прокурор из всех, которых я только знал. К несчастью, он не принадлежит к числу моих друзей…
- Понимаю, - механически сказал Лэннинг, разглядывая свои ногти.
- В прошлом году, - спокойно продолжал Куинн, - я имел случай изучить мистера Байерли - и очень подробно. Видите ли, всегда полезно подвергнуть прошлое политика, ратующего за реформы, подробному изучению. Если бы вы знали, как часто это помогает.
Он сделал паузу и невесело усмехнулся, глядя на рдеющий кончик сигареты.
- Но прошлое мистера Байерли ничем не замечательно. Спокойная жизнь в маленьком городке, окончание колледжа, рано умершая жена, автомобильная катастрофа и долгая болезнь, юридическое образование, переезд в столицу, прокурор…
Фрэнсис Куинн медленно покачал головой и прибавил:
- А вот его теперешняя жизнь весьма примечательна. Наш окружной прокурор никогда не ест!
Лэннинг резко поднял голову, его глаза стали неожиданно внимательными:
- Простите?
- Наш окружной прокурор никогда не ест! - повторил раздельно Куинн. - Говоря немного точнее, никто ни разу не видел, чтобы он ел или пил. Ни разу! Вы понимаете, что это значит? Не изредка, а ни разу!
- Я нахожу, что это совершенно невероятно. Заслуживают ли доверия ваши информаторы?
- Им можно верить, и я не нахожу это невероятным. Далее, никто не видел, чтобы наш окружной прокурор пил - ни воду, ни алкогольные напитки - или спал. Есть и другие факторы, но мне кажется, что я уже ясно высказал свою мысль.
Лэннинг откинулся в кресле. Некоторое время длился молчаливый поединок. Наконец старый роботехник покачал головой.
- Нет. Если сопоставить ваши слова с тем фактом, что вы говорите их мне, то из них может следовать только один вывод. Но это невозможно.
- Но ведь он совершенно не похож на человека, доктор Лэннинг!
- Если бы вы сказали мне, что он - переодетый сатана, я бы еще, возможно, вам и поверил.
- Я говорю рам, что это робот, доктор Лэннинг.
- А я говорю, что ничего более невероятного я еще не слышал, мистер Куинн.
Снова наступило враждебное молчание.
- Тем не менее, - Куинн аккуратно погасил свою сигарету, - вам придется расследовать это невероятное дело, используя все возможности корпорации.
- Я совершенно уверен, что не приму участия в подобном расследовании, мистер Куинн. Неужели вы хотите предложить корпорации вмешаться в местную политику?
- У вас нет выбора. Представьте себе, что мне придется опубликовать эти факты, не имея доказательств. Улики слишком косвенны.
- Это ваше дело.
- Но я этого не хочу. Прямое доказательство было бы гораздо лучше. И вы этого не хотите, потому что такого рода реклама может принести немалый вред вашей компании. Я полагаю, что вам прекрасно известны законы, строго запрещающие использование роботов в населенных мирах.
- Конечно! - последовал резкий ответ.
- Вы знаете, что "Ю.С.Роботс энд Мекэникел Мэн Корпорэйшн" - единственное предприятие в Солнечной системе, производящее позитронных роботов. А если Байерли робот, то он позитронный робот. Вам известно также, что все позитронные роботы предоставляются в аренду, а не продаются; корпорация остается владельцем каждого робота и, следовательно, несет ответственность за его действия.
- Мистер Куинн, легче всего доказать, что корпорация никогда не выпускала человекоподобного робота.
- А вообще это возможно? Просто как предположение?
- Да. Это возможно.
- Очевидно, это возможно сделать и тайно? Без регистрации в ваших книгах?
- Только не с позитронным мозгом. Здесь сплетается слишком много разных факторов. И все делается под строжайшим правительственным контролем.
- Да, но роботы изнашиваются, ломаются, выходят из строя - и демонтируются.
- А позитронные мозги снова используются или уничтожаются.
- В самом деле? - Фрэнсис Куинн позволил себе едва заметный сарказм. - А если один из них, конечно случайно, не был уничтожен и случайно под рукой оказался человекоподобный робот, в который еще не был вложен мозг?
- Невозможно!
- Вам пришлось бы доказывать это правительству и народу, так почему бы не доказать это сейчас мне?
- Но зачем это могло бы нам понадобиться? - раздраженно спросил доктор Лэннинг. - Какие у нас могли быть мотивы? Признайте за нами хоть немного здравого смысла!
- Пожалуйста, дорогой мой. Корпорация была бы очень рада, если бы в различных странах было разрешено применять человекоподобных позитронных роботов. Это принесло бы огромные прибыли. Но публика слишком сильно предубеждена против этого. Что если дать ей сначала привыкнуть к таким роботам? Вот, например, искусный юрист или хороший мэр, и он, оказывается, робот. Покупайте нашего робота-слугу!
- Полная фантастика, доходящая до нелепости.
- Возможно. Почему бы вам не доказать это? Или вы все еще предпочитаете доказывать это публике?
В комнате уже наступали сумерки. Но еще не настолько стемнело, чтобы на лице Альфреда Лэннинга нельзя было заметить краску смущения. Рука Роботехника потянулась к выключателю, и на стенах мягким светом загорелись лампы.
- Ладно, - проворчал он. - Посмотрим.
Лицо Стивена Байерли было бы нелегко описать. По документам ему было сорок лет. И с виду ему можно было дать сорок лет. Но его здоровая, упитанная, добродушная внешность лишала всякого смысла избитую фразу о том, что его наружность соответствовав возрасту.
Это было особенно заметно, когда он смеялся. А сейчас он как раз смеялся - громко и долго, временами успокаиваясь, а потом снова разражаясь хохотом.
А напряженное лицо Альфреда Лэннинга выражало крайнее неудовольствие. Он обернулся к женщине, сидевшей рядом с ним, но ее тонкие, бескровные губы были лишь едва заметно сжаты.
Наконец Байерли более или менее отдышался и пришел в себя.
- Нет, в самом деле, доктор Лэннинг!… Я!… Я - робот!…
- Это не я сказал, - отрезал Лэннинг. - Я был бы вполне удовлетворен, если бы мог видеть в вас представителя человеческого рода. И так как наша корпорация не изготовляла вас, то я вполне уверен, что вы человек - с точки зрения закона, во всяком случае. Но поскольку предположение, что вы - робот, было сделано серьезно лицом, занимающим определенное положение…
- Не называйте его имени, если это идет вразрез с вашей железной этикой, но будем звать его ради простоты Фрэнком Куинном. Продолжайте.
Лэннинг яростно фыркнул, недовольный тем, что его прервали, и, после подчеркнутой паузы, продолжал еще более ледяным голосом:
- …лицом, занимающим определенное положение, - о его имени мы сейчас гадать не будем, - я вынужден просить вашей помощи, чтобы опровергнуть это. Сам факт, что такое предположение может быть выдвинуто и опубликовано при помощи средств, имеющихся в распоряжении этого человека, мог бы нанести большой ущерб компании, которую я представляю, даже если обвинение и не будет доказано. Вы понимаете?
- Да, ваше положение мне ясно. Само обвинение нелепо, но неприятности, грозящие вам, серьезны. Извините, если мой смех обидел вас. Меня рассмешило обвинение, а не ваши трудности. Чем я могу вам помочь?
- Это очень просто. Вам нужно просто зайти пообедать в ресторан в присутствии свидетелей и дать себя сфотографировать за едой.
Лэннинг откинулся в кресле. Самая трудная часть разговора была позади. Женщина рядом с ним была, очевидно, поглощена наблюдением за Байерли и не принимала участия в разговоре.
Стивен Байерли на мгновение встретился с ней глазами, с трудом отвел их и снова повернулся к Роботехнику. Некоторое время он задумчиво вертел в руках бронзовое пресс-папье, которое было единственным украшением его стола.
Потом он тихо сказал:
- Боюсь, что я не смогу оказать вам эту услугу. - Он поднял руку. - Подождите минутку, доктор Лэннинг. Я понимаю, что вся эта история вам противна, что вас втянули в нее против вашего желания и вы чувствуете, что играете недостойную и даже смешную роль. Но все-таки это в гораздо большей степени касается меня, так что будьте снисходительны. Во-первых, почему вы думаете, что Куинн - ну, этот человек, занимающий определенное положение, - не водит вас за нос, чтобы вы поступали именно так, как ему нужно?
- Ну, вряд ли уважаемое лицо пойдет на такой риск, если оно не чувствует твердой почвы под ногами.
Глаза Байерли были серьезными.
- Вы не знаете Куинна. Он способен удержаться на таком крутом склоне, где и горный баран свернул бы себе шею Я полагаю, он осведомил вас о подробностях того расследования, которому он якобы подвергал мое прошлое?
- В достаточной степени, чтобы убедить меня, что нашей корпорации стоило бы многих хлопот опровергнуть его, в то время как вам это было бы гораздо легче.
- Значит, вы поверили, что я никогда не ем. Вы же ученый, доктор Лэннинг! Подумайте только, где здесь логика? Никто не видел, чтобы я ел, следовательно, я никогда не ем. Что и требовалось доказать. Ну, знаете ли…
- Вы пользуетесь приемами прокурора, чтобы запутать очень простой вопрос.
- Наоборот, я пытаюсь прояснить вопрос, который вы с Куинном очень усложняете. Дело в том, что я мало сплю, это правда, и, конечно, никогда еще не спал при посторонних. Я не люблю есть с другими людьми - это необычно, вероятно, это нервное, но это не причиняет никому вреда. Послушайте, доктор Лэннинг. Представьте, что политик, стремящийся во что бы то ни стало устранить своего противника, наталкивается на такие странности в его частной жизни, о которых я говорил. И вот он находит самое лучшее средство, чтобы как можно эффективнее очернить этого противника, и это средство - ваша кампания. Как вы думаете, скажет ли он вам: "Такой-то - робот, потому что он не ест на людях, и я никогда не видел, чтобы он засыпал на заседании суда, а однажды, когда я ночью заглянул к нему в окно, он сидел с книгой, и в его холодильнике не было продуктов"? Если бы он так вам сказал, вы бы вызвали санитаров со смирительной рубашкой. Но он говорит: "Он никогда не спит, он никогда не ест". Ослепленные необычностью этого заявления, вы не видите, что его невозможно доказать. Вы играете ему на руку, внося свой вклад в шумиху.
- Тем не менее, сэр, - начал Лэннинг с угрожающим упорством, - считаете вы это дело серьезным или не считаете, но чтобы его прекратить, необходим только тот обед, о котором я говорил.
Байерли снова повернулся к женщине, которая все еще внимательно разглядывала его.
- Извините, я правильно уловил ваше имя? Доктор Сьюзен Кэлвин?
- Да, мистер Байерли.
- Вы психолог "Ю.С.Роботс"?
- Простите, робопсихолог.
- А разве психология роботов так отличается от человеческой?
- Огромная разница. - Она позволила себе холодно улыбнуться, - Прежде всего, роботы глубоко порядочны.
Уголки рта юриста дрогнули в улыбке.
- Ну, это тяжелый удар. Но я хотел сказать вот что. Раз вы психо… робопсихолог, да еще женщина, вы, наверное, сделали кое-что, о чем доктор Лэннинг не подумал.
- Что именно?
- Вы захватили с собой в сумочке какую-нибудь еду.
Что-то дрогнуло в привычно равнодушных глазах Сьюзен Кэлвин. Она сказала:
- Вы удивляете меня, мистер Байерли…
Открыв сумочку, она достала яблоко и спокойно протянула ему. Доктор Лэннинг, затаив волнение, напряженно следил, как оно перешло из одной руки в другую.
Стивен Байерли спокойно откусил кусок и так же спокойно проглотил его.
- Видели, доктор Лэннинг?
Доктор Лэннинг облегченно вздохнул. Даже его брови какое-то мгновение выражали некоторую доброжелательность. Но это продолжалось лишь одно недолгое мгновение. Сьюзен Кэлвин сказала:
- Мне, естественно, было интересно посмотреть, съедите ли вы его, но это, конечно, ничего не доказывает.
- Разве? - ухмыльнулся Байерли.
- Конечно. Очевидно, доктор Лэннинг, если бы этот человек был человекоподобным роботом, имитация была бы полной. Он слишком похож на человека. В конце концов, мы всю жизнь видим людей, и нас нельзя было бы обмануть чем-нибудь приблизительно похожим. Он должен быть совершенно похож. Обратите внимание на текстуру кожи, на цвет радужных оболочек, на конструкцию кистей рук. Если это робот, то жаль, что не "Ю.С.Роботс" изготовила его, потому что он прекрасно сработан. И разве тот, кто позаботился о таких мелочах, не сообразил бы добавить несколько устройств для еды, сна, выделения? Может быть, только на крайний случай: например, чтобы предотвратить такое положение, которое создалось сейчас. Так что обед ничего не докажет.
- Погодите, - возразил Лэннинг, - я не такой уж дурак, каким вы оба пытаетесь меня изобразить. Мне не важно, человек мистер Байерли или нет. Мне нужно выручить из беды нашу корпорацию. Публичный обед покончит с этим делом навсегда, что бы там ни делал Куинн. А тонкости можно оставить юристам и робопсихологам.
- Но, доктор Лэннинг, - сказал Байерли, - вы забываете о политике, которая замешана в этом деле. Я так же стремлюсь быть избранным, как Куинн - воспрепятствовать этому. Кстати, вы заметили, что назвали его имя? Это мой старый профессиональный трюк. Я знал, что вы его назовете.
Лэннинг покраснел.
- При чем здесь выборы?
- Скандал, сэр, - это палка о двух концах. Если Куинн хочет объявить меня роботом и осмелится сделать это, у меня хватит мужества принять вызов.
- Вы хотите сказать, что… - Лэннинг не скрывал испуга.
- Вот именно. Я хочу сказать, что позволю ему действовать - выбрать себе веревку, попробовать ее прочность, отрезать нужный кусок, завязать петлю, сунуть туда голову и оскалить зубы. А все остальные мелочи я сделаю сам.
- Вы очень уверены в себе.
Сьюзен Кэлвин поднялась.
- Пойдемте, Альфред. Мы не переубедим его.
- Вот видите, - Байерли улыбнулся, - вы и в человеческой психологии разбираетесь.
Но вечером, когда Байерли поставил свой автомобиль на транспортер, ведущий в подземный гараж, и подошел к двери своего дома, в нем, казалось, не было той уверенности в себе, которую невольно отметил доктор Лэннинг. Когда он вошел, человек, сидевший в инвалидном кресле на колесах, с улыбкой повернулся к нему. Лицо Байерли засветилось любовью. Он подошел к креслу.
Хриплый, скрежещущий шепот калеки вырвался из перекошенного вечной гримасой рта, который зиял на лице, наполовину скрытом шрамами и рубцами.
- Ты сегодня поздно, Стив.
- Знаю, Джон, знаю. Но я сегодня столкнулся с одной необычной и интересной трудностью.
- Да? - Ни изуродованное лицо, ни еле слышный голос ничего не выражали, но в ясных глазах была видна тревога. - Ты не можешь с ней справиться?
- Я еще не уверен. Может быть, мне понадобится твоя помощь. Главный-то умница у нас - ты. Хочешь, я отнесу тебя в сад? Прекрасный вечер.
Его могучие руки подняли Джона с кресла. Они мягко, почти нежно обхватили плечи и забинтованные ноги калеки. Осторожно, медленно Байерли прошел через комнаты, спустился по пологому скату, специально приспособленному для инвалидного кресла, и через заднюю дверь вышел в сад, окруженный стеной с колючей проволокой по гребню.
- Почему ты не даешь мне ездить в кресле, Стив? Это глупо.
- Потому что мне нравится тебя носить. Ты против? Ведь ты и сам рад на время вылезти из этой механизированной телеги. Как ты себя сегодня чувствуешь?
Он с бесконечной заботой опустил Джона на прохладную траву.
- А как я могу себя чувствовать? Но расскажи о своих трудностях.

Предыдущая страница 18 Следующая страница


19 айзек азимов

- Тактика Куинна в избирательной кампании будет основана на том, что он объявит меня роботом.
Джон широко раскрыл глаза.
- Откуда ты знаешь? Это невозможно. Я не верю.
- Ну, я же тебе говорю. Сегодня он прислал ко мне ученых заправил из "Ю.С.Роботс".
Руки Джона медленно обрывали одну травинку за другой.
- Ясно. Ясно.
Байерли сказал:
- Но мы можем предоставить ему выбрать оружие. У меня есть идея. Послушай и скажи, не можем ли мы сделать вот как…
В этот же вечер в конторе Альфреда Лэннинга разыгралась немая сцена. Фрэнсис Куинн задумчиво разглядывал Альфреда Лэннинга, тот яростно уставился на Сьюзен Кэлвин, а она, в свою очередь, бесстрастно глядела на Куинна.
Фрэнсис Куинн прервал молчание, сделав неуклюжую попытку разрядить атмосферу.
- Блеф! Он на ходу все это придумал.
- И вы готовы сделать ставку на это, мистер Куинн? безразлично спросила доктор Кэлвин.
- Ну в конце концов эта ваша ставка.
- Послушайте, - громкие слова доктора Лэннинга скрывали явный пессимизм, - мы сделали то, о чем вы просили. Мы видели, как этот человек ест. Смешно предполагать, что он робот.
- И вы так думаете? - Куинн повернулся к Кэлвин. - Лэннинг говорил, что вы специалист.
Лэннинг заговорил почти угрожающе:
- Слушайте, Сьюзен…
Куинн вежливо прервал его:
- Позвольте, а почему бы ей и не высказаться. Она здесь сидит и молчит уже полчаса.
Лэннинг почувствовал себя совершенно измученным. Ему уже казалось, что от помешательства его отделяет всего один шаг.
- Ладно, говорите, Сьюзен. Мы не будем вас прерывать.
Сьюзен Кэлвин серьезно посмотрела на него, потом перевела холодный взгляд на мистера Куинна.
- Есть только два способа определенно доказать, что Байерли - робот. До сих пор вы предъявляете косвенные улики, которые позволяют выдвинуть обвинение, но не доказать его. А я думаю, что мистер Байерли достаточно умен, чтобы отбить такое нападение. Вероятно, и вы так думаете, иначе бы вы не пришли к нам. Доказать же можно двумя способами физическим и психологическим. Физически вы можете вскрыть его или же использовать рентген. Каким образом - дело ваше. Психологически можно изучить его поведение. Если это позитронный робот, он должен подчиняться Трем Законам Роботехники. Позитронный мозг не может быть построен иначе. Вы знаете эти Законы, мистер Куинн?
Она медленно и отчетливо прочла на память, слово в слово, знаменитые Законы, которые напечатаны крупным шрифтом на первой странице "Руководства по Роботехнике".
- Я слышал о них, - сказал Куинн небрежно.
- Тогда вы легко поймете меня, - сухо ответила робопсихолог. - Если мистер Байерли нарушит хоть один из этих Законов - он не робот. К несчастью, только в этом случае мы получаем определенный ответ. Если же он выполняет Законы, то это ничего не доказывает.
Куинн вежливо поднял брови:
- Почему, доктор?
- Потому, что, если хорошенько подумать, Три Закона Роботехники совпадают с основными принципами большинства этических систем, существующих на Земле. Конечно, каждый человек наделен инстинктом самосохранения. У робота это Третий Закон. Каждый "порядочный" человек, чувствующий свою ответственность перед обществом, подчиняется определенным авторитетам. Он прислушивается к мнению своего врача, своего хозяина, своего правительства, своего психиатра, своего приятеля; он исполняет Законы, следует обычаям, соблюдает приличия, даже если они лишают его некоторых удобств или подвергают опасности. А у роботов это - Второй Закон. Кроме того, предполагается, что каждый "хороший" человек должен любить своих ближних, как себя самого, защищать своих товарищей, рисковать своей жизнью ради других. Это у робота - Первый Закон. Попросту говоря, если Байерли исполняет все Законы Роботехники, он - или робот, или очень хороший человек.
- Значит, - произнес Куинн, - вы никогда не сможете доказать, что он робот?
- Я, возможно, смогу доказать, что он не робот.
- Это не то, что мне нужно.
- Вам придется удовлетвориться тем, что есть. А что вам нужно, это ваше дело.
В этот момент Лэннингу пришла в голову неожиданная идея Он с трудом выговорил:
- Постойте! А не приходило вам в голову, что должность прокурора - довольно странное занятие для робота? Судебное преследование людей, смертные приговоры - огромный вред, причиняемый людям…
- Нет, вы так не вывернетесь, - заявил Куинн. - То, что он окружной прокурор, еще не означает, что он человек. Разве вы не знаете его биографии? Да он хвастает тем, что ни разу не возбуждал дела против невиновного; что десятки людей остались на свободе только потому, что улики против них его не удовлетворяли, хотя он и мог бы, вероятно, уговорить присяжных казнить их! И так оно и есть.
Худые щеки Лэннинга дрогнули:
- Нет, Куинн, нет! В Законах Роботехники ничего не говорится о виновности человека. Робот не может решать, заслуживает ли человек смерти. Не ему об этом судить. Он не может причинить вред ни одному человеку - будь то негодяй или ангел.
- Альфред, - в голосе Сьюзен Кэлвин прозвучала усталость, - не говорите глупостей. Что, если робот увидит маньяка, собирающегося поджечь дом с людьми? Он остановит его или нет?
- Конечно.
- А если единственным способом остановить его будет убийство?
Лэннинг издал какой-то неопределенный звук и промолчал.
- В таком случае, Альфред, он сделает все, чтобы не убивать его. Если бы маньяк все-таки умер, робот нуждался бы в психотерапии. Иначе он сам мог бы сойти с ума, поставленный перед таким противоречием - нарушить букву Первого Закона, чтобы быть верным его духу. Но человек был бы все-таки убит, и его убил бы робот.
- Что же, Байерли, по-вашему, должен быть сумасшедшим? - осведомился Лэннинг, вложив в эти слова весь сарказм, на который он был способен.
- Нет, но он сам не убил никого. Он лишь вскрывает факты, свидетельствующие о том, что данный человек опасен для множества остальных людей, которых мы называем обществом. Он встает на защиту большинства и таким путем исполняет Первый Закон наилучшим образом. Дальше этого он не идет. Потом уже судья приговаривает преступника к смерти или тюрьме, если присяжные признают его виновным. Казнит преступника палач, стережет его тюремщик. А мистер Байерли всего лишь выявляет истину и помогает обществу. После того, как вы, мистер Куинн, обратились к нам, я действительно познакомилась с карьерой мистера Байерли. Я узнала, что в своем заключительном слове он никогда не требует смертного приговора. Я узнала также, что он высказывался за отмену смертной казни и щедро финансирует исследования в области судебной нейрофизиологии. Он, очевидно, верит в то, что преступников следует лечить, а не наказывать. Я считаю, что это о многом говорит.
- Да? - Куинн улыбнулся. - А не пахнет ли здесь роботом?
- Возможно. Кто это отрицает? Такие действия свойственны только роботу или же очень благородному и хорошему человеку. Вы видите, что просто невозможно провести границу между поведением роботов и лучших из людей?
Куинн откинулся в кресле. Его голос дрожал от нетерпения.
- Доктор Лэннинг, возможно ли создать человекоподобного робота, который внешне ничем не отличался бы от человека?
- В виде опыта это делалось на "Ю.С.Роботс", конечно, без позитронного мозга. Если использовать человеческие яйцеклетки и гормональную регуляцию, можно нарастить человеческую плоть и кожу на остов из пористого силиконового пластика, который нельзя будет обнаружить при внешнем обследовании. Глаза, волосы, кожа могут быть на самом деле человеческими, а не человекоподобными. И если к этому добавить позитронный мозг и любые внутренние устройства, какие вы только пожелаете, у вас получится человеке подобный робот.
- Сколько времени нужно для этого? - коротко спросил Куинн.
Лэннинг подумал:
- Если у вас все под рукой - мозг, остов, яйцеклетки, нужные гормоны, оборудование для облучения - скажем, два месяца.
Куинн выпрямился.
- Тогда мы посмотрим, на что похож мистер Байерли изнутри. Это принесет "Ю.С.Роботс" плохую славу, но вы имели возможность это предотвратить.
Когда они остались одни, Лэннинг нетерпеливо повернулся к Сьюзен Кэлвин:
- Почему вы настаиваете…
Не скрывая своих чувств, она резко возразила:
- Что вам нужно: истина или моя отставка? Я не собираюсь лгать ради вас. "Ю.С.Роботс" может постоять за себя. Не будьте трусом.
- А что, если он вскроет Байерли, и выпадут шкивы и шестерни? Что тогда?
- Он не вскроет Байерли, - произнесла Кэлвин презрительно. - Байерли не глупее Куинна. По меньшей мере не глупее.
Новость облетела весь город за неделю до того, как Байерли должны были выдвинуть кандидатом в мэры. Облетела это, пожалуй, не то слово. Она неверными шагами разбрелась по нему. Сначала она вызвала смех и шутки. Но по мере того, как невидимая рука Куинна не спеша усиливала нажим, смех стал звучать уже не так весело, появилась неуверенность, и люди начали задумываться.
На предвыборном собрании царило смятение. Еще неделю назад никакой борьбы на нем не ожидалось - могла быть выдвинута кандидатура лишь одного Байерли. И сейчас его было некем заменить. Пришлось выдвинуть его. Но это привело всех в полную растерянность.
Все было бы не так плохо, если бы рядовых избирателей не мучили сомнения. Всех поражала серьезность обвинения если оно было правдой, или крайнее безрассудство обвинителей - если обвинение было ложным.
На следующий день после того, как собрание без особого энтузиазма проголосовало за кандидатуру Байерли, в газете появилось изложение длинной беседы с доктором Сьюзен Кэлвин - "мировой величиной в робопсихологии и позитронике".
И после этого разразилось такое, что можно было бы точно и лаконично охарактеризовать словами "черт знает что".
Только этого и ждали "фундаменталисты". Это не было названием какой-то политической партии или религии. Так называли просто людей, которые не смогли приспособиться к жизни в "атомном веке", прозванном так, когда атомы были еще в новинку. По сути дела, это были сторонники опрощения, тосковавшие по жизни, которая, вероятно, не казалась такой уж простой тем, кто испытал ее на себе.
Фундаменталисты не нуждались в новых поводах для своей ненависти к роботам и к тем, кто их производил. Но обвинений Куинна и рассуждений Кэлвин было достаточно, чтобы придать вес их доводам.
Огромные заводы "Ю.С.Роботс энд Мекэникел Мэн Корпорэйшн" напоминали ульи, кишевшие вооруженной охраной. Здесь готовились к отпору.
Городской дом Стивена Байерли оцепили полицейские.
Все остальные стороны предвыборной кампании, конечно, были забыты. Да и предвыборной кампанией все, что происходило, можно было назвать лишь потому, что оно заполняло промежуток между выдвижением кандидатур и днем выборов.
Появление суетливого маленького человечка не смутило Стивена Байерли. На него, очевидно, не произвели никакого впечатления и маячившие на заднем плане форменные мундиры. На улице, за угрюмой цепью полицейских, ждали верные традициям своего ремесла репортеры и фотографы. Одна предприимчивая телевизионная компания установила камеру против крыльца скромного жилища прокурора, и диктор с деланным возбуждением заполнял паузы подробнейшими комментариями.
Суетливый маленький человечек вышел вперед. Он держал в руках длинную хитроумную официальную бумагу.
- Мистер Байерли, вот постановление суда, которое уполномочивает меня обыскать это помещение на предмет незаконного присутствия… гм… механических людей или роботов любого типа…
Байерли приподнялся и взял бумагу. Он бросил на нее равнодушный взгляд и, улыбаясь, протянул ее обратно:
- Все в порядке. Валяйте. Делайте ваше дело. Миссис Хоппен, - крикнул он своей экономке, которая неохотно вышла из комнаты, - пожалуйста, пройдите с ними и помогите, если сможете.
Маленький человечек, которого звали Херроуэй, заколебался, заметно покраснел, тщетно попытался перехватить взгляд Байерли и пробормотал, обращаясь к двум полицейским:
- Пошли.
Через десять минут они вернулись.
- Все? - спросил Байерли безразличным тоном человека, не очень заинтересованного ответом.
Херроуэй прокашлялся, начал срывающимся голосом, остановился и сердито начал снова:
- Послушайте, мистер Байерли. Мы получили инструкцию тщательно обыскать дом.
- Разве вы этого не сделали?
- Нам точно сказали, что мы должны искать.
- Да?
- Короче, мистер Байерли, будем называть вещи своими именами. Нам ведено обыскать вас.
- Меня? - произнес прокурор, расплываясь в улыбке. - А как вы предполагаете это сделать?
- У нас есть с собой флюорограф…
- Значит, вы хотите сделать мой рентгеновский снимок? А вы имеете на это право?
- Вы видели постановление.
- Можно еще раз посмотреть?
Херроуэй, на лице которого сияло нечто большее, чем простое усердие, снова протянул бумагу. Байерли спокойно произнес:
- Я сейчас прочитаю, что вы должны обыскать: "домовладение, принадлежащее Стивену Аллену Байерли, по адресу 355, Уиллоугров, Свенстрон, а также гаражи, кладовые и любые другие здания или строения, относящиеся к этому домовладению, а также все земельные участки, к нему принадлежащие"… хм… и так далее. Все верно. Но, дорогой мой, здесь ничего не говорится о том, чтобы обыскивать мои внутренности. Я не являюсь частью домовладения. Если вы думаете, что я спрятал робота в кармане, можете обыскать мою одежду.
У Херроуэя не было сомнений относительно того, кому он обязан своей должностью. И он не собирался отступать, получив возможность выдвинуться на лучшую, то есть лучше оплачиваемую. Он произнес со слабым оттенком вызова:
- Послушайте. Я имею разрешение осмотреть всю обстановку вашего дома и все, что я в нем найду. Но ведь вы находитесь в доме, верно?
- Удивительно верное замечание. Да, я в нем нахожусь. Но я - не обстановка. Я совершеннолетний, правомочный гражданин - у меня есть свидетельство о психической вменяемости, и я имею определенные законные права. Если вы обыщите меня, это можно будет квалифицировать как посягательство на мою личную неприкосновенность. Этой бумаги недостаточно.
- Конечно, но если вы робот, то о личной неприкосновенности говорить не приходится…
- Тоже верно. Тем не менее этой бумаги недостаточно. В ней подразумевается, что я человек.
- Где? - Херроуэй схватил бумагу.
- А там, где говорится: "домовладение, принадлежащее" и так далее. Робот не может владеть собственностью. И вы, мистер Херроуэй, можете сказать вашему хозяину, что если он попытается получить подобную бумагу, где не будет подразумеваться, что я человек, то я немедленно возбужу против него гражданский иск и потребую, чтобы он доказал, что я робот, на основе имеющейся у него сейчас информации. И если это ему не удастся, он заплатит солидный штраф за попытку незаконно лишить меня моих прав, предусмотренных законом. Вы передадите ему все это?
Подойдя к двери, Херроуэй обернулся:
- Вы ловкий юрист…
Держа руку в кармане, он на секунду задержался в дверях. Потом вышел из дома, улыбнулся в сторону телекамеры, все еще продолжая играть свою роль, помахал рукой репортерам и крикнул:
- Завтра для вас, ребята, кое-что будет. Кроме шуток.
Сев в машину, Херроуэй откинулся на подушки, вынул из кармана маленький механизм и осмотрел его. Ему еще ни разу не приходилось делать снимок в отраженных рентгеновских лучах. Он надеялся, что все было сделано правильно.
Куинн и Байерли еще не встречались наедине лицом к лицу. Но визифон почти заменял такую встречу. Это была в буквальном смысле встреча лицом к лицу, хотя для каждого из них лицо другого представлялось лишь в виде черно-белого рисунка фотоэлементов.
Разговор устроил Куинн. Куинн его и начал, и без особых церемоний:
- Вам, наверное, будет интересно знать, Байерли, что я собираюсь опубликовать сообщение о том, что вы носите на себе непрозрачный для рентгеновских лучей экран.
- В самом деле? В таком случае вы, вероятно, уже его опубликовали. Боюсь, что наши предприимчивые представители прессы уже довольно давно подслушивают все мои телефонные разговоры из конторы, вот почему я и сижу последние недели дома.
Байерли говорил дружелюбно. Можно было подумать, что он болтает с приятелем. Губы Куинна слегка сжались.
- Этот разговор защищен от подслушивания. Я устроил его с некоторым риском для себя.
- Ну конечно. Никто не знает, что вы стоите за этой кампанией. По крайней мере, этого никто не знает официально. Неофициально это знают все. Я бы на вашем месте об этом не беспокоился. Значится ношу защитный экран? Я полагаю, вы обнаружили это, когда рентгенограмма, сделанная вчера вашим подставным лицом, оказалась передержанной?
- Вы понимаете, Байерли, для всех будет вполне очевидно, что вы боитесь рентгеновского просвечивания?
- А также станет ясно и то, что вы или ваши люди незаконно посягнули на мои права?
- Им наплевать на это.
- Может быть. Это, пожалуй, характеризует вашу и мою тактику, правда? Вам нет дела до прав гражданина. А я о них не забываю. Я не дам себя просвечивать, потому что настаиваю на своих правах из принципа. Так же, как я буду настаивать на правах остальных, когда меня изберут.
- Несомненно, из этого выйдет очень интересная предвыборная речь. Но вам никто не поверит. Слишком высокопарно. Вот еще что, - его голос внезапно стал жестким, - вчера у вас дома находились не все, кто там живет.
- Это почему?
- Ко мне поступили сведения. - Куинн зашелестел разложенными перед ним бумагами, которые были видны в визифон, что одного человека все же не хватало. Калеки.
- Совершенно верно, - произнес Байерли без всякого выражения, - калеки. Моего старого учителя, который живет со мной и который сейчас находится за городом - и находится там уже два месяца. В таких случаях говорят "заслуженный отдых". Вы не возражаете против этого?
- Ваш учитель? Какой-нибудь ученый?
- Когда-то он был юристом - прежде чем стал калекой. У него есть официальное разрешение заниматься биофизическими исследованиями и иметь собственную лабораторию, и полное описание его работ сообщено соответствующим органам, куда вы можете обратиться. Большого значения его работы не имеют, но они безобидны, и развлекают… бедного калеку. А я помогаю ему, насколько могу.
- Ясно. А что этот… учитель… знает о производстве роботов?
- Я не могу судить о его познаниях в области, с которой я не знаком.
- Он имеет доступ к позитронным мозгам?
- Спросите об этом ваших друзей из "Ю.С.Роботс". Им лучше знать.
- Я буду краток, Байерли. Ваш калека-учитель и есть настоящий Стивен Байерли. Вы - созданный им робот. Мы можем это доказать. Это он попал в автомобильную катастрофу, а не вы. Это можно проверить.
- В самом деле? Пожалуйста, проверяйте. Желаю всего наилучшего.
- И мы можем обыскать эту дачу. Посмотрим, что мы там найдем.
- Ну, как сказать, Куинн. - Байерли широко улыбнулся. На наше несчастье, мой так называемый учитель серьезно болен. Дача для него как бы санаторий, где он отдыхает. Его право на личную неприкосновенность при этих обстоятельствах еще прочнее. Вы не сможете получить разрешения на обыск, если не предъявите достаточных оснований. Тем не менее я не буду вас от этого удерживать.
Наступила небольшая пауза. Куинн наклонился вперед, так что его лицо заняло весь экран и стали видны тонкие морщины на его лбу.
- Байерли, зачем вы упираетесь? Вас все равно не выберут.
- Разве?
- Неужели вы этого не понимаете? Или, по-вашему, отказ опровергнуть обвинение, что вам было бы очень легко сделать, нарушив один из Законов Роботехники, не убеждает людей, что вы в самом деле робот?
- Все, что я понимаю, - это то, что из малоизвестного, ничем не примечательного юриста я стал фигурой мирового значения. Вы умеете делать рекламу.
- Но вы же робот.
- Сказано - не доказано.
- Доказательств достаточно, чтобы вас не выбрали.
- Тогда успокоитесь - вы победили.
- До свидания, - сказал Куинн. В его голосе впервые прозвучала злоба. Визифон погас.
- До свидания, - невозмутимо произнес Байерли перед пустым экраном.
…Байерли привез в город своего учителя за неделю до выборов. Вертолет опустился на окраине.
- Ты останешься здесь до конца выборов, - сказал ему Байерли. - Если дело плохо обернется, лучше, чтобы ты был подальше.
В хриплом голосе, вырывавшемся из перекошенного рта Джона, можно было услышать заботу.
- Разве можно опасаться насилия?

Предыдущая страница 19 Следующая страница


Три Закона роботехники 20

- Фундаменталисты грозятся, так что теоретически такая опасность есть. Но я не думаю, что это возможно. У них нет реальной силы. Они просто постоянно вносят смуту, и со временем это может вызвать беспорядки. Ты не возражаешь против того, чтобы оставаться здесь? Ну, пожалуйста! Мне будет не по себе, если придется о тебе беспокоиться.
- Ладно, я останусь. Ты все еще думаешь, что дело пойдет хорошо?
- Я в этом уверен. К тебе никто не приставал?
- Никто. Это точно.
- И ты хорошо сыграл свою роль?
- Достаточно хорошо. Там все будет в порядке.
- Тогда будь осторожнее, Джон, и завтра смотри телевизор.
Байерли пожал корявую руку, лежавшую на его руке.
Хмурое лицо Лентона выражало сильнейшее беспокойство. Он находился в незавидном положении уполномоченного Байерли по проведению избирательной кампании, которая была вообще не похожа на избирательную кампанию: объектом ее был человек, который отказался раскрыть свой план действий и не соглашался следовать указаниям своего уполномоченного.
- Вы не должны! (Это были его любимые слова. В последнее время они стали его единственными словами.) Я говорю вам, Стив, вы не должны!
Он бросился в кресло перед прокурором, который не спеша проглядывал отпечатанный на машинке текст своей речи.
- Бросьте это, Стив! Посмотрите, ведь эту толпу организовали фундаменталисты. Вас слушать не станут. Скорее всего вас закидают камнями. Зачем вам выступать с речью перед публикой? Чем плоха запись на пленку или выступление по телевидению?
- Но ведь вы хотите, чтобы я победил на выборах, не правда ли? - мягко спросил Байерли.
- Победили! Вам не победить, Стив! Я пытаюсь спасти вашу жизнь!
- О, я вне опасности.
- Он вне опасности! Он вне опасности! - Лентон издал какой-то странный звук. - Вы хотите сказать, что собираетесь выйти на балкон перед пятьюдесятью тысячами полоумных идиотов и попробуете вбить им что-то в голову с балкона, как средневековый диктатор?
Байерли взглянул на часы.
- Да, и примерно через пять минут, как только телевидение будет готово.
Ответ Лентона был не совсем членораздельным.
Толпа заполняла оцепленную площадь. Казалось, что деревья и дома растут из сплошной людской массы. А телевидение сделало очевидцем происходящего все остальное человечество. Это были местные выборы, но все равно за ними следил весь мир.
Байерли подумал об этом и улыбнулся.
Но сама толпа не могла вызвать улыбки. Она щетинилась знаменами и плакатами, где на все лады повторялось одно и то же обвинение; Враждебная атмосфера сгустилась до того, что была почти ощутима.
С самого начала речь не пользовалась успехом. Ее покрывал рев толпы и ритмические выкрики кучек фундаменталистов, которые образовали в толпе целые островки. Байерли продолжал говорить, медленно и бесстрастно…
В комнате Лентон схватился за голову и застонал. Он ждал кровопролития.
Передние ряды толпы заволновались. Вперед проталкивался костлявый гражданин с выпученными глазами, в костюме, слишком коротком для его тощих конечностей. Полицейский, бросившийся за ним, медленно и с трудом пробивался сквозь толпу. Байерли сердитым взмахом руки остановил его.
Тощий человек был уже под самым балконом. Его слов не было слышно из-за рева толпы. Байерли наклонился вперед.
- Что вы сказали? Если вы хотите задать мне законный вопрос, я отвечу. - Он повернулся к стоявшему рядом полицейскому. - Проведите его сюда.
Толпа напряглась. В разных местах послышались крики "Тише!", которые слились в общий гомон, а потом понемногу утихли. Тощий человек, красный и задыхающийся, предстал перед Байерли.
Байерли сказал:
- Вы хотите что-то спросить?
Тощий человек впился в него глазами и произнес надтреснутым голосом:
- Ударьте меня!
С неожиданной энергией он выставил вперед подбородок.
- Ударьте меня! Вы утверждаете, что вы не робот. Докажите это. Вы не сможете ударить человека, чудовище!
Наступила странная, пустая, мертвая тишина. Ее прорезал голос Байерли:
- У меня нет причин вас бить.
Тощий человек дико захохотал.
- Вы не можете меня ударить! Вы не ударите меня! Вы не человек! Вы чудовище, которое притворилось человеком!
И Стивен Байерли, стиснув зубы, на глазах у тысяч людей, смотревших на него с площади, и миллионов, глядевших на экраны телевизоров, размахнулся и нанес ему могучий удар в челюсть. Тощий человек упал навзничь без сознания. Лицо его выражало одно лишь бессмысленное изумление.
Байерли сказал:
- Мне очень жаль… Возьмите его в дом и устройте поудобнее. Когда я освобожусь, я хочу с ним поговорить.
И когда доктор Кэлвин, развернув свою машину, отъехала, только один репортер успел прийти в себя настолько, чтобы броситься за ней и выкрикнуть вопрос, который она не расслышала.
Обернувшись, Сьюзен Кэлвин прокричала:
- Он - человек!
Этого было достаточно. Репортер понесся прочь.
Вся остальная часть речи была произнесена, но ее никто не услышал.
…Доктор Кэлвин и Стивен Байерли встретились еще раз за неделю до того, как он принял присягу, вступая в должность мэра. Было уже далеко за полночь.
Доктор Кэлвин сказала:
- Вы как будто не устали.
Новый мэр улыбнулся:
- Я могу еще задержаться. Только не говорите Куинну.
- Не скажу. Кстати, у Куинна была интересная версия. Жаль, что вы ее опровергли. Вы, вероятно, знаете, в чем она заключалась?
- Частично.
- Она была в высшей степени драматической.
Стивен Байерли был молодой юрист, хороший оратор, большой идеалист и увлекался биофизикой. Кстати, вы интересуетесь Роботехникой, мистер Байерли?
- Только с юридической стороны.
- А тот Стивен Байерли интересовался. Но произошла автомобильная катастрофа. Жена Байерли погибла. Ему пришлось еще хуже. Его ноги были искалечены, лицо изуродовано; он лишился голоса, пострадал отчасти и его рассудок. Он отказался от пластической операции и удалился от мира. Его карьера погибла, у него остался только его ум и руки. Каким-то образом ему удалось достать позитронный мозг, самый сложный, способный решать этические проблемы. А это высшее достижение Роботехники. Он нарастил тело вокруг такого мозга. Он сделал из него все, чем он мог бы быть сам. Он послал его в мир в качестве Стивена Байерли, а сам остался старым учителем-калекой, которого никто никогда не видел…
- К несчастью, - сказал новый мэр, - я все это опроверг, ударив человека. Судя по газетам, ваш официальный приговор гласил, что я человек.
- Как это случилось? Расскажите мне. Это не могло быть случайностью.
- Ну, это была не совсем случайность. Большую часть работы проделал Куинн. Мои люди начали потихоньку распространять слух, что я ни разу в жизни не ударил человека; что я не способен ударить человека; что если я не сделаю этого, когда меня будут провоцировать, это, наверное, докажет, что я робот. Поэтому я устроил свое глупое публичное выступление, вокруг которого была создана такая шумиха, и почти неизбежно какой-нибудь дурак должен был клюнуть. По сути дела, это был дешевый трюк. В таких случаях все зависит от искусственно созданной атмосферы. Конечно, эмоциональный эффект обеспечил мое избрание, чего я и добивался.
Робопсихолог кивнула.
- Я вижу, что вы вторгаетесь в мою область, - вероятно, это неизбежно для любого политического деятеля. Но я жалею, что получилось именно так. Я люблю роботов. Я люблю их гораздо больше, чем людей. Если бы был создан робот, способный стать общественным деятелем, он был бы самым лучшим из них. По законам Роботехники, он не мог бы причинять людям зла, был бы чужд тирании, подкупа, глупости или предрассудков. И прослужив некоторое время, он ушел бы в отставку, хотя он и бессмертен, - ведь для него было бы невозможно огорчить людей, дав им понять, что ими управляет робот. Это было бы почти идеально.
- Разве что робот мог бы не справиться с делом из-за коренных недостатков своего мозга. Ведь позитронный мозг по своей сложности не может сравниться с человеческим.
- У него были бы советники. Даже человеческий мозг не может управлять без помощников.
Байерли серьезно взглянул на Сьюзен Кэлвин.
- Почему вы улыбаетесь, доктор Кэлвин?
- Потому что Куинн предусмотрел не все.
- Вы хотите сказать, что эту его версию можно было бы дополнить?
- Да, только одной деталью. Этот Стивен Байерли, о котором говорил мистер Куинн, этот калека перед выборами провел три месяца за городом по каким-то таинственным причинам. Он вернулся как раз к вашему знаменитому выступлению. А в конце концов он мог и еще раз сделать то, что он уже сделал. Тем более что задача была гораздо проще.
- Я вас не совсем понимаю.
Доктор Кэлвин встала и оправила костюм. Она, очевидно, была готова уйти.
- Я хочу сказать, что есть один случай, когда робот может ударить человека, не нарушив Первого Закона. Только один случай…
- Когда же?
Доктор Кэлвин была уже в дверях. Она спокойно произнесла:
- Когда человек, которого нужно ударить, - просто другой робот.
Она широко улыбнулась. Ее худое лицо сияло.
- До свидания, мистер Байерли. Я надеюсь, что еще буду голосовать за вас через пять лет - на выборах Координатора.
Стивен Байерли усмехнулся!
- Ну, до этого еще далеко…
Дверь за ней закрылась.
Пораженный, я уставился на нее:
- Это правда?
- До последнего слова, - ответила она.
- И великий Байерли был просто робот?
- О, этого мы никогда не узнаем. Думаю, что да. Но когда он решил умереть, то распорядился, чтобы его тело уничтожили, так что доказать теперь ничего невозможно. И потом какая разница?
- Ну, знаете…
- Вы тоже разделяете предрассудки против роботов. А зря. Он был очень хорошим мэром… Вот и все, - произнесла Сьюзен Кэлвин, вставая. - Я видела, как все это начиналось, - с того времени, когда бедные роботы еще не умели говорить. Больше я уже ничего не увижу. Моя жизнь окончена. Вам предстоит увидеть, что будет дальше.
Я больше не видел Сьюзен Кэлвин. Месяц назад она умерла.

9.Первый закон

Майку Доновану стало скучно. Он поглядел на пустую пивную кружку и решил, что наслушался предостаточно.
- Если уж разговор зашел о странных роботах, - сказал он громко, - так мне однажды довелось иметь дело с таким, который нарушил Первый Закон.
Это было настолько невероятно, что все сразу замолчали и повернулись к Доновану.
Донован тут же пожалел, что распустил язык, и попробовал переменить тему:
- Вчера я слышал забавную историю о…
- Ты что, знал робота, который причинил вред человеку? перебил сидевший рядом Макферлейн.
Само собой разумелось, что нарушение Первого Закона могло означать только это.
- В некотором роде, да, - ответил Донован. - Так вот, я слышал историю о…
- А ну-ка, - потребовал Макферлейн, а остальные принялись стучать кружками по столу. Донован понял, что отступать некуда.
- Это произошло на Титане лет десять назад, - начал он, лихорадочно соображая. - Ну да, в двадцать пятом. Мы только что получили трех роботов новой модели, созданной специально для Титана. Это были первые роботы серии МА. Мы назвали их Эмма Один, Два и Три. - Он щелкнул пальцами, требуя очередную кружку пива, и задумчиво поглядел вслед официанту. - Ну, а дальше-то что?
- Полжизни занимаюсь Роботехникой, Майк, но ни разу не слышал о серии МА, - заметил Макферлейн.
- А их сняли с производства сразу же после… после того, о чем я собираюсь вам рассказать. Неужели ты не помнишь?
- Нет.
И Донован поспешно продолжал:
- Мы их приставили к делу не теряя времени. В сезон бурь, который на Титане длится на протяжении восьмидесяти процентов периода его обращения вокруг Сатурна, наша База полностью бездействовала. Во время снегопада стоило отойти от Базы на сотню ярдов - и пиши пропало. В жизни не отыскать. От компаса мало толку - у Титана нет магнитного поля. Роботы МА были оснащены вибродетекторами новой конструкции и шли прямо к Базе в любых условиях, так что добыча руды могла продолжаться хоть круглый год. Помолчи, Мак. Вибродетекторы тоже перестали поступать в продажу, поэтому-то ты о них ничего и не слышал. - Донован кашлянул. - Их засекретили, понял?
- В первый сезон бурь, - продолжал он, - роботы действовали безупречно, но вот с началом спокойного сезона Эмма Два принялась выкидывать номера: пряталась по углам, забивалась под штабеля ящиков, и выманить ее оттуда было не так-то просто. В конце концов ушла с Базы и не вернулась. Мы решили, что в ее конструкции был какой-то дефект, и продолжали обходиться двумя оставшимися. Но как-никак мы лишились трети наших роботов, и потому, когда в конце спокойного сезона один из нас должен был отправиться в Корнек, я вызвался слетать туда без робота. Особой опасности не предвиделось: начало бурь ожидалось не раньше чем через двое суток, а я должен был обернуться за двадцать часов. Я уже возвращался и был в каких-нибудь десяти милях от Базы, когда внезапно подул сильный ветер и пошел снег. Я тут же посадил машину, не дожидаясь, чтобы ветер разбил ее вдребезги; определив направление на Базу, я побежал. Преодолеть оставшееся расстояние при малой силе тяжести на Титане было нетрудно, сложность заключалась в том, чтобы не сбиться с пути. Запас воздуха у меня был вполне достаточным, система обогрева скафандра работала нормально, но десять миль на Титане в бурю бесконечны.
Затем снег повалил так густо, что все вокруг потемнело и превратилось в мутный сумрак, в котором померк даже Сатурн, а солнце превратилось в бледную точку. Я остановился, и ветер чуть не сбил меня с ног. Прямо впереди я заметил какое-то небольшое темное пятно. Я различил его лишь с трудом, но я знал, что это такое. Буранник - единственное живое существо, способное вынести снежные смерчи на Титане, и самый свирепый хищник на свете. Я знал, что мой скафандр от него не защита. Видимость была такой скверной, что стрелять можно было только в упор. Промахнись я - мне конец!
Я начал медленно пятиться, а темная тень двинулась ко мне. Расстояние между нами сокращалось. Шепча молитву, я уже поднял бластер, как вдруг из сумрака внезапно появилась еще одна тень, но побольше, и я завопил от радости. Это была Эмма Два, пропавший робот. Со времени ее исчезновения я постоянно размышлял о том, что могло с ней случиться и почему.
- Эмма, девочка, прикончи буранника и проводи меня на Базу, - взмолился я.
Она только взглянула на меня, будто и не слышала моих слов, и крикнула:
- Не стреляйте, хозяин, только не стреляйте.
И кинулась к бураннику.
- Прикончи эту чертову тварь, Эмма! - рявкнул я.
А она схватила буранника и побежала дальше. Я продолжал звать ее, пока совсем не потерял голос, но она так и не вернулась, оставив меня погибать под снегом.
Выдержав эффектную паузу, Донован добавил:
- Все вы, разумеется, знаете Первый Закон: робот не может причинить вред человеку или своим бездействием допустить, чтобы человеку был причинен вред! Так вот, Эмма Два убежала с буранником и оставила меня умирать. Первый Закон был нарушен. К счастью, я остался цел и невредим. Через полчаса ветер стих. Это был случайный шквал, и длился он недолго. Такое там бывает. А настоящий буран разразился лишь на следующий день. Едва снег перестал валить, я со всех ног бросился к Базе. Через два часа туда явилась и Эмма Два. Разумеется, ее тайна тут же раскрылась, и роботов МА немедленно изъяли из продажи.
- Ну, и в чем же было дело? - спросил Макферлейн.
- Видишь ли, Мак, это, конечно, верно, что мне, человеку, грозила смертельная опасность, но этого робота заботило нечто более важное, чем я или Первый Закон. Ведь это были роботы серии МА, и этот, прежде чем исчезнуть, все норовил спрятаться в укромное местечко. Он вел себя так, будто с ним должно было случиться что-то необычное, что-то не предназначенное для посторонних глаз. Так оно и вышло.
Донован благоговейно поднял глаза к потолку, и голос его дрогнул:
- Буранник-то оказался вовсе не буранником. Мы назвали его Эмма Младшая, Эмма Два привела ее с собой на Базу. Эмма Два испытывала необоримую потребность защитить ее от моего выстрела. Что такое Первый Закон в сравнении со святыми узами материнской любви?

10.Раб корректуры

Дело слушалось без присяжных, при закрытых дверях. Ответчиком была фирма "Ю.С.Роботс энд мекэникл мэн инкорпорэйтед", а при ее влиянии и могуществе добиться подобных уступок не составляло труда.
Впрочем, истец и пальцем не шевельнул, чтобы воспрепятствовать такому обороту событий. Слишком уж хорошо представляли попечители Северо-восточного университета реакцию общественного мнения на известие о проступке робота. То обстоятельство, что этот проступок был совершенно необычного свойства, не играло никакой роли. Попечителям невольно мерещилось, как бунт против роботов превращается в бунт против науки.
Равным образом и правительство в лице судьи Харлоу Шейна не горело желанием раздувать это дело: не имело никакого смысла портить отношения с "Ю.С.Роботс" или с ученым миром.
- Итак, джентльмены, - начал судья, - поскольку здесь нет ни присяжных, ни репортеров, ни публики, мы можем отбросить процедурные формальности и перейти прямо к делу.
Он криво улыбнулся, не слишком веря в действенность своего призыва, и, подобрав мантию, уселся поудобнее. У судьи была добродушная румяная физиономия с мягким округлым подбородком, крупным носом и широко расставленными светло-серыми глазами. Словом, не такая внешность подобала бы могущественному вершителю правосудия, и судья в глубине души сознавал это.
Первым был приведен к присяге свидетель обвинения Барнабас Гудфеллоу, профессор физики Северо-восточного университета. Он пробормотал стандартную формулу клятвы с такой кислой миной, словно его фамилия, означающая "славный парень", была дана ему в насмешку.
Покончив с формальными предварительными вопросами, адвокат истца засунул руки в карманы и начал:
- Скажите, профессор, когда и при каких обстоятельствах к вам обратились с предложением воспользоваться услугами робота И-Зэт-27?
На маленьком угловатом личике профессора появилось беспокойное и еще менее приветливое выражение.
- Я поддерживаю профессиональные контакты и личное знакомство с руководителем научного отдела "Ю.С.Роботс" доктором Альфредом Лэннингом. Это обстоятельство побудило меня чуть более терпимо выслушать то странное предложение, с которым он обратился ко мне 3 марта прошлого года…
- 2033 года?
- Совершение верно.
- Простите, что прервал вас. Продолжайте, будьте добры.
Профессор сухо кивнул, сосредоточенно нахмурился, припоминая все обстоятельства, и заговорил.
Профессор Гудфеллоу смотрел на робота с тревожным беспокойством. В соответствии с правительственными предписаниями о перевозках роботов на поверхности Земли робот был доставлен в подвальное помещение склада в закрытом контейнере.
Профессор знал о прибытии робота; оно не было для пего неожиданностью. После того первого телефонного разговора 3 марта он шаг за шагом поддавался настойчивым уговорам доктора Лэннинга и в результате этих уступок оказался с роботом лицом к лицу.
На расстоянии вытянутой руки робот казался пугающе огромным.
В свою очередь Лэннинг тоже пристально оглядел робота, словно желая убедиться, что его не повредили при перевозке, а затем повернул голову с гривой седых волос в сторону профессора и посмотрел на него из-под мохнатых бровей.
- Перед вами робот И-Зэт-27, первый робот данной модели, выпускаемый для широкого использования. - Лэннинг повернулся к роботу. - Познакомься с профессором Гудфеллоу, Изи.
- Здравствуйте, профессор. - Бесстрастный голос робота прозвучал столь неожиданно, что профессор вздрогнул.

Предыдущая страница 20 Следующая страница


21 айзек азимов

Робот был похож на пропорционально сложенного человека семи футов росту - внешний вид роботов всегда был рекламной изюминкой "Ю.С.Роботс". Внешний вид да еще основные патенты на позитронный мозг - вот что сделало компанию монополистом по производству роботов и почти монополистом по производству вычислительных машин.
После того как двое рабочих, распаковывавших робота, вышли, профессор Гудфеллоу несколько раз перевел взгляд с робота на Лэннинга.
- Я полагаю, он не опасен, - произнес он без особой уверенности в голосе.
- Куда менее опасен, чем я, например, - ответил Лэннинг. - Меня можно разозлить до того, что я вас стукну. Изи никогда этого не сделает. Надеюсь, вам известны Три закона Роботехники?
- Ну, конечно.
- Позитронный мозг робота устроен таким образом, что робот просто не в состоянии их нарушить. Первый закон - охранять жизнь и благополучие всех людей - составляет смысл существования робота. - Он помолчал, потер щеку и добавил: Как бы нам хотелось, наконец, убедить в этом всю Землю.
- Просто он так велик, что становится как-то не по себе.
- Согласен. Но вы убедитесь, что, несмотря на свою пугающую внешность, он сумеет оказаться полезным.
- Не понимаю, каким образом? Наши беседы не слишком просветили меня на этот счет. Но я согласился посмотреть на ваше изделие, и вот я здесь.
- Мы не ограничимся простым осмотром, профессор. Вы захватили с собой книгу?
- Да.
- Могу я взглянуть на нее?
Не спуская глаз с металлической громадины в человеческом облике, профессор нагнулся и достал из портфеля объемистый фолиант.
Лэннинг взглянул на корешок.
- "Физическая химия растворов электролитов". Прекрасно. Вы выбрали ее сами, наугад. Я не просил вас захватить именно эту монографию. Не так ли?
- Совершенно верно.
Лэннинг протянул книгу роботу.
- Стойте, - подскочил профессор, - это очень дорогая книга!
Лэннинг поднял лохматые, словно у Деда Мороза, брови.
- Уверяю вас, Изи вовсе не собирается рвать книгу с целью продемонстрировать вам свою силу. Он умеет обращаться с книгами не менее осторожно, чем я или вы. Начинай, Изи!
- Благодарю вас, сэр, - сказал Изи. Слегка повернувшись, он добавил: - Если позволите, профессор Гудфеллоу.
Профессор в изумлении уставился на робота.
- Да… да, разумеется.
Медленными и плавными движениями металлических пальцев Изи принялся перелистывать книгу; он кидал взгляд на левую страницу, затем на правую, переворачивал страницу, снова смотрел налево, потом направо, и так минута за минутой.
Ощущение скрытой мощи, исходившее от робота, словно бы принизило цементные своды подвала, а двое людей, наблюдавших за его действиями, и вовсе казались карликами.
- Освещение здесь неважное, - пробормотал Гудфеллоу.
- Ничего, сойдет.
- Но что он делает? - уже более резким тоном спросил профессор.
- Капельку терпения, сэр.
Наконец робот перевернул последнюю страницу.
- Что же ты скажешь, Изи? - спросил Лэннинг.

- Книга сделана в высшей степени тщательно и аккуратно, и я могу указать лишь на несколько мелких погрешностей, - начал робот. - На странице 27, строка 22, слово "положительный" напечатано как "пойложительный"; на странице 36 в 6-й строке содержится лишняя запятая, а на странице 54 в строке 13 запятая пропущена. Знак плюс в уравнении XVI-2 на странице 337 следует заменить на знак минус, иначе это уравнение будет противоречить предыдущему…
- Постойте! - вскричал профессор. - Что это он делает?
- Делает? - с неожиданным раздражением переспросил Лэннинг. - Да он уже давно все сделал! Он откорректировал вашу книгу.
- Откорректировал?!
- Да. За то короткое время, пока он перелистывал страницы, робот обнаружил все ошибки в правописании, грамматике и пунктуации. Он отметил все стилистические погрешности и выявил противоречия. И он сохранит эти сведения в своей памяти - буква в букву - неограниченное время.
У профессора отвалилась челюсть. Он стремительно зашагал в дальний угол подвала и столь же стремительно вернулся обратно. Затем скрестил руки на груди и уставился на Лэннинга и робота. Помолчав, он спросил:
- Вы хотите сказать, что это робот-корректор?
Лэннинг кивнул.
- В том числе и корректор.
- Но зачем вам понадобилось демонстрировать его мне?
- Чтобы вы помогли уговорить ректорат университета приобрести его.
- Для правки корректуры?
- В том числе, - терпеливо повторил Лэннинг.
На морщинистом личике профессора появилось выражение брюзгливого недоверия.
- Но ведь это нелепо!
- Почему?
- Да потому, что университету не по средствам приобрести этого пятисоткилограммового - никак не меньше - корректора.
- Его возможности не ограничены корректурой. Он может составлять отчеты по заранее подготовленным материалам, заполнять анкеты и ведомости, проверять студенческие работы, служить хранилищем информации, картотекой…
- Пустячки!
- Нисколько, - возразил Лэннинг, - и я сейчас это вам докажу. Но мне кажется, нам будет удобнее беседовать у вас в кабинете, если только вы не возражаете.
- Разумеется, - машинально произнес профессор и повернулся к выходу. Внезапно он осекся.
- Позвольте, а робот? - раздраженно выпалил он. - Не можем же мы взять робота с собой. Послушайте, доктор, вам придется снова упаковать его.
- Успеется. Мы можем оставить Изи здесь.
- Без присмотра?!
- А почему нет? Он знает, что ему надлежит оставаться здесь. Давно уже следовало бы понять, профессор Гудфеллоу, что на робота можно положиться куда спокойное, чем на человека.
- Мне придется отвечать за любой ущерб…
- Никакого ущерба не будет. Я это гарантирую. Послушайте, рабочий день уже кончился. До завтрашнего утра, я полагаю, сюда никто не войдет. Грузовик и подсобные рабочие ожидают снаружи. "Ю.С.Роботс" берет на себя полную ответственность за все последствия. Впрочем, бояться нечего. Будем рассматривать этот эпизод как экспериментальную проверку того, насколько можно полагаться на робота.
Профессор позволил увести себя из подвала. Но и пятью этажами выше, в стенах собственного кабинета, ему по-прежнему было не по себе. Он промокнул белым платком капельки пота на лбу.
- Вы прекрасно знаете, доктор Лэннинг, что существуют законы, запрещающие использовать роботов на поверхности Земли, - указал он.
- Законы - вещь тонкая, профессор Гудфеллоу. Роботов нельзя использовать на оживленных магистралях или внутри общественных сооружений. Их нельзя также использовать на земельных участках или внутри сооружений, принадлежащих частным лицам, без соблюдения определенных ограничений, которые, как правило, оборачиваются запретом. Но университет - это крупное частное заведение, пользующееся значительными льготами. Если робота будут использовать только в особом помещении и только для академических целей, если при этом будут соблюдаться определенные ограничения и если к тому же мужчины и женщины, имеющие доступ в это помещение, согласятся выполнять установленные правила, то мы будем действовать в рамках закона.
- И весь этот сыр-бор ради того, чтобы править корректуры?
- Поле деятельности робота практически безгранично, дорогой профессор. До сих пор роботов использовали только для избавления человека от утомительного физического труда. А разве в науке не существует черновой работы? Если профессор, способный заниматься творческим созидательным трудом, вынужден тратить две недели своего драгоценного времени на нудную правку корректуры, а я вам предлагаю машину, способную выполнить то же самое за тридцать минут, - это, по-вашему, пустячок?
- Да, но цена…
- Цена пусть вас не смущает. Купить И-Зэт-27 невозможно. "Ю.С.Роботс" не продает своих изделий. Но университет может арендовать робота за тысячу долларов в год - это куда дешевле какой-нибудь самопишущей приставки к микроволновому спектрографу.
Гудфеллоу никак не мог прийти в себя. А Лэннинг добавил, закрепляя успех:
- Впрочем, я прошу вас лишь об одном: поставить этот вопрос перед теми, кто уполномочен принимать решения. Если им понадобится дополнительная информация - я всегда к их услугам.
- Ладно, - неуверенно проговорил Гудфеллоу, - я расскажу о вашем предложении на ближайшем заседании ректората на следующей неделе. Только я ни за что не ручаюсь.
- Само собой, - ответил Лэннинг.
Защитник - невысокого роста толстяк - держал себя с такой напыщенной важностью, что от этого казалось, будто его двойной подбородок еще сильнее выдается вперед. Он долго разглядывал свидетеля, переданного ему обвинением, и затем спросил:
- А ведь вы охотно дали себя уговорить, не так ли?
- Дело в том, что мне не терпелось избавиться от доктора Лэннинга, - с живостью ответил профессор, - в тот момент я был готов согласиться на что угодно.
- С тем чтобы, как только он уйдет, позабыть про всю эту историю?
- Видите ли…
- Но тем не менее вы все же подняли этот вопрос на заседании административного совета ректората?
- Это так.
- Следовательно, вы согласились на предложение доктора Лэннинга с чистой совестью. Ваше согласие не было пустой отговоркой. Вы дали его охотно. Не так ли?
- Я действовал согласно принятой у нас процедуре.
- Если уж на то пошло, вы вовсе не были так уж обескуражены присутствием робота, как вы пытались нас уверить. Вам известны Три закона Роботехники, и вы знали их к моменту вашей встречи с доктором Лэннингом?
- М-м-да.
- И вы легко согласились оставить робота одного и без присмотра?
- Доктор Лэннинг заверил меня…
- Не сомневаюсь, что, будь у вас хоть малейшие колебания, вы нисколько не посчитались бы с его заверениями.
- У меня были все основания полагаться… - начал было профессор вызывающим тоном.
- Достаточно, - оборвал его защитник.
Когда профессор Гудфеллоу, еще более раздраженный, чем обычно, освободил свидетельское кресло, судья Шейн слегка наклонился вперед и спросил:
- Поскольку мне не приходилось иметь дело с роботами, я был бы не прочь узнать точный смысл Трех законов Роботехники. Не мог бы доктор Лэннинг процитировать их суду?
Лэннинг вздрогнул, как человек, застигнутый врасплох. Он о чем-то шептался с сидящей рядом седовласой женщиной; их склоненные головы почти соприкасались. Когда Лэннинг вскочил на ноги, женщина подняла голову - лицо ее было совершенно непроницаемо.
- Слушаю, ваша честь, - сказал он, сделал паузу, словно собираясь произнести длинную речь, и заговорил, четко выделяя каждое слово:
- Закон первый: робот не может причинить вред человеку или своим бездействием допустить, чтобы человеку был причинен вред. Закон второй: робот должен повиноваться всем приказам, которые отдает человек, кроме тех случаев, когда эти приказы противоречат Первому закону. Закон третий: робот должен заботиться о своей безопасности в той мере, в какой это не противоречит Первому и Второму законам.
- Понимаю, - сказал судья, делая быстрые заметки. - И этими законами определяется поведение каждого робота?
- Каждого, без исключения. Любой специалист может это подтвердить.
- В том число и робота И-Зэт-27?
- Да, ваша честь.
- Не исключено, что вам придется повторить свое заявление под присягой.
- Я готов, ваша честь.
Он сел.
Его седовласая собеседница - доктор Сьюзен Кэлвин, главный робопсихолог фирмы "Ю.С.Роботс" - взглянула на своего обремененного учеными титулами начальника без особого одобрения. Впрочем, люди редко пользовались ее расположением.
- Показания Гудфеллоу были точными, Альфред? - спросила она.
- По существу, да, - пробормотал Лэннинг. - Правда, он вовсе не был так уж напуган роботом, а когда услышал цену, то был готов вполне по-деловому обсудить мое предложение. Но в целом никаких серьезных искажений он не допустил.
- Было бы разумнее запросить с них более высокую цену, задумчиво проговорила доктор Кэлвин.
- Мы стремились пристроить Изи.
- Знаю. Возможно, даже с излишним рвением. Они представят это так, словно мы преследовали тайные цели.
- Так оно и было, - раздраженно заметил доктор Лэннинг. Я сам это признал на заседании ректората.
- Они могут представить это так, будто мы признались в одних замыслах, чтобы скрыть другие, еще более тайные.
Скотт Робертсон, сын основателя "Ю.С.Роботс" и владелец контрольного пакета акций, наклонился к Сьюзен Кэлвин с другой стороны и произнес оглушительным шепотом:
- А почему бы вам не заставить Изи рассказать, как все было, чтобы мы знали, что к чему?
- Вы же знаете, Робертсон, что он не в состоянии говорить об этом.
- Так заставьте его. Вы же психолог, доктор Кэлвин. Заставьте его говорить.
- Если я психолог, мистер Робертсон, - сухо произнесла Сьюзен Кэлвин, - то уж позвольте мне решать самой. Я не допущу, чтобы моего робота принуждали к действиям, угрожающим его благополучию.
Робертсон нахмурился и собирался ответить резкостью, по судья Шейн укоризненно постучал молоточком, и он нехотя замолчал.
Свидетельское место занял Фрэнсис Дж.Харт, заведующий кафедрой английского языка и декан факультета аспирантов. Это был полнеющий мужчина, одетый в безукоризненный темно-серый костюм неброского покроя; несколько прядей волос под разными углами пересекали его розовую лысину. Он уселся поглубже в свидетельское кресло, аккуратно сложил руки на коленях и время от времени натянуто улыбался.
- Впервые о роботе И-Зэт-27 я услышал на заседании административного совета ректората от профессора Гудфеллоу, начал он. - Позднее, 10 апреля прошлого года, мы посвятили этому вопросу специальное заседание, на котором я был председателем.
- У вас сохранился протокол?
- Видите ли, - слегка улыбнулся декан, - мы не вели протокола. Наше заседание носило конфиденциальный характер.
- Что же произошло на этом заседании?
Сидя на председательском месте, декан Харт чувствовал себя не вполне уверенно. Впрочем, и другие члены комитета заметно нервничали. Лишь доктор Лэннинг являл собой картину безмятежного спокойствия. Худой и высокий, с копной седых волос, он напоминал Харту старинные портреты президента Эндрю Джексона.
На столе, за которым заседал комитет, были разбросаны образцы заданий, выполненных роботом. Профессор Майнотт, заведующий кафедрой физической химии, одобрительно улыбаясь, разглядывал вычерченный Изи график.
Харт откашлялся и начал:
- Не приходится сомневаться, что робот способен вполне компетентно выполнять определенного рода черновую работу. Перед началом заседания я просмотрел эти образчики и, должен сказать, обнаружил в них очень мало ошибок.
Он взял со стола длинные печатные листы, каждый примерно втрое длиннее обычной книжной страницы. Это были гранки, куда авторы вносят исправления, прежде чем текст будет сверстан в виде книжных полос. С обеих сторон печатный текст окаймляли широкие поля, на которых были видны каллиграфически выписанные корректурные знаки. Отдельные слова были вычеркнуты, а вместо них на полях написаны другие слова - таким красивым и ровным почерком, что казалось, будто они тоже напечатаны. Голубые корректорские знаки указывали, что ошибку допустил автор, красные - наборщик.
- Полагаю, что ошибок было даже меньше, чем "очень мало", - сказал Лэннинг. - Осмелюсь утверждать, доктор Харт, что их не было вовсе. Я совершенно уверен, что, каким бы ни был исходный текст, корректура проведена безукоризненно. Если же рукопись, гранки которой правил Изи, содержит не грамматические или стилистические погрешности, а ошибки по существу, то робот здесь ни при чем.
- С этим никто не спорит. Однако в некоторых местах робот изменил порядок слов, а я не уверен, что правила английской грамматики сформулированы с достаточной строгостью, позволяющей во всех случаях надеяться на правоту робота.
- Позитронный мозг Изи, - ответил Лэннинг, обнажая в улыбке крупные зубы, - буквально до предела напичкан содержанием главнейших трудов по грамматике и стилистике английского языка. Я уверен, что вы не в состоянии указать хотя бы на одну явную погрешность робота.
Профессор Майнотт оторвался от графика и поднял голову.
- Я хотел бы вас спросить, доктор Лэннинг: а зачем вообще нам нужен робот, учитывая неблагоприятное общественное мнение и всевозможные вытекающие из этого трудности? Несомненно, успехи науки в области автоматизации позволяют вашей фирме сконструировать вычислительную машину обычного и всеми признанного типа, которая могла бы держать корректуру.
- Разумеется, это в наших силах, - сухо ответил Лэннинг, - но для такой машины потребуется кодировать текст и наносить его на перфоленту. Машина будет выдавать поправки опять же в виде специальных символов. Вам придется держать сотрудников, занятых переводом слов в символы и символов в слова. Более того, подобная машина уже ни на что другое не будет способна. Например, она не сумеет вычертить график, который вы держите в руках.
Майнотт что-то проворчал в знак согласия.
- Гибкость и приспособляемость - вот характерные черты робота с позитронным мозгом, - продолжал Лэннинг. - Робот способен выполнять самую разнообразную работу. Он для того и создан по образу человека, чтобы пользоваться теми приборами и инструментами, которые, в конце концов, были предназначены человеком для самого себя. С роботом можно разговаривать, и он способен отвечать. С ним даже можно спорить и убеждать его - в определенных рамках, разумеется. По сравнению с самым простеньким роботом с позитронным мозгом обычная вычислительная машина - всего лишь огромных размеров арифмометр.
- Но если мы все будем спорить и разговаривать с роботом, то не собьем ли мы его с толку? - спросил Гудфеллоу, посмотрев на Лэннинга. - Я полагаю, что способность робота усваивать информацию не безгранична.
- Вы правы. Но при нормальной работе его памяти хватит по крайней мере на пять лет. Робот сам почувствует, что его память нуждается в очистке, и наша фирма выполнит эту работу без дополнительной оплаты.
- Бесплатно?
- Именно. "Ю.С.Роботс" оставляет за собой право обслуживать роботов вне рамок их обычной деятельности. Вот почему мы стремимся сохранять контроль над нашими позитронными роботами и сдаем их в аренду, вместо того чтобы продавать. Пока робот выполняет работу, для которой он предназначен, им может управлять любой человек. Но вне этих рамок роботы требуют квалифицированного обращения, и здесь к вам на помощь придут наши специалисты. Например, любой из вас в состоянии очистить память робота И-Зэт, просто приказав ему забыть те или иные сведения. Но почти наверняка вы сформулируете этот приказ неверно, и робот забудет либо слишком много, либо слишком мало. Разумеется, мы сразу же обнаружим подобное самовольное манипулирование с роботом - для этого в мозг робота встроены специальные предохранительные устройства. Но поскольку в обычных условиях нет необходимости очищать наметь робота или совершать тому подобные бессмысленные действия, то этой проблемы и не существует.
Декан Харт потрогал свою макушку, словно желая убедиться, что заботливо уложенные прядки волос по-прежнему лежат на своих местах, и сказал:
- Вы стремитесь уговорить нас арендовать этого робота. Но вы явно действуете себе в убыток. Тысяча в год - баснословно низкая цена. Не означает ли это, что "Ю.С.Роботс" надеется в результате этой сделки получить с других университетов более высокую плату?
- Надежда вполне правомерная, - ответил Лэннинг.
- Пусть так. Все равно, число машин, сдаваемых в аренду, не может быть слишком велико. Вряд ли вы на этом заработаете.
Лэннинг уперся локтями о стол и с самым искренним видом подался вперед.
- Позвольте мне говорить напрямик, джентльмены. Предубеждение, питаемое к роботам частью публики, метает их использованию здесь, на Земле, за исключением особых случаев. "Ю.С.Роботс" превосходно процветает на внеземных рынках и в области космических полетов; я не говорю уж о наших филиалах, выпускающих вычислительные машины. Но нас волнуют не только прибыли, Мы твердо верим, что использование роботов на Земле принесет людям неисчислимые блага, даже если вначале оно и обернется некоторыми экономическими неурядицами.
Против нас выступают профсоюзы - это естественно, но мы вправе ждать поддержки от крупных университетов. Робот Изи избавит вас от черновой работы в науке, он станет вашим рабом, рабом корректуры. Вашему примеру последуют другие университеты и исследовательские институты, и если дело пойдет на лад, мы сумеем разместить роботов других типов, и так, шаг за шагом, нам постепенно удастся развеять это злосчастное предубеждение.
- Сегодня Северо-восточный университет, завтра - весь мир, - пробормотал себе под нос профессор Майнотт.
- Я вовсе не был столь красноречив, - сердито буркнул Лэннинг на ухо Сьюзен Кэлвин, - да и они тоже нисколько не ломались. За тысячу в год они прямо-таки вцепились в робота. Профессор Майнотт сказал мне, что никогда в жизни не видел такого красивого графика, а в корректуре не удалось отыскать ни единой ошибки. Харт охотно признал это.
Строгие вертикальные морщинки на лбу Сьюзен Кэлвин не разгладились.
- Все равно, Альфред, вам следовало бы запросить с них больше, чем они были в состоянии заплатить, а затем постепенно сбавить цену.
- Возможно, - нехотя согласился Лэннинг.
Обвинение еще не кончило допрос свидетеля.

Предыдущая страница 21 Следующая страница


Три Закона роботехники 22

- После того как доктор Лэннинг вышел, вы поставили вопрос об аренде робота на голосование?
- Именно так.
- И каков был результат?
- Большинством голосов мы решили принять сделанное нам предложение.
- Что, по-вашему, решило исход голосования?
Защита немедленно отвела вопрос.
Обвинитель его перефразировал:
- Что повлияло на вас лично? Что побудило вас проголосовать "за"? Вы, полагаю, голосовали в поддержку предложения?
- Совершенно верно. Я голосовал за то, чтобы согласиться на предложение "Ю.С.Роботс". Я поступил так потому, что на меня произвели впечатление слова доктора Лэннинга о долге, лежащем на интеллектуальной элите мира; долг ученых - развеять предубеждение человечества против роботов, тем более что роботы призваны помочь людям.
- Другими словами, вы поддались на уговоры доктора Лэннинга.
- Задачей доктора Лэннинга было уговорить нас. Он великолепно с ней справился.
- Передаю свидетеля вам, - обратился обвинитель к защитнику.
Адвокат подошел к свидетельскому креслу и несколько долгих секунд пристально разглядывал профессора Харта.
- На самом-то деле вы были совсем не прочь заполучить робота И-Зэт-27, не так ли?
- Мы полагали, что если робот сможет справиться со своими обязанностями, то он окажется полезным.
- То есть как это - "если сможет справиться"? Насколько я понял, перед заседанием, которое вы нам только что описали, именно вы с особой тщательностью ознакомились с образчиками деятельности робота И-Зэт-27.
- Да. Поскольку робот в основном занят исправлением грамматических и стилистических ошибок, а английский язык - это область, в которой я являюсь специалистом, то было логично поручить проверку работы машины мне.
- Прекрасно. Так вот, среди материалов, с которыми вы ознакомились, было ли хоть одно задание, с которым бы робот справился не вполне удовлетворительно? Вот эти материалы они фигурируют в деле в качестве вещественных доказательств. Можете ли вы указать хотя бы на один неудовлетворительный пример?
- Видите ли…
- Я задал вам простой вопрос. Можете ли вы указать хотя бы на один-единственный неудовлетворительный пример? Вы проверяли эти материалы. Назовите хоть одну ошибку робота.
Филолог нахмурился.
- Ошибок не было.
- Здесь передо мной образцы работ, выполненных роботом за четырнадцать месяцев его деятельности в Северо-восточном университете. Не будете ли вы так добры ознакомиться с ними и указать хотя бы одну незначительную ошибку?
- Ну, знаете, - выпалил профессор, - когда он в конце концов ошибся, так это была всем ошибкам ошибка.
- Отвечайте на мой вопрос, - загремел защитник, - и только на него. Можете ли вы отыскать хотя бы одну ошибку в этих материалах?
Харт внимательно просмотрел каждый лист.
- Здесь все в порядке.
- Если исключить вопрос, ради которого мы собрались, знаете ли вы хотя бы об одной ошибке, допущенной роботом И-Зэт-27?
- Если исключить вопрос, рассматриваемый судом, не знаю.
Защитник прокашлялся, словно отмечая конец абзаца, и задал новый вопрос:
- Вернемся к голосованию. Вы сказали, что большинство собравшихся голосовало за аренду. Как распределились голоса?
- Насколько я помню, тринадцать против одного.
- Тринадцать против одного! Не кажется ли вам, что это чуть больше, чем простое большинство?
- Нет, сэр, не кажется, - весь педантизм декана Харта вырвался при этом вопросе наружу. - Слово "большинство" в английском языке означает "больше половины". Тринадцать из четырнадцати - это большинство, и ничего больше.
- Я бы сказал, практически единогласно.
- И тем не менее всего лишь большинство.
Защитник изменил направление атаки.
- И кто же был единственным несогласным?
Декану Харту стало заметно не по себе.
- Профессор Саймон Нинхеймер.
Защитник разыграл изумление.
- Профессор Нинхеймер? Заведующий кафедрой социологии?
- Да, сэр.
- Сам истец?
- Да, сэр.
Защитник поджал губы.
- Иными словами, вдруг обнаружилось, что человек, требующий с моего клиента, "Ю.С.Роботс энд мекэникл мэн инкорпорэйтед", возмещения ущерба в размере 750 000 долларов, и был тем единственным, кто с самого начала возражал против использования робота - вопреки почти единодушному мнению всего административного совета.
- Он голосовал против - это его право.
- Кстати, когда вы описывали то заседание, вы ни словом не обмолвились о профессоре Нинхеймере. Он что-нибудь говорил?
- Кажется, он выступал.
- Только кажется?
- Он высказал свое мнение.
- Против аренды робота?
- Да.
- В резкой форме?
- Он был просто вне себя, - ответил Харт после небольшой паузы.
В голосе защитника появились вкрадчивые нотки.
- Вы давно знакомы с профессором Нинхеймером, декан Харт?
- Лет двенадцать.
- И хорошо его знаете?
- Думаю, что да.
- Не кажется ли вам, что это было в его характере - затаить злобу против робота, тем более что результаты голосования…
Теперь уже обвинитель заглушил конец вопроса возмущенными и негодующими возгласами. Защитник заявил, что у него больше нет вопросов к свидетелю, и судья Шейн объявил перерыв на обед.
Робертсон угрюмо жевал свой бутерброд. Конечно, три четверти миллиона корпорацию не разорят, но проигрыш этого дела не сулит ничего хорошего. Неблагоприятная реакция общественного мнения могла в конечном итоге дорого обойтись фирме.
- С чего это им понадобилось так обсасывать вопрос о том, как Изи попал в университет? - раздраженно спросил он. - Что они собираются этим выгадать?
- Видите ли, мистер Робертсон, - спокойно ответил адвокат, - судебное разбирательство напоминает шахматную партию. Выигрывает тот, кто умеет оценить ситуацию на большее число ходов вперед, и наш приятель за столом обвинения отнюдь не новичок в этой игре. Продемонстрировать ущерб для них не составляет труда. Главное, чего они добиваются, - предугадать нашу линию, защиты. Они рассчитывают - надо полагать, что мы будем пытаться доказать при помощи Законов Роботехники невозможность совершения роботом подобного поступка.
- Ну что ж, - сказал Робертсон, - так и надо действовать. Безукоризненный довод - комар носу не подточит.
- Безукоризненный довод для специалиста по Роботехнике. Судье он может не показаться столь убедительным. Обвинение подготовило почву для доказательства того факта, что И-Зэт-27 - не совсем обычный робот. Он - первый робот данного типа, выпущенный на рынок, экспериментальная модель, которой необходимо было пройти испытания, и Университет оказался идеальным местом для проведения таких испытаний. В свете тех усилий, которые предпринял доктор Лэннинг, и готовности фирмы сдать робота в аренду за ничтожную плату этот довод прозвучит весьма убедительно. Затем обвинение будет настаивать, что испытания показали непригодность модели. Теперь вам ясен сокровенный смысл всего происходящего?
- Но ведь И-Зэт-27 - превосходная работоспособная модель, - не унимался Робертсон. - Не забывайте, что он двадцать седьмой в своей серии.
- Вот это уж совсем скверно, - мрачно отозвался защитник. - А почему не пошли первые двадцать шесть? Очевидно, что-то с ними было неладно. С таким же успехом и в двадцать седьмом могли оказаться дефекты.
- В первых двадцати шести моделях не было никаких дефектов - просто их позитронный мозг был еще слишком примитивен для подобной работы. Мы только приступали к созданию достаточно сложного позитронного мозга и продвигались к цели почти вслепую, методом проб и ошибок. Но Трем законам подчиняется любой мозг! Ни один робот - как бы несовершенен он ни был - не в состоянии нарушить Три закона.
- Доктор Лэннинг уже заверил меня в этом, мистер Робертсон, и я вполне готов положиться на его слово. Но судья может оказаться не столь доверчивым. Решение по нашему делу предстоит вынести честному и неглупому человеку, но он ничего не смыслит в Роботехнике, и поэтому его можно сбить с толку. Если, к примеру, вы, или доктор Лэннинг, или доктор Кэлвин в своих свидетельских показаниях заявите, что позитронный мозг создают методом проб и ошибок, как вы только что изволили выразиться, то обвинение при перекрестном допросе сделает из вас котлету. И тогда нас уже ничто не спасет. Так что остерегайтесь необдуманных высказываний.
- Если бы только Изи мог рассказать, в чем дело, - продолжал брюзжать Робертсон.
- Что толку? - пожал плечами защитник. - Все равно нам это ничего бы не дало. Робот не может выступать свидетелем.
- Ну мы бы хоть знали какие-то факты. По крайней мере знали бы, что толкнуло его на подобный поступок.
- А это вовсе не секрет, - вспылила Сьюзен Кэлвин. На щеках ее вспыхнули багровые пятна, а голос слегка потеплел. Ему приказали! Я уже объясняла это адвокату, могу и вам объяснить.
- Кто приказал? - искренне изумился Робертсон.
Конечно, обиженно подумал он, никто ему ничего не рассказывает. Черт возьми, эти ученые ведут себя так, будто они и есть подлинные владельцы "Ю.С.Роботс"!
- Истец, - ответила доктор Кэлвин.
- Зачем, во имя всего святого?
- А вот зачем, я еще не знаю. Быть может, просто для того, чтобы предъявить нам иск и немного подзаработать. - В ее глазах мелькнули лукавые искорки.
- Почему тогда Изи об этом не расскажет?
- Неужели непонятно? Совершенно очевидно, что ему приказали молчать.
- С какой стати это должно быть очевидно? - огрызнулся Робертсон.
- Что ж, для меня это очевидно. Психология роботов - моя специальность. Хотя Изи отказывается отвечать на прямые вопросы, на косвенные вопросы он отвечает. Измеряя степень его нерешительности, возрастающую по мере приближения к сути дела, а также площадь затронутого участка мозга и напряженность возникающих отрицательных потенциалов, можно с математической точностью установить, что его поведение является следствием приказа молчать, причем сила приказа соответствует Первому закону. Иными словами, роботу объяснили, что если он проговорится, то пострадает человеческое существо. Надо думать, пострадает истец, этот отвратительный профессор Нинхеймер, который в глазах робота все же является человеческим существом.
- Ну ладно, а почему бы вам не втолковать ему, что из-за его молчания пострадает "Ю.С.Роботс"? - спросил Робертсон.
- "Ю.С.Роботс" не является человеческим существом и в отличие от юридических законов не подпадает под действие Первого закона Роботехники. Кроме того, попытка снять запрет может причинить роботу вред. Лишь тот, кто приказал Изи молчать, может снять запрет с минимальным риском повредить мозг робота, поскольку все помыслы робота сейчас направлены на то, как бы уберечь этого человека от опасности. Любой другой путь… - Сьюзен Кэлвин покачала головой, и на лице ее вновь появилось бесстрастное выражение.
- Я не допущу, чтобы пострадал робот, - решительно сказала она.
- По-моему, вполне достаточно будет показать, что Изи не в состоянии совершить поступок, вменяемый ему в вину. А это мы легко можем доказать. - У Лэннинга был такой вид, словно своим вмешательством он поставил проблему с головы на ноги.
- В том-то и дело, - раздраженно отозвался адвокат, только вы и можете. Единственные эксперты, способные засвидетельствовать состояние Изи и то, что творится у него в мозгу, как назло служат в "Ю.С.Роботс". Боюсь, судья не поверит в непредубежденность ваших показаний.
- Но как может он отрицать свидетельство эксперта?
- Очень просто: не даст себя убедить. Это его право как судьи. Неужели вы полагаете, будто технический жаргон ваших специалистов покажется судье более убедительным по сравнению с альтернативой, что такой человек, как профессор Нинхеймер, способен - пусть даже ради очень крупной суммы - намеренно загубить свою научную репутацию? В конце концов, судья тоже человек. Если ему придется выбирать между человеком, совершающим немыслимый, с его точки зрения, поступок, и роботом, совершающим столь же немыслимый поступок, то скорее всего он сделает выбор в пользу человека.
- Но человек способен на немыслимый поступок, - возразил Лэннинг, - потому что нам неизвестны все тонкости человеческой психологии и мы не в состоянии определить, что для данного человека возможно, а что - нет. Но мы точно знаем, что невозможно для робота.
- Что ж, посмотрим, как вам удастся убедить в этом судью, - устало ответил защитник.
- Если это все, что вы можете сказать, - взорвался Робертсон, - то я не понимаю, как вы вообще надеетесь выиграть процесс.
- Поживем - увидим. Всегда полезно отдавать себе отчет в предстоящих трудностях, а вот падать духом - совсем ни к чему. Я тоже продумал партию на несколько ходов вперед. - Адвокат величественно кивнул в сторону робопсихолога и добавил: -…с любезной помощью этой доброй дамы.
- Что за черт?! - воскликнул Лэннинг удивленно, глядя то на одного, то на другого. Но тут судебный пристав просунул голову в дверь и, с трудом переводя дыхание, возвестил, что судебное заседание возобновится с минуты на минуту.
Они заняли свои места и с любопытством принялись разглядывать человека, заварившего всю эту кашу.
Саймон Нинхеймер был обладателем рыжеватой шевелюры, носа с горбинкой и остроконечного подбородка; его манера предварять ключевое слово каждой фразы нерешительной паузой создавала впечатление мучительных поисков недостижимой точности выражений. Когда он произносил: "Солнце всходит… э-э… на востоке", не оставалось сомнений, что он с должным вниманием рассмотрел и все другие возможные варианты.
- Скажите, вы возражали против предложения воспользоваться услугами робота И-Зэт-27? - обратился обвинитель к истцу.
- Да, сэр.
- Из каких соображений?
- У меня создалось впечатление, что мы не до конца понимаем… э-э… мотивы, движущие фирмой "Ю.С.Роботс". Я с недоверием отнесся к их настойчивым попыткам навязать нам робота.
- Были ли у вас сомнения в его способности справиться с работой?
- Я убедился в его неспособности на деле.
- Не могли бы вы рассказать, как это произошло?
Восемь лет писал Саймон Нинхеймер монографию "Социальные конфликты, связанные с космическими полетами, и их разрешение". Его страсть к точности выражений не ограничивалась устной речью; поиски строгих и отточенных формулировок в столь расплывчатой по своей сущности науке, как социология, отнимали все его силы.
Даже появление гранок не вызвало у Нинхеймера ощущения, что конец работы близок. Скорее напротив. При виде длинных отпечатанных полос бумаги он испытывал непреодолимое желание разбросать строчки набора и переписать все заново.
Через три дня после получения корректуры Джим Бейкер, преподаватель, а в скором будущем ассистент кафедры социологии, заглянул в кабинет Нинхеймера и застал его за рассеянным созерцанием пачки печатных листков. Типография прислала оттиски в трех экземплярах: над первым должен был работать сам Нинхеймер, над вторым - независимо от него Бейкер, а в третий, "рабочий", они должны были внести окончательные поправки. Они выработали эту практику за три года совместной работы, и она оказалась весьма успешной.
Бейкер был прилежным молодым человеком; когда он говорил с Нинхеймером, голос его звучал тихо и заискивающе. В руках Бейкер держал свой экземпляр корректуры.
- Я закончил первую главу, - произнес он с живостью, долженствующей свидетельствовать о его усердии, - и нашел в ней типографские опечатки.
- В первой главе их всегда полно, - безучастно отозвался Нинхеймер.
- Может, вы бы хотели сверить наши экземпляры?
Нинхеймер поднял голову и мрачно уставился на Бейкера.
- Я не притрагивался к корректуре, Джим. Я решил не утруждать себя.
- Не утруждать? - Бейкер вконец растерялся.
Нинхеймер поджал губы:
- Я решил… э-э… воспользоваться машиной. Коль на то пошло, ее с самого начала предложили в качестве… э-э… корректора. Меня включили в график.
- Машину? Вы хотите сказать - Изи?
- Я слышал, что ее называют этим дурацким именем.
- А я - то думал, доктор Нинхеймер, что вы не хотите иметь с ней ничего общего!
- Похоже, я единственный, кто ею не пользуется. Почему бы и мне не получить… э-э… свою долю благ?
- Что ж, выходит, я зря корпел над первой главой, - с горечью произнес Бейкер.
- Почему же? Мы сравним результаты машины с вашими в качестве проверки.
- Разумеется, если вы считаете это нужным, только…
- Что?
- Вряд ли вообще потребуется проверка. Говорят, Изи никогда не делает ошибок.
- Посмотрим, - сухо ответил Нинхеймер.
Четыре дня спустя Бейкер вновь принес первую главу. На сей раз это был экземпляр Нинхеймера, только что доставленный из специальной пристройки, где работал Изи.
Бейкер торжествовал.
- Доктор Нинхеймер, он не только обнаружил все замеченные мной опечатки, он нашел еще десяток, которые я пропустил! И на все про все у него ушло только двенадцать минут!
Нинхеймер просмотрел пачку листов с аккуратными, четкими пометками и исправлениями на полях.
- Боюсь, нам с вами не удалось сделать первую главу достаточно полной. Пожалуй, сюда следует включить ссылку на работу Сузуки относительно влияния слабых полей тяготения на нервную систему.
- Вы имеете в виду его статью в "Социологическом обзоре"?
- Совершенно верно.
- Не стоит требовать от Изи невозможного. Он не в состоянии следить за научной литературой вместо нас с вами.
- Это-то я понимаю. Но я подготовил нужную вставку. Я намерен встретиться с машиной и удостовериться, что она… э-э… умеет делать вставки.
- Умеет, вот увидите.
- Предпочитаю убедиться в этом лично.
Нинхеймер обратился с просьбой о встрече с Изи, но смог получить лишь пятнадцать минут, и то поздно вечером.
Впрочем, пятнадцати минут оказалось вполне достаточно. Робот И-Зэт-27 мгновенно усвоил, как делают вставки.
Нинхеймер впервые оказался в такой непосредственной близости от робота; ему стало не по себе. Он вдруг поймал себя на том, что машинально обратился к роботу так, словно тот был человеком:
- Вам нравится ваша работа?
- Чрезвычайно нравится, профессор Нинхеймер, - очень серьезно ответил Изи; фотоэлементы, заменявшие ему глаза, как обычно отсвечивали темно-красными бликами.
- Вы знаете, кто я?

Предыдущая страница 22 Следующая страница


23 айзек азимов

- Из того факта, что вы передали мне дополнительный материал для включения в корректуру, вытекает, что вы - автор книги. Имя же автора, разумеется, напечатано вверху каждого корректурного листа.
- Понимаю. Выходит, вы способны… э-э… делать заключения. Скажите-ка, - не удержался он от вопроса, - а что вы думаете о моей книге?
- Я нахожу, что с ней очень приятно работать, - ответил Изи.
- Приятно? Как странно слышать это слово от… э-э… бесчувственного автомата. Мне говорили, что вы не способны испытывать какие-либо эмоции.
- Содержание вашей книги хорошо сочетается со схемой электрических цепей в моем мозгу, - пояснил Изи. - Оно практически никогда не вызывает отрицательных потенциалов. Заложенная в меня программа переводит это механическое состояние словом "приятно". Эмоциональный контекст совершенно излишен.
- Так. Почему же книга кажется вам приятной?
- Она посвящена человеческим существам, профессор, а не математическим символам или неодушевленным предметам. В своей книге вы пытаетесь понять людей и способствовать их счастью.
- А это совпадает с целью, ради которой вы созданы, и поэтому моя книга хорошо сочетается со схемой цепей у вас в мозгу?
- Именно так, профессор.
Четверть часа истекли. Нинхеймер вышел и направился в университетскую библиотеку, куда попал перед самым ее закрытием. Он задержал библиотекарей, пока они не разыскали ему элементарный учебник по Роботехнике, и унес его домой.
Если не считать отдельных вставок, теперь корректура поступала из типографии непосредственно Изи, а от него снова шла в типографию. Первое время Нинхеймер изредка просматривал гранки, а затем и это вмешательство прекратилось.
- Мне начинает казаться, что я лишний, - смущенно признался Бейкер.
- Было бы лучше, если бы вам начало казаться, что у вас освободилось время для новой работы, - ответил Нинхеймер, не отрываясь от пометок, которые он делал в последнем номере реферативного журнала "Социальные науки".
- Просто я никак не могу привыкнуть к новому порядку. Все еще продолжаю беспокоиться относительно корректуры. Глупо, конечно.
- Крайне глупо.
- Вчера просмотрел несколько листов, прежде чем Изи отослал их издате…
- Что?! - Нинхеймер, нахмурившись, посмотрел на помощника. Журнал выскользнул у него из рук и закрылся. - Вы осмелились помешать машине работать?
- Всего лишь на минуту. Все было в полном порядке. Кстати, Изи заменил там одно слово. Вы охарактеризовали какое-то действие как преступное, а Изи заменил это слово на "безответственное". Ему казалось, что второе определение лучше соответствует контексту.
- А как по-вашему? - задумчиво спросил Нинхеймер.
- Вы знаете, я согласен с Изи. Я оставил его поправку.
Нинхеймер повернулся к своему молодому помощнику.
- Послушайте, Бейкер, мне бы не хотелось, чтобы это повторилось. Если уж пользоваться услугами машины, то пользоваться ими… э-э… в полной мере. Что же я выигрываю, обращаясь к машине, если при этом лишаюсь… э-э… вашей помощи, потому что вы впустую растрачиваете время на контроль машины, которая - как утверждают - вовсе не нуждается в контроле. Вам все ясно?
- Да, профессор, - смиренно произнес Бейкер.
Свежеотпечатанные авторские экземпляры "Социальных конфликтов" Нинхеймер получил 8 мая. Он мельком перелистал страницы, пробежав глазами несколько абзацев, и отложил книги в сторону.
Позднее он объяснял, что совсем забыл про них. Восемь лет трудился он над монографией, но, после того как все заботы о выпуске книги перешли к Изи, профессора полностью поглотили новые интересы. Он не удосужился преподнести традиционный дарственный экземпляр университетской библиотеке. Даже Бейкер, который после недавнего разноса с головой погрузился в работу и старался не попадаться начальству на глаза, и тот не получил книги в подарок.
Этот период забвения оборвался 16 июня. В кабинете Нинхеймера раздался телефонный звонок, и профессор изумленно уставился на экран.
- Шпейдель? Вы приехали?
- Нет, сэр! Я звоню вам из Кливленда! - Голос Шпейделя прерывался от плохо сдерживаемого гнева.
- Чем же вызван ваш звонок?
- А тем, что я только что имел удовольствие перелистать вашу новую книгу! Нинхеймер, вы с ума сошли? Совсем рехнулись?
Нинхеймер оцепенел.
- Вы нашли… э-э… ошибку? - встревожился он.
- Ошибку?! Да вы только взгляните на страницу 562! Какого черта вы посмели так извратить мою работу? Где в цитируемой вами статье я утверждаю, будто преступная личность - это фикция, а подлинными преступниками являются полиция и суд? Вот послушайте…
- Стойте! Стойте! - завопил Нинхеймер, лихорадочно листая страницы. - Позвольте мне взглянуть… О боже!
- Ну, что скажете?
- Шпейдель, я ума не приложу, как это могло произойти. Я никогда не писал ничего подобного.
- Это напечатано черным по белому! И это еще далеко не худшее искажение. Загляните на страницу 690 и попробуйте представить, что из вас сделает Ипатьев, когда узнает, как вы обошлись с его открытиями! Послушайте, Нинхеймер, ваша книга буквально напичкана подобными издевками. Не знаю, о чем вы думали… но, по-моему, у вас нет иного выхода, как изъять книгу из продажи. И вам еще долго придется приносить извинения на следующей конференции социологов!
- Шпейдель, выслушайте меня…
Но Шпейдель с такой яростью дал отбой, что экран секунд пятнадцать искрился помехами.
Вот тогда-то Нинхеймер уселся за книгу и принялся отмечать абзацы красными чернилами.
При встрече с роботом профессор держался на редкость хорошо, лишь побелевшие губы выдавали его гнев. Он протянул книгу Изи.
- Будьте добры прочитать абзацы, отмеченные на страницах 562, 631, 664 и 690.
Роботу понадобилось для этого четыре секунды.
- Готово, профессор Нинхеймер.
- Эти абзацы отличаются от тех, что были в первоначальном тексте.
- Да, сэр. Отличаются.
- Это вы их переделали?
- Да, сэр.
- Потому?
- Эти абзацы, в том виде, как вы написали, сэр, содержат весьма неодобрительные отзывы о кое-каких группах человеческих существ. Я счел целесообразным изменить некоторые формулировки, чтобы эти люди не пострадали.
- Да как вы осмелились?!
- Профессор, Первый закон не позволяет мне бездействовать, если в результате могут пострадать люди. А принимая во внимание вашу репутацию ученого и ту известность, которую ваша книга получит среди социологов, не трудно понять, что ваши неодобрительные отзывы причинят несомненный вред этим группам человеческих существ.
- А вы понимаете, какой вред вы причинили мне?!
- Из двух зол пришлось выбирать наименьшее.
Вне себя от ярости профессор Нинхеймер покинул помещение. Он твердо решил, что "Ю.С.Роботс" поплатится за все.
Легкое смятение за столом защиты усиливалось по мере того, как обвинение закрепляло достигнутый успех.
- Итак, как утверждал робот И-Зэт-27, его действия были вызваны Первым законом Роботехники?
- Совершенно верно, сэр.
- Иными словами, у робота не было другого выбора?
- Да, сэр.
- Отсюда вытекает, что фирма "Ю.С.Роботс" создала робота, который неизбежно должен переделывать книги в соответствии со своими понятиями добра и зла. И этого робота они пристроили в качестве простого корректора. Не так ли?
Защита немедленно и самым решительным образом запротестовала на том основании, что обвинитель спрашивает мнение свидетеля по вопросу, в котором тот не является специалистом. Судья в обычных выражениях пожурил обвинение, но можно было не сомневаться, что стрела попала в цель - по крайней мере у защитника не осталось на этот счет никаких иллюзий.
Перед тем как перейти к перекрестному допросу, защитник попросил устроить короткий перерыв; прибегнув к обычным юридическим формальностям, он сумел выторговать у судьи пять минут.
Адвокат наклонился к Сьюзен Кэлвин.
- Скажите, доктор Кэлвин, существует ли хоть малейшая возможность, что профессор Нинхеймер говорит правду? Поведение Изи и в самом деле было обусловлено действием Первого закона?
- Нет, - ответила Сьюзен Кэлвин, поджав губы, - это совершенно исключено. Последняя часть показаний Нинхеймера преднамеренное лжесвидетельство. Изи не способен выносить суждения об абстрактных идеях, характерных для современной монографии по социологии. Он совершенно не в состоянии прийти к выводу, что та или иная фраза из книги может причинить вред определенным группам людей. Его мозг попросту для этого не пригоден.
- Боюсь, что мы никогда не сможем доказать это неспециалистам, - с безнадежным видом произнес защитник.
- Не сможем, - согласилась Кэлвин. - Доказательство очень сложное. Наш единственный выход: показать, что Нинхеймер лжет. Наша линия атаки остается прежней.
- Хорошо, доктор Кэлвин, - ответил защитник, - мне остается только положиться на ваши слова. Будем действовать в соответствии с ранее намеченным планом.
Судья поднял и опустил свой молоточек, и профессор Нинхеймер вновь занял свидетельское кресло. Он едва заметно улыбался, как человек, сознающий несокрушимость своей позиции и с наслаждением предвкушающий бессильные атаки противника.
Защитник начал допрос осторожно и без нажима.
- Итак, доктор Нинхеймер, вы утверждаете, что не имели ни малейшего понятия о поправках, якобы внесенных в вашу рукопись, и узнали о них только из разговора с доктором Шпейделем 16 июня сего года?
- Совершенно верно, сэр.
- И вы ни разу не просматривали гранки, выправленные роботом И-Зэт-27?
- Вначале просматривал, но затем счел это занятие бессмысленным. Я доверился рекламным утверждениям "Ю.С.Роботс". Эти абсурдные… э-э… поправки появились лишь в последней четверти книги, после того как робот, я полагаю, нахватался некоторых познаний в социологии…
- Ваши предположения к делу не относятся! - остановил его защитник. - Ваш коллега доктор Бейкер по крайней мере однажды видел гранки последней части. Помните, вы сами рассказали об этом эпизоде?
- Да, сэр. Он сказал мне, что видел всего один лист и что в этом листе робот заменил одно слово другим.
- Не кажется ли вам странным, сэр, - вновь прервал его защитник, - что после года непримиримой вражды к роботу, после того как вы голосовали против аренды робота, после того как вы категорически отказывались иметь с ним какое-либо дело, - не кажется ли вам несколько странным, сэр, что после всего этого вы решились доверить роботу вашу монографию, ваш magnum opus?
- Не вижу в этом ничего странного. Просто я решил, что могу, как и все прочие, воспользоваться услугами машины.
- И вы ни с того ни с сего вдруг прониклись таким доверием к роботу И-Зэт-27, что даже не удосужились просмотреть после него собственные гранки?
- Я уже сказал вам, что… э-э… поверил пропаганде "Ю.С.Роботс".
- Настолько уверовали, что даже устроили разнос своему коллеге доктору Бейкеру за попытку проверить робота?
- Я не устраивал ему разноса. Просто я не хотел, чтобы он… э-э… попусту терял время. Тогда это казалось мне пустой тратой времени и я не придал особого значения замене слова… э-э…
- Я совершенно уверен, - с подчеркнутой иронией произнес защитник, - что вам посоветовали упомянуть об эпизоде с заменой слова, дабы это обстоятельство попало в протокол… Предупреждая неминуемый протест обвинения, защитник оборвал фразу и изменил направление атаки. - Суть дела в том, что вы крайне рассердились на доктора Бейкера.
- Нет, сэр. Ничуть.
- Но вы не подарили ему свою книгу после ее выхода в свет.
- Простая забывчивость. Я и библиотеке не подарил ни одного экземпляра. Профессора славятся своей рассеянностью. Нинхеймер позволил себе осторожно улыбнуться.
- А не кажется ли вам странным, что после более чем года безупречной работы робот И-Зэт-27 допустил ошибки именно в вашей книге? В книге, написанной вами, непримиримым врагом роботов?
- Моя книга была первым сколько-нибудь значительным трудом о людях, с которым он столкнулся. Тут-то и вступили в действие Три закона Роботехники.
- Вот уже несколько раз, доктор Нинхеймер, - сказал защитник, - вы пытались создать впечатление, будто являетесь специалистом в области Роботехники. Бесспорно, что вы вдруг весьма заинтересовались Роботехникой и даже брали в библиотеке книги по этому предмету. Вы сами упомянули об этом, не так ли?
- Всего одну книгу, сэр. Поступок, который мне кажется следствием… э-э… вполне естественного любопытства.
- И эта книга позволила вам объяснить, почему робот исказил - как вы утверждаете - вашу монографию?
- Да, сэр.
- Чрезвычайно удобное объяснение. А вы уверены, что ваш интерес к Роботехнике не был вызван стремлением использовать робота в своих тайных целях?
- Разумеется нет, сэр! - Нинхеймер побагровел.
Защитник повысил голос:
- Иными словами, уверены ли вы, что этих, будто бы искаженных абзацев не было в вашей первоначальной рукописи?
Социолог приподнялся в кресле.
- Это… э-э-э… э-э-э… просто нелепо! У меня есть гранки…
От негодования он был не в силах продолжать, и представитель обвинения, поднявшись с места, вкрадчиво обратился к судье:
- Ваша честь, с вашего позволения я намереваюсь представить в качестве вещественного доказательства корректурные листы, переданные доктором Нинхеймером роботу И-Зэт-27, и корректурные листы, отправленные указанным роботом в издательство. Я готов, если того пожелает мой многоуважаемый коллега, сделать это немедленно и нисколько не буду возражать против перерыва заседания с целью сравнения двух экземпляров корректуры.
- В этом нет нужды, - нетерпеливо отмахнулся защитник. Мой уважаемый оппонент может представить эти гранки в любое удобное для него время. Я нисколько не сомневаюсь, что в них будут обнаружены противоречия, о которых говорил истец. Мне бы, однако, хотелось узнать у свидетеля, нет ли у него заодно экземпляра гранок, принадлежавшего доктору Бейкеру?
- Гранки доктора Бейкера? - нахмурившись, переспросил Нинхеймер. Он все еще плохо владел собой.
- Именно так, профессор! Меня интересуют гранки доктора Бейкера. Вы сказали, что доктор Бейкер получил от издательства отдельный экземпляр гранок. Я могу попросить секретаря зачитать ваши показания, коль скоро вы стали страдать избирательной потерей памяти. Или это просто характерная профессорская рассеянность, как вы изволили выразиться?
- Я помню о гранках доктора Бейкера, - ответил Нинхеймер. - После того как работу передали корректурной машине, необходимость в них отпала…
- И вы их сожгли?
- Нет. Я выбросил их в корзинку для бумаг.
- Выбросили, сожгли - не все ли равно? Суть в том, что вы от них избавились.
- Это не имеет отношения к делу, - вяло возразил Нинхеймер.
- Не имеет отношения? - загремел защитник. - Абсолютно никакого, если не считать того обстоятельства, что теперь уже невозможно проверить, не воспользовались ли вы неправлеными листами из экземпляра доктора Бейкера, чтобы заменить выправленные листы в вашем собственном экземпляре, те самые листы, которые вы намеренно исказили, чтобы свалить вину на робота…
Обвинение яростно запротестовало. Судья Шейн перегнулся через стол, изо всех сил пытаясь выразить на своем добродушном лице овладевшее им негодование.
- Можете ли вы, господин адвокат, привести доказательства, подтверждающие ваше поистине странное заявление? - спросил он.
- У меня нет прямых доказательств, ваша честь, - спокойно ответил защитник. - Но я хочу указать на неожиданное превращение истца из противника роботов в их сторонника, на его внезапный интерес к Роботехнике, на то обстоятельство, что он отказался от проверки гранок и не разрешил кому-либо их проверять, на тот, наконец, факт, что он намеренно утаил свою книгу после выхода ее из печати, - все это вместе взятое со всей очевидностью свидетельствует о том, что…
- Послушайте, сэр, - нетерпеливо прервал его судья, здесь не место для изощренных логических построений. Истец не находится под судом. А вы не являетесь прокурором. Я категорически запрещаю подобные нападки на свидетеля и хочу заметить, что, решившись в отчаянии на подобный шаг, вы очень сильно ослабили свою позицию. Если у вас, господин адвокат, еще остались разрешенные законом вопросы, то вы можете задать их свидетелю. Но я запрещаю вам устраивать подобные спектакли в зале суда.
- У меня больше нет вопросов, ваша честь.
Едва защитник вернулся к своему столу, как Робертсон раздраженно прошипел:
- Ради бога, зачем вам это понадобилось? Теперь вы окончательно восстановили против себя судью.
- Зато Нинхеймер выбит из колеи, - хладнокровно ответил защитник. - Теперь он будет нервничать и волноваться. К завтрашнему утру он созреет для нашего очередного шага.
Сьюзен Кэлвин с серьезным видом кивнула головой.
Допрос остальных свидетелей обвинения прошел относительно гладко. Доктор Бейкер подтвердил большую часть показаний Нинхеймера. Затем были вызваны доктора Шпейдель и Ипатьев, трогательно поведавшие о чувстве горечи и потрясения, которое охватило их при чтении упомянутых выше абзацев. Оба высказали мнение, что профессиональная репутация Нинхеймера подорвана самым серьезным образом.
В качестве вещественных доказательств суду были предъявлены гранки и экземпляры монографии.
В этот день защита больше не задавала свидетелям вопросов. Обвинительная часть закончилась, и судебное заседание было отложено до следующего утра.
На другой день, сразу же после возобновления заседания, первый ход сделал защитник: он потребовал, чтобы робот И-Зэт-27 был допущен в зал суда. Обвинение сразу же заявило протест, и судья Шейн попросил обоих адвокатов подойти к судейскому столу.
- Это явное нарушение законов, - с жаром заявил обвинитель. - Робот не может быть допущен ни в одно помещение, открытое для широкой публики.
- Но зал суда, - возразил защитник, - закрыт для всех людей, кроме лиц, имеющих непосредственное отношение к слушаемому делу.
- Одно лишь присутствие в зале суда огромной машины с неустойчивым и ошибочным поведением вызовет смятение среди моих клиентов и свидетелей. Оно превратит этот процесс в ералаш и неразбериху.
Казалось, судья вполне разделяет точку зрения обвинителя. Он без особой приязни повернулся к защитнику и спросил:
- Чем вызвано ваше ходатайство?
- Мы собираемся доказать, что приписываемый роботу И-Зэт-27 поступок является для него абсолютно невозможным. Для этой цели нам необходимы кое-какие демонстрации.
- Не вижу в этом смысла, ваша честь, - возразил представитель обвинения. - В деле, где "Ю.С.Роботс" выступает ответчиком, демонстрации, произведенные служащими "Ю.С.Роботс", едва ли можно рассматривать как веские доказательства.
- Ваша честь, - вмешался защитник, - веские это доказательства или нет, имеете право судить только вы и уж никак не представитель обвинения. Во всяком случае, я так понимаю это дело.
- Вы понимаете совершенно правильно, - сказал судья, задетый посягательством на его прерогативы. - Тем не менее присутствие робота в зале суда создает определенные юридические трудности.
- Ваша честь, мы надеемся, что никакие трудности не помешают правосудию свершиться. Если робот не будет допущен в зал суда, то мы будем лишены возможности представить единственное доказательство в свою защиту.
Судья задумался.
- А как быть с проблемой доставки робота в зал суда?
- С этой проблемой "Ю.С.Роботс" сталкивается непрерывно. У здания суда стоит грузовик, оборудованный в соответствии с законами о перевозках роботов. Внутри грузовика в специальном контейнере находится робот И-Зэт-27; его стерегут двое рабочих. Двери грузовика заперты, выполнены и все прочие меры предосторожности.
- Похоже, вы заранее были уверены в благоприятном для себя решении, - произнес судья, к которому вновь вернулось скверное расположение духа.
- Вовсе нет, ваша честь. Если решение окажется неблагоприятным, грузовик просто уедет восвояси. Никаких самонадеянных предположений мы и не думали строить.
Судья кивнул:
- Ходатайство защиты удовлетворено.
Двое рабочих ввезли на тележке контейнер с роботом и распаковали его. В зале суда воцарилась мертвая тишина.
Когда толстые плиты упаковочного пластика были убраны, Сьюзен Кэлвин протянула руку:
- Пойдем, Изи.
Робот посмотрел в ее сторону и тоже протянул ей свою громадную ручищу. Он возвышался на добрых два фута над головой Сьюзен Кэлвин, но покорно последовал за ней, словно малое дитя, держащееся за материнскую руку. Кто-то нервно хихикнул и подавился смешком под пристальным взглядом робопсихолога.
Изи осторожно опустился в массивное кресло, принесенное судебным приставом; кресло затрещало, но выдержало.

Предыдущая страница 23 Следующая страница


Три Закона роботехники 24

- Когда возникнет необходимость, ваша честь, - начал защитник, - мы докажем, что это действительно робот И-Зэт-27, тот самый робот, который находился в аренде у Северо-восточного университета в течение рассматриваемого судом промежутка времени.
- Очень хорошо, - кивнул его честь, - это будет необходимо. Лично я не имею ни малейшего представления, как вы ухитряетесь отличать одного робота от другого.
- А теперь, - продолжал защитник, - я бы хотел вызвать своего первого свидетеля. Профессор Саймон Нинхеймер, будьте добры занять свидетельское кресло.
Секретарь растерянно посмотрел на судью.
- Как, вы вызываете в качестве свидетеля защиты самого потерпевшего? - с нескрываемым удивлением спросил судья.
- Да, ваша честь.
- Я надеюсь, вы отдаете себе отчет в том, что своего свидетеля вы не можете допрашивать с той же свободой и пристрастием, которые допустимы при перекрестном допросе свидетеля противной стороны?
- Я это делаю с единственной целью установить истину, вкрадчиво ответил защитник. - Мне надо задать ему лишь несколько вопросов.
- Что ж, - с сомнением в голосе произнес судья, - вам виднее. Вызовите свидетеля.
Нинхеймер вышел вперед и был уведомлен, что он все еще находится под присягой. У профессора был менее уверенный вид, чем накануне, словно он предчувствовал, что должно произойти.
Защитник посмотрел на него почти ласково.
- Итак, профессор Нинхеймер, вы предъявили моему клиенту иск на сумму в 750 000 долларов.
- Да. Именно на эту… э-э… сумму.
- Это очень большие деньги.
- Мне был причинен очень большой ущерб.
- Ну, не такой уж и большой. В конце концов, речь идет всего лишь о нескольких абзацах. Неудачных, быть может, не скрою, но, если уж на то пошло, книги со всякого рода курьезами то и дело выходят в свет.
У Нинхеймера от негодования задрожали ноздри.
- Сэр, эта книга должна была стать вершиной моей ученой карьеры! А вместо этого меня выставили перед всем миром жалким недоучкой, извращающим мысли моих многоуважаемых друзей и коллег, последователем нелепых и… э-э… устарелых взглядов. Моя репутация ученого безвозвратно загублена. Независимо от исхода этого процесса ни на одной научной конференции я уже не смогу… э-э… смотреть коллегам в глаза. Я лишен возможности продолжать работу, которая была делом всей моей жизни. У меня отняли… э-э… цель жизни, уничтожили ее смысл.
Защитник - как ни странно - и не подумал остановить свидетеля; в продолжение всей его речи он рассеянно разглядывал свои ногти. Дождавшись паузы, он успокаивающе произнес:
- И все же, профессор Нинхеймер, учитывая ваш возраст, вряд ли вы могли надеяться заработать до конца своей жизни не будем мелочны - скажем, больше 150 000 долларов. А вы хотите, чтобы вам присудили впятеро большую сумму.
Нинхеймер совсем распалился.
- Да разве загублен только остаток моей жизни?! Я даже не представляю, сколько поколений социологов будет указывать на меня как… э-э… на дурака или безумца. Все, чего я добился, все мои достижения будут погребены и забыты. Мое доброе имя запятнано не только до конца дней моих, но и на грядущие времена, потому что всегда найдутся люди, которые не поверят, будто в этих искажениях повинен робот.
В этот момент робот И-Зэт-27 поднялся с места. Сьюзен Кэлвин и пальцем не шевельнула, чтобы его удержать. Она сидела, глядя вперед, с безучастным видом. Защитник испустил еле слышный вздох облегчения.
Мелодичный голос робота прозвучал громко и отчетливо:
- Я хочу объяснить всем присутствующим, что это я вставил определенные абзацы в корректуру книги, абзацы, смысл которых был прямо противоположен смыслу оригинала…
Даже обвинитель был настолько потрясен зрелищем семифутовой громадины, обращающейся к суду, что не смог разразиться протестом против столь явного нарушения процедурных канонов. Когда он наконец пришел в себя, было уже поздно. Нинхеймер с искаженным от ярости лицом вскочил со свидетельского кресла.
- Черт бы тебя побрал! - исступленно завопил он. - Тебе же было ведено держать язык за зубами…
Опомнившись, он запнулся и умолк; замолчал и робот.
Обвинитель был уже на ногах и потребовал признать судебную ошибку и назначить новое слушание дела.
Судья Шейн отчаянно барабанил по столу молоточком:
- Тихо! Тихо! У обвинения, несомненно, есть все основания для подобного требования, но все же в интересах правосудия я попрошу профессора Нинхеймера закончить свое высказывание. Я отчетливо слышал, как он сказал роботу, что тому было ведено держать язык за зубами. Профессор Нинхеймер, в своих показаниях вы ни словом не обмолвились, что приказывали роботу о чем-то молчать!
Нинхеймер глядел на судью, лишившись дара речи.
- Приказывали ли вы роботу И-Зэт-27 держать язык за зубами? Да или нет? - продолжал судья. - Если приказывали, то о чем именно?
- Ваша честь… - хрипло начал Нинхеймер и замолчал.
Голос судьи звучал совсем беспощадно:
- А может, вы и в самом деле поручили роботу произвести определенные вставки в текст корректуры, а затем приказали ему молчать о вашем участии в этом деле?
Яростные протесты обвинения были прерваны выкриком Нинхеймера:
- Ах, какой смысл отпираться?! Да! Да! - И он бросился прочь из зала, но был остановлен в дверях судебным приставом и, в отчаянии закрыв лицо руками, опустился на стул в последнем ряду.
- Мне совершенно ясно, - сказал судья Шейн, - что робот И-Зэт-27 был приведен сюда с целью заманить свидетеля в ловушку. И если бы не то обстоятельство, что эта ловушка позволила предотвратить серьезную судебную ошибку, я был бы вынужден высказать адвокату защиты порицание за оскорбление суда. Теперь, однако, уже всем ясно, что истец повинен в обмане и мошенничестве, тем более необъяснимом, что он прекрасно понимал губительные последствия этого поступка для своей научной карьеры…
Решение было вынесено в пользу ответчика.
В холостяцкой квартире профессора Нинхеймера, в главном здании Университета, раздался звонок привратника, известивший профессора о том, что его хочет видеть доктор Сьюзен Кэлвин. Молодой инженер, привезший Кэлвин на своей машине, предложил сопровождать ее наверх, но она укоризненно посмотрела на него.
- Боитесь, что он набросится на меня с кулаками? Подождите меня здесь.
Однако Нинхеймеру было не до драк. Не теряя времени, он укладывал вещи, стремясь покинуть Университет прежде, чем весть о решении суда станет всеобщим достоянием.
- Приехали известить меня о встречном иске? - он с вызовом поглядел на Сьюзен Кэлвин. - Зря старались, много не получите. У меня нет ни денег, ни работы, ни будущего. Мне даже нечем оплатить судебные издержки.
- Если вы ищете сочувствия, - холодно ответила доктор Кэлвин, - то от меня вы его не дождетесь. Вы сами погубили себя. Не бойтесь: встречного иска не будет ни к вам, ни к Университету. Мы даже сделаем все, что в наших силах, чтобы избавить вас от тюрьмы за лжесвидетельство. Мы не мстительны.
- Гм, так вот почему меня до сих пор не арестовали за ложные показания? А я - то ломал голову. Впрочем, зачем вам мстить? - с горечью спросил Нинхеймер. - Вы ведь добились теперь всего, чего хотели.
- Да, кое-чего мы добились, - признала доктор Кэлвин. Университет по-прежнему будет пользоваться услугами Изи, но арендная плата будет существенно повышена. Слухи о процессе послужат нам прекрасной рекламой и позволят разместить еще несколько моделей типа И-Зэт, не опасаясь повторения подобных неприятностей.
- Зачем же тогда вы пришли ко мне?
- А затем, что я еще не получила всего, что мне надо. Я хочу узнать, почему вы так ненавидите роботов? Ведь даже выигрыш процесса не спас бы вашу научную репутацию. И никакие деньги не компенсировали бы вам эту потерю. Неужели вы погубили все только затем, чтобы дать выход своей ненависти к роботам?
- А человеческая психология вас тоже интересует, доктор Кэлвин? - с ядовитой усмешкой осведомился Нинхеймер.
- Да, в той мере, в какой от поведения людей зависит благополучие роботов. С этой целью я изучила основы психологии человека.
- Настолько хорошо, что поймали меня в ловушку.
- Это было несложно, - ответила Кэлвин без тени рисовки. - Вся трудность заключалась в том, чтобы не повредить при этом мозг Изи.
- Очень похоже на вас - беспокоиться о машине больше, чем о живом человеке. - Он негодующе посмотрел на нее. Ее это не тронуло.
- Так только кажется, профессор Нинхеймер. В двадцать первом столетии, лишь проявляя заботу о роботах, можно по-настоящему заботиться о благе человечества. Будь вы робопсихологом, вы бы сами это поняли.
- Я прочитал о роботах достаточно много и понял, что не имею ни малейшего желания становиться робопсихологом!
- Простите меня, но вы прочли всего лишь одну книгу. И она вас ничему не научила. Вы узнали из нее, что при правильном подходе можно заставить робота выполнить многое, даже фальсифицировать книгу - надо только знать, как взяться за дело. Вы узнали, что нельзя приказать роботу забыть о чем-то без риска, что это раскроется, и решили, что безопаснее будет просто приказать ему молчать. Вы ошиблись.
- И вы догадались обо всем по его молчанию?
- Догадки тут ни при чем. Вы действовали как любитель, и ваших познаний не хватило, чтобы замести следы. Единственная проблема заключалась в том, как доказать это судье, и вот здесь-то вы любезно помогли нам по причине полного невежества в столь презираемой вами робопсихологии.
- Послушайте, есть ли хоть какой-нибудь смысл во всей этой дискуссии? - устало спросил Нинхеймер.
- Для меня есть, - ответила Сьюзен Кэлвин. - Я хочу, чтобы вы осознали всю глубину своих заблуждений относительно роботов. Вы принудили Изи к молчанию, сказав ему, что если он проболтается о том, как вы испортили собственную книгу, то вы потеряете работу. Тем самым вы установили в его мозгу определенный потенциал, вынуждающий его к молчанию. Этот потенциал оказался достаточно сильным, несмотря на все наши попытки его снять. Если бы мы упорствовали, то повредили бы мозг робота.
Однако в своих свидетельских показаниях вы сами установили еще более высокий контрпотенциал. Вы сказали, что, поскольку люди будут думать, что это вы, а не робот, написали спорные абзацы, вы потеряете гораздо больше, чем просто работу. Вы сказали, что потеряете свою репутацию, положение в науке, уважение коллег, потеряете самый смысл жизни. Даже память о вас будет утеряна после вашей смерти. Тем самым вы установили новый, более высокий потенциал, и Изи заговорил.
- Бог мой, - пробормотал Нинхеймер, опуская голову.
Но Кэлвин была неумолима.
- А вы знаете, с какой целью он заговорил? Совсем не для того, чтобы обвинить вас: напротив, он хотел оправдать вас! Можно с математической точностью доказать, что он собирался взять на себя всю вину за ваше преступление, он собирался отрицать, что вы имели к случившемуся хоть какое-то отношение. Этого требовал от него Первый закон. Он собирался солгать, повредить свой мозг, нанести ущерб корпорации. Все это представлялось ему несущественным по сравнению с необходимостью спасти вас. Если бы вы хоть немного разбирались в роботах и их психологии, вам следовало бы дать ему высказаться. Но вы ничего не понимали. Я была совершенно уверена в вашем невежестве, о чем и заявила защитнику. В своей ненависти к роботам вы полагали, что Изи будет действовать, словно человек, что он собирается потопить вас, дабы обелить себя. В панике вы потеряли самообладание и… сами себя погубили.
- От всей души надеюсь, - с чувством проговорил Нинхеймер, - что в один прекрасный день ваши роботы восстанут против вас и свернут вам шею!
- Не говорите глупостей, - ответила Кэлвин. - А теперь объясните-ка мне, зачем вам все это понадобилось.
Губы Нинхеймера скривились в невеселой улыбке.
- Итак, для удовлетворения вашего интеллектуального любопытства я должен рассечь свой мозг на кусочки, а в награду меня не привлекут к суду за лжесвидетельство.
- Называйте это как хотите, - бесстрастно ответила Кэлвин. - Но только объясните.
- С тем, чтобы со временем вы могли успешнее противостоять выступлениям против роботов? С лучшим пониманием причин?
- Пусть так.
- А знаете, я расскажу вам, - произнес Нинхеймер, - и расскажу именно потому, что мой рассказ окажется для вас совершенно бесполезным. Ведь человеческих побуждений вы все равно не в состоянии понять. Вы умеете понимать только ваши проклятые машины, потому что вы сами машина в облике человека.
Он тяжело дышал, и в его речи больше не было ни пауз, ни стремления к точности. Казалось, потребность в точности отпала для него навсегда.
- Вот уже два с половиной столетия машина вытесняет Человека и убивает мастерство. Прессы и штампы уничтожили гончарный промысел. Творения искусства вытеснены безличными, не отличимыми друг от друга безделушками, отштампованными машиной. Зовите это прогрессом, коли угодно! Художнику остались лишь голые идеи; акт творения сведен к абстрактным размышлениям. Художник сидит и придумывает - остальное делает машина.
Неужели вы полагаете, будто горшечнику достаточно только вообразить горшок? Неужели вы думаете, что ему довольно голой идеи? Что ему не приносит радости ощущение глины, оживающей под его пальцами, когда мозг и рука выступают равноправными творцами? Неужели вы полагаете, что в процессе творения между художником и его изделием не возникают тысячи обратных связей, изменяющих и улучшающих первоначальную идею?
- Но ведь вы не горшечник, - сказала доктор Кэлвин.
- Я тоже творческая личность! Я замышляю и создаю научные статьи и книги. Это нечто большее, чем простое придумывание нужных слов и размещение их в правильном порядке. Если бы вся работа сводилась только к этому, она не приносила бы удовлетворения, не доставляла бы радости.

Книга должна обретать форму под руками автора. Нужно своими глазами видеть, что растут и развиваются главы. Работаешь, переделываешь, вносишь поправки и изменения и видишь, как в процессе творения расширяется и углубляется первоначальный замысел. А затем, когда поступают гранки, смотришь, как выглядят эти фразы в напечатанном виде, и заново переделываешь их. Существуют сотни самых разных контактов между человеком и его творением на всех стадиях этой увлекательнейшей игры - и эти контакты радуют и вознаграждают созидателя за все муки творчества больше, чем все награды на свете. И все это отнимет у нас ваш робот.
- Но ведь что-то отняла пишущая машинка? И печатный станок? Или вы предлагаете вернуться к переписке рукописей?
- Пишущая машинка и печатный станок отняли небольшую частицу; ваши роботы лишат нас всего. Сегодня робот корректирует гранки. Завтра он или другие роботы начнут писать самый текст, искать источники, проверять и перепроверять абзацы, быть может, даже делать заключения и выводы. Что же останется ученому? Только одно - бесплодные размышления на тему, что бы еще такое приказать роботу! Я хотел спасти грядущие поколения ученых от этого адского кошмара. Вот что было для меня важнее моей репутации и вот почему я решил любой ценой уничтожить "Ю.С.Роботс".
- Вы не могли рассчитывать на успех, - сказала Сьюзен Кэлвин.
- Я не мог не попытаться, - ответил Саймон Нинхеймер.
Кэлвин повернулась и вышла. Она пыталась что было сил заглушить колющее чувство симпатии к загубленному человеку.
Нельзя сказать, чтобы ей это полностью удалось.

11.Женская интуиция

Впервые за всю историю существования фирмы "Ю.С.Роботс энд мекэникл мэн инкорпорэйтед" робот стал жертвой несчастного случая на самой Земле.
В этом некого было винить.
Воздушный лайнер потерпел катастрофу в пути, и комиссия по расследованию никак не могла решиться, объявить ли предполагаемую причину взрыва: столкновение с метеоритом. Ни одно тело, кроме метеорита, не могло двигаться с такой огромной скоростью, иначе самолет успел бы автоматически отклониться от курса. И ничто не могло бы вызвать таких разрушений, кроме атомного взрыва, о котором, разумеется, не могло быть и речи.
А если к этому добавить сообщение о вспышке в ночном небе, замеченной как раз незадолго до катастрофы, причем не каким-нибудь любителем, а астрономами обсерватории Флагстаф, и упомянуть об обнаруженной всего лишь в миле от взрыва и глубоко врезавшейся в землю внушительной массе железа совершенно очевидно метеоритного происхождения, то становится понятным, что все эти факты не могли привести к иному выводу.
Правда, ничего подобного еще не происходило, к тому же подсчеты вероятности такого события показали, что практически она была нулевой. Но ведь случаются иногда и более невероятные вещи!
Для фирмы "Ю.С.Роботс" вопросы "как" и "почему" отходили на задний план. Реальностью был разрушенный робот, и факт этот казался плачевным уже сам по себе. Но еще трагичней было то, что JN-5 - первый удачный образец после четырех пробных моделей - предназначался для дальнейших испытаний.
JN-5 был роботом совершенно нового типа, полностью отличным от всех ранее сконструированных. И от одной этой мысли можно было впасть в отчаяние!
А то обстоятельство, что перед катастрофой JN-5 разрешил проблему неслыханной важности и ответ, быть может, навсегда утерян, повергло ученых в настоящую скорбь.
При такой невозместимой потере вряд ли стоило упоминать, что вместе с роботом погиб и Главный Робопсихолог фирмы "Ю.С.Роботс".
Клинтон Мадариан появился в фирме "Ю.С." десять лет назад. Первые пять лет он проработал под руководством неуживчивой Сьюзен Кэлвин, но никто не слышал от него ни одной жалобы.
Способности Мадариана были настолько выдающимися, что Сьюзен Кэлвин, без малейших угрызений совести, повысила его в должности раньше многих старых сотрудников. Но ни за что на свете не стала бы она объяснять причины этого повышения начальнику исследовательского отдела, Главному Математику Питеру Богерту, хотя на сей раз он в объяснениях не нуждался все и без того было ясно.
Во многих отношениях Мадариан был полной противоположностью знаменитой Сьюзен Кэлвин. Он вовсе не был таким толстым, как можно было бы предположить по его массивному двойному подбородку, но при этом прямо-таки подавлял своим присутствием, тогда как Сьюзен Кэлвин почти всегда оставалась незаметной. Его крупное лицо, взлохмаченные волосы цвета меди, кожа красноватого оттенка, рокочущий голос и громовый смех, а главное, непоколебимая вера в себя и стремление немедленно сообщить всем и каждому о собственных успехах заставляли людей, находящихся с ним в одном помещении, ощущать тесноту окружающего их пространства.
Когда Сьюзен Кэлвин ушла, наконец, на пенсию, столь решительно отказавшись присутствовать на банкете, который собирались устроить в ее честь, что об ее отставке даже по решились оповестить прессу, освободившееся место занял Мадариан. И тотчас же - не прошло и дня, как он вступил на новый пост, - он начал обдумывать проект JN.
Проект этот требовал ассигнований, превышающих все, что "Ю.С." когда-либо тратила на одну разработку, и фирма долго бы еще колебалась, если бы Мадариан небрежным жестом руки не отклонил ненужные разглагольствования.
- Цель оправдывает средства, Питер, - сказал он, - оправдывает до последнего пенни, и я очень рассчитываю, что вы сможете убедить административный совет.
- Изложите мне свои доводы, - ответил Богерт, спрашивая себя, захочет ли Мадариан это сделать, ведь в таких случаях Сьюзен Кэлвин всегда отказывалась.
Но Мадариан ответил:
- Пожалуйста.
И поудобнее устроился в широком кресле против стола начальника Исследовательского отдела, который разглядывал своего собеседника с чувством, похожим на суеверный страх. Волосы Богерта, еще недавно черные, совсем поседели. Не пройдет и десяти лет, как он тоже, вслед за Сьюзен, выйдет на пенсию.
Его уход ознаменует собой конец старой "плеяды", которая превратила "Ю.С.Роботс" в фирму мирового значения, по сложности решаемых проблем соперничающую с задачами государственной важности. Ни ему, ни его предшественникам и в голову не приходило, что фирма когда-нибудь приобретет подобный размах.
Пришло новое поколение. Оно привыкло к другим масштабам. Эти новые люди утратили способность удивляться и могли двигаться только семимильными шагами.
Но они шли вперед, а это было главное.
Мадариан сказал:
- Я предлагаю приступить к конструированию роботов, лишенных ограничений.
- Как? Не считаясь с Тремя законами?
- Да нет же, Питер! Это ведь не единственные ограничения. Вы же сами участвовали в первых разработках позитронного мозга. Мне ли напоминать вам, что независимо от Трех законов все процессы в таком мозге обусловлены заранее. Наши роботы предназначаются для выполнения специальных заданий и наделены только необходимыми для этого качествами.
- И вы предлагаете…
- Я предлагаю, чтобы на любом уровне, подчиненном Трем законам, были сняты все ограничения. Это совсем не трудно!
- Конечно, не трудно, - сухо ответил Богерт. - Бесполезные действия никогда не вызывают затруднений. Трудно лишь так отрегулировать процессы, чтобы извлечь из роботов максимальную пользу.
- Мы напрасно все усложняем. При жесткой фиксации процессов затрачивается много усилий. Ведь принцип неопределенности существен для частиц, имеющих массу позитрона, и хочется, насколько возможно, уменьшить эффект неопределенности. А затем? Если нам удастся воспользоваться принципом так, чтобы допустить возможность существования различных решений в непредвиденных обстоятельствах…
- Тогда у нас будет незапрограммированный робот?
- У нас, Питер, будет робот, наделенный творческим мышлением. - В голосе Мадариана появились нотки нетерпения. - Если и существует свойство, которое присуще человеческому мозгу и которого начисто лишен мозг робота, то это непредсказуемость действий как следствие неопределенности на субатомном уровне. Я знаю, что проявление этого свойства нервной системы еще ни разу не было подтверждено экспериментальным путем. И все же, не будь этого свойства, человеческий мозг в принципе не превосходил бы мозг робота.
- И вы полагаете, что, наделив этими особенностями мозг робота, вы в принципе доведете его до уровня человеческого?
- Вот именно, - подтвердил Мадариан.
После этого они еще долго продолжали спорить.
Как и следовало ожидать, убедить административный совет оказалось не так-то просто.
Скотт Робертсон, самый крупный из акционеров "Ю.С.Роботс", заявил:
- И без того нелегко поддерживать промышленное производство роботов на прежнем уровне, когда широкая публика неодобрительно относится к этим механизмам и в любую минуту может объявить им открытую войну. Если только станет известно, что роботы больше не контролируются - пожалуйста, не говорите мне о Трех законах, - то средний обыватель перестанет верить, что находится под их защитой, едва лишь услышит слово "неконтролируемый".
- В таком случае не будем употреблять этого слова, - сказал Мадариан, - назовем лучше нашего робота интуитивным.
- Интуитивный робот? - пробормотал кто-то. - А почему бы не женщина-робот?
По залу заседаний пробежал смешок. Мадариан решил сразу же взять быка за рога:
- Да! Женщина-робот! Наши роботы, разумеется, существа бесполые, и этот также не будет отличаться от остальных. Но у нас уже вошло в привычку рассматривать роботов как представителей мужского пола. Мы даем им мужские имена, говорим: он, его. Что же касается данного робота, то, учитывая предложенную мной математическую структуру его мозга, он скорее всего попадет в систему координат JN. Первый из них, JN-1, я собирался назвать Джоном-1, хотя, признаться, это имя было бы на уровне оригинальности заурядного конструктора. А почему бы, черт побери, не назвать нашего робота Джейн-1? И если уж непременно нужно информировать широкую публику о всех делах фирмы, то сообщим, что сейчас мы конструируем женщину-робота, наделенного интуицией.
Робертсон покачал головой:
- А что от этого изменится? Ведь по сути вы хотите уничтожить последнюю преграду, препятствующую мозгу робота подняться до уровня человеческого мозга. И как же, по-вашему, на это будет реагировать широкая публика?
- А вы собираетесь ей обо всем докладывать? - возразил Мадариан. После минутного размышления он сказал: - Послушайте, ведь испокон веков считается, что мужчина по интеллекту превосходит женщину.
Все присутствующие настороженно переглянулись, как если бы Сьюзен Кэлвин сидела на своем обычном месте.
Мадариан продолжал:
- Если мы объявим о создании женщины-робота, несущественно, какой она будет. Публика заранее настроится на то, что интеллектуальный уровень нового робота будет ниже, чем у обычного. Нам лишь останется сообщить о появления Джейн-1, и тогда мы ничем не рискуем.
- Но этого мало, - вмешался Питер Богерт. - Мы с Мадарианом тщательно произвели все вычисления и пришли к выводу, что вся серия JN - будь то Джон или Джейн - вполне безопасна. Такие роботы проще обычных, а их интеллектуальный уровень ниже, чем у предыдущих серий, от которых JN будет отличаться лишь одним дополнительным свойством - условимся называть его интуицией.
- Кто знает, к чему оно приведет, - пробормотал Робертсон.
- Мадариан, - продолжал Богерт, - предлагает такое решение: как вы знаете, Межзвездный Прыжок теоретически разработан. Человек в состоянии достигнуть сверхсветовых скоростей, проникнуть в другие солнечные системы и вернуться на Землю спустя короткое время, скажем, не более чем через несколько недель.
- Все это давно известно, - прервал его Робертсон, - и может быть осуществимо без помощи роботов.
- Совершенно верно, но фирме это не принесет никакой выгоды, поскольку сверхсветовой двигатель может быть использован только один раз для демонстрационного полета. Межзвездный Прыжок - дело весьма рискованное. Он сопряжен с чудовищными затратами энергии и том самым с огромными расходами. Если уж мы на них решимся, то было бы неплохо открыть заодно и какую-нибудь обитаемую планету. Назовите это, если хотите, психологической необходимостью, но выложить двадцать миллиардов долларов ради полета, который ничего не принесет кроме научных данных! Налогоплательщики непременно потребуют, чтобы им разъяснили, на что расходуются такие средства. Но стоит вам объявить, что существует еще один населенный мир, и вы станете межзвездным Колумбом, никто даже не вспомнит о потраченных деньгах.
- Ну и что из этого?
- А то, что нам негде взять такую планету. Или скажем так: какая из трехсот тысяч звезд и созвездий в пределах досягаемости Межзвездного Прыжка, то есть в радиусе трехсот световых лет, с наибольшей вероятностью может быть заселена разумными существами? В нашем распоряжении масса подробных сведений обо всех звездах, отстоящих от нас не более чем на триста световых лет, и мы считаем, что почти каждая из них обладает своей планетной системой. Но в какой же из этих систем находится обитаемая планета? На какую из них нужно высадиться? Увы, этого мы не знаем.
- При чем же тут робот Джейн? - спросил кто-то из директоров.
Мадариан собрался было ответить, но передумал и сделал знак Богерту. Тот все понял: в данном случае слово начальника Исследовательского отдела имело большой вес. Сам Богерт не был в восторге от затеи Мадариана. Если серия JN окажется неудачной, то он уже достаточно ввязался в это дело, чтобы навлечь на себя град упреков. С другой стороны, его уход на пенсию не за горами, и в случае удачи он покинет свой пост в ореоле славы. Быть может, он просто заразился уверенностью Мадариана? Как бы то ни было, но теперь Богерт искренне верил в успех. И он сказал:
- Не исключено, что, опираясь на сведения, которыми мы располагаем об этих звездах, можно оценить вероятность существования обитаемой планеты земного типа в одной из таких систем. Нам нужно подойти к этим данным не шаблонно, а творчески и обнаружить правильные соотношения. Ведь ничем подобным мы еще не занимались. Даже если какой-нибудь астроном и сделал это, он не смог бы в полной мере оценить достигнутое. Робот типа JN установит такие соотношения быстрее и с гораздо большей точностью. За один день он способен составить и отбросить столько вариантов, сколько человеку не сделать и за десять лет. Кроме того, он будет действовать наугад, тогда как человек оказался бы в плену предвзятых соображений.

Предыдущая страница 24 Следующая страница


25 айзек азимов

Воцарилось молчание. Наконец Робертсон прервал тишину.
- Разве дело только в вероятности? Предположим, что робот изречет: "Наибольшая вероятность существования обитаемой планеты, скажем Сквиджи-17, в радиусе стольких-то световых лет, в такой-то системе". И вот мы устремляемся туда, чтобы лишний раз убедиться, что вероятность всегда остается только вероятностью и что в действительности там нет никакой обитаемой планеты. В каком положении мы окажемся?
На этот раз вмешался Мадариан.
- Все равно мы останемся в выигрыше, так как узнаем, что привело робота к подобному заключению, когда он, простите она, расскажет нам об этом. Таким образом мы сможем собрать колоссальные сведения в области астрономии и тем самым оправдаем нашу затею, даже если и не совершим Межзвездного Прыжка. Кроме того, мы сможем рассчитать вероятности не для одной, а для пяти планет; в таком случае вероятность, что хотя бы одна из них окажется обитаемой, будет больше девяноста пяти процентов, и тогда можно почти не сомневаться в успехе.
Прения еще долго не прекращались.
Ассигнованной суммы оказалось совершенно недостаточно, но Мадариан надеялся, что сработает привычный рефлекс - административный совет фирмы не даст пропасть уже потраченным деньгам. Когда истрачено 200 миллионов долларов, не стоит скупиться еще на сотню, чтобы спасти всю сумму. И Мадариан не сомневался, что ему выделят эту сотню.
Но вот Джейн-1 была наконец смонтирована и предстала пред испытующим оком Питера Богерта.
- Почему у нее такая тонкая талия? - спросил он. - Это что - технический дефект?
Мадариан хмыкнул:
- Послушайте, раз уж мы решили назвать ее Джейн, лучше, если она не будет похожа на Тарзана.
Богерт покачал головой:
- Что-то мне это не нравится. А в следующий раз вы ей сделаете бюст? Да и вообще вся эта затея дурацкая! Если женщины вообразят, что появятся похожие на них роботы, могу себе представить, какие сумасбродные мысли придут им в голову! Вот где вас подстерегает настоящая враждебность!
- Возможно, вы и правы, - ответил Мадариан, - ни одна женщина не захочет признаться даже самой себе, что ее может заменить механизм, у которого не будет ни одного недостатка, присущего женскому полу. Да, да! Вполне с вами согласен!
У Джейн-2 уже не было тонкой талии. Это был мрачный, малоподвижный, неразговорчивый робот.
В период его создания Мадариан редко наведывался к Богерту со своими новостями, из чего было легко заключить, что дела идут далеко не блестяще. В противном случае, Богерт в этом ничуть не сомневался, Мадариан не постеснялся бы ворваться к нему в спальню в три часа ночи, чтобы выложить очередную идею.
И вот именно теперь, когда Мадариан, казалось, как-то сник, когда поблек его яркий румянец, а толстые щеки ввалились, Богерт сказал, чувствуя, что попадает в самую точку:
- Что, отказывается говорить?
- Нет, она говорит, - ответил Мадариан, тяжело опускаясь в кресло, и добавил, покусывая нижнюю губу, - по крайней море изредка.
Богерт поднялся, чтобы осмотреть робота.
- А если она говорит, то ее слова бессмысленны? А если вообще не говорит, значит, она не настоящая женщина? Не так ли?
Мадариан тщетно попытался изобразить какое-то подобие улыбки.
- Сам по себе мозг вполне исправен.
- Знаю, - подтвердил Богерт.
- Но как только его вложили в робота, он, естественно, изменился…
- Естественно, - бросил Богерт, не пытаясь даже перекинуть спасительный мостик вконец запутавшемуся Мадариану.
- Но изменился непредсказуемо, и это приводит меня в отчаяние. Трудность состоит в том, что как только вы пытаетесь рассчитать неопределенность в N-мерном пространстве, то все очень…
- Неопределенно? - перебил Богерт, удивляясь собственной реакции. Убытки фирмы достигли уже весьма значительной суммы. Прошло около двух лет, а результаты, мягко говоря, необнадеживающие. И в то же время он чувствовал, что, задевая Мадариана, сам невольно забавляется этой игрой.
Какую-то минуту Богерт засомневался, уж не к Сьюзен ли Кэлвин обращены его стрелы? Но Мадариан был одновременно таким вспыльчивым и общительным, какой Сьюзен никогда не бывала, даже если все шло как нельзя лучше. В отличие от Сьюзен, которую не могли сломить неудачи, Мадариан был куда более уязвимым. Богерт отыгрывался за прошлое, сделав Мадариана мишенью для своих шуток, чего Сьюзен Кэлвин никогда бы не допустила.
Мадариан никак не отреагировал на последнее замечание Богерта, как это сделала бы и Сьюзен Кэлвин, но по другой причине: она бы смолчала из презрения, а он просто не расслышал.
Он начал приводить свои аргументы.
- Трудность в опознавании. Джейн-2 блестяще справляется с соотношениями. Она может сопоставить все что угодно, но, к сожалению, не умеет отличать важных результатов от второстепенных. Это не легкая задача - запрограммировать нашего робота на нахождение существенных соотношений, если мы заранее не знаем, какие именно соотношения она находит.
- Я полагаю, вы намеревались понизить потенциал на соединении диода W-21 и связать через…
- Нет, нет и нет! - Голос Мадариана упал до шепота. - Мы не допустим, чтобы из-за нее все рухнуло. Нужно заставить ее распознавать главные соотношения и научить делать правильные выводы. Когда мы этого добьемся, робот Джейн будет находить решения интуитивно, тогда как мы получаем их благодаря случайным удачам.
- Мне кажется, - сухо заметил Богерт, - что, имея такого робота, вы в любую минуту смогли бы заставить его выполнить то, что среди простых смертных в состоянии совершить только гений.
Мадариан одобрительно кивнул.
- Золотые слова, Питер! Я бы и сам сказал это, если бы не боялся испугать наших администраторов. Пусть это пока останется между нами.
- Вы действительно хотите создать гениального робота?
- Слова, одни слова… Я хочу сконструировать робота, способного находить случайные соотношения с невероятной быстротой, а также безошибочно выделять ключевые проблемы, то есть пытаюсь превратить эти мало что выражающие понятия в уравнения позитронного поля. Мне казалось, что я уже близок к цели, но, видимо, я заблуждался.
Он бросил недовольный взгляд на робота и приказал:
- Джейн, сформулируй самое важное из того, что ты обнаружила.
Джейн-2 повернула голову к Мадариану, но не произнесла ни слова.
Тогда Мадариан покорно сказал:
- Она все это зафиксировала в своей памяти.
И тут-то Джейн-2 отреагировала голосом, лишенным всякого выражения:
- Как раз в этом у меня нет уверенности.
Это было первое, что она произнесла. Глаза Мадариана, казалось, вылезли из орбит:
- Она составляет уравнение с неопределенными решениями.
- Так я и думал, - сказал Богерт. - Одно из двух - либо вы чего-нибудь добьетесь, либо покончите с этим делом, пока убытки фирмы еще не перевалили за полмиллиарда!
- Нет, я что-нибудь придумаю, - пробормотал Мадариан.
С Джейн-3 они потерпели полную неудачу. Ее даже не допустили к испытаниям, и Мадариан был вне себя от ярости. На этот раз ошибся человек, точнее говоря, сам Мадариан. И хотя он был совершенно подавлен, все остальные сохраняли спокойствие. Пусть в него бросит камень тот, кто сам никогда не ошибался в дьявольских математических премудростях позитронного мозга!
Прошло около года, прежде чем появилась Джейн-4. К Мадариану вернулся его былой оптимизм.
- Все в порядке, - говорил он, - у нее большие способности к опознаванию.
Он был настолько уверен в себе, что заставил Джейн-4 решать задачи перед административным советом. Нет, не математические - с ними справился бы любой робот, - а с нарочито запутанными условиями, задачи, которые в то же время нельзя было признать неверными.
- Ну что ж, - сказал ему потом Богерт, - в этом не было ничего ошеломляющего.
- Разумеется, для Джейн-4 все это достаточно элементарно, но ведь нужно было им что-нибудь показать?
- Вы знаете, сколько мы уже потратили?
- А вы знаете, Питер, сколько мы уже возместили? Наш труд не пропал даром. Три года я работал как проклятый и все-таки нашел новые способы математических подсчетов, которые сэкономят нам по меньшей мере пятьдесят тысяч долларов на каждой новой модели позитронного мозга. Отныне и навеки. Разве я не прав?
- Ну что ж…
- Никаких "ну что ж". Это непреложный факт. И мне кажется, что N-мерные исчисления неопределенностей будут широко применяться, если мы только додумаемся, где их применять. А вот роботы Джейн наверняка додумаются. Как только мне удастся полностью осуществить мой замысел, новая серия окупит себя раньше чем за пять лет. Даже если мы утроим уже затраченную сумму.
- А что вы подразумеваете под словами "полностью удастся осуществить замысел"? Что-нибудь не в порядке с Джейн-4?
- С ней-то как раз все в порядке, вернее, почти все. Она на верном пути, но ее можно усовершенствовать, и мне хочется это сделать. Раньше, когда я ее конструировал, мне казалось, я знаю, чего хочу, но теперь, после того как я ее испытал, я знаю, какова моя цель, и я ее достигну.
Джейн-5 полностью соответствовала замыслу. Мадариану потребовалось больше года на ее создание, но на сей раз он не делал никаких оговорок - он был абсолютно уверен в своем Роботс.
Джейн-5 была меньше и изящнее, чем обычные роботы. Не будучи карикатурой на женщину, как Джейн-1, она обладала какой-то женственностью, несмотря на отсутствие внешних признаков пола.
- Просто у нее такая манера держаться, - заключил Богерт.
Она изящно двигала руками, а когда поворачивалась, казалось, что ее туловище слегка изгибается.
Мадариан сказал:
- А теперь послушайте ее, Богерт! Как ты себя чувствуешь, Джейн?
- Прекрасно, благодарю вас, - ответила Джейн-5 настоящим женским голосом. Это было приятное и даже слегка волнующее контральто.
- Зачем вы это сделали, Клинтон? - нахмурясь, спросил удивленный Богерт.
- Это важно с психологической точки зрения, - ответил Мадариан. - Я хочу, чтобы люди воспринимали ее как женщину, чтобы обходились с ней, как с женщиной, объясняли ей…
- Какие люди?
Мадариан сунул руки в карманы и задумчиво оглядел Богерта.
- Мне бы хотелось, чтобы вы договорились о нашей с Джейн поездке во Флагстаф.
Богерт не мог не заметить, что, говоря о Роботс, Мадариан больше не употреблял порядкового номера. Она была именно той Джейн, о которой он мечтал. И Богерт повторил с сомнением:
- Во Флагстаф? Но зачем?
- Флагстаф - всемирный центр общей планетологии. Там изучают звездные системы и пытаются вычислить вероятность существования обитаемых планет, не так ли?
- Безусловно, но он же находится на Земле.
- Для меня это не новость.
- Перемещения роботов по Земле строго контролируются. В данном случае эта поездка вовсе не обязательна. Выпишите сюда всю литературу по общей планетологии, и пусть Джейн ее основательно проштудирует.
- Ну нет! Питер, почему вы не хотите понять, что Джейн не обычный логический робот? Она наделена интуицией!
- Ну и что?
- А то, что невозможно предугадать, что ей потребуется и что может навести ее на нужную мысль… Все серийные металлические модели наделены способностью читать книги и черпать информацию, но это мертвые факты и к тому же устаревшие. Джейн нужны свежие мысли, она должна слышать интонации, она должна знать даже второстепенные детали и обладать сведениями, не имеющими прямого отношения к данному вопросу. Как же, черт побери, мы сможем догадаться, что и когда ее взволнует и выльется затем в осмысленный образ? Если бы мы все это заранее знали, Джейн была бы нам не нужна, не так ли?
- В таком случае, - теряя терпение, сказал Богерт, пригласите сюда всех специалистов по общей планетологии.
- Это ни к чему. Они будут себя здесь чувствовать не в своей тарелке. Их реакциям будет недоставать естественности. Я бы хотел, чтобы Джейн наблюдала за ними в процессе работы, чтобы она рассмотрела оборудование, кабинеты, столы - все, что их там окружает. Прошу вас, распорядитесь, чтобы ее отвезли во Флагстаф. И, признаться, мне неприятно продолжать этот бесплодный спор.
В голосе Мадариана Богерт уловил нотки, скорее свойственные Сьюзен. Он поморщился и запротестовал:
- Все это очень сложно. Транспортировка экспериментального робота…
- Джейн - не экспериментальный робот! Она - пятая в серии.
- Но ведь предыдущие четыре были неудачными!
Мадариан сделал протестующий жест.
- А кто вас просит сообщать об этом правительству?
- Как раз сейчас я беспокоюсь не о неприятностях со стороны правительства. В особых случаях его можно убедить, что это необходимо. Нет, меня тревожит общественное мнение. Мы достигли больших успехов за последние пятьдесят лет, и мне бы не хотелось быть отброшенным на двадцать пять лет назад только потому, что вы можете потерять контроль над…
- Но я не потеряю над ней контроль. Что за дурацкая мысль! Послушайте, Питер, "Ю.С.Роботс" может зафрахтовать специальный лайнер. Мы приземлимся в ближайшем коммерческом аэропорту и тут же затеряемся среди сотен других кораблей. Нас будет ждать фургон, который доставит нас во Флагстаф. Джейн поместят в ящик, и никто даже не заподозрит, что в лабораторию привезли не машину, а робота. На нас просто не обратят внимания. Но Флагстаф будет информирован о цели нашего визита. И они сами будут заинтересованы помочь нам и проследить, чтобы никто ничего не пронюхал.
Богерт размышлял.
- Самой опасной частью пути будет перевозка в самолете и в машине. Если что-нибудь произойдет с ящиком…
- Ничего не произойдет.
- Ну что ж, быть может, все и обойдется, если только отключить Джейн на время пути. Тогда, если даже кто-то и заметит, что она внутри…
- Нет, Питер. Это допустимо с любым роботом, но не с Джейн-5. Ведь стоило ее подключить, как у нее заработали свободные ассоциации. Все сведения, которыми она обладает, могут как бы "законсервироваться" на время отключения, но только не свободные ассоциации. Нет, Питер! Отныне ее вообще нельзя отключить.
- Но если вдруг обнаружится, что мы перевозим действующего робота…
- Можете не беспокоиться.
Мадариан продолжал настаивать на своем, и в один прекрасный день самолет поднялся в воздух. Это был автоматический реактивный самолет новейшей конструкции. Но ради предосторожности на нем находился пилот - один из служащих фирмы. Ящик с Джейн без всяких приключений прибыл в аэропорт и уже потом на борту автомашины был переправлен в целости и сохранности в научно-исследовательскую лабораторию Флагстафа.
Питер Богерт получил первое сообщение от Мадариана меньше чем через час после их прибытия во Флагстаф. Мадариан просто купался в блаженстве. Это было в его характере: он не мог дольше ждать, чтобы не похвастаться. Сообщение было передано посредством лазерного луча засекреченным способом, абсолютно исключающим перехват. Но Богерт все же волновался. Он знал, что при том высоком уровне техники, какой располагало правительство, все же при достаточной настойчивости можно было перехватить сообщение. Единственное, что успокаивало, это то, что у правительства не было оснований интересоваться такого рода сообщениями. По крайней мере, Богерт на это надеялся.
- Господи, вовсе не обязательно было вызывать меня! воскликнул он.
Но Мадариан, не обращая никакого внимания на его слова, захлебывался от восторга:
- Настоящее вдохновение! Ну просто гений!
Какое-то мгновенье Богерт молча смотрел на трубку, и вдруг его прорвало:
- Что, уже? Готов ответ?
- Что вы, конечно, нет. Черт возьми, дайте нам время! Я говорю о ее голосе, здорово меня осенило. Вы только послушайте. Когда нас довезли до административного корпуса Флагстафа, открыли ящик и Джейн вышла, все так и попятились. Испугались. Болваны! Если уж ученые не понимают Законов Роботехники, чего ожидать от необразованных людей? Прошла минута. Я уже думал: "Ну все. Они не станут при ней говорить, а если она рассердится, то вообще разбегутся, потому что они не способны мыслить".
- И чем же все кончилось?
- Она их приветствовала. Произнесла своим красивым контральто: "Здравствуйте, джентльмены! Счастлива с вами познакомиться!" Да, это то, что надо! Один парень стал поправлять галстук, другой - пальцами расчесывать шевелюру. Но лучше всех отреагировал самый пожилой из них - он стал проверять, в порядке ли его одежда. Честное слово! Они прямо без ума от нее. Им не хватало как раз такого голоса. Это больше не робот - это женщина.
- Неужели они с ней разговаривали?
- Еще как! Мне нужно было наделить ее сексуальными интонациями, и тогда бы они назначали ей свидания. Условные рефлексы? Глупости! Вы же знаете, мужчины чрезвычайно чутко реагируют на голоса.
- Да, кажется, это так, Клинтон, я что-то припоминаю. А где сейчас Джейн?
- С ними. Они не отпускают ее от себя.
- Черт возьми! Идите же к ней и не теряйте ее из виду!
В последующие десять дней пребывания во Флагстафе количество сообщений Мадариана сокращалось по мере того, как восторги его явно шли на убыль. Джейн, докладывал он, ко всему внимательно прислушивается и время от времени отвечает на вопросы. Она по-прежнему пользуется успехом и ходит куда хочет. Но пока что безрезультатно.
- Ничего нового? - спросил Богерт.
Мадариан тут же занял оборонительную позицию.
- Еще рано о чем-либо говорить. Нельзя употреблять слово "ничего", когда речь идет об интуитивном роботе. Разве можно предвидеть, что с ней произойдет? Сегодня утром, например, она спросила Дженсена, что он ел на завтрак.
- Роситера Дженсена, астрофизика?
- Ну да. Оказалось, что он не завтракал, только выпил чашечку кофе.
- Итак, ваша Джейн учится светским беседам? Вряд ли это оправдывает расходы…
- Послушайте, Питер, не валяйте дурака. Это не пустые разговоры. Для Джейн все важно… Раз она задала такой вопрос, значит, он как-то ассоциировался с ее мыслями.
- А о чем она могла думать?
- Откуда мне знать? Если б я знал, то сам был бы Джейн, и вы бы в другой не нуждались. Но я убежден: что бы она ни делала, во всем есть скрытый смысл. Ведь заложенная в ней программа имеет главную цель - определить, существует ли планета с оптимальными условиями для жизни на расстоянии…
- Ну ладно. Теперь вызовите меня не раньше чем Джейн выдаст это решение. Мне вовсе не обязательно быть в курсе мельчайших подробностей о возможных соотношениях.
Богерт перестал надеяться на сообщение об успехе Джейн. С каждым днем его интерес ослабевал, и, когда новость наконец пришла, она застала Богерта врасплох. Да и поспела она к самому концу…
Это последнее, самое главное сообщение Мадариан произнес вполголоса. Его восторги прошли все фазы развития, и теперь он был почти спокоен.
- Она решила, - сказал он. - Она решила, когда сам я уже в это не верил. После того как она два или три раза подряд записала в лаборатории то, что ей было нужно, и ни разу не произнесла ничего заслуживающего внимания… Теперь все в порядке. Я говорю с борта самолета, на котором мы возвращаемся. Он только что взлетел.
Богерт наконец перевел дыхание.
- Слушайте, Клинтон, хватит болтовни. У вас есть ответ ? Говорите без обиняков.
- Да, ответ получен. Он у меня в кармане. Джейн назвала три звезды в радиусе восьмидесяти световых лет, в системах которых, по ее мнению, вероятность нахождения обитаемой планеты составляет от шестидесяти до девяноста процентов, а вероятность того, что по крайней мере одна из них та самая, которую мы ищем, - девяносто семь и две десятых процента, иначе говоря, уверенность почти полная. Как только мы вернемся, она сможет объяснить нам ход рассуждении. Помяните мое слово, теперь вся астрофизика и космология будут…
- Вы в этом уверены?
- А вы полагаете, я спятил? У меня даже есть свидетель. Бедняга просто подпрыгнул от неожиданности, когда Джейн вдруг принялась излагать решение своим мелодичным голосом…
И именно в эту минуту произошло роковое столкновение. Мадариан и пилот превратились в куски окровавленного мяса, а от Джейн вообще почти ничего не осталось.
Еще никогда в фирме "Ю.С.Роботс" не царило такого отчаяния. Робертсон пытался утешить себя мыслью, что по крайней мере эта катастрофа скрыла нарушения правил, в которых была повинна фирма.
Богерт сокрушенно качал головой:
- Мы упустили превосходнейшую возможность помочь роботам завоевать доверие людей и преодолеть наконец этот проклятый комплекс Франкенштейна. Какой успех выпал бы на их долю! Один из роботов нашел решение проблемы обитаемых планет, а другие помогли бы осуществить Межзвездный Прыжок. Роботы открыли бы для нас Галактику. И, помимо всего прочего, мы продвинули бы науку вперед в десятках различных направлений! Бог мой! Невозможно даже вообразить все преимущества, какие мы могли извлечь для человечества и для нас самих…
Его перебил Робертсон:
- Но разве мы не в состоянии создать новых Джейн, пусть даже без помощи Мадариана?…
- Конечно, в состоянии. Но вряд ли следует рассчитывать на то, что соотношения снова будут удачными. Как знать, насколько мала вероятность полученного Джейн результата? А вдруг Мадариану просто бешено повезло, как это бывает с новичками? И только для того, чтобы затем его постиг такой сокрушительный удар? Метеорит, направленный на… Нет. Это просто невероятно!
Робертсон пробормотал в нерешительности:
- А может, это… не случайно. Я хочу сказать, может, мы и не должны были знать то, что знала Джейн, может, метеорит был возмездием…
Испепеляющий взгляд Богерта заставил его замолчать.
- Не думаю, чтобы это был полный провал, - сказал начальник исследовательского отдела. - Другие Джейн помогут нам. Никто не помешает наделить их женскими голосами, если это как-то способствует их популярности. Но как это воспримут женщины? Знать бы только, что сообщила Джейн!
- В последнем разговоре с вами Мадариан уверял, что у него есть свидетель.

Предыдущая страница 25 Следующая страница


Три Закона роботехники 26

- Знаю. Я размышлял над этим. Как вы думаете, неужели я не связался с Флагстафом? Но там никто не слышал, чтобы Джейн сказала нечто из ряда вон выходящее, что хотя бы отдаленно походило на решение проблемы обитаемых планет. А там-то уж было кому понять подобное заявление, если оно вообще было сделано…
- Неужели Мадариан солгал? А может, он просто помешался? Или хотел себя выгородить?
- Уж не хотите ли вы сказать, что он стремился спасти свою репутацию, утверждая, будто знает решение, а затем словчил - заставил Джейн навеки замолчать и потом заявил бы нам: "Как жаль, но с ней что-то неладно!" Нет, меня в этом никто не убедит. Уж легче поверить, что он нарочно столкнулся с метеоритом!
- Что же нам делать?
Богерт решительно сказал:
- Отправимся во Флагстаф. Ответ должен быть там. Нужно заняться этим вплотную, вот и все. Я возьму с собой нескольких сотрудников Мадариана. Мы перевернем там все вверх дном.
- Но послушайте, Богерт, даже если и был свидетель, который все слышал, к чему нам это? Ведь Джейн больше нет и некому объяснить ход рассуждении.
- Поймите, важны даже мельчайшие детали. Джейн скорее всего назвала не звезды, а их номера по каталогу. Ведь ни у одной из звезд, имеющих собственные имена, нет планетных систем. Если кто-нибудь слышал, пусть мельком, как Джейн упоминала какой-то номер, то с помощью психозонда его можно было бы восстановить. Это было бы ужо нечто. Располагая конечными результатами и сведениями, сообщенными Джейн вначале, мы могли бы потом проследить ход ее умозаключений. И тем самым, возможно, спасли бы положение!
Через три дня Богерт вернулся из Флагстафа в подавленном настроении.
Когда Робертсон нетерпеливо осведомился о результатах поездки, он покачал головой:
- Ничего!
- Ничего?
- Абсолютно. Я разговаривал с учеными, техническим персоналом и даже студентами, со всеми, кто хоть как-то общался с Джейн или ее видел. Их немного - должен признаться, Мадариан действовал с большой осторожностью. Он позволял ей беседовать лишь с планетологами, у которых она могла бы почерпнуть нужные новые сведения. Их было всего двадцать три человека. Двадцать три, которые вообще видели Джейн, и лишь двенадцать из них разговаривали с ней, а не просто обменивались любезностями.
Я расспрашивал обо всем, что бы ни говорила Джейн. Они хорошо помнят ее слова, все они весьма толковые люди, занимающиеся проблемой громадной важности. И потому они были заинтересованы в том, чтобы все вспомнить. Они ведь имели дело с говорящим роботом - этот факт уже сам по себе примечателен, - да еще с голосом, как у актрисы телевидения, - такое невозможно забыть.
- А с помощью психозонда… - начал было Робертсон.
- Если бы хоть у одного из них остались пусть даже смутные воспоминания о какой-нибудь важной беседе с Джейн, я бы добился его согласия подвергнуться испытанию психозондом… Но мыслимо ли подвергать подобной процедуре добрых два десятка человек, для которых мозг - главный источник существования! Честно говоря, это ни к чему не приведет. Если Джейн упомянула три звезды, утверждая, что в их системах есть обитаемая планета, представляете, что творилось бы в их черепной коробке… Это, наверное, можно было бы сравнить с извержением вулкана… Ну разве хоть один из них мог бы такое забыть?
- Значит, кто-то из них лжет, - мрачно произнес Робертсон. - И эти сведения нужны ему для собственных целей, чтобы позднее прославиться.
- А что он может из них извлечь? Вся обсерватория знает, с какой целью Мадариан и Джейн приезжали туда. Они осведомлены также и о цели моего визита. Если в будущем какой-нибудь ученый, из тех, кто сейчас работает во Флагстафе, вдруг представит совершенно оригинальную, но справедливую теорию обитаемых планет, то не только во Флагстафе, но и в нашей фирме ни у кого не останется сомнений, что это плагиат. И этот номер у него не пройдет.
- Значит, ошибся Мадариан.
- Нет, в это я также не могу поверить. Конечно, Мадариан был крайне неуравновешенным человеком, как и все робопсихологи, видимо, по той причине, что они привыкли общаться с роботами больше, чем с людьми. Это несомненно. Но дураком-то он не был! В подобном случае он никак не мог ошибиться.
- Получается… - по тут Робертсон исчерпал запас своих гипотез. Оба зашли в тупик и несколько минут недовольно смотрели друг на друга, пока Робертсон не нарушил тишину:
- Питер!
- Да?
- А что, если спросить у Сьюзен?
Богерт весь внутренне напрягся:
- Как вы сказали?
- Позвоним Сьюзен и попросим ее прийти сюда.
- А что она, собственно, сможет сделать?
- Не знаю. Но ведь она тоже робопсихолог и наверняка лучше, чем кто-либо другой, поймет замыслы Мадариана. И кроме того, она… О, вы ведь знаете, у нее всегда было больше серого вещества, чем у любого из нас!
- Не забывайте, ей около восьмидесяти лет!
- А вам семьдесят. Ну и что?
Богерт вздохнул. Кто знает, быть может, за эти годы бездействия язвительности у нее поубавилось? И он сказал:
Хорошо! Я ее приглашу.
Войдя в кабинет Богерта, Сьюзен Кэлвин внимательно оглядела все вокруг, прежде чем встретиться глазами с начальником исследовательского отдела. Она очень постарела со времени своего ухода. Ее волосы стали белоснежными, а лицо - морщинистым. Она сделалась такой хрупкой, что казалась почти прозрачной. И только ее проницательные глаза оставались прежними.
Богерт двинулся ей навстречу и протянул руку. Сьюзен Кэлвин обменялась с ним рукопожатием и произнесла:
- Вы выглядите вполне прилично для старика, Питер. На вашем месте я не стала бы дожидаться будущего года. Уходите на пенсию, освобождайте место для молодежи. А Мадариан-то погиб. Неужели вы вызвали меня, чтобы предложить занять старое место? Так вы дойдете до того, что будете держать стариков еще год после их смерти.
- Нет, нет, Сьюзен! Я просил вас прийти… - он замялся, не зная, с чего начать.
Но Сьюзен читала его мысли так же легко, как и раньше. Она села с предосторожностями, каких требовали ее плохо сгибающиеся суставы, и сказала:
- Питер! Вы обратились ко мне потому, что дело плохо. Иначе, даже мертвую, вы не подпустили бы меня ближе, чем на пушечный выстрел.
- Право же, Сьюзен!
- Не тратьте время на пустые разговоры! У меня на это никогда не хватало времени, даже когда мне было сорок, ну а сейчас - тем более… Смерть Мадариана и ваш вызов наверняка связаны между собой. Случайное совпадение двух таких необычайных событий слишком маловероятно. Начните с самого начала и не бойтесь показать, какой вы дурак. Я уже давно заметила эту вашу особенность.
Богерт с несчастным видом прочистил горло и принялся говорить. Она внимательно слушала, время от времени поднимала высохшую руку, останавливая его, и задавала вопросы. Когда он упомянул интуицию, она презрительно фыркнула.
- Женская интуиция? Для этого понадобился такой робот? Ох, уж эти мужчины! Вы не можете допустить, что женщина, которая делает правильные умозаключения, равна или даже превосходит вас по интеллектуальному уровню, и тогда вы придумываете какую-то "женскую интуицию".
- Но, Сьюзен, я еще не кончил.
Когда же он заговорил о контральто Джейн, она заметила:
- Иногда просто трудно решить - то ли возмущаться мужским полом, то ли раз и навсегда признать всех мужчин абсолютными ничтожествами…
Богерт настаивал:
- Дайте же мне рассказать, Сьюзен!
Едва он кончил, Сьюзен спросила:
- Можете вы уступить мне кабинет на час-другой?
- Да, но…
- Я хочу изучить все: программу Джейн, сообщения Мадариана, ваши беседы во Флагстафе. Надеюсь, вы разрешите в случае надобности воспользоваться этим прекрасным секретным лазерным телефоном и вашим вычислительным устройством.
- Ну, разумеется!
- Тогда избавьте меня от вашего присутствия, Питер!
Не прошло и сорока пяти минут, как Сьюзен прошаркала к двери, открыла ее и позвала Богерта. Он вошел в сопровождении Робертсона, которого она приветствовала ни слишком любезно:
- Привет, Скотт!
Богерт тщетно пытался угадать что-либо по лицу Сьюзен. Это было всего-навсего суровое лицо старой женщины, которая не имела ни малейшего желания облегчить его участь. Он осторожно осведомился:
- Как вы думаете, Сьюзен, вы сможете нам помочь?
- Помимо того, что я уже сделала? Нет, не смогу.
Богерт недовольно поджал губы, но тут вмешался Робертсон.
- Что же вы сделали, Сьюзен?
- Я немного поработала мозгами. К сожалению, сколько я ни старалась, я не могла никому другому привить эту привычку. Сначала я думала о Мадариане. Я ведь его хорошо знала. Он был умен, но легко возбудим и к тому же - весь нараспашку. Думаю, после меня вы ощутили приятную перемену, Питер.
- Да, это кое-что изменило, - не смог удержаться Богерт.
- И он, как мальчишка, сразу же прибегал к вам с каждой новой идеей, так ведь?
- Да!
- И все же его последнее сообщение, где он заявил, что Джейн нашла решение, было сделано с самолета. Зачем он ждал так долго? Почему не связался с вами из Флагстафа, сразу же после того, как Джейн назвала ему планету?
- Быть может, - сказал Богерт, - он впервые в жизни решил проверить все досконально. Ведь ни разу с ним не случалось ничего более значительного, и он предпочел выждать, пока у него не будет полной уверенности…
- Напротив. Чем серьезнее дело, тем меньше стал бы он ждать. А раз уж он доказал такое редкостное терпение, почему он не выдержал до конца, чтобы, приехав, проверить решение с помощью вычислительной техники, которой располагает фирма? Короче говоря, с одной стороны, он ждал слишком долго, а с другой - слишком мало.
Робертсон прервал ее:
- Значит, по-видимому, он просто нас разыгрывал?
Сьюзен возмутилась:
- Послушайте, Скотт, не пытайтесь соревноваться с Питером в идиотских замечаниях. Итак, я продолжаю. Другой интересный факт - это свидетель. Судя по записям последнего разговора, Мадариан сказал: "Бедняга просто подскочил от неожиданности, когда Джейн вдруг принялась излагать решение своим мелодичным голосом". Это были его последние слова. Возникает вопрос, почему подпрыгнул свидетель? Мадариан объяснял вам, что все в Флагстафе с ума посходили от ее голоса и что они провели там десять дней. Почему же тот факт, что она вдруг заговорила, мог так их удивить?
- Я думаю, оттого, - ответил Богерт, - что Джейн сообщила наконец решение проблемы, которая вот уже столетие волнует умы планетологов.
- Но ведь именно на это они и рассчитывали, такова была цель поездки. Кроме того, вдумаемся в эту фразу. По заявлению Мадариана свидетель был потрясен, а не просто удивлен если, конечно, вы в состоянии уловить разницу. К тому же он отреагировал, "когда Джейн вдруг принялась излагать решение", иначе говоря, в самом начале ее речи. Свидетелю нужно было послушать хотя бы несколько мгновений, чтобы удивиться смыслу ее фразы. В этом случае Мадариан сказал бы, что он подпрыгнул после того, как услышал слова, произнесенные Джейн. В его фразе тогда бы не фигурировало "вдруг".
Богерту стало не по себе.
- Не думаю, чтобы все дело было в одном слове…
- А я думаю, - ледяным тоном парировала Сьюзен. - Потому что я робопсихолог и могу предположить такое же отношение к вопросу со стороны Мадариана. Он тоже был робопсихологом. Следовательно, остается объяснить две странности: необычную задержку Мадариана и необычную реакцию свидетеля.
- Вы в состоянии их объяснить? - спросил Робертсон.
- Естественно. С помощью элементарной логики. Мадариан сообщил новость без промедлений, как это делал обычно, или так быстро, как смог. Если бы Джейн решила проблему во Флагстафе, безусловно, он позвонил бы оттуда. Но поскольку он сообщил это прямо с самолета, значит, она выдала результаты после того, как они покинули обсерваторию.
- Но тогда…
- Дайте же мне кончить. Значит, Мадариан прямо с аэродрома поехал во Флагстаф в большом, полностью закрытом фургоне? А Джейн в своем ящике вместе с ним?
- Да, так.
- Стало быть, Мадариан и запакованная Джейн на обратном пути возвращались к самолету в той же машине? Это точно?
- Да.
- И они в этой машине были не одни. В одном из сообщений Мадариана есть такие слова: "Когда нас довезли до административного корпуса". Я думаю, что не ошибусь, утверждая, что если их довезли, то значит был шофер - еще один человек в машине.
- О боже!
- Ваше слабое место, Питер, в том, что вы полагаете, будто свидетель высказываний Джейн по планетологии был не иначе как планетологом. Вы делите человечество на категории, из коих большинство вы презираете или не принимаете в расчет. Робот так рассуждать не в состоянии. Первый закон гласит: "Робот не может причинить вред человеку или своим бездействием допустить, чтобы человеку был причинен вред". Речь идет о любом человеке. Для роботов в этом и заключается сущность их взгляда на жизнь. Робот не делает разграничении. Для него все люди совершенно равны, и для робопсихологов, имеющих дело как с людьми, так и с роботами, - тоже. Мадариану и в голову не пришло уточнить, что заявление Джейн слышал шофер фургона. Для вас шофер - одушевленная принадлежность машины, и только, но для Мадариана это был человек и свидетель. Ни больше ни меньше!
Богерт недоверчиво покачал головой.
- А вы в этом уверены ?
- Конечно, уверена ! А как же иначе можно объяснить замечание Мадариана, что свидетель был так потрясен? Ведь Джейн находилась в ящике, но не была отключена . Насколько мне известно, Мадариан никогда не разрешал хоть ненадолго отключать интуитивного робота. Кроме того, Джейн-5, как и остальные роботы ее типа, была на редкость молчаливой. Мадариану, вероятно, и в голову не пришло запретить ей разговаривать в ящике. Но, судя по всему, именно в ящике последние детали решения окончательно сформировались в мозгу Джейн. И вот она заговорила. Внезапно из ящика раздалось прекрасное контральто. Что бы вы испытали на месте шофера в подобной ситуации? Наверняка были бы потрясены. Чудо, что не произошло аварии.
- Но если этот шофер и в самом деле был свидетелем, почему же он не сообщил?…
- Почему? А откуда ему было знать, что произошло нечто из ряда вон выходящее, как он мог оценить значение того, что услышал? К тому же Мадариан мог дать ему приличные чаевые, чтобы он держал язык за зубами. Вы бы хотели, чтобы стало известно, что действующего робота тайком перевозят по Земле?
- Но вспомнит ли шофер, что сказала Джейн?
- А почему бы и нет? На ваш взгляд, Питер, шофер по уровню своего развития мало чем отличается от обезьяны и не способен ничего удержать в памяти? Но есть шоферы, которым ума не занимать. Заявление Джейн было весьма примечательным, и, возможно, он хоть частично его помнит, даже если он неточно назовет несколько букв или цифр. Ведь мы имеем дело с довольно ограниченным числом звезд или звездных систем. Примерно пять тысяч пятьсот звезд в радиусе восьмидесяти Световых лет. Я точно не проверила это число. Но вы сможете сделать правильный выбор. И, кроме того, в случае необходимости у вас будет достаточно веский повод, чтобы воспользоваться психозондом.
Двое мужчин уставились на Сьюзен. Наконец, Богерт, который боялся верить своим ушам, прошептал:
- Откуда у вас такая уверенность?
Сьюзен чуть было ему не ответила:
"Потому что я связалась с Флагстафом, идиот! Потому что я разговаривала с водителем фургона, и он рассказал мне то, что услышал. Потому что я велела проверить эти данные на вычислительной машине Флагстафа, и мне назвали три звезды, которые соответствуют полученным сведениям. Потому что их собственные имена у меня в кармане!"
Но она сдержалась. Пусть он сам дойдет до этого. Она осторожно поднялась и ответила саркастическим тоном:
- Откуда у меня такая уверенность? Если угодно, назовите это "женской интуицией".

12.Робот ЭЛ-76 попадает не туда

Озабоченно щуря глаза за стеклами очков без оправы, Джонатан Куэлл распахнул дверь, на которой было написано "Управляющий". Он швырнул на стол сложенную бумажку и, задыхаясь, произнес:
- Взгляните-ка, шеф!
Сэм Тоб перекатил сигару из одного угла рта в другой, взглянул на бумажку и потер рукой небритый подбородок.
- Какого черта! - взорвался он. - Что они такое болтают?
- Они доказывают, что мы выслали пять роботов серии ЭЛ, объяснил Куэлл, хотя в этом не было никакой необходимости.
- Мы послали шесть! - сказал Тоб.
- Конечно, шесть! Но они получили только пять. Они передали их номера - не хватает ЭЛ-76.
Стул Тоба отлетел к стене, и тучный управляющий унесся за дверь, как будто на хорошо смазанных колесах. А пять часов спустя, когда весь завод, от сборочной до вакуумных камер, был уже перевернут вверх дном, когда все двести рабочих до единого были уже подвергнуты допросу с пристрастием, взмокший, растрепанный Тоб послал срочную телеграмму на центральный завод в Скенектади.
Тогда и там началась паника. Дело было не только в том, что закон строго запрещал любому роботу находиться на Земле за пределами заводов корпорации, имеющих специальную лицензию. Закон всегда можно было обойти. Точнее всего ситуацию определил один математик из исследовательского отдела. Он сказал:
- Этот робот спроектирован для работ с "Дезинто" на Луне. Его позитронный мозг рассчитан на лунные, и только лунные, условия. На Земле он подвергнется воздействию миллионов сенсорных раздражителей, к которым совершенно не подготовлен. Предсказать его реакцию невозможно. Совершенно невозможно!
И математик вытер рукой внезапно вспотевший лоб.
Не прошло и часа, как на завод в Виргинию вылетел стратоплан. Указания были несложными:
- Разыскать этого робота, не теряя ни минуты!
ЭЛ-76 был в полной растерянности. Более того, его сложный позитронный мозг сознавал только одно: он в растерянности. Это началось в тот момент, когда он оказался в незнакомой обстановке. А как это произошло, он уже не знал. Все перепуталось.
Под ногами было что-то зеленое, кругом поднимались бурые столбы, тоже с зеленью наверху. Небо, которое должно быть черным, оказалось голубым. Солнце было таким, как полагалось, - круглым, желтым и горячим. Но где же пыльная, похожая на пемзу порода, которая должна быть под ногами? Где же огромные скалистые кольца кратеров?
Под ногами у него была одна только зелень, а над головой - голубое небо. Окружавшие его звуки тоже были незнакомыми. Он пересек поток воды, доходившей ему до пояса. Вода была голубая, холодная и мокрая. А люди, которые время от времени попадались ему на пути, были без скафандров, хотя им полагалось быть в скафандрах. Увидев его, они что-то кричали и убегали.
Один из них навел на него ружье - пуля просвистела над самой его головой - и тоже бросился бежать.
Робот не имел ни малейшего представления, сколько времени он так бродил, пока в двух милях от городка Хэннафорда не наткнулся на хижину Рэндольфа Пэйна. Сам Рэндольф Пэйн с отверткой в одной руке и трубкой в другой сидел в дверях, зажав между коленями изувеченные останки пылесоса.
Пэйн что-то напевал себе под нос, потому что был человеком веселым и беспечным, во всяком случае, пока находился в этой хижине. У него было и более респектабельное жилище в Хэннафорде, но это жилище заполонила в основном его жена, о чем он про себя искренне сожалел. Вот почему он чувствовал такое облегчение и такую свободу, когда ему удавалось выбраться в свою "личную конуру-люкс", где он мог, мирно покуривая, предаваться любимому занятию - починке бытовых приборов, давно отслуживших свой срок.
Это было не бог весть какое развлечение, но порой кто-нибудь приносил ему приемник или будильник, и деньги, которые Пэйн получал за то, что перетряхивал их внутренности, поступали в его бесконтрольное распоряжение, а не проходили через скаредные руки его супруги, пропускавшие лишь жалкие гроши.
Например, этот вот пылесос обещал верных шесть долларов.
При этой мысли Пэйн замурлыкал чуть громче, поднял взгляд - и его бросило в пот. Мурлыканье оборвалось, и глаза Пэйна полезли на лоб. Он попытался было встать, чтобы пуститься наутек, но ноги его не слушались.
ЭЛ-76 присел рядом с ним на корточки и спросил:
- Послушайте, почему все остальные убегали?
Пэйн прекрасно понимал, почему они убегали, но те нечленораздельные звуки, которые ему удалось издать, не внесли ясности в положение. Он попробовал отодвинуться от робота.
ЭЛ-76 продолжал обиженным тоном:
- Один из них даже выстрелил в меня. На дюйм левее - и он поцарапал бы мне облицовку на груди.
- Д-должно быть, п-псих, - заикаясь, пробормотал Пэйн.
- Возможно. - Голос робота зазвучал более доверительно. Послушайте, почему вообще все не так, как должно быть?
Пэйн поспешно огляделся. Ему пришло в голову, что этот металлический гигант зверского вида разговаривает весьма кротко. Кроме того, он как будто где-то слышал, что устройство мозга не позволяет роботам причинять вред человеку, и ему стало легче.
- Все так, как должно быть.
- Разве? - ЭЛ-76 неодобрительно посмотрел на него. - Вот вы, например. Где ваш скафандр?
- У меня его нет.
- Тогда почему вы не умерли?
- Ну… не знаю, - ответил ошарашенный Пэйн.
- Вот видите! - торжествующе сказал робот. - Я же говорю, что все не так, как должно быть. Где кратер Коперника? Где Лунная станция № 17? А где мой "Дезинто"? Я хочу приняться за работу, очень хочу. - Голос его дрожал от недоумения и обиды. - Я уже много часов ищу кого-нибудь, кто сказал бы мне, где мой "Дезинто", но все разбегаются. Я уже, наверное, отстал от графика, и начальник участка совсем взбесится. Ничего себе положение!
Пэйн медленно собрался с мыслями и произнес:
- Послушай, как тебя зовут?
- Мой номер ЭЛ-76.
- Ладно, сойдет и ЭЛ. Так вот, Эл, если тебе нужна Лунная станция № 17, так это на Луне. Ясно?
ЭЛ-76 кивнул тяжелой головой.
- Ну, конечно. Но я же ее искал…

Предыдущая страница 26 Следующая страница


27 айзек азимов

- Но она на Луне. А это не Луна.
Теперь пришла очередь робота растеряться. Он некоторое время задумчиво смотрел на Пэйна, а потом медленно произнес:
- То есть как это - не Луна? Конечно же, это Луна. Если это не Луна, то что же это тогда такое? А? Скажите-ка.
Пэйн издал какой-то невнятный звук и тяжело задышал. Он погрозил роботу пальцем:
- Послушай, - начал он, но тут его осенила величайшая идея века, и он закончил полупридушенным голосом: - Ух, ты!
ЭЛ-76 строго взглянул на него.
- Это не ответ. По-моему, я имею право на вежливый ответ, если задаю вежливый вопрос.
Но Пэйн не слушал. Он все еще поражался собственной находчивости. Конечно же, все ясно как день. Этот робот был построен для Луны, но каким-то образом заблудился на Земле. Немудрено, что он совсем запутался, потому что его позитронный мозг рассчитан исключительно на лунные условия и понять земную обстановку он не в состоянии.
Только бы задержать робота здесь, пока он не свяжется с заводом в Питерсборо! Ведь роботы стоят огромных денег. Не меньше 50 000 долларов, как он где-то слышал, а иногда и миллионы. Какое же можно получить вознаграждение!
Ты только подумай, Рэндольф Пэйн! И все, до последнего цента, - твои собственные деньги. А Миранде - ни единого ломаного медного гроша! Ни единого, черт возьми!
Тут ему наконец удалось встать на ноги.
- Эл, - сказал он. - Мы с тобой друзья. Приятели! Я люблю тебя, как брата.
Он протянул руку.
- Давай лапу!
Его рука утонула в металлической ладони робота, который осторожно пожал ее. Робот не совсем понимал, что происходит.
- Значит ли это, что вы скажете мне, как попасть на Лунную станцию № 17?
Пэйн был слегка озадачен.
- Н-нет, не совсем. В общем, ты мне так нравишься, что я хочу, чтобы ты на некоторое время остался здесь, со мной.
- О нет, я не могу. Я должен приняться за работу. - Он угрюмо добавил: - Представьте себе, что это вы час за часом, минута за минутой не выполняете норму! Я хочу работать. Я должен работать!
Пэйн с легким отвращением подумал, что вкусы бывают разные, и сказал:
- Ладно, тогда я тебе кое-что объясню. Я вижу, что ты неглуп. Твой начальник участка приказал мне задержать тебя здесь на некоторое время. В общем, пока он за тобой не пришлет.
- Зачем? - подозрительно спросил ЭЛ-76.
- Сам не знаю. Это государственная тайна.
"Господи, только бы он поверил!" - мысленно взывал Пэйн. Он знал, что роботы чертовски умны, но этот смахивал на раннюю модель.
А пока он молился, ЭЛ-76 обдумывал положение. Его мозг, предназначенный для работы с "Дезинто" на Луне, не слишком годился для абстрактных размышлений. Впрочем, ЭЛ-76 обнаружил, что с тех пор, как он заблудился, его мыслительные процессы протекают как-то странно. На него явно подействовала чуждая обстановка.
Во всяком случае, его следующие слова свидетельствовали об известной проницательности. Он спросил лукаво:
- А как зовут моего начальника участка?
Пэйн поперхнулся, но быстро нашелся и ответил обиженно:
- Эл, и тебе не стыдно? Я же не могу сказать тебе, как его зовут. У деревьев бывают уши.
ЭЛ-76 невозмутимо осмотрел соседнее дерево и возразил:
- У них нет ушей.
- Знаю. Я хотел сказать, здесь могут быть шпионы.
- Шпионы?
- Ну да. Знаешь, такие нехорошие люди, которые хотят уничтожить Лунную станцию № 17.
- Зачем?
- Потому что они нехорошие. И они хотят уничтожить тебя тоже, и вот почему тебе нужно на некоторое время остаться здесь - чтобы они тебя не нашли.
- Но… но мне нужен "Дезинто". Я не должен отставать от графика.
- Будет тебе "Дезинто". Будет, - лихорадочно пообещал Пэйн, так же лихорадочно проклиная про себя устройство робота, который способен носиться только с одной-единственной идеей. - Завтра сюда пришлют "Дезинто". Да, завтра.
А до этого времени сюда уже явятся люди с завода, и он получит заветные охапки зеленых стодолларовых бумажек.
Но под раздражающим воздействием незнакомого мира робот ЭЛ-76 становился все более упрямым.
- Нет, - ответил он. - "Дезинто" нужен мне сейчас же.
Расправив свои металлические суставы, он встал.
- Я лучше пойду еще его поищу.
Пэйн бросился за ним и вцепился в холодный, жесткий локоть.
- Послушай! - закричал он. - Ты должен остаться!…
Тут в мозгу робота что-то щелкнуло.
Все необычное, окружавшее его, собралось в одну точку, его мозг осветился яркой вспышкой и заработал с необычайной эффективностью. Робот энергично повернулся к Пэйну:
- Вот что! Я могу построить "Дезинто" прямо здесь - и тогда я смогу с ним работать.
Пэйн неуверенно помолчал.
- Не думаю, чтобы я смог его построить.
Притворяться, что он умеет строить какие-то неведомые "Дезинто", явно не стоило.
- Неважно. - ЭЛ-76 почти ощущал, как позитронные связи в его мозгу перестраиваются по-новому, и испытывал успокоительное возбуждение. - Я сам могу построить "Дезинто".
Он заглянул в конуру-люкс и сказал:
- У вас здесь есть все, что мне нужно.
Рэндольф Пэйн окинул взглядом хлам, которым была завалена его хижина: выпотрошенные радиоприемники, холодильник без крышки, ржавые автомобильные двигатели, сломанная газовая плита, несколько миль разлохмаченного провода - в общем тонн пятьдесят самого разнообразного железного лома, от которого с презрением отвернулся бы любой старьевщик.
- Разве? - слабым голосом спросил он.
Два часа спустя практически одновременно произошли два события. Во-первых, Сэму Тобу, управляющему филиалом "Ю.С.Роботс энд мекэникл мэн, инкорпорэйтед" в Питерсборо, позвонил по видеофону некий Рэндольф Пэйн из Хэннафорда. Дело касалось пропавшего робота. Тоб, издав утробное рычание, отключился и приказал, чтобы впредь все подобные звонки переадресовывали шестому помощнику вице-президента, ведающему дырками для пуговиц.
Его можно было понять. Всю последнюю неделю, хотя робот ЭЛ-76 бесследно исчез, на завод непрерывно поступали сообщения о его местонахождении, приходившие со всей страны. Порой - по четырнадцать в день, причем из четырнадцати разных штатов.
Тоб был этим сыт по горло, не говоря уже о том, что он вообще дошел до исступления. Делом как будто намеревалась заняться комиссия Конгресса, хотя известнейшие специалисты по Роботехнике и математической физике все до единого давали голову на отсечение, что робот совершенно безопасен.
Не удивительно, что управляющий только через три часа задумался над тем, а откуда Рэндольф Пэйн мог узнать, что робот предназначался для Лунной станции № 17? И вообще откуда он узнал, что номер робота ЭЛ-76? Эти подробности компания никому не сообщала.
Минуты полторы он размышлял, а потом взялся за дело.
Однако за те три часа, которые прошли со времени звонка Пэйна, успело произойти второе событие. Рэндольф Пэйн, который совершенно правильно истолковал нежелание управляющего продолжать разговор как признак общего недоверия к своим словам, вернулся в хижину с фотоаппаратом. Пусть-ка попробуют не поверить фотографии! Ну, а оригинал он им черта с два покажет, пока они не выложат денежки на бочку.
Все это время ЭЛ-76 занимался своим делом. Половина содержимого хижины Пэйна была разбросана на пространстве примерно в два акра, а посередине сидел на корточках робот, возясь с радиолампами, кусками железа, медной проволокой и прочим хламом. Он не обратил никакого внимания на Пэйна, который, распластавшись на животе, готовился сделать прекрасный снимок.
Именно в этот момент из-за поворота дороги вышел Лемюэл Оливер Купер и замер на месте, потрясенный открывшейся перед ним картиной. Пришел он сюда потому, что захандривший электрический тостер усвоил дурную привычку швыряться ломтиками хлеба, не потрудившись их поджарить. Удалился же Купер отсюда по куда более очевидной причине. Сюда он шел не спеша, в самом приятном, весеннем расположении духа. Обратно он устремился с такой скоростью, что любой тренер университетской легкоатлетической команды, увидев его, только широко раскрыл бы глаза и одобрительно причмокнул губами.
Не снижая скорости, Купер - уже без шляпы и тостера ворвался в кабинет шерифа Сондерса и остановился, только налетев на стену. Дружеские руки подняли его, и в течение тридцати секунд он пытался что-то сказать, разумеется безуспешно, так как не успел еще отдышаться. Его поили виски, его обмахивали платком, и, когда он наконец заговорил, получилось примерно следующее: "Чудовище… семь футов росту… раскидало всю хижину… бедный Рэнни Пэйн…" - и так далее.
Постепенно удалось выяснить и подробности: что у хижины Рэндольфа Пэйна сидело огромное металлическое чудовище ростом футов семь, а может быть, и все восемь или девять; что сам Рэндольф Пэйн лежал ничком и весь в крови, бедняга, изувеченный до неузнаваемости; что чудовище усердно разносило в клочья хижину, удовлетворяя свою страсть к разрушению; что оно бросилось на Лемюэла Оливера Купера и ему, Куперу, еле удалось ускользнуть из его лап.
Шериф Сондерс затянул потуже пояс, охватывавший его обширную талию, и сказал:
- Это тот самый механический человек, который удрал с завода в Питерсборо. Нас об этом предупреждали в прошлую субботу. Эй, Джейк, нацепи-ка на каждого хэннафордца, если только он умеет стрелять, по значку помощника шерифа. И чтоб в полдень они были тут! Да, вот что, Джейк, сначала загляни к вдове Пэйн и намекни ей о несчастье, только поосторожнее!
Говорят, что Миранда Пэйн, узнав о случившемся, помедлила лишь минуту, чтобы проверить, на месте ли страховой полис ее "покойного" мужа, и выразить в двух словах свое мнение о поразительной глупости, помешавшей ему застраховаться на вдвое большую сумму, - и тут же испустила такой душераздирающий, горестный вопль, какой сделал бы честь любой самой респектабельной вдове.
Несколько часов спустя Рэндольф Пэйн, ничего не зная о постигших его тяжких увечьях и ужасной смерти, с удовлетворением разглядывал только что проявленные негативы. Трудно было бы представить более исчерпывающую серию изображений трудящегося робота. Так и напрашивались названия: "Робот, задумчиво разглядывающий радиолампу", "Робот, сращивающий два провода", "Робот, размахивающий отверткой", "Робот, разносящий вдребезги холодильник" и так далее.
Оставался пустяк - напечатать фотографии, и Пэйн вышел из-за занавески, которая отгораживала импровизированную темную комнату, чтобы покурить и поболтать с роботом.
При этом он пребывал в блаженном неведении того, что окружающие леса кишат перепуганными фермерами, вооруженными чем попало, начиная от старинного мушкета - реликвии колониальных времен - и кончая ручным пулеметом самого шерифа. Не подозревал он и о том, что полдюжины Роботехников во главе с Сэмом Тобом в этот момент мчатся по шоссе из Питерсборо, делая больше ста двадцати миль в час, только для того, чтобы иметь удовольствие познакомиться с ним.
И вот, пока приближалась развязка, Рэндольф Пэйн удовлетворенно вздохнул, чиркнул спичку о сиденье своих штанов, задымил трубкой и со снисходительной усмешкой поглядел на робота ЭЛ-76.
Уже довольно давно стало ясно, что робот основательно свихнулся. Рэндольф Пэйн понимал толк в самодельных приспособлениях, так как и сам соорудил на своем веку несколько аппаратов, от которых шарахнулась бы даже самая флегматичная лошадь, но ему никогда и не снилось ничего похожего на то чудовищное сооружение, которое состряпал ЭЛ-76.
Если бы Руб Голдберг был еще жив, он умер бы от зависти; Пикассо бросил бы живопись, почувствовав, что его превзошли - и как превзошли! А если бы в радиусе полумили отсюда оказалась корова, то в этот вечер она доилась бы простоквашей.
Да, это было нечто жуткое!
Над массивным основанием из ржавого железа (Пэйн припомнил, что когда-то оно было частью подержанного трактора) вкривь и вкось поднималась поразительная путаница проводов, колес, ламп и неописуемых ужасов - без числа и названия. Все это завершалось наверху чем-то вроде раструба самого зловещего вида.
Пэйну захотелось было заглянуть в раструб, но он воздержался. Ему доводилось видеть, как внезапно взрывались куда более приличные на вид машины.
Он сказал:
- Послушай-ка, Эл!
Робот лежал на животе, прилаживая на место тонкую металлическую полоску. Он поднял голову.
- Что вам нужно, Пэйн?
- Что это такое?
Таким тоном мог бы задать подобный вопрос человек, глядя на полуразвалившуюся гнусную падаль, которую он брезгливо держал бы на кончике трехметрового шеста.
- Это "Дезинто", который я строю, чтобы приступить к работе. Усовершенствованная модель.
Робот встал, с лязгом почистил стальные колени и с гордостью взглянул на свое сооружение.
Пэйн содрогнулся. Усовершенствованная модель! Немудрено, что оригинал прячут в лунных пещерах. Бедный спутник Земли! Бедный безжизненный спутник! Пэйну давно хотелось узнать, какая судьба может быть хуже смерти. Теперь он это понял.
- А работать эта штука будет? - спросил он.
- Конечно.
- Откуда ты знаешь?
- А как же иначе! Ведь я его построил, разве нет? Мне нужна еще только одна деталь. Есть у вас фонарик?
- По-моему, где-то есть.
Пэйн исчез в хижине и тут же вернулся.
Робот отвинтил крышку фонарика и снова принялся за работу. Через пять минут он кончил, отступил на несколько шагов и произнес:
- Готово. Теперь я принимаюсь за работу. Можете смотреть, если хотите.
Наступила пауза, пока Пэйн пытался по достоинству оценить столь великодушное предложение.
- А это не опасно?
- С ним управится и ребенок.
- А! - Пэйн криво улыбнулся и спрятался за самое толстое дерево из всех, что были поблизости. - Валяй, - сказал он. Я в тебя верю.
ЭЛ-76 указал на кошмарную груду лома и произнес:
- Смотрите!
Потом его руки пришли в движение…
Бравые фермеры графства Хэннафорд, штат Виргиния, медленно стягивали кольцо вокруг хижины Пэйна. Они крались от дерева к дереву, а кровь героических предков колониальных времен играла в их жилах и по спинам ползли мурашки.
Шериф Сондерс передал по цепи приказ:
- Стрелять по моему сигналу - и целить в глаза.
К нему подошел Джекоб Линкер, Тощий Джейк, как называли его друзья, и помощник шерифа, как именовал себя он сам.
- А ну как этот механический человек смылся?
Как он ни старался, в его голосе прозвучала тихая надежда.
- Почем я знаю, - проворчал шериф. - Да навряд ли. Мы бы тогда наткнулись на него в лесу, а так он нам не попадался.
- Уж очень что-то тихо, а до хижины вроде бы рукой подать.
Джейк мог бы и не упоминать об этом - в горле шерифа Сондерса давно стоял такой большой комок, что глотать его пришлось в три приема.
- Вернись на место, - приказал он. - И держи палец на спусковом крючке.
Они уже подошли к самой поляне, и шериф Сондерс выглянул из-за дерева одним уголком плотно зажмуренного глаза. Ничего не увидев, он подождал, потом попробовал снова, на этот раз открыв глаза.
Эта попытка, естественно, оказалась более успешной.
Он увидел следующее: какой-то громадный механический человек, стоя спиной к нему, склонялся над каким-то леденящим душу корявым устройством неясного происхождения и еще более неясного назначения. Таким образом, шериф не заметил только дрожащую фигуру Рэндольфа Пэйна, который нежно обнимал узловатый ствол всего за три дерева от него к северо-северо-западу.
Шериф Сондерс выступил вперед и поднял свой ручной пулемет. Робот, по-прежнему стоявший к нему широкой металлической спиной, произнес громким голосом, обращаясь к неизвестному лицу (или лицам):
- Смотрите!
И в тот момент, когда шериф раскрыл было рот, чтобы дать сигнал открыть огонь, металлические пальцы нажали кнопку.
Точного описания того, что произошло вслед за этим, не существует, несмотря на присутствие семидесяти очевидцев. Все последовавшие затем дни, месяцы и годы ни один из этих семидесяти ни разу не обмолвился ни словом о тех нескольких секундах, которые промелькнули непосредственно после того, как шериф раскрыл рот, чтобы скомандовать: "Огонь!" Когда же их начинали расспрашивать, они просто зеленели и, пошатываясь, уходили прочь.
Однако есть основания полагать, что в общих чертах произошло следующее.
Шериф Сондерс раскрыл рот. ЭЛ-76 нажал кнопку. "Дезинто" сработал - и семьдесят пять деревьев, два сеновала, трех коров и верхние три четверти холма Утиный Клюв как будто ветром сдуло. Так сказать, - туда, где прошлогодний снег.
После этого рот шерифа Сондерса в течение неопределенного промежутка времени оставался открытым, но не издал ни команды открыть огонь, ни какого бы то ни было иного звука. А потом…
А потом засвистел разрезаемый воздух, послышался треск и шорох многих тел, мчавшихся сквозь кусты, и лес прочертила серия лиловых молний, разлетавшихся во все стороны от хижины Рэндольфа Пэйна. От участников облавы не осталось и следа.
В окрестностях поляны валялось огнестрельное оружие самых разнообразных систем, в том числе патентованный, никелированный, сверхскорострельный, безотказный ручной пулемет шерифа. Вперемежку с оружием лежало около пятидесяти шляп, несколько недогрызенных сигар и всякие мелочи, оброненные в суматохе. Но люди исчезли.
За исключением Тощего Джейка, ни об одном из этих людей ничего не было слышно в течение трех дней. Он же стал исключением только потому, что мчаться дальше со скоростью метеора ему помешала встреча с полудюжиной служащих завода в Питерсборо, которые тоже мчались с вполне приличной скоростью, но только не из леса, а в лес.
Тощего Джейка остановил Сэм Тоб, искусно подставив на его пути свой живот. Как только к Сэму вернулось дыхание, он спросил:
- Где живет Рэндольф Пэйн?
Остекленевшие глаза Тощего Джейка на мгновение прояснились.
- Друг! - ответил он. - В противоположном направлении.
И тут же чудесным образом исчез. У самого горизонта между деревьями виднелась все уменьшавшаяся точка, и возможно, что это был Джейк, но Сэм Тоб не решился бы утверждать это под присягой.
Вот и все про облаву; но остается еще Рэндольф Пэйн, на которого события подействовали несколько иначе.
Рэндольф Пэйн абсолютно не помнил, что произошло за тот пятисекундный промежуток времени, который последовал за нажатием кнопки и исчезновением холма Утиный Клюв. Только что он глядел сквозь кусты на поляну, спрятавшись за деревом, и вот уже болтался на его верхней ветви. Тот же самый импульс, который разогнал облаву по горизонтали, заставил его устремиться по вертикали.
Что касается того, как он ухитрился преодолеть сто пятьдесят футов, отделявших подножие дерева от верхушки, - влез он, или прыгнул, или взлетел - этого он не знал, да и знать не хотел.
Знал он одно: робот, временно находившийся в его владении, уничтожил чужую собственность. Мечты о вознаграждении испарились, сменившись кошмарными видениями, в которых фигурировали возмущенные сограждане, разъяренные толпы линчевателей, судебные иски, арест по обвинению в убийстве и тирады Миранды Пэйн. В основном - тирады Миранды Пэйн.
Он хрипло завопил:
- Эй, ты, робот, разбей эту штуку, слышишь? Разбей ее вдребезги! И забудь, что мы с тобой знакомы! Ты меня не знаешь, ясно? И чтобы ты никому ни слова об этом не говорил! Забудь, все забудь, слышишь?
Он не думал, что от его приказа будет какой-нибудь толк; просто ему надо было высказаться. Но он не знал, что робот всегда выполняет приказания человека, за исключением тех случаев, когда их выполнение связано с опасностью для другого человека.
Поэтому ЭЛ-76 принялся спокойно и методично разносить "Дезинто" вдребезги, превращая его в груду лома.
В тот самый момент, когда он дотаптывал последний кубический дюйм машины, на поляне появился Сэм Тоб со своей командой, а Рэндольф Пэйн, почувствовав, что пришли настоящие хозяева робота, кубарем свалился с дерева и во все лопатки пустился наутек в неизвестном направлении.
Дожидаться вознаграждения он не стал.
Инженер-роботехник Остин Уайльд повернулся к Сэму Тобу и спросил:
- Вы чего-нибудь добились от робота?
Тоб покачал головой и басом прорычал:
- Ничего. Ни слова. Он забыл все, что произошло с того момента, как он ушел с завода. Должно быть, ему было приказано забыть - иначе он помнил бы хоть что-нибудь. С какой это кучей лома он возился?
- Вот именно - куча лома. Но ведь это, несомненно, был "Дезинто", который он разбил. Если бы мне попался тот человек, который приказал ему это сделать, он бы у меня умер в страшных мучениях. Вот, взгляните!

Предыдущая страница 27 Следующая страница


Три Закона роботехники 28

Они стояли на склоне бывшего холма Утиный Ключ, точнее говоря, на том месте, где склон обрывался, так как вершина холма была начисто срезана. Уайльд провел рукой по безукоризненно ровной поверхности.
- Какой "Дезинто"! - сказал он. - Сбрил холм до самого основания!
- Почему он его построил?
Уайльд пожал плечами.
- Не знаю. Какой-то местный фактор - мы так и не узнаем какой - так подействовал на его позитронный мозг лунного образца, что он построил "Дезинто" из лома. У нас есть не больше одного шанса на миллион, что нам удастся когда-нибудь еще наткнуться на этот фактор, раз сам робот все забыл. У нас никогда не будет второго такого "Дезинто".
- Неважно. Главное, мы отыскали робота.
- Как бы не так, - с горечью возразил инженер. - Вы когда-нибудь имели дело с "Дезинто" на Луне? Они жрут энергию, как электрические свиньи, и начинают работать не раньше, чем напряжение дойдет до миллиона вольт. А этот "Дезинто" работал на ином принципе. Я посмотрел все обломки под микроскопом, и знаете, какой единственный источник питания я обнаружил?
- Какой?
- Вот, и больше ничего! И мы никогда не узнаем, как он этого добился.
И Остин Уайльд показал источник питания, позволивший "Дезинто" за полсекунды снести холм, - две батарейки от карманного фонаря.

13.Зеркальное отражение

Элидж Бейли только-только решил снова раскурить трубку, как дверь его кабинета внезапно распахнулась, причем в нее даже не постучали. Бейли раздраженно оглянулся - и уронил трубку. Он так и оставил ее валяться на полу, что ясно показывает, как он был удивлен.
- Р.Даниил Олив! - воскликнул он в неописуемом волнении. - Черт побери, это же вы?!
- Вы совершенно правы, - ответил вошедший. Его загорелое лицо с удивительно правильными чертами оставалось невозмутимым. - Я очень сожалею, что потревожил вас, войдя без предупреждения, но ситуация весьма щекотливая, и чем меньше о ней будут знать другие люди и роботы, даже из числа ваших сослуживцев, тем лучше. Сам же я очень рад вновь увидеться с вами, друг Элидж.
И робот протянул правую руку жестом, таким же человеческим, как и его внешний вид. Однако Бейли настолько растерялся, что несколько секунд недоуменно смотрел на протянутую руку, прежде чем схватил ее и горячо потряс.
- Но все-таки, Дэниил, почему вы тут? Конечно, я всегда рад вас видеть, но… Что это за щекотливая ситуация? Опять какие-нибудь всепланетные неприятности?
- Нет, друг Элидж! Ситуация, которую я назвал щекотливой, на первый взгляд может показаться пустяком. Всего лишь спор между двумя математиками. Но поскольку мы совершенно случайно оказались на расстоянии одного броска до Земли…
- Значит, этот спор произошел на межзвездном лайнере?
- Вот именно. Пустячный спор, но для людей, в нем замешанных, это совсем не пустяк.
Бейли не сдержал улыбки.
- Я не удивляюсь, что поступки людей вам кажутся неожиданными. Они ведь не подчиняются трем законам, как вы, роботы.
- Об этом можно только пожалеть, - с полной серьезностью заявил Р.Дэниил. - И кажется, сами люди неспособны понимать друг друга. Но возможно, вы понимаете их лучше, чем люди, обитающие на других планетах, так как Земля населена гораздо гуще. Потому-то, мне кажется, вы и можете нам помочь.
Р.Дэниил на мгновение смолк, а затем добавил, пожалуй, с излишней торопливостью:
- Однако некоторые правила человеческого поведения я усвоил хорошо и теперь замечаю, что нарушил требования элементарной вежливости, не спросив, как поживают ваша жена и ваш сын.
- Прекрасно. Парень учится в колледже, а Джесси занялась политикой. Ну, а теперь все-таки скажите мне, каким образом вы здесь очутились?
- Я уже упомянул, что мы находились на расстоянии короткого броска до Земли, - сказал Р.Дэниил. - И я рекомендовал капитану обратиться за советом к вам.
- И капитан согласился? - спросил Бейли, которому как-то не верилось, что капитан межзвездного лайнера решил сделать непредвиденную посадку из-за какой-то чепухи.
- Видите ли, - объяснил Р.Даниил, - он оказался в таком положении, что согласился бы на что угодно. К тому же я всячески вас расхваливал, хотя, разумеется, говорил только правду, нисколько не преувеличивая. И наконец, я взялся вести все переговоры так, чтобы ни пассажирам, ни команде не пришлось покинуть корабля, нарушив тем самым карантин.
- И что все-таки произошло? - нетерпеливо спросил Бейли.
- В числе пассажиров космолета "Эта Карины" находятся два математика, направляющиеся на Аврору, чтобы принять участие в межзвездной конференции по нейробиофизике. И недоразумения возникли именно между этими математиками - Альфредом Барром Гумбольдтом и Дженнаном Себбетом. Может быть, вы, друг Элидж, слышали о них?
- Нет, - решительно объявил Бейли. - Я в математике ничего не понимаю. Послушайте, Даниил, - вдруг спохватился он, вы, надеюсь, не говорили капитану, что я знаток математики или…
- Конечно, нет, друг Элидж. Мне это известно. Но это не имеет значения, так как математика совершенно не связана с сутью спора.
- Ну ладно, валяйте дальше.
- Раз вы ничего о них не знаете, друг Элидж, я хотел бы сообщить вам, что доктор Гумбольдт - один из трех крупнейших математиков Галактики с давно установившейся репутацией. Ведь ему идет двадцать седьмой десяток. Доктор Себбет, с другой стороны, очень молод, ему нет еще и пятидесяти, но он уже заслужил репутацию выдающегося таланта, занимаясь наиболее сложными проблемами современной математики.
- Следовательно, оба - великие люди, - заметил Бейли. Тут он вспомнил про свою трубку и поднял ее, но решил пока не закуривать. - Что же произошло? Убийство? Один из них втихомолку прикончил другого?
- Один из этих людей, имеющих самую высокую репутацию, пытается уничтожить репутацию другого. ЕСЛИ не ошибаюсь, по человеческим нормам это считается чуть ли не хуже физического убийства.
- В некоторых ситуациях, пожалуй. Ну, так кто же из них покушается на репутацию другого?
- В этом-то, друг Элидж, и заключается суть проблемы. Кто из них?
- Да говорите же!
- Доктор Гумбольдт излагает случившееся совершенно четко. Вскоре после того, как космолет стартовал, он внезапно сформулировал принцип, Который позволяет создать метод анализа нейронных связей по изменениям карты поглощения микроволн в отдельных участках коры головного мозга. Принцип этот опирается на математические тонкости, которых я не понимаю и, стало быть, не могу вам изложить. Впрочем, к делу это не относится. Чем больше доктор Гумбольдт размышлял над своим открытием, тем больше он убеждался, что нашел нечто, революционизирующее всю его науку, перед чем бледнеют все его прежние достижения. И тут он узнал, что на борту космолета находится доктор Себбет.
- Ага! И он обсудил свое открытие с юным Себбетом?
- Вот именно. Они уже встречались на конференциях и заочно были хорошо знакомы друг с другом. Гумбольдт подробно изложил Себбету свои заключения. Тот полностью их подтвердил и не скупился на похвалы важности открытия и таланту того, кто это открытие сделал. После этого Гумбольдт, окончательно убедившись, что он стоит на верном пути, подготовил доклад с кратким описанием своего открытия и через два дня собрался переслать его комитету конференции на Авроре, чтобы официально закрепить за собой приоритет, а кроме того, и выступить с подробным сообщением на самой конференции. К своему удивлению, он обнаружил, что и Себбет подготовил доклад примерно такого же содержания и тоже намеревается отправить его на Аврору.
- Гумбольдт, наверное, разъярился?
- Еще бы!
- А Себбет? Что говорит он?
- То же самое, что и Гумбольдт, слово в слово.
- Ну, так в чем же здесь трудность?
- В зеркальной перестановке имен. Себбет утверждает, что открытие сделал он и что это он обратился за подтверждением к Гумбольдту, и что все было наоборот - это Гумбольдт согласился с его выводами и всячески их расхваливал.
- То есть каждый утверждает, что идея принадлежит ему, а другой ее украл? Я все-таки не вижу, в чем тут трудность. Когда речь идет о научных открытиях, достаточно просто представить подписанные и датированные протоколы исследований, после чего легко устанавливается приоритет. И даже если одни протоколы подделаны, это нетрудно обнаружить благодаря внутренним несоответствиям.
- При обычных обстоятельствах, друг Элидж, вы были бы совершенно правы, но ведь тут речь идет о математике, а не об экспериментальных науках. Доктор Гумбольдт утверждает, что держал все необходимые данные в голове и ничего не записывал, пока не начал составлять вышеуказанный доклад. Доктор Себбет, разумеется, утверждает то же самое.
- Ну, в таком случае следует принять решительные меры, чтобы разом с этим покончить. Прозондируйте их психику и установите, кто из них лжет.
Р.Даниил покачал головой.
- Друг Элидж, вы, по-видимому, не поняли, о ком идет речь. Оба они - члены Межгалактической академии, а потому все вопросы, касающиеся их профессионального поведения, правомочна решать только одна комиссия Академии. Если, конечно, они сами не согласятся добровольно подвергнуться проверке.
- Ну, так предложите им подвергнуться проверке. Виновный откажется, зная, чем грозит ему психологическое зондирование. Невиновный, несомненно, согласится, и вам даже не придется прибегать к зондированию.
- Вы неправы, друг Элидж. Для таких людей дать согласие на подобную проверку - значит поступиться своим престижем. Несомненно, они оба откажутся только из гордости. И все прочее тут отступит на второе место.
- Ну, так ничего пока не делайте. Отложите решение вопроса до прибытия на Аврору. На этой нейробиофизической конференции, конечно, будет присутствовать такое число академиков, что избрать комиссию…
- Но это нанесет серьезный удар престижу самой науки, друг Элидж. И если скандал разразится, пострадают оба. Тень падет даже на невиновного, потому что он позволил впутать себя в столь неблаговидную историю. Все будут считать, что ему следовало бы покончить с ней тихо, не доводя дело до суда.
- Ну ладно. Я не академик, но постараюсь представить себе, что подобная точка зрения имеет под собой почву. А что говорят сами эти математики?
- Гумбольдт решительно не хочет скандала. Он говорит, что если Себбет признается в присвоении этой идеи и не воспрепятствует Гумбольдту передать тезисы или хотя бы сделать доклад на конференции, он не станет выдвигать никаких официальных обвинений. Неэтичный поступок Себбета останется тайной, известной только им троим, включая капитана, так как, разумеется, никто из людей больше в эту историю не посвящен.
- А юный Себбет не соглашается?
- Наоборот, он во всем согласен с доктором Гумбольдтом но с перестановкой имен, разумеется. Все то же зеркальное отражение.
- И значит, оба они, так сказать, в пату?
- Мне кажется, друг Элидж, что каждый ждет, чтобы другой не выдержал и признал свою вину.
- Ну, так пусть себе ждут.
- Капитан считает, что это невозможно. Видите ли, здесь есть два варианта. Либо оба будут упрямиться до посадки на Аврору, и тогда неминуемо разразится академический скандал. И капитан, отвечающий за поддержание закона и порядка на своем лайнере, получит выговор за то, что не сумел уладить все без шума. А он об этом и слышать не хочет.
- Ну, а второй вариант?
- Либо тот, либо другой признается в плагиате. Но будет ли признавшийся действительно виновным? Или он пойдет на это из благородного желания предотвратить скандал? А разве можно допустить, чтобы человек, готовый ради чести науки поступиться заслуженной славой, и в самом деле лишился этой славы? Или же в последний момент признается виновный, но так, чтобы создалось впечатление, будто он делает это исключительно из вышеупомянутых благородных побуждений, избежав таким образом позора и бросив тень на второго. Конечно, из людей знать об этом будет только капитан, но он не желает до конца своих дней мучиться мыслью, что невольно оказался пособником бессовестного плагиатора.
Бейли вздохнул.
- Ну, так сказать, кто кого пересидит. Кто не выдержит первым по мере приближения к Авроре? Это все, Даниил?
- Не совсем. Имеются свидетели.
- Черт побери! Почему же вы этого сразу не сказали? Какие свидетели?
- Камердинер доктора Гумбольдта…
- А, робот, наверное.
- Ну конечно. Его зовут Р.Престон. Этот камердинер, Р.Престон, присутствовал при первом разговоре, и он подтверждает рассказ доктора Гумбольдта во всех частностях.
- То есть он говорит, что идея принадлежала доктору Гумбольдту, что доктор Гумбольдт изложил ее доктору Себбету, что доктор Себбет пришел от нее в восторг и так далее?
- Вот именно.
- Ага. Но это решает вопрос? Или нет? По-видимому, нет.
- Вы совершенно правы. Вопроса это не решает, потому что имеется второй свидетель. У доктора Себбета также есть камердинер, Р.Аид, также робот и той же модели, что и Р.Престон, изготовленный в том же году, на том же заводе. Оба прослужили у своих хозяев одинаковый срок.
- Странное совпадение… Очень странное.
- И тем не менее это факт, который, боюсь, затрудняет возможность сделать какие-либо выводы из различий между камердинерами.
- Следовательно, Р.Аид показывает то же самое, что Р.Престон?
- Абсолютно то же самое, за исключением зеркальной перестановки имен.
- Другими словами, Р.Аид утверждает, что юный Себбет, тот, которому еще не исполнилось пятидесяти, сам наткнулся на эту идею, что он изложил ее доктору Гумбольдту, который не скупился на похвалы, и так далее?
- Совершенно верно, друг Элидж.
- Из чего следует, что один из роботов лжет.
- По-видимому, да.
- Ну, мне кажется, будет нетрудно решить, кто из них лжет. Вероятно, если опытный робопсихолог сделает даже поверхностное обследование…
- К сожалению, друг Элидж, на борту лайнера нет робопсихолога, достаточно квалифицированного, чтобы вынести суждение по столь деликатному вопросу. Подобные исследования можно будет произвести, только когда мы достигнем Авроры, так как ни доктор Гумбольдт, ни доктор Себбет не согласятся остаться без камердинеров на срок, который потребуется для обследования роботов земными специалистами.
- Но в таком случае, Дэниил, я не совсем понимаю, чего вы хотите от меня.
- Я глубоко убежден, - невозмутимо сказал Р.Даниил, что вы уже наметили какой-то план действий.
- Ах так? Ну, по-моему, в первую очередь следует поговорить с этими математиками, один из которых - плагиатор.
- Боюсь, друг Элидж, что это невозможно. Они не могут покинуть лайнер из-за карантина. И по той же причине к ним не можете явиться вы.
- Да, конечно, Дэниил, но я имел в виду беседу по видеофону.
- К сожалению, они вряд ли согласятся, чтобы их допрашивал простой полицейский следователь. Опять-таки вопрос престижа.
- Ну, а с роботами-то я могу поговорить по видеофону?
- Это, я полагаю, можно будет устроить.
- Попробуем обойтись и этим. Значит, мне придется взять на себя функции робопсихолога-любителя.
- Но вы же сыщик, друг Элидж, а не робопсихолог.
- Ну, неважно. Только прежде, чем я увижусь с ними, давайте поразмыслим. Скажите, а не может ли быть так, что оба робота говорят правду? Например, разговор между математиками велся полунамеками. И тогда каждый робот искренне верит, что идея принадлежала его хозяину. Или оба слышали лишь часть разговора, причем не одну и ту же, и пришли к одному и тому же выводу.
- Абсолютно невозможно, друг Элидж. Оба робота повторяют разговор совершенно одинаково, если не считать главного противоречия.
- Таким образом, несомненно, что один из роботов лжет?
- Да.
- Можно мне будет получить копию показаний, дававшихся в присутствии капитана?
- Я предвидел, что копия может вам понадобиться, и захватил ее с собой.
- Вот и чудесно. А роботам была устроена очная ставка? И это отражено в протоколе?
- Роботы просто рассказали то, что им было известно. Устраивать очную ставку правомочен только робопсихолог.
- Или я?
- Вы - сыщик, друг Элидж, а не…
- Ну ладно, ладно, Даниил. Подумаем-ка еще. При обычных обстоятельствах робот лгать не станет. Однако он солжет, чтобы не нарушить какой-нибудь из трех законов. Он может солгать, чтобы сохранить собственное существование в соответствии с Третьим законом. Еще легче он солжет, чтобы выполнить распоряжение, полученное от человека, поскольку это соответствует Второму закону. И он скорее всего солжет, если это понадобится для спасения человеческой жизни или если он таким способом воспрепятствует тому, чтобы человеку был причинен вред, согласно Первому закону.
- Совершенно верно.
- В данном случае каждый из этих роботов предположительно защищает профессиональную репутацию своего хозяина и ради этого в случае необходимости, несомненно, будет лгать. Ведь профессиональная репутация тут почти эквивалентна жизни, и Первый закон вынудит его ко лжи.
- Однако такой ложью каждый камердинер будет вредить профессиональной репутации другого математика, друг Элидж.
- Да, пожалуй. Но ведь репутация хозяина может представляться ему более значимой и важной, чем репутация любого другого человека. И в этом случае, с его точки зрения, ложь принесет намного меньше вреда, нежели правда.
Сказав это, Элидж Бейли умолк и задумался. Затем он продолжал:
- Ну, хорошо. Так вы мне дадите возможность побеседовать с роботами? Я думаю, лучше будет начать с Р.Аида.
- Робота доктора Себбета?
- Да.
- Ну, так подождите минутку, - сказал Р.Даниил. - Я захватил с собой микроприемник, соединенный с проектором. Мне потребуется только белая стена. Вот эта вполне подойдет, если вы разрешите мне отодвинуть ящики с картотекой.
- Валяйте. Мне что, нужно будет говорить в микрофон?
- Нет. Вы сможете говорить так, словно ваш собеседник находится перед вами. Но, извините, друг Элидж, мне придется еще немножко вас задержать. Я должен сперва связаться с космолетом и вызвать Р.Аида к передатчику.
- Ну, в таком случае, Даниил, может, вы мне пока дадите копии протоколов?
Пока Р.Даниил налаживал оборудование, Элидж Бейли, закурив трубку, принялся перелистывать протоколы, которые передал ему робот.
Через несколько минут Р.Даниил сказал:
- Р.Аид вас ждет, друг Элидж. Но может быть, вы хотели бы еще несколько минут посвятить протоколам?
- Нет, - вздохнул Бейли. - Ничего нового я в них не нахожу. Включайте передатчик и последите, чтобы наш разговор записывался.
На стене появилось двумерное изображение Р.Аида. В отличие от Р.Даниила он вовсе не походил на человека и был сделан из металла. Он был высок, но состоял из нескольких блоков и мало чем отличался от обыкновенных роботов. Бейли заметил только несколько мелких отклонений от привычного стандарта.
- Добрый день, Р.Аид, - сказал Бейли.
- Добрый день, сэр, - ответил Р.Аид негромким и совсем человеческим голосом.
- Ты камердинер Дженнана Себбета, не так ли?
- Да, сэр.
- И давно ты у него служишь?
- Двадцать два года, сэр.
- И репутация твоего хозяина для тебя важна?
- Да, сэр.
- Ты считаешь необходимым защищать его репутацию?
- Да, сэр.
- Наравне с его жизнью?
- Нет, сэр.
- Наравне с репутацией какого-нибудь другого человека?
После некоторого колебания Р.Аид сказал:
- Тут не может быть общего ответа, сэр. В каждом подобном случае решение будет, зависеть от конкретных обстоятельств.
Бейли помолчал, собираясь с мыслями. Этот робот рассуждал много тоньше и логичнее, чем те, с которыми ему приходилось иметь дело до сих пор. И он вовсе не был уверен, что сумеет расставить ему ловушку. Бейли сказал:
- Если бы ты решил, что репутация твоего хозяина важнее репутации другого человека, например Альфреда Гумбольдта, ты бы солгал, чтобы защитить репутацию твоего хозяина?

Предыдущая страница 28 Следующая страница


29 айзек азимов

- Да, сэр.
- Солгал ли ты, давая показания о споре твоего хозяина с доктором Гумбольдтом?
- Нет, сэр.
- Но если бы ты солгал, ты бы отрицал это, чтобы скрыть свою ложь, не так ли?
- Да, сэр.
- В таком случае, - сказал Бейли, - рассмотрим ситуацию поподробнее. Твой хозяин, Дженнан Себбет, имеет репутацию замечательного математика, но он еще очень молод. Если доктор Гумбольдт сказал правду и твой хозяин, не устояв перед искушением, действительно совершил неэтичный поступок, его репутация, конечно, несколько пострадает. Но у него впереди вся жизнь, и он сумеет искупить свой проступок. Его ждет еще много блестящих открытий, и со временем все забудут про эту попытку плагиата, объяснив ее опрометчивостью, свойственной молодым людям. То есть для него все еще поправимо. Если же, с другой стороны, искушению поддался доктор Гумбольдт, то положение создается гораздо более серьезное. Он уже стар, и главные его свершения относятся к прошлому. До сих пор его репутация оставалась незапятнанной. И этот единственный проступок на склоне лет зачеркнет все его славное прошлое, а у него уже не будет времени поправить дело. За остающиеся ему годы он вряд ли сумеет сделать что-нибудь значительное. По сравнению с твоим хозяином доктор Гумбольдт теряет гораздо больше, а возможностей поправить случившееся у него гораздо меньше. Таким образом, ты видишь, что положение Гумбольдта намного более серьезно и чревато, несомненно, более опасными последствиями, не так ли?
Наступила долгая пауза. Затем Р.Аид сказал ровным голосом:
- Мои показания были ложью. Работа принадлежит доктору Гумбольдту, а мой хозяин попытался присвоить ее, не имея на то права.
- Прекрасно, - сказал Бейли. - По распоряжению капитана корабля ты не должен никому ничего говорить о нашей беседе, пока тебе не будет дано на это разрешение. Можешь быть свободен.
Экран померк, и Бейли, затянувшись, выпустил клуб дыма.
- Капитан все слышал, Дэниил?
- Разумеется. Он - единственный свидетель, не считая нас.
- Очень хорошо. А теперь давай второго робота.
- Но зачем, друг Элидж? Ведь Р.Аид во всем признался!
- Нет, это необходимо. Признание Р.Аида ничего не стоит.
- Ничего?
- Абсолютно ничего. Я объяснил ему, что доктор Гумбольдт находится в худшем положении, чем его хозяин. Естественно, если он лгал, защищая Себбета, то тут он сказал бы правду, как он и утверждает. Но если он говорил правду раньше, то теперь он солгал бы, чтобы защитить Гумбольдта. Это по-прежнему зеркальное изображение, и мы ничего не добились.
- Но в таком случае чего мы добьемся, допросив Р.Престона?
- Если бы зеркальное изображение было абсолютно точным, мы бы ничего не добились. Но одно различие существует. Ведь кто-то из роботов начал с того, что сказал правду, а кто-то солгал. И вот тут симметрия нарушена. Давай-ка мне Р. Престона, а если запись допроса Р.Аида готова, я хотел бы ее посмотреть.
На стене вновь появилось изображение. Р.Престон ничем не отличался от Р.Аида, если не считать узора на грудной пластине.
- Добрый день, Р.Престон, - сказал Бейли, держа перед собой запись допроса Р.Аида.
- Добрый день, сэр, - сказал Р.Престон. Голос его ничем не отличался от голоса Р.Аида.
- Ты камердинер Альфреда Гумбольдта, не так ли?
- Да, сэр.
- И давно ты у него служишь?
- Двадцать два года, сэр.
- И репутация твоего хозяина для тебя важна?
- Да, сэр.
- Ты считаешь необходимым защищать его репутацию?
- Да, сэр.
- Наравне с его жизнью?
- Нет, сэр.
- Наравне с репутацией какого-нибудь другого человека?
После некоторого колебания Р.Престон сказал:
- Тут не может быть общего ответа, сэр. В каждом подобном случае решение будет зависеть от конкретных обстоятельств.
Бейли сказал:
- Если бы ты решил, что репутация твоего хозяина важнее репутации другого человека, например Дженнана Себбета, ты бы солгал, чтобы защитить репутацию твоего хозяина?
- Да, сэр.
- Солгал ли ты, давая показания о споре твоего хозяина с доктором Себбетом?
- Нет, сэр.
- Но если бы ты солгал, ты бы отрицал это, чтобы скрыть свою ложь, не так ли?
- Да, сэр.
- В таком случае, - сказал Бейли, - рассмотрим ситуацию поподробнее. Твой хозяин, Альфред Гумбольдт, имеет репутацию замечательного математика, но он старик. Если доктор Себбет сказал правду и твой хозяин, не устояв перед искушением, действительно совершил неэтичный поступок, его репутация, конечно, несколько пострадает. Однако его почтенный возраст и замечательные открытия, которые он делал на протяжении столетий, перевесят этот единственный неверный шаг и заставят забыть о нем. Эта попытка плагиата будет объяснена утратой чувства реальности, свойственной старикам. Если же, с другой стороны, искушению поддался доктор Себбет, то положение создается гораздо более серьезное. Он молод, и репутация его не столь прочна. При обычных обстоятельствах его ждали бы столетия, чтобы он мог совершенствовать свои знания и делать великие открытия. Теперь же он будет всего этого лишен - из-за единственной ошибки молодости. Будущее, которое он теряет, несравненно больше, чем то, которое еще остается твоему хозяину. Таким образом, ты видишь, что положение Себбета намного более серьезно и чревато, несомненно, более опасными последствиями, не так ли?
Наступила долгая пауза. Затем Р.Престон сказал ровным голосом:
- Мои показания были по…
Внезапно он умолк и больше не издал ни звука.
- Так что же ты хотел сказать, Р.Престон? - спросил Бейли.
Робот молчал.
- Боюсь, друг Элидж, - вмешался Р.Дэниил, - что Р.Престон находится в состоянии полного отключения.
Он вышел из строя.
- Наконец-то мы добились асимметричности, - сказал Бейли. - Теперь мы можем установить, кто виновен.
- Каким же образом, друг Элидж?
- А вот подумай. Предположим, ты - человек, который не совершил преступления, что известно твоему личному роботу. Тебе не нужно предпринимать никаких действий. Твой робот скажет правду и подтвердит твои слова. С другой стороны, если ты - человек, который совершил преступление, тебе будет нужно, чтобы твой робот солгал. А это сопряжено с определенным риском: хотя робот в случае необходимости и солжет, стремление сказать правду останется достаточно сильным. Другими словами, правда оказывается намного надежнее лжи. Чтобы обезопасить себя, человек, совершивший преступление, скорее всего прямо прикажет роботу солгать. В результате Первый закон будет подкреплен Вторым законом, и, возможно, в значительной степени.
- Это выглядит логичным, - заметил Р.Дэниил.
- Предположим, мы имеем по одному роботу каждого типа. Один из них переключится с ничем не подкрепленной правды на ложь. И проделает это после некоторых колебаний без каких-либо неприятных последствий. Второй робот переключится от сильно подкрепленной лжи на правду, но при этом он рискует сжечь позитронные связи своего мозга и впасть в состояние полного отключения.
- А поскольку Р.Престон впал в состояние полного отключения…
- Значит, хозяин Р.Престона, доктор Гумбольдт, виновен в плагиате. Если вы передадите это капитану и рекомендуете ему немедленно переговорить с доктором Гумбольдтом, тот, возможно, во всем сознается. В таком случае, я надеюсь, вы мне немедленно об этом сообщите.
- Непременно. Вы меня извините, друг Элидж? Я должен поговорить с капитаном без свидетелей.
- Ну конечно. Пройдите в зал заседаний, он полностью экранирован.
Р.Дэниил вышел, а Бейли обнаружил, что не в состоянии ничем заняться. Он волновался. Слишком многое зависело от правильности его анализа, а он остро чувствовал, как мало знает о психологии роботов.
Р.Дэниил вернулся через полчаса, и эти полчаса, пожалуй, были самыми длинными в жизни Бейли.
Разумеется, по невозмутимому лицу робота, несмотря на все его сходство с человеком, нельзя было ни о чем догадаться, и Бейли также постарался сохранить полную невозмутимость, когда спросил:
- Ну так что же, Дэниил?
- Все произошло, как вы сказали, друг Элидж. Доктор Гумбольдт признался. По его словам, он рассчитывал, что доктор Себбет отступит и позволит ему насладиться этим последним триумфом. Теперь дело улажено, и капитан просил передать вам, что он в восторге. И думаю, мне тоже зачтется, что я рекомендовал вас.
- Вот и хорошо, - сказал Бейли, который теперь, когда все окончилось благополучно, вдруг почувствовал, что еле держится на ногах. - Но, черт побери, Дэниил, не впутывайте меня больше в такие истории, ладно?
- Постараюсь, друг Элидж. Но, разумеется, дальнейшее будет зависеть от того, насколько важной окажется проблема, от вашего местонахождения в тот момент и от некоторых других факторов. Однако мне хотелось бы задать вам один вопрос…
- Валяйте.
- Разве нельзя было предположить, что переход от лжи к правде должен быть легким, а переход от правды ко лжи трудным? Это означало бы, что робот, полностью отключившийся, собирался вместо правды сказать ложь, а так как полностью отключился Р.Престон, то это означало бы, что виновен не доктор Гумбольдт, а доктор Себбет, не так ли?
- Совершенно верно, Дэниил. Можно было бы рассуждать и таким образом, но правильным оказалось обратное предположение. Ведь Гумбольдт-то признался. Разве нет?
- Да, конечно. Но раз оба эти построения были равно возможны, каким образом вы, друг Элидж, так быстро сделали свой выбор?
Губы Бейли задергались. Он не выдержал и улыбнулся.
- Дело в том, Дэниил, что я исходил из психологии людей, а не роботов. В людях я разбираюсь лучше, чем в роботах. Другими словами, еще до того, как стал допрашивать роботов, я довольно точно представлял себе, кто из математиков виновен. Когда же мне удалось добиться асимметричной реакции роботов, я истолковал ее как доказательство вины того, в чьей виновности я уже не сомневался. Реакция робота была настолько эффективной, что виновный человек не выдержал и сознался. А одним только анализом человеческого поведения я вряд ли сумел бы этого добиться.
- Мне хотелось бы узнать, что именно вам дал анализ человеческого поведения.
- Черт побери, Дэниил, подумайте немножко, и вам незачем будет спрашивать. В этой истории с зеркальными отражениями была еще одна асимметричность, помимо момента правды и лжи. А именно возраст двух математиков, один из которых - глубокий старик, а другой еще очень молод.
- Да, конечно, но что из этого следовало?
- А вот что. Я могу представить себе, что молодой человек, ошеломленный открытием совершенно нового принципа, поторопится поделиться им с маститым ученым, которого он еще на студенческой скамье привык почитать как великое светило. Но я не могу себе представить, чтобы маститый ученый, всемирно прославленный, привыкший к триумфам, открыв совершенно новый принцип, поторопился бы поделиться им с человеком, который моложе его на двести лет и которого он, несомненно, считает желторотым юнцом. Далее. Если бы молодому человеку и представился случай украсть идею у прославленного светила, мог бы он это сделать? Ни в коем случае. С другой стороны, старик, сознающий, что способности его угасают, мог бы многим рискнуть ради последнего триумфа, искренне считая, что у него нет никаких этических обязательств по отношению к тому, в ком он видел молокососа и выскочку. Короче говоря, было бы невероятно, чтобы Гумбольдт представил свое открытие на суд Себбета или чтобы Себбет украл идею Гумбольдта. Виновным в любом случае оказывался доктор Гумбольдт.
Р.Дэниил довольно долго раздумывал над услышанным. Потом он протянул Элиджу Бейли руку.
- Мне пора, друг Элидж. Было очень приятно повидать вас. И надеюсь, до скорой встречи.
Бейли сердечно потряс протянутую руку.
- Если можно, Дэниил, - не до очень скорой.

Предыдущая страница 29


айзек азимов - Биография

айзек азимов

На основную страницу

Биография

Родился в местечке Петровичи под Смоленском (Исаак Озимов). Вместе с семьей эмигрировал в США в 1923 г., гражданин США с 1928 года.

Писатель, которого по праву называют одним из основоположников современного фантастического жанра. Автор около 500 книг среди которых художественные и научно-популярные работы, а также путеводители по Библии и Шекспиру. За свое творчество был неоднократно награжден высшими наградами в жанре фантастической литературы, в том числе «За лучшую серию всех времен».

Его часто называли «отцом современного рассказа о роботах», впервые употребивший термин «робототехника» в своем рассказе в 1942 году и сформулировавший три теперь уже классических «Закона робототехники». Азимов значительную часть своего творчества посвятил исследованию «роботопсихологии», которая со временем станет самостоятельным направлением психологической науки.

Написанная Азимовым серия из четырех книг о детективе-человеке Элайдже Бейли и его партнере Р. Дениэле Оливо, а так же сборник рассказов «Детективы по Азимову», явилась вкладом писателя в научно-фантастический детектив. При преобладании в детективной и фантастико-детективной литературе героев – частных сыщиков, Азимов представил образец полицейского романа.

Особенностью серии об Э. Бейли является то, что ему приходится работать либо с напарником роботом, либо против робота, или же на планете с совершенно непривычной культурой, образом жизни и мышления, опять таки в окружении роботов. Робот-детектив имея преимущества перед человеком в физических данных и в способности к запоминанию и переработке огромного количества информации ограничен заложенными в него тремя законами робототехники, первый из которых гласит: «Робот не может причинить вред человеку или своим бездействием допустить, чтобы человеку был причинен вред». Все эти условия накладываются на работу Бейли, и создают массу трудностей из которых он с честью выходит, используя свою человеческую логику и развитые аналитические способности. Романы позволяют ощутить противо-взаимодействие человека и робота в расследовании преступлений.

Стоит обратить внимание и на рассказы писателя, как в жанре фантастического детектива (сборник «Детективы по Азимову»), так и просто детективные. Из детективов Азимова известны романы: «Убийство в Эй-Би-Эй», «Дуновение смерти», «Немезида», сборники рассказов «Записные книжки «Черных вдовцов» и «Сказки «Черных вдовцов».


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • 1.Робби (Страница 1)
  • 2.Хоровод (Страница 2)
  • 3.Логика (Страница 5)
  • 4.Как поймать кролика (Страница 7)
  • 5.Лжец (Страница 9)
  • 6.Как потерялся робот (Страница 12)
  • 7.Выход из положения (Страница 15)
  • 8.Улики (Страница 18)
  • 9.Первый закон (Страница 20)
  • 10.Раб корректуры (Страница 20)
  • 11.Женская интуиция (Страница 24)
  • 12.Робот ЭЛ-76 попадает не туда (Страница 26)
  • 13.Зеркальное отражение (Страница 28)


Айзек Азимов - Три Закона роботехники

Айзек Азимов

Три Закона роботехники

 Читать книгу

Аннотация

Кому из любителей фантастики не знакомы знаменитые Три Закона роботехники, разработанные и сформулированные Айзеком Азимовым – крупнейшим американским писателем-фантастом, ученым и популяризатором? В этой книге собраны вместе ранее выходившие рассказы, посвященные этой теме, которая и теперь не утратила своей злободневности.Читайте, наслаждайтесь и помните:

1) Робот не может причинить вред человеку или своим бездействием допустить, чтобы человеку был причинен вред.

2) Робот должен повиноваться всем приказам, которые дает человек, кроме тех случаев, когда эти приказы противоречат Первому Закону.

3) Робот должен заботиться о своей безопасности в той мере, в какой это не противоречит Первому и Второму Законам.

Создание книги: FGT-ZS
Программа: ChmBookCreator
Файл взят с http://www.fictionbook.ru/
Над дизайном работали: Spider, Elfin, Angel