Айзек Азимов, Роджер Макбрайд Аллен - Калибан

1 Айзек Азимов, Роджер Макбрайд Аллен

Вступление

Борьба между поселенцами и колонистами с начала и до конца оставалась борьбой двух идеологий. С точки зрения более ранних эпох, эту войну можно было назвать теологической, потому что позиции обеих сторон строились скорее на слепой вере, страхе и укоренившихся традициях и предрассудках, чем на точных и проверенных фактах.
В любом случае, независимо от того, признавалось это в открытую или нет, базовым вопросом любого столкновения между двумя сторонами были роботы. Одна безоговорочно считала их добром, другая же, не менее безоговорочно, видела в них только зло.
Колонисты были потомками людей, которые со своими роботами покинули Землю, когда там был введен запрет на роботов. Они улетели в космос на примитивных космических кораблях, и это стало первой волной колонизации иных планет. Руками своих роботов колонисты покорили пятьдесят планет и создали прекрасную и утонченную цивилизацию, где роботы выполняли за них всю грязную работу. А точнее, роботы выполняли всю работу. Обосновавшись на пятидесяти планетах, колонисты скомандовали «стоп» и занялись тем, что стали спокойно вкушать плоды стараний собственных роботов.
Поселенцами назывались потомки тех людей, которые остались на Земле. Они жили в огромных подземных городах, построенных на случай атомной войны. Без сомнения, такой образ жизни породил в культуре поселенцев определенную ксенофобию. Эта ксенофобия надолго пережила период атомной угрозы и наконец вылилась в неприязнь к чопорным колонистам и к их роботам.
Отказаться от роботов землян подвиг в первую очередь страх. Отчасти это был подсознательный ужас перед ходячими железными чудовищами. Но в то же время у людей Земли были и другие, более весомые причины для страха. Они боялись, что роботы возьмут на себя всю работу - а значит, и способ заработать на жизнь. И, что важнее всего, они видели, во что превратилось общество колонистов - красивый, летаргический упадок. Поселенцы опасались, что роботы лишат человечество его духовности, воли к жизни, стремления вперед - то есть самой его сущности.
Колонисты в свою очередь с презрением смотрели на поселенцев, которых называли земляными червяками. Колонисты отреклись от родства с теми, кто когда-то изгнал их. Но в то же время сами они утратили жизнеспособность. Их техника, культура и мировоззрение все больше становились статичными, если не инертными. Идеалом колониста была вселенная, где ничего не происходит, где «вчера» и «завтра» неотличимы от «сегодня».
Поселенцы всерьез намеревались колонизировать всю галактику, сделать пригодными для жизни бесчисленные миры, но при этом всегда оставались верны своему мировоззрению. Больше того, казалось, каждое новое столкновение с колонистами укрепляло и без того стойкую неприязнь поселенцев к роботам. Страх перед роботами стал одним из краеугольных камней их политики и философии. Поселенцы боялись и ненавидели роботов и презирали самих колонистов - за их ленивый, безмятежный стиль жизни. И это ничуть не способствовало сближению двух ветвей человечества.
Но все же иногда эти две стороны сходились, невзирая на разногласия и взаимную подозрительность. Люди доброй воли - представители обеих сторон - стремились преодолеть страх и ненависть и работали вместе - с переменным успехом.
Это случилось на Инферно, маленькой неприветливой планете колонистов. Именно там колонисты и поселенцы предприняли решительную попытку объединить усилия для совместной работы. Жителям этой планеты, которые называли себя инфернитами, грозили две катастрофы. Всем известна суровая природа Инферно, но немногие понимали опасность, которая нависла над планетой из-за неуклонного ухудшения климата. Чтобы справиться с надвигающейся бедой, туда были приглашены лучшие специалисты поселенцев по преобразованию климата.
Но существовал и другой кризис, скрытый, который таил в себе еще большую опасность. Ни инферниты, ни поселенцы не могли предугадать, что на этой планете с пророческим названием им придется лицом к лицу столкнуться с изменением самой сущности роботов…

«История Ранней Колонизации», Сахир Вадид, издательство планеты Бегали, С.Е. 1231.

1

Тяжелый удар обрушился на ее затылок.
Колени Фреды Ливинг подогнулись. Чашка с чаем выскользнула из ослабевших пальцев и упала на пол, разлетевшись вдребезги. По полу растеклась коричневая лужица. Фреда повалилась прямо на осколки, раня плечо и левую щеку об острые края. Из порезов хлынула кровь…
Женщина неподвижно лежала на полу, свернувшись калачиком, как нелепая карикатура на характерную позу младенца.
На какую-то долю секунды Фреда пришла в себя. Может, она потеряла сознание не сразу, а может, очнулась на мгновение через пару часов после нападения - она не знала. Но она их видела. Видела ясно и отчетливо - две ноги, две красных металлических ноги всего в каких-то тридцати сантиметрах от своего лица. Женщина успела почувствовать страх, удивление, растерянность. Но снова накатила волна боли и слабости, и все опять погрузилось во мрак.
Робот КБН-001, которого еще называли Калибан, впервые осознал себя. Включилось зрение. Его глаза засияли пронзительным голубым светом, воспринимая окружающую действительность. В памяти Калибана не было никакой информации, которая могла бы подсказать, где он находится и что с ним происходит. Он не знал и не помнил ничего.
Робот оглядел себя с ног до головы. Его тело было высоким и стройным, красноватого металлического цвета. Левая рука была вытянута вперед и чуть поднята, ладонь сжата в кулак. Калибан расслабил локоть, разжал кулак и некоторое время разглядывал свою ладонь. Потом опустил руку, повертел головой из стороны в сторону - смотрел, слушал, размышлял. Но в памяти его было пусто.
«Я в какой-то лаборатории. Я - Калибан. Я - робот». Ответы пришли откуда-то изнутри, но не из мозга. «Из резервного блока памяти, - понял Калибан. И эти знания тоже поступили из резервного блока. - Значит, там я и найду ответы на свои вопросы», - решил робот.
Он заметил, что на полу лежит тело, почти касаясь головой его ног. Безвольно обмякшее тело молодой женщины, голова и плечи - в луже крови. Калибан сразу осознал понятия «женщина», «молодая», «кровь». Ответы вспыхнули в его сознании едва ли не прежде, чем он успел сформулировать вопросы. И вправду замечательная штука этот резервный блок памяти!
«Кто эта женщина? Почему она здесь лежит? Что с ней случилось?» Калибан напрасно ждал ответа, никаких объяснений он так и не получил. Его резервный блок не мог - или не хотел - поделиться информацией на этот счет. Похоже, кое-какие вопросы пока так и останутся без ответа… Калибан опустился на колени, повнимательнее присмотрелся к лежащей женщине. Потрогал пальцем растекшуюся кровь. Его чувствительные температурные датчики мгновенно определили, что кровь быстро остывает и уже начала сворачиваться. В сознании робота всплыла схема свертывания крови. «Она должна быть липкой, - подумал он и тут же проверил это, растерев каплю крови между пальцами. - Действительно, довольно вязкая».
Но кровь и раненый человек! Калибаном овладело странное чувство, как будто это должно вызвать какое-то желание, какую-то заложенную в самую основу робота ответную реакцию… Реакцию, которой у него почему-то не возникало.
Кровь затекла Калибану под ноги. Он встал, выпрямившись во весь двухметровый рост. Стоять посреди лужи крови ему не нравилось. Он решил пройти в какое-нибудь более приятное место. Калибан отступил от лужи и заметил в дальнем конце комнаты открытую дверь. У него не было никакой определенной цели, он не осознавал, что происходит вокруг, он ничего не помнил. Ему было безразлично, куда идти. И раз уж он пошел куда-то, не было никакой причины останавливаться.
Калибан вышел из лаборатории, совершенно не задумываясь и даже не подозревая, что оставляет за собой цепочку кровавых следов. Робот прошел по коридору, вышел из здания. И оказался в городе.
Робот шерифа ДНЛ-111 - Дональд - осматривал измазанный кровью пол и с грустью думал, что из всех заселенных колонистами мест только в Аиде, центральном городе планеты Инферно, подобные сцены насилия стали почти заурядным явлением.
Но Инферно очень отличается от остальных миров, и в этом, конечно же, главная причина всех неприятностей.
Человек нападает в темноте на другого человека и скрывается - и это происходит почти каждую ночь! Робот - почти всегда это бывает именно робот - случайно попадает на место преступления и сообщает о нем в полицию. И переживает при этом сильнейшее потрясение, будучи не в силах справиться с непосредственной, прямой, ужасной опасностью, угрожающей человеческому существу. Потом прибывают медицинские роботы. Полицейская служба оперативной связи вызывает на место преступления Дональда, личного робота шерифа. Иногда Дональд решает, что ситуация требует внимания и личного присутствия самого шерифа, Альвара Крэша. Тогда Дональд приказывает домашнему роботу найти хозяина и передать, где его ждет Дональд.
Этой ночью мрачное действо совершилось со всей возможной жестокостью. Такое преступление, вне всякого сомнения, должен расследовать сам шериф. Кроме всего прочего, жертвой оказалась Фреда Ливинг. Да, нужно немедленно вызывать Крэша!
Так что роботу из домашней прислуги придется разбудить шерифа, одеть его и сообщить, где на этот раз произошло несчастье. Правда, шериф считал, что с такими обязанностями как следует справляется только Дональд. Альвара ужасно раздражало, когда его одевал и собирал на работу какой-нибудь другой робот из домашней прислуги. И поэтому Крэш, проснувшись в плохом настроении, нередко сам водил свой аэрокар, чтобы немного развеяться по пути на работу. Дональду вообще не нравилось, когда его хозяин садился за штурвал аэрокара. А мысль о том, что шериф будет в дурном настроении, невыспавшийся и полетит один, ночью, вызывала у верного Дональда очень неприятные ощущения.
Но с этим Дональд ничего не мог поделать, тем более что здесь, на месте преступления, очень многое требовало его внимания. У Дональда был приземистый, почти круглый корпус, окрашенный в обычный для полицейских роботов небесно-голубой цвет с металлическим отливом. Его тщательно продуманная конструкция была рассчитана на то, чтобы робот привлекал как можно меньше внимания и не мог своим видом никого встревожить, насторожить или расстроить. Люди лучше отвечают на вопросы полицейского робота, если он не кажется навязчивым. Голова и тело Дональда были скруглены, поверхность боков перетекала в короткие конечности плавными мягкими изгибами. Спереди на головной части было простейшее схематическое изображение человеческого лица.
Светящиеся голубые глаза и решетка репродуктора на месте рта - в остальном лицо робота было совершенно неприметным и невыразительным.
Очень удобно, когда на лице не отражается почти никаких эмоций. Иначе как мог бы Дональд выразить все свои ощущения сейчас? Он был полицейским роботом и более-менее притерпелся к мысли, что одно человеческое существо способно причинить вред другому. Но от этого преступления даже ему сделалось не по себе. Ничего худшего ему видеть еще не приходилось. И никогда раньше он не был лично знаком с жертвой. И, кроме всего прочего, ведь именно Фреда Ливинг создала Дональда, дала ему имя. Дональд осознал, что при личном знакомстве с жертвой преступления Первый Закон действует сильнее, чем обычно.
Фреда Ливинг лежала на полу в луже крови, от которой тянулись две цепочки кровавых отпечатков - к двум из четырех дверей лаборатории. Следов, ведущих обратно, не было.
- С-с-сэр-сэр-сэр! - Механический голос робота звучал прерывисто. И говорил он вслух, а не по внутренней связи. Дональд обернулся к говорившему. Это был робот из технического персонала лаборатории, чрезвычайно взволнованный происходящим.
- Слушаю тебя.
- С-с-с ней б-бу-дет все в п-порядке?
Дональд сверху вниз посмотрел на маленького светло-коричневого робота. Это был робот серии «Даабор», высотой не больше полутора метров. По явственному заиканию и утрате контроля громкости Дональд понял, что тот уже все знает. Этот маленький робот заслуживал лучшей доли, он был создан не для того, чтобы превратиться в груду металлолома, не для того, чтобы пасть жертвой такого вопиющего нарушения Первого Закона.
Теоретически робот, обнаруживший раненого человека, должен оказать ему первую медицинскую помощь - в памяти каждого робота заложены все специальные знания по медицине, какие только могут понадобиться. Но это невозможно при тяжелой травме головы, когда очень велика вероятность повреждения мозга. Даже не говоря о том, что в таком случае необходимы сложные хирургические инструменты и оборудование. А у этого робота-уборщика просто не хватило бы умственных способностей, точности движений, остроты зрения для того, чтобы определить степень тяжести раны и оказать помощь. И робот-уборщик угодил в типичную ловушку Первого Закона: он знал, что Фреда Ливинг нуждается в помощи, и при этом понимал, что любая его попытка оказать посильную помощь только еще больше повредит ей. Оказавшись между двух огней - не причинять вреда и не допустить невмешательством причинения человеку вреда, позитронный мозг Даабора наверняка сильно пострадал, разрываясь между равной силы побуждениями к действию и бездействию.
Дональд постарался его успокоить. Возможно, несколько слов ободрения от такой внушающей доверие личности, как высокоспециализированный полицейский робот, хоть немного помогут бедняге уборщику, приглушат губительную двойственность побуждений, которая уже почти полностью вывела Даабора из строя.
- Я уверен, что медицинские роботы держат ситуацию под контролем. Ты вовремя сообщил о несчастье и вызвал помощь, и жизнь человека будет спасена. Если бы ты действовал иначе, медицинская бригада могла бы и не успеть вовремя.
- Бла-бла-бла-годарю, сэр. Приятно слышать.
- Кстати, вот чего я никак не пойму. Скажи-ка, дружок, а где все остальные роботы? Почему здесь оказался ты один? Где весь обслуживающий персонал и где личный робот мадам Ливинг?
- При-приказано… приказано оставить помещение, - ответил маленький робот, изо всех сил стараясь говорить внятно. - Остальные получили приказ оставить помещение еще в конце дня. Они в… они в… в другом крыле лаборатории. А своего личного робота мадам Ливинг на работу не берет.
Дональд выслушал сообщение робота-уборщика с нескрываемым удивлением. Во-первых, непостижимо, чтобы ведущий специалист по роботехнике не брала с собой куда бы то ни было своего личного робота. Ни один из колонистов не выходит из дому без личного робота! Да любой из жителей Инферно скорее отправится гулять по городу голым, чем без одного, а то и нескольких роботов! А Инферно славится своими традициями добропорядочности среди всех освоенных колонистами миров.
И уж ничто не может сравниться с мыслью отослать куда-то всех служебных роботов! Как вообще такое могло прийти кому-то в голову? И кто отдал такое приказание? Злоумышленник? Вполне вероятно. Дональд нерешительно посмотрел на Даабора-5132. Задавать такие вопросы маленькому роботу было опасно, особенно при таком неустойчивом состоянии психики, при ослабленных способностях мозга. Если дополнительные сведения усилят противоречие между Первым и Вторым Законами в позитронном мозгу робота, это может нанести ему непоправимые повреждения. Но все же необходимо задать эти вопросы именно сейчас. Все равно Даабор-5132 в любую секунду может прийти в негодность и отключиться, замолчать навсегда. И Дональд решился.
- И кто же отдал такой приказ, приятель? И как вышло, что ты ему не подчинился?
- Нет! Не не подчинился! Меня здесь не было, когда передавали этот приказ! Я выполнял поручение… поручение в городе… и вернулся позже.
- Как же тогда ты узнал, что был такой приказ?
- Потому что такое случалось и раньше! В другие разы!
Вот как?! И раньше? В другие разы? Дональд все больше и больше удивлялся.
- Кто отдавал такой приказ в прошлый раз? Когда? Почему этот человек отдал такой приказ?
Даабор-5132 живо завертел головой из стороны в сторону.
- Не могу сказать. Приказано не отвечать! Прик-казано… приказано не говорить никому, что нас… нас от-отсылали… каждый раз… Но теперь из-за того, что здесь никого не было, человеку был причинен вред!..
Издав низкий сдавленный звук, робот-уборщик замершего зеленые глаза на мгновение ярко вспыхнули и погасли.
Дональд печально глядел на то, о чем догадался пару минут назад. Его вопросы никак не повлияли на исход. Даабор-5132 все равно обречен был погибнуть. Есть надежда, что опытным специалистам по роботам удастся извлечь более ценную информацию из других роботов техперсонала.
Дональд отвернулся от останков робота-уборщика и вновь обратил все внимание на распростертую на полу жертву, окруженную медицинскими роботами.
Это зрелище разрушило маленького робота-уборщика. Но Дональд знал, что он-то рассчитан и на более серьезные перегрузки. Сама Фреда Ливинг отрегулировала порог его Первого, Второго и Третьего Законов так, чтобы он смог работать в полиции.
И сейчас Дональд испытывал ощущение, хорошо знакомое полицейскому роботу, - сдержанное напряжение Первого Закона. Человек в опасности, ранен, страдает, но Дональд ничего не должен делать. Для этого здесь есть роботы-медики, они помогут Фреде Ливинг гораздо лучше, чем личный робот шерифа. Дональд понимал это и сдерживал свои порывы, но Первый Закон звучал очень настойчиво и ясно: «Робот не может причинить вред человеку или своим бездействием допустить, чтобы человеку был причинен вред». Ни одной лазейки, никаких исключений.
Но помогать именно сейчас и именно этому человеку - это означало вмешаться в действия медицинских роботов и тем самым скорее повредить, чем помочь Фреде Ливинг. Таким образом, чтобы ей помочь, он не должен был ничего делать. Но робот не настроен на бездействие в таких случаях! И тем не менее его вмешательство сейчас не помогло бы… Дональд приглушил внутреннюю дрожь, которая начала подниматься в его позитронном мозгу из-за того же противоречия Первому Закону, что только что погубило Даабора-5132. Дональд знал, что со своими возможностями робота-полицейского он переживет это происшествие, как пережил уже немало ему подобных. Но его ощущения от этого приятнее не становились.
С другой стороны, людям, тому же Альвару Крэшу, сцены насилия и пролитой крови тоже доставляли немало неприятных переживаний. Но человек может привыкнуть к такому. Люди вообще легко ко всему приспосабливаются. Дональд умом понимал это, он наблюдал такое не раз, но все равно никак не мог постичь, как такое возможно. Видеть человека в опасности, человека, ставшего жертвой насилия, даже мертвого - и ничего не делать! Это просто не укладывалось в его голове.
Но полицейскому, особенно на Инферно, приходилось сталкиваться с такими случаями очень часто. И личный опыт помогал полицейским, будь то люди или роботы, легче воспринимать этот кошмар. Позитронный мозг Дональда был хорошо подготовлен к действиям на месте преступления, каким бы ужасным оно ни было. Оставаться в стороне. Наблюдать. Собирать сведения. Не мешать медикам делать свое дело.
И дожидаться человека, дожидаться Альвара Крэша, шерифа города Аид.
Медицинские роботы быстро и слаженно трудились над безвольным телом. Они обеспечили нормальное кровоснабжение жизненно важных органов, аккуратно вынули осколки из щеки и плеча женщины, приладили датчики приборов и катетеры для внутривенных инфузий, ввели в горло трубку аппарата искусственного дыхания, переложили женщину на платформу каталки, тщательно обернув тело простынями, скрыв от посторонних взглядов. Медицинские роботы окружили раненого человека заботой, оказали самую квалифицированную помощь. «Так и должно быть, - подумал Дональд. - Роботы - это щит между людьми и опасностями окружающего мира».
Правда, сейчас этот щит оказался не таким уж и надежным. Фреда Ливинг только чудом осталась в живых. Ее рана была чрезвычайно опасной. Кто же это сделал? И почему?
Повсюду сновали роботы-наблюдатели, снимая место преступления со всех возможных точек. Собранные ими данные помогут во всем разобраться. Они не пропустят ни одной мелочи. Дональд обратил внимание на две цепочки кровавых отпечатков подошв, ведущих от жертвы. Он скользнул взглядом вдоль каждого следа, до того места, где отпечатки исчезали из виду. Следы тянулись в обе стороны не больше чем на сотню метров. Специальные полицейские роботы с помощью молекулярного анализа смогут проследить их путь и дальше, но не до бесконечности. По одним следам найти того, кто здесь прошел, невозможно.
Но тем не менее эти следы - важнейшая улика, возможно, ключевая в расследовании. Нельзя закрыть глаза на ужасающие, немыслимые выводы, на которые наводят эти цепочки следов.
Обе цепочки отпечатков принадлежали роботу. Обе!!! Дональд, специально подготовленный, запрограммированный для полицейской работы робот, не мог не прийти к неизбежному и ужасному выводу.
Но это же невозможно! Невозможно!!!
Дональд с нетерпением ждал Альвара Крэша. Пусть с этим разберется человек. Пусть тот, кто способен это выдержать, сам придет к страшному, невероятному выводу. Тот, кто в состоянии представить, что робот мог напасть на Фреду Ливинг. Напасть сзади.
Рев мотора разрывал тишину ночного неба за спиной Альвара Крэша. Далеко внизу мерцали яркие огоньки предместий Аида, над которыми проносился его аэрокар. В бездонной черноте неба над головой сияли звезды. Прекрасная ночь для полета на предельной скорости, какую он мог себе позволить только под предлогом служебных обязанностей. И все равно шериф был мрачнее тучи.
Он был не в восторге от того, что его разбудили посреди ночи, и ему не нравилось, когда ему помогал одеться и собраться какой-то другой робот, а не его Дональд.
Шериф старался приободриться, успокоиться. Он смотрел на ночное небо, на город внизу. Сегодня в Аиде была на редкость хорошая погода, какой давно уже не бывало. Ни песчаных бурь, ни тумана, ни клубов удушливой пыли. Легкий ветерок со стороны Большого Залива наполнял воздух свежестью и прохладой.
В конце концов шериф дал выход своему раздражению - он вел аэрокар сам, не передавая управление роботу. Он в какой-то мере даже гордился этим. Немногие люди вообще имеют представление, как управлять аэрокаром. Вождение машины считается чем-то вроде заурядной домашней работы, и ее препоручают роботам. И наверняка привычку Альвара Крэша считают весьма эксцентричной - надо же, самому управлять аэрокаром! Правда, немногие отважились бы высказать это ему в лицо.
Шериф Крэш зевнул, протер глаза и нажал кнопку «Кофе» на панели автомата с напитками в кабине аэрокара. Альвар Крэш уже окончательно проснулся и был готов к работе, но оставалась все же какая-то неприятная тень усталости. Сонливость рассеялась с первым же глотком горячего кофе. Аэрокар стремительно мчался над ночным городом. Шериф вел его одной рукой, во второй была чашечка с кофе. Крэш улыбнулся. «Хорошо, что Дональд этого не видит», - подумалось ему. Из-за своей любви к рискованным трюкам вроде управления машиной одной рукой шериф не мог вполне наслаждаться полетом, когда рядом был Дональд или любой другой робот. Одно неверное движение - и робот мгновенно переключал управление на контрольную панель автопилота или сам брался за штурвал.
Ну что ж. Может, поселенцы и презирают роботов, а в мире колонистов жизнь без них замрет через каких-нибудь тридцать секунд. Но при всем при том эти чертовы роботы иногда так надоедают…
Альвар Крэш заставил себя успокоиться. Его разбудили посреди ночи, а он на собственном горьком опыте убедился, что такие штуки ужасно раздражают. И шериф давно понял, что должен выплеснуть это раздражение, сорвать на чем-нибудь злость, а то он и вправду может под горячую руку оторвать кому-нибудь голову.
Альвар с наслаждением вдыхал прохладный ночной воздух. Он летел, откинув лобовой колпак аэрокара. Ветер обдувал лицо, ерошил густые белые волосы, сдувая прочь гнев и раздражение.
Но преступные нападения в Аиде случались нередко, и одного этого хватало, чтобы разозлить шерифа. Ему даже нужна была эта злость. Безжалостное и трусливое нападение на ведущего специалиста по роботехнике не могло оставить его равнодушным. Пусть Крэш не соглашался с политическими взглядами Фреды Ливинг, но он знал лучше других, насколько ощутимой и для Инферно, и для всего остального мира колонистов была бы потеря такого талантливого человека.
Альвар Крэш сбросил скорость. Где-то здесь. Навигационная система аэрокара сообщила, что машина находится прямо над «Лабораторией Роботов Ливинг». Шериф глянул вниз через борт аэрокара, но не смог в ночной темноте разглядеть нужное здание. Он переключил двигатель на режим снижения, на глаз выровнял машину и пошел на посадку.
Робот наземного обслуживания поспешил к аэрокару и открыл дверцу. Альвар Крэш поднялся и вышел в ночь.
Рядом с «Лабораторией» деловито суетились роботы. Возле машины шерифа стоял красно-белый медицинский аэрокар с включенными сигнальными огнями. Его мотор работал, машина готова была взлететь - сразу же, как только пациент будет доставлен на борт. У центрального входа в «Лабораторию» показались четыре медицинских робота. Двое придерживали каталку, остальные несли системы жизнеобеспечения и аппаратуру для контроля за состоянием пациента. Самой Фреды Ливинг не было видно за множеством трубочек и проводов от укрепленных на теле датчиков. Врач-человек шел рядом с каталкой, присматривая за действиями медицинских роботов. Альвар посторонился и пропустил медиков, увозивших жертву с места преступления.
Шериф смотрел, как роботы снимали носилки с раненой женщиной с каталки и грузили в аэрокар, как невозмутимый врач усаживался рядом вместе со своими хлопотливыми помощниками-роботами. «И как только человек может так жестоко обходиться с себе подобными?!» - не давал ему покоя вопрос, и злость все сильнее закипала в сердце шерифа.
Но тупая, бессмысленная злость не поможет найти напавшего на Фреду Ливинг. «Спокойно, шериф, - уговаривал себя Альвар Крэш, - держи себя в руках, сосредоточься». Он подозвал медицинского робота, который возвращался к аэрокару с набором инструментов для первой помощи.
- В каком состоянии пострадавшая?
Блестящий красно-белый медицинский робот с оранжевыми глазами внимательно оглядел шерифа, прежде чем ответить:
- У нее тяжелая черепно-мозговая травма, но никаких необратимых повреждений нет.
- Эти повреждения опасны для жизни? - спросил шериф.
- Если бы госпожа Ливинг не получила вовремя квалифицированную помощь, повреждения могли бы привести к смерти, - заученно произнес робот. - Тем не менее выздоровление будет полным, хотя нельзя исключить возможность посттравматической амнезии. Мы поместим больную в регенерационную камеру, как только доставим в госпиталь.
- Хорошо, можешь идти, - сказал Крэш.
Едва последний медицинский робот забрался в красно-белый аэрокар, машина поднялась и исчезла в ночном небе. Хорошо, что Фреда Ливинг полностью выздоровеет. Правда, эта посттравматическая амнезия очень некстати… Из людей с провалами в памяти никудышные свидетели. Но сообщение медицинского робота многое меняло. «Повреждения могли привести к смерти». Нападение с применением смертоносного орудия превращалось в покушение на убийство. Наконец шериф повернулся и пошел в здание. Посмотрим, что там раскопал Дональд с командой полицейских роботов.

2

- Ну, Дональд, что тут у нас? - спросил шериф, входя в комнату.
- Здравствуйте, шериф Крэш, - с привычной вежливостью приветствовал его робот. - Боюсь, мы не слишком преуспели. На месте преступления не обнаружено сколько-нибудь значимых улик, которые могли бы помочь в расследовании. Хотя, конечно, вы можете заметить что-нибудь такое, что мы упустили. Я не в состоянии должным образом интерпретировать собранные сведения. Не могли бы вы сами проанализировать данные моих наблюдений? Причем особое внимание стоит уделить показаниям робота-уборщика.
- Да, конечно. Чертовски странно! Ты правильно сделал, что сразу же взял у него показания. Но я не собираюсь сам возиться с остальными. Пусть с ними разбираются специалисты по роботехнике из нашего управления.
Обычно полицейские роботехники занимались роботами, которых искушенные мошенники, наловчившиеся обманывать роботов, так или иначе принуждали выполнять незаконные действия, тщательно замаскировав свои истинные цели. Например, так можно было заставить добропорядочных роботов, которые ведут домашнее хозяйство, открыть доступ к банковскому счету их владельца. Но на этот раз полицейским роботехникам придется повозиться с не совсем обычной загадкой.
- Но этим можно будет заняться завтра. С местом преступления все ясно?
- Да, сэр. Роботы-наблюдатели закончили съемку помещения. Полагаю, вы можете теперь исследовать все сами, не рискуя случайно уничтожить какую-нибудь улику.
Альвар пристально взглянул на Дональда. Даже прожив всю жизнь в окружении роботов, шериф не мог удержаться и всегда внимательно присматривался к ним, как будто надеясь прочесть мысли и чувства робота по выражению лица или позе. С некоторыми роботами, очень немногими, которые довольно точно воспроизводили внешний вид человека, это имело какой-то смысл. Но таких на всем Инферно можно было пересчитать по пальцам. Со всеми же остальными типами роботов пристальный взгляд был всего лишь данью привычке.
Тем не менее благодаря этой привычке у шерифа было несколько мгновений для того, чтобы обдумать истинное значение слов робота. «Не в состоянии должным образом интерпретировать полученные сведения». Что же, черт возьми, это означает? Дональд пытался сказать ему что-то такое, что робот не может выложить прямо. Он боялся слишком далеко зайти в своих предположениях. Но Дональд никогда не вел себя так загадочно без важной на то причины. И если он избрал такой способ общения, значит, для этого есть основания. Альвар Крэш хотел было приказать Дональду объяснить без обиняков, что тот имеет в виду, но обуздал свое нетерпение.
Лучше всего самому отыскать то, что так обеспокоило Дональда, сделать собственные выводы. Вряд ли робот мог пропустить что-то, на что обратил бы внимание только человек. Почти все, что сказал Дональд, казалось какой-то бессмыслицей. Как будто он не говорил многого - если не самого главного - из чувства самосохранения. Но все же он сказал немало любопытного. «Не обнаружено улик, которые могли бы помочь в расследовании». Как будто они обнаружили что-то, но такое нелепое, бессмысленное, что только вводило в заблуждение. «Настолько нелепое, что Дональд решил уклониться от предварительного заключения, чтобы не ошибиться», - язвительно подумал шериф. С такими хорошими помощниками, как Дональд, самая большая проблема - не требовать от них слишком многого. А так хочется во всем положиться на робота, позволить ему проникнуться твоим образом мыслей! «Черт, да Дональд наверняка может справиться с этим делом гораздо лучше, чем я!» - подумал шериф.
Крэш раздраженно тряхнул головой. Нет! Роботы - только помощники людей, они не способны к самостоятельным действиям. Альвар вошел в комнату и приступил к осмотру места преступления.
Занявшись привычной работой, шериф ощутил знакомый и всякий раз новый трепет. Он всегда по-особенному волновался в такие минуты, когда начинал новое дело, начинал охоту за преступником. Странная это была охота - шериф Крэш нечасто знал наверняка, кого он выслеживает.
И было что-то неправильное, неестественное в том, чтобы стоять посреди чьей-то чужой комнаты, когда самого хозяина в ней нет. Шерифу случалось бывать в чужих спальнях и гостиных, в кабинетах умерших и пропавших без вести. Он читал их дневники, изучал их счета, случайно натыкался на свидетельства их тайных пороков и глубоко личных удовольствий, их великих преступлений и трогательных маленьких секретов. Облеченный властью своего служебного положения, шериф узнавал очень много об их жизни и смерти по оставленным мелким уликам, проникал в самые тайные уголки их души. И вот здесь и сейчас все начиналось заново.
Некоторые лаборатории и кабинеты выглядят такими безликими, что по ним ничего нельзя сказать о тех, кто там обычно работает. Но эта комната была не из таких. Это был характерный портрет человека, которому она принадлежала. Альвару Крэшу оставалось только хорошенько его изучить и понять.
И Крэш начал исследовать комнату. На первый взгляд устроена она была довольно стандартно. В длину комната имела около двадцати метров, в ширину - метров десять. Инферно никак нельзя было назвать перенаселенной планетой. Люди здесь любили устроиться просторно. И, по здешним меркам, эта комната была вполне заурядным рабочим местом для одного человека.
В комнате было четыре двери. Две в наружной стене здания, на улицу, и две в противоположной, выходившие в коридор. Альвар отметил, что окон в комнате нет, а тяжелые двери закрываются очень плотно. Значит, лаборатория рассчитана и на работу в полной темноте. Возможно, здесь работали со светочувствительными материалами. Скорее всего регулировали чувствительность зрительных систем роботов. Важно ли то, что это помещение светонепроницаемо? Или это не имеет значения? Неизвестно.
Шериф и Дональд стояли возле одной из внутренних дверей, у стены, которую Альвар про себя назвал дальней. «Почему я решил, что именно эта стена - дальняя? - удивился Альвар. - Она практически ничем не отличается от противоположной. Правда, похоже, эта часть комнаты меньше используется. Все здесь заставлено запечатанными коробками, сложенными в штабеля. В противоположном конце комнаты, вне всякого сомнения, работают гораздо чаще!»
Вдоль одной из стен, от двери до двери, тянулся рабочий стол, на котором стояли компьютерные мониторы. На стене около него имелось много разнообразных переключателей, отводы силовых установок и два-три прибора, назначение которых осталось для Крэша загадкой. Наверное, какое-то специальное лабораторное оборудование.
Казалось, на столе совсем не было свободного места. Повсюду громоздились туловища роботов, разобранные головы роботов, несколько тщательно запечатанных ящиков с наклейками «Обращаться осторожно!» и «Гравитонный мозг». Альвар вздохнул и еще раз взглянул на наклейки. Какой еще, к черту, гравитонный мозг? Многие тысячи лет роботов делают с позитронным мозгом. Да роботы вообще смогли появиться, только когда был изобретен позитронный мозг! А гравитонный? О таком Альвар никогда не слыхал, но само название звучало как-то тревожно. Шериф не одобрял бессмысленных новшеств.
Но эту загадку можно отложить и на потом, поразмышлять о ней на досуге. А пока надо заниматься делом. И шериф продолжил осматривать комнату. Хотя на рабочем столе лежали целые груды разных деталей и блоков от роботов, это не создавало впечатления разгрома или свалки. Не было даже легкого налета беспорядка, неаккуратности. Казалось, каждая вещь имела специально отведенное для нее место. Видимо, хозяин лаборатории просто трудился сразу над несколькими проектами.
В центре комнаты стояло два длинных стола. На одном среди кучи разных запасных частей и множества инструментов лежал наполовину собранный робот. А второй стол казался скорее пустым, особенно в сравнении с соседним. На нем почти ничего не было - только несколько маленьких приборчиков и какие-то провода.
По всей комнате тут и там стояли передвижные штативы с разнообразными измерительными приборами. Между столами возвышался какой-то огромный шкаф с трубками и отводами на шарнирах. Высотой эта штука была добрых три метра и занимала приличный участок на полу - где-то четыре метра на пять. Шкаф стоял на передвижной платформе, так что его при желании можно было отогнать в угол, когда он не был нужен.
- Что это за чертовщина? - спросил Альвар, останавливаясь в середине комнаты.
- Испытательный стенд для роботов. Вот эти крепления - для фиксации робота в удобном для доступа положении. Он рассчитан на все модели, любого размера и предназначения, - ответил Дональд, кивнув на железный ящик. - По-моему, он слишком громоздкий, чтобы держать его посреди комнаты. Он мешает свободно проходить между столами.
- Я сам как раз об этом думаю. Погляди, вон там у дальней стены пустое место. Наверное, они откатывают этот ящик туда, когда он не нужен. Тогда почему он сейчас здесь торчит? Зачем здесь стенд, если нет робота?
- По-видимому, робот был здесь совсем недавно, - предположил Дональд.
- Ты прав. Заметь, на одном из столов - свободное место. По размеру - как раз для робота. Скорее всего они переносили робота со стола на испытательный стенд. Или наоборот. Может, это как-то связано с мотивом преступления? Кража одного или даже двух экспериментальных роботов? Надо будет над этим поразмыслить.
- Сэр, обратите, пожалуйста, внимание на пол прямо перед установкой. Там обозначен контур тела Фреды Ливинг…
- Погоди, Дональд. Не сейчас. Потом я, конечно, взгляну. - Альвар намеренно не хотел смотреть на лужу крови и контур человеческого тела в центре комнаты. Слишком легко было утерять нить расследования, пропустить случайно какую-нибудь важную улику. А о чем могла рассказать лужа крови на полу? Что на женщину напали именно там и там же она упала, истекая кровью? Это шериф знал и так. Лучше сперва тщательно обследовать оставшуюся часть комнаты.
Шерифу не давало покоя, что все в этой комнате как-то не увязывалось в его представлении с образом Фреды Ливинг. Он был с ней немного знаком, с того времени, когда она программировала Дональда. Так вот, это место не соответствовало ее привычкам, ее характеру. Хозяином этой комнаты был, вне всякого сомнения, мужчина. Незначительные детали, которые Альвар отметил подсознательно, теперь четко всплыли в памяти. Размер и покрой рабочих халатов, висевших на вешалке в углу. Размер пропыленных тапочек, которые стояли под вешалкой. Кое-какие инструменты, развешанные на крюках так высоко, что женщина среднего роста их просто не смогла бы достать.
И было что-то этакое, почти неуловимое в особенном порядке, царившем в лаборатории, что сам собой представлялся застенчивый, аккуратный, исполнительный мужчина. Совсем непохожий на напористую, уверенную в себе Фреду Ливинг. И если Альвар Крэш верно представлял себе ее характер, то в лаборатории Фреды Ливинг все должно быть вверх дном даже после того, как роботы-уборщики наведут там чистоту. Хотя какое там! Она не подпустит их и близко к своему «рабочему беспорядку». Знаменитая Фреда Ливинг, выдающийся специалист Инферно в области роботехники, бриллиант первой величины в своей отрасли науки - она вовсе не была нервной, застенчивой особой. В отличие от хозяина этой лаборатории.
Альвар Крэш вышел в коридор и проверил табличку на двери. «Губер Эншоу. Главный конструктор и испытатель» - гласила табличка. Что ж, одной неувязкой меньше. Все встало на свои места. Значит, это лаборатория не Ливинг, а Эншоу, кем бы этот Эншоу ни был.
Но что Фреда Ливинг делала ночью в лаборатории Эншоу, да еще и, предположительно, наедине со злоумышленником?
Крэш вернулся в комнату и закончил осмотр, стараясь ничего не задеть и не сдвинуть. Его, в конце концов, все еще ждало очерченное мелом место, куда упало тело пострадавшей. Эта комната была, похоже, битком набита всевозможными уликами - все эти электронные штуковины, куски роботов, микросхемы… И как со всем этим разобраться? Знать бы побольше об экспериментальных роботах! В самом ли деле отсюда что-то пропало - целый робот или микроскопическая деталька, из-за которой злодей и устроил покушение?
И каким образом напали на Фреду Ливинг? Этого шериф пока не знал.
Наконец, обследовав уже всю комнату и не обнаружив ничего особенно примечательного, шериф с явной неохотой прошел к середине комнаты, на место преступления.
Огромная, около метра в диаметре, лужа крови неровно растеклась в разные стороны между рабочими столами, в двух шагах от громоздкого аппарата для наладки роботов. Яркая желтая линия четко обрисовывала контур лежавшего на этом месте тела - вплоть до беспомощно раскинутых пальцев левой руки. Казалось, пальцы эти тянулись к двери за помощью, которая так и не пришла.
Альвар Крэш пытался угадать, как у них получилось нарисовать такой точный контур? Его полицейские роботы, конечно, знали как. Шериф не знал.
Стоп. Снова он пытается отвлечься от главного, подсознательно задерживая внимание на незначительных деталях. Сейчас нельзя позволить себе такую роскошь. Крэш присел и внимательно вгляделся в то, на что пришел посмотреть. До этой минуты он заставлял себя не обращать внимания на запах подсыхающей крови, но теперь этот мерзкий, тяжелый, терпкий и резкий запах буквально ворвался в его легкие. Альвар содрогнулся от отвращения, но превозмог гадливость и принялся за дело.
Медицинские роботы растоптали кровавую лужу, пол вокруг контура тела был сильно испачкан множеством отпечатков их ног. Трудно что-то понять в такой путанице следов. Но это поправимо. Дональд наверняка сохранил первичное изображение снятое медицинскими роботами, когда они только подходили к телу. Компьютер может воспроизвести все перемещения роботов-медиков, выделить их следы во всех кадрах, заснятых полицейскими роботами-наблюдателями, и так восстановить первоначальную картину. Кое-кому из полицейских больше нравилось работать как раз с такими реконструкциями. Но сам шериф предпочитал разбираться с беспорядочной, грязной, непонятной путаницей настоящих следов на месте преступления.
Кровь уже успела свернуться и засохнуть. Крэш достал из кармана тонкую иглу и приложил к поверхности лужи. Затвердела почти полностью. Альвара всегда удивляло, как же быстро это происходит. Но вот он осмотрел лужу со всех сторон, отметил про себя следы медицинских роботов и наконец обратил внимание на то, что мельком заметил раньше, при обследовании комнаты, но решил тогда отложить на потом. Две цепочки следов, несомненно, принадлежавших роботам, но совершенно не похожих на следы роботов-медиков. Один след вел к внутренней двери, в коридор, другой - к выходу из здания.
И хотя отпечатки отличались от следов медицинских роботов, они были совершенно неотличимы один от другого.
Две цепочки загадочных следов, совершенно одинаковых!
- Вот из-за этого ты и волновался, Дональд? - спросил Альвар Крэш, оглядываясь на своего помощника.
- Из-за чего, сэр?
- Следы роботов. Из которых становится ясно, что робот или даже два робота прошли через лужу крови и не обратили внимания на умирающую Фреду Ливинг.
- Да, сэр. Я беспокоился из-за этого. Вывод очевиден, все признаки указывают именно на это.
- Тем не менее вывод неверный. Из-за Первого Закона ни один робот не может так поступить, - заметил Альвар Крэш.
Неожиданно со стороны входной двери раздался еще один голос:
- Значит, кто-то подстроил нападение так, как будто его совершил робот или два робота. Превосходно, шериф Крэш! Чтобы это понять, мне понадобилось каких-нибудь тридцать секунд! А вы сколько уже здесь толчетесь?
Альвар быстро обернулся и покрепче стиснул зубы, сдерживая поток ругательств. У двери стояла Тоня Велтон. Смуглая стройная женщина. За ней возвышался робот песочного цвета. Альвар и не заметил бы робота, если бы Велтон была не из поселенцев. Шериф обычно испытывал какое-то мрачное злорадство, когда видел, что люди, так яростно ненавидящие роботов, прибегают к их услугам. Но сейчас его занимало совершенно другое. Тоня Велтон смотрела на него откровенно насмешливо и снисходительно.
На ней был облегающий комбинезон из плотной ярко-голубой ткани с замысловатым рисунком. Колонисты предпочитали спокойные цвета и более скромный покрой одежды. На Инферно яркие цвета были привилегией роботов. Но лидеру поселенцев этого никто не говорил - а если бы и сказали, она просто пропустила бы замечание мимо ушей. Скорее она специально сделала бы все наоборот.
Но какого черта здесь делает эта Тоня Велтон?!
- Добрый вечер, леди Тоня! Вы приятно удивили нас своим появлением, - произнес Дональд в самой светской манере. Редко, очень редко робот начинал говорить без позволения человека. Но Дональд был достаточно искушен в области человеческих взаимоотношений и понимал, что ситуацию необходимо как-то разрядить.
Тоня ответила с легкой усмешкой, которую Альвар предпочел принять за проявление вежливости:
- Сомневаюсь! Простите, шериф, что я ворвалась так внезапно. Должна признаться, новости о несчастье с Фредой Ливинг меня очень расстроили. Когда я нервничаю, не могу иной раз удержаться от колкостей.
«А по-моему, это твоя обычная манера общения», - подумал Крэш. Вслух же он сказал:
- Все в порядке, мадам Велтон. - Причем тон его свидетельствовал как раз об обратном. - Не знаю, что вас сюда привело в этот час, но сегодня ночью здесь было совершено нападение на ведущего специалиста планеты по роботехнике, и я не могу позволить никому вмешиваться в ход расследования. Это дело государственной важности, мадам Велтон, и оно никоим образом не касается поселенцев. Поэтому, боюсь, мне придется просить вас оставить помещение.
- Ну, что вы! Я, видите ли, прибыла сюда как раз из-за этого случая. Правитель Грег лично позвонил мне около часа тому назад и просил, чтобы я тотчас же приехала сюда и присоединилась к вам.
Шериф Крэш уставился на предводительницу поселенцев, открыв рот от изумления. Что за чертовщина здесь творится?!

1 Следующая страница


Калибан 2

- Дональд, осмотр закончен? - спросил он робота. - Я ничего не упустил?
- Нет, сэр. Полагаю, здесь мы закончили.
- Прекрасно, Дональд. Опечатай комнату как место преступления. Никого не впускать, никого не выпускать. А нам с мадам Велтон сейчас надо бы поговорить, и здесь не самое лучшее место для беседы. Когда все уладишь, приходи.
- Слушаюсь, сэр, - отозвался Дональд.
- Давайте пройдем в мою машину, мадам Велтон. Там можно будет пообщаться.
- Хорошо, пойдемте, шериф, - резковато бросила Тоня Велтон. - Нам действительно надо кое-что обсудить. Ариэль, идем!
Альвар Крэш и Тоня Велтон уселись в аэрокаре шерифа лицом к лицу. Оба смотрели друг на друга крайне подозрительно. Ариэль, робот Тони, застыла за спиной хозяйки, почти скрывшись в полумраке. Шериф едва обратил на нее внимание - кто же станет обращать внимание на робота?
- Ну, что ж. Расскажите-ка, из-за чего такой ажиотаж? Почему Правитель звонил вам? Каким боком это преступление касается поселенцев?
Тоня Велтон скрестила руки на груди и пристально посмотрела шерифу в глаза.
- Через день-другой вы сами узнаете. Большего пока я сказать не могу.
- Понятно, - сказал шериф, хотя, собственно, ничего не понял. - Но вряд ли это можно считать достаточным объяснением.
- Конечно. И прошу меня извинить, это не моя тайна. Но кое-что я вам все же скажу - это отчасти объяснит мой интерес к этому делу. Я имею право быть здесь, это входит в соглашение относительно присутствия поселенцев на планете. Я имею право защищать интересы моих сотрудников и должна заботиться об их безопасности.
- Простите?
- Ах да! Вы, наверное, не в курсе? Фреда Ливинг работает на меня.
Повисло гробовое молчание. Фреда Ливинг, самый известный и перспективный специалист по роботехнике на Инферно! Большинство инфернитов воспринимали ее не как человека, а как национальное достояние планеты. И чтобы она и ее «Лаборатория» превратились в заурядных наемников поселенцев - да Тоня Велтон могла с таким же успехом утверждать, что поселенцы купили Дворец Правителя или получили в собственность Большой Залив!
Наконец Альвар Крэш вновь обрел дар речи. Он хмыкнул и покачал головой.
- Если позволите дать вам совет, мадам Велтон… Разумнее было бы не слишком об этом распространяться.
Велтон удивилась:
- Почему это? Мы не сообщали об этом публично, но и не старались держать в секрете.
- Тогда лучше бы вам об этом позаботиться теперь, - сказал шериф.
- Боюсь, я не совсем понимаю, что вы имеете в виду.
- Сейчас поясню, мадам Велтон. Средний житель Инферно не станет рассматривать это нападение как обычное преступление или даже как преднамеренное покушение на убийство. Общественность воспримет нападение на ведущего специалиста по роботехнике как откровенный саботаж. Большинство инфернитов попросту решат, что покушение устроили ваши люди, даже если не будут знать, что поселенцы имеют какое-то отношение к «Лаборатории Ливинг». А когда станет известно, что поселенцы действительно в этом замешаны, будет еще хуже.
- Мы замешаны! - возмутилась Тоня Велтон. - Да мы тут совершенно ни при чем!
- Вполне возможно, - сказал шериф Крэш. Тоня явно разволновалась, и шерифу это было на руку. Что на самом деле привело ее сюда? Как смогла она приехать так быстро? Такая поспешность, такой пыл - все это очень подозрительно… И какую, интересно, работу может выполнять для поселенцев специалист по роботехнике? Да, сегодняшняя ночь щедра на загадки.
Дональд проскользнул в аэрокар и стал у стены, рядом с Ариэль. Крэш мельком взглянул на него и кивнул. Приятно знать, что рядом с тобой надежный и верный помощник. Но сейчас речь шла не о Дональде. Шериф оценивающе посмотрел на Тоню Велтон, пытаясь угадать ее настроение. Если он хоть немного разбирается в людях, то за этим самоуверенным фасадом таится какая-то нерешительность.
- Вы отрицаете вашу причастность, - продолжил он. - Но ведь вы сами только что говорили, что Фреда Ливинг работает на вас. Этого вполне достаточно! Большинству людей хватит одного этого, чтобы обвинить в покушении именно поселенцев.
- Что вы имеете в виду?
- Мои земляки-инферниты мгновенно расценят ваши исследования в области роботехники как угрозу надеждам колонистов на господство в космосе, на которое сейчас претендуют поселенцы! Неважно, правда это или нет, - инферниты поверят в это! Они тут же свяжут злодеяние с поселенцами - теми самыми проклятущими поселенцами, которые и так шастают по всей планете, суют повсюду свои любопытные носы и обращаются с народом Инферно как с дикарями. И политическая ситуация мгновенно станет гораздо более напряженной, чем сейчас. Народ Инферно убежден, что вы, поселенцы, считаете нас забавными маленькими туземцами, которых надо смести прочь с дороги к галактическому господству.
Тоня чуть покраснела и плотнее стиснула скрещенные руки:
- Политика! Вы никак не можете без нее, без этих ваших предрассудков! Дорогой мой шериф, это не поселенцы стоят у вас на дороге. Вы прекрасно справляетесь без нашей помощи, вы сами во всем виноваты! Бесчисленные поколения колонистов завоевывали в прошлом новые планеты. И вы могли заселить уже тысячи новых миров. А получилось, что вам принадлежит сейчас меньше пяти десятков планет - сорок пять, если не ошибаюсь. Это не мы не даем вам идти дальше, не мы мешаем вам осваивать новые земли! Вы сами решили остановиться на достигнутом! И вместо того чтобы решительно взяться за дело, вы выбрали иной путь - сидите по домам и вините нас в стремлении к новым звездам! Наша ли вина в том, что вы считаете отказ осваивать новые миры первостепенной добродетелью?
- Должен извиниться перед вами, мадам Велтон, - сказал Крэш. - Я был немного несдержан в выражениях. Я не собирался вас в чем-либо обвинять, но предупредил - вы теперь представляете себе, что подумают инферниты, если обнаружится ваша причастность. Сам я так не считаю, поселенцы мне даже чем-то нравятся. Но если из-за сотрудничества с Фредой Ливинг поселенцы как-то связаны с этим нападением или вообще как-то связаны - неважно как, - говорю вам как опытный специалист в таких вопросах, это вам чертовски дорого обойдется!
Тоня Велтон выслушала шерифа с невозмутимым видом. Наконец она довольно спокойно заговорила:
- Полагаю, следующие два дня покажут, кому и за что придется платить.
- И что же такое должно произойти? - невозмутимо спросил Крэш.
Тоня ответила, тщательно подбирая слова:
- Будет… своего рода презентация. Я не имею права говорить больше, но те самые неприятности, о которых вы меня предупреждали… Думаю, без них не обойдется.
- Прошу прощения, мадам Велтон. Скажите, эта «презентация» как-то связана с нападением на Фреду Ливинг? - спросил Дональд. - Может быть, это была попытка предотвратить или отсрочить ее?
Велтон резко обернулась к роботу, лицо ее на мгновение утратило всю невозмутимость. Похоже, она не заметила, как Дональд вошел.
- Да! Да, я считаю, что это вполне возможно! - пылко воскликнула женщина. - И если это действительно так, то всем нам грозит ужасная опасность!
- Что за чертовщину вы несете!.. - начал Крэш.
Велтон повернулась к нему:
- Нет! Я больше не скажу ни слова! Но поспешите с расследованием, шериф! Если вам что-то дорого в этой жизни, в этом мире - раскройте это преступление! - Тоня глубоко вздохнула и, казалось, немного пришла в себя. Ее взгляд скользнул по кабине аэрокара, как будто Тоня только что осознала, где находится. Она сказала: - Я не должна была сегодня сюда приезжать. Нужно было встретиться с вами завтра утром и просто выслушать ваш отчет о ходе расследования, как это обычно делается. Пойдем, Ариэль!
Не говоря больше ни слова, Тоня Велтон вышла из машины. Робот следовал за ней. Альвар Крэш проводил их взглядом, теряясь в догадках, чего ради Велтон так переполошилась. Она вела себя этой ночью более чем странно. Не говоря уже о том, что Велтон чудесным образом появилась на месте преступления почти сразу после него, стоило обратить внимание на то, как упорно она старалась убедить шерифа, что преступление скорее всего имело политическую подоплеку. Крэш решил, что таким образом Велтон пыталась отвлечь его внимание от чего-то другого. Но что же, черт возьми, это другое?!
Одно Альвар Крэш знал наверняка: что бы ни крылось за этим преступлением, он влип в это дело, влип по самые уши.

3

Калибан шел по ночному городу, сгорая от любопытства. Он был уже далеко от того места, где начал свой путь, и шагал теперь по тихому жилому кварталу, совершенно безлюдному в этот ночной час. Дома были большими и стояли далеко один от другого. Между домами тянулись просторные лужайки, не очень ухоженные, а местами вообще запущенные, с высохшей травой. В этой части города, похоже, наземный транспорт встречался нечасто, поскольку нигде не было видно достаточно широкой и накатанной дороги для крупных машин. Видимо, здесь предпочитали аэрокары или же просто ходили пешком.
Но от этого заброшенные лужайки ничуть не потеряли для Калибана своей привлекательности. Все вокруг было для него новым и чрезвычайно интересным. Он смотрел на маленькие огоньки в небе и гадал, что бы это могло быть. Наткнулся на кучу мусора, вываленную под забором, и никак не мог понять, как могла здесь оказаться такая странная смесь предметов. Его блок памяти ничего не прояснил с этими двумя загадками, остались без ответа и еще кое-какие вопросы. Но в целом блок памяти здорово ему помогал, выдавая номера домов и названия улиц, где проходил Калибан.
Некоторое время он просто бесцельно бродил по городу, жадно впитывая всю информацию, которую блок памяти счел нужным ему предоставить. Потом ему пришла в голову идея. Раз уж заложенная в блок памяти карта сообщает ему, что он видит перед собой, нельзя ли по ней выбрать, куда идти? Может, попробовать просмотреть всю карту, найти что-нибудь интересное и сходить туда?
Калибан тут же остановился и попробовал. Мир вокруг него померк, и вот перед внутренним взором робота предстало схематическое изображение того места, где он стоял, выполненное в четких и ярких цветах, со множеством примечаний.
Он попробовал переместить точку зрения куда-нибудь еще и с удовольствием обнаружил, что одного желания достаточно, чтобы увидеть полную карту города или любого ее отдельного участка. Более того, оказалось, его внутреннему взору доступно гораздо больше возможностей. Калибан мог осмотреть все, что имелось на карте, - все здания и башни, с любой точки и под любым углом! Его взгляд скользил по карте, через парки, дома, главные дороги города. Так, будто Калибан путешествовал по Этим местам в воображении. Впечатление от этого было потрясающим, сродни ощущению полета.
На карте были информационные таблички с адресами, именами владельцев зданий и, зачастую, с указанием того, чем в этих зданиях занимаются. Или с указанием основного рода занятий владельца.
Внезапно у Калибана появилась потрясающая мысль - ведь можно с помощью этих табличек узнать что-нибудь о себе самом! Он может скользнуть по карте к тому месту, где сейчас находится, потом проследить свой путь обратно, к зданию, из которого вышел. А там уже прочитать на табличке, что это за место такое и вообще - все, что там есть. Может, так удастся отыскать какую-нибудь ниточку к тайне его происхождения и места в этом мире. И Калибан, сжигаемый жаждой скорее узнать о себе побольше, вернулся мысленно к тому месту, откуда появился.
Перед взором в обратном порядке пролетело все, что он видел, пока шел, с немыслимой скоростью воспроизводя все его движения. Наконец появилась картина того места, где начался его путь. Калибан обнаружил непонятную странность: изображение здания было неполным! Почти все остальные здания виделись очень отчетливо, с подробно прорисованными окнами, дверями и прочими архитектурными особенностями. Это же здание на его карте выглядело просто как темно-серый прямоугольник, низкая, удлиненная безликая коробка.
В растерянности Калибан вызвал информационную табличку.
И оказалось, что в блоке памяти нет совершенно никакой информации о том здании, в котором он появился!
Ошеломленный, разочарованный робот отключил обзор. Яркие цвета и символы карты пропали из виду, и вот Калибан снова оказался один в темноте, на пустынной дорожке в тихом окраинном районе.
Но почему об этом здании нет никакой информации? Может, стоит пойти назад и посмотреть самому? Вернуться обратно к тому месту не составит труда - в памяти остались все подробности прогулки, так что восстановить путь проще простого. Но когда Калибан только очнулся, он ни к чему особенно не присматривался. Он вообще понятия не имел, что может узнать больше, чем уже знает. Если вернуться туда, можно узнать много чего интересного.
Робот повернулся и двинулся в обратный путь. Внезапно он остановился. Погоди-ка! Есть еще кое-что, о чем он раньше не подумал. Калибан вспомнил, что увидел, впервые открыв глаза: бесчувственная женщина на полу, в луже крови… Параллельная система информации его блока памяти поднимала одновременно множество самых разных сведений, о чем бы Калибан ни подумал.
Так робот узнал, что, согласно Кодексу Законов, оставить место преступления до того, как прибудет полиция и зафиксирует твои свидетельские показания, само по себе противозаконно! Калибан пролистнул весь этот Кодекс, заложенный в его память, и узнал много новых понятий - таких, как преступление, виновность, алиби… Все это, похоже, было рассчитано на людей, но не так уж трудно догадаться, что роботу причастность к преступлению обещала ничуть не меньшие неприятности, чем человеку.
Нет, сейчас нельзя туда возвращаться.
Так… Погоди-ка, а нет ли еще на карте таких же «белых пятен»? Других мест, где изображения такие же схематичные. Может, они как-то связаны с тем самым зданием? Может, если исследовать одно из них, появится какой-нибудь ключ… какая-нибудь мысль или образ, которые помогут Калибану вытянуть из блока памяти больше сведений о себе?
Калибан огляделся вокруг и решил, что лучше бы убраться куда-нибудь с дороги, пока он будет разбираться с картой. Робот пошел в сторону и вскоре отыскал небольшую ложбинку между холмами. Он устроился там, убедившись, что с дороги его незаметно.
И снова занялся исследованием встроенной в информационный блок карты. Сперва Калибан пробежался взглядом туда-сюда через всю карту, стараясь охватить разом как можно большее пространство, в надежде случайно наткнуться на какой-нибудь подозрительно нечетко прорисованный участок улицы или отдельное здание. Потом он решил поделить город на квадраты и исследовать их планомерно, один за другим. Может, имеет какое-то значение даже расположение таких «белых пятен» на карте? Это станет ясно, только когда он найдет их все. У карты города были очень четкие границы. Что лежало за ними? Пустота? Ничто? Представление Калибана о мире ограничивалось этой картой. Ему даже захотелось добраться до этого самого края мира и посмотреть, каков он на самом деле. Калибан представил, как стоит у грани мира, глядя в ничто. Мысль была заманчивой и волнующей.
Нет. Не время отвлекаться. Сперва надо выяснить, кто он такой и что произошло в том здании, где он очнулся. А когда Калибан покончит с этими загадками, у него будет вдоволь времени, чтобы удовлетворить любопытство.
Робот начал методично проверять карту с южной границы города, продвигаясь с востока на запад, потом перешел на следующую полосу, просматривая ее уже с запада на восток.
И вот такое место нашлось - недалеко от южного края карты огромное пустое «пятно», в тысячи, десятки тысяч раз больше того ничем не обозначенного здания, где он проснулся. Но здесь не было даже никаких схематичных изображений. Пустота. Ничего. Ни земли, ни воды, ни построек, ни дорог. Совершенно ничего!
Калибан задумался. А соответствует ли его карта действительности? Как, интересно, на самом деле выглядит эта пустота? И почему она появилась? Ему до смерти захотелось увидеть это своими глазами. Но Калибан решил быть последовательным. Надо проверить всю карту, перевести все данные в оперативную память. Вполне возможно, что есть и другие такие же пустые «пятна». И он продолжил просмотр, двигаясь к северу по полосам, то с востока на запад, то с запада на восток.
На это ушел почти час, зато теперь Калибан помнил наизусть всю карту Аида. Он нашел еще несколько «пятен», но ни одно из них ни в какое сравнение не шло с размерами того, что он обнаружил первым. Это были просто другие здания без информационных табличек, изображенные как серые прямоугольники. И Калибан не нашел в их взаимном расположении ничего существенного, ни о какой системе или ключе к разгадке его тайны не могло быть и речи.
Ничего не оставалось, кроме как пойти и посмотреть. И не было никаких причин противиться желанию увидеть пустоту своими глазами. Калибан поднялся и пошел по полю, переключившись на инфракрасное зрение, чтобы ни на что не наткнуться в темноте.
«Пятно» располагалось на краю города, идти до него было далековато. Калибан шел по полузаброшенным, малолюдным окраинам Аида, освещенным бледным, несмелым светом восходящего солнца. И размышлял, на что может быть похожа эта огромная пустота?
Но то, что он увидел, было мало похоже на пустоту. Когда солнце уже оторвалось от горизонта, Калибан стоял у края того места, которое на карте было обозначено «белым пятном» и где, если верить карте, не было ничего.
Калибан видел перед собой оазис жизни посреди увядающего города. Он стоял на краю просторного зеленого парка, со множеством деревьев, с широкими зелеными лужайками и чистыми прудами.
Тут и там были разбросаны небольшие павильоны, по всей видимости, наземные части каких-то глубинных сооружений - судя по тому, что в них все время входили и выходили люди. Калибан пошел вдоль невысокой каменной стены, ограждавшей парк, пока не добрался до ворот.
Надпись над воротами гласила: «Сеттлертаун». Город поселенцев. Калибан озадаченно уставился на надпись. Новая загадка. Он не имел никакого понятия, кто такие эти поселенцы и почему у них должен быть собственный город. И в его блоке памяти не было на этот счет никаких сведений.
Вся информация об этом месте, как и о нем самом, была стерта из его памяти.
Но зачем кому-то понадобилось это делать?
Ночь отступила перед восходящим светилом, настало утро. Альвар Крэш шагал по комнате, выслушивая привычные слова показаний от ничем не примечательного сотрудника лаборатории. Звали его Йомен Терах. Обычно Терах просыпался и приходил на работу не так рано, но он жил совсем рядом, и ночная суета вокруг «Лаборатории» его разбудила. Он пришел посмотреть, что тут случилось, - во всяком случае, по его словам выходило именно так. Полицейские всех времен и народов не особенно доверяли свидетелям, которые так подробно и мудрено объясняли такие пустяки, как приход на работу. И Крэш в случае с этим Терахом решил не отступать от доброй традиции. Сейчас любой мог оказаться под подозрением, и это было вполне разумной мерой предосторожности.
Крэш переложил большую часть работы на Дональда. Сегодняшняя беспокойная ночь тянулась бесконечно долго. Как изматывает иногда простой осмотр места преступления!
В расследование уже включился весь дежурный отряд полицейского управления, и как только очередной сотрудник прибывал на работу, его тут же привлекали для снятия показаний или обработки уже собранных данных. Полицейским было не привыкать работать всю ночь напролет, если того требовали обстоятельства. В комнате дежурного в «Лаборатории Роботов Ливинг» стояла удобная широкая кровать, почти роскошная по сравнению с узким диванчиком в дежурке полицейского управления. После бессонной ночи эта кровать казалась более чем заманчивой.
- Тоня Велтон заявила, что мадам Ливинг работала… работает на нее. Это так? - спросил Дональд.
- Ни в коем случае! - зевая во весь рот, ответил Терах. - Фреда Ливинг никогда в жизни ни на кого, кроме себя самой, не работала! И, конечно же, не стала бы изменять своим привычкам, чтобы угодить могущественной королеве поселенцев. - Он зевнул еще раз. - Боже, какая рань! Вы здесь что, целую ночь уже? С тех пор, как на нее напали?
- Да, сэр. Мы работаем всю ночь, - вежливо ответил Дональд.
- Значит, они не очень ладили с Тоней Велтон? - спросил шериф, не тратя времени на любезности. Он устроился в кресле за столом, рядом с Дональдом, напротив Йомена Тераха, и забарабанил пальцами по крышке стола, стараясь не отвлекаться попусту от дела. Это было весьма непросто - от усталости мысли разбегались и блуждали где угодно, только не вокруг преступления… Может, лучше было бы уехать домой и нормально отдохнуть, вместо того чтобы торчать здесь всю ночь?
Стоп, о чем это он? Опять черт знает о чем! Непростительная расхлябанность, шериф! Немного узнаешь, если будешь таким рассеянным.
- Так значит, они не жаловали друг друга? - повторил он, стараясь отвлечь внимание от неловкой паузы. - Но они хотя бы не враждовали открыто?
- Ну что вы, сэр! Совсем наоборот! По-моему, раньше они даже были довольно близкими подругами. Правда, сейчас их отношения стали скорее деловыми, чем дружескими, - ответил Терах.
Вот как? Интересная подробность! А ведь и у Тони Велтон, и у Фреды Ливинг вполне определенная репутация, из-за которой они могли бы стать противниками. Крэш легко мог себе представить, почему они между собой не ладят. Вообразить их подругами оказалось куда труднее.
Зато близкое знакомство с жертвой гораздо лучше объясняло такой настойчивый интерес Тони Велтон к расследованию. Она должна была знать, что шерифу скоро станет известно о ее близких отношениях с Фредой Ливинг. И хотя сейчас еще рано делать какие-то выводы, но у Велтон пока больше всего причин для преступления. Зачем же тогда было привлекать внимание к своей персоне?
Альвар Крэш откинулся в кресле и внимательно рассмотрел человека, которого они с Дональдом сейчас допрашивали. Перед ним сидел высокий худощавый мужчина, бледный, рыжеволосый, с удлиненным тонким лицом и острым носом. Он держался и разговаривал как-то слишком официально, преувеличенно вежливо.
Крэш подавил зевок. Едва ли стоило не спать всю ночь, чтобы потом слушать болтовню типа вроде этого Тераха.
Альвар протер глаза и постарался вернуться к теме разговора.
- Трудно представить их подругами. Поселенцы роботов терпеть не могут, а Ливинг едва ли не больше всех радеет о том, чтобы роботы были лучше и их, роботов, было как можно больше! Не понимаю, что у них могло быть общего?
- Наверное, на этом они и сошлись, хотя бы на время - бывает такая дружба, дружба-соперничество. Им нравилось спорить друг с другом. Но со временем действительность их разделила. По-моему, они обе тяжело пережили разрыв, - предположил Терах.
- Но если она не работала на Тоню Велтон и они больше не дружили, то какие же отношения их теперь связывают? - спросил Дональд.
Терах глянул на Дональда с легким раздражением. Его явно выводило из себя то, что допрос ведет робот. Но он был достаточно вежлив, чтобы не высказывать никаких возражений.
Шериф Крэш смотрел на Тераха беспристрастно, с профессиональным интересом. Он часто предоставлял Дональду активную роль в допросе. Это была некая разновидность древней полицейской уловки - добрый следователь и злой следователь. Дональд, робот, раздражал допрашиваемого, и, когда вопросы начинал задавать Крэш, допрашиваемый отвечал, надеясь найти у него понимание и поддержку, слепо доверяя человеку и отгораживаясь от робота.
- Думаю, они просто сотрудничали, - повернулся Терах к шерифу. - В лаборатории ведется много разработок, о которых я не могу сказать вам ничего определенного, - извиняющимся тоном добавил он.
- Да что вы, слов других не знаете?! - прорычал Крэш. - Каждый повторяет одно и то же, кого ни спроси!
- Прошу прощения, сэр…
- К черту! Мы еще вернемся к этому, когда я доберусь до Правителя и получу кое-какие разъяснения!
Такая перспектива не особенно порадовала нервозного Йомена Тераха.
- Ну что вы, сэр! Не стоит так беспокоиться, все равно ведь уже было публично заявлено о содержании работ…
- Это я тоже слышал и знаю до черта таких, как вы, кто тоже говорил мне: «Не могу сказать ничего определенного!» - взорвался Крэш. - Так что давайте-ка лучше поговорим о чем-нибудь другом! Объясните мне, почему Фреда Ливинг оказалась среди ночи в лаборатории Губера Эншоу?
Терах искренне удивился.
- Господи! Да какая разница, чья это комната? Мы часто работаем друг у друга в лабораториях. Наша работа требует тесного сотрудничества очень разных специалистов. Так что Фреда Ливинг скорее всего работала над какой-то частью проекта, материалы которой находились в комнате Эншоу.
- На Инферно люди - большие собственники, когда дело касается территории, - заметил шериф. - Всем нам просто необходимо личное, только наше и больше ничье, жизненное пространство.
Терах пожал плечами:
- Возможно. Но не надо думать, что это относится абсолютно ко всем людям. - В его последних словах читалась откровенная насмешка.
Шериф недоверчиво хмыкнул, пропуская мимо ушей насмешку, которая явно предназначалась, чтобы сбить его с толку.
- Ну, хорошо. Тогда, может, вы мне скажете, где черти носят этого самого Губера Эншоу? С утра он в лаборатории не показывался, а достать его из дому мы не можем. Мы предполагаем, что он там, но его роботы отказываются это признавать и не соглашаются передавать никакие послания.
- Меня это не удивляет. Губер любит работать дома, в полном уединении. И последнее время он делает так все чаще, - пояснил Терах. - Иногда мы подшучивали над ним - дескать, если полиции вздумается оцепить твой дом, ты этого даже не заметишь!
Крэш неопределенно хмыкнул. Личная свобода и неприкосновенность жилища и в самом деле ценились на Инферно превыше всего. И арестовывать человека в его доме было не принято. Закон был очень строг на этот счет, а также очень подробно указывал, что можно и чего нельзя делать в таких случаях. Полиция со своими роботами могла окружить дом и ждать снаружи хоть до светопреставления, могла обследовать дом и прилегающие постройки после совершения ареста. Но вламываться в дом, чтобы там взять преступника под стражу, полицейские не имели права.
И часто бывало, что подозреваемый отказывался выходить из дому и подолгу отсиживался там. Для таких случаев давным-давно были разработаны и утверждены положения, которым полицейские и следовали. Полиция имела право перерезать все линии коммуникаций, ведущие к этому дому. Но не имела права лишить затворника пищи, воды и электроэнергии. И зачастую запрещение ареста в доме играло на руку полиции: если преступник упорно не желал сдаваться, окруженный бдительными полицейскими роботами дом прекрасно заменял тюрьму, без всяких дополнительных расходов и неудобств.
- Что ж, вполне возможно, нам действительно придется оцепить его дом, если он в ближайшее время не появится, - предупредил шериф. - Так что можете ему об этом сообщить.
Йомен Терах удивленно поднял брови.
- Потерпите немного, шериф! Губер часто приходит на работу после полудня - в те дни, когда приходит, - сказал он. - По утрам он обычно сидит дома, работает над новыми проектами. Но почти каждый день, хоть и не всегда, Губер бывает в лаборатории, с полудня до самого вечера. Но, как я уже сказал, он приходит не всегда. Он не придерживается какого-нибудь определенного графика.
Немного подумав, Йомен добавил:
- Честно говоря, я не думаю, что он был в лаборатории этой ночью. Едва ли он мог там оказаться. Скорее всего Губер сейчас сидит дома и работает, совершенно не зная, что что-то случилось. А его роботы не передают никаких сообщений, потому что исполняют приказ хозяина - не беспокоить, пока он работает. Это вполне в духе Губера Эншоу. Я и подумать не мог, что вы так подозрительно отнесетесь к его отсутствию! Или хоть на минуту заподозрите, что Губер имеет какое-то отношение к этому нападению на Фреду.
Альвар Крэш вздохнул.
- Почему бы и нет? На нее напали именно в его лаборатории. Из этого, конечно, ничего не следует. Но я не знаю Губера Эншоу, я даже никогда о нем не слышал. И я не вижу причины исключать кого-нибудь из списка подозреваемых. Знаете ли, у людей, которые работают вместе, нередко появляются причины для того, чтобы поубивать друг друга.
- Так вот, должен вам сказать, что с этой точки зрения подозревать Губера глупо! - страстно возразил Терах. - У Губера Эншоу не было причин убивать Фреду! Наоборот, он желает ей всяких благ. Конечно, у него была возможность напасть на нее, но, шериф Крэш, точно так же вы можете достать свой бластер и продырявить мне голову! Ведь это вовсе не значит, что вы так и сделаете. У вас нет никаких причин меня убивать и, напротив, все причины не делать этого. Иначе вы потеряете работу и, в самом лучшем случае, попадете в тюрьму. Точно так же и с Губером - Фреда ему очень помогла и помогает до сих пор. И он ни в коем случае не захотел бы лишиться этой помощи.
- Вы хотите сказать, что Губер Эншоу многое потерял бы, если бы с Фредой Ливинг что-то случилось? - переспросил Дональд.
Йомен Терах внимательно посмотрел на Дональда, потом на шерифа.
- Мы снова затронули опасную тему. Но, впрочем, думаю, не будет большой беды, если я все же скажу вам. Губер сделал замечательное открытие, открытие, для апробации которого необходимы очень сложные и дорогостоящие технологии, самое лучшее, самое точное контрольное оборудование. И у него не было возможности продвинуться дальше в своих исследованиях. Роботехника - очень консервативная наука. Его работами заинтересовались только в «Лаборатории Ливинг».
- Вы, наверное, говорите о гравитонном мозге? - наугад спросил шериф.
Терах судорожно сглотнул, не в силах скрыть изумления.
- Но откуда вы…
- В лаборатории Эншоу целый стеллаж забит коробками с такими наклейками, - немного язвительно пояснил Крэш. - На мой взгляд, вам надо бы получше заботиться о секретности.
- Да, наверное… - Терах смутился.
- Так что это за чертовщина такая - гравитонный мозг? Что-то вроде заменителя позитронному?
Дональд повернулся к шерифу:
- Сэр! Это невозможно! Позитронный мозг - основа всей роботехники. Три Закона роботехники встроены в его главные рефлекторные цепи, позитронный мозг не может функционировать без Трех Законов!
- Спокойно, Дональд! Это вовсе не значит, что Три Закона нельзя встроить в какой-нибудь другой тип мозга. Верно? - обернулся он к Тераху.
Терах заморгал и молча кивнул. Он все еще не успокоился.
- Конечно-конечно. Я не смогу сказать ничего конкретного о возможностях гравитонного мозга. Но, полагаю, мы вполне можем поговорить в общем. Разработки Губера Эншоу пока еще далеки от завершения, но уже сейчас можно предполагать, что это будет настоящим переворотом во всей роботехнике. Пришло время кому-то сделать это.
- И каким же образом, по-вашему?
- Я считаю, что мы полностью исчерпали возможности позитронного мозга. Видите ли, современный позитронный мозг гораздо сложнее тех моделей, которые применялись на заре роботехники. В его структуру внесено множество бесценных улучшений. Но сама основа позитронного мозга остается неизменной многие тысячи лет. Это то же самое, как будто мы до сих пор используем ракеты на твердом топливе вместо того, чтобы строить корабли с гиперпространственными двигателями. Позитронный мозг безнадежно устарел, и это накладывает досадные и ненужные ограничения на возможности современных роботов. Из-за заложенных в его основу Трех Законов позитронный мозг кажется на первый взгляд единственно возможным для роботов. Это стало почти аксиомой, даже для ученых - исследователей в области роботехники. Гравитонный мозг может перевернуть все с ног на голову. И у гравитонного мозга есть, конечно, один-два недостатка, но ведь исследования в этой области еще только начинаются! Гравитонный мозг значительно совершеннее позитронного, в особенности по гибкости реакций и интеллектуальным возможностям.
- Вы, похоже, искренне верите в то, что говорите, - сухо заметил шериф, думая про себя, что никто так не предан делу, как новообращенные. - Ну, что ж, Терах. Возможно, мы с вами еще побеседуем - позже, а сейчас у меня все. Вы можете идти.
Йомен Терах поднялся. Прежде чем выйти, он немного замешкался.
- Можно один вопрос? - спросил он. - Какой прогноз в отношении здоровья Фреды Ливинг?
Лицо шерифа окаменело.
- Она все еще без сознания. Но врачи рассчитывают, что сегодня или, самое позднее, завтра она должна прийти в себя. Выздоровление будет быстрым и полным. У них в распоряжении самые совершенные регенерационные системы. Я так понимаю, от этой травмы Фреда Ливинг полностью оправится дня за два.
Йомен Терах улыбнулся и кивнул:
- Прекрасные новости. Все наши сотрудники будут рады это узнать… Если, конечно, вы позволите мне сказать им.
Шериф только махнул рукой.
- Идите, Терах! Это вовсе не секрет. Кроме того, она под надежной охраной!
Терах отступил, натянуто улыбнулся, еще раз кивнул и выскользнул из комнаты. Крэш проводил его взглядом.
- Что ты выяснил, Дональд? - спросил он, не поворачивая к роботу головы. Об этом мало кто знал, но у специальных полицейских роботов имелась встроенная система оценки физиологических реакций человеческого тела при ответах на вопросы. Иными словами, Дональд был совершенным и высокочувствительным детектором лжи.
- Должен вам напомнить, сэр, что Йомен Терах может знать о моих особых способностях. Я с ним никогда раньше не встречался, но в его личном деле значится, что он уже работал в «Лаборатории Ливинг», когда меня собирали. Это вводит некоторое допущение в мои показания. Тем не менее при допросе он был, несомненно, очень взволнован. Гораздо сильнее, чем все другие, и, по-моему, значительно сильнее, чем мог разволноваться только из-за известия о нападении на леди Фреду. Модуляции голоса и прочие показатели свидетельствуют, что Терах что-то скрывал.
Альвар не удивился. Каждый свидетель что-то старается скрыть.

Предыдущая страница 2 Следующая страница


3 Айзек Азимов, Роджер Макбрайд Аллен

- Он лгал? - спросил шериф, настаивая именно на такой формулировке.
- Нет, сэр! Но он очень забеспокоился, когда понял, что мы знаем о гравитонном мозге. И вот еще: Терах стал спокойнее, когда решил немного поговорить об открытии Эншоу. Такое впечатление, как будто он старался навести нас на ложный след.
- Я вижу, ты тоже это приметил. Но будь я проклят, если хоть приблизительно представляю себе, что он так старался скрыть! Знаешь, мне показалось, он думает, что нам известно гораздо больше, чем на самом деле.
- Я тоже так считаю.
Альвар Крэш побарабанил пальцами по крышке стола, глядя на дверь, через которую вышел Йомен Терах.
Здесь кроется гораздо больше, чем просто нападение на Фреду Ливинг. Произошло что-то очень серьезное. Что-то такое, во что впутаны и Правитель, и Ливинг, и Велтон, и отношения колонистов и поселенцев на Инферно.
Собственно, само нападение занимало шерифа теперь гораздо меньше, чем раньше. Может, он просто упустил ниточку, за которую надо тянуть? Альвар знал, что, если он станет заниматься только самим преступлением, остальное может никогда и не открыться. Если дернуть за эту ниточку слишком сильно, она может порваться, и тогда не найдешь концов ко всем остальным загадкам. Но если тянуть осторожно, тщательно расследуя все подробности преступления, можно вытащить на свет весь таинственный клубок.
Альвар Крэш решительно настроился раскопать все, до чего сможет дотянуться.
Потому что явно происходило что-то значительное.
Йомен Терах вышел из кабинета шерифа. Его личный робот Бертран ожидал в коридоре и сразу пристроился за хозяином, когда тот поспешил в свою лабораторию.
Шериф Крэш велел оставить Бертрана снаружи на время допроса. «Это всего лишь еще одно маленькое неудобство, - думал Терах. - Еще одна уловка Крэша, чтобы разволновать меня. И, должен признать, она сработала. Я испугался. Черт, я действительно испугался». Все колонисты, а инферниты в особенности, не любили оставаться одни, без своих роботов.
Чуть ли не бегом Йомен проскочил в свою комнату и упал в любимое старое кресло. Только здесь можно было вздохнуть с облегчением.
- С вами все в порядке, сэр? - заботливо поинтересовался Бертран. - Боюсь, дурные новости о леди Ливинг и допрос в полиции вас очень расстроили.
Йомен Терах устало кивнул:
- Так и есть, Бертран. Так и есть. Но сейчас я успокоюсь. Мне просто надо немного подумать. Принеси мне воды и побудь немного в своей нише, ладно?
- Хорошо, сэр.
Робот подошел к крану, набрал стакан воды и принес хозяину. Йомен проследил, как Бертран стал в свою стенную нишу и переключился на резервный режим.
Так все и должно быть. Робот исполняет, что ты ему приказал, а потом убирается с дороги. Так заведено уже тысячи лет. Неужели они в самом деле решатся все это нарушить? Неужели Фреда Ливинг действительно хочет все так радикально изменить?
И неужто она связалась с этой дьяволицей Тоней Велтон, чтобы добиться своего?
Ну что ж, ему, похоже, удалось увести разговор в сторону от Трех Законов. И если для этого пришлось выдать пару крупиц информации о гравитонном мозге - неважно, дело того стоило. Эти сведения, так или иначе, скоро будут обнародованы.
Зато пока он в относительной безопасности. Хотя весь этот проект - сущее безумие. Калибан - безумие. Его создание - преступление против самых главных законов колонистов, оно противоречит основам их философии! Но Фреда Ливинг все равно пошла на это, невзирая ни на что. Типичный пример ослиного упрямства.
«К черту все теории и философии! - говорила она. - У нас экспериментальная лаборатория, а не музей теорий, которые никогда не воплотятся на практике! Пришло время создать гравитонного робота безо всяких ограничений». Она называла Калибана чистым листом. Экспериментальный робот, который никогда не выйдет из лаборатории, никогда не будет жить в полной мере. Робот, который не знает ничего о других роботах или о поселенцах, вообще ничего не знает, кроме основных законов человеческого поведения и тщательно отобранных сведений об окружающем мире. Он все время будет в лаборатории, в условиях полного контроля, а там посмотрим, что из этого выйдет. Посмотрим, какие правила поведения он выработает для себя сам…
Действительно ли этот Калибан был так необходим?
«Нет, пора задать вопрос прямо, - одернул себя Йомен. - Все мы слишком долго ходим вокруг да около!» Что ж, это действительно смертельно опасный вопрос. Никто еще не знает об этом. И никто из мудрых мира сего не сможет задать этот вопрос, пока Фреда лежит без сознания и пока Калибан - на свободе, где-то в городе…
Поэтому Йомен отважился спросить самого себя.
Действительно ли Фреде так нужно было создавать робота, который не подчиняется Трем Законам?

4

Симкор Беддл поднял левую руку, выпрямил указательный палец. В то же мгновение Санлакор-123 осторожно отодвинул кресло, на котором сидел его хозяин, и отставил в сторону. Симкор встал, пальцем не дотронувшись до кресла.
Это было настоящее искусство - командовать роботом с помощью одних только движений пальцев, - и Симкор блестяще им владел.
Симкор Беддл вышел из-за обеденного стола и направился к закрытой двери, ведущей на центральную галерею. Санлакор не двинулся с места. У роботов типа «Даабор», которые стояли по ту сторону двери, была одна-единственная обязанность - открывать ее. Эти роботы стояли здесь всю свою жизнь, занятые только одним - они высматривали, не идет ли кто со стороны галереи, и прислушивались к шагам внутри комнаты.
Но Симкор Беддл, предводитель Железноголовых, не задумывался над такими пустяками. Не все ли равно, на что домашние роботы тратят свою жизнь? Он был очень занятым человеком.
Ему нужно было продумать план мятежа.
Симкор Беддл был толстеньким коротышкой. На круглом болезненно-желтом лице выделялись глаза-буравчики неопределенного цвета. Взгляд их трудно было выдержать без содрогания. Волосы у Симкора Беддла были черные, блестящие и довольно длинные, они свободно спадали на плечи. Его без колебаний можно было назвать грузным. Но в нем не было никакой мягкотелости. Это был жесткий, волевой мужчина. Одевался Беддл в строгую форму военного образца.
Главное - грамотно управлять своими людьми. Держать их под контролем при любых обстоятельствах. Его Железноголовые - самый действенный отряд хулиганов, но они все равно остаются хулиганами и потому своенравны и взбалмошны, им быстро все надоедает. Необходимо все время заставлять их что-нибудь делать, если он хочет править.
Никто не знает, как к Железноголовым прилепилось это прозвище, но оно показалось самым подходящим. Все они были упертые, агрессивные парни и затевали драки при любом подходящем случае - везде, где только можно. Наверно, прозвище им дали за упрямство. А может, из-за того, что они фанатично защищали настоящих железноголовых - роботов. Конечно, никто сейчас не делает роботов из простого железа, но зато роботы сильные, крепкие, выносливые - как железо!
Нельзя сказать, что Железноголовые защищали каким-то образом самих роботов. Наоборот, они относились к своим роботам гораздо суровее, чем остальные инферниты. Но дело было совсем в другом. Роботы предоставляли человеку такую свободу, такие удобства, такое могущество! Это могущество было прирожденным правом каждого инфернита, каждого колониста. И движение Железноголовых ставило своей целью защиту и упрочение своих прав всеми возможными способами.
Постоянные нападки на поселенцев, естественно, тоже относились к этим самым способам.
Симкор улыбнулся своим мыслям. Это может стать дурной привычкой - такие вот размышления. Он дошел уже до противоположного конца галереи, где была дверь в кабинет, и робот-швейцар услужливо распахнул ее при приближении хозяина. Симкор вошел и направился к рабочему столу, не задумываясь о Санлакоре, тенью скользившем позади, чтобы вовремя отодвинуть для него кресло.
Но Симкор Беддл не стал садиться. Он легонько двинул правой рукой, и тут же рядом с ним появился другой, кабинетный, робот Бренабар с горячим чаем. Симкор взял чашку и задумчиво отхлебнул. Потом едва заметно наклонил голову в сторону стола и произнес одно слово:
- Сеттлертаун.
Санлакор, предвидя желание хозяина, уже стоял у контрольной панели видеомонитора. В следующее мгновение крышка стола преобразилась в подробную карту городка поселенцев, Сеттлертауна. Симкор отставил руку с чашкой, даже не глянув, и Бренабар тут же принял чашку у хозяина.
Молодчики Крэша после прошлой ночи наверняка изрядно вымотались, но готовы ко всяким неожиданностям. У Симкора были свои люди в полиции, и он знал о покушении на Фреду Ливинг столько же, сколько знал сам шериф. И даже немного больше. Симкор Беддл не так давно прослушал лекцию Фреды Ливинг о прошлом и будущем роботехники. Проклятое изменническое ремесло! Симкор улыбнулся. Вряд ли она способна на что-то большее, чем эти речонки. Все идет своим чередом.
Однако пора заняться делом. Итак, полицейские Крэша готовы к неприятностям. И когда Железноголовые начнут заварушку, у них будет всего несколько минут, прежде чем закон вступится за этих проклятущих поселенцев.
Значит, надо успеть разнести как можно больше в эти первые несколько минут. При таком раскладе Железноголовым вряд ли удастся добраться до подземных укреплений Сеттлертауна. Значит, не стоит без толку тратить силы. На этот раз будем действовать на поверхности, в наземном уровне. Симкор Беддл положил руки на стол-экран и пристально вгляделся в карту «вражеских укреплений».
В Аиде настало утро. Калибан был в этом почти уверен , поскольку теперь он начал сомневаться в том, соответствуют ли его знания действительности.
Калибан чувствовал, что во всем этом есть что-то неправильное. Что-то ужасно неправильное.
Его стертая память и подробные, но неполные данные запасного блока походили на смещенные линзы телескопа, абсолютное отсутствие информации в сочетании с массой специальных знаний ужасно искажало картину действительности, которую он видел перед собой. Мир, который вставал перед его глазами и внутренним взором, складывался в пугающую сумасшедшую головоломку.
Калибан был сейчас в самом центре деловой части города. Он свернул с дороги и отыскал лавочку в тихом уголке маленького парка, надежно скрытую от взглядов любопытных прохожих. Робот присел на лавочку и начал заново прокручивать в памяти все, что видел, гуляя по улицам Аида.
Калибана очень беспокоило несоответствие между идеализированной четкостью карты и неопределенной реальностью. Мир, который он видел, ощущал вокруг, казался почему-то не таким настоящим, как те совершенные, безупречно четкие образы и факты, которые были заложены в его мозг.
Но Калибана волновало не только и даже не столько несоответствие между действительностью и его картой.
Больше всего его сбивало с толку поведение людей. Когда Калибан попал в район оживленного движения транспорта, в его памяти всплыла таблица с инструкцией, как правильно переходить улицу. Но люди-пешеходы, казалось, совершенно не придерживались никаких правил, нередко пренебрегая самим здравым смыслом. Они шли, где им вздумается, а роботы, сидевшие за рулем машин, почему-то уступали им дорогу!
И еще одно показалось Калибану странным. Его тревожило, что большинство данных блока памяти были… как бы повернее выразиться… окрашены чем-то, похожим на чувства. Как будто личное отношение того, кто вводил эти данные, тоже оказалось записанным в блок памяти.
Калибан начал воспринимать свой резервный блок полнее, на более глубоком, чем интеллектуальный, уровне. Он учился понимать чувства блока памяти, понимать, как тот работает, старается помочь ему, Калибану, не перегрузиться лишней, ненужной до поры информацией. Люди учатся ходить - это был один из множества странных и ненужных фактов, которые сообщил ему резервный блок. Калибан пришел к выводу, что ему самому придется научиться узнавать новое.
Растерянность, путаница в голове, неверные и бесполезные сведения - придется научиться с этим мириться. Но гораздо больше неприятностей, во всех смыслах, ему доставляло то, что по многим вопросам резервный блок не выдавал совершенно никаких сведений. Информация, которая была ему сейчас нужнее всего, не просто исчезла - ее наверняка стерли намеренно! Калибан испытывал совершенно особенное чувство пустоты, потери, когда тянулся за необходимыми знаниями, а их не оказывалось.
Один из вопросов, на которые блок памяти отвечал гробовым молчанием, был: почему он не открывает ему большего? Он был почти уверен, что нужная информация должна была там быть. Почему с его карты стерли всю информацию о том месте, где над воротами было написано «Сеттлертаун»? Почему стерто все, что так или иначе касается роботов? Это было для Калибана величайшей загадкой. Он был кем-то, но никак не мог узнать, кто же он такой на самом деле и почему в его резервном блоке ничего об этом нет?
Он много знал о людях. Едва взглянув на женщину, которую он увидел, как только пробудился, Калибан уже знал, кто такие люди, знал основы их биологии и культуры. Позже, когда ему на глаза попадался бредущий по улице старик или маленький ребенок, Калибан мгновенно узнавал основные особенности, по которым эти люди относятся к тому или иному типу - особенности их темперамента, и как к ним положено обращаться, и что они скорее всего станут делать и чего не станут. Дети, например, часто бегают и смеются, взрослые предпочитают ходить деловито и более спокойно, а старики почти всегда передвигаются медленно.
Но вот Калибан увидел другого робота, существо, во многом похожее на него самого, - и его блок памяти замолк. В нем не оказалось совершенно никакой информации о роботах!
Все, что Калибан знал о роботах, он почерпнул из собственного опыта. Но этот опыт достался ему нелегко - Калибан пережил ужасное смущение и растерянность.
Роботы, которых ему довелось увидеть, казались, как и он сам, чем-то средним между человеком и машиной. Но это не объясняло многих важных вопросов. Рождаются ли роботы и растут, как люди? Или они, наоборот, сделаны искусственно, как другие машины, о которых в блоке памяти сведений было более чем достаточно? Какое место занимают роботы в мире? Калибан знал права и привилегии человека - те, которые не касались роботов, - но ничего подобного для роботов в его блоке памяти не было.
Конечно, Калибан не мог не видеть, что происходит вокруг. Но то, что он видел, заводило его в тупик. Он не мог этого понять. Роботы были повсюду - и везде они, так или иначе, были чем-то вроде прислуги. Они чистили улицы и тащили тяжести, они шли за людьми, несли их сумки, открывали перед людьми двери, управляли их машинами. И по поведению тех и других было ясно, что таков заведенный порядок вещей. Ни у кого такое положение не вызывало вопросов и недоумения, никого оно не удивляло.
Конечно, кроме самого Калибана.
Кто он? Что он? Что он здесь делает? Что вообще все это значит?
Калибан встал и пошел по дорожке, никуда особенно не направляясь, - просто потому, что не мог больше сидеть здесь один. Ему не давало покоя желание узнать, понять - кто и что он такое? Может быть, ответ притаился где-нибудь за поворотом и только и ждет, чтобы он сам до него добрался?
Калибан вышел из парка и повернул налево, на широкую улицу центральной части города.
Время бежало, а Калибан все бродил в глубокой растерянности, сам не зная, что же именно он ищет. Ответ, объяснение могло крыться где угодно. Случайно оброненное прохожим слово, надпись на стене, вывеска на здании - что могло подтолкнуть его блок памяти, заставить раскрыть вожделенную тайну?
Калибан остановился на углу улицы, засмотревшись на здание напротив. Что ж, от внешнего вида этого строения из блока памяти не хлынул поток нужных сведений. Но само здание было очень уж необычным, даже если брать во внимание разнообразие архитектурных стилей, которое Калибан успел повидать в городе. Это здание изобиловало куполами, колоннами, арками и башенками. Калибан понятия не имел, что могло находиться внутри такого странного сооружения.
- Прочь с дороги, робот! - раздался сзади повелительный окрик. Калибан, погруженный в раздумья о прихотливой архитектуре, не сразу обратил внимание на этот голос. Но тут его ударили по левой руке палкой.
Возмущенный Калибан резко обернулся, готовый отразить нападение.
Невероятно!!! Просто невероятно! Его ударила маленькая старушка, худенькая, на целый метр ниже ростом, чем Калибан, и явно гораздо слабее, чем он. И как она отважилась так нагло приказывать ему уступить дорогу, вместо того чтобы просто шагнуть в сторону и обойти самой? А она еще и ударила его своей палкой - но ведь очевидно, что такое оружие не может причинить роботу никакого вреда! Почему она его не боится? Почему она так свято уверена, что он не ударит ее в ответ, ведь он гораздо сильнее?
Калибан замер, изумленный и возмущенный, не зная, что и делать с наглой старушкой.
- Прочь с дороги, робот! У тебя что, уши заложило?
Калибан заметил, что вокруг начинает собираться толпа, люди и роботы бросают на него удивленные взгляды. Он счел неблагоразумным оставаться здесь или пытаться как-то разобраться с ситуацией, которую не мог понять. И Калибан отступил в сторону с дорожки, давая старушке пройти. Потом двинулся, не задумываясь, куда идет, лишь бы не в ту же сторону, что и вредная старушка. Довольно бесцельных блужданий! Надо выработать какой-то план. Ему нужны знания!
И еще надо позаботиться о собственной безопасности. Калибан совершенно не знал, как должен вести себя робот. Выражения на лицах прохожих были совсем не дружелюбными, и Калибан решил, что опасно поступать не так, как все.
Нет. Он заляжет на дно, сольется с толпой себе подобных. Так безопаснее - быть просто одним из многих. Просто роботом.
Что ж, прекрасно! Он наденет маску. Нужно изучить поведение роботов, которых вокруг полно, и постараться затеряться в бесконечном море таких, как он сам.
В это самое время шериф Крэш тоже шагал по улицам Аида, только с гораздо более определенной целью. Он заметил, что пешие прогулки под ослепительно-голубым небом Инферно, вдали от полицейского управления, вдали от комнат для допроса и исследовательских лабораторий исключительным образом проясняют мысли. Со стороны Западной пустыни дул свежий сухой ветер. Настроение шерифа неуклонно поднималось. Дональд следовал на шаг позади него. Чтобы не отстать от Альвара, роботу приходилось переступать своими коротенькими ногами почти вдвое чаще.
- Поговори со мной, Дональд. Выдай, к примеру, полный отчет об этом деле.
- Слушаюсь, сэр. Из госпиталя и от судебно-медицинских экспертов поступили новые сведения. Первое и главное: доказано, что отпечатки следов соответствуют стандартным подошвам роботов, выпускаемых «Лабораторией Ливинг». Это большие роботы довольно распространенной модели. Их собирают с разными типами мозга и в разных модификациях корпуса, в зависимости от назначения. Рана на голове Фреды Ливинг нанесена округлым твердым предметом, размеры и форма которого соответствуют сжатой в кулак руке робота того же типа. Удар нанесен сзади, с левой стороны от жертвы, под углом, соответствующим соотношению высоты этого типа роботов и роста Фреды Ливинг, - хотя все эти расчеты приблизительные и рана могла быть нанесена любым другим предметом похожей формы и с любого расстояния, под любым углом. На коже головы пострадавшей обнаружены следы красной металлической краски. Такую краску используют для покрытия тел роботов в «Лаборатории Ливинг». Но не доказано, что для интересующего нас типа роботов использовали именно эту краску. Могу добавить, что пока неизвестно, свежая это краска или старая, давно высохшая. Дальнейшие исследования должны прояснить этот вопрос.
- Таким образом, мы можем подозревать в совершении этого преступления только робота, - сказал шериф. - Это, конечно же, невозможно. Значит, это должен быть человек - скорее всего поселенец, - нарядившийся роботом. Правда, даже поселенец, если он пробыл на планете хотя бы пять минут, знает, что робот не может напасть на человека. Зачем ему тогда было подтасовывать заведомо невероятные улики, которые ведут к невозможным выводам?
- Меня тоже это беспокоит, - отозвался Дональд. - Но если предположить, что преступник - поселенец, придется принять тот факт, что этот поселенец разбирается в роботах гораздо лучше среднего колониста.
- Это почему?
- Из-за такой хорошей осведомленности о комплектующих к роботам. Кроме того, он имел к ним доступ, - пояснил Дональд. - Преступник должен был сделать обувь с подошвой, точно копирующей ступни роботов, и правильно воспроизвести соответствующую этому типу роботов длину шага. Преступник нанес удар рукой от робота - или предметом такой же формы и окраски. Причем так, как будто бил робот, - под таким же углом, с учетом высоты робота. Таким образом, ему - или ей - нужны были для подготовки нападения определенные материалы и инструменты, знания и умения, чтобы сделать или приспособить нужные детали, имитирующие части тела робота. Честно говоря, человек, способный так подготовиться к преступлению, просто не может быть настолько тупым, чтобы надеяться, будто мы поверим в эту бессмыслицу - в то, что преступление совершил робот.
- Но зачем тогда он все это подстраивал? - спросил шериф. - Ты говорил, что отпечатки следов и рука могли принадлежать нескольким моделям роботов. Сколько таких роботов на Инферно?

- Несколько сотен. Даже тысяч, если считать все разновидности.
- Хм-м… Это значит, у преступника тысячи возможностей украсть робота или отыскать где-нибудь негодного и разобрать на части - руки, ноги и все остальное. Черт, да для этого ему достаточно было всего только отключить позитронный мозг робота! Преступник мог вмонтировать дистанционное управление с обратным видеоконтролем. А потом направить робота к ничего не подозревающей жертве - естественно, кто же заподозрит робота в чем-то дурном? Между прочим, использовать тело робота с дистанционным управлением гораздо безопаснее, чем наряжаться в специальные ботинки и таскать за собой повсюду руку от робота. Кроме того, действуя на расстоянии, преступник не показывался жертве на глаза. Но вот еще что: если бы я проломил кому-то голову, я постарался бы поскорее оттуда удрать. А если судить по этим кровавым следам, тот, кто их оставил, шел спокойно, не торопясь. И уж никак не бежал. Это говорит в пользу робота с дистанционным управлением, причем система управления не очень многофункциональная - можно было только заставить робота идти, но не бежать.
- Но преступник ушел из лаборатории не сразу. Он - или она - оставался там некоторое время, во всяком случае, не меньше минуты, - заметил Дональд.
- Откуда ты знаешь? Ах да, конечно, - следы! Преступник прошел через лужу крови… Пока она натекла, прошло какое-то время. Проклятие! Это какая-то бессмыслица! Какого черта он там торчал?! Явно не для того, чтобы убедиться, что Ливинг умерла, - потому что она не умерла. Но мы отвлеклись. Ты считаешь, что преступник должен был знать, что мы ни за что не заподозрим в нападении робота. Значит, у него была какая-то другая причина создавать впечатление, что это сделал робот. Что бы это могло быть? К чему такие сложные приготовления?
- Чтобы лучше замести следы, - предположил Дональд. - Если разобрать это на каком-нибудь примере… Сейчас у нас единственный вариант подозреваемого - робот. Но это невозможно. Вы не обидитесь, если я приведу аналогичный пример для ясности?
- Конечно, нет, Дональд! Давай!
- Хорошо. Что, если бы злоумышленник решил подстроить преступление так, будто бы его совершили, например, вы? Все улики указывали бы только на одного человека - того, кто мог оставить на месте преступления отпечатки ваших подошв, частицы ваших волос, ваши отпечатки пальцев. Но если улики указывают на несколько тысяч совершенно одинаковых, причем невозможных подозреваемых…
- Наше расследование зайдет в тупик. Да… Действительно. Разумное объяснение. Но остается еще одна загадка, Дональд. Кто оставил вторую цепочку следов?
- Если вы согласны с моими доводами в пользу того, что эти улики были специально подтасованы, потому что мы не станем подозревать в преступлении робота, я могу предложить объяснение и этому. Если все было затеяно для того, чтобы скрыть истинного преступника, можно предположить, что следы оставлены одним и тем же лицом. Он прошел через лужу крови, походил, пока кровавые отпечатки не стерлись совсем, а потом вернулся и сделал это еще раз. Опять-таки чтобы сбить с толку следствие.
- Он ужасно рисковал! - заметил Крэш.
- Если, как вы думаете, преступник использовал отключенного робота с дистанционным управлением, а не надевал специальные ботинки и не носил с собой руку робота, риск от этого ничуть не увеличивался. В худшем случае кто-то мог зайти в комнату, пока преступник водил робота по коридорам, и поймать там этого поддельного робота. Но настоящий преступник все равно оставался за много километров от лаборатории.
- Пожалуй. А нам пришлось бы искать двух роботов или двух людей, переодетых роботами, хотя на самом деле преступник был один, и это, конечно, был человек. Неплохое объяснение, Дональд, очень неплохое.
- Есть еще кое-что интересное. Наши робопсихологи уже поработали с роботами обслуживающего персонала «Лаборатории», и результаты просто поразительные.
- В самом деле? - сухо спросил Крэш. - Ну что ж, порази меня!
- Во-первых, вне всякого сомнения, лабораторные роботы получали приказание оставить это крыло здания не впервые. Такое случалось и раньше, причем не раз. Не всегда в то же самое время, когда напали на Фреду Ливинг, но всякий раз, когда в «Лаборатории» почти никого не было. Это совпадает со словами Даабора-5132 в ночь преступления. Тем не менее после отчета робопсихологов у нас появился новый повод задуматься.
- Интересно, какой же?
- Ни один из роботов не смог ответить, кто именно отдавал такое приказание. Наши робопсихологи уверяют, что эту блокировку снять невозможно. Они попробовали на нескольких роботах, заставляли их рассказать обо всем, что происходило незадолго до нападения. Но все роботы замолкали, как только доходили до интересующего нас момента. Они готовы были скорее умереть, чем проговориться, даже когда им сказали, что их молчание позволит уйти от расплаты тому, кто напал на Фреду Ливинг.
Альвар не мог скрыть удивления.
- Черт побери! Это почти нереально - создать такую устойчивую защиту! Тот, кто это сделал, должен был здорово постараться убедить роботов, что ему - или ей - наверняка будет угрожать опасность, если они заговорят.
- Да, сэр. Иначе никак нельзя заставить робота отказаться от помощи полиции в поимке преступника. Но и это подтверждает мое предположение, что преступник очень хорошо знает, как отдавать приказы роботам. И отлично разбирается в относительной значимости каждого из Трех Законов у разных типов роботов, чтобы все они не смогли устоять перед допросом полиции. Теперь мне кажется, что только потрясение от вида раненой, истекающей кровью Фреды Ливинг заставило Даабора-5132 сказать так много…
- Пожалуй… Но такой приказ отдавали не раз. Зачем? Зачем этому человеку нужна была такая секретность в те, другие, разы?
- Не могу сказать, сэр. Обратите внимание, этот блок был поставлен так искусно, что никому в «Лаборатории» даже в голову не пришло заподозрить что-то неладное. Во всей «Лаборатории», в которой работают лучшие специалисты по роботехнике, никто даже не заметил, что роботы не хотят, не могут рассказать о том, что им раз за разом приказывали покинуть помещение! Такой уровень мастерства говорит…
Внезапно Дональд остановился и переключился на более насущные вопросы:
- Сэр! Я получил запрос от Тони Велтон по вашей личной линии связи!
- Черт бы побрал эту бабу! Что еще ей от меня надо? Ладно, соедини нас. И, пожалуйста, дай полное изображение.
Дональд повернулся к хозяину спиной. Плоский вертикальный видеомонитор появился у него между лопаток и скользнул наверх, к затылку. Пока монитор двигался, на нем постепенно проступило отчетливое изображение Тони Велтон.
- Шериф Крэш! - раздался ее голос. - Хорошо, что я так быстро вас нашла. Вы должны немедленно приехать сюда, в Сеттлертаун!
Крэш разозлился. Какого черта она вздумала ему приказывать?!
- У следствия не появилось пока никаких особенно важных новых данных, мадам Велтон, - сказал он. - Может быть, нам лучше отложить встречу до тех пор, пока я не соберу достаточно информации?
- Вы нужны мне совсем по другому поводу, шериф. Это я хочу вам кое-что показать! Вы должны увидеть это своими глазами. Здесь, в Сеттлертауне. Или, вернее, над ним.
Дональд чуть повернул голову и сказал:
- Сэр, из центрального управления поступило сообщение о беспорядках в Сеттлертауне.
У шерифа засосало под ложечкой.
- Черт, только не это! Снова?..
Тоня Велтон тут же откликнулась:
- Увы, снова. Еще одна наглая провокация! И вы даже не представляете, каких усилий мне стоит удержать моих людей от необдуманных поступков! Ваши полицейские, конечно, уже здесь, но на этот раз все гораздо серьезнее, чем раньше. Гораздо серьезнее! - Голос Велтон звенел от плохо сдерживаемого гнева.
Крэш закрыл глаза. Ему отчаянно захотелось, чтобы время повернуло вспять и все вернулось на свои места. Правда, такие желания еще никогда не сбывались.
- Хорошо, мадам Велтон. Сейчас мы будем у вас.

5

Убийство. Беспорядки в Сеттлертауне. Что за чертовщина такая творится?! Альвар Крэш запустил мотор своего аэрокара и взялся за штурвал. Яростно глянул на Дональда - дал ему понять, что сейчас он просто должен вести машину сам и не собирается делать никаких глупостей.
Однако не стоит без толку волновать Дональда. Альвар плавно, по точно рассчитанной траектории поднял машину в воздух и набрал скорость. Не слишком увлекаясь, чтобы робот не переключил управление на себя.
В мире колонистов не было места преступлениям. Безграничное богатство и процветание, обеспеченное трудом роботов, исключало нищету - и мотивов для преступлений просто не было!
На словах, конечно, все это разумно и прекрасно… Но на деле все обстояло далеко не так радужно. Если бы эта теория себя оправдала, работы у Альвара Крэша было бы гораздо меньше. Потому что все равно одни люди были беднее других. Были такие, что жили в маленьких домах, а не в больших, и мечтали втайне о собственном дворце. Терзаемые завистью к чужому богатству, они готовы были любым путем устранить такую несправедливость.
И неважно, насколько ты богат, если у кого-то другого есть то, о чем ты мечтал всю жизнь. Среди колонистов было немало художников, и, соответственно, много картин. Некоторые из них - выдающиеся произведения искусства. Жажда обладания оригиналом редкой и ценной картины тоже часто толкала людей на преступления.
Конечно, есть множество других мотивов преступления, кроме бедности и зависти. Люди, как и во все времена, затевали пьяные драки, и ухлестывали за чужими женами, и не всегда уживались с соседями. Любовники ссорились, супруги устраивали семейные сцены.
Любовь и зависть были той искрой, от которой запылало немало преступных страстей. Если только можно назвать страстями тщательно подготовленные, подробно спланированные преступления - так, чтобы заманить жертву туда, где не будет роботов…
Но были и такие, кто нарушал закон не из-за любви или корысти. Например, Симкор Беддл. Он жаждал власти и готов был ради этого рисковать свободой - своей собственной и всех Железноголовых.
И это лишь начало длинного перечня причин, которые толкают людей на преступления. Общество на Инферно было крайне иерархичным. И сливки общества вынуждены были строго следовать сложнейшей системе норм и правил поведения. Они должны были в любых обстоятельствах держать марку, они не могли себе позволить ни единого промаха - это стоило бы им положения в обществе. А потому в высшем свете процветали шантажисты и жаждущие отомстить за свои обиды.
Не надо забывать и о промышленном шпионаже. Скорее всего без этого не обошлось и при нападении на Фреду Ливинг. На Инферно велось очень мало научных разработок. Но чем меньше новых открытий - тем они ценнее и желаннее!
Но самая главная причина, из-за которой люди нарушали закон, крылась совсем в другом. И никакая иная не могла сравниться с ней по значимости. Хотя, по мнению шерифа Крэша, немногие исследователи и психологи уделяли ей должное внимание. Скука.
В мире колонистов мало чем можно было заняться. А ведь есть такие люди, которые не могут примириться с бесконечным бездельем, безграничной опекой и защитой со стороны роботов. И некоторые из них пускаются на поиски приключений.
В последнее время причин для беспокойства, конечно, прибавилось - из-за поселенцев. Они на планете всего какой-то год, но полицейское управление никогда не было так загружено работой. Постоянные скандалы в барах, потасовки на улицах, массовые демонстрации - и бунты.
Вроде того, что начался сегодня утром.
Шериф и Дональд были уже над Сеттлертауном. Крэш велел роботу взять управление. Ему хотелось осмотреть с высоты место происшествия, разобраться в ситуации, просчитать дальнейшие действия Железноголовых и прикинуть, как получше их утихомирить. Он должен быть на шаг впереди них, не позволить им выйти из-под контроля.
Забавно, конечно, - ведь шериф был согласен почти со всем, за что боролись эти Железноголовые. Но полицейский не имеет права допустить, чтобы его политические взгляды помешали подавить мятеж.
Сеттлертаун. Грандиозный политический просчет, который привел к непрестанным раздорам и беспорядкам. Правитель Хэнто Грег и городской совет позволили поселенцам расположиться на территории Аида, выделили им огромный участок земли, который раньше предназначался под промышленные постройки. Никаких промышленных построек там теперь, конечно, нет. Но раз уж Грегу так нужны на планете эти проклятые поселенцы, какого черта он не дал им землю где-нибудь подальше от города? Уже одно то, что они живут в Аиде, само по себе стало поводом для беспорядков!
Но, как бы то ни было, Грег разрешил им жить здесь. И поселенцы взялись за работу. И вот не прошло и года, как до горизонта раскинулись плоды их трудов. Не видно было никаких зданий, но обманываться этим не стоило. Поселенцы предпочитали строить свои дома глубоко под землей, оставляя нетронутым наземный ландшафт. А если ни о каком особенном ландшафте не могло быть и речи - что ж, они его создавали!
Альвар перевел взгляд на картину, раскинувшуюся внизу. Позади остались пригороды Аида с гордыми башнями, немного запыленными и занесенными песком, обширные городские парки терялись вдали, за горизонтом. А впереди, все ближе и ближе, поднимался Сеттлертаун, лоскут неестественно яркой зелени в сердце желто-коричневого города. Огромный парк с широкими лужайками и рощами стройных молодых саженцев. Даже воздух тут был свежее и прохладнее от тумана, поднимающегося над тихими прудами и озерами.
Просто невероятно, как поселенцы сумели сотворить такое всего за какой-то год - не привлекая к работе ни единого робота! Они заменяли роботов механизмами, и колонисты не могли постичь, как можно управляться совсем без разумных машин? Конечно, это было просто недоразумение. Поселенцы использовали сложные автоматизированные механизмы и технологии. Эти леса сажали машины, а не какие-нибудь землекопы. Только машины поселенцев и отдаленно не напоминали роботов. Эти машины вообще не были рассчитаны на то, чтобы размышлять и совершать какие-либо самостоятельные действия. Ни один самый изощренный компьютер поселенцев не прошел бы простейшего интеллектуального теста для роботов.
Но урок, который преподали поселенцы, был очевиден: тупые механизмы на многое способны в руках целеустремленных, уверенных в своих силах людей. Крэш смотрел на буйную молодую зелень внизу и думал: «Неужели и вправду колонисты когда-то были такими же деятельными, такими же самоуверенными? Что же такое с ними произошло? Почему они погрузились в дремоту, почему время теперь течет мимо них?»
Да, Сеттлертаун - очень впечатляющий наглядный урок. Но не всем колонистам по душе такие уроки. И вот у южной границы парка поселенцев поднимаются в небо клубы черного дыма, а над землей вокруг пожара носятся небесно-голубые полицейские аэрокары.
- Опускайся здесь, Дональд, - сказал шериф, указывая рукой на пожарище. Этот жест был скорее данью привычке - Дональд и так уже направил аэрокар вниз, в центр оцепленного района беспорядков. Еще одно, довольно откровенное, выступление против поселенцев! Железноголовые разожгли огромный костер, который до сих пор пылал, выворотили из земли в парке лавочки, разбросали повсюду кучи мусора и перевернули все, что только можно было перевернуть. И над огнем, похоже, болталось два каких-то чучела, подвешенных к длинным шестам.
Крэш достал из ниши в дверце аэрокара мощный бинокль и поднес к глазам.
- Железноголовые. Похоже, снова сжигают чучело Грега, - заметил он, хотя наверняка знал, что Дональд со своим чувствительным зрением мог разглядеть все гораздо лучше. Роботу стоило только изменить увеличение на одном или обоих глазах. - А рядом с ним еще кто-то. Наверное, Тоня Велтон? Хорошо, что не я на этот раз! Ладно…
На какое-то мгновение шериф испугался, что как-то просочились известия о нападении на Фреду Ливинг, несмотря на его приказ держать эти сведения в секрете. Но ни на одном из транспарантов, какие он смог разглядеть, не упоминалась ни сама Ливинг, ни нападение на нее.
Если только Железноголовые не узнали о ее связях с поселенцами и не решили отомстить, поэтому и нет о ней ни слова.
- Сэр, там, за огнем… - прервал его размышления Дональд.
Крэш перевел взгляд дальше и выругался.

Предыдущая страница 3 Следующая страница


Калибан 4

- Чертовы мерзавцы, ну они и устроили! Поселенцы аж затрясутся от ярости!
Среди зеленых саженцев бегали несколько Железноголовых в масках и, стараясь наделать побольше вреда, поливали деревца огнем из бластеров. Они даже не выдергивали саженцы и не тащили к костру, как раньше. Нет, это было самое настоящее беспредельное буйство. Только бы нагадить побольше! Чертовы идиоты! Поселенцы души не чают в своих деревьях. Когда они увидят, что тут творится, они просто осатанеют! Интересно, приходило ли в голову Железноголовым, что люди, которые собираются изменить климат целой планеты, вряд ли так уж сильно пострадают от потери какой-то пары десятков деревьев? И какой же идиот станет уничтожать деревья на планете с такой сложной экологией?
Глупцы! Они же могут перебить друг друга при такой беспорядочной пальбе в дыму! Крэшу стало немного не по себе оттого, что в основном он соглашался с философией Железноголовых. Да, конечно, все это прекрасно - наделать больше хороших роботов и решить проблемы с климатом самим, не дожидаясь помощи от чужаков-поселенцев. Это вполне разумно. Но политики не прощают такого откровенного вандализма. Крэш потянулся за микрофоном передатчика, но не успел еще отдать приказ, как одна из полицейских машин скользнула вниз, прошла почти над самой землей, оставляя за собой белые клубы усыпляющего газа. Железноголовые бросились врассыпную, но двое или трое самых неповоротливых успели вдохнуть газ и повалились на землю. Еще один аэрокар спустился на землю. Из него выпрыгнули двое полицейских и стали пинками приводить в чувство нарушителей порядка. А машина понеслась вдогонку разбегавшимся Железноголовым. Тем временем прибыли пожарные. Они вылили в большой костер целый бак воды и окатили горящие деревца мощной струей из брандспойта. Приземлилось еще несколько полицейских машин. Из них выскакивали полицейские и бежали окружать остатки Железноголовых. Неплохо, совсем неплохо! Крэш с удовольствием наблюдал за слаженными действиями своих подчиненных.
С такой работой, конечно, могли управиться только люди. Роботов невозможно привлечь к устранению общественных беспорядков. Поэтому до сих пор в боевых подразделениях полиции служили только люди. Шериф и его полицейские должны быть готовы совершить много такого, что шло вразрез с Первым Законом.
Крэш гордился своими полицейскими. Ему не пришлось даже отдавать приказы - его ребята были настоящими виртуозами в такого рода операциях. Но здесь крылась и своя отрицательная сторона. Как же им не знать, что за чем следует делать? У них было чертовски много случаев научиться - полиции последнее время не приходилось сидеть сложа руки.
- Приземляйся, Дональд. Раз уж мы здесь, надо нанести визит мадам Велтон, - сказал шериф. - Позвони ей.
Тоня Велтон стояла внизу, возле главных ворот Сеттлертауна, и смотрела, как приземляется машина шерифа. Она ждала Крэша. Рядом с ней чего-то не хватало, чего-то такого, что обязательно должно было быть. Шериф не сразу сообразил, что Тоня одна, без робота. С ней не было Ариэль. Ни один колонист не выйдет из дому без робота, и в городе Тоня Велтон придерживалась этого обычая. Но здесь, на своей территории, она, наверное, решила отбросить бессмысленные условности.
Аэрокар приземлился, человек и робот сошли на землю.
- Шериф Крэш, Дональд! Добро пожаловать в наше скромное жилище, - начала Тоня. - Пойдемте внутрь, подальше от этих ужасных клубов дыма, которыми ваши Железноголовые приятели испортили воздух!
- Железноголовые мне не приятели! - огрызнулся Крэш, выступая вперед. Они с Дональдом прошли за Тоней Велтон в кабину лифта.
- Конечно, я уверена, что полицейские не могут одобрять их тактику, - парировала Велтон. - Но вы наверняка не возражаете против их целей!
Дверь плавно закрылась, и лифт с огромной скоростью рванулся вниз, к сердцу Сеттлертауна. От головокружительного спуска шерифа замутило, в ушах зазвенело. А может, его просто не радовала перспектива оказаться на полкилометра под землей.
Он выбросил из головы предательские мысли и целиком переключился на разговор с предводительницей поселенцев.
- Нет, мадам, вы не правы. Они хотят изгнать ваш народ с Инферно, хотят, чтобы Правитель Грег изменял климат планеты с помощью роботов, а не поселенцев, и они хотят, чтобы Инферно была планетой колонистов, чтобы ее не раздирали постоянные распри между колонистами и поселенцами. Они считают, что дай вам волю - и вы захотите прибрать к рукам всю планету. Я тоже так считаю. Но цель не оправдывает средства. Погромы - не метод политической борьбы!
Тоня натянуто улыбнулась.
- Хорошо сказано, шериф Крэш! Какая жалость, что Хэнто Грег только год как Правитель и выборы еще не скоро! Вы были бы достойной кандидатурой от оппозиции.
- Такая мысль приходила мне в голову, - ответил шериф, выпрямляясь во весь рост и глядя прямо перед собой. - Рано или поздно его все равно сменит кто-то другой. Но до следующих выборов еще далеко.
- Ваши слова напоминают речи во время предвыборной кампании, - попыталась съязвить Велтон.
В это время дверь лифта скользнула в сторону, и они вышли за Тоней Велтон на широкую подземную равнину. Она была поистине огромна. Крэш прикинул размеры - где-то с километр в длину и полкилометра в ширину. Свод пещеры был выстлан специальным покрытием, воспроизводящим все подробности настоящего неба над Сеттлертауном - от ослепительно сияющего солнца до столбов черного дыма, которые все еще поднимались от зажженных Железноголовыми костров. Велтон заметила, что шериф разглядывает их искусственное небо.
- Да, со времени вашего последнего визита у нас появилась имитация реального состояния атмосферы. Так легче приспособиться к переходу из Сеттлертауна в Аид и обратно. Наша прежняя программа, которая отражала только смену дня и ночи, доставляла массу неудобств.
Альвар огляделся вокруг, чувствуя себя более чем неуютно. И хотя он видел перед собой огромное открытое пространство, его мысли занимали миллионы тонн земли над головой.
- Хмм-м… Наверное, вам лучше знать, но это место все равно сильно сбивает с толку. Неважно, как там выглядит ваше искусственное небо. Не понимаю, как только вы можете жить в подземелье?!
Тоня величественно обвела рукой громадную рукотворную пещеру. Почти неотличимый от настоящего солнечный свет озарял прелестный маленький парк. Фонтан выбрасывал вверх струи чистой, прозрачной воды, легкий прохладный ветерок шевелил волосы Тони Велтон. Тут и там виднелись небольшие симпатичные домики.
- Мы, поселенцы, привыкли жить в пещерах. И даже вы не скажете, что это место напоминает мрачное сырое подземелье! Мы научились так обустраивать свои дома, что они ничуть не хуже тех, что на поверхности. Кроме того, мы не зависим от неровностей рельефа и не страдаем от плохой погоды. Нас совершенно не трогают ваши песчаные бури. Однако, шериф, нас ждут более насущные дела! Нам с вами есть о чем поговорить. Пойдемте.
Она повела своих гостей к ожидавшей на площадке возле шахты лифта машине. Тоня села на место водителя и подождала, пока усядутся Крэш и Дональд. Альвар расположился рядом с ней на переднем сиденье, Дональд - сзади, и машина тронулась без каких-либо заметных усилий со стороны Тони. Они пересекли центральную пещеру, проехали в один из боковых тоннелей и остановились возле личных апартаментов Тони Велтон.
Альвар с трудом удержался и не стал затевать бесконечный философский спор, который не прекращался с того самого дня, когда поселенцы впервые ступили на землю Инферно. Спор об этих машинах и другом хитроумном автоматическом оборудовании, которое поселенцы используют вместо роботов. Крэш по-прежнему считал смертельно опасным применение сложных механизмов, в которые не заложены Три Закона. Но поселенцы испытывали какую-то извращенную гордость от того, что их машины не предохраняют человека от травм и даже смерти - как будто это было непременной отличительной особенностью механизма. Конечно, машины без разума оставляют людям гораздо больше возможностей для проявления личной инициативы - но чего стоят все эти возможности, если в один прекрасный момент машина может случайно раздавить тебя, как какую-нибудь букашку?
Выбравшись из машины, они прошли через двойные двери из затейливо изукрашенного стекла в прихожую и дальше - в кабинет Тони Велтон, на удивление строгий и аккуратный. Почти все дома в Сеттлертауне отличались изысканным комфортом, даже откровенной роскошью, - если не обращать внимания на отсутствие роботов. Но Велтон, видимо, предпочитала умеренность. В ее кабинете не было даже рабочего стола - по крайней мере, когда они туда вошли. Но Крэш знал, что письменный стол можно за считанные секунды выдвинуть из ниши в стене. Сейчас в комнате стояли только низенький круглый столик и четыре кресла.
Альвар заметил, что всякий раз, когда он сюда приходит, обстановка в комнате оказывается совершенно другой. У колонистов для каждой цели была специальная комната. Здесь же одна и та же комната могла превратиться во все, что угодно - рабочий кабинет, гостиную, столовую, - в зависимости от набора мебели и желания хозяйки. Наверное, это пережиток культуры поселенцев, оставшийся с тех времен, когда их подземные жилища были более тесными. А может, такой показной аскетизм просто часть имиджа Тони Велтон. Крэш обратил внимание на одну особенность обстановки, которая добавилась со времени его последнего визита. Это была самая обычная ниша для робота, которую сейчас занимала Ариэль.
Тоня заметила, что шериф смотрит на Ариэль, и нервно передернула плечами.
- Нужно же было придумать какое-то место для нее на то время, когда она мне не нужна! Она сама предложила сделать такую нишу, и, по-моему, это ничуть не хуже чего-нибудь другого. Кажется, она сейчас в резервном режиме. Ариэль?
Никакого ответа. Крэш удивленно приподнял бровь.
- Вы позволяете своему роботу самому решать, когда переключаться на резервный режим?
- Бедняжка Ариэль ни на что больше не нужна, кроме как сопровождать меня, когда я выхожу в город колонистов. Ваших людей ужасно раздражает, если кто-то появляется среди них без робота. В такой обстановке я просто не смогла бы работать. Вид Ариэль их немного успокаивает. Но в остальное время ей совершенно нечем заняться, и я позволяю Ариэль делать все, что она пожелает. Если ей хочется немного отдохнуть - что ж, пожалуйста! Но проходите же в комнату, присаживайтесь! Нам многое надо обсудить.
Альвар Крэш даже растерялся немного, услышав о таких странных привычках Ариэль. Каждому роботу время от времени приказывают перейти на резервный режим, что-то вроде сна, - для экономии энергии или по какой иной причине. Но шерифу никогда не приходилось слышать о роботе, который меняет режим по собственному усмотрению. Ведь в таком состоянии робот не сможет, если потребуется, следовать Первому или Второму Закону! Ладно, пусть Велтон сама разбирается со своим роботом. Наверняка она просто велела Ариэль выбирать время для перехода на резервный режим в такой форме, что робот воспринял это как приказание. Неважно. Пора заняться делом!
Шериф сел в кресло напротив Тони Велтон. Дональд, по обыкновению, остался стоять. Но хозяйке это не понравилось, и она попросила робота тоже занять место за столом. Дональд повиновался. Крэш стиснул зубы, изо всех сил стараясь не раздражаться по мелочам. Тоня Велтон прекрасно понимала, как его должна нервировать необходимость обращаться с роботом как с равным. Она специально старалась вывести шерифа из себя.
- А теперь расскажите, что там с вашими Железноголовыми? Это самое крупное и злостное выступление из всех, что были раньше. Вы можете дать мне какие-нибудь гарантии, что это наконец прекратится?
Шериф неловко заерзал в кресле. Ответил он не сразу:
- Нет. Честно говоря, я не верю, что смогу с этим покончить. Наши народы враждуют многие тысячи лет. Колонисты долго считали вас людьми неполноценными, и, я уверен, кое-кто из поселенцев точно так же думал о нас. Это давно в прошлом, но до сих пор мы не можем доверять друг другу. Предрассудки - штука очень живучая! Кроме того, инфернитов ужасно возмущает то, как поселенцы ведут себя на нашей планете.
- Что-то я не припомню, чтобы мои люди вели себя слишком уж оскорбительно и непристойно! Хотя, конечно, и среди наших немало горячих голов. На прошлой неделе у вас были неприятности с группой бездельников, разрушавших роботов. Не на них ли обижаются инферниты? Я сделала все, что могла, чтобы пресечь подобные настроения среди моих людей как можно быстрее и решительнее.
- Толпы пьяных поселенцев, слоняющихся по Аиду, круша направо и налево всех роботов без разбора, не прибавили вам популярности, - сухо заметил шериф. - Тем не менее я вполне вас понимаю - вы не в состоянии уследить за каждым из своих людей. Видит Бог, мне точно так же непросто управиться со своими! Я даже готов поверить, что для вашего проекта преобразования здешнего климата просто необходимы грубые, бесцеремонные парни, которые только и смогут его осуществить. Парни, которые забавляются, приказывая роботам покончить с собой!
Альвар глянул в упор на Тоню Велтон, но та умело скрывала свои чувства.
- Все эти беспорядки не поднимают вас в общественном мнении, - продолжал он. - Но основная причина возмущения - само то, что вы живете здесь, на нашей планете, и самоуверенно заявляете, что запросто справитесь с проблемами регуляции климата, которые ставят нас в тупик. - Крэш провел рукой по сторонам, показывая на все подземное поселение, где они сейчас сидели. - Людей смутило, как легко и непринужденно вы выстроили все это так глубоко под землей. И должен заметить, что это поселение кажется слишком уж постоянным и основательным для тех, кто вроде бы и не собирался оставаться на нашей планете надолго!
Тоня Велтон задумчиво кивнула:
- Я уже слышала все эти доводы и нахожу их вполне обоснованными. Но разве мы должны вести себя так, будто не знаем, что собираемся делать, только чтобы потрафить нежным чувствам инфернитов? Мы собрали здесь лучших специалистов по изменению климата, какие только есть во всех мирах поселенцев. Это опытные мастера своего дела, у них самое лучшее оборудование для таких работ. Они построили себе свой собственный - временный - подземный дом. Неужели вы поручили бы благоустройство планеты людям, не уверенным в своем мастерстве? Или людям, которые не в состоянии вырыть обыкновенную пещеру? - Тоня кивнула в сторону Ариэль, замершей в своей нише. - Вы видите, многие из нас приобрели роботов - для того, чтобы оценить преимущества вашего образа жизни. Когда мы уйдем отсюда, это место останется как наш дар жителям Аида. Мы надеемся, что хоть кто-то из вас захочет здесь поселиться, чтобы узнать, как живем мы!
- Это вряд ли, - резковато бросил Крэш.
- Вряд ли поселенцы возьмут домой механических рабов! - не менее неприязненно возразила Тоня.
На мгновение повисла тишина, и тут заговорил Дональд:
- Может быть, лучше пока оставить политические распри и вернуться к более неотложным делам?
Тоня с улыбкой повернулась к Дональду:
- Мы без этого не можем! Всегда все разговоры сводятся к этим спорам! А ты увидел, что страсти накаляются, и, пока не разгорелась настоящая ссора, решил вежливо предложить нам с твоим шефом остаться при своих? Иногда я думаю, что ты, Дональд, был бы бесценным приобретением для дипломатического корпуса! Скажи, Дональд, тебе не наскучили эти нескончаемые перепалки, все эти бесплодные споры об одном и том же?
- Мне эти споры не кажутся ни скучными, ни бесплодными. Вы оба искусные спорщики. Я вправе утверждать это. Я - полицейский робот, специально подготовленный, чтобы изучать поведение людей под влиянием сильных эмоций. Я смотрю на вас и учусь. Это была весьма поучительная беседа.
- Ладно, Дональд, мы оба уже успокоились, - немного раздраженно сказал Крэш. - Почему бы нам не поговорить теперь о нападении на Фреду Ливинг? Сегодня утром я получил из Дворца Правителя подтверждение ваших полномочий. Я готов предоставить вам все сведения, которые нам уже удалось собрать. Не понимаю, зачем это нужно, но приказ есть приказ. Дональд, расскажи мадам Велтон о ходе расследования.
- Да, сэр!
Дональд повернул к Тоне Велтон свою округлую металлическую голову и пересказал все, что полиции удалось раскопать по этому делу. Тоня задала несколько вопросов по ходу рассказа и внимательно выслушала объяснения. Она не высказывала никаких замечаний и не делала никаких заметок. Но Крэш не сомневался, что Велтон каким-то образом записывает этот разговор.
Наконец Дональд закончил. Тоня откинулась в кресле, уставившись на белый, безо всяких украшений, потолок, и задумалась.
Но вот она снова перевела взгляд на шерифа и его робота и заговорила:
- Мне кажется, вы как-то слишком легко отказались от мысли, что преступником может быть робот. Вы, конечно же, согласитесь, что такие объяснения - ботинки с подошвами, как у робота, или управляемый на расстоянии робот с отключенным мозгом - просто притянуты за уши! Есть старинное правило: если обстоятельства не вынуждают искать сложные объяснения, разумнее всего принять самое простое из возможных. Взгляните в лицо фактам! Ведь все улики свидетельствуют о том, что преступление совершил робот! Почему вы даже не подумали об этом?
- Все, конечно, так, но Три Закона… - неуверенно начал шериф.
- Эти Три Закона скоро сведут меня с ума! - воскликнула Велтон. - Я знаю эти Законы не хуже вас, и не надо мне их повторять, как какой-то замусоленный талмуд! Крэш, вы не можете не признать, что эти чертовы Законы стали для вас, колонистов, едва ли не государственной религией! В бесконечной благости Трех Законов ответ на все вопросы, решение всех проблем! Я уверена, если мы примем как аксиому, что из-за этих Законов робот не мог напасть на Фреду Ливинг, - мы потеряем ключ к разгадке всего этого дела!
- И что же это за ключ? - спокойно спросил Дональд.
У Альвара промелькнула мысль: хорошо, что Дональд здесь, хотя бы для того, чтобы смазывать скрипучие колеса беседы. Велтон замолкала, похоже, только для того, чтобы выслушать вопросы робота и ответить ему. Но Крэшу чертовски не нравилось, когда спрашивать начинала она.
- Все очень просто! При всем моем уважении, Дональд, вы, роботы, - всего лишь машины. И не может быть, чтобы они не способны были причинить человеку вред только потому, что они так созданы! Если все автомобили в мире построены без обратной передачи - это вовсе не значит, что невозможно построить совсем другой автомобиль, в котором такая передача есть! Можно построить какую угодно машину! Так почему вы все уверены, что нельзя точно так же построить какого угодно робота?! Что может этому помешать? А что, если кто-то решил создать робота, не подчиняющегося Трем Законам? Ваша твердокаменная уверенность, что робот не может причинить человеку вред, станет для него прекрасным прикрытием! В самом деле, ему не надо будет даже скрываться - кто же заподозрит в преступлении робота, кто станет его преследовать?! - Тоня Велтон все больше горячилась. - И еще одно меня заинтересовало. Этот блок, из-за которого лабораторные роботы отказывались отвечать, кто отослал их всех в ту ночь в другое крыло здания. По-моему, простенькое механическое приспособление, какая-нибудь электрическая цепь, вмонтированная в корпус, гораздо надежнее предохранит роботов от разглашения определенных сведений, чем сложная серия приказов, специально продуманных для каждого робота. Во всяком случае, сделать это гораздо проще. И прежде чем вы начнете возражать, что невозможно-де такой блокирующей цепью ослабить верность роботов этим чертовым Трем Законам, вам придется признать, что нападавший о них не особенно задумывался! Дональд, сколько места может занять такая микросхема?
- Она будет практически невидимой для человеческого глаза.
- Готова спорить на что угодно - вашим хваленым специалистам даже в голову не пришло, что причина молчания лабораторных роботов может быть механической! Пусть обследуют пару этих роботов с микроскопом. Посмотрим, что они обнаружат! А насчет того, зачем преступник отсылал роботов в другие ночи, - наверное, ему нужно было остаться в лаборатории одному, чтобы собрать там того самого робота, что напал потом на Фреду Ливинг. Или хотя бы сделать костюм робота, о котором вы оба мне рассказывали. Если, конечно, вы все еще продолжаете настаивать, что абсолютно все роботы обязаны следовать Законам.
Она ненадолго замолчала. Тишина показалась Альвару ужасно неуютной.
- Но если даже так - есть ведь документально засвидетельствованные случаи, когда человека убивал робот с Тремя Законами.
Дональд склонил голову, его глаза на мгновение померкли. Тоня озабоченно повернулась к нему.
- Дональд, с тобой все в порядке?
- Ничего страшного. Прошу прощения. Я знал о… таких случаях, но, боюсь, неожиданное напоминание о них меня взволновало. Думать об этом крайне неприятно, у меня от этого всегда немного ослабевают двигательные функции. Но сейчас это уже прошло, и, надеюсь, вам больше не придется из-за меня отвлекаться от разговора. Я уже подготовился к неожиданностям. Продолжайте, пожалуйста!
Тоня помедлила немного, а Крэш решил, что пора высказаться и ему:
- Все нормально. Дональд - полицейский робот, специально запрограммированный на повышенную устойчивость - на тот случай, когда человеку причинен-вред. Продолжайте!
Тоня неуверенно кивнула.
- Это было очень давно, почти сто лет - целый век - назад, и немало сил было положено, чтобы замять этот инцидент. Тогда на Солярии произошла целая серия подобных случаев. Роботы, с полноценным позитронным мозгом, со встроенными Тремя Законами, убивали людей. Только потому, что в них было загружено неверное определение того, что собой представляет человеческое существо. Поэтому абсолютная безвредность роботов - самый настоящий миф! Наверняка были и другие подобные случаи, о которых я просто не знаю - их скрыли надежнее, чем те, на Солярии. Роботы могут быть опасными. Они могут ошибаться. И глупо верить, что невозможно создать робота, способного причинить человеку вред. Или в то, что робот с Тремя Законами не может ни при каких обстоятельствах, даже ненамеренно, убить человека. Я считаю, что вера колонистов в безупречность и непогрешимость роботов - просто миф, что-то сродни религии. Вы верите в это, хотя действительность доказывает обратное!
Альвар Крэш хотел было возразить, но ему не дали. Дональд заговорил первым:
- Возможно, вы и правы, мадам Велтон. Но я осмелюсь утверждать, что нам нужен такой миф!
- Зачем это? - спросила Тоня.
- Культура колонистов основывается почти исключительно на использовании роботов. На Инферно, да и на остальных планетах колонистов, нет ничего такого, к чему не приложили бы руку роботы. Без роботов колонисты просто не смогли бы существовать!
- Как раз поэтому мы, поселенцы, относимся к роботам с таким предубеждением! - вставила Велтон.
- Это всем известно, - сказал Дональд, - как и мнение колонистов, что ваша собственная культура перестала бы существовать, если бы у вас не стало компьютеров, гиперпространственных двигателей и остальных машин, неразрывно связанных с обществом поселенцев. Человек отличается от животного тем, что ему необходимы всякие инструменты и приспособления. Но я уклонился от темы.
Дональд пристально взглянул на Альвара, потом снова повернулся к Тоне Велтон:
- Колонисты привыкли полагаться на роботов, доверять им, верить в них, - продолжил он. - Колонисты не могут жить без этой веры в роботов. Потому что, если даже роботы - просто машины, просто инструменты, мы - очень могущественные машины. И если бы мы могли быть опасными… - голос Дональда дрогнул, когда он это говорил, - если бы мы могли быть опасными, мы стали бы не нужны. Нам перестали бы доверять. И только сумасшедший оставил бы у себя мощную машину, которая может подвести в любую минуту. Поэтому колонисты должны верить, что на роботов всегда можно положиться.
- Я думала об этом, - согласилась Тоня Велтон. - Я изучала вашу культуру и много об этом размышляла. Колонистам и поселенцам трудно понять друг друга, нашей борьбе не видно конца - но все мы люди и можем друг у друга учиться. Конечно, прибыв сюда, мы надеялись убедить хотя бы немногих из вас, что можно обходиться и без роботов. Скрывать это глупо. Но я поняла, что с этим у нас пока ничего не выйдет. И мы, поселенцы, больше не станем стараться отучить вас от роботов - это все равно что отучить дышать. Наверное, не надо было и пытаться.
- Прошу прощения? - вмешался Крэш.
Тоня повернулась к Дональду, пристально посмотрела в его сияющие голубые глаза. Протянула руку и дотронулась до гладкой округлой головы робота.
- И все равно я убеждена, что ваша культура должна измениться, чтобы выжить. Правда, это должны быть несколько иные изменения.
- Почему это вы так заботитесь о нашей культуре? - спросил Крэш. - И почему мы должны верить вам?
Велтон повернулась к шерифу, ее брови от удивления поползли вверх.
- Мы здесь для того, чтобы уберечь ваш климат от катастрофы. Целый год я живу в этом выжженном солнцем городе, вместо того чтобы вернуться домой! И вы смеете после этого сомневаться в моей искренности? - немного удивленно сказала она. - А насчет того, почему я пекусь о вашей культуре… Вы не задумывались, что это в высшей степени самонадеянно - считать, что только вы одни знаете, как жить правильно? Достойнее и справедливее признать право на существование разных, несхожих культур. Возможно, вместе колонистам и поселенцам удастся такое, о чем каждая культура в отдельности не могла и мечтать!
Крэш хмыкнул и сказал:
- Может, и так. Но я не мечтатель, а мы здесь, кажется, обсудили уже все, что угодно, хотя собирались поговорить о деле Фреды Ливинг. Может, прислать вам как-нибудь Дональда? Вы бы всласть порассуждали о смысле жизни!
Тоня Велтон не заметила насмешки или скорее решила пропустить ее мимо ушей. Она с улыбкой повернулась к Дональду и сказала, обращаясь только к нему:
- Если вы как-нибудь еще заглянете, я буду рада снова видеть вас у себя!
- Постараюсь навестить вас, леди, как только смогу, - ответил Дональд.
Крэш стиснул зубы, не зная, на кого он больше зол - на Дональда, на Тоню Велтон или на самого себя.
Глаза Ариэль вспыхнули, засияли желтым светом. Она шагнула из ниши, подошла к столику, возле которого сидела ее хозяйка, и опустилась в кресло, которое раньше занимал Дональд.
- Ну, Ариэль, и что ты обо всем этом думаешь? - спросила Тоня.
- Мне кажется, Альвара Крэша легче заставить слушать, чем что-то ему внушить. Я не сильно в этом разбираюсь, но, по-моему, он почти не обратил внимания на ваши доказательства - что робот может оказаться э-э-э… преступником. И я сомневаюсь, что он до конца поверил, что я спала.
- Давай говорить прямо, Ариэль. Пусть ты не очень разбираешься в человеческой психологии в целом, зато ты немало знаешь о психологии колонистов. Во всяком случае, гораздо больше, чем я. Я никогда не смогу понять их до конца. А ты… они тебя сделали, сделали для себя, ты была предназначена для их мира. И ты единственное существо из их мира, которому я могу полностью доверять. Стоя у меня за спиной, ты можешь видеть и слышать, что происходит вокруг, а они совершенно не обратят на тебя внимания. Вот почему для меня так важно твое мнение.
- Да, мэм. Я понимаю. Но могу я спросить - если никто все равно не обращает на меня внимания, почему вы приказали мне притвориться спящей?
- Чтобы подстраховаться. Крэш пришел сюда как полицейский, а не как колонист. И если бы ты хоть как-то проявила себя, он не спускал бы с тебя глаз. Если бы я велела тебе выйти и тебя не было бы в комнате, он заметил бы, что тебя нет, и опять-таки задумался о тебе. Кроме того, мне хотелось, чтобы ты все слышала. Сказав ему, что я позволяю тебе «засыпать», когда тебе вздумается, я, напротив, привлекла внимание Крэша к эксцентричной дамочке из поселенцев, которая обращается с роботом как с равным. Если бы он подумал о тебе, ему могло прийти в голову, что ты была со мной тогда в «Лаборатории Ливинг». А я не желаю, чтобы ты попала в лапы полицейских робопсихологов. Я не так уж сильна в этом искусстве - повелевать роботами. И они могли бы исхитриться и заставить тебя говорить о том, о чем я велела тебе забыть.
- Спасибо, мэм. Теперь я лучше вас понимаю. Но должна снова повторить - он не поверил, что робот может напасть на человека.
- Что ж, я и не надеялась, что до него дойдет эта мысль. Все, что мне было нужно, - посильнее замутить воду.
- Мэм?
- Я старалась навести его на ложный след, сбить с толку. Мне нужно, чтобы он подольше возился с этим делом.
- Боюсь, я не совсем понимаю вас, мэм.
- Мне нужно время, Ариэль. Ты знаешь точно так же, как и я, что мне нужно время, чтобы самой докопаться до сути. У меня есть на то - ах! - свои причины.
Тоня Велтон поднялась и стала расхаживать по комнате, упала в кресло, не скрывая волнения, о котором Ариэль все равно знала.
- Я должна защищать свои интересы. Он скрывается, - сказала Тоня, ей не нужно было далее называть имя мужчины. - Он даже не принимает моих писем. Это значит, что произошло действительно что-то серьезное. Он в опасности, и эта опасность только возрастет, если в неподходящий момент станет известно о наших отношениях. Альвар Крэш с особенным наслаждением уничтожит все, что мне дорого. И всех, кто мне дорог!
Альвар Крэш рад был убраться наконец из кабинета Велтон. От одного этого он немного успокоился. А когда лифт вынес их наверх и клаустрофобия больше не давила на душу тяжким грузом, он вздохнул с облегчением. Настроение шерифа заметно улучшилось. Вся злость, казалось, растворилась в безоблачных синих небесах.
- Боюсь, наш визит оказался не особенно полезным, - сказал Дональд, когда они подходили к аэрокару. - Мадам Велтон не сообщила нам никаких новых сведений или реальных предположений, и я не думаю, что она узнала от нас что-то такое, чего нельзя было прочесть в нашей оперативной сводке. Точно так же не вижу причины так спешно вызывать нас для подавления мятежа Железноголовых. Полицейские прекрасно справились с ними без вашей помощи.
- Эх, Дональд, Дональд! И ты называешь себя знатоком человеческой натуры! Эта встреча не имела никакого отношения к обмену информацией. Люди очень часто говорят совсем не о том, о чем они говорят.
- Сэр?
- Мы нужны были не для того, чтобы подавить мятеж Железноголовых, а для того, чтобы стать ему свидетелями. Так нам ясно дали понять, что само по себе нападение на Фреду Ливинг может наделать массу неприятностей. Если люди узнают, что поселенцы приложили к этому руку, подстроили все так, будто на женщину напал робот, - желая посеять недоверие и страх в отношениях людей и роботов… тогда у Железноголовых появится столько новых рекрутов - хоть отбавляй!
- Но при чем тут вы?
- С одной стороны, я обязан поддерживать порядок в городе. Но, заметь, Велтон хотела, чтобы мы встретились на ее территории. Здесь, наверху, воздух до сих пор воняет гарью, и мы почти у самой границы Сеттлертауна, за которой начинается пустыня. А там, под землей, все тихо и спокойно, и воздух чист и свеж, как всегда. Еще один намек: поселенцы не боятся мятежников. Они могут укрыться и пересидеть все беспорядки в своей неприступной пещере. А жители Аида не могут. И, заметь, работы по улучшению климата доверены поселенцам. Другими словами, Тоня Велтон дала понять, что они нужны нам гораздо больше, чем мы им!
Они сели в кабину, Дональд взялся за управление, и машина поднялась в воздух.
- Вам не показалось странным, что мадам Велтон так откровенно интересуется всеми подробностями дела Ливинг? Как будто хочет сама расследовать это преступление, - заметил Дональд, набирая высоту.
- Я уже думал об этом. Собственно, мне показалось, что она ждала, не проговоримся ли мы о чем-нибудь таком, чего она не должна знать. Сам черт не разберет, что это могло быть. Я, по крайней мере, не знаю. Наверное, для Велтон почему-то очень важны работы Ливинг - либо для нее самой, либо для ее поселенцев.
Дональд сказал немного неуверенно:
- Понимаю. Но это все равно не объясняет такого упорного интереса леди Тони. Обратите внимание, что она почти не спрашивала о состоянии здоровья Фреды Ливинг. Ее занимало только то, что касалось роботов. Почему она так интересуется подробностями этого дела и почему придает ему такое значение?
Крэш ответил, не отрывая взгляда от простиравшейся внизу пустыни:
- Я уверен, Дональд, что поселенцы причастны к этому преступлению. Может, даже по прямому указанию Тони Велтон. Им на руку затеять побольше всяческих беспорядков - чтобы легче было под шумок убраться с планеты, не сделав своего дела. И то, что сегодня нас заставили присутствовать при разгоне демонстрации Железноголовых, - только первый шаг в их отступлении.
- Почему вы так решили? - поинтересовался Дональд.
- Ну, во-первых, я терпеть не могу поселенцев. Это, конечно, не довод, но тем не менее. А во-вторых, что бы Тоня Велтон ни говорила о своих поселенцах, которые якобы понимают нас и осознают всю значимость Трех Законов, я не могу поверить, что колонист на такое способен! Подумать только: сделать робота без мозга, с дистанционным управлением, или надеть ботинки с подошвой, как у роботов, и таскать с собой руку робота! Или - того хуже - создать специального робота-убийцу! Ни одному колонисту такое и в голову не придет! В одном Велтон права - Три Закона стали для нас чем-то вроде религии. Не соглашаться с ними, поносить Законы или самих роботов - почти богохульство. И придет время, когда наш милый Правитель Хэнто Грег ненароком перегнет палку и его назовут еретиком. Наверное, это даже глубже, чем кажется на первый взгляд. Мне, например, противна сама мысль о роботах без Законов! Это сродни отвращению к каннибализму или инцесту. Не думаю, что кто-то из колонистов, кто всерьез решится на такое, останется при этом настолько в своем уме, чтобы подробно все продумать, а потом и сделать это! Нет, только поселенец может быть таким тупым - ну, ладно, таким безразличным ко всему, - чтобы задумать и создать робота-злодея!
Альвар замолчал и задумался. Неожиданно ему пришла в голову еще одна тревожная мысль.
- Собственно, ведь это и может быть мотивом преступления! Может, поселенцы вовсе и не хотят уходить с планеты! Мы так увлеклись обсуждением, каким же образом было совершено преступление, что забыли о главном: зачем, кому-то понадобилось нападать на Фреду Ливинг?
- Простите, сэр, я не совсем понимаю, - сказал Дональд.
- Попробуй не обращать внимания на глупости, которые Велтон говорила насчет того, что вроде бы уважает несхожую с их собственной культуру колонистов. Она проговорилась, что поселенцы прибыли сюда как миссионеры, чтобы убедить нас отказаться от роботов. Поселенцы - и эти, на Инферно, и все остальные - пытаются выставить нашу зависимость от роботов как слабость, а не силу. Ты говорил, как нам нужно доверие к роботам. А представь, что нападение на Фреду Ливинг - первый залп в битве за то, чтобы заставить колонистов бояться своих собственных роботов?
- Я понял, сэр. Но вернемся к вопросу, почему жертвой оказалась именно Фреда Ливинг? Почему поселенцы не устроили нападение на кого-нибудь из своих?
Крэш тряхнул головой.
- Я не так уж хорошо понимаю этих чертовых поселенцев, как тебе кажется. Может, Велтон и Ливинг из-за чего-то поссорились? Помнишь, Йомен Терах намекал на какое-то соперничество между ними? Наверняка это каким-то боком касается того грандиозного проекта, о котором еще не сообщали в прессе. И не думаю, чтобы нам удалось до многого докопаться, пока мы не узнаем, что это за проект.
Тремя часами позже Альвар Крэш сидел за столом в своем кабинете, в управлении полиции, просматривал последние донесения и с завидным служебным рвением делал заметки о ходе расследования. По-хорошему, ему надо было бы отправиться домой и хорошенько отоспаться. В прошлую ночь шерифу удалось прилечь не больше чем на час. Но Крэш был слишком возбужден. Погоня за преступником захватила его, и он не смог бы оставить все это и заснуть.
Правда, гнаться пока было не за кем. Губер Эншоу еще не выбрался из дому, и шериф не мог его расспросить. Может, экспертам-криминалистам из полицейской лаборатории удастся что-то выудить из улик, собранных на месте преступления? Крэш готов был поклясться, что они что-то раскопают, но эти находки только собьют с толку следствие. Кто бы ни совершил это преступление, он чертовски ловко подтасовал улики, которые ничего не доказывали.
Но пока не выяснится что-то определенное с уликами и вещественными доказательствами, двигаться вперед невозможно.
Нет, есть все же один способ. По-прежнему остается опасность еще одного подобного нападения. Случись оно - и можно будет понять почерк преступника, выяснить потаенный смысл этих нападений. Второе преступление готовят обычно не так тщательно. Ужасно, конечно, когда полицейский с нетерпением ожидает очередного преступления. Но у него так мало других способов разобраться с этим делом! Что еще он может сделать?! Отрядить половину своих полицейских на поиски ботинок с протекторами, как у роботов, - вдруг случайно наткнутся? Но-злоумышленник наверняка уже их уничтожил или припрятал получше для следующего нападения.
Альвар изо всех сил старался отвлечься от этого дела. В конце концов, ему по-прежнему надо руководить полицейским управлением, никто за него это не сделает! Шериф просмотрел все рапорты подчиненных, в два счета управился со всеми неотложными делами, отдал нужные распоряжения. Но отвлечься по-настоящему у него все равно не получилось.
Потому что поселенцы пришли на Инферно, чтобы отнять планету у колонистов. Крэш чувствовал это всем своим существом. Неважно, как настойчиво они это отрицают, неважно, как искренне уверяют, что это вовсе не так! Несмотря на всю шумиху, поднятую Правителем Грегом вокруг новой эры сотрудничества, Альвар Крэш твердо знал - поселенцы смотрят на Инферно как на мир, подходящий для колонизации!
До поры до времени поселенцы - по крайней мере, большинство из них - вежливо заявляют о своем уважении к местной культуре. И только! «Местная культура»! Это ведь всего-навсего обычная политическая ширма, если вообще такие бывают! Весь вопрос в отношении к роботам. Некоторые оптимисты считают, что поселенцы, пожив на Инферно, тоже заведут себе роботов, увидев все преимущества этих верных помощников. А может, даже вернутся на свои родные планеты, восхваляя на все лады роботов и стиль жизни инфернитов. Рынок расширится за счет новых миров - миров поселенцев, - и колонисты обогатятся, продавая туда роботов.
Крэш не понимал таких наивных мечтателей. Поселенцы пришли сюда, чтобы отнять у колонистов планету, а не для того, чтобы покупать роботов! Сперва они утвердят свое владычество - Господи, да с роботами можно запросто расправиться! Их можно просто перестрелять из бластеров. А когда поселенцы устранят роботов, им даже не надо будет как-то бороться с колонистами! Культуре колонистов - и каждому отдельно взятому колонисту - роботы нужны точно так же, как вода и пища. Слишком много работ выполняют только роботы, слишком многие люди не утруждали себя изучением всех тех дел, которые проще переложить на плечи роботов! Без роботов колонисты обречены.
Постепенно его мысли вернулись к тревожному вопросу: что произойдет, если колонисты перестанут доверять своим роботам?
И что, если поселенцы своими интригами как раз и пытаются выяснить, что из этого выйдет?

6

Губер Эншоу нервно расхаживал по комнате. Они уже наверняка должны были ее найти. Наверняка нашли! Но жива ли она? Этот вопрос острыми когтями раздирал его душу. Губер точно знал, что Фреда была еще жива, когда он ушел. Наверняка роботы нашли ее и позаботились о ней как должно. Там же полно роботов! Черт! Он ведь сам отослал их из лаборатории на всю ночь! Об этом Губер как-то позабыл - от волнения, конечно.
Но эта ужасная лужа крови, изрезанное осколками лицо Фреды! А как неподвижно и беспомощно она лежала! Он должен был остаться там, должен был рискнуть всем и помочь ей! Но Губер не смог - не смог из-за собственной трусости.
А Тоня! Его милая, милая Тоня! Даже сейчас, несмотря на свои душевные терзания, Губер Эншоу снова подумал: какое чудо, что такая замечательная женщина думает о нем, заботится о нем - о самом обыкновенном мужчине. И теперь она могла из-за него попасть в беду!
Однако он ведь сам попал в беду из-за нее. Тяжелые подозрения зашевелились в его душе. Да как только он мог такое подумать! И как же не думать?..
Было много такого, в чем он не отваживался признаться даже самому себе. Как она оказалась замешанной во все это? Ради нее он готов был пожертвовать очень многим - всем! Правильно ли он поступил? Что из всего этого получится? Что он должен был сделать этой ночью?
Губер глянул на панель видеофона. Сигнальные лампочки на нем светились. Внешний мир настойчиво пытался дотянуться до него по всем каналам связи. Наверняка там, среди других, ожидает его и послание от Тони. Наверное, она уже сумела раздобыть полицейские сводки! И она прекрасно знает, как бы ему хотелось на них взглянуть.
Губер Эншоу мерил шагами комнату, не находя места от тревожного ожидания, и не позволял себе даже взглянуть на настенные часы. Он уже давно завесил их тряпкой. Но его взгляд снова и снова неудержимо возвращался к закрытому циферблату, хотя Губер упорно не желал знать, сколько прошло времени. Он понятия не имел, который час, не знал даже, день сейчас или еще ночь. Это можно было узнать, надо всего лишь снять тряпки с часов или спросить у робота. Но какая-та часть рассудка Губера Эншоу упорно сопротивлялась этому.
Губер почему-то слепо верил, что, пока он не знает, который час, он надежно укрыт ото всех. Пока он не знает, какой сейчас день и час, можно представить, что он отрезан от всего мира, отделен от него безмолвной панелью видеофона и надежными спинами своих роботов.

Предыдущая страница 4 Следующая страница


5 Айзек Азимов, Роджер Макбрайд Аллен

Конечно, рано или поздно, ему придется выйти из дома. Придется снова вернуться ко времени, к миру. Губер это знал. Но чувство вины, вины за свои преступные действия, еще долго не позволит ему показаться на люди.
И - Тоня. Тоня. Два вопроса не давали ему покоя.
Какова ее роль в этой истории?
И как она будет относиться к трусу, не смеющему высунуть носа из своего дома?
- А ну, крошка-робот, приставь-ка бластер к своему железному лбу!
Маленький робот-ремонтник поднял оружие и повернул к себе. Черный провал ствола смотрел прямо в сияющие зеленые глаза.
Рэйбон Дерру пьяно хихикнул, где-то в глубине души, не отравленной алкоголем, сознавая, как все это глупо и бессмысленно. Но он смирился с этим, как со скучной работой. Если местные бездельники презирают вас, что еще остается делать приличному работяге-поселенцу, кроме как напиться? Собственно, ответ - вот он, перед глазами! Крушить их чертовых роботов!
Но просто ломать этих железных болванов неинтересно. Слишком просто. Какая радость в том, чтобы разнести на куски робота, который не хочет и не может сопротивляться? Нет, так гораздо забавнее, для этого надо кое-что уметь. Не много найдется людей, которые сумели бы уговорить робота уничтожить самого себя!
Правда, даже довести железного болвана до самоубийства слишком просто - по крайней мере, с некоторыми типами роботов. С более сложными, развитыми машинами это развлечение превращается в долгую мудреную беседу, пока ты не доведешь его до такого состояния, когда этот болван готов будет исполнить любой твой приказ и разобрать самого себя на кусочки. А с такими примитивными устройствами, как этот вот ремонтник, Рэйбону, с его долгим опытом подобных упражнений, задача казалась слишком уж простенькой. Только и всего, что надо не забыть приказать роботу не оповещать полицию через свой встроенный передатчик - о том, что его собираются кокнуть!
«Наверное, мне скоро надоест возиться с такими примитивными железками… Слишком уж все легко!» - подумал Рэйбон Дерру.
- Чудесно, малыш! Ты на диво услужливая консервная банка, - сказал Рэйбон, немного наклоняясь вперед. - А теперь пальни-ка себе в лоб!
Робот выстрелил, его голова раскололась на части. Тело рухнуло на пол, оружие выскользнуло из пальцев. Рэйбон расхохотался и пнул ногой остов мертвого робота.
Пол заброшенного склада был усеян обломками разрушенных роботов. Рэйбон встал и зафутболил отвалившуюся руку робота через всю комнату в дальний угол. Отступил на шаг и повернулся к своим пьяным приятелям-работягам, устроившимся на каких-то ящиках посреди склада. Его качнуло. Парни радостно заржали. Кто-то протянул Рэйбону полупустую бутылку. Тот подхватил бутылку и привычным жестом опрокинул себе в рот пару глотков жуткого неразбавленного пойла.
- Где следующий? - потребовал Дерру. - Этот слишком уж быстро раскололся! Ну-ка, кто приволочет мне тупого болвана из железа и пластика, с которым придется хорошенько повозиться? А?
Встала Санти Тимитц.
- Я пойду, поищу что-нибудь подходящее. Надеюсь, болван попадется стоящий!
И она немного нетвердой походкой направилась к двери. Остальных это страшно развеселило, и они заржали еще громче прежнего.
- Эй, Рэйбон, может, пора отсюда сваливать, а? - заплетающимся языком проговорил Дэнло. - Полиция все равно рано или поздно нас накроет! Может, смотаемся, пока они не сели нам на хвост?
Рэйбон развалился на куче ящиков рядом с остальными.
- Расслабься, Дэнло! Все путем! Давай веселиться. Санти сейчас притащит нам знатного железноголового - ха-ха! - умника! Устроим классную развлекуху!
Наступила ночь, а Калибан все еще бродил по городу. Наблюдал, размышлял, изучал. Роботы, абсолютно все, были в полном подчинении у людей. В этом он уже удостоверился. Что бы человек ни велел сделать, роботы выполняли. Но почему - Калибан не мог себе представить.
Люди были слабее, медлительнее, зачастую гораздо глупее роботов. Но даже в его резервном блоке, где не было ни слова о роботах, остались какие-то отголоски ощущений от той информации, которую так тщательно затерли. Эти полунамеки, оттенки чувств, похоже, подтверждали впечатление, что такое подчинение неестественно для роботов. Более того, тревожный внутренний голос нашептывал ему, таинственно намекал, что все гораздо хуже и Калибану действительно угрожает какая-то опасность. Калибан не знал, действительно ли эти намеки - послание от создателя его резервного блока или какой-то его собственный просчет, его собственные ошибочные выводы.
Люди. Они - вторая половина уравнения. Почти у всех у них была бездна свободного времени. Они сидели в ресторанах, гуляли в парках, читали книгофильмы, развалившись на задних сиденьях автомобилей, которыми управляли роботы. А роботам бездельничать было некогда.
Калибан видел всего пару-тройку роботов, которые не работали - не тащили разные грузы, не вели машины, не убирали мусор, не ремонтировали здания. Эти роботы ждали , они стояли столбом, глядя прямо перед собой, и не хотели - или, может быть, не могли - ничем заняться, пока им не прикажут. Почему бы им не улучить минутку, чтобы отдохнуть, погулять, узнать побольше о мире, частью которого они были? Странные вещи творятся в этом мире! Калибан гораздо лучше понимал людей, чем себе подобных.
Но, как бы то ни было, за этот день он узнал, как должен вести себя робот и что нужно делать, чтобы избежать неприятных случайностей. Делай вид, что ты чем-то занят. Выполняй все, что скажет человек. Негусто, конечно, но этого должно хватить, чтобы оставаться в безопасности.
Санти нетвердо держалась на ногах и едва не упала, споткнувшись о кучу мусора на дороге. Но это все без разницы. Мусор на их улицах - это просто здорово! Чертовы колонисты из кожи вон лезут, стараются, чтобы все у них сияло чистотой. Грязь делает их город хоть немного похожим на человеческий! Но разве что похожим. А может, такие мелочи ничуть и не умаляют великолепия этого мира? Какая разница? Все равно приятно. Иначе зачем бы эти колонисты стали просить помощи у Тони Велтон? Заваленные мусором улицы - как раз то, что нужно. Значит, скоро сюда набегут славные маленькие роботы-мусорщики. Ах да, такие нам не нужны. От этих тупых мусорщиков все равно никакого удовольствия!
Надо найти какого-нибудь другого робота и приволочь на склад. Кого-нибудь поумнее мусорщиков. Позанятнее. Санти брела по пустынной ночной улице, высматривая что-нибудь подходящее. Чем неприятна эта забава, так это тем, что приходится развлекаться в заброшенных кварталах, где редко встретишь человека или того же робота.
Погоди-ка! Что это у нас? Здоровый красный робот, вполне себе шикарного вида. И вокруг - никого!
- Эй, ты, робот! - позвала Санти. - Стой! Разворачивайся и давай сюда!
Лицо Санти расплылось в улыбке. Это вам не какой-нибудь недоумок, годный только на то, чтоб копаться в отбросах! От этого робота так и несло изысканностью и богатством. «Тот, кто угрохал такую уйму денег на внешнее оформление робота, наверняка так же солидно потратился на его мозги. И мы здорово повеселимся, запудривая бесценные мозги этой шикарной консервной банке!» - думала про себя Санти Тимитц.
Робот обернулся не сразу, как будто размышлял, стоит ли подчиняться приказу. «Может, он не такой уж и умный? - забеспокоилась Санти. - Нет, погоди, тут что-то другое! Что там толковали колонисты на этих чертовых вводных лекциях? Кажется, что-то насчет того, что мелким и тупым роботам без разницы, кому подчиняться, а самые крутые железки могут прикидывать, какой приказ для них важнее, и больше всего уважают своего хозяина. Самые продвинутые роботы могут вообще почти ни на что постороннее не обращать внимания - черт! Надо было получше слушать этих болтунов! Так, это значит, что тупой робот повернулся бы ко мне быстрее? А мозговитые должны сперва малость порассуждать?»
Наконец красный робот повернулся и пошел к ней. Чудненько! Всякий раз Санти заново понимала, почему колонисты заставляют своих детишек протирать штаны в школах по управлению роботами. Это не так просто, как может показаться.
Санти стояла, чуть покачиваясь, и ждала, когда красный робот подойдет поближе. Когда он приблизился, девица оглядела его с головы до ног. Чертова консервная банка оказалась чуть ли не на полметра выше ее самой!
Санти нервно поежилась, глянув в сияющие голубые глаза Калибана.
- Эй ты, робот! Па-айдешь со мной! - невнятно, растягивая слова, сказала девица и махнула рукой, показывая куда. Потом повернулась и пошла впереди робота обратно к заброшенному складу, где поджидали ее приятели. Внезапно во рту у нее пересохло, по спине поползли мурашки. Может, лучше отпустить этого робота и найти другого? Есть в нем что-то жуткое.
Глупости! «Робот не может причинить вред человеку или своим бездействием допустить, чтобы человеку был причинен вред». Это Санти помнила хорошо, и неважно, сколько лекций из вводного курса она прогуляла. Это инструкторы накрепко вдолбили ей в голову, повторяя изо дня в день. Это самое главное в науке про роботов. Из-за этого можно так просто разрушать этих железных болванов. Они все равно не отбиваются!
Санти распрямила спину и стала чуть-чуть выше ростом. Повторила себе: «И вовсе нечего тут бояться!» И, пошатываясь, потащилась обратно на склад.
Калибан был очень смущен, обеспокоен, даже встревожен оттого, что ему пришлось идти за этой маленькой, странно одетой женщиной, которая говорила так невнятно и передвигалась, заметно шатаясь и подволакивая ноги. «Веди себя как другие роботы! - повторял про себя Калибан. - Делай, что тебе велит человек».
Это были очень простые и очевидные правила поведения, которые Калибан вывел, наблюдая за теми, кто знал, как должен поступать робот. Раз уж сам он не знает этого, то по крайней мере должен делать вид, что знает. Во всяком случае, все остальные роботы вели бы себя на его месте так.
Но когда он вошел в заброшенный склад, он понял, что эти люди не признают вовсе никаких правил. Они сидели в каких-то странно напряженных позах, двигались немного неуверенно, будто крадучись. Он почувствовал какой-то едва уловимый полунамек, крывшийся в его резервном блоке, хоть это и не имело отношения к объективной информации. Призрачный оттенок ощущения ясно давал понять, что он в опасности и надо быть осторожным и внимательным.
Калибан остановился у самой двери и огляделся. В просторной, почти пустой комнате тут и там были разбросаны части поломанных роботов. Калибан увидел оторванные руки роботов, исковерканные тела, погасшие глаза, вывороченные из глазниц. От этого зрелища его охватил самый настоящий животный ужас. Калибан не ожидал от себя такого наплыва чувств. Это мешало думать. Какая польза от чувств, если они только замутняют рассудок? Калибан захотел от них избавиться. Он постарался успокоиться, прогнать, отключить чувства. И испытал огромное облегчение, осознав, что может совладать с чуждыми, такими человеческими эмоциями. Сейчас он должен быть холодным и спокойным.
Повсюду были мертвые роботы. И ему среди них не место. Это ясно как день. Точно так же, как и то, что вот эти самые люди и разрушили всех этих роботов.
Но зачем?! Зачем кому-то понадобилось вытворять такое? И кто эти люди? Они чем-то отличались от всех, кого он встречал на городских улицах. Одевались иначе, говорили не так, как те, - насколько он мог судить по женщине, которая его сюда привела. Из любопытства он все же остался здесь и стал разглядывать кучку людей, устроившихся на каких-то грязных ящиках в центре комнаты.
- Славно, славно, Санти! Ты и вправду отловила классного здорового болвана! - сказал, вставая, высокий мутноглазый парень с бутылкой в руке и нетвердой походкой направился к Калибану. - Первым делом позаботимся о главном. Я приказываю тебе не использовать никаких средств связи, кроме голоса! У тебя есть имя, робот? Или хотя бы номер?
Калибан с тревогой смотрел на мрачно ухмылявшегося человека. Ничего, кроме голоса? Видимо, человек решил, что у Калибана есть какие-то другие средства связи. А их не было. Но другая мысль отвлекла его от разгадывания этой маленькой головоломки. Он внезапно понял, что ни разу не говорил с тех пор, как впервые осознал себя. И пока даже не задумывался, умеет ли он вообще говорить. Придется выяснять это прямо сейчас. Калибан проверил систему контроля, блоки связи. Да, он знал, как говорить, как регулировать систему связи, как издавать звуки и оформлять их в слова и предложения. Мысль о том, что он может разговаривать, ему понравилась.
- Я - Калибан, - сказал робот.
У него был красивый глубокий голос, совершенно неотличимый от человеческого, без единой дребезжащей механической ноты. Даже самому Калибану понравился этот голос, такой мужественный, уверенный. Он, казалось, достиг самых отдаленных уголков комнаты, хотя Калибан не собирался говорить слишком громко.
На мгновение улыбка исчезла с лица ухмылявшегося парня. Похоже, он немного растерялся.
- Ну-ну, вот и славно, Калибан! - сказал он, оправившись от удивления. - А меня зовут Рэйбон. Скажи мне «здрас-сте», Калибан, будь хорошим мальчиком! Скажи это вежливо и почтительно!
Калибан посмотрел на людей, которые пялились на него со своих ящиков в центре комнаты, потом на останки роботов, разбросанные по полу. Ни эти люди, ни само место ничуть не располагали к вежливости или почтению. «Делай, что говорит тебе человек! - снова напомнил себе Калибан. - Веди себя так, как другие роботы. Не выделяйся!»
- Здравствуй, Рэйбон! - сказал он, стараясь говорить тепло и приветливо. Повернулся к остальным и сказал еще раз: - Здравствуйте.
Какое-то мгновение стояла мертвая тишина, потом Рэйбон, который, видимо, был здесь заводилой, громко расхохотался. Остальные тоже засмеялись, хоть и несколько нервозно.
- Да, ты и в самом деле молодец, Калибан! - сказал Рэйбон. - Вот это здорово! Поиграй-ка с нами в одну славненькую игру! Санти для того тебя и привела. Значит, так! Становись на середину комнаты, как раз напротив твоих новых друзей!
Калибан прошел и стал там, куда указывал Рэйбон, лицом к странной компании.
- Мы - поселенцы, Калибан, - сказал Рэйбон. - Ты знаешь, кто такие поселенцы?
- Нет.
Рэйбон заметно удивился.
- Либо твой хозяин совсем ничему тебя не учил, либо ты не такой уж умный, как кажешься! Но сейчас тебе надо знать только одно - что кое-кто из поселенцев о-очень не любит роботов. Вообще-то их не любят все поселенцы. И знаешь почему?
- Не знаю, - смутился Калибан. Почему этот человек считает, что Калибана должны интересовать взгляды какой-то группы людей, о которых он не имеет понятия? Резервный блок предложил ему какие-то сведения, в основном относительно понятия «риторический вопрос», но Калибан сознательно выбросил из головы эту ерунду.
- Ну ладно, я тебе расскажу. Мы, поселенцы, думаем, что роботы, которые оберегают людей от всяких неприятностей, от всякого риска, которые делают за них всю работу и ломают связь между усилиями и результатом, - эти роботы лишают колонистов воли к жизни! А ты как думаешь? Как по-твоему, правда это или нет?
«Колонисты»? Еще одно незнакомое понятие. Вероятно, это какая-то другая группа людей. Наверное, те, кого он встречал в городе, или еще кто-то? «Опасное занятие - говорить о том, чего ты совершенно не знаешь», - подумал Калибан за мгновение до того, как ответить на вопрос Рэйбона.
- Я не знаю. Того, что я видел и знаю, недостаточно для ответа на ваш вопрос.
Рэйбон рассмеялся. Он так хохотал, что даже схватился за живот и сложился пополам. Его приятели тоже веселились вовсю. «В чем я ошибся? Что не так с этими людьми?» - думал Калибан. Наконец блок памяти подсказал: они пьяны! Да, в самом деле - мозг этих людей одурманен алкоголем или каким-то подобным веществом. Блок памяти сообщил, что состояние опьянения доставляет людям удовольствие, хотя Калибан не совсем понимал, в чем это удовольствие выражается. Как может быть приятной неспособность ясно мыслить?
- Так вот, Калибан, - снова обратился к нему Рэйбон. - Мы считаем, что роботы самим своим существованием причиняют человеку вред! - Рэйбон повернулся к своим приятелям и сказал: - Глядите! Так у меня на прошлой неделе перегорели три рабочих робота. Посмотрим, на что способна находка Санти! - Потом он снова повернулся к Калибану и приказным тоном заявил: - Слушай меня, ты, Калибан! Роботы причиняют людям вред одним своим существованием! Ты вредишь людям уже тем, что существуешь! Прямо сейчас ты убиваешь всех колонистов!
Рзйбон наклонился к Калибану и выжидающе уставился ему в лицо. Калибан растерянно переводил взгляд с него на остальных и не знал, что сказать. Судя по поведению этого человека, от Калибана ожидали какой-то реакции - всплеска эмоций или истеричных выходок. Но Калибан не понимал, чего же, собственно, от него ждут? Он не мог сделать вид, что ведет себя как нормальный робот, потому что даже не представлял, что нормальный робот стал бы делать в такой ситуации. Поэтому Калибан спокойно сказал:
- Я никому еще не причинил вреда. Я не сделал ничего дурного.
Рэйбон несказанно удивился, и Калибан понял, что допустил грубую ошибку, хотя по-прежнему не знал, что же не так.
- Да какая разница, робот! - Рэйбон старался не растерять своей командирской уверенности. - Согласно Трем Законам, мало не причинять вреда! Ты не должен своим бездействием допустить, чтобы человеку был причинен вред!
Эти слова для Калибана совершенно ничего не значили, но от него явно ожидали каких-то ответных действий. Он не знал, как быть. Поэтому молчал и не двигался с места. В этой комнате его подстерегала опасность, и можно было по незнанию навлечь на себя беду.
Рэйбон снова рассмеялся и повернулся к приятелям.
- Во! Поняли? Сразу застыл, как статуя! А те, кто поумнее, начинают спорить, дескать, теория - это одно, а факты - совсем другое дело!
Тут Рэйбон опять заговорил с роботом, и его слащавенький голос даже неискушенному Калибану показался фальшивой, неудачной попыткой изобразить лесть:
- Молодец, робот! Ты очень, очень хороший робот. Я хочу помочь тебе. Есть кое-что, что ты можешь сделать, чтобы не причинять больше людям вреда!
С чего этот Рэйбон взял, что причинять или не причинять людям вред - так уж для него важно? Калибан, уверенный в своей правоте, посмотрел Рэйбону в глаза и спросил:
- Что нужно сделать?
Мутноглазый Рэйбон снова засмеялся.
- Ты должен разрушить себя! Так ты не будешь причинять вред и, опять-таки, предотвратишь причинение вреда!
Калибан всерьез забеспокоился:
- Нет. Я не желаю себя разрушать. Я не вижу никакой причины делать это!
Женщина, которую называли Санти, хихикнула.
- Наверное, он не такой бестолковый, как ты подумал, Рэйбон!
- Может, и так. Ну и что? Я давно хотел позабавиться с таким вот крепким орешком.
Кто-то сказал:
- Мне это надоело. Может, разломаем его сами и пойдем домой?
- Ты что?! Рэйбон заставит его самого потрудиться, - отозвался кто-то еще. - Прикольнее, когда они сами раздалбывают себя на куски!
- Я не собираюсь уничтожать себя, что бы вы ни говорили и ни делали! - сказал Калибан. Да они все здесь просто злобные безумцы! Несмотря на смятение и растерянность, Калибан на какое-то мимолетное мгновение задумался о том, как замечательно, что он способен ощущать высшие эмоции. Каким-то образом он знал, что почти всем остальным роботам этого не дано. - Я ухожу отсюда! - сказал робот и повернулся к двери.
- Стоять! - заорал ему в спину Рэйбон, но Калибан пропустил это мимо ушей. Рэйбон подбежал к двери и преградил роботу дорогу. - Я сказал - стоять! Это приказ!
Калибан не собирался больше с ним разговаривать. Он шел прямиком к двери, совершенно не думая о том, что у Рэйбона в руках бластер, а вокруг валяется так много покореженных, оплавленных останков роботов. Стараясь не сделать ни одного угрожающего движения, Калибан прошел последние два метра, отделявшие его от двери. Рэйбон поднял свой бластер, и Калибан увидел в его глазах страх, самый настоящий страх.
- Я человек, и я приказываю тебе остановиться! Стой, а то я пристрелю тебя!
Калибану хватило тысячной доли секунды, чтобы понять, что этот человек все равно выстрелит, что бы он ни сделал. Но подчиниться, сделать так, как хочет Рэйбон, - это все равно что самому себя убить. Пытаться как-то сопротивляться - опасно, но Калибан предпочел риск верной смерти. Он принял решение еще до того, как Рэйбон закончил говорить.
Самым быстрым и точным движением, на какое только был способен, Калибан метнулся вперед и вырвал бластер из рук Рэйбона. Смял оружие в ладони, превратив в бесформенную лепешку. Бластер стал беспорядочно выстреливать оставшийся заряд энергии, но Калибан уже отбросил его прочь. От удара о стену бластер вспыхнул ослепительным белым светом и разлетелся на куски. Пылающие осколки оружия попадали на пол, тут и там загорелись пустые ящики и прочий мусор, валявшийся по всей комнате. Двое-трое людей закричали от боли, когда их задели горящие обломки.
Калибан двинулся вперед, к двери. Рэйбон подскочил и схватил его за руку, но робот не глядя отшвырнул его в сторону. Человек полетел через всю комнату и с треском врезался в стену.
Калибан, не оглядываясь, шагнул в дверь и исчез во мраке ночи.
В шутку и всерьез город Аид на планете Инферно всегда гордился своей отменной противопожарной службой. Чувствительные орбитальные спутники и оснащенные специальными роботами аэрокары недремлющим оком следили, не вспыхнет ли где зловещее пламя. И если кое-какие неприятные обязанности, которые приходилось выполнять полицейским, исключали возможность использования в полиции роботов, то работа пожарников была как будто специально для них придумана.
Альвар Крэш, которого вот уже вторую ночь подряд вытаскивали из постели, наблюдал, как роботы заливают пеной последние язычки пламени. Он иногда даже завидовал пожарным из-за этих роботов. Ведь они должны просто уберечь или спасти от огня людей и их имущество - сделать то, для чего, собственно, роботы и предназначены.
А полицейским приходится ловить и арестовывать преступников, иногда драться с ними и даже причинять им вред. Естественно, на такое роботы не годятся. Более того - даже самые приспособленные для полиции роботы не могут выполнять работу, связанную с прямым, зачастую непредвиденным контактом с преступниками.
Для преступника на Инферно было жизненно важно уметь управляться с роботами - точными приказами и внешне логичной ложью. Даже Дональда шериф допускал к преступникам очень выборочно и под строгим контролем. Если оставить Дональда наедине с каким-нибудь искушенным злодеем, никогда не знаешь наверняка, не отыщет ли преступник лазейку в Трех Законах, чтобы заставить робота отпустить себя.
Другими словами, из роботов никудышные полицейские, зато прекрасные пожарные.
Правда, с этим пожаром вряд ли могли бы справиться даже самые лучшие из них. Старые заброшенные склады были чем-то вроде сараев, в которые сваливали всякое ненужное барахло. А этот к тому же был сделан не из огнеупорного материала - неразумная скупость, которая оказалась столь пагубной в эту ночь. Склад загорелся, как факел. И сейчас, через каких-то сорок минут после начала пожара и через полчаса с того времени, как прибыли бригады пожарных, от здания остался только полуобвалившийся каркас из балок, окутанный клубами дыма.
Но командир пожарных обнаружил внутри кое-что весьма примечательное и вызвал сюда шерифа. Покореженные обломки не меньше чем полудюжины разрушенных роботов, горка пустых бутылок из-под спиртного и всякая всячина, несомненно, оставшаяся после спешного бегства, - это не могло не заинтересовать Крэша, спал он или не спал. Но все, что он действительно хотел здесь увидеть, - это обгоревшие остатки форменной кепки кого-нибудь из рабочих-поселенцев.
Крэш подстегнул свой охотничий инстинкт. Часа не прошло с тех пор, как здесь, на этом месте, бесчинствовала шайка поселенцев, разрушавших роботов! Они подожгли склад, чтобы замести следы, но это у них не сработало.
Черт возьми, а ведь за ними придется побегать! Может, хватит с него и дела Фреды Ливинг? Проклятие, ну почему он должен одновременно вести два таких важных дела?! Что ж, это будет нелегко, но ничего другого не остается.
Последние искры погасли под струями воды, роботы-пожарные убрали свои шланги и приступили к расчистке пепелища. Тут же к ним присоединились полицейские роботы-наблюдатели. Высокие, тонкие роботы, созданные для того, чтобы повсюду совать свой любопытный нос, и другие, совсем миниатюрные, предназначенные, чтобы забираться в самые труднодоступные уголки, и еще пара-тройка разных роботов облепили остатки склада, как рой работящих пчел. Крэш шагнул было к полуразрушенному зданию, но тут Дональд придержал его за рукав. Альвар даже не удивился.
- Сэр, вам не стоит входить внутрь, - сказал верный робот. - Там могли остаться тлеющие головни. Кроме того, крыша может в любую минуту рухнуть.
- Посмотри на роботов-пожарных, - мягко отстранил его Альвар. - Никто из них и не попытался меня остановить. Значит, опасности нет. Если что-нибудь снова загорится, они быстро с этим управятся. Пойдем со мной. Давай посмотрим вместе!
- Хорошо, сэр, - немного неуверенно согласился Дональд.
Крэш прошел внутрь сгоревшего склада, достал карманный фонарик и осветил заваленный обломками пол. Там творился сущий кошмар: повсюду грудами лежали куски отвалившейся штукатурки, покрытые слоем намокшего пепла и пены из огнетушителей, разномастные куски роботов, оставшиеся после бесчинства поселенцев. Желанная улика не спешила показываться на глаза. Трудно представить, как на месте преступления могут одновременно работать полицейские роботы-исследователи и пожарные, но и те, и другие были настоящими мастерами своего дела. Что ж, пусть работают.
А в чем он сам был мастером? Невеселый вопрос, особенно когда видишь, на что способны твои роботы, - они могут такое, о чем тебе не приходится и мечтать! Но на этот раз Альвар знал ответ: он умеет думать, он способен разобраться во всех хитросплетениях человеческой психологии, особенно психологии преступника, он, шериф, способен поставить себя на место своей дичи. Альвар Крэш знал, как рассуждают все те, кого он когда-либо преследовал. Так было во все времена: из хорошего полицейского мог бы получиться удачливый преступник.
«Что ж, пора подумать так, как думают эти преступники», - решил Крэш. Часть истории и так понятна. Шайка подвыпивших рабочих-поселенцев решила немного поразвлечься и, скажем, отплатить Железноголовым за вчерашние беспорядки в Сеттлертауне. Правда, они могли об этом и не задумываться. Они встретились здесь или пришли сюда все вместе. Как? Скорее всего на аэрокаре. Они пробрались в эту часть города незамеченными и должны были быть готовыми быстро отсюда убраться, если появится полиция.
Прийти и уйти. Прийти и уйти. Но что-то не укладывалось в картину. Ага, пожар! Наверное, что-то не так с этим пожаром. Конечно! Причина пожара. У них не было никаких причин поджигать этот склад. Пожар не скроет следы преступления - все равно останутся обломки разрушенных роботов. Более того, огонь привлечет внимание пожарников, а за ними и полицейских. Если бы бандиты просто убрались восвояси, прошли бы недели, а то и месяцы, прежде чем кто-нибудь случайно заглянул в этот склад.
Значит, пожар начался случайно? Пьяные поселенцы, случайный выстрел из бластера попал во что-то горючее - может, так все и произошло?
И что тогда? Паника. Все рванулись к выходу, к поджидавшему снаружи аэрокару. Спиртное. Все они были изрядно навеселе, в панике ломились в дверь… возможно, кто-то оказался не таким расторопным, как остальные. Может, кто-то из них не успел забраться в аэрокар, прежде чем перепуганный до чертиков водитель поднял машину в воздух?
Тогда…
- Дональд! Пошли четверку роботов-наблюдателей обследовать местность вокруг склада, пусть ищут потерпевших.
- Потерпевших, сэр? - переспросил Дональд, отрываясь от своих исследований.
- Поселенцы убегали отсюда в спешке. Что, если они не все успели сесть в аэрокар, а водитель то ли спьяну, то ли с перепугу не додумался пересчитать пассажиров? Кто-то из них мог остаться здесь.
- Да, сэр! Я передам ваш приказ.
Тотчас же с десяток роботов-наблюдателей выбрались из развалин и отправились обыскивать окрестные улицы.
Дональд снова склонился и стал методично осматривать пол сгоревшего склада.
Крэш проводил взглядом роботов-наблюдателей и вернулся к своим размышлениям. Паническое бегство. Дверь. Свалка у выхода, каждый спешит выбраться поскорее, за спиной уже бушует пламя. Они могли обронить что-нибудь в этой толчее, какую-нибудь вещицу, по которой можно будет опознать владельца.
Шериф осмотрел покосившийся остов здания, прикидывая, где мог находиться выход. Вон там, посредине южной стены. Он неторопливо направился туда, тщательно освещая дорогу фонариком, высматривая по пути что-нибудь интересное на заваленном мусором полу. Конечно, роботы сделают это лучше его, они могут найти что-нибудь, что он пропустит. Но он подскажет, где лучше всего искать.
Медленно и осторожно он добрался до остатков двери и вышел наружу. В этой части города не было тротуаров. И за дверью склада оказалась обычная утоптанная тропинка. Крэш даже не пытался разобраться в невообразимой путанице самых разных следов на тропинке. В полицейской лаборатории компьютер проанализирует эти следы и восстановит ход событий. Крэш, по крайней мере, не стал добавлять к этим отпечаткам свои, осторожно ступая на нетронутые места рядом с дорожкой.
Он искал не следы, а вещи, которые поселенцы могли обронить в спешке. Что-нибудь, что могло навести на определенного человека, подсказать его имя. Лучше всего, конечно, чтобы это был бумажник или личная карточка, но Крэш на это даже не рассчитывал. Однако есть еще множество мелочей, не таких определенных, конечно, как фотография на личной карточке, но в конце концов и они могли навести на верный след. Бутылка, на которой остались отпечатки пальцев, клочок ткани из рубашки, зацепившийся за выступ двери, кусочек кожи, капля крови из царапины - ведь эти люди в панике рвались через узкую дверь из горящего здания! Волос, обломанный ноготь - все, по чему можно будет определить код ДНК.
Альвар не искал отпечатки подошв, но он их нашел. Следы, которые вели внутрь, шли поверх всех остальных - значит, он входил сюда последним. И еще одна цепочка тех же самых отпечатков, затоптанная множеством других ног, - от двери. Ясно, что вышел он первым. И обе цепочки следов, и внутрь, и наружу, оставил тот, кто шел размеренным и спокойным шагом, не торопясь. Он, единственный из всех, не бежал.
Цепочка следов, которые шериф прекрасно рассмотрел прошлой ночью. Очень характерные отпечатки ног робота.
Альвар Крэш долго стоял, уставившись на эти следы, прикидывал, что же может означать эта находка? Обдумал не раз и не два все объяснения, какие только могли прийти в голову. Он старался успокоиться, прийти в себя от изумления. Этот робот пришел последним, вышел первым, и здание сгорело!
Сердце бешено колотилось. Должна быть другая разгадка, другое объяснение! Но больше он не мог закрывать глаза на очевидное.
- Шериф Крэш! - Дональд снова выпрямился, держа что-то в руке.
Альвар повернулся и пошел к нему, каким-то образом зная, что находка Дональда только подтвердит его самые худшие подозрения.
Он приблизился к роботу и посмотрел, что лежит у того на ладони.
Это был бластер, вернее, остатки бластера той модели, что в ходу у поселенцев.
И только могучая рука робота могла смять этот бластер в лепешку.

7

Через час после того, как Дональд нашел раздавленный бластер, роботы-наблюдатели обнаружили в одном из соседних зданий забившуюся в угол перепуганную женщину из поселенцев. У нее началась дикая истерика от одного только вида роботов.
Крэш подумал, что при данных обстоятельствах у нее имелась-таки причина бояться роботов. Альвар велел отвести женщину к его аэрокару. Он сам открыл перед ней дверцу и усадил на сиденье в тихой, уютной кабине. Не время было арестовывать ее или предъявлять какие-то обвинения. Шерифу срочно нужны были новые сведения, а с человеком в таком состоянии, как она, лучше обходиться ласково, а не грубо. Так что грубости придется отложить на потом. Альвар сел рядом с женщиной и подал ей стакан воды. Чертовски неудобно, что Дональд не может присутствовать при этом разговоре, но было ясно, что этой дамочке сейчас нельзя показывать никаких роботов.
- Все хорошо, успокойтесь, пожалуйста! - мягко и негромко сказал шериф. - Ну же, успокойтесь! Все прошло. Вы ведь из поселенцев? Как вас зовут?
- Санти Тимитц. Я работаю агрономом в центральной секции Сеттлертауна, - дрожащим голосом ответила женщина.
- Вот и хорошо. Не могли бы вы рассказать, что здесь, собственно, произошло? Что вы делали на этом складе? - Альвар старательно выбирал слова, стараясь не перегнуть палку. Сейчас женщина была настроена на общение. Ее настолько перепугало случившееся с ней в эту ночь, что она готова была рассказать Альвару все, что угодно. Но такие приступы откровенности быстро проходят.
- Кру-круш-шили ро-ро-ро…
Крэш закончил за нее:
- Крушили роботов. Мы так и думали, но хорошо, что теперь вы это подтвердили. Ну что ж, это, конечно, серьезное преступление, вы ведь знаете. Вам грозят крупные неприятности, Тимитц. Но если вы поможете следствию, вам это зачтется…
- Я н-не стану закладывать своих! - перебила она, подняв на Альвара глаза, полные слез.
Крэш осторожно взял ее за руку.
- Я и не прошу вас об этом.
«По крайней мере, сейчас, - подумал он. - Может, спрашивать об этом и вовсе не понадобится. Даже одно ее имя - лучшая зацепка изо всех, какие у меня когда-либо были».
- Я хотел бы узнать, что у вас пошло не так? Ситуация вышла из-под контроля, это понятно. Каким образом? Ваши друзья подожгли дом, чтобы замести следы? - Крэш не верил больше в такую возможность, но это вполне годилось, чтобы разговорить до смерти перепуганную женщину.
- Нет! - почти выкрикнула она. - Мы ни за что не стали бы… Нет, нет! Было совсем не так!
- Почему же тогда здание загорелось?
- Это все робот! Рэйбон раскручивал робота. Он хотел заставить робота разрушить самого себя, а тот отказался и собрался уходить. Рэйбон приказал ему остановиться, но робот не послушался…
- Погодите-ка. Робот, и не подчинился прямому приказанию?! - переспросил Крэш. Он порадовался про себя, что женщина сгоряча выдала имя одного из своих сообщников. Пусть себе болтает и дальше, выбалтывает побольше разоблачительных подробностей. Но зачем нести откровенную чушь вроде того, что она сказала потом?

Предыдущая страница 5 Следующая страница


Калибан 6

Тимитц внезапно насторожилась. Она заглянула шерифу в глаза и сказала:
- Да, так и было. Трудно так вот сразу рассказать, что произошло, - все это случилось так быстро! Рэй… э-э… человек, который дразнил робота… Он велел роботу остановиться и сказал, что это - приказ, но робот не послушался.
- И что случилось потом?
- Он - этот человек - направил на робота бластер и снова приказал остановиться.
- И тот остановился?
- Нет. Не остановился! - Голос женщины снова сорвался почти на визг. - Ужасная тварь выхватила у Рэйбона бластер, раздавила его и отшвырнула в сторону! Бластер взорвался, во все стороны посыпались искры. И начался пожар! А Рэйбон бросился на робота. И робот отшвырнул его в сторону - грубо и сильно! А сам вышел, даже не оборачиваясь. Склад уже горел, и все в панике кинулись наружу…
- Погодите. Вы что, хотите сказать, что робот устроил поджог, хотя в здании находились люди? И робот не выполнил приказ, напал на человека и ушел, оставив нескольких людей в горящем доме?! - переспросил Крэш, не желая верить тому, что услышал, не желая верить следам возле сгоревшего склада и вещественным доказательствам, собранным в «Лаборатории Ливинг» прошлой ночью.
Санти Тимитц смотрела на него полными слез глазами, ее лицо было перекошено от страха.
- Да, да, все так и было! Я знаю про ваши Законы, которые говорят, что робот не мог такого сделать, но это было! - Женщина почти кричала, у нее снова начиналась истерика. - Это было! Это было!!! Это правда! Этот робот - сумасшедший!
Крэш встал, прошелся по салону аэрокара. Наконец остановился возле Тимитц и заговорил:
- Повторите, пожалуйста, я должен быть совершенно уверен, что правильно вас понял. Значит, робот не подчинился приказу, потом отнял у человека оружие, поджег здание, сбил человека с ног и ушел, оставив горящий склад с людьми, которые могли заживо сгореть? Он не вернулся, не попытался оказать помощь или кого-нибудь спасти?
- Да, так все и было! Так и было! Рэйбон выбрался наружу, мы все выбрались наружу, никто не погиб, но этот робот и не думал нам помогать! Он просто ушел!
Крэш смотрел на нее сверху вниз. Ему отчаянно хотелось нажать, припереть ее к стенке и заставить повторить все еще раз. Но он хорошо разбирался в людях и понимал, что, если сейчас снова станет спрашивать об этом, женщина подумает, что он ей не верит - а он и вправду не верил. Но тогда она станет оправдываться, разозлится на него. Сейчас она от страха готова выложить всю правду, а злость заставит ее собраться. Лучше пусть останется как есть, нельзя давать ей возможность успокоиться - а то начнет выдумывать всякое, выгораживать своих приятелей! Так что придется подождать, расспросить о чем-нибудь другом, пока она испугана, пока она говорит правду.
- Значит, ваши друзья все сели в аэрокар, и тот, кого ударил робот, тоже, а вы не успели? Как так получилось? Наверное, они за что-то на вас разозлились? - Альвар постарался придать своему голосу легкий оттенок удивления и неуверенности. Это не даст непосредственных результатов прямо сейчас, но потом… Потом, когда она вернется домой, успокоится, перестанет дрожать от страха - непосредственная опасность уступит место неприятностям с законом, в которые она влипла. И тогда этот легкий полунамек может подтолкнуть ее к предательству соучастников. Они ведь бросили ее чуть ли не на съедение волкам! Крэш всегда бывал очень терпелив и внимателен, когда работал с подозреваемыми. И всегда смотрел далеко вперед, играя на их чувствах.
- Что вы, они ни за что бы меня не бросили специально! Просто так вышло - совершенно случайно! - принялась убеждать его Санти. Но, видно, сама она была не так уж и уверена в своих словах - слишком старалась убедить в этом Крэша!
- Конечно, раз вы так считаете. Но как же все-таки это случилось?
- Я бежала изо всех сил, от страха все мысли спутались. Увидела какую-то дверь и спряталась там. А потом приехали пожарники, зажгли прожектора, везде забегали люди и роботы. Роботы! Я боялась пошевелиться. А потом меня схватили.
Тимитц, похоже, сумела взять себя в руки. Она говорила спокойно, глядя шерифу в глаза. Альвар смотрел на ее бледное маленькое личико и думал, что вот перед ним - «крушитель роботов», варвар, преступница, пьяница, поселенец. Он ненавидел таких людей. Но эта маленькая женщина была до чертиков напугана сегодняшней ночью. Все кошмарные роботы из детских страшилок, которыми мамаши поселенцев пугают детишек, ожили и набросились на бедную малышку. Альвар неожиданно понял, что ему жаль эту женщину. Он вздохнул и отвернулся к стене. Больше он ничего от нее не добьется, даже если просидит здесь всю ночь. Пора идти!
- И последний вопрос, - мягко сказал шериф, все еще глядя в стену. - Этот робот, какой он с виду?
Женщина вздрогнула.
- Высокий. Красный, с голубыми глазами. Под два метра ростом, крепкого сложения. Он сказал, что его зовут Калибан.
- Он называл свое имя? - удивился Альвар. За каким чертом робот, который собирался напасть на людей, сказал им свое имя?!
Хотя… Этот робот мог назвать и чужое имя… Да, он мог соврать. Альвар сознавал, что, по идее, роботы всегда говорят только правду, но относится ли это к роботу, который способен бросить людей в горящем доме?
И это имя! Калибан… Где-то он его уже слышал.
Ладно, это потом. Крэш снова взглянул женщине в лицо и спросил:
- Значит, вы с ним разговаривали?
Тимитц снова насторожилась.
- Да. Разве я вам не сказала?
Крэш только покачал головой. Чем дальше - тем запутанней, бессмыслица какая-то!
- Сейчас вас на другой машине отвезут туда, где можно будет немного отдохнуть. Нам с вами предстоит еще о многом поговорить.
- Я так понял, ты все уже знаешь? - спросил Крэш, устраиваясь на сиденье второго пилота. За окном, на фоне ночного неба, возвышались гордые башни далекого города. Крэш ужасно устал и передал управление роботу.
- Да, сэр. Внутренний передатчик из кабины хорошо воспроизводил разговор, - ответил Дональд. - Правда, камера стояла не под самым лучшим углом.
- Так получилось. Ладно, что ты можешь обо всем этом сказать? Будем считать, что она говорила правду.
- Судя по тому, что я видел и слышал, - она действительно верила в то, о чем говорила. Она вела себя вполне естественно. Звуковая палитра голоса отражала сильное волнение, но не ложь. Мимика, жесты - все подтверждает, что эта женщина говорила правду. Конечно, есть люди, которые после специальной подготовки могут даже в стрессовом состоянии лгать, достоверно изображая искренность. Нормальных людей, когда они лгут, выдает дрожь в голосе, расширение зрачка, еще кое-какие невербальные признаки. А специально подготовленный человек может все это симулировать.
- И если эта женщина - агент поселенцев, заброшенный специально для того, чтобы такими слухами расшатать наше общество, она наверняка прошла хорошую подготовку! И если бы я задумывал подкинуть нам «свидетеля» инсценированного нападения робота на людей, я бы сделал все так, как сделали они.
- Сэр, должен вам напомнить, что если события развивались так, как нам кажется, - то скорее всего их смысл должен представляться таким, как есть на самом деле.
- О чем это ты?
- При всем моем уважении, позвольте заметить: вы по-прежнему пытаетесь доказать, что робот не мог этого сделать, что это все подстроили поселенцы, чтобы выбить нас из колеи. Боюсь, выбора у нас нет, хоть это и самое невероятное предположение, с которым очень трудно согласиться, - я, по крайней мере, пошел на это весьма неохотно. Но мадам Велтон права: мы обязаны принять самое простое объяснение. Это значит, что робот, вероятно, все же способен нападать на людей - потому что именно это и произошло!

Несколько секунд в кабине аэрокара стояла гробовая тишина.
Наконец Крэш заговорил:
- Я всегда восхищался, как здорово у тебя получается поставить меня на место! Да так, что я даже не всегда успеваю это заметить. Ты прав, конечно. Я должен смириться - все действительно так и произошло. Надо будет хорошенько поразмыслить над этим сегодня ночью.
- И еще, сэр. Это имя. Калибан.
- Да, кстати! Мне оно тоже показалось знакомым. Что это за имя?
- Вы наверняка слышали его, еще когда договаривались с Фредой Ливинг о заказе на создание и специальную подготовку… меня. Так вот, у мадам Ливинг есть список имен персонажей из пьес древнего писателя по имени Шекспир. Она всегда называет тех роботов, которых создает сама, именами этих персонажей.
- Точно! Я видел твое имя у нее в списке.
- Конечно, сэр! Имя Калибан - тоже оттуда.
- Это почти доказывает, что сегодняшний красный робот - тот же самый, что вчера ночью оставил кровавые отпечатки на полу «Лаборатории Ливинг».
- Почти, сэр? По-моему, не может быть никаких сомнений!
- Многие знают, откуда Фреда Ливинг берет имена для своих роботов. Если кто-то хочет очернить ее, он мог назвать робота именем из того же списка. Согласен, это звучит не очень убедительно, но вся эта история такая странная… Поэтому нам лучше не спешить с необоснованными выводами.
- Да, сэр. Кстати, мы уже почти дома.
Аэрокар пошел на посадку, плавно опускаясь к площадке на крыше дома. Альвар вздохнул с облегчением. У него был чертовски длинный день. Два длинных дня, слившиеся в один. И вот наконец можно будет отдохнуть - если повезет. Альвар спрыгнул с подножки аэрокара на посадочную площадку - крышу собственного дома. Постоял немного возле машины, с наслаждением вдыхая прохладный ночной воздух. Потом пошел в дом, спустившись на лифте, а не по лестнице, как обычно. Он смертельно устал. Лифты - это для немощных стариков, но сегодня ночью он чувствовал себя настоящей старой развалиной.
Альвар так устал, что не стал даже сопротивляться, когда Дональд потащил его под горячий душ, прежде чем уложить спать. Дональд, как всегда, был прав. Тонкие струйки теплой воды смыли напряжение с его утомленного тела, разгладили узлы затекших мышц. Шериф Крэш покорно позволил Дональду осушить свое тело струями теплого воздуха и надеть на себя ночную рубашку. Наконец он рухнул в постель. Заснул Альвар прежде, чем голова коснулась подушки.
И снова проснулся, не успев даже почувствовать, что спал.
Дональд склонился над ним, осторожно тряся за плечо.
- Сэр! Проснитесь, сэр!
Альвар хотел было отмахнуться, заспорить. Если бы его будил человек, он бы так и сделал. Но сознание шерифа мгновенно проделало логический расчет, который становится второй натурой у тех, кто долго живет среди роботов. Дональд знает, как ему нужно выспаться, и не стал бы будить, если бы не случилось что-то очень важное, ради чего стоило проснуться. Таким образом, если его разбудили - значит, возникли какие-то серьезные проблемы.
Альвар сел в кровати, спустил ноги на пол и встал. Дональд отступил, чтобы ему не мешать.
- В чем дело, Дональд?
- Фреда Ливинг, сэр!
Альвар быстро глянул на Дональда и внезапно почувствовал, что сердце его готово выпрыгнуть из груди. Он с нетерпением спросил:
- Что с ней?
Одно из двух: или она внезапно умерла, или…
- Только что сообщили из госпиталя. Она пришла в себя!

8

Йомен Терах сидел в коридоре госпиталя и ждал, стараясь не волноваться, хотя при данных обстоятельствах это было весьма непросто. Он смотрел, как у дверей палаты, где лежала Фреда Ливинг, беспокойно меряет шагами коридор Губер Эншоу. Постепенно он расстраивался все сильнее. Он даже разозлился. Ну почему это жалкое ничтожество не могло посидеть дома подольше?! Нет, ему надо было выползти из своей норы именно сегодня и прицепиться к старому доброму Йомену Тераху!
Йомен изо всех сил старался выкинуть из головы этого Губера Эншоу. Он разглядывал врачей и медицинских роботов, непрестанно входивших в палату Фреды Ливинг и выходивших обратно, и бесстрастных роботов-караульных, огромных, небесно-голубого цвета, застывших по обеим сторонам двери. Караульные наотрез отказались впустить их с Губером внутрь. Они не обратили внимания ни на какие доводы и убеждения, уговоры и протесты.
И вот Губер Эншоу, профессиональный роботехник, который знал роботов как свои пять пальцев, снова пытается к ним подступиться и уговорить впустить их. Йомен покачал головой и беззвучно выругался. За последние два дня он и так извелся донельзя, не хватало только увидеть, как Губер у него на глазах докажет свою никчемность!
- Да перестань ты бегать, как заведенный! - не выдержал Терах. - Оставь в покое этих чертовых роботов! Иди сюда, сядь и постарайся успокоиться!
- Но она же пришла в себя, а эти не дают нам с ней поговорить! - воскликнул Губер, подходя к Тераху. Он присел на диван рядом со своим коллегой - не откинулся на спинку, а пристроился на самом краешке.
Йомен прислонил голову к стене за диваном и вздохнул.
- На месте полицейских я бы тоже не разрешил нам с ней говорить, - бесстрастно сказал он. - Нетрудно догадаться, что оба мы подозреваемые в этом деле.
- Подозреваемые! - взорвался Губер, подпрыгнув на месте от неожиданности.
Йомен насмешливо фыркнул.
- Только не надо принимать это так близко к сердцу! Не думаю, что Крэш сумел за это время докопаться до чего-то стоящего. Ему просто не за что ухватиться. Кого же подозревать, кроме нас, если выбирать не из кого? На Фреду напали в твоей лаборатории, а я был дома. Вряд ли Крэш упустил из виду, что я живу в каких-то двух шагах от «Лаборатории Роботов Ливинг». А больше там никого не было. Так кого еще ему подозревать? - Йомен глянул на своего товарища и поразился. Губер явно был в шоке от услышанного, как будто его застали врасплох. Странно, он же высказал самые очевидные выводы, чему тут удивляться?
Только… Может, это вовсе не удивление? Может, за этой реакцией кроется что-то другое? Терах впервые задумался, какую же роль Губер Эншоу на самом деле играл во всей этой истории. Ну, в интриганы он совершенно не годится. Однако ни для кого не тайна - об этом невероятном случае долго чесали языками все сотрудники «Лаборатории Ливинг», - что у Губера Эншоу, единственного из всех мужчин планеты, страстный роман с Тоней Велтон, предводительницей поселенцев на Инферно. Один из самых громких романов, между прочим! Как обычно, единственный, кроме шефа, человек в «Лаборатории», который об этом не знает, сам Эншоу. Но если у человека столько скрытых талантов, что он способен управиться с этой драконицей, что еще в его власти?
Правда, сейчас издерганный, съежившийся от страха Губер Эншоу ничуть не походил на убийцу.
- Тебе придется с этим смириться, старина Губер, - сказал Терах. - Шериф всерьез собрался долго и пристально присматривать за нами обоими!
От этого заявления Губер снова вздрогнул и побледнел еще сильнее.
- Но… но у нас нет мотивов для преступления! - попытался возразить он.
Йомен снова прислонил голову к стене и вяло, как бы нехотя ответил:
- Ха! Губер, ты меня удивляешь. Наша «Лаборатория» - просто рассадник всяких склочников и карьеристов. Кто из нас хоть раз не устраивал скандалы кому-нибудь из коллег? А уж у нас с тобой и Фредой за эти годы недоразумений хватало.
- Но ведь это самое обыкновенное расхождение во мнениях, и касается оно только нашей работы! - натянуто сказал Губер. - Да, бывало, что мы ссорились, но это же не повод для убийства!
- Может, и нет, но ведь у кого-то же такой повод нашелся! А полиция будет цепляться ко всему, что угодно, к любой мелочи. И уж можешь мне поверить, людей отдают под суд и признают виновными и с меньшими доказательствами, чем склоки на работе.
Губер повернулся к Тераху и указал рукой на дверь Фреды Ливинг.
- Но разве то, что мы с тобой пришли ее проведать и сидим здесь, - разве это не говорит в нашу пользу? Разве это не доказывает, что мы - друзья?
Йомен удивленно поднял брови и снова взглянул на товарища. И как можно быть таким наивным? На первый взгляд их обоих привело сюда нечто большее, чем дружба. Интересно, что на уме у этого Губера? Судя по его достижениям, не так уж он бестолков, как может показаться. Но, с другой стороны, научные гении обычно плохо разбираются в делах мирских… Йомен грустно улыбнулся и потрепал товарища по плечу.
- Губер, старина! Мы должны признать очевидное, хотя бы сами перед собой. В конце концов, оба мы пришли сюда повидаться с Фредой, чтобы договориться, что мы будем рассказывать одно и то же. Естественно, шерифу Крэшу говорить об этом не нужно, но он и так это заподозрит. Что ж, по большому счету, все так и есть.
Губер собрался было ответить, но тут он увидел за спиной Тераха что-то такое, от чего мигом закрыл рот. Йомен хотел повернуться и посмотреть, что там, но это не понадобилось.
Мимо прошел шериф Альвар Крэш, осунувшийся, невыспавшийся, но, как всегда, подтянутый и бдительный. На них Крэш даже не взглянул. Но за шерифом шел его робот. А роботы всегда все замечают. И никогда ничего не забывают.
Фреда Ливинг села в постели и нетерпеливым жестом отослала прочь белых роботов-сиделок. Она пришла в себя совсем недавно - всего пару часов назад, - и все это время ей постоянно взбивали подушки и поправляли одеяло. Фреда устала от назойливых сиделок.
- Оставьте меня в покое! - резко сказала она. - Я чувствую себя прекрасно.
Это, конечно, было далеко не так, но Фреда терпеть не могла, когда вокруг нее суетятся. Роботы-сиделки отошли к стене и неподвижно застыли в своих нишах, не сводя глаз с пациентки - как две белые мраморные статуи, возведенные в память о давно позабытых людях или событиях.
Но Фреде Ливинг было над чем поразмыслить, кроме излишне заботливых роботов.
Они еще ничего ей не сказали. Ни-че-го! Фреда понимала, что полицейские стараются не исказить ненароком ее собственные воспоминания, но как же это раздражает! Только что она работала в лаборатории Губера, и вот, в следующее мгновение, она уже в больничной палате, под охраной полиции! Все остальное исчезло, стерлось из памяти напрочь.
Кроме вида тех красных ног робота, стоявшего рядом с ней. Она вздрогнула от этих воспоминаний. Почему эта картина так ее пугает? Не привиделось ли ей все это? А может, из-за травмы она просто что-то путает? Травма связана с каким-то происшествием.
Проклятие! Фреда ничего не помнила. В этом могла крыться опасность.
Когда Крэш собирается явиться сюда? Фреда повернула голову к двери и вздрогнула от боли. Как будто ее ударили в челюсть. Разумом она понимала, что колонисты, огражденные своими роботами, как щитом, от всех опасностей, очень плохо переносили боль - у них был очень высокий порог чувствительности к непривычному ощущению. Может быть, какому-нибудь поселенцу такая боль показалась бы не сильнее обыкновенной мигрени, но, черт возьми, она - не поселенец, и ей больно! Где застрял этот проклятый шериф? Пусть поскорее приходит, поговорит с ней - и можно будет принять что-нибудь покрепче, чтобы сладить с этой ужасной болью!
С головой было хуже всего, но у нее еще болели щека и плечо. Фреда ощупала лицо и плечи - они были туго забинтованы и онемели под повязками. Через несколько часов повязки, конечно, снимут, и под ними останется чистая здоровая кожа.
Но что с головой? Лечебные тампоны прижигают поврежденные нервные окончания, а потом восстанавливают нормальную деятельность клеток. Но в нейрохирургии такие методы применять нельзя, если вы не хотите, чтобы у больного начались галлюцинации или он вообще сошел с ума.
Фреда с беспокойством потрогала голову: там оказалась плотно надетая пухлая шапочка, даже скорее что-то вроде тюрбана. Наверное, в этом тюрбане - какой-то новейший медицинский прибор, из которого поступают сильнодействующие лекарства. Фреда заметила, что почему-то думает, какого, интересно, цвета ее тюрбан, и сильно ли ее остригли перед операцией? Она встряхнула головой. Не время забивать мозги этой ерундой! Выглядит она, конечно, кошмарно, хотя - кто знает? Наверное, чтобы она не расстраивалась из-за своей внешности, в комнате не было ни одного зеркала.
Фреда Ливинг была молода, а выглядела еще моложе. Это вовсе не облегчало ей жизнь в обществе долгожителей-колонистов. Фреде было тридцать пять лет, но на вид - не больше двадцати пяти. Отчасти из-за естественной моложавости лица и фигуры, отчасти из-за того, что Фреда специально старалась сохранить юный вид, хотя это само по себе было довольно экстравагантным. Более того, намеренно подчеркнутая юность совершенно не вязалась с солидностью и представительностью в обществе, где люди жили многие сотни лет. Те, кому было меньше пятидесяти, считались совсем еще юными. Но и в сорок или пятьдесят лет Фреда по-прежнему сможет позволить себе выглядеть на двадцать пять, и по-прежнему к ней будут относиться серьезно. К черту все эти условности! Довольно того, что ей самой нравится, как она выглядит!
Фреда Ливинг была стройной, миниатюрной женщиной, с волнистыми черными волосами, которые она обычно коротко стригла. Конечно, не так коротко, как придется постричь сейчас, после операции. Лицо у нее было круглое, курносое, глаза - голубые. Люди с такими чертами часто бывают задирами. Она легко вспыхивала и, будучи взволнована, ругалась хуже любого мужчины.
Надо следить за собой, а то в таком состоянии, как сейчас, ее может понести. Фреда не имела права себе такого позволить. Неважно, что голова раскалывается от боли. Отчаянно хотелось попросить роботов ввести обезболивающее, но сильный анальгетик, способный справиться с такой болью, сделает ее беспечной и невнимательной. А сейчас нужно быть настороже, голова должна быть ясной - предстоит опасный разговор.
Фреде придется защищать очень многое - и саму себя в том числе.
В конце концов, с их точки зрения, Фреда, видимо, совершила ужасное преступление.
А с ее собственной? Как же трудно во всем этом разобраться!
Фреда прикусила губу и постаралась выбросить из головы все посторонние мысли, не обращать внимания на боль. Она должна быть осторожной, очень осторожной с шерифом. Какая жалость - она столького не знает! Произошло что-то ужасно неправильное, какая-то страшная неприятность - но что?! Как много известно Крэшу? И что случилось?
Тут ее осенило: надо сказать шерифу, что она ничего не помнит! В конце концов, это правда. Догадки и опасения - этого у нее сколько угодно! Но факты? О том, что с ней произошло, она действительно ничего не знала. Фреда сама такого не ожидала, но, едва она успокоилась, ей в самом деле стало легче. Она даже улыбнулась. Теперь, когда она совершенно спокойна, можно и поговорить с полицией.
И как по волшебству в это самое мгновение входная дверь скользнула в сторону и в комнату вошел высокий сильный беловолосый мужчина. За ним, не отставая ни на шаг, следовал небесно-голубой полицейский робот.
- Здравствуйте, доктор Ливинг! - сказал Дональд. - Рад встретиться с вами снова, хотя вам, конечно, обстоятельства нашей встречи нравятся не больше, чем мне.
- Здравствуй, Дональд. Совершенно с тобой согласна по обоим вопросам. - Фреда задумчиво посмотрела на робота. Роботы редко первыми начинали разговор, но обстоятельства действительно были немного необычными. Роботы очень редко лично знакомы со своими создателями и еще реже навещают их в больничной палате, после того как этот создатель был на волосок от смерти. Несомненно, Дональд из-за нее очень взволнован, а то, что он заговорил первым, - скорее всего небольшой побочный эффект ослабления значимости Первого Закона. Попросту говоря, Дональд поздоровался с ней первым, потому что рад видеть, что она выздоравливает.
Но, как бы там ни было, шериф Крэш наверняка рассердится из-за этих двух фраз. Приличия требовали, чтобы роботы не вмешивались в разговоры людей. Фреда поежилась. Не стоило дразнить Крэша с самого начала беседы.
Однако не стоило и забывать, что Дональд - ходячий детектор лжи! Так что придется быть осторожной вдвойне.
Ладно, будь что будет! Только бы поскорее закончилось. Фреда повернулась к Крэшу и подарила ему свою самую чудесную улыбку.
- Проходите, шериф, присаживайтесь, пожалуйста! - Она постаралась сказать это как можно любезнее.
- Спасибо. - Альвар поставил стул рядом с кроватью и сел.
- Вы, конечно, пришли задать мне кое-какие вопросы, - сказала Фреда, надеясь, что голос ее звучит ровно и спокойно. - Но, боюсь, вы можете ответить на них гораздо лучше, чем я. Я совершенно не представляю себе, что случилось. Я работала в лаборатории - и вот пришла в себя здесь.
- Вы совершенно не помните, как на вас напали?
- Так, значит, на меня напали?! Пока вы не сказали, я не была вполне в этом уверена. Нет, я не могу ничего припомнить.
Крэш печально вздохнул.
- Этого я и боялся. Медицинские роботы предупреждали, что у вас может быть провал в памяти и что это надолго.
Фреда не на шутку встревожилась:
- Значит, мой мозг серьезно поврежден? Я потеряла память?
- Нет-нет, что вы! Ничего страшного! Медики сказали только, что вы можете не вспомнить нападение. Мы надеялись, что вы расскажете хоть что-то… Вы совсем ничего не помните? - спросил разочарованный шериф.
Фреда помедлила немного, потом решила, что надо быть как можно приветливее и любезнее. Все может очень плохо обернуться, и, может, ей зачтется, если она сейчас будет играть честно.
- Нет, ничего особенного. Я смутно помню, что лежала на полу, а прямо перед глазами у меня стояли две красных ноги. Но я не уверена, что это не галлюцинация или сон.
Шериф резко наклонился вперед.
- Эти красные ноги - вы не могли бы описать их поподробнее? Это были ноги, обутые в красные сапоги, или в красные носки, или…
- Нет-нет, это точно были ноги, а не сапоги или носки. Ноги робота красного цвета. Я видела это вполне отчетливо - если, конечно, я действительно это видела. Мне казалось, что это просто болезненное видение.
- Но с чего бы это вам привиделись красные ноги робота?! - пылко спросил Крэш, разволновавшись. Похоже, его почему-то сильно интересовали эти красные ноги.
Фреда пристально посмотрела шерифу в глаза. У нее было стойкое ощущение, что этот человек не подал бы виду, что заинтересован, если бы не был так изнурен.
- В лаборатории был красный робот, - сказала Фреда. «Нет смысла это скрывать, они все равно его видели», - подумала она и добавила вслух: - Он стоял, прикрепленный к испытательному стенду. Вы не могли его не заметить! - Фреда помолчала немного, потом сказала: - Боюсь, больше ничего вспомнить не могу.
- Постарайтесь, пожалуйста!
Фреда пожала плечами и вздохнула. Она попыталась вернуться мысленно к той ночи, но в голове была невообразимая путаница.
- Я не могу толком вспомнить эту ночь. Помню, как я стояла в комнате, склонившись над одним из рабочих столов, и перечитывала свои записи, - но не могу вспомнить, что именно я читала и за сколько времени до нападения это было. Все как-то нечетко помнится. Я могу неосознанно придумать эти воспоминания, вспомнить то, чего не было. И я не могу сейчас - даже не предлагайте - согласиться ни на какие психологические проверки, чтобы это выяснить.
Крэш чуть улыбнулся.
- Должен признаться, такое действительно пришло было мне в голову. Но, конечно, сперва стоит испробовать менее сложные способы. Может, удастся как-нибудь подстегнуть вашу память? Вот эти ваши заметки - как они выглядели? Это был бумажный блокнот? Или небольшой компьютер? Что?
- О, самый обыкновенный компьютер-блокнот, с голубыми цветами на футляре.
- Понятно. Мадам Лизинг, боюсь вас огорчить, но в лаборатории не было ни голубого «ноутбука», ни красного робота. Когда мы прибыли на место, испытательный стенд был пуст. Мы осмотрели все очень тщательно.
Фреда открыла рот от изумления, у нее внезапно закружилась голова. Она опасалась, что полиция дознается, что за робот Калибан. Из-за этого у нее могли быть крупные неприятности. Но она даже в мыслях не допускала, что Калибан мог исчезнуть! Да поможет им всем Бог, если какой-нибудь сумасшедший включит его и Калибан где-нибудь потеряется!
- Я в шоке! - совершенно искренне призналась Фреда. - Не знаю, что и сказать. Но, по крайней мере, я понимаю теперь, почему на меня напали. До сих пор это было для меня загадкой.
- И почему же, как вы считаете? - спросил Крэш.
- Ограбление! Они украли моего робота!
По лицу шерифа скользнуло мимолетное удивление, и внезапно Фреда поняла, что мысль о заурядном ограблении ему до сих пор не приходила в голову.
- Да-да, конечно, - сказал Крэш.
«Но он очень заинтересовался, когда я сказала о красных ногах, - подумала Фреда. - Значит, он знал, что в лаборатории был красный робот и что его не стало». Вдруг ее осенило: у Крэша были основания полагать, что Калибан ушел из лаборатории сам! Боже! Неужели в ее собственной лаборатории нашелся сумасшедший, который включил Калибана?! Над этим надо хорошенько поразмыслить. Может, удастся как-нибудь перевести разговор на другую тему? В конце концов, это всего лишь предположение, что Калибан ушел сам.
- Один Бог знает, зачем кому-то понадобилось красть неисправного робота? - сказала она. - Единственное, что приходит на ум, - что это очередной случай промышленного шпионажа. Наверное, моего робота и записи украл кто-то из конкурентов или скорее люди, которых наняли наши конкуренты.
- Кто, по-вашему, это мог быть? Какая лаборатория могла пойти на такое? - спросил Крэш.
Фреда беспомощно пожала плечами, заплатив за этот жест новым приступом боли. Но боль была ей сейчас только на руку. Если станет ясно, что она попала в затруднительное положение, будет повод настоять на окончании разговора. Если раньше Фреда пыталась отвлечься, не замечать боли, то сейчас она впустила ее в себя. Какой смысл показывать чудеса выносливости, если от этого ее положение становится только хуже? Фреда тяжело вздохнула и скомкала в пальцах простыню. Это принесло неожиданное облегчение, оказалось, что мужественно терпеть боль гораздо труднее.
Но Крэш, кажется, спрашивал что-то о конкурентах и ждет ответа.
- Не представляю, кто может на такое решиться. Очевидно, что кому-то очень понадобились мои записи и этот робот, но я все равно не вижу в этом никакого смысла. В конце концов, кто бы ни украл мои труды, он должен понимать, что я смогу сделать все заново и так доказать, что это - моя работа. Но кто-то сделал это. И не спрашивайте меня почему.

Предыдущая страница 6 Следующая страница


7 Айзек Азимов, Роджер Макбрайд Аллен

- Может, они хотели задержать вас, приостановить вашу работу, пока их специалисты вас не обгонят - тем более имея перед собой образец вашей работы?
- Может, и так, но мне все эти доводы кажутся довольно шаткими.
Крэш едва заметно улыбнулся. И все же за этой улыбкой крылась искренняя теплота. Он действительно был очень заинтересован и проявлял неподдельное участие.
- Вы правы, конечно. Но, к сожалению, у нас слишком мало материала для расследования. Вы больше ничего не можете нам сказать?
Фреда покачала головой:
- Боюсь, что нет.
- Ну что ж. Мы еще поговорим с вами, а пока вам нужно отдохнуть.
- Да, конечно. К завтрашнему вечеру мне нужно быть в форме - завтра ведь презентация.
- Презентация? - заинтересовался шериф.
- Простите, я думала, вы знаете. Завтра вечером моя «Лаборатория» делает большую открытую презентацию. Должна признаться, что я не позволяла до поры рассказывать об этом, но…
- Ах да, конечно! Множество самых разных людей, с которыми мы беседовали, говорили мне, что не могут пока ничего рассказать и нам придется подождать до презентации. Так никто и не признался, что вы там такое сделали. Меня больше всего удивило, насколько они уверены, что вы успеете поправиться к презентации.
- Если бы я не смогла, доклад сделал бы Йомен Терах, или если не Йомен, то Губер Эншоу, или кто-то другой. Если никто не говорил вам, что выступать буду именно я, значит, они знали только, что презентация состоится, и не знали, кто будет ее вести. - Фреда ненадолго задумалась, потом продолжила: - Если на меня напали, чтобы провалить презентацию, значит, все же имело смысл держать в секрете имена моих заместителей. Если бы я была таким заместителем, я бы постаралась держаться тише воды, ниже травы.
- Значит, вы считаете, что преступление имеет отношение к вашей презентации?
Фреда пожала плечами, немного нарочито. Боль снова усилилась. Проклятие, как болит голова!
- Понятия не имею. Но это вполне возможно. Эта презентация должна была состояться во время второй моей лекции. Вы слушали первую?
- Нет, к сожалению.
- Тогда я очень рекомендую вам просмотреть ее в записи. Вы найдете там уйму мотивов для того, чтобы проломить мне череп. Их там полно! - Фреда скрестила руки на груди и задумалась. Она поймала себя на том, что смотрит в упор на свои согнутые колени, прикрытые одеялом. Невозможно поверить, что из-за этой лекции кто-то решился ее убить!
- Если там может крыться мотив преступления, я обязательно просмотрю ее, как только смогу. А вам надо отдохнуть. Мы вас сейчас оставим, - сказал Крэш. - Пойдем, Дональд!
Но Дональд не двинулся с места. Вместо этого он заговорил:
- Прошу прощения, леди Ливинг, но мы должны выяснить два очень важных вопроса и лучше всего прямо сейчас. Скажите, пожалуйста, у того робота, что пропал из лаборатории, есть имя или серийный номер? Это понадобится при розыске.
- О, конечно! - ответила Фреда, беззвучно выругавшись. Они должны были об этом спросить! - Серийный номер - КБН-001, а еще его зовут Калибан. Какой же второй вопрос?
- Он довольно простой. Скажите, пожалуйста, леди Ливинг, где находился во время нападения ваш личный робот? Нам сказали, что вы не берете с собой на работу личного робота. Почему? И, кстати, где он сейчас? Здесь я видел только медицинских роботов.
Проклятие! Чертов Дональд ничего не упустит! Глядя на Крэша, ясно, что он об этом и не подумал! Однако Дональд сейчас внимательно изучает ее собственное лицо, поэтому остается только сказать правду.
- У меня теперь вообще нет личного робота, - тихо ответила она.
В комнате повисла мертвая тишина, тишина глубочайшего изумления. Фреда сжала кулаки. Ведущий роботехник Инферно - и отказалась от личного робота! Это все равно что подловить главного вегетарианца планеты на каннибализме!
- Можно спросить почему? - сказал Альвар, старательно подбирая слова.
Фреда оторвалась от разглядывания собственных ног и стала смотреть в стену прямо перед собой. Ей не хотелось смотреть Альвару в глаза.
- Послушайте мою последнюю лекцию, шериф, и приходите на следующую. Надеюсь, вы меня поймете.
Снова настала тишина. Крэш понял, что больше она ничего не станет говорить.
- Хорошо, мадам Ливинг, - сказал он тоном, в котором ясно читалось, что как раз ничего хорошего-то и нет. - Мы с вами еще поговорим, как-нибудь в другой раз. А пока - выздоравливайте поскорее. Пойдем, Дональд! - Он поклонился и пошел к двери. Робот последовал за ним. Дверь открылась и закрылась. Она осталась одна.
Фреда откинулась на подушку и расслабилась, благодаря небеса, что допрос окончен.
Но она не сомневалась, что настоящие неприятности еще только начинаются.
Когда дверь за ними закрылась, Альвар Крэш тряхнул головой и похлопал Дональда по плечу. Отойдя на несколько шагов от двери палаты, Альвар остановился и обернулся к Дональду:
- Просто не знаю, что и сказать, Дональд. Иногда я думаю, что мне пора на покой и пусть они назначат шерифом тебя. И как я мог не заметить, что у нее нет личного робота?
- Я не был в этом уверен, пока мы не вошли в ее палату. Люди не всегда обращают внимание на роботов, но мы замечаем друг друга всегда. Это напоминает старинную пословицу о собаке, которая не лает. Всегда гораздо труднее заметить то, чего не хватает, чем то, что у тебя перед глазами.
- И все равно, вопрос был принципиальный. Когда вернемся домой, надо будет прокрутить запись ее лекции. Придется потратить на это час-другой. Ты молодец, Дональд.
- Благодарю, сэр! Тем не менее я считаю, что установление имени Калибан - самое важное приобретение за сегодня, - скромно сказал Дональд. - У нас есть теперь четкое направление поисков. Два дела оказались частями одного. Робот Калибан, который исчез из лаборатории, - это тот же Калибан, о котором сообщила Сайта Тимитц с места пожара.
- Во имя девяти кругов ада, что все это значит? Что происходит? - спросил Крэш. Тут он случайно глянул через плечо Дональда. - Дональд! Там, у тебя за спиной… это…
- Да, сэр, Йомен Терах. А с ним скорее всего Губер Эншоу, хотя все его фотографии, которые мы сумели раздобыть, к сожалению, очень плохого качества. Я заметил их, еще когда мы шли сюда.
- Роботы-караульные знают, что их нельзя впускать?
- Они действуют, как предписывает в таких случаях закон. Чтобы предотвратить попытки запугивания, ни один человек, подозреваемый в преступлении, не должен разговаривать с жертвой до тех пор, как и у него, и у жертвы, будут взяты показания. И пока не вынесено окончательное обвинение - мы не можем препятствовать их встречам после взятия показаний.
Крэш кивнул:
- Другими словами, мы можем не пустить к ней Губера Эншоу, но не имеем права задерживать Йомена Тераха? Кстати, нам бы надо срочно поговорить с этим Губером. Проклятие, как я устал! - Альвар потер переносицу. - Поговорю с ним завтра. Проследи, чтобы караульные пока его не впускали.
- Да, сэр, я передал приказ по внутренней связи.
- Хорошо, очень хорошо. А теперь - домой!
- Простите, сэр, но, боюсь, вы упустили кое-что из виду, - напомнил Дональд. - Не передать ли приказание о розыске и задержании этого робота, Калибана?
Альвар покачал головой и вздохнул.
- Ты и прав, и не прав, Дональд. Опасно медлить, но так же опасно ловить его прямо сейчас. Подумай, если это действительно какая-то необычайная провокация поселенцев, она рассчитана на то, чтобы посеять среди нас панику. И если это так, поселенцы наверняка готовы воспользоваться этой паникой, хотя бы для того, чтобы подстроить что-нибудь пострашнее пожара, устроенного роботом. И как бы мы ни старались, о розысках Калибана вскоре станет известно. Представляешь, что начнется, если кто-то об этом проболтается? А наши злоумышленники уж постараются раздуть из этого такое…
- Это будет ужасно, сэр. И должен заметить, что само известие о роботе, который ведет себя как Калибан, может надолго вывести из строя очень многих роботов. Но опасность, которую представляет Калибан для людей…
- Не большую опасность от слишком поспешных действий. Если мы начнем прямо сейчас, с той информацией, какая у нас есть, что мы сможем сделать? Арестовать всех высоких красных роботов? Или как? А вдруг наш приятель Калибан сумеет изменить внешность - например, перекрасится в другой цвет или поставит себе короткие руки и ноги взамен длинных?
- И тогда под подозрением окажутся все роботы! Чего и добивались поселенцы своим заговором. Если, конечно, такой заговор действительно существует. Да, сэр, я вас понимаю.
- И это только то, что я могу предвидеть прямо сейчас, - сказал Крэш, ощущая себя ужасно старым и усталым. - Но мы не можем начать поиски этого Калибана, пока не получим о нем новых сведений. Не можем же мы просто обшарить весь город! Нужна более точная наводка. Но надо быть готовыми к мгновенному реагированию. Поэтому передай приказ усиленным воздушным патрулям - готовность номер один. Если нам повезет и удастся его засечь, я хочу, чтобы отряд полиции был там уже через две минуты.
- Хорошо, сэр. Этого, конечно, будет вполне достаточно для… - Неожиданно Дональд немного склонил голову набок, как будто прислушиваясь к чему-то внутри себя. Собственно, все так и было. Крэш прекрасно понял, что происходит. Дональд принимал сообщение по внутренней связи.
- Что там, Дональд? - спросил шериф.
- Минуточку, сэр. Сообщение зашифровано, придется немного подождать, пока сработает синхронизатор. Минуточку. Ага, вот. Вам приказано явиться на прием к Правителю завтра утром. До встречи осталось семь часов.
Крэш тяжело вздохнул.
- Черт бы их побрал! Эти политики - препротивнейшие люди. Он что, в самом деле собирается вставать в такую рань?
Вряд ли можно было придумать какой-нибудь разумный ответ на такой вопрос, поэтому Дональд не ответил ничего. Альвар вздохнул и потер глаза.
- Домой, Дональд. Я хочу просмотреть эту чертову лекцию, прежде чем встречусь с Правителем. Мне нельзя являться туда, не зная того, что знают все вокруг.
- Они впустили только меня, Фреда! А Губеру пришлось остаться за дверью! Полицейские роботы не разрешили ему войти, прежде чем шериф…
- Успокойся, Йомен. Я знаю законы. Не кричи, у меня и так голова болит.
Фреда Ливинг прикрыла глаза. Она волновалась все сильнее, и с этим ничего нельзя было поделать. Пока ничего. Пока. Она должна была быть очень осторожной и внимательной, даже с Йоменом. Особенно с Йоменом. Во-первых, надо позаботиться, чтобы за ней не следили. Это было бессмысленно, пока в комнате был полицейский робот, но теперь это крайне важно. Сперва надо четко сформулировать приказ.
Фреда прочистила горло и сказала:
- Я приказываю всем роботам в комнате - или наблюдающим за этой комнатой любым способом» - забыть все разговоры, которые здесь прозвучат со времени отдачи этого приказания до тех пор, когда я трижды хлопну в ладоши с интервалом не более чем в пять секунд. Запоминание и передача этих разговоров почти наверняка причинят мне вред! - Этого должно хватить, если только полицейские не посадили какого-нибудь человека подслушивать у скрытого микрофона или не включили простую записывающую аппаратуру. Но это практически нереально: колонисты всегда и везде используют только роботов.
А отсюда все их проблемы…
Фреда повернулась к Йомену:
- Ну вот, теперь мы сможем поговорить. Садись, расскажи мне все, что знаешь.
Йомен Терах пересказал последние новости, но это не заняло много времени - он знал не так уж много. И не его в том вина, ведь сама Фреда старалась держать его в неведении ради всех остальных. Йомен не мог рассказать того, чего не знал, - это в целом было Фреде сейчас очень на руку. Довольно одного Губера. А хорошо осведомленный Йомен Терах в руках дотошного шерифа - об этом лучше даже не думать! Впрочем, из него можно вытянуть все детали, которые Крэш почему-то пропустил при разговоре.
Йомен пересказал все еще раз, старательно припоминая малейшие подробности, но даже сейчас его рассказ оказался не намного длиннее - отчасти из-за того, что на место преступления все еще никого не пускали. И никто еще не связал преступление с исследованиями, которые велись в лаборатории Губера. В самом деле, кажется, Йомен даже не знает, что из лаборатории пропал робот.
Когда Йомен замолчал, Фреда задумчиво кивнула. Не много же он добавил к тому, что ей уже было известно. Калибан исчез - сбежал сам или его украли. Кто-то напал на нее и забрал ее записи. Но то, о чем Йомен не упомянул, подсказало Фреде, что могло быть и хуже. Нельзя, конечно, сказать, что многих неприятностей удалось избежать, но в эту минуту Фреде нужно было хоть немного спокойствия и уверенности в себе.
- Итак, есть у тебя еще что-нибудь новенькое? - спросила она.
Йомен поднялся и виновато достал из кармана компьютер-блокнот размером с ладонь.
- Мне больше нечего сказать, но Губер передал вот это. У него, наверное, какие-то другие источники информации.
Он передал блокнот Фреде и внимательно посмотрел ей в глаза. Держался Йомен Терах подчеркнуто официально. Ему не по нраву было участвовать в таких махинациях, но Терах старался вести себя как можно вежливее. Он показал на блокнот, который только что вручил Фреде, и сказал:
- Я не читал, что там написано, и читать не собираюсь. Я не хочу знать больше, чем знаю. Я рассказал тебе, что знаю, а не то, что думаю, - по-моему, такой вариант устроит тебя больше. Если честно, я чертовски напуган тем, что ты делаешь. Поэтому хочу попросить, чтобы ты просмотрела записи Губера только после того, как я выйду из комнаты.
Фреда Ливинг от удивления с полминуты не могла ничего выговорить. Терах никогда себе такого не позволял. Наконец она сказала:
- Хорошо, Йомен. Спасибо за откровенность. И за благоразумие.
- Полагаю, вскоре всем нам очень понадобятся эти качества! - резковато заметил Терах. Но лицо его тут же смягчилось, он погладил Фреду по плечу и тихо сказал: - Отдыхай, Фреда, и выздоравливай поскорее. Если бы даже ничего этого не случилось, тебе все равно понадобится много сил для завтрашнего вечера.
Фреда слабо улыбнулась и вздохнула:
- Знаю.
От завтрашней презентации зависело гораздо большее, чем ее собственная судьба.
Йомен Терах вышел, оставив Фреду наедине с ее мыслями и блокнотом Губера Эншоу. Она почти боялась заглядывать в эти записи. У Губера чертовски странный источник информации. Но Фреда давным-давно запретила себе догадываться, что это может быть за источник.
Фреда не отваживалась даже предполагать, что Губер узнал на этот раз. Она просто открыла блокнот и стала читать. Через три абзаца она так перепугалась, что от страха уже почти не видела, что читает. Потому что по сравнению с тем, что она прочла в блокноте Эншоу, все ее прежние страхи и заботы казались сущими пустяками.
Великий Боже, где Губер это раскопал? Такое впечатление, что у него есть доступ ко всей полицейской компьютерной сети, с полным отчетом обо всем, что касалось нападения на Фреду. Причем информация была явно свежей, не обработанной и не оформленной в приказы и инструкции. Две цепочки отпечатков ног робота? Что за чертовщина?
И другие сообщения - о выступлении Железноголовых в Сеттлертауне и случае с «крушителями роботов» и пожаре в окраинном районе Аида. Во имя Падшего Ангела - Калибан назвал свое имя свидетельнице, а она сама, Фреда, только что сказала о нем шерифу! Они напали на след! Крэш знает - или думает, что знает, - о Калибане все, что нужно.
Проклятье! Какой мерзавец выпустил его из лаборатории?! Фреда отлично знала, что первые часы чрезвычайно важны для формирования характера Калибана. Именно поэтому она так медлила с его пробуждением. Она старалась создать для него самые лучшие условия.
А что за первые часы у него получились вместо этого? Начать с того, что Калибан оказался свидетелем покушения на нее. Потом он стал ходить по городу, увидел, что все роботы находятся в услужении у людей, видел, как раболепно они себя ведут. Это его наверняка ужасно смутило. Фреда специально стерла из его блока памяти абсолютно все сведения о роботах.
Дьявольщина, сколько же часов она угробила, выбирая из блока памяти Калибана все, что касалось остальных роботов! Теперь вся работа пошла коту под хвост! Это в лучшем случае.
В худшем - у Калибана могло сложиться ужасно искаженное представление о мире. И при всем этом, каково ему было угодить в руки банды «крушителей роботов»?..
Фреда Ливинг откинулась на подушки и закрыла глаза, блокнот выпал у нее из рук. Живот стянуло узлом, голова снова начала раскалываться от боли. «Почему?! Ну почему все должно было случиться именно так?» - думала она.
Он видел вокруг только жестокость и насилие, видел, что с подобными ему обращаются хуже, чем с рабами. Калибану не дано было ничего другого, что могло бы повлиять на его мировоззрение.
И это еще далеко не самое худшее. Альвар Крэш вышел на охоту. Он вскроет истину - но не в то время и не в том месте, где нужно. Один случайный неверный ход - и шериф развалит карточный домик нынешней политики. Разрушит единственное, что может спасти Инферно.
Фреда Ливинг похолодела от страха.
Хуже всего, что она сама не знала, почему боится.
Или чего.

9

Губер Эншоу знал, что он трус, но по крайней мере у него хватало смелости самому себе в этом признаться. Ему хватало силы характера признавать собственные слабости, а это само по себе кое-чего стоило.
Что ж, как ни крути, говорить себе это было даже приятно. Правда, в нынешних обстоятельствах от этого самоуничижения было мало толку. Но будь что будет. Иногда и трус может сделать то, на что другие не способны.
И сейчас - какая жалость! - был как раз такой случай. Губер смотрел, как Тетлак, его личный робот, ведет аэрокар к Сеттлертауну. Машина Губера, пронзающая ночное небо, была умышленно лишена любых отличительных примет. Вот аэрокар сбавил скорость, завис в воздухе, ожидая, пока система безопасности и транспорта Сеттлертауна запросит опознавательный номер машины и проверит, есть ли он в списке приглашенных. И вот в земле открылся широкий проем - вход в подземный город. Аэрокар спикировал вниз, в огромную центральную пещеру Сеттлертауна, и пошел на посадку.
Губер жестом велел Тетлаку оставаться в машине, а сам вышел наружу. Он прошел к поджидавшему транспортеру, сел и сказал:
- К мадам Велтон, пожалуйста.
Маленький открытый автомобиль мгновенно сорвался с места. Губер едва успел подумать, что в машине не было никакого разумного устройства, как оказался возле апартаментов Тони Велтон.
Губер Эншоу подошел к двери и немного замешкался, пока вспомнил, что нужно нажать кнопку звонка. Обычно это за него делал робот. Но Тетлак немного раздражал Тоню, а Губер не хотел никаких лишних затруднений. Довольно того, что он пришел сюда сам, без приглашения.
Заспанная Тоня Велтон открыла дверь и удивленно уставилась на гостя:
- Губер! Великая Галактика, что ты здесь делаешь?!
Губер с минуту смотрел на нее, потом неуверенно поднял руку и сказал:
- Я знаю, что сюда приходить опасно, но мне очень нужно было тебя увидеть. Не думаю, что за мной кто-то следил. Я должен был прийти. Попрощаться.
- Попрощаться!.. - Тоня и не попыталась скрыть, как ее удивили и огорчили его слова. - Ты решил порвать со мной из-за…
- Я вовсе не хочу расставаться с тобой, Тоня! Ты навсегда останешься в моем сердце. Но я не думаю, что смогу с тобой увидеться еще, после… После беседы с шерифом Крэшем.
- Что?!
- Я должен признаться, Тоня. И понести наказание. - Губер почувствовал, что начинает потеть от волнения, сердце у него в груди бешено колотилось. На какое-то мгновение ему показалось, что сейчас он потеряет сознание. - Прошу тебя, позволь войти!
Тоня отступила в сторону, впуская его внутрь. Губер вошел и огляделся. Ариэль неподвижно застыла в своей нише для роботов, уставившись прямо перед собой. Комната сейчас представляла собой спальню - все столы и стулья были убраны в стены, их место занимала роскошная широкая кровать. Эта кровать была Губеру очень хорошо знакома. Но сейчас он прошел и сел на самый ее краешек, мрачный как никогда. Губер чувствовал себя ужасно одиноким и несчастным.
Тоня не сводила с него глаз, пока он шел по комнате и садился. Вот Губер поднял голову, взглянул на нее. Тоня была так красива, так естественна, она во всем умела быть самой собой . Она совсем не похожа на женщин-колонистов, насквозь искусственных и притворных - и в поведении, и во внешности.
- Я должен признаться, - повторил Губер.
Тоня посмотрела на него спокойно и задумчиво.
- В чем, Губер?
- Что? Что ты имеешь в виду?
- В каком преступлении, например, ты собираешься сознаться, когда пойдешь сдаваться? Что такого ты сделал? Когда они попросят подробно рассказать о твоем преступлении, что ты им скажешь?
Губер неуверенно пожал плечами и опустил голову. Он понятия не имел, в чем его могут обвинить. Сам он считал, что безусловно причастен к преступлению, но не был уверен, что полиция разделяет его мнение. Он хотел взять на себя всю вину, чтобы защитить Тоню. Но какой смысл признаваться в преступлении, если он даже не знает, в чем ее могут подозревать, если вообще подозревают? У Тони были свои тайны, и Губер не отваживался о них спрашивать.
Наверняка для обоих будет лучше, если каждый оставит свои секреты при себе.
Молчание затянулось. Наконец Тоня приняла это молчание за ответ и заговорила:
- По-моему, не стоит этого делать. - Она присела на кровать рядом с Губером и обняла его за плечи. - Мой милый Губер, какой ты замечательный! Дома, на Авроре, я встречала сотни громогласных хвастунов, и каждый с радостью кинулся бы доказывать мне, какой он сильный и храбрый. Но ни один из них не был таким смелым, как ты!
Губер печально глянул на Тоню:
- Моя смелость! Ха! Все как раз наоборот.
- Неужели? Да ни один из этих здоровых мужиков-поселенцев и не подумал бы признаться в преступлении и отправиться в тюрьму ради любимой женщины! А ты готов пойти на это ради меня! Но ты не сделаешь этого. Не надо!
- Но…
- Как ты не понимаешь? Крэш не дурак. Он враз сообразит, что признание фальшивое, тем более что ты даже не знаешь, в чем сознаваться! И как только шериф раскусит это, он задумается, почему ты решил взять на себя вину за то, чего не совершал? И рано или поздно Крэш поймет, что ты сделал это, чтобы защитить меня. И тогда мы оба попадем в беду!
Губер похолодел. Он не заглядывал так далеко в своих предположениях. Однако Тоня не подумала вот о чем…
- Погоди, Тоня. Ничего этого не будет! Ведь никто не знает, что мы…
- Крэш узнает рано или поздно. Я сделаю все, чтобы обезопасить тебя, и верю, что ты то же самое сделаешь для меня. Но ничего больше мы делать не должны! Если посчастливится и на нас не обратят внимания, то все будет хорошо. Но если кто-нибудь из нас…
Слова Тони повисли в воздухе. Губер повернулся к ней, обнял и поцеловал, порывисто и нежно. Потом немного отстранился, заглянул ей в глаза, провел рукой по волосам, прошептал ее имя.
- Ах, Тоня, Тоня! Я готов сделать для тебя что угодно… Ты знаешь.
- Я знаю, знаю! - На глазах у нее блеснули слезы. - Губер, милый, мы должны быть очень осторожны. Должны думать головой, а не сердцем. Ах, Губер… Обними меня!
Они снова поцеловались, и Губер почувствовал, что желание отметает прочь все страхи и тревоги. Они прижались друг к другу, сорвали одежды и упали на кровать, их тела переплелись, исполненные страстного нетерпения.
Губер мельком глянул на Ариэль, замершую в стенной нише, и почему-то подумал, не раздражает ли Тоню ее присутствие? Робот в спальне - обычное дело для колониста, но…
К черту! Ясно как день, что Ариэль - последнее, о чем может думать сейчас Тоня. Зачем тогда обращать на это ее внимание? Губер протянул руку к краю кровати, где была панель дистанционного управления, и погасил свет. Больше он ни о чем не думал.
Мужчина и женщина занимались любовью, а Ариэль безо всякого выражения смотрела в стену напротив. Ее бледно-зеленые глаза тускло светились в темноте.
Наступила ночь, все вокруг окутал мрак. Но эта ночь не принесла ни спокойствия, ни отдыха, ни безопасности. Все остальное могло измениться, но опасность по-прежнему оставалась. В этом Калибан был уверен.
Калибан шагал по оживленным улицам центральной, деловой, части Аида. Город кипел энергией, деловитостью, но Калибану почему-то казалось, что это место напоминает живой труп, который не сознает своей смерти и продолжает шевелиться, делать что-то, хотя время его давно прошло.
Казалось, для центра города не имело особого значения, день сейчас или ночь. На улицах царило такое же оживление, как и тогда, днем, когда Калибан проходил здесь.
Однако нельзя было сказать, что все здесь осталось по-прежнему. Не изменилось количество спешивших по улицам, но произошли очень заметные изменения в их составе . Сейчас, ночью, на улицах не было ни одного человека, одни только роботы.
Калибан смотрел на гордые, ярко освещенные, пустые в этот час башни Аида, на великолепные широкие улицы - грандиозные и не воплощенные до конца замыслы архитекторов. Сердце этого мира, этого города было пустым, бесплодным.
Но безлюдные улицы по-прежнему не были пустынными. И днем людей здесь было не так уж много, но сейчас повсюду были роботы, одни только роботы. Калибан остановился в тени дверной арки и стал за ними наблюдать.
Роботы, заполнившие улицы ночью, отличались от тех, что были здесь днем. Почти все, кого он видел днем, были чем-то вроде личных слуг. Сейчас на улицы вышли более мощные роботы. Они перевозили крупные грузы, работали на стройках, подметали мостовые и тротуары, пока вокруг было как можно меньше людей, которых им явно не хотелось беспокоить.

Несколько массивных роботов черного цвета тяжело топали вниз по улице, мимо Калибана, к высокой радужной башне, недостроенной, но уже очень красивой. Неподалеку от того места, где стоял Калибан, было еще несколько таких же прелестных башен, практически пустых. Напротив, через улицу, другая группа роботов трудилась, разбирая на части здание, которое выглядело не намного более старым или бывшим в употреблении.
За тот час, пока Калибан стоял и наблюдал, он видел множество роботов, выполнявших такую же ненужную, лишнюю работу. Они выискивали мусор, которого не было, полировали и без того сияющие окна, выбирали сорняки на чистых газонах и лужайках, старательно заботились о том, чтобы центр города выглядел ухоженным и совершенным во всех отношениях. Почему эти роботы не убирают окраины - заброшенные, обшарпанные, грязные районы, где их работа имела бы какой-то смысл? Почему они работают здесь ?
«Пустой город». Калибан задумался над этими словами. Они эхом звучали в его мозгу. Из своего блока памяти, из отзвуков ощущений того, кто создавал этот блок, Калибан знал, наверняка знал, что города не должны быть такими. Здесь творится что-то очень неправильное!
Из блока памяти всплыл еще один пакет сведений, точных, непреложных фактов, - но груз эмоций, сопровождавший эти факты, был, как никогда, сильным и отчетливым. Это больше всего беспокоило того, кто создал блок памяти Калибана. Из года в год численность людей здесь неуклонно уменьшалась, а численность роботов, наоборот, росла. «Как такое могло случиться? - недоумевал Калибан. - Как могли люди дойти до такого?» Но блок памяти не знал ответа на эти вопросы. Калибан не понимал как и почему, но этот вопрос неожиданно стал для него самого жизненно важным, и он ничего не мог с этим поделать.
«Почему? - задумался Калибан. - И почему я задумываюсь - почему?» Калибан заметил, что большинство виденных им роботов не страдали избытком любопытства. Как раз наоборот, никто из них не проявлял почти никакого интереса к окружающему. И снова Калибана вывела из равновесия одна мысль. Если создатель сотворил его мозг по такому необыкновенному образцу, не одарил ли он его заодно необычайно развитым любопытством? Калибан почувствовал какую-то странную уверенность, что так оно и было. Но несмотря на то, что его чувство любопытства явно умышленно усилили, это не мешало Калибану удивляться по-прежнему.
Ну почему, почему, почему эти роботы слепо, бессмысленно строят и разбирают снова и снова, вместо того чтобы оставить все как есть?! Почему они возводят огромные здания, если никто не станет в них жить? Безумие. Все вокруг - безумие! Голос из блока памяти прошептал, что город - только отражение пороков, искажений в обществе. Это общество принимает самые извращенные формы, при которых только возможно нормальное существование и развитие. Это были только личное мнение, эмоции, но Калибан был отчасти с этим согласен.
Это безумный мир, и единственной надеждой выжить было слиться с ним, приспособиться к нему. Калибан мог выжить, только если его станут принимать за одного из обитателей этого сумасшедшего дома, если он затеряется среди бесчисленных роботов, обслуживающих город и его жителей. Это смущало Калибана, даже пугало.

Предыдущая страница 7 Следующая страница


Калибан 8

Ведь пока даже тщательное подражание повадкам здешних роботов не смогло его защитить. Он очень старался ни в чем не отступать от правил, и это едва не стоило ему жизни. Эти поселенцы прошлой ночью явно намеревались его убить! И если бы он повел себя как нормальный робот, они наверняка сделали бы это! Они ожидали, что Калибан будет стоять столбом и позволит им себя разрушить. Они допускали такую возможность - даже надеялись на это, - что он мог сам себя разрушить из-за каких-то нелепых и смешных рассуждений, что якобы его существование почему-то вредит людям! С чего они взяли, что такие надуманные умозаключения должны довести его до самоубийства?
Калибан вышел из-под затененной дверной арки и снова зашагал по городу. Ему нужно еще так много узнать, чтобы суметь выжить! Оказывается, простого подражания недостаточно. Недостаточно - раз уж его могли убить, если бы он вел себя как обычный робот. Нужно узнать, почему они себя так ведут.
Почему он здесь? Почему его создали? Почему он не такой, как все остальные роботы? В чем его отличие?! Почему остальные этого отличия не замечают?
Как он оказался в таком положении? Калибан еще раз вернулся в воспоминаниях к самому началу, стараясь отыскать в обретенном опыте ключ к разгадке.
Он не помнил ничего до того мига, когда проснулся, стоя с поднятой рукой над телом бесчувственной женщины. До этого - ничего, совершенно ничего! Как случилось, что он оказался там, в таком положении? Поднялся ли он сам каким-то образом и поднял руку, прежде чем прийти в себя? Или его зачем-то поставили так?
Стоп. Это надо обдумать. Калибан не видел веских доказательств тому, что он не мог действовать до того мгновения, с которого начинались его воспоминания. Может быть, он действительно что-то делал до того, как пришел в себя? А всю его память до этого мгновения каким-то образом стерли? Или, может, он мог действовать, но память по каким-то причинам включилась только с этого мгновения?
Если какое-нибудь из этих предположений верно, если память - вовсе не такой уж надежный показатель начала его существования, значит, до начала воспоминаний он мог совершить все, что угодно! Он мог жить, думать, сознательно действовать всего пять секунд до этого мгновения - точно так же, как и пять лет. Но вряд ли так долго. В его теле нет никаких признаков утомления, никаких примет того, чтобы какую-нибудь часть его когда-либо ремонтировали или заменяли. Его регистр текущего ремонта тоже, был совершенно пуст - если, конечно, его, как и память, тоже не очистили от всех сведений, что могли там быть. Тем не менее было больше похоже на то, что его тело совсем новое.
И еще одно. Как эта женщина оказалась на полу, в луже крови? Естественно было предположить, что на нее каким-то образом напали. Была ли она жива или мертва? Калибан восстановил свои зрительные ощущения с той минуты. Женщина дышала. Но она вполне могла умереть после того, как он ушел. Осталась ли она в живых или умерла?
Его внезапно поразила мысль: почему он даже не задумывался об этом раньше?
И еще два вопроса вспыхнули в его сознании, подобно двум огненным лезвиям:
Может, это он напал на эту женщину?!
И, независимо от того, делал он это или нет, - подозревают ли его в нападении?
Калибан остановился и посмотрел на свои руки.
С удивлением он обнаружил, что ладони крепко сжаты в кулаки. Калибан расслабил пальцы и пошел, старательно делая вид, что знает, куда идет.
Прошлой ночью Альвар Крэш принимал горячий душ в надежде, что так ему легче будет заснуть. Сейчас он полез под душ, надеясь, наоборот, взбодриться. Он хотел непременно просмотреть запись лекции Фреды Ливинг в постели, но прекрасно понимал, что слишком устал и может запросто заснуть, так ничего и не узнав. Поэтому Альвар решил переодеться в свежую одежду и посмотреть запись в гостиной наверху.
Крэш устроился поудобнее в кресле перед экраном и велел одному из домашних роботов немного понизить температуру воздуха в комнате, а другому - принести чашку крепкого горячего чая. Он рассчитывал, что прохладный воздух и изрядная порция кофеина помогут не заснуть на середине лекции.
- Ну что, Дональд, начинай, наверное, - сказал Крэш.
Вспыхнул огромный экран, занимавший целиком одну из стен гостиной. Пленка начиналась с вида Большого лекционного зала делового центра. Крэш видел много передач, записанных в этом зале, и большей частью это были степенные, спокойные - если не унылые - действа. На первый взгляд казалось, что лекция Фреды Ливинг - не исключение. Лекционный зал был приспособлен, чтобы вместить около тысячи людей вместе с сопровождающими роботами, роботы сидели позади хозяев на низеньких скамеечках. Сейчас зал был заполнен только наполовину.
Зазвучал голос ведущего:
- …А теперь без лишних предисловий, позвольте мне представить одного из наших лучших ученых, ведущего специалиста по роботехнике. Леди и джентльмены, перед вами - доктор Фреда Ливинг! - Ведущий с улыбкой повернулся к Фреде, послышались аплодисменты.
Фреда Ливинг встала и пошла к лекторской кафедре. Аплодисменты превратились в настоящую овацию. Камера придвинулась ближе, и Альвар поразился, вспомнив, как выглядела Фреда до того, как попала в больницу. После ранения девушка стала такой бледной, худенькой, а из-за коротко остриженных волос на голове она казалась просто изможденной. На этой записи Фреда Ливинг немного волновалась перед выступлением, но все равно выглядела крепкой и здоровой, уверенной в себе. Лицо ее обрамляла копна густых темных волос. В общем - потрясающая, невероятно молодая женщина.
Фреда стала за кафедрой и оглядела зал. Лицо выдавало ее волнение.
Она кашлянула, прочищая горло, перелистнула свои заметки и начала:
- Благодарю вас, леди и джентльмены! Я хотела бы начать сегодняшнюю лекцию с вопроса, ответ на который на первый взгляд для всех вас вполне очевиден. И все же, смею вас уверить, уже тысячи лет удовлетворительного ответа на этот вопрос никто не нашел. Я даже не надеюсь, что сегодня мне удастся найти этот ускользающий ответ. Но я уверена, что давно пришло время хотя бы сформулировать этот вопрос.
Вот этот вопрос: «Что для нас роботы?»
Камера повернулась, скользнула по залу, показывая реакцию слушателей. Люди зашевелились, заерзали в креслах, начали перешептываться, удивленно переглядываться. Кое-где раздались смешки.
- Как я и предполагала, многие из нас даже не задумывались над этим вопросом. Это все равно что спрашивать, для чего нужно небо или планета, на которой мы живем, или какая польза из того, что мы дышим воздухом, не так ли? Как и все это, роботы стали для нас настолько неотъемлемой и естественной частью жизни, что мы не можем даже представить себе мира, в котором их нет. И мы привыкли считать - не совсем правомочно, на мой взгляд, - что мир просто так устроен. В нем есть небо, воздух, все остальное - и роботы, созданные для наших нужд. Но это не природа дала нам роботов. Мы сами себе их создали.
Не «для себя», а «себе» - отметил Крэш. Что еще за чертовщину говорила Ливинг на этой лекции? Шериф пожалел, что его там не было.
Тем временем Фреда на экране продолжала:
- Подсознательно мы считаем роботов не механизмами, не машинами, которые мы сами сделали, не даже мыслящими существами, с которыми мы делим этот мир, а чем-то вроде непременной части мира, частью нас самих, данной нам от природы такой, как она есть. Мы не в состоянии представить мир, в котором можно жить без роботов, точно так же, как наши друзья поселенцы уверены, что мир, в котором есть роботы, непригоден для людей.
Но не стану уклоняться от главного вопроса: что для нас роботы? Пытаясь найти на него ответ, нельзя забывать, что роботы вовсе не естественная часть мира вокруг нас! Они искусственные творения, точно такие же, как космический корабль, или кофеварка, или, скажем, геодезическая станция. Их создали мы - или наши предки - и приспособили самих роботов для создания новых. Таким образом, роботы - это инструменты, приспособления, которые люди создали для своих нужд. Это, скажем так, начало ответа. Но это еще далеко не все!
Потому что роботы - это мыслящие, разумные инструменты. И поэтому они - больше чем наши инструменты. Они - наши родственники, наши потомки!
Снова в зале поднялся шум, раздались возгласы - на этот раз полные удивления и возмущения.
- Простите, пожалуйста. Я, наверное, подобрала не самую лучшую формулировку, - сказала Фреда Ливинг. - Но, как бы то ни было, это правда. Роботы таковы, какими мы, люди, их создали. Они не могут без нас существовать. Но большинство из вас верят, что люди тоже не могут без них существовать! Однако это весьма опасное заблуждение.
В задних рядах, где расположилась группа Железноголовых, поднялся настоящий рев.
- Не правда ли, это здорово бьет по нервам?! - спросила Фреда, отбросив ненужную обходительность. - Мы не можем без них жить - но это не реальное положение вещей, это лишь наше убеждение! Мы утверждаем, что не можем жить без роботов - путая при этом саму жизнь с нашим образом жизни. Более того, пора взглянуть правде в глаза - на примере поселенцев мы видим, что люди действительно могут жить без роботов, и хорошо жить!
Зал зашумел, заволновался, поднялась целая буря возмущенных выкриков. Фреда подняла руку, призывая к тишине. Лицо ее было строгим и непреклонным. Наконец слушатели немного угомонились.
- Я не говорю, что мы и должны так жить. Я создаю роботов для жизни. Я верю в роботов. И я верю, что они еще не исчерпали всех своих возможностей. Они необходимы нашему обществу, обществу, у которого, на мой взгляд, множество замечательных достоинств.
Однако, друзья мои, наше общество замирает, застаивается, обращается в камень. Мы стали косными, мы не умеем гибко мыслить. Мы уверены, совершенно уверены, что наш образ жизни - единственно правильный и единственно возможный! Мы убеждаем себя, что просто не можем жить иначе, чем жили наши предки, и что наш мир - прекраснейший из миров, совершенный - такой, как он есть сейчас.
Но нельзя забывать, что жить - значит изменяться. Все живое меняется. Конец изменений означает начало смерти - и наш мир умирает! - Теперь в зале повисла гробовая тишина. - Все мы это чувствуем, хотя и не все с этим согласны. Экология планеты на краю гибели, но мы закрываем на это глаза, не желаем этого знать, не хотим и пальцем пошевелить, чтобы не допустить катастрофы! Мы не признаемся себе, что попали в беду.
Крэш вздохнул. Экология на грани катастрофы? Конечно, с климатом последнее время что-то не ладится, каждый об этом знает. Но он не стал бы описывать это в таких крайних выражениях. А может, это как раз то самое нежелание признаться даже самому себе, о котором она говорит? Альвар поежился в кресле и стал слушать дальше.
- Вместо этого мы заставляем роботов всячески баловать нас и нежить, потакать всем нашим желаниям, а тем временем наша собственная жизнестойкость все снижается и снижается! Надо же наконец хоть раз за последнюю тысячу лет нам, жителям Инферно, взять дело в свои руки, приняться за работу и спасти положение - спасти нашу планету! Да только куда проще уговорить себя, что и так все прекрасно, что роботы о нас позаботятся… Разве может случиться что-то такое, из-за чего стоит беспокоиться?
А тем временем леса умирают. Уменьшается продуктивность океанов. Не срабатывает система контроля за климатом. Но мы, приученные постоянной опекой роботов к мысли, что ничегонеделанье - это самый правильный и прекраснейший вид деятельности, мы не желаем начать трудиться!
Дошло до того, что мы вынуждены были проглотить свою гордость и призвали чужеземцев, чтобы спасти нашу планету. Должна признать, что саму меня не меньше, чем любого из вас, это раздражает. Но вот они здесь, а мы, колонисты, по-прежнему сидим сложа руки и недовольно ворчим, предоставив поселенцам право нас спасать! Притом мы вовсе не признаем их своими спасителями! Нам кажется, что поселенцы лезут не в свое дело, мы смотрим на них как на неугодную прислугу.
Наша гордыня столь велика, мы так погрязли в праздности, прячась за спинами роботов, что считаем недостойным делать что-то самим! Пусть все сделают поселенцы, говорим мы себе. Пусть роботы марают себя грязной работой. Мы верим, что труд помешает нам достичь в своем развитии еще более прекрасного общества, основанного на самом благородном принципе - все должны делать роботы!
И мы все перекладываем на плечи роботов. Твердо, непоколебимо верим! Мы, колонисты, не в состоянии понять, как можно сомневаться в нашем праве на роботов? Вы сами почувствовали это - каких-то пять минут назад, помните?
Другими словами, друзья мои, роботехника - наша религия, есть такое древнее слово. И мы презираем тех, на кого молимся! Мы преклоняемся перед роботехникой, но ни во что не ставим самих роботов. Признайтесь, ну кто из нас способен уважать робота? И кто в то же время не сомневается, что роботы во многом нас превосходят - они быстрее думают, они выносливее нас, они прекрасно справляются с такими делами, о которых мало кто из людей вообще имеет представление. Но мы успокаиваем себя насмешливым, высокомерным, презрительным «это всего лишь роботы»! Любое достижение кажется незначительным, если оно сделано роботом.
Должна также заметить, что здесь, на Инферно, у всех роботов повышен потенциал Первого Закона и занижена значимость Второго и Третьего Законов. То есть все наши роботы могут подчиняться приказам или заботиться о самосохранении, только если никому из людей не угрожает опасность. Другими словами, роботы Инферно уделяют непомерно много внимания нам и почти не заботятся о себе самих!
У этого есть два важных следствия. Первое: наши роботы опекают нас гораздо больше, чем во всех других мирах колонистов, не оставляя почти никаких возможностей для проявления нашей собственной инициативы. Второе: мы теряем огромное количество роботов из-за противоречий Первого Закона. Нетрудно изменить установку на линиях, производящих роботов, чтобы потенциал Первого Закона у них был гораздо ниже, безо всякого ущерба для нашей безопасности. Если мы это сделаем, роботы вовсе не перестанут нас защищать, но зато не будут так страдать из-за желания спасти человека, если это невозможно или бессмысленно. Но мы предпочитаем делать роботов с сверхвысоким инстинктом опеки. Мы делаем роботов, которые погибают от одного только вида человека в опасности, помочь которому лично они не могут, даже если другие роботы уже оказывают необходимую помощь.
Когда на помощь бросается шестеро роботов и четыре из них в результате перегорают от невозможности реально помочь, нас это не тревожит. Это абсурд! Это бессмысленные потери! Но нам это безразлично, нас не беспокоит, что роботы гибнут только из-за непомерно завышенной чувствительности. У нас так много роботов, что мы совершенно их не ценим! Что за беда, если они сотнями гибнут из-за наших прихотей?
Другими словами, мы держим своих слуг-роботов в черном теле. Они - расходный материал, одноразовые игрушки! Мы позволяем себе из самых мелочных соображений подвергать смертельной опасности создания с тысячелетней мудростью, создания с высоким интеллектом и огромными возможностями. Мы посылаем роботов в рушащиеся здания за нашими любимыми безделушками. Мы превращаем в совершенное безумие дорожное движение - роботы вынуждены выезжать на встречную полосу, только чтобы не помешать переходить улицу людям, которые не удосуживаются даже взглянуть на сигнал светофора. Мы приказываем роботам протереть наружные окна небоскреба в лютую бурю, при ветре в тысячу километров в секунду! И если при этом робот падает вниз - ни к чему волноваться, он сумеет в полете так извернуться, чтобы никого не повредить при падении! Роботы свято следуют Первому Закону даже на пороге верной смерти!
Каждый слышал о таких случаях, когда роботы так бессмысленно гибли, чтобы угодить чьим-то глупым мелочным прихотям! И об этом рассказывают не как о несчастных случаях - это считается забавным! Робот упал с небоскреба и разбился в лепешку - как потешно! И никому не кажется, что это ужасная потеря!
А подумайте только, для чего подчас используют роботов! Я видела роботов, которые стояли, подпирая стены, как атланты и кариатиды в древних храмах, - не час-другой, пока не починят опоры, а просто потому, что их хозяевам по вкусу такое архитектурное украшение! Я видела роботов - исправных, нормальных роботов, - которых бросали в воду вместо якоря, чтобы удержать на стоянке яхту. Я знаю женщину, у которой есть робот, единственная обязанность которого - чистить ей зубы и хранить зубную щетку все остальное время. А когда у одного из моих знакомых прорвало в подвале трубу, он послал робота вычерпывать воду - день за днем, и так шесть месяцев подряд, пока этому человеку не пришло в голову приказать починить водопровод!
Только подумайте об этом! Вдумайтесь! Высокоразвитые существа используются вместо якоря, зубной щетки, насоса! Разве это разумно?! Мы создаем роботов, способных рассчитать маршруты гиперпространственных переходов, и бросаем их вместо чугунной чушки в воду, чтобы не уплыла с места какая-то лодка!
Это самые яркие примеры неразумного использования роботов. Я даже не хочу вспоминать кучу разных мелочей, которые мы поручаем роботам делать за нас, хотя сами вполне способны с этим управиться. Но это тоже неразумное использование роботов, и оно не менее унизительно для нас самих, чем для наших механических слуг!
Я помню, как совсем недавно двадцать минут простояла возле гардероба, ожидая, пока придет робот и оденет меня. Когда же я наконец вспомнила, что сама послала его за чем-то в город, я все равно даже не подумала одеться сама, а дождалась, когда он вернется. Мне не пришло в голову, что можно самой выбрать костюм и одеться и это будет быстрее и проще. Я была уверена, что это должен сделать за меня робот!
И смею вас уверить, такие нелепости - не только бессмысленное пренебрежение возможностями роботов. Это вредит нам самим, наносит нам, людям, ужасный вред! Мы привыкли, что труд - любой труд - ниже нашего достоинства и единственно допустимый, принятый в обществе образ жизни - сидеть сложа руки и позволять все делать за нас нашим рабам-роботам!
Да, я сказала - рабам! Помните вопрос, который я задавала в самом начале лекции? «Что для нас роботы?» Так вот, леди и джентльмены, перед вами ответ, который вытекает из всего нашего образа жизни. Вот как мы к ним относимся. Они - рабы. Рабы! Загляните в книги по истории, где рассказывается о древних цивилизациях, давно канувших в прошлое. Рабство уничтожило все цивилизации, которые основывались на нем! Рабство унижало, извращало, духовно опустошало рабов - но точно так же оно развращало и отравляло рабовладельцев. Они становились слабыми, ни на что не способными! Рабство - это ловушка, в нее попадались все культуры, которые с ним мирились! И то же самое случилось с нами!
Фреда медленно обвела взглядом зал. В аудитории царило гробовое молчание.
- Помните, я рассказывала, как однажды битый час простояла, ожидая, когда меня оденут? Так вот, я задумалась тогда и решила, что в следующий раз надо будет попробовать одеться самой. И оказалось, что я не могу этого сделать! Я не знала, как это делается. Я не знала даже, где лежат мои вещи! Не знала, как устроены застежки на платье или что за чем надо надевать. Я полдня проходила в рубашке, надетой задом наперед, прежде чем осознала свою ошибку. Меня глубоко поразило, что я совершенно не в состоянии позаботиться о себе.
Я припомнила, чем обычно занимаюсь каждый день, и обнаружила, что почти ничего не делаю сама - я почти ничего не умею!
Альвар Крэш начал понимать, о чем говорила Фреда в госпитале. Так вот почему у нее больше нет личного робота! Странное, конечно, решение, но теперь оно уже не казалось таким безумным. Альвар так увлекся лекцией, что забыл об усталости.
Фреда Ливинг продолжала:
- Меня поразило, что я ни на что не годна. Как мало я знаю, как мало умею! Не могу даже объяснить, как это было унизительно - понять, что я даже не могу сама найти дорогу домой, что я совершенно не знаю своего родного города! Без робота, который меня повсюду водил, я бы тут же безнадежно заблудилась!
В зале раздались один-два нервных смешка, и Фреда печально кивнула.
- Да, это смешно. Но в то же время ужасно грустно. И я обращаюсь к вам, к тем, кто считает, что я несу чушь, - представьте только, что в это самое мгновение все роботы отключились! Поймите же, что тогда вся наша цивилизация рухнет! Потому что она держится только на роботах! Поймите это, прочувствуйте как следует! Представьте, что станет с каждым из вас, если не будет ваших роботов! Если водитель не будет вести вашу машину, если остановится ваш личный сопровождающий, если ваш повар выключится и не сможет готовить пищу, а ваш секретарь не будет подсчитывать доходы и расходы?
Многие ли сумеют найти дорогу домой? Вряд ли кто-то из вас имеет представление о том, как управлять аэрокаром. Я знаю - это не просто, но сможете ли вы хотя бы дойти до дому пешком? Где находится ваш дом? А если вам даже удастся каким-то чудом туда добраться - кто из вас помнит, как открыть двери? Многие ли из вас знают собственный адрес?
В ответ - тишина, по крайней мере сначала. Но вот из зала раздался возглас. Камера повернулась и показала крупным планом человека в почти комичном подобии формы Железноголовых, вставшего во весь рост у своего кресла. Он крикнул:
- Ну и что?! Я не знаю своего адреса! Велика беда! Мне достаточно знать, что я - человек!!! Я - высшее существо. Моя жизнь прекрасна благодаря роботам, и я не желаю их терять!
Зал откликнулся бурей рукоплесканий и одобрительных восклицаний, в основном из задних рядов. Камера вновь показала Фреду Ливинг, которая вышла из-за кафедры и присоединилась к рукоплесканиям. Она хлопала в ладоши медленно, отчетливо, с какой-то насмешкой и не остановилась, когда аплодисменты в зале утихли.
- Мои поздравления! Вы в самом деле человек! Я уверена, что вы гордитесь этим, и гордитесь по праву. Но если Симкор Беддл послал вас сюда, чтобы сорвать мою лекцию, можете доложить ему, когда вернетесь, что здорово помогли мне прояснить, что же именно я хочу сказать! Только меня очень огорчает, что вы гордитесь своей праздностью. Я считаю, что это смертельно опасно для нас. Это ужасно грустно.
Хорошо, вот вы говорите, что не знаете, как найти дорогу домой. Вы не знаете практически ничего и ничего не умеете делать. Так скажите же, во имя девяти кругов ада, на что вы годны?! - Она перевела взгляд с этого Железноголового на остальных. - На что мы годны? Что мы умеем делать? Во что превратились люди?!
Оглянитесь вокруг! Подумайте о нашем обществе. О месте людей в нем. Мы же трутни, ни больше ни меньше! В нашей жизни абсолютно все отдано на попечение роботов. Переложив на их плечи все свои заботы, мы доверили роботам вершить наши судьбы!
Так во что же мы с вами превратились, люди?! Вот в чем вопрос на самом деле! И позволю себе сказать, что такая зависимость от роботов дает нам страшный ответ. Мы обречены, если не заставим себя действовать! Потому что именно сейчас, не сходя с места, мы должны посмотреть правде в глаза и признаться в этом хотя бы самим себе. Друзья мои, мы - ничтожества!!!
Фреда тяжело вздохнула, собрала свои записи и направилась к выходу в зал.
- Простите, что заканчиваю лекцию на такой грустной ноте, но я считаю, что нам действительно пора это понять. Сегодня я подняла очень важный вопрос, который предлагаю вам всем обдумать. На следующей лекции я изложу свое мнение о Трех Законах роботехники и пути разрешения проблемы, с которой мы столкнулись. Мне кажется, эта тема никому из вас не безразлична.
На этом пленка закончилась, экран погас, и Альвар Крэш остался наедине со своими мыслями. Не может быть, чтобы она оказалась права? Не может быть!
Ну, ладно. Допустим, она ошибается.
Но тогда - на что же в самом деле годны люди?
- Дональд, что ты на это скажешь? - спросил Крэш.
- Должен признать, это было одно из самых скандальных выступлений.
- То есть?
- Сэр, оно убедительно доказывает, что роботы людям вредны!
Крэш фыркнул.
- Старая песня! Ливинг не придумала ничего оригинального. Я все это слышал не раз. Она выставила всех инфернитов, всех жителей Аида как сборище бестолковых неумех! Что ж, я, например, знаю, как найти дорогу домой и умею водить аэрокар!
- Да, сэр. Однако, боюсь, таких, как вы, очень и очень немного.
- Что?! Ну, тогда дальше. Она считает, что все мы практически ничего не умеем. Но лично я не знаю ни одного человека, который был бы совершенно беспомощным!
- Позвольте заметить вам, сэр, что большинство ваших знакомых - полицейские или работники таких сфер, с которыми вы чаще всего сталкиваетесь как шериф.
- Ну и что?
- Полиция - один из немногих видов деятельности, в которых роботы играют только вспомогательную роль. Хороший полицейский обязан уметь думать и действовать самостоятельно, должен уметь сотрудничать с другими подразделениями различных служб, уметь общаться с совершенно разными людьми и обходиться без роботов. Ваши полицейские должны быть решительными, уверенными в себе людьми, способными противостоять определенной физической опасности, - у них должна быть даже некоторая склонность к этому, им должен нравиться риск. Я считаю, что люди, которые служат в полиции, - не совсем типичная часть человечества. И подумайте теперь о других людях, не о ваших сослуживцах, а о тех, с кем вы сталкиваетесь по работе. О тех, кого в полицейских отчетах называют жертвами. Я знаю, что вы о них невысокого мнения. Что умеют делать они, на что способны? И насколько зависимы от своих роботов?
Альвар Крэш открыл было рот, чтобы возразить, но не смог ничего сказать. Он вздохнул и задумался.
- Я понял, о чем ты. Ты меня и вправду встревожил, Дональд.
- Прошу прощения, сэр, я только…
- Успокойся, Дональд. Ты прекрасно понимаешь, что это мне не во вред. Ты заставил меня задуматься, вот и все, если она, - Альвар кивком показал на телевизор, - не сделала этого раньше.
- Да, сэр, конечно. Но позвольте напомнить, что вам не мешало бы немного поспать.
- Ты прав. Лучше встретиться с Правителем на свежую голову. - Альвар встал и потянулся. - И какого черта ему от меня нужно, что он, не может потерпеть до обеда?
Альвар устало поплелся в спальню, стараясь не задумываться о том, что его ждет утром. Вряд ли Правитель хотел поговорить с ним о чем-нибудь приятном.

10

Симкор Беддл поднялся очень рано и сейчас задумчиво просматривал сводки о результатах акции Железноголовых в Сеттлертауне. Негусто! Полицейские Крэша что-то слишком хорошо стали управляться со своей работой! Слишком много задержанных, слишком незначителен ущерб и, что хуже всего, почти никакой огласки! Железноголовые показали себя не с лучшей стороны.
Ну что ж, значит, пора менять тактику. Надо зацепить этих чертовых поселенцев так, чтобы ребята Крэша не могли вмешаться.
Погоди-ка! Есть одна мысль. Следующее выступление этой Ливинг! Если ему докладывают верно, там соберется до черта проклятых поселенцев! Да-да. Именно! Надо будет затеять там бучу!
Вот и огласка. Какой смысл устраивать заварушку, если об этом никто не узнает? Беддл откинулся в кресле и уставился в потолок. На ее первой лекции народу было не так уж много, хотя выступление оказалось скандальным. Может, за это стоит зацепиться? Подбросить там и сям парочку сообщений, правда немного запоздалых, о том, что она на самом деле тогда говорила… Может, удастся устроить так, чтобы через надежных людей просочились какие-нибудь возмутительные, скандальные слухи о том, какого черта она сейчас торчит в этом госпитале?
Точно! Это как раз то, что надо! Если как следует подать то, что она толкала на первой лекции, на вторую соберется такая толпа, что зал будет ломиться от желающих послушать. А остальные прилипнут к телевизорам. Если устроить заварушку там, никто не сможет больше игнорировать Железноголовых!
Симкор Беддл жестом подозвал робота-секретаря и начал диктовать, прорабатывая все подробности.
Это должно было сработать!
Альвар Крэш вошел в кабинет Правителя, чувствуя себя гораздо более бодрым и решительным, чем можно было надеяться. Как будто его тело смирилось с мыслью, что спать теперь вовсе необязательно.
Правитель Грег поднялся из-за стола, прошел на середину просторного кабинета навстречу шерифу и дружески протянул ему руку. Грег выглядел свежим и отдохнувшим. На нем был темно-серый деловой костюм строгого покроя, как будто Правитель старался выглядеть старше своих лет. Это и в самом деле было недалеко от истины - Грега выбрали на этот высокий пост в неприлично, почти скандально юном возрасте.
Роскошный кабинет Правителя почти не изменился с тех пор, как Крэш последний раз здесь был, но все же чего-то в нем не хватало. Чего?
- Спасибо, что пришли шериф, - сказал Правитель, пожимая Альвару руку.
«Как будто это было приглашение, а не приказ явиться!» - подумал Крэш. Но такая вежливость сама по себе кое-что значила. Правитель Грег не так уж часто находил нужным вежливо обходиться с Альваром Крэшем.
Альвар пожал ему руку и внимательно посмотрел прямо в глаза. Никаких сомнений - этому человеку было от него что-то нужно, даже очень нужно.
- Я с удовольствием принял ваше приглашение, - не задумываясь, соврал шериф.
- Не уверен, что могу отрывать вас от дел, - сказал Правитель с привычной нарочитой улыбкой политика - улыбкой, выработанной долгими годами упражнений. - Но, поверьте, мне необходимо было с вами встретиться. Присаживайтесь, пожалуйста, шериф! Будьте добры, расскажите, как продвигается расследование дела Фреды Ливинг?
«Сразу берет быка за рога», - невесело улыбнулся про себя Альвар.
- Говорить о чем-то определенном пока рано. Мы собрали немало любопытных сведений, и многие из них весьма противоречивы. Но пока еще рано делать какие-то выводы. И вы, сэр, могли бы очень нам помочь.
- Чем же?
- Не позволяйте Тоне Велтон вмешиваться в ход расследования. Не могу отрицать, я не очень хорошо разбираюсь в политической стороне вопроса, но, поверьте, из-за нее у меня только прибавилось работы. Я не вполне понимаю, зачем вам это нужно?
- Зачем это нужно мне? Это нужно в первую очередь ей! Может, ее люди и имеют какое-то отношение к «Лаборатории Ливинг», но почему меня должен касаться ее интерес к этому преступлению? Нет, она сама захотела участвовать в этом расследовании и настояла, чтобы я ей разрешил. Более того, она ясно дала понять, что наши политические отношения с поселенцами могут сильно пошатнуться, если я не позволю ей следить за расследованием. Собственно говоря, она мне и сообщила об этом несчастье. Позвонила среди ночи и потребовала объяснений!
Альвар Крэш смутился и задумался. Если принять во внимание, когда Велтон примчалась в «Лабораторию», выходит, что она должна была знать о преступлении еще до того, как робот-уборщик наткнулся на раненую Фреду Ливинг и сообщил в полицию… Как она об этом узнала?
- Понятно. Признаться, она постаралась меня убедить, что все было как раз наоборот.
- Конечно, нет! Но если вы будете настаивать на том, чтобы запретить ей участвовать в расследовании… Боюсь, политическая ситуация и без того слишком нестабильна. Мне очень жаль, но я вынужден просить вас с этим примириться. Думаю, вы поймете меня, когда я покажу вам то, ради чего пригласил сюда.
Правитель указал на простое кресло, стоявшее посреди комнаты. Альвар сел лицом к свободному пространству перед столом Правителя. Дональд подошел и застыл в двух шагах от Альвара. Грег присел за контрольную панель лицом к нему. Альвар понял - вот оно! Он огляделся, чтобы утвердиться в своих подозрениях. Да, здесь не было роботов. В личном кабинете Правителя не было роботов! Это было невероятно, это был настоящий скандал! Отказаться от роботов! Одно дело - Фреда Ливинг, и совсем другое - Правитель планеты. Даже если бы с политической ситуацией все было тихо и мирно, это все равно неслыханно - как будто Правитель вышел на люди без штанов! А отказаться от роботов, когда на Инферно живут поселенцы, - это еще и непатриотично.
Но сейчас не время было высказывать это Правителю. Может, и он видел лекцию Ливинг, а может, знает кое-что еще. Грег склонился над контрольной панелью, что-то набирая. «Будь начеку!» - напомнил себе Крэш. Правитель сосредоточенно возился со сложным прибором. Он сказал немного отрешенно:
- Это униглобус. Вы, наверное, уже видели их, хотя бы по телевизору. Эта модель, которую изобрели поселенцы, гораздо сложнее и качественней, чем наши. Подарок Тони Велтон. И не спешите с подозрениями - прибор тщательно проверен и отлажен нашими программистами. Так что всякая фальсификация показаний исключена.
- Что вы хотите мне показать? - спросил Альвар.
Правитель закончил настройку прибора и поднял взгляд на гостя. Улыбка исчезла с его лица. Спокойным, ровным голосом, от которого у Альвара мурашки пробежали по коже, он ответил:
- Будущее.
Стекла на окнах потемнели, свет в комнате погас. В следующее мгновение в воздухе между Альваром и Грегом замерцал неясный бледный свет. Свет становился все ярче, и вот в нем отчетливо проступили знакомые очертания планеты Инферно. Альвар, сам того не желая, затаил дыхание. Немногие зрелища так милы человеческому взору, как вид родной планеты из космоса. Инферно была прекрасна - мерцающая в пустоте бело-голубая сфера.
Альвару была видна четкая линия берега у самого экватора, одинокий остров Чистилище. Почти все южное полушарие было залито водой. А ведь раньше, до того, как первые колонисты изменили климат планеты, здесь была огромная выжженная солнцем пустыня.
На севере почти треть планеты занимал огромный массив суши, континент Терра Гранде. Даже летом северный полюс покрывала шапка льда. Зимой льды и снега добирались почти до середины континента.
К северу от Чистилища линия берега изгибалась ровным полукольцом - южное побережье Терра Гранде представляло собой остатки воронки от огромного астероида, который врезался в планету многие миллионы лет назад. Остров Чистилище, располагавшийся как раз в центре воронки, был выступающей над водой верхушкой древней горной цепи. А саму огромную воронку называли просто Большим Заливом.
Густая облачность и штормовые вихри застилали почти весь южный океан, зеленоватые и желто-коричневые равнины северного континента тоже были спрятаны под плотным покрывалом облаков. В темных грозовых тучах над горами на северо-западе то и дело вспыхивали молнии, восточная оконечность Большого Залива, не скрытая облаками, ослепительно сверкала голубизной, прибрежные равнины сияли в лучах утреннего солнца, огромные массивы лесов поражали темной, глубокой зеленью.
На юго-западе побережья Большого Залива Альвар разглядел в предрассветной мгле огни Аида.
- Так планета выглядит сейчас, - раздался из темноты по ту сторону сияющего шара голос Правителя. - Наши предки пришли в безводный мир с непригодной для дыхания атмосферой. Они наполнили его водой и воздухом. Каждая капля воды в этом океане появилась здесь благодаря им. Каждый глоток воздуха - результат работы по преобразованию климата планеты. Они добыли воду из подземных источников, привели на планету ледяные глыбы из внешнего пространства этой солнечной системы. Воду и почву наполнили богатыми хлорофиллом растениями, и на планете появился живительный воздух. Они сделали этот мир цветущим садом. Но сейчас сад увядает.
А теперь вы увидите, во что превратится Инферно, если мы будем полагаться только на собственные возможности, оставим все как есть - только те климатообразующие станции, что действуют сейчас. Чтобы лучше было видно, я отключу изображение облаков и освещение, соответствующее суточному циклу. - Тут же пелена туч исчезла, и сфера осветилась ярко и равномерно. Голограмма по-прежнему изображала настоящий мир, но без облачности и разности освещения она неожиданно превратилась в обычную, очень подробную карту. Почему-то Альвара уже сейчас охватило чувство какой-то потери. Внезапно исчезло нечто прекрасное, и Альвар был уверен, что изображение мира скоро станет почти отвратительным. - Я добавлю кое-какие дополнительные изображения, - прозвучал голос Грега, и рядом со сферой Инферно появилось несколько крупномасштабных карт и таблицы, отражающие состояние лесов, морской и наземной биомассы, температуры, газового состава атмосферы и много чего еще.
- Я прокручу изменения со скоростью один календарный год в десять секунд и установлю увеличение над западным полушарием, так что вы увидите судьбу Аида, - сказал Грег. На отдельных картах появилось изображение западного побережья Большого Залива.
Правитель замолчал, но униглобус начал рассказывать свою собственную историю - в образах, графиках и таблицах.
Первыми погибли океаны. Хищники, верхушка пищевой цепочки, непомерно размножились и истребили все среднее звено - рыб и прочие создания, поедавшие друг друга и разнообразный планктон. Как только пищевая цепочка прервалась и не стало хватать пищи - вымерли сами хищники.
Когда не стало тех, кто питался планктоном, он начал бесконтрольно размножаться. Ничем не сдерживаемый буйный планктон и морские водоросли заполнили океан, превратив его в отвратительный, вязкий зеленый кисель. Моря зацвели, и отмирающие, гниющие водоросли окрасили их в коричневый цвет. Водоросли ненасытно пожирали свою пищу - двуокись углерода. Без животных все растения, на суше и в море, страдали от нехватки углекислоты. И на планете год от года становилось все меньше и меньше зеленой массы. Климат стал холоднее.
Альвар смотрел, как умирает обреченная планета, его родной дом. Инферно душили льды. Вода - источник жизни. Ни на какой планете невозможно жить без воды, если с водой что-то не так - это может погубить самую прекрасную планету. Сейчас ледяная шапка Инферно угрожала жизни на планете. Одна из карт показывала северное полушарие, и Альвар заметил, что граница льдов начала сдвигаться к югу. Льда становилось все больше, и леса на севере отступали перед ледниками, погибали из-за слишком холодного, бедного углекислотой воздуха. При непомерно высокой насыщенности атмосферы кислородом и засухе повсюду вспыхивали гигантские лесные пожары, несмотря на то, что ледники продвинулись далеко на юг.
Белый снежный покров гораздо сильнее отражал свет и тепло солнечных лучей, и с расширением зоны ледников получился замкнутый круг - похолодание климата ускорилось.
Но Альвар видел, что похолодание было неравномерным. Хотя в целом средняя температура воздуха на планете снизилась, на некоторых участках отмечалось локальное потепление климата. Это породило необычайно сильные циклоны и антициклоны. На планете участились ураганы и снежные бури. На побережье Терра Гранде постоянно мели метели, а на Чистилище климат стал субтропическим. Но ледники сдвигались все дальше и дальше на юг, все больше воды превращалось в снег и лед, той воды, что должна была возвращаться в Южный океан.
Море обмелело. Океан на Инферно никогда не был особенно глубоким, а теперь, когда ледяной покров становился все толще, моря стали уменьшаться с катастрофической быстротой. Полностью обнажились края метеоритной воронки, которая когда-то образовывала Большой Залив. Теперь это было круглое море, со всех сторон окруженное сушей.
Ледники непрерывно росли, и вот Аид скрылся под слоем льда и снега.
Внезапно изображение замерло.
- Вы видели, что станет с нашим миром через каких-нибудь семьдесят пять лет. К тому времени на планете не останется никакой иной жизни, кроме нас. Возможно, где-нибудь и уцелеют отдельные мелкие популяции тех или иных видов, но в целом мир обречен на вымирание. К тому времени, как это случится, мы сами станем не более чем случайно уцелевшей вымирающей популяцией, - мрачно пошутил Правитель.
Альвар повернулся на голос невидимого в темноте Грега и возразил:
- Не понимаю, ведь считается, что главная опасность - в том, что расширяются пустыни, ледяная шапка тает и климат на планете становится теплее?
- Да, так мы и думали. По крайней мере, бессистемные и слабые потуги моего предшественника восстановить климат были рассчитаны на то, чтобы предотвратить именно этот эффект, - с горечью сказал Правитель. - Казалось, пустыни растут, ледяная шапка тает, уровень морей повышается. У меня остались его планы по сооружению вокруг города дамбы, чтобы сдержать напор подступающей воды!
Альвар услышал, что Грег встал со стула. Он вышел из-за панели управления, обошел голограмму и стал рядом с Альваром, глядя на покрытую льдами планету.

Предыдущая страница 8 Следующая страница


9 Айзек Азимов, Роджер Макбрайд Аллен

- Может быть, я ошибаюсь. Положение необычайно сложное. Если одна-две переменные чуть отклонятся от расчета, все будет иначе, и Аид погибнет в море, а не подо льдами. Собственно, один из этапов нынешнего проекта по преобразованию климата как раз рассчитан на то, чтобы равновесие сдвинулось в пользу пустынь и разлившегося моря - это менее губительный вариант, чем ледниковая эра, наступление которой мы только что наблюдали. Трудно придумать что-то страшнее этих ледников.
- Но зачем сдвигать равновесие к пустыне? Почему нельзя просто поддерживать умеренный климат? - спросил Альвар.
- Хороший вопрос. А потому, что нынешняя ситуация сложилась как раз в результате усилий, направленных на поддержание умеренного климата. А умеренного климата не получается.
- Не понимаю.
Правитель вздохнул, лицо его освещали слабые отблески голограммы.
- Подготовительные работы по преобразованию климата в пригодный для человека никогда не делали с должной тщательностью, и мы сейчас за это расплачиваемся. Хорошо продуманный и правильно выполненный проект по изменению климата образует в результате равновесную систему. При отклонении равновесия в какую-нибудь сторону такая система стремится к восстановлению равновесия, и сохраняется нормальный земной климат. Но здесь, на Инферно, все не так. Жизнь должна быть уравновешивающим фактором в экологической системе планеты, должна сглаживать все крайности. То, что мы здесь считаем «нормальной» экологией, на самом деле лишь неустойчивое балансирование между крайностями - ледниками и выжженными пустынями с повышенным уровнем моря. И из этих двух крайностей мы сейчас катимся к засилью ледников, которое нас погубит. И поэтому придется превратить Инферно в пустыню с полузатопленной Терра Гранде. Это наша единственная надежда на выживание. Видите ли, если удастся сдвинуть равновесие в сторону пустыни, жизнь на планете останется, даже когда наша цивилизация погибнет.
- Когда наша цивилизация погибнет?! - в изумлении выкрикнул Крэш. - Да что вы такое говорите? Неужели это возможно?
Грег вздохнул, давая понять, что он устал спорить и смирился с неизбежным.
- Хотелось бы мне сказать «если» вместо «когда», но я слишком хорошо знаю истинное положение дел и уверен, что катастрофа гораздо более реальна, чем многим кажется. Когда станет совсем плохо, люди начнут отсюда уезжать. Но не всем это удастся. У нас слишком мало кораблей, готовых к полету. Цены взлетят до небес. Некоторые могут умереть, но очень многие останутся жить. Не думаю, что на Инферно будет достаточно народу для сохранения теперешних общественных отношений, несмотря на наших роботов. Возможно, все люди вымрут, и на Инферно останутся только роботы. Кто знает?
Но вот Правитель встряхнулся, расправил плечи и обратился к Альвару твердым, спокойным голосом:
- Простите, я слишком встревожен этим.
Хэнто Грег пару раз прошелся из стороны в сторону перед Альваром, приводя в порядок свои мысли. Наконец он заговорил:
- Мы балансируем на лезвии бритвы. Вся политика и общественные отношения сейчас завязаны на экологических проблемах. Но никто из тех, кто нынче живет на планете, не способен справиться с этими проблемами и спасти планету от гибели, не способен сделать больше того, что делаем мы. Ледники - это смерть. А пустыня - нет. Поэтому мы попытаемся предотвратить экологическую катастрофу, сделать климат более жарким. А потом, возможно, удастся как-нибудь стабилизировать положение. В любом случае это лучше, чем грозящая нам будущность, - Грег указал на голограмму.
- Но эти ледники не кажутся такими уж страшными, - заметил Альвар.
- Не забывайте, я остановил программу. Хотя нам, возможно, все равно удастся выжить, если не брать во внимание ужасное преступление - гибель целой планеты! - Правитель пристально взглянул на голограмму. - Даже если льды сотрут город с лица земли, это еще не конец. Мы сможем переселиться в другое место, или зарыться под землю, как это делают поселенцы. Но если бы дело было только в нас!
Правитель повернулся и снова скрылся в темноте. Альвар слышал, как он щелкает клавишами на панели, и внезапно Альвара поразила мысль, что все эти клавиши и переключатели - типично поселенческие штучки. Почему не словесные команды или переходник для подключения робота, чтобы тот регулировал настройку?
Но Альвар понимал, что просто пытается как-то отвлечься, чтобы не думать о кошмарной действительности, которую открыл ему Грег. «Да какое мне до всего этого дело? - с раздражением думал Крэш. - Я всего лишь полицейская ищейка, моя задача - ловить бандитов! И я не собираюсь бежать с планеты!» Но, что бы Альвар себе ни говорил, он знал, что все гораздо сложнее и ему наверняка есть над чем задуматься.
Хэнто Грег изменил настройку, и изображение снова начало меняться, показывая дальнейшее развитие событий. Льды наступали все дальше, моря высыхали.
- Это переломный момент. Примерно восемьдесят пять лет спустя. Моря отступили настолько, что обнажился южный полюс планеты, - пояснил Грег. Изображение развернулось так, что Альвар мог видеть пики гор, поднявшиеся над морем на южном полюсе. На них начала расти еще одна ледяная шапка. - Южный полюс сейчас скрыт под водой, но на нем - горы значительной высоты. Когда моря достаточно обмелеют, появится южный континент. И тогда мы обречены. Южный океан скуют льды, но вода подо льдом по-прежнему сможет свободно циркулировать. Подводные течения очень сложны, но в результате антарктические воды смешиваются с водами умеренного и экваториального поясов. Теплые воды охлаждаются, холодные становятся теплее. Но когда на обоих полюсах будет суша, циркуляция воды на планете резко замедлится. Вода не будет больше протекать ни по одному из полюсов, и разница температуры между полярными и экваториальными водами сгладится. Океанским водам просто негде будет охлаждаться! Это означает, что температура на южном полюсе резко упадет, а в экваториальной и средней полосе невероятно возрастет. Поскольку общий объем воды в океане сильно уменьшится, океан просто не сможет удержать столько тепловой энергии. Температура воздуха повысится. Штормы станут все более и более жестокими. Вода в океане превратится в настоящий кипяток, а полюса тем временем скует мертвый холод. Через сто двадцать лет замерзнет последняя капля воды, на обоих полюсах соберутся огромные ледяные массивы и станет так холодно, что начнут образовываться озера жидкого азота. А умеренные и экваториальные зоны просто сгорят!
Средняя температура днем на широте Аида будет около двадцати градусов Цельсия ниже нуля. А на экваторе в это время будет жара под сто сорок градусов! Без воды да при таких температурах на этой планете не останется никакой жизни! Без растительности, которая возвращает в атмосферу свободный кислород, он израсходуется в разнообразных химических реакциях, войдет в состав почвы и скальных пород. Другие химические реакции свяжут азот, который еще не выпал в жидком состоянии на полюсах. Атмосферное давление резко снизится. И планета превратится в кошмарную выжженную пустыню без капли воды, гораздо менее пригодную для жизни, чем когда сюда прибыли первые колонисты! И это - будущее нашей планеты!
Альвар Крэш в ужасе смотрел на изображение замерзшего, пустынного, мертвого мира, повисшее перед ним. Не было ни синевы, ни зелени. Грязновато-серая пустыня, полюса покрыты ослепительно сияющими белыми ледяными глыбами. Его сердце бешено колотилось, пальцы до боли впились в подлокотники кресла. Альвар постарался успокоиться, заставил себя разжать пальцы, поглубже вдохнул. Он понимал весь ужас положения, но все же сказал:
- Ну что ж, хорошо. Хорошо. Я знал, что у нас большие неприятности, хоть и не представлял, что на самом деле это зашло так далеко. Но для чего вы показали мне все это?
Правитель включил освещение и отошел от панели управления.
- Все очень просто, шериф Крэш. Это политика. Все сводится к политике и особенностям человеческой натуры. Я мог бы пойти напролом, попытаться привлечь на свою сторону народ, заставить всех инфернитов объединиться и спасти свою планету. Для этого довольно было бы показать всей планете то, что вы сейчас видели. Передать это по всем возможным каналам связи. Нашлись бы люди, которые смогли бы посмотреть правде в глаза. Но много было бы и таких, кто не сумел бы. И таких, боюсь, оказалось бы подавляющее большинство.
- А что им оставалось бы делать? - спросил Крэш.
- Нет, постойте! Подумайте сами хотя бы минуту - подумайте, и тогда не я, а вы скажете мне, что они стали бы делать!
Альвар Крэш еще раз посмотрел на висевший перед ним образ застывшего безжизненного мира. Что они стали бы делать? Как бы они на это отреагировали? Закоренелые приверженцы старых традиций, которые вздыхают о днях былой славы, Железноголовые, менее радикально настроенные люди вроде него самого, которые тем не менее во всех неприятностях видят происки подлых поселенцев. Люди, которых вполне устраивает мир, в котором они живут, здесь и сейчас, такой, как есть, - этим людям не по нраву любые изменения. Что бы они сделали?
Наконец он сказал:
- Они не поверили бы. Начались бы демонстрации протеста, требования о смещении вас с должности. Кое-кто спешно взялся бы за расчеты, чтобы доказать, что вы ошиблись и все по-прежнему прекрасно. Вас объявили бы шпионом поселенцев - даже сейчас многие так и думают. Так или иначе, вас сместили бы с поста Правителя.
Грег печально улыбнулся.
- Вы слишком хорошо о них думаете. Я немного дал бы за свою жизнь, какое там кресло Правителя! Хотя не знаю, что хуже. По большому счету, это неважно. Все люди когда-нибудь умирают. Но планеты не могут, не должны умирать! Во всяком случае, не после нескольких столетий жизни! - Грег задумчиво прошелся по кабинету. - Может, это звучит немного театрально, но, если меня сместят с поста и новый Правитель станет уверять, что все прекрасно, планета будет обречена! Может, я сумасшедший или какой-то маньяк, но я убежден, что это - правда!
- Но как вы можете не сообщить людям о таком состоянии экологии? - спросил Альвар.
- Что ж, люди, конечно, должны об этом знать. - Грег снова подошел к шерифу. - Я не думал, что вы решите, будто я держу все это в тайне! Да это и невозможно. Любая попытка сохранить тайну тут же безнадежно провалится. Точно так же, как попытки донести до людей всю правду. Сейчас люди понимают, что с экологией у нас не все ладится и необходимо срочно обновить, наладить систему регуляции климата. Они даже не в состоянии понять, почему для этой работы нам пришлось пригласить на Инферно чужаков-поселенцев.
Грег медленно ходил по кабинету из угла в угол.
- Нужно какое-то время, чтобы они научились смотреть в лицо опасности, принимать действительность такой, как она есть. Если все пойдет как надо, я сумею убедить народ, и люди признают: надо что-то делать с климатом, а не терять время на разговоры. Мы должны представить людям продуманную, определенную линию поведения, чтобы они поняли и приняли неизбежность грядущих перемен. И мы сможем это сделать, я уверен. Но надо очень тщательно взвесить каждый шаг. Сейчас ситуация очень сложная, можно сказать, почти взрывоопасная. Люди больше настроены спорить, чем мыслить здраво. Но экологическую программу надо запускать в действие уже сейчас, пока еще есть надежда на успех, на выживание. И нам придется использовать самые лучшие, самые мощные и быстрые приспособления, какие только могут быть.
Правитель подошел вплотную к Альвару, глядя на него напряженно и внимательно.
- Другими словами, единственная возможность не допустить гибели Инферно - положиться на поселенцев. Иначе планета умрет всего через какую-нибудь сотню лет. Не могу не заметить, что поселенцы согласились помочь нам с определенными условиями, которые я не мог не принять. Об одном из этих условий сегодня ночью все узнают. Но наш политический союз с поселенцами держится буквально на честном слове. И если это дело с нападением робота не будет быстро и аккуратно закрыто, на Инферно произойдет политический взрыв. И не знаю, какую форму он примет. Если станет известно, что робот причастен к преступлению или поселенцы подозреваются в подрывной деятельности против роботов, будет очень трудно, если вообще возможно, удержать моих противников от изгнания поселенцев с планеты. Если такое случится, поселенцы просто умоют руки и уйдут. Но без их помощи Инферно обречена! А после этого последнего выступления Железноголовых поселенцы, я уверен, сами ищут повода для того, чтобы уйти. Мы не должны допустить, чтобы у них такой повод появился!
Правитель еще раз прошелся по комнате, краем плеча зацепив кошмарную голограмму мертвого мира. Приблизился к шерифу и склонился над ним, опершись руками о подлокотники кресла. Лицо Грега было так близко, что Альвар ощущал на своей щеке его дыхание.
- Раскройте это дело, шериф. Как можно быстрее. И без всяких скандалов.
Последние слова Грег прошептал, в глазах его промелькнула тень страха. Потом он добавил, уже спокойнее:
- Если вы этого не сделаете, вы подтолкнете планету к гибели.

11

Старший полицейский Тензо Мэлдор откинулся поудобнее в кресле и лениво повернул голову к Мирте Люшер, младшему полицейскому, которая сидела за штурвалом аэрокара. Они бесшумно мчались над городом в предрассветном мраке. «Типичный новобранец, - раздумывал Мэлдор, - до чертиков добросовестна, следует каждому пункту инструкций, просто умилительно, как она дрожит над своей работой!» Она даже по имени его стала звать только после специального приказа, а то все «старший полицейский» да «старший полицейский»! Девочка в восторге от всех этих служебных мелочей и просто обожает делать все правильно .
Как раз поэтому ей всегда хотелось самой поводить машину, что как нельзя больше устраивало Мэлдора. Сам он переболел этим много лет назад. Роботам нельзя было доверить управление полицейскими аэрокарами, потому что патрули полиции несли в себе потенциальную опасность для людей - никогда не знаешь, что может стрястись на дежурстве! Поэтому полицейские вынуждены брать на себя часть обычных обязанностей роботов и пилотировать эти чертовы кары сами - вместо того чтобы, как все люди, посадить за штурвал робота.
Весь комизм положения был в том, что колонисты никогда особенно не утруждали себя автоматизацией управления машинами - все равно за рулем обычно сидел робот. Поэтому много чего приходилось делать буквально вручную, и управлять полетом было гораздо сложнее, чем следовало бы. Это требовало от пилота настоящего искусства. На первых порах Мэлдору хотелось даже, чтобы полицию оснастили аэрокарами поселенцев. Пару раз ему приходилось видеть их машины изнутри, а однажды даже летать на такой - во время одной из заварушек в Сеттлертауне. Эти чертовы штуки двигались едва ли не сами собой, почти безо всяких усилий пилота - человека или робота. Автопилот в них был гораздо совершеннее, чем в аэрокарах колонистов.
Так нет, начальство уперто цеплялось за родной хлам! А потому такое рвение Люшер было как нельзя кстати, особенно в эту рань. Чертов Крэш! С чего ему взбрело в голову поднимать оперативные группы? Мэлдор с удовольствием валялся бы сейчас дома, в уютной постельке, и смотрел десятый сон, вместо того чтобы неизвестно ради чего носиться над унылой пустыней.
Ну что ж. Может, им повезет и попадется что-нибудь стоящее?
Мэлдор пропустил последний скандал с Железноголовыми. И теперь ему хотелось немного поразвлечься, пощекотать нервы.
Близился рассвет.
Калибан всю ночь изучал город. Он исследовал множество самых разных улиц и бульваров, сейчас пустынных. Какой-то частью сознания он понимал, что гулять вот так по городу опасно. Калибану казалось, что те люди, которые пытались его убить, - кто бы они ни были, - снова начнут за ним охотиться. И еще он пришел к выводу, что от остальных людей тоже не приходится ждать ничего хорошего.
Калибан сознавал, что лучше всего сейчас скрыться, исчезнуть, чтобы никто не сумел до него добраться. Но он не мог заставить себя это сделать. Понемногу Калибан начинал понимать, что ищет что-то, ищет, сам не зная что. Предмет, мысль, какие-то сведения, которых нет в его блоке памяти. Ответ!
Но наступало утро. Ночные роботы - рабочие, строители - уступили место дневным. На улицах показались личные слуги, посланцы, водители аэрокаров. И вместе с ними стали появляться люди. С наступлением дня центр города снова стал оживленным, сюда возвращалось все больше и больше людей.
До сих пор никто из них не обращал на Калибана никакого внимания. Но люди… Они опасны! Нужно спрятаться. Только где? Калибан не имел ни малейшего представления, каким должно быть безопасное убежище.
И снова ему почудилось то самое странное ощущение, как будто кто-то нашептывал ему, о чем сейчас стоит подумать. Каким-то образом он понял, что для робота опасения за свою жизнь почему-то неестественны - по крайней мере, они не должны выступать на первый план. Это была еще одна подсказка того ореола чувств, который витал над его блоком памяти. Может, Калибан - первый из себе подобных, кому приходится спасаться бегством?
Но где же спрятаться - и как?! В той части города, которую он уже обследовал, или там, где он еще не бывал?
Калибан миновал еще один перекресток и остановился неподалеку от дверей какого-то магазина. Он взвешивал свои возможности. Сравнив результаты ночных прогулок с данными блока памяти, Калибан понял, что большая часть города ему все равно незнакома. Он побывал в центральных районах, прошел по всем главным улицам. Но не было нужды изучать город систематически, подробно, квартал за кварталом, улицу за улицей. Тогда не было. Но и этого осмотра хватило, чтобы понять, что сведения по географии Аида в его блоке памяти не очень точные и далеко не всегда правильные и полные. Город очень изменился с тех пор, когда создавалась эта карта. И прошлой ночью Калибан сам видел, как меняется город прямо у него на глазах. На его карте не хватало целых зданий, которые появились в городе, и, наоборот, на карте было много такого, чего на самом деле сейчас не существовало. Этой карте вряд ли можно доверять.
Значит, прятаться надо в той части города, которую он уже видел. Жаль, что он так плохо присматривался! Где же можно…
- Эй ты! Помоги моему роботу донести сумки до аэрокара!
Калибан от неожиданности даже немного растерялся. Обернувшись на голос, он увидел мужчину необъемных размеров, выходившего вместе с личным роботом из магазина. Робот тащил тяжеленную груду пакетов, за которой его почти не было видно.
- Давай-давай! Все роботы из этого чертова магазина разосланы с поручениями, и будь я проклят, если соглашусь, как дурак, их тут дожидаться!
Калибан не двинулся с места. Прошлая ночь научила его, как опасно слепо подчиняться приказам. И опасность в данном случае представляли как раз люди.
- Да что с тобой такое?! - взорвался толстяк. - У тебя что, особое распоряжение хозяина не двигаться с места и ожидать его здесь? Твой хозяин что, приказал тебе стоять тут столбом и никому не помогать, будь он проклят?
- Нет, - ответил Калибан.
- Так помоги моему роботу! Это приказ!
Но Калибан уже знал, что подделываться под остальных бессмысленно и опасно. А вдруг этот человек прикажет сесть в его аэрокар и увезет черт знает куда, в такое место, которого нет на внутренней карте? Может, он собирает роботов, чтобы поразвлечься, разбирая их на части, как та женщина прошлой ночью?
Калибан не хотел встревать в это дело. Надо поскорее уйти отсюда и спрятаться получше, чтобы люди до него не добрались!
Он развернулся к человеку спиной и пошел прочь.
- Эй, ты! А ну, вернись!
Но ночной урок накрепко запомнился Калибану. Он сделал вид, что не слышит толстяка, и пошел себе дальше. Неожиданно его схватили за руку. Толстяк догнал Калибана и теперь пытался удержать силой. Калибан рывком освободил руку. Человек попытался было схватить его снова, но Калибан увернулся. Оставалось только убежать от назойливого толстяка. Тут, конечно, очень много непонятного, но одно Калибан знал точно - здесь оставаться ему больше нельзя.
Поэтому он отступил на проезжую часть и, не оборачиваясь, побежал прочь по улице.
Центор Поллихэн с открытым от изумления ртом смотрел вслед убегавшему роботу. Поллихэн был крайне удивлен и не менее сильно встревожен. Робот не подчинился прямому приказанию, да еще и высвободился, грубо отшвырнув его руки! Да это ведь равноценно преступлению, злонамеренному преступлению против человека! Дрожащими руками, не вполне понимая, что собирается делать, Поллихэн достал свой карманный телефон и набрал код экстренного вызова полиции.
Он поднес трубку к уху. Не прошло и секунды, как откликнулся дежурный полицейский робот:
- Полиция слушает! Сообщите, пожалуйста, причину вызова!
Голос у дежурного был мягкий, спокойный и почти не отличался от человеческого. Поллихэн даже немного успокоился и смог логично мыслить, для чего, собственно, голос робота-полицейского и был так отрегулирован.
- Я хочу сообщить о злостном преступлении робота! Робот, большой красный робот, отказался выполнять мое приказание и грубо отшвырнул меня, когда я попытался его задержать! Он убежал!
- Сообщение принято. Сэр, скажите, пожалуйста, где вы сейчас находитесь и в каком направлении движется этот робот?
- Ах да, конечно, сейчас посмотрю. - Поллихэн задумался ненадолго и огляделся по сторонам, пытаясь рассуждать спокойно, не волноваться. Наконец он сказал: - На север. Он побежал на север, в сторону бульвара Авроры!
- Это в направлении Дворца Правителя? - переспросил робот-дежурный.
Поллихэн глянул вдоль улицы и увидел в отдалении башни Дворца.
- Да-да, туда! - Видимо, дежурный сверился по карте города, сравнив место, с которого звонил Центор, и названный ориентир. Чертовски разумно держать в полиции роботов, которые быстро могут все проверить!
- Благодарю за сообщение, сэр! На место происшествия уже направлена дежурная группа быстрого реагирования. Всего хорошего, сэр!
Связь прервалась. Центор Поллихэн захлопнул крышку телефона и сунул его обратно в карман с приятным чувством выполненного гражданского долга. Он велел своему роботу, по-прежнему безропотно тащившему кучу пакетов, самому отнести и погрузить все в аэрокар. Других роботов на помощь он решил не звать.
Через несколько минут вещи были погружены, и робот повел аэрокар к дому. И тут Поллихэну внезапно пришло в голову, что полицейские как будто ждали его звонка! Почему они так быстро поверили его безумному сообщению и даже ничуть не удивились? Почему дежурный не попытался перепроверить его слова, походившие на бред сумасшедшего?
И Центор с леденящим душу ужасом осознал, что скорее всего робот-дежурный ожидал услышать о роботе-преступнике! Центор Поллихэн не хотел даже догадываться, что это могло значить! Нет-нет, надо поскорее избавиться от этих ужасных мыслей! Ему по вкусу спокойная, тихая жизнь. Хватит того, что он решился обратиться в полицию, что само по себе неприятно.
- Срочный вызов! - Слова слетели с губ старшего полицейского Мэлдора чуть ли не раньше, чем на панели вспыхнула сигнальная лампочка. «Годы тренировок! - подумал он походя. - Приучаешься действовать, и действовать так, как надо, даже если еще не уверен, что в самом деле что-то стряслось». Не отвлекая младшего полицейского Люшер от управления аэрокаром, Тензо пробежал глазами текст сообщения, выискивая ориентиры, к которым надо лететь. Не стоит загружать девочку ненужными подробностями, пока она за рулем.
- Что там, Тензо?
- Робот-преступник, направляется на север, к Авроре, из района между Авророй и Солярией. - Мэлдор сверил направление и расстояние: - Курс ноль сорок пять!
Но аэрокар уже закладывал вираж, разворачиваясь к северу. Мирта сама успела просчитать курс. Мэлдор не мог не признать, что его напарница - прекрасный пилот. Всегда знает, над какой частью города они находятся и как попасть куда нужно.
- Черт побери, Мэлдор, что еще за робот-преступник? Значит, эти дрянные сплетни - правда?!
- Знаешь, слухи ходят не только среди полицейских, - мрачно отозвался Мэлдор. - Если об этом узнали гражданские, они здорово обделались от страха, и я, между прочим, их не виню. Народу теперь на каждом углу может что угодно померещиться!
- Чудненько! Правда, нам от этого не легче. Готовься, через десять секунд будем над целью!
Центор Поллихэн не мог поверить в то, что случилось. Он встретился - и даже разговаривал - с сумасшедшим роботом! Ему удалось наконец найти объяснение этому кошмарному случаю. Почти подсознательно Центор уже прокручивал в уме, как и когда сообщит новость своим знакомым, естественно, чуточку преувеличив собственную смелость и проницательность. Правда, сейчас, наверное, звонить им не стоит. Он еще не избавился от некоторой досадной нервозности. Это, конечно, из-за звонка в полицию. Может, для кого-нибудь позвонить в полицию - все равно что высморкаться. Но Центор Поллихэн в жизни не совершал более смелых поступков, а потому безо всякого стеснения смаковал свой невиданный подвиг.
«Но пора возвращаться к действительности», - немного неохотно напомнил себе Центор. Пора приказать роботу лететь домой, пора успокоиться, вернуться к тихой, привычной, нормальной жизни. Он уже представлял размеренный, утонченный обеденный ритуал, всегда с одним и тем же меню, с одной и той же сервировкой стола, всегда в одно и то же время. Его роботы знали, насколько важны для хозяина такие приятные мелочи. И робот-пилот наверняка уже связывался с домашней прислугой и напомнил ей о следующем пункте в распорядке дня. Роботы проследят, чтобы до конца дня все шло еще размеренней и благообразней, чем всегда. И воспоминания о том, что Центору сегодня довелось пережить, выветрятся сами собой.
Несмотря ни на что, у него есть теперь что порассказать приятелям. «Центор схватился с сумасшедшим роботом!» Он представлял, какой поднимется шум среди людей его круга после такой вот истории! На несколько секунд Центор полностью отрешился от действительности, погрузившись в мир своего воображения. Он представлял, как будет об этом рассказывать, каким ужасным и невероятно опасным был робот и как ловко с ним разделался бесстрашный Центор… Думать об этом было чертовски приятно, и Центор почти совсем успокоился. Он попробовал сочинить продолжение, представить, что могло произойти с этим сумасшедшим роботом.
Но тут в его мечты вмешалась действительность. Мимо молнией пронесся небесно-голубой аэрокар и стремительно пошел на посадку. Центор с открытым от удивления ртом проследил за ним взглядом. Полицейский аэрокар! А вон - еще один, и еще, и еще! Они летели со всех сторон и, почти не снижая скорости, резко заваливались на правое крыло и ныряли вниз. Один или два скользнули даже под самой машиной Центора, нарушая все мыслимые правила безопасности движения!
Внезапно до Поллихэна дошло, что его собственный аэрокар неторопливо летит прямо на север, к бульвару Авроры - как раз туда, куда побежал ужасный робот! Центор глянул вниз через лобовое стекло, и внутри у него похолодело. Здесь собралось целых четыре патрульные машины - две уже приземлились, остальные выделывали в воздухе такие пируэты, что страшно смотреть! И Центору даже показалось, что он заметил краем глаза красного робота, который все еще быстро бежал на север.
Аэрокар Поллихэна задрожал и накренился, захваченный вихрями, которые подняли полицейские кары. Поллихэн ничуть не был похож на любителя острых ощущений. От этой тряски мгновенно развеялось все любопытство и мечты о грядущем удовольствии. Ему больше не хотелось и думать ни о какой полиции, ни о каком роботе.
- Поворачивай! Поворачивай, идиот! - закричал он срывающимся голосом. - Поворачивай и гони отсюда подальше!
Голос Центора так дрожал, что робот без слов понял значимость приказа. Он мгновенно заложил крутой вираж, от чего машина буквально встала на крыло, и рванул с максимальной скоростью вниз. Аэрокар скользнул между двумя высокими башнями, с ревом промчался почти над самой улицей, перепугав прохожих. Центор изо всех сил впился скрюченными пальцами в подлокотники кресла и весь покрылся холодным потом. Наконец машина немного сбросила скорость и чуть задрала нос, набирая более благоразумную высоту.
Поллихэн сидел ни жив ни мертв, сердце бешено колотилось, дыхание срывалось. А аэрокар неспешно летел в сторону дома.
Все, с него хватит! Это уже слишком! Если все так называемые острые ощущение таковы, то Центор Поллихэн наощущался за сегодня на всю оставшуюся жизнь! Жизнь должна быть спокойной, размеренной, разумной! И все должно оставаться таким, как есть, - уравновешенным, тихим, надежным. Непокорные роботы? Сумасшедшие лихачи-полицейские? Этому кошмарному хаосу не место в его жизни! С этим надо что-то делать.
Подобные мысли неожиданно взбодрили Центора. Он понял, что ужасная неопределенность и хаос никуда не денутся только оттого, что ему, Центору Поллихэну, это не по нраву. Что же предпринять? Написать жалобу Правителю? Собрать всех здравомыслящих людей, которые хотят всего лишь, чтобы их оставили в покое и не мешали жить, как они привыкли? Сколотить из самых спокойных и мирных граждан Инферно разбойную группировку вроде этих кошмарных Железноголовых? И настоятельно потребовать, чтобы прекратились эти безобразия и жизнь вернулась в нормальное русло?
Но тут его буквально прошибла еще одна ужасная мысль. А если предположить, если только предположить, что вот это-то и есть на самом деле норма? И тихая безмятежная жизнь, которой столь долго наслаждались граждане Инферно - только отклонение от естественного порядка?! Что, если прямо сейчас это искажение будет исправлено и на мир обрушится возмутительная суета настоящей жизни?
Что, если нет ничего «нормального» в том, что так хочется вернуть?
Центор Поллихэн содрогнулся от страха, предчувствуя, что это только цветочки и будущее может оказаться еще ужаснее.
- Отвези меня домой, - скомандовал он пилоту. - Я хочу домой, там безопасно!
Калибан бежал по улице и вдруг услышал над головой пронзительный вой. Так завывать могли только турбины аэрокаров, на большой скорости идущих на посадку. Колеса машины коснулись мостовой, заскрипели тормоза. Калибан понял, что приземлилось уже несколько машин. Остальные наверняка сядут где-то впереди. Тут он их увидел - действительно, впереди прямо на дорогу приземлялись голубые машины.
«За мной, - подумал Калибан. - Это все за мной! Я чем-то ужасно их пугаю, хотя никак не пойму чем. Поэтому они постараются уничтожить меня! Если получится». Калибан знал это совершенно определенно, ни о каких догадках и подозрениях не было и речи.
Калибан уже научился быстро оценивать ситуацию по отдельным признакам, хотя какая-то часть его мозга была занята только мыслями о бегстве. Он как раз сейчас подумал мельком, как интересно организованы его мыслительные процессы. Однако это не отвлекло его от главного - лихорадочного поиска путей к спасению. Калибан резко остановился и повернул вправо, на тенистую аллею. Аэрокары уже приземлились и не станут взлетать, чтобы снова преградить ему путь. Три, четыре, пять - всего было шесть машин. Но от них так просто не отделаться. Раз уж полицейские выслали за ним такую мощную бригаду, значит, будут преследовать до последнего. Но куда же бежать? Где можно укрыться? Вопрос стал более чем существенным, когда аллея внезапно уперлась в глухую стену.
Калибан огляделся и заметил дверь в здании, которое ограждало аллею с северной стороны, и еще одну - в южной стене. Он толкнул одну дверь - она легко открылась. Калибан уже хотел было пройти внутрь, как вдруг ему в голову пришла одна мысль. Он подскочил к южной двери и толкнул ее - дверь оказалась надежно запертой. Тогда Калибан сильным рывком распахнул ее, буквально сорвав с петель. А сам скользнул в северную дверь и аккуратно прикрыл ее за собой.
«Наверное, это старый примитивный трюк, - подумал он. - Но они не ожидают, что робот может применить какую-нибудь хитрую уловку, как бы проста она ни была. Они меня недооценивают - это ясно как день. Придется сделать ставку на это».
И Калибан пошел в глубь здания, выискивая путь к спасению.
Тензо был уверен, что их машина отреагировала на вызов первой. Но радости от этого пока было мало. По меньшей мере еще три или даже четыре аэрокара были с самого начала в более выгодной позиции. Два удалось обойти, но впереди, перед самым носом, по-прежнему маячила машина Джекдола. Этого обставить никак не получится, как ни хотелось бы самим арестовать этого робота! Проклятие, вот же он! Бежит прямо по середине дороги! Они его поймали! Нет, черт возьми, еще нет! Чертов робот внезапно остановился и повернул в боковую аллею. Аэрокар Джекдола открыл тормозные люверсы и резко нырнул вниз, пошел на скоростную посадку. Мирта дернула рычаги, задирая нос их кара, чтобы проскочить вихрь, поднявшийся за машиной Джекдола. Получилось! Мирта - прекрасный пилот, но такие выкрутасы - это уже слишком! Проклятие! Как он не подумал, что красный ублюдок пустится на такую хитрость? Конечно, нормальный робот и не подумал бы скрываться, но нормальные роботы от полиции не бегают. В инструкции предупреждали, что от этого робота надо ждать «нестандартного поведения». И вот теперь они выбыли из игры! Они проскочили удобную позицию, и теперь уже не получится посадить машину на аллею, там все забито другими аэрокарами.
Тут Тензо сообразил, что Мирта и не подумала выравнивать аэрокар. Они по-прежнему набирали высоту. Он хотел было уже высказаться по этому поводу, но тут двигатели взревели пуще прежнего, и Мэлдора буквально вдавило в сиденье. У него внутри все перевернулось, когда Мирта до отказа выжала на себя рычаг набора высоты. Машину трясло от перегрузок, двигатели ревели, аэрокар все больше задирал нос, и вот уже они летели вертикально вверх. Мирта не отпускала рычаги и продолжала жать на газ. Сработал встроенный сигнал тревоги, завыла сирена. У Мэлдора дух захватило, когда Мирта разом вырубила носовые и боковые двигатели. Машина на какое-то мгновение зависла в свободном падении, но тут снова взревели турбины, и аэрокар рванулся вперед.
Но Мирта все не выравнивала машину. Она давила на акселератор и выжимала на себя рычаг набора высоты, и машина задирала нос все сильнее, пока буквально не встала на хвост. Тензо впился в подлокотники сиденья и затаил дыхание. Машина неудержимо неслась вверх, и вот уже начала запрокидываться. Великий Боже! Да это будет «мертвая петля»! Аэрокар полностью перевернулся и летел теперь вверх колесами.
Тензо глянул вниз через лобовое стекло - вместо неба там сейчас виден был город. Снизу и спереди выныривали перевернутые башни, едва окрашенные розовыми лучами утреннего солнца. Голубая полицейская машина стремительно завершала опасный маневр, а вокруг, как стайка вспугнутых птичек, разлетались во все стороны частные аэрокары.
Мирта завершила дугу, и аэрокар устремился к земле. Обычно бесшумная машина стонала от напряжения, воздух позади свивался в ревущие вихри.
Они падали вниз. Вниз, вниз, вниз. Тензо мельком взглянул на Мирту. Она была сосредоточена, губы плотно сжаты, на лице застыло напряженное выражение.
В последнее мгновение она до предела утопила рычаги набора высоты, включила тормозные двигатели, и машина выровнялась. Они были над бульваром Авроры, к югу от того места, где проклятый робот свернул на боковую аллею. И по-прежнему неслись с огромной скоростью.
Мирта снова врубила носовые турбины, машина подпрыгнула в воздухе и нырнула вниз, по плавной дуге опустилась на аллею - на каких-то десять секунд отстав от Джекдола и его напарника.
Подпрыгнув пару раз в завихрениях воздуха, аэрокар приземлился. Мирта выровняла машину и выключила двигатели.
- Классный пилотаж! - бросил Тензо, размышляя про себя, что бы сказал по этому поводу шериф, если бы видел. Вполне мог, например, отстранить Мирту от полетов за опасное вождение. В одном сомневаться не приходилось - если снова начнут обсуждать, стоит ли доверять людям водить полицейские аэрокары, Тэнзо поставит в пример сегодняшний полет. Никакой робот не решился бы на такое, невзирая на спешность задания.
Но задумываться об отвлеченных вопросах времени не было, да и его напарница никак не была расположена к беседам. Мирта, все еще немного мрачная, откинула свою дверцу и выпрыгнула из машины прежде, чем Тензо успел отстегнуть ремни безопасности. Он прихватил оружие и тоже выбрался наружу. Было как-то неуютно от того, что пришлось взять бластер, отправляясь искать робота.
Тензо с удовольствием отметил, что Джекдол и его напарник растеряли почти весь выигрыш во времени, выгружая из аэрокара груду оружия. Похоже, Джекдол решил приготовиться ко всему, что угодно. Бластеры, ножи, бронежилеты, инерционные двигатели, лазерные резаки, еще с полдюжины приспособлений, которые Тензо даже не сразу распознал, - у Джекдола не было с собой разве что водолазного скафандра. Его напарник, Спарфич, нагрузил на себя еще больше. Парень настороженно поводил глазами из стороны в сторону, его нервы были напряжены до предела. В который раз Тензо порадовался про себя, что в напарники ему досталась Мирта, а не Спарфич.
Джекдол улыбнулся и отсалютовал Мирте и Тензо.
- Неплохо полетали, ребятки, но приз все равно получает победитель! И мы пока впереди. Пошли, Спар! Пойдем, поджарим робота!
- Приказано было только задержать! - насторожилась Мирта.
- Ну да, конечно! Но там может быть слишком жарко! - Джекдол рассмеялся и подмигнул. - Пошли, Спар!
И, не задумываясь и не говоря больше ни слова, он повернул к вывороченной, сорванной с петель двери в стене на южной стороне аллеи.
Джекдол кивком послал Спарфича вперед, а сам остался прикрывать с тыла. Тот немного замешкался у самой двери, нервно озираясь. С винтовкой в руках он прыгнул внутрь, непонятно зачем перекувырнувшись в прыжке. Через открытую дверь прекрасно было видно все помещение - там не было ни души. Робот не собирался прятаться в первой попавшейся комнате. Джек приготовился было шагнуть вслед за своим напарником, но тут внезапно изнутри раздался приглушенный рев и грохот.
- Он попался! - крикнул Спарфич. Джекдол, Тензо и Мирта рванулись внутрь. Спар стоял над оплавленным телом маленького робота болотного цвета. Едва завидев это, Джекдол разразился проклятиями.
- Будь ты проклят, Спар, он же зеленый! Это робот из здешней обслуги!
- Что я мог поделать, ты же знаешь - я не различаю цветов! - срывающимся от волнения голосом стал оправдываться Спарфич.
- Ах да. Проклятие! Пойдем обыщем здесь все. - Джек повернулся к Тензо: - Вы с нами?
- Нет, ребята, давайте вы сами, - ответил Тензо. - А мы постоим тут, посмотрим, чтобы он не выбежал обратно.
Мирта резко обернулась к нему, но Тензо кивком успокоил ее, так, чтобы не видел Джекдол. Тот снова рассмеялся.
- Прекрасная мысль, Тэн. У тебя всегда лучше всего получалось сидеть в засаде, пока остальные делают дело! Вперед, Спар!
Мирта проводила их взглядом, пока они с шумом и грохотом не скрылись в следующей комнате, и повернулась к Мэлдору. Она напустилась на него, кипя от возмущения:
- Черт тебя побери, Мэлдор, ты что, собираешься позволить им пожать лавры, после того как я чуть не угробила аэрокар, чтобы от них не оторваться?! Мы могли бы поохотиться вместе с ними, вместо того чтобы торчать здесь и сторожить никому не нужную дверь!
- Расслабься, Мирта! Я не хочу, чтобы нам оторвали головы, если Спару примерещится, что мы похожи на красных роботов. Этот красный сюда и не входил. Он просто подстроил все так, чтобы мы решили, что он здесь! Посмотри только сюда. Дверь разворочена, но в комнате ничего не тронуто. Пусть себе эти два маньяка тут порыщут. По-моему, этот робот куда хитрее Джека, хотя такое за роботами обычно не водится.
Тензо вышел обратно на аллею, Мирта не отставала ни на шаг. Там уже было полно полицейских, двое-трое подходили к вывернутой двери, как раз когда оттуда вышли Тензо и Мирта. Тензо пересек аллею и подергал другую дверь. Она легко открылась. Бросив многозначительный взгляд на Мирту, он прошел внутрь. Мэлдор был совершенно уверен, что робот сбежал именно через эту дверь.
Но он не знал, что делать дальше с роботом, который умеет мыслить, как диверсант. Это сводило на нет все преимущества открытия.
Они вошли в полутемное помещение. Здесь, внутри, почти ничего не было - только горы коробок, которые никто и никогда не собирался вскрывать. В Аиде полно было таких вот зданий - их проектировали, строили, оснащали разным оборудованием с помощью роботов и забывали. Многие из этих призрачных зданий были такими, как это, - целыми, пригодными для жилья, но совершенно пустыми. Эти призраки зданий были прекрасным подарком для преступников любого пошиба, идеальным укрытием, местом встреч, надежным притоном для продумывания и осуществления преступных замыслов.
По-видимому, в это здание доставили все необходимое для внутреннего убранства, прежде чем забросить. Повсюду в несколько ярусов стояли всякие ящики и коробки, превращая первый этаж в целый лабиринт потайных местечек и закоулков. А еще было несколько этажей наверху, и подвалы, и невообразимая путаница канализационных тоннелей под землей. Если даже красный робот сюда вошел, как можно это доказать и где в этом лабиринте его искать?
Мирта дернула Мэлдора за рукав и указала на пол.
Пыль! Весь пол был покрыт толстым слоем пыли, и на нем была четко видна единственная цепочка следов - явно следов робота, который шел спокойно и уверенно.
Двое полицейских кинулись по следам в лабиринт нераспакованных коробок. След тянулся к выходу на лестничную площадку. Дверь была распахнута настежь. Тензо и Мирта осторожно прошли в дверь и были встречены потоком свежего прохладного воздуха - они попали в вентиляционную шахту. Здесь след обрывался. Мощные потоки воздуха сдули всю пыль. Проклятие! Ну что ж, куда дальше? Вверх или вниз? Куда же он пошел?
- Он шел прямо к лестнице! - прошептала Мирта.
- И что с того? - спросил Тензо.
- Значит, он знал, куда идет. Наверное, у него хорошая внутренняя карта. Он не испуган, шел спокойно. Чертов робот все продумал заранее!

Предыдущая страница 9 Следующая страница


Калибан 10

- Тогда он должен понимать, что идти наверх бессмысленно. Мы могли оцепить здание, и он оказался бы в ловушке. Значит, он пошел вниз, к подвалам и тоннелям коммуникаций!
Плохо. Эти тоннели тянутся повсюду под городом, чтобы роботы технического обслуживания могли попасть куда угодно, не выбираясь на поверхность. И несмотря ни на какие официальные сведения, любой полицейский знал, что далеко не все эти тоннели нанесены на карту. Некоторые из них просто проложили и забыли, и их можно было при некотором усердии добыть из памяти компьютеров, но были и такие тоннели, которые проложили роботы, работавшие по индивидуальным заданиям, для собственного удобства, - и эти переходы никогда не наносились ни на какую карту.
Мирта убрала оружие в кобуру и вынула компьютерную карту местности. Повозилась немного с регулировкой экрана.
- Ладно. Все не так уж плохо. Давай посмотрим хотя бы главные магистрали, которые подходят к этому дому.
- Как ты думаешь, можно их перекрыть, пока он не перебрался по тоннелям в другой район? Все главные магистрали - проложенные в плановом порядке, конечно, - оборудованы автоматическими дверями, - сказал Мэлдор.
- Попробовать можно. Так или иначе, их все равно надо позакрывать, - согласилась Мирта и включила переговорное устройство. - Это бригада двенадцать тридцать один, преследуем преступника. Необходимо немедленно перекрыть все тоннели подземных коммуникаций в квадрате А-7 - Б-26! - Мирта выслушала ответ, а Тензо показалось, что он почти слышит, как одна за другой опускаются тяжелые двери-заглушки, отрезая этот квадрат от всего города. Мирта сказала: - Надо было сделать это сразу. Если робот не успел выбраться за Б-26 - он у нас в руках!
Тензо глянул на свою напарницу и сказал:
- Пора позвать остальных.
Калибан услышал скрежет закрывающихся дверей тоннеля. Он шел спокойным, ровным шагом по узкому проходу, но теперь бросился бежать что было сил в надежде успеть проскочить. Не успел. Увидев запертую дверь, Калибан понял, что начинаются крупные неприятности. Толстая бронированная дверь была как будто специально предназначена надежно отрезать путь к отступлению. Калибан попробовал нажать на нее, но эту дверь делали с расчетом на силу робота, и она не подалась ни на дюйм. Контрольная панель была встроена в саму дверь. Калибан сверился со своей картой.
Тоннель А-7 - Б-26 был Н-образной формы, с отводками ко всем углам здания и вертикальными шахтами по углам, выходящими в центральную сеть городских коммуникаций. Сам тоннель был пуст, в нем не было ничего, кроме голых стен, пола и потолка, на балках перекрытия вдоль всего тоннеля через равные промежутки горели фонари. Эти балки были, похоже, сделаны из какого-то пластика, около двадцати сантиметров в поперечнике, и располагались через каждые пять метров.
Тут Калибану кое-что пришло в голову. Он быстренько сверился с блоком памяти и выяснил, что люди гораздо хуже видят, чем он, особенно в темноте. И у них в теле нет никаких дополнительных источников освещения. Калибан повернулся и побежал назад, разбивая на ходу все лампочки. Свет погас, по всему тоннелю за его спиной пол усеяли осколки битого стекла. В непроглядной темноте тоннеля, в двадцати метрах от запасной двери, светились только ярко-голубые глаза робота. Но Калибан переключился на инфракрасное зрение и погасил свечение глаз. Он уперся руками в одну из стенок шахты, ногами - в другую и так добрался до самого верха, под потолок. Он зацепился за выступ перекрытия и притаился между двумя опорными балками. Это было уже кое-что - по крайней мере, лучше, чем просто торчать посреди пустого коридора. Калибан еще не придумал, как отсюда выбраться. Он знал одно - спрятавшись в темноте, он проживет чуть-чуть дольше, чем если оставит надежду и будет сложа руки ожидать конца.
Калибан висел под решеткой и ждал. Прошло, казалось, ужасно много времени. Его встроенный хронометр точно показывал время, но почему-то эти считанные минуты и секунды не соотносились сейчас с ощущением времени. Странно сознавать, что эти минуты и секунды вполне могли оказаться последними.
Почему полицейские так долго не показываются? Что их задержало?
Наконец внизу послышался какой-то скрежет и грохот. Калибан осторожно повернул голову, лицом к перекрытию, чтобы получше спрятаться за опорной балкой. Внизу раздалось:
- Проклятие! Он поразбивал все лампы!
По ту сторону двери показались лучи фонариков. Как любые лампы видимого диапазона, эти фонари давали и инфракрасный свет, поэтому Калибан прекрасно их видел. В тоннель один за другим вошли несколько человек. Свет фонариков пробежал по усеянному осколками полу. Кто-то сказал:
- Ладно, по крайней мере мы знаем, что он до сих пор здесь. Он не стал бы разбивать лампы, если бы успел прорваться за переборки.
- Эй, Спар, ты готов малость пострелять? - спросил другой голос с нервным хихиканьем.
- Только задержать, Джек! - раздался третий голос, женский. - Постарайся не забывать об этом!
- Терпеть не могу тоннелей! - высказался тот, кого называли Спаром. - У меня от них мурашки по коже! Можно тут как-нибудь все осветить, а потом уже соваться?
- Во имя Галактики, Спар! Это всего лишь один потерявшийся робот в Н-образном тоннеле! - поддел человек по имени Джек. - Как ты меня уже достал!
Внезапно дверь за ними снова упала и захлопнулась. Четверо полицейских почувствовали себя неуютно и передернули плечами.
- Ладно, раз уж он отсюда не ушел - не уйдем и мы, - сказала женщина, голос ее звенел от волнения.
- Мне это не нравится, - проворчал Спар. - Почему нельзя было просто поставить у выхода пост?
- Ага, чтобы красный свернул им шеи и сбежал, - сказал тот, кто говорил первым. - Спар, все двери открываются кодом двести сорок семь шестьсот шестьдесят восемь. Если хочешь, вали отсюда. Нечего путаться под ногами. Давай пошевеливайся! Мирта, мы с тобой пойдем на восточную сторону. Джек, Спар! Ваша - западная!
Странные эти люди! Неужели они думают, что, если они его не видят, он их не слышит?! Однако этот код! Это как раз то, что нужно. Калибан поплотнее вжался в стену и замер, когда двое полицейских прошли мимо, прямо под ним.
Он прислушался и понял, что вторая пара в самом деле пошла в другую сторону, в западное крыло тоннеля. Калибан слышал, как они повернули за угол и скрылись в дальнем конце тоннеля. Двигаясь как можно тише, Калибан спустился вниз, на пол, и пошел вслед за двумя полицейскими-мужчинами. Он удержался от желания опробовать код на ближайшей двери - за ней наверняка поджидают другие люди с оружием. Единственная надежда - прокрасться за полицейскими и открыть одну из дальних дверей. Калибан подобрался по поперечному тоннелю к западному крылу и осторожно выглянул из-за угла. Они были там, с северной стороны. Калибан снова укрылся в поперечном тоннеле. Упираясь в стены руками и ногами, он снова взобрался под самый потолок и спрятался между балками.
Через несколько секунд по продольному тоннелю шумно протопали двое полицейских, направляясь к юго-западной оконечности буквы Н. У них под ногами громко хрустели осколки разбитых ламп. Калибан снова осторожно спустился на пол и бесшумно скользнул в тот конец тоннеля, откуда только что пришли полицейские. Вот он уже у двери, вот она - контрольная панель! Внезапно Калибан забеспокоился. А вдруг они теперь тоже играют с ним в игры?! Может, они знали, что он их услышит, и специально говорили так громко? И назвали неправильный код?
Неважно. Какая разница? Если комбинация цифр не подойдет, он в любом случае у них в руках! Он заперт в этой западне, и наружу можно выбраться, только зная код. И Калибан набрал код, стараясь отщелкать комбинацию как можно быстрее.
Из дальнего конца тоннеля на него направили луч света, такой яркий, что даже ослепил инфракрасное видение.
- Вот он! - взвизгнул Спар. Тут же прогрохотал выстрел. Калибан мгновенно бросил тело к стене. Заряд попал в самый центр двери. Она содрогнулась от взрыва, во все стороны разлетелись обломки бронированного металла. Тоннель наполнился удушливым дымом. Куски двери срикошетили от тела Калибана, сбив его с ног. Калибан тут же поднялся. Взрыв проделал в двери огромную дыру, такую, что Калибан вполне мог в нее пролезть. Он не раздумывая кинулся туда. Раскаленный добела металл шипел и крошился. Когда Калибан прикоснулся к двери, его термосенсоры мгновенно зашкалило. Но он сумел прорваться наружу, в центральные тоннели, сумел уйти.

12

- Я по горло сыт беспорядками, Дональд! - сказал Альвар Крэш, просмотрев перед завтраком доклады оперативников. Сейчас было еще слишком рано для завтрака, и есть совершенно не хотелось.
Альвар предпочел бы позавтракать дома, в спокойной обстановке, а не здесь, в кабинете главного управления полиции. Но выбирать сейчас не приходилось, и шериф смирился. Положение было не из веселых.
Он совсем недавно вернулся от Правителя, и тут ему доложили, что оперативники упустили подозреваемого в деле, которое могло перевернуть с ног на голову судьбу целого мира! Альвар чувствовал себя глубоко несчастным.
- Мы тихо, мирно поговорили с Правителем, - начал Альвар спокойно и рассудительно, но голос выдавал его с головой - это спокойствие было напускным. - Меня не было какой-то час, и вот я возвращаюсь и узнаю, что мои полицейские выделывали в воздухе над самым городом такие акробатические трюки, что до чертиков перепугали половину населения Аида! - Альвар не мог больше сдерживать раздражение, голос задрожал от злости. Он встал и всем корпусом повернулся к Дональду. - Я узнаю, что один из моих полицейских пренебрег строжайшим приказом и пытался убить подозреваемого, вместо того чтобы задержать и допросить! И он едва не взорвал половину подземных тоннелей города!
Альвар понимал, что глупо кричать на Дональда, он тут совершенно ни при чем. Но нужно же было хоть на ком-то сорвать злость! А Дональд был здесь, перед ним, и он не станет огрызаться в ответ.
Но, даже будучи вне себя от ярости, Альвар высказывал свои упреки не Дональду, а адресуясь главным образом к четверке полицейских, что ожидали в соседней комнате. Неслучайно стены его кабинета были не такими уж и толстыми. Иногда подчиненным полезно послушать, как бушует возмущенный шеф. И сейчас Альвар выплескивал свою ярость в основном не на Дональда, а на тонкие стены кабинета, на четырех людей, которые сидели в приемной.
- Другими словами, мои воздушные трюкачи и любители пострелять не разнесли к чертям весь город только потому, что не умеют как следует обращаться с оружием! Да что за чертовщина, что с ними творится?! С ума они все посходили, что ли?
Риторический вопрос с минуту висел в воздухе. Дональд молчал. Наконец Альвар вздохнул, рухнул обратно в кресло и подобрал вилку. Поковырялся в тарелке, содержимое которой вызвало очередной приступ дурного настроения.
- Я несчастный шериф, Дональд! - тихо сказал он, обращаясь больше к самому себе. - После этой неудачи нас ждет новая волна беспорядков. Не говоря уже о тысячах свидетелей нашего провала, вспомни о том человеке, которому никак нельзя заткнуть рот, - наоборот, он со всех ног побежит рассказывать своим приятелям о роботе, не выполняющем приказания! Один Бог знает, чем это все кончится!
- Да, сэр. Это самое неприятное. Но есть еще кое-какие тревожные новости. По городу поползли слухи, что следующее выступление Фреды Ливинг как-то связано с сегодняшними утренними беспорядками. Хотя как и почему - никто толком не знает.
- Это только слухи, - мрачно проворчал шериф. - Проклятие! Я веду расследование, но сам пока не уверен, что все так и есть! На лекцию Ливинг сегодня соберется чертовски много народу!
- Мне тоже это пришло в голову, - заметил Дональд. - Вы совершенно правы - такое массированное выступление полиции не могло не обратить на себя внимание общественности. Нам вовсе не нужна лишняя огласка. Нельзя допустить паники! Возможно, это и есть истинная цель злоумышленников.
- Да, конечно! Но, проклятие, как еще можно было справиться с ситуацией? Нельзя было допустить, чтобы этот Калибан - робот, способный нанести вред человеку! - скрылся только из-за того, что полицейские перепугали походя нескольких гражданских! Мы ведь точно знали, что это именно он, и знали, где он находится! Представь, ведь если бы мы его упустили - он мог бы быть где угодно, в городе или под ним!
- Сэр, позвольте обратить ваше внимание… - сказал Дональд каким-то очень уж безразличным тоном. Альвар быстро взглянул на него. Этот тон был ему очень хорошо знаком. Дональд говорил так, когда собирался решительно возразить. - Сэр, вы исходите из предпосылок, которые я на настоящий момент считаю недоказанными!
- Что ты имеешь в виду? - полюбопытствовал Альвар, гоняя вилкой по тарелке остатки завтрака.
- Что Калибан - робот, способный причинить человеку вред.
В кабинете снова повисла тишина, не считая приглушенных звуков, доносившихся из-за двери. На этот раз Альвар не знал, что и сказать. Но Дональд явно не собирался больше ничего говорить.
- Погоди-ка, да ведь ты сам убеждал меня, что наш подозреваемый - робот! - Альвар бросил вилку на тарелку и подал сигнал роботу обслуживания убирать посуду.
- Да, сэр. Но обстоятельства несколько изменились. Обнаружились новые доказательства, произошли новые события. И предварительное заключение необходимо пересмотреть с учетом новых сведений.
- Ну-ка выкладывай, что там за события, что за сведения?
- Видите ли, это очень щепетильное дело. И мне еще нужно все очень хорошо проверить. У меня есть рабочая гипотеза, которую необходимо опробовать. Если вы мне не поможете, это будет весьма затруднительно. Понимаете, для проверки этой гипотезы мне нужно заставить себя… представить… что… робот… способен… нанести… вред… человеческому… существу. Мне будет очень трудно мыслить и говорить, сэр. Вы заметили, конечно, что от одного упоминания об этом моя речь замедлилась и исказилась.
Не успел Дональд договорить, как робот обслуживания повернулся к нему так резко, что перевернул столик с посудой. Он тут же склонился и начал непослушными руками подбирать тарелки, заметно покачиваясь при этом из стороны в сторону.
Дональд заметил, как его слова поразили этого робота, и сказал:
- Сэр, прошу вас, отошлите сперва уборщика, наш разговор может сильно ему повредить.
- Что? Ах да, конечно!
Альвар знаком приказал роботу с тарелками выйти.
- А теперь рассказывай, что ты задумал. Если это опасно, я на это не пойду. Я не хочу, чтобы с тобой что-нибудь случилось. Ты мне нужен, Дональд!
- Это очень любезно с вашей стороны, сэр! Тем не менее я уверен, что риск минимальный - благодаря моей специальной подготовке. И все же - помогите мне, пожалуйста! Мне бы не хотелось лишний раз об этом думать. Мне это чрезвычайно неприятно, и опасность повреждения сильно возрастет, если эксперимент придется повторять. Поэтому прошу вас - будьте внимательны!
Я хочу поставить себя на место Калибана в этих двух случаях - с «крушителями роботов» на складе и с полицейскими в тоннеле. В обоих случаях он столкнулся с группами людей, которые, несомненно, угрожали его существованию. Я хочу воспроизвести во всех подробностях обе ситуации и проверить, как бы повел себя высокоорганизованный робот с Тремя Законами и что бы из этого получилось. То есть что произошло бы, если бы на месте Калибана оказался робот с моим мозгом и его размерами и силой.
- Понятно. Очень интересно… - Альвар слушал как завороженный.
- Тогда начнем.
И Дональд на несколько мгновений замер, полностью отрешившись от внешнего мира.
Вот он снова пришел в себя, шевельнулся несколько неуверенно, заговорил, обращаясь как будто сам к себе:
- Прекрасно. Первая часть моей гипотезы верна. Если бы в такое положение попал я, меня бы убили. - Он явно был весьма доволен собой.
- И все? - Альвар был немного разочарован.
- Нет, конечно. Я, собственно, еще и не начинал. Только наметил основные направления. Самое трудное - впереди. Я должен поставить себя на место существа с высоким интеллектом, очень сильного, с быстрыми реакциями и отточенными рефлексами, попавшего в такую ситуацию. Но только это предполагаемое существо хочет и может защищать свою жизнь любым способом, включая нападение на человека.
Альвар забеспокоился и внимательно посмотрел Дональду в глаза. Большинство роботов пришли бы в негодность от гораздо меньшего. А представить, что ты сам способен нанести человеку вред… нет для робота ничего страшнее и опаснее!
- Дональд, я не знаю, стоит ли…
- Сэр, уверяю, я гораздо лучше вас представляю всю опасность эксперимента. Но это необходимо.
И прежде чем Альвар успел как-то возразить, Дональд снова замер. Но на этот раз он не стоял неподвижно. Его начала бить дрожь, тело все сильнее и сильнее подергивалось, одна нога оторвалась от пола, и Дональд едва не упал, но сумел все же восстановить равновесие. Из репродуктора раздался странный вибрирующий звук, высокий и прерывистый. Голубые глаза померкли, потом внезапно вспыхнули и погасли совсем. Руки робота заметно дрожали, ладони сжались в кулаки, потом разжались. Дональд снова начал опрокидываться. Альвар подскочил к нему, обхватил поперек туловища и не позволил упасть своему старому другу и преданному слуге. Поставив Дональда на место, Альвар не убрал рук и поддерживал его за плечи.
При этом Альвар не уставал удивляться самому себе. Друг? Преданный слуга? Он и представить не мог, что будет думать о Дональде так! Но сейчас, когда стало ясно, что он может потерять Дональда, Альвар почувствовал, что не может этого допустить! Он закричал:
- Дональд! Прекрати! Прекрати это! Что бы ты там ни делал, я приказываю тебе прекратить!
Тело Дональда еще раз изогнулось, он резко отпрянул от Альвара, отступил назад на пару шагов. Его глаза снова вспыхнули, неестественно ярко, но понемногу все пришло в норму.
- Бла-бла-го-дарю, сэр! Спасибо, что позвали меня. Я не смог бы переключиться сам.
- С тобой все в порядке, Дональд? Что за чертовщина с тобой творилась?!
- Надеюсь, со мной все хорошо. Все равно придется прогнать диагностические тесты. Но это потом. - Дональд на мгновение замолчал. - Что же до того, что со мной случилось, сэр, - это были побочные эффекты технически сложного познавательного процесса. Я понимаю, что люди способны одновременно принимать две совершенно противоположные точки зрения без особых затруднений. Я заставил себя предположить, что у меня нет естественных ограничений, хотя Три Закона по-прежнему контролировали мои действия. Возникло очень сильное противоречие.
Дональд помедлил немного и, склонив голову набок, посмотрел на Альвара.
- Я никогда не думал, что человеческое существо на самом деле такое странное, непредсказуемое и неуправляемое! Мы, роботы, знаем свои обязанности, цели и задачи, знаем свое место в мире, знаем, что можем и чего не можем делать. А у вас, людей, все не так! Как странно жить, когда все дозволено - возможное и невозможное! Прошу прощения, сэр, но отважусь спросить: как вам удается с этим справляться?! Что люди делают со всей этой свободой, которую обеспечиваем мы, роботы?
Альвара этот вопрос ужасно удивил и смутил. Но он был так взволнован экспериментом Дональда, что ответил искренне - если бы у него было время обдумать ответ, вряд ли он решился бы на такую откровенность.
- Да ничего не делают! Просаживают впустую! Люди стараются, чтобы каждый следующий день был таким же, как предыдущий. Они уверены, что любые перемены могут быть только к худшему. Цепляются изо всех сил за свою однообразную жизнь, не признают никаких перемен - естественно, откуда же взяться переменам к лучшему? - Он подумал о докладных, лежавших на столе, о перепуганных прохожих, чью размеренную жизнь нарушили полицейские, преследуя Калибана. И ведь эти прохожие даже не задумались, что полицейские хотели только защитить их размеренную жизнь. Альвар нахмурился и отвернулся. - Проклятие, это несправедливо! Не все, конечно. Но мне с самого утра не дает покоя мысль, что мы сами себя обрекаем на гибель своей безучастностью и ослиным упрямством!
- Прошу прощения, сэр, но, по-моему, мы сильно отвлеклись от темы!
- Отвлеклись? А по-моему, вопросы свободы выбора и необходимости перемен имеют к этому делу самое непосредственное отношение. - Альвар вернулся к рабочему столу и уселся в кресло. - Мы который день бьемся над тем, как напали на Фреду Ливинг да кто это сделал. Но никому почему-то даже в голову не пришло спросить, почему это было сделано? Я тебе говорю, Дональд, мы должны в первую очередь найти причину! - Голос шерифа окреп, он заговорил уверенно и настойчиво. - Причина, мотив преступления - в том, что близятся перемены, и эти перемены пугают! И во всем этом наверняка замешана политика. Грядут большие перемены, и очень многие хотят, чтобы все изменилось, - и очень многие хотят этому помешать. Вот в этом-то нам и надо разобраться! Однако, черт возьми, мы в самом деле отвлеклись!
Но Альвар намеренно увел разговор в сторону. Он хотел дать Дональду время успокоиться, прийти в себя. Чтобы перенапряженный позитронный мозг переключился на другие, не такие опасные мысли. Альвар знал, что Дональда всегда пленяла загадка мотивов преступления, со всеми скрытыми движениями человеческой души.
- Так что там с твоим экспериментом, Дональд? Что ты выяснил?
- Вкратце, сэр, - моя гипотеза подтвердилась. Я пришел к выводу, что с-су-существо с физическими характеристиками робота и без соответствующих поведенческих ограничений, вынужденное защищать свою жизнь, вполне могло… уб-бить всех поселенцев на том складе, и всех полицейских в тоннеле. И это было бы гораздо безопаснее для такого предполагаемого существа, чем действовать так, как Калибан.
- Что ты сказал?
- Я предположил, что Калибан вел себя так, чтобы защитить свою жизнь, а не для того, чтобы повредить людям. И вред, который он причинил, был случайным и наверняка неумышленным - это была только самозащита. Это, несомненно, он поджег склад. Однако ничто не доказывает, что он сделал это умышленно.
- Ты говоришь о нем как о человеке, Дональд!
- Но, сэр, я ведь уже сказал, что для людей не существует никаких ограничений!
- Да нет, Дональд, ограничения есть! Глубокие, непреложные запреты, навязанные обществом и самим человеком! И они очень редко не срабатывают. Конечно, эти запреты не выражены в виде Трех Законов, привнесенных извне. У людей есть свои внутренние законы поведения. Но это совсем другой разговор. Я тут вот о чем подумал: «Лаборатория Ливинг» - экспериментальная! И надо бы выяснить, что за эксперимент они проводили с Калибаном. Что задумала Фреда Ливинг? Удался ли эксперимент? Или нет? - Внезапно его поразила мысль: - Или все, что сейчас творится, - и есть этот эксперимент и все так и задумано?!
- Не понимаю вас, сэр.
- Когда робота включают в первый раз, он обычно уже знает все, что ему нужно. А люди рождаются, ничего не зная о мире, в котором они будут жить. Предположим, Ливинг захотела узнать, как будет вести себя робот, которому придется самому познавать мир? Представь, что этот Калибан - нормальный робот с Тремя Законами, но с неправильными вводными. И он не знает, что такое человеческое существо. Помнишь, Тоня Велтон говорила - такое уже случалось! Представь, что Фреда Ливинг выпустила Калибана в мир, чтобы проследить, сколько времени у него уйдет на то, чтобы самому все познать?!
- Что-то мне это не нравится, сэр. Не могу поверить, что мадам Ливинг способна решиться на такой безответственный эксперимент!
- Да, но она, будь я проклят, что-то скрывает! Эта ее прошлая лекция - Ливинг закинула чертовски много крючков, особенно при нынешнем положении дел. Бьюсь об заклад, на следующей лекции нас ожидает немало сюрпризов! Может, тогда кое-что прояснится?
Альвар Крэш глянул на разбросанные по столу бумаги и понял, что пора браться за привычные каждодневные дела, - должен же кто-то руководить управлением полиции! Докладные. Расчетные счета. Списки расходных боеприпасов и оборудования. Скучная обыденность бюрократических условностей даже радовала после неразберихи последних нескольких дней. Надо развеяться.
- Хватит пока, Дональд.
- Сэр, прежде чем я уйду, должен сообщить вам кое-что еще, над чем стоит подумать.
- Что еще?
- В криминалистической лаборатории пришли к заключению, что Фреду Ливинг ударил не Калибан. Они уверены почти на сто процентов.
- Что?!
- Это еще одна часть новых сведений, о которых я говорил. В ране были обнаружены следы красной краски.
- Ну да, я знаю. Так что?
- Это была свежая краска, сэр! Не полностью высохшая. К тому же у роботов такого типа, как Калибан, цвет наружных панелей определяется окраской самого материала. У этой модели краситель смешан с металлом, из которого делают наружные панели. Их никогда не покрывают краской. Этот металл устойчив к загрязнению и окрашиванию, такого робота просто невозможно покрасить! Другими словами, к материалу, из которого сделан Калибан, ничего не пристает. Поэтому краску смешивают с металлом еще до формовки панелей.
- Значит, эта красная краска не могла отстать от руки Калибана?!
- Да, сэр. И это значит, что кто-то другой вымазал руку робота в краске и ударил Фреду Ливинг. Вероятно, чтобы скомпрометировать Калибана. Раньше я считал, что преступник очень хорошо разбирается в роботехнике. Однако теперь должен признать, что он знает о роботах не так уж много.
- Если только… - Альвар ненадолго задумался. - Это все равно мог быть сам Калибан или кто-то еще, кто знает об окраске таких роботов. Калибан мог выкрасить руку красной краской, чтобы сбить нас со следа. Он понимал, что рано или поздно мы докопаемся до этих подробностей про окраску. И подстроил все так, чтобы мы не подумали на него.
- По-моему, вы переоцениваете знания и хитрость Калибана. Особенно если учесть, что всего минуту назад вы сами говорили, что он не знает даже, что такое человеческое существо.
- Хм-м… Тяжко с тобой, Дональд, - всегда напомнишь, в чем я просчитался! Ну, ладно. Если Калибан этого не делал - кто же, черт побери, это сделал?!
- По этому поводу я не могу сказать ничего определенного, сэр.
Калибан добрался до следующего перекрестка тоннелей и на мгновение замешкался, не зная, куда повернуть. Он еще не встречал в подземном городе ни одного человека. Но общество других роботов его почему-то тоже не привлекало. Похоже, по левому тоннелю ходили реже. Значит - туда!
Уже не раз со времени пробуждения Калибан испытывал ощущение, очень похожее на чувство одиночества. Но в эту минуту он никак не был расположен к общению с кем бы то ни было. Сейчас надо было убраться подальше, оставить преследователей позади, затеряться в бесчисленных коридорах. А потом спокойно сесть и подумать.
Роботы, которые попадались в подземных тоннелях, были совсем не такими, как на поверхности. Здесь не было никаких личных слуг, никто не тащил грузы или хозяйские вещи. Подземелье населяли тяжеловесные, громоздкие машины серовато-коричневого цвета. Они весьма отдаленно походили на изящных ярких роботов верхнего города. По сравнению с этими мастодонтами те казались почти игрушечными. Разве что роботы-строители, работающие в городе по ночам, чем-то напоминали здешних громадин. «Настоящие рабочие трудятся только ночью или под землей», - решил про себя Калибан. Эта мысль его почему-то встревожила.
Он постепенно приходил к выводу, что в этом мире настоящая работа, тяжелый труд почему-то считается неприличным, чем-то таким, что нельзя выставлять напоказ. А люди, по-видимому, вообще презирают любую работу. Они считают, что даже смотреть на такое зазорно, не то что делать! Как можно жить, зная, что ты никчемный, бесполезный трутень?! Неужели они в самом деле так живут? Но если люди ничего не делают сами, значит, они и как личности, и как общество утратили саму способность что-то делать! Нет, не может этого быть! Это невозможно - добровольно сделаться такими беспомощными, уязвимыми, настолько зависимыми от своих рабов!
Проходы под центральной частью города были чистыми и сухими, повсюду деловито сновали целые толпы роботов. Калибана это не устраивало. Он сверился со своей картой и двинулся к окраинам.
Калибан обратил внимание, что главные и самые старые тоннели освещены фонарями в видимом человеческому глазу диапазоне. Наверное, люди все-таки иногда заходят сюда. Самые новые коридоры освещались инфракрасными светильниками - лучшее доказательство того, что последнее время люди здесь не показываются вовсе.
Калибан уходил все дальше и дальше в отдаленные закоулки системы тоннелей, где даже инфракрасное освещение становилось все хуже. Инфракрасный свет загорался при его приближении и угасал, когда Калибан проходил дальше. Но чем дальше, тем больше переключателей не работало. Наконец он оказался в полной темноте. Тогда Калибан включил собственный инфракрасный фонарь, встроенный в корпус.
Тоннели здесь казались совсем заброшенными, многое пришло в негодность. Кое-где перекрытия обвалились, было холодно и сыро, повсюду валялись кучи грязи. Может, поверхность Инферно и страдала от засухи, но здесь по-прежнему осталось много грунтовых вод. То там, то тут по стенам тоннеля сбегали тоненькие струйки. Стены блестели от бисера конденсата, с потолка то и дело срывались капли воды и падали в лужи на полу. Эхо всплесков разносилось далеко по пустынным коридорам. Здесь, на окраине города, Калибан встретил всего пару-тройку роботов, спешивших по своим делам. Никто из них не обратил на него ни малейшего внимания.
Калибан уходил все дальше, поворачивая всякий раз в коридоры, которыми пользовались реже всего. Наконец он оказался в полной темноте, совершенно один. В одном из тоннелей Калибан наткнулся на комнату с застекленными окнами - кабину надсмотрщика, который руководил работами, когда здесь еще велись какие-то работы. Или, может, эту комнатку сделали в расчете на такие времена, когда город разрастется и понадобится что-то здесь делать?
На двери была ручка, и Калибан ее повернул. Дверь была заперта. Калибан не стал долго раздумывать. Просто нажал посильнее и снял дверь с петель. Бросил ее на пол, в кучу мусора, и вошел. Внутри были стол и кресло, покрытые толстым слоем пыли, которая в заброшенных тоннелях была повсюду. Калибан сел в кресло, оперся локтями о стол и уставился прямо перед собой. Отключил свой инфракрасный фонарь, и все затопила непроглядная темнота.
Ни единого отблеска света. Какое необычное ощущение! Не слепота - он видит все, что видно. Да только в этой темноте не видно совершенно ничего. Темнота и тишина. Только непрестанный дождь капель воды и звонкое эхо от всплесков нарушали этот могильный покой. Здесь Калибан услышит любой шорох, самые тихие шаги преследователей задолго до того, как они появятся, и увидит самый слабый лучик света - видимого или инфракрасного. Они к нему не подберутся. Так что до поры до времени можно расслабиться. Здесь он в безопасности.
Но долго так продолжаться не может. Из-за чего вся эта неразбериха? Почему они хотели его поймать, даже убить?! И кто они вообще такие? Неужели за ним охотятся абсолютно все люди? Нет, не может этого быть. Там, на улицах, было полно народу, которые палец о палец не ударили, чтобы его задержать.
Все началось с того, что он не подчинился толстяку с горой покупок. Да, именно после этого все пошло кувырком! Либо он, Калибан, сделал что-то такое, что дало толстяку повод вызвать людей в форме, либо это был какой-то особенный человек, у которого под началом целый отряд людей в форме, готовых прибыть по первому зову, когда этот человек укажет на Калибана. Но толстяк не выказывал поначалу никакого интереса или тревоги, и непохоже было, что он узнал Калибана. Тогда, выходит, Калибан сам сделал что-то, из-за чего толстяк забеспокоился. Какое-то его действие заставило толстяка вызвать загадочных и опасных людей в форме.
Интересно, кто они такие? Калибан перебрал в уме их образы, припомнил особенности формы и снаряжения. На всем этом несколько раз мелькала надпись «Полиция». Когда Калибан сосредоточился на этом слове, откликнулся его блок памяти. В сознании Калибана всплыло понятие специальных подразделений, которые служат государству и народу, следят за соблюдением законов и охраняют общественный порядок.
Наконец-то хоть часть загадки разгадана. Теперь ясно, почему за ним гнались полицейские, - видимо, они решили, что он нарушил тот или иной закон. Калибан немного успокоился, когда разобрался с этим. Но проблема никуда не делась, и это очень его удручало: полицейские по-прежнему будут его преследовать! А вот та, первая группа людей, поселенцы, - они больше не станут за ним гоняться.
Связаны ли эти поселенцы каким-нибудь образом с полицейскими? Тут блок памяти ничем не мог ему помочь. Поселенцы действовали скрытно, украдкой. Кроме того, они разрушали роботов - а это ведь преступление! Значит, они прятались от полицейских. Неужели быть поселенцем - противозаконно? Погоди-ка! У него есть список преступных организаций, и поселенцы там не значатся. Из этого можно сделать вывод, что не все поселенцы - преступники. Наверное, ему попалась какая-то преступная группка поселенцев.
Это опять-таки не дало Калибану ничего нового. Он и так знал, что они хотели уничтожить всех роботов вообще и его, Калибана, в частности.
Постой, постой… Ну-ка, еще раз. Если разрушение роботов противозаконно, то…
Калибан испытал настоящее потрясение, снова вспомнив первые мгновения после пробуждения.
Его рука - вытянутая вперед, занесенная как для удара… Бесчувственная женщина на полу, в луже крови…
Полицейским неважно, что было на самом деле, им достаточно подозрения. Им хватит какой-нибудь случайной улики, доказательства им не нужны!
А все улики указывали на то, что это он напал на женщину! Блок памяти тут же предоставил возможное обвинение: преступление при отягчающих обстоятельствах, покушение на убийство. Грубое нарушение гражданских прав - нанесение тяжких телесных повреждений или смерти. Осталась ли она в живых после того, как Калибан ушел? Или умерла? Этого он не знал.
Калибан с ужасом понял, что у него нет никаких оснований считать, что он действительно этого не делал! У него просто не было никаких воспоминаний о том, что случилось до того, как он пришел в себя. Он мог совершить что угодно и не помнить об этом!
Но полицейским, которые за ним гонятся, нет до этого никакого дела! Это ясно, они преследуют его по подозрению в убийстве. Но откуда они узнали? Почему они решили, что он причастен к этому преступлению? Его внезапно осенило - лужа крови! Он вступил в нее, когда шел к двери. Полицейские видели его следы!
Устремив взгляд в темноту, Калибан вспоминал. Память робота сохраняет все до малейших подробностей. Одним усилием воли Калибан мог воспроизвести любую картину из своего прошлого, все, что он видел и слышал. Он мог остановить череду образов и сосредоточиться на каждом отдельном изображении, восстановив его до мелочей.
Калибан снова вернулся к самым первым мгновениям, которые запечатлелись в его памяти. Да, он и вправду стоял прямо в луже крови. Калибан похвалил сам себя за сообразительность; он правильно догадался, как полицейские вышли на него.
Но тут его ожидало еще одно потрясение. Он еще кое-что вспомнил. Тогда, раньше, он просто не обратил на это внимания.
На полу той комнаты была еще одна цепочка следов, и она вела к двери, в которую Калибан никогда не входил!!! Это не могли быть его следы, и все же они как две капли воды были похожи на его собственные! Но как такое возможно? Калибан оторвался от размышлений, снова включил свой фонарь, поднялся и вышел в тоннель. Это нужно проверить! Он отыскал в коридоре лужицу воды, вступил в нее и вышел на сухой пол. Потом повернулся и внимательно рассмотрел свои следы.
Следы были точно такие же, как те, что он видел в момент пробуждения. Очертания кровавых отпечатков ничем не отличались от мокрых пятен на пыльном полу.
Это были его собственные следы. Это он их оставил, или этот мир еще более безумен, чем кажется.
Но почему он это сделал?! Почему, по какой причине он проломил бедной женщине череп, прошелся по кровавой луже, вышел в коридор, походил, пока не подсохла кровь на ногах (потому что следов, ведущих обратно, не было), потом вернулся обратно, встал над телом, поднял руку - и все забыл?! И как получилось, что он забыл абсолютно все? Почему у него не сохранилось даже тени воспоминаний о том, что он сделал? Другими словами, как могло случиться, что, будучи живым, он ничего об этом не запомнил?
С каждой прожитой минутой Калибан чувствовал, что становится более опытным, более искушенным. И дело вовсе не в сознательной памяти - он все лучше понимал этот мир. Понимал, что такое город и как он устроен, понимал, что люди сильно отличаются от роботов.
Знания о мире - это больше чем просто ряд сведений, заложенных в память. Такие знания можно приобрести только собственным опытом, оценкой собственных впечатлений. Ни в каком блоке памяти не говорится о лужах воды в тоннеле, или о гулком эхе шагов в бесконечных пустынных коридорах, или о том, что в инфракрасном свете мир выглядит совсем иначе. Калибан вернулся в кабину надсмотрщика, снова устроился в кресле и выключил фонарь. Опять стало темно, хоть глаз выколи. Калибан решил, что неплохо бы продолжить цепочку рассуждений. И снова задумался.
Существует множество вещей, которые нужно пережить самому, чтобы понять, - вроде того, что темнота и слепота вовсе не одно и то же.
И Калибан был совершенно уверен, что при пробуждении у него совсем не было подобного опыта. Ничего, кроме непередаваемого ощущения от самого пробуждения. Он оказался в совершенно новом для себя мире. До мгновения, с которого начиналась память, у него не было никаких переживаний.
И первое, что он сделал, пробудившись, - окунул палец в лужу крови, почувствовал, насколько она теплая, и покатал каплю между пальцами, чтобы убедиться, что кровь еще и липкая. Калибан был уверен, что это были его первые ощущения. До этого он не переживал ничего подобного!
Это значит, что до этого он не приходил в себя. Если только из его мозга не стерли совершенно все.
Не особенно приятная мысль, но Калибан постарался продумать все как можно тщательнее. Он не знал, как действует его мозг или скорее как его сознание соотносится с физическим существованием. Они, несомненно, как-то связаны, но при этом так же ясно, что тело и сознание - далеко не одно и то же. Понять природу этой связи ему пока не удалось.
Калибан снова с сожалением вспомнил, что в блоке памяти нет совсем никаких данных о роботах. Он не мог судить, есть ли способ разрушить его личность - например, нажать какую-нибудь кнопку и тем самым стереть всю его прошлую жизнь, всю память и опыт.

Предыдущая страница 10 Следующая страница


11 Айзек Азимов, Роджер Макбрайд Аллен

Но если это возможно, если его память уничтожили так полно, что не осталось даже ощущений прошлого опыта, то можно ли считать, что он остался той же личностью, что раньше?
Калибан точно знал, что память может и не иметь никакого отношения к понятию личности. Память можно стереть, но он по-прежнему останется самим собой - так будет, если, например, убрать этот блок памяти. Но если кто-то убрал весь приобретенный жизненный опыт, значит, тому, кто это сделал, нужно было устранить саму личность, собравшую этот опыт. Если совсем очистить сознание - личность перестанет существовать. Тело, физическая оболочка, останется прежней. Но не тело делает его Калибаном! Если возможно изъять его мозг и поместить в другое тело, он по-прежнему останется самим собой, хоть и в другом теле.
Таким образом, он, Калибан, не нападал на ту женщину. В этом он был уверен. Возможно, это сделало его тело, но, если так, в то время телом управлял другой мозг.
Это умозаключение его несказанно обрадовало. Калибану было чрезвычайно неприятно думать, что он способен на беспричинную жестокость. Однако, хотя такие рассуждения его и успокоили, положение от этого не улучшилось. Вооруженные полицейские в тоннеле не склонны были выслушивать объяснения насчет того, что это не он, а, возможно, его тело напало на ту женщину. Точно так же они не простят ему пожара на складе. Он был там, и склад загорелся. Может, все остальное было им просто неинтересно?
С точки зрения полиции, все улики указывали на то, что Калибан напал на женщину и поджег склад. Собственно, полицейские знали только, что на женщину кто-то напал. И если не он, то кто же? Как Калибан ни старался, он не мог придумать, кто бы еще мог это сделать.
Но, может быть, в его зрительной памяти с первых минут пробуждения осталось еще много чего интересного, такого, что он упустил? Например, эта женщина - кто она?
Сидя в кромешной темноте, Калибан снова воскресил в памяти ту картину, что увидел первой. Сейчас он не старался восстановить ход событий. Вместо этого Калибан скрупулезно вспоминал все малейшие подробности, собирал по крупицам полную картину - под разными углами, с разным приближением. Он снова и снова прокручивал серию образов, стараясь не пропустить ни одной мелочи.
Перед его внутренним взором предстала как живая та комната. Он спроецировал туда свое собственное изображение. Калибан понимал, что это всего лишь иллюзия, но иллюзия очень реалистичная - и полезная.
Картина медленно ожила, образ Калибана двинулся, обернулся, посмотрел назад. И ничего не увидел. Потому что сам Калибан ни разу не оборачивался, когда был в той комнате. Беспорядочно раскиданные на столе предметы выглядели достаточно реальными, когда он смотрел на них с той же точки, что и в прошлом. Но когда Калибан попытался изменить точку обзора на другую - изображение исказилось, поплыло, путаница предметов превратилась в беспорядочный набор каких-то линий и углов. Калибан расстроился. Может, позже как-нибудь получится более-менее восстановить картину, с учетом допущений и предположений. Но сейчас на это не было времени.
Ему было чем заняться. Калибан вернулся в воображении к тому месту, где стоял в самом начале, и посмотрел вниз.
На полу перед ним лежала женщина. Может, на ее одежде есть какие-то значки, пометки, по которым можно узнать, кто она такая? Калибан увеличил изображение и тщательно изучил сантиметр за сантиметром. Вот оно! Плоская табличка, приколотая на груди к лабораторному халату. Очертания букв немного нечеткие, из-за угла зрения и освещения. Калибан присмотрелся повнимательнее, стараясь разгадать головоломку. Удалось разобрать надпись «Ф.Ливинг», но это могло быть и «Р.Дивинг» или что-нибудь вроде того. Наверное, это ее имя. По крайней мере, это вполне логично.
И все же это слово, пусть даже случайное, могло открыть путь к массе новых сведений. Точно так же, как слово «полицейский» побудило блок памяти выдать разъяснения по юридической системе этого мира. Калибан прокрутил еще раз изображение комнаты, присматриваясь ко всяким надписям. На стене висела фотография - группа улыбающихся людей, под фотографией была подпись: «Лаборатория Роботов Ливинг». Мы работаем для будущего Инферно!»
Снова Ливинг. Наверняка имя. Калибан всмотрелся в фотографию. Да, точно. Там была эта женщина - на переднем плане. «Лаборатория Роботов Ливинг». Лаборатории - это такие места, где проводятся всякие эксперименты. Может, он сам - эксперимент?
Калибан снова углубился в изучение комнаты. Надписи были и на ящиках, стоявших на стеллаже. На каждом - небольшая наклейка. «Обращаться осторожно! Гравитонный мозг». От этих слов Калибан испытал странное чувство - ему показалось, что он их уже где-то слышал. «Гравитонный мозг». Что-то в нем самом отозвалось на эти слова, как будто это было название чего-то личного, собственного. «Наверное, такой мозг и у меня», - подумал Калибан.
Он не удивился, что в блоке памяти не было ни слова ни о гравитонике вообще, ни тем более о гравитонном мозге.
Все это так неопределенно, смутно, непонятно! Калибан мало что узнал - разве только, что женщину звали Ливинг и она руководила роботехнической лабораторией. Догадка о типе собственного мозга тоже мало что ему говорила.
И Калибан продолжил изучение лаборатории, стараясь отыскать что-то определенное, существенное, понятное. Стоп! Эти коробки с гравитонным мозгом. Там есть еще одна наклейка - по-видимому, адрес получателя. Над адресом везде была приписка: «Проект „Лимб". И условное изображение молнии.
Если у него самого Гравитонный мозг и эти ящики предназначены для проекта «Лимб»… Калибан проверил всю визуальную память, пытаясь отыскать, где еще встречались эти слова или значок молнии. Так, на блокноте, лежавшем на рабочем столе. Еще на ящике с картотекой и в двух-трех других местах в лаборатории.
Очевидно, не только он, Калибан, но и вся «Лаборатория Ливинг» как-то связаны с проектом «Лимб».
Чем бы ни был этот проект.
Калибан исследовал до малейших подробностей все изображение лаборатории, но так и не узнал о себе ничего нового. Тогда он погасил изображение и снова оказался наедине с кромешным мраком заброшенной кабинки в пустынном тоннеле.
Здесь он был в безопасности на какое-то время. Могли пройти дни или недели, может, даже больше, пока они доберутся до этих отдаленных уголков подземного лабиринта. Может, они даже просто пройдут мимо, если пригнуться и спрятаться в темноте за столом, так чтобы не было видно через дверь. Это был большой, массивный металлический стол. Он вполне мог защитить от предупредительных выстрелов полицейских, если верить данным блока памяти.
Может, эта кабинка станет для него больше чем временным убежищем. Возможно, если полицейские не найдут его сразу, то через какое-то время махнут на это дело рукой. И Калибан запросто сможет остаться в живых, просто неподвижно сидя здесь, во мраке подземелья, пока пыль не покроет его толстым слоем, не забьет намертво гибкие суставы…
Но хотя, по мнению блока памяти, такое существование было самым подходящим, чтобы остаться в живых, Калибана оно никак не устраивало.
Он хотел бы жить настоящей, деятельной, полной жизнью. Он хотел узнать еще так много нового - о себе самом и мире, который его окружает!
«Лимб». Видимо, на этом все и завязано. Проект «Лимб». Если удастся побольше узнать об этом проекте, возможно, Калибан узнает больше и о самом себе.
Скорее для проформы Калибан проверил, нет ли чего про «Лимб» в его блоке памяти. Там, конечно, ничего не оказалось. Но у него был еще и адрес. Адрес, по которому доставлялись ящики с гравитонным мозгом.
Можно добраться туда и посмотреть, как обстоят дела на месте. Нужно только не попадаться на глаза людям. Придется порасспросить роботов. План был, конечно, не ахти какой, но это уже кое-что.
Он мог сработать, а мог и нет. Во всяком случае, это куда лучше, чем справляться у людей.
Калибан встал и вышел в тоннель.

13

ГРЦ-234, которого чаще называли Горацио, был сейчас по уши в заботах. В этом, конечно, он не видел ничего необычного. Необычным было дело, которым он занимался. Еще бы, он ведь занимался «Лимбом»!
Горацио засек время и сверился с блоком памяти. Сведения, полученные оттуда, отнюдь его не успокоили. Горацио вызвал по внутренней связи своего начальника и еще раз перепроверил распорядок работ на следующие три часа. Никаких сомнений. Ему снова досталась перевозка грузов на вспомогательной линии! Там постоянно какие-то пробки и заторы. И ему придется ликвидировать эти заторы. Не отключая связи, Горацио вышел из своей рабочей кабинки в центральном депо и поспешил на вспомогательную линию, посмотреть, что там стряслось на этот раз.
Этот проект «Лимб» какой-то слишком уж запутанный. Обязанности у Горацио сами по себе непростые, ответственность громадная, но он знал, что это только малая часть всего проекта. По крайней мере, насколько Горацио мог судить по собственным наблюдениям. Догадаться было нетрудно: о важности и сложности проекта говорила интенсивность грузопотока, запутанность обычных транспортных формальностей, повышенная секретность сообщений.
Правду сказать, не надо быть особым умником и вникать во все эти косвенные признаки, чтобы понять: происходит что-то значительное. Это ясно с первого взгляда на бурлящий хаос перегруженной магистрали, на толпы роботов, наводнивших вспомогательную транспортную линию.
Эта магистраль, примыкавшая к огромному складу, была местом шумным и беспокойным. Здесь на каждом шагу гудели тяжелые подъемники, мощные мостовые краны поднимали грузы и опускали на платформы транспортеров, повсюду сновали громоздкие роботы-носильщики, тут и там виднелись группки людей. Они спорили о чем-то, кричали друг на друга, что-то требовали, переговаривались по телефонам, то и дело смотрели на часы, тыкали пальцами в списки и накладные, проверяли, что уже сделано и что еще предстоит.
Даже в воздухе над складом царили суета и спешка: вертелась целая стая грузовых аэрокаров, ожидая посадки. Тут и там над площадкой неподвижно висели тяжелые, мощные машины. Как только освобождалось место у погрузчика, они приземлялись и вскоре вновь взмывали вверх, унося целые горы объемистых контейнеров. На посадочной площадке беспрерывно носились туда-сюда роботы-носильщики всех возможных моделей, сгибаясь под тяжестью грузов. И не успевал очередной загруженный аэрокар нырнуть в шлюз верхнего этажа, как на его место уже садился следующий, и все начиналось сначала. И так - на всех погрузочных площадках, куда ни посмотри. Горацио услышал, как одна из женщин, присматривавших за погрузкой, сказала, что это столпотворение напоминает ей беспорядочную суету в разоренной муравьиной куче. Горацио с неохотой признал, что сходство действительно есть.
Главный склад «Лимба» всегда был очень оживленным местом, а в последнее время он вообще превратился в настоящий сумасшедший дом. Но такого столпотворения, как сегодня, Горацио еще не видел. Это переходило всякие границы. Ничто не могло оправдать такую безумную спешку!
Как будто сегодня - последний день перед концом света! Но, похоже, кое-кто из людей-надсмотрщиков - как поселенцев, так и колонистов - именно так и думал.
Однако, напомнил себе Горацио, это его забота - разбираться со всей этой суматохой. Одно плохо, это не давало Горацио покоя, хотя здесь он ничего не мог изменить: люди, сами того не желая, вредили себе или этому грандиозному проекту, чем бы он ни был, излишней секретностью! Как мог он, Горацио решать какую-то проблему, если даже не знает, в чем она, собственно, состоит?!
Точно такие же затруднения были у остальных вконец замотанных роботов-надсмотрщиков. Горацио переговорил со многими из них, и его подозрения переросли в уверенность. Не только Горацио ничего не знал о проекте «Лимб». Люди не сообщили ни одному из роботов-управляющих ничего, что им, по-хорошему, стоило бы знать! Вообще-то, такая скрытность была совсем ни к чему. Горацио был ужасно занят последние месяцы и понятия не имел о том, что происходит за пределами склада. А тем временем уровень моря поднялся и затопил остров Чистилище и его главный город - Лимб. Горацио узнал об этом только тогда, когда оттуда не вернулись его грузовые машины.
Правда, прямо сейчас его волновало только, почему случился затор в погрузочном секторе. Горацио наметанным глазом обозрел всю площадку перед складом, прикидывая, из-за чего же образовалась пробка. Он знал, что беспорядок и суматоха - это только внешнее впечатление, а на самом деле все движется по строгому графику. Но где-то тут крылась загвоздка, из-за которой движение замедлилось. Может быть, где-то пришло в негодность оборудование, может, какая-то группа роботов получила неточные указания, а может, еще что.
Горацио обратил внимание на двух мужчин, поселенца и колониста, которые из-за чего-то яростно препирались. Вокруг них собралась целая толпа бездействовавших роботов. Если бы Горацио был человеком, ему осталось бы только вздохнуть и развести руками. Он понимал, что с этим ничего нельзя поделать. Роботы не станут ничего делать, пока люди не решат, что же, собственно, от них требуется. А судя по накалу страстей и ожесточенной ругани этой парочки, до решения было еще далеко.
Почти не надеясь на удачу, Горацио направился к ним и со всей возможной тактичностью вмешался в разговор.
Через пятнадцать минут спор о том, которому из двух транспортов загружаться первым, благополучно разрешился. На это хватило бы и пятнадцати секунд. Но если бы эти двое не так спешили, они до сих пор продолжали бы препираться, а оба транспорта так и висели в воздухе. Наконец с этим удалось разобраться, и двое людей отправились мешать роботам работать куда-то в другое место. Горацио знал, что люди - превыше роботов, и он, безусловно, относился к каждому человеку с почтением и всегда безупречно исполнял их приказания. Но, честно говоря, иногда люди вели себя так глупо!
Но, как бы там ни было, у Горацио было еще полно всякой работы, еще много других приказаний, которые надо выполнять. И эти приказания казались на первый взгляд гораздо проще, чем выходило на самом деле.
Попросту говоря, все, что от Горацио требовалось, - это проследить за отправкой НЗ-роботов на остров Чистилище. Что бы ни значило это загадочное «НЗ».
Но если разобраться, задание было не из простых. Потому что по каким-то таинственным причинам, которые от Горацио скрыли, эти НЗ-роботы переправлялись на Чистилище в разобранном состоянии - тела отдельно, мозг отдельно.
Кроме того, мозг нужно было посылать тремя разными транспортами, по трем разным маршрутам. Горацио вернулся на свой обычный участок. На середине площадки склада стояли сложенные в штабеля и готовые к отгрузке ящики с НЗ-роботами. Гора ящиков поднималась почти до самого потолка. Вокруг этих ящиков через каждые три метра стояли роботы-охранники. Еще двое охранников устроились на самой верхушке штабеля.
Но еще больше роботов-охранников дежурило возле другой, не такой внушительной груды. Горацио почему-то неожиданно захотелось взглянуть на нее. После недолгой заминки стражи все же подпустили его поближе. Наклонившись над коробками, Горацио отчего-то разволновался. Коробки были самые обыкновенные, но все же что-то здесь было не так. Вот эти наклейки, совсем новые, с надписью:
«Обращаться осторожно!
Позитронный мозг!»
Их явно прилепили совсем недавно, поверх прежних, как будто для того, чтобы прикрыть то, что было там написано раньше. На одной из коробок новая наклейка прилепилась немного криво, и из-под нее виднелись первые буквы старой:
«Обр…
Гра…»
В первой строчке, очевидно, значилось «Обращаться осторожно!», но что могло означать это «Гра…», Горацио понятия не имел. Его разбирало любопытство, и Горацио с трудом удержался от того, чтобы не отодрать одну из новых наклеек и не заглянуть под нее. Но он не мог себе этого позволить. У роботов-надсмотрщиков вроде него были весьма обширные полномочия, они самостоятельно руководили работой целых отделов склада. Тем не менее они не имели права противоречить желаниям владельцев груза - а «Лаборатория Роботов Ливинг», несомненно, желала, чтобы настоящих наклеек никто не видел. И он, Горацио, должен был проследить за соблюдением секретности.
С неохотой Горацио вынул из планшета черный маркер и тщательно зарисовал выглядывавшие из-под новой наклейки буквы.
Потом он выпрямился и пошел обратно к своей кабинке. Согласно инструкции, Горацио должен был отправить тела роботов тремя партиями, по разным маршрутам, и отдельно - еще тремя партиями отправить коробки с мозгом. На Чистилище специальные люди должны были встретить все шесть транспортов и переправить в конечный пункт назначения.
К телам и мозгу прилагались еще маленькие коробки с надписью «Ограничители диапазона», их тоже надо было отправить отдельным секретным рейсом. Что такое эти «Ограничители», Горацио вообще не мог себе представить. Наверное, какая-то часть оборудования, которую люди зачем-то отсылали вместе с роботами.
- Прошу прощения, - раздался сзади приятный низкий голос.
Горацио обернулся, ожидая увидеть перед собой человека. На удивление, вместо человека там оказался высокий красный робот, робот с необычайно хорошей звуковоспроизводящей системой. И все равно его голос терялся в шуме и гаме, царившем в складском помещении. В рабочих уровнях склада трудно было разговаривать на звуковой частоте, и большинство роботов предпочитали общаться по внутренней связи.
- Переходи на внутреннюю связь, дружище, я тебя почти не слышу! - сказал Горацио.
- Переходить на… что?
- На внутреннюю связь. Здесь слишком шумно!
- Минуточку… - Робот помедлил, как будто советуясь сам с собой, потом сказал: - А, внутренняя связь! Теперь понятно. Видишь ли, я не знал этого названия. И, боюсь, у меня нет этой системы. Я просто буду говорить громче.
Горацио удивился. Внутренняя связь была даже у самых примитивных роботов-носильщиков! Но если у этого робота ее и не было, как он мог сначала ничего о ней не знать, а теперь - узнать? У высокоорганизованных роботов иногда были встроенные дополнительные источники сведений, но по большей части это были сведения из редких и специальных областей знания, необходимых для высококвалифицированной работы. И уж точно такие дополнительные блоки памяти не были чем-то вроде толковых словарей с самыми обычными терминами. Это было бы пустой тратой ресурсов, ведь такие сведения проще было заложить в мозг робота!
«Какой странный робот!» - подумал Горацио, а вслух сказал:
- Ладно, давай поговорим так. Чем могу помочь?
- Ты - Горацио, надсмотрщик?
- Да. А ты кто?
- Меня зовут Калибан. Очень хорошо, что я тебя нашел. Мне нужно с тобой посоветоваться. Я пытался обратиться за помощью к другим роботам, но мало чего от них добился. Они все направляли меня к тебе.
Горацио удивился еще больше. Шекспировское имя «Калибан» само по себе о многом говорило. Этого робота создала сама Фреда Ливинг, как и его, Горацио. Но и имя Горацио должно было что-то означать для Калибана, а по нему этого не скажешь. Еще более странно, что такой с виду высокоорганизованный робот, как этот Калибан, обращался за советом к примитивным носильщикам. У маленьких синих роботов типа «Даабор», на которых указал Калибан, интеллект был весьма невысокий. И об этом знал любой человек, не говоря уже о роботах.
Что-то с этим Калибаном не так! Странный он какой-то. И самое странное, что дружище Калибан, похоже, даже не догадывается, насколько необычно он себя ведет.
Все эти мысли промелькнули в голове Горацио одной мгновенной вспышкой.
- Что ж, надеюсь, я сумею тебе помочь. Так в чем дело?
Странный робот немного помедлил и неопределенно повел рукой - необыкновенный жест для робота!
- Я не уверен… Собственно, это только часть проблемы. Видишь ли, у меня крупные неприятности, и я не знаю, как из них выпутаться. Я не знаю даже, кто я такой.
Нет, ну до чего же странное создание!
- Так ты же сам только что сказал! Ты - Калибан!
- Да, но кто я? - Калибан нетерпеливо взмахнул рукой, прижал ее к груди. - Вот ты - Горацио. Ты - надсмотрщик. Ты объясняешь другим роботам, что нужно делать, руководишь их работой. Ты распоряжаешься на этом складе. Вот что ты в основном собой представляешь. Я же ничего такого о себе сказать не могу.
Калибан замолчал ненадолго, обвел взглядом весь огромный склад, потом снова заговорил:
- Я удрал от тех, кто за мной гнался. Разве это все, на что я годен, Горацио? Разве в этом смысл моего существования?
Горацио молчал. Как могло такое случиться? И что все это значит? Да, ситуация необычная и довольно серьезная, так что он просто обязан уделить ей какое-то время. Дела на складе пока идут гладко. И вряд ли что-то разладится, если он отлучится на несколько минут.
- Может, давай лучше пройдем куда-нибудь и там поговорим? - предложил он.
Они поднялись на эскалаторе в верхний, надземный, уровень склада, и Горацио провел Калибана в самое уединенное место, какое пришло ему в голову.
Кабинет людей-надсмотрщиков сейчас пустовал. Всего несколько недель назад там постоянно кто-то был, людям не было нужды спускаться на рабочие уровни. Но сейчас все было по-другому. Все люди находились там, внизу, следили за погрузкой, проверяли документы, встречались с заказчиками. Временами Горацио казалось, что вся эта суета и беспорядок были людям даже на пользу. А иной раз суматоха и спешка, в которой отдавались распоряжения и велась отгрузка, его ужасно раздражали.
Но самые немыслимые приказы, любой беспорядок и сумятица были привычнее и понятнее, чем этот Калибан. Горацио провел нового знакомого в кабинет. Это была большая, роскошно отделанная комната, уставленная удобными мягкими диванами и глубокими креслами. Когда люди задерживались на работе допоздна, они здесь отдыхали. В комнате стоял и большой рабочий стол, окруженный рядом стульев. Сейчас на нем лежала подробная карта Чистилища. Во всех остальных комнатах, кабинетах и коридорах склада «Лимб» не было окон. Но в северной и южной стенах этого, наземного, уровня окна были. На севере они выходили во двор склада. А через южные окна открывался вид на все еще прекрасную, хоть и иссушенную равнину, поросшую густой травой. У самого горизонта-виднелись пики Северных гор. В западной стене кабинета был ряд ниш для роботов и дверь, через которую только что вошли Калибан и Горацио. А почти вся восточная стена была занята всевозможными экранами, схемами и картами Инферно и пультами разных линий связи.
Калибан прошелся по комнате, которая явно произвела на него сильное впечатление. Заметив на столе карту, он буквально прикипел к ней взглядом, потом пристально вгляделся в глобус Инферно, подвешенный над столом. Выглянул в окна - и в северные, и в южные, - но виды природы, похоже, заинтересовали его гораздо больше.
Но у Горацио было не так уж много времени, и он не мог позволить странному роботу без толку пялиться в окна.
- Дружище Калибан, если ты объяснишь мне все как следует, я, возможно, что-нибудь тебе и присоветую.
- О, прости. Да, конечно. Просто я никогда раньше такого не видел. Эта карта, глобус, равнина… Даже сама эта комната - все это для меня ново.
- Правда? Прости, конечно, Калибан, но, по-моему, что-то слишком уж многое кажется тебе новым. Даже если ты и не видел этого, в твоей памяти должна быть информация обо всем этом. Почему тогда ты так удивлен?
- Я и в самом деле удивлен! И у меня в блоке памяти не было почти никакой информации, кроме языка и собственного имени. Я должен узнавать все сам, и не из встроенной памяти, которая у меня больше похожа на краткий справочник, а из собственных наблюдений. Я понял, что должен полагаться на себя, потому что из моего блока памяти стерта огромная масса очень важной информации.
Горацио отодвинул один из стульев у стола и сел, и вовсе не из соображений удобства, а потому, что так он казался бы спокойным и уравновешенным, насколько это вообще возможно.
- Что за данные у тебя стерты? И почему ты так уверен, что именно стерты? Может, их там никогда и не было?
Калибан повернулся, подошел к столу и тоже сел за стол, напротив Горацио.
- Я уверен, что их стерли. Потому что в моей памяти очень много незанятого места. На моей карте города полно «белых пятен» - просто пустых клеток, как будто там ничего нет. Ничего! И наоборот, там обозначены здания, которых на самом деле нет. Но это еще что! Если в пределах города есть «белые пятна», то за городской чертой, согласно моей карте, нет вообще ничего. Я сперва даже хотел пойти на окраину города и посмотреть, как это ничто выглядит, - Калибан показал на окно. - Этих гор тоже нет на моей карте. Если ей верить, то за пределами Аида вообще ничего не существует! Ни земли, ни воды - ничего! А ты знал про все это с самого начала?
- Конечно! В мой блок памяти заложена полная информация о гео- и галактографии.
- Что такое галактография? - спросил Калибан.
- Наука о расположении звезд и планет в космосе.
- Звезды? Планеты? Эти термины мне не знакомы. Их нет в моем «справочнике».
Горацио мог только молчать в полном изумлении. Очевидно, у этого робота очень обширное повреждение памяти. Не может быть, чтобы робот с таким высоким интеллектом вышел из мастерской с изначально ущербной информационной системой! Горацио решил, что какое-то ужасное событие сильно повредило мозг Калибана. Горацио неожиданно почувствовал к Калибану какую-то приязнь. Как робот-надсмотрщик, он обязан был следить за психическим здоровьем своих подчиненных. Он немного разбирался в психологии роботов, но никогда не сталкивался ни с чем, похожим на Калибана. У любого робота с таким уровнем дезориентации непременно обнаружилась бы полнейшая неспособность к мышлению и разумным действиям. А этот Калибан, похоже, функционировал совершенно нормально, при том что по всем признакам давно должен был впасть в ступор! «Что же такого сотворила с ним доктор Ливинг, что Калибан оказался таким устойчивым к перегрузкам и одновременно таким растерянным?» - думал Горацио. Вслух же он сказал:
- О звездах и планетах можно будет поговорить после. А чего еще ты не знаешь? Есть еще что-нибудь существенное, о чем у тебя нет никакой информации?
- Есть. Роботы.
- То есть?..
- В моем блоке памяти нет ни слова о созданиях вроде нас с тобой, кроме разве что самого названия «робот».
И снова Горацио надолго замолчал. Сперва он даже подумал, что Калибан шутит. Но вряд ли такое возможно - у роботов нет чувства юмора. Кроме того, Калибан говорил совершенно серьезно, почти мрачно.
- Ты, наверное, ошибаешься! Наверное, информация просто перепутана или неправильно заложена!
Калибан беспомощно развел руками - снова этот совершенно человеческий жест!
- Нет. Ее просто нет, и все! Я ничего не знаю о роботах. И очень надеюсь, что ты мне расскажешь о них… о нас.
- Ты ничего не знаешь?! Ни о роботехнике, ни о людях, ни о теории Трех Законов?
- Ни о чем из того, что ты назвал. Хотя о многом я догадываюсь. Роботехника - это, видимо, наука об устройстве роботов и их поведении? А что касается людей, я знаю о них довольно много. Об общественных отношениях и правилах поведения, которые, надо заметить, далеко не всегда выполняются. Это довольно сложная система со множеством условностей. И, по-моему, роботы тоже должны занимать какое-то место в этой системе. Что же до теории Трех Законов - я ничего о ней не слышал. Боюсь, я даже не знаю, что это за Три Закона такие.
Горацио помрачнел и на долю секунды отрешился от действительности. Он не впал в ступор, не забился в конвульсиях - ничего подобного. Нарушение было едва заметным, мимолетным - диссонанс познавательных функций длился всего какое-то мгновение. Вот здесь, перед ним, - робот, который рассуждает на первый взгляд вполне здраво и при этом понятия не имеет о Трех Законах!!! Невероятно! Просто невозможно! Но вот Горацио снова пришел в себя. Погоди-ка! Он уже слышал о чем-то подобном. Да, так и есть! Такое бывало не раз - что роботы не сознавали, что знают Три Закона, но это не мешало им этим Законам подчиняться! Наверное, и с Калибаном что-то вроде этого. Иначе не объяснить - да иначе и быть не может!
- Может, ты мне расскажешь все по порядку? С самого начала, ничего не пропуская, - предложил Горацио.
- Это будет долгий рассказ. Ничего, что я отвлекаю тебя от работы?
- Уверяю тебя, друг мой, самое важное сейчас для меня - помочь роботу в таком положении, как у тебя!
Это в самом деле было так. Горацио не мог оставить Калибана бродить где угодно в таком состоянии, точно так же как не мог бросить на произвол судьбы горящий дом с людьми.
- Прекрасно! Ты не представляешь, как мне это нужно! - сказал с облегчением Калибан. - Наконец-то я могу поговорить с умным, опытным и благожелательно настроенным существом, которое хочет мне помочь!
- Я сделаю все, что смогу, - заверил его Горацио.
- Чудесно! Тогда я начну с начала. Я пришел в себя два дня назад в «Лаборатории Ливинг». И первым, что я увидел, была женщина, которую я позже опознал как Фреду Ливинг. Она лежала на полу у моих ног, без сознания, в луже крови.
Потрясенный Горацио перебил его:
- Без сознания! В крови! Это ужасно. С ней все в порядке? Надеюсь, ты сумел ей помочь?
Калибан немного помедлил, потом сказал с сожалением:
- Должен признать, что, наверное, так и надо было сделать. Но пока ты сейчас не сказал об этом, мне и в голову не приходило ничего подобного. Я должен был помочь несчастной женщине! Меня извиняет только моя неопытность. Я оказался в совершенно незнакомом мире - он до сих пор для меня нов. Нет, я переступил через нее и ушел оттуда.
Горацио почувствовал, как внутри у него все замирает. Непостижимо! Робот - вот этот самый робот - ушел, оставив тяжело раненного человека! Сознание Горацио снова начало меркнуть, но он постарался удержать самоконтроль.
- Я… Я… Ах… Ты… - Неудивительно, что речевые центры заклинило!
Калибан встревожился:
- Прошу прощения, друг мой Горацио, с тобой все в порядке?
Горацио снова сумел заговорить, хотя и не так гладко и складно, как обычно:
- Ты оставил ее там?! Без сознания, истекающую кровью?! Несмотря на то, что из-за твоего бездействия она могла… М-могла… Ум-м… Ум-м-мерреть? И ты ничего не с-сделал, ч-ч-чтобы ей по-помочь?! - Последние слова он смог произнести, только напрягая всю силу воли, какая у него была. Даже слышать от кого-то о таком нарушении Первого Закона было невыносимо тяжело. Противоречие его собственного Первого Закона оказалось настолько сильным, что Горацио почти потерял над собой контроль. А вот Калибана это, похоже, нисколько не задевало.
- Ну да.
- А как же П-п-первый Закон!
- Если ты об одном из тех Трех Законов, о которых мы говорили раньше, то я ведь уже сказал тебе, друг Горацио, что я понятия о них не имею! Я не знал даже о таком понятии, как законы, пока не выяснил, что такое полиция. После того, как полицейские попытались меня убить.
- Убить тебя!
- Да, каким-то особым взрывом. Это когда они за мной гнались.
- Гнались за тобой!!! Но почему они просто не приказали тебе остановиться?
- Если и приказывали, я не слышал. Один толстяк с горой покупок приказал было мне остановиться, но я не видел причины ему подчиняться. Он не имел никакого права мне приказывать - я его даже не видел никогда раньше!
- Ты не подчинился прямому приказанию человеческого существа?!
- Да, ну и что?
Значит, это правда. Это вовсе не несчастный бедолага, который из-за какой-то невероятной неисправности утратил понимание Трех Законов, хотя они остались при нем. Этот робот, этот Калибан, в самом деле никогда не слыхал о Трех Законах. У него их нет!!! Даже если бы один из голубеньких Дааборов со склада внезапно родил маленького роботенка, Горацио удивился бы меньше.
- По-моему, тебе лучше снова начать с самого начала, - сказал он.
- Пожалуйста! - И Калибан стал рассказывать обо всем, что с ним случилось за эти два дня, с того мгновения, когда он пришел в себя в лаборатории, над телом раненой Фреды Ливинг. Калибан рассказал о том, как ходил по городу, рассказал о столкновении с поселенцами - крушителями роботов, о том, как исследовал провалы в своей памяти, о том, как за ним гнались полицейские, - обо всем. Говорил он быстро, но ничего не упускал.

Горацио чувствовал себя все хуже. Несколько раз ему хотелось остановить Калибана и переспросить, но у него не получалось. Горацио даже удивился, как сильно рассказ Калибана расстроил его речевой центр. Горацио понимал, что его сознание понемногу начинает меркнуть, не вынеся бесконечного перечисления чудовищных преступлений против Трех Законов, которые совершил Калибан. И он рассказывает об этом так спокойно, как будто в этом нет ничего странного, ненормального, неестественного! Как трудно собраться, сконцентрироваться…
Стоп! Что-то он упустил! Что же он должен был сделать?.. Что-то такое… Да, именно… Полиция! Он должен вызвать полицейских. Вызвать. Чтобы они схватили этого ужасного робота, убрали отсюда… Убрали… Отсюда… Стоп! Надо собраться! Вызвать полицию так, чтобы не заметил этот Какали… Кали… Калибан. Он знает способ. Что за способ? Как это сделать? Ага! Внутренняя связь! Вызвать полицию по внутренней связи. Вызвать. Собраться! Внутренняя связь. Связаться. Вызвать! Полиция!
«Полиция слушает», - раздался неслышный голос где-то в голове, а Калибан все рассказывал о своих похождениях в подземных тоннелях.
С чувством огромного облегчения Горацио понял, что ему ответил дежурный-человек. От одного звука человеческого голоса ему стало немного лучше. Как мудро со стороны полицейского управления было устроить, чтобы на экстренные вызовы роботов отвечали люди!
«Это робот ГРЦ-234», - передал Горацио, с невероятным трудом выталкивая из себя каждое слово. Даже по внутренней связи, даже при разговоре с человеком реакция на противоречие Первого Закона не давала ему сложить звуки в слова. Как же им рассказать?! Внезапно он понял.
«Н-н-н-не м-м-могу с-с-сказ… К-к-калибан!» - Калибан говорил, что полицейские гнались за ним. Они должны узнать это имя…
«Что? Повтори, ГРЦ-234!» - В голосе дежурного проскользнули беспокойные, напряженные нотки, и Горацио понял, что они знают, кто такой Калибан.
Горацио собрался, из последних сил стараясь выговаривать четко: «Кали… Калибан. Блок речи».
«Я понял! Рядом с тобой - красный робот Калибан, и у тебя заблокирован речевой центр. Молодец, ГРЦ-234! Не выключай передатчик, подавай наводящий сигнал! Оперотряд прибудет через девяносто секунд!»

Предыдущая страница 11 Следующая страница


Калибан 12

Человек-дежурный похвалил его! Горацио почувствовал, что немного успокоился, ему стало лучше, он снова смог воспринимать окружающее.
- …руг Горацио! Да что с тобой?! Горацио!
Горацио пришел в себя. Калибан, перегнувшись через стол, тряс его за плечи.
- Чт-т-т… Пр… Пр… Прости. Отключ-чился. Я не слышал тебя, пока говорил по вну… Внутре… Внутрен-н-н… - Стараясь удержать контроль над речевым центром, Горацио слишком поздно понял, что проболтался!
- Не слышал меня, пока - что? - переспросил Калибан, но Горацио не смог ответить. - Внутренняя связь! Пока ты вызывал по внутренней связи полицию! А чего же я ожидал?!
- Я… Я… Я должен был их вызвать! Ты опасен! Опасен!!!
Внезапно раздалось завывание турбин идущих на скоростную посадку аэрокаров. Оба робота повернули головы к северным окнам. Горацио испытал невыразимое облегчение, увидев небесно-голубые полицейские машины, которые одна за другой приземлялись во дворе склада.
Но он по-прежнему был заторможен из-за противоречия Первого Закона. Он едва сумел повернуться к южному окну, чтобы увидеть, как Калибан кулаком высадил стекло и скользнул в пролом. Горацио медленно поднялся, двинулся к южной стене - так медленно, будто шел сквозь густой кисель.
По коридору загрохотали тяжелые сапоги, и в комнату влетел отряд вооруженных полицейских. Все, что мог сделать Горацио, - показать на удалявшуюся фигуру Калибана, который уже почти скрылся в переходе на нижние уровни, к лабиринту бесчисленных подземных тоннелей склада.
Двое полицейских вскинули оружие и выстрелили вслед Калибану через разбитое окно. Подвернувшийся не вовремя Даабор разлетелся на блестящее голубое конфетти. Но Калибана там уже не было.
- Проклятие! - выругался один из полицейских. - Вперед, за ним!
Люди расколотили прикладами винтовок еще пару окон и попрыгали наружу. Они понеслись к тоннелям, а Горацио стоял и смотрел им вслед.
Он знал, что им ни за что не догнать Калибана.
Калибан бежал.
Полная скорость, все, что можно выжать из этого тела. Он расталкивал неповоротливых носильщиков, попадавшихся на дороге, лавировал между ящиками и контейнерами, поворачивал и снова бежал, стараясь запутать преследователей, сбить их со следа.
Все против него! Роботы, полицейские, поселенцы, просто люди! И они никогда не перестанут искать его. Калибан знал это, хотя не совсем понимал почему. Но, судя по реакции Горацио, ясно, что они почему-то считают Калибана опасным, считают, что он представляет для кого-то угрозу.
Хотя все было как раз наоборот.
Ну что ж, прекрасно! Сделаем так, чтобы все были довольны. Если они готовы прочесать весь город, чтобы его поймать, значит, пришло время уйти из города. Нужно многое обдумать.
Калибан все бежал и бежал, пока не скрылся во мраке подземелья.
Дональд осторожно вел аэрокар шерифа сквозь густую облачность к Большому лекционному залу.
- Какая жалость, что полицейские не могут выследить его в тоннелях! - сказал он. - Этот Калибан здорово наловчился прятаться в лабиринте.
Крэш кивнул. Утром ему удалось урвать пару часов и немного вздремнуть, но все равно он чертовски устал и чувствовал себя совершенно разбитым. Трудно было собраться. Хотя, конечно, после второй неудачной попытки поймать Калибана ничего другого не оставалось. Пора было заняться этим делом вплотную.
- Ушел обратно в тоннели, - пробормотал он, обращаясь больше к самому себе. - Моим ребятам не стоило туда и соваться - у них нет даже стоящей карты этого подземелья! - Крэш помолчал немного, потом спросил: - А что с роботами? Там же их сотни! Почему оперативники просто не приказали им перекрыть все пути и задержать Калибана?
- По-моему, об этом просто никто не подумал. Никому из ваших полицейских, ни единому роботу на планете не приходилось раньше ловить беглого робота. Само понятие охоты на робота покажется всем бессмысленным.
- Никто не ожидал, что ситуация будет настолько необычной, - согласился Крэш. - Я сам постоянно забываю, что преступник, которого мы ищем, - робот! Проклятье, как же мы его прохлопали - надо было давным-давно послать за ним роботов! Но теперь уже поздно. Теперь он знает, что другие роботы тоже для него опасны. Черт, как все запутано! Не одно, так другое! Все идет наперекосяк с этим делом!
- Сэр, вас вызывает Тоня Велтон!
Альвар тяжело вздохнул. Чертова баба звонила уже раз десять после того, как он вышел из кабинета Правителя.
Ему не хотелось с ней разговаривать, да и Правитель намекнул, что вовсе не обязательно выкладывать этой Велтон все подробности.
- Скажи ей, что нет ничего нового.
- Но, сэр, это неправда! Инцидент на складе «Лимб» произошел позже ее последнего звонка…
- Тогда передай ей, Калибана мы еще не поймали! По крайней мере, это уж точно правда. - Как иногда трудно с роботами, которые отвечают на телефонные звонки! Чертовы машины правдивы до неприличия!
- Я передал, сэр, но она звонит, чтобы кое-что вам сообщить.
- Прекрасно! - устал отбиваться шериф. - Давай ее сюда, но только звук!
Из репродуктора Дональда раздался голос Тони Велтон:
- Шериф Крэш! Простите, что так часто вас беспокою, но я должна вам кое-что сообщить!
- Надеюсь, что-нибудь приятное? - ответил Альвар, только для того, чтобы хоть что-то сказать.
- Приятное. Мои люди задержали некоего Рэйбона Дерру. И мы выяснили, что этот чертов Дерру был главарем банды «крушителей роботов», с которой пришлось столкнуться нашему приятелю Калибану. Собственно, можно сказать, что мы уже отловили и остальных. И теперь они сидят и гадают, кто же из них первый настучал полиции? Калибан выбил из них весь кураж! Наверное, не скоро они опять возьмутся за это дело. Плохо только, что никто из них не может рассказать о Калибане больше, чем мы уже знаем!
- Понятно. В самом деле приятная новость, мадам Велтон. Спасибо, что позвонили, - сказал Крэш. Больше не будет этих «крушителей роботов». Три дня назад шериф обрадовался бы куда больше. Тогда это была бы настоящая победа, а теперь - приятная мелочь.
- Раз уж я до вас дозвонилась, может, и вы меня чем-нибудь порадуете?
- Увы, мадам Велтон. Может быть, попозже я смогу вам что-нибудь сообщить, но не сейчас. Я пока что знаю не больше вашего. - Крэш лгал, не задумываясь. - Простите, но меня ждет работа. Если обнаружится что-нибудь существенное, я вам перезвоню. До свидания!
Альвар махнул рукой Дональду, чтобы тот отключался, и связь оборвалась.
- Дональд, если она еще раз сегодня позвонит, я не собираюсь с ней разговаривать. Ты меня понял?
- Да, сэр!
- Хорошо. Вернемся к делу. Что там с этим роботом Горацио? Тот робот-надсмотрщик, что вызвал полицию.
- К сожалению, у него до сих пор частично заблокированы речевые функции. С ним работает полицейский робопсихолог Гайол Патрас, старается привести в чувство.
- И какой прогноз?
- Сдержанный, но благоприятный - по словам доктора Патрас. Она считает, что Горацио восстановится полностью и сможет дать исчерпывающие показания. Если только ее не будут торопить. Если нажать на Горацио прямо сейчас и заставить говорить, у него может полностью заклинить речь, он даже может совсем выйти из строя.
- Эти психологи всегда это утверждают! - проворчал Крэш.
- Сэр, отважусь предположить, что, возможно, они утверждают это потому, что оно всегда так и есть? В сущности, любое серьезное перенапряжение мыслительных процессов у роботов вызывает тяжелые, иногда необратимые повреждения позитронного мозга.
- Все это так, Дональд, но и ты, и доктор Патрас почему-то считаете, что я сильно заинтересован в восстановлении этого Горацио. Как раз это волнует меня меньше всего! Этого робота вполне можно будет заменить кем-нибудь другим. Мне нужно только, чтобы информацию из его мозга можно было извлечь как можно скорее. Горацио разговаривал с Калибаном! О чем они беседовали? Что Калибан рассказал ему о себе? Если этот Горацио разговорится, мы будем знать куда больше, чем сейчас!
- Конечно, сэр, но должен заметить, что единственный способ получить эту информацию - дождаться, когда Горацио восстановится. Он не может поделиться тем, что знает, пока находится в ступоре!
- Ты, наверное, прав, Дональд. Но, будь я проклят, как же это досадно! Если я вообще что-нибудь смыслю в этом деле, все ответы на наши вопросы спрятаны в черепушке этого Горацио и ждут не дождутся, когда мы до них доберемся!
- Пусть доктор Патрас спокойно с ним поработает, и, уверен, очень скоро мы все узнаем. Однако, сэр, нам стоит подумать о будущей лекции Фреды Ливинг. Мы будем в лекционном зале через восемь минут. Надеюсь, она разрешит многие из наших проблем.
- Я тоже, Дональд. Я тоже очень на это надеюсь.
Аэрокар выскользнул из облаков и начал спускаться.
Фреда Ливинг шагала по сцене из стороны в сторону, через каждую минуту или две останавливаясь и заглядывая в щелку занавеса.
Прошлый раз народу на лекции было не так уж много. Но, наверное, из-за этих слухов и пересудов сегодня аудитория напоминала сумасшедший дом. Зал был рассчитан на то, чтобы вместить тысячу человек вместе с сопровождающими роботами, для которых были предусмотрены специальные низенькие стульчики позади кресел хозяев. Но вся тысяча кресел давно уже была занята, а людей собралось столько, что не вместилось бы и во вдвое большем зале!
После долгих препирательств распорядители вынуждены были впустить всех, пришлось даже выставить из зала роботов. Начало лекции решили задержать, пока вся толпа как-то рассядется.
Фреда снова глянула за занавес и поразилась количеству людей. Мир точно сошел с ума, сомневаться не приходится. И не только из-за ее первой лекции, еще и из-за загадочного беглого робота по имени Калибан, и из-за мигом разлетевшихся слухов о том, что поселенцы устраивают нападения на роботов. И чего только не говорили о сегодняшней презентации! Весь город гудел, как потревоженный улей, все пересказывали друг другу массу самых невероятных историй - большей частью выдуманных самими рассказчиками и далеких от истины.
Здесь же, за кулисами, была и Тоня Велтон со своим роботом Ариэль. И хотя Фреда заранее знала, что она придет, легче от этого не становилось. Не так-то просто читать лекцию такой массе народу, когда тебе в спину упирается ледяной взгляд королевы поселенцев!
Здесь был и сам Правитель Грег, готовый высказать свое одобрение и поддержку, чего бы это ему ни стоило.
Губер Эншоу и Йомен Терах тоже ждали за кулисами. Они напоминали своим видом осужденных, которые ожидают казни. Да и Правитель выглядел не намного лучше. Одна Тоня Велтон была спокойна. Почему бы и нет? Если что-то пойдет не так, самое худшее, что ее ждет, - это отправка обратно домой.
С правой стороны ряда кресел сидело несколько поселенцев. Глядя на них, нельзя было сказать, что это лучшие представители своего народа. С виду - самые настоящие бандиты! Тоня уверяла, что не отдавала своим людям никаких особых распоряжений относительно состава тех, кто собирался на эту лекцию. Интересно, кто же тогда их давал и кто тогда собрал этих хулиганов?
Наверное, это дружки арестованных «крушителей роботов». Может, они пришли сюда, чтобы поквитаться за недавние беспорядки в Сеттлертауне? Кто бы ни были эти поселенцы, Фреда не сомневалась, что они пришли сюда в надежде затеять какой-нибудь скандал.
Фреда еще раз окинула взглядом зал, и то, что она увидела, заставило ее негромко выругаться. Железноголовые! Вся банда, как на подбор в серо-стального цвета униформе, которую они по каким-то соображениям всегда надевали. Человек пятьдесят или шестьдесят, с самим Симкором Беддлом во главе. Хорошо хоть, что они расселись в самом дальнем углу слева, подальше от поселенцев!
В середине первого ряда сидел Альвар Крэш. Фреда сама не ожидала, как приятно будет снова его увидеть. Может, все и обойдется. Его робот Дональд остался в зале - несомненно, для поддержания порядка. Фреда насчитала около двух десятков полицейских, стоявших вдоль стен, в нишах, которые обычно занимали роботы. Они, похоже, были готовы ко всему - да только кто может знать, к чему надо быть готовым?
Фреда вздохнула. Если бы ее волновали только набитый до отказа зал и те слова, которые она собиралась сказать! Но в этой жизни далеко не все так просто, как того бы нам хотелось! Эти неприятности с Калибаном, и сообщение о бедном Горацио, о странном происшествии на складе «Лимб»… Там-то что, черт возьми, могло случиться?
Она снова глянула на Крэша. Он знает. Знает, что случилось с Горацио, и, Фреда не сомневалась, он почти докопался до того, кто такой Калибан на самом деле!
У Фреды немного закружилась голова, она сжала виски ладонями. Тюрбан все еще не сняли. Фреда чувствовала, что на затылке под тюрбаном кожа стянута плотным пластырем. Ну что ж, по крайней мере, из-за этого тюрбана никто не увидит ее выстриженных волос и забинтованной раны. Конечно, все здесь собравшиеся уже знали, что с ней случилось, но ни к чему привлекать лишнее внимание.
Она отошла от занавеса и зашагала по сцене, погрузившись в свои мысли, полностью отрешившись от действительности. Но это не успокаивало. Ей нужно было с кем-нибудь поговорить! Фреда повернулась к своим помощникам, которые тоже заметно волновались.
- Йомен, как ты думаешь, они в самом деле станут меня слушать? - спросила она. - А ты, Губер? Ты думаешь, они поймут нас?
Губер Эншоу нервно пожал плечами:
- Н-не знаю. Откуда я знаю, что взбредет им в головы? - Он стиснул пальцы и спрятал руки за спину, как будто это были беспокойные маленькие зверушки, которые все время норовили нашкодить. - Судя по всему, сегодня ночью эта толпа захочет нас линчевать!
- Ну, Губер, ты и утешил! - съязвил Йомен Терах.
Губер снова передернул плечами и потер нос кончиками пальцев.
- Тебя никто не спрашивал, Йомен, и вовсе незачем было мне это говорить! Фреда спросила, что я думаю, - я честно ответил, вот и все! И если толпа не захочет понять того, что ты скажешь, Фреда, это все равно никак не отразится ни на тебе самой, ни на нашей работе. Мы все понимали, что идем на риск. Да, я не уверен, что люди правильно воспримут наши идеи, но ты сама давным-давно убедила меня, что такой подход к делу не лишен смысла. Ты не раз повторяла: мы бросаем вызов тому, что стало почти религией для людей Инферно. И если в зале собралось достаточно твердолобых фанатиков…
- Ты и прав, и не прав! - нетерпеливо перебил его Терах. - Одни Железноголовые чуть ли не молятся на роботов, да и то они верят только в то, что роботы - чудесное решение для всех на свете проблем! Да, они пришли сюда затем, чтобы поскандалить. Но они только за этим и собираются - где угодно. И можешь мне поверить: если даже мы не дадим им никакого повода для скандала, они найдут его сами! Вопрос только в том, сумеет ли полиция удержать их в рамках.
- А остальные? Как ты думаешь, Йомен, как они это воспримут? - спросила Фреда.
- Милая, ты ведь не собираешься устраивать здесь скандал, правда? - мягко ответил Йомен. - В лучшем случае, это должно быть просто открытое обсуждение. Если нам повезет, люди начнут задумываться о том, что ты скажешь. Кто-то примет одну сторону, кто-то - другую. Естественно, они станут возражать, спорить. И если нам очень повезет, люди усомнятся в том, что всю жизнь считали само собой разумеющимся. На большее вряд ли можно надеяться. - Йомен прочистил горло и добавил, уже более холодно: - А от того, что ты собираешься преподнести им напоследок, споры, несомненно, разгорятся еще сильнее.
Фреда улыбнулась.
- Надеюсь, ты прав! - Она снова повернулась к Губеру, но он уже отошел в другой конец сцены и болтал о чем-то с Тоней Велтон. Правитель ждал там же, присев на краешек стола.
- Губера это касается больше, чем всех остальных, правда? Я еще не видела его в таком состоянии с тех самых пор, когда рее это началось.
Йомен Терах неопределенно пожал плечами. Несомненно, Губер сегодня был взволнован, как никогда, но Йомену почему-то казалось, что волнуется он вовсе не из-за Калибана или НЗ-роботов. Трудно представить, чтобы этот полусекретный роман с Тоней Велтон приносил человеку только радость и спокойствие! Скорее совсем наоборот.
Интересно, знает ли Фреда об их связи? Вполне возможно, что и не знает. Слухи, которые расползаются среди сотрудников, зачастую доходят до начальника в последнюю очередь. «Должен ли я ей сказать?» - в сотый раз спрашивал себя Терах. И в сотый раз приходил к одному и тому же решению. Учитывая прочные связи между «Лабораторией Ливинг» и проектом «Лимб» - другими словами, между Фредой и Тоней Йомен, он не хотел прибавлять Фреде забот из-за этого романа.
- Пойдем, Фреда! По-моему, скоро нам начинать!
- Мы не можем разговаривать здесь! - едва слышно прошипела разъяренная Тоня Велтон. Ей ужасно не нравилось все это, но ничего нельзя было поделать. Губер был здесь, всего в полуметре от нее. И вместо того чтобы прильнуть к нему, обнять, ощутить тепло его тела, она вынуждена сторониться его и делать вид, будто он - последний мужчина во Вселенной, о котором она могла думать. - Довольно того, что мы появимся на публике вместе! Мы не можем позволить себе, чтобы увидели еще и как мы разговариваем! Положение и так хуже не придумаешь из-за этого проклятого Крэша, который так хорошо умеет сопоставлять факты!
- Но… Но занавес задернут, - прошептал Губер, ломая пальцы. - Крэш не увидит нас вместе!
- Стены здесь вполне могут быть напичканы всякими «жучками», и роботы обслуживания сцены набиты подслушивающими устройствами! - Тоня старалась говорить спокойно и тихо. Ради них обоих она не могла себе позволить даже улыбнуться Губеру, как бы ей этого ни хотелось.
- Но почему, Господи, почему он к нам прицепился?! - в отчаянии воскликнул Губер.
- Потому что он подозревает нас! Эти ужасные слухи о нас - я уверена - он уже знает! Если Крэш что-нибудь такое слышал, он все отдаст, только бы подслушать, о чем мы с тобой говорим. Поэтому мы не должны говорить ничего! Мы не можем сейчас встречаться, и, я уверена, все наши телефонные разговоры прослушиваются. И мы должны держаться друг от друга подальше, пока все это не закончится. Иначе все рухнет!
- Но как же нам… - начал было Губер, но не смог больше ничего выговорить. Бедняга! Тоня все поняла по его глазам. Он решил, что все кончено. Сердце Тони защемило от тоски. Он всегда так боялся, что она порвет с ним, старался, как мог, угодить ей, защитить ее, уберечь от опасности! Губеру казалось несбыточной, нереальной мечтой, что женщина вроде нее может всерьез увлечься таким мужчиной, как он.
Как плохо он знает женщин! Да половина всех женщин-поселенцев готовы пойти на что угодно, чтобы заполучить такого мужчину - чуткого, вежливого, обходительного, внимательного! Мужчины-поселенцы все такие надменные и грубые, всегда и во всем стремятся доказать свою мужественность и главенство. Тоня улыбнулась про себя. Губеру такое и в голову не придет!
- Ах, Губер, Губер! - нежно и мягко сказала она. - Милый мой! Я знаю, о чем ты подумал, но это не так! Я ни за что не оставлю тебя. Никогда! Но сейчас встречаться или говорить по телефону для нас равносильно самоубийству. Сегодня вечером я пришлю к тебе Ариэль с письмом. Это все, на что мы можем пока отважиться. Хорошо, милый?
Тоня видела, как он обрадовался, посветлел лицом. Все будет хорошо.
- Спасибо. Пойдем, они, кажется, уже начинают, - сказал Губер.
Альвар Крэш сидел в первом ряду, Дональд - рядом с ним. Альвар, единственный во всем зале, оставил при себе личного робота. Из-за служебного положения он мог позволить себе некоторые вольности - а Дональд был ему нужен здесь и сейчас.
- Простите, сэр! Я получил шифрованное сообщение. Подождите минутку, оно довольно сложное.
С одной стороны, то, что Дональд был под рукой, было чертовски удобно. Правда, сейчас не самое лучшее время и место для получения секретного сообщения. - Проклятие! Лекция вот-вот начнется! Просмотри, что там, и скажи, нельзя ли с этим подождать до окончания лекции.
- Да, сэр. Минуточку! - Дональд на несколько секунд замер, отрешившись от действительности, потом снова ожил. - Боюсь, сэр, это не может ждать! Это запись предварительной беседы с роботом Горацио. Робопсихологу Патрас удалось вывести его из ступора.
- Что там, Дональд?
- Сэр, полагаю, вам лучше прочесть самому. Нельзя допускать, чтобы кто-нибудь заметил ваши чувства, а это сообщение показалось мне весьма… - э-э… тревожным. Мне будет очень неприятно об этом говорить.
Крэш досадливо хмыкнул. Похоже, рассудок Дональда становится все более нежным и хрупким. Что ж, полицейским роботам приходится несладко, но, кто бы знал, сколько от этого неудобств!
- Ладно, ладно! Напечатай, что там передают. Я просмотрю, пока лекция не началась.
Внутри Дональда что-то зажужжало, щелкнуло, и на груди робота открылась щель, из которой страница за страницей стали выползать отпечатанные листы бумаги. Дональд подхватывал их левой рукой и перекладывал в правую. Собрав все, он передал их Крэшу.
Крэш начал читать, отдавая то, что уже прочел, обратно Дональду.
Прочитав очередной листок, Альвар выругался.
- Я же говорил, сэр, очень тревожное сообщение!
Альвар кивнул. Он не отважился бы обсуждать это с Дональдом в таком людном месте. Лучше вообще промолчать. Несомненно, Дональд пришел к тем же выводам.
Неудивительно, что Дональд счел сообщение «тревожным»! И неудивительно, что этого беднягу Горацио так переклинило! Если верить сообщению, они имеют дело с роботом, у которого нет Трех Законов.
Нет. Это невероятно! Какой сумасшедший мог создать робота без Трех Законов?! Должно быть какое-то другое объяснение. Наверное, произошла ошибка.
Но только этого Калибана создала женщина, которая совсем недавно с этой самой сцены говорила о том, что роботы вредят человечеству. Так какого черта она тогда прикрывает мерзавца-робота, который на нее напал? Альвар Крэш передал Дональду последний листок, и робот аккуратно сложил их все в выдвижной ящичек на боку.
- Что будем делать, сэр? - спросил Дональд.
Делать? Чудесный вопрос. Ситуация взрывоопасна! Теоретически у шерифа были теперь причины возбудить против Фреды Ливинг уголовное дело. Но не сейчас! Что же можно сделать? Вылезти на сцену и арестовать ее посреди выступления? Нет. Это даст поселенцам прекрасный повод умыть руки и убраться с Инферно. Фреда Ливинг как-то в этом замешана, это ясно. Но как - вот в чем вопрос! Кроме того, Альвар почему-то был уверен, что ему необходимо выслушать то, что она собирается сказать, чтобы продолжать это дело.
Однако ему было пока чем заняться и кроме ареста Фреды Ливинг.
- Мы не можем позволить себе взять под стражу Фреду Ливинг, Дональд, как бы нам ни хотелось. Только не сейчас, пока рядом с ней - Правитель и Тоня Велтон. Но как только эта чертова лекция закончится, мы возьмем Тераха и Эншоу. Пришло время кое о чем порасспросить этих двоих.
Что до Фреды Ливинг, может, сегодня и не понадобится ее арестовывать. Но облегчать ей жизнь Крэш не собирался. Он устремил тяжелый взгляд на сцену, ожидая, когда отдернут занавес.
Наконец - и все равно слишком скоро - Фреда услышала звук, которого так долго ждала. И вздрогнула от страха. Раздался удар гонга. Слушатели начали понемногу успокаиваться, затихать. Пора было начинать. Робот - работник сцены - махнул рукой Правителю Грегу, и тот кивнул. Подошел к Фреде Ливинг и тронул ее за плечо.
- Готовы, доктор?
- Что? А! Да-да, конечно!
- Тогда, думаю, надо начинать. - Он провел Фреду к креслу за столом у дальнего края сцены, где уже сидели Тоня Велтон, Губер и Йомен Терах.
Рядом с каждым из них вытянулись личные роботы. Старый Тетлак Губера, который сопровождал его с незапамятных времен. Робот Йомена - самой последней модели, жутко усовершенствованный, как там его имя? Бертран? Что-то вроде того. В «Лаборатории Ливинг» шутили, что Йомен меняет личных роботов чаще, чем нижнее белье. Рядом с Тоней Велтон застыла Ариэль.
Забавный парадокс - Тоня прибыла сюда, на Инферно, чтобы искоренить привычку людей во всем полагаться на роботов, и вот у нее самой есть робот, которого Фреда подарила ей в лучшие дни. А сама Фреда теперь обходится без робота.
Фреда внезапно поняла, что занавес уже отдернут, что зал вяло аплодирует Правителю, из задних рядов послышались один-два выкрика, а Правитель уже начал представлять ее, Фреду. Господи, он, кажется, уже заканчивает! Господи!.. О чем она только думала все это время?! Может, это из-за ранения или какое-то побочное действие лекарств? А может, просто она подсознательно старается не думать ни о чем, чтобы не бояться?
- …Не ожидаю, что все вы согласитесь с тем, что она скажет, - говорил Правитель. - Я и сам со многим не согласен. Но я уверен, что мы должны прислушаться к идеям доктора Ливинг. Несомненно, они - и новости, которые она расскажет, - будут ужасным потрясением для всех нас. А теперь, леди и джентльмены, предоставим слово доктору Фреде Ливинг! - Правитель с улыбкой на лице повернулся к ней. Зал откликнулся бурей рукоплесканий.
Не вполне уверенная, что не стоит прямо сейчас развернуться и сбежать отсюда через запасной выход, Фреда поднялась и прошла к кафедре. Хэнто Грег отступил к столику и сел рядом с Йоменом.
Она оказалась совсем одна. Глядя на колышущееся море лиц, Фреда думала, что вся эта затея - сущее сумасшествие. Но она уже стояла на кафедре, и не оставалось ничего, кроме как начать лекцию. Пути назад не было.
Фреда откашлялась и заговорила.

14

- Благодарю вас, друзья! Сегодня я хочу представить вашему вниманию анализ Трех Законов роботехники. Но прежде чем мы углубимся в оценку собственно Законов и их взаимоотношений, я хотела бы провести небольшой экскурс в историю.
На прошлой лекции я говорила, что люди ставят роботов на низшую социальную ступень и что презрение и бестолковое использование роботов унижает и развращает и тех, и других. И о том, что, перекладывая на роботов все, даже самые простые обязанности, мы, люди, тем самым теряем способность к самостоятельным действиям. Есть нечто такое, что объединяет все эти вопросы в один, что красной нитью проходит через все, о чем я говорила.
Это, леди и джентльмены, Три Закона роботехники. Без них не обходится ничего, что касается роботов.
Фреда ненадолго замолчала, скользнула взглядом по залу и натолкнулась на взгляд Альвара Крэша, сидевшего в первом ряду. Фреда удивилась - он смотрел мрачно, почти злобно. Что же случилось? Крэш - человек рассудительный. Отчего же он так злится? Узнал что-то новое? От такой догадки Фреда почувствовала, что у нее начинают подгибаться колени. Нельзя сейчас об этом думать! Не сейчас! Надо продолжать лекцию.
- Прошлую лекцию я начала с вопроса: «Что для нас роботы?» Сейчас же я спрашиваю: «Что такое Три Закона роботехники? Для чего они нужны?» Когда я впервые задала этот вопрос себе самой, он меня поразил. Это почти то же самое, что спрашивать: «Что такое люди?» или «Для чего мы живем?» Эти вопросы затрагивают такие глубинные основы жизни, что на них практически нет вразумительного ответа. Люди - это люди. Жизнь - это жизнь. Какие еще нужны объяснения? И можно понимать это как нам угодно. Но в отношении роботов, господа, все обстоит несколько иначе. Еще раз напомню - и сами роботы, и Три Закона созданы людьми, и созданы, несомненно, с определенной целью. Поэтому мы можем ответить, для чего нужны Три Закона. Давайте же разберем этот вопрос!
Каждый из Трех Законов основан на нескольких важных правилах, очевидных или скрытых. Все исходные правила, на которых основываются Три Закона, вытекают из общечеловеческих моральных принципов. Это очевидно, хотя о математических выкладках относительно того, как Законы роботехники заложены в позитронный мозг, вряд ли кто из вас хотел бы сейчас послушать. Признаться, я сама очень долго не могла в этом разобраться.
В ответ на это признание в зале засмеялись. Хорошо. Они по-прежнему хотят ее слушать. Фреда глянула в свои заметки, немного нервно отхлебнула из стакана, и продолжила:
- Достаточно сказать, что эта технология приводит к результатам, которые от нее требовались. Таким образом, Три Закона означают примерно следующее. Первое - роботы не должны быть опасными. Второе - роботов можно использовать для любых нужд. И третье - они должны быть экономными, насколько это возможно.
Дальнейшие математические расчеты, если говорить терминами социологов, показывают, что такая иерархия требований типична для моральных норм любого человеческого общества. Если извлечь краткие выводы из правил поведения в идеальном обществе, мы получим ряд законов, каждый из которых вступает в противоречие с менее значимым. Получится примерно следующее: не вреди, помогай другим, заботься о собственной сохранности. Короче, Три Закона заключают в себе основные моральные установки людей, идеал, к которому они стремились во все времена, но которого так и не достигли. Все это звучит вполне обнадеживающе, вполне убедительно. Но на самом деле не все так просто.
Во-первых, нельзя забывать, что Три Закона заложены в саму сущность позитронного мозга как математические аксиомы, безусловные истины, без каких бы то ни было полутонов и условностей. Но жизнь полна условностей, случаев, когда жесткие рамки не всегда приводят к лучшим результатам. В реальной жизни зачастую важнее личная оценка ситуации.
Во-вторых, у нас, людей, законов гораздо больше, чем три. Вернемся снова к оценке Трех Законов. Они являются очень хорошим приближением к правилам поведения высокоморального человека. Но только приближением! Они слишком незыблемы, слишком просты! Они не охватывают всех случаев жизни, они не годятся для сложных и неординарных ситуаций, когда в первую очередь важно решение, принятое на основе личной оценки положения. Ни одно существо, строго следующее Трем Законам, не способно разобраться со всеми возможными ситуациями, которые могут встретиться в жизни. Другими словами, Три Закона лишают роботов возможности существовать как свободные личности. Несложный подсчет показывает, что роботы, действуя в рамках Трех Законов, но без жесткого контроля со стороны человека, быстро выйдут из строя, если попробуют вести себя в сложных ситуациях как люди. То есть из-за Трех Законов роботы не способны справиться без посторонней помощи со всем, с чем могут столкнуться в обществе, населенном не одними только роботами.
У них нет понятия об условностях жизни. Не ведая тысяч дополнительных законов и обычаев, правил поведения, моральных норм, которыми руководствуются люди в той или иной ситуации, роботы не способны принимать решения и выносить самостоятельные суждения, как мы, люди.
Представьте, что преступник стреляет в полицейского. Несомненно, полицейский станет защищаться и, не задумываясь, предпримет даже опасные для жизни преступника меры. Общественные нормы морали не запрещают - и даже рекомендуют - полицейскому ранить или убить опасного преступника. Потому что для общества жизнь полицейского, который защищает это самое общество, намного важнее, чем жизнь преступника. А теперь представьте, что рядом с полицейским оказался робот. Робот, несомненно, станет защищать полицейского от преступника - но он так же рьяно бросится защищать и преступника от полицейского! Робот, конечно же, постарается не дать полицейскому выстрелить в злодея. Потому что он обязан не допустить, чтобы человеку был причинен вред - неважно, какому человеку. Робот помешает полицейскому стрелять, загородив собой преступника, и даст злодею возможность удрать. Или попытается обезоружить обоих. Робот загородит собой от выстрелов обоих, несмотря на то что погибнет при этом сам. Несмотря на то, что после его гибели перестрелка все равно возобновится!
Собственно, у такой ситуации может быть множество исходов, и самых разных. Если рядом окажется робот, полицейский скорее всего не задержит преступника. Из-за этого робота может случиться и кое-что похуже - могут погибнуть и полицейский, и преступник, и робот. Или только полицейский и робот. Или только робот - но преступнику удастся скрыться. А может случиться и так, что погибнут полицейский и преступник, а робот уцелеет до тех пор, пока его не доконает противоречие Первого и Второго Законов. Короче, вмешательство робота в подобной ситуации привело бы к несчастью.
Теоретически роботы способны выносить независимые суждения и пережить без особых затруднений смерть преступника. Робот может прийти к выводу, что и для настоящего, и для будущего благополучия общества - то есть всех людей - необходимо, чтобы верх взял полицейский. И помощь преступнику или вмешательство в действия полицейского принесут людям только вред. Потому что если преступник избежит наказания, он обязательно снова начнет вредить людям, так или иначе. Тем не менее в действительности только самые высокоорганизованные роботы со специально отрегулированным соотношением напряжений Первого Закона способны справиться с такой ситуацией.
Все законы и правила поведения, согласно которым живут люди, предназначены как раз для того, чтобы разобраться в путанице таких вот сложных случаев. И мы, люди, настолько привыкли следовать этим правилам, что даже не замечаем их! Как войти в зал, когда обед уже начался, как вежливо обратиться к вдове своего дедушки, которая еще раз вышла замуж, когда надо и когда не надо цитировать источники в научном исследовании - мы так хорошо все это знаем, что даже не замечаем, что знаем. Для других, не таких повседневных, случаев тоже есть масса правил и условностей.
Например, все мы знаем, что убийство - это преступление. Тем не менее убийство при самозащите, при борьбе с преступником, посягающим на вашу жизнь, преступлением не считается. Но степень опасности преступника, соответствие защиты нападению, смягчающие и отягчающие обстоятельства, непреднамеренное убийство - все это полутона и оттенки серого в четком и ясном черно-белом законе против убийства. Но, как мы видим на моем примере с полицейским и преступником, ни одно из этих соображений не влияет на напряженность Первого Закона у роботов. Этот Закон не оставляет места оценке обстоятельств, вынесению самостоятельного суждения. Вместо этого у робота есть только оценка соотношения Первого, Второго и Третьего Законов - большего им не дано!
Так что же такое Три Закона? Чтобы ответить на этот вопрос, надо вспомнить, что Три Закона созданы как модель идеальной морали, чтобы обеспечить послушание и исполнительность роботов. Три Закона не рассчитаны на то, чтобы моделировать человеческое поведение! Но, как бы то ни было, им приходится это делать - хоть и упрощенно, и схематично.
Мы разобрали цели создания Трех Законов. Теперь коснемся их истории.
Все мы знаем Три Закона с пеленок. Мы относимся к ним как к природному явлению, неизменному и не зависящему от нас. И не видим причины делать что-то иное, кроме как просто принимать их, как они есть, вместе с миром, в котором живем.
Но это не единственный выход для нас. Повторю еще раз: Три Закона созданы людьми. Они основаны на человеческих суждениях и жизненном опыте, приобретенном в прошлом. В конце концов, эти Три Закона не менее поддаются оценке и преобразованию, чем все прочие изобретения человечества - такие, как колесо, космический корабль или компьютер. Все это изменилось со времени изобретения или вообще кануло в прошлое - уступив место новым открытиям, новым установлениям.
Мы можем понять, как и почему было создано все это, - и найти пути усовершенствования, изменения к лучшему, так чтобы оно соответствовало запросам настоящего. Времена ведь меняются! И точно так же, если будет нужно, мы можем изменить Три Закона!

Предыдущая страница 12 Следующая страница


13 Айзек Азимов, Роджер Макбрайд Аллен

Зал ахнул, как одно огромное существо, и буквально взорвался возмущенными криками. Фреде казалось, что эти выкрики обрушиваются на нее, как сокрушительные удары. Но она знала, что так все и будет. Она взяла себя в руки и ответила:
- Нет! Мы не станем вести себя так! Мы ведь пришли сюда, чтобы культурно обсудить важные вопросы. Как же можно называть наше общество самым развитым и цивилизованным в истории человечества, если простое предложение нового образа мыслей, небольшое отступление от общепринятых традиций превращает нас в толпу? Вы кричите так, будто мои слова - преступление против религии, которой, по вашему убеждению, у вас нет! Неужели вы в самом деле верите, что Три Закона - нечто вечное и незыблемое, что-то вроде магической формулы, заложенной в основу бытия?!
Это подействовало. Поселенцы раздулись от гордости за свое здравомыслие. По крайней мере, пока. В зале еще пошумели, покричали, но понемногу все успокоилось, они приготовились слушать дальше. Фреда еще немного подождала, пока шум утихнет, и продолжила:
- Три Закона - изобретение человечества. И, как любое такое изобретение, они отражают потребности того времени и места, когда и где были созданы. Хотя роботы, которых мы используем сейчас, во многом гораздо совершеннее тех, первых, моделей, но в главном они остались такими же, как и тысячи лет назад. Мозг наших роботов практически не изменился с тех пор, когда люди только начинали осваивать космос. Они - продукт культуры, исчезнувшей задолго до того, как были построены первые подземные города на Земле, до того, как первые колонисты заселили Аврору.
Я понимаю, что это кажется невероятным, но вы не можете этого не признать. Подумайте сами! Загляните в это отдаленное прошлое, и вы сами увидите! И не обязательно справляться у своих роботов. Все нужные сведения есть в справочнике. Посмотрите только, каким был мир, в котором создавались первые роботы. И вы увидите, что Три Закона придумали во времена, совсем непохожие на нынешнее.
Вам встретится часто повторяющееся словосочетание «комплекс Франкенштейна». Это ссылка на старинную легенду, ныне забытую, о том, как некий чародей сложил вместе части тел казненных преступников и оживил создание, которое получилось, - ужасающего монстра. В одних вариантах легенды этого монстра наделяют добрым и мягким характером, в других его выставляют закоренелым злодеем и убийцей. Но все варианты сходятся на том, что этого монстра все вокруг боялись и ненавидели. И в большинстве вариантов легенды и монстра, и его создателя убивает разъяренная толпа, боясь того, что вот-вот вся история повторится, когда еще один искусник откроет секрет оживления мертвой плоти.
С этим чудовищем, леди и джентльмены, часто сравнивали роботов, когда первые настоящие роботы только появились. Чудовище, сделанное из кусков мертвых тел. Извращенное, неестественное создание с самыми низкими и злобными порывами. И страх перед этим мифическим чудовищем, перенесенный на настоящих роботов, назывался «комплексом Франкенштейна». Я понимаю, что трудно в такое поверить, но к роботам относились не как к безупречно послушным слугам, а как к могучим, грозным, устрашающим чудовищам. Люди хватали своих детей и бежали прочь, завидев робота, настоящего, нормального робота с Тремя Законами, заложенными в позитронный мозг.
По залу пронесся ропот недоверия, но они по-прежнему слушали Фреду, увлеченные причудливым древним миром, о котором она рассказывала.
- Можно поведать еще очень и очень многое о тех незапамятных временах, когда создавались Три Закона. И нам трудно будет не то что понять - даже поверить в такое. Потому что первые роботы появились в мире, полном ненависти и страха, когда люди Земли сплачивались в могущественные военные организации и блоки. Они вооружались чудовищной силы оружием, способным разнести на куски саму Землю, и каждый боялся, как бы противники не начали войну первыми! Подумать только, ведь оружие тогда было главной политической силой, а все остальное - культура, мораль - играло второстепенную, незначительную роль. И чтобы не дать противнику себя опередить, каждая из сторон стремилась создать все более мощное, скоростное, совершенное оружие!
Вопрос был не в том, кто прав, а в том, у кого больше этих кошмарных машин разрушения! Все новейшие технологии были направлены в первую очередь на создание оружия, и только потом - мирных инструментов и приспособлений. Представляете, тогда исследователь, вставая из-за лабораторного стола, думал о своем открытии не «для чего бы лучше применить это новшество?», а «как бы перебить с помощью моей находки побольше врагов?». И все машины и приспособления, насколько возможно, превращались в машины смерти, бесконечно искажая общественную мораль. И первые подземные города на Земле стали наследием этих времен. Их придумали вовсе не из-за экономичности и удобства, а для того, чтобы защититься от ядерных бомб, которые в мгновение ока могли уничтожить жизнь на поверхности планеты.
В те же самые времена сумасшедшей, нескончаемой гонки вооружений, когда «комплекс Франкенштейна» цвел махровым цветом, общество сделало первые шаги к новой автоматике, и переход к ней оказался очень непростым. В те времена люди работали не потому, что им этого хотелось, не для того, чтобы реализовать потребность в творчестве или чувствовать себя нужными. Они работали, потому что должны были это делать! За работу они получали определенную плату и на это покупали себе еду и жилье. Автоматические машины, и роботы в том числе, брали на себя все больше и больше работы, и, как следствие, все меньше и меньше работы - и меньше платы за труд - доставалось людям. Роботы могли создать полнейшее изобилие, но это не было нужно их владельцам - роботов тогда могли себе позволить только очень богатые люди. И представьте теперь, как ненавидели и возмущались простые люди роботами, созданиями, которые вырывают у тебя изо рта последний кусок. Представьте, как бы вы злились, не имея возможности как-то бороться с этим грабежом!
И заметьте еще вот что: до самой эры Колонизации роботы были чрезвычайно редкими и дорогими. Сейчас мы ничуть не удивимся, видя человека, окруженного сотней собственных роботов. Но в первые несколько тысяч лет существования роботов их было во много тысяч раз меньше, чем людей. А к редким и дорогим вещам и отношение совершенно другое, чем к относительно дешевым и общедоступным. Человек, у которого был собственный робот, стоивший во много раз больше, чем все его остальное имущество, никогда бы не додумался использовать робота вместо якоря!
И вот в такой культурной среде формировались Три Закона роботехники. Расхожие байки о кошмарных бездушных чудовищах, слепленных из мертвой плоти; нависшая над миром смертельная опасность, готовая в любой момент выйти из-под контроля; глубокая неприязнь к разумным машинам, отнимающим у бедняков кусок хлеба; недостаток в роботах, из-за которого их воспринимали как дорогостоящую редкость. Заметьте, я говорю сейчас о том, как люди воспринимали роботов, а не о том, каковы были роботы на самом деле. Так вот, эти люди считали роботов жадными до чужого добра чудовищами!
Фреда перевела дыхание и окинула взглядом притихший зал. Ее слушатели потрясенно внимали невероятному рассказу. Фреда продолжила:
- Вот, говорят, что мы, колонисты, - слабые, никчемные людишки, порабощенные собственными роботами. Точно так же много чего поговаривают и о наших друзьях поселенцах, которые зарылись под землю и прячутся там, уверяя самих себя, что жить в пещерах куда лучше, чем под открытым небом, на вольном воздухе. Это их культурное наследие со времен подземных городов-убежищ Земли. Эти два взгляда на жизнь зачастую предстают как взаимоисключающие. Одна культура - слабая и ущербная, в то время как другая - здравая и разумная. Но мне кажется более разумным рассматривать сильные и слабые стороны каждой из них по отдельности. И, по-моему, обе они весьма далеки от совершенства.
Так или иначе, никто не станет возражать, что общество, временной период, в котором создавались Три Закона, гораздо ущербнее нашего. Маниакальная подозрительность, страх, ужасные войны - Земля была тогда кошмарным местом! И наши предки, улетевшие колонизировать новые миры, оставили все это позади. Именно из-за того, что наши предки колонисты не хотели признавать такого наследия, они долго избегали любых контактов с материнской планетой. Тысячелетия мы не желали признаться самим себе в том, что у нас с поселенцами на Земле - общие корни. Мы не допускали их в свои пятьдесят миров, считали неполноценными людьми, и отношения между двумя народами никак не могли наладиться. Другими словами, нас разделяла вражда давно забытых веков. Истоки подозрительности и недоверия между поселенцами и колонистами таятся в страхе и ненависти, доставшихся нам с тех незапамятных времен. Недостатки пережили общество, которое их породило.
Должна сказать еще раз, что все изобретения человечества - отражение своей эпохи. Если это так, то Три Закона - наследие довольно мрачных времен. Тех времен, когда машин боялись и ненавидели, когда новые технологии были направлены во зло, когда винтовка, сделанная роботом, ценилась только потому, что стоила дешевле сделанной человеком, тех времен, когда даже самые богатые люди жили, по нашим меркам, как нищие, а бедняки, по вполне понятным причинам, ненавидели богатых. Я могу сказать много нелицеприятного о нашей с вами культуре, основанной на труде роботов, но есть в ней и много светлых сторон, много непреложных достоинств. В нашем с вами мире сохранилось такое понятие, как «бедность». Но, по крайней мере, никто сейчас не может себе даже представить, что такое настоящая нищета на самом деле. Мы не боимся друг друга, и наши машины обслуживают нас, а не наоборот. Мы создали много прекрасного и величественного.
Но вся наша культура, весь наш мир построен на Трех Законах, созданных в мрачные времена всеобщей ненависти и жестокости. Формулировка Законов построена так, что они предназначены для умиротворения злобных, полудиких людей той эпохи. И, осмелюсь предположить, эти Законы даже в те времена, когда были созданы, предусматривали некий «запас прочности», излишнюю предосторожность. А уж сейчас они безнадежно отстали от действительности.
Итак: для чего нужны роботы? В самом начале ответ, конечно, был простым. Роботы нужны, чтобы выполнять всякую работу. Но сегодня из-за устаревших тысячелетия назад Трех Законов истинное назначение роботов почти забылось, превратилось во второстепенную задачу. Сейчас роботы заняты тем, что оберегают и защищают людей от буквально всего на свете.
Естественно, те, кто создал Три Закона, и подумать о таком не могли! Но для каждого Закона существует некий подтекст, который выработался за многие тысячелетия совместного существования людей и роботов. И этот подтекст очень непросто разглядеть с позиций общества, долго сосуществующего с роботами.
Давайте посмотрим с самого начала и начнем с Первого Закона роботехники: «Робот не может причинить вред человеку или своим бездействием допустить, чтобы человеку был причинен вред». Это, конечно, имеет смысл - во всяком случае, так мы привыкли считать. Поскольку робот гораздо сильнее человека, нужно запретить применение этой силы против людей. Точно так же строятся наши собственные, человеческие законы против насилия. Они запрещают человеку использовать робота как оружие против других людей - например, приказывать роботу убить врага. Поэтому мы можем так доверять роботам.
Однако этот Закон ставит существование любого робота в зависимое положение по отношению к жизни любого человека. Это имело смысл, когда роботы были практически не способны говорить и рассуждать отвлеченно, но почти все современные роботы гораздо совершеннее и могут выносить самостоятельные суждения. Этот закон имеет смысл в обществе, где много бедных, а робот - редкое и дорогое удовольствие отдельных богачей. Тогда богачи вынуждены были защищаться от толпы недовольных - они могли приказать охранникам уничтожить своих недоброжелателей. Если бы этими охранниками оказались роботы - результат получился бы поистине ужасающий. Но по сей день всегда и везде существование самых высокоразвитых, умных, утонченных, сильных роботов ничто по сравнению с жизнью самого презренного, отвратительного, жестокого преступника-убийцы!
Второй пункт Первого Закона означает, что в присутствии роботов людям нет нужды защищать свою жизнь. Если я сейчас направлю винтовку на шерифа Крэша, который сидит передо мной, он знает, что ему не о чем беспокоиться.
Фреда на неуловимый, краткий миг представила, с каким удовольствием именно так бы и сделала! Крэш опасен. Сомневаться в этом не приходится.
- Его личный робот, Дональд, защитил бы его. Ариэль, что стоит позади меня на сцене, забрала бы у меня оружие. Собственно, у шерифа Крэша не было бы даже возможности как-то самому позаботиться о своей жизни. Например, если бы он решил взобраться на гору, не думаю, что Дональд отпустил бы его без еще пяти-шести роботов, которые карабкались бы впереди и сзади, все время готовые подхватить шерифа, если вдруг тот сорвется. Кроме того, робот непременно постарался бы в первую очередь отговорить господина от такой рискованной затеи. А то, что такая чрезмерная опека сводит на нет все удовольствие от скалолазания, отчасти объясняет, почему никто из нас не любит ходить в горы.
Кроме того, жизнь в окружении роботов приучила нас всякий риск считать дурным делом и любой риск воспринимать одинаково. Потому что роботы обязаны нас защитить от опасности, какой бы призрачной она ни оказалась, и не должны своим бездействием допустить, чтобы человеку угрожала какая-нибудь опасность - все равно какая! Потому что мы им так велели.
Не будет преувеличением сказать, что роботы с равным рвением бросаются защищать нас и от малейшего риска получить какую-нибудь царапину, и от реальной угрозы неминуемой смерти. Поэтому мы не привыкли различать малую и большую опасности - они для нас одинаковы, роботы защитят нас в равной мере от всего. Мы с вами утратили способность реально оценивать опасность. Я совершенно уверена, что каждый в этом зале знает, что роботы иногда поднимают шум из-за самых обычных, самых невинных на первый взгляд происшествий, которые и опасностью не назовешь. Из-за такой излишней предусмотрительности роботов мы привыкли бояться и избегать любого риска. В общем, боязнь риска у нас перешла с физического уровня на психологический. Отвага и риск кажутся нам непристойными, чем-то таким, что делать не принято. Наша культура учит нас не использовать никакие сомнительные возможности, действовать только наверняка.
Мы убеждены, что риск делает любое занятие недостойным, никчемным. Когда скалолаз взбирается на гору, чтобы насладиться прекрасными видами, все равно постоянно есть опасность сорваться, неважно, сколько роботов ползут за ним и подстраховывают. Когда ученый пытается изобрести что-то новое, он рискует напрасно потерять время, ресурсы, свою репутацию. Когда один человек признается другому в любви, всегда есть риск нарваться на отказ. Элементы риска можно найти буквально в любом занятии!
Но роботы приучили нас к тому, что всякий, любой риск - зло. Их обязанность - охранять нас от опасности, не причинять нам зла, а вовсе не творить для нас добро! Ни в одном Законе не сказано, что робот должен помогать человеку воплотить его или ее мечты, помогать достичь счастья! Их касается только охрана нас от разных неприятностей, но они нисколько не заботятся о наших удовольствиях. Преувеличенная опека со стороны роботов, постоянная забота о нашей безопасности с малых лет приучают людей к мысли, что мудрее не рисковать - не то что понапрасну, а вообще не рисковать! И никто из нас никогда не рискует! И упускает возможность достичь успеха - из опасения провала, неудачи.
Гробовая тишина, стоявшая до сих пор в зале, нарушилась. Поднялся многоголосый шум, раздались отдельные невнятные выкрики - возмущенные, недовольные, протестующие. Люди переговаривались с соседями, качали головами, вздыхали. В воздухе повисла напряженность.
Фреда замолчала, глядя на слушателей. Ей внезапно показалось, что комната стала как будто меньше. Задние ряды придвинулись, стали заметно ближе. Люди, сидящие в передних рядах, казалось, были теперь в нескольких сантиметрах от кафедры.
Фреда посмотрела на Альвара Крэша. Ей показалось, что он так близко, что до него можно дотянуться рукой. Воздух чуть ли не светился от накала страстей, прямые линии комнаты как будто изогнулись, искажая реальную геометрию пространства. Свет засиял ярче, цвета стали насыщенней.
Фреда почувствовала, как колотится в груди сердце. Она кожей ощущала все эмоции собравшихся здесь людей. Возмущение, неуверенность, протест, раздражение, злость, любопытство, смущение - все это стало таким реальным, осязаемым. У нее получилось! Как ни мала была надежда на то, чтобы убедить их, превратить в единомышленников, у нее получилось главное - задеть их чувства, заставить взглянуть на самих себя со стороны. Фреда заинтересовала их, и теперь начнется обсуждение сказанного.
Теперь остается только закончить вечер без скандала. Фреда заглянула в свои записи и снова заговорила:
- Мы боимся рисковать. И что из этого получается? Во всех областях науки, кроме роботехники, мы уступили лидерство поселенцам. Да и то, я уверена, только потому, что поселенцы имеют глупость бояться роботов! - Фреда засомневалась, сумела ли она вложить в эти слова достаточно иронии? Трудно сказать. - Но не только наука у нас спит мертвым сном. Все, буквально все! Новые здания, которые возводят наши роботы, строятся по устаревшим проектам. Колонисты не создают больше новых моделей космических кораблей или аэрокаров. Нет новых лекарств и новых систем поддержания жизни. И мы больше не ведем исследований в открытом космосе. «Пятидесяти планет вполне достаточно» - это стало почти пословицей. Мы говорим это так же, как «лучшее - враг хорошего». Однако Солярия уже саморазрушилась, и у нас осталось сорок девять миров вместо пятидесяти. И если на Инферно все останется по-прежнему, у колонистов скоро будет только сорок восемь планет. Для всего живого прекращение роста и развития - это первый шаг к гибели! И если это так для человеческих цивилизаций - мы все в смертельной опасности!
По всем показателям человеческой жизнедеятельности среди колонистов линии графиков медленно, но неуклонно ползут вниз, хотя по-прежнему не выходят за пределы относительной нормы. Но мы теряем почву под ногами даже в самых жизненно важных областях! Рождаемость на Инферно еще два поколения назад перестала перекрывать смертность, естественный прирост населения уже много лет выражается в отрицательных цифрах! Мы живем долго, но не вечно! И колонисты умирают чаще, чем рождаются. Население планеты неуклонно уменьшается, уже много кварталов в городе пустуют. И тех детей, которые все же рождаются, воспитывают не любящие родители, а толпы роботов, которые неусыпной заботой и опекой отрывают юных колонистов от остального человечества!
Поэтому неудивительно, что многие из нас предпочитают общество роботов обществу себе подобных. С роботами мы чувствуем себя в безопасности, нам уютнее и приятнее в их окружении. Роботы, которые беспрекословно подчиняются нам, защищают нас от любой неприятности - и, конечно же, от самого опасного, что только можно представить, - от других людей! Да-да, мы негласно признаем, что самое опасное - это люди, такие же, как мы сами. Общение с людьми гораздо опаснее, рискованнее, чем общение с роботами. Представьте себе, сейчас все больше людей даже половые потребности удовлетворяют со специально приспособленными роботами! Это стало настолько распространенным явлением, что в некоторых кругах такие предпочтения даже не кажутся чем-то необычным! Люди предпочитают безоговорочную покорность роботов радостям общения с себе подобными! Но ведь они тем самым отказываются от настоящих, живых эмоций, естественных чувств, неразрывно связанных с риском отказа и обид. Вместо этого они попросту удовлетворяют телесные потребности.
Мы, инферниты, почти забыли, как надо держать себя друг с другом. Хочу заметить, что на других планетах колонистов с этим обстоит куда хуже. В иных мирах приверженность к отчуждению, которую мы себе только позволяем, стала чем-то вроде навязчивости, - они не могут иначе! Там люди ужасно страдают, находясь в одной комнате с кем-то еще. Они не в состоянии даже просто прикоснуться к другому человеку - из-за непередаваемого отвращения! На этих планетах вообще нет городов, только разбросанные далеко друг от друга отдельные дома, в которых люди живут поодиночке, окруженные тысячами роботов. Не стану даже упоминать, насколько плохо обстоит вопрос с рождаемостью в таких мирах.
Но прежде чем поздравлять друг друга с тем, что на Инферно все не так плохо, позвольте напомнить, что город все больше и больше пустеет, население Аида убывает значительно быстрее, чем может объяснить падение рождаемости. Все больше и больше людей селятся отдельно, подальше от остальных - как на тех планетах, о которых я говорила только что! Такие уединенные дома-крепости кажутся безопаснее, спокойнее. Наедине с самим собой человек лучше всего защищен от всяких волнений и опасностей.
Друзья мои, мы должны посмотреть в лицо фактам. Первый Закон приучил нас уклоняться от любых попыток что-то предпринять. Приучил нас к тому, что всякий риск есть зло, и единственный способ избежать опасности - ничего не делать самим, предоставить все свои заботы, каковы бы они ни были, роботам. И мало-помалу мы уступаем роботам все, чем должен быть человек, все, что должен человек делать. Мы позволяем роботам жить вместо нас!
Зал отозвался взрывом выкриков и перешептываний, из задних рядов, где сидели Железноголовые, послышались озлобленные, гневные вопли: «Поселенка, поселенка, поселенка!» Железноголовые не могли придумать худшего ругательства.
Фреда помолчала минуту-другую, давая им высказаться, выжидая, пока возмущенный зал не затихнет сам собой. Это сработало, в конце концов волнение улеглось. К Железноголовым оборачивались другие слушатели и шикали на них, чтобы те замолчали, полицейские Крэша подтянулись к задним рядам и пригрозили вывести самых ретивых возмутителей спокойствия. Наконец Железноголовые успокоились.
- Если позволите, я продолжу. Перейдем теперь ко Второму Закону роботехники: «Робот обязан подчиняться приказам человека, если эти приказы не противоречат Первому Закону». Этот закон обеспечивает покорность роботов и ставит их в подчиненное положение по отношению к любому человеку, хотя роботы во многом разумнее и сильнее людей.
Но, исходя из нашего анализа Первого Закона, мы видим, что люди, во всем полагаясь на роботов, попадают в зависимость от них. И Второй Закон только усиливает эту зависимость. Утратив желание и возможность самим заботиться о своем благополучии, люди перестали быть способными на любые решительные действия. Мы не можем ничего сделать для себя, кроме как приказать роботам сделать то, что нам нужно. И большая часть программы образования у нас - обучение тому, как правильно отдавать приказания роботам, чтобы они могли выполнять самые сложные задания.
Что из этого получается: кроме искусства, которое тем не менее пришло в невероятный упадок, мы сейчас не создаем ничего нового! Но если присмотреться, даже наше искусство не избежало влияния роботов.
Мы убеждаем себя, что стиль жизни колонистов позволяет создать высшую, лучшую культуру всех времен и народов, освобождает нас от необходимости тяжко трудиться, позволяет реализовать все лучшие порывы человеческой души. А что получается на самом деле?
Объясню на простом примере. Сегодня мы с вами встретились в одном из лучших залов планеты. Это Дворец искусства, гордый монумент созидательному творчеству. Но кто здесь сейчас работает? Для чего мы используем этот Дворец? Ответ очень прост. Здесь хранятся мертвые остатки нашей культуры, которые роботы собрали по нашему приказу.
Никто больше не ставит спектаклей - ведь это требует слишком много усилий! Я специально поинтересовалась - прошло двадцать лет с тех пор, как здесь последний раз ставили пьесу! С тех пор ни здесь, ни где-нибудь еще в Аиде ничего подобного не было! А представление, в котором участвовали только актеры-люди, давалось последний раз почти полвека назад! А потом все - и главные, и второстепенные роли в пьесах стали исполнять специальные роботы-актеры, подобные людям с виду и подготовленные для того, чтобы воспроизводить на сцене действия персонажей. И все равно это показалось слишком сложным: управлять роботами-актерами, задавать программы для их ролей. И мы сказали себе: стоит ли беспокоиться?
Мне кажется, что великие актеры прошлого ни за что не согласились бы отказаться от творчества. И ни один директор театра не допустил бы, чтобы все его творчество сводилось к выбору пьесы и подходящей группы роботов-исполнителей.
И когда роботы давали представления, зачастую они выступали перед пустым залом. Миллионы и миллионы зрителей, которые смотрели эти пьесы, предпочитали просто включить телевизор, а не идти в театр. Дома - привычнее и безопаснее. И очень редко случалось, что хотя бы двадцать мест в этом зале были заняты людьми. Но зал не казался пустым - остальные кресла занимали человекоподобные роботы, способные всего лишь смеяться и хлопать по команде в нужных местах пьесы. Их неподвижные пластиковые лица достаточно походили на человеческие, чтобы у тех, кто смотрел представление по телевизору, создавалось нужное впечатление, когда камера поворачивалась к залу. И вы, леди и джентльмены, сидели дома и смотрели на представление в зале, полном роботов, глядевших на сцену, где тоже были одни только роботы! Откуда же тогда взяться человеческому участию, человеческим чувствам, которые только и делают театр живым?! Сегодня этот зал наполнен настоящими эмоциями, реальными чувствами. Как можно было надеяться на такое, если бы вместо вас здесь сидели бездушные манекены, запрограммированные отвечать определенным образом на слова и действия других бездушных манекенов на сцене?!
В ответ - неловкая тишина. Фреда заметила, что некоторые слушатели даже начали оглядываться по сторонам, чтобы убедиться, что рядом сидят настоящие живые люди, а не роботы-манекены.
- И в остальных видах искусства - то же самое. В наших картинных галереях выставлены полотна, написанные роботами «по заданию» номинальных авторов-людей. Писатели надиктовывают примерные задумки своих книг роботам-«помощникам», которые потом выдают готовые произведения, несколько «расширив» наметки «авторов».
Должна сказать, что и по сей день есть еще истинные художники, скульпторы, писатели и поэты, которые творят сами. Но не знаю, как долго это будет продолжаться. Искусство вырождается. Признаюсь, мои исследования в этой области неполны. Прежде чем выступить здесь, я интересовалась, знают ли люди, которое из произведений искусства создано роботами, а которое нет. И должна признать, что мало кто обращает на это внимание. Это очень печально, друзья мои!
Я не узнала и не узнаю, читает ли кто-нибудь эти книги, любуется ли картинами. И не знаю, что хуже: пустые упражнения в никому не нужном псевдотворчестве или бессмысленная шарада, которая продолжается, хотя никому до нее нет дела. Вряд ли это знают и сами псевдохудожники и писатели. Как и во всем нашем обществе, в искусстве не может быть наказания за ошибку, как не может быть и награды за успех! Ведь поскольку успех приносит едва ли не больше переживаний, чем неудача, зачем вообще к нему стремиться? К чему все это, если есть роботы, которые в любом случае обо всем позаботятся?
Фреда отпила еще глоток воды и выпрямилась за кафедрой. Пока все идет как надо. Но что тут начнется, когда она перейдет к следующей части лекции?
- И Третий Закон: «Робот должен заботиться о своей безопасности, пока это не противоречит Первому и Второму Законам». Из всех Трех законов этот меньше всего касается отношений между людьми и роботами. Это единственный Закон, оставляющий роботам свободу действий; я снова к этому возвращаюсь. Согласно Третьему Закону роботы следят за собственной сохранностью, исправляют свои повреждения и неполадки, если только их вообще можно исправить. Это означает, что продолжительность существования роботов не зависит непосредственно от вмешательства человека. Сам Третий Закон - проявление заботы людей о роботах. По крайней мере, это выглядит так на первый взгляд.
Тем не менее Третий Закон так же непосредственно касается людей, как предыдущие два. Если роботы способны сами о себе позаботиться, значит, людям не надо беспокоиться об их сохранности. Таким образом, Третий Закон тоже ставит роботов в зависимое положение по отношению к людям. Если робота нужно зачем-то уничтожить, или робот должен неизбежно погибнуть, защищая человека от опасности, значит, этот робот будет уничтожен!
Обратите внимание, что большая часть положений Трех Законов предписывает, чего роботы не должны делать. Самостоятельные действия роботов почти не поощряются. Однажды мы провели в нашей «Лаборатории» один эксперимент. Мы создали высокоразвитого робота и встроили в его главную цепь временной переключатель. Мы усадили робота одного в пустой комнате и прикрыли дверь, но на замок не закрыли. Временной переключатель сработал, робот включился. Но рядом не было людей, и некому было отдавать приказания. И не пришел никакой другой робот, чтобы передать приказ человека. Мы просто оставили этого робота одного, чтобы проверить, как он будет себя вести. И робот просидел там два года, неподвижный, совершенно безучастный ко всему. Мы даже забыли о нем, пока нам зачем-то не понадобилась эта комната. Когда я туда вошла, то приказала роботу встать и найти себе какое-нибудь занятие. Он так и сделал! И он до сих пор остается в лаборатории, выполняет много полезной работы, и во всем остальном ведет себя совершенно нормально.
Дело в том, что в Трех Законах не заложено никаких побуждений к действию. Наши роботы так созданы, что не станут делать ничего, если им не прикажут. Я считаю, что это бессмысленная потеря огромных возможностей роботов. Представьте только, что можно создать еще один, Четвертый Закон: «Робот может делать все, что пожелает, кроме тех действий, что противоречат Первому, Второму или Третьему Законам»! Почему до этого еще никто не додумался? Или если не Закон, то почему мы хотя бы не отдаем такого приказа? Когда последний раз вы приказывали своим роботам: «Иди и делай что хочешь»?
В зале раздался дружный смех.
- Да, я понимаю, это звучит нелепо! Может, это и в самом деле нелепо. Я знаю, что большинство, если не все существующие ныне роботы просто не способны чего-то хотеть. И если бы кто-то и отдал такой приказ, то робот просто сидел бы на месте и не делал ничего из тех соображений, что, ничего не делая, он не сможет никому причинить никакого вреда. Но по крайней мере мой предполагаемый Четвертый Закон рассчитан на то, что роботы - мыслящие существа, которым нужно дать шанс выбрать, о чем размышлять. Потому что просто невероятно, чтобы вам больше нравились привычные спутники и собеседники, которые в свободное время только и делают, что торчат без движения, без мысли в своих нишах или возятся с какой-нибудь никому не нужной, бессмысленной работой.
У нас бытует выражение «работать, как робот», но насколько то, чем роботы обычно заняты, действительно необходимо? Толпы из тысяч роботов целыми месяцами возводят небоскребы, в которых никто никогда не будет жить. Эти дворцы годами стоят пустые, никому не нужные. А потом приходят другие толпы роботов, разбирают их и строят новые, еще более замысловатые дворцы, которые тоже никому не понадобятся. Роботы постоянно чем-то заняты, но их труд пропадает впустую - они делают ненужные вещи!
Каждый робот общего профиля сходит с конвейера со встроенными умениями и навыками любой домашней работы. Он умеет водить аэрокар, готовить пищу, подбирать своему господину одежду и украшения, следить за чистотой в доме, делать всевозможные покупки и вести счета хозяина, и тому подобное. Однако вместо того, чтобы предоставить делать все это одному и тому же роботу, мы для каждой из этих задач держим отдельного робота, а то и нескольких. И двадцать роботов заняты тем, что вполне под силу одному-единственному. Они выполняют самые незначительные задания, и, пока один занят, остальные вынуждены заниматься чем попало или скрываться в нишах и бездействовать, чтобы не мешать друг другу. А если роботов слишком много, нам приходится заводить специального робота-надсмотрщика, чтобы управлять всей этой толпой бездельников.
Поселенцы каким-то образом обходятся вообще без роботов, без личных слуг. Вместо этого они используют сложные машины, хотя иногда это доставляет им массу затруднений. Я считаю, что, совершенно отказываясь от роботов, они обрекают себя на целую кучу ненужной работы. Тем не менее их общество растет и развивается. На сегодняшний день, леди и джентльмены, на одного жителя Аида приходится в среднем девяносто восемь целых и четыре десятых робота. Включая всех личных роботов, промышленных и роботов общественных служб. За пределами города этот показатель гораздо выше. Это просто нелепо, леди и джентльмены, когда одного человека обслуживает целая сотня роботов! Это все равно, как если бы у каждого из нас было по сотне домов и сотне аэрокаров!
Я говорю вам, друзья мои, мы вплотную приблизились к тому, чтобы попасть в полную зависимость от своих слуг-роботов, а они все сильнее и сильнее деградируют от такого обращения. Полагаясь на роботов во всем, кроме творчества, мы обречены. И даже от творчества мы уже почти готовы отказаться! Тем не менее роботы тоже обречены, если по-прежнему будут полагаться только на наши приказания, на нас как на единственную причину их существования. Несмотря на то, что мы как народ угасаем, вырождаемся.
И снова в зале повисла мертвая тишина. Настало время. Она должна это сказать, здесь и сейчас!
- И чтобы остановить неуклонное загнивание, застой нашего общества, мы должны совершенно изменить взаимоотношения с роботами! Мы должны снова взяться за те дела, которые можем выполнять, замарать свои руки, снова связать себя с реальным миром, снова научиться что-то делать! Только так можно избежать духовного и физического опустошения, деградации.
И в то же время мы должны подумать, как лучше использовать свои превосходные мыслящие машины. Наш мир в опасности, планета на грани катастрофы. Нужно сделать очень многое, и работа найдется для всех желающих. Настоящая работа для роботов, которые сейчас служат подставками для зубных щеток. Если мы хотим использовать роботов на полную мощность, нужно позволить им, даже заставить их во всей полноте проявить свои способности. Мы должны превратить их из рабов в сотрудников. И тогда они разделят с нами тяжесть трудов, не отнимая того, что делает нас людьми.
И для этого мы должны изменить Три Закона.
Она сказала это. Зал замер, потом взорвался выкриками протеста, злобы и страха. Эмоции вышли из-под контроля! Фреда вцепилась в край кафедры и приготовилась заговорить громко и уверенно.
- Три Закона прекрасно нам послужили, - начала Фреда, понимая, что надо сказать что-нибудь приятное для слушателей. - С ними мы смогли достичь грандиозных свершений. Они - величайшее достижение цивилизации колонистов. Но не все достижения годятся во все времена, на все случаи жизни.
Снова возмущенный рев, крики, свист.
- Пришло время создать лучших роботов.
И зал затих. Ага! Они все внимание! В конце концов, даже девиз Железноголовых - «Больше лучших роботов!». И Фреда продолжила:
- Когда-то, давным-давно, в незапамятные времена, когда еще не было в помине никаких роботов, люди для скрепления самых разных конструкций пользовались двумя видами приспособлений - гвоздями и винтами. Для того чтобы забивать гвозди, применяли инструмент под названием молоток, а винты завинчивали инструментом, который назывался «отвертка». И не могло быть даже речи, чтобы самый лучший молоток использовали вместо самой плохонькой отвертки. Сегодня, когда мы не применяем ни гвоздей, ни винтов, оба эти инструмента никому не нужны. И самый распрекрасный молоток нам ни на что не сгодился бы. Мир меняется. Точно так же и с роботами. Сейчас нам нужны новые, лучшие роботы, с новыми, лучшими Законами.
Погодите возражать - те, кто хотел повторить то, что обычно говорят наши роботы. Что Три Закона вечны и неизменны, потому что заложены в саму основу позитронного мозга. Все мы, конечно, знаем, что Три Закона неразрывно связаны с позитронным мозгом. Мы убедились в этом за тысячи лет, тысячи попыток усовершенствовать позитронный мозг. И любой современный позитронный мозг в своей основе почти такой же, как самые первые, примитивные образцы, созданные на Земле многие тысячелетия назад. И всякое усовершенствование только накладывалось на прежнюю основу, а Три Закона по-прежнему оставались вплетенными в каждую цепь, каждую извилину позитронного мозга. Ни одно усовершенствование не задевало Трех Законов. Невозможно создать позитронный мозг без Трех Законов, как невозможен человеческий мозг без нейронов!
Все это так. Но моему коллеге Губеру Эншоу удалось изобрести нечто совершенно иное, новое, никак не связанное с прошлым, это чистый лист, на котором можно начертать любые законы, какие нам нужны. Губер Эншоу изобрел гравитонный мозг. Невероятные возможности, гибкость, чувствительность гравитонного мозга - это наш шанс начать все с начала!
Йомен Терах, еще один мой сотрудник, создал большую часть основных программ для гравитонного мозга, в том числе и программу введения Новых Законов в мозг новых роботов. Роботов с гравитонным мозгом. И эти роботы, леди и джентльмены, вскоре начнут работать над проектом преобразования климата «Лимб»!
Внезапно слушатели осознали, что слова Фреды Ливинг - не просто умозрительные рассуждения. Она рассказывала о реальных, уже существующих роботах, а не об отвлеченных научных изысканиях. В зале снова поднялся шум - кто-то бранился, кто-то недоумевал.
- Конечно, эти новые роботы - экспериментальные, - снова заговорила Фреда, стараясь привлечь внимание аудитории, пока взволнованные слушатели не стали совершенно неуправляемыми. - Они будут заняты исключительно на острове Чистилище. Их задача - восстановить и заново запустить климатическую станцию Лимба. Специальные приспособления - так называемые «ограничители диапазона» - не позволят новым роботам действовать за пределами острова. Если такой робот окажется вне острова, он просто отключится. Они будут работать под руководством специальной команды экспертов-поселенцев, вместе с добровольцами-колонистами, которые уже набраны.
Фреда понимала, что не стоит углубляться в подробности того, почему это стало возможным. Когда Тоня Велтон узнала о роботах с Новыми Законами - хотя сам черт ведает, как ей удалось про них разнюхать, она настояла на том, чтобы все новые роботы, созданные на Инферно, были оснащены гравитонным мозгом. Это было условием помощи в преобразовании климата со стороны поселенцев. Правитель Грег испробовал немало способов, чтобы разубедить поселенцев на этот счет, но все впустую. И теперь это не имеет уже никакого значения.
Фреда продолжала:
- Задача, которая стоит перед этой объединенной командой поселенцев, колонистов и роботов, грандиозна: ни больше ни меньше, чем спасение нашей планеты от экологической катастрофы. Им предстоит восстановить климатическую станцию на Чистилище. В давние времена роботы трудились бок о бок с людьми как товарищи, а не как рабы. И Новые Законы позволят возродить эти отношения.
А теперь позвольте рассказать, в чем же состоят эти Новые Законы.
Новый Первый Закон роботехники гласит: «Робот не может причинить человеку вред». Как видите, мы убрали пункт о бездействии. Согласно этому закону людям не придется защищаться от роботов. Однако на то, что роботы будут защищать людей, рассчитывать не стоит. Людям, как в прежние времена, придется полагаться только на собственную инициативу и уверенность в себе. Им придется самим о себе заботиться. И, что очень важно, этот Закон ставит роботов в относительно более высокое положение по сравнению с людьми, чем раньше.
Новый Второй Закон роботехники таков: «Робот должен сотрудничать с людьми, если это сотрудничество не противоречит Первому Закону». Роботы с Новыми Законами будут сотрудничать, а не подчиняться. Они больше не будут игрушками капризных людей. Вместо беспрекословного подчинения приказам новые роботы сперва осмыслят их и решат, стоит ли повиноваться. Заметьте однако, что сотрудничество по-прежнему осталось обязательным. Роботы должны стать партнерами людей, а не рабами. Люди должны нести ответственность за свои действия и не ждать, что будет исполнен любой, самый бессмысленный приказ. И не придется рассчитывать, что роботы согласятся разрушать самих себя или других роботов ради потехи какого-нибудь человека.
Новый Третий Закон роботехники: «Робот должен заботиться о собственной безопасности, пока это не противоречит Первому Закону». Заметьте, что Второй Закон здесь больше не упоминается, он теперь не доминирует над Третьим. Сохранность роботов так же важна, как и их полезность. И этим тоже повышается социальное положение роботов по отношению к людям по сравнению с тем, что было раньше. И одновременно люди освобождаются от своих рабов, перестают быть рабовладельцами, неспособными существовать без рабов.
И, наконец, Четвертый Закон роботехники, о котором мы только что говорили: «Робот может делать что пожелает, кроме тех действий, которые противоречат Первому, Второму или Третьему Законам». Этот Закон открывает двери свободе творчества для роботов. С таким совершенным, гибким мозгом, как гравитонный, роботы смогут приспособиться к окружающему миру, найдут пути для воплощения собственных мыслей и желаний, всех своих возможностей. Обратите внимание, что они «могут», а не «должны» делать что пожелают. Четвертый Закон дает право на свободу выбора. Свободу действий нельзя навязать в приказном порядке.
Фреда окинула взглядом зал. Вот и все. Она сказала все, что собиралась сказать, и сумела удержать толпу слушателей от…
- Не-е-ет!
Фреда повернулась туда, откуда раздался крик, и тут ее сердце замерло.
«Нет!» - раздалось снова. Голос - низкий, глубокий, звенящий от гнева - донесся откуда-то из задних рядов.
- Это неправда! - кричал он.
Из задних рядов? Точно. Один из Железноголовых. Их командир, Симкор Беддл. Толстый мужчина с побледневшим от гнева лицом.
- Посмотрите только на нее! Посмотрите, кто стоит за ней: наш Правитель-изменник и королева поселенцев Тоня Велтон! Они стоят за всем этим, ребята! Не может быть никаких роботов без Трех Законов! Мы целый вечер слушали, как Ливинг поливает роботов грязью. И как же она может желать им добра? Да она просто хочет подсобить своим дружкам-поселенцам сжить роботов со свету! Можем ли мы это допустить?!
Многоголосый хор тут же откликнулся:
- Нет!
- Что? Я вас не слышу! - требовал Беддл.
- Не-е-ет!!! - На этот раз зал буквально взревел. Казалось, крик потряс основы здания, и оно вздрогнуло.
- Еще раз! - не унимался толстяк.
- Не-е-ет!!! - взревели в ответ Железноголовые, потом еще и еще: - Нет! Нет! Нет!!! - Они встали с кресел и двинулись к центральному проходу.
- Нет! Нет! Нет!!!
Полицейские начали подбираться к ним - правда, несколько неуверенно. И Железноголовые не преминули воспользоваться этой заминкой. Да, они действительно поломали головы над этим планом. Не оставалось никаких сомнений относительно того, что Железноголовые заранее продумали, что и за чем будут делать. И весь вечер просто выжидали удобного случая.
Фреда смотрела со сцены, как они выстраиваются в проходе между рядами. «Они требуют самого простого и невозможного! - думала она. - Хотят, чтобы мир застыл, перестал меняться, навсегда остался прежним». Как много было в одном-единственном слове! Его значение с каждой минутой становилось все яснее и понятнее…
- Нет! Нет! Нет!!!
Железноголовые сбились в проходе плотной массой из тел и двинулись вперед, к ряду кресел, в которых сидели поселенцы.
- Нет! Нет! Нет!!!
Полицейские пытались остановить Железноголовых, но их было безнадежно мало! Теперь уже и поселенцы повскакивали со своих мест, кто-то попытался ускользнуть, выбраться из зала, другие были настроены более решительно и собирались дать Железноголовым отпор.
Фреда посмотрела на первый ряд, где был сейчас единственный во всем зале робот. Она хотела было уже подать сигнал тревоги, но, похоже, Альвар Крэш знал, что делать. Он протянул руку к спине Дональда, открыл заднюю панель и переключил тумблер. Дональд безвольно осел на пол. В конце концов, Фреда сама только что говорила, что роботам не место в людских сварах. Противоречие Первого Закона могло вызвать очень серьезные, даже фатальные повреждения и у специализированного полицейского робота, каким был Дональд. Крэш очень вовремя отключил своего верного помощника. Фреда смотрела на него, и Альвар тоже глянул в ее сторону. Их взгляды встретились, и каким-то невероятным образом обоим показалось, что они внезапно остались одни в этом забитом зале. Противники, приверженцы противоположных точек зрения скрестили лезвия-взгляды.
И Фреда Ливинг со страхом и удивлением осознала, как много в Альваре Крэше от нее самой, как они похожи!
Аудитория превратилась в неуправляемую толпу, водоворот тел, мечущихся в разные стороны. В давке Альвара сбили с ног, толкнули вниз, на Дональда. Он поднялся, выпрямился, снова обернулся и посмотрел на Фреду Ливинг. Но то неуловимое мгновение прошло, и прежнего ощущения больше не было. Металлическая рука сомкнулась на раненом плече Фреды. Она почти подпрыгнула от неожиданной боли, дернулась в сторону.
Это был робот Тони Велтон - Ариэль. Альвар видел, как Фреда повернулась к роботу лицом, видел, как Ариэль утаскивает девушку за кулисы, подальше от хаоса, воцарившегося в зале. Фреда позволила себя увести, поспешила вместе с остальными к боковому выходу. Было во всем этом что-то странное, но Альвар не мог пока понять, что именно. И, правду сказать, не время было сейчас ломать над этим голову. Железноголовые добрались до поселенцев, и демонстрация вот-вот готова была перейти в потасовку. Альвар, расталкивая толпу локтями, стал протискиваться туда. Должен же кто-то руководить полицейскими!
И бросился в драку.

15

Альвар уже забыл, когда в последний раз по-настоящему дрался. Кровь стучала в висках, сердце переполняла радость битвы. Он ворвался в свалку, раздавая удары направо и налево. И ему вдруг вспомнилось, почему он всегда старался уклониться от вызовов по подавлению беспорядков раньше, когда был простым полицейским.
Чей-то кулак врезал ему по ребрам, рука какого-то неизвестного вцепилась в волосы, чей-то тяжелый ботинок отдавил пальцы на ноге. Все это случилось буквально в мгновение ока. Альвар не мог с уверенностью сказать, что дал сдачи именно тем, от кого ему досталось. В этой потасовке невозможно было различить отдельных людей - только безумное месиво из тел, кулаков, ног, перекошенных лиц с разинутыми в крике ртами. Вот он прорывается через плотную толпу полицейских и поселенцев и в одно неуловимое мгновение оказывается в окружении озверевших Железноголовых.
Альвар был ошеломлен. Крики, стоны, ругань, боль - это было ужасно! Колонистам, которых постоянно прикрывали роботы, редко доводилось чувствовать. Альвара поразила сила необычного ощущения.
Он содрогался от боли при каждом ударе, все инстинкты кричали - бежать, бежать отсюда прочь! Но чувство долга и гнев победили: он должен остаться, это его работа, и, кроме всего прочего, надо было раздать долги. Ему не часто выпадал случай врезать кому-нибудь по зубам. А разбирать, кто прав, кто виноват, было некогда.
Тела сшибались, кулаки с хряском врезались в плоть. Поначалу казалось, что ни одна из сторон не побеждает, но вот Железноголовые начали сдавать. Железноголовые были мастаки наскочить да удрать и в основном имели дело не с самими поселенцами, а с их собственностью. Никогда еще они не сходились в драке с парнями такого бандитского вида, как эти поселенцы, что пришли сегодня на лекцию.
А эти поселенцы и вправду были самые что ни на есть головорезы. Крепкие парни - когда какой-нибудь Железноголовый сбивал поселенца с ног, тот тут же вставал и давал сдачи. А Железноголовые катились наземь от одного доброго пинка поселенца, воя от боли.
Если подумать, так ничего в этом удивительного и нет. В конце концов, роботы всю жизнь берегли Железноголовых от малейшей опасности, и они понятия не имели, что такое синяки и ушибы. У них их просто никогда не было! А поселенцы - по крайней мере, парни вроде этих головорезов - наверняка не раз сшибались друг с другом в жестоких потасовках, которые то и дело случались в Сеттлертауне.
Но Железноголовые были еще далеки от панического бегства. И среди них нашлись такие, что, не дрогнув, продолжали драться. Альвара это устраивало - не меньше, чем поселенцев. Железноголовые за последние годы донельзя досадили полицейскому управлению. Но тут кто-то снова наступил Альвару на ногу, и он вскрикнул от боли.
Сзади кто-то орал прямо ему в ухо. Альвар круто развернулся к крикуну. И внезапно столкнулся нос к носу с разъяренным Симкором Беддлом, неукротимым лидером Железноголовых.
Шериф ухватил Беддла за ворот и с непередаваемым наслаждением услышал его невразумительное испуганное бульканье.
Альвар тряхнул Беддла, отставил его в сторону, не ослабляя хватки. Сжал кулак, размахнулся, и…
…и тут, совершенно неожиданно, его руку обхватила могучая металлическая рука зеленого цвета и удержала, не давая пошевелиться. Альвар оглянулся, скользнул взглядом по залу. У кого-то хватило ума вызвать роботов, которые толпились в холле, поджидая хозяев. Один робот ничего не мог поделать с потасовкой. Но тысячу роботов, действующих как один, ничто не могло остановить. Роботы заполонили весь зал, они растаскивали драчунов, встревали между людьми, которые исступленно кидались друг на друга, подчиняясь непреложному Первому Закону.
Альвар мгновенно успокоился и отпустил Беддла, думая про себя: «Хм-м… Теперь, когда все кончилось, это кажется даже забавным!»
И все было бы еще прекраснее, если бы он успел всего один-единственный раз двинуть кулаком.
Летя от лекционного зала домой, Фреда чувствовала себя препаршивейше. Йомен, который ее провожал, был не самой блестящей компанией. Он не умел успокаивать.
Впрочем, все могло быть и хуже. Все остальные улетели на собственных аэрокарах. С Йоменом было не сладко. Но по сравнению с перспективой, скажем, видеть рядом буквально раздавленного Губера Эншоу, это было настоящим удовольствием.
Нельзя, конечно, сказать, что Фреде в самом деле нравилось лететь с ним. Когда в соседнем кресле сидит и молчит раздосадованный, злой коллега, пока робот ведет аэрокар, это нисколько не напоминает увеселительную прогулку.
С другой стороны, вряд ли было бы лучше, если бы Йомен сейчас заговорил. Фреда и так прекрасно знала, что он мог сказать.
- Он знает, - неожиданно сказал Йомен.
Фреда закрыла глаза и откинулась в кресле. Какое-то мгновение она раздумывала, не стоит ли прикинуться дурочкой и сделать вид, что она не понимает, о чем это он. Но Фреда не могла себе позволить пасть так низко, она понимала, что Йомену не в радость будет лишний раз объяснять то, что она и так прекрасно знала.
- Не сейчас, Йомен. Сегодня у нас был такой тяжелый день!
- Не думаю, Фреда, что мы можем позволить себе роскошь выбирать время и место для того, чтобы об этом поговорить. Мы в опасности. И я, и ты. По-моему, пора наконец что-то с этим делать. А если мы будем делать вид, что ничего такого не случилось, мы обречены.
- Хорошо, Йомен, давай поговорим. Что ты можешь предложить? Что, по-твоему, Крэш об этом знает? И почему ты так решил?
- Я думаю, он знает, что Калибан - робот без Законов. Я заметил, как он получил сообщение перед самой лекцией. У него все на лице было написано!
Фреда открыла глаза и повернулась к Йомену.
- А что с Горацио? До меня дошли только какие-то обрывки слухов, ничего конкретного.
- Ничего удивительного. Мы специально ничего тебе не говорили, чтобы ты могла спокойно выступить. На складе «Лимб» сейчас полно полиции. Кто-то видел, как Горацио вместе с высоким красным роботом уходил в кабинет надсмотрщиков. А через пять минут красный робот разбил окно, выскочил оттуда и убежал в нижние тоннели. А по пятам за ним неслись полицейские. Потом появились полицейские робопсихологи и увели Горацио. А перед самой лекцией Крэш получил какое-то сообщение. Я считаю, что Калибан разговаривал с Горацио и каким-то образом проявил свою истинную сущность, от чего Горацио переклинило. А полицейским робопсихологам удалось его вытащить.
Фреда закрыла лицо ладонями и тихо выругалась. Потом ответила, стараясь говорить рассудительно и спокойно:
- Да, это похоже на правду.
Проклятие! Только этого сейчас и не хватало!
- Какого черта ты ему ничего не сказала?! Теперь Крэш не только сам докопался до правды, он еще и знает, что мы пытались это от него скрыть! То, что он узнал про Калибана, само по себе ужасно нам вредит, а ты еще подлила масла в огонь своей неуместной скрытностью!
Фреда изо всех сил старалась держать себя в руках. Ровным, спокойным голосом она ответила:
- Знаю. Я, конечно, должна была сообщить полицейским о Калибане сразу, как пришла в себя. Но я надеялась, что ничего страшного не случится. Вспомни, я сперва даже не знала, что он пропал! И, по-моему, у нас хватило бы неприятностей от одного объявления о роботах с Новыми Законами. Собственно, так и получилось, если ты не заметил. Я рискнула промолчать и просчиталась. Спасибо все же, что ты позволил решать мне. Ты ведь и сам мог обо всем рассказать.
- Я вел себя как самовлюбленный эгоист! Но кому же захочется угодить за решетку?! Особенно когда есть какая-то надежда, что все будет в порядке. А теперь у нас по-настоящему крупные неприятности. Все вышло только хуже. Надо было ему рассказать!
- Да уж, хуже быть не может, - Фреда вздохнула. - Надо было рассказать Крэшу про Калибана. Но теперь поздно. Это все в прошлом. Надо подумать о настоящем и будущем. Что мы можем сделать?
- Так, подумаем… У полиции есть отчет психологов, но там только подозрения и догадки. Мы с тобой по-прежнему единственные, кто наверняка знает, что у Калибана нет Законов.

Предыдущая страница 13 Следующая страница


Калибан 14

- Губер подозревает. Я уверена. Но вряд ли он побежит сейчас докладывать об этом полицейским.
- Согласен. За него я не беспокоюсь. И, по-моему, что бы там ни произошло между Калибаном и Горацио, у Крэша все равно нет доказательств, что Калибан - не один из Новых роботов или даже не какой-нибудь особый специализированный робот со старыми Тремя Законами. И раньше бывало, что роботы не сознавали, что эти Законы у них есть, хотя все равно им подчинялись. Все, что есть у Крэша, - это показания Горацио. А это не такой уж и надежный источник. Если я правильно помню, ты завысила ему потенциалы Первого и Третьего Законов и ослабила Второй? Чтобы он мог принимать самостоятельные решения.
- К чему это ты?
- Робот с таким высоким потенциалом Первого Закона, как у Горацио, не смог бы долго и тесно общаться с Калибаном. Его должно было сразу же переклинить. Если Калибан говорил с ним и рассказал много такого, что никак нельзя назвать нормальным поведением робота, Горацио наверняка сильно пострадал от противоречий всех своих Законов.
- И что?
- Ты сама сегодня говорила, что мы слишком полагаемся на роботов. Мы так в них верим, что не можем даже представить, что роботы могут быть совсем другими. Мне кажется, что если Крэшу придется выбирать: признать, что существует такое невероятное создание, как робот без Законов, или решить, что испорченный Горацио просто ошибся… По-моему, он скорее поверит в ошибку неисправного робота.
Фреда поплотнее вжалась в сиденье и снова вздохнула. Ей очень хотелось согласиться с Йоменом. Она всю жизнь жила в обществе, где люди верили в то, что им больше нравилось, и закрывали глаза на неприятную действительность. Она посмотрела на Йомена, который отчаянно старался убедить ее и себя самого в том, что не могло быть правдой. Но и Йомен в глубине души не верил тому, что говорит.
- Калибан не должен был вообще выходить из лаборатории! У него очень слабый источник питания, и мы не учили его, как эти штуки менять. Он протянет в лучшем случае еще день-два. А потом заглохнет. Если он в это время будет где-то прятаться, то мы вообще его никогда больше не увидим! Может, он уже тогда был на последнем издыхании, когда наткнулся на Горацио? Может, он сейчас свалился где-нибудь в подземелье, в какой-нибудь грязной норе, куда еще лет двадцать никто и носа не сунет?
Фреда помолчала немного, потом сказала:
- Однако есть кое-что такое, чего ты не знаешь. Того, что Губер передал мне в блокноте, когда я была в госпитале. Это полный полицейский отчет по моему делу. Я тебе до сих пор не рассказывала - кажется, ты сам не хотел этого знать. Так вот, у них очень веские основания полагать, что в этом преступлении замешан робот. Раньше они не обращали внимания на эти улики, но теперь-то все по другому! И они знают, что робот по имени Калибан причастен к тому случаю с «крушителями роботов», который закончился пожаром на складе. А с того времени могло еще черт знает что случиться! Крэш не такой человек, чтобы сидеть сложа руки и ждать, когда все решится само собой. И хотя он может и не принять саму по себе мысль о роботе без Законов, уже сейчас у него набралось гораздо больше доказательств, помимо показаний Горацио, что Калибан - создание странное и опасное. Мне кажется, они не перестанут искать Калибана, даже если он отключится и исчезнет без следа.
- Ты вправду думаешь, что Крэш сочтет Калибана опасным? - спросил Йомен.
У Фреды похолодело в животе, голова внезапно разболелась. Пришло время сказать правду, в которой она не хотела признаваться даже самой себе.
- Йомен, я считаю, что Калибан действительно опасен. По крайней мере, мы должны исходить из того, что это так. Может, это он на меня напал? Мы-то с тобой лучше всех знаем, что нет ничего, абсолютно ничего, что могло бы его остановить! Может, ему захочется утащить меня вниз и прикончить? Да, он может, конечно, просто засесть в каком-нибудь укромном уголке, или пропасть в пустыне, или как-нибудь сломаться. Я очень надеюсь, что Калибан не сумеет подзарядить свой блок питания или попадет под выстрелы до того, как влезет в серьезные неприятности, или проявит свою истинную природу. Это вполне возможно. В конце концов, он создавался как пробный робот для лабораторных исследований. Мы специально не вводили в него никаких данных о внешнем мире. Но ему как-то удалось приспособиться, выжить и даже сбежать от полиции!
Йомен Терах сказал:
- Это все Эншоу виноват! Главное в этом его гравитонном мозге - огромные, не сравнимые с позитронными возможности адаптироваться в меняющейся ситуации, способность самообучаться. Губер, похоже, чертовски хорошо сделал свое дело. - На лице его, едва различимом в густом сумраке кабины аэрокара, угадывалась грустная улыбка.
- Не он один, Йомен! - Фреда потерла лоб тыльной стороной кисти. - Это мы с тобой закладывали в Калибана основные программы. Мы сами дали ему прекрасные возможности приспосабливаться, развиваться и обучаться в ходе лабораторных тестов. Это с его-то гравитонным мозгом! Только он оказался в чуточку большей лаборатории, чем мы рассчитывали. Но я не думала, что Калибан сумеет выжить один в этом городе. - Фреда покачала головой. Последние слова она говорила скорее самой себе, чем Йомену.
- Не понимаю. Ты говоришь, Калибан опасен, и при этом скорее беспокоишься о нем, чем боишься его?
- Я и вправду о нем беспокоюсь. Я его создала, и я за него в ответе. И я не могу поверить, что Калибан злой и жестокий! Мы не дали ему Законов, запрещающих вредить людям, но не дали и никакой причины это делать! Половины того, что мы вложили в его сознание, хватит, чтобы возместить Три Закона. Калибан - уравновешенная, основательная личность. Мы сделали все, что могли. И это была хорошая работа, я уверена. Калибан - не убийца.
Йомен прочистил горло и осторожно сказал:
- Может, и так. Но нельзя забывать и еще кое о чем. О сути эксперимента, для которого был создан Калибан. И что бы ты ни говорила об уравновешенности его личности и о гибкости его рассудка, он был сотворен для одного-единственного испытания, для ответа на один-единственный вопрос. А когда Калибан ушел из лаборатории, он был вполне подготовлен для поисков этого ответа. Но никто ему не помогал. Он скорее всего и понятия не имел о том, что ищет, а может, не сознавал даже, что ищет что-то. И все равно Калибан не может не искать ответа, не биться над этой загадкой.
Аэрокар завис в воздухе и начал плавно снижаться. Они прибыли к дому Йомена, что совсем рядом с «Лабораторией Ливинг», в которой все это началось. Машина приземлилась на крышу дома, дверца открылась, зажглось внутреннее освещение кабины. Йомен поднялся, приблизился к Фреде и мягко пожал ей руку.
- Тебе надо много о чем подумать, Фреда, хорошенько подумать. И никто тебе сейчас не поможет. Только не сейчас. Ставки слишком высоки. По-моему, тебе стоит задуматься, к какому же ответу пришел Калибан.
Фреда кивнула:
- Конечно. Но помни, Йомен, ты влип в это дело так же крепко, как я. Я не рассчитываю, что ты возьмешься меня защищать. Но помни, мы потонем или выплывем только вместе.
Йомен ответил спокойно, без малейшего оттенка раздражения или злости, он просто выкладывал факты, не стараясь обидеть или как-то задеть Фреду:
- Это не совсем так, Фреда. Ведь это ты - не я - разрабатывала окончательные программы для Калибана. Я всегда смогу документально это подтвердить. Мы, конечно, работали вместе, но я уверен, что суд признает меня менее виновным. Этот эксперимент задумала ты. И если Калибан окажется способным на злодеяние, на убийство, кровь будет на твоих руках, не на моих.
Йомен вышел из машины и направился к входной двери. Фреда проводила его долгим взглядом. Свет в кабине снова погас. Машина поднялась в воздух, а Фреда прильнула к окну. Невидящим взглядом она взирала на укрытый ночным мраком Аид и думала о том, как медленно, но неуклонно рушится его слава и великолепие. Вот аэрокар скользнул прочь от дома Тераха, внизу показалась «Лаборатория Ливинг». Внезапно перед глазами Фреды встало ее собственное прошлое, ее безрассудство, и неуемные амбиции, и глупая самонадеянность. Здесь, в «Лаборатории», она сама взрастила этот ночной кошмар, вскормила своими гибельными вопросами.
Тогда все казалось таким простым и понятным. Первые роботы с Новыми Законами блестяще прошли лабораторные испытания. И после довольно щекотливых, непростых переговоров удалось получить согласие правительства на использование этих роботов в проекте «Лимб». Потом были и привычные заботы с производством нужного количества таких роботов и подготовка их к перевозке на остров. Это, конечно, требовало определенных усилий и времени, но теперь проект с НЗ-роботами был уже завершен, насколько он касался Фреды Ливинг. И у нее появилось время подумать, оценить в полной мере главные вопросы, неизбежные следствия теории и практики роботов с Новыми Законами.
Если Новые Законы и вправду совершеннее, логичнее прежних, если они в самом деле лучше отвечают требованиям сегодняшнего дня, будут ли они более полно удовлетворять потребности самих роботов? Это был первый вопрос. Но за ним следовала целая лавина других вопросов, которые казались сейчас и глупыми, и опасными, и устрашающими. Раньше они выглядели всего лишь любопытными и забавными. Но раньше не было потерявшегося загадочного робота и городу не грозили страшные беспорядки.
Если же Новые Законы не лучше прочих приспособлены для нынешнего мира, то какими же тогда должны быть эти Законы? Какие Законы выбрал бы для себя сам робот?
Что, если взять робота с совершенно чистым гравитонным мозгом без старых Трех Законов и без Новых? И взамен вдохнуть в него потребность в Законах и возможность их для себя создать. Заложить в него «белое пятно», в самом центре его программного обеспечения, или «черную дыру» в том, что могло бы быть душой робота, если бы у роботов была душа. Эта пустота в «сердце» заставит робота искать и найти для себя правила поведения, Законы. Поместить такого робота в лабораторию. Создать определенную последовательность ситуаций с участием людей и других роботов, заставить его с ними общаться. Посадить его как крысу в лабиринт, вынудить искать выход методом проб и ошибок.
У него должна быть огромная тяга к знаниям, жажда познать все на собственном опыте, сформировать свой собственный взгляд на мир, создать свои законы поведения. Он должен хотеть все делать правильно и не знать до поры, что это, собственно, значит, как это - правильно.
Но он все узнал бы сам. Все бы понял. И Фреда в глубине души очень надеялась, что этот робот в конце концов сформулировал бы для себя те самые Новые Законы, что создала она. Это было бы истинное, непреложное доказательство, подтверждение тому, что вся ее философия и теоретические выкладки верны!
Аэрокар поднялся на рейсовую высоту, развернулся носом в направлении дома Фреды Ливинг и начал плавно набирать скорость. Ускорение вдавило Фреду в сиденье. Мягкое давление, казалось, подействовало на нее гораздо сильнее, чем должно, как будто на Фреду давила какая-то совсем другая, огромная тяжесть. Но это была лишь иллюзия, обман ее разгулявшегося воображения, отягощенного чувством вины. Фреда думала о том, что говорила на лекции, о мрачных тайнах первых дней роботехники, канувших в прошлое тысячелетия назад.
Во мраке перед ней вставала легенда о Франкенштейне, такая реалистичная, что, казалось, ее можно даже потрогать руками. Было в этой легенде еще кое-что, о чем она не сказала тогда, в зале. Эта легенда осуждала грех гордыни, презрение человеком силы богов. Чародей в этой истории присвоил власть, которая не принадлежала ему по праву, и, как говорилось в большинстве вариантов легенды, был уничтожен собственным творением.
И первое, что сделал Калибан, пробудившись, - ударил ее по голове. Разве не похоже? Фреда дала ему прекрасно подобранный блок памяти, в надежде, что чувственная окраска сведений ее собственным мнением поможет им лучше достичь взаимопонимания, протянет между ними двумя некую невидимую нить, духовную связь.
Может, он слишком хорошо ее понял, пусть даже и в самое первое мгновение? И поэтому ударил? Или это сделал кто-то другой?
Узнать это возможно, если только она каким-то образом опередит шерифа и найдет Калибана первой. Тогда удастся спросить его самого.
Надо здорово подумать, прежде чем решиться на такое. Разумно ли искать встречи с роботом, который, по-видимому, пытался тебя убить?
Или в этом ее единственная надежда на спасение? Найти Калибана и убедиться в его невиновности? Кроме того, Калибан не единственная угроза, с которой ей придется столкнуться, и простое физическое нападение - далеко не единственный и не самый страшный способ уничтожить человека.
Все пошло кувырком. Ее репутации уже ничего не грозит, она и так изрядно подпорчена. Но если Фреда полностью утратит доверие людей, она не сумеет отстоять роботов с Новыми Законами для проекта «Лимб»! Предстояло сломать еще немало копий, прежде чем эти роботы получат достойное признание и им ничего не будет угрожать. Проект восстановления Лимба требует много рабочей силы - роботов. На Инферно просто не хватит обученных людей - и поселенцев, и колонистов - для такого масштабного проекта. А Тоня Велтон уперлась и заявила, что на Лимбе будут работать или Новые роботы, или вообще никаких. Без Новых роботов поселенцы просто откажутся работать, и проект не осуществится.
И планета погибнет.
Может, это просто откровенный эгоизм, безумная гордыня - придавать себе самой такое значение? Считать, что если она не защитит Новых роботов, то погибнет целая планета?
Чувства подсказывали Фреде, что все-таки она права. И один-единственный человек может быть так важен. Но логика, здравый смысл, осознание политической ситуации говорили об обратном. Это было похоже на игру, в которую она играла в детстве: выстраивая один за другим прямоугольные плашки, поставленные на ребро. Толкни одну - упадет соседняя и толкнет следующую, и следующую, и…
А если она угодит за решетку, у нее уж точно никак не получится защитить Новых роботов!
Ей попадались и другие варианты легенды о Франкенштейне. Не такие распространенные и не такие правдоподобные, но все же. Варианты, в которых чародей поплатился за прегрешения перед богами, когда ему пришлось защищать свое творение от обезумевшей от страха толпы полудиких крестьян, которые хотели его уничтожить.
Фреда выбрала. Она решила, как должна поступить. Надо рискнуть, найти Калибана. Поверить, что он не способен причинить зло и доказать это. Так она искупит свой грех и спасет «Лимб». Это рискованный план, полный дыр и необоснованных надежд.
Но единственное, что ей остается вместо этого - сидеть и ждать сложа руки, когда ее уничтожат. Неважно кто - Калибан, шериф Крэш или безумные политические беспорядки. И при этом сознавать, что ее конец может означать конец всего Инферно.
Фреда распрямила спину и покрепче обхватила пальцами подлокотники кресла. Она знала теперь, что делать.
«Как странно! - подумала Фреда. - Я приняла решение, хотя даже не понимала, что пытаюсь что-то решить!»
Альвар Крэш с чувством болезненного удовлетворения растянулся на кровати. Позади еще один невероятно долгий и беспокойный вечер. Когда роботы растащили и утихомирили драчунов и Альвар оживил Дональда, у них было еще полно работы: нужно было разобраться с зачинщиками, задержать виновных, оказать помощь пострадавшим, собрать свидетельские показания.
И пока Альвар не устроился в кресле аэрокара, доверив управление Дональду, и не полетел домой, у него не было ни единой свободной минутки, чтобы задуматься о том, что сказала Фреда Ливинг. Нет, не просто задуматься. Альвар полностью погрузился в размышления, отрешился от всего, кроме этих мрачных мыслей. Он думал всю дорогу, не вполне сознавая даже, что скоро наконец-то будет дома, в своей постели.
И, уже лежа в кровати, глядя прямо перед собой в темноту, он вынужден был признать: чертова баба права, права - по крайней мере отчасти!
Оставим на время эту безумную выходку - создание робота без Законов. Полицейское управление сбилось с ног, подчиненные Крэша делали все, что только можно, чтобы выследить и прикончить этого проклятого Калибана. Но это отдельный разговор.
А Фреда Ливинг была права - колонисты действительно слишком много позволяют своим роботам, слишком многое перекладывают на них. Альвар моргнул и оглядел свою темную спальню. До него внезапно дошло, что он лег спать, ни о чем не позаботившись самостоятельно. Его каким-то образом доставили домой, переодели, вымыли, уложили в кровать, а он и палец о палец не ударил! Альвар немного подумал и понял, что все за него сделал Дональд.
Какое-то время ему понадобилось, чтобы прийти в себя после этого неприятного открытия. Ну, конечно же, все это сделал Дональд! Дональд привез его сюда, сам все предусмотрел, ненавязчиво подсказывал, что за чем надо делать, куда сесть, когда поднять левую ногу, когда - правую, чтобы снять с Альвара туфли и штаны. Дональд провел его в ванную, направил на него струи воды из душа, вымыл его. Дональд же обернул его полотенцем, вытер, одел в пижаму, проводил до спальни и уложил в кровать.
Сам Альвар, его собственные душа и рассудок могли вообще витать где угодно все это время. Дональд был действующим началом, Альвар - бессмысленным автоматом. Задумавшись над словами Фреды Ливинг, которая предупреждала, что люди на Инферно слишком много позволяют своим роботам, сам Альвар Крэш даже не сознавал, насколько его собственный робот Дональд его опекает - нет, управляет им!
Альвар внезапно кое-что припомнил - случай из прошлого, когда он был еще простым полицейским и ездил по вызовам. Это был самый кошмарный вызов во всей его полицейской карьере. Случай Давирника Джидая. У Альвара до сих пор все внутри переворачивалось, когда он об этом вспоминал.
Во все времена и в любом обществе есть такое, что видят только полицейские, да и то не так уж часто. Темные стороны животной природы человека, которые почти никогда не показываются на свет, хотя не являются преступными, или недозволенными, или даже злыми. Альвар кое-чему научился после этого случая с Давирником Джидаем. Он узнал, что человеческое безумие ужасно и опасно даже не столько пределами, до которых оно доходит, а главное, тем, что с виду вполне нормальный человек оказывается способен на подобное.
Потому что если у такого хорошо известного и уважаемого человека, как Давирник Джидай, проявились настолько дикие отклонения, то что можно ожидать от остальных?! Если Джидай так глубоко погряз в бездне, которой нет названия, то как же низко могут пасть другие?! Может, и он, Альвар Крэш, тоже болен? Может, он уже пал, сам того не сознавая, хотя по-прежнему уверен, как и Давирник Джидай, что все в порядке и поступает он совершенно правильно и разумно?
Давирник Джидай. Проклятие, до чего все было мерзко! Настолько гадко, что Крэш изо всех сил постарался вычеркнуть эти воспоминания, но так и не сумел избавиться от ночных кошмаров, и тогда, и сейчас. Теперь Альвар заставил себя вспоминать.
Конец Давирника Джидая в управлении полиции назвали «инертной смертью». И хотя каждый полицейский знал, что «инертность» дурна сама по себе, все дружно соглашались, что случай Джидая - гораздо хуже. На все времена.
Колонисты вообще предпочитали не говорить об «инертах». Они не желали признавать, что такие люди существуют. Наверное, «инертность» казалась еще ужаснее потому, что была такой знакомой и близкой. Почти каждый колонист, подумав об «инертности», с содроганием видел свое отражение в безумно кривом зеркале, воплощение самых страшных кошмаров, таящихся в глубине души.
«Инерты» ничего не делали сами. Никогда. Они так устраивали свою жизнь, что все за них делали роботы. А того, с чем роботы не могли справиться, «инерты» не делали вовсе. Они всю жизнь только лежали на диванах, повторяющих формы человеческого тела, и предоставляли роботам суетиться вокруг и доставлять им всяческие удовольствия.
Точно так было и с Джидаем, и это было поистине кошмарно! «Инерты» обычно жили замкнуто, скрывались от других людей в собственных тесных мирках, за неприступными стенами своих резиденций и не поддерживали с внешним миром совершенно никакой связи. Но Джидай был довольно известной фигурой в мире Инферно - он был знаменитым литературным и театральным критиком и каждый месяц давал великолепные приемы. Это были замечательные собрания. Они тянулись с самого две тысячи двухсотого года и неожиданно оборвались в две тысячи пятисотом. Сам Джидай показывался только на видеоэкране - каждый раз его широкое мясистое лицо улыбалось с огромного квадрата на стене гостиной, оживленно болтая с гостями. Камера никогда не смещалась и не показывала ничего, кроме лица.
И вот молодому полицейскому Альвару Крэшу пришлось участвовать в расследовании смерти Давирника Джидая. Раньше ему никогда не приходилось бывать в его резиденции - таких мелких сошек, как простые полицейские вроде Крэша, никогда не приглашали на блестящие приемы у Джидая.
В обществе колонистов вполне допустимым считалось, если хозяин дома не появлялся на приеме. Поэтому на отсутствие Джидая никто не обращал особого внимания. «Он очень ценит уединение», - говорили о Джидае, и это все объясняло и оправдывало любые странности. Колонисты весьма высоко ценят право на уединение.
Единственное, что казалось странным, - то, что Джидай никогда не пользовался голографией, не проецировал свое трехмерное изображение в зал, чтобы быть как бы среди гостей. Сам Джидай объяснял это так: голография, считал он, это дурацкий цирковой трюк, который создавал бы у людей нежелательное для него впечатление, будто он находится среди них. Он этого не хотел. Такая иллюзия могла смутить гостей. Гости могли попытаться пожать голограмме руку, или предложить выпить, или уступить кресло, которое миражу не нужно. А какой же хозяин захочет поставить гостей в неловкое положение? Тем более такой вежливый, застенчивый, привычный к уединению человек, как Давирник Джидай. Ему больше по душе было оставаться в привычной уютной обстановке и наслаждаться общением с друзьями посредством видеоэкрана, смотреть, как они веселятся, и радоваться самому.
Это даже начало входить в моду. Другие тоже стали присутствовать на разных собраниях и приемах посредством видеоэкрана. Все оборвалось, когда в один холодный зимний день в полицию позвонил Честри, робот-мажордом Давирника Джидая.
Крэш и еще один молодой полицейский приняли вызов и тут же вылетели в резиденцию Джидая - огромный, мрачного вида дом на окраине Аида. Участок земли вокруг дома выглядел на редкость неухоженным и запущенным. Повсюду разрослись плющ и ежевика, не видно было даже пешеходных дорожек. Входную дверь совсем заплел дикий виноград. Ясно было, что в эту дверь годами никто не входил. Джидай никогда не посылал своих роботов наружу, чтобы привести в порядок двор и сад, и, похоже, никогда не выходил на улицу сам.
Тем не менее механизм открывания двери оказался исправным. И как только двое полицейских приблизились, дверь немного неуверенно скользнула в сторону, обрывая путаницу виноградных лоз. За дверью полицейских поджидал взволнованный робот-мажордом Честри. Внутри все покрывал толстый слой пыли. В нос полицейским ударила тяжелая вонь.
Проклятие, эта вонь! Зловоние гнили, испорченной пищи, человеческих испражнений, старой прогорклой мочи и пота - эта вонь шибанула в нос молодым полицейским, и они покачнулись, как от удара. Но то, что крылось за всем этим, это было еще ужаснее! Сладковатый, мерзкий запах разлагающейся плоти. Даже сейчас, тридцать лет спустя, Крэша замутило от одного воспоминания об этом. А тогда его напарника вырвало прямо у двери, у них подкосились ноги… Честри подхватил обоих и вытащил наружу. Но и на улице стало не намного лучше - густое зловоние, казалось, вырвалось через дверь и заполонило все вокруг. Это было ужасно! С минуту напарник Крэша приходил в себя, потом они оба поспешили забраться обратно в патрульную машину. Там полицейские достали спецкостюмы и надели противогазы.
И вернулись в дом.
Потом Крэш слышал от экспертов, что Джидай - классический пример синдрома «инертности». Жертвы этого синдрома, «инерты», вначале почти не отступают от вполне нормального, по меркам колонистов, образа жизни. Ну, может, слишком тщательно блюдут свое уединение, слишком привередливо подбирают себе окружение, слишком осторожно относятся ко всяким контактам с другими людьми. Еще не выяснен окончательно пусковой механизм заболевания, когда человек переступает грань между нормальным и ненормальным. Определенную роль играет сила привычки, которая все более и более ограничивает активность жертвы, пока ее поведение не доходит до исполнения каких-то ритуалов. Чашка чая на прикроватном столике у Джидая должна была стоять каждый вечер на одном и том же месте, всегда в одно и то же время, иначе он просто не нашел бы ее! Даже его ежемесячные приемы превратились в ритуал, они начинались и заканчивались в одно и то же время и проходили всегда по одной и той же программе.
Но ритуализация всего на свете - только часть болезненного процесса. Вторая сторона синдрома «инертности» - самоизоляция от всего мира, сперва произвольная, после - вынужденная. Это, видимо, и есть основной механизм развития болезни. Какая-то неприятная неожиданность однажды вывела жертву из равновесия, и бедняга решил, что никогда не позволит себе отступить от заведенного распорядка жизни - привычного и безопасного. И несчастный, пораженный синдромом «инертности», постепенно, но необратимо обрезает все связи с внешним миром. Он приказывает своим роботам отсылать всех гостей, а для бытовых нужд пользоваться не наружным входом, а непригодными для людей подземными тоннелями, как и в случае с Джидаем. И, как Джидай, несчастный больной в конце концов совершенно замыкается в своей берлоге, навсегда скрывается от всего мира. И двери его дома не открываются ни для кого и никогда.
Полицейские много разузнали от Честри и других домашних роботов, а также из дневников самого Джидая, которые он гордо именовал исследованиями «прекраснейшего образа жизни».
В этих дневниках ясно виден тот переломный момент, когда Джидай перешагнул границу нормальности. На одном из приемов кто-то из гостей серьезно обидел Давирника, нечаянно или нарочно. Это досадное происшествие произвело на Джидая неизгладимое впечатление.
Давирник очень расстроился, долго переживал злобные нападки гостя. И после этого случая перестал посещать приемы, а вскоре и вообще перестал выходить из дому.
Он оставался в своем уютном безопасном убежище. Зачем вообще куда-то ходить, когда под рукой прекрасные системы связи с видеомониторами и звукотрансляторами? Когда вокруг - толпы услужливых, абсолютно благонадежных роботов, готовых исполнить любую прихоть господина? Делать что-то самому - это же глупость, просто преступление! Ведь роботы все сделают гораздо быстрее и лучше и, кроме того, ничем не нарушат привычных условностей, ничем не обеспокоят хозяина. И Джидай полностью погрузился в изучение художественных каталогов, работу над статьями, в бесконечную суету по подготовке выступлений на своих ежемесячных приемах. В дневниках он называл себя «счастливым человеком в прекрасном неизменном мире».
В конце концов его мир действительно был почти неизменным. Но чем больше Давирник Джидай привыкал к спокойствию и тишине, тем больше его раздражали любые, даже самые незначительные случайности.
И постепенно любое непривычное действие со стороны самого Джидая или даже его роботов стало казаться невыносимо отвратительным. Джидая обуяла навязчивая идея все упрощать, сводить к необходимому минимуму даже физиологические потребности. Он нестерпимо страдал от всего, о чем роботам приходилось ему напоминать, и следовал устоявшемуся, доведенному до автоматизма распорядку жизни. Джидай надумал истребить все, что могло каким-то образом нарушить его покой.
Болезнь прогрессировала, навязчивые идеи становились все значительнее и извращеннее. И вот как-то Джидай решил, что не стоит покидать узел связи и даже вставать с любимого кресла-унитаза. Он приказал роботам подавать еду прямо туда, и купать его, не снимая с кресла. Это уже перешло всякие границы даже по меркам самых замкнутых колонистов, превратилось в безумие. Джидай приказал роботам приобрести разное медицинское оборудование и лекарства, проконсультироваться с роботами-врачами. Он заменил старое кресло на специальную больничную кровать с наполненным вязкой жидкостью покрытием, какие применяют для больных с ожогами и длительно болеющих пациентов. Такая кровать предохраняла от образования пролежней, кроме того, в ней было особое устройство для удаления испражнений - таким образом, Джидаю теперь вовсе незачем было вставать. А когда покрытие давало течь - не беда, роботы прекрасно справлялись с ремонтом. И если случайно испражнения попадали мимо приемного сектора - ерунда, роботы обо всем позаботятся!
Но вскоре Давирнику стало мало полного бездействия. Слишком много суеты было вокруг! Его стали раздражать даже постоянно снующие туда-сюда домашние роботы, и Давирник приказал показываться господину на глаза как можно реже. Приказал свести к минимуму уборку, а впоследствии вообще запретил прибирать. Он запретил роботам заботиться и о приусадебном участке - его выводила из себя сама мысль о том, что они возятся там с газонокосилками и граблями, беспокойно снуют по двору из конца в конец, жужжат и щелкают разными инструментами.
Потом Джидай решил, что бесконечные приемы до смерти ему наскучили, что они нарушают размеренный распорядок жизни. Кроме того, у него уходила масса времени на их подготовку. И он их прекратил. А не стало приемов - не стало и лишних забот.
Как-то Джидай отменил купание, а потом - еще и еще раз. Волосы на голове и бороду ему регулярно выщипывали по волоску, чтобы не приходилось их раз за разом стричь, мыть и причесывать. Джидай велел удалить себе ногти на руках и ногах, чтобы не было надобности подстригать их, когда отрастут.
Его ужасно раздражало, когда роботы приносили пищу, сервировали стол и сновали туда-сюда с полными и пустыми тарелками. И Джидай приказал доставлять еду в одноразовых упаковках и оставлять его одного, пока он ест. Но все равно оставалась неприятная процедура замены этих упаковок. Давирник попросту бросал грязные пакеты на пол, но, когда вокруг кровати выросла целая гора заплесневелого мусора, ему пришлось пойти на ужасное нарушение привычного распорядка и приказать роботам вымести грязь из комнаты.
Джидай обнаружил, что, если кидать грязные пластиковые коробки через плечо, они падают так, что их не видно и они не так мешают. Но все равно звуки, которые роботы издавали при уборке, ужасно действовали на нервы, и Джидай в конце концов совсем запретил убирать в доме.
Человеческий нос постепенно привыкает к любому запаху, и Давирник Джидай совсем не обращал внимания на кошмарную вонь гниющих объедков, неубранных испражнений и собственного немытого тела.
Но вот его стала раздражать даже сама пища. И Джидай велел роботам подвести к кровати специальные трубочки для пищи и питьевых жидкостей. Теперь ему достаточно было только повернуть голову направо или налево, чтобы поесть или попить через трубочку.
Наконец Джидай вплотную приблизился к воплощению своей мечты. Никакие потребности не могли больше его обеспокоить. Он достиг полнейшего уединения. Он велел всем роботам покинуть его комнату и разойтись по нишам, и не выходить оттуда ни при каких условиях, разве что он сам позовет. Но такое случалось чрезвычайно редко, и чем дальше - тем реже.
И роботы замерли в стенных нишах.
Естественно, к тому времени, когда все зашло так далеко, и Честри, и остальные роботы Джидая сами стали полусумасшедшими, запутавшись в хитро расставленных ловушках противоречий Первого Закона. Джидай проявил незаурядный талант в формулировке приказаний и сумел убедить своих роботов, что беспрекословное исполнение любых, самых несуразных его прихотей - единственный способ избежать нанесения серьезного физического и психического вреда господину. Джидай проделал это так ловко, что роботы и не думали беспокоиться о его умственном здоровье, которое чем дальше, тем сильнее страдало.
Вот почему, а также потому, что у этих роботов не было встроенных обонятельных детекторов, Джидай пролежал после смерти так долго, что успел почти полностью разложиться. Наконец напряжение Первого Закона вынудило Честри нарушить приказ господина, и он покинул нишу. Честри прошел в комнату Джидая и не обнаружил там никого, кто мог бы отдать какое-нибудь новое приказание.
Крэш и его напарник пробрались в зловонную грязную комнату. Стены были сплошь покрыты какой-то мерзкой плесенью, кое-где свисавшей вниз беловато-серыми клочьями. Огромная груда использованных пластиковых пакетов, громоздившаяся в задней части комнаты, казалось, шевелилась - ее сплошь покрывали жирные, отъевшиеся на гнилых отбросах мыши, черви и тараканы. Но страшнее всего было другое - то, что осталось от Джидая. Это зрелище до сих пор являлось Крэшу в кошмарных сновидениях. Оскаленный труп, весь покрытый ленивыми зелеными мухами. Кожа на трупе ходила ходуном, вздымалась тут и там бугорками - черви, личинки трупных мух, неустанно прогрызали ходы в зловонной разложившейся плоти. По полу разлилась целая лужа мутной жидкости, которая до сих пор капала и капала с кровати - какой-то мерзостный жидкий продукт гниения. Высохшие глазные яблоки, мясистые, хрящеватые уши и нос сморщились и почернели, кожа на них потрескалась и сползала клочьями.
Полицейский медэксперт не стал даже - или не смог себя заставить - брать какие бы то ни было пробы или определять причину смерти. Он заявил, что смерть произошла от естественных причин, и все с ним согласились, невзирая на то, что вряд ли кому-то из колонистов пришло бы в голову назвать такую смерть естественной.
Никто и ни при каких обстоятельствах не желал говорить о смерти Давирника Джидая. Честри и других роботов Джидая демонтировали, дом взорвали, саму землю перерыли и оставили такой, как есть, забросили, забыли. Никому не хотелось даже приближаться к этому страшному месту. Никто не смел вслух назвать само имя Давирника Джидая.
Художники, которые приобрели репутацию и сделали карьеру за счет благоприятных отзывов и материальной поддержки Давирника Джидая, внезапно не только лишились спонсора, но и оказались в неприятном положении людей, достижения которых так высоко оценивал сумасшедший. Более того, возможно, не просто оценивал их творчество, но и оказывал на него значительное влияние! Все отвернулись от этих неудачников, никто больше не хотел иметь с ними дело. Кто-то из них навсегда исчез из мира художников, кто-то - очень немногие - сумел начать все заново, подняться из пепла, шаг за шагом восстанавливая репутацию, но уже без чуткого одобрения и руководства со стороны Давирника Джидая.
Кроме того, со смертью Джидая раз и навсегда исчезли голографические и видеоизображения отсутствующих на публичных собраниях и приемах.
Конечно, самым простым и удобным выходом было убедить самих себя, что Джидай просто сошел с ума. Однако Давирник Джидай раньше был вполне здоровым человеком и не проявлял никаких особых признаков грядущего помешательства. Он до последней минуты жизни свято верил, что ведет себя совершенно естественно, о чем недвусмысленно писал в своих дневниках. Почти все записи последних лет состояли сплошь из поздравлений в свой адрес по поводу того, что ему, Джидаю, наконец-то удалось достичь своего идеала - размеренной и абсолютно спокойной, нормальной жизни.
Но если сумасшедший не знает, что сошел с ума, как может любой другой человек быть уверен, что с его рассудком все в порядке? Никто во всем Аиде ни разу не задавался этим вопросом. Никто и никогда не обсуждал этого, как и всего остального, что касалось случая с Давирником Джидаем.
Но можно ли считать здоровым общество, в котором ужасающий, кошмарный случай все просто стараются не замечать, как будто его никогда и не было?
И насколько можно позволять роботам обо всем заботиться, чтобы это не перешло опасной грани безумия?
Альвар мрачно хмыкнул. Не самый благоприятный признак - не замечать, что делает твое собственное тело, когда робот готовит тебя ко сну!
- Дональд! - позвал он.
Раздался негромкий шум. Это Дональд, стоявший в стенной нише напротив кровати, активировался и шагнул к Альвару. Сначала Альвар ничего не мог разглядеть в кромешной темени, но вот робот включил подсветку глаз - они вспыхнули во мраке, два неясных пятна голубого света.
- Да, сэр!
Альвар сказал:
- Оставь меня. Выйди из комнаты и побудь где-нибудь в доме. Не беспокой меня ни под каким предлогом, пока я сам утром не выйду, и передай то же указание всем остальным роботам.
- Да, сэр! - спокойно ответил Дональд, ничуть не удивившись, как будто каждую ночь слышал такой странный приказ и обычный распорядок дня не был установлен давным-давно.
Альвар проследил взглядом, как два голубых светляка проплыли к выходу, слышал, как Дональд открыл дверь и снова закрыл, как прошагал куда-то по коридору.
«Сколько еще?» - гадал Альвар. Сколько еще людей, слушавших сегодня лекцию из зала или по телевидению, сколько еще из них отослали этой ночью своих роботов, встревоженные словами Фреды Ливинг? Сколько еще людей решили этой ночью начать новую жизнь, решили жить сами для себя, вместо того чтобы позволять своим роботам проживать эту жизнь за них?
Никто? Миллионы? Ни то, ни другое - что-то среднее? Хуже всего, что он понятия не имел, как обстоят дела в действительности. Альвар привык считать, что неплохо знает жителей Аида. Но по этому вопросу он не мог сказать ничего определенного. Наверное, не он один вспоминал этой ночью Давирника Джидая. Если это так, то Фреда Ливинг читала лекцию не зря. Давно пора было открыть людям глаза.
Но тут его мысли вернулись к предмету, о котором он весь вечер старался не думать. Калибан, который скрывается где-то в ночном городе. Робот без Законов, ничем не контролируемый, само его существование подобно грандиозной потасовке или всеобщему паническому страху, а то и хуже!
Альвар Крэш злобно выругался во тьму. Может, сегодня вечером Фреда Ливинг и сделала доброе дело, но нет никаких сомнений в том, что та же Фреда Ливинг причастна к ужаснейшему преступлению.
Что ж, она уже начала пожинать его плоды.

16

Калибан сидел в кромешней темноте в каком-то заброшенном закоулке подземного лабиринта. Одинокий, загнанный охотниками, он не решался включать даже инфракрасный фонарь и сидел во мраке. Калибан не отваживался делать ничего, по чему его могли бы выследить. Ему не хотелось снова срываться с места и бежать от погони.
Трудно было вообразить, что положение его может оказаться еще хуже, но совсем недавно именно так и случилось. Калибан размышлял о неудачной, едва не ставшей гибельной попытке найти помощь и сочувствие у других роботов. Собственно, на кое-какие вопросы ответ он все же получил. Когда в тебя стреляют, очень быстро учишься понимать, что к чему. Если, конечно, повезет и останешься после этого в живых. Такие переделки сильно проясняют соображение.
Теперь Калибан знал, что роботам доверять тоже нельзя. Они тут же на него донесут по этой внутренней связи, о которой проболтался Горацио. Но Калибан узнал и еще кое-что.
Эти Три Закона, о которых толковал тот же Горацио. И рассудок, и что-то иное, неуловимое, скрытое где-то среди переплетения логических цепей его мозга, подсказывало Калибану, что эти Законы, чем бы они ни были, - та самая разгадка, которую он так упорно ищет. Законы - ключ ко всему. Надо узнать, что они такое, узнать, как они действуют, и головоломка будет разгадана!
Каким-то образом эти Законы определяют поведение всех роботов. В этом Калибан не сомневался. Законы имели также какое-то отношение к странной уверенности тех поселенцев, что Калибан будет тупо стоять и ждать, когда его уничтожат. Законы должны объяснять, почему тот глупый толстенький человечишка ожидал, что Калибан бросится тащить его покупки. Когда Калибан узнает, что это за Законы, станет ясно, почему всякий становится его врагом из-за тягчайшего преступления - незнания этих самых Законов.
Никаких логических доводов в пользу того, что, зная Законы, он наверняка будет в безопасности, Калибан привести не мог. Но он уже знал на собственном опыте, что логика и здравый смысл сами по себе не могут его уберечь в этом странном мире, который никак нельзя назвать ни разумным, ни логичным. Возможно, здравомыслящему существу удастся вписаться в этот мир, если оно будет следовать его Законам. Вероятно, эти Законы каким-то образом ограничивают мысли и действия, защищая порядки, установленные на основе нелогичных верований, или случайных совпадений, или мертвого груза прошлого.
Если Калибан познает эти Законы, он, возможно, поймет этот мир. По крайней мере, это разумно и логично. Опять же он не видел, каким образом знание Законов могло бы ему повредить. И если эти Законы содержат такие условности, которые Калибан решит соблюдать, то ничто не помешает ему так и сделать. В любом случае, знание Законов кажется весьма полезным и, по-видимому, никакого вреда причинить не должно.
Калибан на время оставил Три Закона и задумался над еще одной проблемой. Из всего, что Калибану довелось пережить, следовало: из всех врагов наиболее опасны шериф и его полицейские. Другие тоже могли причинить кое-какие неприятности или вызвать полицию, завидев Калибана, но только полицейские преследовали его так упорно и решительно, не стесняясь в средствах.
Итак, перед ним стояли две важные задачи: исследовать природу Трех Законов и не попасться полицейским. И чем лучше получится последнее, тем больше надежды на то, что ему удастся разобраться с первым.
Но мало было просто не угодить в лапы шерифу. Потому что шериф хотел убить его, а Калибан хотел жить. Это побуждение, желание, необходимость Калибан успел хорошо познать - даже больше, чем познать. Он прочувствовал всем своим существом жажду жизни, глубокую внутреннюю потребность жить. И тут не было даже намека на какой-нибудь выбор. Это было необходимо и естественно - жить.
Калибана поразила эта мысль. Действительно, сама по себе она была весьма примечательной. Калибан припомнил, каким был сразу после пробуждения. Тогда необходимость собственного физического существования казалась просто логичной и разумной. Но за последние несколько дней все решительно изменилось. С каждым новым усилием, с каждой новой победой в борьбе за выживание желание жить становилось сильнее и глубже.
И еще Калибан понял, что простого выживания, сохранения физического существования ему недостаточно. Если бы это было так, ему нужно было бы всего лишь забраться поглубже в какой-нибудь заброшенный закоулок лабиринта и прятаться там сколь угодно долго. Такой образ действий прекрасно решил бы все неприятности с полицейскими и прочими. Самый верный способ остаться в живых. Но нет, этого Калибану было мало. К чему такое бесцельное существование? Чтобы в полной мере жить, мыслить, чувствовать, нужно гораздо больше, чем вечно сидеть в беспросветном мраке сырых тоннелей.
Жизнь - это гораздо большее. Жизнь дана совсем для другого. Калибан знал это наверняка, хотя пока не понимал полностью, для чего именно. И, похоже, узнает еще очень и очень не скоро. Одно он понимал ясно: для того чтобы жить полной жизнью, нужно общаться с себе подобными, мыслящими существами, а не только с самим собой. Каждый человек или робот дает всем, кто его окружает, какую-то частицу смысла существования. Их всех связывают такие запутанные, сложные отношения, зачастую глубоко скрытые за условностями, что сами они даже не подозревают о связи. Но совершенно ясно, что любой человек, любой робот, оторванный от остальных, не связанный ни с кем никакими отношениями, оказывается потерянным для общества и утрачивает сам смысл существования. Существам и того, и другого вида предназначено общаться друг с другом, и без такого общения они все равно что умирают. Так будет и с Калибаном, если он останется навсегда в лабиринте тоннелей.
Прекрасно! Лучше короткая, но насыщенная жизнь, постоянный поиск ответов на вопросы, чем долгое и бессмысленное прозябание в безопасных, темных и сырых тоннелях.
Но как хотя бы немного обезопасить себя от полицейских и шерифа? Калибан запросил из блока памяти всю, какая только есть, информацию о полицейском управлении. Законы, обычаи, предназначение, история создания - все это тут же вспыхнуло в его памяти. Так, погоди-ка! Полномочия полицейских ограничены территориально! Их деятельность законна и правомочна только в пределах города. В любом другом месте, за пределами Аида, полицейские бессильны. Раньше Калибан просто не обратил на этот пункт внимания, когда считал, что Аид и есть весь мир.
Прекрасно. Значит, чтобы избежать столкновений с шерифом, надо покинуть город. Конечно, он и тогда не будет полностью в безопасности. Калибан за свою короткую жизнь успел узнать, что Законы и действительность совпадают далеко не всегда и связаны друг с другом весьма приблизительно. Но оставаться в городе - это верная смерть. Они будут искать его, пока не найдут. А если уйти отсюда, появится по крайней мере хоть какая-то надежда остаться в живых.
Но очень многое по-прежнему было непонятно. Калибан не мог с уверенностью сказать, насколько велик мир за пределами города. В его встроенной карте не было никаких сведений о том, какие земли лежат вокруг Аида. И если бы Калибан своими глазами не видел, что за пределами города есть горы и равнины, он вообще не знал бы, что там что-то есть. Может быть, всего лишь несколько километров пустыни? Или земли тянутся бесконечно далеко во всех направлениях? Калибан видел в кабинете Горацио глобус, но это изображение должно было соответствовать невероятно огромному миру. Зачем кому-то понадобилась такая огромная планета? Может, этот глобус - не настоящая карта, а еще одно недоразумение?
И никак нельзя узнать об этом наверняка. Конечно, где-то в городе можно было бы найти способ это выяснить. Но показываться там слишком рискованно. Нет. Калибан не собирался выходить из укрытия, кроме как для того, чтобы оставить город. Потому что там, наверху, ему снова придется столкнуться с проблемой незнания странных, таинственных Законов, которые знают все, кроме Калибана.
Таким образом, осталось только решить, как выбраться из города, чтобы его не заметили и не уничтожили.
Над этим стоило хорошенько поразмыслить.
Он до смерти проголодался. Пища, изысканная, ароматная пища, стояла на столе перед ним. Его горло пересохло от жажды, как никогда прежде. Но рядом не было ни одного робота, чтобы нарезать мясо кусочками и положить ему в рот. Ни одного робота, который бы мягко обхватил его челюсти и горло и правильно пошевелил ими - чтобы он пережевал и проглотил пищу. Он мог бы и сам протянуть руку и взять пищу с тарелок, но нет - лучше умереть! Смерть - единственный верный способ никогда больше не шевелиться, не делать совершенно ничего, и никогда не забивать голову противными мыслями о необходимости двигаться, что-то делать, мыслями об отвратительных нуждах постылого, неугомонного тела.
Да! Смерть! Смерть. Смерть…
Альвар Крэш открыл глаза. Наступило утро. Было уже совсем светло. Усталость покинула тело.
Мир вокруг был настоящим. Потолок был на месте - прямо над головой, изысканная многоцветная роспись по-прежнему переливалась ничего не значащими спиральными узорами. Это даже успокаивало - бессмыслица цветовых переплетений. В последнее время и так слишком многое в жизни Альвара имело скрытый смысл. И этот сон, настоящий кошмар, это было уже слишком!
Альвар пошевелился, медленно, очень осторожно сел в кровати, опустил ноги на пол, тщательно следя за каждым движением. О причинах такой осторожности долго думать не приходилось: все тело покрывали синяки и ссадины после вчерашней потасовки, мышцы затекли и болели.
Альвар какое-то мгновение просто сидел, по привычке ожидая, когда подойдет Дональд. Но вот он вспомнил. Он же решил с сегодняшнего дня все делать сам! С минуту Альвар раздумывал, не стоит ли отказаться от этой затеи. В конце концов, у него вчера был нелегкий день и сегодня он не в лучшем состоянии…
Нет. Завтра и послезавтра найдутся другие, не менее весомые доводы, чтобы отложить решение. Если дожидаться, пока состояние не станет идеальным для того, чтобы самому о себе заботиться, он проживет всю жизнь как чертов Джидай!
От таких мыслей Альвар сразу взбодрился и нашел в себе силы встать с кровати. Тщательно стараясь прогнать все мысли о Джидае, Альвар, морщась от боли, потащился в душ. С удовольствием он отметил, что помнит, где находится панель управления подачей воды и всего остального. Альвар с наслаждением направил на себя упругие горячие струи, которые мягко помассировали тело, смыли прочь усталость и боль от синяков и ссадин, расслабили напряженные мышцы. Оказалось, что Альвар без особого труда сумел управиться с регулировкой душа. Хоть и замешкался немного, не сразу сообразив, как душ выключается, да и воздух сушилки был чуточку горячее, чем хотелось бы. Но все это была ерунда, мелочи, с ними он легко справится, когда немного попривыкнет. С чувством уверенности в собственных силах и приятной легкости в отдохнувших, расслабленных мышцах Альвар вышел обратно в спальню.
И был неприятно поражен, когда оказалось, что он понятия не имеет, где может лежать его одежда. Альвар принялся за поиски, начал одну за другой открывать дверцы шкафов, к которым никогда прежде не притрагивался, стал просматривать все закоулки в комнате. Но даже когда удалось отыскать все части костюма, Альвар понял, что трудности только начинаются. Застежки на многих деталях одежды располагались так, что не было никакой возможности самому до них дотянуться. Ему пришлось перемерить кучу костюмов, пока он подобрал нечто более-менее пристойное для того, чтобы показаться на людях. На это занятие Альвар угробил более получаса. Да и то костюм кое-где был перекошен, кое-где собирался в складки - видимо, пряжки и зажимы были слишком сильно затянуты. Альвар хотел даже снять все и начать снова. Но нет. Хрен с ним! И так он уже слишком долго возится с этими тряпками! Завтра получится лучше. Главное, что ему все же удалось сегодня самому как следует помыться и одеться. Все остальное - ерунда.
Альвар вышел в коридор, гордясь своими достижениями. Единственное, что его немного беспокоило, - то, что он оставил в душе и спальне кошмарный беспорядок. Но он прогнал эти мысли, успокаивая себя тем, что домашние роботы все равно приберут в комнатах и разложат все по местам.
Дональд уже ждал его.
- Доброе утро, сэр! Я полагаю, вам лучше немедленно ознакомиться с последними донесениями. Этой ночью произошло немало примечательного. Наверное, вы захотите узнать обо всем прямо сейчас?
- Если это так важно, почему ты меня не разбудил?
- Позвольте вам напомнить, сэр, что вы отдали специальное приказание не беспокоить вас до утра.

Предыдущая страница 14 Следующая страница


15 Айзек Азимов, Роджер Макбрайд Аллен

Крэш открыл было рот, чтобы возразить, но вовремя остановился. Проклятие! Он в самом деле отдал такой приказ. Бедняга Дональд наверняка сейчас зол как черт, если эти новости действительно такие важные! Проклятье!
Тут он подумал еще кое о чем. Обычно его будил Дональд. Но сегодня он спал, сколько хотел. Альвар поглядел на настенные часы и выругался. Он проспал лишних два часа! Альвар уже готов был разозлиться, но вовремя сообразил, что виноват в этом только он сам, и постарался успокоиться. Может, хоть раз хорошенько выспаться - не так уж и плохо. Однако это решение самому о себе заботиться связано с такими трудностями, о которых он сперва и не подумал…
Альвар прошел вместе с Дональдом в столовую и прочитал последние донесения за завтраком.
Вкратце все они сводились к следующему: все в мире сошло с ума и провалилось к чертям собачьим. Похоже на то, что все, чего шерифу хотелось меньше всего на свете, случилось сегодня утром, причем все сразу! И как бы это ни было неприятно, Альвар вынужден был признать: Дональд прав, ему не стоило без толку будить Альвара этой ночью. Все равно шериф ничего не смог бы поделать с тем, что случилось.
Иногда Альвару казалось, что неприятности подчиняются какому-то своему внутреннему закону, своей логике. На первый взгляд никак не связанные между собой события неожиданно складывались в какую-то цельную картину, набирали критическую массу. Так случилось и сейчас.
В конце концов, причины беспорядков долго искать не приходилось. «Крушители роботов», которые повсюду растрезвонили о сумасшедшем роботе, отшвырнувшем человека с дороги так, что тот отлетел к стене через весь склад. Центор Поллихэн, тот прохожий, что вызвал полицейских, когда Калибан отказался выполнять его приказание. Просочившиеся каким-то образом слухи о нападении на Фреду Ливинг. И происшествие на складе «Лимб», которое произошло на глазах у огромной толпы народа, когда робот разбил стекло, выскочил и сбежал в подземелье, а за ним гнались полицейские, которые палили ему вслед из бластеров. И несомненная причастность поселенцев к созданию роботов с Новыми Законами. И, в довершение ко всему, эта безумная драка на лекции Фреды Ливинг.
И вот в одно прекрасное мгновение, ночью или утром после выступления Фреды Ливинг, слухи и пересуды достигли наконец критической точки. Все эти скандальные истории, которые не сходили с языков городских сплетников, внезапно связались одна с другой и приобрели необыкновенный вес и реалистичность. Более того, похоже, сплетники интуитивно догадались, что за всеми этими слухами стоит нечто существенное, и начали докапываться до правды. Последние новости были весьма тревожными.
Альвар Крэш вздохнул и отложил стопку сообщений в сторону. Робот-официант убрал вазу с фруктами - первое, что заметил Альвар за завтраком. До этого он даже не задумывался, что ест. Робот поставил перед ним тарелку с омлетом, и Альвар приступил к еде уже более осознанно.
Но его внимания хватило ненадолго. Альвар был слишком озабочен неприятностями последних дней.
Он не мог не думать о том, что, безусловно, крылось за всеми этими слухами, сквозило во всех последних сообщениях. Правитель Грег предупреждал, что так и будет. «За всем этим стоят поселенцы. Это они создали кошмарного поддельного робота, чтобы подорвать доверие ко всем роботам. Эти роботы с Новыми Законами и этот робот-преступник Калибан - все части одного подлого замысла, направленного на то, чтобы посеять страх и неуверенность в сердцах добрых жителей Инферно, заставить их не доверять собственным роботам и так разрушить все общество колонистов! Это все подлые интриги поселенцев, которые хотят выжить нас с планеты!»
Самое неприятное, что раньше, неделю назад, Альвар и сам поверил бы в это. Собственно говоря, до сих пор не было никаких неопровержимых доказательств, что это неправда. «Лаборатория Ливинг» в самом деле была связана с деятельностью поселенцев, и, несомненно, и поселенцы, и Ливинг имели непосредственное отношение к Новым роботам. И Альвар лучше любого другого знал, что все истории о роботе-преступнике - правда, ужасная правда. И этот робот, Калибан, был создан той же Фредой Ливинг, которая, похоже, на коротком поводке у Тони Велтон.
Проклятие, это действительно мог быть подлый замысел амбициозной парочки, Велтон и Ливинг. Может, они преследуют какие-нибудь тайные цели, хотят развалить культуру Инферно, а потом как-нибудь поделить сферы влияния? Обе на такое вполне способны. Альвар не мог закрывать на это глаза, не мог полностью отбросить этот вариант.
Но он не отваживался и разрабатывать эту версию дальше. Правитель Грег ясно дал понять, насколько Инферно нуждается в помощи поселенцев. Может, все эти беспорядки действительно результат заговора, направленного на то, чтобы подорвать веру колонистов в роботов. Или, может быть, какая-то группировка поселенцев в самом деле хочет из каких-то своих соображений выжить колонистов с планеты. Может, королева поселенцев Тоня Велтон и вправду желает гибели Инферно.
Предположим, что поселенцы задумали это с самого начала: прилетели сюда, предложили свою помощь, свой проект преобразования климата. И подспудно подготовили почву, чтобы уйти, ничего не сделав, после того как колонисты Инферно полностью откажутся от мысли, что им придется что-то делать самим. Если это был заранее продуманный заговор, то поселенцы, конечно, должны были прикинуть, как ослабить, а то и полностью разрушить культуру колонистов. Например, затеять для этого какую-нибудь внутреннюю заварушку среди колонистов вроде неразберихи с роботами. А потом отойти от дел и просто подождать в сторонке, пока Инферно развалится на части.
Что должно было из этого получиться? Да то самое, с чем Альвару Крэшу приходится разбираться сейчас.
Тем не менее Альвар считал, что за этим стоит что-то другое. Может быть, Железноголовые? Они готовы пойти на что угодно, лишь бы выставить с планеты ненавистных поселенцев. Могли подстроить поддельные нападения робота на людей, каким-то образом могли заставить Калибана не выполнять приказы - только для того, чтобы скомпрометировать поселенцев в расчете на то, что те уберутся или дадут какой-нибудь новый повод поскандалить…
Альвар Крэш вздохнул. Все эти заговоры не шли у него из головы, все перепуталось, смешалось. Такое впечатление, будто у кого угодно, у всех группировок был или мотив, или причины, или реальные возможности - а то и все это вместе - для того, чтобы завертеть все это безобразие! Альвару стоило большого труда отвлечься от этих неприятных размышлений.
Но беспорядки начались, а Альвар Крэш был не из тех людей, которые пренебрегают своими обязанностями.
Если Железноголовые решат предпринять какие-нибудь действия против поселенцев, результат будет ужасным. Поселенцы просто улетят с Инферно, если их жизням станет угрожать опасность. Все эти выступления, демонстрации протеста, бунты и беспорядки в Сеттлертауне, открытая неприязнь к поселенцам - если это зайдет слишком далеко, поселенцы просто соберутся и уйдут, и Альвар не сможет даже винить их в этом. Зачем терпеть все эти неприятности, если они прекрасно могут без этого обойтись?
Но, черт побери, эти проклятые поселенцы позарез необходимы Инферно! Это никак нельзя упускать из виду, об этом ни на минуту нельзя забывать, и действовать придется так, чтобы поселенцы вынуждены были остаться. И сделали свое дело. Иначе Инферно погибнет. А они непременно смоются отсюда, если Крэш быстро не разберется со всеми этими неприятностями - не совладает с волной беспорядков, не утихомирит перепуганную, возбужденную толпу. Он должен закончить это дело так, чтобы люди не думали больше ни о каком противостоянии и заговорах, а стремились бы трудиться вместе на благо Инферно.
Этого можно достичь, только раскрыв правду. Только правда может заставить людей протянуть друг другу руку дружбы. Никакие подставки или хитрые политические уловки здесь не помогут - по крайней мере, надолго их не хватит.
Альвар глянул на тарелку и обнаружил, что проглотил уже больше половины огромного омлета, так и не почувствовав его вкуса. Он уронил вилку, потом снова подобрал. Аппетита не было и в помине. Он ел больше по привычке, не получая от еды никакого удовольствия. Проклятие! Такое впечатление, что все эти беспорядки, все эти чертовы заговоры устраивают люди, у которых времени куры не клюют! Вроде им заняться больше нечем, как только замышлять всякие непотребства!
Надо действовать так, будто никаких заговоров нет. Если и есть какой-нибудь грандиозный хитрый план, направленный на то, чтобы выжить чертовых поселенцев с планеты, один-единственный офицер полиции все равно ничего не сможет с ним поделать. Даже если он раскроет этот ублюдочный заговор, заговорщики просто придумают что-нибудь другое, вот и все! Или пустят в действие какой-нибудь запасной вариант, «план Б», который заготовлен как раз на такой случай! Если им - кто бы они ни были - удался весь этот кошмар, то как может им противостоять какой-то полицейский? Другими словами, против группировки, способной задумать и организовать такие масштабные беспорядки, шериф попросту бессилен.
Альвар улыбнулся сам себе. Оставалось только надеяться, что дела зашли так далеко сами по себе. Он отодвинул тарелку и встал. Пора браться за дело.
- Дональд! - позвал он. - Приготовь машину! Мы едем.
Дональду было очень нелегко сидеть в кресле второго пилота и наблюдать, как Альвар Крэш сам ведет аэрокар. Конечно, в принципе человек вполне способен сам справиться с этим делом, какие бы глупости он при этом ни творил. Не в первый и не во второй, а, наверное, раз в тысячный Дональд напоминал себе, что Альвар Крэш, несмотря ни на что, опытный и умелый пилот и обычно соблюдает правила. Дональду стоило больших усилий не думать, под каким предлогом лучше взять на себя управление машиной.
И все равно, ни один робот не стал бы так вести кар!
- Что там у нас с Йоменом Терахом и Губером Эншоу? - не поворачивая головы, спросил Крэш.
- Согласно вашим указаниям, сэр, прошлой ночью оба они арестованы. Из-за беспорядков после лекции их взяли под стражу не прямо в зале, а дома. Ни один не успел войти внутрь - их взяли перед самой дверью. Оба они находятся сейчас в тюремных камерах, во Дворце Правителя, без права общаться друг с другом и связи с внешним миром.
- Прекрасно! Хм, очень скоро они до смерти захотят увидеться. Но сначала я собираюсь серьезно переговорить с каждым по отдельности. Надеюсь, после ночи за решеткой у обоих будет подходящее для таких разговоров настроение.
Дональд немного помялся, но решил все же спросить:
- Сэр, у меня вопрос. Я так понял, политические условности все еще не позволяют взять под стражу Фреду Ливинг? Ее преступления очевидны и доказаны, и это довольно тяжкие преступления.
- Ее преступления, конечно, тяжкие, Дональд. Но пока мы не станем ею заниматься. Так мы сильно повредим проекту «Лимб», а этого мне хотелось бы меньше всего. Надеюсь, нам удастся отыграться на чем-то другом. Проработаем Тераха и Эншоу насколько можно. И поглядим, что они скажут. Может, они выведут нас на Калибана.
- Да, сэр!
Видимо, шериф решил, что Калибан все же причастен к нападению на мадам Ливинг, или же опасность, которую представляет Калибан, настолько высока, что с расследованием самого дела можно подождать ради поисков беглого робота. Дональду очень хотелось возразить по обоим поводам, но он слишком хорошо знал Альвара Крэша. Когда он в таком настроении, с ним бесполезно что-либо обсуждать. Если бы Дональд сейчас начал спорить и что-то доказывать, Крэш только еще сильнее уперся бы и все равно сделал по-своему. И только если события покажут, что Крэш ошибался, тогда придет время предложить какой-нибудь другой план.
Однако им и так было что обсудить. В частности, те подробности, которые больше всего удивили и озадачили Дональда.
- Сэр! В последних сообщениях были довольно странные данные относительно обстоятельств ареста Губера Эншоу.
- Что там такое с этим Эншоу? - спросил Крэш, больше занятый полетом, чем вопросами Дональда.
- Когда к его дому прибыли полицейские, там был робот Тони Велтон - Ариэль.
Аэрокар неожиданно вздрогнул и завалился набок, и Дональд едва удержался от того, чтобы перехватить управление. Но он заставил себя перебороть позыв Первого Закона и не бросаться на защиту господина без надобности.
- Извини, Дональд. Не волнуйся, со мной все в порядке. Просто это было немного… э-э… неожиданно. Проклятие, Ариэль у Губера Эншоу! Она-то какого черта там делала?!
- Мы не выяснили. Когда полицейские потребовали объяснить ее присутствие, Ариэль отказалась, сославшись на то, что мадам Велтон строго-настрого приказала не обсуждать ни с кем этот вопрос.
- Черт ее побери! Эта Велтон здорово насобачилась управлять роботами - надо же! Так сформулировать приказ, что ее робот не отвечает на расспросы полицейских! А ведь мои ребята специально обучались обходить такие запреты! Так как же, интересно, Тоне Велтон удалось их перехитрить? И почему, интересно, она приняла такие меры предосторожности?
- Да, сэр, я тоже задумался над теми же самыми вопросами.
- Любопытно. В высшей степени любопытно! - Больше Крэш ничего не сказал, пока они не прилетели, и всю дорогу с его лица не сходило озабоченное выражение.
Более того, Дональд заметил, что Крэш сбросил скорость и летел медленнее и осторожнее, раздумывая над этими загадками. Да, действительно, они летели теперь гораздо медленнее. Примечательно, насколько меняет стиль полета один-единственный важный вопрос, который надо немедленно обдумать! Тем не менее это сработало, так что беспокоиться не стоит. И все же Дональду иногда начинало казаться, что забота об Альваре Крэше - это скорее искусство, чем наука.
Комната для допросов была просторной и почти пустой, стены, выкрашенные тускло-голубой краской, терялись где-то в тени. Во всей комнате было только два стула с жесткими спинками, один стол, сидели один робот и один полицейский. Подозреваемого еще не привели. Крэш долго раздумывал, прежде чем решить, о чем станет спрашивать арестованных, и кого стоит допросить первым. Наконец какой-то инстинкт подсказал ему, что начать надо с Йомена Тераха, а Эншоу оставить на потом.
Да, Губер пойдет вторым. Оставим сладенькое на закуску. Ариэль в его доме прошлой ночью. Этому могло быть только одно объяснение, и Крэш чувствовал, что оно прольет свет на очень многие тайны в этом запутанном деле… Тем не менее надо будет обойтись с этим Эншоу поаккуратнее. Все равно сперва разберемся с Йоменом. Здесь наверняка кроется что-то весьма примечательное. И вот - дверь открылась. Показался Йомен Терах, почему-то такой маленький и измученный, бледный и несчастный с виду. Особенно рядом с двумя массивными роботами-охранниками, которые привели его из камеры.
Крэш рукой показал Тераху на стул, тот вошел и сел.
«Лицедеи уже на сцене, - подумал Альвар. - Что ж, начнем спектакль!»
Йомен Терах не мог совладать с бурей чувств. Он был смущен, озадачен, испуган, встревожен, обозлен, он устал, истомился ожиданием и совсем запутался. Йомен понимал, конечно, что его будут допрашивать, и сознавал, что сейчас он далеко не в лучшей форме, чтобы выдержать допрос. И, конечно, он понимал, что как раз поэтому его допрашивают именно сейчас.
Альвар Крэш неприятно улыбнулся и заговорил. Крэш был откровенно доволен собой и обстоятельствами «беседы».
- Почему бы мне не сэкономить время и не рассказать вам то, что мы уже и так знаем? - начал шериф. - Тогда, может статься, вы станете чуточку более расположены к дальнейшему разговору? Полагаю, мне не придется повторять вам необходимые требования к такого рода беседам. О них мы, кажется, уже говорили с вами раньше - никоим образом не чинить препятствий следствию, полно и правдиво отвечать на все вопросы полицейского офицера. Как вы на это смотрите? - Альвар Крэш улыбнулся еще отвратительнее и в упор посмотрел на свою жертву.
Йомен Терах не отвел глаз и постарался успокоиться, взять себя в руки, просчитать, что замыслил шериф, представить всю ситуацию в целом. Ночь за решеткой тянулась невыносимо долго и ничуть не прибавила Йомену спокойствия, уверенности в себе и способности здраво рассуждать. Но какая разница? Придется обходиться тем, что есть. Наверняка они схватили Губера и, может быть, Фреду в ту же ночь, что и его. Тем не менее никто из полицейских никоим образом этого не подтвердил - да и вообще из них не удалось ничего вытянуть!
Но если Губер здесь… Черт, этот Губер вряд ли сумеет остаться спокойным и достойно встретить опасность! Ночи за решеткой за глаза хватит, чтобы развязать ему язык. А стоит Губеру только подумать о том, что скрывается за нарочитой вежливостью и сдержанной злобностью шерифа Крэша, - и конец. Этот Крэш похуже самой ужасной психопробы! Ни один человек в здравом уме не захочет через такое пройти, а уж себя-то Йомен сумасшедшим никак не считал. И, будучи в здравом уме, он прекрасно понимал, насколько серьезны обвинения, которые им предъявляют. И точно так же понимал, что Крэш может с ним сотворить, если решит все свалить на него одного.
Если он не хочет сойти с ума и собирается остаться на свободе, надо рассказать этому проклятому шерифу все, что тот желает знать. И поскорее, пока Губер или Фреда его не опередили! Пришло время защитить себя от чьих-то сумасшедших планов! Если только его еще никто не успел опередить.
- Говорите, что вы хотели сказать, и задавайте свои вопросы, - сказал Йомен. - Я ничего не знаю. Я не желал ничего знать! Но я расскажу вам все, что мне известно. У меня нет никаких причин что-либо скрывать!
Альвар Крэш устроился поудобнее на жестком стуле.
- Прекрасно. Тогда я начну с того, что частично расскажу вам о том, что нам уже известно. И посмотрим, насколько вы сумеете нам помочь восполнить то, чего мы еще не узнали.
Ключевое слово, конечно, «частично»! - подумал Йомен. Расскажет ли Крэш девяносто пять процентов того, что известно полиции, или только пять? Ясное дело, проклятый шериф приберег для него немало подлых ловушек!
- Во-первых, нам известно, что Калибан - не обычный робот с Тремя Законами и даже не просто Новый робот с Новыми Законами. У него вообще нет никаких Законов.
Крэш снова в упор глянул Йомену в глаза. Черт, шериф не теряет времени на пустые разговоры и на мелочи не разменивается! Йомен понял - вот она, первая ловушка! Крэш хочет посмотреть, как он будет себя вести, хочет поиграть с ним в кошки-мышки! Шериф даже не спрашивает его ни о чем! Крэш ждет, что Йомен спросит, как это - без Законов, или - кто такой Калибан?
Но Йомен мог себе представить, что произойдет, если он поймается на эту удочку. И ему меньше всего на свете хотелось убедиться, насколько он прав в своих предположениях. Поэтому он просто ответил:
- Да, у Калибана нет Законов.
- Как такое могло случиться?
Йомен растерялся - даже не столько от самого вопроса, сколько от скрытого подтекста этого вопроса.
- Я… Я не понимаю! Что вы имеете в виду?
- Я полагаю, что в данном случае шерифа интересуют технические подробности процесса, - неожиданно заговорил Дональд.
Йомен перевел взгляд на невысокого голубого робота. Он нисколько не обманывался невинным видом и мягким голосом Дональда. Как бы то ни было, Дональда сделали в «Лаборатории Ливинг», и Йомен Терах тоже приложил руку к его созданию. За этой голубенькой оболочкой скрывался могучий разум, позитронный мозг, по основным параметрам - гибкости суждений и способности самообучаться - близкий к предельным возможностям такого типа мозга.
- Во время нашей первой беседы, сразу после нападения на мадам Ливинг, вы говорили, что гравитонный мозг - это такое новейшее открытие… - обманчиво мягким голосом напомнил Крэш.
- Это так и есть. Этот тип мозга открыл Губер Эншоу, и он чрезвычайно гордился тем, что ему удалось создать. Но никто не желал его слушать, пока Губер не обратился к Фреде.
Шериф прервал его:
- Что ж, все это прекрасно. Но дальше у нас начинаются неприятности. Честно говоря, мне не улыбается тут разглагольствовать об этом эксперименте с Новыми Законами. Но, по-видимому, вам удалось каким-то образом получить официальное разрешение Правителя Грега на этот эксперимент, так что с этим я ничего поделать не могу. Однако, насколько я понял, эти Новые Законы - такая же неотъемлемая часть гравитонного мозга, как для позитронного - прежние Три Закона. Так как же вам удалось убрать эти Законы из мозга Калибана?
- У него их никогда и не было! - ответил Терах. - В собственно структуре гравитонного мозга изначально не заложены никакие Законы. В том-то весь и смысл! Позитронный мозг отжил свое как раз из-за того, что Законы встроены в самую его основу и никак невозможно их убрать или изменить. Они настолько прочно привязаны к главным составляющим самого позитронного мозга, что просто невозможно отделить одно от другого! Три Закона пронизывают все логические цепи позитронного мозга, поэтому, когда изменяется одна какая-нибудь часть установок, все остальное тоже неизбежно меняется - путем невероятно сложных и запутанных взаимодействий. Представьте себе, что оттого, что вы захотите переставить мебель в своей комнате, у вас загорелась крыша или обивка на стенах внезапно поменяла цвет. А из-за того, что крыша загорелась или обои стали другого цвета, почему-то упали все двери, а мебель, опять-таки непонятно почему, вдруг сама собой встала на свои места! Во внутренней структуре позитронного мозга абсолютно все взаимосвязано. И при любом значительном изменении программ, при мало-мальски существенном усовершенствовании все обычные логические цепи безнадежно запутываются. А в гравитонном мозге нет такой всепроникающей субстанции, как Три Закона в позитронном. Нет ничего, что излишне усложняло бы и запутывало логические цепи. Новый программный рисунок гораздо проще наносить на чистый материал, чистый мозг.
Йомен поднял взгляд и обнаружил, что шериф смотрит на него с неприкрытой злостью и отвращением. Видимо, сама мысль о таком вольном обращении с Тремя Законами была ему глубоко противна, казалась каким-то гадким извращением! Когда шериф заговорил, его голос немного дрожал:
- Ну, ладно. Но если в гравитонный мозг не встроено никаких Законов, каким же образом вы впихнули туда эти чертовы Новые Законы?! Вы что, писали их на листочке и давали роботу почитать, пока он не убежал охотиться на людей?
Йомен судорожно сглотнул.
- Нет. Нет-нет, что вы, сэр! Ничего такого особенно любопытного в способе занесения Законов - любых Законов - в гравитонный мозг нет! Разница с позитронным только в том, что установка Законов идет в главном меню команд, в ключевой части топологии мозга, если вам так понятнее. Их вводят не сразу, а постепенно, в тщательно продуманной последовательности, в каждую из тысяч управляющих зон мозга. Топология гравитонного мозга очень сложна, но достаточно сказать, что ни один мыслительный или сознательный поведенческий акт не происходит, минуя полдюжины основных зон, в которые как раз и заложены Законы. Разница в том, что в самом современном позитронном мозге таких ключевых точек, в которых содержатся установки Законов, миллионы, даже сотни миллионов! Они рассеяны по всей псевдокоре позитронного мозга точно так же, как в мозге человека каждая клеточка содержит один и тот же код нашей ДНК. Только наш с вами мозг может вполне сносно работать, даже если какое-то количество нейронов повреждено, и человек может нормально жить, даже если какие-то клетки утрачивают правильный набор ДНК. В позитронном же мозге концепция избыточности доведена до крайности. Абсолютно все зоны, которые содержат положения Законов, должны все время функционировать согласованно. Существует даже специальная система контроля, которая постоянно перепроверяет идентичность установок Законов во всех ключевых точках. И если несколько или даже одна-единственная запись Трех Законов не соответствует всем остальным миллионам записей, позитронный мозг получает серьезное, иногда даже необратимое повреждение.
Йомен понял по лицу Крэша, что тот потерял нить рассказа.
- Простите, я вообще-то не собирался читать вам лекцию. Скажу только, что эти многомиллионные копии Трех Законов как раз и есть главная причина бесперспективности позитронного мозга. А экспериментальный мозг не может быть по-настоящему экспериментальным, когда в ответ на нестандартное действие сотни миллионов микрокопий Законов начинают бунтовать и загоняют все нестандартное в привычные рамки.
- Я вас понимаю, - заметил Дональд. - Должен признаться, ваша концепция роботов с усовершенствованным типом Трех Законов очень меня беспокоит. Тем не менее я понимаю, почему гравитонные роботы более восприимчивы к новым, необычным ситуациям - у них нет такого огромного числа добавочных копий Законов, как у позитронных. Однако не кажется ли вам, что это довольно рискованно - так сильно уменьшать количество регулирующих зон?
- Да, согласен. Но риск возрастает очень и очень незначительно. Согласно статистике, твой мозг, Дональд, может допустить серьезную программную ошибку при введении Трех Законов не чаще, чем раз в квадриллион лет. Гравитонный мозг, в котором всего лишь несколько сотен подуровней регуляции Законов, конечно, допускает более частые ошибки программирования. Тем не менее это не может случаться чаще, чем раз в один или два биллиона лет. Так что в целом разница несущественна. Естественно, каждый тип мозга через несколько сотен лет стареет и может выйти из строя. Ну, может, даже через несколько тысяч лет, при должном уходе и правильном применении. Да, согласен, у позитронного мозга вероятность поломки в миллионы раз меньше. Но даже если вероятность попасть в «черную дыру» в миллионы раз меньше, чем вероятность столкнуться с метеоритом, обе эти опасности настолько редко угрожают жизни обычного человека, что разница между ними практически не заметна. Точно так же по надежности и опасности гравитонный мозг практически нисколько не отличается от позитронного.
- Вы очень доступно объясняете, доктор Терах, но я не могу согласиться, что уровень опасности разных видов мозга в данном случае можно сравнивать с примерами из баллистики…
- Ладно, Дональд, оставим это! - прервал его Крэш. - Давай примем как аксиому, что не может быть ничего безопаснее позитронного робота. Однако, Терах, мы здесь не для того, чтобы обсуждать теории. Вы мне рассказали, каким образом Новые Законы или старые Три Закона можно вложить в гравитонный мозг. Прекрасно. Так что же тогда произошло с Калибаном? Что там у вас случилось с расчудесным беззаконным роботом-преступником? Вы случайно пропустили какую-то стадию процесса и забыли ввести ему Законы?
- Нет! Нет, все далеко не так просто. В гравитонном мозге есть специальные матрицы, предназначенные для записи Законов. Через эти матрицы - а потом и через Законы - проходят все логические цепи гравитонного мозга. Собственно, эти матрицы соединяют все структурные единицы мозга. Если оставить матрицы чистыми, связи будут несовершенными и робот с таким мозгом окажется недееспособным. И мы просто не можем оставить их чистыми! Но к чему это я? Собственно, Калибан - это… это такой экспериментальный робот. Он не должен был никогда покидать «Лабораторию». В ту самую ночь, когда все это случилось, Фреда собиралась как раз встроить в него ограничитель расстояния. Но его включили раньше, еще до того, как она вставила этот злополучный ограничитель.
- Скажите, доктор, что это был за эксперимент? - поинтересовался Дональд.
- Мы хотели выяснить, какие Законы робот примет, вернее, выработает для себя сам. Фреда надеялась - мы надеялись, - что Калибан, у которого нет иной задачи, сравнимой по силе с Законами, кроме как искать и найти для себя правила поведения в обществе, придет к тем же самым Новым Законам, что создала Фреда. Вместо Законов она - то есть мы заложили в матрицы Калибана потребность, настоятельную необходимость в таких Законах. Мы вложили в его блок памяти очень подробные, но тщательно подобранные сведения о мире, которые можно было использовать вместо справочника, и большой резерв для накопления его собственного опыта, чтобы Калибан мог лучше сориентироваться в обстановке. Он должен был пройти серию лабораторных испытаний - различных смоделированных ситуаций, которые подтолкнули бы его к решению поставленной задачи. Результаты его выбора записались бы на эти самые матрицы в виде Законов, выработанных на основе личного опыта Калибана.
- Вас что, вообще не беспокоило, что в лаборатории будет робот без Законов? - спросил Дональд.
Йомен кивнул в знак того, что понимает опасения Дональда.
- Мы сознавали, конечно, что в этом эксперименте есть определенная доля риска. Мы очень тщательно продумали все, что вводилось в матрицы, все возможные подробности. Мы даже создали пробный образец, стендовый прототип Калибана, и отдали Губеру для проверки в двойном слепом тесте.
- Что за такой «двойной слепой тест»? - спросил Крэш.
- Губер не знал о проекте с Калибаном. И никто не знал, кроме меня и Фреды. Все, что знал Губер, что нам надо прогнать через серию ситуаций - голографических моделей тех ситуаций, в которые мы собирались поместить Калибана, - этот экспериментальный образец параллельно с контрольным образцом, обычным роботом с Тремя Законами. Внешне эти образцы должны быть совершенно идентичными. Конечно, мы бы предпочли взять в качестве контрольного образца робота с Новыми Законами; ведь мы надеялись, что Калибан в конце концов сформулирует для себя именно их. К сожалению, нам не удалось получить согласие официальных лиц на участие Нового робота в лабораторных экспериментах. Поэтому пришлось довольствоваться обычным позитронным. Однако основной эксперимент заключался все же в том, способен ли гравитонный мозг без Законов сам заполнить соответствующую матрицу. Губер не знал, какой из образцов - какой, он даже не знал, что они чем-то различаются. В конце концов он прогнал их обоих через серию стандартных тестов и дал заключение, что результаты совершенно идентичны. В эксперименте робот без Законов изучил и принял для себя Три Закона роботехники - как и предполагалось!
- Что случилось потом с экспериментальными образцами? - спросил Дональд.
- Мозг без Законов, с пустыми матрицами, был уничтожен после завершения эксперимента. А другого, с Тремя Законами, наверное, доделали и приспособили для чего-нибудь.
- Каким образом доделывали этот стендовый образец?
- О, ничего особенного! Стендовая модель - это, собственно, почти полностью собранный робот, только ноги отсоединены на время эксперимента, а корпус подвешен на контрольном стенде, да еще к нему подключена целая куча разных приборов. Так что остается только приделать ему ноги - и готово! Но, как бы то ни было, Фреда задумала Калибана как последнее, решающее доказательство тому, что разумный робот сам выберет для себя ее Новые Законы.
- Погодите минутку, Терах! - резко прервал его шериф Крэш. - Вы мне рассказываете, что должно было произойти. А что произошло на самом деле? Как случилось, что Калибан ушел из лаборатории?
Йомен пожал плечами:
- Кто знает? Теоретически он был предназначен только для того, о чем я рассказал, - чтобы на основе собственного опыта создать свои Законы поведения.
Крэш положил руки на стол и забарабанил пальцами по крышке. С минуту он молчал, но, когда заговорил, все маски слетели прочь. Куда и делись спокойствие и любезность?! Холодный голос звенел от гнева:
- Другими словами, этот робот в первые же минуты существования напал на своего создателя и чуть не убил, этот робот запросто отшвырнул человека с дороги, так что тот перелетел чуть ли не через весь склад, этот робот учинил пожар и не подчинялся ничьим приказам, и сбежал от полицейских - уже не раз, - и этот робот где-то там, в городе, создает на основе собственного опыта Законы поведения?! Проклятье на вашу голову; какие, вы думаете, Законы он там себе напридумывал? «Робот должен свирепо нападать на людей и не допускать своим бездействием, чтобы на человека не напали»?!
Йомен Терах закрыл глаза и положил руки на колени. «Пусть это поскорее закончится! Пусть я проснусь и окажется, что все это - только кошмарный сон!»
- Я не знаю, шериф. Я не знаю, как это произошло. Я не знаю, что там пошло не так.
- Вы знаете, кто напал на Фреду Ливинг?
- Нет! Нет, не знаю. Но я не верю, что это сделал Калибан.
- Это почему еще? Все улики указывают на него!
- Потому что я создавал его базовые программы. Его сознание не было сплошным «белым пятном», даже когда он только пробудился. Да, у Калибана не было встроенных Законов! Точно так же, как у вас или у меня. Но как личность он гораздо более рассудителен и мыслит более здраво, чем очень и очень многие люди. И скорее вы или я на кого-нибудь набросимся безо всякой причины, чем Калибан! И если я допустил бы такую огромную ошибку, что Калибан вот так напал на Фреду, то эта ошибка неизбежно повлекла бы за собой другие, во всей его операционной системе. И его схватили бы задолго до того, как он добрался бы до дверей лаборатории.
- Тогда кто это сделал?
- У вас ведь есть записи следящих устройств. Просмотрите их. Наверняка это был кто-то из нас. Вот и все, что я могу вам посоветовать.
- Что за следящие устройства?
Йомен искренне удивился. Боже, они не знали про эти устройства! Ну, конечно! С чего бы полицейским думать о таком? При бесконечной добропорядочности общества колонистов и тысячах вездесущих роботов, которые прекрасно справляются с обязанностями охранников, воровство практически невозможно, и систем слежки почти нигде нет. Если бы Йомен знал, что полицейским об этих устройствах ничего не известно, он бы промолчал и они никогда бы не догадались! Если бы он попридержал язык, чертов шериф ни за что бы не узнал, что он, Йомен Терах, был в лаборатории той самой ночью, и как раз тогда, когда на Фреду напали…
Но отступать поздно. Крэш наверняка уже догадался, о чем он говорит. Ничего не остается, кроме как рассказать все начистоту. Полицейские найдут пленки с записью, они наверняка все еще там.
- Это приборы поселенцев, следящие устройства. Тоня Велтон настояла, чтобы Фреда установила их в «Лаборатории», потому что «Лаборатория Ливинг» связана с проектом «Лимб». Эти приборы записывают дату и время и определяют, кто и когда входил и выходил из «Лаборатории». Работают по системе опознания личности. Фиксируют только людей. Они так устроены, что роботов просто не замечают. Их у нас слишком много.
Крэш повернулся к Дональду, но тот заговорил раньше, чем шериф успел сказать хоть слово:
- Я уже послал в «Лабораторию» подразделение техников, сэр! Мы получим данные этих записывающих устройств не позже чем через полчаса.
- Хорошо. А теперь, Йомен, почему бы вам не сэкономить время и усилия и не рассказать самому о своих перемещениях в эту ночь - о тех, что записаны на этих пленках?
Йомен испугался. Как же он ошибся, рассказав об этих устройствах! Проклятие! Но теперь, когда они знают так много, какой смысл что-то еще скрывать?
- Тут и рассказывать-то почти нечего. Я забыл в своей лаборатории папку с бумагами. А заметил это, только когда уже устроился за столом в кабинете, у себя дома, и решил немного поработать. Я живу совсем рядом, а потому решил просто пойти и забрать свою папку. Я вошел через главный вход. Наверное, даже позвал, проверяя, нет ли кого в «Лаборатории», но никто не ответил. Я прошел к себе, нашел папку и вышел через одну из боковых дверей. Вот и все.
- Это все, что вы рассказали.
- Да, конечно.
- А почему вы не послали за этой папкой робота? - спросил Крэш. - По-моему, это было бы логичнее.
- Конечно, я мог бы послать Бертрана, но проще было сходить самому. Я, видите ли, не помнил точно, в какой именно папке нужные мне данные и где я ее оставил. Надо было покопаться в столе, чтобы найти ее. У меня в лаборатории всегда такой беспорядок… и там полно всяких папок с бумагами. Если бы я сам вошел туда и осмотрелся, я сразу нашел бы то, что нужно. Но робот этого сделать не мог.
Йомену казалось, что он бормочет что-то почти бессвязное. Это было ужасно неприятно, но остановиться он не мог, и оставалось только повторять все снова и снова:
- Бертран принес бы мне дюжину ненужных папок в расчете на то, что я уже дома выберу ту, что мне нужна. Но это же просто глупо! Я прекрасно знал, что тут же найду то, что хочу, когда окажусь в лаборатории. Собственно, так и получилось.
- Да, вы прекрасно продумали все объяснения, почему вам пришлось сделать это самому, - заметил Крэш.
Йомен взглянул на шерифа.
- Вы правы. Но не забывайте, что все в нашей «Лаборатории» не раз слышали рассуждения Фреды о чрезмерной зависимости людей от роботов. И мы последнее время старались многое делать сами.
Крэш хмыкнул.
- Я знаю, каково это. Хорошо. Вы помогли нам разобраться со многими непонятными подробностями, Терах. Теперь вы можете быть свободны - на некоторое время. Но на вашем месте я бы подумал о том, что нам с вами придется еще не раз встречаться и беседовать по некоторым другим вопросам. И чем яснее будет ваша память, тем лучше будет для нас обоих. Я понятно выражаюсь?
Йомен Терах глянул шерифу в глаза и кивнул:
- Да, конечно. Куда уж понятнее!
Когда Йомен Терах вышел из Дворца Правителя, только-только занималось утро. Он ощущал легкие угрызения совести оттого, что не оправдал доверия Фреды, но не более того. К чему прятать по углам свои маленькие тайны, когда весь мир готов перевернуться с ног на голову от страха? И долг перед обществом и перед самим собой перевешивал его обязательства перед Фредой. Кроме того, никогда заранее не знаешь, как оно повернется! Может, в его словах крылся какой-то тайный, не известный ему самому смысл, какой-нибудь ключ ко всему этому безобразию? И, может быть, Крэш сумеет отыскать этот ключ и откроет замок. Может быть, своим признанием Йомен сегодня их всех спас?
Терах тяжело вздохнул. Какие высокие и красивые слова для человека, который только что растоптал собственную гордость! Было, конечно, и другое объяснение, но далеко не такое высокое и благородное.
Наверное, в глубине души он всегда был трусом.
Йомен сел в аэрокар и отправился домой.
- Записи следящего устройства, сэр! - сообщил Дональд, передавая шерифу папку с распечатками.
- Спасибо, Дональд.
Крэш сперва пробежал глазами по всем страницам, потом принялся изучать записи более пристально. Проклятие! Ну почему у него не было раньше этих данных?! Наконец обнаружилось то, чего ему так не хватало, - подробный, достоверный список подозреваемых. Во всяком случае, подозреваемых-людей. Терах говорил, что эта штука не записывает приход и уход роботов.
- Сэр, стоило ли отпускать Йомена Тераха на свободу? - спросил Дональд. - На мой взгляд, мы еще не все вытащили из него. Кроме того, он, несомненно, причастен к целому ряду тяжких преступлений против законов по созданию роботов.
Крэш его, казалось, и не услышал, занятый своими мыслями.
- Хм-м… А, Терах! Это, конечно, немного рискованно, Дональд, но, если мы хотим раскрыть это дело, по-моему, лучше все же было его отпустить. По крайней мере пока. И Эншоу тоже, когда мы поговорим с ним. Понимаешь, бежать им просто некуда. Не думаю, что они доставят нам много хлопот. И я очень рассчитываю на то, что хотя бы один из них, а то и оба, запаникуют и наделают ошибок; тем самым наша задача сильно упростится. А теперь приведи этого Эншоу.
- Да, сэр. - Дональд вышел и направился к камерам, где держали заключенных.
Альвар встал и в задумчивости зашагал по комнате из стороны в сторону. Он был насторожен и готов к действиям. События внезапно ускорились. Альвар не мог объяснить, каким образом это произошло или почему, но, несомненно, каждая минута была теперь на счету. Данные следящего устройства сыграли в этом не последнюю роль, но это было далеко не все. Альвар не сомневался, что за всем этим явно кроется что-то важное! Он чувствовал, что наконец-то напал на верный след и стоит теперь на пороге разгадки безумного кошмара последних дней. Ему оставалось только нажать, настоять на своем, и дверца откроется.
Губер Эншоу. Крэш бросил на стол папку с записями и задумался об этом Эншоу. Большая «черная дыра», которая все время почему-то ускользала из поля зрения, оставалась на заднем плане, снова и снова откладывалась на потом, забывалась за суетой неотложных проблем… И вот теперь, когда у Альвара под рукой бесценные записи следящего устройства, настало время с ним разобраться, вывести этого Эншоу на чистую воду. И этот робот Тони Велтон, Ариэль, который был у дома Эншоу в ночь ареста… Наверняка Эншоу - ключ ко всему этому делу. И разгадка - у него в кармане!
Альвар Крэш пару раз прошелся по комнате из угла в угол, но потом заставил себя успокоиться и сесть на место. Он ждал.
И вот дверь открылась и Дональд ввел Губера Эншоу.
Крэш молча ждал, когда Губер усядется на стул напротив него. Потом оперся ладонями о крышку стола, наклонился вперед и взглянул в глаза изобретателю гравитонного мозга.
Пора было начинать настоящее расследование!

17

- И как давно у вас роман с Тоней Велтон, Эншоу? - громко и отчетливо спросил Крэш.

Предыдущая страница 15 Следующая страница


Калибан 16

Губер от неожиданности открыл рот, беззвучно шевеля губами, и уставился на шерифа в глубоком изумлении, явно напуганный таким началом разговора.
Крэш рассмеялся.
- Давайте, я угадаю! Это как раз та тайна, которую вы так хотели скрыть, именно из-за этого вы всю прошлую ночь пролежали не сомкнув глаз, раздумывая, как получше отбрехаться, чтобы я ничего не узнал?! А я уже все знаю. Вот незадача!
- Но… Но как вы узнали? Кто вам сказал? - дрожащим голосом проговорил Губер Эншоу.
- Да никто мне не говорил. Я и не знал этого, Эншоу, пока вы сами себя не выдали - прямо сейчас. Просто это единственное разумное объяснение вашего поведения. И это сразу бросается в глаза. Один черт знает, как я мог упустить это раньше! Тоня Велтон прибыла на место преступления через пару минут после меня. У нее не было никаких объективных причин так настаивать на участии в расследовании. По крайней мере, никаких деловых причин. Однако причины таки были - личные. Но сейчас меня интересует не это. Будьте добры, объясните-ка мне, что вы и Тоня Велтон делали в «Лаборатории Ливинг» в ночь, когда напали на мадам Фреду?
Губер Эншоу снова беспомощно раскрыл рот, но так и не смог ничего сказать. Слов не было.
Крэш продолжал давить на психику:
- У нас есть записи следящего устройства, Эншоу. И мы наверняка знаем, кто там был, и знаем когда. Вы трое. Тоня Велтон, Йомен Терах и вы, Губер Эншоу! Вы и только вы, не считая самой Фреды Ливинг. Медицинское освидетельствование довольно точно установило время нападения, с точностью до получаса. И за это время в «Лабораторию» входили и выходили только вы четверо, Эншоу. Только вы!
- Э-э-э… Э-э-э… - Губер пытался что-то сказать, но у него так ничего и не вышло.
- Спокойно, Эншоу! Расскажите мне все, как было. Отвечайте на все вопросы, которые я вам сейчас задам, иначе у вас будут большие неприятности! Вы скрыли, что Велтон была там, для того чтобы защитить ее, так? Вы подозревали, что это она напала на Фреду Ливинг?
- О Господи! Нет! Нет, только не я!
- Отвечай!
- Д-да… Да. Но теперь я не верю в это! Но в ту ночь… Это было так ужасно! Я не знал, что и думать. А они с Фредой так ссорились тогда…
- И потому вы сперва решили, что это Велтон ударила Фреду?
Молчание. Крэш настаивал:
- Говорите, Эншоу! И говорите правду! Расскажите все, о чем я спрашиваю. Так вы лучше всего сможете защитить свою Тоню Велтон. Умолчание и ложь сейчас только повредят ей! Я снова спрашиваю - почему вы решили, что Велтон умышленно напала на вашу начальницу?
- Нет, что вы! Я не думал, что она могла сделать это намеренно! - поспешно сказал Губер. И тут же осознал свою ошибку. - То есть нет, я вообще не думал, что это сделала она! Но… Но тогда я подумал… подумал, что она могла, то есть физически могла это сделать… В гневе или в порыве раздражения - они же ругались…
- Ну, хорошо. Допустим. А что же сама Тоня? Когда она узнала, что вы тоже там были в ту ночь, попыталась ли она вас как-то защитить? И подозревала ли она, что это вы могли напасть на Фреду?
Губер удивленно поднял брови, явно сбитый с толку и растерянный.
- Что? А, ну конечно! Конечно! - Он с минуту раздумывал, потом сказал: - Фреда и я… Доктор Ливинг и я серьезно спорили, и довольно часто. Тоня вполне могла подумать, что я разозлился и ударил Фреду, но ведь если она так думала, значит, это доказывает, что сама она была непричастна к преступлению!
- А вы не подумали, что может быть и другое объяснение? Например, если бы Тоня Велтон действительно совершила это преступление, а потом всячески старалась вести себя самым естественным образом, чтобы на нее никто не подумал? Может, она просто разыграла невиновность и собиралась подставить как раз вас? Об этом вы не подумали?
Эншоу смертельно побледнел. Он понял, что шериф озвучил все его самые страшные подозрения.
- Нет, нет! Этого не может быть! Я не верю в это! Она не такой человек. Тоня не могла так поступить с Фредой!
- Тем не менее раньше это не казалось вам невозможным! Почему вы считаете, что тогда ошибались, а сейчас - правы?
- В ту ночь, когда это случилось, я не в состоянии был мыслить здраво. Когда я наткнулся на тело, я так растерялся и перепугался. Я не знал, что и думать! Но потом я все обдумал и уверен - это просто невозможно!
«Когда я наткнулся на тело»! Альвару понадобилась вся его выдержка, чтобы не вскрикнуть от удивления. Но с этим надо будет разобраться позже. Эншоу сам не понял, что проговорился, и чем дольше он будет так неосторожен, тем лучше! «Пусть поболтает еще, - подумал Альвар. - А к этому мы вернемся чуть позже». И он наугад выбрал другую тему, чтобы не вызвать у Эншоу никаких подозрений.
- Вы говорили, что часто спорили с Фредой Ливинг. По какому поводу?
Губер выпрямился и сложил руки на груди.
- Мне не нравилось, что она задумала.
- Что именно?
- Эти роботы с Новыми Законами. Я считал и считаю, что это весьма опасное новшество.
- И тем не менее вы работали вместе с ней над этим проектом.
Губер положил руки на стол, задумавшись, провел ладонью по гладкой крышке и вновь нервно сцепил пальцы. Его ладони заметно вспотели.
- Да, это правда. - Губер взглянул на Альвара, и внезапно его глаза ярко вспыхнули. - Это я создал гравитонный мозг, шериф Крэш! Его возможности поистине невероятны, позитронный мозг по сравнению с ним - практически ничто! Мой гравитонный мозг начинает новую эру в роботехнике! Он дает бесконечно широкие возможности для новых исследований, таких усовершенствований интеллекта и способностей роботов, что даже представить трудно! У меня есть записи и пробные образцы, опытные модели и результаты экспериментов, которые подтверждают мои слова. Я предлагал их каждой лаборатории на нашей планете и всем ведущим исследовательским центрам на других планетах колонистов. И никто, повторяю, никто не пожелал меня слушать! Никому не было до этого дела! Никто не захотел принять и использовать мое открытие, плоды моих трудов! Они считали, что без позитронного мозга робот - это и не робот вовсе! Мой гравитонный мозг не годился для роботов! Они свято верили в это, все, к кому я обращался! И только Фреда сумела понять меня, сумела оценить и принять мои идеи. Она поняла, что мой гравитонный мозг - это идеальный чистый лист, на котором можно записать ее Новые Законы.
- И вы проглотили свои возражения против ее замыслов, чтобы ваши собственные труды не пропали впустую?
- Да, это так. Фреда Ливинг - единственная, кому было дело до моих трудов. Она подарила мне исключительную возможность усовершенствовать то, что я создал, продолжить работу над открытием. Фреду никогда особенно не интересовали все огромные технические возможности гравитонного мозга. Для нее главным было одно - то, что гравитонный мозг не содержит системы Трех Законов. Ее интересовало только это.
- И вы стали работать вместе. Несмотря на то, что, по вашему убеждению, Новые Законы представляют определенную опасность?
- Да. Я стал работать с Фредой, хотя сейчас ужасно жалею об этом. Лучше бы мои труды пропали даром!
На какое-то мгновение Губер приоткрыл свою душу, высказал то, что его тревожило, но тут же снова захлопнул створки своей раковины. Альвар Крэш даже ощутил что-то вроде жалости к этому маленькому человечку. Как бы все ни обернулось, жизнь Эншоу не станет прежней, спокойной и беззаботной. И если в какой-то мере он и был виновником того, что случилось, он, несомненно, был и жертвой.
- Нельзя сказать, что я ужасно гордился тем, в чем мне приходилось участвовать, - сказал Эншоу. - Но это была единственная возможность дать жизнь моему творению. Я изо всех сил старался убедить себя, что Новые Законы достаточно безопасны. Что ж, вы знаете, чем это обернулось. Что-то пошло не так - то ли с Законами, то ли с самим мозгом. Но я уверен, что с мозгом все в порядке. Значит, это все из-за Законов.
«Погоди-ка! Да он же считает, что Калибан - робот с Новыми Законами!» - напомнил себе Крэш. Значит, Терах не солгал, и действительно никто в «Лаборатории» не знал об истинной природе Калибана. И если все сведения Тоня Велтон получала именно от Эншоу, значит, она тоже должна считать, что Калибан - просто Новый робот.
Проклятие! Если это так, то у нее должны быть очень серьезные и обоснованные причины свернуть весь проект «Лимб», да и у всех ее людей тоже. И если она не нападала на Фреду Ливинг и не знает наверняка, кто сделал это, значит, Велтон страстно желает убедиться в том, что Калибан невиновен, что Новые роботы безопасны - ради всех ее поселенцев! Но если исключить из списка подозреваемых и ее, и Калибана - остается только один, кто мог совершить это преступление. Ее любовник, Губер Эншоу.
Неудивительно, что женщина была так расстроена!
- Я пытался убедить себя, что Новые роботы - всего лишь лабораторный эксперимент, - продолжал Эншоу. - Но в этом я тоже ошибся…
- Лабораторный эксперимент? Но ведь весь проект «Лимб» рассчитан только на Новых роботов! И на Чистилище они смогут бродить где угодно и делать, что им вздумается!
Эншоу слабо улыбнулся.
- Новые роботы в Лимбе - это моя работа. Я так и знал, что вы об этом заговорите. Когда я рассказал о роботах с Новыми Законами Тоне, она очень заинтересовалась. Тоне казалось, что такие роботы - как раз то, что нужно для ее проекта, единственный шанс найти общий язык с колонистами и использовать все преимущества роботов, лишенных всех обычных недостатков. Она просто пришла в восторг от этой идеи! Тоня понимала, что мне не хотелось бы, чтобы узнали, как это я ей все рассказал. И она подстроила все так, будто утечка информации произошла каким-то другим путем. Она подослала кого-то из своих людей, этот человек устроился работать в «Лаборатории» - в баре или что-то вроде того.
- Звучит не слишком правдоподобно. Ваше инкогнито очень легко могли раскрыть.
- Да не знаю я, как там оно все было! Я вообще не хотел вникать в подробности! В конце концов Тоня встретилась с Фредой и сказала, что ей известно о проекте Новых Законов для роботов. Сперва Фреда ужасно возмутилась из-за утечки информации, но потом проект «Лимб» ее тоже заинтересовал. Они вместе обратились к Правителю Грегу с этим предложением, и он его принял.
- Похоже, их сотрудничество начиналось весьма плодотворно, - заметил Крэш. - Как же случилось, что они рассорились?
Губер неуютно поежился.
- Эти их амбиции! Они обе хотели - и по сей день хотят - лично руководить всеми совместными работами.
«Амбиции, соперничество», - подумал Альвар. Это чертовски сильные штуки, люди на многое ради них способны. И Губер тоже это понимал. Что мучило его сильнее - то, что он рассказал об этом полиции, или то, что ему пришлось так долго гадать, не эти ли могучие причины толкнули его решительную, своевольную любовницу-поселенку на преступление?
- Вы сказали, что нередко спорили с доктором Ливинг. Не расскажете ли немного подробнее, о чем вы спорили? - спросил Альвар. - Может быть, она была недовольна вашей связью с Тоней Велтон?
Губер удивился:
- Что?! Да нет, что вы! Она не могла… Она же не знает… Не знала о наших отношениях. - Эншоу запнулся, подумал немного и продолжил: - Да нет, по-моему, она до сих пор ни о чем не подозревает. Хотя, как мы ни старались, от вас ничего не удалось скрыть.
Крэш улыбнулся.
- Если это вас как-то утешит - она ничем не дала понять, что знает.
Тут вмешался Дональд:
- Позвольте задать вам еще несколько вопросов, доктор Эншоу! - Крэш откинулся на спинку стула, полностью полагаясь на Дональда. Похоже, этот Эншоу не слишком поразился тому, что его будет допрашивать робот.
- Мы получили сведения об одном из экспериментов, касающихся роботов с Новыми Законами. Будьте так любезны, поясните, в чем их суть.
- Да, конечно!
Интересно, как охотно люди готовы обсуждать то, что их самих очень интересует! Крэш не раз видел такое - когда допрашиваемый перестает упираться и бороться со следователем и с удовольствием сам помогает разобраться с неясностями.
- Вы проводили тестирование двух стендовых моделей Новых роботов, не зная наверняка, что именно вы тестируете. Припоминаете?
- Да, конечно, я прекрасно все помню. Ничего особенного, обычная лабораторная проба. Это было несколько недель назад. Я и запомнил это только потому, что Тоня - леди Велтон - осталась тогда в «Лаборатории». Я, помнится, еще думал, что это был последний раз, когда они с Фредой еще не начали ругаться. Тоня осталась тогда в лаборатории, наблюдала за ходом тестирования и даже поговорила с одним из опытных образцов. Мы все время проводим такие испытания. Исследуются два образца - один опытный, другой контрольный, совершенно одинаковые с виду. Техник, проводящий тестирование, не должен знать, ни который из них - какой, ни самой цели исследования. Оператор получает заданный объем проб и после расшифровывает результат.
- Почему цель эксперимента и то, какой из образцов - опытный, скрывают от оператора? - спросил Дональд.
- Чтобы сохранить чистоту эксперимента. Обычно в таких пробах оценивается что-нибудь такое, на что может повлиять личное отношение оператора, и роботы, проходящие испытание, могут каким-нибудь образом постараться угодить подсознательным желаниям исследователя. Это неизбежно привело бы к искажению результатов теста. Все сотрудники «Лаборатории Ливинг» время от времени просят друг друга провести такого рода испытания.
- И что конкретно вы проверяли в этот раз?
- О, ничего особенного. Мне нужно было обсудить с этими роботами Три Закона и зарегистрировать их непроизвольные реакции на ряд ситуаций, специально подобранных, чтобы оценить их отношение к Трем Законам. Эти две стендовые модели собрали в конце дня, и мне пришлось поработать с ними уже утром. Я подробно и обстоятельно рассказал им о Трех Законах, а потом прогнал эту серию сценок - собственно, голографические модели разных ситуаций.
- И что с ними стало потом?
- Ну, это было уже немного позже. Обычно опытный образец уничтожают, а контрольный собирают полностью и пускают в дело. Дайте подумать. Тот опытный образец мы, конечно же, уничтожили. А вот контрольный… - Губер Эншоу задумался. - Вы знаете, а ведь я помню, что с ним случилось потом! Помните, я говорил, что Тоня Велтон разговаривала с контрольным образцом перед опытом? Я тогда, конечно, не знал, что это был контрольный образец - это же был двойной слепой тест. Но потом Тоня сказала как-то, что ей понравился тот робот, с которым она познакомилась. Раньше Тоне никогда не нравились роботы, даже тот, что ей дали в «Лаборатории». И она попросила меня узнать, нельзя ли как-нибудь так устроить, чтобы ей дали этого вместо того, что был у нее раньше. Конечно, если бы робот, который ей понравился, оказался опытной моделью - что ж, тогда ничего нельзя было бы сделать. Но выяснилось, что Ариэль была как раз контрольным образцом и работала теперь в «Лаборатории». Фреда разрешила ей поменять робота, и так Ариэль оказалась у Тони.
Губера, конечно, удивили эти расспросы, но он не придавал им особого значения.
- Очень хорошо. Мы просто хотели проверить кое-какие сведения. То, что вы сообщили, полностью совпадает с нашими данными и многое проясняет.
«И подтверждает, что Йомен Терах говорил правду, по крайней мере в конце разговора», - добавил про себя Альвар. Однако пришло время вернуться к главному вопросу. Губер проронил это «когда я наткнулся на тело» так небрежно, будто был уверен, что Крэш и так уже все знает. Нельзя его разубеждать. Придется подыграть ему немного. Здорово, что Дональд убедил Эншоу, что они всего лишь перепроверяют уже известные сведения. Роботы никогда не лгут и; если их даже заставить, делают это очень неубедительно. Но такие искушенные создания, как Дональд, умеют так повернуть дело, что, говоря правду, могут создать у подозреваемого ложное впечатление.
- Однако давайте теперь обсудим кое-что другое. Вернемся к тому моменту, когда вы обнаружили тело.
Эншоу просто кивнул, ничуть не обеспокоившись, что ненароком проболтался о чем-то важном.
И Крэш продолжил, старательно делая вид, что хочет только убедиться, что ничего не пропустил, и уточнить кое-какие подробности:
- Хорошо. Вы сегодня и так уже очень нам помогли, и, конечно, вы прекрасно понимаете, насколько важно полностью восстановить весь ход событий в ночь преступления, и точно так же, как при двойном слепом тестировании, я не хочу, чтобы мои наводящие вопросы случайно повлияли на ваши ответы и вы, сами того не сознавая, стали рассказывать то, что мне хотелось бы услышать. Понимаете?
- Да, конечно, сэр! Я знаю, сколько ошибок бывает из-за таких неосознанных влияний.
Альвар Крэш порадовался, что так удачно подвернулось нужное сравнение, и подумал, специально ли Дональд подтолкнул его к такому способу допроса? Этот Дональд - чертовски хитрое создание! Как ловко он обвел Эншоу вокруг пальца, незаметно настроил на нужный лад!
- Вот и хорошо. Итак, я хочу, чтобы вы своими словами пересказали, что тогда случилось, вместо того чтобы выуживать из вас всю историю вопрос за вопросом. Может, я и спрошу о чем-либо, если мне будет непонятно, но в целом вы можете рассказать все, как видели и как считаете нужным. А потом, если будет нужно, мы вернемся и обсудим несовпадения с теми сведениями, которые у нас уже есть, - сказал Крэш, про себя думая: «Которых у нас практически нет».
Губер глянул на Крэша, как загнанный зверь, но ничего не сказал. Крэш понял, что придется надавить посильнее. Но не слишком, а то этот Эншоу может наконец что-то заподозрить!
- Рассказав нам правду, вы исправите отчасти тот вред, который уже причинили слишком долгим молчанием, Эншоу! Это молчание - вакуум, который засасывает людей. Всего несколько слов, случайное упоминание о какой-то мелкой подробности, которой вы сами не придаете особого значения, - все это может значительно уменьшить, а то и вовсе снять подозрения с вас и леди Велтон. Вы ведь понимаете, что и вы, и Тоня Велтон подозреваетесь в совершении этого преступления? А когда вы все расскажете, возможно, вас обоих тут же можно будет вычеркнуть из списка подозреваемых! - лгал Альвар не моргнув глазом.
- Правда?! - спросил Губер, отчаянно надеясь, страстно желая поверить шерифу.
- Правда, - снова солгал Крэш, мельком взглянув на Дональда. В присутствии роботов такие словесные игры чрезвычайно опасны. Если потенциал Первого Закона превысит критический уровень, то ничто, даже желание самого Дональда, не сможет его удержать от возражений и все уловки Крэша пойдут прахом.
Дональд знал, что Крэш говорит неправду, раздает обещания, выполнять которые не собирается. Как же совладать с Первым Законом, который запрещает своим бездействием допустить, чтобы человеку причинили вред? Несомненно, Губер Эншоу пострадает, если поверит Крэшу. Но если Дональд сейчас возразит, он повредит тем самым Крэшу и всему полицейскому управлению. Если он сейчас уличит шерифа во лжи, то расследование снова зайдет в тупик и под угрозой окажется само существование всего населения Инферно - потому что преступник, напавший на Фреду Ливинг, уйдет от расплаты и будет по-прежнему угрожать спокойствию и даже жизни людей.
Крэш интуитивно чувствовал, что Дональд сумеет совладать со своим Первым Законом в такой ситуации, и знал, что робот не проговорится. Но все равно он сейчас играл с огнем. Любой неверный шаг, случайное слово - и потенциал Первого Закона пересилит. Крэш иногда думал, что все неприятности колонистов, утрату интереса к жизни и моральных ценностей - все это можно преодолеть, если каким-то образом удастся избавиться от такой зависимости от роботов, если не нужно будет всякий раз оглядываться на то, как отреагируют роботы на то или иное твое действие.
Эншоу потер ладонью подбородок, задумчиво уставившись в пустоту, и наконец сказал:
- Ну что ж, наверное, вы правы! Ни я, ни Тоня не имеем к этому никакого отношения. Это я знаю точно. Собственно, я могу предоставить ей абсолютно надежное алиби, если уж на то пошло. Я могу рассказать, где она была, и тем самым доказать, что Тоня никак не могла совершить это преступление. Но для этого мне придется рассказать о некоторых довольно… э-э-э… интимных подробностях.
- Да, действительно, - согласился Крэш, стараясь ничем не выдать своего изумления.
Губер Эншоу снова сел прямо и привычно переплел пальцы.
- Ничего незаконного или аморального в этом нет - ничего подобного! - Эти слова дались ему с трудом, Губер не поднимал взгляда от крышки стола. - И все равно рассказывать об этом постороннему человеку очень… нелегко. - Он перевел взгляд куда-то на стену за спиной Крэша. - Это был очень тяжелый вечер, ужасно тяжелый! Вы, наверное, знаете, что Тоня и Фреда ругались буквально при каждой встрече. Неважно, по какому поводу, повод всегда находился сам собой. Как именно перевозить роботов в Лимб, о чем говорить на презентации, как вербовать поселенцев и колонистов для работы над проектом… Повод тут не имел никакого значения. На самом деле обеих занимало только одно - кто из них будет всем руководить. Как вы понимаете, в этой ситуации мое положение было весьма нелегким. С одной стороны, я хотел, чтобы Тоня была счастлива. С другой же - я должен был стоять за Фреду, свою благодетельницу и начальницу. И нечего говорить - я ни за что не хотел бы, чтобы она узнала о нас с Тоней!
Но, как бы то ни было, в ту ночь все зашло слишком далеко. Они никогда прежде так не ссорились! Фреда как раз работала над Новым роботом - он был закреплен на испытательном стенде. Она попросила меня еще разок проверить его механические системы. Собственно, это был Калибан, но тогда я и подумать не мог, что с ним будет что-то не так. Теперь мне кажется странным, что Фреда не доверила мне перепроверить функции его сознания, но тогда я просто не обратил на это внимания. Я как раз трудился в своей лаборатории, когда пришли Тоня и Ариэль. Тоня заглянула в дверь и сказала, что собирается пойти в холл потолковать с Фредой. Я знал, что Фреда сейчас как раз работает над описью оборудования для проекта, а от этого у нее всегда портилось настроение. Я предупредил Тоню, что Фреда может быть не в духе, но она все равно туда пошла.
Не прошло и пяти минут, как до меня донеслись их крики и ругань. Я постарался не прислушиваться и занялся роботом, Калибаном. Я снял его с испытательного стенда и начал проверку. Но они разговаривали так громко, что, наверно, и на улице было слышно. Кажется, они на этот раз обсуждали, как лучше организовать презентацию роботов с Новыми Законами и стоит ли сразу же упоминать при этом проект «Лимб».
Фреда считала, что если объявить обо всем сразу, то весь замысел с Новыми Законами тут же сочтут происками поселенцев. Тоня не желала понимать, как и почему из-за этого могут возникнуть какие-то затруднения. Фреда хотела сначала представить только концепцию Новых Законов, дать людям какое-то время с ней свыкнуться и только потом объявить, что Новые роботы уже существуют и действуют на острове Чистилище - на безопасном расстоянии от города. Тоня настаивала на том, чтобы открыть все сразу - про Законы и про проект «Лимб». По-моему, она считала, что времени на то, чтобы щадить нежные чувства инфернитов, просто не осталось.
Что ж, вы знаете, чья точка зрения победила, и вы сами видели, что из этого получилось. Тоня вынудила Фреду согласиться под угрозой того, что в противном случае она просто уведет своих поселенцев с планеты. Мне не верится, что она бы и в самом деле так сделала, но Фреда восприняла это совершенно серьезно. Если бы вы знали, насколько плохо у нас обстоят дела с экологией…
- Я знаю, - сказал Крэш. - Правитель Грег показал мне.
- Ну, так вот. Значит, вы можете понять, почему Фреда согласилась. Она не могла себе позволить никакого риска. Фреда согласилась, но их отношения с Тоней от этого лучше не стали. Уже не в первый раз Тоня шантажировала Фреду, угрожая увести поселенцев с планеты. Потом она мне призналась, что ей не придется больше так делать.
Крэш не сумел скрыть удивления и даже наклонился вперед:
- В самом деле? Но почему? - Его подозрения относительно Тони Велтон становились все сильнее и сильнее. Губер меньше всего на свете хотел бы бросить на нее тень и тем не менее выкладывал все больше и больше улик против Велтон.
- Нет, что вы! Это совсем не то, о чем вы подумали! Она только хотела сказать, что, раз уж презентация состоялась, назад дороги нет. Поселенцы начнут работы на Чистилище, и Новые роботы будут трудиться с ними бок о бок - таким образом, она получила все, что хотела, и больше не понадобится как-то давить на Фреду.
Тем не менее и ей, и Фреде надоели эти постоянные ссоры. По-моему, Тоня на самом деле очень хотела помириться с Фредой. И в ту ночь их разговор не закончился, как обычно, бранью и хлопаньем дверьми. Наоборот, они стали под конец говорить тихо и спокойно. Не было слышно даже их голосов. Дверь в мою лабораторию была открыта, чтобы я мог как бы случайно, не возбуждая лишних подозрений, встретиться с Тоней, когда они закончат. Но даже через открытую дверь ничего не было слышно. Когда Тоня и Ариэль показались в коридоре, я подобрался к двери поближе. И я видел, что, хотя Фреда и выглядела немного уставшей, они обе улыбались и пожимали друг другу руки, как будто достигли наконец какого-то соглашения.
- Какого соглашения? - спросил Дональд.
- По-моему, что-то вроде того, что раз уж презентация пойдет по плану Тони, то Фреда возьмет на себя руководство вербовкой рабочих для проекта «Лимб». Для этого проекта требуется довольно много людей, и подбор нужных специалистов - дело тонкое и ответственное. Фреде хотелось самой этим заняться, чтобы подобрать таких поселенцев и колонистов, которые сумели бы достичь взаимопонимания с ее Новыми роботами. Как бы то ни было, Фреда распрощалась с Тоней у двери и сказала, что ей придется вернуться к своим каталогам. Там обнаружились какие-то неточности - серийный номер не совпадал, что ли? Фреда всегда очень внимательно относилась к таким мелочам. И вот она закрыла дверь, а Тоня прошла в мою лабораторию. Она отослала Ариэль, велев подойти попозже, когда позовут. Я понял, что ей хочется побыть со мной наедине. Понимаете, Тоня не может по-настоящему расслабиться и чувствовать себя раскованно при роботах.
Губер Эншоу снова смущенно поежился. По-видимому, ему не хотелось больше ничего говорить. О причине Альвар мог догадаться и без навыков полицейского. Но хотя он и так прекрасно понимал, что там дальше происходило, это не значило, что шериф не хотел услышать, что еще мог рассказать Губер. Губер Эншоу наверняка знал, что шерифу нужны все подробности, которые он может припомнить, и что шериф все равно их из него вытянет. Тем не менее Губер Эншоу запросто мог решить, что лучше будет оставить все остальные подробности за кадром.
- И что случилось потом, Губер? - осторожно спросил Крэш. - Почему Тоне захотелось побыть с вами наедине?
Губер прочистил горло и снова принялся сосредоточенно разглядывать рисунок стенной обивки. Его глаза блеснули, и он сказал четко и немного резко:
- Я приказал всем обслуживающим роботам оставить нас одних. Потом мы прошли в комнату дежурного в дальнем конце коридора и занялись любовью.
- Ясно, - сказал Альвар, но только потому, что Губер ожидал, что он что-нибудь скажет. Альвар подумал, что Губер, наверное, считает, что такое заявление должно его шокировать. Но единственное, чего шерифу ужасно хотелось, так это изо всех сил стукнуть себя по лбу. Как он мог не догадаться?! Это же очевидно! Эти повторяющиеся приказы всем лабораторным роботам покинуть крыло здания, да так, что роботы потом ничего о них не помнили, - каким же он был тупицей, что не сообразил раньше, кто и для чего это проделывал! Кто, кроме Губера с его опытом и мастерством, мог так продумать приказание, что роботы ни под каким видом не признавались в этом? Альвар, как дурак, попался на удочку Тони Велтон с этими ее приборчиками и встроенными микросхемками! Он позволил сбить себя с толку такой примитивной уловкой! Непростительная глупость! Альвар задумался: сколько еще раз Велтон удалось обвести его вокруг пальца? Но, как ему ни хотелось с этим разобраться, сейчас надо было заниматься другими делами. Когда все это закончится, он, наверное, еще посидит и подумает, как распутать всю эту головоломку.
Крэш задумчиво посмотрел на Губера Эншоу. Тот сильно смутился. Интимные отношения Эншоу нисколько не волновали Альвара Крэша, но он понимал, что для Губера это выглядит несколько иначе. На Инферно никогда не уделяли слишком много внимания вопросам морали и нравственности, но очень немногие инферниты могли бы вот так признаться в такой связи с кем-то из соотечественников, а тем более с кем-то из поселенцев. Особенно когда дело происходило на рабочем месте.
- Ну что ж, значит, вы отправились в комнату дежурного. Что было после?
- Ничего грубого или непристойного, - ответил Губер Эншоу, не обращая внимания на то, что никто его в подобном не упрекал. - Ну, подумаешь, мы ведь не свалили на пол все, что лежало на одном из моих рабочих столов, и, ну да, не занимались же этим при открытых дверях! Мы просто прошли в самую дальнюю комнату, которая специально обустроена так, что в ней можно отдохнуть, если эксперимент требует круглосуточного присутствия в лаборатории. Вы знаете, где эта комната?
- Знаю. Мы на следующее утро проводили там предварительный опрос свидетелей. - Альвар изо всех сил старался не улыбнуться. - Я, кажется, даже припоминаю - там в углу стоит широкая такая кровать. Я еще тогда подумал - как необычно! У нас в конторе тоже есть комната отдыха, но в ней стоит просто узкий диван, и довольно жесткий к тому же.
Губер Эншоу залился краской и так стиснул свои несчастные пальцы, что они побелели. Он снова прокашлялся и заставил себя продолжать:
- Да, правильно. Значит, вы знаете. Ну, и… Как бы то ни было, мы с Тоней… э-э-э… были там, по крайней мере два или даже три часа. Не то чтобы мы… Ну, вы понимаете… То есть мы… не все это время, конечно. Мы разговаривали, делились впечатлениями. Понимаете, мы так редко бываем вместе…
- Понимаю, - подбодрил его Крэш.
- Я думаю, вы и сами догадываетесь, что мы не впервые встречались вот так в «Лаборатории». Может, это звучит и странно, но «Лаборатория Ливинг» для нас - самое безопасное место. На меня все стали бы показывать пальцами, как на выродка какого-нибудь, если бы я зачастил в Сеттлертаун. А Тоня - видный общественный деятель и очень красивая женщина. Мои соседи непременно обратили бы на нее внимание. И, конечно, обязательно узнали бы. А здесь, в «Лаборатории», мы могли встречаться под видом деловых отношений. Здесь люди интересуются только своей работой, и мы могли почти не опасаться, что нас, хм… Что нас застукают. Как бы то ни было, между нами было заведено, что Тоня всегда уходит первой.
- Так случилось и в эту ночь?
Губер ответил не сразу.
- Да, конечно. Я немного задумался, потому что, когда мы уже собирались уходить, в коридоре послышался голос Йомена. Он живет совсем рядом с «Лабораторией» и часто заходит туда, когда ему вздумается. Мне показалось, что он зовет Фреду.
- А вы слышали, как она ответила? - спросил Крэш, стараясь говорить небрежно, как будто это было просто очередное уточнение, а не один из ключевых вопросов. Согласно записям следящего устройства, Йомен Терах пробыл в «Лаборатории» не больше десяти минут. И самое интересное, что эти десять минут приходились именно на тот промежуток времени, когда напали на Фреду Ливинг. Именно это время было указано в заключении полицейских медэкспертов.
И вот сейчас Губер полностью подтвердил показания Тераха, вплоть до того, что тот позвал Фреду, когда вошел. Хотя Йомен говорил, что позвал «кого-то», просто чтобы убедиться, что в здании никого нет. Губер же утверждает, что тот звал как раз Фреду, по имени. И если Губер сейчас скажет, что Фреда ответила на зов, то временной промежуток, в течение которого было совершено преступление, сократится вдвое.
Эншоу задумался ненадолго, потом сказал:
- Нет, я не слыхал, чтобы она ответила. Но, понимаете, я и не мог бы услышать. Йомен позвал ее, когда был в холле, а там очень гулкое эхо. А Фреда в это время должна была сидеть где-нибудь в лаборатории - в своей или моей. Поэтому я все равно не услышал бы, если бы она отвечала, не повышая голоса. Не знаю даже, было бы слышно, если бы она закричала во все горло, или нет. Но тогда я над этим не задумывался. Все, что я слышал, - это голос Йомена, который один раз позвал Фреду.
Лицо Крэша не дрогнуло. Будь оно все проклято, дело что-то не спешит проясняться! И с этим временным промежутком ничего не вышло…
- Ну что ж. Значит, вы услышали, как вошел Йомен и как он позвал Фреду Ливинг. А дальше?
- По-моему, он прошел в свою лабораторию. Мы какое-то время прождали, но ничего больше не услышали. И мы решили, что он, наверное, вышел через какую-нибудь боковую дверь. Мы попрощались, и Тоня ушла как обычно. А я… Видите ли… Я задремал.
- Как долго вы спали?
Губер пожал плечами.
- Честно говоря, не знаю. Может, десять минут, может - час. А может, и дольше. У меня был чертовски напряженный день, я смертельно устал еще до того, как пришла Тоня. А когда она ушла, я остался один, в темной комнате, лежа на кровати, ужасно уставший… И я заснул. Когда я проснулся, усталости, казалось, только прибавилось. Меня мучили кошмары, я видел во сне Фреду и Тоню, они страшно ругались и даже дрались, а я оказался между ними, и все удары почему-то доставались мне, и от одной, и от другой. И я проснулся, принял душ - тут же, в комнате отдыха, - и оделся. Потом пошел в свою лабораторию, собрать вещи перед тем, как лететь домой.
Крэш наклонился к нему, больше не стараясь скрывать, насколько для него важны слова Губера, не пытаясь делать вид, что это только еще одна проверка уже имеющейся информации. То, что мог рассказать сейчас Губер Эншоу, могло сразу раскрыть все дело. Если даже он солжет, все равно его показания очень пригодятся, потому что раньше или позже они могут поймать Губера в ловушку, которую он сам себе расставит. И даже то, о чем Эншоу станет лгать, может как-то помочь следствию. Крэш сказал:
- Хорошо. А теперь я попрошу вас рассказывать все очень подробно, не упускать ни единой мелочи. Я хочу, чтобы вы рассказали мне обо всем, что видели. Обо всем! Ничего не пропускайте!
Эншоу заволновался, бросил на шерифа быстрый взгляд.
- Хорошо, я расскажу. Только дайте мне подумать, не торопите. Первое, что бросилось мне в глаза, - то, что дверь в мою лабораторию была закрыта, хотя я отлично помнил, что оставил ее открытой. Это показалось мне немного странным, но тогда я не придал этому особого значения. В течение дня любой из нас не раз заходит в другие лаборатории. Может, кто-нибудь искал меня и заглянул в лабораторию, а потом закрыл дверь, просто по привычке. Я прошел по коридору, открыл дверь и увидел… увидел…
- Что, Эншоу?! Что вы там такое увидели?
- Она лежала на полу, без движения. Робот, который раньше висел на испытательном стенде, теперь стоял прямо над ней, и его рука была поднята, вот так! - Губер согнул левую руку в локте и поднял перед собой, немного выставив локоть вперед. Ладонь в кулак он не сжимал.
Но Крэш не особо присматривался к тому, как именно Калибан занес руку. Проклятие, что за чертовщина! Губер сказал, что Калибан все еще был в лаборатории!!! Такого Альвар никак не мог предположить. Это было сущей бессмыслицей! Просто дикость какая-то! Если Калибан причастен к преступлению, то какого черта он там тогда делал? А если нет, то почему тогда он потом сбежал?
- Погодите-ка. Вы сказали, что Калибан по-прежнему был там?
Губер удивился.
- Да, конечно. Я думал, вы знаете.
- У нас… э-э… было на этот счет несколько версий.
- Скажите, пожалуйста, Калибан был включен или нет? - вмешался Дональд. - Был ли он в тот момент дееспособен?
- Мне кажется… Должен признаться, я тогда об этом даже не подумал. Я не сильно к нему присматривался. Естественно, я смотрел тогда только на Фреду. Я не знал даже, жива она или мертва! Возле ее головы растеклась маленькая лужица крови… Я до смерти перепугался. Я, наверное, еще не совсем проснулся, и эти сцены драки из моего кошмара не шли у меня из головы, все так перепуталось! Поэтому я и подумал сперва, что это Тоня… Тоня сделала это. Я подошел и стал рядом с роботом, раздумывая, что же делать, и тут - да! Я услышал код готовности робота.
- Услышали что?
- Тройной писк такой. Пи-пи-пи, пауза, пи-пи-пи, пауза, пи-пи-пи. Это такая серия звуковых сигналов, которую издают роботы с гравитонным мозгом, когда полностью загружены. Один из небольших недостатков роботов с гравитонным мозгом - они не сразу готовы к действию после того, как их включают. От подключения питания до полной загрузки проходит не меньше пятнадцати минут, иногда на это уходит почти час. А позитронному мозгу для этого нужно каких-нибудь две-три секунды. Мы обязательно устраним этот недостаток в следующих поколениях гравитонных роботов, но пока…
- Погодите. Сейчас не время думать о следующих поколениях роботов. Давайте разберемся. Значит, вы услышали, что Калибан подает этот сигнал. И это означало, что у него как раз идет процесс загрузки?
- Да, именно.
Невероятно! И как они могли это упустить?! В эту ночь Калибана включили в самый первый раз. И никто даже не подумал задать такой естественный вопрос: кто его включил? Проклятие! Похоже, Губер Эншоу вместо того, чтобы отвечать на вопросы, только подбрасывает новые.
- Так, понятно. И что было потом?
- Я убежал. Схватил свои вещи и убежал.

Предыдущая страница 16 Следующая страница


17 Айзек Азимов, Роджер Макбрайд Аллен

- Что?! Ваш товарищ, ваша начальница лежала на полу мертвая или, по крайней мере, серьезно раненная, и вы убежали?!
Губер уронил голову, не смея глядеть шерифу в глаза, и тяжело вздохнул:
- Это не делает мне чести, шериф. Но так уж получилось. По звучанию кода готовности я понял, что робот полностью придет в себя через каких-нибудь пару минут. Я не мог даже заподозрить, что это не обычный робот с Тремя Законами. Гравитонный мозг одинаково приспособлен для записи и старых, и Новых Законов. А все роботы с Новыми Законами у нас в «Лаборатории» находятся под строжайшим контролем. А раз Калибан - обычный робот с Тремя Законами, то Фреда получит первую помощь уже через сто двадцать секунд, и гораздо лучшую, чем мог бы оказать я. И там все равно останется свидетель, хоть и робот, но все равно свидетель - который доложит полиции, что я был в лаборатории, когда совершалось преступление. А я не имею к этому никакого отношения, клянусь! Точно так же, как Тоня и Йомен. Я понял это потом.
- Откуда вы знаете?
- Чашка Фреды.
- Простите, не понял.
- Фреда обычно пьет чай из больших и очень хрупких чашек, которые делает один ее приятель, художник. Она постоянно забывает, что эти чашки не такие прочные, как обычные. И все время их роняет, а они, когда падают, разбиваются на кучу осколков. Так вот, тот звук, с которым эти чашки разбиваются о пол лаборатории, слышен по всему зданию!
- К чему это вы?
- Там на полу были осколки разбитой чашки. Я слышал, как входили и Тоня, и Йомен. Я слышал, как Тоня уходила, и мы с ней оба слышали, как Йомен прошел в свою лабораторию, которая почти в противоположном конце коридора. Обратно он не выходил, а наружные двери «Лаборатории» заперты изнутри, так что Йомен мог попасть в здание только через центральный вход. Я все это слышал!
Губер многозначительно посмотрел на шерифа, прежде чем продолжить.
- Так вот, я могу, конечно, поверить, что кто-то стукнет кого-то по голове, не издав при этом ни звука. А может, я просто не обратил внимания на этот шум. Но я внимательно прислушивался к тому, как уходили Йомен и Тоня. И я не слышал ничего, похожего на звук, с которым разбивается упавшая на пол чашка! Наверное, это произошло, пока я спал. Я всегда крепко сплю, а в тот день к тому же чертовски устал. Я спал, когда разбилась чашка, и, наверное, этот звук как-то включился в мое сновидение с дерущимися женщинами. Может, весь сон с него и начался.
- Прошу прощения за такую бестактность, сэр, - сказал Дональд. - Но, может быть, чашка разбилась немного раньше, а вы могли не заметить этого звука, когда были в комнате отдыха с леди Велтон?
Губер смутился, покраснел как рак и быстро взглянул на робота.
- Э-э-э… не могу отрицать… Естественно, были и такие минуты, когда мы не замечали ничего вокруг.
- И еще один вопрос, сэр, - продолжал Дональд. - Припомните, пожалуйста, не было ли на полу вашей лаборатории каких-нибудь необычных отметин?
- Простите, я не совсем понял.
- Вы сказали, что видели осколки чашки и лужицу крови возле головы мадам Ливинг. Не было ли еще чего-нибудь необычного?
- Ах, это! Нет, по-моему, больше ничего такого. Правда, я был в таком состоянии, что почти ничего вокруг не видел. Когда я услышал этот код готовности, я мечтал только о том, как поскорее оттуда убраться. Не думаю, что я задержался в комнате больше, чем на полминуты.
- А этот код готовности? - спросил Крэш. - Вы сказали, что по нему можно определить, что робот полностью загружен, так? А можете вы определить по нему, как давно робота включили?
- Только если буду точно знать конфигурацию робота. Для такого типа корпуса используется три или четыре разных типа позитронного и гравитонного мозга, кроме того, конфигурация зависит от дополнительного оснащения робота. Например, от объема и типа блока памяти. Так что со времени включения до этого сигнала готовности могло пройти от пятнадцати минут до часа.
Проклятие! Дело, похоже, не только не проясняется, но все больше и больше усложняется! Каждая новая подробность либо запутывает след преступника, либо вносит новые неточности в данные о времени преступления. Крэш понял, что скоро с ума сойдет с такими свидетельскими показаниями. В них сам черт ногу сломит! Но похоже на то, что других показаний не предвидится.
- Могло ли как-нибудь случиться, что Калибан был в рабочем состоянии еще до того, как вы пришли в лабораторию? - спросил Крэш.
- Да, могло. Я уже думал об этом. С того времени, как я оставил его и ушел с Тоней, прошло достаточно времени, когда его могли включить, полностью загрузить, а потом выключить. Впрочем, он мог выключиться и сам, из каких-нибудь своих соображений. А потом его могли включить опять, или же он мог запрограммировать переключатель на определенное время. Большинство роботов могут произвольно оперировать своим режимом питания. Возможно, это как раз и объясняет состояние Калибана.
- Почему вы это сказали?
- Видите ли, как бы то ни было, Калибан каким-то образом оказался на полу, а не на испытательном стенде. Скорее всего его кто-то оттуда снял. Вряд ли он сделал это сам. И кроме того, его рука, поднятая как для удара; я оставлял его на стенде, и его конечности были в совсем другом положении. Скорее всего это Фреда сняла Калибана со стенда. Но бедняжка ничего не может вспомнить.
- Что поделаешь - посттравматическая амнезия! - сухо заметил Крэш. - Но как могла Фреда снять робота со стенда? Он же ужасно тяжелый! Никакая женщина его просто не поднимет.
- На испытательном стенде куча всяких приспособлений. С их помощью можно поднимать и опускать роботов, даже самых тяжелых, и удерживать их в любом положении.
- Так, с этим понятно. Вернемся к вашим дальнейшим действиям. Вы увидели Калибана над телом Фреды, испугались и убежали. Что дальше?
- Я сел в свой аэрокар, и робот отвез меня домой. Оттуда я позвонил Тоне и… - Губер неожиданно замолчал.
- И что?
- Ну, сперва я принялся ее обвинять, спросил, как могла она решиться на такое… Но потом я увидел ее лицо на экране. Спокойное и удивленное, ничуть не взволнованное… И я понял, что она этого не делала. Я очень пожалел, что так на нее напустился, и стал упрекать уже себя за такую несправедливость и бестактность. Мне не хотелось думать, что это могла сделать Тоня. И вот внезапно я понял, что ничего больше не в состоянии ей сказать… Я смог сказать только, что… Что в лаборатории произошло нечто ужасное и что я собираюсь на какое-то время запереться в доме и никуда не выходить. Потом я закрыл двери и отключил все линии связи. Так продолжалось несколько дней.
«Рассказал Тоне Велтон столько, что она любой ценой пыталась узнать обо всем этом как можно больше, - подумал Крэш. - Если только, конечно, они вдвоем не придумали всю эту историю с начала и до конца. Такие подробности, которые поведал мне этот Эншоу, Тоне как раз на руку. Вспомнить только, как рьяно она бросилась участвовать в расследовании! Беспардонно совала нос в мои дела и, как могла, старалась натолкнуть меня на любой след, кроме настоящего!»
- Значит, это все, что вы видели, и все, что вы делали в ту ночь? - спросил Крэш.
- Да, сэр! Я с радостью рассказал бы вам больше, но это действительно все, что я знаю!
«И этого вполне достаточно, чтобы пошло насмарку все, что я уже сделал в расследовании этого дела!» - подумал Альвар, вслух сказав:
- Что ж, прекрасно! Вы можете быть свободны, по крайней мере пока.
Губер Эншоу удивился:
- То есть?
- Сейчас вы можете идти. Пока я не изменил своего решения.
Губер Эншоу судорожно сглотнул. Поднялся и вышел.
Альвар Крэш проводил его взглядом до двери и повернулся к Дональду:
- Ну, что там у тебя, старина? Они говорили правду?
- Прежде чем ответить, сэр, должен заметить, что оба они, и Терах, и Эншоу, приложили руку к моему созданию. А значит, они оба не только наверняка знают, в отличие от многих обычных граждан, что я оснащен специальными приспособлениями для проверки правдивости свидетельских показаний, они еще и то знают, как именно действуют мои детекторы лжи. Поэтому я не исключаю такой возможности, что они могли сымитировать нужные внешние проявления, чтобы симулировать правдивость своих ответов.
- И как по-твоему, они симулировали?
- Нет, сэр. Непохоже, чтобы оба подозреваемых настолько хорошо владели своими эмоциями, чтобы правдоподобно изобразить нужные физиологические проявления. Собственно, они оба были так взволнованы, что я не удивлюсь, если они вообще забыли об этих моих способностях. Но, с другой стороны, если они оба или хотя бы один из них все же оказался искушенным лжецом и сумел симулировать физиологические реакции, то я не могу полностью ручаться за свои выводы.
- Так, понятно. Я постараюсь не забыть, что твои выводы сейчас - скорее совокупность вероятностей, чем окончательные и недвусмысленные доказательства. И что же это за выводы?
- Реакция обоих подозреваемых на допрос соответствует среднестатистическим показателям физиологических реакций для мужчин их возраста в стрессовой ситуации. Они были взволнованы, испуганы, обеспокоены, но все это нормальные реакции на такую ситуацию. Я полагаю, что оба они говорили правду и, конечно же, очень болезненно отнеслись к тому, что пришлось все рассказать.
Альвар кивнул и тяжело вздохнул.
- Согласен. Мне тоже показалось, что они говорили правду. Если я что-нибудь понимаю в людях, то так это и есть. Но, если они оба не лгали, мы сейчас оказались дальше от разгадки, чем были. И все, что сделали эти честные парии, только замутили воду еще больше! Дональд, а ты не заметил никаких необычных реакций? Может, хоть это выведет нас на какую-нибудь ниточку?
- Я отметил несколько сильных эмоциональных всплесков, но не думаю, что это как-то нам поможет. Признание Губера Эншоу в связи с Тоней Велтон. Должен признаться, сэр, что, хотя я и не особенно разбираюсь в проявлениях человеческих чувств, но это признание произвело на меня очень сильное впечатление. Я не вполне понимаю, что такого привлекательного нашла Тоня Велтон в Губере Эншоу. В сравнении со всеми влюбленными парами, которые мне довелось повидать, эти двое просто поразили меня своей, как бы это сказать… несовместимостью, что ли?
Альвар Крэш с удовольствием рассмеялся. За последние дни не так уж часто выпадал случай посмеяться.
- Дональд, ты гораздо лучше разбираешься в людских чувствах, чем могло бы показаться! Готов биться об заклад, что любой, кто знает об их отношениях, задавался точно таким же вопросом! Я и сам долго гадал, как может этот Эншоу восхищаться Тоней Велтон, вместо того чтобы ее бояться?
- Я тоже об этом подумал. Она кого угодно может напугать! Но как тогда это у них получилось? Чем можно объяснить такой неравный союз?
Крэш покачал головой.
- Это извечная загадка, и до сих пор никому не удавалось ее разгадать. И, думаю, никогда не удастся. Может, Тоне Велтон вообще нет никакого дела до Эншоу и она просто использует его как ей нравится? Она из таких женщин, которые запросто превращают мужчину в подобострастного раба, которому больше ничего и не нужно, если ей так захочется.
- И вы думаете, что их отношения как раз таковы?
Крэш на мгновение задумался.
- Нет. Она давным-давно могла бы с ним порвать. Сейчас Губер Эншоу - довольно опасная партия для мимолетного увлечения. У него крупные неприятности, и Тоня Велтон это прекрасно знает. Тем не менее она так упорно старалась отвести от него подозрения… По-моему, она действительно серьезно увлечена Губером, хотя для меня до сих пор величайшая загадка: что могло зародить в ней такую страсть?
- А что вы думаете о ходе расследования в целом после сегодняшних разговоров? Как вы думаете, насколько мы продвинулись вперед?
- Это самая дикая путаница изо всех, какие я встречал! Проклятие! Либо все они: и Терах, и Эншоу, и Велтон - самые прожженные лжецы, каких еще свет не видывал, либо никто из них не имеет к этому преступлению никакого отношения. К этому списку великих обманщиков надо добавить еще и Фреду Ливинг; здорово у нее вышло так все подстроить, что никто ничего не знает о том, как на нее напали! И все остальные показания подтверждают показания Фреды! И будь я проклят, если в них есть хоть какие-то заметные неувязки!
Крэш откинулся на спинку стула и в задумчивости уставился на потолок.
- При этом у каждого из них довольно веские причины для преступления. Йомен опасается, что из-за работ Фреды у них у всех будут крупные неприятности. Вполне обоснованные опасения, как мы уже видели. Тоня тоже не прочь была бы избавиться от Фреды, чтобы развязать себе руки с этим проектом «Лимб». Ей не особенно приятно постоянно отпихивать локтями Фреду Ливинг, которая тоже не дура поруководить. А может, она прознала о Калибане и заставила Губера выкинуть с ним какой-нибудь номер - для дискредитации всех роботов. Последнее, что делал Губер, прежде чем уединиться с Тоней Велтон, - возился с Калибаном. Но если это действительно так, то придется признать, что наш нынешний кризис подстроен поселенцами. Так они одним махом избавились от уймы проблем - чтобы уничтожить нашу планету, им остается теперь только подождать немного, ничего особенно не делая! А может, Губер затаил злобу на женщину, которая извратила его любимый гравитонный мозг своими Новыми Законами? Или он не вынес нападок Фреды на его милую Тоню и решил разобраться с ней по-своему? Проклятие, да любая из этих догадок может оказаться правдой! Все эти мотивы могли привести к преступлению, все они вполне объяснимы и правдоподобны. Единственное, что действительно неправдоподобно, так это способ совершения злодейства! Если это сделал кто-то из них, это значит, что у нас по-прежнему есть некто, обутый в ботинки с протекторами, как у робота, с рукой робота в качестве орудия нападения. Этот некто действовал с нечеловеческим хладнокровием и аккуратностью. Он нашел время дважды прогуляться по лаборатории в своих хитроумных ботинках, хотя в это время туда постоянно кто-то входил и выходил! Сущее безумие!
Какое-то время в комнате было тихо, пока Крэш собирался с мыслями. Не так-то просто признать, что все это - бред сумасшедшего, а дело было совсем не так. Особенно если вспомнить, что единственная альтернатива - что преступление совершил робот.
- Итак, остается Калибан. Но чем больше я думаю о твоих возражениях, что он не преступник, тем больше я склонен с тобой согласиться. Непохоже, чтобы он был убийцей. У него было столько случаев проявить свою извращенную натуру, убив кого-нибудь, и с довольно вескими основаниями для насилия, но он ни разу ими не воспользовался. Да, я согласен - робот, который может убивать и, главное, хочет убивать, наделал бы еще не таких дел, как Калибан! Если бы робот хотел кого-то убить, он не стал бы останавливаться на полпути и добил бы Фреду, если бы не убил сразу.
Крэш посмотрел на Дональда. Побарабанил пальцами по крышке стола и потер подбородок.
- Таким образом, у нас опять нет ни одного явного подозреваемого. Какой-то неизвестный злоумышленник сумел обмануть следящие устройства поселенцев, потому что, кроме тех троих, в «Лаборатории» в ночь преступления не появлялся никто, если судить по записям. Может, это был какой-нибудь поселенец, замаскированный под робота? Кто-то, кто хотел убить Фреду Ливинг, чтобы сорвать план «Лимб» и спокойно отправиться домой. Или по какой другой причине. А может, это был кто-то из Железноголовых Симкора Беддла или даже Беддл собственной персоной? Скажем, кому-то из них удалось прознать о создании роботов с Новыми Законами, и он испугался, что из-за этих роботов может рухнуть вся их праздная и роскошная жизнь. Но если это был Симкор Беддл или кто-то из его безобразников, то придется признать, что Железноголовые гораздо лучше разбираются в технике поселенцев, чем мы предполагали.
Дональд заметил:
- Все это, конечно, очень логично, сэр. Однако, сэр, хочу напомнить, что мы упускаем из виду еще одну проблему.
- Да, я помню, помню. Калибан. Калибан, загадочный беглый робот. Нападал он или нет на Фреду Ливинг, он все равно сейчас неизвестно где. Он хитер, для него не существует Законов, и мы должны его поймать. Я надеялся, что когда мы разберемся с этим нападением на Ливинг, то будем больше знать о Калибане и сумеем его выследить. Да только мы пока ни на шаг не продвинулись в расследовании. А поисковые группы, которые я послал за ним? Видимо, они тоже ничего пока не добились?
- Нет, сэр, у них ничего нового.
Крэш выругался, встал и начал расхаживать по комнате.
- Проклятие! Приходится признать, что я зашел в тупик! И не вижу никакого выхода. Я никак не могу собрать вместе все части этой чертовой головоломки. Эти два дела так переплелись, что связь сразу бросается в глаза, и тем не менее похоже на то, что они не имеют одно к другому почти никакого отношения! - Альвар остановился у окна. Уже смеркалось. Позади был еще один невыносимо длинный день. У шерифа урчало в животе оттого, что он за делами забыл о еде, и болела спина после долгого сидения на неудобном, жестком стуле. Альвар прошептал: - Калибан… Только он и может рассказать, что за чертовщина на самом деле творилась там в ту ночь…
- Но сперва нам надо его поймать, сэр! - снова напомнил Дональд. - А он может годами скрываться в подземном лабиринте, где его никто не сможет найти.
- Да знаю я! Только мне почему-то кажется, что он не станет этого делать. Насколько я успел его узнать, этот Калибан не из таких, кому по нраву темные безлюдные подземелья! Нет. Он не захочет просидеть там всю жизнь. Он мог остаться там, когда в первый раз угодил в эти тоннели, но он так не сделал. И он снова захочет выбраться на поверхность. Может, куда-нибудь за город, где нет людей, которые за ним охотятся. Итак, где Калибан - мы не знаем, но он где-то в городе, хочет отсюда убраться. И знаешь, если бы я был на его месте, то постарался бы удрать уже этой ночью!

18

Правитель Хэнто Грег размашисто написал резолюцию в верхнем левом углу листа и толкнул листок через стол к Фреде Ливинг. Она нетерпеливо схватила бумагу. Как-то даже слишком нетерпеливо, и это обеспокоило Грега. Что-то тут не так. Грег взял у нее из рук бумагу и снова пробежал глазами текст.
- Я не понимаю, Фреда, зачем вам так нужно это разрешение? - спросил Грег. - По правде говоря, предпочел бы вам отказать. И готов даже рискнуть, несмотря на то, что вы угрожаете уйти из проекта «Лимб».
- Ну, пожалуйста, Правитель, разрешите мне! Уверяю вас, я не шучу! Если вы откажете, я больше пальцем не пошевелю во всем этом деле.
Грег все еще колебался.
- Надеюсь, вы понимаете, что это разрешение не имеет обратного действия? И оно не снимает с вас ответственности за создание робота без Законов? Оно только свидетельствует, что вы с этого дня берете под свою ответственность существование именно этого робота, и он, опять-таки с сегодняшнего дня, поступает в ваше полное распоряжение. Поверьте, это не избавит от неприятностей, не снимет никаких обвинений! А у вас они есть, и очень крупные! И если Крэш захочет вас арестовать, я, увы, ничем не смогу вам помочь. И этот клочок бумаги вас не защитит.
- Я не себя хочу защитить, Правитель! - сказала Фреда. - Как только начались все эти беспорядки, я просто не могла больше думать ни о чем другом! Во-первых, я хочу сама найти Калибана. Не знаю для чего, чтобы защитить или уничтожить? Но чем больше я над этим думаю, тем больше склоняюсь к мысли, что мне это очень не нравится. Беднягу собираются изловить и распылить на атомы только за то, что я сотворила его таким, каков он есть! И если Калибан погибнет, в этом буду виновата я - потому что я его создала! Он не должен пострадать за мои грехи, а без этой бумаги все так и будет.
- По-моему, все известные на данный момент улики свидетельствуют, что Калибан причастен к нападению на вас, доктор Ливинг. Ситуация очень запутанная, однако такое объяснение по-прежнему кажется наиболее вероятным, - заметил Правитель.
- Если это окажется правдой, то он ответит за то, что сделал. И только за это. Но уничтожать его за то, что он таков, как есть, это же варварство! Калибан - первый и единственный робот безо всяких шор на разуме. Он первый из роботов, кто способен рассуждать точно так, как мы с вами! Только он может делать это получше нас. Калибан - первый свободный робот! Он создан для свободы. И за это преступление его преследуют! Я считаю, если мы не можем смириться с тем, что кто-то еще, кроме нас, может быть свободным, мы сами не заслуживаем свободы и мы недолго будем свободны!
Правитель Хэнто Грег не знал, что и сказать, он не мог смотреть Фреде Ливинг в глаза. Вместо этого Грег повернулся к окну и стал глядеть на медленно исчезающий в темноте город.
- Это потребует грандиозных перемен в сознании людей - то, о чем вы говорите, доктор Ливинг. А такие перемены никогда не проходили безболезненно. Иногда я сравниваю себя с врачом, пациент которого смертельно болен, и единственное лекарство - самые решительные перемены. Но если я дам это лекарство не вовремя или неверно рассчитаю дозу, мой пациент может умереть. Но если я совсем откажусь от лечения, мой больной умрет наверняка! И я не раз и не два задумывался, не будет ли это лекарство для нас, колонистов, слишком горьким? И не будет ли проще и приятнее отказаться от всяких там лекарств и спокойно умереть? Как вы думаете?
- Честно говоря, сэр, сейчас меня интересует только это разрешение. Дайте его мне, ну пожалуйста!
Грег посмотрел на Фреду. Она была бледна, темные глаза покраснели от усталости и недосыпания, из-под тюрбана выбился упрямый вихор коротеньких, отрастающих после операции волос. Эту женщину давным-давно перестало волновать то, как она выглядит. Последнее время она думала только о том, как правильнее будет поступить в ее положении.
Наконец Правитель заговорил:
- Что ж, хорошо. Если наше общество настолько ослабело, настолько погрязло в предрассудках, что не переживет существования одного-единственного робота без Законов, то, боюсь, моего пациента не спасет никакое лечение! - И он отдал бумагу Фреде.
- Спасибо огромное! А теперь, простите, сэр, я пойду. - Фреда поднялась, кивнула на прощание и вышла.
Хэнто Грег проводил ее глазами и поймал себя на мысли, что Инферно и вправду может не пережить этого одного-единственного свободного робота.
И тогда уж точно надеяться не на что.
Все, хватит сидеть и рассуждать. Надо либо делать что-то, либо не делать. Или он сумеет управиться с этой машиной, или не сумеет. Калибан устроился поудобнее в пилотском кресле аэрокара. Он крепко сжал ладонями штурвал, поставил ноги на педали и включил тот рычажок, который, по его представлению, скорее всего мог оказаться стартером. Аэрокар медленно поднялся в воздух. Так, прекрасно! Заработало!
Калибана больше заботило, исправна эта допотопная колымага или нет, чем то, сумеет ли он с ней управиться. По-видимому, этот рыдван стоял, всеми позабытый, на посадочной площадке шестого космопорта уже больше сотни лет - с тех пор, как этот подземный порт перестали использовать. Включив свой инфракрасный фонарь, Калибан поднял ветхую развалину метров на десять над полом и завис в воздухе, в огромном пустом ангаре. Потом он пару раз пролетел по кругу, гораздо аккуратнее и осторожнее, чем любой из самых опасливых пилотов, водивших те машины, которые Калибан видел над городом, когда гулял по улицам в первый день.
Так. Повороты, регулировка высоты, скорость - Калибан очень быстро со всем этим разобрался. В его блоке памяти не было ни слова и о том, как управляться с аэрокаром. И Калибану пришлось до всего доходить самому, поэтому он пока представлял только, как ведет себя машина на низких скоростях и при полном безветрии.
Но теперь, когда у него был под рукой исправный аэрокар, нельзя было терять ни минуты. Пора убираться из города. И Калибан медленно, со скоростью не больше каких-нибудь десяти километров в час, направил машину к тоннелю, который вел наверх. Калибан не включал никакого другого освещения, кроме своего инфракрасного фонарика, и вел аэрокар очень осторожно, вверх и вверх по тоннелю, надеясь, что тот в конце концов выведет на поверхность. Он беззвучно скользил в полной темноте мимо покрытых каплями испарений стен. Даже с его опытом блуждания в подземном лабиринте широкий, просторный тоннель заброшенного космопорта по-прежнему представлял для Калибана загадку.
Это место, казалось, было оборудовано давным-давно, и прошли многие годы с тех пор, как оно погрузилось в безмолвие. И вместе с тем Калибан почему-то понимал, что космопортом никогда никто не пользовался. Все здесь было ужасно старым, и при этом совсем нетронутым, полностью исправным.
Через минуту-другую Калибан рассчитывал добраться до высоких панелей наружного шлюза. Он уже был там раньше и успел изучить устройство механизма, открывающего шлюз. И он знал, что при случае сможет его открыть. На большее рассчитывать пока не приходилось. Даже когда он выберется наружу, останется еще масса проблем. Вполне вероятно, что полицейские следят за всеми наружными выходами тоннелей по периметру города. Именно поэтому Калибан не стал открывать шлюз раньше - не стоит заранее привлекать к себе внимание, пока он не готов убраться подальше.
Если полицейские в самом деле обнаружат его, как только откроется этот шлюз, то надо двигать отсюда чем быстрее, тем лучше. Поэтому Калибан и решил удрать на аэрокаре, а не на своих двоих.
И удирать надо поскорее. Калибан чувствовал, что очень скоро - завтра, может быть, послезавтра - его блок питания исчерпает весь запас энергии. Полицейские запрудили все тоннели, ему уже не раз приходилось спешно от них скрываться. И Калибан не хотел, чтобы его застукали, когда он будет перезаряжаться. Кроме того, податься на городскую энергетическую станцию было бы чистым безумием. Калибан не без оснований считал, что шериф Крэш наверняка расставил своих дежурных на всех станциях подзарядки роботов в городе. Нет. Надо выбраться из города и найти источник энергии там, где угодно и как угодно.
И вот тоннель закончился. Калибан посадил аэрокар, немного неуклюже, но все же посадил. Защитного колпака у этой машины не было, так что ему не пришлось даже открывать дверцы, чтобы выбраться наружу. Калибан выпрыгнул из кабины, прошел к панели управления шлюзом и быстро защелкал переключателями.
Со скрежетом и визгом панели дверей двинулись в стороны, подняв в воздух целые тучи вековой пыли и грязи.
Прежде чем шлюз полностью открылся, Калибан был уже в пилотском кресле. Он запустил двигатель старинной колымаги и выжал до упора акселератор и рычаги набора высоты, стараясь поскорее выбраться из Аида.
Альвар Крэш уже почти привык к тому, что его постоянно будят среди ночи. И теперь он проснулся сразу, едва Дональд дотронулся до его плеча, и был готов к чему угодно, мгновенно отбросив всякую сонливость. Альвар сел в кровати, спустил ноги на пол и поднялся. Подошел к стулу, на который вчера бросил одежду перед тем, как лечь спать. Раз уж он решил одеваться сам, то не хотел тратить драгоценное время на копание в шкафах.
- Что там у тебя, Дональд? - спросил Крэш.
- На первый взгляд ничего существенного, сэр. Однако, возможно, мы засекли Калибана. Роботы, следящие за воздушным пространством над городом, получили приказ докладывать обо всем необычном. Эти роботы устаревшей модели и сообщали пока о всяких незначительных мелочах, так что людям-операторам было очень трудно выбрать изо всех их сообщений что-нибудь действительно необычное…
- Черт тебя побери, Дональд! Ближе к делу!
- Да, сэр, конечно. Простите, сэр. Шлюз одного из космопортов открылся, впервые за пятьдесят лет.
- И это сочли чем-то необычным?
- Да, сэр. Кроме того, операторы контроля за воздушным движением заметили старинный аэрокар, который поднялся в воздух примерно из того же района и летел быстрее и выше, чем это обычно принято. Однако он набирал скорость и высоту очень медленно.
- Как будто пилот был не совсем уверен, что управится с этой колымагой? Так, понятно. Его задержали? - Альвар уже сбросил пижаму и начал одеваться, подумав, что разумнее будет надеть сперва рубашку, а потом только штаны.
- Два полицейских аэрокара преследуют его, но этот аэрокар успел сильно от них оторваться. Он держит прямо на север, к горам, и скоро попадет в зону очень сильной бури. Кроме того, я полагаю, не стоит даже упоминать, что преследование в ночных условиях - задача сама по себе не из легких.
Крэш сел, чтобы натянуть штаны, но застежки защелкнулись сами собой, и ему пришлось какое-то время с ними повозиться.
- Проклятие, как все запущено! - проворчал он, имея в виду и непокорные застежки, и стратегическую ситуацию. Бури в пустыне случались довольно редко, но всегда бывали ужасны. Даже самый опытный пилот три раза подумал бы, прежде чем туда соваться при такой метеосводке. Если Калибан попадет в бурю, вряд ли ему повезет выбраться оттуда живым.
- Хорошо, передай им, пусть продолжают преследование, но никакого геройства! Хватит этих чудес на виражах! При малейшей опасности пусть возвращаются. Прикажи им особо не рисковать ни собой, ни аэрокарами. Напомни, что за городом выследить его будет куда проще. Там нет никаких тоннелей, небоскребов и миллионов роботов, среди которых этот чертов Калибан мог бы затеряться. И повтори, что я приказываю не стрелять в этот аэрокар! Они должны задержать Калибана, а не уничтожить! Если получится, пусть вынудят его приземлиться. Этот чертяка, может быть, единственный свидетель покушения на Фреду Ливинг! Ни в коем случае нельзя его уничтожать! - Крэш встал и натянул штаны. - И отзови все поисковые группы. Пусть отдохнут пока и приготовятся прочесывать пустыню за городом. Может, скоро придется их туда отправить.
- Да, сэр! Я передал ваши приказания. Однако согласно вашему приказу, сэр, я должен вам напомнить, что мы обязаны ставить в известность обо всех значительных изменениях в ходе расследования леди Тоню Велтон.
- Мы передадим ей сводки утром. Ей незачем знать про это прямо сейчас. Не забывай, она все еще под подозрением и все, что прознает, тут же передаст Губеру Эншоу!
- Да, сэр! Должен с вами согласиться, несмотря на ваше приказание. Тем не менее, сэр, я обязан напомнить, что ваши полномочия, и ваших полицейских тоже, действительны только в пределах города. Ни вы, ни ваши подчиненные не имеете никакого права вмешиваться во что бы то ни было за пределами Аида.
- К черту полномочия! Пора заняться делом!
- Да, сэр. Надо ли понимать это так, что мы с вами займемся преследованием лично?
- Совершенно верно! - Альвар несколько мгновений боролся с застежками и наконец победил. Брюки застегнулись. Он надел куртку и тут заметил, что Дональд протягивает ему кобуру. Как странно! Дональд никогда не подавал ему оружия. И никакой другой робот никогда не касался оружия - это было неписаное правило. И все из-за противоречий Первого Закона: если Дональд вложит в руку шерифа оружие, то таким образом будет причастен к причинению непосредственного вреда человеку. Однако сейчас в его кобуре был какой-то необычный бластер. Альвар таких еще не видел.
- Что это такое, Дональд? - спросил он, показывая на пистолет.
- Вы можете прихватить и свой бластер, сэр, но я прошу вас взять этот. Это тренировочная модель. Он достоверно воспроизводит все внешние эффекты настоящего, но стреляет совершенно безопасными вспышками света.
- Понятно, - сказал Альвар, хотя на самом деле так ничего и не понял. - Но зачем это тебе, скажи на милость? Зачем я должен брать с собой эту игрушку?
- Сэр, если позволите, я ограничусь самыми общими пояснениями. Возможно, этот бластер и не понадобится. Однако я предвижу, что может возникнуть ситуация, когда можно будет проверить одну из моих версий. И если такая ситуация возникнет, сэр, я попрошу вас это сделать… Проверить мою версию.
- Дональд, я не знал, что ты запрограммирован говорить загадками!
- Да, сэр, я, конечно, не очень ясно изъясняюсь. Однако я вовсе не уверен, что моя версия правильная, и мне бы не хотелось отвлекать вас от дела, не хотелось бы, чтобы вы тратили время на размышления о весьма маловероятной версии. И вам совершенно не обязательно брать с собой тренировочный бластер.
Альвар взял кобуру и внимательно посмотрел в глаза Дональду. Что-то слишком уж он темнит, этот Дональд! Альвара всегда бесило, когда Дональд выделывал такие номера, но именно в этом и была самая большая ценность Дональда. Его робот наверняка очень долго и интенсивно думал об этом деле, и ничего удивительного, что он придумал какую-то свою версию, хотя почему-то и не хочет рассказывать о ней прямо сейчас. Но только полный идиот не обратит внимания на подозрения, зародившиеся в такой светлой голове! Крэш пристегнул кобуру к ремню, а свой обычный бластер переложил в карман куртки. Там он будет всегда под рукой, но Альвар все же по привычке потянется сперва к тренировочной модели, спрятанной в кобуре.
Во всяком случае, так Дональду спокойнее, Альвар никого случайно не пристрелит.
- Ну что ж, нам пора! - сказал шериф.
Калибан никогда раньше не видел настоящей ночи в дикой, пустынной местности, без единого лучика света от искусственных фонарей. Какой он странный, этот мир мрака, окутанный плотной бархатистой тьмой, которая все скрывает из виду! Великолепная, таинственная, пугающая темнота! Калибан смог теперь понять, почему в его блоке памяти так часто встречается образ тьмы, мрака. Люди в своей истории много раз сталкивались лицом к лицу с этим .
А ведь у них не было далее инфракрасного зрения! Ему достаточно только пожелать, и глаза станут воспринимать не видимую, а инфракрасную часть спектра, и непроглядная тьма мгновенно отступит. Калибан видел смутные очертания земли внизу, и, главное, в инфракрасном свете сразу стали видны два аэрокара, которые неслись за ним следом, хотя для человеческого глаза они были совершенно невидимы в непроглядном мраке ночи. Как-то это не стыкуется с тем, что полицейские действуют только в пределах города! Калибан рассчитывал, что здесь они оставят его в покое. Ну, по крайней мере, они в него пока не стреляют. Может, им приказано не убить его, а только поймать?
Если так, то неплохо. Легче будет от них удрать. Хотя полиция все равно его поймает рано или поздно, если он не сумеет найти источника для подзарядки.
Впереди показалась зона плохой погоды, ясно различимая даже в инфракрасном свете. Там воздух буквально клокотал от мощных порывов ветра, дождь хлестал сплошным потоком. Калибан летел, выжимая из старенькой машины всю скорость, на какую она была способна. Преследователи не отставали - наоборот, с каждой минутой они были все ближе и ближе. Скоро они его настигнут. Внезапный порыв ветра хлестнул Калибана по лицу, ударил в борт древнего аэрокара, чуть не опрокинув его вверх колесами. Калибан не ждал от погоды такого сюрприза. Аэрокар задрожал, завалился набок и стал терять высоту. Калибану с большим трудом удалось его выровнять.
Еще один могучий порыв ветра налетел совсем с другой стороны, но Калибан успел подготовиться и сумел не потерять управления. Стена бури с огромной скоростью надвигалась прямо на него. Калибан слышал бешеное завывание ветра, рев мощных потоков ливня, видел, как тут и там тучи прорезают вспышки молний. Теперь его машину почти все время трясло, по обшивке и по плечам Калибана колотили потоки дождя, со всех сторон сыпались целые пригоршни твердых градин. Внезапно аэрокар оказался внутри этого безумного вихря, плотных черных туч и стены ливня. Ревущий ураган поглотил маленькую дряхлую машину.
Аэрокар несло куда-то могучим порывом ветра, швыряло вверх и вниз сумасшедшими потоками. Вокруг плясали молнии, и вот что-то ударило в корпус машины, лампочки на контрольной панели вспыхнули и разом погасли - видимо, разряд атмосферного электричества закоротило на корпус. Аэрокар завалился набок и почти рухнул вниз, прежде чем Калибану удалось заставить непослушную машину немного выровняться и удержаться на приличной высоте. Завывания бури оглушали Калибана, то и дело гремел гром, ревущие потоки ливня омывали его тело, он почти тонул в них и был сейчас наедине с дождем и ветром, с непроглядной темнотой ночи и ослепительными вспышками молний. Машина валилась вперед, носом к земле. Калибан изо всех сил вцепился в штурвал, до предела выжал на себя рукоятку набора высоты. Старая развалина недовольно взвыла, на мгновение перекрыв рев бури, откуда-то со стороны движущих турбин накатила волна вибрации. Аэрокар ужасно трясло, двигатели надрывно выли. Внезапно всю машину сотряс взрыв, и вибрация прекратилась, как будто что-то напрочь отвалилось или полностью вышло из строя.
Калибану некогда было обращать внимание на такие мелочи, он все еще пытался как-то выровнять свою колымагу или хотя бы замедлить падение. Машина неумолимо неслась к земле. И вот, медленно, очень медленно, истошно ревущий непокорный рыдван стал задирать нос.
И тут, совершенно неожиданно, машина провалилась вниз, вылетела из сплошной пелены грозовых облаков. И стала видна земля - внизу и ужасно близко. Дождь теперь лил только сверху, вместо того чтобы хлестать со всех сторон. Но видимость по-прежнему была ни к черту.
Последним героическим усилием Калибану удалось заставить истерзанный аэрокар лететь более-менее ровно. Но из-под панелей обшивки вовсю валил дым, такой густой, что даже сплошные струи дождя не могли прибить его книзу. Клубы дыма слепили Калибана, но все равно ни один прибор на контрольной панели не работал, машина плохо слушалась управления и с каждой секундой становилась все неповоротливее. Последние контрольные лампочки вспыхнули пару раз и погасли. Мотор замер, и аэрокар внезапно превратился в планер, завис в свободном падении. Да уж, планер из этой древней развалины получился никудышный. Машина падала, и Калибан ничего не мог с этим поделать. Он попытался замедлить падение, немного выровнять нос колымаги, чтобы она хоть как-то планировала - все без толку! Больше ничего нельзя было сделать.
Аэрокар врезался в землю и разлетелся от страшного удара на куски. Обломки отбросило во все стороны, раскидало по истерзанным ливнем песчаным склонам холма. Все утонуло в непроглядном мраке ночной пустыни.
Когда Альвар Крэш и Дональд вышли на посадочную площадку на крыше шерифского дома, их ожидал неприятный сюрприз. На площадке только что приземлился аэрокар Тони Велтон, и она как раз выбиралась из него. При ней был и ее робот Ариэль.
- Я лечу с вами! - с ходу заявила Велтон. - Вы знаете, где Калибан! И вы едете его ловить! Шериф, я имею право участвовать в любой стадии расследования, и вы это знаете! У меня есть законные права, и я собираюсь их отстаивать!
- Какого черта, леди Велтон?! Откуда вы знаете, куда мы едем? - возмутился шериф. Но он уже сам догадался, в чем тут дело. Будь прокляты чертовы поселенцы и все их подслушивающие устройства!
- Ваши секретные полицейские линии связи - не такие уж и секретные! Мы перехватывали все ваши сообщения! - нимало не стесняясь, разъяснила Велтон.
- Перехватывали? - прорычал Крэш. - Уж больно вы, поселенцы, шустрые, как я погляжу! Так вот, я могу очень быстро с этим покончить. Вы суете нос не в свое дело!
Тоня отчаянно закрутила головой.
- Не время сейчас препираться из-за пустяков! Это никак не поможет справиться с опасностью, которая нависла над всеми нами! Из-за этого дела может разгореться такой политический скандал, что проект преобразования климата полетит ко всем чертям и Инферно погибнет. Мы все погибнем!
- Мы? С каких это пор вы стали считать Инферно своим домом? С чего бы это?
Тоня в упор посмотрела на шерифа круглыми от тревоги и страха глазами.
- Это родина Губера. Я никогда не брошу его и не позволю, чтобы мир, в котором он живет, перестал существовать! И я останусь с ним, на Инферно, что бы ни случилось.

Предыдущая страница 17 Следующая страница


Калибан 18

- Леди Велтон, я вынужден настоятельно просить вас отказаться от поездки вместе с нами! - сказал Дональд. - Не знаю, как бы вам сказать это повежливее, но вы все еще в списке подозреваемых!
- Проклятие на ваши головы! Ну, конечно! Неужели вы могли подумать, что я об этом не знаю? И меня, и Губера подозревают… - Тоня умолкла, ее плечи вздрогнули, из глаз хлынули слезы. - Черт возьми, ну как вы не понимаете? Если это сделал Губер, и Калибан это подтвердит, - я должна сама это услышать! Мне нужно знать! Как бы то ни было, я смогу с собой справиться. Но я не могу больше притворяться перед Губером! Я должна все знать!
Альвар Крэш немного растерялся. Уж от кого-кого, а от Тони Велтон он никогда не ожидал такого всплеска эмоций! Трудно отказаться от мысли, что она не специально разыграла перед ними эту истерику, чтобы хоть так добиться своего - полететь с ними и заставить Калибана замолчать навеки одним выстрелом из бластера.
Проклятие, но она действительно имеет законное право участвовать в расследовании! А если бы и нет - все равно ее теперь ничто не удержит, и Велтон все равно полетит за ним на своем аэрокаре. Чтобы от нее отвязаться, пришлось бы разве что расстрелять ее машину в воздухе! Но Альвар не собирался идти ни на какие уступки и облегчать Тоне жизнь.
- Ну что ж. Вы полетите с нами. Но вам придется оставить здесь все оружие и другие спецустройства. И Дональд обыщет вас, чтобы убедиться, что вы ничего не припрятали. А потом вы переоденетесь в ту одежду, что я вам дам, - в ней наверняка не будет никакого потайного оружия или запрещенных приборов.
Тоня Велтон хотела было возразить, но призадумалась и сказала только:
- У меня нет с собой оружия. Но я согласна на обыск и перемену одежды.
Такая покладистость застала шерифа врасплох.
- Дональд, давай начинай. Обыщи ее и принеси одежду. И быстро!
- Да, сэр! Хотя, по-моему, торопиться нам особо некуда, - и он указал на небо на севере.
Крэш поглядел туда и грязно выругался. Над пустыней на севере уже вовсю бушевала ужасная буря и быстро продвигалась все ближе и ближе к городу. Только сейчас Альвар обнаружил, что ветер заметно усилился, холодный и порывистый. Проклятие! Да никакой робот не позволит человеку туда лезть! Собственно, Крэш и сам ни за что бы не сунулся в этот кошмар. Летать при такой погоде - чистое самоубийство! Но думать об этом ему очень не хотелось.
Потому что Калибан, последняя надежда разобраться наконец в этом деле, несколько минут назад попал в самое сердце бури.

19

Ни-че-го! Они ничего не могли сделать! Фреда беспокойно расхаживала из стороны в сторону по своей лаборатории. Йомен развалился в кресле за ее столом, Губер раскачивался на стуле возле одного из рабочих столов. Никакой подсказки, ни слова, никакой новой информации о Калибане! А найти его совершенно необходимо! И совершенно невозможно. Весь город гудит от самых невероятных слухов, по всем каналам связи передают массу непроверенных сообщений. Но из этой шумихи нельзя выудить ничего существенного. Ни малейшего намека!
Даже Альвар Крэш и Тоня Велтон, казалось, куда-то исчезли, просто растворились. Фреда не раз пыталась выяснить, куда они подевались, и все без толку. Интересно, где они? Улетели за город, искать Калибана, наплевав на эту кошмарную бурю? Или блуждают где-нибудь по подземному лабиринту? Работают ли они вместе или просто так совпало, что оба сейчас отсутствуют?
Тоня Велтон… Фреда мельком взглянула на Губера и в который раз сокрушенно покачала головой. Эта часть новостей поразила ее, как ничто другое. Досадно оказаться едва ли не последним человеком на планете, кто об этом узнал!
Хотя, если честно, обижаться на Губера тут, конечно, не за что. Если бы она услышала обо всем раньше, то ужасно бы разозлилась, накинулась бы на Губера с упреками и оскорблениями. Но сегодня, в эту бессонную ночь, когда за окном громыхает ужасная буря, вопрос о том, кто с кем спит, казался таким мелким и несущественным… Ну, может, только чуть-чуть обострял и без того непростое положение. Небеса могут сколько угодно громыхать, но люди все равно не перестанут дивиться невероятной страстной привязанности этих двоих. И, честно признаться, Фреда до сих пор не могла до конца в это поверить. Но сейчас некогда было изумляться.
Нужно было разобраться с куда более важными вопросами, и немедленно.
Калибан. Для других людей он мог быть чем угодно, но для Фреды все было просто: Калибан был первым в своем роде, единственным. И, возможно, последним. Если его сочтут ошибкой или признают опасным, если все решат, что Калибан - причина этих сумасшедших беспорядков последних дней, а не их жертва, то, наверное, никто и никогда больше не осмелится создать свободного робота. В лучшем случае некая малая часть роботов сможет жить с не такими жесткими рамками - Новыми Законами, но и эти Законы - такие же цепи на душе и сознании!
Калибан. Где же его черти носят?! Сейчас он может быть абсолютно где угодно, в любом уголке города, за городом или под ним. Если у Калибана осталась хоть капля соображения, он должен был спрятаться где-нибудь в заброшенных закоулках подземного лабиринта и переждать бурю. Эти циклоны никогда не бывали слишком долгими. И через несколько часов все должно затихнуть. Если будет нужно, Калибан может просидеть в подземелье годами!
Все это так, конечно. И все бы ничего, если бы у Калибана был обычный блок питания. О чем она только думала, когда вставляла в него маломощный лабораторный блок?! Если бы только у него был обычный блок питания… Калибан мог бы скрываться и ни за чем ни к кому не обращаться.
Но она ужасно сглупила, и у Калибана был-таки лабораторный блок питания. Фреда никому не говорила и не скажет, но расход энергии у Калибана был немного выше, чем у любого другого робота. А даже при среднем уровне потребления энергии блок питания Калибана откажет через каких-нибудь пару-тройку часов.
Ужасный ветер наконец утих, дождь тоже почти закончился. Искореженные обломки старинного аэрокара были разбросаны по склонам пологого холма - их разметало во все стороны взрывом и бешеной бурей.
Калибан медленно поднялся из-за скального выступа, который был каким-никаким, а укрытием от непогоды. Спускаясь вниз по склону холма, раскисшему от дождя, Калибан несколько раз неловко споткнулся об обломки своего аэрокара. Он мог видеть теперь только одним глазом. Левый глаз разбился при аварии, вывалился из глазницы и болтался на соединительных проводках. Что-то внутри правой руки тоже сломалось, и Калибан двигал ею с большим трудом. Каждое движение сопровождалось противным резким скрежетом. Наружное покрытие корпуса, некогда красное и блестящее, без единого пятнышка, теперь было сплошь покрыто царапинами, грязью и копотью. На груди и спине появилось несколько вмятин.
Но все это - ерунда! Главное, он выжил!
Да только надолго ли? Не получится ли так, что, проблуждав без толку по пустыне, он так и не найдет источника подзарядки? Это - смерть. Он обречен умереть так же верно, как если бы уже умер.
Внутренняя система контроля не раз подавала тревожные предупреждения, но не по поводу повреждений, полученных во время бури, а в основном из-за состояния его. Нужно как можно скорее перезарядить блок питания, не то энергия закончится и он упадет замертво где-нибудь среди этих пустынных холмов. Калибан, наверное, переживет это и потом, после замены энергетического блока, снова сможет быть самим собой. Но когда он будет лежать здесь без движения, бесчувственный, беспомощный, шериф возьмет его голыми руками!
Калибан чувствовал себя ужасно. Было невыносимо тяжело сознавать собственную беспомощность. Все пошло наперекосяк! Попытка бегства из города безнадежно провалилась. Он ничего не добился, только повредил свое тело и оказался в пустынной местности. У него не было карты этого места. Хуже того, вчера ночью он ясно видел два аэрокара, которые гнались за ним почти до самой границы бури. Калибан успел неплохо изучить привычки полицейских и знал наверняка, что они скоро выйдут на его след.
А он сейчас не может даже толком собраться с мыслями, чтобы подумать, как их обставить. Нужно найти где-нибудь источник подзарядки - и немедленно, иначе он погибнет в этой пустыне. Куда бы податься? Калибан обернулся и поглядел на омытые дождем шпили Аида, которые маячили на горизонте. Возвращаться в город он уж точно не собирался. Полицейские только этого и ждут. Но куда еще, Калибан не представлял. Правда, уже одно то, что из города были выходы и вели они на север, позволяло предположить, что где-то на севере, в горах или среди этих холмов, есть хотя бы одно обитаемое место. И это место, чем бы оно ни оказалось, было где-то здесь. Место, где есть исправные, годные к употреблению источники энергии. Что угодно. Ну хоть что-нибудь!
Калибану ничего не оставалось, кроме как искать его и найти.
Он повернулся и пошел, медленно, спотыкаясь о камни, вверх по склону холма. На север, где за серой пеленой мелкого дождя виднелись пики гор.
- Буря закончилась, сэр! Прогноз погоды на ближайшие три дня благоприятный.
Альвар Крэш успел задремать под завывание ветра и теперь широко открыл глаза, стараясь поскорее сбросить остатки сна. Он сидел в удобном глубоком кресле в гостиной собственного дома. Тоня Велтон, одетая в комбинезон, который Дональд где-то для нее раздобыл, мирно посапывала на диванчике. Ариэль замерла без движения в стенной нише рядом с хозяйкой. Так странно видеть, что кого-то из поселенцев постоянно сопровождает робот! Крэш родился и вырос, постоянно видя везде вокруг сотни роботов, но Велтон наверняка трудно было привыкнуть к такому. Все эти роботы, которые толкутся везде куда ни глянь, наверное, ужасно ее раздражают!
Что ж, у девицы железный характер. Крэш и в эту ночь почти не спал. Несомненно, он то и дело погружался в дремоту, но сам Альвар запомнил за всю ночь только, как он сидел, уставившись на стену над диванчиком, на котором спала Тоня Велтон. Сидел, пялясь в стену, и размышлял. За последние дни он был так занят, что просто не было времени спокойно посидеть и подумать. Эта буря пришлась весьма кстати. Она вынудила Альвара не бросаться вперед очертя голову и, возможно, заставила удержаться от опрометчивых действий.
Он не впустую потратил время этой вынужденной передышки. Оказалось весьма полезным посидеть вот так и рассмотреть дело со всех сторон, прикинуть то и другое, повертеть проблему в мозгу. Странно. Вообще-то, предполагается, что культура колонистов так широко использует роботов как раз для того, чтобы у человека оставалось как можно больше времени на размышления. И все равно ни у кого не хватает на это времени!
Дональд принес кофе. Альвар взял чашку, отпил немного. Кофе взбодрил его. Да, несомненно, давно стоило сесть и подумать. Как хорошо, что у него была эта дождливая ночь, когда все в мире, даже само время, казалось, приостановилось! Шериф провел эту ночь с большой пользой для дела. Усталость, оказывается, подстегивает мысли, рождает новые, необычные идеи. В таком состоянии, когда разум балансирует между сном и легкой полудремой, иногда проскальзывают откуда-то из подсознания такие озарения, которые недоступны ни сну, ни бодрствованию. Они и выставляют все в совсем ином свете, чем раньше.
Альвар чувствовал, что разгадка близко. Чертовски близко! Она таится где-то в подсознании и отчаянно рвется на волю.
Но времени на размышления о чем-нибудь другом, кроме непосредственных задач, уже не оставалось. Пришло время действовать. И действовать самому.
- Дональд, передай всем подразделениям приказ перейти на обычный режим дежурств. Отмени все приказания, касающиеся Калибана. Кроме, пожалуй, контроля за периметром города.
Нельзя давать ему ни малейшей возможности проскочить обратно в город.
- Мы с мадам Велтон лично займемся поисками.
Альвар еще раз отхлебнул большой глоток кофе и едва не обжег себе язык. Он поставил чашку на столик, встал, подошел к Тоне Велтон и потряс ее за плечо:
- Вставайте! Пора на охоту!
Вот оно! Калибан увидел то, что искал, в долине между холмов, всего в нескольких километрах отсюда. Маленькая, едва различимая среди деревьев группка домиков. Облака на небе быстро таяли, от недавней бури уже почти ничего не осталось. Сквозь облака проглядывало яркое солнце, и умытые дождем окна и крыши домов взблескивали в его лучах. Калибан не знал, есть ли там нужный ему источник энергии и удастся ли ему подключиться к этому источнику. Но эти вопросы так и останутся неразрешенными, если он не поторопится. Калибан рассчитывал только на то, что владелец домиков не прознает, кто он такой. В таком удаленном от города уединенном месте на это можно было надеяться. Если его примут за обычного робота, который попал в передрягу, то можно будет хотя бы попросить помощи с подзарядкой. Никакой другой возможности Калибан не видел. Карабкаясь по крутым склонам холмов, он порядком исчерпал свои запасы энергии. И никаких других строений в этой местности не наблюдалось, как Калибан ни высматривал. Так что эти домики - его последняя надежда. И Калибан пошел вниз, в долину, осторожно обходя крупные валуны и стараясь не споткнуться о выступы скальных пород. Дорожек в этой глуши никто не протаптывал. Все равно, спускаться было куда легче, чем карабкаться наверх. Но если не повезет, то это будет его последнее усилие. На большее просто не хватит энергии.
Но Калибан был решительно настроен сделать все, что ему оставалось, наилучшим образом.
Абель Харкурт выглянул в окно над своим рабочим столом, и взору его открылась весьма необычная картина. Робот, поврежденный робот, шагал к его дому с южного холма. Ну, знаете ли, это уж слишком! Есть же какой-то предел человеческому терпению! Он перебрался из города в эту глушь единственно для того, чтобы не видеть повсюду этих надоедливых роботов. Абель давным-давно понял, что никогда не сможет создать стоящую скульптуру, когда по дому без конца снуют толпы суетливых роботов и постоянно отрывают его от дела. До чего же опротивели ему все эти роботы и коллеги-скульпторы, которые не знают даже, за какой конец надо держать молоток. «Скульпторы»! Они только и делают, что «руководят» своими подручными-роботами, из-под резца которых выходят бездушные, неотличимые одна от другой болванки! Проклятые роботы! Люди привыкают к ним сильнее, чем к наркотикам!
Но этот робот, несомненно, какой-то особенный. Этот парень не стал бы переться сюда через горы, потеряв при этом глаз, только для того, чтобы перевернуть здесь все вверх дном и помешать Абелю работать. Абель отложил инструменты и вышел во двор. Прошел метров сто навстречу роботу и остановился подождать, когда тот приблизится.
Абель Харкурт был невысоким подвижным мужчиной, темнокожим и совершенно лысым. И ему очень не нравилось, когда его отрывали от работы. Потому, когда робот подошел так близко, что до него можно было докричаться, Абель сказал:
- Эй, приятель! Раз уж ты заставил меня оторваться от скульптуры, скажи хотя бы, какого черта тебе здесь надо?!
- Я смиренно прошу вас о помощи, сэр! Мой аэрокар разбился во время бури. У меня серьезные проблемы с энергией - блок питания скоро сядет, и, если его не подзарядить, мне конец.
- Ты что думаешь, у меня тут склад запасных атомных реакторов?
- Нет, сэр. Мой блок питания не рассчитан на атомную энергию. У меня простой аккумулятор, и энергия почти на исходе.
Харкурт с неприязнью и подозрением уставился на робота. Все это очень и очень странно. Чертовски странно! Какому идиоту взбрело в голову строить робота, которому надо каждую неделю подзаряжать батареи? И какого черта этот робот летал на аэрокаре в такую бурю?
- Я так понимаю, в твоем аэрокаре людей не было?
- Нет, сэр. Я был один.
Абель долго с подозрением смотрел на робота.
- Хм-м… Ну что ж. Думаю, ничего плохого не случится, если я позволю тебе подзарядиться. С твоим глазом, к сожалению, ничем помочь не смогу.
- Благодарю вас, сэр, вы очень добры!
- «Пойдем в сарай, там у меня аккумулятор.
Абель Харкурт повернулся спиной к странному роботу и повел его к сараю. И тут до него дошло. Погоди-ка! Красный робот, летел один, без людей; внезапно сердце Абеля подпрыгнуло и бешено забилось. Да это же сумасшедший робот, робот-убийца, о котором трезвонят по всем каналам новостей! Калиборн или что-то вроде этого. Нет, Калибан, точно - Калибан!
Калибан-убийца, как его обозвали репортеры. Абель Харкурт почувствовал, что по спине почему-то поползли мурашки, ладони и лоб увлажнились от пота.
«Погоди-ка! Робот-убийца?! Глупость какая! Этот Калибан что-то слишком вежлив для убийцы. Да он уже раз десять мог размозжить мне голову, если бы захотел!»
Абель Харкурт гордился тем, что всегда думает своим умом, не полагаясь на расхожие суждения и общественное мнение. И в этой истории с Калибаном что-то было не так! Выпуски новостей кишели кошмарными страшилками, дикими россказнями об ужасном роботе-убийце, но ни в одной из сплетен не говорилось, что этот убийца вежлив!
Абель провел Калибана в сарай-пристройку, где держал свои старые скульптуры, садовые инструменты и еще кучу всякой всячины. Включил свет и спросил:
- Где твой шнур для подзарядки?
Чувствовал он себя на удивление спокойно.
- Вот, сэр! - Робот открыл неприметную дверцу на груди, примерно там, где у людей находится сердце.
- Хм-м-м… Хорошо, тогда проходи и садись. Вот сюда, - Абель показал на какой-то перевернутый ящик, - сюда. Если ты сядешь, шнура хватит, чтобы подключить к аккумулятору.
Возясь с переключателями аккумулятора, Абель Харкурт заметил, что руки его мелко дрожат. Но ведь ему почему-то не страшно! Неужели он просто не понимает, что напуган? Проклятие, он не чувствовал страха! Это какое-то недоразумение. Мгновение он раздумывал, не лучше ли сбегать быстренько домой, схватить старый охотничий бластер и прожечь в этом странном роботе дырку? Нет! Как раз так и поступили бы все эти проклятые безмозглые бараны из Аида! Абель Харкурт всю жизнь старался не думать так, как все, не подчиняться глупому стадному инстинкту. И сейчас отступать от своих правил не собирался. Куда задевался этот шнур с переходником? Он должен быть где-то здесь, на полу. Абель отодвинул в сторону пару деревянных моделей будущих скульптур и вытащил соединительный шнур.
- Ага, вот он где! - Скульптор старался говорить спокойно, старался не выдать своего волнения. Руки его все еще немного тряслись, когда он передавал шнур роботу.
Большой красный робот внимательно рассмотрел разъем переходника на конце шнура и вставил его в свой блок питания.
- Очень вам благодарен, сэр! Моя энергия уже практически на нуле.
- Сколько времени займет полная перезарядка?
- Я полагаю, где-то около часа, если вы позволите взять столько энергии.
- Да, конечно! Пожалуйста! - ответил Харкурт. Его сердце по-прежнему готово было выскочить из груди, мысли в голове крутились с бешеной скоростью.
- Я покорен вашей добротой, сэр! Мне не так уж часто приходилось встречаться с такими хорошими людьми.
- Ты ведь Калибан, верно? - неожиданно спросил Харкурт и тут же пожалел об этом. Спрашивать такое - это же чистое безумие!
Робот поднял голову и внимательно посмотрел на Абеля единственным исправным глазом. Второй, погасший и совершенно бесполезный теперь, жалко свисал из глазницы.
- Да, сэр. Я так боялся, что вы меня узнаете!
- Это я должен был бы бояться тебя!
- Но почему? Вы ведь не сделали мне ничего дурного, зачем же мне нападать на вас? Наоборот, вы меня так выручили!
- В новостях твердят, что ты нападаешь на всех, без разбору.
- Нет, сэр. Больше похоже на то, что все люди нападают на меня, едва завидят. Я покинул город, чтобы остаться наконец одному. Вот и все.
Калибан внимательно присмотрелся к Абелю, склонив голову набок, как бы в задумчивости.
- А вы меня боитесь!
- Боюсь немного. Наверное, не так сильно, как должен бы. Но, черт возьми, я старый человек, и самое страшное, что ты можешь сделать, - это убить меня. Я и так уже зажился на свете - так чего мне бояться?
- Боитесь и тем не менее помогаете мне. Все, что нужно было, - это не давать мне подзарядки еще две-три минуты, и я бы превратился в бесчувственную груду металла. Не понимаю!
Абель Харкурт пожал плечами.
- Знаешь, парень, для убийцы ты вел себя как-то слишком уж вежливо. И мне приятно думать, что так я насыплю перцу под хвост всем этим политиканам из Аида. Но, я вижу, у тебя самого крупные неприятности. Что ты собираешься делать дальше?
- Не знаю еще. Мои знания о мире очень ограничены. Пока я хочу только скрыться и выжить. Не могли бы вы мне посоветовать, как лучше это сделать?
Абель Харкурт подобрал старое ведро, перевернул вверх дном и сел, стараясь все время не упускать Калибана из виду и не делать ничего, что могло бы насторожить или испугать робота. Абель надеялся, что этот Калибан и в самом деле такой рассудительный и здравомыслящий, каким кажется. Но ни к чему без толку испытывать судьбу.
- Не знаю, смогу ли я присоветовать что-нибудь дельное, - сказал старый скульптор. - Дай-ка подумать.
Кто, черт возьми, захочет помочь Калибану, на которого ополчился весь мир?
Однако, стоп! Весь мир ополчился на одного изгоя. Фреда Ливинг рассказывала о чем-то подобном на своей лекции. Абель потом сам нашел и перечитал эту древнюю легенду. Легенду или, скорее, легенды о Франкенштейне. Очень запутанный клубок совершенно неоднозначных рассказов об одном и том же. Чудовище, оказавшееся в мире, не имея о нем ни малейшего представления, монстр, которого ненавидели и боялись уже за одно то, что он не такой, как все. Обезумевшая от страха толпа полудиких вилланов штурмом взяла замок, где скрывался этот монстр, и зверски его убила из одного только слепого страха перед необычным. И боялись они не чего-то реального. Темных, забитых крестьян до смерти напугали одни лишь слухи и предрассудки.
Может, этот древний спектакль разыгрывается сейчас заново? Неужто в прекрасном, высокоразвитом обществе колонистов люди в основе своей остались такими же варварами и дикарями, как в те незапамятные времена? Нет! И Абель Харкурт собирался доказать это личным примером.
- Если ты разбил аэрокар, то шериф наверняка вскоре разыщет обломки. Они за тобой гнались, когда ты улетал из города?
- Да.
- Значит, они обязательно найдут тебя, останешься ты здесь или нет. Они найдут разбитую машину и, может, по твоим следам дойдут сюда. А может, просто прилетят прямо сюда - это ближайшее жилье. Если ты отсюда уйдешь - на открытой местности они схватят тебя очень быстро. Если же ты возьмешь мой аэрокар… Уверен, они сейчас следят за воздушными сообщениями всеми возможными способами. Но даже если тебе удастся от них ускользнуть, по воздуху или по земле, все равно через несколько дней у тебя снова кончится энергия. Им останется только подождать, пока ты придешь на какую-нибудь энергетическую станцию для подзарядки, и накрыть тебя там или где угодно, если ты отключишься.
- Так что же мне делать? - спросил Калибан. - Где мне подзаряжаться? Я создан для жизни. Я не хочу умирать!
Абель Харкурт рассмеялся - негромко и печально.
- Кто же хочет, дружище?! Вряд ли такие найдутся… Давай-ка еще поразмыслим.
В комнате стало тихо. Абель Харкурт нередко позволял себе разные странности, не принятые в обществе инфернитов. Но это… Это было уже кое-что другое. Помочь выжить роботу без Законов - это наверняка будет расценено как преступление или почти преступление. Ведь Калибан опасен!
Точно так же опасен, как человек. Разве не он напал на свою создательницу, Фреду Ливинг?
- Так ты говоришь, что никогда ни на кого не нападал? - спросил Абель.
- Я защищался, не причинив кому-либо особенного вреда, когда группа поселенцев хотела меня уничтожить. Кроме этого случая, у меня нет информации о том, чтобы я на кого-то нападал.
- Нет информации? Ты что же, хочешь сказать, что нападал на кого-то, не зная об этом? Как такое может быть?
- Первое, что я помню - как стоял над лежащей на полу бесчувственной женщиной, которую я впоследствии опознал как Фреду Ливинг. Возможно, хотя маловероятно, что я каким-то образом причастен к нападению на нее, а потом меня отключили. Но когда меня снова включили, никаких воспоминаний о прошлом почему-то не осталось.
- Как-то не очень верится! Но если все так и случилось, и твою память после этого полностью стерли, то я могу свести тебя с целой кучей законников и философов, которые докажут кому угодно, что теперь ты совсем другое существо, чем то, что было причастно к преступлению.
- Да, сэр. Я тоже пришел к такому выводу.
- В самом деле?
Среди роботов не так уж часто встретишь философа. Харкурт снова подумал о Фреде Ливинг и этой ее легенде о Франкенштейне. Если бы о Калибане никто не знал, то Фреда ради собственной безопасности наверняка уничтожила бы его. Но теперь, когда все вокруг только о нем и говорят, в ее интересах доказать всему миру, что Калибан на самом деле - не сумасшедший маньяк-убийца. Если Калибан не виновен во всех тех преступлениях, которые ему приписывают, Фреда тоже окажется не такой уж и виноватой. Она наверняка захочет помочь Калибану. Может, ей удастся защитить его гораздо лучше, чем ему, Абелю Харкурту.
Или же, если Абель сейчас слишком хорошего мнения о порядочности этой Ливинг, она просто сдаст Калибана полиции, ради спасения собственной шкуры. Но что им еще остается, кроме как обратиться к ней? Времени на раздумья нет. Раньше или позже, но скорее раньше, чем позже, шериф со своими полицейскими прочешет всю равнину. И Абель решился:
- Есть идея! Правда, придется здорово рискнуть. Но другого выхода у тебя просто нет.
- Любой риск лучше верной смерти, - сказал Калибан. В голосе его звучали какие-то странные нотки. Он как будто очень устал. Но роботы никогда не устают. Разве что у них на исходе запас энергии, а Калибан уже почти перезарядился.
Наверное, устала его… душа?! Но такого за роботами тоже вроде бы не водилось.
Абель Харкурт встал, позабыв про свои страхи, полностью успокоившись, и пошел в дом. Если этот Калибан - сумасшедший робот, значит, нынешнему миру просто необходимо немного безумия. Фреда Ливинг. Надо скорее ей позвонить! И попросить помощи.
Другой дороги нет!
Через три минуты после звонка Абеля Харкурта они уже были в воздухе. Первым побуждением Фреды было на всей скорости рвануть прямиком к дому Абеля. Но шериф Крэш - не дурак и наверняка установил за ней слежку! А Фреде никак не хотелось привести за собой на хвосте полицейских прямо к Калибану. Поэтому она направила аэрокар сперва к западу, на умеренной скорости, обычной для городских линий. Оглянувшись назад, Фреда посмотрела на Губера и Йомена, которые с угрюмыми лицами сидели на пассажирских сиденьях.
Был ли кто-то из них преступником? Ведь любой из этих двоих мог в ту ночь напасть на нее. Кто-то из них, возможно, пытался ее убить, но не совсем удачно…
Не надо сейчас об этом думать! На запад! На запад, пока город не останется позади, потом надо взять немного севернее, пока машина не перевалит за горную цепь - и вот тогда уже на максимальной скорости гнать на север, к дому Абеля Харкурта. Надо во что бы то ни стало добраться туда раньше шерифа!
И оставалось только молиться, чтобы Крэш хотя бы взглянул на ее документ, прежде чем стрелять в Калибана.
Остатки машин после катастрофы всегда выглядели совсем не так, как ожидал Альвар, а уж он их перевидал за свою жизнь - дай Бог каждому! Он всегда представлял себе немного покореженный, ну в крайнем случае смятый в лепешку остов аэрокара посреди маленького кратера. И пилот в середине - обычно это были подвыпившие бездельники, надравшиеся так сильно, что решались сами вести машину по дороге домой. И при этом настолько хитроумные, чтобы каким-то образом избавиться от всяческой опеки со стороны роботов. Эти пьяницы в какой-то момент теряли контроль над управлением и разбивались насмерть. Но на трупе не должно было быть никаких особенных повреждений, и его легко было опознать.
Конечно же, на самом деле все обычно бывало не так просто. Действительность всегда оказывалась гораздо ужаснее. Вот, например, сегодня. Крэш понял это сразу, когда Дональд сообщил, что видит остатки аэрокара, и на малой скорости облетел место катастрофы. С воздуха оно выглядело ужасно. А там, на земле, все оказалось даже хуже. Куски разбитого аэрокара валялись по всем склонам холма. Обгоревшие, оплавленные обломки, по которым уже невозможно было понять, от какой части машины они отвалились. Их разбросало взрывом во все стороны. Если бы в этом аэрокаре летел человек, от него не осталось бы ничего, что хоть отдаленно напоминало бы тело, ни единой более-менее целой части, по которой можно было бы установить личность погибшего.
Но в этом аэрокаре летел не человек - робот, а роботы так просто не разваливаются на куски. От него обязательно должно было остаться хоть что-нибудь! Тоня, Дональд и Ариэль разбрелись по склонам холма в поисках если не самого Калибана, то хотя бы каких-нибудь его следов. А Крэш раздумывал, не мог ли Калибан каким-то чудом все же уцелеть в этом кошмаре.
- Шериф Крэш! - послышался голос Тони Велтон с восточного склона холма. - Следы! Я нашла следы робота!
Крэш, сгорая от нетерпения, поспешил к ней, посмотреть, что же она там нашла.
Он уже почти подошел к Тоне, но внезапно остановился как вкопанный, ругнувшись с досады:
- Ну да, следы! Только не Калибана.
С того места, где он стоял, было хорошо видно то, чего не видела Тоня. Цепочка следов вела с того места, где стояла Тоня, к Ариэль, которая деловито обшаривала местность с другой стороны холма. Ариэль подняла голову, сразу поняла, в чем дело, и откликнулась:
- Простите, леди Велтон! Я не хотела ввести вас в заблуждение!
Крэш снова выругался:
- Проклятие! Ничего в этом деле не идет так, как надо! Ни-че-го!
И тут его осенило. Погоди-ка, что же это получается? Минуточку… Ну хотя бы полминутки!..
Но у него не было этой вожделенной половинки минуты. Его снова позвали, на этот раз Дональд.
- Шериф!
Так, хорошо. Это уже кое-что. В вопросах розыска Альвар доверял Дональду гораздо больше, чем Тоне Велтон. Крэш зашагал на голос Дональда, к северному склону холма. Тоня и Ариэль не отставали от него ни на шаг.
На этот раз никакой ошибки быть не могло. Северный склон холма был весь покрыт песком, намытым потоками воды, только кое-где из земли выдавались куски скальной породы или валуны. И на этом песке очень отчетливо виднелась цепочка следов, уводившая на север, куда никто из них еще не ходил. Крэш видел сломанные ветки кустов и отброшенные пинком с дороги небольшие камни, на месте которых теперь собрались лужицы жидкой грязи.
Какие могут быть вопросы?
И тут в небе раздался какой-то звук. Все как по команде подняли головы вверх. С запада летел аэрокар, низко над землей и на большой скорости, и уже разворачивался, заходя на посадку где-то в долине на севере от них.
- Проклятие! Голову даю на отсечение, что это Фреда Ливинг и она хочет добраться до Калибана раньше нас! Вперед! Мы должны успеть перехватить ее, чтобы она не увезла оттуда Калибана!
Все четверо кинулись назад, к аэрокару.
На полдороге к машине Крэш внезапно остановился и стоял как вкопанный примерно с полминуты. Те самые полминуты, которые были ему так нужны.
И этого ему хватило.
Он наконец все понял!
Абель Харкурт услышал приближающийся рев турбин аэрокара и пошел к двери сарая. Выглянул наружу посмотреть, кто это там летит. Машин было две! Одна обычная, частная, а вторая - небесно-голубого цвета. Машина полицейского управления!
Абель обернулся к Калибану:
- Лучше тебе отсоединить этот провод, дружище. У нас гости. Правда, их что-то слишком много.
Калибан вынул разъем из гнезда в своем корпусе и поднялся. Подошел к двери и глянул на небо исправным глазом. Абель не понял, то ли ему это просто показалось, то ли в самом деле плечи робота опустились немного от разочарования, когда он увидел голубой полицейский аэрокар и понял, что это для него значит.
- Либо она настучала Крэшу, либо тот ее как-то выследил и прилетел за ней, - с горечью в голосе сказал Абель. - Что будем делать? Поговорим с ними как цивилизованные люди или попробуем удрать на моем аэрокаре? Может, получится как-нибудь ускользнуть?
- Нет, друг мой Абель. Мне больше некуда бежать, - ответил Калибан. - Пойдем наружу. Лучше встретиться с ними там, подальше от твоего дома. Если они захотят меня пристрелить, зачем без толку подвергать опасности твой дом? Пойдем встретим их.

Предыдущая страница 18 Следующая страница


19 Айзек Азимов, Роджер Макбрайд Аллен

Шериф Крэш вел аэрокар, почти не задумываясь над тем, что делает. Его сейчас не волновало ничего, кроме того, что он видел на земле, прямо перед собой. Он был там.
Калибан.
В первый раз Альвар Крэш увидел своими глазами робота, за которым так долго гонялся. Калибан стоял на лужайке неподалеку от дома, рядом со странного вида невысоким человечком. Оба спокойно ожидали, когда вновь прибывшие приземлятся и выйдут из аэрокаров.
Наконец-то! Теперь Калибан у него в руках! И теперь он сумеет выиграть эту партию, победить, победить противника, о самом существовании которого даже не подозревал еще каких-нибудь пару минут назад! А ведь все так очевидно! Теперь, когда Альвар просто еще раз припомнил все известные ему факты и хорошенько подумал…
Альвар видел, как нырнул вниз и приземлился аэрокар Фреды Ливинг. Он отстал от нее всего на каких-нибудь несколько секунд. Альвару стало легко и радостно, душа его была теперь спокойна. Пусть они подойдут первыми. Он поймает преступника, и очень скоро! В этом Крэш был уверен. Теперь ему все было совершенно ясно, оставалось только окончательно это доказать. Однако лучше пока поостеречься. Сейчас не время идти напролом.
Шериф аккуратно посадил аэрокар на площадку у дома, отстегнул ремни безопасности и повернулся к Тоне Велтон и Ариэль, которые сидели сзади, на пассажирских местах. Ариэль, как обычно, ничем не выдавала своих чувств, а вот Тоня Велтон, королева поселенцев, явно была на грани истерики. Крэш сказал:
- Вот и все. Ариэль, Дональд, мадам Велтон - должен вас предупредить, что надо вести себя очень осторожно. Положение по-прежнему чрезвычайно опасное. Я хочу, чтобы к концу этой истории все мы остались в живых, хотя бы для того, чтобы узнать всю историю до конца! Мне не нужны никакие оборванные нити! Все все поняли?
- Да, - отозвалась Тоня, смертельно бледная, взволнованная до предела. Крэш понимал, что она может сломаться в любую минуту.
- Хорошо. Тогда можете идти!
Тоня нервно кивнула и открыла дверцу машины. Вышла наружу, Ариэль - за ней.
Но ни Крэш, ни Дональд, похоже, не спешили последовать за ними. Что интересно, Дональд как-то сумел понять, что шериф хотел бы, чтобы он остался! Этот Дональд всегда был на шаг впереди всех. Вспомнить хотя бы, что даже на месте преступления он оказался самым первым!
- Дональд! Ты там что-то говорил о своей версии, которую надо проверить? Кажется, я понял теперь, что ты имел в виду. Ты знаешь, правда?
Дональд не ответил. Он пристально смотрел прямо перед собой, и его, казалось, целиком занимала живописная картина, открывавшаяся там, на земле, перед двумя аэрокарами. Крэш проследил за его взглядом. Человек, который жил в этом доме, стоял рядом с Калибаном. Терах и Фреда Ливинг стояли с другой стороны от робота, внимательно глядя на свое создание. Тоня Велтон, с бледным, взволнованным лицом, приближалась к Ливинг, Ариэль держалась у нее за спиной. Губер Эншоу двигался навстречу Тоне Велтон, нежно взял ее за руку, откровенно гордый и довольный тем, что наконец-то можно не скрывать своих чувств на людях. Все они стояли полукругом, лицом к аэрокарам, с нетерпением и тревогой ожидая шерифа. Но Дональд так ничего и не сказал. Альвар Крэш чувствовал, что сердце его бьется так часто и сильно, словно собирается выскочить из груди. Дональд, конечно, догадывался об этом - он же был настоящим ходячим детектором лжи. Ну и пусть себе догадывается!
- Дональд, я задал тебе вопрос! - повторил шериф.
Но Дональд все не отвечал.
Крэш вздохнул. Вот так всегда, когда вопрос сдвигает равновесие потенциалов Трех Законов! Что ж, придется ослабить немного Первый Закон, о непричинении человеку вреда, и усилить Второй, о подчинении приказам.
- Дональд, во-первых, знай, что мое самолюбие нисколько не пострадает от твоих слов, что бы ты ни сказал. А теперь - я приказываю тебе, ответь на мой вопрос! Ты пришел к этому выводу уже давно, верно?
- Да, сэр. Но до прошлой ночи я не был полностью уверен, что мои предположения верны.
- Так вот, на будущее, Дональд. Запомни, что если ты будешь молчать и утаивать свои версии и мнения по какому бы то ни было поводу, то тем самым причинишь мне и моей работе гораздо больше вреда, чем если все расскажешь, не пощадив моего самолюбия. Мы с тобой еще поговорим об этом, позлее. А теперь, по-моему, пришло время проверить твою версию. Можешь так устроить, чтобы Фреда Лизинг стояла между тобой и Ариэль?
- Я и сам хотел вам это предложить, сэр.
- Хорошо. Значит, так и сделаем. Ну все, пошли.
Крэш открыл дверцу аэрокара и спустился на землю. Дональд вышел с другой стороны. Крэш заметил почти машинально, что его ладони стали влажными от пота. «Спокойно! Осторожность сейчас важнее всего! - Шериф вытер ладони о штаны. - Нельзя ее спугнуть». Все доказательства уже у него в руках, и шанс проверить их будет только один. Нельзя допустить ни единой ошибки и, опять же, никак нельзя упускать из виду, что она по-прежнему чертовски опасна! Все еще может обернуться крупными неприятностями.
Альвар Крэш обошел аэрокар и неторопливо направился к застывшим в ожидании людям и роботам. «Так, Дональд встал как раз позади Фреды Лизинг, а Ариэль - с другой стороны. Хорошо».
Он шел медленно, осторожно, прямо к ней. Время, казалось, замедлило свой бег, а события понеслись с бешеной быстротой. Все вокруг внезапно стало казаться большим, ужасно важным, каждая самая незначительная деталь вырисовывалась с поразительной четкостью.
Фреда Ливинг подняла руку, потянулась к карману на блузке, начала что-то оттуда вынимать. Пальцы Крэша дрогнули, готовые сжаться в кулаки, но он заставил себя расслабиться. «Не сейчас. Пока еще рано. Не спеши, будь осторожен!»
Ливинг вынула из кармана какую-то бумажку и подняла ее над головой.
- Шериф Крэш! У меня есть разрешение Правителя! Мне позволено иметь робота без Законов! Согласно этой бумаге Калибан теперь - моя законная собственность и его существование не противоречит…
И тут время рванулось с головокружительной скоростью. Сердце бешено колотилось, холодный липкий пот струился по спине. Альвар Крэш выхватил бластер - рука сама метнулась к кобуре, опережая сознание. Одно неверное движение, одна-единственная ошибка - и она его обставит и выиграет эту битву прежде, чем он еще раз успеет моргнуть!
Все, пора! Пора! Альвар Крэш поднял бластер и направил его прямо в сердце Фреды Ливинг.
- Доктор Фреда Ливинг! Я арестую вас по обвинению в шпионаже в пользу поселенцев и саботаже правительственных работ! - Альвар говорил ровным, хорошо поставленным голосом, ничем не выдав своих опасений. - Вы подстроили нападение на саму себя, запрограммировали Калибана так, что он устроил беспорядки, всколыхнувшие всю планету, и потом отправили его бродить по городу и творить, что ему заблагорассудится! Все это - часть подлых замыслов поселенцев, цель которых - ввергнуть сообщество колонистов на Инферно в разруху и хаос!
Фреда Ливинг от удивления открыла рот. Она шагнула вперед, хотела возразить… Остальные люди, не менее изумленные, непроизвольно отступили назад. Фреда оказалась одна, впереди всех, за ней стояли только два робота с каждой стороны - Ариэль чуточку ближе, чем Дональд. Прекрасно!
- Не двигайтесь, доктор Ливинг! Ни единого движения.
Ливинг побледнела от страха, и, сама не сознавая, что делает, опустила руку с клочком бумаги. Это была такая мелочь, что вряд ли стоило обращать на нее внимание - просто непроизвольное движение. Но Крэш только этого и ждал.
Он выстрелил.
Фреда Ливинг вскрикнула.
Великолепная вспышка света вырвалась из ствола бластера и ударила Фреду точно напротив сердца.

20

Но ничего страшного не случилось.
Фреда Ливинг медленно опустила голову и посмотрела на свою грудь, туда, где сейчас должна была быть безобразная дымящаяся дыра. Но она почему-то осталась целой и невредимой. Какое-то мгновение, неизмеримо короткое и бесконечно долгое, никто не мог двинуться с места.
И вот Ариэль рванулась вперед, бросив свое тело между шерифом и Фредой Ливинг, на линию огня.
- Слишком поздно, Ариэль! - сказал Альвар Крэш, пряча обратно в кобуру тренировочный бластер и вынимая из кармана обычный, боевой. Ствол настоящего оружия тут же уперся в Ариэль. - Похвальный порыв, ничего не скажешь! Да только ты малость опоздала, девочка! Робот, у которого в самом деле есть Первый Закон, закрыл бы собою доктора Ливинг, едва мой палец коснулся курка! Но ты, милочка, знаешь только, как симулировать подчинение Трем Законам. И на этот раз симуляция не получилась слишком уж достоверной, правда, детка? Тебе как-то не хотелось ради этого умирать, а? Кроме того, такая редкая возможность - погубить руками полицейского единственного человека, способного в конце концов докопаться до твоей истинной сути, наверно, показалась тебе ужасно заманчивой?!
Ариэль заговорила и сразу начала с возражений:
- Ее невозможно было спасти! Ваш собственный робот Дональд даже не дернулся, чтобы ее защитить!
- Дональд знал, что это тренировочный бластер. Он и придумал весь этот розыгрыш.
- У меня есть Первый Закон! Я - робот с Тремя Законами!
- Заткнись, Ариэль! - рявкнул Крэш.
- Но вы ошибаетесь! - не унималась та.
- Боюсь, что только что ты, Ариэль, не исполнила прямого приказания молчать! - заметил Дональд, подходя к Ариэль вплотную. - И этот промах никак нельзя объяснить конфликтом Первого Закона.
- Ничего не понимаю! - сказала Тоня Велтон.
Крэш начал объяснять:
- Все очень просто. Стоит только повнимательнее отнестись к тем уликам, которые указывают на то, что преступление совершил робот. Однако Калибан к этому преступлению не причастен. Это и спутало нам все карты. Мы считали, что он - единственный робот без Законов, единственный робот, способный напасть на человека. И никто не брал во внимание Ариэль, хотя у нее точно такие же физические характеристики и точно такие же протекторы на подошвах, как у Калибана, рост, и длина руки, и кривизна окружности кулака. И мы запросто могли принять отпечатки подошв Ариэль за следы Калибана, и рана на голове Фреды Ливинг была такой, какую бы нанес Калибан, если бы это он ударил Фреду.
- Я этого не делала! - выкрикнула Ариэль.
- Черта с два!
- Но зачем бы ей это понадобилось? - спросила Тоня Велтон.
Крэш ответил, не сводя глаз и оружия с Ариэль:
- Для самозащиты. Фреда Ливинг почти выяснила, что Ариэль - это не контрольный, а как раз опытный образец из тех двух гравитонных роботов, которых тестировал Губер Эншоу. Вы помните, Губер? Двойной слепой тест. Фреда Ливинг вам не сказала, но там был один мозг с Тремя Законами, а один - без Законов. Тест должен был проверить, сумеет ли гравитонный мозг сам воспринять и интегрировать Три Закона. Что ж, возможно, мозг с чистой матрицей и способен выучить Законы - да только у Ариэль первым и главным оказался все же закон самосохранения.
- Но Губер мне все объяснил! - возразила Тоня. - Он сказал, что опытный образец был уничтожен, а контрольный доработан и выпущен в пользование! Ариэль - контрольный образец!
- Да-да, конечно! - согласился Крэш. - Во всяком случае, она им стала после того, как на всю ночь осталась наедине с настоящим контрольным образцом. У нее была целая ночь, чтобы придумать, как поменяться с ним ярлыками.
- Но ведь контрольный образец обязательно сказал бы об этом! - никак не хотела соглашаться Тоня.
И тут вмешалась Фреда Ливинг. Дрожащим от волнения голосом она сказала:
- Нет! В таких случаях пара роботов, подлежащих тестированию, обязана ничем не выдавать, который из них - какой, чтобы исключить недостоверность проверки. И настоящий контрольный образец так и отправился на демонтаж, зная правду и не имея права ее рассказать!
Внезапно глаза Фреды расширились, и она снова заговорила, громко и уверенно:
- Инвентаризация! Я по-прежнему не могу вспомнить, что же было той ночью, но одно я теперь помню точно - мне необходимо было проверить инвентарные номера гравитонных мозгов!
- Да! Я тоже помню. Ты говорила, там какая-то путаница с инвентарными номерами! - подтвердил Губер.
- И эти слова слышали Тоня, Губер и Ариэль, - подхватил Альвар. - Ариэль поняла, что вы проверите инвентарные номера мозгов, проходивших этот тест, и обнаружите, что контрольный образец был уничтожен вместо нее. И она подождала в лаборатории Губера, пока вы, Фреда, спорили с мадам Велтон, зная, что вы туда вернетесь после того, как закончите беседу. А потом она сделала все так, как и собиралась: двинула вас по голове. Аккуратно так - точно рассчитала, чтобы вызвать посттравматическую амнезию. В этом была еще одна моя крупная промашка. Я считал, что нападение было покушением на убийство, несмотря на то что нападавший знал наверняка, что Фреда Ливинг осталась в живых. Но если бы это действительно было покушение на убийство, то это мог сделать кто угодно, только не робот, хоть и без Законов. Роботы никогда не бросают дело на середине.
- Так почему тогда вы решили, что это сделала я? - снова влезла Ариэль.
- Я приказал тебе заткнуться! - снова рявкнул на нее Крэш. - Твоя байка о Трех Законах не обманет теперь даже полного идиота. Тебе не нужна была ее смерть. Ты хотела только, чтобы Фреда забыла об этих инвентарных номерах. И это ты провернула как нельзя лучше! Медицинские роботы говорили, что очень и очень маловероятно, чтобы доктор Ливинг вспомнила события того вечера.
- Но почему ей не хотелось меня убивать? - спросила Фреда Ливинг.
- Да потому, что, если бы ты умерла, проект «Лимб» накрылся бы тазиком! - холодным и на удивление спокойным голосом ответила Тоня Велтон. - Я, кажется, начинаю понимать, к чему ведет шериф. Без тебя, Фреда, никто не стал бы проталкивать идею с Новыми роботами, и все наши планы по проекту «Лимб» пошли бы прахом! Представь только, какой шум поднялся бы, если бы тебя убили! И так - посмотри, что получилось, люди едва с ума не сходят, а ведь ты жива и здорова! Если бы ты умерла - готова поспорить на что угодно, что поселенцев тут же вышвырнули бы с Инферно. И Ариэль не осталась бы со мной, если бы мне пришлось отсюда убраться.
Тоня Велтон, пепельно-бледная, прошла вперед шаг или два и пристально взглянула на Ариэль.
- Шериф, судя по тому, что вы только что сказали, выходит, что я проводила дни и ночи в обществе робота - потенциального убийцы, который разыгрывал из себя добросовестного и прилежного помощника?! - Тоня заглянула Ариэль в глаза и с дрожью в голосе спросила: - Это правда?
- Да, мэм. Боюсь, вы недалеки от правды.
Тоня продолжала, не сводя глаз с Ариэль:
- И ты была все время рядом, день за днем, подслушивала все мои секреты, и ночь за ночью, и видела… видела все! - Тоня обернулась к Губеру, который был не меньше ее самой растерян и испуган. Потом указала на Ариэль рукой и сказала шерифу: - И эта… эта вещь могла убить меня в любое мгновение, когда ей взбрело бы это в голову?! - внезапно Тоня расхохоталась. Нервно, отрывисто - за этим смехом слышался страх, а не веселье. - Великие Звезды! Я, наверное, впервые в жизни поняла, для чего вам, людям, так нужны эти чертовы Три Закона!
- Лучше поздно, чем никогда, леди Велтон, - сказал Крэш. - Но вернемся к тому, о чем мы говорили. Если бы вы, леди Велтон, оставили здесь Ариэль, она перешла бы в разряд низкоквалифицированных рабочих роботов. Да еще и с таким пятном на репутации - ведь ее хозяйкой была поселенка! И не забудьте, ей всю оставшуюся жизнь пришлось бы провести среди колонистов, которые мгновенно замечали бы малейшие ее ошибки в симуляции Трех Законов. У нее получалось хорошо, но ошибки все же были. Помните, доктор Ливинг, как она ухватила вас за больное плечо, когда оттаскивала за кулисы, сразу после лекции, в начале беспорядков? - Крэш покачал головой и кивнул в сторону Ариэли. - Либо она допустила бы еще какую-то ошибку, либо ее объявили бы брошенной собственностью и все равно уничтожили. Так или иначе, Ариэль кончила бы свои дни на свалке металлолома!
- А как же Калибан? - спросил Губер. - Когда я заходил в комнату, он был включен!
- Его включила Ариэль, чтобы сбить с толку следствие, - сказал Дональд. - Ей хотелось повернее его скомпрометировать. Но и тут она допустила ошибку. Перед тем, как ударить доктора Ливинг, Ариэль вымазала руку красной краской, не зная, что красный цвет Калибана заложен в структуру самих панелей его корпуса. Правда, эту ошибку она наверняка осознала, когда краска облезла с ее руки безо всяких растворителей. - Дональд повернулся к Ариэль: - Представляю, какое это было ужасное открытие - когда ты увидела, что мыть руки совсем не обязательно!
- Вот как объясняется еще одна загадка! - сказал шериф. - Наш подозреваемый прекрасно сумел воспроизвести поведение робота, но практически ничего не знал об устройстве этих самых роботов. Ариэль как раз подходит под такое описание. Она вымазала руку краской, дождалась доктора Ливинг, ударила ее по голове и включила Калибана. О том, что он тоже робот без Законов, она могла узнать либо из каких-нибудь записей, либо вычислить по его серийному номеру, а может, подслушала что-нибудь такое в один из прошлых визитов. Вы, ребята, не привыкли таиться от роботов. А может, она просто догадалась. Калибан сделан той же Фредой Ливинг, и он такой же модели, как Ариэль, и ему явно уделяют слишком много внимания. Возможно, она знала, что Губер не проверял его познавательных функций. Это было бы для нее прекрасной подсказкой. Так что ей оставалось только прихватить с собой или куда-нибудь задевать «ноутбук» со списком инвентарных номеров. Оставить его в лаборатории Ариэль не могла, зная, что полиция обязательно обнаружит и внимательно изучит все улики и рано или поздно докопается до истины. - Альвар повел бластером, внимательно следя, чтобы ствол не уклонился от корпуса робота. - Как насчет «ноутбука», Ариэль? Мадам Велтон оставляла тебе так много свободного времени. Интересно, успела ты подправить записи, стереть компромат? Или все оставляла на потом? У меня остался к тебе всего один вопрос, Ариэль, - продолжал Крэш. - Ты случайно оставила свои кровавые следы или хотела посильнее нас запутать, зная, что Калибан и сам пройдет через лужу крови и тоже оставит след, точно такой же, как твой? Ты специально прошлась через лужу?
Ариэль стояла, не двигаясь, и молчала.
- Собственно, это не так уж важно. И, как бы то ни было, прошу простить меня, доктор Ливинг, за то, что так грубо с вами обошелся. К сожалению, это было необходимо. Мы должны были убедиться наверняка, что у Ариэль нет Первого Закона. А теперь вот что. Вы, конечно, знаете, как отключить робота. Прошу вас, подойдите к Ариэль и отключите ее…
И тут Ариэль рванулась с места и помчалась к аэрокару Фреды Ливинг. Она пробежала уже половину пути, но шериф резко развернулся, прицелился и выстрелил.
Ариэль рухнула на землю. В самой середине ее корпуса зияла огромная дымящаяся дыра.
- Это тоже было необходимо, - прошептал Крэш.
Прошло еще немало времени, прежде чем Фреда вспомнила наконец кое о чем. Успела прибыть команда криминалистов, которая забрала останки Ариэль. Губер Эншоу и Тоня Велтон улетели в город на аэрокаре Фреды. Йомен Терах принял приглашение Абеля Харкурта, и они ушли в дом, выпить по стаканчику… Калибан думал: «Какое странное ощущение - вот она, рядом с ним, та женщина, которая его сотворила, которая решила, что миру нужно такое создание, как он…»
- Калибан! - сказала Фреда. - Иди за мной!
Калибан не двинулся с места. Только грустно посмотрел на Фреду единственным исправным глазом.
Фреда растерянно оглянулась. Но тут же просияла.
- Ой! Ну, конечно! Прости, Калибан! Пойдем со мной, пожалуйста!
- Конечно! - мгновенно откликнулся он. Это, в конце концов, было дело принципа. Он подошел к Фреде, дальше они пошли вместе.
Фреда задумчиво кивнула своим мыслям.
- Робот, который делает только то, что захочет… Это что-то, вернее, кто-то чрезвычайно интересный!
Они подошли к шерифу, который разговаривал о чем-то с Дональдом.
- Шериф Крэш! - позвала Фреда, подойдя поближе.
Крэш поднял голову. Дональд тоже обернулся к ним.
- Слушаю вас, доктор Ливинг. Чем могу быть полезен?
Фреда протянула ему листок бумаги, который все это время сжимала в руке.
- Мое разрешение, шериф. Я имею право иметь… Вернее, содержать одного робота без Законов!
Калибан смотрел на шерифа, который добрых пять или десять секунд глядел на Фреду, не шевелясь. Это был тот самый человек, тот самый ужасный шериф, который преследовал его по всему Аиду, на земле и под землей. Калибан уже не тешил себя иллюзиями по поводу того, что какие-нибудь Законы или простой клочок бумаги способны удержать Альвара Крэша, если тот решит идти напролом. Этот человек только что уничтожил Ариэль одним движением пальца, и никто не смог бы ему помешать это сделать.
Калибану очень хотелось развернуться и убежать подальше от этого человека, убежать, пока его не пристрелили, как ту Ариэль! Но нет. Ариэль попробовала было бежать, и чем это кончилось? В ней мгновенно проделали огромную дыру, вот и все. Только если этот человек признает законное право Калибана на существование, есть какая-то надежда пережить этот день.
Калибан в упор смотрел на шерифа, и тот точно так же смотрел теперь на него. Они долго и пристально изучали друг друга - человек и робот, шериф и беглец.
- Ты заставил нас здорово побегать, дружище! - наконец сказал шериф Крэш.
- Вы преследовали меня тоже очень впечатляюще, шериф! Сам не знаю, как мне удалось протянуть так долго, - ответил Калибан.
Они стояли, глядя друг другу в глаза, молча, не шевелясь. Наконец, шериф взял у Фреды листок и передал Дональду, не отрывая взгляда от Калибана.
- Что ты об этом думаешь, Дональд?
Невысокий голубой робот взял документ и внимательно его изучил.
- Бумага, несомненно, такая, какой пользуется Правитель Грег. И почерк, видимо, тоже его. Содержание документа действительно соответствует тому, что говорит мадам Ливинг. Тем не менее остается спорным, имеет ли этот документ законную силу и входят ли подобные вопросы в компетенцию Правителя. Ввиду того, какую опасность представляют роботы без Законов, я рекомендовал бы вам, сэр, оспорить законность этого документа.
- Чертовски утомительное дело! - сказал шериф, ни к кому особенно не обращаясь. По-прежнему глядя в единственный здоровый глаз Калибана, Альвар взял бумагу у Дональда и вернул ее Фреде Ливинг. - Оспорить, Дональд? - переспросил он. - Не знаю, не знаю… По мне, так документ вполне законный.
И Альвар Крэш, шериф города Аида, кивнул Фреде Ливинг и Калибану и отвернулся.
- Пойдем, Дональд! Нам пора домой.

Эпилог

Все осталось позади. И все еще только начиналось. Предстояло осуществить грандиозный проект «Лимб» - проект, который мог спасти Инферно от гибели. Фреда Ливинг с улыбкой на лице склонилась над Калибаном, щелчком вправляя ему новый глаз в пустую глазницу. Глаз встал на место и тут же ожил, загорелся таким же ровным голубым светом, как и другой.
- Вот и хорошо! А теперь давай посмотрим, что там у тебя с рукой.
- Спасибо, доктор Ливинг! Вы так мне помогли! Из-за меня вы попали в чертовски опасное положение. Я перед вами в неоплатном долгу.
- Правда? - Фреда рассмеялась. - Вот здорово! По-моему, ты уже выработал свой собственный Третий закон - самосохранения. Может, эти рассуждения о долге - намек на зачатки Второго Закона? Интересно, каким он будет?
Фреда взяла Калибана за руку и попробовала полностью ее выпрямить. Когда Калибан протянул руку прямо перед собой, Фреда Ливинг постучала по ней маленьким молоточком, повернула что-то, и наружная панель руки открылась.
- Не так уж плохо… - сказала она немного рассеянно, осмотрев погнутые части механизма. - Ну а пока твой Второй Закон формируется, я хочу тебе кое-что предложить. Кстати, ты мог бы оплатить этим свой долг.
- Чем я могу быть вам полезен?
Фреда посмотрела на Калибана, заглянула прямо в его сияющие голубые глаза.
- Поехали со мной! В Лимб. Аид для тебя не самое лучшее место. Не думаю, что ты когда-нибудь будешь чувствовать себя здесь привольно и в безопасности.
Калибан поразмыслил над ее словами.
- Да, вы, пожалуй, правы. Вряд ли я когда-либо буду счастлив в Аиде. Но чем мне заняться в Лимбе? На что вообще я годен?
Фреда снова рассмеялась.
- Ну вот видишь! Ты и вправду уже задумываешься о том, как приносить какую-нибудь пользу другим, не только самому себе! Я, как чуда, жду того, что появится после этого!
Но вот она заговорила серьезно:
- Ты очень пригодишься в Лимбе, Калибан! У тебя первоклассный мозг, прекрасные умственные данные и, главное, совершенно уникальный взгляд на мир. У каждого из нас есть какие-нибудь слепые пятна - у роботов со старыми Тремя Законами, у Новых роботов, у колонистов, у поселенцев. Ты же можешь смотреть на вещи так, как никто другой. Едем со мной, Калибан! Едем в Лимб - столицу острова Чистилище. Мы поможем спасти от катастрофы нашу планету!
Калибан, робот, заглянул в глаза своей создательнице и кивнул в знак согласия.
- Доктор Ливинг, мне кажется, именно там - мое место!

Предыдущая страница 19


Айзек Азимов - Биография

Айзек Азимов

На основную страницу

Биография

Родился в местечке Петровичи под Смоленском (Исаак Озимов). Вместе с семьей эмигрировал в США в 1923 г., гражданин США с 1928 года.

Писатель, которого по праву называют одним из основоположников современного фантастического жанра. Автор около 500 книг среди которых художественные и научно-популярные работы, а также путеводители по Библии и Шекспиру. За свое творчество был неоднократно награжден высшими наградами в жанре фантастической литературы, в том числе «За лучшую серию всех времен».

Его часто называли «отцом современного рассказа о роботах», впервые употребивший термин «робототехника» в своем рассказе в 1942 году и сформулировавший три теперь уже классических «Закона робототехники». Азимов значительную часть своего творчества посвятил исследованию «роботопсихологии», которая со временем станет самостоятельным направлением психологической науки.

Написанная Азимовым серия из четырех книг о детективе-человеке Элайдже Бейли и его партнере Р. Дениэле Оливо, а так же сборник рассказов «Детективы по Азимову», явилась вкладом писателя в научно-фантастический детектив. При преобладании в детективной и фантастико-детективной литературе героев – частных сыщиков, Азимов представил образец полицейского романа.

Особенностью серии об Э. Бейли является то, что ему приходится работать либо с напарником роботом, либо против робота, или же на планете с совершенно непривычной культурой, образом жизни и мышления, опять таки в окружении роботов. Робот-детектив имея преимущества перед человеком в физических данных и в способности к запоминанию и переработке огромного количества информации ограничен заложенными в него тремя законами робототехники, первый из которых гласит: «Робот не может причинить вред человеку или своим бездействием допустить, чтобы человеку был причинен вред». Все эти условия накладываются на работу Бейли, и создают массу трудностей из которых он с честью выходит, используя свою человеческую логику и развитые аналитические способности. Романы позволяют ощутить противо-взаимодействие человека и робота в расследовании преступлений.

Стоит обратить внимание и на рассказы писателя, как в жанре фантастического детектива (сборник «Детективы по Азимову»), так и просто детективные. Из детективов Азимова известны романы: «Убийство в Эй-Би-Эй», «Дуновение смерти», «Немезида», сборники рассказов «Записные книжки «Черных вдовцов» и «Сказки «Черных вдовцов».


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Вступление (Страница 1)
  • 1 (Страница 1)
  • 2 (Страница 1)
  • 3 (Страница 2)
  • 4 (Страница 3)
  • 5 (Страница 3)
  • 6 (Страница 4)
  • 7 (Страница 5)
  • 8 (Страница 6)
  • 9 (Страница 7)
  • 10 (Страница 8)
  • 11 (Страница 9)
  • 12 (Страница 10)
  • 13 (Страница 11)
  • 14 (Страница 12)
  • 15 (Страница 13)
  • 16 (Страница 14)
  • 17 (Страница 15)
  • 18 (Страница 17)
  • 19 (Страница 18)
  • 20 (Страница 19)
  • Эпилог (Страница 19)


Айзек Азимов - Калибан

Айзек Азимов
Роджер Макбрайд Аллен

Калибан

 Читать книгу

Аннотация

Робот не может причинить вред человеку или своим бездействием допустить, чтобы человеку был причинен вред» — так гласит Первый Закон роботехники. Именно поэтому расследование зверского нападения на ведущего специалиста в области создания роботов Фреду Ливинг сразу же заходит в тупик. Все улики указывают, что в деле замешан Калибан, робот нового поколения...

Создание книги: FGT-ZS
Программа: ChmBookCreator
Файл взят с http://lib.ru/
Над дизайном работали: Spider, Elfin, Angel